أم الكتاب للأبحاث والدراسات الإلكترونية

سنن ابن ماجه

محمد بن يزيد أبو عبدالله القزويني

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


001-ما أمرتكم به فخذوه وما نهيتكم عنه فانتهوا

ما أمرتكم به فخذوه وما نهيتكم عنه فانتهوا

حدثنا أبو بكر بن أبي شيبة قال ثنا شريك عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما أمرتكم به فخذوه وما نهيتكم عنه فانتهوا

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


002-ذروني ما تركتكم فإنما هلك من كان قبلكم بسؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فخذوا منه ما استطعتم وإذا نهيتكم

ذروني ما تركتكم فإنما هلك من كان قبلكم بسؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فخذوا منه ما استطعتم وإذا نهيتكم عن شيء فانتهوا

حدثنا أبو عبد الله قال ثنا محمد بن الصباح قال أنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ذروني ما تركتكم فإنما هلك من كان قبلكم بسؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فخذوا منه ما استطعتم وإذا نهيتكم عن شيء فانتهوا


003-من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله

من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية ووكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله


004-كان بن عمر إذا سمع من رسول الله صلى الله عليه وسلم حديثا لم يعده ولم يقصر دونه

كان بن عمر إذا سمع من رسول الله صلى الله عليه وسلم حديثا لم يعده ولم يقصر دونه

حدثنا محمد بن عبد الله بن نمير ثنا زكريا بن عدي عن بن المبارك عن محمد بن سوقة عن أبي جعفر قال كان بن عمر إذا سمع من رسول الله صلى الله عليه وسلم حديثا لم يعده ولم يقصر دونه


005-خرج علينا رسول الله صلى الله عليه وسلم ونحن نذكر الفقر ونتخوفه فقال آلفقر تخافون والذي نفسي بيده لتصبن عليكم الدنيا صبا

خرج علينا رسول الله صلى الله عليه وسلم ونحن نذكر الفقر ونتخوفه فقال آلفقر تخافون والذي نفسي بيده لتصبن عليكم الدنيا صبا حتى لا يزيغ قلب أحدكم إزاغة إلا هيه وأيم الله لقد تركتكم على مثل البيضاء ليلها ونهارها سواء قال أبو الدرداء صدق والله رسول الله صلى الله عليه وسلم تركنا والله على مثل البيضاء ليلها ونهارها سواء

حدثنا هشام بن عمار الدمشقي ثنا محمد بن عيسى بن سميع حدثنا إبراهيم بن سليمان الأفطس عن الوليد بن عبد الرحمن الجرشي عن جبير بن نفير عن أبي الدرداء قال خرج علينا رسول الله صلى الله عليه وسلم ونحن نذكر الفقر ونتخوفه فقال آلفقر تخافون والذي نفسي بيده لتصبن عليكم الدنيا صبا حتى لا يزيغ قلب أحدكم إزاغة إلا هيه وأيم الله لقد تركتكم على مثل البيضاء ليلها ونهارها سواء قال أبو الدرداء صدق والله رسول الله صلى الله عليه وسلم تركنا والله على مثل البيضاء ليلها ونهارها سواء


006-لا تزال طائفة من أمتي منصورين لا يضرهم من خذلهم حتى تقوم الساعة

لا تزال طائفة من أمتي منصورين لا يضرهم من خذلهم حتى تقوم الساعة

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن معاوية بن قرة عن أبيه قال قال رسول الله صلى الله عليه وسلم لا تزال طائفة من أمتي منصورين لا يضرهم من خذلهم حتى تقوم الساعة


007-لا تزال طائفة من أمتي قوامة على أمر الله لا يضرها من خالفها

لا تزال طائفة من أمتي قوامة على أمر الله لا يضرها من خالفها

حدثنا أبو عبد الله قال ثنا هشام بن عمار قال حدثنا يحيى بن حمزة قال ثنا أبو علقمة نصر بن علقمة عن عمير بن الأسود وكثير بن مرة الحضرمي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تزال طائفة من أمتي قوامة على أمر الله لا يضرها من خالفها


008-سمعت رسول الله صلى الله عليه وسلم يقول لا يزال الله يغرس في هذا الدين غرسا يستعملهم في طاعته

سمعت رسول الله صلى الله عليه وسلم يقول لا يزال الله يغرس في هذا الدين غرسا يستعملهم في طاعته

حدثنا أبو عبد الله قال ثنا هشام بن عمار ثنا الجراح بن مليح ثنا بكر بن زرعة قال سمعت أبا عنبة الخولاني وكان قد صلى القبلتين مع رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول لا يزال الله يغرس في هذا الدين غرسا يستعملهم في طاعته


009-لا تقوم الساعة إلا وطائفة من أمتي ظاهرون على الناس لا يبالون من خذلهم ولا من نصرهم

لا تقوم الساعة إلا وطائفة من أمتي ظاهرون على الناس لا يبالون من خذلهم ولا من نصرهم

حدثنا يعقوب بن حميد بن كاسب ثنا القاسم بن نافع ثنا الحجاج بن أرطاة عن عمرو بن شعيب عن أبيه قال قام معاوية خطيبا فقال أين علماؤكم أين علماؤكم سمعت رسول الله صلى الله عليه وسلم يقول لا تقوم الساعة إلا وطائفة من أمتي ظاهرون على الناس لا يبالون من خذلهم ولا من نصرهم


010-لا يزال طائفة من أمتي على الحق منصورين لا يضرهم من خالفهم حتى يأتي أمر الله

لا يزال طائفة من أمتي على الحق منصورين لا يضرهم من خالفهم حتى يأتي أمر الله

حدثنا هشام بن عمار ثنا محمد بن شعيب ثنا سعيد بن بشير عن قتادة عن أبي قلابة عن أبي أسماء الرحبي عن ثوبان أن رسول الله صلى الله عليه وسلم قال لا يزال طائفة من أمتي على الحق منصورين لا يضرهم من خالفهم حتى يأتي أمر الله


011-كنا عند النبي صلى الله عليه وسلم فخط خطا وخط خطين عن يمينه وخط خطين عن يساره ثم وضع يده في الخط الأوسط فقال هذا سبيل

كنا عند النبي صلى الله عليه وسلم فخط خطا وخط خطين عن يمينه وخط خطين عن يساره ثم وضع يده في الخط الأوسط فقال هذا سبيل الله ثم تلا هذه الآية { وأن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله } الآية

حدثنا أبو سعيد عبد الله بن سعيد ثنا أبو خالد الأحمر قال سمعت مجالدا يذكر عن الشعبي عن جابر بن عبد الله قال كنا عند النبي صلى الله عليه وسلم فخط خطا وخط خطين عن يمينه وخط خطين عن يساره ثم وضع يده في الخط الأوسط فقال هذا سبيل الله ثم تلا هذه الآية " وأن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله " الآية


001-يوشك الرجل متكئا على أريكته يحدث بحديث من حديثي فيقول بيننا وبينكم كتاب الله فما وجدنا فيه من حلال استحللناه وما وجدنا

يوشك الرجل متكئا على أريكته يحدث بحديث من حديثي فيقول بيننا وبينكم كتاب الله فما وجدنا فيه من حلال استحللناه وما وجدنا فيه من حرام حرمناه ألا وإن ما حرم رسول الله صلى الله عليه وسلم ملث ما حرم الله

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن معاوية بن صالح حدثني الحسن بن جابر عن المقدام بن معد يكرب الكندي أن رسول الله صلى الله عليه وسلم قال يوشك الرجل متكئا على أريكته يحدث بحديث من حديثي فيقول بيننا وبينكم كتاب الله فما وجدنا فيه من حلال استحللناه وما وجدنا فيه من حرام حرمناه ألا وإن ما حرم رسول الله صلى الله عليه وسلم ملث ما حرم الله


002-لا ألفين أحدكم متكئا على أريكته يأتيه الأمر مما أمرت به أو نهيت عنه فيقول لا أدري ما وجدنا في كتاب الله اتبعناه

لا ألفين أحدكم متكئا على أريكته يأتيه الأمر مما أمرت به أو نهيت عنه فيقول لا أدري ما وجدنا في كتاب الله اتبعناه

حدثنا نصر بن علي الجهضمي ثنا سفيان بن عيينة في بيته أنا سألته عن سالم أبي النضر ثم مر في الحديث قال أو زيد بن أسلم عن عبيد الله بن أبي رافع عن أبيه أن رسول الله صلى الله عليه وسلم قال لا ألفين أحدكم متكئا على أريكته يأتيه الأمر مما أمرت به أو نهيت عنه فيقول لا أدري ما وجدنا في كتاب الله اتبعناه


003-من أحدث في أمرنا هذا ما ليس منه فهو رد

من أحدث في أمرنا هذا ما ليس منه فهو رد

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف عن أبيه عن القاسم بن محمد عن عائشة أن رسول الله صلى الله عليه وسلم قال من أحدث في أمرنا هذا ما ليس منه فهو رد


004-أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح

أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبي عليه فاختصما عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه رسول الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر قال فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك { فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما }

حدثنا محمد بن رمح بن المهاجر المصري أنبأنا الليث بن سعد عن بن شهاب عن عروة بن الزبير أن عبد الله بن الزبير حدثه أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبي عليه فاختصما عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه رسول الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر قال فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك " فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما "


005-لا تمنعوا إماء الله أن يصلين في المسجد فقال بن له إنا لنمنعهن فقال فغضب غضبا شديدا وقال أحدثك عن رسول الله صلى الله

لا تمنعوا إماء الله أن يصلين في المسجد فقال بن له إنا لنمنعهن فقال فغضب غضبا شديدا وقال أحدثك عن رسول الله صلى الله عليه وسلم وتقول إنا لنمنعهن

حدثنا محمد بن يحيى النيسابوري ثنا عبد الرزاق أنا معمر عن الزهري عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا تمنعوا إماء الله أن يصلين في المسجد فقال بن له إنا لنمنعهن فقال فغضب غضبا شديدا وقال أحدثك عن رسول الله صلى الله عليه وسلم وتقول إنا لنمنعهن


006-إن رسول الله صلى الله عليه وسلم نهى عنها وقال إنها لا تصيد صيدا ولا تنكي عدوا وإنها تكسر السن وتفقأ العين قال فعاد بن

إن رسول الله صلى الله عليه وسلم نهى عنها وقال إنها لا تصيد صيدا ولا تنكي عدوا وإنها تكسر السن وتفقأ العين قال فعاد بن أخيه يخذف فقال أحدثك أن رسول الله صلى الله عليه وسلم نهى عنها ثم عدت تخذف لا أكلمك أبدا

حدثنا أحمد بن ثابت الجحدري وأبو عمرو حفص بن عمر قالا ثنا عبد الوهاب الثقفي ثنا أيوب عن سعيد بن جبير عن عبد الله بن مغفل أنه كان جالسا إلى جنبه بن أخ له فخذف فنهاه وقال إن رسول الله صلى الله عليه وسلم نهى عنها وقال إنها لا تصيد صيدا ولا تنكي عدوا وإنها تكسر السن وتفقأ العين قال فعاد بن أخيه يخذف فقال أحدثك أن رسول الله صلى الله عليه وسلم نهى عنها ثم عدت تخذف لا أكلمك أبدا


007-غزا مع معاوية أرض الروم فنظر إلى الناس وهم يتبايعون كسر الذهب بالدنانير وكسر الفضة بالدراهم فقال يا أيها الناس إنكم

غزا مع معاوية أرض الروم فنظر إلى الناس وهم يتبايعون كسر الذهب بالدنانير وكسر الفضة بالدراهم فقال يا أيها الناس إنكم تأكلون الربا سمعت رسول الله صلى الله عليه وسلم يقول لا تبتاعوا الذهب بالذهب إلا مثلا بمثل لا زيادة بينهما ولا نظرة فقال له معاوية يا أبا الوليد لا أرى الربا في هذا إلا ما كان من نظرة فقال عبادة أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن رأيك لئن أخرجني الله لا أساكنك بأرض لك علي فيها إمرة فلما قفل لحق بالمدينة فقال له عمر بن الخطاب ما أقدمك يا أبا الوليد فقص عليه القصة وما قال من مساكنته فقال ارجع يا أبا الوليد إلى أرضك فقبح الله أرضا لست فيها وأمثالك وكتب إلى معاوية لا إمرة لك عليه واحمل الناس على ما قال فإنه هو الأمر

حدثنا هشام بن عمار ثنا يحيى بن حمزة حدثني برد بن سنان عن إسحاق بن قبيصة عن أبيه أن عبادة بن الصامت الأنصاري النقيب صاحب رسول الله صلى الله عليه وسلم غزا مع معاوية أرض الروم فنظر إلى الناس وهم يتبايعون كسر الذهب بالدنانير وكسر الفضة بالدراهم فقال يا أيها الناس إنكم تأكلون الربا سمعت رسول الله صلى الله عليه وسلم يقول لا تبتاعوا الذهب بالذهب إلا مثلا بمثل لا زيادة بينهما ولا نظرة فقال له معاوية يا أبا الوليد لا أرى الربا في هذا إلا ما كان من نظرة فقال عبادة أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن رأيك لئن أخرجني الله لا أساكنك بأرض لك علي فيها إمرة فلما قفل لحق بالمدينة فقال له عمر بن الخطاب ما أقدمك يا أبا الوليد فقص عليه القصة وما قال من مساكنته فقال ارجع يا أبا الوليد إلى أرضك فقبح الله أرضا لست فيها وأمثالك وكتب إلى معاوية لا إمرة لك عليه واحمل الناس على ما قال فإنه هو الأمر


008-قال إذا حدثتكم عن رسول الله صلى الله عليه وسلم فظنوا برسول الله صلى الله عليه وسلم الذي هو أهناه وأهداه وأتقاه

قال إذا حدثتكم عن رسول الله صلى الله عليه وسلم فظنوا برسول الله صلى الله عليه وسلم الذي هو أهناه وأهداه وأتقاه

حدثنا أبو بكر بن الخلاد الباهلي ثنا يحيى بن سعيد عن شعبة عن بن عجلان أنبأنا عون بن عبد الله عن عبد الله بن مسعود قال إذا حدثتكم عن رسول الله صلى الله عليه وسلم فظنوا برسول الله صلى الله عليه وسلم الذي هو أهناه وأهداه وأتقاه


009-قال إذا حدثتكم عن رسول الله صلى الله عليه وسلم حديثا فظنوا به الذي هو أهناه وأهداه وأتقاه

قال إذا حدثتكم عن رسول الله صلى الله عليه وسلم حديثا فظنوا به الذي هو أهناه وأهداه وأتقاه

حدثنا محمد بن بشار ثنا يحيى بن سعيد عن شعبة عن عمرو بن مرة عن أبي البختري عن أبي عبد الرحمن السلمي عن علي بن أبي طالب قال إذا حدثتكم عن رسول الله صلى الله عليه وسلم حديثا فظنوا به الذي هو أهناه وأهداه وأتقاه


010-لا أعرفن ما يحدث أحدكم عني الحديث وهو متكئ على أريكته فيقول اقرأ قرآنا ما قيل من قول حسن فأنا قلته

لا أعرفن ما يحدث أحدكم عني الحديث وهو متكئ على أريكته فيقول اقرأ قرآنا ما قيل من قول حسن فأنا قلته

حدثنا علي بن المنذر ثنا محمد بن الفضيل ثنا المقبري عن جده عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال لا أعرفن ما يحدث أحدكم عني الحديث وهو متكئ على أريكته فيقول اقرأ قرآنا ما قيل من قول حسن فأنا قلته


011-أن أبا هريرة قال لرجل يا بن أخي إذا حدثتك عن رسول الله صلى الله عليه وسلم حديثا فلا تضرب له الأمثال قال أبو الحسن ثنا

أن أبا هريرة قال لرجل يا بن أخي إذا حدثتك عن رسول الله صلى الله عليه وسلم حديثا فلا تضرب له الأمثال قال أبو الحسن ثنا يحيى بن عبد الله الكرابيسي ثنا علي بن الجعد عن شعبة عن عمرو بن مرة مثل حديث علي رضي الله عنه

حدثنا محمد بن عباد بن آدم ثنا أبي عن شعبة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة ح وحدثنا هناد بن السري ثنا عبدة بن سليمان ثنا محمد بن عمرو عن أبي سلمة أن أبا هريرة قال لرجل يا بن أخي إذا حدثتك عن رسول الله صلى الله عليه وسلم حديثا فلا تضرب له الأمثال قال أبو الحسن ثنا يحيى بن عبد الله الكرابيسي ثنا علي بن الجعد عن شعبة عن عمرو بن مرة مثل حديث علي رضي الله عنه


001-ما أخطأني بن مسعود عشية خميس إلا أتيته فيه قال فما سمعته يقول بشيء قط قال رسول الله صلى الله عليه وسلم فلما كان ذات

ما أخطأني بن مسعود عشية خميس إلا أتيته فيه قال فما سمعته يقول بشيء قط قال رسول الله صلى الله عليه وسلم فلما كان ذات عشية قال قال رسول الله صلى الله عليه وسلم قال فنكس قال فنظرت إليه فهو قائم محللة أزرار قميصه قد اغرورقت عيناه وانتفخت أوداجه قال أو دون ذلك أو فوق ذلك أو قريبا من ذلك أو شبيها بذلك

حدثنا أبو بكر بن أبي شيبة ثنا معاذ بن معاذ عن بن عون ثنا مسلم البطين عن إبراهيم التيمي عن أبيه عن عمرو بن ميمون قال ما أخطأني بن مسعود عشية خميس إلا أتيته فيه قال فما سمعته يقول بشيء قط قال رسول الله صلى الله عليه وسلم فلما كان ذات عشية قال قال رسول الله صلى الله عليه وسلم قال فنكس قال فنظرت إليه فهو قائم محللة أزرار قميصه قد اغرورقت عيناه وانتفخت أوداجه قال أو دون ذلك أو فوق ذلك أو قريبا من ذلك أو شبيها بذلك


002-قال كان أنس بن مالك إذا حدث عن رسول الله صلى الله عليه وسلم حديثا ففرغ منه قال أو كما قال رسول الله صلى الله عليه وسلم

قال كان أنس بن مالك إذا حدث عن رسول الله صلى الله عليه وسلم حديثا ففرغ منه قال أو كما قال رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا معاذ بن معاذ عن بن عون عن محمد بن سيرين قال كان أنس بن مالك إذا حدث عن رسول الله صلى الله عليه وسلم حديثا ففرغ منه قال أو كما قال رسول الله صلى الله عليه وسلم


003-كبرنا ونسينا والحديث عن رسول الله صلى الله عليه وسلم شديد

كبرنا ونسينا والحديث عن رسول الله صلى الله عليه وسلم شديد

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة ح وحدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى قال قلنا لزيد بن أرقم حدثنا عن رسول الله صلى الله عليه وسلم قال كبرنا ونسينا والحديث عن رسول الله صلى الله عليه وسلم شديد


004-جالست بن عمر سنة فما سمعته يحدث عن رسول الله صلى الله عليه وسلم شيئا

جالست بن عمر سنة فما سمعته يحدث عن رسول الله صلى الله عليه وسلم شيئا

حدثنا محمد بن عبد الله بن نمير ثنا أبو النضر عن شعبة عن عبد الله بن أبي السفر قال سمعت الشعبي يقول جالست بن عمر سنة فما سمعته يحدث عن رسول الله صلى الله عليه وسلم شيئا


005-فأما إذا ركبتم الصعب والذلول فهيهات

فأما إذا ركبتم الصعب والذلول فهيهات

حدثنا العباس بن عبد العظيم العنبري ثنا عبد الرزاق أنبأنا معمر عن بن طاوس عن أبيه قال سمعت بن عباس يقول إنا كنا نحفظ الحديث والحديث يحفظ عن رسول الله صلى الله عليه وسلم فأما إذا ركبتم الصعب والذلول فهيهات


006-بعثنا عمر بن الخطاب إلى الكوفة وشيعنا فمشى معنا إلى موضع يقال له صرار فقال تدرون لم مشيت معكم قال قلنا لحق صحبة رسول

بعثنا عمر بن الخطاب إلى الكوفة وشيعنا فمشى معنا إلى موضع يقال له صرار فقال تدرون لم مشيت معكم قال قلنا لحق صحبة رسول الله صلى الله عليه وسلم ولحق الأنصار قال لكني مشيت معكم لحديث أردت أن أحدثكم به فأردت أن تحفظوه لممشاي معكم إنكم تقدمون على قوم للقرآن في صدورهم هزيز كهزيز المرجل فإذا رأوكم مدوا إليكم أعناقهم وقالوا أصحاب محمد فأقلوا الرواية عن رسول الله صلى الله عليه وسلم ثم أنا شريككم

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن مجالد عن الشعبي عن قرظه بن كعب قال بعثنا عمر بن الخطاب إلى الكوفة وشيعنا فمشى معنا إلى موضع يقال له صرار فقال تدرون لم مشيت معكم قال قلنا لحق صحبة رسول الله صلى الله عليه وسلم ولحق الأنصار قال لكني مشيت معكم لحديث أردت أن أحدثكم به فأردت أن تحفظوه لممشاي معكم إنكم تقدمون على قوم للقرآن في صدورهم هزيز كهزيز المرجل فإذا رأوكم مدوا إليكم أعناقهم وقالوا أصحاب محمد فأقلوا الرواية عن رسول الله صلى الله عليه وسلم ثم أنا شريككم


007-صحبت سعد بن مالك من المدينة إلى مكة فما سمعته يحدث عن النبي صلى الله عليه وسلم بحديث واحد

صحبت سعد بن مالك من المدينة إلى مكة فما سمعته يحدث عن النبي صلى الله عليه وسلم بحديث واحد

حدثنا محمد بن بشار ثنا عبد الرحمن ثنا حماد بن زيد عن يحيى بن سعيد عن السائب بن يزيد قال صحبت سعد بن مالك من المدينة إلى مكة فما سمعته يحدث عن النبي صلى الله عليه وسلم بحديث واحد


001-من كذب علي متعمدا فليتبوأ مقعده من النار

من كذب علي متعمدا فليتبوأ مقعده من النار

حدثنا أبو بكر بن أبي شيبة وسويد بن سعيد وعبد الله بن عامر بن زرارة وإسماعيل بن موسى قالوا ثنا شريك عن سماك عن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال قال رسول الله صلى الله عليه وسلم من كذب علي متعمدا فليتبوأ مقعده من النار


002-لا تكذبوا علي فإن الكذب علي يولج النار

لا تكذبوا علي فإن الكذب علي يولج النار

حدثنا عبد الله بن عامر بن زرارة وإسماعيل بن موسى قالا ثنا شريك عن منصور عن ربعي بن حراش عن علي قال قال رسول الله صلى الله عليه وسلم لا تكذبوا علي فإن الكذب علي يولج النار


003-من كذب علي حسبته قال متعمدا فليتبوأ مقعده من النار

من كذب علي حسبته قال متعمدا فليتبوأ مقعده من النار

حدثنا محمد بن رمح المصري ثنا الليث بن سعد عن بن شهاب عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من كذب علي حسبته قال متعمدا فليتبوأ مقعده من النار


004-من كذب علي متعمدا فليتبوأ مقعده من النار

من كذب علي متعمدا فليتبوأ مقعده من النار

حدثنا أبو خيثمة زهير بن حرب ثنا هشيم عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم من كذب علي متعمدا فليتبوأ مقعده من النار


005-من تقول علي ما لم أقل فليتبوأ مقعده من النار

من تقول علي ما لم أقل فليتبوأ مقعده من النار

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تقول علي ما لم أقل فليتبوأ مقعده من النار


006-إياكم وكثرة الحديث عني فمن قال علي فليقل حقا أو صدقا ومن تقول علي ما لم أقل فليتبوأ مقعده من النار

إياكم وكثرة الحديث عني فمن قال علي فليقل حقا أو صدقا ومن تقول علي ما لم أقل فليتبوأ مقعده من النار

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن يعلى التيمي عن محمد بن إسحاق عن معبد بن كعب عن أبي قتادة قال سمعت رسول الله صلى الله عليه وسلم يقول على هذا المنبر إياكم وكثرة الحديث عني فمن قال علي فليقل حقا أو صدقا ومن تقول علي ما لم أقل فليتبوأ مقعده من النار


007-مالي لا أسمعك تحدث عن رسول الله صلى الله عليه وسلم كما أسمع بن مسعود وفلانا وفلانا قال أما إني لم أفارقه منذ أسلمت

مالي لا أسمعك تحدث عن رسول الله صلى الله عليه وسلم كما أسمع بن مسعود وفلانا وفلانا قال أما إني لم أفارقه منذ أسلمت ولكني سمعت منه كلمة يقول من كذب علي متعمدا فليتبوأ مقعده من النار

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار قالا ثنا غندر محمد بن جعفر ثنا شعبة عن جامع بن شداد أبي صخرة عن عامر بن عبد الله بن الزبير عن أبيه قال قلت للزبير بن العوام مالي لا أسمعك تحدث عن رسول الله صلى الله عليه وسلم كما أسمع بن مسعود وفلانا وفلانا قال أما إني لم أفارقه منذ أسلمت ولكني سمعت منه كلمة يقول من كذب علي متعمدا فليتبوأ مقعده من النار


008-من كذب علي متعمدا فليتبوأ مقعده من النار

من كذب علي متعمدا فليتبوأ مقعده من النار

حدثنا سويد بن سعيد ثنا علي بن مسهر عن مطرف عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم من كذب علي متعمدا فليتبوأ مقعده من النار


001-من حدث عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين

من حدث عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين

حدثنا أبو بكر بن أبي شيبة ثنا علي بن هاشم عن بن أبي ليلى عن الحكم عن عبد الرحمن بن أبي ليلى عن علي عن النبي صلى الله عليه وسلم قال من حدث عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين


002-من حدث عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين

من حدث عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين

حدثنا أبو بكر بن أبي شيبة قال ثنا وكيع ح وثنا محمد بن بشار ثنا محمد بن جعفر قالا ثنا شعبة عن الحكم عن عبد الرحمن بن أبي ليلى عن سمرة بن جندب عن النبي صلى الله عليه وسلم قال من حدث عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين


003-من روى عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين حدثنا محمد بن عبد الله أنبأنا الحسن بن موسى الأشيب عن شعبة مثل حديث

من روى عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين حدثنا محمد بن عبد الله أنبأنا الحسن بن موسى الأشيب عن شعبة مثل حديث سمرة بن جندب

حدثنا عثمان بن أبي شيبة ثنا محمد بن فضيل عن الأعمش عن الحكم عن عبد الرحمن بن أبي ليلى عن علي عن النبي صلى الله عليه وسلم قال من روى عني حديثا وهو يرى أنه كذب فهو أحد الكاذبين حدثنا محمد بن عبد الله أنبأنا الحسن بن موسى الأشيب عن شعبة مثل حديث سمرة بن جندب


004-من حدث عني بحديث وهو يرى أنه كذب فهو أحد الكاذبين

من حدث عني بحديث وهو يرى أنه كذب فهو أحد الكاذبين

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن حبيب بن أبي ثابت عن ميمون بن أبي شبيب عن المغيرة بن شعبة قال قال رسول الله صلى الله عليه وسلم من حدث عني بحديث وهو يرى أنه كذب فهو أحد الكاذبين


001-قام فينا رسول الله صلى الله عليه وسلم ذات يوم فوعظنا موعظة بليغة وجلت منها القلوب وذرفت منها العيون فقيل يا رسول الله

قام فينا رسول الله صلى الله عليه وسلم ذات يوم فوعظنا موعظة بليغة وجلت منها القلوب وذرفت منها العيون فقيل يا رسول الله وعظتنا موعظة مودع فاعهد إلينا بعهد فقال عليكم بتقوى الله والسمع والطاعة وإن عبدا حبشيا وسترون من بعدي اختلافا شديدا فعليكم بسنتي وسنة الخلفاء الراشدين المهديين عضوا عليها بالنواجذ وإياكم والأمور المحدثات فإن كل بدعة ضلالة

حدثنا عبد الله بن أحمد بن بشير بن ذكوان الدمشقي ثنا الوليد بن مسلم ثنا عبد الله بن العلاء يعني بن زبر حدثني يحيى بن أبي المطاع قال سمعت العرباض بن سارية يقول قام فينا رسول الله صلى الله عليه وسلم ذات يوم فوعظنا موعظة بليغة وجلت منها القلوب وذرفت منها العيون فقيل يا رسول الله وعظتنا موعظة مودع فاعهد إلينا بعهد فقال عليكم بتقوى الله والسمع والطاعة وإن عبدا حبشيا وسترون من بعدي اختلافا شديدا فعليكم بسنتي وسنة الخلفاء الراشدين المهديين عضوا عليها بالنواجذ وإياكم والأمور المحدثات فإن كل بدعة ضلالة


002-وعظنا رسول الله صلى الله عليه وسلم موعظة ذرفت منها العيون ووجلت منها القلوب فقلنا يا رسول الله إن هذه لموعظة مودع فماذا

وعظنا رسول الله صلى الله عليه وسلم موعظة ذرفت منها العيون ووجلت منها القلوب فقلنا يا رسول الله إن هذه لموعظة مودع فماذا تعهد إلينا قال قد تركتكم على البيضاء ليلها كنهارها لا يزيغ عنها بعدي إلا هالك من يعش منكم فسيرى اختلافا كثيرا فعليكم بما عرفتم من سنتي وسنة الخلفاء الراشدين المهديين عضوا عليها بالنواجذ وعليكم بالطاعة وإن عبدا حبشيا فإنما المؤمن كالجمل الأنف حيثما قيد انقاد

حدثنا إسماعيل بن بشر بن منصور وإسحاق بن إبراهيم السواق قالا ثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن ضمرة بن حبيب عن عبد الرحمن بن عمرو السلمي أنه سمع العرباض بن سارية يقول وعظنا رسول الله صلى الله عليه وسلم موعظة ذرفت منها العيون ووجلت منها القلوب فقلنا يا رسول الله إن هذه لموعظة مودع فماذا تعهد إلينا قال قد تركتكم على البيضاء ليلها كنهارها لا يزيغ عنها بعدي إلا هالك من يعش منكم فسيرى اختلافا كثيرا فعليكم بما عرفتم من سنتي وسنة الخلفاء الراشدين المهديين عضوا عليها بالنواجذ وعليكم بالطاعة وإن عبدا حبشيا فإنما المؤمن كالجمل الأنف حيثما قيد انقاد


003-صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح ثم أقبل علينا بوجهه فوعظنا موعظة بليغة فذكر نحوه

صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح ثم أقبل علينا بوجهه فوعظنا موعظة بليغة فذكر نحوه

حدثنا يحيى بن حكيم ثنا عبد الملك بن الصباح المسمعي ثنا ثور بن يزيد عن خالد بن معدان عن عبد الرحمن بن عمرو عن العرباض بن سارية قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح ثم أقبل علينا بوجهه فوعظنا موعظة بليغة فذكر نحوه


001-كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه كأنه منذر جيش يقول صبحكم مساكم ويقول بعثت أنا

كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه كأنه منذر جيش يقول صبحكم مساكم ويقول بعثت أنا والساعة كهاتين ويقرن بين إصبعيه السبابة والوسطى ثم يقول أما بعد فإن خير الأمور كتاب الله وخير الهدي هدي محمد وشر الأمور محدثاتها وكل بدعة ضلالة وكان يقول من ترك مالا فلأهله ومن ترك دينا أو ضياعا فعلي وإلي

حدثنا سويد بن سعيد وأحمد بن ثابت الجحدري قالا ثنا عبد الوهاب الثقفي عن جعفر بن محمد عن أبيه عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه كأنه منذر جيش يقول صبحكم مساكم ويقول بعثت أنا والساعة كهاتين ويقرن بين إصبعيه السبابة والوسطى ثم يقول أما بعد فإن خير الأمور كتاب الله وخير الهدي هدي محمد وشر الأمور محدثاتها وكل بدعة ضلالة وكان يقول من ترك مالا فلأهله ومن ترك دينا أو ضياعا فعلي وإلي


002-إنما هما اثنتان الكلام والهدي فأحسن الكلام كلام الله وأحسن الهدي هدي محمد ألا وإياكم ومحدثات الأمور فإن شر الأمور

إنما هما اثنتان الكلام والهدي فأحسن الكلام كلام الله وأحسن الهدي هدي محمد ألا وإياكم ومحدثات الأمور فإن شر الأمور محدثاتها وكل محدثة بدعة وكل بدعة ضلالة ألا لا يطولن عليكم الأمد فتقسو قلوبكم ألا إن ما هو آت قريب وإنما البعيد ما ليس بآت ألا إنما الشقي من شقي في بطن أمه والسعيد من وعظ بغيره ألا إن قتال المؤمن كفر وسبابه فسوق ولا يحل لمسلم أن يهجر أخاه فوق ثلاث ألا وإياكم والكذب فإن الكذب لا يصلح بالجد ولا بالهزل ولا يعد الرجل صبيه ثم لا يفي له فإن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار وإن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة وإنه يقال للصادق صدق وبر ويقال للكاذب كذب وفجر ألا وإن العبد يكذب حتى يكتب عند الله كذابا

حدثنا محمد بن عبيد بن ميمون المدني أبو عبيد ثنا أبي عن محمد بن جعفر بن أبي كثير عن موسى بن عقبة عن أبي إسحاق عن أبي الأحوص عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال إنما هما اثنتان الكلام والهدي فأحسن الكلام كلام الله وأحسن الهدي هدي محمد ألا وإياكم ومحدثات الأمور فإن شر الأمور محدثاتها وكل محدثة بدعة وكل بدعة ضلالة ألا لا يطولن عليكم الأمد فتقسو قلوبكم ألا إن ما هو آت قريب وإنما البعيد ما ليس بآت ألا إنما الشقي من شقي في بطن أمه والسعيد من وعظ بغيره ألا إن قتال المؤمن كفر وسبابه فسوق ولا يحل لمسلم أن يهجر أخاه فوق ثلاث ألا وإياكم والكذب فإن الكذب لا يصلح بالجد ولا بالهزل ولا يعد الرجل صبيه ثم لا يفي له فإن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار وإن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة وإنه يقال للصادق صدق وبر ويقال للكاذب كذب وفجر ألا وإن العبد يكذب حتى يكتب عند الله كذابا


003-تلا رسول الله صلى الله عليه وسلم هذه الآية { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات } إلى

تلا رسول الله صلى الله عليه وسلم هذه الآية { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات } إلى قوله { وما يذكر إلا أولوا الألباب } فقال يا عائشة إذا رأيتم الذين يجادلون فيه فهم الذين عناهم الله فاحذروهم

حدثنا محمد بن خالد بن خداش ثنا إسماعيل بن علية ثنا أيوب ح وحدثنا أحمد بن ثابت الجحدري ويحيى بن حكيم قالا ثنا عبد الوهاب ثنا أيوب عن عبد الله بن أبي مليكة عن عائشة قالت تلا رسول الله صلى الله عليه وسلم هذه الآية " هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات " إلى قوله " وما يذكر إلا أولوا الألباب " فقال يا عائشة إذا رأيتم الذين يجادلون فيه فهم الذين عناهم الله فاحذروهم


004-ما ضل قوم بعد هدي كانوا عليه إلا أوتوا الجدل ثم تلا هذه الآية { بل هم قوم خصمون

ما ضل قوم بعد هدي كانوا عليه إلا أوتوا الجدل ثم تلا هذه الآية { بل هم قوم خصمون

حدثنا علي بن المنذر ثنا محمد بن فضيل ح وحدثنا حوثرة بن محمد ثنا محمد بن بشر قالا ثنا حجاج بن دينار عن أبي طالب عن أبي أمامة قال قال رسول الله صلى الله عليه وسلم ما ضل قوم بعد هدي كانوا عليه إلا أوتوا الجدل ثم تلا هذه الآية { بل هم قوم خصمون


005-لا يقبل الله لصاحب بدعة صوما ولا صلاة ولا صدقة ولا حجا ولا عمرة ولا جهادا ولا صرفا ولا عدلا يخرج من الإسلام كما تخرج

لا يقبل الله لصاحب بدعة صوما ولا صلاة ولا صدقة ولا حجا ولا عمرة ولا جهادا ولا صرفا ولا عدلا يخرج من الإسلام كما تخرج الشعرة من العجين

حدثنا داود بن سليمان العسكري ثنا محمد بن علي أبو هاشم بن أبي خداش الموصلي قال حدثنا محمد بن محصن عن إبراهيم بن أبي عبلة عن عبد الله بن الديلمي عن حذيفة قال قال رسول الله صلى الله عليه وسلم لا يقبل الله لصاحب بدعة صوما ولا صلاة ولا صدقة ولا حجا ولا عمرة ولا جهادا ولا صرفا ولا عدلا يخرج من الإسلام كما تخرج الشعرة من العجين


006-أبى الله أن يقبل عمل صاحب بدعة حتى يدع بدعته

أبى الله أن يقبل عمل صاحب بدعة حتى يدع بدعته

حدثنا عبد الله بن سعيد ثنا بشر بن منصور الخياط عن أبي زيد عن أبي المغيرة عن عبد الله بن عباس قال قال رسول الله صلى الله عليه وسلم أبى الله أن يقبل عمل صاحب بدعة حتى يدع بدعته


007-من ترك الكذب وهو باطل بني له قصر في ربض الجنة ومن ترك المراء وهو محق بني له في وسطها ومن حسن خلقه بني له في أعلاها

من ترك الكذب وهو باطل بني له قصر في ربض الجنة ومن ترك المراء وهو محق بني له في وسطها ومن حسن خلقه بني له في أعلاها

حدثنا عبد الرحمن بن إبراهيم الدمشقي وهارون بن إسحاق قالا ثنا بن أبي فديك عن سلمة بن وردان عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من ترك الكذب وهو باطل بني له قصر في ربض الجنة ومن ترك المراء وهو محق بني له في وسطها ومن حسن خلقه بني له في أعلاها


001-إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء فإذا لم يبق عالما اتخذ الناس رؤوسا جهالا

إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء فإذا لم يبق عالما اتخذ الناس رؤوسا جهالا فسئلوا فأفتوا بغير علم فضلوا وأضلوا

حدثنا أبو كريب ثنا عبد الله بن إدريس وعبدة وأبو معاوية وعبد الله بن نمير ومحمد بن بشر ح وحدثنا سويد بن سعيد ثنا علي بن مسهر ومالك بن أنس وحفص بن ميسرة وشعيب بن إسحاق عن هشام بن عروة عن أبيه عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء فإذا لم يبق عالما اتخذ الناس رؤوسا جهالا فسئلوا فأفتوا بغير علم فضلوا وأضلوا


002-من أفتى بفتيا غير ثبت فإنما إثمه على من أفتاه

من أفتى بفتيا غير ثبت فإنما إثمه على من أفتاه

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن يزيد عن سعيد بن أبي أيوب حدثني أبو هانئ حميد بن هانئ الخولاني عن أبي عثمان مسلم بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أفتى بفتيا غير ثبت فإنما إثمه على من أفتاه


003-العلم ثلاثة فما وراء ذلك فهو فضل آية محكمة أو سنة قائمة أو فريضة عادلة

العلم ثلاثة فما وراء ذلك فهو فضل آية محكمة أو سنة قائمة أو فريضة عادلة

حدثنا محمد بن العلاء الهمداني حدثني رشدين بن سعد وجعفر بن عون عن بن أنعم هو الإفريقي عن عبد الرحمن بن رافع عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم العلم ثلاثة فما وراء ذلك فهو فضل آية محكمة أو سنة قائمة أو فريضة عادلة


004-لما بعثني رسول الله صلى الله عليه وسلم إلى اليمن قال لا تقضين ولا تفصلن إلا بما تعلم وإن أشكل عليك أمر فقف حتى تبينه أو

لما بعثني رسول الله صلى الله عليه وسلم إلى اليمن قال لا تقضين ولا تفصلن إلا بما تعلم وإن أشكل عليك أمر فقف حتى تبينه أو تكتب إلي فيه

حدثنا الحسن بن حماد سجادة ثنا يحيى بن سعيد الأموي عن محمد بن سعيد بن حسان عن عبادة بن نسي عن عبد الرحمن بن غنم ثنا معاذ بن جبل قال لما بعثني رسول الله صلى الله عليه وسلم إلى اليمن قال لا تقضين ولا تفصلن إلا بما تعلم وإن أشكل عليك أمر فقف حتى تبينه أو تكتب إلي فيه


005-لم يزل أمر بني إسرائيل معتدلا حتى نشأ فيهم المولدون أبناء سبايا الأمم فقالوا بالرأي فضلوا وأضلوا

لم يزل أمر بني إسرائيل معتدلا حتى نشأ فيهم المولدون أبناء سبايا الأمم فقالوا بالرأي فضلوا وأضلوا

حدثنا سويد بن سعيد ثنا بن أبي الرجال عن عبد الرحمن بن عمرو الأوزاعي عن عبدة بن أبي لبابة عن عبد الله بن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم يقول لم يزل أمر بني إسرائيل معتدلا حتى نشأ فيهم المولدون أبناء سبايا الأمم فقالوا بالرأي فضلوا وأضلوا


001-الإيمان بضع وستون أو سبعون بابا أدناها إماطة الأذى عن الطريق وأرفعها قول لا إله إلا الله والحياء شعبة من الإيمان حدثنا

الإيمان بضع وستون أو سبعون بابا أدناها إماطة الأذى عن الطريق وأرفعها قول لا إله إلا الله والحياء شعبة من الإيمان حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن بن عجلان ح وحدثنا عمرو بن رافع ثنا جرير عن سهيل جميعا عن عبد الله بن دينار عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه

حدثنا علي بن محمد الطنافسي ثنا وكيع ثنا سفيان عن سهيل بن أبي صالح عن عبد الله بن دينار عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الإيمان بضع وستون أو سبعون بابا أدناها إماطة الأذى عن الطريق وأرفعها قول لا إله إلا الله والحياء شعبة من الإيمان حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن بن عجلان ح وحدثنا عمرو بن رافع ثنا جرير عن سهيل جميعا عن عبد الله بن دينار عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه


002-سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال إن الحياء شعبة من الإيمان

سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال إن الحياء شعبة من الإيمان

حدثنا سهل بن أبي سهل ومحمد بن عبد الله بن يزيد قالا ثنا سفيان عن الزهري عن سالم عن أبيه قال سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال إن الحياء شعبة من الإيمان


003-لا يدخل الجنة من كان في قلبه مثقال ذرة من خردل من كبر ولا يدخل النار من كان في قلبه مثقال حبة من خردل من إيمان

لا يدخل الجنة من كان في قلبه مثقال ذرة من خردل من كبر ولا يدخل النار من كان في قلبه مثقال حبة من خردل من إيمان

حدثنا سويد بن سعيد ثنا علي بن مسهر عن الأعمش ح وحدثنا علي بن ميمون الرقي ثنا سعيد بن مسلمة عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا يدخل الجنة من كان في قلبه مثقال ذرة من خردل من كبر ولا يدخل النار من كان في قلبه مثقال حبة من خردل من إيمان


004-إذا خلص الله المؤمنين من النار وأمنوا فما مجادلة أحدكم لصاحبه في الحق يكون له في الدنيا أشد مجادلة من المؤمنين لربهم في

إذا خلص الله المؤمنين من النار وأمنوا فما مجادلة أحدكم لصاحبه في الحق يكون له في الدنيا أشد مجادلة من المؤمنين لربهم في إخوانهم الذين أدخلوا النار قال يقولون ربنا إخواننا كانوا يصلون معنا ويصومون معنا ويحجون معنا فأدخلتهم النار فيقول اذهبوا فأخرجوا من عرفتم منهم فيأتونهم فيعرفونهم بصورهم لا تأكل النار صورهم فمنهم من أخذته النار إلى أنصاف ساقيه ومنهم من أخذته إلى كعبيه فيخرجونهم فيقولون ربنا أخرجنا من قد أمرتنا ثم يقول أخرجوا من كان في قلبه وزن دينار من الإيمان ثم من كان في قلبه وزن نصف دينار ثم من كان في قلبه مثقال حبة من خردل قال أبو سعيد فمن لم يصدق هذا فليقرأ { إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما }

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا خلص الله المؤمنين من النار وأمنوا فما مجادلة أحدكم لصاحبه في الحق يكون له في الدنيا أشد مجادلة من المؤمنين لربهم في إخوانهم الذين أدخلوا النار قال يقولون ربنا إخواننا كانوا يصلون معنا ويصومون معنا ويحجون معنا فأدخلتهم النار فيقول اذهبوا فأخرجوا من عرفتم منهم فيأتونهم فيعرفونهم بصورهم لا تأكل النار صورهم فمنهم من أخذته النار إلى أنصاف ساقيه ومنهم من أخذته إلى كعبيه فيخرجونهم فيقولون ربنا أخرجنا من قد أمرتنا ثم يقول أخرجوا من كان في قلبه وزن دينار من الإيمان ثم من كان في قلبه وزن نصف دينار ثم من كان في قلبه مثقال حبة من خردل قال أبو سعيد فمن لم يصدق هذا فليقرأ " إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما "


005-كنا مع النبي صلى الله عليه وسلم ونحن فتيان حزورة فتعلمنا الإيمان قبل أن نتعلم القرآن ثم تعلمنا القرآن فازددنا به إيمانا

كنا مع النبي صلى الله عليه وسلم ونحن فتيان حزورة فتعلمنا الإيمان قبل أن نتعلم القرآن ثم تعلمنا القرآن فازددنا به إيمانا

حدثنا علي بن محمد ثنا وكيع ثنا حماد بن نجيح وكان ثقة عن أبي عمران الجوني عن جندب بن عبد الله قال كنا مع النبي صلى الله عليه وسلم ونحن فتيان حزورة فتعلمنا الإيمان قبل أن نتعلم القرآن ثم تعلمنا القرآن فازددنا به إيمانا


006-صنفان من هذه الأمة ليس لهما في الإسلام نصيب المرجئة والقدرية

صنفان من هذه الأمة ليس لهما في الإسلام نصيب المرجئة والقدرية

حدثنا علي بن محمد ثنا محمد بن فضيل ثنا علي بن نزار عن أبيه عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم صنفان من هذه الأمة ليس لهما في الإسلام نصيب المرجئة والقدرية


007-كنا جلوسا عند النبي صلى الله عليه وسلم فجاء رجل شديد بياض الثياب شديد سواد شعر الرأس لا يرى عليه أثر سفر ولا يعرفه منا

كنا جلوسا عند النبي صلى الله عليه وسلم فجاء رجل شديد بياض الثياب شديد سواد شعر الرأس لا يرى عليه أثر سفر ولا يعرفه منا أحد قال فجلس إلى النبي صلى الله عليه وسلم فأسند ركبته إلى ركبته ووضع يديه على فخديه ثم قال يا محمد ما الإسلام قال شهادة أن لا إله إلا الله وأني رسول الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وحج البيت قال صدقت فعجبنا منه يسأله ويصدقه ثم قال يا محمد ما الإيمان قال أن تؤمن بالله وملائكته ورسله وكتبه واليوم الآخر والقدر خيره وشره قال صدقت فعجبنا منه يسأله ويصدقه ثم قال يا محمد ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال فمتى الساعة قال ما المسئول عنها بأعلم من السائل قال فما إماراتها قال أن تلد الأمة ربتها قال وكيع يعني تلد العجم العرب وأن ترى الحفاة العراة العالة رعاء الشاء يتطاولون في البناء قال ثم قال فلقيني النبي صلى الله عليه وسلم بعد ثلاث فقال أتدري من الرجل قلت الله ورسوله أعلم قال ذاك جبريل أتاكم يعلمكم معالم دينكم

حدثنا علي بن محمد ثنا وكيع عن كهمس بن الحسن عن عبد الله بن بريدة عن يحيى بن يعمر عن بن عمر عن عمر قال كنا جلوسا عند النبي صلى الله عليه وسلم فجاء رجل شديد بياض الثياب شديد سواد شعر الرأس لا يرى عليه أثر سفر ولا يعرفه منا أحد قال فجلس إلى النبي صلى الله عليه وسلم فأسند ركبته إلى ركبته ووضع يديه على فخديه ثم قال يا محمد ما الإسلام قال شهادة أن لا إله إلا الله وأني رسول الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وحج البيت قال صدقت فعجبنا منه يسأله ويصدقه ثم قال يا محمد ما الإيمان قال أن تؤمن بالله وملائكته ورسله وكتبه واليوم الآخر والقدر خيره وشره قال صدقت فعجبنا منه يسأله ويصدقه ثم قال يا محمد ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال فمتى الساعة قال ما المسئول عنها بأعلم من السائل قال فما إماراتها قال أن تلد الأمة ربتها قال وكيع يعني تلد العجم العرب وأن ترى الحفاة العراة العالة رعاء الشاء يتطاولون في البناء قال ثم قال فلقيني النبي صلى الله عليه وسلم بعد ثلاث فقال أتدري من الرجل قلت الله ورسوله أعلم قال ذاك جبريل أتاكم يعلمكم معالم دينكم


008-كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته

كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتبه ورسله ولقائه وتؤمن بالبعث الآخر قال يا رسول الله ما الإسلام قال أن تعبد الله ولا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدى الزكاة المفروضة وتصوم رمضان قال يا رسول الله ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال يا رسول الله متى الساعة قال ما المسئول عنها بأعلم من السائل ولكن سأحدثك عن أشراطها إذا ولدت الأمة ربتها فذلك من أشراطها وإذا تطاول رعاء الغنم في البنيان فذلك من أشراطها في خمس لا يعلمهن إلا الله فتلا رسول الله صلى الله عليه وسلم { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير }

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن أبي حيان عن أبي زرعة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتبه ورسله ولقائه وتؤمن بالبعث الآخر قال يا رسول الله ما الإسلام قال أن تعبد الله ولا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدى الزكاة المفروضة وتصوم رمضان قال يا رسول الله ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال يا رسول الله متى الساعة قال ما المسئول عنها بأعلم من السائل ولكن سأحدثك عن أشراطها إذا ولدت الأمة ربتها فذلك من أشراطها وإذا تطاول رعاء الغنم في البنيان فذلك من أشراطها في خمس لا يعلمهن إلا الله فتلا رسول الله صلى الله عليه وسلم " إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير "


009-الإيمان معرفة بالقلب وقول باللسان وعمل بالأركان قال أبو الصلت لو قرئ هذا الإسناد على مجنون لبرأ

الإيمان معرفة بالقلب وقول باللسان وعمل بالأركان قال أبو الصلت لو قرئ هذا الإسناد على مجنون لبرأ

حدثنا سهل بن أبي سهل ومحمد بن إسماعيل قالا ثنا عبد السلام بن صالح أبو الصلت الهروي ثنا علي بن موسى الرضا عن أبيه عن جعفر بن محمد عن أبيه عن علي بن الحسين عن أبيه عن علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم الإيمان معرفة بالقلب وقول باللسان وعمل بالأركان قال أبو الصلت لو قرئ هذا الإسناد على مجنون لبرأ


010-لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه

لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا محمد بن جعفر ثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه


011-لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين

لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا محمد بن جعفر ثنا شعبة قال سمعت قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين


012-والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أو لا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام

والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أو لا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع وأبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أو لا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم


013-سباب المسلم فسوق وقتاله كفر

سباب المسلم فسوق وقتاله كفر

حدثنا محمد بن عبد الله بن نمير ثنا عفان ثنا شعبة عن الأعمش ح وحدثنا هشام بن عمار ثنا عيسى بن يونس ثنا الأعمش عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم سباب المسلم فسوق وقتاله كفر


014-من فارق الدنيا على الإخلاص لله وحده وعبادته لا شريك له وإقام الصلاة وإيتاء الزكاة مات والله عنه راض قال أنس وهو دين

من فارق الدنيا على الإخلاص لله وحده وعبادته لا شريك له وإقام الصلاة وإيتاء الزكاة مات والله عنه راض قال أنس وهو دين الله الذي جاءت به الرسل وبلغوه عن ربهم قبل هرج الأحاديث واختلاف الأهواء وتصديق ذلك في كتاب الله في آخر ما نزل يقول الله { فإن تابوا } قال خلع الأوثان وعبادتها { وأقاموا الصلاة وآتوا الزكاة } وقال في آية أخرى { فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين }

حدثنا نصر بن علي الجهضمي ثنا أبو أحمد ثنا أبو جعفر الرازي عن الربيع بن أنس عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من فارق الدنيا على الإخلاص لله وحده وعبادته لا شريك له وإقام الصلاة وإيتاء الزكاة مات والله عنه راض قال أنس وهو دين الله الذي جاءت به الرسل وبلغوه عن ربهم قبل هرج الأحاديث واختلاف الأهواء وتصديق ذلك في كتاب الله في آخر ما نزل يقول الله " فإن تابوا " قال خلع الأوثان وعبادتها " وأقاموا الصلاة وآتوا الزكاة " وقال في آية أخرى " فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين "


015-أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني رسول الله ويقيموا الصلاة ويؤتوا الزكاة

أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني رسول الله ويقيموا الصلاة ويؤتوا الزكاة

حدثنا أحمد بن الأزهر ثنا أبو النضر ثنا أبو جعفر عن يونس عن الحسن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني رسول الله ويقيموا الصلاة ويؤتوا الزكاة


016-أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني رسول الله ويقيموا الصلاة ويؤتوا الزكاة

أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني رسول الله ويقيموا الصلاة ويؤتوا الزكاة

حدثنا أحمد بن الأزهر ثنا محمد بن يوسف ثنا عبد الحميد بن بهرام عن شهر بن حوشب عن عبد الرحمن بن غنم عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني رسول الله ويقيموا الصلاة ويؤتوا الزكاة


017-صنفان من أمتي ليس لهما في الإسلام نصيب أهل الإرجاء وأهل القدر

صنفان من أمتي ليس لهما في الإسلام نصيب أهل الإرجاء وأهل القدر

حدثنا محمد بن إسماعيل الرازي أنبأنا يونس بن محمد ثنا عبد الله بن محمد الليثي ثنا نزار بن حيان عن عكرمة عن بن عباس وعن جابر بن عبد الله قالا قال رسول الله صلى الله عليه وسلم صنفان من أمتي ليس لهما في الإسلام نصيب أهل الإرجاء وأهل القدر


018-الإيمان يزيد وينقص

الإيمان يزيد وينقص

حدثنا أبو عثمان البخاري سعيد بن سعد قال ثنا الهيثم بن خارجة ثنا إسماعيل يعني بن عياش عن عبد الوهاب بن مجاهد عن مجاهد عن أبي هريرة وابن عباس قالا الإيمان يزيد وينقص


019-الإيمان يزداد وينقص

الإيمان يزداد وينقص

حدثنا أبو عثمان البخاري ثنا الهيثم ثنا إسماعيل عن جرير بن عثمان عن الحرث أظنه عن مجاهد عن أبي الدرداء قال الإيمان يزداد وينقص


001-إنه يجمع خلق أحدكم في بطن أمه أربعين ثم يكون علقة مثل ذلك ثم يكون مضغة مثل ذلك ثم يبعث الله إليه الملك فيؤمر بأربع

إنه يجمع خلق أحدكم في بطن أمه أربعين ثم يكون علقة مثل ذلك ثم يكون مضغة مثل ذلك ثم يبعث الله إليه الملك فيؤمر بأربع كلمات فيقول اكتب عمله وأجله ورزقه وشقي أم سعيد فوالذي نفسي بيده إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها

حدثنا علي بن محمد ثنا وكيع ومحمد بن فضيل وأبو معاوية ح وحدثنا علي بن ميمون الرقي ثنا أبو معاوية ومحمد بن عبيد عن الأعمش عن زيد بن وهب قال قال عبد الله بن مسعود حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق إنه يجمع خلق أحدكم في بطن أمه أربعين ثم يكون علقة مثل ذلك ثم يكون مضغة مثل ذلك ثم يبعث الله إليه الملك فيؤمر بأربع كلمات فيقول اكتب عمله وأجله ورزقه وشقي أم سعيد فوالذي نفسي بيده إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها


002-وقع في نفسي شيء من هذا القدر خشيت أن يفسد علي ديني وأمري فأتيت أبي بن كعب فقلت أبا المنذر إنه قد وقع في نفسي شيء من هذا

وقع في نفسي شيء من هذا القدر خشيت أن يفسد علي ديني وأمري فأتيت أبي بن كعب فقلت أبا المنذر إنه قد وقع في نفسي شيء من هذا القدر فخشيت على ديني وأمري فحدثني من ذلك بشيء لعل الله أن ينفعني به فقال لو أن الله عذب أهل سماواته وأهل أرضه لعذبهم وهو غير ظالم لهم ولو رحمهم لكانت رحمته خيرا لهم من أعمالهم ولو كان لك مثل جبل أحد ذهبا أو مثل جبل أحد تنفقه في سبيل الله ما قبل منك حتى تؤمن بالقدر فتعلم أن ما أصابك لم يكن ليخطئك وأن ما أخطأك لم يكن ليصيبك وأنك إن مت على غير هذا دخلت النار ولا عليك أن تأتي أخي عبد الله بن مسعود فتسأله فأتيت عبد الله فسألته فذكر مثل ما قال أبي وقال لي ولا عليك أن تأتي حذيفة فأتيت حذيفة فسألته فقال مثل ما قالا وقال ائت زيد بن ثابت فاسأله فأتيت زيد بن ثابت فسألته فقال سمعت رسول الله صلى الله عليه وسلم يقول لو أن الله عذب أهل سماواته وأهل أرضه لعذبهم وهو غير ظالم لهم ولو رحمهم لكانت رحمته خيرا لهم من أعمالهم ولو كان لك مثل أحد ذهبا أو مثل جبل أحد ذهبا تنفقه في سبيل الله ما قبله منك حتى تؤمن بالقدر كله فتعلم أن ما أصابك لم يكن ليخطئك وما أخطأك لم يكن ليصيبك وأنك إن مت على غير هذا دخلت النار

حدثنا علي بن محمد ثنا إسحاق بن سليمان قال سمعت أبا سنان عن وهب بن خالد الحمصي عن بن الديلمي قال وقع في نفسي شيء من هذا القدر خشيت أن يفسد علي ديني وأمري فأتيت أبي بن كعب فقلت أبا المنذر إنه قد وقع في نفسي شيء من هذا القدر فخشيت على ديني وأمري فحدثني من ذلك بشيء لعل الله أن ينفعني به فقال لو أن الله عذب أهل سماواته وأهل أرضه لعذبهم وهو غير ظالم لهم ولو رحمهم لكانت رحمته خيرا لهم من أعمالهم ولو كان لك مثل جبل أحد ذهبا أو مثل جبل أحد تنفقه في سبيل الله ما قبل منك حتى تؤمن بالقدر فتعلم أن ما أصابك لم يكن ليخطئك وأن ما أخطأك لم يكن ليصيبك وأنك إن مت على غير هذا دخلت النار ولا عليك أن تأتي أخي عبد الله بن مسعود فتسأله فأتيت عبد الله فسألته فذكر مثل ما قال أبي وقال لي ولا عليك أن تأتي حذيفة فأتيت حذيفة فسألته فقال مثل ما قالا وقال ائت زيد بن ثابت فاسأله فأتيت زيد بن ثابت فسألته فقال سمعت رسول الله صلى الله عليه وسلم يقول لو أن الله عذب أهل سماواته وأهل أرضه لعذبهم وهو غير ظالم لهم ولو رحمهم لكانت رحمته خيرا لهم من أعمالهم ولو كان لك مثل أحد ذهبا أو مثل جبل أحد ذهبا تنفقه في سبيل الله ما قبله منك حتى تؤمن بالقدر كله فتعلم أن ما أصابك لم يكن ليخطئك وما أخطأك لم يكن ليصيبك وأنك إن مت على غير هذا دخلت النار


003-كنا جلوسا عند النبي صلى الله عليه وسلم وبيده عود فنكت في الأرض ثم رفع رأسه فقال ما منكم من أحد إلا وقد كتب مقعده من

كنا جلوسا عند النبي صلى الله عليه وسلم وبيده عود فنكت في الأرض ثم رفع رأسه فقال ما منكم من أحد إلا وقد كتب مقعده من الجنة ومقعده من النار قيل يا رسول الله أفلا نتكل قال لا اعملوا ولا تتكلوا فكل ميسر لما خلق له ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى }

حدثنا عثمان بن أبي شيبة ثنا وكيع ح وحدثنا علي بن محمد ثنا أبو معاوية ووكيع عن الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن السلمي عن علي قال كنا جلوسا عند النبي صلى الله عليه وسلم وبيده عود فنكت في الأرض ثم رفع رأسه فقال ما منكم من أحد إلا وقد كتب مقعده من الجنة ومقعده من النار قيل يا رسول الله أفلا نتكل قال لا اعملوا ولا تتكلوا فكل ميسر لما خلق له ثم قرأ " فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى "


004-المؤمن القوى خير وأحب إلى الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز فإن أصابك شيء فلا

المؤمن القوى خير وأحب إلى الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز فإن أصابك شيء فلا تقل لو أني فعلت كذا وكذا ولكن قل قدر الله وماشاء فعل فإن لو تفتح عمل الشيطان

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد الطنافسي قالا ثنا عبد الله بن إدريس عن ربيعة بن عثمان عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم المؤمن القوى خير وأحب إلى الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز فإن أصابك شيء فلا تقل لو أني فعلت كذا وكذا ولكن قل قدر الله وماشاء فعل فإن لو تفتح عمل الشيطان


005-احتج آدم وموسى فقال له موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة بذنبك فقال له آدم يا موسى اصطفاك الله بكلامه وخط

احتج آدم وموسى فقال له موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة بذنبك فقال له آدم يا موسى اصطفاك الله بكلامه وخط لك التوراة بيده أتلومني على أمر قدره الله علي قبل أن يخلقني بأربعين سنة فحج آدم موسى فحج آدم موسى فحج آدم موسى ثلاثا

حدثنا هشام بن عمار ويعقوب بن حميد بن كاسب قالا ثنا سفيان بن عيينة عن عمرو بن دينار سمع طاوسا يقول سمعت أبا هريرة يخبر عن النبي صلى الله عليه وسلم قال احتج آدم وموسى فقال له موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة بذنبك فقال له آدم يا موسى اصطفاك الله بكلامه وخط لك التوراة بيده أتلومني على أمر قدره الله علي قبل أن يخلقني بأربعين سنة فحج آدم موسى فحج آدم موسى فحج آدم موسى ثلاثا


006-لا يؤمن عبد حتى يؤمن بأربع بالله وحده لا شريك له وأني رسول الله وبالبعث بعد الموت والقدر

لا يؤمن عبد حتى يؤمن بأربع بالله وحده لا شريك له وأني رسول الله وبالبعث بعد الموت والقدر

حدثنا عبد الله بن عامر بن زرارة ثنا شريك عن منصور عن ربعي عن علي قال قال رسول الله صلى الله عليه وسلم لا يؤمن عبد حتى يؤمن بأربع بالله وحده لا شريك له وأني رسول الله وبالبعث بعد الموت والقدر


007-دعي رسول الله صلى الله عليه وسلم إلى جنازة غلام من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل

دعي رسول الله صلى الله عليه وسلم إلى جنازة غلام من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أو غير ذلك يا عائشة إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب آبائهم وخلق للنار أهلا خلقهم لها وهم في أصلاب آبائهم

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا طلحة بن يحيى بن طلحة بن عبيد الله عن عمته عائشة بنت طلحة عن عائشة أم المؤمنين قالت دعي رسول الله صلى الله عليه وسلم إلى جنازة غلام من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أو غير ذلك يا عائشة إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب آبائهم وخلق للنار أهلا خلقهم لها وهم في أصلاب آبائهم


008-جاء مشركوا قريش يخاصمون النبي صلى الله عليه وسلم في القدر فنزلت هذه الآية { يوم يسحبون في النار على وجوههم ذوقوا مس سقر

جاء مشركوا قريش يخاصمون النبي صلى الله عليه وسلم في القدر فنزلت هذه الآية { يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر }

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان الثوري عن زياد بن إسماعيل المخزومي عن محمد بن عباد بن جعفر عن أبي هريرة قال جاء مشركوا قريش يخاصمون النبي صلى الله عليه وسلم في القدر فنزلت هذه الآية " يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر "


009-من تكلم في شيء من القدر سئل عنه يوم القيامة ومن لم يتكلم فيه لم يسأل عنه قال أبو الحسن القطان حدثناه حازم بن يحيى ثنا

من تكلم في شيء من القدر سئل عنه يوم القيامة ومن لم يتكلم فيه لم يسأل عنه قال أبو الحسن القطان حدثناه حازم بن يحيى ثنا عبد الملك بن سنان ثنا يحيى بن عثمان فذكر نحوه

حدثنا أبو بكر بن أبي شيبة قال ثنا مالك بن إسماعيل ثنا يحيى بن عثمان مولى أبي بكر ثنا يحيى بن عبد الله بن أبي مليكة عن أبيه أنه دخل على عائشة فذكر لها شيئا من القدر فقالت سمعت رسول الله صلى الله عليه وسلم يقول من تكلم في شيء من القدر سئل عنه يوم القيامة ومن لم يتكلم فيه لم يسأل عنه قال أبو الحسن القطان حدثناه حازم بن يحيى ثنا عبد الملك بن سنان ثنا يحيى بن عثمان فذكر نحوه


010-خرج رسول الله صلى الله عليه وسلم على أصحابه وهم يختصمون في القدر فكأنما يفقأ في وجهه حب الرمان من الغضب فقال بهذا أمرتم

خرج رسول الله صلى الله عليه وسلم على أصحابه وهم يختصمون في القدر فكأنما يفقأ في وجهه حب الرمان من الغضب فقال بهذا أمرتم أو لهذا خلقتم تضربون القرآن بعضه ببعض بهذا هلكت الأمم قبلكم قال فقال عبد الله بن عمرو ما غبطت نفسي بمجلس تخلفت فيه عن رسول الله صلى الله عليه وسلم ما غبطت نفسي بذلك المجلس وتخلفي عنه

حدثنا علي بن محمد ثنا أبو معاوية ثنا داود بن أبي هند عن عمرو بن شعيب عن أبيه عن جده قال خرج رسول الله صلى الله عليه وسلم على أصحابه وهم يختصمون في القدر فكأنما يفقأ في وجهه حب الرمان من الغضب فقال بهذا أمرتم أو لهذا خلقتم تضربون القرآن بعضه ببعض بهذا هلكت الأمم قبلكم قال فقال عبد الله بن عمرو ما غبطت نفسي بمجلس تخلفت فيه عن رسول الله صلى الله عليه وسلم ما غبطت نفسي بذلك المجلس وتخلفي عنه


011-لا عدوى ولا طيرة ولا هامة فقام إليه رجل أعرابي فقال يا رسول الله أرأيت البعير يكون به الجرب فيجرب الإبل كلها قال ذلكم

لا عدوى ولا طيرة ولا هامة فقام إليه رجل أعرابي فقال يا رسول الله أرأيت البعير يكون به الجرب فيجرب الإبل كلها قال ذلكم القدر فمن أجرب الأول

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا حدثنا وكيع ثنا يحيى بن أبي حية أبو جناب الكلبي عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا طيرة ولا هامة فقام إليه رجل أعرابي فقال يا رسول الله أرأيت البعير يكون به الجرب فيجرب الإبل كلها قال ذلكم القدر فمن أجرب الأول


012-لما قدم عدي بن حاتم الكوفة أتيناه في نفر من فقهاء أهل الكوفة فقلنا له حدثنا ما سمعت من رسول الله صلى الله عليه وسلم

لما قدم عدي بن حاتم الكوفة أتيناه في نفر من فقهاء أهل الكوفة فقلنا له حدثنا ما سمعت من رسول الله صلى الله عليه وسلم فقال أتيت النبي صلى الله عليه وسلم فقال يا عدي بن حاتم أسلم تسلم قلت وما الإسلام فقال تشهد أن لا إله إلا الله وأني رسول الله وتؤمن بالأقدار كلها خيرها وشرها حلوها ومرها

حدثنا علي بن محمد ثنا يحيى بن عيسى الخزاز عن عبد الأعلى بن أبي المساور عن الشعبي قال لما قدم عدي بن حاتم الكوفة أتيناه في نفر من فقهاء أهل الكوفة فقلنا له حدثنا ما سمعت من رسول الله صلى الله عليه وسلم فقال أتيت النبي صلى الله عليه وسلم فقال يا عدي بن حاتم أسلم تسلم قلت وما الإسلام فقال تشهد أن لا إله إلا الله وأني رسول الله وتؤمن بالأقدار كلها خيرها وشرها حلوها ومرها


013-مثل القلب مثل الريشة تقلبها الرياح بفلاة

مثل القلب مثل الريشة تقلبها الرياح بفلاة

حدثنا محمد بن عبد الله بن نمير ثنا أسباط بن محمد ثنا الأعمش عن يزيد الرقاشي عن غنيم بن قيس عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم مثل القلب مثل الريشة تقلبها الرياح بفلاة


014-يا رسول الله إن لي جارية أعزل عنها قال سيأتيها ما قدر لها فأتاه بعد ذلك فقال قد حملت الجارية فقال النبي صلى الله عليه

يا رسول الله إن لي جارية أعزل عنها قال سيأتيها ما قدر لها فأتاه بعد ذلك فقال قد حملت الجارية فقال النبي صلى الله عليه وسلم ما قدر لنفس شيء إلا هي كائنة

حدثنا علي بن محمد ثنا خالي يعلى عن الأعمش عن سالم بن أبي الجعد عن جابر قال جاء رجل من الأنصار إلى النبي صلى الله عليه وسلم فقال يا رسول الله إن لي جارية أعزل عنها قال سيأتيها ما قدر لها فأتاه بعد ذلك فقال قد حملت الجارية فقال النبي صلى الله عليه وسلم ما قدر لنفس شيء إلا هي كائنة


015-لا يزيد في العمر إلا البر ولا يرد القدر إلا الدعاء وإن الرجل ليحرم الرزق بخطيئة يعملها

لا يزيد في العمر إلا البر ولا يرد القدر إلا الدعاء وإن الرجل ليحرم الرزق بخطيئة يعملها

حدثنا علي بن محمد ثنا وكيع عن سفيان عن عبد الله بن عيسى عن عبد الله بن أبي الجعد عن ثوبان قال قال رسول الله صلى الله عليه وسلم لا يزيد في العمر إلا البر ولا يرد القدر إلا الدعاء وإن الرجل ليحرم الرزق بخطيئة يعملها


016-يا رسول الله العمل فيما جف به القلم وجرت به المقادير أم في أمر مستقبل قال بل فيما جف به القلم وجرت به المقادير وكل ميسر

يا رسول الله العمل فيما جف به القلم وجرت به المقادير أم في أمر مستقبل قال بل فيما جف به القلم وجرت به المقادير وكل ميسر لما خلق له

حدثنا هشام بن عمار ثنا عطاء بن مسلم الخفاف ثنا الأعمش عن مجاهد عن سراقة بن جعشم قال قلت يا رسول الله العمل فيما جف به القلم وجرت به المقادير أم في أمر مستقبل قال بل فيما جف به القلم وجرت به المقادير وكل ميسر لما خلق له


017-إن مجوس هذه الأمة المكذبون بأقدار الله إن مرضوا فلا تعودوهم وإن ماتوا فلا تشهدوهم وإن لقيتموهم فلا تسلموا عليهم

إن مجوس هذه الأمة المكذبون بأقدار الله إن مرضوا فلا تعودوهم وإن ماتوا فلا تشهدوهم وإن لقيتموهم فلا تسلموا عليهم

حدثنا محمد بن المصفى الحمصي ثنا بقية بن الوليد عن الأوزاعي عن بن جريح عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إن مجوس هذه الأمة المكذبون بأقدار الله إن مرضوا فلا تعودوهم وإن ماتوا فلا تشهدوهم وإن لقيتموهم فلا تسلموا عليهم


001-فضل أبي بكر الصديق رضي الله عنه

فضل أبي بكر الصديق رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


002-ألا إني أبرأ إلى كل خليل من خلته ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله قال وكيع يعني نفسه

ألا إني أبرأ إلى كل خليل من خلته ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله قال وكيع يعني نفسه

حدثنا علي بن محمد ثنا وكيع ثنا الأعمش عن عبد الله بن مرة عن أبي الأحوص عن عبد الله قال قال رسول الله صلى الله عليه وسلم ألا إني أبرأ إلى كل خليل من خلته ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله قال وكيع يعني نفسه


003-ما نفعني مال قط ما نفعني مال أبي بكر قال فبكى أبو بكر وقال يا رسول الله هل أنا ومالي إلا لك يا رسول الله

ما نفعني مال قط ما نفعني مال أبي بكر قال فبكى أبو بكر وقال يا رسول الله هل أنا ومالي إلا لك يا رسول الله

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية ثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما نفعني مال قط ما نفعني مال أبي بكر قال فبكى أبو بكر وقال يا رسول الله هل أنا ومالي إلا لك يا رسول الله


004-أبو بكر وعمر سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين لا تخبرهما يا علي ما داما حيين

أبو بكر وعمر سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين لا تخبرهما يا علي ما داما حيين

حدثنا هشام بن عمار ثنا سفيان عن الحسن بن عمارة عن فراس عن الشعبي عن الحارث عن علي قال قال رسول الله صلى الله عليه وسلم أبو بكر وعمر سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين لا تخبرهما يا علي ما داما حيين


005-إن أهل الدرجات العلي يراهم من أسفل منهم كما يرى الكوكب الطالع في الأفق من آفاق السماء وإن أبا بكر وعمر منهم وأنعما

إن أهل الدرجات العلي يراهم من أسفل منهم كما يرى الكوكب الطالع في الأفق من آفاق السماء وإن أبا بكر وعمر منهم وأنعما

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا الأعمش عن عطية بن سعد عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إن أهل الدرجات العلي يراهم من أسفل منهم كما يرى الكوكب الطالع في الأفق من آفاق السماء وإن أبا بكر وعمر منهم وأنعما


006-إني لا أدرى ما قدر بقائي فيكم فاقتدوا باللذين من بعدي وأشار إلى أبي بكر وعمر

إني لا أدرى ما قدر بقائي فيكم فاقتدوا باللذين من بعدي وأشار إلى أبي بكر وعمر

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن بشار ثنا مؤمل قالا ثنا سفيان عن عبد الملك بن عمير عن مولى لربعي بن حراش عن ربعي بن حراش عن حذيفة بن اليمان قال قال رسول الله صلى الله عليه وسلم إني لا أدرى ما قدر بقائي فيكم فاقتدوا باللذين من بعدي وأشار إلى أبي بكر وعمر


007-لما وضع عمر على سريره اكتنفه الناس يدعون ويصلون أو قال يثنون ويصلون عليه قبل أن يرفع وأنا فيهم فلم يرعني إلا رجل قد

لما وضع عمر على سريره اكتنفه الناس يدعون ويصلون أو قال يثنون ويصلون عليه قبل أن يرفع وأنا فيهم فلم يرعني إلا رجل قد زحمني وأخذ بمنكبي فالتفت فإذا علي بن أبي طالب فترحم على عمر ثم قال ما خلفت أحدا أحب إلي أن ألقى الله بمثل عمله منك وأيم الله إن كنت لأظن ليجعلنك الله مع صاحبيك وذلك أني كنت أكثر أن أسمع رسول الله صلى الله عليه وسلم يقول ذهبت أنا وأبو بكر وعمر ودخلت أنا وأبو بكر وعمر وخرجت أنا وأبو بكر وعمر فكنت أظن ليجعلنك الله مع صاحبيك

حدثنا علي بن محمد ثنا يحيى بن آدم ثنا بن المبارك عن عمر بن سعيد بن أبي حسين عن بن أبي مليكة قال سمعت بن عباس يقول لما وضع عمر على سريره اكتنفه الناس يدعون ويصلون أو قال يثنون ويصلون عليه قبل أن يرفع وأنا فيهم فلم يرعني إلا رجل قد زحمني وأخذ بمنكبي فالتفت فإذا علي بن أبي طالب فترحم على عمر ثم قال ما خلفت أحدا أحب إلي أن ألقى الله بمثل عمله منك وأيم الله إن كنت لأظن ليجعلنك الله مع صاحبيك وذلك أني كنت أكثر أن أسمع رسول الله صلى الله عليه وسلم يقول ذهبت أنا وأبو بكر وعمر ودخلت أنا وأبو بكر وعمر وخرجت أنا وأبو بكر وعمر فكنت أظن ليجعلنك الله مع صاحبيك


008-خرج رسول الله صلى الله عليه وسلم بين أبي بكر وعمر فقال هكذا نبعث

خرج رسول الله صلى الله عليه وسلم بين أبي بكر وعمر فقال هكذا نبعث

حدثنا علي بن ميمون الرقي ثنا سعيد بن مسلمة عن إسماعيل بن أمية عن نافع عن بن عمر قال خرج رسول الله صلى الله عليه وسلم بين أبي بكر وعمر فقال هكذا نبعث


009-أبو بكر وعمر سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين

أبو بكر وعمر سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين

حدثنا أبو شعيب صالح بن الهيثم الواسطي ثنا عبد القدوس بن بكر بن خنيس ثنا مالك بن مغول عن عون بن أبي جحيفة عن أبيه قال قال رسول الله صلى الله عليه وسلم أبو بكر وعمر سيدا كهول أهل الجنة من الأولين والآخرين إلا النبيين والمرسلين


010-يا رسول الله أي الناس أحب إليك قال عائشة قيل من الرجال قال أبوها

يا رسول الله أي الناس أحب إليك قال عائشة قيل من الرجال قال أبوها

حدثنا أحمد بن عبدة والحسين بن الحسن المروزي قالا ثنا المعتمر بن سليمان عن حميد عن أنس قال قيل يا رسول الله أي الناس أحب إليك قال عائشة قيل من الرجال قال أبوها


011-باب فضل عمر رضي الله عنه

باب فضل عمر رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


012-قلت لعائشة أي أصحابه كان أحب إليه قالت أبو بكر قلت ثم أيهم قالت عمر قلت ثم أيهم قالت أبو عبيدة

قلت لعائشة أي أصحابه كان أحب إليه قالت أبو بكر قلت ثم أيهم قالت عمر قلت ثم أيهم قالت أبو عبيدة

حدثنا علي بن محمد ثنا أبو أسامة أخبرني الجريري عن عبد الله بن شقيق قال قلت قلت لعائشة أي أصحابه كان أحب إليه قالت أبو بكر قلت ثم أيهم قالت عمر قلت ثم أيهم قالت أبو عبيدة


013-لما أسلم عمر نزل جبريل فقال يا محمد لقد استبشر أهل السماء بإسلام عمر

لما أسلم عمر نزل جبريل فقال يا محمد لقد استبشر أهل السماء بإسلام عمر

حدثنا إسماعيل بن محمد الطلحي ثنا عبد الله بن خراش الحوشبي عن العوام بن حوشب عن مجاهد عن بن عباس قال لما أسلم عمر نزل جبريل فقال يا محمد لقد استبشر أهل السماء بإسلام عمر


014-أول من يصافحه الحق عمر وأول من يسلم عليه وأول من يأخذ بيده فيدخله الجنة

أول من يصافحه الحق عمر وأول من يسلم عليه وأول من يأخذ بيده فيدخله الجنة

حدثنا إسماعيل بن محمد الطلحي أنبانا داود بن عطاء المديني عن صالح بن كيسان عن بن شهاب عن سعيد بن المسيب عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم أول من يصافحه الحق عمر وأول من يسلم عليه وأول من يأخذ بيده فيدخله الجنة


015-اللهم أعز الإسلام بعمر بن الخطاب خاصة

اللهم أعز الإسلام بعمر بن الخطاب خاصة

حدثنا محمد بن عبيد أبو عبيد المديني ثنا عبد الملك بن الماجشون حدثني الزنجي بن خالد عن هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم اللهم أعز الإسلام بعمر بن الخطاب خاصة


016-خير الناس بعد رسول الله صلى الله عليه وسلم أبو بكر وخير الناس بعد أبي بكر عمر

خير الناس بعد رسول الله صلى الله عليه وسلم أبو بكر وخير الناس بعد أبي بكر عمر

حدثنا علي بن محمد ثنا وكيع ثنا شعبة عن عمرو بن مرة عن عبد الله بن سلمة قال سمعت عليا يقول خير الناس بعد رسول الله صلى الله عليه وسلم أبو بكر وخير الناس بعد أبي بكر عمر


017-بينا أنا نائم رأيتني في الجنة فإذا أنا بامرأة تتوضأ إلى جنب قصر فقلت لمن هذا القصر فقالت لعمر فذكرت غيرته فوليت مدبرا

بينا أنا نائم رأيتني في الجنة فإذا أنا بامرأة تتوضأ إلى جنب قصر فقلت لمن هذا القصر فقالت لعمر فذكرت غيرته فوليت مدبرا قال أبو هريرة فبكى عمر فقال أعليك بأبي وأمي يا رسول الله أغار

حدثنا محمد بن الحارث المصري أنبأنا الليث بن سعد حدثني عقيل عن بن شهاب أخبرني سعيد بن المسيب أن أبا هريرة قال كنا جلوسا عند النبي صلى الله عليه وسلم قال بينا أنا نائم رأيتني في الجنة فإذا أنا بامرأة تتوضأ إلى جنب قصر فقلت لمن هذا القصر فقالت لعمر فذكرت غيرته فوليت مدبرا قال أبو هريرة فبكى عمر فقال أعليك بأبي وأمي يا رسول الله أغار


018-سمعت رسول الله صلى الله عليه وسلم يقول إن الله وضع الحق على لسان عمر يقول به

سمعت رسول الله صلى الله عليه وسلم يقول إن الله وضع الحق على لسان عمر يقول به

حدثنا أبو سلمة يحيى بن خلف ثنا عبد الأعلى عن محمد بن إسحاق عن مكحول عن غضيف بن الحارث عن أبي ذر قال سمعت رسول الله صلى الله عليه وسلم يقول إن الله وضع الحق على لسان عمر يقول به


019-فضل عثمان رضي الله عنه

فضل عثمان رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


020-لكل نبي رفيق في الجنة ورفيقي فيها عثمان بن عفان

لكل نبي رفيق في الجنة ورفيقي فيها عثمان بن عفان

حدثنا أبو مروان محمد بن عثمان العثماني ثنا أبي عثمان بن خالد عن عبد الرحمن بن أبي الزناد عن أبيه عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لكل نبي رفيق في الجنة ورفيقي فيها عثمان بن عفان


021-أن النبي صلى الله عليه وسلم لقي عثمان عند باب المسجد فقال يا عثمان هذا جبريل أخبرني أن الله قد زوجك أم كلثوم بمثل صداق

أن النبي صلى الله عليه وسلم لقي عثمان عند باب المسجد فقال يا عثمان هذا جبريل أخبرني أن الله قد زوجك أم كلثوم بمثل صداق رقية على مثل صحبتها

حدثنا أبو مروان محمد بن عثمان العثماني ثنا أبي عثمان بن خالد عن عبد الرحمن بن أبي الزناد عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم لقي عثمان عند باب المسجد فقال يا عثمان هذا جبريل أخبرني أن الله قد زوجك أم كلثوم بمثل صداق رقية على مثل صحبتها


022-ذكر رسول الله صلى الله عليه وسلم فتنة فقربها فمر رجل مقنع رأسه فقال رسول الله صلى الله عليه وسلم هذا يومئذ على الهدى

ذكر رسول الله صلى الله عليه وسلم فتنة فقربها فمر رجل مقنع رأسه فقال رسول الله صلى الله عليه وسلم هذا يومئذ على الهدى فوثبت فأخذت بضبعي عثمان ثم استقبلت رسول الله صلى الله عليه وسلم فقلت هذا قال هذا

حدثنا علي بن محمد ثنا عبد الله بن إدريس عن هشام بن حسان عن محمد بن سيرين عن كعب بن عجرة قال ذكر رسول الله صلى الله عليه وسلم فتنة فقربها فمر رجل مقنع رأسه فقال رسول الله صلى الله عليه وسلم هذا يومئذ على الهدى فوثبت فأخذت بضبعي عثمان ثم استقبلت رسول الله صلى الله عليه وسلم فقلت هذا قال هذا


023-يا عثمان إن ولاك الله هذا الأمر يوما فأرادك المنافقون أن تخلع قميصك الذي قمصك الله فلا تخلعه يقول ذلك ثلاث مرات قال

يا عثمان إن ولاك الله هذا الأمر يوما فأرادك المنافقون أن تخلع قميصك الذي قمصك الله فلا تخلعه يقول ذلك ثلاث مرات قال النعمان فقلت لعائشة ما منعك أن تعلمي الناس بهذا قالت أنسيته

حدثنا علي بن محمد ثنا أبو معاوية ثنا الفرج بن فضالة عن ربيعة بن يزيد الدمشقي عن النعمان بن بشير عن عائشة قالت قال رسول الله صلى الله عليه وسلم يا عثمان إن ولاك الله هذا الأمر يوما فأرادك المنافقون أن تخلع قميصك الذي قمصك الله فلا تخلعه يقول ذلك ثلاث مرات قال النعمان فقلت لعائشة ما منعك أن تعلمي الناس بهذا قالت أنسيته


024-في مرضه وددت أن عندي بعض أصحابي قلنا يا رسول الله ألا ندعو لك أبا بكر فسكت قلنا ألا ندعو لك عمر فسكت قلنا ألا ندعو لك

في مرضه وددت أن عندي بعض أصحابي قلنا يا رسول الله ألا ندعو لك أبا بكر فسكت قلنا ألا ندعو لك عمر فسكت قلنا ألا ندعو لك عثمان قال نعم فجاء فخلا به فجعل النبي صلى الله عليه وسلم يكلمه ووجه عثمان يتغير قال قيس فحدثني أبو سهلة مولى عثمان أن عثمان بن عفان قال يوم الدار إن رسول الله صلى الله عليه وسلم عهد إلي عهدا فأنا صائر إليه وقال علي في حديثه وأنا صابر عليه قال قيس فكانوا يرونه ذلك اليوم

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا وكيع ثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن عائشة قالت قال رسول الله صلى الله عليه وسلم في مرضه وددت أن عندي بعض أصحابي قلنا يا رسول الله ألا ندعو لك أبا بكر فسكت قلنا ألا ندعو لك عمر فسكت قلنا ألا ندعو لك عثمان قال نعم فجاء فخلا به فجعل النبي صلى الله عليه وسلم يكلمه ووجه عثمان يتغير قال قيس فحدثني أبو سهلة مولى عثمان أن عثمان بن عفان قال يوم الدار إن رسول الله صلى الله عليه وسلم عهد إلي عهدا فأنا صائر إليه وقال علي في حديثه وأنا صابر عليه قال قيس فكانوا يرونه ذلك اليوم


025-فضل علي بن أبي طالب رضي الله عنه

فضل علي بن أبي طالب رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


026-عهد إلي النبي الأمي صلى الله عليه وسلم أنه لا يحبني إلا مؤمن ولا يبغضني إلا منافق

عهد إلي النبي الأمي صلى الله عليه وسلم أنه لا يحبني إلا مؤمن ولا يبغضني إلا منافق

حدثنا علي بن محمد ثنا وكيع وأبو معاوية وعبد الله بن نمير عن الأعمش عن عدي بن ثابت عن زر بن حبيش عن علي قال عهد إلي النبي الأمي صلى الله عليه وسلم أنه لا يحبني إلا مؤمن ولا يبغضني إلا منافق


027-ألا ترضى أن تكون مني بمنزلة هارون من موسى

ألا ترضى أن تكون مني بمنزلة هارون من موسى

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن سعد بن إبراهيم قال سمعت إبراهيم بن سعد بن أبي وقاص يحدث عن أبيه عن النبي صلى الله عليه وسلم أنه قال لعلي ألا ترضى أن تكون مني بمنزلة هارون من موسى


028-أقبلنا مع رسول الله صلى الله عليه وسلم في حجته التي حج فنزل في بعض الطريق فأمر الصلاة جامعة فأخذ بيد علي فقال ألست أولى

أقبلنا مع رسول الله صلى الله عليه وسلم في حجته التي حج فنزل في بعض الطريق فأمر الصلاة جامعة فأخذ بيد علي فقال ألست أولى بالمؤمنين من أنفسهم قالوا بلى قال ألست أولى بكل مؤمن من نفسه قالوا بلى قال فهذا ولي من أنا مولاه اللهم وال من والاه اللهم عاد من عاداه

حدثنا علي بن محمد ثنا أبو الحسين أخبرني حماد بن سلمة عن علي بن زيد بن جدعان عن عدي بن ثابت عن البراء بن عازب قال أقبلنا مع رسول الله صلى الله عليه وسلم في حجته التي حج فنزل في بعض الطريق فأمر الصلاة جامعة فأخذ بيد علي فقال ألست أولى بالمؤمنين من أنفسهم قالوا بلى قال ألست أولى بكل مؤمن من نفسه قالوا بلى قال فهذا ولي من أنا مولاه اللهم وال من والاه اللهم عاد من عاداه


029-كان أبو ليلى يسمر مع علي فكان يلبس ثياب الصيف في الشتاء وثياب الشتاء في الصيف فقلنا لو سألته فقال إن رسول الله صلى الله

كان أبو ليلى يسمر مع علي فكان يلبس ثياب الصيف في الشتاء وثياب الشتاء في الصيف فقلنا لو سألته فقال إن رسول الله صلى الله عليه وسلم بعث إلي وأنا أرمد العين يوم خيبر قلت يا رسول الله إني أرمد العين فتفل في عيني ثم قال اللهم أذهب عنه الحر والبرد قال فما وجدت حرا ولا بردا بعد يومئذ وقال لأبعثن رجلا يحب الله ورسوله ويحبه الله ورسوله ليس بفرار فتشرف له الناس فبعث إلى علي فأعطاها إياه

حدثنا عثمان بن أبي شيبة ثنا وكيع ثنا بن أبي ليلى ثنا الحكم عن عبد الرحمن بن أبي ليلى قال كان أبو ليلى يسمر مع علي فكان يلبس ثياب الصيف في الشتاء وثياب الشتاء في الصيف فقلنا لو سألته فقال إن رسول الله صلى الله عليه وسلم بعث إلي وأنا أرمد العين يوم خيبر قلت يا رسول الله إني أرمد العين فتفل في عيني ثم قال اللهم أذهب عنه الحر والبرد قال فما وجدت حرا ولا بردا بعد يومئذ وقال لأبعثن رجلا يحب الله ورسوله ويحبه الله ورسوله ليس بفرار فتشرف له الناس فبعث إلى علي فأعطاها إياه


030-الحسن والحسين سيدا شباب أهل الجنة وأبوهما خير منهما

الحسن والحسين سيدا شباب أهل الجنة وأبوهما خير منهما

حدثنا محمد بن موسى الواسطي ثنا المعلى بن عبد الرحمن ثنا بن أبي ذئب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم الحسن والحسين سيدا شباب أهل الجنة وأبوهما خير منهما


031-علي مني وأنا منه ولا يؤدي عني إلا علي

علي مني وأنا منه ولا يؤدي عني إلا علي

حدثنا أبو بكر بن أبي شيبة وسويد بن سعيد وإسماعيل بن موسى قالوا ثنا شريك عن أبي إسحاق عن حبشي بن جنادة قال سمعت رسول الله صلى الله عليه وسلم يقول علي مني وأنا منه ولا يؤدي عني إلا علي


032-أنا عبد الله وأخو رسوله صلى الله عليه وسلم وأنا الصديق الأكبر لا يقولها بعدي إلا كذاب صليت قبل الناس لسبع سنين

أنا عبد الله وأخو رسوله صلى الله عليه وسلم وأنا الصديق الأكبر لا يقولها بعدي إلا كذاب صليت قبل الناس لسبع سنين

حدثنا محمد بن إسماعيل الرازي ثنا عبيد الله بن موسى أنبأنا العلاء بن صالح عن المنهال عن عباد بن عبد الله قال قال علي أنا عبد الله وأخو رسوله صلى الله عليه وسلم وأنا الصديق الأكبر لا يقولها بعدي إلا كذاب صليت قبل الناس لسبع سنين


033-قدم معاوية في بعض حاجاته فدخل عليه سعد فذكروا عليا فنال منه فغضب سعد وقال تقول هذا لرجل سمعت رسول الله صلى الله عليه

قدم معاوية في بعض حاجاته فدخل عليه سعد فذكروا عليا فنال منه فغضب سعد وقال تقول هذا لرجل سمعت رسول الله صلى الله عليه وسلم يقول من كنت مولاه فعلي مولاه وسمعته يقول أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي وسمعته يقول لأعطين الراية اليوم رجلا يحب الله ورسوله

حدثنا علي بن محمد ثنا أبو معاوية ثنا موسى بن مسلم عن بن سابط وهو عبد الرحمن عن سعد بن أبي وقاص قال قدم معاوية في بعض حاجاته فدخل عليه سعد فذكروا عليا فنال منه فغضب سعد وقال تقول هذا لرجل سمعت رسول الله صلى الله عليه وسلم يقول من كنت مولاه فعلي مولاه وسمعته يقول أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي وسمعته يقول لأعطين الراية اليوم رجلا يحب الله ورسوله


034-فضل الزبير رضي الله عنه

فضل الزبير رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


035-من يأتينا بخبر القوم فقال الزبير أنا فقال من يأتينا بخبر القوم قال الزبير أنا ثلاثا فقال النبي صلى الله عليه وسلم لكل

من يأتينا بخبر القوم فقال الزبير أنا فقال من يأتينا بخبر القوم قال الزبير أنا ثلاثا فقال النبي صلى الله عليه وسلم لكل نبي حواري وإن حواري الزبير

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن محمد بن المنكدر عن جابر قال قال رسول الله صلى الله عليه وسلم يوم قريظة من يأتينا بخبر القوم فقال الزبير أنا فقال من يأتينا بخبر القوم قال الزبير أنا ثلاثا فقال النبي صلى الله عليه وسلم لكل نبي حواري وإن حواري الزبير


036-لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد

لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد

حدثنا علي بن محمد ثنا أبو معاوية ثنا هشام بن عروة عن أبيه عن عبد الله بن الزبير عن الزبير قال لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد


037-يا عروة كان أبواك من الذين استجابوا لله والرسول من بعد ما أصابهم القرح أبو بكر والزبير

يا عروة كان أبواك من الذين استجابوا لله والرسول من بعد ما أصابهم القرح أبو بكر والزبير

حدثنا هشام بن عمار وهدية بن عبد الوهاب قالا ثنا سفيان بن عيينة عن هشام بن عروة عن أبيه قال قالت لي عائشة يا عروة كان أبواك من الذين استجابوا لله والرسول من بعد ما أصابهم القرح أبو بكر والزبير


038-فضل طلحة بن عبيد الله رضي الله عنه

فضل طلحة بن عبيد الله رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


039-شهيد يمشي على وجه الأرض

شهيد يمشي على وجه الأرض

حدثنا علي بن محمد وعمرو بن عبد الله الأودي قالا ثنا وكيع ثنا الصلت الأزدي ثنا أبو نضرة عن جابر أن طلحة مر على النبي صلى الله عليه وسلم فقال شهيد يمشي على وجه الأرض


040-نظر النبي صلى الله عليه وسلم إلى طلحة فقال هذا ممن قضى نحبه

نظر النبي صلى الله عليه وسلم إلى طلحة فقال هذا ممن قضى نحبه

حدثنا أحمد بن الأزهر ثنا عمرو بن عثمان ثنا زهير بن معاوية حدثني إسحاق بن يحيى بن طلحة عن موسى بن طلحة عن معاوية بن أبي سفيان قال نظر النبي صلى الله عليه وسلم إلى طلحة فقال هذا ممن قضى نحبه


041-طلحة ممن قضى نحبه

طلحة ممن قضى نحبه

حدثنا أحمد بن سنان ثنا يزيد بن هارون أنبانا إسحاق عن موسى بن طلحة قال كنا عند معاوية فقال أشهد لسمعت رسول الله صلى الله عليه وسلم يقول طلحة ممن قضى نحبه


042-رأيت يد طلحة شلاء وقى بها رسول الله صلى الله عليه وسلم يوم أحد

رأيت يد طلحة شلاء وقى بها رسول الله صلى الله عليه وسلم يوم أحد

حدثنا علي بن محمد ثنا وكيع عن إسماعيل عن قيس قال رأيت يد طلحة شلاء وقى بها رسول الله صلى الله عليه وسلم يوم أحد


043-فضل سعد بن أبي وقاص رضي الله عنه

فضل سعد بن أبي وقاص رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


044-ما رأيت رسول الله صلى الله عليه وسلم جمع أبويه لأحد غير سعد بن مالك فإنه قال له يوم أحد ارم سعد فداك أبي وأمي

ما رأيت رسول الله صلى الله عليه وسلم جمع أبويه لأحد غير سعد بن مالك فإنه قال له يوم أحد ارم سعد فداك أبي وأمي

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن سعد بن إبراهيم عن عبد الله بن شداد عن علي قال ما رأيت رسول الله صلى الله عليه وسلم جمع أبويه لأحد غير سعد بن مالك فإنه قال له يوم أحد ارم سعد فداك أبي وأمي


045-لقد جمع لي رسول الله صلى الله عليه وسلم يوم أحد أبويه فقال ارم سعد فداك أبي وأمي

لقد جمع لي رسول الله صلى الله عليه وسلم يوم أحد أبويه فقال ارم سعد فداك أبي وأمي

حدثنا محمد بن رمح أنبانا الليث بن سعد ح وحدثنا هشام بن عمار ثنا حاتم بن إسماعيل وإسماعيل بن عياش عن يحيى بن سعيد عن سعيد بن المسيب قال سمعت سعد بن أبي وقاص يقول لقد جمع لي رسول الله صلى الله عليه وسلم يوم أحد أبويه فقال ارم سعد فداك أبي وأمي


046-إني لأول العرب رمى بسهم في سبيل الله

إني لأول العرب رمى بسهم في سبيل الله

حدثنا علي بن محمد ثنا عبد الله بن إدريس وخالي يعلى ووكيع عن إسماعيل عن قيس قال سمعت سعد بن أبي وقاص يقول إني لأول العرب رمى بسهم في سبيل الله


047-ما أسلم أحد في اليوم الذي أسلمت فيه ولقد مكثت سبعة أيام وإني لثلث الإسلام

ما أسلم أحد في اليوم الذي أسلمت فيه ولقد مكثت سبعة أيام وإني لثلث الإسلام

حدثنا مسروق بن المرزبان ثنا يحيى بن أبي زائدة عن هاشم بن هاشم قال سمعت سعيد بن المسيب يقول قال سعد بن أبي وقاص ما أسلم أحد في اليوم الذي أسلمت فيه ولقد مكثت سبعة أيام وإني لثلث الإسلام


048-فضائل العشرة رضي الله عنهم

فضائل العشرة رضي الله عنهم

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


049-كان رسول الله صلى الله عليه وسلم عاشر عشرة فقال أبو بكر في الجنة وعمر في الجنة وعثمان في الجنة وعلي في الجنة وطلحة في

كان رسول الله صلى الله عليه وسلم عاشر عشرة فقال أبو بكر في الجنة وعمر في الجنة وعثمان في الجنة وعلي في الجنة وطلحة في الجنة والزبير في الجنة وسعد في الجنة وعبد الرحمن في الجنة فقيل له من التاسع قال أنا

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا صدقة بن المثنى أبو المثنى النخعي عن جده رياح بن الحارث سمع سعيد بن زيد بن عمرو بن نفيل يقول كان رسول الله صلى الله عليه وسلم عاشر عشرة فقال أبو بكر في الجنة وعمر في الجنة وعثمان في الجنة وعلي في الجنة وطلحة في الجنة والزبير في الجنة وسعد في الجنة وعبد الرحمن في الجنة فقيل له من التاسع قال أنا


050-أشهد على رسول الله صلى الله عليه وسلم أنى سمعته يقول اثبت حراء فما عليك إلا نبي أو صديق أو شهيد وعدهم رسول الله صلى

أشهد على رسول الله صلى الله عليه وسلم أنى سمعته يقول اثبت حراء فما عليك إلا نبي أو صديق أو شهيد وعدهم رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد وابن عوف وسعيد بن زيد

حدثنا محمد بن بشار ثنا بن أبي عدي عن شعبة عن حصين عن هلال بن يساف عن عبد الله بن ظالم عن سعيد بن زيد قال أشهد على رسول الله صلى الله عليه وسلم أنى سمعته يقول اثبت حراء فما عليك إلا نبي أو صديق أو شهيد وعدهم رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد وابن عوف وسعيد بن زيد


051-فضل أبي عبيدة بن الجراح رضي الله عنه

فضل أبي عبيدة بن الجراح رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


052-سأبعث معكم رجلا أمينا حق أمين قال فتشرف له الناس فبعث أبا عبيدة بن الجراح

سأبعث معكم رجلا أمينا حق أمين قال فتشرف له الناس فبعث أبا عبيدة بن الجراح

حدثنا علي بن محمد ثنا وكيع عن سفيان ح وحدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة جميعا عن أبي إسحاق عن صلة بن زفر عن حذيفة أن رسول الله صلى الله عليه وسلم قال لأهل نجران سأبعث معكم رجلا أمينا حق أمين قال فتشرف له الناس فبعث أبا عبيدة بن الجراح


053-هذا أمين هذه الأمة

هذا أمين هذه الأمة

حدثنا علي بن محمد ثنا يحيى بن آدم ثنا إسرائيل عن أبي إسحاق عن صلة بن زفر عن عبد الله أن رسول الله صلى الله عليه وسلم قال لأبي عبيدة بن الجراح هذا أمين هذه الأمة


054-فضل عبد الله بن مسعود رضي الله عنه

فضل عبد الله بن مسعود رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


055-لو كنت مستخلفا أحدا عن غير مشورة لا استخلفت بن أم عبد

لو كنت مستخلفا أحدا عن غير مشورة لا استخلفت بن أم عبد

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي إسحاق عن الحرث عن علي قال قال رسول الله صلى الله عليه وسلم لو كنت مستخلفا أحدا عن غير مشورة لا استخلفت بن أم عبد


056-من أحب أن يقرأ القرآن غضا كما أنزل فليقرأه على قراءة بن أم عبد

من أحب أن يقرأ القرآن غضا كما أنزل فليقرأه على قراءة بن أم عبد

حدثنا الحسن بن علي الخلال ثنا يحيى بن آدم ثنا أبو بكر بن عياش عن عاصم عن زر عن عبد الله بن مسعود أن أبا بكر وعمر بشراه أن رسول الله صلى الله عليه وسلم قال من أحب أن يقرأ القرآن غضا كما أنزل فليقرأه على قراءة بن أم عبد


057-إذنك علي أن ترفع الحجاب وأن تسمع سوادي حتى أنهاك

إذنك علي أن ترفع الحجاب وأن تسمع سوادي حتى أنهاك

حدثنا علي بن محمد ثنا عبد الله بن إدريس عن الحسن بن عبيد الله عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله قال قال لي رسول الله صلى الله عليه وسلم إذنك علي أن ترفع الحجاب وأن تسمع سوادي حتى أنهاك


058-فضل العباس بن عبد المطلب رضي الله عنه

فضل العباس بن عبد المطلب رضي الله عنه

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


059-كنا نلقى النفر من قريش وهم يتحدثون فيقطعون حديثهم فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال ما بال أقوام يتحدثون

كنا نلقى النفر من قريش وهم يتحدثون فيقطعون حديثهم فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال ما بال أقوام يتحدثون فإذا رأوا الرجل من أهل بيتي قطعوا حديثهم والله لا يدخل قلب رجل الإيمان حتى يحبهم لله ولقرابتهم مني

حدثنا محمد بن طريف ثنا محمد بن فضيل ثنا الأعمش عن أبي سبرة النخعي عن محمد بن كعب القرظي عن العباس بن عبد المطلب قال كنا نلقى النفر من قريش وهم يتحدثون فيقطعون حديثهم فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال ما بال أقوام يتحدثون فإذا رأوا الرجل من أهل بيتي قطعوا حديثهم والله لا يدخل قلب رجل الإيمان حتى يحبهم لله ولقرابتهم مني


060-إن الله اتخذني خليلا كما اتخذ إبراهيم خليلا فمنزلي ومنزل إبراهيم في الجنة يوم القيامة تجاهين والعباس بيننا مؤمن بين

إن الله اتخذني خليلا كما اتخذ إبراهيم خليلا فمنزلي ومنزل إبراهيم في الجنة يوم القيامة تجاهين والعباس بيننا مؤمن بين خليلين

حدثنا عبد الوهاب بن الضحاك ثنا إسماعيل بن عياش عن صفوان بن عمرو عن عبد الرحمن بن جبير بن نفير عن كثير بن مرة الحضرمي عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم إن الله اتخذني خليلا كما اتخذ إبراهيم خليلا فمنزلي ومنزل إبراهيم في الجنة يوم القيامة تجاهين والعباس بيننا مؤمن بين خليلين


061-فضل الحسن والحسين ابني علي بن أبي طالب رضي الله عنهما

فضل الحسن والحسين ابني علي بن أبي طالب رضي الله عنهما

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


062-اللهم إني أحبه فأحبه وأحب من يحبه قال وضمه إلى صدره

اللهم إني أحبه فأحبه وأحب من يحبه قال وضمه إلى صدره

حدثنا أحمد بن عبدة ثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد عن نافع بن جبير عن أبي هريرة أن النبي صلى الله عليه وسلم قال للحسن اللهم إني أحبه فأحبه وأحب من يحبه قال وضمه إلى صدره


063-من أحب الحسن والحسين فقد أحبني ومن أبغضهما فقد أبغضني

من أحب الحسن والحسين فقد أحبني ومن أبغضهما فقد أبغضني

حدثنا علي بن محمد ثنا وكيع عن سفيان عن داود بن أبي عوف أبي الجحاف وكان مرضيا عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أحب الحسن والحسين فقد أحبني ومن أبغضهما فقد أبغضني


064-أنهم خرجوا مع النبي صلى الله عليه وسلم إلى طعام دعوا له فإذا حسين يلعب في السكة قال فتقدم النبي صلى الله عليه وسلم أمام

أنهم خرجوا مع النبي صلى الله عليه وسلم إلى طعام دعوا له فإذا حسين يلعب في السكة قال فتقدم النبي صلى الله عليه وسلم أمام القوم وبسط يديه فجعل الغلام يفر ههنا وههنا ويضاحكه النبي صلى الله عليه وسلم حتى أخذه فجعل إحدى يديه تحت ذقنه والأخرى في فأس رأسه فقبله وقال حسين مني وأنا من حسين أحب الله من أحب حسينا حسين سبط من الأسباط حدثنا علي بن محمد ثنا وكيع عن سفيان مثله

حدثنا يعقوب بن حميد بن كاسب ثنا يحيى بن سليم عن عبد الله بن عثمان بن خثيم عن سعيد بن أبي راشد أن يعلى بن مرة حدثهم أنهم خرجوا مع النبي صلى الله عليه وسلم إلى طعام دعوا له فإذا حسين يلعب في السكة قال فتقدم النبي صلى الله عليه وسلم أمام القوم وبسط يديه فجعل الغلام يفر ههنا وههنا ويضاحكه النبي صلى الله عليه وسلم حتى أخذه فجعل إحدى يديه تحت ذقنه والأخرى في فأس رأسه فقبله وقال حسين مني وأنا من حسين أحب الله من أحب حسينا حسين سبط من الأسباط حدثنا علي بن محمد ثنا وكيع عن سفيان مثله


065-أنا سلم لمن سالمتم وحرب لمن حاربتم

أنا سلم لمن سالمتم وحرب لمن حاربتم

حدثنا الحسن بن على الخلال وعلي بن المنذر قالا حدثنا أبو غسان ثنا أسباط بن نصر عن السدي عن صبيح مولى أم سلمة عن زيد بن أرقم قال قال رسول الله صلى الله عليه وسلم لعلي وفاطمة والحسن والحسين أنا سلم لمن سالمتم وحرب لمن حاربتم


066-فضل عمار بن ياسر

فضل عمار بن ياسر

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


067-كنت جالسا عند النبي صلى الله عليه وسلم فاستأذن عمار بن ياسر فقال النبي صلى الله عليه وسلم ائذنوا له مرحبا بالطيب المطيب

كنت جالسا عند النبي صلى الله عليه وسلم فاستأذن عمار بن ياسر فقال النبي صلى الله عليه وسلم ائذنوا له مرحبا بالطيب المطيب

حدثنا عثمان بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان عن أبي إسحاق عن هانئ بن هانئ عن علي بن أبي طالب قال كنت جالسا عند النبي صلى الله عليه وسلم فاستأذن عمار بن ياسر فقال النبي صلى الله عليه وسلم ائذنوا له مرحبا بالطيب المطيب


068-ملئ عمار إيمانا إلى مشاشه

ملئ عمار إيمانا إلى مشاشه

حدثنا نصر بن علي الجهضمي ثنا عثام بن علي عن الأعمش عن أبي إسحاق عن هانئ بن هانئ قال دخل عمار على علي فقال مرحبا بالطيب المطيب سمعت رسول الله صلى الله عليه وسلم يقول ملئ عمار إيمانا إلى مشاشه


069-عمار ما عرض عليه أمران إلا اختار الأرشد منهما

عمار ما عرض عليه أمران إلا اختار الأرشد منهما

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله بن موسى ح وحدثنا علي بن محمد وعمرو بن عبد الله قالا جميعا ثنا وكيع عن عبد العزيز بن سياه عن حبيب بن أبي ثابت عن عطاء بن يسار عن عائشة قالت قال رسول الله صلى الله عليه وسلم عمار ما عرض عليه أمران إلا اختار الأرشد منهما


070-فضل سلمان وأبي ذر والمقداد

فضل سلمان وأبي ذر والمقداد

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


071-أن الله أمرني بحب أربعة وأخبرني أنه يحبهم قيل يا رسول الله من هم قال علي منهم يقول ذلك ثلاثا وأبو ذر وسلمان والمقداد

أن الله أمرني بحب أربعة وأخبرني أنه يحبهم قيل يا رسول الله من هم قال علي منهم يقول ذلك ثلاثا وأبو ذر وسلمان والمقداد

حدثنا إسماعيل بن موسى وسويد بن سعيد قالا حدثنا شريك عن أبي ربيعة الأيادي عن بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم أن الله أمرني بحب أربعة وأخبرني أنه يحبهم قيل يا رسول الله من هم قال علي منهم يقول ذلك ثلاثا وأبو ذر وسلمان والمقداد


072-كان أول من أظهر إسلامه سبعة رسول الله صلى الله عليه وسلم وأبو بكر وعمار وأمه سمية وصهيب وبلال والمقداد فأما رسول الله

كان أول من أظهر إسلامه سبعة رسول الله صلى الله عليه وسلم وأبو بكر وعمار وأمه سمية وصهيب وبلال والمقداد فأما رسول الله صلى الله عليه وسلم فمنعه الله بعمه أبي طالب وأما أبو بكر فمنعه الله بقومه وأما سائرهم فأخذهم المشركون وألبسوهم أدراع الحديد وصهروهم في الشمس فما منهم من أحد إلا وقد واتاهم على ما أرادوا إلا بلالا فإنه هانت عليه نفسه في الله وهان على قومه فأخذوه فأعطوه الولدان فجعلوا يطوفون به في شعاب مكة وهو يقول أحد أحد

حدثنا أحمد بن سعيد الدارمي ثنا يحيى بن أبي بكير ثنا زائدة بن قدامة عن عاصم بن أبي النجود عن زر بن حبيش عن عبد الله بن مسعود قال كان أول من أظهر إسلامه سبعة رسول الله صلى الله عليه وسلم وأبو بكر وعمار وأمه سمية وصهيب وبلال والمقداد فأما رسول الله صلى الله عليه وسلم فمنعه الله بعمه أبي طالب وأما أبو بكر فمنعه الله بقومه وأما سائرهم فأخذهم المشركون وألبسوهم أدراع الحديد وصهروهم في الشمس فما منهم من أحد إلا وقد واتاهم على ما أرادوا إلا بلالا فإنه هانت عليه نفسه في الله وهان على قومه فأخذوه فأعطوه الولدان فجعلوا يطوفون به في شعاب مكة وهو يقول أحد أحد


073-لقد أوذيت في الله وما يوذى أحد ولقد أخفت في الله وما يخاف أحد ولقد أتت علي ثالثة ومالي ولبلال طعام يأكله ذو كبد إلا ما

لقد أوذيت في الله وما يوذى أحد ولقد أخفت في الله وما يخاف أحد ولقد أتت علي ثالثة ومالي ولبلال طعام يأكله ذو كبد إلا ما وارى إبط بلال

حدثنا علي بن محمد ثنا وكيع عن حماد بن سلمة عن ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لقد أوذيت في الله وما يوذى أحد ولقد أخفت في الله وما يخاف أحد ولقد أتت علي ثالثة ومالي ولبلال طعام يأكله ذو كبد إلا ما وارى إبط بلال


074-فضائل بلال

فضائل بلال

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


075-أن شاعرا مدح بلال بن عبد الله فقال بلال بن عبد الله خير بلال فقال بن عمر كذبت لا بل بلال رسول الله خير بلال

أن شاعرا مدح بلال بن عبد الله فقال بلال بن عبد الله خير بلال فقال بن عمر كذبت لا بل بلال رسول الله خير بلال

حدثنا علي بن محمد ثنا أبو أسامة عن عمر بن حمزة عن سالم أن شاعرا مدح بلال بن عبد الله فقال بلال بن عبد الله خير بلال فقال بن عمر كذبت لا بل بلال رسول الله خير بلال


076-فضائل خباب

فضائل خباب

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


077-ادن فما أحد أحق بهذا المجلس منك إلا عمار فجعل خباب يريه آثارا بظهره مما عذبه المشركون

ادن فما أحد أحق بهذا المجلس منك إلا عمار فجعل خباب يريه آثارا بظهره مما عذبه المشركون

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا سفيان عن أبي إسحاق عن أبي ليلى الكندي قال جاء خباب إلى عمر فقال ادن فما أحد أحق بهذا المجلس منك إلا عمار فجعل خباب يريه آثارا بظهره مما عذبه المشركون


078-أرحم أمتي بأمتي أبو بكر وأشدهم في دين الله عمر وأصدقهم حياء عثمان وأقضاهم علي بن أبي طالب وأقرؤهم لكتاب الله أبي بن كعب

أرحم أمتي بأمتي أبو بكر وأشدهم في دين الله عمر وأصدقهم حياء عثمان وأقضاهم علي بن أبي طالب وأقرؤهم لكتاب الله أبي بن كعب وأعلمهم بالحلال والحرام معاذ بن جبل وأفرضهم زيد بن ثابت ألا وإن لكل أمة أمينا وأمين هذه الأمة أبو عبيدة بن الجراح

حدثنا محمد بن المثنى ثنا عبد الوهاب بن عبد المجيد ثنا خالد الحذاء عن أبي قلابة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال أرحم أمتي بأمتي أبو بكر وأشدهم في دين الله عمر وأصدقهم حياء عثمان وأقضاهم علي بن أبي طالب وأقرؤهم لكتاب الله أبي بن كعب وأعلمهم بالحلال والحرام معاذ بن جبل وأفرضهم زيد بن ثابت ألا وإن لكل أمة أمينا وأمين هذه الأمة أبو عبيدة بن الجراح


079-مثله عند بن قدامة غير أنه يقول في حق زيد وأعلمهم بالفرائض

مثله عند بن قدامة غير أنه يقول في حق زيد وأعلمهم بالفرائض

حدثنا علي بن محمد ثنا وكيع عن سفيان عن خالد الحذاء عن أبي قلابة مثله عند بن قدامة غير أنه يقول في حق زيد وأعلمهم بالفرائض


080-فضل أبي ذر

فضل أبي ذر

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


081-ما أقلت الغبراء ولا أظلت الخضراء من رجل أصدق لهجة من أبي ذر

ما أقلت الغبراء ولا أظلت الخضراء من رجل أصدق لهجة من أبي ذر

حدثنا علي بن محمد ثنا عبد الله بن نمير ثنا الأعمش عن عثمان بن عمير عن أبي حرب بن أبي الأسود الديلي عن عبد الله بن عمرو قال سمعت رسول الله صلى الله عليه وسلم يقول ما أقلت الغبراء ولا أظلت الخضراء من رجل أصدق لهجة من أبي ذر


082-فضل سعد بن معاذ

فضل سعد بن معاذ

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


083-أهدي لرسول الله صلى الله عليه وسلم سرقة من حرير فجعل القوم يتداولونها بينهم فقال رسول الله صلى الله عليه وسلم أتعجبون

أهدي لرسول الله صلى الله عليه وسلم سرقة من حرير فجعل القوم يتداولونها بينهم فقال رسول الله صلى الله عليه وسلم أتعجبون من هذا فقالوا له نعم يا رسول الله فقال والذي نفسي بيده لمناديل سعد بن معاذ في الجنة خير من هذا

حدثنا هناد بن السري ثنا أبو الأحوص عن أبي إسحاق عن البراء بن عازب قال أهدي لرسول الله صلى الله عليه وسلم سرقة من حرير فجعل القوم يتداولونها بينهم فقال رسول الله صلى الله عليه وسلم أتعجبون من هذا فقالوا له نعم يا رسول الله فقال والذي نفسي بيده لمناديل سعد بن معاذ في الجنة خير من هذا


084-اهتز عرش الرحمن سبحانه وتعلى لموت سعد بن معاذ

اهتز عرش الرحمن سبحانه وتعلى لموت سعد بن معاذ

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم اهتز عرش الرحمن سبحانه وتعلى لموت سعد بن معاذ


085-فضل جرير بن عبد الله البجلي

فضل جرير بن عبد الله البجلي

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


086-ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي ولقد شكوت إليه أني لا أثبت على الخيل فضرب

ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي ولقد شكوت إليه أني لا أثبت على الخيل فضرب بيده في صدري فقال اللهم ثبته واجعله هاديا مهديا

حدثنا محمد بن عبد الله بن نمير ثنا عبد الله بن إدريس عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن جرير بن عبد الله البجلي قال ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي ولقد شكوت إليه أني لا أثبت على الخيل فضرب بيده في صدري فقال اللهم ثبته واجعله هاديا مهديا


087-فضل أهل بدر

فضل أهل بدر

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


088-ما تعدون من شهد بدرا فيكم قالوا خيارنا قال كذلك هم عندنا خيار الملائكة

ما تعدون من شهد بدرا فيكم قالوا خيارنا قال كذلك هم عندنا خيار الملائكة

حدثنا علي بن محمد وأبو كريب قالا ثنا وكيع ثنا سفيان عن يحيى بن سعيد عن عباية بن رفاعة عن جده رافع بن خديج قال جاء جبريل أو ملك إلى النبي صلى الله عليه وسلم فقال ما تعدون من شهد بدرا فيكم قالوا خيارنا قال كذلك هم عندنا خيار الملائكة


089-لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

حدثنا محمد بن الصباح ثنا جرير ح وحدثنا علي بن محمد ثنا وكيع ح وثنا أبو كريب ثنا أبو معاوية جميعا عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه


090-لا تسبوا أصحاب محمد صلى الله عليه وسلم فلمقام أحدهم ساعة خير من عمل أحدكم عمره

لا تسبوا أصحاب محمد صلى الله عليه وسلم فلمقام أحدهم ساعة خير من عمل أحدكم عمره

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع قال حدثنا سفيان عن نسير بن زعلوق قال كان بن عمر يقول لا تسبوا أصحاب محمد صلى الله عليه وسلم فلمقام أحدهم ساعة خير من عمل أحدكم عمره


091-فضل الأنصار

فضل الأنصار

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


092-من أحب الأنصار أحبه الله ومن أبغض الأنصار أبغضه الله قال شعبة قلت لعدي أسمعته من البراء بن عازب قال إياي حدث

من أحب الأنصار أحبه الله ومن أبغض الأنصار أبغضه الله قال شعبة قلت لعدي أسمعته من البراء بن عازب قال إياي حدث

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع عن شعبة عن عدي بن ثابت عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم من أحب الأنصار أحبه الله ومن أبغض الأنصار أبغضه الله قال شعبة قلت لعدي أسمعته من البراء بن عازب قال إياي حدث


093-الأنصار شعار والناس دثار ولو أن الناس استقبلوا واديا أو شعبا واستقبلت الأنصار واديا لسلكت وادي الأنصار ولولا الهجرة

الأنصار شعار والناس دثار ولو أن الناس استقبلوا واديا أو شعبا واستقبلت الأنصار واديا لسلكت وادي الأنصار ولولا الهجرة لكنت امرأ من الأنصار

حدثنا عبد الرحمن بن إبراهيم ثنا بن أبي فديك عن عبد المهيمن بن عباس بن سهل بن سعد عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال الأنصار شعار والناس دثار ولو أن الناس استقبلوا واديا أو شعبا واستقبلت الأنصار واديا لسلكت وادي الأنصار ولولا الهجرة لكنت امرأ من الأنصار


094-رحم الله الأنصار وأبناء الأنصار وأبناء أبناء الأنصار

رحم الله الأنصار وأبناء الأنصار وأبناء أبناء الأنصار

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد حدثني كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم رحم الله الأنصار وأبناء الأنصار وأبناء أبناء الأنصار


095-فضل بن عباس

فضل بن عباس

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


096-ضمني رسول الله صلى الله عليه وسلم إليه وقال اللهم علمه الحكمة وتأويل الكتاب

ضمني رسول الله صلى الله عليه وسلم إليه وقال اللهم علمه الحكمة وتأويل الكتاب

حدثنا محمد بن المثنى وأبو بكر بن خلاد الباهلي قالا ثنا عبد الوهاب ثنا خالد الحذاء عن عكرمة عن بن عباس قال ضمني رسول الله صلى الله عليه وسلم إليه وقال اللهم علمه الحكمة وتأويل الكتاب


001-قال وذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد ولولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم

قال وذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد ولولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم على لسان محمد صلى الله عليه وسلم قلت أنت سمعته من محمد صلى الله عليه وسلم قال إي ورب الكعبة ثلاث مرات

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن أيوب عن محمد بن سيرين عن عبيدة عن علي بن أبي طالب قال وذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد ولولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم على لسان محمد صلى الله عليه وسلم قلت أنت سمعته من محمد صلى الله عليه وسلم قال إي ورب الكعبة ثلاث مرات


002-يخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقولون من خير قول الناس يقرءون القرآن لا يجاوز تراقيهم يمرقون من

يخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقولون من خير قول الناس يقرءون القرآن لا يجاوز تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية فمن لقيهم فليقتلهم فإن قتلهم أجر عند الله لمن قتلهم

حدثنا أبو بكر بن شيبة وعبد الله بن عامر بن زرارة قالا ثنا أبو بكر بن عياش عن عاصم عن زر عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم يخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقولون من خير قول الناس يقرءون القرآن لا يجاوز تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية فمن لقيهم فليقتلهم فإن قتلهم أجر عند الله لمن قتلهم


003-هل سمعت رسول الله صلى الله عليه وسلم يذكر في الحرورية شيئا فقال سمعته يذكر قوما يتعبدون يحقر أحدكم صلاته مع صلاتهم

هل سمعت رسول الله صلى الله عليه وسلم يذكر في الحرورية شيئا فقال سمعته يذكر قوما يتعبدون يحقر أحدكم صلاته مع صلاتهم وصومه مع صومهم يمرقون من الدين كما يمرق السهم من الرمية أخذ سهمه فنظر في نصله فلم ير شيئا فنظر في رصافه فلم ير شيئا فنظر في قدحه فلم ير شيئا فنظر في القذذ فتمارى هل يرى شيئا أم لا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبانا محمد بن عمرو عن أبي سلمة قال قلت لأبي سعيد الخدري هل سمعت رسول الله صلى الله عليه وسلم يذكر في الحرورية شيئا فقال سمعته يذكر قوما يتعبدون يحقر أحدكم صلاته مع صلاتهم وصومه مع صومهم يمرقون من الدين كما يمرق السهم من الرمية أخذ سهمه فنظر في نصله فلم ير شيئا فنظر في رصافه فلم ير شيئا فنظر في قدحه فلم ير شيئا فنظر في القذذ فتمارى هل يرى شيئا أم لا


004-إن بعدي من أمتي أو سيكون بعدي من أمتي قوما يقرءون القرآن لا يجاوز حلوقهم يمرقون من الدين كما يمرق السهم من الرمية ثم لا

إن بعدي من أمتي أو سيكون بعدي من أمتي قوما يقرءون القرآن لا يجاوز حلوقهم يمرقون من الدين كما يمرق السهم من الرمية ثم لا يعودون فيه هم شرار الخلق والخليقة قال عبد الله بن الصامت فذكرت ذلك لرافع بن عمرو أخي الحكم بن عمرو الغفاري فقال وأنا أيضا قد سمعته من رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن سليمان بن المغيرة عن حميد بن هلال عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إن بعدي من أمتي أو سيكون بعدي من أمتي قوما يقرءون القرآن لا يجاوز حلوقهم يمرقون من الدين كما يمرق السهم من الرمية ثم لا يعودون فيه هم شرار الخلق والخليقة قال عبد الله بن الصامت فذكرت ذلك لرافع بن عمرو أخي الحكم بن عمرو الغفاري فقال وأنا أيضا قد سمعته من رسول الله صلى الله عليه وسلم


005-ليقرأن القرآن ناس من أمتي يمرقون من الإسلام كما يمرق السهم من الرمية

ليقرأن القرآن ناس من أمتي يمرقون من الإسلام كما يمرق السهم من الرمية

حدثنا أبو بكر بن أبي شيبة وسويد بن سعيد قالا ثنا أبو الأحوص عن سماك عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم ليقرأن القرآن ناس من أمتي يمرقون من الإسلام كما يمرق السهم من الرمية


006-كان رسول الله صلى الله عليه وسلم بالجعرانة وهو يقسم التبر والغنائم وهو في حجر بلال فقال رجل اعدل يا محمد فإنك لم تعدل

كان رسول الله صلى الله عليه وسلم بالجعرانة وهو يقسم التبر والغنائم وهو في حجر بلال فقال رجل اعدل يا محمد فإنك لم تعدل فقال ويلك ومن يعدل بعدي إذا لم أعدل فقال عمر دعني يا رسول الله حتى أضرب عنق هذا المنافق فقال رسول الله صلى الله عليه وسلم إن هذا في أصحاب أو أصيحاب له يقرؤون القرآن لا يجاوز تراقيهم يمرقون من الدين كما يمرق السهم من الرمية

حدثنا محمد بن الصباح أنبانا سفيان بن عيينة عن أبي الزبير عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم بالجعرانة وهو يقسم التبر والغنائم وهو في حجر بلال فقال رجل اعدل يا محمد فإنك لم تعدل فقال ويلك ومن يعدل بعدي إذا لم أعدل فقال عمر دعني يا رسول الله حتى أضرب عنق هذا المنافق فقال رسول الله صلى الله عليه وسلم إن هذا في أصحاب أو أصيحاب له يقرؤون القرآن لا يجاوز تراقيهم يمرقون من الدين كما يمرق السهم من الرمية


007-الخوارج كلاب النار

الخوارج كلاب النار

حدثنا أبو بكر بن أبي شيبة ثنا إسحاق الأزرق عن الأعمش عن بن أبي أوفى قال قال رسول الله صلى الله عليه وسلم الخوارج كلاب النار


008-كلما خرج قرن قطع أكثر من عشرين مرة حتى يخرج في عراضهم الدجال

كلما خرج قرن قطع أكثر من عشرين مرة حتى يخرج في عراضهم الدجال

حدثنا هشام بن عمار ثنا يحيى بن حمزة ثنا الأوزاعي عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال ينشأ نشء يقرءون القرآن لا يجاوز تراقيهم كلما خرج قرن قطع قال بن عمر سمعت رسول الله صلى الله عليه وسلم يقول كلما خرج قرن قطع أكثر من عشرين مرة حتى يخرج في عراضهم الدجال


009-يخرج قوم في آخر الزمان أو في هذه الأمة يقرءون القرآن لا يجاوز تراقيهم أو حلوقهم سيماهم التحليق إذا رأيتموهم أو إذا

يخرج قوم في آخر الزمان أو في هذه الأمة يقرءون القرآن لا يجاوز تراقيهم أو حلوقهم سيماهم التحليق إذا رأيتموهم أو إذا لقيتموهم فاقتلوهم

حدثنا بكر بن خلف أبو بشر ثنا عبد الرزاق عن معمر عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يخرج قوم في آخر الزمان أو في هذه الأمة يقرءون القرآن لا يجاوز تراقيهم أو حلوقهم سيماهم التحليق إذا رأيتموهم أو إذا لقيتموهم فاقتلوهم


010-شر قتلى قتلوا تحت أديم السماء وخير قتيل من قتلوا كلاب أهل النار قد كان هؤلاء مسلمين فصاروا كفارا قلت يا أبا أمامة هذا

شر قتلى قتلوا تحت أديم السماء وخير قتيل من قتلوا كلاب أهل النار قد كان هؤلاء مسلمين فصاروا كفارا قلت يا أبا أمامة هذا شيء تقوله قال بل سمعته من رسول الله صلى الله عليه وسلم

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة عن أبي غالب عن أبي أمامة يقول شر قتلى قتلوا تحت أديم السماء وخير قتيل من قتلوا كلاب أهل النار قد كان هؤلاء مسلمين فصاروا كفارا قلت يا أبا أمامة هذا شيء تقوله قال بل سمعته من رسول الله صلى الله عليه وسلم


001-كنا جلوسا عند رسول الله صلى الله عليه وسلم فنظر إلى القمر ليلة البدر قال إنكم سترون ربكم كما ترون هذا القمر لا تضامون

كنا جلوسا عند رسول الله صلى الله عليه وسلم فنظر إلى القمر ليلة البدر قال إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها فافعلوا ثم قرأ { وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب }

حدثنا محمد بن عبد الله بن نمير ثنا أبي ووكيع ح وحدثنا علي بن محمد ثنا خالي يعلى ووكيع وأبو معاوية قالوا ثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن جرير بن عبد الله قال كنا جلوسا عند رسول الله صلى الله عليه وسلم فنظر إلى القمر ليلة البدر قال إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها فافعلوا ثم قرأ " وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب "


002-تضامون في رؤية القمر ليلة البدر قالوا لا قال فكذلك لا تضامون في رؤية ربكم يوم القيامة

تضامون في رؤية القمر ليلة البدر قالوا لا قال فكذلك لا تضامون في رؤية ربكم يوم القيامة

حدثنا محمد بن عبد الله بن نمير ثنا يحيى بن عيسى الرملي عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تضامون في رؤية القمر ليلة البدر قالوا لا قال فكذلك لا تضامون في رؤية ربكم يوم القيامة


003-يا رسول الله أنرى ربنا قال تضامون في رؤية الشمس في الظهيرة في غير سحاب قلنا لا قال فتضارون في رؤية القمر ليلة البدر في

يا رسول الله أنرى ربنا قال تضامون في رؤية الشمس في الظهيرة في غير سحاب قلنا لا قال فتضارون في رؤية القمر ليلة البدر في غير سحاب قالوا لا قال إنكم لا تضارون في رؤيته إلا كما تضارون في رؤيتهما

حدثنا محمد بن العلاء الهمداني ثنا عبد الله بن إدريس عن الأعمش عن أبي صالح السمان عن أبي سعيد قال قلنا يا رسول الله أنرى ربنا قال تضامون في رؤية الشمس في الظهيرة في غير سحاب قلنا لا قال فتضارون في رؤية القمر ليلة البدر في غير سحاب قالوا لا قال إنكم لا تضارون في رؤيته إلا كما تضارون في رؤيتهما


004-يا رسول الله أنرى الله يوم القيامة وما آية ذلك في خلقه قال يا أبا رزين أليس كلكم يرى القمر مخليا به قال قلت بلى قال

يا رسول الله أنرى الله يوم القيامة وما آية ذلك في خلقه قال يا أبا رزين أليس كلكم يرى القمر مخليا به قال قلت بلى قال فالله أعظم وذلك آية في خلقة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنا حماد بن سلمة عن يعلى بن عطاء عن وكيع بن حدس عن عمه أبي رزين قال قلت يا رسول الله أنرى الله يوم القيامة وما آية ذلك في خلقه قال يا أبا رزين أليس كلكم يرى القمر مخليا به قال قلت بلى قال فالله أعظم وذلك آية في خلقة


005-ضحك ربنا من قنوط عباده وقرب غيره قال قلت يا رسول الله أو يضحك الرب قال نعم قلت لن نعدم من رب يضحك خيرا

ضحك ربنا من قنوط عباده وقرب غيره قال قلت يا رسول الله أو يضحك الرب قال نعم قلت لن نعدم من رب يضحك خيرا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا حماد بن سلمة عن يعلى بن عطاء عن وكيع بن حدس عن عمه أبي رزين قال قال رسول الله صلى الله عليه وسلم ضحك ربنا من قنوط عباده وقرب غيره قال قلت يا رسول الله أو يضحك الرب قال نعم قلت لن نعدم من رب يضحك خيرا


006-يا رسول الله أين كان ربنا قبل أن يخلق خلقه قال كان في عماء ما تحته هواء وما فوقه هواء وما ثم خلق عرشه على الماء

يا رسول الله أين كان ربنا قبل أن يخلق خلقه قال كان في عماء ما تحته هواء وما فوقه هواء وما ثم خلق عرشه على الماء

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا يزيد بن هارون أنبأنا حماد بن سلمة عن يعلى بن عطاء عن وكيع بن حدس عن عمه أبي رزين قال قلت يا رسول الله أين كان ربنا قبل أن يخلق خلقه قال كان في عماء ما تحته هواء وما فوقه هواء وما ثم خلق عرشه على الماء


007-بينما نحن مع عبد الله بن عمر وهو يطوف بالبيت إذ عرض له رجل فقال يا بن عمر كيف سمعت رسول الله صلى الله عليه وسلم يذكر في

بينما نحن مع عبد الله بن عمر وهو يطوف بالبيت إذ عرض له رجل فقال يا بن عمر كيف سمعت رسول الله صلى الله عليه وسلم يذكر في النجوى قال سمعت رسول الله صلى الله عليه وسلم يقول يدني المؤمن ربه يوم القيامة حتى يضع عليه كنفه ثم يقرره بذنوبه فيقول هل تعرف فيقول يا رب أعرف حتى إذا بلغ منه ما شاء الله أن يبلغ قال إني سترتها عليك في الدنيا وأنا أغفرها لك اليوم قال ثم يعطى صحيفة حسناته أو كتابه بيمينه قال وأما الكافر أو المنافق فينادى على رءوس الأشهاد قال خالد في الأشهاد شيء من انقطاع { هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين }

حدثنا حميد بن مسعدة ثنا خالد بن الحرث ثنا سعيد عن قتادة عن صفوان بن محرز المازني قال بينما نحن مع عبد الله بن عمر وهو يطوف بالبيت إذ عرض له رجل فقال يا بن عمر كيف سمعت رسول الله صلى الله عليه وسلم يذكر في النجوى قال سمعت رسول الله صلى الله عليه وسلم يقول يدني المؤمن ربه يوم القيامة حتى يضع عليه كنفه ثم يقرره بذنوبه فيقول هل تعرف فيقول يا رب أعرف حتى إذا بلغ منه ما شاء الله أن يبلغ قال إني سترتها عليك في الدنيا وأنا أغفرها لك اليوم قال ثم يعطى صحيفة حسناته أو كتابه بيمينه قال وأما الكافر أو المنافق فينادى على رءوس الأشهاد قال خالد في الأشهاد شيء من انقطاع " هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين "


008-بينا أهل الجنة في نعيمهم إذ سطع لهم نور فرفعوا رءوسهم فإذا الرب قد أشرف عليهم من فوقهم فقال السلام عليكم يا أهل الجنة

بينا أهل الجنة في نعيمهم إذ سطع لهم نور فرفعوا رءوسهم فإذا الرب قد أشرف عليهم من فوقهم فقال السلام عليكم يا أهل الجنة قال وذلك قول الله { سلام قولا من رب رحيم } قال فينظر إليهم وينظرون إليه فلا يلتفتون إلى شيء من النعيم ما داموا ينظرون إليه حتى يحتجب عنهم ويبقى نوره وبركته عليهم في ديارهم

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عاصم العباداني ثنا الفضل الرقاشي عن محمد بن المنكدر عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم بينا أهل الجنة في نعيمهم إذ سطع لهم نور فرفعوا رءوسهم فإذا الرب قد أشرف عليهم من فوقهم فقال السلام عليكم يا أهل الجنة قال وذلك قول الله " سلام قولا من رب رحيم " قال فينظر إليهم وينظرون إليه فلا يلتفتون إلى شيء من النعيم ما داموا ينظرون إليه حتى يحتجب عنهم ويبقى نوره وبركته عليهم في ديارهم


009-ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر من عن أيمن منه فلا يرى إلا شيئا قدمه ثم ينظر من عن أيسر منه

ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر من عن أيمن منه فلا يرى إلا شيئا قدمه ثم ينظر من عن أيسر منه فلا يرى إلا شيئا قدمه ثم ينظر أمامه فتستقبله النار فمن استطاع منكم أن يتقي النار ولو بشق تمرة فليفعل

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن خيثمة عن عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر من عن أيمن منه فلا يرى إلا شيئا قدمه ثم ينظر من عن أيسر منه فلا يرى إلا شيئا قدمه ثم ينظر أمامه فتستقبله النار فمن استطاع منكم أن يتقي النار ولو بشق تمرة فليفعل


010-جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم تبارك وتعالى إلا

جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم تبارك وتعالى إلا رداء الكبرياء على وجهه في جنة عدن

حدثنا محمد بن بشار ثنا أبو عبد الصمد عبد العزيز بن عبد الصمد ثنا أبو عمران الجوني عن أبي بكر بن عبد الله بن قيس الأشعري عن أبيه قال قال رسول الله صلى الله عليه وسلم جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم تبارك وتعالى إلا رداء الكبرياء على وجهه في جنة عدن


011-تلا رسول الله صلى الله عليه وسلم هذه الآية { للذين أحسنوا الحسنى وزيادة } وقال إذا دخل أهل الجنة الجنة وأهل النار النار

تلا رسول الله صلى الله عليه وسلم هذه الآية { للذين أحسنوا الحسنى وزيادة } وقال إذا دخل أهل الجنة الجنة وأهل النار النار نادى مناد يا أهل الجنة إن لكم عند الله موعدا يريد أن ينجزكموه فيقولون وما هو ألم يثقل الله موازيننا ويبيض وجوهنا ويدخلنا الجنة وينجنا من النار قال فيكشف الحجاب فينظرون إليه فوالله ما أعطاهم الله شيئا أحب إليهم من النظر يعني إليه ولا أقر لأعينهم

حدثنا عبد القدوس بن محمد ثنا حجاج ثنا حماد عن ثابت البناني عن عبد الرحمن بن أبي ليلى عن صهيب قال تلا رسول الله صلى الله عليه وسلم هذه الآية " للذين أحسنوا الحسنى وزيادة " وقال إذا دخل أهل الجنة الجنة وأهل النار النار نادى مناد يا أهل الجنة إن لكم عند الله موعدا يريد أن ينجزكموه فيقولون وما هو ألم يثقل الله موازيننا ويبيض وجوهنا ويدخلنا الجنة وينجنا من النار قال فيكشف الحجاب فينظرون إليه فوالله ما أعطاهم الله شيئا أحب إليهم من النظر يعني إليه ولا أقر لأعينهم


012-الحمد لله الذي وسع سمعه الأصوات لقد جاءت المجادلة إلى النبي صلى الله عليه وسلم وأنا في ناحية البيت تشكو زوجها وما أسمع

الحمد لله الذي وسع سمعه الأصوات لقد جاءت المجادلة إلى النبي صلى الله عليه وسلم وأنا في ناحية البيت تشكو زوجها وما أسمع ما تقول فأنزل الله { قد سمع الله قول التي تجادلك في زوجها }

حدثنا علي بن محمد ثنا أبو معاوية ثنا الأعمش عن تميم بن سلمة عن عروة بن الزبير عن عائشة قالت الحمد لله الذي وسع سمعه الأصوات لقد جاءت المجادلة إلى النبي صلى الله عليه وسلم وأنا في ناحية البيت تشكو زوجها وما أسمع ما تقول فأنزل الله " قد سمع الله قول التي تجادلك في زوجها "


013-كتب ربكم على نفسه بيده قبل أن يخلق الخلق رحمتي سبقت غضبي

كتب ربكم على نفسه بيده قبل أن يخلق الخلق رحمتي سبقت غضبي

حدثنا محمد بن يحيى ثنا صفوان بن عيسى عن بن عجلان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كتب ربكم على نفسه بيده قبل أن يخلق الخلق رحمتي سبقت غضبي


014-يا جابر ألا أخبرك ما قال الله لأبيك وقال يحيى في حديثه فقال يا جابر مالي أراك منكسرا قال قلت يا رسول الله استشهد أبي

يا جابر ألا أخبرك ما قال الله لأبيك وقال يحيى في حديثه فقال يا جابر مالي أراك منكسرا قال قلت يا رسول الله استشهد أبي وترك عيالا ودينا قال أفلا أبشرك بما لقي الله به أباك قال بلى يا رسول الله قال ما كلم الله أحدا قط إلا من وراء حجاب وكلم أباك كفاحا فقال يا عبدي تمن علي أعطك قال يا رب تحييني فأقتل فيك ثانية فقال الرب سبحانه إنه سبق مني أنهم إليها لا يرجعون قال يا رب فأبلغ من ورائي قال فأنزل الله { ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون }

حدثنا إبراهيم بن المنذر الحزام ويحيى بن حبيب بن عربي قالا ثنا موسى بن إبراهيم بن كثير الأنصاري الحزام قال سمعت طلحة بن خراش قال سمعت جابر بن عبد الله يقول لما قتل عبد الله بن عمرو بن حرام يوم أحد لقيني رسول الله صلى الله عليه وسلم فقال يا جابر ألا أخبرك ما قال الله لأبيك وقال يحيى في حديثه فقال يا جابر مالي أراك منكسرا قال قلت يا رسول الله استشهد أبي وترك عيالا ودينا قال أفلا أبشرك بما لقي الله به أباك قال بلى يا رسول الله قال ما كلم الله أحدا قط إلا من وراء حجاب وكلم أباك كفاحا فقال يا عبدي تمن علي أعطك قال يا رب تحييني فأقتل فيك ثانية فقال الرب سبحانه إنه سبق مني أنهم إليها لا يرجعون قال يا رب فأبلغ من ورائي قال فأنزل الله " ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون "


015-إن الله يضحك إلى رجلين يقتل أحدهما الآخر كلاهما دخل الجنة يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على قاتله فيسلم

إن الله يضحك إلى رجلين يقتل أحدهما الآخر كلاهما دخل الجنة يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على قاتله فيسلم فيقاتل في سبيل الله فيستشهد

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يضحك إلى رجلين يقتل أحدهما الآخر كلاهما دخل الجنة يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على قاتله فيسلم فيقاتل في سبيل الله فيستشهد


016-يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض

يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض

حدثنا حرملة بن يحيى ويونس بن عبد الأعلى قالا ثنا عبد الله بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب أن أبا هريرة كان يقول قال رسول الله صلى الله عليه وسلم يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض


017-كنت بالبطحاء في عصابة وفيهم رسول الله صلى الله عليه وسلم فمرت به سحابة فنظر إليها فقال ما تسمون هذه قالوا السحاب قال

كنت بالبطحاء في عصابة وفيهم رسول الله صلى الله عليه وسلم فمرت به سحابة فنظر إليها فقال ما تسمون هذه قالوا السحاب قال والمزن قالوا والمزن قال والعنان قال أبو بكر قالوا والعنان قال كم ترون بينكم وبين السماء قالوا لا ندري قال فإن بينكم وبينها إما واحدا أو اثنين أو ثلاثا وسبعين سنة والسماء فوقها كذلك حتى عد سبع سماوات ثم فوق السماء السابعة بحر بين أعلاه وأسفله كما بين سماء إلى سماء ثم فوق ذلك ثمانية أوعال بين أظلافهن وركبهن كما بين سماء إلى سماء ثم على ظهورهن العرش بين أعلاه وأسفله كما بين سماء إلى سماء ثم الله فوق ذلك تبارك وتعالى

حدثنا محمد بن يحيى ثنا محمد بن الصباح ثنا الوليد بن أبي ثور الهمداني عن سماك عن عبد الله بن عميرة عن الأحنف بن قيس عن العباس بن عبد المطلب قال كنت بالبطحاء في عصابة وفيهم رسول الله صلى الله عليه وسلم فمرت به سحابة فنظر إليها فقال ما تسمون هذه قالوا السحاب قال والمزن قالوا والمزن قال والعنان قال أبو بكر قالوا والعنان قال كم ترون بينكم وبين السماء قالوا لا ندري قال فإن بينكم وبينها إما واحدا أو اثنين أو ثلاثا وسبعين سنة والسماء فوقها كذلك حتى عد سبع سماوات ثم فوق السماء السابعة بحر بين أعلاه وأسفله كما بين سماء إلى سماء ثم فوق ذلك ثمانية أوعال بين أظلافهن وركبهن كما بين سماء إلى سماء ثم على ظهورهن العرش بين أعلاه وأسفله كما بين سماء إلى سماء ثم الله فوق ذلك تبارك وتعالى


018-إذا قضى الله أمرا في السماء ضربت الملائكة أجنحتها خضعانا لقوله كأنه سلسلة على صفوان فإذا فزع عن قلوبهم قالوا ماذا قال

إذا قضى الله أمرا في السماء ضربت الملائكة أجنحتها خضعانا لقوله كأنه سلسلة على صفوان فإذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير قال فيسمعها مسترقو السمع بعضهم فوق بعض فيسمع الكلمة فيلقيها إلى من تحته فربما أدركه الشهاب قبل أن يلقيها إلى الذي تحته فيلقيها على لسان الكاهن أو الساحر فربما لم يدرك حتى يلقيها فيكذب معها مائة كذبة فتصدق تلك الكلمة التي سمعت من السماء

حدثنا يعقوب بن حميد بن كاسب ثنا سفيان بن عيينة عن عمرو بن دينار عن عكرمة عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا قضى الله أمرا في السماء ضربت الملائكة أجنحتها خضعانا لقوله كأنه سلسلة على صفوان فإذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير قال فيسمعها مسترقو السمع بعضهم فوق بعض فيسمع الكلمة فيلقيها إلى من تحته فربما أدركه الشهاب قبل أن يلقيها إلى الذي تحته فيلقيها على لسان الكاهن أو الساحر فربما لم يدرك حتى يلقيها فيكذب معها مائة كذبة فتصدق تلك الكلمة التي سمعت من السماء


019-قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه

قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور لو كشفه لا حرقت سبحات وجهه ما انتهى إليه بصره من خلقه

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن عمرو بن مرة عن أبي عبيدة عن أبي موسى قال قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور لو كشفه لا حرقت سبحات وجهه ما انتهى إليه بصره من خلقه


020-إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه حجابه النور لو كشفها لأحرقت سبحات وجهه كل شيء أدركه بصره ثم قرأ

إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه حجابه النور لو كشفها لأحرقت سبحات وجهه كل شيء أدركه بصره ثم قرأ أبو عبيدة { أن بورك من في النار ومن حولها وسبحان الله رب العالمين }

حدثنا علي بن محمد ثنا وكيع ثنا المسعودي عن عمرو بن مرة عن أبي عبيدة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه حجابه النور لو كشفها لأحرقت سبحات وجهه كل شيء أدركه بصره ثم قرأ أبو عبيدة " أن بورك من في النار ومن حولها وسبحان الله رب العالمين "


021-يمين الله ملأى لا يغيضها شيء سحاء الليل والنهار وبيده الأخرى الميزان يرفع القسط ويخفض قال أرأيت ما أنفق منذ خلق الله

يمين الله ملأى لا يغيضها شيء سحاء الليل والنهار وبيده الأخرى الميزان يرفع القسط ويخفض قال أرأيت ما أنفق منذ خلق الله السماوات والأرض فإنه لم ينقص مما في يديه شيئا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا محمد بن إسحاق عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال يمين الله ملأى لا يغيضها شيء سحاء الليل والنهار وبيده الأخرى الميزان يرفع القسط ويخفض قال أرأيت ما أنفق منذ خلق الله السماوات والأرض فإنه لم ينقص مما في يديه شيئا


022-سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول يأخذ الجبار سماواته وأرضه بيده وقبض بيده فجعل يقبضها ويبسطها ثم

سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول يأخذ الجبار سماواته وأرضه بيده وقبض بيده فجعل يقبضها ويبسطها ثم يقول أنا الجبار أين الجبارون أين المتكبرون قال ويتميل رسول الله صلى الله عليه وسلم عن يمينه وعن يساره حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني أقول أساقط هو برسول الله صلى الله عليه وسلم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا عبد العزيز بن أبي حازم حدثني أبي عن عبيد الله بن مقسم عن عبد الله بن عمر أنه قال سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول يأخذ الجبار سماواته وأرضه بيده وقبض بيده فجعل يقبضها ويبسطها ثم يقول أنا الجبار أين الجبارون أين المتكبرون قال ويتميل رسول الله صلى الله عليه وسلم عن يمينه وعن يساره حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني أقول أساقط هو برسول الله صلى الله عليه وسلم


023-ما من قلب إلا بين إصبعين من أصابع الرحمن إن شاء أقامه وإن شاء أزاغه وكان رسول الله صلى الله عليه وسلم يقول يا مثبت

ما من قلب إلا بين إصبعين من أصابع الرحمن إن شاء أقامه وإن شاء أزاغه وكان رسول الله صلى الله عليه وسلم يقول يا مثبت القلوب ثبت قلوبنا على دينك قال والميزان بيد الرحمن يرفع أقواما ويخفض آخرين إلى يوم القيامة

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا بن جابر قال سمعت بسر بن عبيد الله يقول سمعت أبا إدريس الخولاني يقول حدثني النواس بن سمعان الكلابي قال سمعت رسول الله صلى الله عليه وسلم يقول ما من قلب إلا بين إصبعين من أصابع الرحمن إن شاء أقامه وإن شاء أزاغه وكان رسول الله صلى الله عليه وسلم يقول يا مثبت القلوب ثبت قلوبنا على دينك قال والميزان بيد الرحمن يرفع أقواما ويخفض آخرين إلى يوم القيامة


024-إن الله ليضحك إلى ثلاثة للصف في الصلاة وللرجل يصلي في جوف الليل وللرجل يقاتل أراه قال خلف الكتيبة

إن الله ليضحك إلى ثلاثة للصف في الصلاة وللرجل يصلي في جوف الليل وللرجل يقاتل أراه قال خلف الكتيبة

حدثنا أبو كريب محمد بن العلاء ثنا عبد الله بن إسماعيل عن مجالد عن أبي الوداك عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إن الله ليضحك إلى ثلاثة للصف في الصلاة وللرجل يصلي في جوف الليل وللرجل يقاتل أراه قال خلف الكتيبة


025-كان رسول الله صلى الله عليه وسلم يعرض نفسه على الناس في الموسم فيقول ألا رجل يحملني إلى قومه فإن قريشا قد منعوني أن

كان رسول الله صلى الله عليه وسلم يعرض نفسه على الناس في الموسم فيقول ألا رجل يحملني إلى قومه فإن قريشا قد منعوني أن أبلغ كلام ربي

حدثنا محمد بن يحيى ثنا عبد الله بن رجاء ثنا إسرائيل عن عثمان يعني بن المغيرة الثقفي عن سالم بن أبي الجعد عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم يعرض نفسه على الناس في الموسم فيقول ألا رجل يحملني إلى قومه فإن قريشا قد منعوني أن أبلغ كلام ربي


026-في قوله تعالى { كل يوم هو في شأن } قال من شأنه أن يغفر ذنبا ويفرج كربا ويرفع قوما ويخفض آخرين

في قوله تعالى { كل يوم هو في شأن } قال من شأنه أن يغفر ذنبا ويفرج كربا ويرفع قوما ويخفض آخرين

حدثنا هشام بن عمار ثنا الوزير بن صبيح ثنا يونس بن حلبس عن أم الدرداء عن أبي الدرداء عن النبي صلى الله عليه وسلم في قوله تعالى " كل يوم هو في شأن " قال من شأنه أن يغفر ذنبا ويفرج كربا ويرفع قوما ويخفض آخرين


001-من سن سنة حسنة فعمل بها كان له أجرها ومثل أجر من عمل بها لا ينقص من أجورهم شيئا ومن سن سنة سيئة فعمل بها كان عليه وزرها

من سن سنة حسنة فعمل بها كان له أجرها ومثل أجر من عمل بها لا ينقص من أجورهم شيئا ومن سن سنة سيئة فعمل بها كان عليه وزرها ووزر من عمل بها لا ينقص من أوزارهم شيئا

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة ثنا عبد الملك بن عمير عن المنذر بن جرير عن أبيه قال قال رسول الله صلى الله عليه وسلم من سن سنة حسنة فعمل بها كان له أجرها ومثل أجر من عمل بها لا ينقص من أجورهم شيئا ومن سن سنة سيئة فعمل بها كان عليه وزرها ووزر من عمل بها لا ينقص من أوزارهم شيئا


002-جاء رجل إلى النبي صلى الله عليه وسلم فحث عليه فقال رجل عندي كذا وكذا قال فما بقي في المجلس رجل إلا تصدق عليه بما قل أو

جاء رجل إلى النبي صلى الله عليه وسلم فحث عليه فقال رجل عندي كذا وكذا قال فما بقي في المجلس رجل إلا تصدق عليه بما قل أو كثر فقال رسول الله صلى الله عليه وسلم من استن خيرا فاستن به كان له أجره كاملا ومن أجور من استن به ولا ينقص من أجورهم شيئا ومن استن سنة سيئة فاستن به فعليه وزره كاملا ومن أوزار الذي استن به ولا ينقص من أوزارهم شيئا

حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث حدثني أبي عن أيوب عن محمد بن سيرين عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فحث عليه فقال رجل عندي كذا وكذا قال فما بقي في المجلس رجل إلا تصدق عليه بما قل أو كثر فقال رسول الله صلى الله عليه وسلم من استن خيرا فاستن به كان له أجره كاملا ومن أجور من استن به ولا ينقص من أجورهم شيئا ومن استن سنة سيئة فاستن به فعليه وزره كاملا ومن أوزار الذي استن به ولا ينقص من أوزارهم شيئا


003-أيما داع دعا إلى ضلالة فاتبع فإن له مثل أوزار من اتبعه ولا ينقص من أوزارهم شيئا وأيما داع دعا إلى هدى فاتبع فإن له مثل

أيما داع دعا إلى ضلالة فاتبع فإن له مثل أوزار من اتبعه ولا ينقص من أوزارهم شيئا وأيما داع دعا إلى هدى فاتبع فإن له مثل أجور من اتبعه ولا ينقص من أجورهم شيئا

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن سعد بن سنان عن أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال أيما داع دعا إلى ضلالة فاتبع فإن له مثل أوزار من اتبعه ولا ينقص من أوزارهم شيئا وأيما داع دعا إلى هدى فاتبع فإن له مثل أجور من اتبعه ولا ينقص من أجورهم شيئا


004-من دعا إلى هدى كان له من الأجر مثل أجور من اتبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة فعليه من الإثم مثل آثام

من دعا إلى هدى كان له من الأجر مثل أجور من اتبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة فعليه من الإثم مثل آثام من اتبعه لا ينقص ذلك ممن آثامهم شيئا

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من دعا إلى هدى كان له من الأجر مثل أجور من اتبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة فعليه من الإثم مثل آثام من اتبعه لا ينقص ذلك ممن آثامهم شيئا


005-من سن سنة حسنة فعمل بها بعده كان له أجره ومثل أجورهم من غير أن ينقص من أجورهم شيئا ومن سن سنة سيئة فعمل بها بعده كان

من سن سنة حسنة فعمل بها بعده كان له أجره ومثل أجورهم من غير أن ينقص من أجورهم شيئا ومن سن سنة سيئة فعمل بها بعده كان عليه وزره ومثل أوزارهم من غير أن ينقص من أوزارهم شيئا

حدثنا محمد بن يحيى ثنا أبو نعيم ثنا إسرائيل عن الحكم عن أبي جحيفة قال قال رسول الله صلى الله عليه وسلم من سن سنة حسنة فعمل بها بعده كان له أجره ومثل أجورهم من غير أن ينقص من أجورهم شيئا ومن سن سنة سيئة فعمل بها بعده كان عليه وزره ومثل أوزارهم من غير أن ينقص من أوزارهم شيئا


006-ما من داع يدعو إلى شيء إلا وقف يوم القيامة لازما لدعوته ما دعا إليه وإن دعا رجل رجلا

ما من داع يدعو إلى شيء إلا وقف يوم القيامة لازما لدعوته ما دعا إليه وإن دعا رجل رجلا

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن ليث عن بشير بن نهيك عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من داع يدعو إلى شيء إلا وقف يوم القيامة لازما لدعوته ما دعا إليه وإن دعا رجل رجلا


001-من أحيا سنة من سنتي فعمل بها الناس كان له مثل أجر من عمل بها لا ينقص من أجورهم شيئا ومن ابتدع بدعة فعمل بها كان عليه

من أحيا سنة من سنتي فعمل بها الناس كان له مثل أجر من عمل بها لا ينقص من أجورهم شيئا ومن ابتدع بدعة فعمل بها كان عليه أوزار من عمل بها لا ينقص من أوزار من عمل بها شيئا

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا كثير بن عبد الله بن عمرو بن عوف المزني حدثني أبي عن جدي أن رسول الله صلى الله عليه وسلم قال من أحيا سنة من سنتي فعمل بها الناس كان له مثل أجر من عمل بها لا ينقص من أجورهم شيئا ومن ابتدع بدعة فعمل بها كان عليه أوزار من عمل بها لا ينقص من أوزار من عمل بها شيئا


002-من أحيا سنة من سنتي قد أميتت بعدي فإن له من الأجر مثل أجر من عمل بها من الناس لا ينقص من أجور الناس شيئا ومن أبتدع بدعة

من أحيا سنة من سنتي قد أميتت بعدي فإن له من الأجر مثل أجر من عمل بها من الناس لا ينقص من أجور الناس شيئا ومن أبتدع بدعة لا يرضاها الله ورسوله فإن عليه مثل إثم من عمل بها من الناس لا ينقص من آثام الناس شيئا

حدثنا محمد بن يحيى ثنا إسماعيل بن أبي أويس حدثني كثير بن عبد الله عن أبيه عن جده قال سمعت رسول الله صلى الله عليه وسلم يقول من أحيا سنة من سنتي قد أميتت بعدي فإن له من الأجر مثل أجر من عمل بها من الناس لا ينقص من أجور الناس شيئا ومن أبتدع بدعة لا يرضاها الله ورسوله فإن عليه مثل إثم من عمل بها من الناس لا ينقص من آثام الناس شيئا


001-أفضلكم من تعلم القرآن وعلمه

أفضلكم من تعلم القرآن وعلمه

حدثنا محمد بن بشار ثنا يحيى بن سعيد القطان ثنا شعبة وسفيان عن علقمة بن مرثد عن سعد بن عبيدة عن أبي عبد الرحمن السلمي عن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم قال شعبة خيركم وقال سفيان أفضلكم من تعلم القرآن وعلمه


002-أفضلكم من تعلم القرآن وعلمه

أفضلكم من تعلم القرآن وعلمه

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن علقمة بن مرثد عن أبي عبد الرحمن السلمي عن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم أفضلكم من تعلم القرآن وعلمه


003-خياركم من تعلم القرآن وعلمه قال وأخذ بيدي فأقعدني مقعدي هذا أقرىء

خياركم من تعلم القرآن وعلمه قال وأخذ بيدي فأقعدني مقعدي هذا أقرىء

حدثنا أزهر بن مروان ثنا الحارث بن نبهان ثنا عاصم بن بهدلة عن مصعب بن سعد عن أبيه قال قال رسول الله صلى الله عليه وسلم خياركم من تعلم القرآن وعلمه قال وأخذ بيدي فأقعدني مقعدي هذا أقرىء


004-مثل المؤمن الذي يقرأ القرآن كمثل الأترجة طعمها طيب وريحها طيب ومثل المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا

مثل المؤمن الذي يقرأ القرآن كمثل الأترجة طعمها طيب وريحها طيب ومثل المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا ريح لها ومثل المنافق الذي يقرأ القرآن كمثل الريحانة ريحها طيب وطعمها مر ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة طعمها مر ولا ريح لها

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا يحيى بن سعيد عن شعبة عن قتادة عن أنس بن مالك عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال مثل المؤمن الذي يقرأ القرآن كمثل الأترجة طعمها طيب وريحها طيب ومثل المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا ريح لها ومثل المنافق الذي يقرأ القرآن كمثل الريحانة ريحها طيب وطعمها مر ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة طعمها مر ولا ريح لها


005-إن لله أهلين من الناس قالوا يا رسول الله من هم قال هم أهل القرآن أهل الله وخاصته

إن لله أهلين من الناس قالوا يا رسول الله من هم قال هم أهل القرآن أهل الله وخاصته

حدثنا بكر بن خلف أبو بشر ثنا عبد الرحمن بن مهدي ثنا عبد الرحمن بن بديل عن أبيه عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن لله أهلين من الناس قالوا يا رسول الله من هم قال هم أهل القرآن أهل الله وخاصته


006-من قرأ القرآن وحفظه أدخله الله الجنة وشفعه في عشرة من أهل بيته كلهم قد استوجب النار

من قرأ القرآن وحفظه أدخله الله الجنة وشفعه في عشرة من أهل بيته كلهم قد استوجب النار

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا محمد بن حرب عن أبي عمر عن كثير بن زاذان عن عاصم بن حمزة عن علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم من قرأ القرآن وحفظه أدخله الله الجنة وشفعه في عشرة من أهل بيته كلهم قد استوجب النار


007-تعلموا القرآن واقرؤوه وارقدوا فإن مثل القرآن ومن تعلمه فقام به كمثل جراب محشو مسكا يفوح ريحه كل مكان ومثل من تعلمه فرقد

تعلموا القرآن واقرؤوه وارقدوا فإن مثل القرآن ومن تعلمه فقام به كمثل جراب محشو مسكا يفوح ريحه كل مكان ومثل من تعلمه فرقد وهو في جوفه كمثل جراب أوكي على مسك

حدثنا عمرو بن عبد الله الأودي ثنا أبو أسامة عن عبد الحميد بن جعفر عن المقبري عن عطاء مولى أبي أحمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تعلموا القرآن واقرؤوه وارقدوا فإن مثل القرآن ومن تعلمه فقام به كمثل جراب محشو مسكا يفوح ريحه كل مكان ومثل من تعلمه فرقد وهو في جوفه كمثل جراب أوكي على مسك


008-أن نافع بن عبد الحرث لقي عمر بن الخطاب بعسفان وكان عمر استعمله على مكة فقال عمر من استخلفت على أهل الوادي قال استخلفت

أن نافع بن عبد الحرث لقي عمر بن الخطاب بعسفان وكان عمر استعمله على مكة فقال عمر من استخلفت على أهل الوادي قال استخلفت عليهم بن أبزي قال ومن بن أبزي قال رجل من موالينا قال عمر فاستخلفت عليهم مولى قال إنه قارىء لكتاب الله عالم بالفرائض قاض قال عمر أما إن نبيكم صلى الله عليه وسلم قال إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد عن بن شهاب عن عامر بن واثلة أبي الطفيل أن نافع بن عبد الحرث لقي عمر بن الخطاب بعسفان وكان عمر استعمله على مكة فقال عمر من استخلفت على أهل الوادي قال استخلفت عليهم بن أبزي قال ومن بن أبزي قال رجل من موالينا قال عمر فاستخلفت عليهم مولى قال إنه قارىء لكتاب الله عالم بالفرائض قاض قال عمر أما إن نبيكم صلى الله عليه وسلم قال إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين


009-صلى الله عليه وسلم يا أبا ذر لأن تغدو فتعلم آيه من كتاب الله خير لك من أن تصلي مائة ركعة ولأن تغدو فتعلم بابا من العلم

صلى الله عليه وسلم يا أبا ذر لأن تغدو فتعلم آيه من كتاب الله خير لك من أن تصلي مائة ركعة ولأن تغدو فتعلم بابا من العلم عمل به أو لم يعمل خير من أن تصلي ألف ركعة

حدثنا العباس بن عبد الله الواسطي ثنا عبد الله بن غالب العباداني عن عبد الله بن زياد البحراني عن علي بن زيد عن سعيد بن المسيب عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم يا أبا ذر لأن تغدو فتعلم آيه من كتاب الله خير لك من أن تصلي مائة ركعة ولأن تغدو فتعلم بابا من العلم عمل به أو لم يعمل خير من أن تصلي ألف ركعة


001-من يرد الله به خيرا يفقهه في الدين

من يرد الله به خيرا يفقهه في الدين

حدثنا بكر بن خلف أبو بشر ثنا عبد الأعلى عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من يرد الله به خيرا يفقهه في الدين


002-الخير عادة والشر لجاجة ومن يرد الله به خيرا يفقهه في الدين

الخير عادة والشر لجاجة ومن يرد الله به خيرا يفقهه في الدين

حدثنا هشام بن عمار ثنا الوليد بن مسلم مروان بن جناح عن يونس بن ميسرة بن حلبس أنه حدثه قال سمعت معاوية بن أبي سفيان يحدث عن رسول الله صلى الله عليه وسلم أنه قال الخير عادة والشر لجاجة ومن يرد الله به خيرا يفقهه في الدين


003-فقيه واحد أشد على الشيطان من ألف عابد

فقيه واحد أشد على الشيطان من ألف عابد

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا روح بن جناح أبو سعد عن مجاهد عن بن عباس قال قال رسول الله صلى الله عليه وسلم فقيه واحد أشد على الشيطان من ألف عابد


004-كنت جالسا عند أبي الدرداء في مسجد دمشق فأتاه رجل فقال يا أبا الدرداء أتيتك من المدينة مدينة رسول الله صلى الله عليه

كنت جالسا عند أبي الدرداء في مسجد دمشق فأتاه رجل فقال يا أبا الدرداء أتيتك من المدينة مدينة رسول الله صلى الله عليه وسلم لحديث بلغني أنك تحدث به عن النبي صلى الله عليه وسلم قال فما جاء بك تجارة قال لا قال ولا جاء بك غيره قال لا قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سلك طريقا يلتمس فيه علما سهل الله له طريقا إلى الجنة وإن الملائكة لتضع أجنحتها رضا لطالب العلم وإن طالب العلم يستغفر له من في السماء والأرض حتى الحيتان في الماء وإن فضل العالم على العابد كفضل القمر على سائر الكواكب إن العلماء ورثة الأنبياء إن الأنبياء لم يورثوا دينارا ولا درهما إنما ورثوا العلم فمن أخذه أخذ بحظ وافر

حدثنا نصر بن علي الجهضمي ثنا عبد الله بن داود عن عاصم بن رجاء بن حيوة عن داود بن جميل عن كثير بن قيس قال كنت جالسا عند أبي الدرداء في مسجد دمشق فأتاه رجل فقال يا أبا الدرداء أتيتك من المدينة مدينة رسول الله صلى الله عليه وسلم لحديث بلغني أنك تحدث به عن النبي صلى الله عليه وسلم قال فما جاء بك تجارة قال لا قال ولا جاء بك غيره قال لا قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سلك طريقا يلتمس فيه علما سهل الله له طريقا إلى الجنة وإن الملائكة لتضع أجنحتها رضا لطالب العلم وإن طالب العلم يستغفر له من في السماء والأرض حتى الحيتان في الماء وإن فضل العالم على العابد كفضل القمر على سائر الكواكب إن العلماء ورثة الأنبياء إن الأنبياء لم يورثوا دينارا ولا درهما إنما ورثوا العلم فمن أخذه أخذ بحظ وافر


005-طلب العلم فريضة على كل مسلم وواضع العلم عند غير أهله كمقلد الخنازير الجوهر واللؤلؤ والذهب

طلب العلم فريضة على كل مسلم وواضع العلم عند غير أهله كمقلد الخنازير الجوهر واللؤلؤ والذهب

حدثنا هشام بن عمار ثنا حفص بن سليمان ثنا كثير بن شنظير عن محمد بن سيرين عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم طلب العلم فريضة على كل مسلم وواضع العلم عند غير أهله كمقلد الخنازير الجوهر واللؤلؤ والذهب


006-من نفس عن مسلم كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن ستر مسلما ستره الله في الدنيا والآخرة ومن

من نفس عن مسلم كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن ستر مسلما ستره الله في الدنيا والآخرة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة والله في عون العبد ما كان العبد في عون أخيه ومن سلك طريقا يلتمس فيه علما سهل الله له به طريقا إلى الجنة وما اجتمع قوم في بيت من بيوت الله { يتلون كتاب الله } ويتدارسونه بينهم إلا حفتهم الملائكة ونزلت عليهم السكينة وغشيتهم الرحمة وذكرهم الله فيمن عنده ومن أبطأ به عمله لم يسرع به نسبه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من نفس عن مسلم كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن ستر مسلما ستره الله في الدنيا والآخرة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة والله في عون العبد ما كان العبد في عون أخيه ومن سلك طريقا يلتمس فيه علما سهل الله له به طريقا إلى الجنة وما اجتمع قوم في بيت من بيوت الله " يتلون كتاب الله " ويتدارسونه بينهم إلا حفتهم الملائكة ونزلت عليهم السكينة وغشيتهم الرحمة وذكرهم الله فيمن عنده ومن أبطأ به عمله لم يسرع به نسبه


007-ما من خارج خرج من بيته في طلب العلم إلا وضعت له الملائكة أجنحتها رضا بما يصنع

ما من خارج خرج من بيته في طلب العلم إلا وضعت له الملائكة أجنحتها رضا بما يصنع

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن عاصم بن أبي النجود عن زر بن حبيش قال أتيت صفوان بن عسال المرادي فقال ما جاء بك قلت أنبط العلم قال فإني سمعت رسول الله صلى الله عليه وسلم يقول ما من خارج خرج من بيته في طلب العلم إلا وضعت له الملائكة أجنحتها رضا بما يصنع


008-من جاء مسجدي هذا لم يأته إلا لخير يتعلمه أو يعلمه فهو بمنزلة المجاهد في سبيل الله ومن جاء لغير ذلك فهو بمنزلة الرجل

من جاء مسجدي هذا لم يأته إلا لخير يتعلمه أو يعلمه فهو بمنزلة المجاهد في سبيل الله ومن جاء لغير ذلك فهو بمنزلة الرجل ينظر إلى متاع غيره

حدثنا أبو بكر بن أبي شيبة ثنا حاتم بن إسماعيل عن حميد بن صخر عن المقبري عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول من جاء مسجدي هذا لم يأته إلا لخير يتعلمه أو يعلمه فهو بمنزلة المجاهد في سبيل الله ومن جاء لغير ذلك فهو بمنزلة الرجل ينظر إلى متاع غيره


009-عليكم بهذا العلم قبل أن يقبض وقبضه أن يرفع وجمع بين إصبعيه الوسطى والتي تلي الإبهام هكذا ثم قال العالم والمتعلم شريكان

عليكم بهذا العلم قبل أن يقبض وقبضه أن يرفع وجمع بين إصبعيه الوسطى والتي تلي الإبهام هكذا ثم قال العالم والمتعلم شريكان في الأجر ولا خير في سائر الناس

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا عثمان بن أبي عاتكة عن علي بن يزيد عن القاسم عن أبي أمامة قال قال رسول الله صلى الله عليه وسلم عليكم بهذا العلم قبل أن يقبض وقبضه أن يرفع وجمع بين إصبعيه الوسطى والتي تلي الإبهام هكذا ثم قال العالم والمتعلم شريكان في الأجر ولا خير في سائر الناس


010-خرج رسول الله صلى الله عليه وسلم ذات يوم من بعض حجره فدخل المسجد فإذا هو بحلقتين إحداهما يقرأون القرآن ويدعون الله

خرج رسول الله صلى الله عليه وسلم ذات يوم من بعض حجره فدخل المسجد فإذا هو بحلقتين إحداهما يقرأون القرآن ويدعون الله والأخرى يتعلمون ويعلمون فقال النبي صلى الله عليه وسلم كل على خير هؤلاء يقرأون القرآن ويدعون الله فإن شاء أعطاهم وإن شاء منعهم وهؤلاء يتعلمون ويعلمون وإنما بعثت معلما فجلس معهم

حدثنا بشر بن هلال الصواف ثنا داود بن الزبرقان عن بكر بن خنيس عن عبد الرحمن بن زياد عن عبد الله بن يزيد عن عبد الله بن عمرو قال خرج رسول الله صلى الله عليه وسلم ذات يوم من بعض حجره فدخل المسجد فإذا هو بحلقتين إحداهما يقرأون القرآن ويدعون الله والأخرى يتعلمون ويعلمون فقال النبي صلى الله عليه وسلم كل على خير هؤلاء يقرأون القرآن ويدعون الله فإن شاء أعطاهم وإن شاء منعهم وهؤلاء يتعلمون ويعلمون وإنما بعثت معلما فجلس معهم


001-نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه زاد فيه علي بن محمد ثلاث لا يغل

نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه زاد فيه علي بن محمد ثلاث لا يغل عليهن قلب امرئ مسلم إخلاص العمل لله والنصح لأئمة المسلمين ولزوم جماعتهم

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا محمد بن فضيل ثنا ليث بن أبي سليم عن يحيى بن عباد أبي هبيرة الأنصاري عن أبيه عن زيد بن ثابت قال قال رسول الله صلى الله عليه وسلم نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه زاد فيه علي بن محمد ثلاث لا يغل عليهن قلب امرئ مسلم إخلاص العمل لله والنصح لأئمة المسلمين ولزوم جماعتهم


002-نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه حدثنا علي بن محمد ثنا خالي يعلى ح

نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه حدثنا علي بن محمد ثنا خالي يعلى ح وحدثنا هشام بن عمار ثنا سعيد بن يحيى قالا ثنا محمد بن إسحاق عن الزهري عن محمد بن جبير بن مطعم عن أبيه عن النبي صلى الله عليه وسلم بنحوه

حدثنا محمد بن عبد الله بن نمير ثنا أبي عن محمد بن إسحاق عن عبد السلام عن الزهري عن محمد بن جبير بن مطعم عن أبيه قال قام رسول الله صلى الله عليه وسلم بالخيف من منى فقال نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه حدثنا علي بن محمد ثنا خالي يعلى ح وحدثنا هشام بن عمار ثنا سعيد بن يحيى قالا ثنا محمد بن إسحاق عن الزهري عن محمد بن جبير بن مطعم عن أبيه عن النبي صلى الله عليه وسلم بنحوه


003-نضر الله امرأ سمع منا حديثا فبلغه فرب مبلغ أحفظ من سامع

نضر الله امرأ سمع منا حديثا فبلغه فرب مبلغ أحفظ من سامع

حدثنا محمد بن بشار ومحمد بن الوليد قالا ثنا محمد بن جعفر ثنا شعبة عن سماك عن عبد الرحمن بن عبد الله عن أبيه أن النبي صلى الله عليه وسلم قال نضر الله امرأ سمع منا حديثا فبلغه فرب مبلغ أحفظ من سامع


004-خطب رسول الله صلى الله عليه وسلم يوم النحر فقال ليبلغ الشاهد الغائب فإنه رب مبلغ يبلغه أوعى له من سامع

خطب رسول الله صلى الله عليه وسلم يوم النحر فقال ليبلغ الشاهد الغائب فإنه رب مبلغ يبلغه أوعى له من سامع

حدثنا محمد بن بشار ثنا يحيى بن سعيد القطان أملاه علينا ثنا قرة بن خالد ثنا محمد بن سيرين عن عبد الرحمن بن أبي بكرة عن أبيه وعن رجل آخر هو أفضل في نفسي من عبد الرحمن عن أبي بكرة قال خطب رسول الله صلى الله عليه وسلم يوم النحر فقال ليبلغ الشاهد الغائب فإنه رب مبلغ يبلغه أوعى له من سامع


005-ألا ليبلغ الشاهد الغائب

ألا ليبلغ الشاهد الغائب

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة ح وحدثنا إسحاق بن منصور أنبأنا النضر بن شميل عن بهز بن حكيم عن أبيه عن جده معاوية القشيري قال قال رسول الله صلى الله عليه وسلم ألا ليبلغ الشاهد الغائب


006-ليبلغ شاهدكم غائبكم

ليبلغ شاهدكم غائبكم

حدثنا أحمد بن عبدة أنبأنا عبد العزيز بن محمد الدراوردي حدثني قدامة بن موسى عن محمد بن الحصين التميمي عن أبي علقمة مولى بن عباس عن يسار مولى بن عمر عن بن عمر أن رسول الله صلى الله عليه وسلم قال ليبلغ شاهدكم غائبكم


007-نضر الله عبدا سمع مقالتي فوعاها ثم بلغها عني فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه

نضر الله عبدا سمع مقالتي فوعاها ثم بلغها عني فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه

حدثنا محمد بن إبراهيم الدمشقي ثنا مبشر بن إسماعيل الحلبي عن معان بن رفاعة عن عبد الوهاب بن بخت المكي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم نضر الله عبدا سمع مقالتي فوعاها ثم بلغها عني فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه


001-إن من الناس مفاتيح للخير مغاليق للشر وإن من الناس مفاتيح للشر مغاليق للخير فطوبى لمن جعل الله مفاتيح الخير على يديه

إن من الناس مفاتيح للخير مغاليق للشر وإن من الناس مفاتيح للشر مغاليق للخير فطوبى لمن جعل الله مفاتيح الخير على يديه وويل لمن جعل الله مفاتيح الشر على يديه

حدثنا الحسين بن الحسن المروزي أنبانا محمد بن أبي عدي ثنا محمد بن أبي حميد ثنا حفص بن عبيد الله بن أنس عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن من الناس مفاتيح للخير مغاليق للشر وإن من الناس مفاتيح للشر مغاليق للخير فطوبى لمن جعل الله مفاتيح الخير على يديه وويل لمن جعل الله مفاتيح الشر على يديه


002-إن هذا الخير خزائن ولتلك الخزائن مفاتيح فطوبى لعبد جعله الله مفتاحا للخير مغلاقا للشر وويل لعبد جعله الله مفتاحا للشر

إن هذا الخير خزائن ولتلك الخزائن مفاتيح فطوبى لعبد جعله الله مفتاحا للخير مغلاقا للشر وويل لعبد جعله الله مفتاحا للشر مغلاقا للخير

حدثنا هارون بن سعيد الأيلي أبو جعفر ثنا عبد الله بن وهب أخبرني عبد الرحمن بن زيد بن أسلم عن أبي حازم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم قال إن هذا الخير خزائن ولتلك الخزائن مفاتيح فطوبى لعبد جعله الله مفتاحا للخير مغلاقا للشر وويل لعبد جعله الله مفتاحا للشر مغلاقا للخير


001-إنه ليستغفر للعالم من في السماوات ومن في الأرض حتى الحيتان في البحر

إنه ليستغفر للعالم من في السماوات ومن في الأرض حتى الحيتان في البحر

حدثنا هشام بن عمار ثنا حفص بن عمر عن عثمان بن عطاء عن أبيه عن أبي الدرداء قال سمعت رسول الله صلى الله عليه وسلم يقول إنه ليستغفر للعالم من في السماوات ومن في الأرض حتى الحيتان في البحر


002-من علم علما فله أجر من عمل به لا ينقص من أجر العامل

من علم علما فله أجر من عمل به لا ينقص من أجر العامل

حدثنا أحمد بن عيسى المصري ثنا عبد الله بن وهب عن يحيى بن أيوب عن سهل بن معاذ بن أنس عن أبيه أن النبي صلى الله عليه وسلم قال من علم علما فله أجر من عمل به لا ينقص من أجر العامل


003-خير ما يخلف الرجل من بعده ثلاث ولد صالح يدعو له وصدقة تجري يبلغه أجرها وعلم يعمل به من بعده قال أبو الحسن وحدثنا أبو

خير ما يخلف الرجل من بعده ثلاث ولد صالح يدعو له وصدقة تجري يبلغه أجرها وعلم يعمل به من بعده قال أبو الحسن وحدثنا أبو حاتم محمد بن يزيد بن سنان الراوي ثنا يزيد بن سنان يعني أباه حدثني زيد بن أبي أنيسة عن فليح بن سليمان عن زيد بن أسلم عن عبد الله بن أبي قتادة عن أبيه سمعت رسول الله صلى الله عليه وسلم فذكر نحوه

حدثنا إسماعيل بن أبي كريمة الحراني حدثنا محمد بن سلمة عن أبي عبد الرحيم حدثني زيد بن أبي أنيسة عن زيد بن أسلم عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم خير ما يخلف الرجل من بعده ثلاث ولد صالح يدعو له وصدقة تجري يبلغه أجرها وعلم يعمل به من بعده قال أبو الحسن وحدثنا أبو حاتم محمد بن يزيد بن سنان الراوي ثنا يزيد بن سنان يعني أباه حدثني زيد بن أبي أنيسة عن فليح بن سليمان عن زيد بن أسلم عن عبد الله بن أبي قتادة عن أبيه سمعت رسول الله صلى الله عليه وسلم فذكر نحوه


004-إن مما يلحق المؤمن من عمله وحسناته بعد موته علما علمه ونشره وولدا صالحا تركه ومصحفا ورثه أو مسجدا بناه أو بيتا لابن

إن مما يلحق المؤمن من عمله وحسناته بعد موته علما علمه ونشره وولدا صالحا تركه ومصحفا ورثه أو مسجدا بناه أو بيتا لابن السبيل بناه أو نهرا أجراه أو صدقة أخرجها من ماله في صحته وحياته يلحقه من بعد موته

حدثنا محمد بن يحيى ثنا محمد بن وهب بن عطية ثنا الوليد بن مسلم ثنا مرزوق بن أبي الهذيل حدثني الزهري حدثني أبو عبد الله الأغر عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن مما يلحق المؤمن من عمله وحسناته بعد موته علما علمه ونشره وولدا صالحا تركه ومصحفا ورثه أو مسجدا بناه أو بيتا لابن السبيل بناه أو نهرا أجراه أو صدقة أخرجها من ماله في صحته وحياته يلحقه من بعد موته


005-أفضل الصدقة أن يتعلم المرء المسلم علما ثم يعلمه أخاه المسلم

أفضل الصدقة أن يتعلم المرء المسلم علما ثم يعلمه أخاه المسلم

حدثنا يعقوب بن حميد بن كاسب المدني حدثني إسحاق بن إبراهيم عن صفوان بن سليم عن عبيد الله بن طلحة عن الحسن البصري عن أبي هريرة أن النبي صلى الله عليه وسلم قال أفضل الصدقة أن يتعلم المرء المسلم علما ثم يعلمه أخاه المسلم


001-ما رئي رسول الله صلى الله عليه وسلم يأكل متكئا قط ولا يطأ عقبيه رجلان قال أبو الحسن وحدثنا حازم بن يحيى ثنا إبراهيم بن

ما رئي رسول الله صلى الله عليه وسلم يأكل متكئا قط ولا يطأ عقبيه رجلان قال أبو الحسن وحدثنا حازم بن يحيى ثنا إبراهيم بن الحجاج السامي ثنا حماد بن سلمة قال أبو الحسن وحدثنا إبراهيم بن نصر الهمداني صاحب القفيز ثنا موسى بن إسماعيل ثنا حماد بن سلمة

حدثنا أبو بكر بن أبي شيبة ثنا سويد بن عمرو عن حماد بن سلمة عن ثابت عن شعيب بن عبد الله بن عمرو عن أبيه قال ما رئي رسول الله صلى الله عليه وسلم يأكل متكئا قط ولا يطأ عقبيه رجلان قال أبو الحسن وحدثنا حازم بن يحيى ثنا إبراهيم بن الحجاج السامي ثنا حماد بن سلمة قال أبو الحسن وحدثنا إبراهيم بن نصر الهمداني صاحب القفيز ثنا موسى بن إسماعيل ثنا حماد بن سلمة


002-مر النبي صلى الله عليه وسلم في يوم شديد الحر نحو بقيع الغرقد وكان الناس يمشون خلفه فلما سمع صوت النعال وقر ذلك في نفسه

مر النبي صلى الله عليه وسلم في يوم شديد الحر نحو بقيع الغرقد وكان الناس يمشون خلفه فلما سمع صوت النعال وقر ذلك في نفسه فجلس حتى قدمهم أمامه لئلا يقع في نفسه شيء من الكبر

حدثنا محمد بن يحيى ثنا أبو المغيرة ثنا معان بن رفاعة حدثني علي بن يزيد قال سمعت القاسم بن عبد الرحمن يحدث عن أبي أمامة قال مر النبي صلى الله عليه وسلم في يوم شديد الحر نحو بقيع الغرقد وكان الناس يمشون خلفه فلما سمع صوت النعال وقر ذلك في نفسه فجلس حتى قدمهم أمامه لئلا يقع في نفسه شيء من الكبر


003-كان النبي صلى الله عليه وسلم إذا مشى مشى أصحابه أمامه وتركوا ظهره للملائكة

كان النبي صلى الله عليه وسلم إذا مشى مشى أصحابه أمامه وتركوا ظهره للملائكة

حدثنا علي بن محمد ثنا وكيع عن سفيان عن الأسود بن قيس عن نبيح العنزي عن جابر بن عبد الله قال كان النبي صلى الله عليه وسلم إذا مشى مشى أصحابه أمامه وتركوا ظهره للملائكة


001-سيأتيكم أقوام يطلبون العلم فإذا رأيتموهم فقولوا لهم مرحبا مرحبا بوصية رسول الله صلى الله عليه وسلم واقنوهم قلت للحكم ما

سيأتيكم أقوام يطلبون العلم فإذا رأيتموهم فقولوا لهم مرحبا مرحبا بوصية رسول الله صلى الله عليه وسلم واقنوهم قلت للحكم ما اقنوهم قال علموهم

حدثنا محمد بن الحارث بن راشد المصري ثنا الحكم بن عبدة عن أبي هارون العبدي عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال سيأتيكم أقوام يطلبون العلم فإذا رأيتموهم فقولوا لهم مرحبا مرحبا بوصية رسول الله صلى الله عليه وسلم واقنوهم قلت للحكم ما اقنوهم قال علموهم


002-دخلنا على رسول الله صلى الله عليه وسلم حتى ملأنا البيت وهو مضطجع لجنبه فلما رآنا قبض رجليه ثم قال إنه سيأتيكم أقوام من

دخلنا على رسول الله صلى الله عليه وسلم حتى ملأنا البيت وهو مضطجع لجنبه فلما رآنا قبض رجليه ثم قال إنه سيأتيكم أقوام من بعدي يطلبون العلم فرحبوا بهم وحيوهم وعلموهم قال فأدركنا والله أقواما ما رحبوا بنا ولا حيونا ولا علمونا إلا بعد أن كنا نذهب إليهم فيجفونا

حدثنا عبد الله بن عامر بن زرارة ثنا المعلى بن هلال عن إسماعيل قال دخلنا على الحسن نعوده حتى ملأنا البيت فقبض رجليه ثم قال دخلنا على أبي هريرة حتى ملأنا البيت فقبض رجليه ثم قال دخلنا على رسول الله صلى الله عليه وسلم حتى ملأنا البيت وهو مضطجع لجنبه فلما رآنا قبض رجليه ثم قال إنه سيأتيكم أقوام من بعدي يطلبون العلم فرحبوا بهم وحيوهم وعلموهم قال فأدركنا والله أقواما ما رحبوا بنا ولا حيونا ولا علمونا إلا بعد أن كنا نذهب إليهم فيجفونا


003-كنا إذا أتينا أبا سعيد الخدري قال مرحبا بوصية رسول الله صلى الله عليه وسلم إن رسول الله صلى الله عليه وسلم قال لنا إن

كنا إذا أتينا أبا سعيد الخدري قال مرحبا بوصية رسول الله صلى الله عليه وسلم إن رسول الله صلى الله عليه وسلم قال لنا إن الناس لكم تبع وإنهم سيأتونكم من أقطار الأرض يتفقهون في الدين فإذا جاءوكم فاستوصوا بهم خيرا

حدثنا علي بن محمد ثنا عمرو بن محمد العنقزي أنبأنا سفيان عن أبي هارون العبدي قال كنا إذا أتينا أبا سعيد الخدري قال مرحبا بوصية رسول الله صلى الله عليه وسلم إن رسول الله صلى الله عليه وسلم قال لنا إن الناس لكم تبع وإنهم سيأتونكم من أقطار الأرض يتفقهون في الدين فإذا جاءوكم فاستوصوا بهم خيرا


001-كان من دعاء النبي صلى الله عليه وسلم اللهم إني أعوذ بك من علم لا ينفع ومن دعاء لا يسمع ومن قلب لا يخشع ومن نفس لا تشبع

كان من دعاء النبي صلى الله عليه وسلم اللهم إني أعوذ بك من علم لا ينفع ومن دعاء لا يسمع ومن قلب لا يخشع ومن نفس لا تشبع

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن بن عجلان عن سعيد بن أبي سعيد عن أبي هريرة قال كان من دعاء النبي صلى الله عليه وسلم اللهم إني أعوذ بك من علم لا ينفع ومن دعاء لا يسمع ومن قلب لا يخشع ومن نفس لا تشبع


002-اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علما والحمد لله على كل حال

اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علما والحمد لله على كل حال

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن موسى بن عبيدة عن محمد بن ثابت عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يقول اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علما والحمد لله على كل حال


003-من تعلم علما مما يبتغي به وجه الله لا يتعلمه إلا ليصيب به عرضا من الدنيا لم يجد عرف الجنة يوم القيامة يعنى ريحها قال

من تعلم علما مما يبتغي به وجه الله لا يتعلمه إلا ليصيب به عرضا من الدنيا لم يجد عرف الجنة يوم القيامة يعنى ريحها قال أبو الحسن أنبأنا أبو حاتم ثنا سعيد بن منصور ثنا فليح بن سليمان فذكر نحوه

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد وسريج بن النعمان قالا ثنا فليح بن سليمان عن عبد الله بن عبد الرحمن بن معمر أبي طوالة عن سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تعلم علما مما يبتغي به وجه الله لا يتعلمه إلا ليصيب به عرضا من الدنيا لم يجد عرف الجنة يوم القيامة يعنى ريحها قال أبو الحسن أنبأنا أبو حاتم ثنا سعيد بن منصور ثنا فليح بن سليمان فذكر نحوه


004-من طلب العلم ليمارى به السفهاء أو ليباهي به العلماء أو ليصرف وجوه الناس إليه فهو في النار

من طلب العلم ليمارى به السفهاء أو ليباهي به العلماء أو ليصرف وجوه الناس إليه فهو في النار

حدثنا هشام بن عمار ثنا حماد بن عبد الرحمن ثنا أبو كرب الأزدي عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال من طلب العلم ليمارى به السفهاء أو ليباهي به العلماء أو ليصرف وجوه الناس إليه فهو في النار


005-لا تعلموا العلم لتباهوا به العلماء ولا لتماروا به السفهاء ولا تخيروا به المجالس فمن فعل ذلك فالنار النار

لا تعلموا العلم لتباهوا به العلماء ولا لتماروا به السفهاء ولا تخيروا به المجالس فمن فعل ذلك فالنار النار

حدثنا محمد بن يحيى ثنا بن أبي مريم أنبأنا يحيى بن أيوب عن بن جريج عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال لا تعلموا العلم لتباهوا به العلماء ولا لتماروا به السفهاء ولا تخيروا به المجالس فمن فعل ذلك فالنار النار


006-إن أناسا من أمتي سيتفقهون في الدين ويقرؤون القرآن ويقولون نأتي الأمراء فنصيب من دنياهم ونعتزلهم بديننا ولا يكون ذلك كما

إن أناسا من أمتي سيتفقهون في الدين ويقرؤون القرآن ويقولون نأتي الأمراء فنصيب من دنياهم ونعتزلهم بديننا ولا يكون ذلك كما لا يجتنى من القتاد ألا الشرك كذلك لا يجتنى من قربهم إلا قال محمد بن الصباح كأنه يعني الخطايا

حدثنا محمد بن الصباح أنبأنا الوليد بن مسلم عن يحيى بن عبد الرحمن الكندي عن عبيد الله بن أبي بردة عن بن عباس عن النبي صلى الله عليه وسلم قال إن أناسا من أمتي سيتفقهون في الدين ويقرؤون القرآن ويقولون نأتي الأمراء فنصيب من دنياهم ونعتزلهم بديننا ولا يكون ذلك كما لا يجتنى من القتاد ألا الشرك كذلك لا يجتنى من قربهم إلا قال محمد بن الصباح كأنه يعني الخطايا


007-تعوذوا بالله من جب الحزن قالوا يا رسول الله وما جب الحزن قال واد في جهنم يتعوذ منه جهنم كل يوم أربعمائة مرة قالوا يا

تعوذوا بالله من جب الحزن قالوا يا رسول الله وما جب الحزن قال واد في جهنم يتعوذ منه جهنم كل يوم أربعمائة مرة قالوا يا رسول الله ومن يدخله قال أعد للقراء المرائين بأعمالهم وإن من أبغض القراء إلى الله الذين يزورون الأمراء قال المحاربي الجورة قال أبو الحسن حدثنا حازم بن يحيى ثنا أبو بكر بن أبي شيبة ومحمد بن نمير قالا ثنا بن نمير عن معاوية النصري وكان ثقة ثم ذكر الحديث نحوه بإسناده حدثنا إبراهيم بن نصر ثنا أبو غسان مالك بن إسماعيل ثنا عمار بن سيف عن أبي معاذ قال مالك بن إسماعيل قال عمار لا أدري محمد أو أنس بن سيرين

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا عبد الرحمن بن محمد المحاربي ثنا عمار بن سيف عن أبي معاذ البصري ح وحدثنا علي بن محمد ثنا إسحاق بن منصور عن عمار بن سيف عن أبي معاذ عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تعوذوا بالله من جب الحزن قالوا يا رسول الله وما جب الحزن قال واد في جهنم يتعوذ منه جهنم كل يوم أربعمائة مرة قالوا يا رسول الله ومن يدخله قال أعد للقراء المرائين بأعمالهم وإن من أبغض القراء إلى الله الذين يزورون الأمراء قال المحاربي الجورة قال أبو الحسن حدثنا حازم بن يحيى ثنا أبو بكر بن أبي شيبة ومحمد بن نمير قالا ثنا بن نمير عن معاوية النصري وكان ثقة ثم ذكر الحديث نحوه بإسناده حدثنا إبراهيم بن نصر ثنا أبو غسان مالك بن إسماعيل ثنا عمار بن سيف عن أبي معاذ قال مالك بن إسماعيل قال عمار لا أدري محمد أو أنس بن سيرين


008-لو أن أهل العلم صانوا العلم ووضعوه عند أهله لسادوا به أهل زمانهم ولكنهم بذلوه لأهل الدنيا لينالوا به من دنياهم فهانوا

لو أن أهل العلم صانوا العلم ووضعوه عند أهله لسادوا به أهل زمانهم ولكنهم بذلوه لأهل الدنيا لينالوا به من دنياهم فهانوا عليهم سمعت نبيكم صلى الله عليه وسلم يقول من جعل الهموم هما واحدا هم آخرته كفاه الله هم دنياه ومن تشعبت به الهموم في أحوال الدنيا لم يبال الله في أي أوديتها هلك قال أبو الحسن حدثنا حازم بن يحيى ثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا ثنا بن نمير عن معاوية النصري وكان ثقة ثم ذكر الحديث نحوه بإسناده

حدثنا علي بن محمد والحسين بن عبد الرحمن قالا ثنا عبد الله بن نمير عن معاوية النصري عن نهشل عن الضحاك عن الأسود بن يزيد عن عبد الله بن مسعود قال لو أن أهل العلم صانوا العلم ووضعوه عند أهله لسادوا به أهل زمانهم ولكنهم بذلوه لأهل الدنيا لينالوا به من دنياهم فهانوا عليهم سمعت نبيكم صلى الله عليه وسلم يقول من جعل الهموم هما واحدا هم آخرته كفاه الله هم دنياه ومن تشعبت به الهموم في أحوال الدنيا لم يبال الله في أي أوديتها هلك قال أبو الحسن حدثنا حازم بن يحيى ثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا ثنا بن نمير عن معاوية النصري وكان ثقة ثم ذكر الحديث نحوه بإسناده


009-من طلب العلم لغير الله أو أراد به غير الله فليتبوأ مقعده من النار

من طلب العلم لغير الله أو أراد به غير الله فليتبوأ مقعده من النار

حدثنا زيد بن أخزم وأبو بدر عباد بن الوليد قالا ثنا محمد بن عباد الهنائي ثنا علي بن المبارك الهنائي عن أيوب السختياني عن خالد بن دريك عن بن عمر أن النبي صلى الله عليه وسلم قال من طلب العلم لغير الله أو أراد به غير الله فليتبوأ مقعده من النار


010-لا تعلموا العلم لتباهوا به العلماء أو لتماروا به السفهاء أو لتصرفوا وجوه الناس إليكم فمن فعل ذلك فهو في النار

لا تعلموا العلم لتباهوا به العلماء أو لتماروا به السفهاء أو لتصرفوا وجوه الناس إليكم فمن فعل ذلك فهو في النار

حدثنا أحمد بن عاصم العباداني ثنا بشير بن ميمون قال سمعت أشعث بن سوار عن بن سيرين عن حذيفة قال سمعت رسول الله صلى الله عليه وسلم يقول لا تعلموا العلم لتباهوا به العلماء أو لتماروا به السفهاء أو لتصرفوا وجوه الناس إليكم فمن فعل ذلك فهو في النار


011-من تعلم العلم ليباهي به العلماء ويجاري به السفهاء ويصرف به وجوه الناس إليه أدخله الله جهنم

من تعلم العلم ليباهي به العلماء ويجاري به السفهاء ويصرف به وجوه الناس إليه أدخله الله جهنم

حدثنا محمد بن إسماعيل أنبأنا وهب بن إسماعيل الأسدي ثنا عبد الله بن سعيد المقبري عن جده عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تعلم العلم ليباهي به العلماء ويجاري به السفهاء ويصرف به وجوه الناس إليه أدخله الله جهنم


001-ما من رجل يحفظ علما فيكتمه إلا أتى به يوم القيامة ملجما بلجام من النار قال أبو الحسن أي القطان وحدثنا أبو حاتم ثنا أبو

ما من رجل يحفظ علما فيكتمه إلا أتى به يوم القيامة ملجما بلجام من النار قال أبو الحسن أي القطان وحدثنا أبو حاتم ثنا أبو الوليد ثنا عمارة بن زاذان فذكر نحوه

حدثنا أبو بكر بن أبي شيبة ثنا أسود بن عامر ثنا عمارة بن زاذان ثنا علي بن الحكم ثنا عطاء عن أبي هريرة عن النبي صلى الله عليه وسلم قال ما من رجل يحفظ علما فيكتمه إلا أتى به يوم القيامة ملجما بلجام من النار قال أبو الحسن أي القطان وحدثنا أبو حاتم ثنا أبو الوليد ثنا عمارة بن زاذان فذكر نحوه


002-والله لولا آيتان في كتاب الله ما حدثت عنه يعنى عن النبي صلى الله عليه وسلم شيئا أبدا لولا قول الله { إن الذين يكتمون ما

والله لولا آيتان في كتاب الله ما حدثت عنه يعنى عن النبي صلى الله عليه وسلم شيئا أبدا لولا قول الله { إن الذين يكتمون ما أنزل الله من الكتاب } إلى آخر الآيتين

حدثنا أبو مروان العثماني محمد بن عثمان ثنا إبراهيم بن سعد عن الزهري عن عبد الرحمن بن هرمز الأعرج أنه سمع أبا هريرة يقول والله لولا آيتان في كتاب الله ما حدثت عنه يعنى عن النبي صلى الله عليه وسلم شيئا أبدا لولا قول الله " إن الذين يكتمون ما أنزل الله من الكتاب " إلى آخر الآيتين


003-إذا لعن آخر هذه الأمة أولها فمن كتم حديثا فقد كتم ما أنزل الله

إذا لعن آخر هذه الأمة أولها فمن كتم حديثا فقد كتم ما أنزل الله

حدثنا الحسين بن أبي السري العسقلاني ثنا خلف بن تميم عن عبد الله بن السري عن محمد بن المنكدر عن جابر قال قال رسول الله صلى الله عليه وسلم إذا لعن آخر هذه الأمة أولها فمن كتم حديثا فقد كتم ما أنزل الله


004-من سئل عن علم فكتمه ألجم يوم القيامة بلجام من نار

من سئل عن علم فكتمه ألجم يوم القيامة بلجام من نار

حدثنا أحمد بن الأزهر ثنا الهيثم بن جميل حدثني عمرو بن سليم ثنا يوسف بن إبراهيم قال سمعت أنس بن ما لك يقول سمعت رسول الله صلى الله عليه وسلم يقول من سئل عن علم فكتمه ألجم يوم القيامة بلجام من نار


005-من كتم علما مما ينفع الله به في أمر الناس أمر الدين ألجمه الله يوم القيامة بلجام من النار

من كتم علما مما ينفع الله به في أمر الناس أمر الدين ألجمه الله يوم القيامة بلجام من النار

حدثنا إسماعيل بن حبان بن واقد الثقفي أبو إسحاق الواسطي ثنا عبد الله بن عاصم ثنا محمد بن داب عن صفوان بن سليم عن عبد الرحمن بن أبي سعيد الخدري عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم من كتم علما مما ينفع الله به في أمر الناس أمر الدين ألجمه الله يوم القيامة بلجام من النار


006-من سئل عن علم يعلمه فكتمه ألجم يوم القيامة بلجام من نار

من سئل عن علم يعلمه فكتمه ألجم يوم القيامة بلجام من نار

حدثنا محمد بن عبد الله بن حفص بن هشام بن زيد بن أنس بن مالك ثنا أبو إبراهيم إسماعيل بن إبراهيم الكرابيسي عن بن عون عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من سئل عن علم يعلمه فكتمه ألجم يوم القيامة بلجام من نار


001-كان رسول الله صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع

كان رسول الله صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن إبراهيم عن أبي ريحانة عن سفينة قال كان رسول الله صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع


002-كان رسول الله صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع

كان رسول الله صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن همام عن قتادة عن صفية بنت شيبة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع


003-أن رسول الله صلى الله عليه وسلم كان يتوضأ بالمد ويغتسل بالصاع

أن رسول الله صلى الله عليه وسلم كان يتوضأ بالمد ويغتسل بالصاع

حدثنا هشام بن عمار ثنا الربيع بن بدر ثنا أبو الزبير عن جابر أن رسول الله صلى الله عليه وسلم كان يتوضأ بالمد ويغتسل بالصاع


004-يجزئ من الوضوء مد ومن الغسل صاع فقال رجل لا يجزئنا فقال قد كان يجزئ من هو خير منك وأكثر شعرا يعنى النبي صلى الله عليه

يجزئ من الوضوء مد ومن الغسل صاع فقال رجل لا يجزئنا فقال قد كان يجزئ من هو خير منك وأكثر شعرا يعنى النبي صلى الله عليه وسلم

حدثنا محمد بن المؤمل بن الصباح وعباد بن الوليد قالا ثنا بكر بن يحيى بن زبان ثنا حبان بن على عن يزيد بن أبي زياد عن عبد الله بن محمد بن عقيل بن أبي طالب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم يجزئ من الوضوء مد ومن الغسل صاع فقال رجل لا يجزئنا فقال قد كان يجزئ من هو خير منك وأكثر شعرا يعنى النبي صلى الله عليه وسلم


001-لا يقبل الله صلاة إلا بطهور ولا يقبل صدقة من غلول حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن سعيد وشبابة بن سوار عن شعبة

لا يقبل الله صلاة إلا بطهور ولا يقبل صدقة من غلول حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن سعيد وشبابة بن سوار عن شعبة نحوه

حدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر ح وحدثنا بكر بن خلف أبو بشر ختن المقرئ ثنا يزيد بن زريع قالوا ثنا شعبة عن قتادة عن أبي المليح بن أسامة عن أبيه أسامة بن عمير الهذلي قال قال رسول الله صلى الله عليه وسلم لا يقبل الله صلاة إلا بطهور ولا يقبل صدقة من غلول حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن سعيد وشبابة بن سوار عن شعبة نحوه


002-لا يقبل الله صلاة إلا بطهور ولا صدقة من غلول

لا يقبل الله صلاة إلا بطهور ولا صدقة من غلول

حدثنا علي بن محمد ثنا وكيع ثنا إسرائيل عن سماك ح وحدثنا محمد بن يحيى ثنا وهب بن جرير ثنا شعبة عن سماك بن حرب عن مصعب بن سعد عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا يقبل الله صلاة إلا بطهور ولا صدقة من غلول


003-لا يقبل الله صلاة بغير طهور ولا صدقة من غلول

لا يقبل الله صلاة بغير طهور ولا صدقة من غلول

حدثنا سهل بن أبي سهل ثنا أبو زهير عن محمد بن إسحاق عن يزيد بن أبي حبيب عن سنان بن سعد عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول لا يقبل الله صلاة بغير طهور ولا صدقة من غلول


004-لا يقبل الله صلاة بغير طهور ولا صدقة من غلول

لا يقبل الله صلاة بغير طهور ولا صدقة من غلول

حدثنا محمد بن عقيل ثنا الخليل بن زكريا ثنا هشام بن حسان عن الحسن عن أبي بكرة قال قال رسول الله صلى الله عليه وسلم لا يقبل الله صلاة بغير طهور ولا صدقة من غلول


001-مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم

مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم

حدثنا علي بن محمد ثنا وكيع عن سفيان عن عبد الله بن محمد بن عقيل عن محمد بن الحنفية عن أبيه قال قال رسول الله صلى الله عليه وسلم مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم


002-مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم

مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم

حدثنا سويد بن سعيد ثنا علي بن مسهر عن أبي سفيان طريف السعدي ح وحدثنا أبو كريب محمد بن العلاء ثنا أبو معاوية عن أبي سفيان السعدي عن أبي نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم


001-استقيموا ولن تحصوا واعلموا أن خير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن

استقيموا ولن تحصوا واعلموا أن خير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن

حدثنا علي بن محمد ثنا وكيع عن سفيان عن منصور عن سالم بن أبي الجعد عن ثوبان قال قال رسول الله صلى الله عليه وسلم استقيموا ولن تحصوا واعلموا أن خير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن


002-استقيموا ولن تحصوا واعلموا أن من أفضل أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن

استقيموا ولن تحصوا واعلموا أن من أفضل أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن

حدثنا إسحاق بن إبراهيم بن حبيب ثنا المعتمر بن سليمان عن ليث عن مجاهد عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم استقيموا ولن تحصوا واعلموا أن من أفضل أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن


003-استقيموا ونعما إن استقمتم وخير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن

استقيموا ونعما إن استقمتم وخير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن

حدثنا محمد بن يحيى ثنا بن أبي مريم ثنا يحيى بن أيوب حدثني إسحاق بن أسيد عن أبي حفص الدمشقي عن أبي أمامة يرفع الحديث قال استقيموا ونعما إن استقمتم وخير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن


001-إسباغ الوضوء شطر الإيمان والحمد لله ملء الميزان والتسبيح والتكبير ملء السماوات والأرض والصلاة نور والزكاة برهان والصبر

إسباغ الوضوء شطر الإيمان والحمد لله ملء الميزان والتسبيح والتكبير ملء السماوات والأرض والصلاة نور والزكاة برهان والصبر ضياء والقرآن حجة لك أو عليك كل الناس يغدو فبائع نفسه فمعتقها أو موبقها

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا محمد بن شعيب بن شابور أخبرني معاوية بن سلام عن أخيه أنه أخبره عن جده أبي سلام عن عبد الرحمن بن غنم عن أبي مالك الأشعري أن رسول الله صلى الله عليه وسلم قال إسباغ الوضوء شطر الإيمان والحمد لله ملء الميزان والتسبيح والتكبير ملء السماوات والأرض والصلاة نور والزكاة برهان والصبر ضياء والقرآن حجة لك أو عليك كل الناس يغدو فبائع نفسه فمعتقها أو موبقها


001-إن أحدكم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لم يخط خطوة إلا رفعه الله بها درجة وحط عنه بها خطيئة

إن أحدكم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لم يخط خطوة إلا رفعه الله بها درجة وحط عنه بها خطيئة حتى يدخل المسجد

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أحدكم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لم يخط خطوة إلا رفعه الله بها درجة وحط عنه بها خطيئة حتى يدخل المسجد


002-من توضأ فمضمض واستنشق خرجت خطاياه من فيه وأنفه فإذا غسل وجهه خرجت خطاياه من وجهه حتى يخرج من تحت أشفار عينيه فإذا غسل

من توضأ فمضمض واستنشق خرجت خطاياه من فيه وأنفه فإذا غسل وجهه خرجت خطاياه من وجهه حتى يخرج من تحت أشفار عينيه فإذا غسل يديه خرجت خطاياه من يديه فإذا مسح برأسه خرجت خطاياه من رأسه حتى تخرج من أذنيه فإذا غسل رجليه خرجت خطاياه من رجليه حتى تخرج من تحت أظفار رجليه وكانت صلاته ومشيه إلى المسجد نافلة

حدثنا سويد بن سعيد حدثني حفص بن ميسرة حدثني زيد بن أسلم عن عطاء بن يسار عن عبد الله الصنابحي عن رسول الله صلى الله عليه وسلم قال من توضأ فمضمض واستنشق خرجت خطاياه من فيه وأنفه فإذا غسل وجهه خرجت خطاياه من وجهه حتى يخرج من تحت أشفار عينيه فإذا غسل يديه خرجت خطاياه من يديه فإذا مسح برأسه خرجت خطاياه من رأسه حتى تخرج من أذنيه فإذا غسل رجليه خرجت خطاياه من رجليه حتى تخرج من تحت أظفار رجليه وكانت صلاته ومشيه إلى المسجد نافلة


003-إن العبد إذا توضأ فغسل يديه خرت خطاياه من يديه فإذا غسل وجهه خرت خطاياه من وجهه فإذا غسل ذراعيه ومسح برأسه خرت خطاياه

إن العبد إذا توضأ فغسل يديه خرت خطاياه من يديه فإذا غسل وجهه خرت خطاياه من وجهه فإذا غسل ذراعيه ومسح برأسه خرت خطاياه من ذراعيه ورأسه فإذا غسل رجليه خرت خطاياه من رجليه

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار قالا ثنا غندر محمد بن جعفر عن شعبة عن يعلى بن عطاء عن يزيد بن طلق عن عبد الرحمن بن البيلماني عن عمرو بن عبسة قال قال رسول الله صلى الله عليه وسلم إن العبد إذا توضأ فغسل يديه خرت خطاياه من يديه فإذا غسل وجهه خرت خطاياه من وجهه فإذا غسل ذراعيه ومسح برأسه خرت خطاياه من ذراعيه ورأسه فإذا غسل رجليه خرت خطاياه من رجليه


004-يا رسول الله كيف تعرف من لم تر من أمتك قال غر محجلون بلق من آثار الوضوء

يا رسول الله كيف تعرف من لم تر من أمتك قال غر محجلون بلق من آثار الوضوء

حدثنا محمد بن يحيى النيسابوري ثنا أبو الوليد هشام بن عبد الملك ثنا حماد عن عاصم عن زر بن حبيش أن عبد الله بن مسعود قال قيل يا رسول الله كيف تعرف من لم تر من أمتك قال غر محجلون بلق من آثار الوضوء


005-رأيت رسول الله صلى الله عليه وسلم في مقعدي هذا توضأ مثل وضوئي هذا ثم قال من توضأ مثل وضوئي هذا غفر له ما تقدم من ذنبه

رأيت رسول الله صلى الله عليه وسلم في مقعدي هذا توضأ مثل وضوئي هذا ثم قال من توضأ مثل وضوئي هذا غفر له ما تقدم من ذنبه وقال رسول الله صلى الله عليه وسلم ولا تغتروا حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب ثنا الأوزاعي حدثني يحيى حدثني محمد بن إبراهيم حدثني عيسى بن طلحة حدثني حمران عن عثمان عن النبي صلى الله عليه وسلم نحوه

حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا الأوزاعي ثنا يحيى بن أبي كثير حدثني محمد بن إبراهيم حدثني شقيق بن سلمة حدثني حمران مولى عثمان بن عفان قال رأيت عثمان بن عفان قاعدا في المقاعد فدعا بوضوء فتوضأ ثم قال رأيت رسول الله صلى الله عليه وسلم في مقعدي هذا توضأ مثل وضوئي هذا ثم قال من توضأ مثل وضوئي هذا غفر له ما تقدم من ذنبه وقال رسول الله صلى الله عليه وسلم ولا تغتروا حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب ثنا الأوزاعي حدثني يحيى حدثني محمد بن إبراهيم حدثني عيسى بن طلحة حدثني حمران عن عثمان عن النبي صلى الله عليه وسلم نحوه


001-كان رسول الله صلى الله عليه وسلم إذا قام من الليل يتهجد يشوص فاه بالسواك

كان رسول الله صلى الله عليه وسلم إذا قام من الليل يتهجد يشوص فاه بالسواك

حدثنا محمد بن عبد الله بن نمير ثنا أبو معاوية وأبي عن الأعمش ح وحدثنا علي بن محمد ثنا وكيع عن سفيان عن منصور وحصين عن أبي وائل عن حذيفة قال كان رسول الله صلى الله عليه وسلم إذا قام من الليل يتهجد يشوص فاه بالسواك


002-لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة

لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة وعبد الله بن نمير عن عبيد الله بن عمر عن سعيد بن أبي سعيد المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة


003-كان رسول الله صلى الله عليه وسلم يصلى بالليل ركعتين ركعتين ثم ينصرف فيستاك

كان رسول الله صلى الله عليه وسلم يصلى بالليل ركعتين ركعتين ثم ينصرف فيستاك

حدثنا سفيان بن وكيع ثنا عثام بن على عن الأعمش عن حبيب بن أبى ثابت عن سعيد بن جبير عن بن عباس قال كان رسول الله صلى الله عليه وسلم يصلى بالليل ركعتين ركعتين ثم ينصرف فيستاك


004-تسوكوا فإن السواك مطهرة للفم مرضاة للرب ما جاءني جبريل إلا أوصاني بالسواك حتى لقد خشيت أن يفرض على وعلى أمتي ولولا أنى

تسوكوا فإن السواك مطهرة للفم مرضاة للرب ما جاءني جبريل إلا أوصاني بالسواك حتى لقد خشيت أن يفرض على وعلى أمتي ولولا أنى أخاف أن أشق على أمتي لفرضته لهم وإني لأستاك حتى لقد خشيت أن أحفى مقادم فمي

حدثنا هشام بن عمار ثنا محمد بن شعيب ثنا عثمان بن أبى العاتكة عن علي بن يزيد عن القاسم عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال تسوكوا فإن السواك مطهرة للفم مرضاة للرب ما جاءني جبريل إلا أوصاني بالسواك حتى لقد خشيت أن يفرض على وعلى أمتي ولولا أنى أخاف أن أشق على أمتي لفرضته لهم وإني لأستاك حتى لقد خشيت أن أحفى مقادم فمي


005-أخبريني بأي شيء كان النبي صلى الله عليه وسلم يبدأ إذا دخل عليك قالت كان إذا دخل يبدأ بالسواك

أخبريني بأي شيء كان النبي صلى الله عليه وسلم يبدأ إذا دخل عليك قالت كان إذا دخل يبدأ بالسواك

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن المقدام بن شريح بن هانئ عن أبيه عن عائشة قال قلت أخبريني بأي شيء كان النبي صلى الله عليه وسلم يبدأ إذا دخل عليك قالت كان إذا دخل يبدأ بالسواك


006-إن أفواهكم طرق للقرآن فطيبوها بالسواك

إن أفواهكم طرق للقرآن فطيبوها بالسواك

حدثنا محمد بن عبد العزيز ثنا مسلم بن إبراهيم ثنا بحر بن كنز عن عثمان بن ساج عن سعيد بن جبير عن علي بن أبي طالب قال إن أفواهكم طرق للقرآن فطيبوها بالسواك


001-الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب

الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب


002-عشر من الفطرة قص الشارب وإعفاء اللحية والسواك والاستنشاق بالماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص

عشر من الفطرة قص الشارب وإعفاء اللحية والسواك والاستنشاق بالماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء يعنى الاستنجاء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا زكريا بن أبي زائدة عن مصعب بن شيبة عن طلق بن حبيب عن أبي الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم عشر من الفطرة قص الشارب وإعفاء اللحية والسواك والاستنشاق بالماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء يعنى الاستنجاء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة


003-من الفطرة المضمضة والاستنشاق والسواك وقص الشارب وتقليم الأظفار ونتف الإبط والاستحداد وغسل البراجم والانتضاح والاختتان

من الفطرة المضمضة والاستنشاق والسواك وقص الشارب وتقليم الأظفار ونتف الإبط والاستحداد وغسل البراجم والانتضاح والاختتان حدثنا جعفر بن أحمد بن عمر ثنا عفان بن مسلم ثنا حماد بن سلمة عن على بن زيد مثله

حدثنا سهل بن أبي سهل ومحمد بن يحيى قالا ثنا أبو الوليد ثنا حماد عن علي بن زيد عن سلمة بن محمد بن عمار بن ياسر عن عمار بن ياسر أن رسول الله صلى الله عليه وسلم قال من الفطرة المضمضة والاستنشاق والسواك وقص الشارب وتقليم الأظفار ونتف الإبط والاستحداد وغسل البراجم والانتضاح والاختتان حدثنا جعفر بن أحمد بن عمر ثنا عفان بن مسلم ثنا حماد بن سلمة عن على بن زيد مثله


004-وقت لنا في قص الشارب وحلق العانة ونتف الإبط وتقليم الأظفار أن لا نترك أكثر من أربعين ليلة

وقت لنا في قص الشارب وحلق العانة ونتف الإبط وتقليم الأظفار أن لا نترك أكثر من أربعين ليلة

حدثنا بشر بن هلال الصواف ثنا جعفر بن سليمان عن أبي عمران الجوني عن أنس بن مالك قال وقت لنا في قص الشارب وحلق العانة ونتف الإبط وتقليم الأظفار أن لا نترك أكثر من أربعين ليلة


001-إن هذه الحشوش محتضرة فإذا دخل أحدكم فليقل اللهم إني أعوذ بك من الخبث والخبائث حدثنا جميل بن الحسن العتكي ثنا عبد الأعلى

إن هذه الحشوش محتضرة فإذا دخل أحدكم فليقل اللهم إني أعوذ بك من الخبث والخبائث حدثنا جميل بن الحسن العتكي ثنا عبد الأعلى بن عبد الأعلى ثنا سعيد بن أبى عروبة عن قتادة ح وحدثنا هارون بن إسحاق ثنا عبدة قال ثنا سعيد عن قتادة عن القاسم بن عوف الشيباني عن زيد بن أرقم أن رسول الله صلى الله عليه وسلم قال فذكر الحديث

حدثنا محمد بن بشار ثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا ثنا شعبة عن قتادة عن النضر بن أنس عن زيد بن أرقم قال قال رسول الله صلى الله عليه وسلم إن هذه الحشوش محتضرة فإذا دخل أحدكم فليقل اللهم إني أعوذ بك من الخبث والخبائث حدثنا جميل بن الحسن العتكي ثنا عبد الأعلى بن عبد الأعلى ثنا سعيد بن أبى عروبة عن قتادة ح وحدثنا هارون بن إسحاق ثنا عبدة قال ثنا سعيد عن قتادة عن القاسم بن عوف الشيباني عن زيد بن أرقم أن رسول الله صلى الله عليه وسلم قال فذكر الحديث


002-ستر ما بين الجن وعورات بنى آدم إذا دخل الكنيف أن يقول بسم الله

ستر ما بين الجن وعورات بنى آدم إذا دخل الكنيف أن يقول بسم الله

حدثنا محمد بن حميد ثنا الحكم بن بشير بن سلمان ثنا خلاد الصفار عن الحكم البصري عن أبي إسحاق عن أبي جحيفة عن علي قال قال رسول الله صلى الله عليه وسلم ستر ما بين الجن وعورات بنى آدم إذا دخل الكنيف أن يقول بسم الله


003-كان رسول الله صلى الله عليه وسلم إذا دخل الخلاء قال أعوذ بالله من الخبث والخبائث

كان رسول الله صلى الله عليه وسلم إذا دخل الخلاء قال أعوذ بالله من الخبث والخبائث

حدثنا عمرو بن رافع ثنا إسماعيل بن علية عن عبد العزيز بن صهيب عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم إذا دخل الخلاء قال أعوذ بالله من الخبث والخبائث


004-لا يعجز أحدكم إذا دخل مرفقه أن يقول اللهم إني أعوذ بك من الرجس النجس الخبيث المخبث الشيطان الرجيم قال أبو الحسن وحدثنا

لا يعجز أحدكم إذا دخل مرفقه أن يقول اللهم إني أعوذ بك من الرجس النجس الخبيث المخبث الشيطان الرجيم قال أبو الحسن وحدثنا أبو حاتم ثنا بن أبي مريم فذكر نحوه ولم يقل في حديثه من الرجس النجس إنما قال من الخبيث المخبث الشيطان الرجيم

حدثنا محمد بن يحيى ثنا بن أبي مريم ثنا يحيى بن أيوب عن عبيد الله بن زحر عن علي بن يزيد عن القاسم عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال لا يعجز أحدكم إذا دخل مرفقه أن يقول اللهم إني أعوذ بك من الرجس النجس الخبيث المخبث الشيطان الرجيم قال أبو الحسن وحدثنا أبو حاتم ثنا بن أبي مريم فذكر نحوه ولم يقل في حديثه من الرجس النجس إنما قال من الخبيث المخبث الشيطان الرجيم


001-كان رسول الله صلى الله عليه وسلم إذا خرج من الغائط قال غفرانك قال أبو الحسن بن سلمة وأخبرنا أبو حاتم ثنا أبو غسان

كان رسول الله صلى الله عليه وسلم إذا خرج من الغائط قال غفرانك قال أبو الحسن بن سلمة وأخبرنا أبو حاتم ثنا أبو غسان النهدي ثنا إسرائيل نحوه

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي بكير ثنا إسرائيل ثنا يوسف بن أبي بردة سمعت أبي يقول دخلت على عائشة فسمعتها تقول كان رسول الله صلى الله عليه وسلم إذا خرج من الغائط قال غفرانك قال أبو الحسن بن سلمة وأخبرنا أبو حاتم ثنا أبو غسان النهدي ثنا إسرائيل نحوه


002-كان النبي صلى الله عليه وسلم إذا خرج من الخلاء قال الحمد لله الذي أذهب عنى الأذى وعافاني

كان النبي صلى الله عليه وسلم إذا خرج من الخلاء قال الحمد لله الذي أذهب عنى الأذى وعافاني

حدثنا هارون بن إسحاق ثنا عبد الرحمن المحاربي عن إسماعيل بن مسلم عن الحسن وقتادة عن أنس بن مالك قال كان النبي صلى الله عليه وسلم إذا خرج من الخلاء قال الحمد لله الذي أذهب عنى الأذى وعافاني


001-أن رسول الله صلى الله عليه وسلم كان يذكر الله على كل أحيانه

أن رسول الله صلى الله عليه وسلم كان يذكر الله على كل أحيانه

حدثنا سويد بن سعيد ثنا يحيى بن زكريا بن أبي زائدة عن أبيه عن خالد بن سلمة عن عبد الله البهي عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم كان يذكر الله على كل أحيانه


002-أن النبي صلى الله عليه وسلم كان إذا دخل الخلاء وضع خاتمه

أن النبي صلى الله عليه وسلم كان إذا دخل الخلاء وضع خاتمه

حدثنا نصر بن على الجهضمي ثنا أبو بكر الحنفي ثنا همام بن يحيى عن بن جريج عن الزهري عن أنس بن مالك أن النبي صلى الله عليه وسلم كان إذا دخل الخلاء وضع خاتمه


001-لا يبولن أحدكم في مستحمه فإن عامة الوسواس منه قال أبو عبد الله بن ماجة سمعت محمد بن يزيد يقول سمعت علي بن محمد الطنافسي

لا يبولن أحدكم في مستحمه فإن عامة الوسواس منه قال أبو عبد الله بن ماجة سمعت محمد بن يزيد يقول سمعت علي بن محمد الطنافسي يقول إنما هذا في الحفيرة فأما اليوم فلا فمغتسلاتهم الجص والصاروج والقير فإذا بال فأرسل عليه الماء لا بأس به

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن أشعث بن عبد الله عن الحسن عن عبد الله بن مغفل قال قال رسول الله صلى الله عليه وسلم لا يبولن أحدكم في مستحمه فإن عامة الوسواس منه قال أبو عبد الله بن ماجة سمعت محمد بن يزيد يقول سمعت علي بن محمد الطنافسي يقول إنما هذا في الحفيرة فأما اليوم فلا فمغتسلاتهم الجص والصاروج والقير فإذا بال فأرسل عليه الماء لا بأس به


001-أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال عليها قائما

أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال عليها قائما

حدثنا أبو بكر بن أبي شيبة ثنا شريك وهشيم ووكيع عن الأعمش عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال عليها قائما


002-أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال قائما قال شعبة قال عاصم يومئذ وهذا الأعمش يرويه عن أبي وائل عن حذيفة

أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال قائما قال شعبة قال عاصم يومئذ وهذا الأعمش يرويه عن أبي وائل عن حذيفة وما حفظه فسألت عنه منصورا فحدثنيه عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال قائما

حدثنا إسحاق بن منصور ثنا أبو داود ثنا شعبة عن عاصم عن أبي وائل عن المغيرة بن شعبة أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال قائما قال شعبة قال عاصم يومئذ وهذا الأعمش يرويه عن أبي وائل عن حذيفة وما حفظه فسألت عنه منصورا فحدثنيه عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم أتى سباطة قوم فبال قائما


001-أن رسول الله صلى الله عليه وسلم بال قائما فلا تصدقه أنا رأيته يبول قاعدا

أن رسول الله صلى الله عليه وسلم بال قائما فلا تصدقه أنا رأيته يبول قاعدا

حدثنا أبو بكر بن أبي شيبة وسويد بن سعيد وإسماعيل بن موسى السدي قالوا ثنا شريك عن المقدام بن شريح بن هانئ عن أبيه عن عائشة قالت من حدثك أن رسول الله صلى الله عليه وسلم بال قائما فلا تصدقه أنا رأيته يبول قاعدا


002-رآني رسول الله صلى الله عليه وسلم وأنا أبول قائما فقال يا عمر لا تبل قائما فما بلت قائما بعد

رآني رسول الله صلى الله عليه وسلم وأنا أبول قائما فقال يا عمر لا تبل قائما فما بلت قائما بعد

حدثنا محمد بن يحيى ثنا عبد الرزاق ثنا بن جريج عن عبد الكريم بن أبي أمية عن نافع عن بن عمر عن عمر قال رآني رسول الله صلى الله عليه وسلم وأنا أبول قائما فقال يا عمر لا تبل قائما فما بلت قائما بعد


003-نهى رسول الله صلى الله عليه وسلم أن يبول قائما سمعت محمد بن يزيد أبا عبد الله يقول سمعت أحمد بن عبد الرحمن المخزومي

نهى رسول الله صلى الله عليه وسلم أن يبول قائما سمعت محمد بن يزيد أبا عبد الله يقول سمعت أحمد بن عبد الرحمن المخزومي يقول قال سفيان الثوري في حديث عائشة أنا رأيته يبول قاعدا قال الرجل أعلم بهذا منها قال أحمد بن عبد الرحمن وكان من شأن العرب البول قائما ألا تراه في حديث عبد الرحمن بن حسنه يقول قعد يبول كما تبول المرأة

حدثنا يحيى بن الفضل ثنا أبو عامر ثنا عدي بن الفضل عن علي بن الحكم عن أبي نضرة عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم أن يبول قائما سمعت محمد بن يزيد أبا عبد الله يقول سمعت أحمد بن عبد الرحمن المخزومي يقول قال سفيان الثوري في حديث عائشة أنا رأيته يبول قاعدا قال الرجل أعلم بهذا منها قال أحمد بن عبد الرحمن وكان من شأن العرب البول قائما ألا تراه في حديث عبد الرحمن بن حسنه يقول قعد يبول كما تبول المرأة


001-إذا بال أحدكم فلا يمس ذكره بيمينه ولا يستنج بيمينه حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا الأوزاعي بإسناده

إذا بال أحدكم فلا يمس ذكره بيمينه ولا يستنج بيمينه حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا الأوزاعي بإسناده نحوه

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب بن أبى العشرين ثنا الأوزاعي عن يحيى بن أبي كثير حدثني عبد الله بن أبى قتادة أخبرني أبي أنه سمع رسول الله صلى الله عليه وسلم يقول إذا بال أحدكم فلا يمس ذكره بيمينه ولا يستنج بيمينه حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا الأوزاعي بإسناده نحوه


002-ما تغنيت ولا تمنيت ولا مسست ذكرى بيميني منذ بايعت بها رسول الله صلى الله عليه وسلم

ما تغنيت ولا تمنيت ولا مسست ذكرى بيميني منذ بايعت بها رسول الله صلى الله عليه وسلم

حدثنا علي بن محمد ثنا وكيع ثنا الصلت بن دينار عن عقبة بن صهبان قال سمعت عثمان بن عفان يقول ما تغنيت ولا تمنيت ولا مسست ذكرى بيميني منذ بايعت بها رسول الله صلى الله عليه وسلم


003-إذا استطاب أحدكم فلا يستطب بيمينه ليستنج بشماله

إذا استطاب أحدكم فلا يستطب بيمينه ليستنج بشماله

حدثنا يعقوب بن حميد بن كاسب ثنا المغيرة بن عبد الرحمن وعبد الله بن رجاء المكي عن محمد بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا استطاب أحدكم فلا يستطب بيمينه ليستنج بشماله


001-إنما أنا لكم مثل الوالد لولده أعلمكم إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها وأمر بثلاثة أحجار ونهى عن الروث

إنما أنا لكم مثل الوالد لولده أعلمكم إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها وأمر بثلاثة أحجار ونهى عن الروث والرمة ونهى أن يستطيب الرجل بيمينه

حدثنا محمد بن الصباح أنا سفيان بن عيينة عن بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما أنا لكم مثل الوالد لولده أعلمكم إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها وأمر بثلاثة أحجار ونهى عن الروث والرمة ونهى أن يستطيب الرجل بيمينه


002-أن رسول الله صلى الله عليه وسلم أتى الخلاء فقال ائتني بثلاثة أحجار فأتيته بحجرين وروثة فأخذ الحجرين وألقى الروثة وقال

أن رسول الله صلى الله عليه وسلم أتى الخلاء فقال ائتني بثلاثة أحجار فأتيته بحجرين وروثة فأخذ الحجرين وألقى الروثة وقال هي رجس

حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد القطان عن زهير عن أبي إسحاق قال ليس أبو عبيدة ذكره ولكن عبد الرحمن بن الأسود عن الأسود عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم أتى الخلاء فقال ائتني بثلاثة أحجار فأتيته بحجرين وروثة فأخذ الحجرين وألقى الروثة وقال هي رجس


003-في الاستنجاء ثلاثة أحجار ليس فيها رجيع

في الاستنجاء ثلاثة أحجار ليس فيها رجيع

حدثنا محمد بن الصباح أنبانا سفيان بن عيينة ح وحدثنا علي بن محمد ثنا وكيع جميعا عن هشام بن عروة عن أبي خزيمة عن عمارة بن خزيمة عن خزيمة بن ثابت قال قال رسول الله صلى الله عليه وسلم في الاستنجاء ثلاثة أحجار ليس فيها رجيع


004-إني أرى صاحبكم يعلمكم كل شيء حتى الخراءة قال أجل أمرنا أن لا نستقبل القبلة ولا نستنجي بأيماننا ولا نكتفي بدون ثلاثة

إني أرى صاحبكم يعلمكم كل شيء حتى الخراءة قال أجل أمرنا أن لا نستقبل القبلة ولا نستنجي بأيماننا ولا نكتفي بدون ثلاثة أحجار ليس فيها رجيع ولا عظم

حدثنا علي بن محمد ثنا وكيع عن الأعمش ح وحدثنا محمد بن بشار ثنا عبد الرحمن ثنا سفيان عن منصور والأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن سلمان قال قال له بعض المشركين وهم يستهزئون به إني أرى صاحبكم يعلمكم كل شيء حتى الخراءة قال أجل أمرنا أن لا نستقبل القبلة ولا نستنجي بأيماننا ولا نكتفي بدون ثلاثة أحجار ليس فيها رجيع ولا عظم


001-لا يبولن أحدكم مستقبل القبلة وأنا أول من حدث الناس بذلك

لا يبولن أحدكم مستقبل القبلة وأنا أول من حدث الناس بذلك

حدثنا محمد بن رمح المصري أنا الليث بن سعد عن يزيد بن أبى حبيب أنه سمع عبد الله بن الحارث بن جزء الزبيدي يقول أنا أول من سمع النبي صلى الله عليه وسلم يقول لا يبولن أحدكم مستقبل القبلة وأنا أول من حدث الناس بذلك


002-نهى رسول الله صلى الله عليه وسلم أن يستقبل الذي يذهب إلى الغائط القبلة وقال شرقوا أو غربوا

نهى رسول الله صلى الله عليه وسلم أن يستقبل الذي يذهب إلى الغائط القبلة وقال شرقوا أو غربوا

حدثنا أبو الطاهر أحمد بن عمرو بن السرح أنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن عطاء بن يزيد أنه سمع أبا أيوب الأنصاري يقول نهى رسول الله صلى الله عليه وسلم أن يستقبل الذي يذهب إلى الغائط القبلة وقال شرقوا أو غربوا


003-نهى رسول الله صلى الله عليه وسلم أن نستقبل القبلتين بغائط أو ببول

نهى رسول الله صلى الله عليه وسلم أن نستقبل القبلتين بغائط أو ببول

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد عن سليمان بن بلال حدثني عمرو بن يحيى المازني عن أبي زيد مولى الثعلبيين عن معقل بن أبي معقل الأسدي وقد صحب النبي صلى الله عليه وسلم قال نهى رسول الله صلى الله عليه وسلم أن نستقبل القبلتين بغائط أو ببول


004-أنه نهى أن نستقبل القبلة بغائط أو ببول

أنه نهى أن نستقبل القبلة بغائط أو ببول

حدثنا العباس بن الوليد الدمشقي ثنا مروان بن محمد ثنا بن لهيعة عن أبي الزبير عن جابر بن عبد الله حدثني أبو سعيد الخدري أنه شهد على رسول الله صلى الله عليه وسلم أنه نهى أن نستقبل القبلة بغائط أو ببول


005-إن رسول الله صلى الله عليه وسلم نهاني أن أشرب قائما وأن أبول مستقبل القبلة

إن رسول الله صلى الله عليه وسلم نهاني أن أشرب قائما وأن أبول مستقبل القبلة

قال أبو الحسن بن سلمة وحدثناه أبو سعد عمير بن مرداس الدونقي ثنا عبد الرحمن بن إبراهيم أبو يحيى البصري ثنا بن لهيعة عن أبي الزبير عن جابر أنه سمع أبا سعيد الخدري يقول إن رسول الله صلى الله عليه وسلم نهاني أن أشرب قائما وأن أبول مستقبل القبلة


001-يقول أناس إذا قعدت للغائط فلا تستقبل القبلة ولقد ظهرت ذات يوم من الأيام على ظهر بيتنا فرأيت رسول الله صلى الله عليه

يقول أناس إذا قعدت للغائط فلا تستقبل القبلة ولقد ظهرت ذات يوم من الأيام على ظهر بيتنا فرأيت رسول الله صلى الله عليه وسلم قاعدا على لبنتين مستقبل بيت المقدس هذا حديث يزيد بن هارون

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب ثنا الأوزاعي حدثني يحيى بن سعيد الأنصاري ح وحدثنا أبو بكر بن خلاد ومحمد بن يحيى قالا ثنا يزيد بن هارون أنا يحيى بن سعيد أن محمد بن يحيى بن حبان أخبره أن عمه واسع بن حبان أخبره أن عبد الله بن عمر قال يقول أناس إذا قعدت للغائط فلا تستقبل القبلة ولقد ظهرت ذات يوم من الأيام على ظهر بيتنا فرأيت رسول الله صلى الله عليه وسلم قاعدا على لبنتين مستقبل بيت المقدس هذا حديث يزيد بن هارون


002-رأيت رسول الله صلى الله عليه وسلم في كنيفه مستقبل القبلة قال عيسى فقلت ذلك للشعبي فقال صدق بن عمر وصدق أبو هريرة أما

رأيت رسول الله صلى الله عليه وسلم في كنيفه مستقبل القبلة قال عيسى فقلت ذلك للشعبي فقال صدق بن عمر وصدق أبو هريرة أما قول أبي هريرة فقال في الصحراء لا يستقبل القبلة ولا يستدبرها وأما قول بن عمر فإن الكنيف ليس فيه قبلة استقبل فيه حيث شئت قال أبو الحسن بن سلمة وحدثنا أبو حاتم ثنا عبيد الله بن موسى فذكر نحوه

حدثنا محمد بن يحيى ثنا عبيد الله بن موسى عن عيسى الحناط عن نافع عن بن عمر قال رأيت رسول الله صلى الله عليه وسلم في كنيفه مستقبل القبلة قال عيسى فقلت ذلك للشعبي فقال صدق بن عمر وصدق أبو هريرة أما قول أبي هريرة فقال في الصحراء لا يستقبل القبلة ولا يستدبرها وأما قول بن عمر فإن الكنيف ليس فيه قبلة استقبل فيه حيث شئت قال أبو الحسن بن سلمة وحدثنا أبو حاتم ثنا عبيد الله بن موسى فذكر نحوه


003-ذكر عند رسول الله صلى الله عليه وسلم قوم يكرهون أن يستقبلوا بفروجهم القبلة فقال أراهم قد فعلوها استقبلوا بمقعدتي القبلة

ذكر عند رسول الله صلى الله عليه وسلم قوم يكرهون أن يستقبلوا بفروجهم القبلة فقال أراهم قد فعلوها استقبلوا بمقعدتي القبلة قال أبو الحسن القطان حدثنا يحيى بن عبيد ثنا عبد العزيز بن المغيرة عن خالد الحذاء عن خالد بن أبي الصلت مثله

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن حماد بن سلمة عن خالد الحذاء عن خالد بن أبي الصلت عن عراك بن مالك عن عائشة قالت ذكر عند رسول الله صلى الله عليه وسلم قوم يكرهون أن يستقبلوا بفروجهم القبلة فقال أراهم قد فعلوها استقبلوا بمقعدتي القبلة قال أبو الحسن القطان حدثنا يحيى بن عبيد ثنا عبد العزيز بن المغيرة عن خالد الحذاء عن خالد بن أبي الصلت مثله


004-نهى رسول الله صلى الله عليه وسلم أن نستقبل القبلة ببول فرأيته قبل أن يقبض بعام يستقبلها

نهى رسول الله صلى الله عليه وسلم أن نستقبل القبلة ببول فرأيته قبل أن يقبض بعام يستقبلها

حدثنا محمد بن بشار ثنا وهب بن جرير ثنا أبي قال سمعت محمد بن إسحاق عن أبان بن صالح عن مجاهد عن جابر قال نهى رسول الله صلى الله عليه وسلم أن نستقبل القبلة ببول فرأيته قبل أن يقبض بعام يستقبلها


001-إذا بال أحدكم فلينثر ذكره ثلاث مرات قال أبو الحسن بن سلمة حدثنا علي بن عبد العزيز ثنا أبو نعيم ثنا زمعة فذكر نحوه

إذا بال أحدكم فلينثر ذكره ثلاث مرات قال أبو الحسن بن سلمة حدثنا علي بن عبد العزيز ثنا أبو نعيم ثنا زمعة فذكر نحوه

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن يحيى ثنا أبو نعيم قال ثنا زمعة بن صالح عن عيسى بن يزداد اليماني عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا بال أحدكم فلينثر ذكره ثلاث مرات قال أبو الحسن بن سلمة حدثنا علي بن عبد العزيز ثنا أبو نعيم ثنا زمعة فذكر نحوه


001-انطلق النبي صلى الله عليه وسلم يبول فاتبعه عمر بماء فقال ما هذا يا عمر قال ماء قال ما أمرت كلما بلت أن أتوضأ ولو فعلت

انطلق النبي صلى الله عليه وسلم يبول فاتبعه عمر بماء فقال ما هذا يا عمر قال ماء قال ما أمرت كلما بلت أن أتوضأ ولو فعلت لكانت سنة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عبد الله بن يحيى التوأم عن بن أبي مليكة عن أمه عن عائشة قالت انطلق النبي صلى الله عليه وسلم يبول فاتبعه عمر بماء فقال ما هذا يا عمر قال ماء قال ما أمرت كلما بلت أن أتوضأ ولو فعلت لكانت سنة


001-والله ما سمعت رسول الله صلى الله عليه وسلم يقول هذا وأوشك معاذ أن يفتنكم في الخلاء فبلغ ذلك معاذا فلقيه فقال معاذ يا

والله ما سمعت رسول الله صلى الله عليه وسلم يقول هذا وأوشك معاذ أن يفتنكم في الخلاء فبلغ ذلك معاذا فلقيه فقال معاذ يا عبد الله بن عمرو إن التكذيب بحديث عن رسول الله صلى الله عليه وسلم نفاق وإنما إثمه على من قاله لقد سمعت رسول الله صلى الله عليه وسلم يقول اتقوا الملاعن الثلاث البراز في الموارد والظل وقارعة الطريق

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني نافع بن يزيد عن حيوة بن شريح أن أبا سعيد الحميري حدثه قال كان معاذ بن جبل يتحدث بما لم يسمع أصحاب رسول الله صلى الله عليه وسلم ويسكت عما سمعوا فبلغ عبد الله بن عمرو ما يتحدث به فقال والله ما سمعت رسول الله صلى الله عليه وسلم يقول هذا وأوشك معاذ أن يفتنكم في الخلاء فبلغ ذلك معاذا فلقيه فقال معاذ يا عبد الله بن عمرو إن التكذيب بحديث عن رسول الله صلى الله عليه وسلم نفاق وإنما إثمه على من قاله لقد سمعت رسول الله صلى الله عليه وسلم يقول اتقوا الملاعن الثلاث البراز في الموارد والظل وقارعة الطريق


002-إياكم والتعريس على جواد الطريق والصلاة عليها فإنها مأوى الحيات والسباع وقضاء الحاجة عليها فإنها من الملاعن

إياكم والتعريس على جواد الطريق والصلاة عليها فإنها مأوى الحيات والسباع وقضاء الحاجة عليها فإنها من الملاعن

حدثنا محمد بن يحيى ثنا عمرو بن أبي سلمة عن زهير قال قال سالم سمعت الحسن يقول ثنا جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إياكم والتعريس على جواد الطريق والصلاة عليها فإنها مأوى الحيات والسباع وقضاء الحاجة عليها فإنها من الملاعن


003-أن النبي صلى الله عليه وسلم نهى أن يصلى على قارعة الطريق أو يضرب الخلاء عليها أو يبال فيها

أن النبي صلى الله عليه وسلم نهى أن يصلى على قارعة الطريق أو يضرب الخلاء عليها أو يبال فيها

حدثنا محمد بن يحيى ثنا عمرو بن خالد ثنا بن لهيعة عن قرة عن بن شهاب عن سالم عن أبيه أن النبي صلى الله عليه وسلم نهى أن يصلى على قارعة الطريق أو يضرب الخلاء عليها أو يبال فيها


001-كان النبي صلى الله عليه وسلم إذا ذهب المذهب أبعد

كان النبي صلى الله عليه وسلم إذا ذهب المذهب أبعد

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن محمد بن عمرو عن أبي سلمة عن المغيرة بن شعبة قال كان النبي صلى الله عليه وسلم إذا ذهب المذهب أبعد


002-كنت مع النبي صلى الله عليه وسلم في سفر فتنحى لحاجته ثم جاء فدعا بوضوء فتوضأ

كنت مع النبي صلى الله عليه وسلم في سفر فتنحى لحاجته ثم جاء فدعا بوضوء فتوضأ

حدثنا محمد بن عبد الله بن نمير ثنا عمرو بن عبيد عن محمد بن المثنى عن عطاء الخراساني عن أنس قال كنت مع النبي صلى الله عليه وسلم في سفر فتنحى لحاجته ثم جاء فدعا بوضوء فتوضأ


003-أن النبي صلى الله عليه وسلم كان إذا ذهب إلى الغائط أبعد

أن النبي صلى الله عليه وسلم كان إذا ذهب إلى الغائط أبعد

حدثنا يعقوب بن حميد بن كاسب ثنا يحيى بن سليم عن بن خثيم عن يونس بن خباب عن يعلى بن مرة أن النبي صلى الله عليه وسلم كان إذا ذهب إلى الغائط أبعد


004-حججت مع النبي صلى الله عليه وسلم فذهب لحاجته فأبعد

حججت مع النبي صلى الله عليه وسلم فذهب لحاجته فأبعد

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار قالا ثنا يحيى بن سعيد القطان عن أبي جعفر الخطمي قال أبو بكر بن أبي شيبة واسمه عمير بن يزيد عن عمارة بن خزيمة والحارث بن فضيل عن عبد الرحمن بن أبي قراد قال حججت مع النبي صلى الله عليه وسلم فذهب لحاجته فأبعد


005-خرجنا مع رسول الله صلى الله عليه وسلم في سفر وكان رسول الله صلى الله عليه وسلم لا يأتي البراز حتى يتغيب فلا يرى

خرجنا مع رسول الله صلى الله عليه وسلم في سفر وكان رسول الله صلى الله عليه وسلم لا يأتي البراز حتى يتغيب فلا يرى

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله بن موسى أنبأنا إسماعيل بن عبد الملك عن أبي الزبير عن جابر قال خرجنا مع رسول الله صلى الله عليه وسلم في سفر وكان رسول الله صلى الله عليه وسلم لا يأتي البراز حتى يتغيب فلا يرى


006-أن رسول الله صلى الله عليه وسلم كان إذا أراد الحاجة أبعد

أن رسول الله صلى الله عليه وسلم كان إذا أراد الحاجة أبعد

حدثنا العباس بن عبد العظيم العنبري ثنا عبد الله بن كثير بن جعفر ثنا كثير بن عبد الله المزني عن أبيه عن جده عن بلال بن الحارث المزني أن رسول الله صلى الله عليه وسلم كان إذا أراد الحاجة أبعد


001-من استجمر فليوتر من فعل ذلك فقد أحسن ومن لا فلا حرج ومن تخلل فليلفظ ومن لاك فليبتلع من فعل ذاك فقد أحسن ومن لا فلا حرج

من استجمر فليوتر من فعل ذلك فقد أحسن ومن لا فلا حرج ومن تخلل فليلفظ ومن لاك فليبتلع من فعل ذاك فقد أحسن ومن لا فلا حرج ومن أتى الخلاء فليستتر فإن لم يجد إلا كثيبا من رمل فليمدده عليه فإن الشيطان يلعب بمقاعد بن آدم من فعل فقد أحسن ومن لا فلا حرج

حدثنا محمد بن بشار ثنا عبد الملك بن الصباح ثنا ثور بن يزيد عن حصين الحميري عن أبي سعيد الخير عن أبي هريرة عن النبي صلى الله عليه وسلم قال من استجمر فليوتر من فعل ذلك فقد أحسن ومن لا فلا حرج ومن تخلل فليلفظ ومن لاك فليبتلع من فعل ذاك فقد أحسن ومن لا فلا حرج ومن أتى الخلاء فليستتر فإن لم يجد إلا كثيبا من رمل فليمدده عليه فإن الشيطان يلعب بمقاعد بن آدم من فعل فقد أحسن ومن لا فلا حرج


002-بإسناده نحوه وزاد فيه ومن اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن لاك فليبتلع

بإسناده نحوه وزاد فيه ومن اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن لاك فليبتلع

حدثنا عبد الرحمن بن عمر ثنا عبد الملك بن الصباح بإسناده نحوه وزاد فيه ومن اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن لاك فليبتلع


003-كنت مع النبي صلى الله عليه وسلم في سفر فأراد أن يقضى حاجته فقال لي ائت تلك الأشاءتين قال وكيع يعنى النخل الصغار فقل

كنت مع النبي صلى الله عليه وسلم في سفر فأراد أن يقضى حاجته فقال لي ائت تلك الأشاءتين قال وكيع يعنى النخل الصغار فقل لهما إن رسول الله صلى الله عليه وسلم يأمركما أن تجتمعا فاجتمعتا فاستتر بهما فقضى حاجته ثم قال لي ائتهما فقل لهما لترجع كل واحدة منكما إلى مكانها فقلت لهما فرجعتا

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن المنهال بن عمرو عن يعلى بن مرة عن أبيه قال كنت مع النبي صلى الله عليه وسلم في سفر فأراد أن يقضى حاجته فقال لي ائت تلك الأشاءتين قال وكيع يعنى النخل الصغار فقل لهما إن رسول الله صلى الله عليه وسلم يأمركما أن تجتمعا فاجتمعتا فاستتر بهما فقضى حاجته ثم قال لي ائتهما فقل لهما لترجع كل واحدة منكما إلى مكانها فقلت لهما فرجعتا


004-كان أحب ما استتر به النبي صلى الله عليه وسلم لحاجته هدف أو حائش نخل

كان أحب ما استتر به النبي صلى الله عليه وسلم لحاجته هدف أو حائش نخل

حدثنا محمد بن يحيى ثنا أبو النعمان ثنا مهدي بن ميمون ثنا محمد بن أبي يعقوب عن الحسن بن سعد عن عبد الله بن جعفر قال كان أحب ما استتر به النبي صلى الله عليه وسلم لحاجته هدف أو حائش نخل


005-عدل رسول الله صلى الله عليه وسلم إلى الشعب فبال حتى أنى آوى له من فك وركيه حين بال

عدل رسول الله صلى الله عليه وسلم إلى الشعب فبال حتى أنى آوى له من فك وركيه حين بال

حدثنا محمد بن عقيل بن خويلد حدثني حفص بن عبد الله حدثني إبراهيم بن طهمان عن محمد بن ذكوان عن يعلى بن حكيم عن سعيد بن جبير عن بن عباس قال عدل رسول الله صلى الله عليه وسلم إلى الشعب فبال حتى أنى آوى له من فك وركيه حين بال


001-لا يتناجى اثنان على غائطهما ينظر كل واحد منهما إلى عورة صاحبه فإن الله يمقت على ذلك

لا يتناجى اثنان على غائطهما ينظر كل واحد منهما إلى عورة صاحبه فإن الله يمقت على ذلك

حدثنا محمد بن يحيى ثنا عبد الله بن رجاء أنبأنا عكرمة بن عمار عن يحيى بن أبي كثير عن هلال بن عياض عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لا يتناجى اثنان على غائطهما ينظر كل واحد منهما إلى عورة صاحبه فإن الله يمقت على ذلك


002-نحوه

نحوه

حدثنا محمد بن يحيى ثنا سلم بن إبراهيم الوراق ثنا عكرمة عن يحيى بن أبى كثير عن عياض بن هلال قال محمد بن يحيى وهو الصواب حدثنا محمد بن حميد ثنا علي بن أبي بكر عن سفيان الثوري عن عكرمة بن عمار عن يحيى بن أبي كثير عن عياض بن عبد الله نحوه


001-أنه نهى عن أن يبال في الماء الراكد

أنه نهى عن أن يبال في الماء الراكد

حدثنا محمد بن رمح أنا الليث بن سعد عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه نهى عن أن يبال في الماء الراكد


002-لا يبولن أحدكم في الماء الراكد

لا يبولن أحدكم في الماء الراكد

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن بن عجلان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يبولن أحدكم في الماء الراكد


003-لا يبولن أحدكم في الماء الناقع

لا يبولن أحدكم في الماء الناقع

حدثنا محمد بن يحيى ثنا محمد بن المبارك ثنا يحيى بن حمزة ثنا بن أبي فروة عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا يبولن أحدكم في الماء الناقع


001-خرج علينا رسول الله صلى الله عليه وسلم وفي يده الدرقة فوضعها ثم جلس فبال إليها فقال بعضهم انظروا إليه يبول كما تبول

خرج علينا رسول الله صلى الله عليه وسلم وفي يده الدرقة فوضعها ثم جلس فبال إليها فقال بعضهم انظروا إليه يبول كما تبول المرأة فسمعه النبي صلى الله عليه وسلم فقال ويحك أما علمت ما أصاب صاحب بني إسرائيل كانوا إذا أصابهم البول قرضوه بالمقاريض فنهاهم عن ذلك فعذب في قبره قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا عبيد الله بن موسى أنبأنا الأعمش فذكر نحوه

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن زيد بن وهب عن عبد الرحمن بن حسنة قال خرج علينا رسول الله صلى الله عليه وسلم وفي يده الدرقة فوضعها ثم جلس فبال إليها فقال بعضهم انظروا إليه يبول كما تبول المرأة فسمعه النبي صلى الله عليه وسلم فقال ويحك أما علمت ما أصاب صاحب بني إسرائيل كانوا إذا أصابهم البول قرضوه بالمقاريض فنهاهم عن ذلك فعذب في قبره قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا عبيد الله بن موسى أنبأنا الأعمش فذكر نحوه


002-مر رسول الله صلى الله عليه وسلم بقبرين جديدين فقال إنهما ليعذبان وما يعذبان في كبير إما أحدهما فكان لا يستنزه من بوله

مر رسول الله صلى الله عليه وسلم بقبرين جديدين فقال إنهما ليعذبان وما يعذبان في كبير إما أحدهما فكان لا يستنزه من بوله وأما الآخر فكان يمشي بالنميمة

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية ووكيع عن الأعمش عن مجاهد عن طاوس عن بن عباس قال مر رسول الله صلى الله عليه وسلم بقبرين جديدين فقال إنهما ليعذبان وما يعذبان في كبير إما أحدهما فكان لا يستنزه من بوله وأما الآخر فكان يمشي بالنميمة


003-أكثر عذاب القبر من البول

أكثر عذاب القبر من البول

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا أبو عوانة عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أكثر عذاب القبر من البول


004-مر النبي صلى الله عليه وسلم بقبرين فقال إنهما ليعذبان وما يعذبان في كبير أما أحدهما فيعذب في البول وأما الآخر فيعذب في

مر النبي صلى الله عليه وسلم بقبرين فقال إنهما ليعذبان وما يعذبان في كبير أما أحدهما فيعذب في البول وأما الآخر فيعذب في الغيبة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا الأسود بن شيبان حدثني بحر بن مرار عن جده أبي بكرة قال مر النبي صلى الله عليه وسلم بقبرين فقال إنهما ليعذبان وما يعذبان في كبير أما أحدهما فيعذب في البول وأما الآخر فيعذب في الغيبة


001-أتيت النبي صلى الله عليه وسلم وهو يتوضأ فسلمت عليه فلم يرد على السلام فلما فرغ من وضوئه قال إنه لم يمنعني من أن أرد

أتيت النبي صلى الله عليه وسلم وهو يتوضأ فسلمت عليه فلم يرد على السلام فلما فرغ من وضوئه قال إنه لم يمنعني من أن أرد إليك إلا أني كنت علي غير وضوء قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا الأنصاري عن سعيد بن أبي عروبة فذكر نحوه

حدثنا إسماعيل بن محمد الطلحي وأحمد بن سعيد الدارمي قالا ثنا روح بن عبادة عن سعيد عن قتادة عن الحسن عن حضين بن المنذر بن الحارث بن وعلة أبي ساسان الرقاشي عن المهاجر بن قنفذ بن عمير بن جذعان قال أتيت النبي صلى الله عليه وسلم وهو يتوضأ فسلمت عليه فلم يرد على السلام فلما فرغ من وضوئه قال إنه لم يمنعني من أن أرد إليك إلا أني كنت علي غير وضوء قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا الأنصاري عن سعيد بن أبي عروبة فذكر نحوه


002-مر رجل على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فلم يرد عليه فلما فرغ ضرب بكفيه الأرض فتيمم ثم رد عليه السلام

مر رجل على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فلم يرد عليه فلما فرغ ضرب بكفيه الأرض فتيمم ثم رد عليه السلام

حدثنا هشام بن عمار ثنا مسلمة بن علي ثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال مر رجل على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فلم يرد عليه فلما فرغ ضرب بكفيه الأرض فتيمم ثم رد عليه السلام


003-أن رجلا مر على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فقال له رسول الله صلى الله عليه وسلم إذا رأيتني على مثل هذه

أن رجلا مر على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فقال له رسول الله صلى الله عليه وسلم إذا رأيتني على مثل هذه الحالة فلا تسلم علي فإنك إن فعلت ذلك لم أرد عليك

حدثنا سويد بن سعيد ثنا عيسى بن يونس عن هاشم بن البريد عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله أن رجلا مر على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فقال له رسول الله صلى الله عليه وسلم إذا رأيتني على مثل هذه الحالة فلا تسلم علي فإنك إن فعلت ذلك لم أرد عليك


004-مر رجل على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فلم يرد عليه

مر رجل على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فلم يرد عليه

حدثنا عبد الله بن سعيد والحسين بن أبي السري العسقلاني قالا ثنا أبو داود عن سفيان عن الضحاك بن عثمان عن نافع عن بن عمر قال مر رجل على النبي صلى الله عليه وسلم وهو يبول فسلم عليه فلم يرد عليه


001-ما رأيت رسول الله صلى الله عليه وسلم خرج من غائط قط إلا مس ماء

ما رأيت رسول الله صلى الله عليه وسلم خرج من غائط قط إلا مس ماء

حدثنا هناد بن السري ثنا أبو الأحوص عن منصور عن إبراهيم عن الأسود عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم خرج من غائط قط إلا مس ماء


002-يا معشر الأنصار إن الله قد أثنى عليكم في الطهور فما طهوركم قالوا نتوضأ للصلاة ونغتسل من الجنابة ونستنجي بالماء قال فهو

يا معشر الأنصار إن الله قد أثنى عليكم في الطهور فما طهوركم قالوا نتوضأ للصلاة ونغتسل من الجنابة ونستنجي بالماء قال فهو ذاك فعليكموه

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا عتبة بن أبي حكيم حدثني طلحة بن نافع أبو سفيان قال حدثني أبو أيوب الأنصاري وجابر بن عبد الله وأنس بن مالك أن هذه الآية نزلت " فيه رجال يحبون أن يتطهروا والله يحب المطهرين " قال رسول الله صلى الله عليه وسلم يا معشر الأنصار إن الله قد أثنى عليكم في الطهور فما طهوركم قالوا نتوضأ للصلاة ونغتسل من الجنابة ونستنجي بالماء قال فهو ذاك فعليكموه


003-أن النبي صلى الله عليه وسلم كان يغسل مقعدته ثلاثا قال بن عمر فعلناه فوجدناه دواء وطهورا قال أبو الحسن بن سلمة ثنا أبو

أن النبي صلى الله عليه وسلم كان يغسل مقعدته ثلاثا قال بن عمر فعلناه فوجدناه دواء وطهورا قال أبو الحسن بن سلمة ثنا أبو حاتم وإبراهيم بن سليمان الواسطي قالا ثنا أبو نعيم ثنا شريك نحوه

حدثنا علي بن محمد ثنا وكيع عن شريك عن جابر عن زيد العمي عن أبي الصديق الناجي عن عائشة أن النبي صلى الله عليه وسلم كان يغسل مقعدته ثلاثا قال بن عمر فعلناه فوجدناه دواء وطهورا قال أبو الحسن بن سلمة ثنا أبو حاتم وإبراهيم بن سليمان الواسطي قالا ثنا أبو نعيم ثنا شريك نحوه


004-نزلت في أهل قباء { فيه رجال يحبون أن يتطهروا والله يحب المطهرين } قال كانوا يستنجون بالماء فنزلت فيهم هذه الآية

نزلت في أهل قباء { فيه رجال يحبون أن يتطهروا والله يحب المطهرين } قال كانوا يستنجون بالماء فنزلت فيهم هذه الآية

حدثنا أبو كريب ثنا معاوية بن هشام عن يونس بن الحرث عن إبراهيم بن أبي ميمونة عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نزلت في أهل قباء " فيه رجال يحبون أن يتطهروا والله يحب المطهرين " قال كانوا يستنجون بالماء فنزلت فيهم هذه الآية


001-أن النبي صلى الله عليه وسلم قضى حاجته ثم استنجى من تور ثم دلك يده بالأرض قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا سعيد بن

أن النبي صلى الله عليه وسلم قضى حاجته ثم استنجى من تور ثم دلك يده بالأرض قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا سعيد بن سليمان الواسطي عن شريك نحوه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن شريك عن إبراهيم بن جرير عن أبي زرعة بن عمرو بن جرير عن أبي هريرة أن النبي صلى الله عليه وسلم قضى حاجته ثم استنجى من تور ثم دلك يده بالأرض قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا سعيد بن سليمان الواسطي عن شريك نحوه


002-أن نبي الله صلى الله عليه وسلم دخل الغيضة فقضى حاجته فأتاه جرير بإداوة من ماء فاستنجى منها ومسح يده بالتراب

أن نبي الله صلى الله عليه وسلم دخل الغيضة فقضى حاجته فأتاه جرير بإداوة من ماء فاستنجى منها ومسح يده بالتراب

حدثنا محمد بن يحيى ثنا أبو نعيم ثنا أبان بن عبد الله حدثني إبراهيم بن جرير عن أبيه أن نبي الله صلى الله عليه وسلم دخل الغيضة فقضى حاجته فأتاه جرير بإداوة من ماء فاستنجى منها ومسح يده بالتراب


001-أمرنا النبي صلى الله عليه وسلم أن نوكي أسقيتنا ونغطي آنيتنا

أمرنا النبي صلى الله عليه وسلم أن نوكي أسقيتنا ونغطي آنيتنا

حدثنا محمد بن يحيى ثنا يعلى بن عبيد ثنا عبد الملك بن أبي سليمان عن أبي الزبير عن جابر قال أمرنا النبي صلى الله عليه وسلم أن نوكي أسقيتنا ونغطي آنيتنا


002-كنت أصنع لرسول الله صلى الله عليه وسلم ثلاثة آنية من الليل مخمرة إناء لطهوره وإناء لسواكه وإناء لشرابه

كنت أصنع لرسول الله صلى الله عليه وسلم ثلاثة آنية من الليل مخمرة إناء لطهوره وإناء لسواكه وإناء لشرابه

حدثنا عصمة بن الفضل ويحيى بن حكيم قالا ثنا حرمي بن عمارة بن أبي حفصة ثنا حريش بن الخريت أن بن أبي مليكة عن عائشة قالت كنت أصنع لرسول الله صلى الله عليه وسلم ثلاثة آنية من الليل مخمرة إناء لطهوره وإناء لسواكه وإناء لشرابه


003-كان رسول الله صلى الله عليه وسلم لا يكل طهوره إلى أحد ولا صدقته التي يتصدق بها يكون هو الذي يتولاها بنفسه

كان رسول الله صلى الله عليه وسلم لا يكل طهوره إلى أحد ولا صدقته التي يتصدق بها يكون هو الذي يتولاها بنفسه

حدثنا أبو بدر عباد بن الوليد ثنا مطهر بن الهيثم ثنا علقمة بن أبي جمرة الضبعي عن أبيه أبي جمرة عن بن عباس قال كان رسول الله صلى الله عليه وسلم لا يكل طهوره إلى أحد ولا صدقته التي يتصدق بها يكون هو الذي يتولاها بنفسه


001-رأيت أبا هريرة يضرب جبهته بيده ويقول يا أهل العراق أنتم تزعمون أني أكذب على رسول الله صلى الله عليه وسلم ليكون لكم

رأيت أبا هريرة يضرب جبهته بيده ويقول يا أهل العراق أنتم تزعمون أني أكذب على رسول الله صلى الله عليه وسلم ليكون لكم المهنأ وعلى الإثم أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي رزين قال رأيت أبا هريرة يضرب جبهته بيده ويقول يا أهل العراق أنتم تزعمون أني أكذب على رسول الله صلى الله عليه وسلم ليكون لكم المهنأ وعلى الإثم أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات


002-إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات

إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات

حدثنا محمد بن يحيى ثنا روح بن عبادة ثنا مالك بن أنس عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات


003-إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة بالتراب

إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة بالتراب

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا شعبة عن أبي التياح قال سمعت مطرفا يحدث عن عبد الله بن المغفل أن رسول الله صلى الله عليه وسلم قال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة بالتراب


004-إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات

إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات

حدثنا محمد بن يحيى ثنا بن أبي مريم أنبأنا عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا ولغ الكلب في إناء أحدكم فليغسله سبع مرات


001-أنها صبت لأبي قتادة ماء يتوضأ به فجاءت هرة تشرب فأصغى لها الإناء فجعلت أنظر إليه فقال يا ابنة أخي أتعجبين قال رسول الله

أنها صبت لأبي قتادة ماء يتوضأ به فجاءت هرة تشرب فأصغى لها الإناء فجعلت أنظر إليه فقال يا ابنة أخي أتعجبين قال رسول الله صلى الله عليه وسلم إنها ليست بنجس هي من الطوافين أو الطوافات

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب أنبأنا مالك بن أنس أخبرني إسحاق بن عبد الله بن أبي طلحة الأنصاري عن حميدة بنت عبيد بن رفاعة عن كبشة بنت كعب وكانت تحت بعض ولد أبي قتادة أنها صبت لأبي قتادة ماء يتوضأ به فجاءت هرة تشرب فأصغى لها الإناء فجعلت أنظر إليه فقال يا ابنة أخي أتعجبين قال رسول الله صلى الله عليه وسلم إنها ليست بنجس هي من الطوافين أو الطوافات


002-أنا ورسول الله صلى الله عليه وسلم من إناء واحد قد أصابت منه الهرة قبل ذلك

أنا ورسول الله صلى الله عليه وسلم من إناء واحد قد أصابت منه الهرة قبل ذلك

حدثنا عمرو بن رافع وإسماعيل بن توبة قالا ثنا يحيى بن زكريا بن أبي زائدة عن حارثة عن عمرة عن عائشة قالت كنت أتوضأ أنا ورسول الله صلى الله عليه وسلم من إناء واحد قد أصابت منه الهرة قبل ذلك


003-الهرة لا تقطع الصلاة لأنها من متاع البيت

الهرة لا تقطع الصلاة لأنها من متاع البيت

حدثنا محمد بن بشار ثنا عبيد الله بن عبد المجيد يعني أبا بكر الحنفي ثنا عبد الرحمن بن أبي الزناد عن أبيه عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الهرة لا تقطع الصلاة لأنها من متاع البيت


001-اغتسل بعض أزواج النبي صلى الله عليه وسلم في جفنة فجاء النبي صلى الله عليه وسلم ليغتسل أو يتوضأ فقالت يا رسول الله إني

اغتسل بعض أزواج النبي صلى الله عليه وسلم في جفنة فجاء النبي صلى الله عليه وسلم ليغتسل أو يتوضأ فقالت يا رسول الله إني كنت جنبا فقال الماء لا يجنب

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن سماك بن حرب عن عكرمة عن بن عباس قال اغتسل بعض أزواج النبي صلى الله عليه وسلم في جفنة فجاء النبي صلى الله عليه وسلم ليغتسل أو يتوضأ فقالت يا رسول الله إني كنت جنبا فقال الماء لا يجنب


002-اغتسلت من جنابة فتوضأ واغتسل النبي صلى الله عليه وسلم من فضل وضوئها

اغتسلت من جنابة فتوضأ واغتسل النبي صلى الله عليه وسلم من فضل وضوئها

حدثنا علي بن محمد ثنا وكيع عن سفيان عن سماك عن عكرمة عن بن عباس أن امرأة من أزواج النبي صلى الله عليه وسلم اغتسلت من جنابة فتوضأ واغتسل النبي صلى الله عليه وسلم من فضل وضوئها


003-أن النبي صلى الله عليه وسلم توضأ بفضل غسلها من الجنابة

أن النبي صلى الله عليه وسلم توضأ بفضل غسلها من الجنابة

حدثنا محمد بن المثنى ومحمد بن يحيى وإسحاق بن منصور قالوا ثنا أبو داود ثنا شريك عن سماك عن عكرمة عن بن عباس عن ميمونة زوج النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم توضأ بفضل غسلها من الجنابة


001-أن رسول الله صلى الله عليه وسلم نهى أن يتوضأ الرجل بفضل وضوء المرأة

أن رسول الله صلى الله عليه وسلم نهى أن يتوضأ الرجل بفضل وضوء المرأة

حدثنا محمد بن بشار ثنا أبو داود ثنا شعبة عن عاصم الأحول عن أبي حاجب عن الحكم بن عمرو أن رسول الله صلى الله عليه وسلم نهى أن يتوضأ الرجل بفضل وضوء المرأة


002-نهى رسول الله صلى الله عليه وسلم أن يغتسل الرجل بفضل وضوء المرأة والمرأة بفضل الرجل ولكن يشرعان جميعا قال أبو عبد الله

نهى رسول الله صلى الله عليه وسلم أن يغتسل الرجل بفضل وضوء المرأة والمرأة بفضل الرجل ولكن يشرعان جميعا قال أبو عبد الله بن ماجة الصحيح هو الأول والثاني وهم قال أبو الحسن بن سلمة ثنا أبو حاتم وأبو عثمان المحاربي قالا ثنا المعلى بن أسد نحوه

حدثنا محمد بن يحيى ثنا المعلى بن أسد ثنا عبد العزيز بن المختار ثنا عاصم الأحول عن عبد الله بن سرجس قال نهى رسول الله صلى الله عليه وسلم أن يغتسل الرجل بفضل وضوء المرأة والمرأة بفضل الرجل ولكن يشرعان جميعا قال أبو عبد الله بن ماجة الصحيح هو الأول والثاني وهم قال أبو الحسن بن سلمة ثنا أبو حاتم وأبو عثمان المحاربي قالا ثنا المعلى بن أسد نحوه


003-كان النبي صلى الله عليه وسلم وأهله يغتسلون من إناء واحد ولا يغتسل أحدهما بفضل صاحبه

كان النبي صلى الله عليه وسلم وأهله يغتسلون من إناء واحد ولا يغتسل أحدهما بفضل صاحبه

حدثنا محمد بن يحيى ثنا عبيد الله عن إسرائيل عن أبي إسحاق عن الحارث عن علي قال كان النبي صلى الله عليه وسلم وأهله يغتسلون من إناء واحد ولا يغتسل أحدهما بفضل صاحبه


001-أنا ورسول الله صلى الله عليه وسلم من إناء واحد

أنا ورسول الله صلى الله عليه وسلم من إناء واحد

حدثنا محمد بن رمح أنا الليث بن سعد عن بن شهاب ح وحدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد


002-أنا ورسول الله صلى الله عليه وسلم من إناء واحد

أنا ورسول الله صلى الله عليه وسلم من إناء واحد

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عمرو بن دينار عن جابر بن زيد عن بن عباس عن خالته ميمونة قالت كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد


003-أن النبي صلى الله عليه وسلم اغتسل وميمونة من إناء واحد في قصعة فيها أثر العجين

أن النبي صلى الله عليه وسلم اغتسل وميمونة من إناء واحد في قصعة فيها أثر العجين

حدثنا أبو عامر الأشعري عبد الله بن عامر ثنا يحيى بن أبي بكير ثنا إبراهيم بن نافع عن بن أبي نجيح عن مجاهد عن أم هانئ أن النبي صلى الله عليه وسلم اغتسل وميمونة من إناء واحد في قصعة فيها أثر العجين


004-كان رسول الله صلى الله عليه وسلم وأزواجه يغتسلون من إناء واحد

كان رسول الله صلى الله عليه وسلم وأزواجه يغتسلون من إناء واحد

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن الحسن الأسدي ثنا شريك عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم وأزواجه يغتسلون من إناء واحد


005-كانت ورسول الله صلى الله عليه وسلم يغتسلان من إناء واحد

كانت ورسول الله صلى الله عليه وسلم يغتسلان من إناء واحد

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن هشام الدستوائي عن يحيى بن أبي كثير عن أبي سلمة عن زينب بنت أم سلمة عن أم سلمة أنها كانت ورسول الله صلى الله عليه وسلم يغتسلان من إناء واحد


001-كان الرجال والنساء يتوضئون على عهد رسول الله صلى الله عليه وسلم من إناء واحد

كان الرجال والنساء يتوضئون على عهد رسول الله صلى الله عليه وسلم من إناء واحد

حدثنا هشام بن عمار ثنا مالك بن أنس حدثني نافع عن بن عمر قال كان الرجال والنساء يتوضئون على عهد رسول الله صلى الله عليه وسلم من إناء واحد


002-ربما اختلفت يدي ويد رسول الله صلى الله عليه وسلم في الوضوء من إناء واحد قال أبو عبد الله بن ماجة سمعت محمدا يقول أم

ربما اختلفت يدي ويد رسول الله صلى الله عليه وسلم في الوضوء من إناء واحد قال أبو عبد الله بن ماجة سمعت محمدا يقول أم صبية هي خولة بنت قيس فذكرت لأبي زرعة فقال صدق

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا أنس بن عياض ثنا أسامة بن زيد عن سالم أبي النعمان وهو بن سرح عن أم صبية الجهنية قالت ربما اختلفت يدي ويد رسول الله صلى الله عليه وسلم في الوضوء من إناء واحد قال أبو عبد الله بن ماجة سمعت محمدا يقول أم صبية هي خولة بنت قيس فذكرت لأبي زرعة فقال صدق


003-أنهما كانا يتوضأن جميعا للصلاة

أنهما كانا يتوضأن جميعا للصلاة

حدثنا محمد بن يحيى ثنا داود بن شبيب ثنا حبيب بن أبي حبيب عن عمرو بن هرم عن عكرمة عن عائشة عن النبي صلى الله عليه وسلم أنهما كانا يتوضأن جميعا للصلاة


001-عندك طهور قال لا إلا شيء من نبيذ في إداوة قال تمرة طيبة وماء طهور فتوضأ هذا حديث وكيع

عندك طهور قال لا إلا شيء من نبيذ في إداوة قال تمرة طيبة وماء طهور فتوضأ هذا حديث وكيع

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن أبيه ح وحدثنا محمد بن يحيى ثنا عبد الرزاق عن سفيان عن أبي فزارة العبسي عن أبي زيد مولى عمرو بن حريث عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال له ليلة الجن عندك طهور قال لا إلا شيء من نبيذ في إداوة قال تمرة طيبة وماء طهور فتوضأ هذا حديث وكيع


002-معك ماء قال لا إلا نبيذا في سطيحة فقال رسول الله صلى الله عليه وسلم تمرة طيبة وماء طهور صب علي قال فصببت عليه فتوضأ به

معك ماء قال لا إلا نبيذا في سطيحة فقال رسول الله صلى الله عليه وسلم تمرة طيبة وماء طهور صب علي قال فصببت عليه فتوضأ به

حدثنا العباس بن الوليد الدمشقي ثنا مروان بن محمد ثنا بن لهيعة ثنا قيس بن الحجاج عن حنش الصنعاني عن عبد الله بن عباس أن رسول الله صلى الله عليه وسلم قال لابن مسعود ليلة الجن معك ماء قال لا إلا نبيذا في سطيحة فقال رسول الله صلى الله عليه وسلم تمرة طيبة وماء طهور صب علي قال فصببت عليه فتوضأ به


001-يا رسول الله إنا نركب البحر ونحمل معنا القليل من الماء فإن توضأنا به عطشنا أفنتوضأ من ماء البحر فقال رسول الله صلى الله

يا رسول الله إنا نركب البحر ونحمل معنا القليل من الماء فإن توضأنا به عطشنا أفنتوضأ من ماء البحر فقال رسول الله صلى الله عليه وسلم هو الطهور ماؤه الحل ميتته

حدثنا هشام بن عمار ثنا مالك بن أنس حدثني صفوان بن سليم عن سعيد بن سلمة هو من آل بن الأزرق أن المغيرة بن أبي بردة وهو من بني عبد الدار حدثه أنه سمع أبا هريرة يقول جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إنا نركب البحر ونحمل معنا القليل من الماء فإن توضأنا به عطشنا أفنتوضأ من ماء البحر فقال رسول الله صلى الله عليه وسلم هو الطهور ماؤه الحل ميتته


002-كنت أصيد وكانت لي قربة أجعل فيها ماء وإني توضأت بماء البحر فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال هو الطهور ماؤه

كنت أصيد وكانت لي قربة أجعل فيها ماء وإني توضأت بماء البحر فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال هو الطهور ماؤه الحل ميتته

حدثنا سهل بن أبي سهل ثنا يحيى بن بكير حدثني الليث بن سعد عن جعفر بن ربيعة عن بكر بن سوادة عن مسلم بن مخشي عن بن الفراسي قال كنت أصيد وكانت لي قربة أجعل فيها ماء وإني توضأت بماء البحر فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال هو الطهور ماؤه الحل ميتته


003-أن النبي صلى الله عليه وسلم سئل عن ماء البحر فقال هو الطهور ماؤه الحل ميتته قال أبو الحسن بن سلمة حدثنا علي بن الحسن

أن النبي صلى الله عليه وسلم سئل عن ماء البحر فقال هو الطهور ماؤه الحل ميتته قال أبو الحسن بن سلمة حدثنا علي بن الحسن الهستجاني ثنا أحمد بن حنبل ثنا أبو القاسم بن أبي الزناد ثنى إسحاق بن حازم عن عبيد الله هو بن مقسم عن جابر بن عبد الله أن النبي صلى الله عليه وسلم فذكر نحوه

حدثنا محمد بن يحيى ثنا أحمد بن حنبل ثنا أبو القاسم بن أبي الزناد قال حدثني إسحاق بن حازم عن عبيد الله هو بن مقسم عن جابر أن النبي صلى الله عليه وسلم سئل عن ماء البحر فقال هو الطهور ماؤه الحل ميتته قال أبو الحسن بن سلمة حدثنا علي بن الحسن الهستجاني ثنا أحمد بن حنبل ثنا أبو القاسم بن أبي الزناد ثنى إسحاق بن حازم عن عبيد الله هو بن مقسم عن جابر بن عبد الله أن النبي صلى الله عليه وسلم فذكر نحوه


001-خرج النبي صلى الله عليه وسلم لبعض حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب يغسل ذراعيه

خرج النبي صلى الله عليه وسلم لبعض حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب يغسل ذراعيه فضاقت الجبة فأخرجهما من تحت الجبة فغسلهما ومسح على خفيه ثم صلى بنا

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا الأعمش عن مسلم بن صبيح عن مسروق عن المغيرة بن شعبة قال خرج النبي صلى الله عليه وسلم لبعض حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب يغسل ذراعيه فضاقت الجبة فأخرجهما من تحت الجبة فغسلهما ومسح على خفيه ثم صلى بنا


002-أتيت النبي صلى الله عليه وسلم بميضأة فقال اسكبي فسكبت فغسل وجهه وذراعيه وأخذ ماء جديدا فمسح به رأسه مقدمه ومؤخره وغسل

أتيت النبي صلى الله عليه وسلم بميضأة فقال اسكبي فسكبت فغسل وجهه وذراعيه وأخذ ماء جديدا فمسح به رأسه مقدمه ومؤخره وغسل قدميه ثلاثا ثلاثا

حدثنا محمد بن يحيى ثنا الهيثم بن جميل ثنا شريك عن عبد الله بن محمد بن عقيل عن الربيع بنت معوذ قالت أتيت النبي صلى الله عليه وسلم بميضأة فقال اسكبي فسكبت فغسل وجهه وذراعيه وأخذ ماء جديدا فمسح به رأسه مقدمه ومؤخره وغسل قدميه ثلاثا ثلاثا


003-صببت على النبي صلى الله عليه وسلم الماء في السفر والحضر في الوضوء

صببت على النبي صلى الله عليه وسلم الماء في السفر والحضر في الوضوء

حدثنا بشر بن آدم ثنا زيد بن الحباب حدثني الوليد بن عقبة حدثني حذيفة بن أبي حذيفة الأزدي عن صفوان بن عسال قال صببت على النبي صلى الله عليه وسلم الماء في السفر والحضر في الوضوء


004-كنت أوضىء رسول الله صلى الله عليه وسلم أنا قائمة وهو قاعد

كنت أوضىء رسول الله صلى الله عليه وسلم أنا قائمة وهو قاعد

حدثنا كردوس بن أبي عبد الله الواسطي ثنا عبد الكريم بن روح ثنا أبي روح بن عنبسة بن سعيد بن أبي عياش مولى عثمان بن عفان عن أبيه عنبسة بن سعيد عن جدته أم أبيه أم عياش وكانت أمة لرقية بنت رسول الله صلى الله عليه وسلم قالت كنت أوضىء رسول الله صلى الله عليه وسلم أنا قائمة وهو قاعد


001-إذا استيقظ أحدكم من الليل فلا يدخل يده في الإناء حتى يفرغ عليها مرتين أو ثلاثا فإن أحدكم لا يدري فيم باتت يده

إذا استيقظ أحدكم من الليل فلا يدخل يده في الإناء حتى يفرغ عليها مرتين أو ثلاثا فإن أحدكم لا يدري فيم باتت يده

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني الزهري عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن أنهما حدثاه أن أبا هريرة كان يقول قال رسول الله صلى الله عليه وسلم إذا استيقظ أحدكم من الليل فلا يدخل يده في الإناء حتى يفرغ عليها مرتين أو ثلاثا فإن أحدكم لا يدري فيم باتت يده


002-إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها

إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة وجابر بن إسماعيل عن عقيل عن بن شهاب عن سالم عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها


003-إذا قام أحدكم من النوم فأراد أن يتوضأ فلا يدخل يده في وضوئه حتى يغسلها فإنه لا يدرى أين باتت يده ولا على ما وضعها

إذا قام أحدكم من النوم فأراد أن يتوضأ فلا يدخل يده في وضوئه حتى يغسلها فإنه لا يدرى أين باتت يده ولا على ما وضعها

حدثنا إسماعيل بن توبة ثنا زياد بن عبد الله البكائي عن عبد الملك بن أبي سليمان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إذا قام أحدكم من النوم فأراد أن يتوضأ فلا يدخل يده في وضوئه حتى يغسلها فإنه لا يدرى أين باتت يده ولا على ما وضعها


004-دعا علي بماء فغسل يديه قبل أن يدخلهما الإناء ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم صنع

دعا علي بماء فغسل يديه قبل أن يدخلهما الإناء ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم صنع

حدثنا أبو بكر بن أبي شيبة ثنا أبو بكر بن عياش عن أبي إسحاق عن الحارث قال دعا علي بماء فغسل يديه قبل أن يدخلهما الإناء ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم صنع


001-لا وضوء لمن لم يذكر اسم الله عليه

لا وضوء لمن لم يذكر اسم الله عليه

حدثنا أبو كريب محمد بن العلاء ثنا زيد بن الحباب ح وحدثنا محمد بن بشار ثنا أبو عامر العقدي ح وحدثنا أحمد بن منيع ثنا أبو أحمد الزبيري قالوا ثنا كثير بن زيد عن ربيح بن عبد الرحمن بن أبي سعيد عن أبيه عن أبي سعيد أن النبي صلى الله عليه وسلم قال لا وضوء لمن لم يذكر اسم الله عليه


002-لا صلاة لمن لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه

لا صلاة لمن لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه

حدثنا الحسن بن علي الخلال ثنا يزيد بن هارون أنا يزيد بن عياض ثنا أبو ثفال عن رباح بن عبد الرحمن بن أبي سفيان أنه سمع جدته بنت سعيد بن زيد تذكر أنها سمعت أباها سعيد بن زيد يقول قال رسول الله صلى الله عليه وسلم لا صلاة لمن لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه


003-لا صلاة لمن لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه

لا صلاة لمن لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه

حدثنا أبو كريب وعبد الرحمن بن إبراهيم قالا ثنا بن أبي فديك ثنا محمد بن موسى بن أبي عبد الله عن يعقوب بن سلمة الليثي عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا صلاة لمن لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه


004-لا صلاة من لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه ولا صلاة لمن لا يصلي علي النبي ولا صلاة لمن لا يحب الأنصار قال

لا صلاة من لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه ولا صلاة لمن لا يصلي علي النبي ولا صلاة لمن لا يحب الأنصار قال أبو الحسن بن سلمة حدثنا أبو حاتم ثنا عيسى عبيس بن مرحوم العطار ثنا عبد المهيمن بن عباس فذكر نحوه

حدثنا عبد الرحمن بن إبراهيم ثنا بن أبي فديك عن عبد المهيمن بن عباس بن سهل بن سعد الساعدي عن أبيه عن جده عن النبي صلى الله عليه وسلم قال لا صلاة من لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه ولا صلاة لمن لا يصلي علي النبي ولا صلاة لمن لا يحب الأنصار قال أبو الحسن بن سلمة حدثنا أبو حاتم ثنا عيسى عبيس بن مرحوم العطار ثنا عبد المهيمن بن عباس فذكر نحوه


001-أن رسول الله صلى الله عليه وسلم كان يحب التيمن في الطهور إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل

أن رسول الله صلى الله عليه وسلم كان يحب التيمن في الطهور إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل

حدثنا هناد بن السري ثنا أبو الأحوص عن أشعث بن أبي الشعثاء ح وحدثنا سفيان بن وكيع ثنا عمر بن عبيد الطنافسي عن أشعث بن أبي الشعثاء عن أبيه عن مسروق عن عائشة أن رسول الله صلى الله عليه وسلم كان يحب التيمن في الطهور إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل


002-إذا توضأتم فابدءوا بميامنكم قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا يحيى بن صالح وابن نفيل وغيرهما قالوا ثنا زهير فذكر

إذا توضأتم فابدءوا بميامنكم قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا يحيى بن صالح وابن نفيل وغيرهما قالوا ثنا زهير فذكر نحوه

حدثنا محمد بن يحيى ثنا أبو جعفر النفيلي ثنا زهير بن معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا توضأتم فابدءوا بميامنكم قال أبو الحسن بن سلمة ثنا أبو حاتم ثنا يحيى بن صالح وابن نفيل وغيرهما قالوا ثنا زهير فذكر نحوه


001-أن رسول الله صلى الله عليه وسلم مضمض واستنشق من غرفة واحدة

أن رسول الله صلى الله عليه وسلم مضمض واستنشق من غرفة واحدة

حدثنا عبد الله بن الجراح وأبو بكر بن خلاد الباهلي ثنا عبد العزيز بن محمد عن زيد بن أسلم عن عطاء بن يسار عن بن عباس أن رسول الله صلى الله عليه وسلم مضمض واستنشق من غرفة واحدة


002-أن رسول الله صلى الله عليه وسلم توضأ فمضمض ثلاثا واستنشق ثلاثا من كف واحد

أن رسول الله صلى الله عليه وسلم توضأ فمضمض ثلاثا واستنشق ثلاثا من كف واحد

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن خالد بن علقمة عن عبد خير عن علي أن رسول الله صلى الله عليه وسلم توضأ فمضمض ثلاثا واستنشق ثلاثا من كف واحد


003-أتانا رسول الله صلى الله عليه وسلم فسألنا وضوءا فأتيته بماء فمضمض واستنشق من كف واحد

أتانا رسول الله صلى الله عليه وسلم فسألنا وضوءا فأتيته بماء فمضمض واستنشق من كف واحد

حدثنا علي بن محمد ثنا أبو الحسين العكلي عن خالد بن عبد الله عن عمرو بن يحيى عن أبيه عن عبد الله بن يزيد الأنصاري قال أتانا رسول الله صلى الله عليه وسلم فسألنا وضوءا فأتيته بماء فمضمض واستنشق من كف واحد


001-إذا توضأت فانثر وإذا استجمرت فأوتر

إذا توضأت فانثر وإذا استجمرت فأوتر

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن منصور ح وحدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن منصور عن هلال بن يساف عن سلمة بن قيس قال قال لي رسول الله صلى الله عليه وسلم إذا توضأت فانثر وإذا استجمرت فأوتر


002-أسبغ الوضوء وبالغ في الاستنشاق إلا أن تكون صائما

أسبغ الوضوء وبالغ في الاستنشاق إلا أن تكون صائما

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سليم الطائفي عن إسماعيل بن كثير عن عاصم بن لقيط بن صبرة عن أبيه قال قلت يا رسول الله أخبرني عن الوضوء قال أسبغ الوضوء وبالغ في الاستنشاق إلا أن تكون صائما


003-استنثروا مرتين أو ثلاثا

استنثروا مرتين أو ثلاثا

حدثنا أبو بكر بن أبي شيبة ثنا إسحاق بن سليمان ح وحدثنا علي بن محمد ثنا وكيع عن بن أبي ذئب عن قارظ بن شيبة عن أبي غطفان المري عن بن عباس قال قال رسول الله صلى الله عليه وسلم استنثروا مرتين أو ثلاثا


004-من توضأ فليستنثر ومن استجمر فليوتر

من توضأ فليستنثر ومن استجمر فليوتر

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب وداود بن عبد الله قالا ثنا مالك بن أنس عن بن شهاب عن أبي إدريس الخولاني عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من توضأ فليستنثر ومن استجمر فليوتر


001-أن النبي صلى الله عليه وسلم توضأ مرة مرة قال نعم قلت ومرتين مرتين وثلاثا ثلاثا قال نعم

أن النبي صلى الله عليه وسلم توضأ مرة مرة قال نعم قلت ومرتين مرتين وثلاثا ثلاثا قال نعم

حدثنا عبد الله بن عامر بن زرارة ثنا شريك بن عبد الله النخعي عن ثابت بن أبي صفية الثمالي قال سألت أبا جعفر قلت له حدثت عن جابر بن عبد الله أن النبي صلى الله عليه وسلم توضأ مرة مرة قال نعم قلت ومرتين مرتين وثلاثا ثلاثا قال نعم


002-رأيت رسول الله صلى الله عليه وسلم توضأ غرفة غرفة

رأيت رسول الله صلى الله عليه وسلم توضأ غرفة غرفة

حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد القطان عن سفيان عن زيد بن أسلم عن عطاء بن يسار عن بن عباس قال رأيت رسول الله صلى الله عليه وسلم توضأ غرفة غرفة


003-رأيت رسول الله صلى الله عليه وسلم في غزوة تبوك توضأ واحدة واحدة

رأيت رسول الله صلى الله عليه وسلم في غزوة تبوك توضأ واحدة واحدة

حدثنا أبو كريب ثنا رشدين بن سعد أنا الضحاك بن شر حبيل عن زيد بن أسلم عن أبيه عن عمر قال رأيت رسول الله صلى الله عليه وسلم في غزوة تبوك توضأ واحدة واحدة


001-نحوه

نحوه

حدثنا محمود بن خالد الدمشقي ثنا الوليد بن مسلم الدمشقي عن بن ثوبان عن عبدة بن أبي لبابة عن شقيق بن سلمة قال رأيت عثمان وعليا يتوضأن ثلاثا ثلاثا ويقولان هكذا كان وضوء رسول الله صلى الله عليه وسلم قال أبو الحسن بن سلمة حدثناه أبو حاتم ثنا أبو نعيم ثنا عبد الرحمن بن ثابت بن ثوبان فذكر نحوه


002-أنه توضأ ثلاثا ثلاثا ورفع ذلك إلى النبي صلى الله عليه وسلم

أنه توضأ ثلاثا ثلاثا ورفع ذلك إلى النبي صلى الله عليه وسلم

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي عن المطلب بن عبد الله بن حنطب عن بن عمر أنه توضأ ثلاثا ثلاثا ورفع ذلك إلى النبي صلى الله عليه وسلم


003-أن النبي صلى الله عليه وسلم توضأ ثلاثا ثلاثا

أن النبي صلى الله عليه وسلم توضأ ثلاثا ثلاثا

حدثنا أبو كريب ثنا خالد بن حيان عن سالم أبي المهاجر عن ميمون بن مهران عن عائشة وأبي هريرة أن النبي صلى الله عليه وسلم توضأ ثلاثا ثلاثا


004-رأيت رسول الله صلى الله عليه وسلم توضأ ثلاثا ثلاثا ومسح رأسه مرة

رأيت رسول الله صلى الله عليه وسلم توضأ ثلاثا ثلاثا ومسح رأسه مرة

حدثنا سفيان بن وكيع ثنا عيسى بن يونس عن فائد أبي الورقاء بن عبد الرحمن عن عبد الله بن أبي أوفى قال رأيت رسول الله صلى الله عليه وسلم توضأ ثلاثا ثلاثا ومسح رأسه مرة


005-كان رسول الله صلى الله عليه وسلم يتوضأ ثلاثا ثلاثا

كان رسول الله صلى الله عليه وسلم يتوضأ ثلاثا ثلاثا

حدثنا محمد بن يحيى ثنا محمد بن يوسف عن سفيان عن ليث عن شهر بن حوشب عن أبي مالك الأشعري قال كان رسول الله صلى الله عليه وسلم يتوضأ ثلاثا ثلاثا


006-أن رسول الله صلى الله عليه وسلم توضأ ثلاثا ثلاثا

أن رسول الله صلى الله عليه وسلم توضأ ثلاثا ثلاثا

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن عبد الله بن محمد بن عقيل عن الربيع بنت معوذ بن عفراء أن رسول الله صلى الله عليه وسلم توضأ ثلاثا ثلاثا


001-توضأ رسول الله صلى الله عليه وسلم واحدة واحدة فقال هذا وضوء من لا يقبل الله منه صلاة إلا به ثم توضأ ثنتين ثنتين فقال

توضأ رسول الله صلى الله عليه وسلم واحدة واحدة فقال هذا وضوء من لا يقبل الله منه صلاة إلا به ثم توضأ ثنتين ثنتين فقال هذا وضوء القدر من الوضوء وتوضأ ثلاثا ثلاثا وقال هذا أسبغ الوضوء وهو وضوئي ووضوء خليل الله إبراهيم ومن توضأ هكذا ثم قال عند فراغه أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله فتح له ثمانية أبواب الجنة يدخل من أيها شاء

حدثنا أبو بكر بن خلاد الباهلي حدثني مرحوم بن عبد العزيز العطار حدثني عبد الرحيم بن زيد العمي عن أبيه عن معاوية بن قرة عن بن عمر قال توضأ رسول الله صلى الله عليه وسلم واحدة واحدة فقال هذا وضوء من لا يقبل الله منه صلاة إلا به ثم توضأ ثنتين ثنتين فقال هذا وضوء القدر من الوضوء وتوضأ ثلاثا ثلاثا وقال هذا أسبغ الوضوء وهو وضوئي ووضوء خليل الله إبراهيم ومن توضأ هكذا ثم قال عند فراغه أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله فتح له ثمانية أبواب الجنة يدخل من أيها شاء


002-أن رسول الله صلى الله عليه وسلم دعا بماء فتوضأ مرة مرة فقال هذا وظيفة الوضوء أو قال وضوء من لم يتوضأه لم يقبل الله له

أن رسول الله صلى الله عليه وسلم دعا بماء فتوضأ مرة مرة فقال هذا وظيفة الوضوء أو قال وضوء من لم يتوضأه لم يقبل الله له صلاة ثم توضأ مرتين مرتين ثم قال هذا وضوء من توضأه أعطاه الله كفلين من الأجر ثم توضأ ثلاثا ثلاثا فقال هذا وضوئي ووضوء المرسلين من قبلي

حدثنا جعفر بن مسافر ثنا إسماعيل بن قعنب أبو بشر ثنا عبد الله بن عرادة الشيباني عن زيد بن الحواري عن معاوية بن قرة عن عبيد بن عمير عن أبي بن كعب أن رسول الله صلى الله عليه وسلم دعا بماء فتوضأ مرة مرة فقال هذا وظيفة الوضوء أو قال وضوء من لم يتوضأه لم يقبل الله له صلاة ثم توضأ مرتين مرتين ثم قال هذا وضوء من توضأه أعطاه الله كفلين من الأجر ثم توضأ ثلاثا ثلاثا فقال هذا وضوئي ووضوء المرسلين من قبلي


001-إن للوضوء شيطانا يقال له ولهان فاتقوا وسواس الماء

إن للوضوء شيطانا يقال له ولهان فاتقوا وسواس الماء

حدثنا محمد بن بشار ثنا أبو داود ثنا خارجة بن مصعب عن يونس بن عبيد عن الحسن عن عتي بن ضمرة السعدي عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم إن للوضوء شيطانا يقال له ولهان فاتقوا وسواس الماء


002-جاء أعرابي إلى النبي صلى الله عليه وسلم فسأله عن الوضوء فأراه ثلاثا ثلاثا ثم قال هذا الوضوء فمن زاد على هذا فقد أساء أو

جاء أعرابي إلى النبي صلى الله عليه وسلم فسأله عن الوضوء فأراه ثلاثا ثلاثا ثم قال هذا الوضوء فمن زاد على هذا فقد أساء أو تعدى أو ظلم

حدثنا علي بن محمد ثنا خالي يعلى عن سفيان عن موسى بن أبي عائشة عن عمرو بن شعيب عن أبيه عن جده قال جاء أعرابي إلى النبي صلى الله عليه وسلم فسأله عن الوضوء فأراه ثلاثا ثلاثا ثم قال هذا الوضوء فمن زاد على هذا فقد أساء أو تعدى أو ظلم


003-بت عند خالتي ميمونة فقام النبي صلى الله عليه وسلم فتوضأ من شنة وضوءا يقلله فقمت فصنعت كما صنع

بت عند خالتي ميمونة فقام النبي صلى الله عليه وسلم فتوضأ من شنة وضوءا يقلله فقمت فصنعت كما صنع

حدثنا أبو إسحاق الشافعي إبراهيم بن محمد بن العباس ثنا سفيان عن عمرو سمع كريبا يقول سمعت بن عباس يقول بت عند خالتي ميمونة فقام النبي صلى الله عليه وسلم فتوضأ من شنة وضوءا يقلله فقمت فصنعت كما صنع


004-رأى رسول الله صلى الله عليه وسلم رجلا يتوضأ فقال لا تسرف لا تسرف

رأى رسول الله صلى الله عليه وسلم رجلا يتوضأ فقال لا تسرف لا تسرف

حدثنا محمد بن المصفى الحمصي ثنا بقية عن محمد بن الفضل عن أبيه عن سالم عن بن عمر قال رأى رسول الله صلى الله عليه وسلم رجلا يتوضأ فقال لا تسرف لا تسرف


005-أن رسول الله صلى الله عليه وسلم مر بسعد وهو يتوضأ فقال ما هذا السرف فقال أفي الوضوء إسراف قال نعم وإن كنت على نهر جار

أن رسول الله صلى الله عليه وسلم مر بسعد وهو يتوضأ فقال ما هذا السرف فقال أفي الوضوء إسراف قال نعم وإن كنت على نهر جار

حدثنا محمد بن يحيى ثنا قتيبة ثنا بن لهيعة عن حيي بن عبد الله المعافري عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم مر بسعد وهو يتوضأ فقال ما هذا السرف فقال أفي الوضوء إسراف قال نعم وإن كنت على نهر جار


001-أمرنا رسول الله صلى الله عليه وسلم بإسباغ الوضوء

أمرنا رسول الله صلى الله عليه وسلم بإسباغ الوضوء

حدثنا أحمد بن عبدة ثنا حماد بن زيد ثنا موسى بن سالم أبو جهضم ثنا عبد الله بن عبيد الله بن عباس عن بن عباس قال أمرنا رسول الله صلى الله عليه وسلم بإسباغ الوضوء


002-ألا أدلكم على ما يكفر الله به الخطايا ويزيد به في الحسنات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة

ألا أدلكم على ما يكفر الله به الخطايا ويزيد به في الحسنات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي بكير ثنا زهير بن محمد عن عبد الله بن محمد بن عقيل عن سعيد بن المسيب عن أبي سعيد الخدري أنه سمع رسول الله صلى الله عليه وسلم قال ألا أدلكم على ما يكفر الله به الخطايا ويزيد به في الحسنات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة


003-كفارات الخطايا إسباغ الوضوء على المكاره وإعمال الأقدام إلى المساجد وانتظار الصلاة بعد الصلاة

كفارات الخطايا إسباغ الوضوء على المكاره وإعمال الأقدام إلى المساجد وانتظار الصلاة بعد الصلاة

حدثنا يعقوب بن حميد بن كاسب ثنا سفيان بن حمزة عن كثير بن زيد عن الوليد بن رباح عن أبي هريرة أن النبي صلى الله عليه وسلم قال كفارات الخطايا إسباغ الوضوء على المكاره وإعمال الأقدام إلى المساجد وانتظار الصلاة بعد الصلاة


001-رأيت رسول الله صلى الله عليه وسلم يخلل لحيته

رأيت رسول الله صلى الله عليه وسلم يخلل لحيته

حدثنا محمد بن أبي عمر العدني ثنا سفيان عن عبد الكريم أبي أمية عن حسان بن بلال عن عمار بن ياسر ح وحدثنا بن أبي عمر قال ثنا سفيان عن سعيد بن أبي عروبة عن قتادة عن حسان بن بلال عن عمار بن ياسر قال رأيت رسول الله صلى الله عليه وسلم يخلل لحيته


002-أن رسول الله صلى الله عليه وسلم توضأ فخلل لحيته

أن رسول الله صلى الله عليه وسلم توضأ فخلل لحيته

حدثنا محمد بن أبي خالد القزويني ثنا عبد الرزاق عن إسرائيل عن عامر بن شقيق الأسدي عن أبي وائل عن عثمان أن رسول الله صلى الله عليه وسلم توضأ فخلل لحيته


003-كان رسول الله صلى الله عليه وسلم إذا توضأ خلل لحيته وفرج أصابعه مرتين

كان رسول الله صلى الله عليه وسلم إذا توضأ خلل لحيته وفرج أصابعه مرتين

حدثنا محمد بن عبد الله بن حفص بن هشام بن زيد بن أنس بن مالك ثنا يحيى بن كثير أبو النضر صاحب البصري عن يزيد الرقاشي عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم إذا توضأ خلل لحيته وفرج أصابعه مرتين


004-كان رسول الله صلى الله عليه وسلم إذا توضأ عرك عارضيه بعض العرك ثم شبك لحيته بأصابعه من تحتها

كان رسول الله صلى الله عليه وسلم إذا توضأ عرك عارضيه بعض العرك ثم شبك لحيته بأصابعه من تحتها

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب ثنا الأوزاعي ثنا عبد الواحد بن قيس حدثني نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم إذا توضأ عرك عارضيه بعض العرك ثم شبك لحيته بأصابعه من تحتها


005-رأيت رسول الله صلى الله عليه وسلم توضأ فخلل لحيته

رأيت رسول الله صلى الله عليه وسلم توضأ فخلل لحيته

حدثنا إسماعيل بن عبد الله الرقي حدثنا محمد بن ربيعة الكلابي ثنا واصل بن السائب الرقاشي عن أبي سورة عن أبي أيوب الأنصاري قال رأيت رسول الله صلى الله عليه وسلم توضأ فخلل لحيته


001-هل تستطيع أن تريني كيف كان رسول الله صلى الله عليه وسلم يتوضأ فقال عبد الله بن زيد نعم فدعا بوضوء فأفرغ على يديه فغسل

هل تستطيع أن تريني كيف كان رسول الله صلى الله عليه وسلم يتوضأ فقال عبد الله بن زيد نعم فدعا بوضوء فأفرغ على يديه فغسل يديه مرتين ثم تمضمض واستنثر ثلاثا ثم غسل وجهه ثلاثا ثم غسل يديه مرتين مرتين إلى المرفقين ثم مسح رأسه بيديه فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه ثم غسل رجليه

حدثنا الربيع بن سليمان وحرملة بن يحيى قالا أخبرنا محمد بن إدريس الشافعي قال أنبأنا مالك بن أنس عن عمرو بن يحيى عن أبيه أنه قال لعبد الله بن زيد وهو جد عمرو بن يحيى هل تستطيع أن تريني كيف كان رسول الله صلى الله عليه وسلم يتوضأ فقال عبد الله بن زيد نعم فدعا بوضوء فأفرغ على يديه فغسل يديه مرتين ثم تمضمض واستنثر ثلاثا ثم غسل وجهه ثلاثا ثم غسل يديه مرتين مرتين إلى المرفقين ثم مسح رأسه بيديه فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه ثم غسل رجليه


002-رأيت رسول الله صلى الله عليه وسلم توضأ فمسح رأسه مرة

رأيت رسول الله صلى الله عليه وسلم توضأ فمسح رأسه مرة

حدثنا أبو بكر بن أبي شيبة ثنا عباد بن العوام عن حجاج عن عطاء عن عثمان بن عفان قال رأيت رسول الله صلى الله عليه وسلم توضأ فمسح رأسه مرة


003-أن رسول الله صلى الله عليه وسلم مسح رأسه مرة

أن رسول الله صلى الله عليه وسلم مسح رأسه مرة

حدثنا هناد بن السري ثنا أبو الأحوص عن أبي إسحاق عن أبي حية عن علي أن رسول الله صلى الله عليه وسلم مسح رأسه مرة


004-رأيت رسول الله صلى الله عليه وسلم توضأ فمسح رأسه مرة

رأيت رسول الله صلى الله عليه وسلم توضأ فمسح رأسه مرة

حدثنا محمد بن الحارث المصري ثنا يحيى بن راشد البصري عن يزيد مولى سلمة عن سلمة بن الأكوع قال رأيت رسول الله صلى الله عليه وسلم توضأ فمسح رأسه مرة


005-توضأ رسول الله صلى الله عليه وسلم فمسح رأسه مرتين

توضأ رسول الله صلى الله عليه وسلم فمسح رأسه مرتين

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن عبد الله بن محمد بن عقيل عن الربيع بنت معوذ بن عفراء قالت توضأ رسول الله صلى الله عليه وسلم فمسح رأسه مرتين


001-أن رسول الله صلى الله عليه وسلم مسح أذنيه داخلهما بالسبابتين وخالف إبهاميه إلى ظاهر أذنيه فمسح ظاهرهما وباطنهما

أن رسول الله صلى الله عليه وسلم مسح أذنيه داخلهما بالسبابتين وخالف إبهاميه إلى ظاهر أذنيه فمسح ظاهرهما وباطنهما

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن بن عجلان عن زيد بن أسلم عن عطاء بن يسار عن بن عباس أن رسول الله صلى الله عليه وسلم مسح أذنيه داخلهما بالسبابتين وخالف إبهاميه إلى ظاهر أذنيه فمسح ظاهرهما وباطنهما


002-أن النبي صلى الله عليه وسلم توضأ فمسح ظاهر أذنيه وباطنهما

أن النبي صلى الله عليه وسلم توضأ فمسح ظاهر أذنيه وباطنهما

حدثنا أبو بكر بن أبي شيبة ثنا شريك ثنا عبد الله بن محمد بن عقيل عن الربيع أن النبي صلى الله عليه وسلم توضأ فمسح ظاهر أذنيه وباطنهما


003-توضأ النبي صلى الله عليه وسلم فأدخل إصبعيه في جحري أذنيه

توضأ النبي صلى الله عليه وسلم فأدخل إصبعيه في جحري أذنيه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن الحسن بن صالح عن عبد الله بن محمد بن عقيل عن الربيع بنت معوذ بن عفراء قالت توضأ النبي صلى الله عليه وسلم فأدخل إصبعيه في جحري أذنيه


004-أن رسول الله صلى الله عليه وسلم توضأ فمسح برأسه وأذنيه ظاهرهما وباطنهما

أن رسول الله صلى الله عليه وسلم توضأ فمسح برأسه وأذنيه ظاهرهما وباطنهما

حدثنا هشام بن عمار ثنا الوليد ثنا حريز بن عثمان عن عبد الرحمن بن ميسرة عن المقدام بن معد يكرب أن رسول الله صلى الله عليه وسلم توضأ فمسح برأسه وأذنيه ظاهرهما وباطنهما


001-الأذنان من الرأس

الأذنان من الرأس

حدثنا سويد بن سعيد ثنا يحيى بن زكريا بن أبي زائدة عن شعبة عن حبيب بن زيد عن عباد بن تميم عن عبد الله بن زيد قال قال رسول الله صلى الله عليه وسلم الأذنان من الرأس


002-الأذنان من الرأس وكان يمسح رأسه مرة وكان يمسح المأقين

الأذنان من الرأس وكان يمسح رأسه مرة وكان يمسح المأقين

حدثنا محمد بن زياد أنا حماد بن زيد عن سنان بن ربيعة عن شهر بن حوشب عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال الأذنان من الرأس وكان يمسح رأسه مرة وكان يمسح المأقين


003-الأذنان من الرأس

الأذنان من الرأس

حدثنا محمد بن يحيى ثنا عمرو بن الحصين ثنا محمد بن عبد الله بن علاثة عن عبد الكريم الجزري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الأذنان من الرأس


001-رأيت رسول الله صلى الله عليه وسلم توضأ فخلل أصابع رجليه بخنصره قال أبو الحسن بن سلمة ثنا خلاد بن يحيى الحلواني ثنا

رأيت رسول الله صلى الله عليه وسلم توضأ فخلل أصابع رجليه بخنصره قال أبو الحسن بن سلمة ثنا خلاد بن يحيى الحلواني ثنا قتيبة ثنا بن لهيعة فذكر نحوه

حدثنا محمد بن المصفى الحمصي ثنا محمد بن حمير عن بن لهيعة حدثني يزيد بن عمرو المعافري عن أبي عبد الرحمن الحبلي عن المستورد بن شداد قال رأيت رسول الله صلى الله عليه وسلم توضأ فخلل أصابع رجليه بخنصره قال أبو الحسن بن سلمة ثنا خلاد بن يحيى الحلواني ثنا قتيبة ثنا بن لهيعة فذكر نحوه


002-إذا قمت إلى الصلاة فأسبغ الوضوء واجعل الماء بين أصابع يديك ورجليك

إذا قمت إلى الصلاة فأسبغ الوضوء واجعل الماء بين أصابع يديك ورجليك

حدثنا إبراهيم بن سعيد الجوهري ثنا سعد بن عبد الحميد بن جعفر عن بن أبي الزناد عن موسى بن عقبة عن صالح مولى التوأمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا قمت إلى الصلاة فأسبغ الوضوء واجعل الماء بين أصابع يديك ورجليك


003-أسبغ الوضوء وخلل بين الأصابع

أسبغ الوضوء وخلل بين الأصابع

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سليم الطائفي عن إسماعيل بن كثير عن عاصم بن لقيط بن صبرة عن أبيه قال قال رسول الله صلى الله عليه وسلم أسبغ الوضوء وخلل بين الأصابع


004-أن رسول الله صلى الله عليه وسلم كان إذا توضأ حرك خاتمه

أن رسول الله صلى الله عليه وسلم كان إذا توضأ حرك خاتمه

حدثنا عبد الملك بن محمد الرقاشي ثنا معمر بن محمد بن عبيد الله بن أبي رافع ثني أبي عن عبيد الله بن أبي رافع عن أبيه أن رسول الله صلى الله عليه وسلم كان إذا توضأ حرك خاتمه


001-رأى رسول الله صلى الله عليه وسلم قوما يتوضئون وأعقابهم تلوح فقال ويل للأعقاب من النار أسبغوا الوضوء

رأى رسول الله صلى الله عليه وسلم قوما يتوضئون وأعقابهم تلوح فقال ويل للأعقاب من النار أسبغوا الوضوء

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن منصور عن هلال بن يساف عن أبي يحيى عن عبد الله بن عمر قال رأى رسول الله صلى الله عليه وسلم قوما يتوضئون وأعقابهم تلوح فقال ويل للأعقاب من النار أسبغوا الوضوء


002-ويل للأعقاب من النار

ويل للأعقاب من النار

قال القطان حدثنا أبو حاتم ثنا عبد المؤمن بن على ثنا عبد السلام بن حرب عن هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم ويل للأعقاب من النار


003-ويل للعراقيب من النار

ويل للعراقيب من النار

حدثنا محمد بن الصباح ثنا عبد الله بن رجاء المكي عن بن عجلان ح وحدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سعيد وأبو خالد الأحمر عن محمد بن عجلان عن سعيد بن أبي سعيد عن أبي سلمة قال رأت عائشة عبد الرحمن وهو يتوضأ فقالت أسبغ الوضوء فإني سمعت رسول الله صلى الله عليه وسلم يقول ويل للعراقيب من النار


004-ويل للأعقاب من النار

ويل للأعقاب من النار

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال ويل للأعقاب من النار


005-ويل للعراقيب من النار

ويل للعراقيب من النار

حدثنا أبو بكر بن أبي شيبة ثنا الأحوص عن أبي إسحاق عن سعيد بن أبي كريب عن جابر بن عبد الله قال سمعت رسول الله صلى الله عليه وسلم يقول ويل للعراقيب من النار


006-أتموا الوضوء ويل للأعقاب من النار

أتموا الوضوء ويل للأعقاب من النار

حدثنا العباس بن عثمان وعثمان بن إسماعيل الدمشقيان قالا ثنا الوليد بن مسلم ثنا شيبة بن الأحنف عن أبي سلام الأسود عن أبي صالح الأشعري حدثني أبو عبد الله الأشعري عن خالد بن الوليد ويزيد بن أبي سفيان وشرحبيل بن حسنة وعمرو بن العاص كل هؤلاء سمعوا من رسول الله صلى الله عليه وسلم قال أتموا الوضوء ويل للأعقاب من النار


001-رأيت عليا توضأ فغسل قدميه إلى الكعبين ثم قال أردت أن أريكم طهور نبيكم صلى الله عليه وسلم

رأيت عليا توضأ فغسل قدميه إلى الكعبين ثم قال أردت أن أريكم طهور نبيكم صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن أبي إسحاق عن أبي حية قال رأيت عليا توضأ فغسل قدميه إلى الكعبين ثم قال أردت أن أريكم طهور نبيكم صلى الله عليه وسلم


002-أن رسول الله صلى الله عليه وسلم توضأ فغسل رجليه ثلاثا ثلاثا

أن رسول الله صلى الله عليه وسلم توضأ فغسل رجليه ثلاثا ثلاثا

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا حريز بن عثمان عن عبد الرحمن بن ميسرة عن المقدام بن معد يكرب أن رسول الله صلى الله عليه وسلم توضأ فغسل رجليه ثلاثا ثلاثا


003-أن رسول الله صلى الله عليه وسلم توضأ وغسل رجليه فقال بن عباس إن الناس أبوا إلا الغسل ولا أجد في كتاب الله إلا المسح

أن رسول الله صلى الله عليه وسلم توضأ وغسل رجليه فقال بن عباس إن الناس أبوا إلا الغسل ولا أجد في كتاب الله إلا المسح

حدثنا أبو بكر بن أبي شيبة ثنا بن علية عن روح بن القاسم عن عبد الله بن محمد بن عقيل عن الربيع قالت أتاني بن عباس فسألني عن هذا الحديث تعني حديثها الذي ذكرت أن رسول الله صلى الله عليه وسلم توضأ وغسل رجليه فقال بن عباس إن الناس أبوا إلا الغسل ولا أجد في كتاب الله إلا المسح


001-من أتم الوضوء كما أمره الله فالصلاة المكتوبات كفارات لما بينهن

من أتم الوضوء كما أمره الله فالصلاة المكتوبات كفارات لما بينهن

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن جامع بن شداد أبي صخرة قال سمعت حمران يحدث أبا بردة في المسجد أنه سمع عثمان بن عفان يحدث عن النبي صلى الله عليه وسلم قال من أتم الوضوء كما أمره الله فالصلاة المكتوبات كفارات لما بينهن


002-إنها لا تتم صلاة لأحد حتى يسبغ الوضوء كما أمره الله يغسل وجهه ويديه إلى المرفقين ويمسح برأسه ورجليه إلى الكعبين

إنها لا تتم صلاة لأحد حتى يسبغ الوضوء كما أمره الله يغسل وجهه ويديه إلى المرفقين ويمسح برأسه ورجليه إلى الكعبين

حدثنا محمد بن يحيى ثنا حجاج ثنا همام ثنا إسحاق بن عبد الله بن أبي طلحة حدثني علي بن يحيى بن خلاد عن أبيه عن عمه رفاعة بن رافع أنه كان جالسا عند النبي صلى الله عليه وسلم فقال إنها لا تتم صلاة لأحد حتى يسبغ الوضوء كما أمره الله يغسل وجهه ويديه إلى المرفقين ويمسح برأسه ورجليه إلى الكعبين


001-رأى رسول الله صلى الله عليه وسلم توضأ ثم أخذ كفا من ماء فنضح به فرجه

رأى رسول الله صلى الله عليه وسلم توضأ ثم أخذ كفا من ماء فنضح به فرجه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا زكريا بن أبي زائدة قال قال منصور حدثنا مجاهد عن الحكم بن سفيان الثقفي أنه رأى رسول الله صلى الله عليه وسلم توضأ ثم أخذ كفا من ماء فنضح به فرجه


002-علمني جبرائيل الوضوء وأمرني أن أنضح تحت ثوبي لما يخرج من البول بعد الوضوء قال أبو الحسن بن سلمة ثنا أبو حاتم ح وثنا عبد

علمني جبرائيل الوضوء وأمرني أن أنضح تحت ثوبي لما يخرج من البول بعد الوضوء قال أبو الحسن بن سلمة ثنا أبو حاتم ح وثنا عبد الله بن يوسف التنيسي ثنا بن لهيعة فذكر نحوه

حدثنا إبراهيم بن محمد الفريابي ثنا حسان بن عبد الله ثنا بن لهيعة عن عقيل عن الزهري عن عروة قال حدثنا أسامة بن زيد عن أبيه زيد بن حارثة قال قال رسول الله صلى الله عليه وسلم علمني جبرائيل الوضوء وأمرني أن أنضح تحت ثوبي لما يخرج من البول بعد الوضوء قال أبو الحسن بن سلمة ثنا أبو حاتم ح وثنا عبد الله بن يوسف التنيسي ثنا بن لهيعة فذكر نحوه


003-إذا توضأت فانتضح

إذا توضأت فانتضح

حدثنا الحسين بن سلمة اليحمدي ثنا سلم بن قتيبة ثنا الحسن بن علي الهاشمي عن عبد الرحمن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا توضأت فانتضح


004-توضأ رسول الله صلى الله عليه وسلم فنضح فرجه

توضأ رسول الله صلى الله عليه وسلم فنضح فرجه

حدثنا محمد بن يحيى ثنا عاصم بن علي ثنا قيس عن بن أبي ليلى عن أبي الزبير عن جابر قال توضأ رسول الله صلى الله عليه وسلم فنضح فرجه


001-لما كان عام الفتح قام رسول الله صلى الله عليه وسلم إلى غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به

لما كان عام الفتح قام رسول الله صلى الله عليه وسلم إلى غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به

حدثنا محمد بن رمح أنا الليث بن سعد عن يزيد بن أبي حبيب عن سعيد بن أبي هند أن أبا مرة مولى عقيل حدثه أن أم هانئ بنت أبي طالب حدثته أنه لما كان عام الفتح قام رسول الله صلى الله عليه وسلم إلى غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به


002-أتانا النبي صلى الله عليه وسلم فوضعنا له ماء فاغتسل ثم أتيناه بملحفة ورسية فاشتمل بها فكأني أنظر إلى أثر الورس على عكنه

أتانا النبي صلى الله عليه وسلم فوضعنا له ماء فاغتسل ثم أتيناه بملحفة ورسية فاشتمل بها فكأني أنظر إلى أثر الورس على عكنه

حدثنا علي بن محمد ثنا وكيع ثنا بن أبي ليلى عن محمد بن عبد الرحمن بن سعد بن زرارة عن محمد بن شرحبيل عن قيس بن سعد قال أتانا النبي صلى الله عليه وسلم فوضعنا له ماء فاغتسل ثم أتيناه بملحفة ورسية فاشتمل بها فكأني أنظر إلى أثر الورس على عكنه


003-أتيت رسول الله صلى الله عليه وسلم بثوب حين اغتسل من الجنابة فرده وجعل ينفض الماء

أتيت رسول الله صلى الله عليه وسلم بثوب حين اغتسل من الجنابة فرده وجعل ينفض الماء

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا الأعمش عن سالم بن أبي الجعد عن كريب ثنا بن عباس عن خالته ميمونة قالت أتيت رسول الله صلى الله عليه وسلم بثوب حين اغتسل من الجنابة فرده وجعل ينفض الماء


004-أن رسول الله صلى الله عليه وسلم توضأ فقلب جبة صوف كانت عليه فمسح بها وجهه

أن رسول الله صلى الله عليه وسلم توضأ فقلب جبة صوف كانت عليه فمسح بها وجهه

حدثنا العباس بن الوليد وأحمد بن الأزهر قالا ثنا مروان بن محمد ثنا يزيد بن السمط ثنا الوضين بن عطاء عن محفوظ بن علقمة عن سلمان الفارسي أن رسول الله صلى الله عليه وسلم توضأ فقلب جبة صوف كانت عليه فمسح بها وجهه


001-من توضأ فأحسن الوضوء ثم قال ثلاث مرات أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله فتح له ثمانية

من توضأ فأحسن الوضوء ثم قال ثلاث مرات أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله فتح له ثمانية أبواب الجنة من أيها شاء دخل قال أبو الحسن بن سلمة القطان ثنا إبراهيم بن نصر ثنا أبو نعيم بنحوه

حدثنا موسى بن عبد الرحمن ثنا الحسين بن علي وزيد بن الحباب ح وحدثنا محمد بن يحيى ثنا أبو نعيم قالوا ثنا عمرو بن عبد الله بن وهب أبو سليمان النخعي قال حدثني زيد العمي عن أنس بن مالك عن النبي صلى الله عليه وسلم قال من توضأ فأحسن الوضوء ثم قال ثلاث مرات أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله فتح له ثمانية أبواب الجنة من أيها شاء دخل قال أبو الحسن بن سلمة القطان ثنا إبراهيم بن نصر ثنا أبو نعيم بنحوه


002-ما من مسلم يتوضأ فيحسن الوضوء ثم يقول أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله إلا فتحت له ثمانية أبواب الجنة

ما من مسلم يتوضأ فيحسن الوضوء ثم يقول أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله إلا فتحت له ثمانية أبواب الجنة يدخل من أيها شاء

حدثنا علقمة بن عمرو الدار هي ثنا أبو بكر بن عياش عن أبي إسحاق عن عبد الله بن عطاء البجلي عن عقبة بن عامر الجهني عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم ما من مسلم يتوضأ فيحسن الوضوء ثم يقول أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله إلا فتحت له ثمانية أبواب الجنة يدخل من أيها شاء


001-أتانا رسول الله صلى الله عليه وسلم فأخرجنا له ماء في تور من صفر فتوضأ به

أتانا رسول الله صلى الله عليه وسلم فأخرجنا له ماء في تور من صفر فتوضأ به

حدثنا أبو بكر بن أبي شيبة ثنا أحمد بن عبد الله عن عبد العزيز بن الماجشون ثنا عمرو بن يحيى عن أبيه عن عبد الله بن زيد صاحب النبي صلى الله عليه وسلم قال أتانا رسول الله صلى الله عليه وسلم فأخرجنا له ماء في تور من صفر فتوضأ به


002-كنت أرجل رأس رسول الله صلى الله عليه وسلم فيه

كنت أرجل رأس رسول الله صلى الله عليه وسلم فيه

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن محمد الدراوردي عن عبيد الله بن عمر عن إبراهيم بن محمد بن عبد الله بن جحش عن أبيه عن زينب بنت جحش أنه كان لها مخضب من صفر قالت كنت أرجل رأس رسول الله صلى الله عليه وسلم فيه


003-أن النبي صلى الله عليه وسلم توضأ في تور

أن النبي صلى الله عليه وسلم توضأ في تور

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن شريك عن إبراهيم بن جرير عن أبي زرعة بن عمرو بن جرير عن أبي هريرة أن النبي صلى الله عليه وسلم توضأ في تور


001-كان رسول الله صلى الله عليه وسلم ينام حتى ينفخ ثم يقوم فيصلي ولا يتوضأ قال الطنافسي قال وكيع تعني وهو ساجد

كان رسول الله صلى الله عليه وسلم ينام حتى ينفخ ثم يقوم فيصلي ولا يتوضأ قال الطنافسي قال وكيع تعني وهو ساجد

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا الأعمش عن إبراهيم عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم ينام حتى ينفخ ثم يقوم فيصلي ولا يتوضأ قال الطنافسي قال وكيع تعني وهو ساجد


002-أن رسول الله صلى الله عليه وسلم نام حتى نفخ ثم قام فصلى

أن رسول الله صلى الله عليه وسلم نام حتى نفخ ثم قام فصلى

حدثنا عبد الله بن عامر بن زرارة ثنا يحيى بن زكريا بن أبي زائدة عن حجاج عن فضيل بن عمرو عن إبراهيم عن علقمة عن عبد الله أن رسول الله صلى الله عليه وسلم نام حتى نفخ ثم قام فصلى


003-كان نومه ذلك وهو جالس يعني النبي صلى الله عليه وسلم

كان نومه ذلك وهو جالس يعني النبي صلى الله عليه وسلم

حدثنا عبد الله بن عامر بن زرارة عن بن أبي زائدة عن حريث بن أبي مطر عن يحيى بن عباد أبي هبيرة الأنصاري عن سعيد بن جبير عن بن عباس قال كان نومه ذلك وهو جالس يعني النبي صلى الله عليه وسلم


004-العين وكاء السه فمن نام فليتوضأ

العين وكاء السه فمن نام فليتوضأ

حدثنا محمد بن المصفى الحمصي ثنا بقية عن الوضين بن عطاء عن محفوظ بن علقمة عن عبد الرحمن بن عائذ الأزدي عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم قال العين وكاء السه فمن نام فليتوضأ


005-كان رسول الله صلى الله عليه وسلم يأمرنا أن لا ننزع خفافنا ثلاثة أيام إلا من جنابة لكن من غائط وبول ونوم

كان رسول الله صلى الله عليه وسلم يأمرنا أن لا ننزع خفافنا ثلاثة أيام إلا من جنابة لكن من غائط وبول ونوم

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عاصم عن زر عن صفوان بن عسال قال كان رسول الله صلى الله عليه وسلم يأمرنا أن لا ننزع خفافنا ثلاثة أيام إلا من جنابة لكن من غائط وبول ونوم


001-إذا مس أحدكم ذكره فليتوضأ

إذا مس أحدكم ذكره فليتوضأ

حدثنا محمد بن عبد الله بن نمير ثنا عبد الله بن إدريس عن هشام بن عروة عن أبيه عن مروان بن الحكم عن بسرة بنت صفوان قالت قال رسول الله صلى الله عليه وسلم إذا مس أحدكم ذكره فليتوضأ


002-إذا مس أحدكم ذكره فعليه الوضوء

إذا مس أحدكم ذكره فعليه الوضوء

حدثنا إبراهيم بن المنذر الحزام ثنا معن بن عيسى ح وحدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا عبد الله بن نافع جميعا عن بن أبي ذئب عن عقبة بن عبد الرحمن عن محمد بن عبد الرحمن بن ثوبان عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا مس أحدكم ذكره فعليه الوضوء


003-من مس فرجه فليتوضأ

من مس فرجه فليتوضأ

حدثنا أبو بكر بن أبي شيبة ثنا المعلى بن منصور ح وحدثنا عبد الله بن أحمد بن بشير بن ذكوان الدمشقي ثنا مروان بن محمد قالا ثنا الهيثم بن حميد ثنا العلاء بن الحرث عن مكحول عن عنبسة بن أبي سفيان عن أم حبيبة قالت سمعت رسول الله صلى الله عليه وسلم يقول من مس فرجه فليتوضأ


004-من مس فرجه فليتوضأ

من مس فرجه فليتوضأ

حدثنا سفيان بن وكيع ثنا عبد السلام بن حرب عن إسحاق بن أبي فروة عن الزهري عن عبد الله بن عبد القاري عن أبي أيوب قال سمعت رسول الله صلى الله عليه وسلم يقول من مس فرجه فليتوضأ


001-سمعت رسول الله صلى الله عليه وسلم سئل عن مس الذكر فقال ليس فيه وضوء إنما هو منك

سمعت رسول الله صلى الله عليه وسلم سئل عن مس الذكر فقال ليس فيه وضوء إنما هو منك

حدثنا علي بن محمد ثنا وكيع ثنا محمد بن جابر قال سمعت قيس بن طلق الحنفي عن أبيه قال سمعت رسول الله صلى الله عليه وسلم سئل عن مس الذكر فقال ليس فيه وضوء إنما هو منك


002-سئل رسول الله صلى الله عليه وسلم عن مس الذكر فقال إنما هو حذية منك

سئل رسول الله صلى الله عليه وسلم عن مس الذكر فقال إنما هو حذية منك

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا مروان بن معاوية عن جعفر بن الزبير عن القاسم عن أبي أمامة قال سئل رسول الله صلى الله عليه وسلم عن مس الذكر فقال إنما هو حذية منك


001-توضؤوا مما غيرت النار فقال بن عباس أتوضأ من الحميم فقال له يا بن أخي إذا سمعت عن رسول الله صلى الله عليه وسلم حديثا فلا

توضؤوا مما غيرت النار فقال بن عباس أتوضأ من الحميم فقال له يا بن أخي إذا سمعت عن رسول الله صلى الله عليه وسلم حديثا فلا تضرب له الأمثال

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن محمد بن عمرو بن علقمة عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن النبي صلى الله عليه وسلم قال توضؤوا مما غيرت النار فقال بن عباس أتوضأ من الحميم فقال له يا بن أخي إذا سمعت عن رسول الله صلى الله عليه وسلم حديثا فلا تضرب له الأمثال


002-توضؤوا مما مست النار

توضؤوا مما مست النار

حدثنا حرملة بن يحيى ثنا بن وهب أنا يونس بن يزيد عن بن شهاب عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم توضؤوا مما مست النار


003-توضؤوا مما مست النار

توضؤوا مما مست النار

حدثنا هشام بن خالد الأزرق ثنا خالد بن يزيد بن أبي مالك عن أبيه عن أنس بن مالك قال كان يضع يديه على أذنيه ويقول صمتا إن لم أكن سمعت رسول الله صلى الله عليه وسلم يقول توضؤوا مما مست النار


001-أكل النبي صلى الله عليه وسلم كتفا ثم مسح يديه بمسح كان تحته ثم قام إلى الصلاة فصلى

أكل النبي صلى الله عليه وسلم كتفا ثم مسح يديه بمسح كان تحته ثم قام إلى الصلاة فصلى

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن سماك بن حرب عن عكرمة عن بن عباس قال أكل النبي صلى الله عليه وسلم كتفا ثم مسح يديه بمسح كان تحته ثم قام إلى الصلاة فصلى


002-أكل النبي صلى الله عليه وسلم وأبو بكر وعمر خبزا ولحما ولم يتوضئوا

أكل النبي صلى الله عليه وسلم وأبو بكر وعمر خبزا ولحما ولم يتوضئوا

حدثنا محمد بن الصباح أخبرنا سفيان بن عيينة عن محمد بن المنكدر وعمرو بن دينار وعبد الله بن محمد بن عقيل عن جابر بن عبد الله قال أكل النبي صلى الله عليه وسلم وأبو بكر وعمر خبزا ولحما ولم يتوضئوا


003-أنه أكل طعاما مما غيرت النار ثم صلى ولم يتوضأ وقال علي بن عبد الله بن عباس وأنا أشهد على أبي بمثل ذلك

أنه أكل طعاما مما غيرت النار ثم صلى ولم يتوضأ وقال علي بن عبد الله بن عباس وأنا أشهد على أبي بمثل ذلك

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي ثنا الزهري قال حضرت عشاء الوليد أو عبد الملك فلما حضرت الصلاة قمت لأتوضأ فقال جعفر بن عمرو بن أمية أشهد على أبي أنه شهد على رسول الله صلى الله عليه وسلم أنه أكل طعاما مما غيرت النار ثم صلى ولم يتوضأ وقال علي بن عبد الله بن عباس وأنا أشهد على أبي بمثل ذلك


004-أتي رسول الله صلى الله عليه وسلم بكتف شاة فأكل منه وصلى ولم يمس ماء

أتي رسول الله صلى الله عليه وسلم بكتف شاة فأكل منه وصلى ولم يمس ماء

حدثنا محمد بن الصباح ثنا حاتم بن إسماعيل عن جعفر بن محمد عن أبيه عن علي بن الحسين عن زينب بنت أم سلمة عن أم سلمة قالت أتي رسول الله صلى الله عليه وسلم بكتف شاة فأكل منه وصلى ولم يمس ماء


005-أنهم خرجوا مع رسول الله صلى الله عليه وسلم إلى خيبر حتى إذا كانوا بالصهباء صلى العصر ثم دعا بأطعمة فلم يؤت إلا بسويق

أنهم خرجوا مع رسول الله صلى الله عليه وسلم إلى خيبر حتى إذا كانوا بالصهباء صلى العصر ثم دعا بأطعمة فلم يؤت إلا بسويق فأكلوا وشربوا ثم دعا بماء فمضمض فاه ثم قام فصلى بنا المغرب

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن يحيى بن سعيد عن بشير بن يسار أنا سويد بن النعمان الأنصاري أنهم خرجوا مع رسول الله صلى الله عليه وسلم إلى خيبر حتى إذا كانوا بالصهباء صلى العصر ثم دعا بأطعمة فلم يؤت إلا بسويق فأكلوا وشربوا ثم دعا بماء فمضمض فاه ثم قام فصلى بنا المغرب


006-أن رسول الله صلى الله عليه وسلم أكل كتف شاة فمضمض وغسل يديه وصلى

أن رسول الله صلى الله عليه وسلم أكل كتف شاة فمضمض وغسل يديه وصلى

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم أكل كتف شاة فمضمض وغسل يديه وصلى


001-سئل رسول الله صلى الله عليه وسلم عن الوضوء من لحوم الإبل فقال توضؤوا منها

سئل رسول الله صلى الله عليه وسلم عن الوضوء من لحوم الإبل فقال توضؤوا منها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس وأبو معاوية قالا ثنا الأعمش عن عبد الله بن عبد الله عن عبد الرحمن بن أبي ليلى عن البراء بن عازب قال سئل رسول الله صلى الله عليه وسلم عن الوضوء من لحوم الإبل فقال توضؤوا منها


002-أمرنا رسول الله صلى الله عليه وسلم أن نتوضأ من لحوم الإبل ولا نتوضأ من لحوم الغنم

أمرنا رسول الله صلى الله عليه وسلم أن نتوضأ من لحوم الإبل ولا نتوضأ من لحوم الغنم

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا زائدة وإسرائيل عن أشعث بن أبي الشعثاء عن جعفر بن أبي ثور عن جابر بن سمرة قال أمرنا رسول الله صلى الله عليه وسلم أن نتوضأ من لحوم الإبل ولا نتوضأ من لحوم الغنم


003-لا توضؤوا من ألبان الغنم وتوضئوا من ألبان الإبل

لا توضؤوا من ألبان الغنم وتوضئوا من ألبان الإبل

حدثنا أبو إسحاق الهروي إبراهيم بن عبد الله بن حاتم ثنا عباد بن العوام عن حجاج عن عبد الله بن عبد الله مولى بنى هاشم وكان ثقة وكان الحكم يأخذ عنه ثنا عبد الرحمن بن أبي ليلى عن أسيد بر حضير قال قال رسول الله صلى الله عليه وسلم لا توضؤوا من ألبان الغنم وتوضئوا من ألبان الإبل


004-توضؤوا من لحوم الإبل ولا تتوضئوا من لحوم الغنم وتوضئوا من ألبان الإبل ولا توضؤوا من ألبان الغنم وصلوا في مراح الغنم ولا

توضؤوا من لحوم الإبل ولا تتوضئوا من لحوم الغنم وتوضئوا من ألبان الإبل ولا توضؤوا من ألبان الغنم وصلوا في مراح الغنم ولا تصلوا في معاطن الإبل

حدثنا محمد بن يحيى ثنا يزيد بن عبد ربه ثنا بقية عن خالد بن يزيد بن عمر بن هبيرة الفزاري عن عطاء بن السائب قال سمعت محارب بن دثار يقول سمعت عبد الله بن عمرو يقول سمعت رسول الله صلى الله عليه وسلم يقول توضؤوا من لحوم الإبل ولا تتوضئوا من لحوم الغنم وتوضئوا من ألبان الإبل ولا توضؤوا من ألبان الغنم وصلوا في مراح الغنم ولا تصلوا في معاطن الإبل


001-مضمضوا من اللبن فإن له دسما

مضمضوا من اللبن فإن له دسما

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن النبي صلى الله عليه وسلم قال مضمضوا من اللبن فإن له دسما


002-إذا شربتم اللبن فمضمضوا فإن له دسما

إذا شربتم اللبن فمضمضوا فإن له دسما

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد عن موسى بن يعقوب حدثني أبو عبيدة بن عبد الله بن زمعة عن أبيه عن أم سلمة زوج النبي صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم إذا شربتم اللبن فمضمضوا فإن له دسما


003-مضمضوا من اللبن فإن له دسما

مضمضوا من اللبن فإن له دسما

حدثنا أبو مصعب ثنا عبد المهيمن بن عباس بن سهل بن سعد الساعدي عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال مضمضوا من اللبن فإن له دسما


004-حلب رسول الله صلى الله عليه وسلم شاة وشرب من لبنها ثم دعا بماء فمضمض فاه وقال إن له دسما

حلب رسول الله صلى الله عليه وسلم شاة وشرب من لبنها ثم دعا بماء فمضمض فاه وقال إن له دسما

حدثنا إسحاق بن إبراهيم السواق ثنا الضحاك بن مخلد ثنا زمعة بن صالح عن بن شهاب عن أنس بن مالك قال حلب رسول الله صلى الله عليه وسلم شاة وشرب من لبنها ثم دعا بماء فمضمض فاه وقال إن له دسما


001-أن رسول الله صلى الله عليه وسلم قبل بعض نسائه ثم خرج إلى الصلاة ولم يتوضأ قلت ما هي إلا أنت فضحكت

أن رسول الله صلى الله عليه وسلم قبل بعض نسائه ثم خرج إلى الصلاة ولم يتوضأ قلت ما هي إلا أنت فضحكت

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا الأعمش عن حبيب بن أبي ثابت عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم قبل بعض نسائه ثم خرج إلى الصلاة ولم يتوضأ قلت ما هي إلا أنت فضحكت


002-أن رسول الله صلى الله عليه وسلم كان يتوضأ ثم يقبل ويصلى ولا يتوضأ وربما فعله بي

أن رسول الله صلى الله عليه وسلم كان يتوضأ ثم يقبل ويصلى ولا يتوضأ وربما فعله بي

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن حجاج عن عمرو بن شعيب عن زينب السهمية عن عائشة أن رسول الله صلى الله عليه وسلم كان يتوضأ ثم يقبل ويصلى ولا يتوضأ وربما فعله بي


001-سئل رسول الله صلى الله عليه وسلم عن المذي فقال فيه الوضوء وفي المني الغسل

سئل رسول الله صلى الله عليه وسلم عن المذي فقال فيه الوضوء وفي المني الغسل

حدثنا أبو بكر بن أبي شيبة ثنا هشيم عن يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى عن علي قال سئل رسول الله صلى الله عليه وسلم عن المذي فقال فيه الوضوء وفي المني الغسل


002-سأل النبي صلى الله عليه وسلم عن الرجل يدنو من امرأته فلا ينزل قال إذا وجد أحدكم ذلك فلينضح فرجه يعنى ليغسله ويتوضأ

سأل النبي صلى الله عليه وسلم عن الرجل يدنو من امرأته فلا ينزل قال إذا وجد أحدكم ذلك فلينضح فرجه يعنى ليغسله ويتوضأ

حدثنا محمد بن بشار ثنا عثمان بن عمر ثنا مالك بن أنس عن سالم أبي النضر عن سليمان بن يسار عن المقداد بن الأسود أنه سأل النبي صلى الله عليه وسلم عن الرجل يدنو من امرأته فلا ينزل قال إذا وجد أحدكم ذلك فلينضح فرجه يعنى ليغسله ويتوضأ


003-إنما يجزيك من ذلك الوضوء قلت يا رسول الله كيف بما يصيب ثوبي قال إنما يكفيك كف من ماء تنضح به من ثوبك حيث ترى أنه أصاب

إنما يجزيك من ذلك الوضوء قلت يا رسول الله كيف بما يصيب ثوبي قال إنما يكفيك كف من ماء تنضح به من ثوبك حيث ترى أنه أصاب

حدثنا أبو كريب ثنا عبد الله بن المبارك وعبدة بن سليمان عن محمد بن إسحاق حدثنا سعيد بن عبيد بن السباق عن أبيه عن سهل بن حنيف قال كنت ألقى من المذي شدة فأكثر منه الاغتسال فسألت رسول الله صلى الله عليه وسلم فقال إنما يجزيك من ذلك الوضوء قلت يا رسول الله كيف بما يصيب ثوبي قال إنما يكفيك كف من ماء تنضح به من ثوبك حيث ترى أنه أصاب


004-أنه أتى أبي بن كعب ومعه عمر فخرج عليهما فقال إني وجدت مذيا فغسلت ذكرى وتوضأت فقال عمر أو يجزئ ذلك قال نعم قال أسمعته من

أنه أتى أبي بن كعب ومعه عمر فخرج عليهما فقال إني وجدت مذيا فغسلت ذكرى وتوضأت فقال عمر أو يجزئ ذلك قال نعم قال أسمعته من رسول الله صلى الله عليه وسلم قال نعم

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا مسعر عن مصعب بن شيبة عن أبي حبيب بن يعلى بن منية عن بن عباس أنه أتى أبي بن كعب ومعه عمر فخرج عليهما فقال إني وجدت مذيا فغسلت ذكرى وتوضأت فقال عمر أو يجزئ ذلك قال نعم قال أسمعته من رسول الله صلى الله عليه وسلم قال نعم


001-أن النبي صلى الله عليه وسلم قام من الليل فدخل الخلاء فقضى حاجته ثم غسل وجهه وكفيه ثم نام حدثنا أبو بكر بن خلاد الباهلي

أن النبي صلى الله عليه وسلم قام من الليل فدخل الخلاء فقضى حاجته ثم غسل وجهه وكفيه ثم نام حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد ثنا شعبة أنا سلمة بن كهيل أنا بكير عن كريب قال فلقيت كريبا فحدثني عن بن عباس عن النبي صلى الله عليه وسلم فذكر نحوه

حدثنا علي بن محمد ثنا وكيع سمعت سفيان يقول لزائدة بن قدامة يا أبا الصلت هل سمعت في هذا شيئا فقال ثنا سلمة بن كهيل عن كريب عن بن عباس أن النبي صلى الله عليه وسلم قام من الليل فدخل الخلاء فقضى حاجته ثم غسل وجهه وكفيه ثم نام حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد ثنا شعبة أنا سلمة بن كهيل أنا بكير عن كريب قال فلقيت كريبا فحدثني عن بن عباس عن النبي صلى الله عليه وسلم فذكر نحوه


001-كان رسول الله صلى الله عليه وسلم يتوضأ لكل صلاة وكنا نحن نصلى الصلوات كلها بوضوء واحد

كان رسول الله صلى الله عليه وسلم يتوضأ لكل صلاة وكنا نحن نصلى الصلوات كلها بوضوء واحد

حدثنا سويد بن سعيد ثنا شريك عن عمرو بن عامر عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يتوضأ لكل صلاة وكنا نحن نصلى الصلوات كلها بوضوء واحد


002-أن النبي صلى الله عليه وسلم كان يتوضأ لكل صلاة فلما كان يوم فتح مكة صلى الصلوات كلها بوضوء واحد

أن النبي صلى الله عليه وسلم كان يتوضأ لكل صلاة فلما كان يوم فتح مكة صلى الصلوات كلها بوضوء واحد

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن محارب بن دثار عن سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم كان يتوضأ لكل صلاة فلما كان يوم فتح مكة صلى الصلوات كلها بوضوء واحد


003-رأيت رسول الله صلى الله عليه وسلم يصنع هذا فأنا أصنع كما صنع رسول الله صلى الله عليه وسلم

رأيت رسول الله صلى الله عليه وسلم يصنع هذا فأنا أصنع كما صنع رسول الله صلى الله عليه وسلم

حدثنا إسماعيل بن توبة ثنا زياد بن عبد الله ثنا الفضل بن مبشر قال رأيت جابر بن عبد الله يصلى الصلوات بوضوء واحد فقلت ما هذا فقال رأيت رسول الله صلى الله عليه وسلم يصنع هذا فأنا أصنع كما صنع رسول الله صلى الله عليه وسلم


001-سمعت عبد الله بن عمر بن الخطاب في مجلسه في المسجد فلما حضرت الصلاة قام فتوضأ وصلى ثم عاد إلى مجلسه فلما حضرت العصر قام

سمعت عبد الله بن عمر بن الخطاب في مجلسه في المسجد فلما حضرت الصلاة قام فتوضأ وصلى ثم عاد إلى مجلسه فلما حضرت العصر قام فتوضأ وصلى ثم عاد إلى مجلسه فلما حضرت المغرب قام فتوضأ وصلى ثم عاد إلى مجلسه فقلت أصلحك الله أفريضة أم سنة الوضوء عند كل صلاة قال أو فطنت إلى وإلى هذا مني فقلت نعم فقال لا لو توضأت لصلاة الصبح لصليت به الصلوات كلها ما لم أحدث ولكني سمعت رسول الله صلى الله عليه وسلم يقول من توضأ على كل طهر فله عشر حسنات وإنما رغبت في الحسنات

حدثنا محمد بن يحيى ثنا عبد الله بن يزيد المقرئ ثنا عبد الرحمن بن زياد عن أبي غطيف الهذلي قال سمعت عبد الله بن عمر بن الخطاب في مجلسه في المسجد فلما حضرت الصلاة قام فتوضأ وصلى ثم عاد إلى مجلسه فلما حضرت العصر قام فتوضأ وصلى ثم عاد إلى مجلسه فلما حضرت المغرب قام فتوضأ وصلى ثم عاد إلى مجلسه فقلت أصلحك الله أفريضة أم سنة الوضوء عند كل صلاة قال أو فطنت إلى وإلى هذا مني فقلت نعم فقال لا لو توضأت لصلاة الصبح لصليت به الصلوات كلها ما لم أحدث ولكني سمعت رسول الله صلى الله عليه وسلم يقول من توضأ على كل طهر فله عشر حسنات وإنما رغبت في الحسنات


001-لا حتى يجد ريحا أو يسمع صوتا

لا حتى يجد ريحا أو يسمع صوتا

حدثنا محمد بن الصباح قال أنبأنا سفيان بن عيينة عن الزهري عن سعيد وعباد بن تميم عن عمه قال شكي إلى النبي صلى الله عليه وسلم الرجل يجد الشيء في الصلاة فقال لا حتى يجد ريحا أو يسمع صوتا


002-سئل النبي صلى الله عليه وسلم عن التشبه في الصلاة فقال لا ينصرف حتى يسمع صوتا أو يجد ريحا

سئل النبي صلى الله عليه وسلم عن التشبه في الصلاة فقال لا ينصرف حتى يسمع صوتا أو يجد ريحا

حدثنا أبو كريب ثنا المحاربي عن معمر بن راشد عن الزهري أنبأنا سعيد بن المسيب عن أبي سعيد الخدري قال سئل النبي صلى الله عليه وسلم عن التشبه في الصلاة فقال لا ينصرف حتى يسمع صوتا أو يجد ريحا


003-لا وضوء إلا من صوت أو ريح

لا وضوء إلا من صوت أو ريح

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن بشار ثنا محمد بن جعفر وعبد الرحمن قالوا ثنا شعبة عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا وضوء إلا من صوت أو ريح


004-لا وضوء إلا من ريح أو سماع

لا وضوء إلا من ريح أو سماع

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن عياش عن عبد العزيز بن عبيد الله عن محمد بن عمرو بن عطاء قال رأيت السائب بن يزيد يشم ثوبه فقلت مم ذلك قال إني سمعت رسول الله صلى الله عليه وسلم يقول لا وضوء إلا من ريح أو سماع


001-سمعت رسول الله صلى الله عليه وسلم سئل عن الماء يكون بالفلاة من الأرض وما ينوبه من الدواب والسباع فقال رسول الله صلى

سمعت رسول الله صلى الله عليه وسلم سئل عن الماء يكون بالفلاة من الأرض وما ينوبه من الدواب والسباع فقال رسول الله صلى الله عليه وسلم إذا بلغ الماء قلتين لم ينجسه شيء حدثنا عمرو بن رافع ثنا عبد الله بن المبارك عن محمد بن إسحاق عن محمد بن جعفر عن عبيد الله بن عبد الله بن عمر عن أبيه عن النبي صلى الله عليه وسلم نحوه

حدثنا أبو بكر بن خلاد الباهلي ثنا يزيد بن هارون أنبأنا محمد بن إسحاق عن محمد بن جعفر بن الزبير عن عبيد الله بن عبد الله بن عمر عن أبيه قال سمعت رسول الله صلى الله عليه وسلم سئل عن الماء يكون بالفلاة من الأرض وما ينوبه من الدواب والسباع فقال رسول الله صلى الله عليه وسلم إذا بلغ الماء قلتين لم ينجسه شيء حدثنا عمرو بن رافع ثنا عبد الله بن المبارك عن محمد بن إسحاق عن محمد بن جعفر عن عبيد الله بن عبد الله بن عمر عن أبيه عن النبي صلى الله عليه وسلم نحوه


002-إذا كان الماء قلتين أو ثلاثا لم ينجسه شيء قال أبو الحسن بن سلمة حدثنا أبو حاتم ثنا أبو الوليد وأبو سلمة وابن عائشة

إذا كان الماء قلتين أو ثلاثا لم ينجسه شيء قال أبو الحسن بن سلمة حدثنا أبو حاتم ثنا أبو الوليد وأبو سلمة وابن عائشة القرشي قالوا حدثنا حماد بن سلمة فذكر نحوه

حدثنا علي بن محمد ثنا وكيع ثنا حماد بن سلمة عن عاصم بن المنذر عن عبيد الله بن عبد الله بن عمر عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا كان الماء قلتين أو ثلاثا لم ينجسه شيء قال أبو الحسن بن سلمة حدثنا أبو حاتم ثنا أبو الوليد وأبو سلمة وابن عائشة القرشي قالوا حدثنا حماد بن سلمة فذكر نحوه


001-أن النبي صلى الله عليه وسلم سئل عن الحياض التي بين مكة والمدينة تردها السباع والكلاب والحمر وعن الطهارة منها فقال لها

أن النبي صلى الله عليه وسلم سئل عن الحياض التي بين مكة والمدينة تردها السباع والكلاب والحمر وعن الطهارة منها فقال لها ما حملت في بطونها ولنا ما غبر طهور

حدثنا أبو مصعب المدني ثنا عبد الرحمن بن زيد بن أسلم عن أبيه عن عطاء بن يسار عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم سئل عن الحياض التي بين مكة والمدينة تردها السباع والكلاب والحمر وعن الطهارة منها فقال لها ما حملت في بطونها ولنا ما غبر طهور


002-إن الماء لا ينجسه شيء فاستقينا وأروينا وحملنا

إن الماء لا ينجسه شيء فاستقينا وأروينا وحملنا

حدثنا أحمد بن سنان ثنا يزيد بن هارون ثنا شريك عن طريف بن شهاب قال سمعت أبا نضرة يحدث عن جابر بن عبد الله قال انتهينا إلى غدير فإذا فيه جيفة حمار قال فكففنا عنه حتى انتهى إلينا رسول الله صلى الله عليه وسلم فقال إن الماء لا ينجسه شيء فاستقينا وأروينا وحملنا


003-إن الماء لا ينجسه شيء إلا ما غلب على ريحه وطعمه ولونه

إن الماء لا ينجسه شيء إلا ما غلب على ريحه وطعمه ولونه

حدثنا محمود بن خالد والعباس بن الوليد الدمشقيان قالا ثنا مروان بن محمد ثنا رشدين أنبأنا معاوية بن صالح عن راشد بن سعد عن أبي أمامة الباهلي قال قال رسول الله صلى الله عليه وسلم إن الماء لا ينجسه شيء إلا ما غلب على ريحه وطعمه ولونه


001-بال الحسين بن علي في حجر النبي صلى الله عليه وسلم فقلت يا رسول الله أعطني ثوبك والبس ثوبا غيره فقال إنما ينضح من بول

بال الحسين بن علي في حجر النبي صلى الله عليه وسلم فقلت يا رسول الله أعطني ثوبك والبس ثوبا غيره فقال إنما ينضح من بول الذكر ويغسل من بول الأنثى

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن سماك بن حرب عن قابوس بن أبي المخارق عن لبابة بنت الحرث قالت بال الحسين بن علي في حجر النبي صلى الله عليه وسلم فقلت يا رسول الله أعطني ثوبك والبس ثوبا غيره فقال إنما ينضح من بول الذكر ويغسل من بول الأنثى


002-أتي النبي صلى الله عليه وسلم بصبي فبال عليه فأتبعه الماء ولم يغسله

أتي النبي صلى الله عليه وسلم بصبي فبال عليه فأتبعه الماء ولم يغسله

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا هشام بن عروة عن أبيه عن عائشة قالت أتي النبي صلى الله عليه وسلم بصبي فبال عليه فأتبعه الماء ولم يغسله


003-دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرش عليه

دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرش عليه

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن أم قيس بنت محصن قالت دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرش عليه


004-في بول الرضيع ينضح بول الغلام ويغسل بول الجارية قال أبو الحسن بن سلمة حدثنا أحمد بن موسى بن معقل ثنا أبو اليمان المصري

في بول الرضيع ينضح بول الغلام ويغسل بول الجارية قال أبو الحسن بن سلمة حدثنا أحمد بن موسى بن معقل ثنا أبو اليمان المصري قال سألت الشافعي عن حديث النبي صلى الله عليه وسلم يرش من بول الغلام ويغسل من بول الجارية والماءان جميعا واحد قال لأن بول الغلام من الماء والطين وبول الجارية من اللحم والدم ثم قال لي فهمت أو قال لقنت قال قلت لا قال إن الله لما خلق آدم خلقت حواء من ضلعه القصير فصار بول الغلام من الماء والطين وصار بول الجارية من اللحم والدم قال قال لي فهمت قلت نعم قال لي نفعك الله به

حدثنا حوثرة بن محمد ومحمد بن سعيد بن يزيد بن إبراهيم قالا ثنا معاذ بن هشام أنبأنا أبي عن قتادة عن أبي حرب بن أبي الأسود الديلي عن أبيه عن علي أن النبي صلى الله عليه وسلم قال في بول الرضيع ينضح بول الغلام ويغسل بول الجارية قال أبو الحسن بن سلمة حدثنا أحمد بن موسى بن معقل ثنا أبو اليمان المصري قال سألت الشافعي عن حديث النبي صلى الله عليه وسلم يرش من بول الغلام ويغسل من بول الجارية والماءان جميعا واحد قال لأن بول الغلام من الماء والطين وبول الجارية من اللحم والدم ثم قال لي فهمت أو قال لقنت قال قلت لا قال إن الله لما خلق آدم خلقت حواء من ضلعه القصير فصار بول الغلام من الماء والطين وصار بول الجارية من اللحم والدم قال قال لي فهمت قلت نعم قال لي نفعك الله به


005-كنت خادم النبي صلى الله عليه وسلم فجئ بالحسن أو الحسين فبال على صدره فأرادوا أن يغسلوه فقال رسول الله صلى الله عليه

كنت خادم النبي صلى الله عليه وسلم فجئ بالحسن أو الحسين فبال على صدره فأرادوا أن يغسلوه فقال رسول الله صلى الله عليه وسلم رشه فإنه يغسل بول الجارية ويرش من بول الغلام

حدثنا عمرو بن علي ومجاهد بن موسى والعباس بن عبد العظيم قالوا حدثنا عبد الرحمن بن مهدي ثنا يحيى بن الوليد حدثنا محل بن خليفة أخبرنا أبو السمح قال كنت خادم النبي صلى الله عليه وسلم فجئ بالحسن أو الحسين فبال على صدره فأرادوا أن يغسلوه فقال رسول الله صلى الله عليه وسلم رشه فإنه يغسل بول الجارية ويرش من بول الغلام


006-بول الغلام ينضح وبول الجارية يغسل

بول الغلام ينضح وبول الجارية يغسل

حدثنا محمد بن بشار ثنا أبو بكر الحنفي ثنا أسامة بن زيد عن عمرو بن شعيب عن أم كرز أن رسول الله صلى الله عليه وسلم قال بول الغلام ينضح وبول الجارية يغسل


001-لا تزرموه ثم دعا بدلو من ماء فصب عليه

لا تزرموه ثم دعا بدلو من ماء فصب عليه

حدثنا أحمد بن عبدة أنا حماد بن زيد ثنا ثابت عن أنس أن أعرابيا بال في المسجد فوثب إليه بعض القوم فقال رسول الله صلى الله عليه وسلم لا تزرموه ثم دعا بدلو من ماء فصب عليه


002-دخل أعرابي المسجد ورسول الله صلى الله عليه وسلم جالس فقال اللهم اغفر لي ولمحمد ولا تغفر لأحد معنا فضحك رسول الله صلى

دخل أعرابي المسجد ورسول الله صلى الله عليه وسلم جالس فقال اللهم اغفر لي ولمحمد ولا تغفر لأحد معنا فضحك رسول الله صلى الله عليه وسلم وقال لقد احتظرت واسعا ثم ولى حتى إذا كان في ناحية المسجد فشج يبول فقال الأعرابي بعد أن فقه فقام إلي بأبي وأمي فلم يؤنب ولم يسب فقال إن هذا المسجد لا يبال فيه وإنما بني لذكر الله وللصلاة ثم أمر بسجل من ماء فأفرغ على بوله

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال دخل أعرابي المسجد ورسول الله صلى الله عليه وسلم جالس فقال اللهم اغفر لي ولمحمد ولا تغفر لأحد معنا فضحك رسول الله صلى الله عليه وسلم وقال لقد احتظرت واسعا ثم ولى حتى إذا كان في ناحية المسجد فشج يبول فقال الأعرابي بعد أن فقه فقام إلي بأبي وأمي فلم يؤنب ولم يسب فقال إن هذا المسجد لا يبال فيه وإنما بني لذكر الله وللصلاة ثم أمر بسجل من ماء فأفرغ على بوله


003-اللهم ارحمني ومحمدا ولا تشرك في رحمتك إيانا أحدا فقال لقد حظرت واسعا ويحك أو ويلك قال فشج يبول فقال أصحاب النبي صلى

اللهم ارحمني ومحمدا ولا تشرك في رحمتك إيانا أحدا فقال لقد حظرت واسعا ويحك أو ويلك قال فشج يبول فقال أصحاب النبي صلى الله عليه وسلم مه فقال رسول الله صلى الله عليه وسلم دعوه ثم دعا بسجل من ماء فصب عليه

حدثنا محمد بن يحيى ثنا محمد بن عبد الله عن عبيد الله الهذلي قال محمد بن يحيى وهو عندنا بن أبي حميد أنا أبو المليح الهذلي عن واثلة بن الأسقع قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال اللهم ارحمني ومحمدا ولا تشرك في رحمتك إيانا أحدا فقال لقد حظرت واسعا ويحك أو ويلك قال فشج يبول فقال أصحاب النبي صلى الله عليه وسلم مه فقال رسول الله صلى الله عليه وسلم دعوه ثم دعا بسجل من ماء فصب عليه


001-أنها سألت أم سلمة زوج النبي صلى الله عليه وسلم قالت إني امرأة أطيل ذيلي فأمشي في المكان القذر فقالت قال رسول الله صلى

أنها سألت أم سلمة زوج النبي صلى الله عليه وسلم قالت إني امرأة أطيل ذيلي فأمشي في المكان القذر فقالت قال رسول الله صلى الله عليه وسلم يطهره ما بعده

حدثنا هشام بن عمار ثنا مالك بن أنس ثنا محمد بن عمارة بن عمرو بن حزم عن محمد بن إبراهيم بن الحارث التيمي عن أم ولد لإبراهيم بن عبد الرحمن بن عوف أنها سألت أم سلمة زوج النبي صلى الله عليه وسلم قالت إني امرأة أطيل ذيلي فأمشي في المكان القذر فقالت قال رسول الله صلى الله عليه وسلم يطهره ما بعده


002-يا رسول الله إنا نريد المسجد فنطأ الطريق النجسة فقال رسول الله صلى الله عليه وسلم الأرض يطهر بعضها بعضا

يا رسول الله إنا نريد المسجد فنطأ الطريق النجسة فقال رسول الله صلى الله عليه وسلم الأرض يطهر بعضها بعضا

حدثنا أبو كريب ثنا إبراهيم بن إسماعيل اليشكري عن بن أبي حبيبة عن داود بن الحصين عن أبي سفيان عن أبي هريرة قال قيل يا رسول الله إنا نريد المسجد فنطأ الطريق النجسة فقال رسول الله صلى الله عليه وسلم الأرض يطهر بعضها بعضا


003-سألت النبي صلى الله عليه وسلم فقلت إن بيني وبين المسجد طريقا قذرة قال فبعدها طريق أنظف منها قلت نعم قال فهذه بهذه

سألت النبي صلى الله عليه وسلم فقلت إن بيني وبين المسجد طريقا قذرة قال فبعدها طريق أنظف منها قلت نعم قال فهذه بهذه

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن عبد الله بن عيسى عن موسى بن عبد الله بن يزيد عن امرأة من بني عبد الأشهل قالت سألت النبي صلى الله عليه وسلم فقلت إن بيني وبين المسجد طريقا قذرة قال فبعدها طريق أنظف منها قلت نعم قال فهذه بهذه


001-أين كنت يا أبا هريرة قال يا رسول الله لقيتني وأنا جنب فكرهت أن أجالسك حتى أغتسل فقال رسول الله صلى الله عليه وسلم

أين كنت يا أبا هريرة قال يا رسول الله لقيتني وأنا جنب فكرهت أن أجالسك حتى أغتسل فقال رسول الله صلى الله عليه وسلم المؤمن لا ينجس

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن حميد عن بكر بن عبد الله عن أبي رافع عن أبي هريرة أنه لقيه النبي صلى الله عليه وسلم في طريق من طرق المدينة وهو جنب فانسل ففقده النبي صلى الله عليه وسلم فلما جاء قال أين كنت يا أبا هريرة قال يا رسول الله لقيتني وأنا جنب فكرهت أن أجالسك حتى أغتسل فقال رسول الله صلى الله عليه وسلم المؤمن لا ينجس


002-خرج النبي صلى الله عليه وسلم فلقيني وأنا جنب فحدث عنه فاغتسلت ثم جئت فقال مالك قلت كنت جنبا قال رسول الله صلى الله عليه

خرج النبي صلى الله عليه وسلم فلقيني وأنا جنب فحدث عنه فاغتسلت ثم جئت فقال مالك قلت كنت جنبا قال رسول الله صلى الله عليه وسلم إن المسلم لا ينجس

حدثنا علي بن محمد ثنا وكيع ح وحدثنا إسحاق بن منصور أنبأنا يحيى بن سعيد جميعا عن مسعر عن واصل الأحدب عن أبي وائل عن حذيفة قال خرج النبي صلى الله عليه وسلم فلقيني وأنا جنب فحدث عنه فاغتسلت ثم جئت فقال مالك قلت كنت جنبا قال رسول الله صلى الله عليه وسلم إن المسلم لا ينجس


001-كان النبي صلى الله عليه وسلم يصيب ثوبه فيغسله من ثوبه ثم يخرج في ثوبه إلى الصلاة وأنا أرى أثر الغسل فيه

كان النبي صلى الله عليه وسلم يصيب ثوبه فيغسله من ثوبه ثم يخرج في ثوبه إلى الصلاة وأنا أرى أثر الغسل فيه

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن عمرو بن ميمون قال سألت سليمان بن يسار عن الثوب يصيبه المني أنغسله أو نغسل الثوب كله قال سليمان قالت عائشة كان النبي صلى الله عليه وسلم يصيب ثوبه فيغسله من ثوبه ثم يخرج في ثوبه إلى الصلاة وأنا أرى أثر الغسل فيه


001-ربما فركته من ثوب رسول الله صلى الله عليه وسلم بيدي

ربما فركته من ثوب رسول الله صلى الله عليه وسلم بيدي

حدثنا علي بن محمد ثنا أبو معاوية ح وحدثنا محمد بن طريف ثنا عبدة بن سليمان جميعا عن الأعمش عن إبراهيم عن همام بن الحرث عن عائشة قالت ربما فركته من ثوب رسول الله صلى الله عليه وسلم بيدي


002-نزل بعائشة ضيف فأمرت له بملحفة لها صفراء فاحتلم فيها فاستحيى أن يرسل بها وفيها أثر الاحتلام فغمسها في الماء ثم أرسل بها

نزل بعائشة ضيف فأمرت له بملحفة لها صفراء فاحتلم فيها فاستحيى أن يرسل بها وفيها أثر الاحتلام فغمسها في الماء ثم أرسل بها فقالت عائشة لم أفسد علينا ثوبنا إنما كان يكفيه أن يفركه بإصبعه ربما فركته من ثوب رسول الله صلى الله عليه وسلم بإصبعي

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد ثنا أبو معاوية عن الأعمش عن إبراهيم عن همام بن الحارث قال نزل بعائشة ضيف فأمرت له بملحفة لها صفراء فاحتلم فيها فاستحيى أن يرسل بها وفيها أثر الاحتلام فغمسها في الماء ثم أرسل بها فقالت عائشة لم أفسد علينا ثوبنا إنما كان يكفيه أن يفركه بإصبعه ربما فركته من ثوب رسول الله صلى الله عليه وسلم بإصبعي


003-لقد رأيتني أجده في ثوب رسول الله صلى الله عليه وسلم فأحته عنه

لقد رأيتني أجده في ثوب رسول الله صلى الله عليه وسلم فأحته عنه

حدثنا أبو بكر بن أبي شيبة ثنا هشيم عن مغيرة عن إبراهيم عن الأسود عن عائشة قالت لقد رأيتني أجده في ثوب رسول الله صلى الله عليه وسلم فأحته عنه


001-هل كان رسول الله صلى الله عليه وسلم يصلى في الثوب الذي يجامع فيه قالت نعم إذا لم يكن فيه أذى

هل كان رسول الله صلى الله عليه وسلم يصلى في الثوب الذي يجامع فيه قالت نعم إذا لم يكن فيه أذى

حدثنا محمد بن رمح أنا الليث بن سعد عن يزيد بن أبي حبيب عن سويد بن قيس عن معاوية بن حديج عن معاوية بن أبي سفيان أنه سأل أخته أم حبيبة زوج النبي صلى الله عليه وسلم هل كان رسول الله صلى الله عليه وسلم يصلى في الثوب الذي يجامع فيه قالت نعم إذا لم يكن فيه أذى


002-خرج علينا رسول الله صلى الله عليه وسلم ورأسه يقطر ماء فصلى بنا في ثوب واحد متوشحا به قد خالف بين طرفيه فلما انصرف قال

خرج علينا رسول الله صلى الله عليه وسلم ورأسه يقطر ماء فصلى بنا في ثوب واحد متوشحا به قد خالف بين طرفيه فلما انصرف قال عمر بن الخطاب يا رسول الله تصلى بنا في ثوب واحد قال نعم أصلى فيه وفيه أي قد جامعت فيه

حدثنا هشام بن خالد الأزرق ثنا الحسن بن يحيى الخشني ثنا زيد بن واقد عن يسر بن عبيد الله عن أبي إدريس الخولاني عن أبي الدرداء قال خرج علينا رسول الله صلى الله عليه وسلم ورأسه يقطر ماء فصلى بنا في ثوب واحد متوشحا به قد خالف بين طرفيه فلما انصرف قال عمر بن الخطاب يا رسول الله تصلى بنا في ثوب واحد قال نعم أصلى فيه وفيه أي قد جامعت فيه


003-سأل رجل النبي صلى الله عليه وسلم يصلي في الثوب الذي يأتي فيه أهله قال نعم إلا أن يرى فيه شيئا فيغسله

سأل رجل النبي صلى الله عليه وسلم يصلي في الثوب الذي يأتي فيه أهله قال نعم إلا أن يرى فيه شيئا فيغسله

حدثنا محمد بن يحيى ثنا يحيى بن يوسف الزمي ح وحدثنا أحمد بن عثمان بن حكيم ثنا سليمان بن عبيد الله الرقي قالا ثنا عبيد الله بن عمرو عن عبد الملك بن عمير عن جابر بن سمرة قال سأل رجل النبي صلى الله عليه وسلم يصلي في الثوب الذي يأتي فيه أهله قال نعم إلا أن يرى فيه شيئا فيغسله


001-بال جرير بن عبد الله ثم توضأ ومسح على خفيه فقيل له أتفعل هذا قال وما يمنعني رأيت رسول الله صلى الله عليه وسلم يفعله قال

بال جرير بن عبد الله ثم توضأ ومسح على خفيه فقيل له أتفعل هذا قال وما يمنعني رأيت رسول الله صلى الله عليه وسلم يفعله قال إبراهيم كان يعجبهم حديث جرير لأن إسلامه كان بعد نزول المائدة

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن إبراهيم عن همام بن الحرث قال بال جرير بن عبد الله ثم توضأ ومسح على خفيه فقيل له أتفعل هذا قال وما يمنعني رأيت رسول الله صلى الله عليه وسلم يفعله قال إبراهيم كان يعجبهم حديث جرير لأن إسلامه كان بعد نزول المائدة


002-أن رسول الله صلى الله عليه وسلم توضأ ومسح على خفيه

أن رسول الله صلى الله عليه وسلم توضأ ومسح على خفيه

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا وكيع ح وحدثنا أبو همام الوليد بن شجاع بن الوليد ثنا أبي وابن عيينة وابن أبي زائدة جميعا عن الأعمش عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم توضأ ومسح على خفيه


003-أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء حتى فرغ من حاجته فتوضأ ومسح على الخفين

أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء حتى فرغ من حاجته فتوضأ ومسح على الخفين

حدثنا محمد بن رمح أنا الليث بن سعد عن يحيي بن سعيد عن سعد بن إبراهيم عن نافع بن جبير عن عروة بن المغيرة بن شعبة عن أبيه المغيرة بن شعبة عن رسول الله صلى الله عليه وسلم أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء حتى فرغ من حاجته فتوضأ ومسح على الخفين


004-أنه رأى سعد بن مالك وهو يمسح على الخفين فقال إنكم لتفعلون ذلك فاجتمعا عند عمر فقال سعد لعمر أفت بن أخي في المسح على

أنه رأى سعد بن مالك وهو يمسح على الخفين فقال إنكم لتفعلون ذلك فاجتمعا عند عمر فقال سعد لعمر أفت بن أخي في المسح على الخفين فقال عمر كنا ونحن مع رسول الله صلى الله عليه وسلم نمسح على خفافنا لا نرى بذلك بأسا فقال بن عمر وإن جاء من الغائط قال نعم

حدثنا عمران بن موسى الليثي ثنا محمد بن سواء ثنا سعيد بن أبي عروبة عن أيوب عن نافع عن بن عمر أنه رأى سعد بن مالك وهو يمسح على الخفين فقال إنكم لتفعلون ذلك فاجتمعا عند عمر فقال سعد لعمر أفت بن أخي في المسح على الخفين فقال عمر كنا ونحن مع رسول الله صلى الله عليه وسلم نمسح على خفافنا لا نرى بذلك بأسا فقال بن عمر وإن جاء من الغائط قال نعم


005-أن رسول الله صلى الله عليه وسلم مسح على الخفين وأمرنا بالمسح على الخفين

أن رسول الله صلى الله عليه وسلم مسح على الخفين وأمرنا بالمسح على الخفين

حدثنا أبو مصعب المدني ثنا عبد المهيمن بن العباس بن سهل الساعدي عن أبيه عن جده أن رسول الله صلى الله عليه وسلم مسح على الخفين وأمرنا بالمسح على الخفين


006-كنت مع رسول الله صلى الله عليه وسلم في سفر فقال هل من ماء فتوضأ ومسح على خفيه ثم لحق بالجيش فأمهم

كنت مع رسول الله صلى الله عليه وسلم في سفر فقال هل من ماء فتوضأ ومسح على خفيه ثم لحق بالجيش فأمهم

حدثنا محمد بن عبد الله بن نمير ثنا عمر بن عبيد الطنافسي ثنا عمر بن المثنى عن عطاء الخراساني عن أنس بن مالك قال كنت مع رسول الله صلى الله عليه وسلم في سفر فقال هل من ماء فتوضأ ومسح على خفيه ثم لحق بالجيش فأمهم


007-أن النجاشي أهدى للنبي صلى الله عليه وسلم خفين أسودين ساذجين فلبسهما ثم توضأ ومسح عليهما

أن النجاشي أهدى للنبي صلى الله عليه وسلم خفين أسودين ساذجين فلبسهما ثم توضأ ومسح عليهما

حدثنا علي بن محمد ثنا وكيع ثنا دلهم بن صالح الكندي عن حجير بن عبد الله الكندي عن أبي بريدة عن أبيه أن النجاشي أهدى للنبي صلى الله عليه وسلم خفين أسودين ساذجين فلبسهما ثم توضأ ومسح عليهما


001-أن رسول الله صلى الله عليه وسلم مسح أعلى الخف وأسفله

أن رسول الله صلى الله عليه وسلم مسح أعلى الخف وأسفله

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا ثور بن يزيد عن رجاء بن حيوة عن وراد كاتب المغيرة بن شعبة عن المغيرة بن شعبة أن رسول الله صلى الله عليه وسلم مسح أعلى الخف وأسفله


002-مر رسول الله صلى الله عليه وسلم برجل يتوضأ ويغسل خفيه فقال بيده كأنه دفعه إنما أمرت بالمسح وقال رسول الله صلى الله عليه

مر رسول الله صلى الله عليه وسلم برجل يتوضأ ويغسل خفيه فقال بيده كأنه دفعه إنما أمرت بالمسح وقال رسول الله صلى الله عليه وسلم بيده هكذا من أطراف الأصابع إلى أصل الساق وخطط بالأصابع

حدثنا محمد بن المصفى الحمصي قال ثنا بقية عن جرير بن يزيد قال حدثني منذر ثني محمد بن المنكدر عن جابر قال مر رسول الله صلى الله عليه وسلم برجل يتوضأ ويغسل خفيه فقال بيده كأنه دفعه إنما أمرت بالمسح وقال رسول الله صلى الله عليه وسلم بيده هكذا من أطراف الأصابع إلى أصل الساق وخطط بالأصابع


001-سألت عائشة عن المسح على الخفين فقالت ائت عليا فسله فإنه أعلم بذلك مني فأتيت عليا فسأله عن المسح فقال كان رسول الله صلى

سألت عائشة عن المسح على الخفين فقالت ائت عليا فسله فإنه أعلم بذلك مني فأتيت عليا فسأله عن المسح فقال كان رسول الله صلى الله عليه وسلم يأمرنا أن نمسح للمقيم يوما وليلة وللمسافر ثلاثة أيام

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن الحكم قال سمعت القاسم بن مخيمرة عن شريح بن هانئ قال سألت عائشة عن المسح على الخفين فقالت ائت عليا فسله فإنه أعلم بذلك مني فأتيت عليا فسأله عن المسح فقال كان رسول الله صلى الله عليه وسلم يأمرنا أن نمسح للمقيم يوما وليلة وللمسافر ثلاثة أيام


002-جعل رسول الله صلى الله عليه وسلم للمسافر ثلاثا ولو مضى السائل على مسألته لجعلها خمسا

جعل رسول الله صلى الله عليه وسلم للمسافر ثلاثا ولو مضى السائل على مسألته لجعلها خمسا

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبيه عن إبراهيم التيمي عن عمرو بن ميمون عن خزيمة بن ثابت قال جعل رسول الله صلى الله عليه وسلم للمسافر ثلاثا ولو مضى السائل على مسألته لجعلها خمسا


003-ثلاثة أيام أحسبه قال ولياليهن للمسافر في المسح على الخفين

ثلاثة أيام أحسبه قال ولياليهن للمسافر في المسح على الخفين

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن سلمة بن كهيل قال سمعت إبراهيم التيمي يحدث عن الحارث بن سويد عن عمرو بن ميمون عن خزيمة بن ثابت عن النبي صلى الله عليه وسلم قال ثلاثة أيام أحسبه قال ولياليهن للمسافر في المسح على الخفين


004-يا رسول الله ما الطهور على الخفين قال للمسافر ثلاثة أيام ولياليهن وللمقيم يوم وليلة

يا رسول الله ما الطهور على الخفين قال للمسافر ثلاثة أيام ولياليهن وللمقيم يوم وليلة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا ثنا زيد بن الحباب قال ثنا عمر بن عبد الله بن أبي خثعم الثمالي قال ثنا يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قالوا يا رسول الله ما الطهور على الخفين قال للمسافر ثلاثة أيام ولياليهن وللمقيم يوم وليلة


005-أنه رخص للمسافر إذا توضأ ولبس خفيه ثم أحدث وضوءا أن يمسح ثلاثة أيام ولياليهن وللمقيم يوما وليلة

أنه رخص للمسافر إذا توضأ ولبس خفيه ثم أحدث وضوءا أن يمسح ثلاثة أيام ولياليهن وللمقيم يوما وليلة

حدثنا محمد بن بشار وبشر بن هلال الصواف قالا ثنا عبد الوهاب بن عبد المجيد قال ثنا المهاجر أبو مخلد عن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى الله عليه وسلم أنه رخص للمسافر إذا توضأ ولبس خفيه ثم أحدث وضوءا أن يمسح ثلاثة أيام ولياليهن وللمقيم يوما وليلة


001-وكان رسول الله صلى الله عليه وسلم قد صلى في بيته القبلتين كلتيهما أنه قال لرسول الله صلى الله عليه وسلم أمسح على الخفين

وكان رسول الله صلى الله عليه وسلم قد صلى في بيته القبلتين كلتيهما أنه قال لرسول الله صلى الله عليه وسلم أمسح على الخفين قال نعم قال يوما قال ويومين قال وثلاثا حتى بلغ سبعا قال له وما بدا لك

حدثنا حرملة بن يحيى وعمرو بن سواد المصريان قالا ثنا عبد الله بن وهب أنبأ يحيى بن أيوب عن عبد الرحمن بن رزين عن محمد بن يزيد بن أبي زياد عن أيوب بن قطن عن عبادة بن نسي عن أبي بن عمارة وكان رسول الله صلى الله عليه وسلم قد صلى في بيته القبلتين كلتيهما أنه قال لرسول الله صلى الله عليه وسلم أمسح على الخفين قال نعم قال يوما قال ويومين قال وثلاثا حتى بلغ سبعا قال له وما بدا لك


002-أنه قدم على عمر بن الخطاب من مصر فقال منذ كم لم تنزع خفيك قال من الجمعة إلى الجمعة قال أصبت السنة

أنه قدم على عمر بن الخطاب من مصر فقال منذ كم لم تنزع خفيك قال من الجمعة إلى الجمعة قال أصبت السنة

حدثنا أحمد بن يوسف السلمي ثنا أبو عاصم ثنا حيوة بن شريح عن يزيد بن أبي حبيب عن الحكم بن عبد الله البلوي عن علي بن رباح اللخمي عن عقبة بن عامر الجهني أنه قدم على عمر بن الخطاب من مصر فقال منذ كم لم تنزع خفيك قال من الجمعة إلى الجمعة قال أصبت السنة


001-أن رسول الله صلى الله عليه وسلم توضأ ومسح على الجوربين والنعلين

أن رسول الله صلى الله عليه وسلم توضأ ومسح على الجوربين والنعلين

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي قيس الأودي عن الهذيل بن شرحبيل عن المغيرة بن شعبة أن رسول الله صلى الله عليه وسلم توضأ ومسح على الجوربين والنعلين


002-أن رسول الله صلى الله عليه وسلم توضأ ومسح على الجوربين والنعلين قال المعلى في حديثه لا أعلمه إلا قال والنعلين

أن رسول الله صلى الله عليه وسلم توضأ ومسح على الجوربين والنعلين قال المعلى في حديثه لا أعلمه إلا قال والنعلين

حدثنا محمد بن يحيى ثنا معلى بن منصور وبشر بن آدم قالا ثنا عيسى بن يونس عن عيسى بن سنان عن الضحاك بن عبد الرحمن بن عرزب عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم توضأ ومسح على الجوربين والنعلين قال المعلى في حديثه لا أعلمه إلا قال والنعلين


001-أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار

أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار

حدثنا هشام بن عمار ثنا عيسى بن يونس عن الأعمش عن الحكم عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن بلال أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار


002-رأيت رسول الله صلى الله عليه وسلم يمسح على الخفين والعمامة

رأيت رسول الله صلى الله عليه وسلم يمسح على الخفين والعمامة

حدثنا دحيم ثنا الوليد بن مسلم ثنا الأوزاعي ح وحدثنا أبو بكر بن أبي شيبة ثنا محمد بن مصعب ثنا الأوزاعي ثنا يحيى بن أبي كثير ثنا أبو سلمة عن جعفر بن عمرو عن أبيه قال رأيت رسول الله صلى الله عليه وسلم يمسح على الخفين والعمامة


003-كنت مع سلمان فرأى رجلا ينزع خفيه للوضوء فقال له له سلمان امسح على خفيك وعلى خمارك وبناصيتك فإني رأيت رسول الله صلى الله

كنت مع سلمان فرأى رجلا ينزع خفيه للوضوء فقال له له سلمان امسح على خفيك وعلى خمارك وبناصيتك فإني رأيت رسول الله صلى الله عليه وسلم يمسح على الخفين والخمار

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد عن داود بن أبي الفرات عن محمد بن زيد عن أبي شريح عن أبي مسلم مولى زيد بن صوحان قال كنت مع سلمان فرأى رجلا ينزع خفيه للوضوء فقال له له سلمان امسح على خفيك وعلى خمارك وبناصيتك فإني رأيت رسول الله صلى الله عليه وسلم يمسح على الخفين والخمار


004-رأيت رسول الله صلى الله عليه وسلم توضأ وعليه عمامة قطرية فأدخل يده من تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة

رأيت رسول الله صلى الله عليه وسلم توضأ وعليه عمامة قطرية فأدخل يده من تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة

حدثنا أبو طاهر أحمد بن عمرو بن السرح ثنا عبد الله بن وهب ثنا معاوية بن صالح عن عبد العزيز بن مسلم عن أبي معقل عن أنس بن مالك قال رأيت رسول الله صلى الله عليه وسلم توضأ وعليه عمامة قطرية فأدخل يده من تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة


001-سقط عقد عائشة فتخلفت لالتماسه فانطلق أبو بكر إلى عائشة فتغيظ عليها في حبسها الناس فأنزل الله الرخصة في التيمم قال

سقط عقد عائشة فتخلفت لالتماسه فانطلق أبو بكر إلى عائشة فتغيظ عليها في حبسها الناس فأنزل الله الرخصة في التيمم قال فمسحنا يومئذ إلى المناكب قال فانطلق أبو بكر إلى عائشة فقال ما علمت إنك لمباركة

حدثنا محمد بن رمح ثنا الليث بن سعد عن بن شهاب عن عبيد الله بن عبد الله عن عمار بن ياسر أنه قال سقط عقد عائشة فتخلفت لالتماسه فانطلق أبو بكر إلى عائشة فتغيظ عليها في حبسها الناس فأنزل الله الرخصة في التيمم قال فمسحنا يومئذ إلى المناكب قال فانطلق أبو بكر إلى عائشة فقال ما علمت إنك لمباركة


002-تيممنا مع رسول الله صلى الله عليه وسلم إلى المناكب

تيممنا مع رسول الله صلى الله عليه وسلم إلى المناكب

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن عمرو عن الزهري عن عبيد الله بن عبد الله عن أبيه عن عمار بن ياسر قال تيممنا مع رسول الله صلى الله عليه وسلم إلى المناكب


003-جعلت لي الأرض مسجدا وطهورا

جعلت لي الأرض مسجدا وطهورا

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن أبي حازم ح وحدثنا أبو إسحاق الهروي ثنا إسماعيل بن جعفر جميعا عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال جعلت لي الأرض مسجدا وطهورا


004-استعارت من أسماء قلادة فهلكت فأرسل النبي صلى الله عليه وسلم أناسا في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا

استعارت من أسماء قلادة فهلكت فأرسل النبي صلى الله عليه وسلم أناسا في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا النبي صلى الله عليه وسلم شكوا ذلك إليه فنزلت آية التيمم فقال أسيد بن حضير جزاك الله خيرا فو الله ما نزل بك أمر قط إلا جعل الله لك منه مخرجا وجعل للمسلمين فيه بركة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن هشام بن عروة عن أبيه عن عائشة أنها استعارت من أسماء قلادة فهلكت فأرسل النبي صلى الله عليه وسلم أناسا في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا النبي صلى الله عليه وسلم شكوا ذلك إليه فنزلت آية التيمم فقال أسيد بن حضير جزاك الله خيرا فو الله ما نزل بك أمر قط إلا جعل الله لك منه مخرجا وجعل للمسلمين فيه بركة


001-أن رجلا أتى عمر بن الخطاب فقال إني أجنبت فلم أجد الماء فقال عمر لا تصل فقال عمار بن ياسر أما تذكر يا أمير المؤمنين إذ

أن رجلا أتى عمر بن الخطاب فقال إني أجنبت فلم أجد الماء فقال عمر لا تصل فقال عمار بن ياسر أما تذكر يا أمير المؤمنين إذ أنا وأنت في سرية فأجنبنا فلم نجد الماء فأما أنت فلم تصل وأما أنا فتمعكت في التراب فصليت فلما أتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال إنما كان يكفيك وضرب النبي صلى الله عليه وسلم بيديه إلى الأرض ثم نفخ فيهما ومسح بهما وجهه وكفيه

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن الحكم عن ذر عن سعيد بن عبد الرحمن بن أبزي عن أبيه أن رجلا أتى عمر بن الخطاب فقال إني أجنبت فلم أجد الماء فقال عمر لا تصل فقال عمار بن ياسر أما تذكر يا أمير المؤمنين إذ أنا وأنت في سرية فأجنبنا فلم نجد الماء فأما أنت فلم تصل وأما أنا فتمعكت في التراب فصليت فلما أتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال إنما كان يكفيك وضرب النبي صلى الله عليه وسلم بيديه إلى الأرض ثم نفخ فيهما ومسح بهما وجهه وكفيه


002-أمر النبي صلى الله عليه وسلم عمارا أن يفعل هكذا وضرب بيديه إلى الأرض ثم نفضهما ومسح على وجهه قال الحكم ويديه وقال سلمة

أمر النبي صلى الله عليه وسلم عمارا أن يفعل هكذا وضرب بيديه إلى الأرض ثم نفضهما ومسح على وجهه قال الحكم ويديه وقال سلمة ومرفقيه

حدثنا عثمان بن أبي شيبة ثنا حميد بن عبد الرحمن عن بن أبي ليلى عن الحكم وسلمة بن كهيل أنهما سألا عبد الله بن أبي أوفى عن التيمم فقال أمر النبي صلى الله عليه وسلم عمارا أن يفعل هكذا وضرب بيديه إلى الأرض ثم نفضهما ومسح على وجهه قال الحكم ويديه وقال سلمة ومرفقيه


001-حين تيمموا مع رسول الله صلى الله عليه وسلم فأمر المسلمين فضربوا بأكفهم التراب ولم يقبضوا من التراب شيئا فمسحوا بوجوههم

حين تيمموا مع رسول الله صلى الله عليه وسلم فأمر المسلمين فضربوا بأكفهم التراب ولم يقبضوا من التراب شيئا فمسحوا بوجوههم مسحة واحدة ثم عادوا فضربوا بأكفهم الصعيد مرة أخرى فمسحوا بأيديهم

حدثنا أبو الطاهر أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب أنبأنا يونس بن يزيد عن بن شهاب عن عبيد الله بن عبد الله عن عمار بن ياسر حين تيمموا مع رسول الله صلى الله عليه وسلم فأمر المسلمين فضربوا بأكفهم التراب ولم يقبضوا من التراب شيئا فمسحوا بوجوههم مسحة واحدة ثم عادوا فضربوا بأكفهم الصعيد مرة أخرى فمسحوا بأيديهم


001-أن رجلا أصابه جرح في رأسه على عهد رسول الله صلى الله عليه وسلم ثم أصابه احتلام فأمر بالاغتسال فاغتسل فكز فمات فبلغ ذلك

أن رجلا أصابه جرح في رأسه على عهد رسول الله صلى الله عليه وسلم ثم أصابه احتلام فأمر بالاغتسال فاغتسل فكز فمات فبلغ ذلك النبي صلى الله عليه وسلم فقال قتلوه قتلهم الله أولم يكن شفاء العي السؤال قال عطاء وبلغنا أن رسول الله صلى الله عليه وسلم أولم يكن شفاء العي السؤال قال عطاء وبلغنا أن رسول الله صلى الله عليه وسلم قال لو غسل جسده وترك رأسه حيث أصابه الجراح

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب بن أبي العشرين ثنا الأوزاعي عن عطاء بن أبي رباح قال سمعت بن عباس يخبر أن رجلا أصابه جرح في رأسه على عهد رسول الله صلى الله عليه وسلم ثم أصابه احتلام فأمر بالاغتسال فاغتسل فكز فمات فبلغ ذلك النبي صلى الله عليه وسلم فقال قتلوه قتلهم الله أولم يكن شفاء العي السؤال قال عطاء وبلغنا أن رسول الله صلى الله عليه وسلم أولم يكن شفاء العي السؤال قال عطاء وبلغنا أن رسول الله صلى الله عليه وسلم قال لو غسل جسده وترك رأسه حيث أصابه الجراح


001-وضعت للنبي صلى الله عليه وسلم غسلا فاغتسل من الجنابة فأكفأ الإناء بشماله على يمينه فغسل كفيه ثلاثا ثم أفاض على فرجه ثم

وضعت للنبي صلى الله عليه وسلم غسلا فاغتسل من الجنابة فأكفأ الإناء بشماله على يمينه فغسل كفيه ثلاثا ثم أفاض على فرجه ثم دلك يده بالأرض ثم مضمض واستنشق وغسل وجهه ثلاثا وذراعيه ثلاثا ثم أفاض الماء على سائر جسده ثم تنحى فغسل رجليه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن الأعمش عن سالم بن أبي الجعد عن كريب مولى بن عباس ثنا بن عباس عن خالته ميمونة قالت وضعت للنبي صلى الله عليه وسلم غسلا فاغتسل من الجنابة فأكفأ الإناء بشماله على يمينه فغسل كفيه ثلاثا ثم أفاض على فرجه ثم دلك يده بالأرض ثم مضمض واستنشق وغسل وجهه ثلاثا وذراعيه ثلاثا ثم أفاض الماء على سائر جسده ثم تنحى فغسل رجليه


002-انطلقت مع عمتي وخالتي فدخلنا على عائشة فسألناها كيف كان يصنع رسول الله صلى الله عليه وسلم عند غسله من الجنابة قالت كان

انطلقت مع عمتي وخالتي فدخلنا على عائشة فسألناها كيف كان يصنع رسول الله صلى الله عليه وسلم عند غسله من الجنابة قالت كان يفيض على كفيه ثلاث مرات ثم يدخلها الإناء ثم يغسل رأسه ثلاث مرات ثم يفيض على جسده ثم يقوم إلى الصلاة وأما نحن فإنا نغسل رؤوسنا خمس مرار من أجل الضفر

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد ثنا صدقة بن سعيد الحنفي ثنا جميع بن عمير التيمي قال انطلقت مع عمتي وخالتي فدخلنا على عائشة فسألناها كيف كان يصنع رسول الله صلى الله عليه وسلم عند غسله من الجنابة قالت كان يفيض على كفيه ثلاث مرات ثم يدخلها الإناء ثم يغسل رأسه ثلاث مرات ثم يفيض على جسده ثم يقوم إلى الصلاة وأما نحن فإنا نغسل رؤوسنا خمس مرار من أجل الضفر


001-تماروا في الغسل من الجنابة عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أما أنا فأفيض على رأسي

تماروا في الغسل من الجنابة عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أما أنا فأفيض على رأسي ثلاث أكف

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن أبي إسحاق عن سليمان بن صرد عن جبير بن مطعم قال تماروا في الغسل من الجنابة عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أما أنا فأفيض على رأسي ثلاث أكف


002-كان أكثر شعرا منك وأطيب

كان أكثر شعرا منك وأطيب

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ح وثنا أبو كريب ثنا بن فضيل جميعا عن فضيل بن مرزوق عن عطية عن أبي سعيد أن رجلا سأله عن الغسل من الجنابة فقال ثلاثا فقال الرجل إن شعري كثير فقال رسول الله صلى الله عليه وسلم كان أكثر شعرا منك وأطيب


003-يا رسول الله أنا في أرض باردة فكيف الغسل من الجنابة فقال صلى الله عليه وسلم أما أنا فأحثو على رأسي ثلاثا

يا رسول الله أنا في أرض باردة فكيف الغسل من الجنابة فقال صلى الله عليه وسلم أما أنا فأحثو على رأسي ثلاثا

حدثنا أبو بكر بن أبي شيبة قال ثنا حفص بن غياث عن جعفر بن محمد عن أبيه عن جابر قال قلت يا رسول الله أنا في أرض باردة فكيف الغسل من الجنابة فقال صلى الله عليه وسلم أما أنا فأحثو على رأسي ثلاثا


004-كان رسول الله صلى الله عليه وسلم يحثوا على رأسه ثلاث حثيات قال الرجل إن شعري طويل قال كان رسول الله صلى الله عليه وسلم

كان رسول الله صلى الله عليه وسلم يحثوا على رأسه ثلاث حثيات قال الرجل إن شعري طويل قال كان رسول الله صلى الله عليه وسلم أكثر شعرا منك وأطيب

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن بن عجلان عن سعيد بن أبي سعيد عن أبي هريرة سأله رجل كم أفيض على رأسي وأنا جنب قال كان رسول الله صلى الله عليه وسلم يحثوا على رأسه ثلاث حثيات قال الرجل إن شعري طويل قال كان رسول الله صلى الله عليه وسلم أكثر شعرا منك وأطيب


001-كان رسول الله صلى الله عليه وسلم لا يتوضأ بعد الغسل من الجنابة

كان رسول الله صلى الله عليه وسلم لا يتوضأ بعد الغسل من الجنابة

حدثنا أبو بكر بن أبي شيبة وعبد الله بن عامر بن زرارة وإسماعيل بن موسى السدي قالوا ثنا شريك عن أبي إسحاق عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم لا يتوضأ بعد الغسل من الجنابة


001-كان رسول الله صلى الله عليه وسلم يغتسل من الجنابة ثم يستدفئ بي قبل أن أغتسل

كان رسول الله صلى الله عليه وسلم يغتسل من الجنابة ثم يستدفئ بي قبل أن أغتسل

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن حريث عن الشعبي عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يغتسل من الجنابة ثم يستدفئ بي قبل أن أغتسل


001-كان رسول الله صلى الله عليه وسلم يجنب ثم ينام ولا يمس ماء حتى يقوم بعد ذلك فيغتسل

كان رسول الله صلى الله عليه وسلم يجنب ثم ينام ولا يمس ماء حتى يقوم بعد ذلك فيغتسل

حدثنا محمد بن الصباح ثنا أبو بكر بن عياش عن الأعمش عن أبي إسحاق عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم يجنب ثم ينام ولا يمس ماء حتى يقوم بعد ذلك فيغتسل


002-إن رسول الله صلى الله عليه وسلم إن كانت له إلى أهله حاجة قضاها ثم ينام كهيئته لا يمس ماء

إن رسول الله صلى الله عليه وسلم إن كانت له إلى أهله حاجة قضاها ثم ينام كهيئته لا يمس ماء

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن أبي إسحاق عن الأسود عن عائشة قالت إن رسول الله صلى الله عليه وسلم إن كانت له إلى أهله حاجة قضاها ثم ينام كهيئته لا يمس ماء


003-أن رسول الله صلى الله عليه وسلم كان يجنب ثم ينام كيهئته لا يمس ماء قال سفيان فذكرت الحديث يوما فقال لي إسماعيل يا فتى

أن رسول الله صلى الله عليه وسلم كان يجنب ثم ينام كيهئته لا يمس ماء قال سفيان فذكرت الحديث يوما فقال لي إسماعيل يا فتى يشد هذا الحديث بشيء

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي إسحاق عن الأسود عن عائشة أن رسول الله صلى الله عليه وسلم كان يجنب ثم ينام كيهئته لا يمس ماء قال سفيان فذكرت الحديث يوما فقال لي إسماعيل يا فتى يشد هذا الحديث بشيء


001-كان رسول الله صلى الله عليه وسلم إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة

كان رسول الله صلى الله عليه وسلم إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن الزهري عن أبي سلمة عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة


002-أن عمر بن الخطاب قال لرسول الله صلى الله عليه وسلم أيرقد أحدنا وهو جنب قال نعم إذا توضأ

أن عمر بن الخطاب قال لرسول الله صلى الله عليه وسلم أيرقد أحدنا وهو جنب قال نعم إذا توضأ

حدثنا نصر بن علي الجهضمي ثنا عبد الأعلى ثنا عبيد الله بن عمر عن نافع عن بن عمر أن عمر بن الخطاب قال لرسول الله صلى الله عليه وسلم أيرقد أحدنا وهو جنب قال نعم إذا توضأ


003-كان تصيبه الجنابة بالليل فيريد أن ينام فأمره رسول الله صلى الله عليه وسلم أن يتوضأ ثم ينام

كان تصيبه الجنابة بالليل فيريد أن ينام فأمره رسول الله صلى الله عليه وسلم أن يتوضأ ثم ينام

حدثنا أبو مروان العثماني محمد بن عثمان ثنا عبد العزيز بن محمد عن يزيد بن عبد الله بن الهاد عن عبد الله بن خباب عن أبي سعيد الخدري أنه كان تصيبه الجنابة بالليل فيريد أن ينام فأمره رسول الله صلى الله عليه وسلم أن يتوضأ ثم ينام


001-إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ

إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد ثنا عاصم الأحول عن أبي المتوكل عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ


001-أن النبي صلى الله عليه وسلم كان يطوف على نسائه في غسل واحد

أن النبي صلى الله عليه وسلم كان يطوف على نسائه في غسل واحد

حدثنا محمد بن المثنى ثنا عبد الرحمن بن مهدي وأبو أحمد عن سفيان عن معمر عن قتادة عن أنس أن النبي صلى الله عليه وسلم كان يطوف على نسائه في غسل واحد


002-وضعت لرسول الله صلى الله عليه وسلم غسلا فاغتسل من جميع نسائه في ليلة

وضعت لرسول الله صلى الله عليه وسلم غسلا فاغتسل من جميع نسائه في ليلة

حدثنا علي بن محمد ثنا وكيع عن صالح بن أبي الأخضر عن الزهري عن أنس قال وضعت لرسول الله صلى الله عليه وسلم غسلا فاغتسل من جميع نسائه في ليلة


001-أن النبي صلى الله عليه وسلم طاف على نسائه في ليلة وكان يغتسل عند كل واحدة منهن فقيل له يا رسول الله ألا تجعله غسلا

أن النبي صلى الله عليه وسلم طاف على نسائه في ليلة وكان يغتسل عند كل واحدة منهن فقيل له يا رسول الله ألا تجعله غسلا واحدا فقال هو أزكى وأطيب وأطهر

حدثنا إسحاق بن منصور أنبأنا عبد الصمد ثنا حماد ثنا عبد الرحمن بن أبي رافع عن عمته سلمى عن أبي رافع أن النبي صلى الله عليه وسلم طاف على نسائه في ليلة وكان يغتسل عند كل واحدة منهن فقيل له يا رسول الله ألا تجعله غسلا واحدا فقال هو أزكى وأطيب وأطهر


001-كان رسول الله صلى الله عليه وسلم إذا أراد أن يأكل وهو جنب توضأ

كان رسول الله صلى الله عليه وسلم إذا أراد أن يأكل وهو جنب توضأ

حدثنا أبو بكر بن أبي شيبة ثنا بن علية وغندر ووكيع عن شعبة عن الحكم عن إبراهيم عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يأكل وهو جنب توضأ


002-سئل النبي صلى الله عليه وسلم عن الجنب هل ينام أو يأكل أو يشرب قال نعم إذا توضأ وضوءه للصلاة

سئل النبي صلى الله عليه وسلم عن الجنب هل ينام أو يأكل أو يشرب قال نعم إذا توضأ وضوءه للصلاة

حدثنا محمد بن عمر بن هياج ثنا إسماعيل بن صبيح ثنا أبو أويس عن شرحبيل بن سعد عن جابر بن عبد الله قال سئل النبي صلى الله عليه وسلم عن الجنب هل ينام أو يأكل أو يشرب قال نعم إذا توضأ وضوءه للصلاة


001-أن النبي صلى الله عليه وسلم كان إذا أراد أن يأكل وهو جنب غسل يديه

أن النبي صلى الله عليه وسلم كان إذا أراد أن يأكل وهو جنب غسل يديه

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن المبارك عن يونس عن الزهري عن أبي سلمة عن عائشة أن النبي صلى الله عليه وسلم كان إذا أراد أن يأكل وهو جنب غسل يديه


001-كان رسول الله صلى الله عليه وسلم يأتي الخلاء فيقضي الحاجة ثم يخرج فيأكل معنا الخبز واللحم يقرأ القرآن ولا يحجبه وربما

كان رسول الله صلى الله عليه وسلم يأتي الخلاء فيقضي الحاجة ثم يخرج فيأكل معنا الخبز واللحم يقرأ القرآن ولا يحجبه وربما قال ولا يحجزه عن القرآن شيء إلا الجنابة

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن عمرو بن مرة عن عبد الله بن سلمة قال دخلت على علي بن أبي طالب فقال كان رسول الله صلى الله عليه وسلم يأتي الخلاء فيقضي الحاجة ثم يخرج فيأكل معنا الخبز واللحم يقرأ القرآن ولا يحجبه وربما قال ولا يحجزه عن القرآن شيء إلا الجنابة


002-لا يقرأ القرآن الجنب ولا الحائض

لا يقرأ القرآن الجنب ولا الحائض

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا موسى بن عقبة عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا يقرأ القرآن الجنب ولا الحائض


003-لا يقرأ الجنب والحائض شيئا من القرآن

لا يقرأ الجنب والحائض شيئا من القرآن

قال أبو الحسن وثنا أبو حاتم ثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا موسى بن عقبة عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا يقرأ الجنب والحائض شيئا من القرآن


001-إن تحت كل شعرة جنابة فاغسلوا الشعر وأنقوا البشرة

إن تحت كل شعرة جنابة فاغسلوا الشعر وأنقوا البشرة

حدثنا نصر بن علي الجهضمي ثنا الحارث بن وجيه ثنا مالك بن دينار عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن تحت كل شعرة جنابة فاغسلوا الشعر وأنقوا البشرة


002-الصلوات الخمس والجمعة إلى الجمعة وأداء الأمانة كفارة لما بينها قلت وما أداء الأمانة قال غسل الجنابة فإن تحت كل شعرة

الصلوات الخمس والجمعة إلى الجمعة وأداء الأمانة كفارة لما بينها قلت وما أداء الأمانة قال غسل الجنابة فإن تحت كل شعرة جنابة

حدثنا هشام بن عمار ثنا يحيى بن حمزة حدثني عتبة بن أبي حكيم حدثني طلحة بن نافع حدثني أبو أيوب الأنصاري أن النبي صلى الله عليه وسلم قال الصلوات الخمس والجمعة إلى الجمعة وأداء الأمانة كفارة لما بينها قلت وما أداء الأمانة قال غسل الجنابة فإن تحت كل شعرة جنابة


003-من ترك موضع شعرة من جسده من جنابة لم يغسلها فعل به كذا وكذا من النار قال علي فمن ثم عاديت شعري وكان يجزه

من ترك موضع شعرة من جسده من جنابة لم يغسلها فعل به كذا وكذا من النار قال علي فمن ثم عاديت شعري وكان يجزه

حدثنا أبو بكر بن أبي شيبة ثنا الأسود بن عامر ثنا حماد بن سلمة عن عطاء بن السائب عن زاذان عن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال من ترك موضع شعرة من جسده من جنابة لم يغسلها فعل به كذا وكذا من النار قال علي فمن ثم عاديت شعري وكان يجزه


001-جاءت أم سليم إلى النبي صلى الله عليه وسلم فسألته عن المرأة ترى في منامها ما يرى الرجل قال نعم إذا رأت الماء فلتغتسل

جاءت أم سليم إلى النبي صلى الله عليه وسلم فسألته عن المرأة ترى في منامها ما يرى الرجل قال نعم إذا رأت الماء فلتغتسل فقلت فضحت النساء وهل تحتلم المرأة قال النبي صلى الله عليه وسلم تربت يمينك فبم يشبهها ولدها إذا

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام بن عروة عن أبيه عن زينب بنت أم سلمة عن أمها أم سلمة قالت جاءت أم سليم إلى النبي صلى الله عليه وسلم فسألته عن المرأة ترى في منامها ما يرى الرجل قال نعم إذا رأت الماء فلتغتسل فقلت فضحت النساء وهل تحتلم المرأة قال النبي صلى الله عليه وسلم تربت يمينك فبم يشبهها ولدها إذا


002-أن أم سليم سألت رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا

أن أم سليم سألت رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا رأت ذلك فأنزلت فعليها الغسل فقالت أم سلمة يا رسول الله أيكون هذا قال نعم ماء الرجل غليظ أبيض وماء المرأة رقيق اصفر فأيهما سبق أو علا أشبهه الولد

حدثنا محمد بن المثنى ثنا بن أبي عدي وعبد الأعلى عن سعيد بن أبي عروبة عن قتادة عن أنس أن أم سليم سألت رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا رأت ذلك فأنزلت فعليها الغسل فقالت أم سلمة يا رسول الله أيكون هذا قال نعم ماء الرجل غليظ أبيض وماء المرأة رقيق اصفر فأيهما سبق أو علا أشبهه الولد


003-سألت رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال ليس عليها غسل حتى تنزل كما أنه ليس على

سألت رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال ليس عليها غسل حتى تنزل كما أنه ليس على الرجل غسل حتى ينزل

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن علي بن زيد عن سعيد بن المسيب عن خولة بنت حكيم أنها سألت رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال ليس عليها غسل حتى تنزل كما أنه ليس على الرجل غسل حتى ينزل


001-يا رسول الله إني امرأة أشد ضفر رأسي فانقضه لغسل الجنابة فقال إنما يكفيك أن تحثي عليه ثلاث حثيات من ماء ثم تفيضي عليك من

يا رسول الله إني امرأة أشد ضفر رأسي فانقضه لغسل الجنابة فقال إنما يكفيك أن تحثي عليه ثلاث حثيات من ماء ثم تفيضي عليك من الماء فتطهرين أو قال فإذا أنت قد طهرت

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن أيوب بن موسى عن سعيد بن أبي سعيد المقبري عن عبد الله بن رافع عن أم سلمة قالت قلت يا رسول الله إني امرأة أشد ضفر رأسي فانقضه لغسل الجنابة فقال إنما يكفيك أن تحثي عليه ثلاث حثيات من ماء ثم تفيضي عليك من الماء فتطهرين أو قال فإذا أنت قد طهرت


002-أن عبد الله بن عمرو يأمر نساءه إذا اغتسلن أن ينقضن رءوسهن فقالت يا عجبا لابن عمرو هذا أفلا يأمرهن أن يحلقن رءوسهن لقد

أن عبد الله بن عمرو يأمر نساءه إذا اغتسلن أن ينقضن رءوسهن فقالت يا عجبا لابن عمرو هذا أفلا يأمرهن أن يحلقن رءوسهن لقد كنت أنا ورسول الله صلى الله عليه وسلم نغتسل من إناء واحد فلا أزيد على أن أفرغ على رأسي ثلاث إفراغات

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن أيوب عن أبي الزبير عن عبيد بن عمير قال بلغ عائشة أن عبد الله بن عمرو يأمر نساءه إذا اغتسلن أن ينقضن رءوسهن فقالت يا عجبا لابن عمرو هذا أفلا يأمرهن أن يحلقن رءوسهن لقد كنت أنا ورسول الله صلى الله عليه وسلم نغتسل من إناء واحد فلا أزيد على أن أفرغ على رأسي ثلاث إفراغات


001-لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة فقال يتناوله تناولا

لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة فقال يتناوله تناولا

حدثنا أحمد بن عيسى وحرملة بن يحيى المصريان قالا ثنا بن وهب عن عمرو بن الحارث عن بكير بن عبد الله بن الأشج أن أبا السائب مولى هشام بن زهرة حدثه أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة فقال يتناوله تناولا


001-أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج رأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله

أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج رأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله قال إذا أعجلت أو أقحطت فلا غسل عليك وعليك الوضوء

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار قالا ثنا غندر محمد بن جعفر عن شعبة عن الحكم عن ذكوان عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج رأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله قال إذا أعجلت أو أقحطت فلا غسل عليك وعليك الوضوء


002-الماء من الماء

الماء من الماء

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن عمرو بن دينار عن بن السائب عن عبد الرحمن بن سعاد عن أبي أيوب قال قال رسول الله صلى الله عليه وسلم الماء من الماء


001-إذا التقى الختانان فقد وجب الغسل فعلته أنا ورسول الله صلى الله عليه وسلم فاغتسلنا

إذا التقى الختانان فقد وجب الغسل فعلته أنا ورسول الله صلى الله عليه وسلم فاغتسلنا

حدثنا علي بن محمد الطنافسي وعبد الرحمن بن إبراهيم الدمشقي قالا ثنا الوليد بن مسلم ثنا الأوزاعي أنبأنا عبد الرحمن بن القاسم أخبرنا القاسم بن محمد عن عائشة زوج النبي صلى الله عليه وسلم قالت إذا التقى الختانان فقد وجب الغسل فعلته أنا ورسول الله صلى الله عليه وسلم فاغتسلنا


002-إنما كانت رخصة في أول الإسلام ثم أمرنا بالغسل بعد

إنما كانت رخصة في أول الإسلام ثم أمرنا بالغسل بعد

حدثنا محمد بن بشار ثنا عثمان بن عمر أنبأنا يونس عن الزهري قال قال سهل بن سعد الساعدي أنبأنا أبي بن كعب قال إنما كانت رخصة في أول الإسلام ثم أمرنا بالغسل بعد


003-إذا جلس الرجل بين شعبها الأربع ثم جهدها فقد وجب الغسل

إذا جلس الرجل بين شعبها الأربع ثم جهدها فقد وجب الغسل

حدثنا أبو بكر بن أبي شيبة ثنا الفضل بن دكين عن هشام الدستوائي عن قتادة عن الحسن عن أبي رافع عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال إذا جلس الرجل بين شعبها الأربع ثم جهدها فقد وجب الغسل


004-إذا التقى الختانان وتوارت الحشفة فقد وجب الغسل

إذا التقى الختانان وتوارت الحشفة فقد وجب الغسل

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن حجاج عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم إذا التقى الختانان وتوارت الحشفة فقد وجب الغسل


001-إذا استيقظ أحدكم من نومه فرأى بللا ولم ير أنه احتلم اغتسل وإذا رأى أنه قد احتلم ولم ير بللا فلا غسل عليه

إذا استيقظ أحدكم من نومه فرأى بللا ولم ير أنه احتلم اغتسل وإذا رأى أنه قد احتلم ولم ير بللا فلا غسل عليه

حدثنا أبو بكر بن أبي شيبة ثنا حماد بن خالد عن العمري عن عبيد الله عن القاسم عن عائشة عن النبي صلى الله عليه وسلم قال إذا استيقظ أحدكم من نومه فرأى بللا ولم ير أنه احتلم اغتسل وإذا رأى أنه قد احتلم ولم ير بللا فلا غسل عليه


001-كنت أخدم النبي صلى الله عليه وسلم فكان إذا أراد أن يغتسل قال ولني فأوليه قفاي وأنشر الثوب فأستره به

كنت أخدم النبي صلى الله عليه وسلم فكان إذا أراد أن يغتسل قال ولني فأوليه قفاي وأنشر الثوب فأستره به

حدثنا العباس بن عبد العظيم العنبري وأبو حفص عمرو بن علي الفلاس ومجاهد بن موسى قالوا ثنا عبد الرحمن بن مهدي ثنا يحيى بن الوليد أخبرني محل بن خليفة حدثني أبو السمح قال كنت أخدم النبي صلى الله عليه وسلم فكان إذا أراد أن يغتسل قال ولني فأوليه قفاي وأنشر الثوب فأستره به


002-أن رسول الله صلى الله عليه وسلم سبح في سفر فلم أجد أحدا يخبرني حتى أخبرتني أم هانئ بنت أبي طالب أنه قدم عام الفتح فأمر

أن رسول الله صلى الله عليه وسلم سبح في سفر فلم أجد أحدا يخبرني حتى أخبرتني أم هانئ بنت أبي طالب أنه قدم عام الفتح فأمر بستر فستر عليه فاغتسل ثم سبح ثماني ركعات

حدثنا محمد بن رمح المصري أنا الليث بن سعد عن بن شهاب عن عبد الله بن عبد الله بن نوفل أنه قال سألت أن رسول الله صلى الله عليه وسلم سبح في سفر فلم أجد أحدا يخبرني حتى أخبرتني أم هانئ بنت أبي طالب أنه قدم عام الفتح فأمر بستر فستر عليه فاغتسل ثم سبح ثماني ركعات


003-لا يغتسلن أحدكم بأرض فلاة ولا فوق سطح لا يواريه فإن لم يكن يرى فإنه يرى

لا يغتسلن أحدكم بأرض فلاة ولا فوق سطح لا يواريه فإن لم يكن يرى فإنه يرى

حدثنا محمد بن عبيد بن ثعلبة الحماني ثنا عبد الحميد أبو يحيى الحماني ثنا الحسن بن عمارة عن المنهال بن عمرو عن أبي عبيدة عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم لا يغتسلن أحدكم بأرض فلاة ولا فوق سطح لا يواريه فإن لم يكن يرى فإنه يرى


001-إذا أراد أحدكم الغائط وأقيمت الصلاة فليبدأ به

إذا أراد أحدكم الغائط وأقيمت الصلاة فليبدأ به

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن هشام بن عروة عن أبيه عن عبد الله بن أرقم قال قال رسول الله صلى الله عليه وسلم إذا أراد أحدكم الغائط وأقيمت الصلاة فليبدأ به


002-أن رسول الله صلى الله عليه وسلم نهى أن يصلي الرجل وهو حاقن

أن رسول الله صلى الله عليه وسلم نهى أن يصلي الرجل وهو حاقن

حدثنا بشر بن آدم ثنا زيد بن الحباب ثنا معاوية بن صالح عن السفر بن نسير عن يزيد بن شريح عن أبي أمامة أن رسول الله صلى الله عليه وسلم نهى أن يصلي الرجل وهو حاقن


003-لا يقوم أحدكم إلى الصلاة وبه أذى

لا يقوم أحدكم إلى الصلاة وبه أذى

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن إدريس الأودي عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يقوم أحدكم إلى الصلاة وبه أذى


004-لا يقوم أحد من المسلمين وهو حاقن حتى يتخفف

لا يقوم أحد من المسلمين وهو حاقن حتى يتخفف

حدثنا محمد بن المصفى الحمصي حدثنا بقية عن حبيب بن صالح عن أبي حي المؤذن عن ثوبان عن رسول الله صلى الله عليه وسلم أنه قال لا يقوم أحد من المسلمين وهو حاقن حتى يتخفف


001-أنها أتت رسول الله صلى الله عليه وسلم فشكت إليه الدم فقال رسول الله صلى الله عليه وسلم إنما ذلك عرق فانظري إذا أتى قرؤك

أنها أتت رسول الله صلى الله عليه وسلم فشكت إليه الدم فقال رسول الله صلى الله عليه وسلم إنما ذلك عرق فانظري إذا أتى قرؤك فلا تصلى فإذا مر القرء فتطهري ثم صلي ما بين القرء إلى القرء

حدثنا محمد بن رمح أنا الليث بن سعد عن يزيد بن أبي حبيب عن بكير بن عبد الله عن المنذر بن المغيرة عن عروة بن الزبير أن فاطمة بنت أبي حبيش حدثته أنها أتت رسول الله صلى الله عليه وسلم فشكت إليه الدم فقال رسول الله صلى الله عليه وسلم إنما ذلك عرق فانظري إذا أتى قرؤك فلا تصلى فإذا مر القرء فتطهري ثم صلي ما بين القرء إلى القرء


002-يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة قال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعى الصلاة وإذا

يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة قال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعى الصلاة وإذا أدبرت فاغسلي عنك الدم وصلي هذا حديث وكيع

حدثنا عبد الله بن الجراح ثنا حماد بن زيد ح وحدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام بن عروة عن أبيه عن عائشة قالت جاءت فاطمة بنت أبي حبيش إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة قال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعى الصلاة وإذا أدبرت فاغسلي عنك الدم وصلي هذا حديث وكيع


003-كنت استحاض حيضة كثيرة طويلة قالت فجئت إلى النبي صلى الله عليه وسلم أستفتيه وأخبره قالت فوجدته عند أختي زينب قالت قلت يا

كنت استحاض حيضة كثيرة طويلة قالت فجئت إلى النبي صلى الله عليه وسلم أستفتيه وأخبره قالت فوجدته عند أختي زينب قالت قلت يا رسول الله إن لي إليك حاجة قال وما هي أي هنتاه قلت إني استحاض حيضة طويلة كبيرة وقد منعتني الصلاة والصوم فما تأمرني فيها قال أنعت لك الكرسف فإنه يذهب الدم قلت هو أكثر فذكر نحو حديث شريك

حدثنا محمد بن يحيى ثنا عبد الرزاق إملاء على من كتابه وكان السائل غيري أنا بن جريح عن عبد الله بن محمد بن عقيل عن إبراهيم بن محمد بن طلحة عن عمر بن طلحة عن أم حبيبة بنت جحش قالت كنت استحاض حيضة كثيرة طويلة قالت فجئت إلى النبي صلى الله عليه وسلم أستفتيه وأخبره قالت فوجدته عند أختي زينب قالت قلت يا رسول الله إن لي إليك حاجة قال وما هي أي هنتاه قلت إني استحاض حيضة طويلة كبيرة وقد منعتني الصلاة والصوم فما تأمرني فيها قال أنعت لك الكرسف فإنه يذهب الدم قلت هو أكثر فذكر نحو حديث شريك


004-إني استحاض فلا أطهر أفأدع الصلاة قال لا ولكن دعي قدر الأيام والليالي التي كنت تحيضين قال أبو بكر في حديثه وقدرهن من

إني استحاض فلا أطهر أفأدع الصلاة قال لا ولكن دعي قدر الأيام والليالي التي كنت تحيضين قال أبو بكر في حديثه وقدرهن من الشهر ثم اغتسلي واستثفري بثوب وصلى

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو أسامة عن عبيد الله بن عمر عن نافع عن سليمان بن يسار عن أم سلمة قالت سألت امرأة النبي صلى الله عليه وسلم قالت إني استحاض فلا أطهر أفأدع الصلاة قال لا ولكن دعي قدر الأيام والليالي التي كنت تحيضين قال أبو بكر في حديثه وقدرهن من الشهر ثم اغتسلي واستثفري بثوب وصلى


005-يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة قال لا إنما ذلك عرق وليس بالحيضة اجتنبي الصلاة أيام محيضك ثم اغتسلي

يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة قال لا إنما ذلك عرق وليس بالحيضة اجتنبي الصلاة أيام محيضك ثم اغتسلي وتوضئي لكل صلاة وإن قطر الدم على الحصير

حدثنا علي بن محمد وأبو بكر بن أبي شيبة قالا ثنا وكيع عن الأعمش عن حبيب بن أبي ثابت عن عروة بن الزبير عن عائشة قالت جاءت فاطمة بنت أبي حبيش إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة قال لا إنما ذلك عرق وليس بالحيضة اجتنبي الصلاة أيام محيضك ثم اغتسلي وتوضئي لكل صلاة وإن قطر الدم على الحصير


006-المستحاضة تدع الصلاة أيام إقرائها ثم تغتسل وتتوضأ لكل صلاة وتصوم وتصلي

المستحاضة تدع الصلاة أيام إقرائها ثم تغتسل وتتوضأ لكل صلاة وتصوم وتصلي

حدثنا أبو بكر بن أبي شيبة وإسماعيل بن موسى قالا ثنا شريك عن أبي اليقظان عن عدي بن ثابت عن أبيه عن جده عن النبي صلى الله عليه وسلم قال المستحاضة تدع الصلاة أيام إقرائها ثم تغتسل وتتوضأ لكل صلاة وتصوم وتصلي


001-استحيضت أم حبيبة بنت جحش وهي تحت عبد الرحمن بن عوف سبع سنين فشكت ذلك للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه

استحيضت أم حبيبة بنت جحش وهي تحت عبد الرحمن بن عوف سبع سنين فشكت ذلك للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم إن هذه ليست بالحيضة إنما هو عرق فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغتسلي وصلي قالت عائشة فكانت تغتسل لكل صلاة ثم تصلي وكانت تقعد في مركن لأختها زينب بنت جحش حتى إن حمرة الدم لتعلو الماء

حدثنا محمد بن يحيى ثنا أبو المغيرة ثنا الأوزاعي عن الزهري عن عروة بن الزبير وعمرة بنت عبد الرحمن أن عائشة زوج النبي صلى الله عليه وسلم قالت استحيضت أم حبيبة بنت جحش وهي تحت عبد الرحمن بن عوف سبع سنين فشكت ذلك للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم إن هذه ليست بالحيضة إنما هو عرق فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغتسلي وصلي قالت عائشة فكانت تغتسل لكل صلاة ثم تصلي وكانت تقعد في مركن لأختها زينب بنت جحش حتى إن حمرة الدم لتعلو الماء


001-أنها استحيضت على عهد رسول الله صلى الله عليه وسلم فأتت رسول الله صلى الله عليه وسلم فقالت إني استحضت حيضة منكرة شديدة

أنها استحيضت على عهد رسول الله صلى الله عليه وسلم فأتت رسول الله صلى الله عليه وسلم فقالت إني استحضت حيضة منكرة شديدة قال لها احتشي كرسفا قالت له إنه أشد من ذلك إني أثج ثجا قال تلجمي وتحيضي في كل شهر في علم الله ستة أيام أو سبعة أيام ثم اغتسلي غسلا فصلي وصومي ثلاثة وعشرين أو أربعة وعشرين وأخرى الظهر وقدمي العصر واغتسلي لهما غسلا وأخري المغرب وعجلي العشاء واغتسلي لهما غسلا وهذا أحب الأمرين إلى

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا شريك عن عبد الله بن محمد بن عقيل عن إبراهيم بن محمد بن طلحة عن عمه عمران بن طلحة عن أمه حمنة بنت جحش أنها استحيضت على عهد رسول الله صلى الله عليه وسلم فأتت رسول الله صلى الله عليه وسلم فقالت إني استحضت حيضة منكرة شديدة قال لها احتشي كرسفا قالت له إنه أشد من ذلك إني أثج ثجا قال تلجمي وتحيضي في كل شهر في علم الله ستة أيام أو سبعة أيام ثم اغتسلي غسلا فصلي وصومي ثلاثة وعشرين أو أربعة وعشرين وأخرى الظهر وقدمي العصر واغتسلي لهما غسلا وأخري المغرب وعجلي العشاء واغتسلي لهما غسلا وهذا أحب الأمرين إلى


001-سألت رسول الله صلى الله عليه وسلم عن دم الحيض يصيب الثوب قال اغسليه بالماء والسدر وحكيه ولو بضلع

سألت رسول الله صلى الله عليه وسلم عن دم الحيض يصيب الثوب قال اغسليه بالماء والسدر وحكيه ولو بضلع

حدثنا محمد بن بشار ثنا يحيى بن سعيد وعبد الرحمن بن مهدي قالا ثنا سفيان عن ثابت بن هرمز أبي المقدام عن عدي بن دينار عن أم قيس بنت محصن قالت سألت رسول الله صلى الله عليه وسلم عن دم الحيض يصيب الثوب قال اغسليه بالماء والسدر وحكيه ولو بضلع


002-سئل رسول الله صلى الله عليه وسلم عن دم الحيض يكون في الثوب قال اقرصيه واغسليه وصلي فيه

سئل رسول الله صلى الله عليه وسلم عن دم الحيض يكون في الثوب قال اقرصيه واغسليه وصلي فيه

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر الصديق قالت سئل رسول الله صلى الله عليه وسلم عن دم الحيض يكون في الثوب قال اقرصيه واغسليه وصلي فيه


003-إن كانت إحدانا لتحيض ثم تقرص الدم من ثوبها عند طهرها فتغسله وتنضح على سائره ثم تصلي فيه

إن كانت إحدانا لتحيض ثم تقرص الدم من ثوبها عند طهرها فتغسله وتنضح على سائره ثم تصلي فيه

حدثنا حرملة بن يحيى ثنا بن وهب أخبرني عمرو بن الحرث عن عبد الرحمن بن القاسم عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت إن كانت إحدانا لتحيض ثم تقرص الدم من ثوبها عند طهرها فتغسله وتنضح على سائره ثم تصلي فيه


001-أحرورية أنت قد كنا نحيض عند النبي صلى الله عليه وسلم ثم نطهر ولم يأمرنا بقضاء الصلاة

أحرورية أنت قد كنا نحيض عند النبي صلى الله عليه وسلم ثم نطهر ولم يأمرنا بقضاء الصلاة

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن سعيد بن أبي عروبة عن قتادة عن معاذة العدوية عن عائشة أن امرأة سألتها أتقضي الحائض الصلاة قالت لها عائشة أحرورية أنت قد كنا نحيض عند النبي صلى الله عليه وسلم ثم نطهر ولم يأمرنا بقضاء الصلاة


001-ناوليني الخمرة من المسجد فقلت إني حائض فقال ليست حيضتك في يدك

ناوليني الخمرة من المسجد فقلت إني حائض فقال ليست حيضتك في يدك

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن أبي إسحاق عن البهي عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم ناوليني الخمرة من المسجد فقلت إني حائض فقال ليست حيضتك في يدك


002-كان النبي صلى الله عليه وسلم يدني رأسه إلى وأنا حائض وهو مجاور تعني معتكفا فأغسله وأرجله

كان النبي صلى الله عليه وسلم يدني رأسه إلى وأنا حائض وهو مجاور تعني معتكفا فأغسله وأرجله

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام بن عروة عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم يدني رأسه إلى وأنا حائض وهو مجاور تعني معتكفا فأغسله وأرجله


003-لقد كان رسول الله صلى الله عليه وسلم يضع رأسه في حجري وأنا حائض ويقرأ القرآن

لقد كان رسول الله صلى الله عليه وسلم يضع رأسه في حجري وأنا حائض ويقرأ القرآن

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا سفيان عن منصور بن صفية عن أمه عن عائشة قالت لقد كان رسول الله صلى الله عليه وسلم يضع رأسه في حجري وأنا حائض ويقرأ القرآن


001-كانت إحدانا إذا كانت حائضا أمرها النبي صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها وأيكم يملك أربه كما كان

كانت إحدانا إذا كانت حائضا أمرها النبي صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه

حدثنا عبد الله بن الجراح ثنا أبو الأحوص عن عبد الكريم ح وحدثنا أبو سلمة يحيى بن خلف ثنا عبد الأعلى عن محمد بن إسحاق ح وحدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن الشيباني جميعا عن عبد الرحمن بن الأسود عن أبيه عن عائشة قالت كانت إحدانا إذا كانت حائضا أمرها النبي صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه


002-كانت إحدانا إذا حاضت أمرها النبي صلى الله عليه وسلم أن تأتزر بإزار ثم يباشرها

كانت إحدانا إذا حاضت أمرها النبي صلى الله عليه وسلم أن تأتزر بإزار ثم يباشرها

حدثنا أبو بكر بن أبي شيبة ثنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت كانت إحدانا إذا حاضت أمرها النبي صلى الله عليه وسلم أن تأتزر بإزار ثم يباشرها


003-كنت مع رسول الله صلى الله عليه وسلم في لحافه فوجدت ما تجد النساء من الحيضة فانسللت من اللحاف فقال رسول الله صلى الله

كنت مع رسول الله صلى الله عليه وسلم في لحافه فوجدت ما تجد النساء من الحيضة فانسللت من اللحاف فقال رسول الله صلى الله عليه وسلم أنفست قلت وجدت ما تجد النساء من الحيضة قال ذلك ما كتب الله على بنات آدم قالت فانسللت فأصلحت من شأني ثم رجعت فقال لي رسول الله صلى الله عليه وسلم تعالي فادخلي معي في اللحاف قالت فدخلت معه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا محمد بن عمرو ثنا أبو سلمة عن أم سلمة قالت كنت مع رسول الله صلى الله عليه وسلم في لحافه فوجدت ما تجد النساء من الحيضة فانسللت من اللحاف فقال رسول الله صلى الله عليه وسلم أنفست قلت وجدت ما تجد النساء من الحيضة قال ذلك ما كتب الله على بنات آدم قالت فانسللت فأصلحت من شأني ثم رجعت فقال لي رسول الله صلى الله عليه وسلم تعالي فادخلي معي في اللحاف قالت فدخلت معه


004-سألتها كيف كنت تصنعين مع رسول الله صلى الله عليه وسلم في الحيضة قالت كانت إحدانا في فورها أول ما تحيض تشد عليها إزارا

سألتها كيف كنت تصنعين مع رسول الله صلى الله عليه وسلم في الحيضة قالت كانت إحدانا في فورها أول ما تحيض تشد عليها إزارا إلى أنصاف فخذيها ثم تضطجع مع رسول الله صلى الله عليه وسلم

حدثنا الخليل بن عمرو ثنا بن سلمة عن محمد بن إسحاق عن يزيد بن أبي حبيب عن سويد بن قيس عن معاوية بن خديج عن معاوية بن أبي سفيان عن أم حبيبة زوج النبي صلى الله عليه وسلم قال سألتها كيف كنت تصنعين مع رسول الله صلى الله عليه وسلم في الحيضة قالت كانت إحدانا في فورها أول ما تحيض تشد عليها إزارا إلى أنصاف فخذيها ثم تضطجع مع رسول الله صلى الله عليه وسلم


001-من أتى حائضا أو امرأة في دبرها أو كاهنا فصدقه بما يقول فقد كفر بما أنزل على محمد

من أتى حائضا أو امرأة في دبرها أو كاهنا فصدقه بما يقول فقد كفر بما أنزل على محمد

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا حماد بن سلمة عن حكيم الأثرم عن أبي تميمة الهجيمي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أتى حائضا أو امرأة في دبرها أو كاهنا فصدقه بما يقول فقد كفر بما أنزل على محمد


001-في الذي يأتي امرأته وهى حائض قال يتصدق بدينار أو بنصف دينار

في الذي يأتي امرأته وهى حائض قال يتصدق بدينار أو بنصف دينار

حدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر وابن أبي عدي عن شعبة عن الحكم عن عبد الحميد عن مقسم عن بن عباس عن النبي صلى الله عليه وسلم في الذي يأتي امرأته وهى حائض قال يتصدق بدينار أو بنصف دينار


001-وكانت حائضا انقضي شعرك واغتسلي قال على في حديثه انقضي رأسك

وكانت حائضا انقضي شعرك واغتسلي قال على في حديثه انقضي رأسك

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال لها وكانت حائضا انقضي شعرك واغتسلي قال على في حديثه انقضي رأسك


002-أن أسماء سألت رسول الله صلى الله عليه وسلم عن الغسل من المحيض فقال تأخذ إحداكن ماءها وسدرها فتطهر فتحسن الطهور أو تبلغ

أن أسماء سألت رسول الله صلى الله عليه وسلم عن الغسل من المحيض فقال تأخذ إحداكن ماءها وسدرها فتطهر فتحسن الطهور أو تبلغ في الطهور ثم تصب على رأسها فتدلكه دلكا شديدا حتى تبلغ شؤون رأسها ثم تصب عليها الماء ثم تأخذ فرصة ممسكة فتطهر بها قالت أسماء كيف أتطهر بها قال سبحان الله تطهري بها قالت عائشة كأنها تخفي ذلك تتبعي بها أثر الدم قالت وسألته عن الغسل من الجنابة فقال تأخذ إحداكن ماءها فتطهر فتحسن الطهور أو تبلغ في الطهور حتى تصب الماء على رأسها فتدلكه حتى تبلغ شؤون رأسها ثم تفيض الماء على جسدها فقالت عائشة نعم النساء نساء الأنصار لم يمنعهن الحياء أن يتفقهن في الدين

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن إبراهيم بن مهاجر قال سمعت صفية تحدث عن عائشة أن أسماء سألت رسول الله صلى الله عليه وسلم عن الغسل من المحيض فقال تأخذ إحداكن ماءها وسدرها فتطهر فتحسن الطهور أو تبلغ في الطهور ثم تصب على رأسها فتدلكه دلكا شديدا حتى تبلغ شؤون رأسها ثم تصب عليها الماء ثم تأخذ فرصة ممسكة فتطهر بها قالت أسماء كيف أتطهر بها قال سبحان الله تطهري بها قالت عائشة كأنها تخفي ذلك تتبعي بها أثر الدم قالت وسألته عن الغسل من الجنابة فقال تأخذ إحداكن ماءها فتطهر فتحسن الطهور أو تبلغ في الطهور حتى تصب الماء على رأسها فتدلكه حتى تبلغ شؤون رأسها ثم تفيض الماء على جسدها فقالت عائشة نعم النساء نساء الأنصار لم يمنعهن الحياء أن يتفقهن في الدين


001-كنت أتعرق العظم وأنا حائض فيأخذه رسول الله صلى الله عليه وسلم فيضع فمه حيث كان فمي وأشرب من الإناء فيأخذه رسول الله صلى

كنت أتعرق العظم وأنا حائض فيأخذه رسول الله صلى الله عليه وسلم فيضع فمه حيث كان فمي وأشرب من الإناء فيأخذه رسول الله صلى الله عليه وسلم فيضع فمه حيث كان فمي وأنا حائض

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن المقدام بن شريح بن هانئ عن أبيه عن عائشة قالت كنت أتعرق العظم وأنا حائض فيأخذه رسول الله صلى الله عليه وسلم فيضع فمه حيث كان فمي وأشرب من الإناء فيأخذه رسول الله صلى الله عليه وسلم فيضع فمه حيث كان فمي وأنا حائض


002-أن اليهود كانوا لا يجلسون مع الحائض في بيت ولا يأكلون ولا يشربون قال فذكر ذلك للنبي صلى الله عليه وسلم فأنزل الله {

أن اليهود كانوا لا يجلسون مع الحائض في بيت ولا يأكلون ولا يشربون قال فذكر ذلك للنبي صلى الله عليه وسلم فأنزل الله { ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض } فقال رسول الله صلى الله عليه وسلم اصنعوا كل شيء إلا الجماع

حدثنا محمد بن يحيى ثنا أبو الوليد ثنا حماد بن سلمة عن ثابت عن أنس أن اليهود كانوا لا يجلسون مع الحائض في بيت ولا يأكلون ولا يشربون قال فذكر ذلك للنبي صلى الله عليه وسلم فأنزل الله " ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض " فقال رسول الله صلى الله عليه وسلم اصنعوا كل شيء إلا الجماع


001-دخل رسول الله صلى الله عليه وسلم صرحة هذا المسجد فنادى بأعلى صوته إن المسجد لا يحل لجنب ولا لحائض

دخل رسول الله صلى الله عليه وسلم صرحة هذا المسجد فنادى بأعلى صوته إن المسجد لا يحل لجنب ولا لحائض

حدثنا أبو بكر بن أبي شيبة ومحمد بن يحيى قالا ثنا أبو نعيم ثنا بن أبي غنية عن أبي الخطاب الهجري عن محدوج الذهلي عن جسرة قالت أخبرتني أم سلمة قالت دخل رسول الله صلى الله عليه وسلم صرحة هذا المسجد فنادى بأعلى صوته إن المسجد لا يحل لجنب ولا لحائض


001-في المرأة ترى ما يريبها بعد الطهر قال إنما هي عرق أو عروق قال محمد بن يحيى يريد بعد الطهر بعد الغسل

في المرأة ترى ما يريبها بعد الطهر قال إنما هي عرق أو عروق قال محمد بن يحيى يريد بعد الطهر بعد الغسل

حدثنا محمد بن يحيى ثنا عبيد الله بن موسى عن شيبان النحوي عن يحيى بن أبي كثير عن أبي سلمة عن أم بكر أنها أخبرت أن عائشة قالت قال رسول الله صلى الله عليه وسلم في المرأة ترى ما يريبها بعد الطهر قال إنما هي عرق أو عروق قال محمد بن يحيى يريد بعد الطهر بعد الغسل


002-كنا لا نعد الصفرة والكدرة شيئا قال محمد بن يحيى وهيب أولاهما عندنا بهذا

كنا لا نعد الصفرة والكدرة شيئا قال محمد بن يحيى وهيب أولاهما عندنا بهذا

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن أيوب عن بن سيرين عن أم عطية قالت لم نكن نرى الصفرة والكدرة شيئا قال محمد بن يحيى ثنا محمد بن عبد الله الرقاشي ثنا وهيب عن أيوب عن حفصة عن أم عطية قالت كنا لا نعد الصفرة والكدرة شيئا قال محمد بن يحيى وهيب أولاهما عندنا بهذا


001-كانت النفساء على عهد رسول الله صلى الله عليه وسلم تجلس أربعين يوما وكنا نطلي وجوهنا بالورس من الكلف

كانت النفساء على عهد رسول الله صلى الله عليه وسلم تجلس أربعين يوما وكنا نطلي وجوهنا بالورس من الكلف

حدثنا نصر بن علي الجهضمي ثنا شجاع بن الوليد عن علي بن عبد الأعلى عن أبي سهل عن مسة الأزدية عن أم سلمة قالت كانت النفساء على عهد رسول الله صلى الله عليه وسلم تجلس أربعين يوما وكنا نطلي وجوهنا بالورس من الكلف


002-كان رسول الله صلى الله عليه وسلم وقت للنفساء أربعين يوما إلا أن ترى الطهر قبل ذلك

كان رسول الله صلى الله عليه وسلم وقت للنفساء أربعين يوما إلا أن ترى الطهر قبل ذلك

حدثنا عبد الله بن سعيد ثنا المحاربي عن سلام بن سليم أو سلم شك أبو الحسن وأظنه هو أبو الأحوص عن حميد عن أنس قال كان رسول الله صلى الله عليه وسلم وقت للنفساء أربعين يوما إلا أن ترى الطهر قبل ذلك


001-كان الرجل إذا وقع على امرأته وهي حائض أمره النبي صلى الله عليه وسلم أن يتصدق بنصف دينار

كان الرجل إذا وقع على امرأته وهي حائض أمره النبي صلى الله عليه وسلم أن يتصدق بنصف دينار

حدثنا عبد الله بن الجراح ثنا أبو الأحوص عن عبد الكريم عن مقسم عن بن عباس قال كان الرجل إذا وقع على امرأته وهي حائض أمره النبي صلى الله عليه وسلم أن يتصدق بنصف دينار


001-سألت رسول الله صلى الله عليه وسلم عن مؤاكلة الحائض فقال وأكلها

سألت رسول الله صلى الله عليه وسلم عن مؤاكلة الحائض فقال وأكلها

حدثنا أبو بشر بكر بن خلف ثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن العلاء بن الحارث عن حرام بن حكيم عن عمه عبد الله بن سعد قال سألت رسول الله صلى الله عليه وسلم عن مؤاكلة الحائض فقال وأكلها


001-كان رسول الله صلى الله عليه وسلم يصلي وأنا إلي جنبه وأنا حائض وعلي مرط لي وعليه بعضه

كان رسول الله صلى الله عليه وسلم يصلي وأنا إلي جنبه وأنا حائض وعلي مرط لي وعليه بعضه

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن طلحة بن يحيى عن عبيد الله بن عبد الله بن عتبة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي وأنا إلي جنبه وأنا حائض وعلي مرط لي وعليه بعضه


002-أن رسول الله صلى الله عليه وسلم صلى وعليه مرط بعضه عليه وعليها بعضه وهي حائض

أن رسول الله صلى الله عليه وسلم صلى وعليه مرط بعضه عليه وعليها بعضه وهي حائض

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة ثنا الشيباني عن عبد الله بن شداد عن ميمونة أن رسول الله صلى الله عليه وسلم صلى وعليه مرط بعضه عليه وعليها بعضه وهي حائض


001-أن النبي صلى الله عليه وسلم دخل عليها فاختبأت مولاة لها فقال النبي صلى الله عليه وسلم حاضت فقالت نعم فشق لها من عمامته

أن النبي صلى الله عليه وسلم دخل عليها فاختبأت مولاة لها فقال النبي صلى الله عليه وسلم حاضت فقالت نعم فشق لها من عمامته فقال اختمري بهذا

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن عبد الكريم عن عمرو بن سعيد عن عائشة أن النبي صلى الله عليه وسلم دخل عليها فاختبأت مولاة لها فقال النبي صلى الله عليه وسلم حاضت فقالت نعم فشق لها من عمامته فقال اختمري بهذا


002-لا يقبل الله صلاة حائض إلا بخمار

لا يقبل الله صلاة حائض إلا بخمار

حدثنا محمد بن يحيى ثنا أبو الوليد وأبو النعمان قالا ثنا حماد بن سلمة عن قتادة عن محمد بن سيرين عن صفية بنت الحرث عن عائشة عن النبي صلى الله عليه وسلم قال لا يقبل الله صلاة حائض إلا بخمار


001-أن امرأة سألت عائشة قالت تختضب الحائض فقالت قد كنا عند النبي صلى الله عليه وسلم ونحن نختضب فلم يكن ينهانا عنه

أن امرأة سألت عائشة قالت تختضب الحائض فقالت قد كنا عند النبي صلى الله عليه وسلم ونحن نختضب فلم يكن ينهانا عنه

حدثنا محمد بن يحيى ثنا حجاج ثنا يزيد بن إبراهيم ثنا أيوب عن معاذة أن امرأة سألت عائشة قالت تختضب الحائض فقالت قد كنا عند النبي صلى الله عليه وسلم ونحن نختضب فلم يكن ينهانا عنه


001-انكسرت إحدى زندي فسألت النبي صلى الله عليه وسلم فأمرني أن أمسح على الجبائر قال أبو الحسن بن سلمة أنبأنا الدبري عن عبد

انكسرت إحدى زندي فسألت النبي صلى الله عليه وسلم فأمرني أن أمسح على الجبائر قال أبو الحسن بن سلمة أنبأنا الدبري عن عبد الرزاق نحوه

حدثنا محمد بن أبان البلخي ثنا عبد الرزاق أنبأنا إسرائيل عن عمرو بن خالد عن زيد بن علي عن أبيه عن جده عن علي بن أبي طالب قال انكسرت إحدى زندي فسألت النبي صلى الله عليه وسلم فأمرني أن أمسح على الجبائر قال أبو الحسن بن سلمة أنبأنا الدبري عن عبد الرزاق نحوه


001-رأيت النبي صلى الله عليه وسلم حامل الحسين بن علي على عاتقه ولعابه يسيل عليه

رأيت النبي صلى الله عليه وسلم حامل الحسين بن علي على عاتقه ولعابه يسيل عليه

حدثنا علي بن محمد ثنا وكيع عن حماد بن سلمة عن محمد بن زياد عن أبي هريرة قال رأيت النبي صلى الله عليه وسلم حامل الحسين بن علي على عاتقه ولعابه يسيل عليه


001-رأيت النبي صلى الله عليه وسلم أتى بدلو فمضمض منه فمج فيه مسكا أو أطيب من المسك واستنثر خارجا من الدلو

رأيت النبي صلى الله عليه وسلم أتى بدلو فمضمض منه فمج فيه مسكا أو أطيب من المسك واستنثر خارجا من الدلو

حدثنا سويد بن سعيد ثنا سفيان بن عيينة عن مسعر ح وحدثنا محمد بن عثمان بن كرامة ثنا أبو أسامة عن مسعر عن عبد الجبار بن وائل عن أبيه قال رأيت النبي صلى الله عليه وسلم أتى بدلو فمضمض منه فمج فيه مسكا أو أطيب من المسك واستنثر خارجا من الدلو


002-عقل مجة مجها رسول الله صلى الله عليه وسلم في دلو من بئر لهم

عقل مجة مجها رسول الله صلى الله عليه وسلم في دلو من بئر لهم

حدثنا أبو مروان ثنا إبراهيم بن سعد عن الزهري عن محمود بن الربيع وكان قد عقل مجة مجها رسول الله صلى الله عليه وسلم في دلو من بئر لهم


001-لا تنظر المرأة إلى عورة المرأة ولا ينظر الرجل إلى عورة الرجل

لا تنظر المرأة إلى عورة المرأة ولا ينظر الرجل إلى عورة الرجل

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن الضحاك بن عثمان ثنا زيد بن أسلم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه أن رسول الله صلى الله عليه وسلم قال لا تنظر المرأة إلى عورة المرأة ولا ينظر الرجل إلى عورة الرجل


002-ما نظرت أو ما رأيت فرج رسول الله صلى الله عليه وسلم قط قال أبو بكر كان أبو نعيم يقول عن مولاة لعائشة

ما نظرت أو ما رأيت فرج رسول الله صلى الله عليه وسلم قط قال أبو بكر كان أبو نعيم يقول عن مولاة لعائشة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن منصور عن موسى بن عبد الله بن يزيد عن مولى لعائشة عن عائشة قالت ما نظرت أو ما رأيت فرج رسول الله صلى الله عليه وسلم قط قال أبو بكر كان أبو نعيم يقول عن مولاة لعائشة


001-أن النبي صلى الله عليه وسلم اغتسل من جنابة فرأى لمعة لم يصبها الماء فقال بجمته فبلها عليها قال إسحاق في حديثه فعصر شعره

أن النبي صلى الله عليه وسلم اغتسل من جنابة فرأى لمعة لم يصبها الماء فقال بجمته فبلها عليها قال إسحاق في حديثه فعصر شعره عليها

حدثنا أبو بكر بن أبي شيبة وإسحاق بن منصور قالا ثنا يزيد بن هارون أنبأنا مسلم بن سعيد عن أبي علي الرحبي عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم اغتسل من جنابة فرأى لمعة لم يصبها الماء فقال بجمته فبلها عليها قال إسحاق في حديثه فعصر شعره عليها


002-جاء رجل إلى النبي صلى الله عليه وسلم فقال إني اغتسلت من الجنابة وصليت الفجر ثم أصبحت فرأيت قدر موضع الظفر لم يصبه الماء

جاء رجل إلى النبي صلى الله عليه وسلم فقال إني اغتسلت من الجنابة وصليت الفجر ثم أصبحت فرأيت قدر موضع الظفر لم يصبه الماء فقال رسول الله صلى الله عليه وسلم لو كنت مسحت عليه بيدك أجزأك

حدثنا سويد بن سعيد ثنا أبو الأحوص عن محمد بن عبيد الله عن الحسن بن سعد عن أبيه عن علي قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إني اغتسلت من الجنابة وصليت الفجر ثم أصبحت فرأيت قدر موضع الظفر لم يصبه الماء فقال رسول الله صلى الله عليه وسلم لو كنت مسحت عليه بيدك أجزأك


001-أن رجلا أتى النبي صلى الله عليه وسلم وقد توضأ وترك موضع الظفر لم يصبه الماء فقال له النبي صلى الله عليه وسلم ارجع فأحسن

أن رجلا أتى النبي صلى الله عليه وسلم وقد توضأ وترك موضع الظفر لم يصبه الماء فقال له النبي صلى الله عليه وسلم ارجع فأحسن وضوءك

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب ثنا جرير بن حازم عن قتادة عن أنس أن رجلا أتى النبي صلى الله عليه وسلم وقد توضأ وترك موضع الظفر لم يصبه الماء فقال له النبي صلى الله عليه وسلم ارجع فأحسن وضوءك


002-رأى رسول الله صلى الله عليه وسلم رجلا توضأ فترك موضع الظفر على قدمه فأمره أن يعيد الوضوء والصلاة قال فرجع

رأى رسول الله صلى الله عليه وسلم رجلا توضأ فترك موضع الظفر على قدمه فأمره أن يعيد الوضوء والصلاة قال فرجع

حدثنا حرملة بن يحيى ثنا بن وهب ح وحدثنا بن حميد ثنا زيد بن الحباب قالا ثنا بن لهيعة عن أبي الزبير عن جابر عن عمر بن الخطاب قال رأى رسول الله صلى الله عليه وسلم رجلا توضأ فترك موضع الظفر على قدمه فأمره أن يعيد الوضوء والصلاة قال فرجع


001-جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن وقت الصلاة فقال صل معنا هذين اليومين فلما زالت الشمس أمر بلالا فأذن ثم

جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن وقت الصلاة فقال صل معنا هذين اليومين فلما زالت الشمس أمر بلالا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما كان من اليوم الثاني أمره فأذن الظهر فأبرد بها وأنعم أن يبرد بها ثم صلى العصر والشمس مرتفعة أخرها فوق الذي كان فصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال أين السائل عن وقت الصلاة فقال الرجل انا يا رسول الله قال وقت صلاتكم بين ما رأيتم

حدثنا محمد بن الصباح وأحمد بن سنان قالا ثنا إسحاق بن يوسف الأزرق أنبأنا سفيان ح وحدثنا على بن ميمون الرقى ثنا مخلد بن يزيد عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن وقت الصلاة فقال صل معنا هذين اليومين فلما زالت الشمس أمر بلالا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما كان من اليوم الثاني أمره فأذن الظهر فأبرد بها وأنعم أن يبرد بها ثم صلى العصر والشمس مرتفعة أخرها فوق الذي كان فصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال أين السائل عن وقت الصلاة فقال الرجل انا يا رسول الله قال وقت صلاتكم بين ما رأيتم


002-أنه كان قاعدا على مياثر عمر بن عبد العزيز في إمارته على المدينة ومعه عروة بن الزبير فأخر عمر العصر شيئا فقال له عروة

أنه كان قاعدا على مياثر عمر بن عبد العزيز في إمارته على المدينة ومعه عروة بن الزبير فأخر عمر العصر شيئا فقال له عروة أما إن جبريل نزل فصلى إمام رسول الله صلى الله عليه وسلم فقال له عمر اعلم ما تقول يا عروة قال سمعت بشير بن أبي مسعود يقول سمعت أبا مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول نزل جبريل فأمنى فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن بن شهاب أنه كان قاعدا على مياثر عمر بن عبد العزيز في إمارته على المدينة ومعه عروة بن الزبير فأخر عمر العصر شيئا فقال له عروة أما إن جبريل نزل فصلى إمام رسول الله صلى الله عليه وسلم فقال له عمر اعلم ما تقول يا عروة قال سمعت بشير بن أبي مسعود يقول سمعت أبا مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول نزل جبريل فأمنى فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات


001-كن نساء المؤمنات يصلين مع النبي صلى الله عليه وسلم صلاة الصبح ثم يرجعن إلى أهلهن فلا يعرفهن أحد تعني من الغلس

كن نساء المؤمنات يصلين مع النبي صلى الله عليه وسلم صلاة الصبح ثم يرجعن إلى أهلهن فلا يعرفهن أحد تعني من الغلس

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت كن نساء المؤمنات يصلين مع النبي صلى الله عليه وسلم صلاة الصبح ثم يرجعن إلى أهلهن فلا يعرفهن أحد تعني من الغلس


002-{ وقرآن الفجر إن قرآن الفجر كان مشهودا } قال تشهده ملائكة الليل والنهار

{ وقرآن الفجر إن قرآن الفجر كان مشهودا } قال تشهده ملائكة الليل والنهار

حدثنا عبيد بن أسباط بن محمد القرشي ثنا أبي عن الأعمش عن إبراهيم عن عبد الله والأعمش عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم " وقرآن الفجر إن قرآن الفجر كان مشهودا " قال تشهده ملائكة الليل والنهار


003-صليت مع عبد الله بن الزبير الصبح بغلس فلما سلم أقبلت على بن عمر فقلت ما هذه الصلاة قال هذه صلاتنا كانت مع رسول الله صلى

صليت مع عبد الله بن الزبير الصبح بغلس فلما سلم أقبلت على بن عمر فقلت ما هذه الصلاة قال هذه صلاتنا كانت مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر فلما طعن عمر أسفر بها عثمان

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي ثنا نهيك بن يريم الأوزاعي ثنا مغيث بن سمي قال صليت مع عبد الله بن الزبير الصبح بغلس فلما سلم أقبلت على بن عمر فقلت ما هذه الصلاة قال هذه صلاتنا كانت مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر فلما طعن عمر أسفر بها عثمان


004-أصبحوا بالصبح فإنه أعظم للأجر أو لأجركم

أصبحوا بالصبح فإنه أعظم للأجر أو لأجركم

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن بن عجلان سمع عاصم بن عمر بن قتادة وجده بدري يخبر عن محمود بن لبيد عن رافع بن خديج أن النبي صلى الله عليه وسلم قال أصبحوا بالصبح فإنه أعظم للأجر أو لأجركم


001-أن النبي صلى الله عليه وسلم كان يصلي الظهر إذا دحضت الشمس

أن النبي صلى الله عليه وسلم كان يصلي الظهر إذا دحضت الشمس

حدثنا محمد بن بشار ثنا يحيى بن سعيد عن شعبة عن سماك بن حرب عن جابر بن سمرة أن النبي صلى الله عليه وسلم كان يصلي الظهر إذا دحضت الشمس


002-كان النبي صلى الله عليه وسلم يصلي صلاة الهجير التي تدعونها الظهر إذا دحضت الشمس

كان النبي صلى الله عليه وسلم يصلي صلاة الهجير التي تدعونها الظهر إذا دحضت الشمس

حدثنا محمد بن بشار ثنا يحيى بن سعيد عن عوف بن أبي جميلة عن سيار بن سلامة عن أبي برزة الأسلمي قال كان النبي صلى الله عليه وسلم يصلي صلاة الهجير التي تدعونها الظهر إذا دحضت الشمس


003-شكونا إلى رسول الله صلى الله عليه وسلم حر الرمضاء فلم يشكنا قال القطان حدثنا أبو حاتم ثنا الأنصاري ثنا عوف نحوه

شكونا إلى رسول الله صلى الله عليه وسلم حر الرمضاء فلم يشكنا قال القطان حدثنا أبو حاتم ثنا الأنصاري ثنا عوف نحوه

حدثنا علي بن محمد ثنا وكيع ثنا الأعمش عن أبي إسحاق عن حارثة بن مضرب العبدي عن خباب قال شكونا إلى رسول الله صلى الله عليه وسلم حر الرمضاء فلم يشكنا قال القطان حدثنا أبو حاتم ثنا الأنصاري ثنا عوف نحوه


004-شكونا إلى النبي صلى الله عليه وسلم حر الرمضاء فلم يشكنا

شكونا إلى النبي صلى الله عليه وسلم حر الرمضاء فلم يشكنا

حدثنا أبو كريب ثنا معاوية بن هشام عن سفيان عن زيد بن جبيرة عن خشف بن مالك عن أبيه عن عبد الله بن مسعود قال شكونا إلى النبي صلى الله عليه وسلم حر الرمضاء فلم يشكنا


001-إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم

إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم

حدثنا هشام بن عمار ثنا مالك بن أنس ثنا أبو الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم


002-إذا اشتد الحر فأبردوا بالظهر فإن شدة الحر من فيح جهنم

إذا اشتد الحر فأبردوا بالظهر فإن شدة الحر من فيح جهنم

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا اشتد الحر فأبردوا بالظهر فإن شدة الحر من فيح جهنم


003-أبردوا بالظهر فإن شدة الحر من فيح جهنم

أبردوا بالظهر فإن شدة الحر من فيح جهنم

حدثنا أبو كريب ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم أبردوا بالظهر فإن شدة الحر من فيح جهنم


004-كنا نصلي مع رسول الله صلى الله عليه وسلم صلاة الظهر بالهاجرة فقال لنا أبردوا بالصلاة فإن شدة الحر من فيح جهنم

كنا نصلي مع رسول الله صلى الله عليه وسلم صلاة الظهر بالهاجرة فقال لنا أبردوا بالصلاة فإن شدة الحر من فيح جهنم

حدثنا تميم بن المنتصر الواسطي ثنا إسحاق بن يوسف عن شريك عن بيان عن قيس بن أبي حازم عن المغيرة بن شعبة قال كنا نصلي مع رسول الله صلى الله عليه وسلم صلاة الظهر بالهاجرة فقال لنا أبردوا بالصلاة فإن شدة الحر من فيح جهنم


005-أبردوا بالظهر

أبردوا بالظهر

حدثنا عبد الرحمن بن عمر ثنا عبد الوهاب الثقفي عن عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم أبردوا بالظهر


001-أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي والشمس مرتفعة

أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي والشمس مرتفعة

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن أنس بن مالك أنه أخبره أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي والشمس مرتفعة


002-صلى النبي صلى الله عليه وسلم العصر والشمس في حجرتي لم يظهرها الفيء بعد

صلى النبي صلى الله عليه وسلم العصر والشمس في حجرتي لم يظهرها الفيء بعد

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت صلى النبي صلى الله عليه وسلم العصر والشمس في حجرتي لم يظهرها الفيء بعد


001-ملأ الله بيوتهم وقبورهم نارا كما شغلونا عن الصلاة الوسطي

ملأ الله بيوتهم وقبورهم نارا كما شغلونا عن الصلاة الوسطي

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن عاصم بن بهدلة عن زر بن حبيش عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم قال يوم الخندق ملأ الله بيوتهم وقبورهم نارا كما شغلونا عن الصلاة الوسطي


002-إن الذي تفوته صلاة العصر فكأنما وتر أهله وماله

إن الذي تفوته صلاة العصر فكأنما وتر أهله وماله

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم قال إن الذي تفوته صلاة العصر فكأنما وتر أهله وماله


003-قال حبس المشركون النبي صلى الله عليه وسلم عن صلاة العصر حتى غابت الشمس فقال حبسونا عن صلاة الوسطي ملأ الله قبورهم

قال حبس المشركون النبي صلى الله عليه وسلم عن صلاة العصر حتى غابت الشمس فقال حبسونا عن صلاة الوسطي ملأ الله قبورهم وبيوتهم نارا

حدثنا حفص بن عمرو ثنا عبد الرحمن بن مهدي ح وحدثنا يحيى بن حكيم ثنا يزيد بن هارون قالا ثنا محمد بن طلحة عن زبيد عن مرة عن عبد الله قال حبس المشركون النبي صلى الله عليه وسلم عن صلاة العصر حتى غابت الشمس فقال حبسونا عن صلاة الوسطي ملأ الله قبورهم وبيوتهم نارا


001-كنا نصلي المغرب على عهد رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه لينظر إلى مواقع نبله حدثنا أبو يحيى الزعفراني

كنا نصلي المغرب على عهد رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه لينظر إلى مواقع نبله حدثنا أبو يحيى الزعفراني ثنا إبراهيم بن موسى نحوه

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي ثنا أبو النجاشي قال سمعت رافع بن خديج يقول كنا نصلي المغرب على عهد رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه لينظر إلى مواقع نبله حدثنا أبو يحيى الزعفراني ثنا إبراهيم بن موسى نحوه


002-كان يصلي مع النبي صلى الله عليه وسلم المغرب إذا توارت بالحجاب

كان يصلي مع النبي صلى الله عليه وسلم المغرب إذا توارت بالحجاب

حدثنا يعقوب بن حميد بن كاسب ثنا المغيرة بن عبد الرحمن عن يزيد بن أبي عبيد عن سلمة بن الأكوع أنه كان يصلي مع النبي صلى الله عليه وسلم المغرب إذا توارت بالحجاب


003-لا تزال أمتي على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم قال أبو عبد الله بن ماجة سمعت محمد بن يحيى يقول اضطرب

لا تزال أمتي على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم قال أبو عبد الله بن ماجة سمعت محمد بن يحيى يقول اضطرب الناس في هذا الحديث ببغداد فذهبت أنا وأبو بكر الأعين إلى العوام بن عباد بن العوام فأخرج إلينا أصل أبيه فإذا الحديث فيه

حدثنا محمد بن يحيى ثنا إبراهيم بن موسى أنبأنا عباد بن العوام عن عمر بن إبراهيم عن قتادة عن الحسن عن الأحنف بن قيس عن العباس بن عبد المطلب قال قال رسول الله صلى الله عليه وسلم لا تزال أمتي على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم قال أبو عبد الله بن ماجة سمعت محمد بن يحيى يقول اضطرب الناس في هذا الحديث ببغداد فذهبت أنا وأبو بكر الأعين إلى العوام بن عباد بن العوام فأخرج إلينا أصل أبيه فإذا الحديث فيه


001-لولا أن أشق على أمتي لأمرتهم بتأخير العشاء

لولا أن أشق على أمتي لأمرتهم بتأخير العشاء

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لولا أن أشق على أمتي لأمرتهم بتأخير العشاء


002-لولا أن أشق على أمتي لأخرت صلاة العشاء إلى ثلث الليل أو نصف الليل

لولا أن أشق على أمتي لأخرت صلاة العشاء إلى ثلث الليل أو نصف الليل

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة وعبد الله بن نمير عن عبيد الله عن سعيد بن أبي سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لولا أن أشق على أمتي لأخرت صلاة العشاء إلى ثلث الليل أو نصف الليل


003-سئل أنس بن مالك هل اتخذ النبي صلى الله عليه وسلم خاتما قال نعم أخر ليلة صلاة العشاء إلى قريب من شطر الليل فلما صلى أقبل

سئل أنس بن مالك هل اتخذ النبي صلى الله عليه وسلم خاتما قال نعم أخر ليلة صلاة العشاء إلى قريب من شطر الليل فلما صلى أقبل علينا بوجهه فقال إن الناس قد صلوا وناموا وإنكم لن تزالوا في صلاة ما انتظرتم الصلاة قال أنس كأني أنظر إلى وبيص خاتمه

حدثنا محمد بن المثنى ثنا خالد بن الحارث ثنا حميد قال سئل أنس بن مالك هل اتخذ النبي صلى الله عليه وسلم خاتما قال نعم أخر ليلة صلاة العشاء إلى قريب من شطر الليل فلما صلى أقبل علينا بوجهه فقال إن الناس قد صلوا وناموا وإنكم لن تزالوا في صلاة ما انتظرتم الصلاة قال أنس كأني أنظر إلى وبيص خاتمه


004-صلى بنا رسول الله صلى الله عليه وسلم صلاة المغرب ثم لم يخرج حتى ذهب شطر الليل فخرج فصلى بهم ثم قال إن الناس قد صلوا

صلى بنا رسول الله صلى الله عليه وسلم صلاة المغرب ثم لم يخرج حتى ذهب شطر الليل فخرج فصلى بهم ثم قال إن الناس قد صلوا وناموا وأنتم لم تزالوا في صلاة ما انتظرتم الصلاة ولولا الضعيف والسقيم أحببت أن أو خر هذه الصلاة إلى شطر الليل

حدثنا عمران بن موسى الليثي ثنا عبد الوارث بن سعيد ثنا داود بن أبي هند عن أبي نضرة عن أبي سعيد قال صلى بنا رسول الله صلى الله عليه وسلم صلاة المغرب ثم لم يخرج حتى ذهب شطر الليل فخرج فصلى بهم ثم قال إن الناس قد صلوا وناموا وأنتم لم تزالوا في صلاة ما انتظرتم الصلاة ولولا الضعيف والسقيم أحببت أن أو خر هذه الصلاة إلى شطر الليل


001-كنا مع رسول الله صلى الله عليه وسلم في غزوة فقال بكروا بالصلاة في اليوم الغيم فإنه من فاتته صلاة العصر حبط عمله

كنا مع رسول الله صلى الله عليه وسلم في غزوة فقال بكروا بالصلاة في اليوم الغيم فإنه من فاتته صلاة العصر حبط عمله

حدثنا عبد الرحمن بن إبراهيم ومحمد بن الصباح قالا ثنا الوليد بن مسلم ثنا الأوزاعي حدثني يحيي بن أبي كثير عن أبي قلابة عن أبي المهاجر عن بريدة الأسلمي قال كنا مع رسول الله صلى الله عليه وسلم في غزوة فقال بكروا بالصلاة في اليوم الغيم فإنه من فاتته صلاة العصر حبط عمله


001-سئل النبي صلى الله عليه وسلم عن الرجل يغفل عن الصلاة أو يرقد عنها قال يصليها إذا ذكرها

سئل النبي صلى الله عليه وسلم عن الرجل يغفل عن الصلاة أو يرقد عنها قال يصليها إذا ذكرها

حدثنا نصر بن على الجهضمي ثنا يزيد بن زريع ثنا حجاج ثنا قتادة عن أنس بن مالك قال سئل النبي صلى الله عليه وسلم عن الرجل يغفل عن الصلاة أو يرقد عنها قال يصليها إذا ذكرها


002-من نسي صلاة فليصلها إذا ذكرها

من نسي صلاة فليصلها إذا ذكرها

حدثنا جبارة بن المغلس ثنا أبو عوانة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من نسي صلاة فليصلها إذا ذكرها


003-أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر فسار ليلة حتى إذا أدركه الكرى عرس وقال لبلال اكلأ لنا الليل فصلى

أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر فسار ليلة حتى إذا أدركه الكرى عرس وقال لبلال اكلأ لنا الليل فصلى بلال ما قدر له ونام رسول الله صلى الله عليه وسلم وأصحابه فلما تقارب الفجر استند بلال إلى راحلته مواجه الفجر فغلبت بلالا عيناه وهو مستند إلى راحلته فلم يستيقظ بلال ولا أحد من أصحابه حتى ضربتهم الشمس فكان رسول الله صلى الله عليه وسلم أولهم استيقاظا ففزع رسول الله صلى الله عليه وسلم فقال أي بلال فقال بلال أخذ بنفسي الذي أخذ بنفسك بأبي أنت وأمي يا رسول الله قال اقتادوا فاقتادوا رواحلهم شيئا ثم توضأ رسول الله صلى الله عليه وسلم وأمر بلالا فأقام الصلاة فصلى بهم الصبح فلما قضى النبي صلى الله عليه وسلم الصلاة قال من نسي صلاة فليصلها إذا ذكرها فإن الله قال { وأقم الصلاة لذكري } قال وكان بن شهاب يقرؤها للذكري

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب ثنا يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر فسار ليلة حتى إذا أدركه الكرى عرس وقال لبلال اكلأ لنا الليل فصلى بلال ما قدر له ونام رسول الله صلى الله عليه وسلم وأصحابه فلما تقارب الفجر استند بلال إلى راحلته مواجه الفجر فغلبت بلالا عيناه وهو مستند إلى راحلته فلم يستيقظ بلال ولا أحد من أصحابه حتى ضربتهم الشمس فكان رسول الله صلى الله عليه وسلم أولهم استيقاظا ففزع رسول الله صلى الله عليه وسلم فقال أي بلال فقال بلال أخذ بنفسي الذي أخذ بنفسك بأبي أنت وأمي يا رسول الله قال اقتادوا فاقتادوا رواحلهم شيئا ثم توضأ رسول الله صلى الله عليه وسلم وأمر بلالا فأقام الصلاة فصلى بهم الصبح فلما قضى النبي صلى الله عليه وسلم الصلاة قال من نسي صلاة فليصلها إذا ذكرها فإن الله قال " وأقم الصلاة لذكري " قال وكان بن شهاب يقرؤها للذكري


004-ليس في النوم تفريط إنما التفريط في اليقظة فإذا نسي أحدكم صلاة أو نام عنها فليصلها إذا ذكرها ولوقتها من الغد قال عبد

ليس في النوم تفريط إنما التفريط في اليقظة فإذا نسي أحدكم صلاة أو نام عنها فليصلها إذا ذكرها ولوقتها من الغد قال عبد الله بن رباح فسمعني عمران بن الحصين وأنا أحدث بالحديث فقال يا فتى انظر كيف تحدث فإني شاهد للحديث مع رسول الله صلى الله عليه وسلم قال فما أنكر من حديثه شيئا

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن ثابت عن عبد الله بن رباح عن أبي قتادة قال ذكروا تفريطهم في النوم فقال ناموا حتى طلعت الشمس فقال رسول الله صلى الله عليه وسلم ليس في النوم تفريط إنما التفريط في اليقظة فإذا نسي أحدكم صلاة أو نام عنها فليصلها إذا ذكرها ولوقتها من الغد قال عبد الله بن رباح فسمعني عمران بن الحصين وأنا أحدث بالحديث فقال يا فتى انظر كيف تحدث فإني شاهد للحديث مع رسول الله صلى الله عليه وسلم قال فما أنكر من حديثه شيئا


001-من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدركها ومن أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدركها

من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدركها ومن أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدركها

حدثنا محمد بن الصباح ثنا عبد العزيز بن محمد الدراوردي أخبرني زيد بن أسلم عن عطاء بن يسار وعن بسر بن سعيد وعن الأعرج يحدثونه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدركها ومن أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدركها


002-من أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدركها ومن أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدركها حدثنا جميل بن

من أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدركها ومن أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدركها حدثنا جميل بن الحسن ثنا عبد الأعلى ثنا معمر عن الزهري عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال فذكر نحوه

حدثنا أحمد بن عمرو بن السرح وحرملة بن يحيى المصريان قالا ثنا عبد الله بن وهب قال أخبرني يونس عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم قال من أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدركها ومن أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدركها حدثنا جميل بن الحسن ثنا عبد الأعلى ثنا معمر عن الزهري عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال فذكر نحوه


001-كان رسول الله صلى الله عليه وسلم يستحب أن يؤخر العشاء وكان يكره النوم قبلها والحديث بعدها

كان رسول الله صلى الله عليه وسلم يستحب أن يؤخر العشاء وكان يكره النوم قبلها والحديث بعدها

حدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر وعبد الوهاب قالوا ثنا عوف عن أبي المنهال سيار بن سلامة عن أبي برزة الأسلمي قال كان رسول الله صلى الله عليه وسلم يستحب أن يؤخر العشاء وكان يكره النوم قبلها والحديث بعدها


002-ما نام رسول الله صلى الله عليه وسلم قبل العشاء ولا سمر بعدها

ما نام رسول الله صلى الله عليه وسلم قبل العشاء ولا سمر بعدها

حدثنا أبو بكر بن أبي شيبة ثنا أبو نعيم ح وحدثنا محمد بن بشار ثنا أبو عامر قالا ثنا عبد الله بن عبد الرحمن بن يعلي الطائفي عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت ما نام رسول الله صلى الله عليه وسلم قبل العشاء ولا سمر بعدها


003-جدب لنا رسول الله صلى الله عليه وسلم السمر بعد العشاء يعني زجرنا

جدب لنا رسول الله صلى الله عليه وسلم السمر بعد العشاء يعني زجرنا

حدثنا عبد الله بن سعيد وإسحاق بن إبراهيم بن حبيب وعلي بن المنذر قالوا ثنا محمد بن فضيل ثنا عطاء بن السائب عن شقيق عن عبد الله بن مسعود قال جدب لنا رسول الله صلى الله عليه وسلم السمر بعد العشاء يعني زجرنا


001-لا تغلبنكم الأعراب على اسم صلاتكم فإنها العشاء وإنهم ليعتمون بالإبل

لا تغلبنكم الأعراب على اسم صلاتكم فإنها العشاء وإنهم ليعتمون بالإبل

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن عبد الله بن أبي لبيد عن أبي سلمة عن بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول لا تغلبنكم الأعراب على اسم صلاتكم فإنها العشاء وإنهم ليعتمون بالإبل


002-لا تغلبنكم الأعراب على اسم صلاتكم زاد بن حرملة فإنما هي العشاء وإنما يقولون العتمة لإعتامهم بالإبل

لا تغلبنكم الأعراب على اسم صلاتكم زاد بن حرملة فإنما هي العشاء وإنما يقولون العتمة لإعتامهم بالإبل

حدثنا يعقوب بن حميد بن كاسب ثنا المغيرة بن عبد الرحمن عن محمد بن عجلان عن المقبري عن أبي هريرة ح وحدثنا يعقوب بن حميد ثنا بن أبي حازم عن عبد الرحمن بن حرملة عن سعيد بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا تغلبنكم الأعراب على اسم صلاتكم زاد بن حرملة فإنما هي العشاء وإنما يقولون العتمة لإعتامهم بالإبل


001-كان رسول الله صلى الله عليه وسلم قد هم بالبوق وأمر بالناقوس فنحت فأرى عبد الله بن زيد في المنام قال رأيت رجلا عليه

كان رسول الله صلى الله عليه وسلم قد هم بالبوق وأمر بالناقوس فنحت فأرى عبد الله بن زيد في المنام قال رأيت رجلا عليه ثوبان أخضران يحمل ناقوسا فقلت له يا عبد الله تبيع الناقوس قال وما تصنع به قلت أنادي به إلى الصلاة قال أفلا أدلك على خير من ذلك قلت وما هو قال تقول الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله قال فخرج عبد الله بن زيد حتى أتى رسول الله صلى الله عليه وسلم فأخبره بما رأى قال يا رسول الله رأيت رجلا عليه ثوبان أخضران يحمل ناقوسا فقص عليه الخبر فقال رسول الله صلى الله عليه وسلم إن صاحبكم قد رأى رؤيا فاخرج مع بلال إلى المسجد فألقها عليه وليناد بلال فإنه أندى صوتا منك قال فخرجت مع بلال إلى المسجد فجعلت ألقيها عليه وهو ينادي بها قال فسمع عمر بن الخطاب بالصوت فخرج فقال يا رسول الله والله لقد رأيت مثل الذي رأى قال أبو عبيد فأخبرني أبو بكر الحكمي أن عبد الله بن زيد الأنصاري قال في ذلك أحمد الله ذا الجلال وذا الإكرام حمدا على الأذان كثيرا إذ أتاني به البشير من الله فأكرم به لدي بشيرا في ليال والى بهن ثلاث كلما جاء زادني توقيرا

حدثنا أبو عبيد محمد بن عبيد بن ميمون المدني ثنا محمد بن سلمة الحراني ثنا محمد بن إسحاق ثنا محمد بن إبراهيم التيمي عن محمد بن عبد الله بن زيد عن أبيه قال كان رسول الله صلى الله عليه وسلم قد هم بالبوق وأمر بالناقوس فنحت فأرى عبد الله بن زيد في المنام قال رأيت رجلا عليه ثوبان أخضران يحمل ناقوسا فقلت له يا عبد الله تبيع الناقوس قال وما تصنع به قلت أنادي به إلى الصلاة قال أفلا أدلك على خير من ذلك قلت وما هو قال تقول الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله قال فخرج عبد الله بن زيد حتى أتى رسول الله صلى الله عليه وسلم فأخبره بما رأى قال يا رسول الله رأيت رجلا عليه ثوبان أخضران يحمل ناقوسا فقص عليه الخبر فقال رسول الله صلى الله عليه وسلم إن صاحبكم قد رأى رؤيا فاخرج مع بلال إلى المسجد فألقها عليه وليناد بلال فإنه أندى صوتا منك قال فخرجت مع بلال إلى المسجد فجعلت ألقيها عليه وهو ينادي بها قال فسمع عمر بن الخطاب بالصوت فخرج فقال يا رسول الله والله لقد رأيت مثل الذي رأى قال أبو عبيد فأخبرني أبو بكر الحكمي أن عبد الله بن زيد الأنصاري قال في ذلك أحمد الله ذا الجلال وذا الإكرام حمدا على الأذان كثيرا إذ أتاني به البشير من الله فأكرم به لدي بشيرا في ليال والى بهن ثلاث كلما جاء زادني توقيرا


002-أن النبي صلى الله عليه وسلم استشار الناس لما يهمهم إلى الصلاة فذكروا البوق فكرهه من أجل اليهود ثم ذكروا الناقوس فكرهه

أن النبي صلى الله عليه وسلم استشار الناس لما يهمهم إلى الصلاة فذكروا البوق فكرهه من أجل اليهود ثم ذكروا الناقوس فكرهه من أجل النصارى فأرى النداء تلك الليلة رجل من الأنصار يقال له عبد الله بن زيد وعمر بن الخطاب فطرق الأنصاري رسول الله صلى الله عليه وسلم ليلا فأمر رسول الله صلى الله عليه وسلم بلالا به فأذن قال الزهري وزاد بلال في نداء صلاة الغداة الصلاة خير من النوم فأقرها رسول الله صلى الله عليه وسلم قال عمر يا رسول الله قد رأيت مثل الذي رأى ولكنه سبقني

حدثنا محمد بن خالد بن عبد الله الواسطي ثنا أبي عن عبد الرحمن بن إسحاق عن الزهري عن سالم عن أبيه أن النبي صلى الله عليه وسلم استشار الناس لما يهمهم إلى الصلاة فذكروا البوق فكرهه من أجل اليهود ثم ذكروا الناقوس فكرهه من أجل النصارى فأرى النداء تلك الليلة رجل من الأنصار يقال له عبد الله بن زيد وعمر بن الخطاب فطرق الأنصاري رسول الله صلى الله عليه وسلم ليلا فأمر رسول الله صلى الله عليه وسلم بلالا به فأذن قال الزهري وزاد بلال في نداء صلاة الغداة الصلاة خير من النوم فأقرها رسول الله صلى الله عليه وسلم قال عمر يا رسول الله قد رأيت مثل الذي رأى ولكنه سبقني


001-خرجت في نفر فكنا ببعض الطريق فأذن مؤذن رسول الله صلى الله عليه وسلم بالصلاة عند رسول الله صلى الله عليه وسلم فسمعنا صوت

خرجت في نفر فكنا ببعض الطريق فأذن مؤذن رسول الله صلى الله عليه وسلم بالصلاة عند رسول الله صلى الله عليه وسلم فسمعنا صوت المؤذن ونحن عنه متنكبون فصرخنا نحكيه نهزأ به فسمع رسول الله صلى الله عليه وسلم فأرسل إلينا قوما فأقعدونا بن يديه فقال أيكم الذي سمعت صوته قد ارتفع فأشار إلى القوم كلهم وصدقوا فأرسل كلهم وحبسني وقال لي قم فأذن فقمت ولا شيء أكره إلى من رسول الله صلى الله عليه وسلم ولا مما يأمرني به فقمت بين يدي رسول الله صلى الله عليه وسلم فألقى علي رسول الله التأذين هو بنفسه فقال قل الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله اشهد أن محمدا رسول الله ثم قال لي ارفع من صوتك أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله ثم دعاني حين قضيت التأذين فأعطاني صرة فيها شيء من فضة ثم وضع يده على ناصية أبي محذورة ثم أمرها على وجهه ثم على ثدييه ثم على كبده ثم بلغت يد رسول الله صلى الله عليه وسلم سره أبي محذورة ثم قال رسول الله صلى الله عليه وسلم بارك الله لك وبارك عليك فقلت يا رسول الله أمرتني بالتأذين بمكة قال نعم قد أمرتك فذهب كل شيء كان لرسول الله صلى الله عليه وسلم من كراهية وعاد ذلك كله محبة لرسول الله صلى الله عليه وسلم فقدمت على عتاب بن أسيد عامل رسول الله صلى الله عليه وسلم بمكة فأذنت معه بالصلاة عن أمر رسول الله صلى الله عليه وسلم قال وأخبرني ذلك من أدرك أبا محذورة على ما أخبرني عبد الله بن محيريز

حدثنا محمد بن بشار ومحمد بن يحيى قالا ثنا أبو عاصم أنبأنا بن جريج أخبرني عبد العزيز بن عبد الملك بن أبي محذورة عن عبد الله بن محيريز وكان يتيما في حجر أبي محذورة بن معير حين جهزه إلى الشام فقلت لأبي محذورة أي عم إني خارج إلى الشام وإني أسأل عن تأذينك فأخبرني أن أبا محذورة قال خرجت في نفر فكنا ببعض الطريق فأذن مؤذن رسول الله صلى الله عليه وسلم بالصلاة عند رسول الله صلى الله عليه وسلم فسمعنا صوت المؤذن ونحن عنه متنكبون فصرخنا نحكيه نهزأ به فسمع رسول الله صلى الله عليه وسلم فأرسل إلينا قوما فأقعدونا بن يديه فقال أيكم الذي سمعت صوته قد ارتفع فأشار إلى القوم كلهم وصدقوا فأرسل كلهم وحبسني وقال لي قم فأذن فقمت ولا شيء أكره إلى من رسول الله صلى الله عليه وسلم ولا مما يأمرني به فقمت بين يدي رسول الله صلى الله عليه وسلم فألقى علي رسول الله التأذين هو بنفسه فقال قل الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله اشهد أن محمدا رسول الله ثم قال لي ارفع من صوتك أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله ثم دعاني حين قضيت التأذين فأعطاني صرة فيها شيء من فضة ثم وضع يده على ناصية أبي محذورة ثم أمرها على وجهه ثم على ثدييه ثم على كبده ثم بلغت يد رسول الله صلى الله عليه وسلم سره أبي محذورة ثم قال رسول الله صلى الله عليه وسلم بارك الله لك وبارك عليك فقلت يا رسول الله أمرتني بالتأذين بمكة قال نعم قد أمرتك فذهب كل شيء كان لرسول الله صلى الله عليه وسلم من كراهية وعاد ذلك كله محبة لرسول الله صلى الله عليه وسلم فقدمت على عتاب بن أسيد عامل رسول الله صلى الله عليه وسلم بمكة فأذنت معه بالصلاة عن أمر رسول الله صلى الله عليه وسلم قال وأخبرني ذلك من أدرك أبا محذورة على ما أخبرني عبد الله بن محيريز


002-علمني رسول الله صلى الله عليه وسلم الأذان تسع عشرة كلمة والإقامة سبع عشرة كلمة الأذان الله أكبر الله أكبر الله أكبر

علمني رسول الله صلى الله عليه وسلم الأذان تسع عشرة كلمة والإقامة سبع عشرة كلمة الأذان الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله والإقامة سبع عشرة كلمة الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح قد قامت الصلاة قد قامت الصلاة الله أكبر الله أكبر لا إله إلا الله

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا همام بن يحيى عن عامر الأحول أن مكحولا حدثه أن عبد الله بن محيريز حدثه أن أبا محذورة حدثه قال علمني رسول الله صلى الله عليه وسلم الأذان تسع عشرة كلمة والإقامة سبع عشرة كلمة الأذان الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله والإقامة سبع عشرة كلمة الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح قد قامت الصلاة قد قامت الصلاة الله أكبر الله أكبر لا إله إلا الله


001-أن رسول الله صلى الله عليه وسلم أمر بلالا أن يجعل إصبعيه في أذنيه وقال إنه أرفع لصوتك

أن رسول الله صلى الله عليه وسلم أمر بلالا أن يجعل إصبعيه في أذنيه وقال إنه أرفع لصوتك

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد مؤذن رسول الله صلى الله عليه وسلم حدثني أبي عن جده أن رسول الله صلى الله عليه وسلم أمر بلالا أن يجعل إصبعيه في أذنيه وقال إنه أرفع لصوتك


002-أتيت رسول الله صلى الله عليه وسلم بالأبطح وهو في قبة حمراء فخرج بلال فأذن فاستدار في أذانه وجعل إصبعيه في أذنيه

أتيت رسول الله صلى الله عليه وسلم بالأبطح وهو في قبة حمراء فخرج بلال فأذن فاستدار في أذانه وجعل إصبعيه في أذنيه

حدثنا أيوب بن محمد الهاشمي ثنا عبد الواحد بن زياد عن حجاج بن أرطاة عن عون بن أبي جحيفة عن أبيه قال أتيت رسول الله صلى الله عليه وسلم بالأبطح وهو في قبة حمراء فخرج بلال فأذن فاستدار في أذانه وجعل إصبعيه في أذنيه


003-خصلتان معلقتان في أعناق المؤذنين للمسلمين صلاتهم وصيامهم

خصلتان معلقتان في أعناق المؤذنين للمسلمين صلاتهم وصيامهم

حدثنا محمد بن المصفى الحمصي ثنا بقية عن مروان بن سالم عن عبد العزيز بن أبي رواد عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم خصلتان معلقتان في أعناق المؤذنين للمسلمين صلاتهم وصيامهم


004-كان بلال لا يؤخر الأذان عن الوقت وربما أخر الإقامة شيئا

كان بلال لا يؤخر الأذان عن الوقت وربما أخر الإقامة شيئا

حدثنا محمد بن المثنى ثنا أبو داود ثنا شريك عن سماك بن حرب عن جابر بن سمرة قال كان بلال لا يؤخر الأذان عن الوقت وربما أخر الإقامة شيئا


005-كان آخر ما عهد إلى النبي صلى الله عليه وسلم أن لا أتخذ مؤذنا يأخذ على الأذان أجرا

كان آخر ما عهد إلى النبي صلى الله عليه وسلم أن لا أتخذ مؤذنا يأخذ على الأذان أجرا

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن أشعث عن الحسن عن عثمان بن أبي العاص قال كان آخر ما عهد إلى النبي صلى الله عليه وسلم أن لا أتخذ مؤذنا يأخذ على الأذان أجرا


006-أمرني رسول الله أن أثوب في الفجر ونهاني أن أثوب في العشاء

أمرني رسول الله أن أثوب في الفجر ونهاني أن أثوب في العشاء

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن عبد الله الأسدي عن أبي إسرائيل عن الحكم عن عبد الرحمن بن أبي ليلى عن بلال قال أمرني رسول الله أن أثوب في الفجر ونهاني أن أثوب في العشاء


007-أتى النبي صلى الله عليه وسلم يؤذنه بصلاة الفجر فقيل هو نائم فقال الصلاة خير من النوم الصلاة خير من النوم فأقرت في تأذين

أتى النبي صلى الله عليه وسلم يؤذنه بصلاة الفجر فقيل هو نائم فقال الصلاة خير من النوم الصلاة خير من النوم فأقرت في تأذين الفجر فثبت الأمر على ذلك

حدثنا عمر بن رافع ثنا عبد الله بن المبارك عن معمر عن الزهري عن سعيد بن المسيب عن بلال أنه أتى النبي صلى الله عليه وسلم يؤذنه بصلاة الفجر فقيل هو نائم فقال الصلاة خير من النوم الصلاة خير من النوم فأقرت في تأذين الفجر فثبت الأمر على ذلك


008-كنت مع رسول الله صلى الله عليه وسلم في سفر فأمرني فأذنت فأراد بلال أن يقيم فقال رسول الله صلى الله عليه وسلم إن أخا

كنت مع رسول الله صلى الله عليه وسلم في سفر فأمرني فأذنت فأراد بلال أن يقيم فقال رسول الله صلى الله عليه وسلم إن أخا صداء قد أذن ومن أذن فهو يقيم

حدثنا أبو بكر بن أبي شيبة ثنا يعلى بن عبيد ثنا الإفريقي عن زياد بن نعيم عن زياد بن الحارث الصدائي قال كنت مع رسول الله صلى الله عليه وسلم في سفر فأمرني فأذنت فأراد بلال أن يقيم فقال رسول الله صلى الله عليه وسلم إن أخا صداء قد أذن ومن أذن فهو يقيم


001-إذا أذن المؤذن فقولوا مثل قوله

إذا أذن المؤذن فقولوا مثل قوله

حدثنا أبو إسحاق الشافعي إبراهيم بن محمد بن العباس ثنا عبد الله بن رجاء المكي عن عباد بن إسحاق عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أذن المؤذن فقولوا مثل قوله


002-إذا كان عندها في يومها وليلها فسمع المؤذن يؤذن قال كما يقول المؤذن

إذا كان عندها في يومها وليلها فسمع المؤذن يؤذن قال كما يقول المؤذن

حدثنا شجاع بن مخلد أبو الفضل قال ثنا هشيم أنبأنا أبو بشر عن أبي المليح بن أسامة عن عبد الله بن عتبة بن أبي سفيان حدثتني عمتي أم حبيبة أنها سمعت رسول الله صلى الله عليه وسلم يقول إذا كان عندها في يومها وليلها فسمع المؤذن يؤذن قال كما يقول المؤذن


003-إذا سمعتم النداء فقولوا كما يقول المؤذن

إذا سمعتم النداء فقولوا كما يقول المؤذن

حدثنا أبو كريب وأبو بكر بن أبي شيبة قالا ثنا زيد بن الحباب عن مالك بن أنس عن الزهري عن عطاء بن يزيد الليثي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا سمعتم النداء فقولوا كما يقول المؤذن


004-من قال حين يسمع المؤذن وأنا أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله رضيت بالله ربا وبالإسلام

من قال حين يسمع المؤذن وأنا أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله رضيت بالله ربا وبالإسلام دينا وبمحمد نبيا غفر له ذنبه

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن الحكيم بن عبد الله بن قيس عن عامر بن سعد بن أبي وقاص عن سعد بن أبي وقاص عن رسول الله صلى الله عليه وسلم أنه قال من قال حين يسمع المؤذن وأنا أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله رضيت بالله ربا وبالإسلام دينا وبمحمد نبيا غفر له ذنبه


005-من قال حين يسمع النداء اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمدا الوسيلة والفضيلة وابعثه مقاما محمودا الذي

من قال حين يسمع النداء اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمدا الوسيلة والفضيلة وابعثه مقاما محمودا الذي وعدته إلا حلت له الشفاعة يوم القيامة

حدثنا محمد بن يحيى والعباس بن الوليد الدمشقي ومحمد بن أبي الحسين قالوا ثنا علي بن عياش الألهاني حدثنا شعيب بن أبي حمزة عن محمد بن المنكدر عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من قال حين يسمع النداء اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمدا الوسيلة والفضيلة وابعثه مقاما محمودا الذي وعدته إلا حلت له الشفاعة يوم القيامة


001-إذا كنت في البوادي فارفع صوتك بالأذان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يسمعه جن ولا إنس ولا شجر ولا حجر

إذا كنت في البوادي فارفع صوتك بالأذان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يسمعه جن ولا إنس ولا شجر ولا حجر إلا شهد له

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن عبد الله بن عبد الرحمن بن أبي صعصعة عن أبيه وكان أبوه في حجر أبي سعيد قال قال لي أبو سعيد إذا كنت في البوادي فارفع صوتك بالأذان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يسمعه جن ولا إنس ولا شجر ولا حجر إلا شهد له


002-المؤذن يغفر له مدى صوته ويستغفر له كل رطب ويابس وشاهد الصلاة يكتب له خمس وعشرون حسنة ويكفر له ما بينهما

المؤذن يغفر له مدى صوته ويستغفر له كل رطب ويابس وشاهد الصلاة يكتب له خمس وعشرون حسنة ويكفر له ما بينهما

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا شعبة عن موسى بن أبي عثمان عن أبي يحيي عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول المؤذن يغفر له مدى صوته ويستغفر له كل رطب ويابس وشاهد الصلاة يكتب له خمس وعشرون حسنة ويكفر له ما بينهما


003-المؤذنون أطول الناس أعناقا يوم القيامة

المؤذنون أطول الناس أعناقا يوم القيامة

حدثنا محمد بن بشار وإسحاق بن منصور قالا ثنا أبو عامر ثنا سفيان ثنا عثمان عن طلحة بن يحيى عن عيسى بن طلحة قال سمعت معاوية بن أبي سفيان قال قال رسول الله صلى الله عليه وسلم المؤذنون أطول الناس أعناقا يوم القيامة


004-ليؤذن لكم خياركم وليؤمكم قراؤكم

ليؤذن لكم خياركم وليؤمكم قراؤكم

حدثنا عثمان بن أبي شيبة ثنا حسين بن عيسى أخو سليم القارئ عن الحكم بن أبان عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم ليؤذن لكم خياركم وليؤمكم قراؤكم


005-من أذن محتسبا سبع سنين كتب الله له براءة من النار

من أذن محتسبا سبع سنين كتب الله له براءة من النار

حدثنا أبو كريب ثنا مختار بن غسان ثنا حفص بن عمر الأزرق البرجمي عن جابر عن عكرمة عن بن عباس ح وحدثنا روح بن الفرج ثنا علي بن الحسن بن شقيق ثنا أبو حمزة عن جابر عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم من أذن محتسبا سبع سنين كتب الله له براءة من النار


006-من أذن ثنتي عشرة سنة وجبت له الجنة وكتب له بتأذينه في كل يوم ستون حسنة ولكل إقامة ثلاثون حسنة

من أذن ثنتي عشرة سنة وجبت له الجنة وكتب له بتأذينه في كل يوم ستون حسنة ولكل إقامة ثلاثون حسنة

حدثنا محمد بن يحيى والحسن بن على الخلال قالا ثنا عبد الله بن صالح ثنا يحيى بن أيوب عن بن جريج عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من أذن ثنتي عشرة سنة وجبت له الجنة وكتب له بتأذينه في كل يوم ستون حسنة ولكل إقامة ثلاثون حسنة


001-التمسوا شيئا يؤذنون به علما للصلاة فأمر بلال أن يشفع الأذان ويوتر الإقامة

التمسوا شيئا يؤذنون به علما للصلاة فأمر بلال أن يشفع الأذان ويوتر الإقامة

حدثنا عبد الله بن الجراح ثنا المعتمر بن سليمان عن خالد الحذاء عن أبي قلابة عن أنس بن مالك قال التمسوا شيئا يؤذنون به علما للصلاة فأمر بلال أن يشفع الأذان ويوتر الإقامة


002-أمر بلال أن يشفع الأذان ويوتر الإقامة

أمر بلال أن يشفع الأذان ويوتر الإقامة

حدثنا نصر بن علي الجهضمي ثنا عمر بن علي عن خالد الحذاء عن أبي قلابة عن أنس قال أمر بلال أن يشفع الأذان ويوتر الإقامة


003-أن أذان بلال كان مثنى مثنى وإقامته مفردة

أن أذان بلال كان مثنى مثنى وإقامته مفردة

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد ثنا عمار بن سعد مؤذن رسول الله صلى الله عليه وسلم حدثني أبي عن أبيه عن جده أن أذان بلال كان مثنى مثنى وإقامته مفردة


004-رأيت بلالا يؤذن بين يدي رسول الله صلى الله عليه وسلم مثنى مثنى ويقيم واحدة

رأيت بلالا يؤذن بين يدي رسول الله صلى الله عليه وسلم مثنى مثنى ويقيم واحدة

حدثنا أبو بدر عباد بن الوليد حدثني معمر بن محمد بن عبيد الله بن أبي رافع مولى النبي صلى الله عليه وسلم حدثني أبي محمد بن عبيد الله عن أبيه عبيد الله عن أبي رافع قال رأيت بلالا يؤذن بين يدي رسول الله صلى الله عليه وسلم مثنى مثنى ويقيم واحدة


001-كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يميس فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو

كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يميس فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو هريرة أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن إبراهيم بن مهاجر عن أبي الشعثاء قال كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يميس فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو هريرة أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم


002-من أدركه الأذان في المسجد ثم خرج لم يخرج لحاجة وهو لا يريد الرجعة فهو منافق

من أدركه الأذان في المسجد ثم خرج لم يخرج لحاجة وهو لا يريد الرجعة فهو منافق

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أنبأنا عبد الجبار بن عمر عن بن أبي فروة عن محمد بن يوسف مولى عثمان بن عفان عن أبيه عن عثمان قال قال رسول الله صلى الله عليه وسلم من أدركه الأذان في المسجد ثم خرج لم يخرج لحاجة وهو لا يريد الرجعة فهو منافق


001-من بنى مسجدا يذكر فيه اسم الله بنى الله له بيتا في الجنة

من بنى مسجدا يذكر فيه اسم الله بنى الله له بيتا في الجنة

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد ثنا ليث بن سعد ح وحدثنا أبو بكر بن أبي شيبة ثنا داود بن عبد الله الجعفري عن عبد العزيز بن محمد جميعا عن يزيد بن عبد الله بن أسامة بن الهاد عن الوليد بن أبي الوليد عن عثمان بن عبد الله بن سراقة العدوي عن عمر بن الخطاب قال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا يذكر فيه اسم الله بنى الله له بيتا في الجنة


002-من بنى لله مسجدا بنى الله له مثله في الجنة

من بنى لله مسجدا بنى الله له مثله في الجنة

حدثنا محمد بن بشار ثنا أبو بكر الحنفي ثنا عبد الحميد بن جعفر عن أبيه عن محمود بن لبيد عن عثمان بن عفان قال سمعت رسول الله صلى الله عليه وسلم يقول من بنى لله مسجدا بنى الله له مثله في الجنة


003-من بنى لله مسجدا من ماله بنى الله له بيتا في الجنة

من بنى لله مسجدا من ماله بنى الله له بيتا في الجنة

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم عن بن لهيعة حدثني أبو الأسود عن عروة عن علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم من بنى لله مسجدا من ماله بنى الله له بيتا في الجنة


004-من بنى مسجدا لله كمفحص قطاة أو أصغر بنى الله له بيتا في الجنة

من بنى مسجدا لله كمفحص قطاة أو أصغر بنى الله له بيتا في الجنة

حدثنا يونس بن عبد الأعلى ثنا عبد الله بن وهب عن إبراهيم بن نشيط عن عبد الله بن عبد الرحمن بن أبي حسين النوفلي عن عطاء بن أبي رباح عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال من بنى مسجدا لله كمفحص قطاة أو أصغر بنى الله له بيتا في الجنة


001-لا تقوم الساعة حتى يتباهى الناس في المساجد

لا تقوم الساعة حتى يتباهى الناس في المساجد

حدثنا عبد الله بن معاوية الجمحي ثنا حماد بن سلمة عن أيوب عن أبي قلابة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى يتباهى الناس في المساجد


002-أراكم ستشرفون مساجدكم بعدي كما شرفت اليهود كنائسها وكما شرفت النصارى بيعها

أراكم ستشرفون مساجدكم بعدي كما شرفت اليهود كنائسها وكما شرفت النصارى بيعها

حدثنا جبارة بن المغلس ثنا عبد الكريم بن عبد الرحمن البجلي عن ليث عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم أراكم ستشرفون مساجدكم بعدي كما شرفت اليهود كنائسها وكما شرفت النصارى بيعها


003-ما ساء عمل قوم قط إلا زخرفوا مساجدهم

ما ساء عمل قوم قط إلا زخرفوا مساجدهم

حدثنا جبارة بن المغلس ثنا عبد الكريم بن عبد الرحمن عن أبي إسحاق عن عمرو بن ميمون عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم ما ساء عمل قوم قط إلا زخرفوا مساجدهم


001-كان موضع مسجد النبي صلى الله عليه وسلم لبني النجار وكان فيه نخل ومقابر للمشركين فقال لهم النبي صلى الله عليه وسلم

كان موضع مسجد النبي صلى الله عليه وسلم لبني النجار وكان فيه نخل ومقابر للمشركين فقال لهم النبي صلى الله عليه وسلم ثامنوني به قالوا لا نأخذ له ثمنا أبدا قال فكان النبي صلى الله عليه وسلم يبنيه وهم يناولونه والنبي صلى الله عليه وسلم يقول ألا إن العيش عيش الآخرة فاغفر للأنصار والمهاجرة قال وكان النبي صلى الله عليه وسلم يصلي قبل أن يبني المسجد حيث أدركته الصلاة

حدثنا علي بن محمد ثنا وكيع عن حماد بن سلمة عن أبي التياح الضبعي عن أنس بن مالك قال كان موضع مسجد النبي صلى الله عليه وسلم لبني النجار وكان فيه نخل ومقابر للمشركين فقال لهم النبي صلى الله عليه وسلم ثامنوني به قالوا لا نأخذ له ثمنا أبدا قال فكان النبي صلى الله عليه وسلم يبنيه وهم يناولونه والنبي صلى الله عليه وسلم يقول ألا إن العيش عيش الآخرة فاغفر للأنصار والمهاجرة قال وكان النبي صلى الله عليه وسلم يصلي قبل أن يبني المسجد حيث أدركته الصلاة


002-أن رسول الله صلى الله عليه وسلم أمره أن يجعل مسجد الطائف حيث كان طاغيتهم

أن رسول الله صلى الله عليه وسلم أمره أن يجعل مسجد الطائف حيث كان طاغيتهم

حدثنا محمد بن يحيى ثنا أبو همام الدلال ثنا سعيد بن السائب عن محمد بن عبد الله بن عياض عن عثمان بن أبي العاص أن رسول الله صلى الله عليه وسلم أمره أن يجعل مسجد الطائف حيث كان طاغيتهم


003-إذا سقيت مرارا فصلوا فيها يرفعه إلى النبي صلى الله عليه وسلم

إذا سقيت مرارا فصلوا فيها يرفعه إلى النبي صلى الله عليه وسلم

حدثنا محمد بن يحيى ثنا عمرو بن عثمان ثنا موسى بن أعين ثنا محمد بن إسحاق عن نافع عن بن عمر وسئل عن الحيطان تلقى فيها العذرات فقال إذا سقيت مرارا فصلوا فيها يرفعه إلى النبي صلى الله عليه وسلم


001-الأرض كلها مسجد إلا المقبرة والحمام

الأرض كلها مسجد إلا المقبرة والحمام

حدثنا محمد بن يحيى ثنا يزيد بن هارون ثنا سفيان عن عمرو بن يحيى عن أبيه وحماد بن سلمة عن عمرو بن يحيى عن أبيه عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم الأرض كلها مسجد إلا المقبرة والحمام


002-نهى رسول الله صلى الله عليه وسلم أن يصلى في سبع مواطن في المزبلة والمجزرة والمقبرة وقارعة الطريق والحمام ومعاطن الإبل

نهى رسول الله صلى الله عليه وسلم أن يصلى في سبع مواطن في المزبلة والمجزرة والمقبرة وقارعة الطريق والحمام ومعاطن الإبل وفوق الكعبة

حدثنا محمد بن إبراهيم الدمشقي ثنا عبد الله بن يزيد عن يحيى بن أيوب عن زيد بن جبيرة عن داود بن الحصين عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم أن يصلى في سبع مواطن في المزبلة والمجزرة والمقبرة وقارعة الطريق والحمام ومعاطن الإبل وفوق الكعبة


003-مواطن لا تجوز فيها الصلاة ظاهر بيت الله والمقبرة والمزبلة والمجزرة والحمام وعطن الإبل ومحجة الطريق

مواطن لا تجوز فيها الصلاة ظاهر بيت الله والمقبرة والمزبلة والمجزرة والحمام وعطن الإبل ومحجة الطريق

حدثنا علي بن داود ومحمد بن أبي الحسين قالا ثنا أبو صالح حدثني الليث حدثني نافع عن بن عمر عن عمر بن الخطاب أن رسول الله صلى الله عليه وسلم قال سبع مواطن لا تجوز فيها الصلاة ظاهر بيت الله والمقبرة والمزبلة والمجزرة والحمام وعطن الإبل ومحجة الطريق


001-خصال لا تنبغي في المسجد لا يتخذ طريقا ولا يشهر فيه سلاح ولا ينبض فيه بقوس ولا ينشر فيه نبل ولا يمر فيه بلحم نيء ولا

خصال لا تنبغي في المسجد لا يتخذ طريقا ولا يشهر فيه سلاح ولا ينبض فيه بقوس ولا ينشر فيه نبل ولا يمر فيه بلحم نيء ولا يضرب فيه حد ولا يقتص فيه من أحد ولا يتخذ سوقا

حدثنا يحيى بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا محمد بن حمير ثنا زيد بن جبيرة الأنصاري عن داود بن الحصين عن نافع عن بن عمر عن رسول الله صلى الله عليه وسلم قال خصال لا تنبغي في المسجد لا يتخذ طريقا ولا يشهر فيه سلاح ولا ينبض فيه بقوس ولا ينشر فيه نبل ولا يمر فيه بلحم نيء ولا يضرب فيه حد ولا يقتص فيه من أحد ولا يتخذ سوقا


002-نهى رسول الله صلى الله عليه وسلم عن البيع والابتياع وعن تناشد الأشعار في المساجد

نهى رسول الله صلى الله عليه وسلم عن البيع والابتياع وعن تناشد الأشعار في المساجد

حدثنا عبد الله بن سعيد الكندي ثنا أبو خالد الأحمر عن بن عجلان عن عمرو بن شعيب عن أبيه عن جده قال نهى رسول الله صلى الله عليه وسلم عن البيع والابتياع وعن تناشد الأشعار في المساجد


003-جنبوا مساجدكم صبيانكم ومجانينكم وشراركم وبيعكم وخصوماتكم ورفع أصواتكم وإقامة حدودكم وسل سيوفكم واتخذوا على أبوابها

جنبوا مساجدكم صبيانكم ومجانينكم وشراركم وبيعكم وخصوماتكم ورفع أصواتكم وإقامة حدودكم وسل سيوفكم واتخذوا على أبوابها المطاهر وجمروها في الجمع

حدثنا أحمد بن يوسف السلمي ثنا مسلم بن إبراهيم ثنا الحارث بن نبهان حدثنا عتبة بن يقظان عن أبي سعيد عن مكحول عن واثلة بن الأسقع أن النبي صلى الله عليه وسلم قال جنبوا مساجدكم صبيانكم ومجانينكم وشراركم وبيعكم وخصوماتكم ورفع أصواتكم وإقامة حدودكم وسل سيوفكم واتخذوا على أبوابها المطاهر وجمروها في الجمع


001-كنا ننام في المسجد على عهد رسول الله صلى الله عليه وسلم

كنا ننام في المسجد على عهد رسول الله صلى الله عليه وسلم

حدثنا إسحاق بن منصور ثنا عبد الله بن نمير أنبأنا عبيد الله بن عمر عن نافع عن بن عمر قال كنا ننام في المسجد على عهد رسول الله صلى الله عليه وسلم


002-قال لنا رسول الله صلى الله عليه وسلم انطلقوا فانطلقنا إلى بيت عائشة وأكلنا وشربنا فقال لنا رسول الله صلى الله عليه وسلم

قال لنا رسول الله صلى الله عليه وسلم انطلقوا فانطلقنا إلى بيت عائشة وأكلنا وشربنا فقال لنا رسول الله صلى الله عليه وسلم إن شئتم نمتم ها هنا وإن شئتم انطلقتم إلى المسجد قال فقلنا بل ننطلق إلى المسجد

حدثنا أبو بكر بن أبي شيبة ثنا الحسن بن موسى ثنا شيبان بن عبد الرحمن عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن أن يعيش بن قيس بن طخفة حدثه عن أبيه وكان من أصحاب الصفة قال قال لنا رسول الله صلى الله عليه وسلم انطلقوا فانطلقنا إلى بيت عائشة وأكلنا وشربنا فقال لنا رسول الله صلى الله عليه وسلم إن شئتم نمتم ها هنا وإن شئتم انطلقتم إلى المسجد قال فقلنا بل ننطلق إلى المسجد


001-يا رسول الله أي مسجد وضع أول قال المسجد الحرام قال قلت ثم أي قال ثم المسجد الأقصى قلت كم بينهما قال أربعون عاما ثم

يا رسول الله أي مسجد وضع أول قال المسجد الحرام قال قلت ثم أي قال ثم المسجد الأقصى قلت كم بينهما قال أربعون عاما ثم الأرض لك مصلى فصل حيث ما أدركتك الصلاة

حدثنا علي بن ميمون الرقي ثنا محمد بن عبيد ح وحدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر الغفاري قال قلت يا رسول الله أي مسجد وضع أول قال المسجد الحرام قال قلت ثم أي قال ثم المسجد الأقصى قلت كم بينهما قال أربعون عاما ثم الأرض لك مصلى فصل حيث ما أدركتك الصلاة


001-جئت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني قد أنكرت من بصري وإن السيل يأتي فيحول بينه وبين مسجد قومي ويشق

جئت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني قد أنكرت من بصري وإن السيل يأتي فيحول بينه وبين مسجد قومي ويشق على اجتيازه فإن رأيت أن تأتيني فتصلى في بيتي مكانا أتخذه مصلى فافعل قال أفعل فغدا رسول الله صلى الله عليه وسلم وأبو بكر بعد ما اشتد النهار واستأذن فأدنت له ولم يجلس حتى قال أين تحب أن أصلى لك من بيتك فأشرت له إلى المكان الذي أحب أن أصلي فيه فقام رسول الله صلى الله عليه وسلم وصففنا خلفه فصلى بنا ركعتين ثم احتبسته على خزيرة تصنع لهم

حدثنا أبو مروان محمد بن عثمان ثنا إبراهيم بن سعد عن بن شهاب عن محمود بن الربيع الأنصاري وكان قد عقل مجة مجها رسول الله صلى الله عليه وسلم في دلو في بئر لهم عن عتبان بن مالك السالمي وكان إمام قومه بني سالم وكان شهد بدرا مع رسول الله صلى الله عليه وسلم قال جئت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني قد أنكرت من بصري وإن السيل يأتي فيحول بينه وبين مسجد قومي ويشق على اجتيازه فإن رأيت أن تأتيني فتصلى في بيتي مكانا أتخذه مصلى فافعل قال أفعل فغدا رسول الله صلى الله عليه وسلم وأبو بكر بعد ما اشتد النهار واستأذن فأدنت له ولم يجلس حتى قال أين تحب أن أصلى لك من بيتك فأشرت له إلى المكان الذي أحب أن أصلي فيه فقام رسول الله صلى الله عليه وسلم وصففنا خلفه فصلى بنا ركعتين ثم احتبسته على خزيرة تصنع لهم


002-أن رجلا من الأنصار أرسل إلى رسول الله صلى الله عليه وسلم أن تعال فخط لي مسجدا في داري أصلي فيه وذلك بعد ما عمي فجاء

أن رجلا من الأنصار أرسل إلى رسول الله صلى الله عليه وسلم أن تعال فخط لي مسجدا في داري أصلي فيه وذلك بعد ما عمي فجاء ففعل

حدثنا يحيى بن الفضل المقري ثنا أبو عامر ثنا حماد بن سلمة عن عاصم عن أبي صالح عن أبي هريرة أن رجلا من الأنصار أرسل إلى رسول الله صلى الله عليه وسلم أن تعال فخط لي مسجدا في داري أصلي فيه وذلك بعد ما عمي فجاء ففعل


003-صنع بعض عمومتي للنبي صلى الله عليه وسلم طعاما فقال للنبي صلى الله عليه وسلم إني أحب أن تأكل في بيتي وتصلي فيه قال فأتاه

صنع بعض عمومتي للنبي صلى الله عليه وسلم طعاما فقال للنبي صلى الله عليه وسلم إني أحب أن تأكل في بيتي وتصلي فيه قال فأتاه وفي البيت فحل من هذه الفحول فأمر بناحية منه فكنس ورش فصلى وصلينا معه قال أبو عبد الله بن ماجة الفحل هو الحصير الذي قد اسود

حدثنا يحيى بن حكيم ثنا بن أبي عدي عن بن عون عن أنس بن سيرين عن عبد الحميد بن المنذر بن الجارود عن أنس بن مالك قال صنع بعض عمومتي للنبي صلى الله عليه وسلم طعاما فقال للنبي صلى الله عليه وسلم إني أحب أن تأكل في بيتي وتصلي فيه قال فأتاه وفي البيت فحل من هذه الفحول فأمر بناحية منه فكنس ورش فصلى وصلينا معه قال أبو عبد الله بن ماجة الفحل هو الحصير الذي قد اسود


001-من أخرج أذى من المسجد بنى الله له بيتا في الجنة

من أخرج أذى من المسجد بنى الله له بيتا في الجنة

حدثنا هشام بن عمار ثنا عبد الرحمن بن سليمان بن أبي الجون ثنا محمد بن صالح المدني حدثنا مسلم بن أبي مريم عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم من أخرج أذى من المسجد بنى الله له بيتا في الجنة


002-أن رسول الله صلى الله عليه وسلم أمر بالمساجد أن تبنى في الدور وأن تطهر وتطيب

أن رسول الله صلى الله عليه وسلم أمر بالمساجد أن تبنى في الدور وأن تطهر وتطيب

حدثنا عبد الرحمن بن بشر بن الحكم وأحمد بن الأزهر قالا ثنا مالك بن سعير أنبأنا هشام بن عروة عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم أمر بالمساجد أن تبنى في الدور وأن تطهر وتطيب


003-أمر رسول الله صلى الله عليه وسلم أن تتخذ المساجد في الدور وأن تطهر وتطيب

أمر رسول الله صلى الله عليه وسلم أن تتخذ المساجد في الدور وأن تطهر وتطيب

حدثنا رزق الله بن موسى ثنا يعقوب بن إسحاق الحضرمي ثنا زائدة بن قدامة عن هشام بن عروة عن أبيه عن عائشة قالت أمر رسول الله صلى الله عليه وسلم أن تتخذ المساجد في الدور وأن تطهر وتطيب


004-أول من أسرج في المساجد تميم الداري

أول من أسرج في المساجد تميم الداري

حدثنا أحمد بن سنان ثنا أبو معاوية عن خالد بن إياس عن يحيى بن عبد الرحمن بن حاطب عن أبي سعيد الخدري قال أول من أسرج في المساجد تميم الداري


001-أن رسول الله صلى الله عليه وسلم رأى نخامة في جدار المسجد فتناول حصاة فحكها ثم قال إذا تنخم أحدكم فلا يتنخمن قبل وجهه

أن رسول الله صلى الله عليه وسلم رأى نخامة في جدار المسجد فتناول حصاة فحكها ثم قال إذا تنخم أحدكم فلا يتنخمن قبل وجهه ولا عن يمينه وليبزق عن شماله أو تحت قدمه اليسرى

حدثنا محمد بن عثمان العثماني أبو مروان ثنا إبراهيم بن سعد عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة وأبي سعيد الخدري أنهما أخبراه أن رسول الله صلى الله عليه وسلم رأى نخامة في جدار المسجد فتناول حصاة فحكها ثم قال إذا تنخم أحدكم فلا يتنخمن قبل وجهه ولا عن يمينه وليبزق عن شماله أو تحت قدمه اليسرى


002-أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فغضب حتى احمر وجهه فجاءته امرأة من الأنصار فحكتها وجعلت مكانها

أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فغضب حتى احمر وجهه فجاءته امرأة من الأنصار فحكتها وجعلت مكانها خلوقا فقال رسول الله صلى الله عليه وسلم ما أحسن هذا

حدثنا محمد بن طريف ثنا عائذ بن حبيب عن حميد عن أنس أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فغضب حتى احمر وجهه فجاءته امرأة من الأنصار فحكتها وجعلت مكانها خلوقا فقال رسول الله صلى الله عليه وسلم ما أحسن هذا


003-رأى رسول الله صلى الله عليه وسلم نخامة في قبلة المسجد وهو يصلي بين يدي الناس فحتها ثم قال حين انصرف من الصلاة إن أحدكم

رأى رسول الله صلى الله عليه وسلم نخامة في قبلة المسجد وهو يصلي بين يدي الناس فحتها ثم قال حين انصرف من الصلاة إن أحدكم إذا كان في الصلاة كان الله قبل وجهه فلا يتنخمن أحدكم قبل وجهه في الصلاة

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن نافع عن عبد الله بن عمر قال رأى رسول الله صلى الله عليه وسلم نخامة في قبلة المسجد وهو يصلي بين يدي الناس فحتها ثم قال حين انصرف من الصلاة إن أحدكم إذا كان في الصلاة كان الله قبل وجهه فلا يتنخمن أحدكم قبل وجهه في الصلاة


004-أن النبي صلى الله عليه وسلم حك بزاقا في قبلة المسجد

أن النبي صلى الله عليه وسلم حك بزاقا في قبلة المسجد

حدثنا علي بن محمد ثنا وكيع عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم حك بزاقا في قبلة المسجد


001-صلى رسول الله صلى الله عليه وسلم فقال رجل من دعا إلى الجمل الأحمر فقال النبي صلى الله عليه وسلم لا وجدته إنما بنيت

صلى رسول الله صلى الله عليه وسلم فقال رجل من دعا إلى الجمل الأحمر فقال النبي صلى الله عليه وسلم لا وجدته إنما بنيت المساجد لما بنيت له

حدثنا علي بن محمد ثنا وكيع عن أبي سنان سعيد بن سنان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال صلى رسول الله صلى الله عليه وسلم فقال رجل من دعا إلى الجمل الأحمر فقال النبي صلى الله عليه وسلم لا وجدته إنما بنيت المساجد لما بنيت له


002-أن رسول الله صلى الله عليه وسلم نهى عن إنشاد الضالة في المسجد

أن رسول الله صلى الله عليه وسلم نهى عن إنشاد الضالة في المسجد

حدثنا محمد بن رمح أنبأنا بن لهيعة ح وحدثنا أبو كريب ثنا حاتم بن إسماعيل جميعا عن بن عجلان عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم نهى عن إنشاد الضالة في المسجد


003-من سمع رجلا ينشد ضالة في المسجد فليقل لا رد الله عليك فإن المساجد لم تبن لهذا

من سمع رجلا ينشد ضالة في المسجد فليقل لا رد الله عليك فإن المساجد لم تبن لهذا

حدثنا يعقوب بن حميد بن كاسب ثنا عبد الله بن وهب أخبرني حيوة بن شريح عن محمد بن عبد الرحمن الأسدي أبي الأسود عن أبي عبد الله مولى شداد بن الهاد أنه سمع أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول من سمع رجلا ينشد ضالة في المسجد فليقل لا رد الله عليك فإن المساجد لم تبن لهذا


001-إن لم تجدوا إلا مرابض الغنم وأعطان الإبل فصلوا في مرابض الغنم ولا تصلوا في أعطان الإبل

إن لم تجدوا إلا مرابض الغنم وأعطان الإبل فصلوا في مرابض الغنم ولا تصلوا في أعطان الإبل

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ح وحدثنا أبو بشر بكر بن خلف ثنا يزيد بن زريع قالا ثنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن لم تجدوا إلا مرابض الغنم وأعطان الإبل فصلوا في مرابض الغنم ولا تصلوا في أعطان الإبل


002-صلوا في مرابض الغنم ولا تصلوا في أعطان الإبل فإنها خلقت من الشياطين

صلوا في مرابض الغنم ولا تصلوا في أعطان الإبل فإنها خلقت من الشياطين

حدثنا أبو بكر بن أبي شيبة ثنا أبو نعيم عن يونس عن الحسن عن عبد الله بن مغفل المزني قال قال النبي صلى الله عليه وسلم صلوا في مرابض الغنم ولا تصلوا في أعطان الإبل فإنها خلقت من الشياطين


003-لا يصلى في أعطان الإبل ويصلى في مراح الغنم

لا يصلى في أعطان الإبل ويصلى في مراح الغنم

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب حدثنا عبد الملك بن ربيع بن سبرة بن معبد الجهني أخبرني أبي عن أبيه أن رسول الله صلى الله عليه وسلم قال لا يصلى في أعطان الإبل ويصلى في مراح الغنم


001-كان رسول الله صلى الله عليه وسلم إذا دخل المسجد يقول بسم الله والسلام على رسول الله اللهم اغفر لي ذنوبي وافتح لي أبواب

كان رسول الله صلى الله عليه وسلم إذا دخل المسجد يقول بسم الله والسلام على رسول الله اللهم اغفر لي ذنوبي وافتح لي أبواب رحمتك وإذا خرج قال بسم الله والسلام على رسول الله اللهم اغفر لي ذنوبي وافتح لي أبواب فضلك

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن إبراهيم وأبو معاوية عن ليث عن عبد الله بن الحسن عن أمه عن فاطمة بنت رسول الله صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم إذا دخل المسجد يقول بسم الله والسلام على رسول الله اللهم اغفر لي ذنوبي وافتح لي أبواب رحمتك وإذا خرج قال بسم الله والسلام على رسول الله اللهم اغفر لي ذنوبي وافتح لي أبواب فضلك


002-إذا دخل أحدكم المسجد فليسلم على النبي صلى الله عليه وسلم ثم ليقل اللهم أفتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني

إذا دخل أحدكم المسجد فليسلم على النبي صلى الله عليه وسلم ثم ليقل اللهم أفتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي وعبد الوهاب بن الضحاك قالا ثنا إسماعيل بن عياش عن عمارة بن غزية عن ربيعة بن أبي عبد الرحمن عن عبد الملك بن سعيد بن سويد الأنصاري عن أبي حميد الساعدي قال قال رسول الله صلى الله عليه وسلم إذا دخل أحدكم المسجد فليسلم على النبي صلى الله عليه وسلم ثم ليقل اللهم أفتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك


003-إذا دخل أحدكم المسجد فليسلم على النبي صلى الله عليه وسلم وليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليسلم على النبي

إذا دخل أحدكم المسجد فليسلم على النبي صلى الله عليه وسلم وليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليسلم على النبي وليقل اللهم اعصمني من الشيطان الرجيم

حدثنا محمد بن بشار ثنا أبو بكر الحنفي ثنا الضحاك بن عثمان ثنى سعيد المقبري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا دخل أحدكم المسجد فليسلم على النبي صلى الله عليه وسلم وليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليسلم على النبي وليقل اللهم اعصمني من الشيطان الرجيم


001-إذا توضأ أحدكم فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة لم يخط خطوة إلا رفعه الله بها درجة وحط

إذا توضأ أحدكم فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة لم يخط خطوة إلا رفعه الله بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في صلاة ما كانت الصلاة تحبسه

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا توضأ أحدكم فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة لم يخط خطوة إلا رفعه الله بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في صلاة ما كانت الصلاة تحبسه


002-إذا أقيمت الصلاة فلا تأتوها وأنتم تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

إذا أقيمت الصلاة فلا تأتوها وأنتم تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

حدثنا أبو مروان العثماني محمد بن عثمان ثنا إبراهيم بن سعد عن بن شهاب عن سعيد بن المسيب وأبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أقيمت الصلاة فلا تأتوها وأنتم تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا


003-ألا أدلكم على ما يكفر الله به الخطايا ويزيد به في الحسنات قالوا بلى يا رسول الله قال إسباغ الوضوء عند المكاره وكثرة

ألا أدلكم على ما يكفر الله به الخطايا ويزيد به في الحسنات قالوا بلى يا رسول الله قال إسباغ الوضوء عند المكاره وكثرة الخطى إلى المساجد وانتظار الصلاة بعد الصلاة

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي بكير ثنا زهير بن محمد عن عبد الله بن محمد بن عقيل عن سعيد بن المسيب عن أبي سعيد الخدري أنه سمع رسول الله صلى الله عليه وسلم يقول ألا أدلكم على ما يكفر الله به الخطايا ويزيد به في الحسنات قالوا بلى يا رسول الله قال إسباغ الوضوء عند المكاره وكثرة الخطى إلى المساجد وانتظار الصلاة بعد الصلاة


004-من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات الخمس حيث ينادى بهن فإنهن من سنن الهدى وإن الله شرع لنبيكم صلى

من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات الخمس حيث ينادى بهن فإنهن من سنن الهدى وإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى ولعمري لو أن كلكم صلى في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد رأيت الرجل يهادى بين الرجلين حتى يدخل في الصف وما من رجل يتطهر فيحسن الطهور فيعمد إلى المسجد فيصلى فيه فما يخطو خطوة إلا رفع الله له بها درجة وحط عنه بها خطيئة

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن إبراهيم الهجري عن أبي الأحوص عن عبد الله قال من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات الخمس حيث ينادى بهن فإنهن من سنن الهدى وإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى ولعمري لو أن كلكم صلى في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد رأيت الرجل يهادى بين الرجلين حتى يدخل في الصف وما من رجل يتطهر فيحسن الطهور فيعمد إلى المسجد فيصلى فيه فما يخطو خطوة إلا رفع الله له بها درجة وحط عنه بها خطيئة


005-من خرج من بيته إلى الصلاة فقال اللهم إني أسألك بحق السائلين عليك وأسألك بحق ممشاي هذا فإني لم أخرج أشرا ولا بطرا ولا

من خرج من بيته إلى الصلاة فقال اللهم إني أسألك بحق السائلين عليك وأسألك بحق ممشاي هذا فإني لم أخرج أشرا ولا بطرا ولا رياء ولا سمعة وخرجت اتقاء سخطك وابتغاء مرضاتك فأسالك أن تعيذني من النار وأن تغفر لي ذنوبي إنه لا يغفر الذنوب إلا أنت أقبل الله عليه بوجهه واستغفر له سبعون ألف ملك

حدثنا محمد بن سعيد بن يزيد بن إبراهيم التستري ثنا الفضل بن الموفق أبو الجهم ثنا فضيل بن مرزوق عن عطية عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم من خرج من بيته إلى الصلاة فقال اللهم إني أسألك بحق السائلين عليك وأسألك بحق ممشاي هذا فإني لم أخرج أشرا ولا بطرا ولا رياء ولا سمعة وخرجت اتقاء سخطك وابتغاء مرضاتك فأسالك أن تعيذني من النار وأن تغفر لي ذنوبي إنه لا يغفر الذنوب إلا أنت أقبل الله عليه بوجهه واستغفر له سبعون ألف ملك


006-المشاءون إلى المساجد في الظلم أولئك الخواضون في رحمة الله

المشاءون إلى المساجد في الظلم أولئك الخواضون في رحمة الله

حدثنا راشد بن سعيد بن راشد الرملي ثنا الوليد بن مسلم عن أبي رافع إسماعيل بن رافع عن سمي مولى أبي بكر عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم المشاءون إلى المساجد في الظلم أولئك الخواضون في رحمة الله


007-ليبشر المشاءون في الظلم بنور تام يوم القيامة

ليبشر المشاءون في الظلم بنور تام يوم القيامة

حدثنا إبراهيم بن محمد الحلبي ثنا يحيى بن الحارث الشيرازي ثنا زهير بن محمد التميمي عن أبي حازم عن سهل بن سعد الساعدي قال قال رسول الله صلى الله عليه وسلم ليبشر المشاءون في الظلم بنور تام يوم القيامة


008-بشر المشائين في الظلم إلى المساجد بالنور التام يوم القيامة

بشر المشائين في الظلم إلى المساجد بالنور التام يوم القيامة

حدثنا مجزأة بن سفيان بن أسيد مولى ثابت البناني حدثنا سليمان بن داود الصائغ عن ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم بشر المشائين في الظلم إلى المساجد بالنور التام يوم القيامة


001-الأبعد فالأبعد من المسجد أعظم أجرا

الأبعد فالأبعد من المسجد أعظم أجرا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن بن أبي ذئب عن عبد الرحمن بن مهران عن عبد الرحمن بن سعد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الأبعد فالأبعد من المسجد أعظم أجرا


002-كان رجل من الأنصار بيته أقصى بيت بالمدينة وكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعت له فقلت يا

كان رجل من الأنصار بيته أقصى بيت بالمدينة وكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعت له فقلت يا فلان لو أنك اشتريت حمارا يقيك الرمض ويرفعك من الوقع ويقيك هوام الأرض فقال والله ما أحب أن بيتي بطنب بيت محمد صلى الله عليه وسلم قال فحملت به حملا حتى أتيت بيت النبي صلى الله عليه وسلم فذكرت ذلك له فدعاه فسأله فذكر له مثل ذلك وذكر أنه يرجو في أثره فقال رسول الله صلى الله عليه وسلم إن لك ما احتسبت

حدثنا أحمد بن عبدة ثنا عباد بن عباد المهلبي ثنا عاصم الأحول عن أبي عثمان النهدي عن أبي بن كعب قال كان رجل من الأنصار بيته أقصى بيت بالمدينة وكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعت له فقلت يا فلان لو أنك اشتريت حمارا يقيك الرمض ويرفعك من الوقع ويقيك هوام الأرض فقال والله ما أحب أن بيتي بطنب بيت محمد صلى الله عليه وسلم قال فحملت به حملا حتى أتيت بيت النبي صلى الله عليه وسلم فذكرت ذلك له فدعاه فسأله فذكر له مثل ذلك وذكر أنه يرجو في أثره فقال رسول الله صلى الله عليه وسلم إن لك ما احتسبت


003-أرادت بنو سلمة أن يتحولوا من ديارهم إلى قرب المسجد فكره النبي صلى الله عليه وسلم أن يعروا المدينة فقال يا بني سلمة ألا

أرادت بنو سلمة أن يتحولوا من ديارهم إلى قرب المسجد فكره النبي صلى الله عليه وسلم أن يعروا المدينة فقال يا بني سلمة ألا تحتسبون آثاركم فأقاموا

حدثنا أبو موسى محمد بن المثنى ثنا خالد بن الحرث ثنا حميد عن أنس بن مالك قال أرادت بنو سلمة أن يتحولوا من ديارهم إلى قرب المسجد فكره النبي صلى الله عليه وسلم أن يعروا المدينة فقال يا بني سلمة ألا تحتسبون آثاركم فأقاموا


004-كانت الأنصار بعيدة منازلهم من المسجد فأرادوا أن يقتربوا فنزلت { ونكتب ما قدموا وآثارهم } قال فثبتوا

كانت الأنصار بعيدة منازلهم من المسجد فأرادوا أن يقتربوا فنزلت { ونكتب ما قدموا وآثارهم } قال فثبتوا

حدثنا علي بن محمد ثنا وكيع ثنا إسرائيل عن سماك عن عكرمة عن بن عباس قال كانت الأنصار بعيدة منازلهم من المسجد فأرادوا أن يقتربوا فنزلت " ونكتب ما قدموا وآثارهم " قال فثبتوا


001-صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة

صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة


002-فضل الجماعة على صلاة أحدكم وحده خمس وعشرون جزءا

فضل الجماعة على صلاة أحدكم وحده خمس وعشرون جزءا

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال فضل الجماعة على صلاة أحدكم وحده خمس وعشرون جزءا


003-صلاة الرجل في جماعة تزيد على صلاته في بيته خمسا وعشرين درجة

صلاة الرجل في جماعة تزيد على صلاته في بيته خمسا وعشرين درجة

حدثنا أبو كريب ثنا أبو معاوية عن هلال بن ميمون عن عطاء بن يزيد عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم صلاة الرجل في جماعة تزيد على صلاته في بيته خمسا وعشرين درجة


004-صلاة الرجل في جماعة تفضل على صلاة الرجل وحده بسبع وعشرين درجة

صلاة الرجل في جماعة تفضل على صلاة الرجل وحده بسبع وعشرين درجة

حدثنا عبد الرحمن بن عمر رسته ثنا يحيى بن سعيد ثنا عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم صلاة الرجل في جماعة تفضل على صلاة الرجل وحده بسبع وعشرين درجة


005-صلاة الرجل في جماعة تزيد على صلاة الرجل وحده أربعا وعشرين أو خمسا وعشرين درجة

صلاة الرجل في جماعة تزيد على صلاة الرجل وحده أربعا وعشرين أو خمسا وعشرين درجة

حدثنا محمد بن معمر ثنا أبو بكر الحنفي ثنا يونس بن أبي إسحاق عن أبيه عن عبد الله بن أبي بصير عن أبيه عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم صلاة الرجل في جماعة تزيد على صلاة الرجل وحده أربعا وعشرين أو خمسا وعشرين درجة


001-لقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم أنطلق برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق

لقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم أنطلق برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم أنطلق برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار


002-قلت للنبي صلى الله عليه وسلم إني كبير ضرير شاسع الدار وليس لي قائد يلاومني فهل تجد من رخصة قال هل تسمع النداء قلت نعم

قلت للنبي صلى الله عليه وسلم إني كبير ضرير شاسع الدار وليس لي قائد يلاومني فهل تجد من رخصة قال هل تسمع النداء قلت نعم قال ما أجد لك رخصة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن زائدة عن عاصم عن أبي رزين عن بن أم مكتوم قال قلت للنبي صلى الله عليه وسلم إني كبير ضرير شاسع الدار وليس لي قائد يلاومني فهل تجد من رخصة قال هل تسمع النداء قلت نعم قال ما أجد لك رخصة


003-من سمع النداء فلم يأته فلا صلاة له إلا من عذر

من سمع النداء فلم يأته فلا صلاة له إلا من عذر

حدثنا عبد الحميد بن بيان الواسطي أنبأنا هشيم عن شعبة عن عدي بن ثابت عن سعيد بن جبير عن بن عباس عن النبي صلى الله عليه وسلم قال من سمع النداء فلم يأته فلا صلاة له إلا من عذر


004-لينتهين أقوام عن ودعهم الجماعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين

لينتهين أقوام عن ودعهم الجماعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين

حدثنا علي بن محمد ثنا أبو أسامة عن هشام الدستوائي عن يحيى بن أبي كثير عن الحكم بن ميناء أخبرني بن عباس وابن عمر أنهما سمعا النبي صلى الله عليه وسلم يقول على أعواده لينتهين أقوام عن ودعهم الجماعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين


005-لينتهين رجال عن ترك الجماعة أو لأحرقن بيوتهم

لينتهين رجال عن ترك الجماعة أو لأحرقن بيوتهم

حدثنا عثمان بن إسماعيل الهذلي الدمشقي ثنا الوليد بن مسلم عن بن أبي ذئب عن الزبرقان بن عمرو الضمري عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم لينتهين رجال عن ترك الجماعة أو لأحرقن بيوتهم


001-لو يعلم الناس ما في صلاة العشاء وصلاة الفجر لأتوهما ولو حبوا

لو يعلم الناس ما في صلاة العشاء وصلاة الفجر لأتوهما ولو حبوا

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي ثنا يحيى بن أبي كثير حدثني محمد بن إبراهيم التيمي حدثني عيسى بن طلحة حدثتني عائشة قالت قال رسول الله صلى الله عليه وسلم لو يعلم الناس ما في صلاة العشاء وصلاة الفجر لأتوهما ولو حبوا


002-إن أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا

إن أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا

حدثنا أبو بكر بن أبي شيبة أنبأنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا


003-من صلى في مسجد جماعة أربعين ليلة لا تفوته الركعة الأولى من صلاة العشاء كتب الله له بها عتقا من النار

من صلى في مسجد جماعة أربعين ليلة لا تفوته الركعة الأولى من صلاة العشاء كتب الله له بها عتقا من النار

حدثنا عثمان بن أبي شيبة ثنا إسماعيل بن عياش عن عمارة بن غرية عن أنس بن مالك عن عمر بن الخطاب عن النبي صلى الله عليه وسلم أنه كان يقول من صلى في مسجد جماعة أربعين ليلة لا تفوته الركعة الأولى من صلاة العشاء كتب الله له بها عتقا من النار


001-إن أحدكم إذا دخل المسجد كان في صلاة ما كانت الصلاة تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون

إن أحدكم إذا دخل المسجد كان في صلاة ما كانت الصلاة تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم اغفر له اللهم ارحمه اللهم تب عليه ما لم يحدث فيه ما لم يؤذ فيه

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أحدكم إذا دخل المسجد كان في صلاة ما كانت الصلاة تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم اغفر له اللهم ارحمه اللهم تب عليه ما لم يحدث فيه ما لم يؤذ فيه


002-ما توطن رجل مسلم المساجد للصلاة والذكر إلا تبشبش الله له كما يتبشبش أهل الغائب بغائبهم إذا قدم عليهم

ما توطن رجل مسلم المساجد للصلاة والذكر إلا تبشبش الله له كما يتبشبش أهل الغائب بغائبهم إذا قدم عليهم

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا بن أبي ذئب عن المقبري عن سعيد بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم قال ما توطن رجل مسلم المساجد للصلاة والذكر إلا تبشبش الله له كما يتبشبش أهل الغائب بغائبهم إذا قدم عليهم


003-صلينا مع رسول الله صلى الله عليه وسلم المغرب فرجع من رجع وعقب من عقب فجاء رسول الله صلى الله عليه وسلم مسرعا قد حفزه

صلينا مع رسول الله صلى الله عليه وسلم المغرب فرجع من رجع وعقب من عقب فجاء رسول الله صلى الله عليه وسلم مسرعا قد حفزه النفس وقد حسر عن ركبتيه فقال أبشروا هذا ربكم قد فتح بابا من أبواب السماء يباهي بكم الملائكة يقول انظروا إلى عبادي قد قضوا فريضة وهم ينتظرون أخرى

حدثنا أحمد بن سعيد الدارمي ثنا النضر بن شميل ثنا حماد عن ثابت عن أبي أيوب عن عبد الله بن عمرو قال صلينا مع رسول الله صلى الله عليه وسلم المغرب فرجع من رجع وعقب من عقب فجاء رسول الله صلى الله عليه وسلم مسرعا قد حفزه النفس وقد حسر عن ركبتيه فقال أبشروا هذا ربكم قد فتح بابا من أبواب السماء يباهي بكم الملائكة يقول انظروا إلى عبادي قد قضوا فريضة وهم ينتظرون أخرى


004-إذا رأيتم الرجل يعتاد المساجد فاشهدوا له بالإيمان قال الله { إنما يعمر مساجد الله من آمن بالله } الآية

إذا رأيتم الرجل يعتاد المساجد فاشهدوا له بالإيمان قال الله { إنما يعمر مساجد الله من آمن بالله } الآية

حدثنا أبو كريب ثنا رشدين بن سعد عن عمرو بن الحارث عن دراج عن أبي الهيثم عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال إذا رأيتم الرجل يعتاد المساجد فاشهدوا له بالإيمان قال الله " إنما يعمر مساجد الله من آمن بالله " الآية


001-كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة استقبل القبلة ورفع يديه وقال الله أكبر

كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة استقبل القبلة ورفع يديه وقال الله أكبر

حدثنا علي بن محمد الطنافسي ثنا أبو أسامة حدثني عبد الحميد بن جعفر ثنا محمد بن عمرو بن عطاء قال سمعت أبا حميد الساعدي يقول كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة استقبل القبلة ورفع يديه وقال الله أكبر


002-كان رسول الله صلى الله عليه وسلم يستفتح صلاته يقول سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك

كان رسول الله صلى الله عليه وسلم يستفتح صلاته يقول سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب حدثني جعفر بن سليمان الضبعي حدثني علي بن علي الرفاعي عن أبي المتوكل عن أبي سعيد الخدري قال كان رسول الله صلى الله عليه وسلم يستفتح صلاته يقول سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك


003-كان رسول الله صلى الله عليه وسلم إذا كبر سكت بين التكبير والقراءة قال فقلت بأبي أنت وأمي أرأيت سكوتك بين التكبير

كان رسول الله صلى الله عليه وسلم إذا كبر سكت بين التكبير والقراءة قال فقلت بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة فأخبرني ما تقول قال أقول اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كالثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالماء والثلج والبرد

حدثنا أبو بكر بن أبي شيبة علي بن محمد قالا ثنا محمد بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم إذا كبر سكت بين التكبير والقراءة قال فقلت بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة فأخبرني ما تقول قال أقول اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كالثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالماء والثلج والبرد


004-أن النبي صلى الله عليه وسلم كان إذا افتتح الصلاة قال سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك

أن النبي صلى الله عليه وسلم كان إذا افتتح الصلاة قال سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك

حدثنا علي بن محمد وعبد الله بن عمران قالا ثنا أبو معاوية ثنا حارثة بن أبي الرجال عن عمرة عن عائشة أن النبي صلى الله عليه وسلم كان إذا افتتح الصلاة قال سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك


001-رأيت رسول الله صلى الله عليه وسلم حين دخل في الصلاة قال الله أكبر كبيرا الله أكبر كبيرا ثلاثا الحمد لله كثيرا الحمد لله

رأيت رسول الله صلى الله عليه وسلم حين دخل في الصلاة قال الله أكبر كبيرا الله أكبر كبيرا ثلاثا الحمد لله كثيرا الحمد لله كثيرا ثلاثا سبحان الله بكرة وأصيلا ثلاث مرات اللهم إني أعوذ بك من الشيطان الرجيم من همزه ونفخه ونفثه قال عمرو همزه الموتة ونفثه الشعر ونفخه الكبر

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن عمرو بن مرة عن عاصم العنزي عن بن جبير بن مطعم عن أبيه قال رأيت رسول الله صلى الله عليه وسلم حين دخل في الصلاة قال الله أكبر كبيرا الله أكبر كبيرا ثلاثا الحمد لله كثيرا الحمد لله كثيرا ثلاثا سبحان الله بكرة وأصيلا ثلاث مرات اللهم إني أعوذ بك من الشيطان الرجيم من همزه ونفخه ونفثه قال عمرو همزه الموتة ونفثه الشعر ونفخه الكبر


002-اللهم إني أعوذ بك من الشيطان الرجيم وهمزة ونفخه ونفثه قال همزه الموتة ونفثه الشعر ونفخه الكبر

اللهم إني أعوذ بك من الشيطان الرجيم وهمزة ونفخه ونفثه قال همزه الموتة ونفثه الشعر ونفخه الكبر

حدثنا علي بن المنذر ثنا بن فضيل ثنا عطاء بن السائب عن أبي عبد الرحمن السلمي عن بن مسعود عن النبي صلى الله عليه وسلم قال اللهم إني أعوذ بك من الشيطان الرجيم وهمزة ونفخه ونفثه قال همزه الموتة ونفثه الشعر ونفخه الكبر


001-كان النبي صلى الله عليه وسلم يؤمنا فيأخذ شماله بيمينه

كان النبي صلى الله عليه وسلم يؤمنا فيأخذ شماله بيمينه

حدثنا عثمان بن أبي شيبة ثنا أبو الأحوص عن سماك بن حرب عن قبيصة بن هلب عن أبيه قال كان النبي صلى الله عليه وسلم يؤمنا فيأخذ شماله بيمينه


002-رأيت النبي صلى الله عليه وسلم يصلي فأخذ شماله بيمينه

رأيت النبي صلى الله عليه وسلم يصلي فأخذ شماله بيمينه

حدثنا علي بن محمد ثنا عبد الله بن إدريس ح وحدثنا بشر بن معاذ الضرير ثنا بشر بن المفضل قالا ثنا عاصم بن كليب عن أبيه عن وائل بن حجر قال رأيت النبي صلى الله عليه وسلم يصلي فأخذ شماله بيمينه


003-مر بي النبي صلى الله عليه وسلم وأنا واضع يدي اليسرى علي اليمني فأخذ بيدي اليمنى فوضعها على اليسرى

مر بي النبي صلى الله عليه وسلم وأنا واضع يدي اليسرى علي اليمني فأخذ بيدي اليمنى فوضعها على اليسرى

حدثنا أبو إسحاق الهروي إبراهيم بن عبد الله بن حاتم أنبأنا هشيم أنبأنا الحجاج بن أبي زينب السلمي عن أبي عثمان النهدي عن عبد الله بن مسعود قال مر بي النبي صلى الله عليه وسلم وأنا واضع يدي اليسرى علي اليمني فأخذ بيدي اليمنى فوضعها على اليسرى


001-كان رسول الله صلى الله عليه وسلم يفتتح القراءة ب { الحمد لله رب العالمين }

كان رسول الله صلى الله عليه وسلم يفتتح القراءة ب { الحمد لله رب العالمين }

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن حسين المعلم عن بديل بن ميسرة عن أبي الجوزاء عن عائشة قالت كان رسول الله صلى الله عليه وسلم يفتتح القراءة ب " الحمد لله رب العالمين "


002-كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر يفتتحون القراءة ب { الحمد لله رب العالمين }

كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر يفتتحون القراءة ب { الحمد لله رب العالمين }

حدثنا محمد بن الصباح أنبأنا سفيان عن أيوب عن قتادة عن أنس بن مالك ح وحدثنا جبارة بن المغلس ثنا أبو عوانة عن قتادة عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر يفتتحون القراءة ب " الحمد لله رب العالمين "


003-أن النبي صلى الله عليه وسلم كان يفتتح القراءة ب { الحمد لله رب العالمين }

أن النبي صلى الله عليه وسلم كان يفتتح القراءة ب { الحمد لله رب العالمين }

حدثنا نصر بن علي الجهضمي وبكر بن خلف وعقبة بن مكرم قالوا ثنا صفوان بن عيسى ثنا بشر بن رافع عن أبي عبد الله بن عم أبي هريرة عن أبي هريرة أن النبي صلى الله عليه وسلم كان يفتتح القراءة ب " الحمد لله رب العالمين "


004-فسمعني وأنا أقرأ { } فقال أي بني إياك والحدث فإني صليت مع رسول الله صلى الله عليه وسلم ومع أبي بكر ومع عمر ومع عثمان

فسمعني وأنا أقرأ { } فقال أي بني إياك والحدث فإني صليت مع رسول الله صلى الله عليه وسلم ومع أبي بكر ومع عمر ومع عثمان فلم أسمع رجلا منهم يقوله فإذا قرأت { فقل الحمد لله رب العالمين

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن الجريري عن قيس بن عباية حدثني بن عبد الله بن المغفل عن أبيه قال وقلما رأيت رجلا أشد عليه في الإسلام حدثا منه فسمعني وأنا أقرأ " " فقال أي بني إياك والحدث فإني صليت مع رسول الله صلى الله عليه وسلم ومع أبي بكر ومع عمر ومع عثمان فلم أسمع رجلا منهم يقوله فإذا قرأت { فقل الحمد لله رب العالمين


001-سمع النبي صلى الله عليه وسلم يقرأ في الصبح { والنخل باسقات لها طلع نضيد }

سمع النبي صلى الله عليه وسلم يقرأ في الصبح { والنخل باسقات لها طلع نضيد }

حدثنا أبو بكر بن أبي شيبة ثنا شريك وسفيان بن عيينة عن زياد بن علاقة عن قطبة بن مالك سمع النبي صلى الله عليه وسلم يقرأ في الصبح " والنخل باسقات لها طلع نضيد "


002-صليت مع النبي صلى الله عليه وسلم وهو يقرأ في الفجر كأني أسمع قراءته { فلا أقسم بالخنس الجوار الكنس }

صليت مع النبي صلى الله عليه وسلم وهو يقرأ في الفجر كأني أسمع قراءته { فلا أقسم بالخنس الجوار الكنس }

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا إسماعيل بن أبي خالد عن إصبع مولى عمرو بن حريث عن عمرو بن حريث قال صليت مع النبي صلى الله عليه وسلم وهو يقرأ في الفجر كأني أسمع قراءته " فلا أقسم بالخنس الجوار الكنس "


003-أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر ما بين الستين إلى المائة

أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر ما بين الستين إلى المائة

حدثنا محمد بن الصباح ثنا عباد بن العوام عن عوف عن أبي المنهال عن أبي برزة ح وحدثنا سويد ثنا معتمر بن سليمان عن أبيه حدثه أبو المنهال عن أبي برزة أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر ما بين الستين إلى المائة


004-كان رسول الله صلى الله عليه وسلم يصلي بنا فيطيل في الركعة الأولى من الظهر ويقصر في الثانية وكذلك في الصبح

كان رسول الله صلى الله عليه وسلم يصلي بنا فيطيل في الركعة الأولى من الظهر ويقصر في الثانية وكذلك في الصبح

حدثنا أبو برش بكر بن خلف ثنا بن أبي عدي عن حجاج الصواف عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة وعن أبي سلمة عن أبي قتادة قال كان رسول الله صلى الله عليه وسلم يصلي بنا فيطيل في الركعة الأولى من الظهر ويقصر في الثانية وكذلك في الصبح


005-قرأ رسول الله صلى الله عليه وسلم في صلاة الصبح بالمؤمنون فلما أتى على ذكر عيسى أصابته شرقة فركع يعني سعلة

قرأ رسول الله صلى الله عليه وسلم في صلاة الصبح بالمؤمنون فلما أتى على ذكر عيسى أصابته شرقة فركع يعني سعلة

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن بن جريج عن بن أبي مليكة عن عبد الله بن السائب قال قرأ رسول الله صلى الله عليه وسلم في صلاة الصبح بالمؤمنون فلما أتى على ذكر عيسى أصابته شرقة فركع يعني سعلة


001-كان رسول الله صلى الله عليه وسلم يقرأ في صلاة الصبح يوم الجمعة آلم تنزيل السجدة وهل أتى على الإنسان

كان رسول الله صلى الله عليه وسلم يقرأ في صلاة الصبح يوم الجمعة آلم تنزيل السجدة وهل أتى على الإنسان

حدثنا أبو بكر بن خلاد الباهلي ثنا وكيع وعبد الرحمن بن مهدي قالا ثنا سفيان عن مخول عن مسلم البطين عن سعيد بن جبير عن بن عباس قال كان رسول الله صلى الله عليه وسلم يقرأ في صلاة الصبح يوم الجمعة آلم تنزيل السجدة وهل أتى على الإنسان


002-كان رسول الله صلى الله عليه وسلم يقرأ في صلاة الفجر يوم الجمعة { ألم تنزيل } و { هل أتى على الإنسان }

كان رسول الله صلى الله عليه وسلم يقرأ في صلاة الفجر يوم الجمعة { ألم تنزيل } و { هل أتى على الإنسان }

حدثنا أزهر بن مروان ثنا الحارث بن نبهان ثنا عاصم بن بهدلة عن مصعب بن سعد عن أبيه قال كان رسول الله صلى الله عليه وسلم يقرأ في صلاة الفجر يوم الجمعة " ألم تنزيل " و " هل أتى على الإنسان "


003-أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الصبح يوم الجمعة آلم تنزيل وهل أتى على الإنسان

أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الصبح يوم الجمعة آلم تنزيل وهل أتى على الإنسان

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني إبراهيم بن سعد عن أبيه عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الصبح يوم الجمعة آلم تنزيل وهل أتى على الإنسان


004-أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الصبح يوم الجمعة { آلم تنزيل } و { هل أتى على الإنسان } قال إسحاق

أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الصبح يوم الجمعة { آلم تنزيل } و { هل أتى على الإنسان } قال إسحاق هكذا ثنا عمرو عن عبد الله لا أشك فيه

حدثنا إسحاق بن منصور أنبأنا إسحاق بن سليمان أنبأنا عمرو بن أبي قيس عن أبي فروة عن أبي الأحوص عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الصبح يوم الجمعة " آلم تنزيل " و " هل أتى على الإنسان " قال إسحاق هكذا ثنا عمرو عن عبد الله لا أشك فيه


001-ليس لك في ذلك خير قلت بين رحمك الله قال كانت الصلاة تقام لرسول الله صلى الله عليه وسلم الظهر فيخرج أحدنا إلى البقيع

ليس لك في ذلك خير قلت بين رحمك الله قال كانت الصلاة تقام لرسول الله صلى الله عليه وسلم الظهر فيخرج أحدنا إلى البقيع فيقضي حاجته فيجيء فيتوضأ فيجد رسول الله صلى الله عليه وسلم في الركعة الأولى من الظهر

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا معاوية بن صالح ثنا ربيعة بن يزيد عن قزعة قال سألت أبا سعيد الخدري عن صلاة رسول الله صلى الله عليه وسلم فقال ليس لك في ذلك خير قلت بين رحمك الله قال كانت الصلاة تقام لرسول الله صلى الله عليه وسلم الظهر فيخرج أحدنا إلى البقيع فيقضي حاجته فيجيء فيتوضأ فيجد رسول الله صلى الله عليه وسلم في الركعة الأولى من الظهر


002-بأي شيء كنتم تعرفون قراءة رسول الله صلى الله عليه وسلم في الظهر والعصر قال باضطراب لحيته

بأي شيء كنتم تعرفون قراءة رسول الله صلى الله عليه وسلم في الظهر والعصر قال باضطراب لحيته

حدثنا علي بن محمد ثنا وكيع ثنا الأعمش عن عمارة بن عمير عن أبي معمر قال قلت لخباب بأي شيء كنتم تعرفون قراءة رسول الله صلى الله عليه وسلم في الظهر والعصر قال باضطراب لحيته


003-ما رأيت أحدا أشبه صلاة برسول الله صلى الله عليه وسلم من فلان قال وكان يطيل الأوليين من الظهر ويخفف الأخريين ويخفف العصر

ما رأيت أحدا أشبه صلاة برسول الله صلى الله عليه وسلم من فلان قال وكان يطيل الأوليين من الظهر ويخفف الأخريين ويخفف العصر

حدثنا محمد بن بشار ثنا أبو بكر الحنفي ثنا الضحاك بن عثمان حدثني بكير بن عبد الله بن الأشج عن سليمان بن يسار عن أبي هريرة قال ما رأيت أحدا أشبه صلاة برسول الله صلى الله عليه وسلم من فلان قال وكان يطيل الأوليين من الظهر ويخفف الأخريين ويخفف العصر


004-قال اجتمع ثلاثون بدريا من أصحاب رسول الله صلى الله عليه وسلم فقالوا تعالوا حتى نقيس قراءة رسول الله صلى الله عليه وسلم

قال اجتمع ثلاثون بدريا من أصحاب رسول الله صلى الله عليه وسلم فقالوا تعالوا حتى نقيس قراءة رسول الله صلى الله عليه وسلم فيما لم يجهر فيه من الصلاة فما اختلف منهم رجلان فقاسوا قراءته في الركعة الأولى من الظهر بقدر ثلاثين آية وفي الركعة الأخرى قدر النصف من ذلك وقاسوا ذلك في العصر على قدر النصف من الركعتين الأخريين من الظهر

حدثنا يحيى بن حكيم ثنا أبو داود الطيالسي ثنا المسعودي ثنا زيد العمي عن أبي نضرة عن أبي سعيد الخدري قال اجتمع ثلاثون بدريا من أصحاب رسول الله صلى الله عليه وسلم فقالوا تعالوا حتى نقيس قراءة رسول الله صلى الله عليه وسلم فيما لم يجهر فيه من الصلاة فما اختلف منهم رجلان فقاسوا قراءته في الركعة الأولى من الظهر بقدر ثلاثين آية وفي الركعة الأخرى قدر النصف من ذلك وقاسوا ذلك في العصر على قدر النصف من الركعتين الأخريين من الظهر


001-كان رسول الله صلى الله عليه وسلم يقرأ بنا في الركعتين الأوليين من صلاة الظهر ويسمعنا الآية أحيانا

كان رسول الله صلى الله عليه وسلم يقرأ بنا في الركعتين الأوليين من صلاة الظهر ويسمعنا الآية أحيانا

حدثنا بشر بن هلال الصواف ثنا يزيد بن زريع ثنا هشام الدستوائي عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال كان رسول الله صلى الله عليه وسلم يقرأ بنا في الركعتين الأوليين من صلاة الظهر ويسمعنا الآية أحيانا


002-كان رسول الله صلى الله عليه وسلم يصلي بنا الظهر فنسمع منه الآية بعد الآيات من سورة لقمان والذاريات

كان رسول الله صلى الله عليه وسلم يصلي بنا الظهر فنسمع منه الآية بعد الآيات من سورة لقمان والذاريات

حدثنا عقبة بن مكرم ثنا سلم بن قتيبة عن هاشم بن البريد عن أبي إسحاق عن البراء بن عازب قال كان رسول الله صلى الله عليه وسلم يصلي بنا الظهر فنسمع منه الآية بعد الآيات من سورة لقمان والذاريات


001-سمعت رسول الله صلى الله عليه وسلم يقرأ في المغرب بالمرسلات عرفا

سمعت رسول الله صلى الله عليه وسلم يقرأ في المغرب بالمرسلات عرفا

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس عن أمه قال أبو بكر بن أبي شيبة هي لبابة أنها سمعت رسول الله صلى الله عليه وسلم يقرأ في المغرب بالمرسلات عرفا


002-سمعت النبي صلى الله عليه وسلم يقرأ في المغرب بالطور قال جبير في غير هذا الحديث فلما سمعته يقرأ { أم خلقوا من غير شيء أم

سمعت النبي صلى الله عليه وسلم يقرأ في المغرب بالطور قال جبير في غير هذا الحديث فلما سمعته يقرأ { أم خلقوا من غير شيء أم هم الخالقون } إلى قوله { فليأت مستمعهم بسلطان مبين } كاد قلبي يطير

حدثنا محمد بن الصباح أنبأنا سفيان عن الزهري عن محمد بن جبير بن مطعم عن أبيه قال سمعت النبي صلى الله عليه وسلم يقرأ في المغرب بالطور قال جبير في غير هذا الحديث فلما سمعته يقرأ " أم خلقوا من غير شيء أم هم الخالقون " إلى قوله " فليأت مستمعهم بسلطان مبين " كاد قلبي يطير


003-كان النبي صلى الله عليه وسلم يقرأ في المغرب قل يا أيها الكافرون وقل هو الله أحد

كان النبي صلى الله عليه وسلم يقرأ في المغرب قل يا أيها الكافرون وقل هو الله أحد

حدثنا أحمد بن بديل ثنا حفص بن غياث ثنا عبيد الله عن نافع عن بن عمر قال كان النبي صلى الله عليه وسلم يقرأ في المغرب قل يا أيها الكافرون وقل هو الله أحد


001-صلى مع النبي صلى الله عليه وسلم العشاء الآخرة قال فسمعته يقرأ بالتين والزيتون

صلى مع النبي صلى الله عليه وسلم العشاء الآخرة قال فسمعته يقرأ بالتين والزيتون

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة ح وحدثنا عبد الله بن عامر بن زرارة ثنا يحيى بن زكريا بن أبي زائدة جميعا عن يحيى بن سعيد عن عدي بن ثابت عن البراء بن عازب أنه صلى مع النبي صلى الله عليه وسلم العشاء الآخرة قال فسمعته يقرأ بالتين والزيتون


002-مثله قال فما سمعت إنسانا أحسن صوتا أو قراءة منه

مثله قال فما سمعت إنسانا أحسن صوتا أو قراءة منه

حدثنا محمد بن الصباح أنبأنا سفيان ح وحدثنا عبد الله بن عامر بن زرارة ثنا بن أبي زائدة جميعا عن مسعر عن عدي بن ثابت عن البراء مثله قال فما سمعت إنسانا أحسن صوتا أو قراءة منه


003-اقرأ بالشمس وضحاها وسبح اسم ربك الأعلى والليل إذا يغشي واقرأ باسم ربك

اقرأ بالشمس وضحاها وسبح اسم ربك الأعلى والليل إذا يغشي واقرأ باسم ربك

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر أن معاذ بن جبل صلى بأصحابه العشاء فطول عليهم فقال النبي صلى الله عليه وسلم اقرأ بالشمس وضحاها وسبح اسم ربك الأعلى والليل إذا يغشي واقرأ باسم ربك


001-لا صلاة لمن لم يقرأ فيها بفاتحة الكتاب

لا صلاة لمن لم يقرأ فيها بفاتحة الكتاب

حدثنا هشام بن عمار وسهل بن أبي سهل وإسحاق بن إسماعيل قالوا ثنا سفيان بن عيينة عن الزهري عن محمود بن الربيع عن عبادة بن الصامت أن النبي صلى الله عليه وسلم قال لا صلاة لمن لم يقرأ فيها بفاتحة الكتاب


002-من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج غير تمام فقلت يا أبا هريرة فإني أكون أحيانا وراء الإمام فغمز ذراعي وقال يا

من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج غير تمام فقلت يا أبا هريرة فإني أكون أحيانا وراء الإمام فغمز ذراعي وقال يا فارسي اقرأ بها في نفسك

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن بن جريج عن العلاء بن عبد الرحمن بن يعقوب أن أبا السائب أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج غير تمام فقلت يا أبا هريرة فإني أكون أحيانا وراء الإمام فغمز ذراعي وقال يا فارسي اقرأ بها في نفسك


003-لا صلاة لمن لم يقرأ في كل ركعة ب الحمد لله وسورة في فريضة أو غيرها

لا صلاة لمن لم يقرأ في كل ركعة ب الحمد لله وسورة في فريضة أو غيرها

حدثنا أبو كريب ثنا محمد بن الفضيل ح وحدثنا سويد بن سعيد ثنا علي بن مسهر جميعا عن أبي سفيان السعدي عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لا صلاة لمن لم يقرأ في كل ركعة ب الحمد لله وسورة في فريضة أو غيرها


004-كل صلاة لا يقرأ فيها بأم الكتاب فهي خداج

كل صلاة لا يقرأ فيها بأم الكتاب فهي خداج

حدثنا الفضل بن يعقوب الجزري ثنا عبد الأعلى عن محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول كل صلاة لا يقرأ فيها بأم الكتاب فهي خداج


005-كل صلاة لا يقرأ فيها بفاتحة الكتاب فهي خداج فهي خداج

كل صلاة لا يقرأ فيها بفاتحة الكتاب فهي خداج فهي خداج

حدثنا الوليد بن عمرو بن السكين ثنا يوسف بن يعقوب السلعي ثنا حسين المعلم عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال كل صلاة لا يقرأ فيها بفاتحة الكتاب فهي خداج فهي خداج


006-سأل رجل النبي صلى الله عليه وسلم أفي كل صلاة قراءة فقال رسول الله صلى الله عليه وسلم نعم فقال رجل من القوم وجب هذا

سأل رجل النبي صلى الله عليه وسلم أفي كل صلاة قراءة فقال رسول الله صلى الله عليه وسلم نعم فقال رجل من القوم وجب هذا

حدثنا علي بن محمد ثنا إسحاق بن سليمان ثنا معاوية بن يحيى عن يونس بن ميسرة عن أبي إدريس الخولاني عن أبي الدرداء قال سأله رجل فقال أقرأ والإمام يقرأ قال سأل رجل النبي صلى الله عليه وسلم أفي كل صلاة قراءة فقال رسول الله صلى الله عليه وسلم نعم فقال رجل من القوم وجب هذا


007-كنا نقرأ في الظهر والعصر خلف الإمام في الركعتين الأوليين بفاتحة الكتاب وسورة وفي الأخريين بفاتحة الكتاب

كنا نقرأ في الظهر والعصر خلف الإمام في الركعتين الأوليين بفاتحة الكتاب وسورة وفي الأخريين بفاتحة الكتاب

حدثنا محمد بن يحيى ثنا سعيد بن عامر ثنا شعبة عن مسعر عن يزيد الفقير عن جابر بن عبد الله قال كنا نقرأ في الظهر والعصر خلف الإمام في الركعتين الأوليين بفاتحة الكتاب وسورة وفي الأخريين بفاتحة الكتاب


001-سكتتان حفظتهما عن رسول الله صلى الله عليه وسلم فأنكر ذلك عمران بن الحصين فكتبنا إلى أبي بن كعب بالمدينة فكتب أن سمرة قد

سكتتان حفظتهما عن رسول الله صلى الله عليه وسلم فأنكر ذلك عمران بن الحصين فكتبنا إلى أبي بن كعب بالمدينة فكتب أن سمرة قد حفظ قال سعيد فقلنا لقتادة ما هاتان السكتتان قال إذا دخل في صلاته وإذا فرغ من القراءة ثم قال بعد وإذا قرأ { غير المغضوب عليهم ولا الضالين } قال وكان يعجبهم إذا فرغ من القراءة أن يسكت حتى يتراد إليه نفسه

حدثنا جميل بن الحسن بن جميل العتكي ثنا عبد الأعلى ثنا سعيد عن قتادة عن الحسن عن سمرة بن جندب قال سكتتان حفظتهما عن رسول الله صلى الله عليه وسلم فأنكر ذلك عمران بن الحصين فكتبنا إلى أبي بن كعب بالمدينة فكتب أن سمرة قد حفظ قال سعيد فقلنا لقتادة ما هاتان السكتتان قال إذا دخل في صلاته وإذا فرغ من القراءة ثم قال بعد وإذا قرأ " غير المغضوب عليهم ولا الضالين " قال وكان يعجبهم إذا فرغ من القراءة أن يسكت حتى يتراد إليه نفسه


002-حفظت سكتتين في الصلاة سكتة قبل القراءة وسكتة عند الركوع فأنكر ذلك عليه عمران بن الحصين فكتبوا إلى المدينة إلى أبي بن

حفظت سكتتين في الصلاة سكتة قبل القراءة وسكتة عند الركوع فأنكر ذلك عليه عمران بن الحصين فكتبوا إلى المدينة إلى أبي بن كعب فصدق سمرة

حدثنا محمد بن خالد بن خداش وعلي بن الحسين بن أشكاب قالا ثنا إسماعيل بن علية عن يونس عن الحسن قال قال سمرة حفظت سكتتين في الصلاة سكتة قبل القراءة وسكتة عند الركوع فأنكر ذلك عليه عمران بن الحصين فكتبوا إلى المدينة إلى أبي بن كعب فصدق سمرة


001-إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا قرأ فأنصتوا وإذا قال { غير المغضوب عليهم ولا الضالين } فقولوا آمين وإذا

إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا قرأ فأنصتوا وإذا قال { غير المغضوب عليهم ولا الضالين } فقولوا آمين وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا ولك الحمد وإذا سجد فاسجدوا وإذا صلى جالسا فصلوا جلوسا أجمعين

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن بن عجلان عن زيد بن أسلم عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا قرأ فأنصتوا وإذا قال " غير المغضوب عليهم ولا الضالين " فقولوا آمين وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا ولك الحمد وإذا سجد فاسجدوا وإذا صلى جالسا فصلوا جلوسا أجمعين


002-إذا قرأ الإمام فأنصتوا فإذا كان عند القعدة فليكن أول ذكر أحدكم التشهد

إذا قرأ الإمام فأنصتوا فإذا كان عند القعدة فليكن أول ذكر أحدكم التشهد

حدثنا يوسف بن موسى القطان ثنا جرير عن سليمان التيمي عن قتادة عن أبي غلاب عن حطان بن عبد الله الرقاشي عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم إذا قرأ الإمام فأنصتوا فإذا كان عند القعدة فليكن أول ذكر أحدكم التشهد


003-صلى النبي صلى الله عليه وسلم بأصحابه صلاة نظن أنها الصبح فقال هل قرأ منكم من أحد قال رجل أنا قال إني أقول مالي أنازع

صلى النبي صلى الله عليه وسلم بأصحابه صلاة نظن أنها الصبح فقال هل قرأ منكم من أحد قال رجل أنا قال إني أقول مالي أنازع القرآن

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن بن أكيمة قال سمعت أبا هريرة يقول صلى النبي صلى الله عليه وسلم بأصحابه صلاة نظن أنها الصبح فقال هل قرأ منكم من أحد قال رجل أنا قال إني أقول مالي أنازع القرآن


004-صلى بنا رسول الله صلى الله عليه وسلم فذكر نحوه وزاد فيه قال فسكتوا بعد فيما جهر فيه الإمام

صلى بنا رسول الله صلى الله عليه وسلم فذكر نحوه وزاد فيه قال فسكتوا بعد فيما جهر فيه الإمام

حدثنا جميل بن الحسن ثنا عبد الأعلى ثنا معمر عن الزهري عن بن أكيمة عن أبي هريرة قال صلى بنا رسول الله صلى الله عليه وسلم فذكر نحوه وزاد فيه قال فسكتوا بعد فيما جهر فيه الإمام


005-من كان له إمام فقراءة الإمام له قراءة

من كان له إمام فقراءة الإمام له قراءة

حدثنا علي بن محمد ثنا عبيد الله بن موسى عن الحسن بن صالح عن جابر عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم من كان له إمام فقراءة الإمام له قراءة


001-إذا أمن القارئ فأمنوا فإن الملائكة تؤمن فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه

إذا أمن القارئ فأمنوا فإن الملائكة تؤمن فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أمن القارئ فأمنوا فإن الملائكة تؤمن فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه


002-إذا أمن القارئ فأمنوا فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه

إذا أمن القارئ فأمنوا فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه

حدثنا بكر بن خلف وجميل بن الحسن قالا ثنا عبد الأعلى ثنا معمر ح وحدثنا أحمد بن عمرو بن السرح المصري وهاشم بن القاسم الحراني قالا ثنا عبد الله بن وهب عن يونس جميعا عن الزهري عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أمن القارئ فأمنوا فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه


003-ترك الناس التأمين وكان رسول الله صلى الله عليه وسلم إذا قال { غير المغضوب عليهم ولا الضالين } قال آمين حتى يسمعها أهل

ترك الناس التأمين وكان رسول الله صلى الله عليه وسلم إذا قال { غير المغضوب عليهم ولا الضالين } قال آمين حتى يسمعها أهل الصف الأول فيرتج بها المسجد

حدثنا محمد بن بشار ثنا صفوان بن عيسى ثنا بشر بن رافع عن أبي عبد الله بن عم أبي هريرة عن أبي هريرة قال ترك الناس التأمين وكان رسول الله صلى الله عليه وسلم إذا قال " غير المغضوب عليهم ولا الضالين " قال آمين حتى يسمعها أهل الصف الأول فيرتج بها المسجد


004-سمعت رسول الله صلى الله عليه وسلم إذا قال { ولا الضالين } قال آمين

سمعت رسول الله صلى الله عليه وسلم إذا قال { ولا الضالين } قال آمين

حدثنا عثمان بن أبي شيبة ثنا حميد بن عبد الرحمن ثنا بن أبي ليلى عن سلمة بن كهيل عن حجية بن عدي عن علي قال سمعت رسول الله صلى الله عليه وسلم إذا قال " ولا الضالين " قال آمين


005-صليت مع النبي صلى الله عليه وسلم فلما قال { ولا الضالين } قال آمين فسمعناها

صليت مع النبي صلى الله عليه وسلم فلما قال { ولا الضالين } قال آمين فسمعناها

حدثنا محمد بن الصباح وعمار بن خالد الواسطي قالا ثنا أبو بكر بن عياش عن أبي إسحاق عن عبد الجبار بن وائل عن أبيه قال صليت مع النبي صلى الله عليه وسلم فلما قال " ولا الضالين " قال آمين فسمعناها


006-ما حسدتكم اليهود على شيء ما حسدتكم على السلام والتأمين

ما حسدتكم اليهود على شيء ما حسدتكم على السلام والتأمين

حدثنا إسحاق بن منصور أخبرنا عبد الصمد بن عبد الوارث ثنا حماد بن سلمة ثنا سهيل بن أبي صالح عن أبيه عن عائشة عن النبي صلى الله عليه وسلم قال ما حسدتكم اليهود على شيء ما حسدتكم على السلام والتأمين


007-ما حسدتكم اليهود على شيء ما حسدتكم على آمين فأكثروا من قول آمين

ما حسدتكم اليهود على شيء ما حسدتكم على آمين فأكثروا من قول آمين

حدثنا العباس بن الوليد الخلال الدمشقي ثنا مروان بن محمد وأبو مسهر قالا ثنا خالد بن يزيد بن صبيح المري ثنا طلحة بن عمرو عن عطاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم ما حسدتكم اليهود على شيء ما حسدتكم على آمين فأكثروا من قول آمين


001-رأيت رسول الله صلى الله عليه وسلم إذا افتتح الصلاة رفع يديه حتى يحاذي بهما منكبيه وإذا ركع وإذا رفع رأسه من الركوع ولا

رأيت رسول الله صلى الله عليه وسلم إذا افتتح الصلاة رفع يديه حتى يحاذي بهما منكبيه وإذا ركع وإذا رفع رأسه من الركوع ولا يرفع بين السجدتين

حدثنا علي بن محمد وهشام بن عمار وأبو عمر الضرير قالوا ثنا سفيان بن عيينة عن الزهري عن سالم عن بن عمر قال رأيت رسول الله صلى الله عليه وسلم إذا افتتح الصلاة رفع يديه حتى يحاذي بهما منكبيه وإذا ركع وإذا رفع رأسه من الركوع ولا يرفع بين السجدتين


002-أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يجعلهما قريبا من أذنيه وإذا ركع صنع مثل ذلك وإذا رفع رأسه من

أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يجعلهما قريبا من أذنيه وإذا ركع صنع مثل ذلك وإذا رفع رأسه من الركوع صنع مثل ذلك

حدثنا حميد بن مسعدة ثنا يزيد بن زريع ثنا هشام عن قتادة عن نصر بن عاصم عن مالك بن الحويرث أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يجعلهما قريبا من أذنيه وإذا ركع صنع مثل ذلك وإذا رفع رأسه من الركوع صنع مثل ذلك


003-يرفع يديه في الصلاة حذو منكبيه حين يفتتح الصلاة وحين يركع وحين يسجد

يرفع يديه في الصلاة حذو منكبيه حين يفتتح الصلاة وحين يركع وحين يسجد

حدثنا عثمان بن أبي شيبة وهشام بن عمار قالا ثنا إسماعيل بن عياش عن صالح بن كيسان عن عبد الرحمن الأعرج عن أبي هريرة قال رأيت رسول الله صلى الله عليه وسلم يرفع يديه في الصلاة حذو منكبيه حين يفتتح الصلاة وحين يركع وحين يسجد


004-كان رسول الله صلى الله عليه وسلم يرفع يديه مع كل تكبيرة في الصلاة المكتوبة

كان رسول الله صلى الله عليه وسلم يرفع يديه مع كل تكبيرة في الصلاة المكتوبة

حدثنا هشام بن عمار ثنا رفدة بن قضاعة الغساني ثنا الأوزاعي عن عبد الله بن عبيد بن عمير عن أبيه عن جده عمير بن حبيب قال كان رسول الله صلى الله عليه وسلم يرفع يديه مع كل تكبيرة في الصلاة المكتوبة


005-أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم كان إذا قام في الصلاة اعتدل قائما ورفع يديه حتى يحاذي بهما منكبيه ثم قال

أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم كان إذا قام في الصلاة اعتدل قائما ورفع يديه حتى يحاذي بهما منكبيه ثم قال الله أكبر وإذا أراد أن يركع رفع يديه حتى يحاذي بهما منكبيه فإذا قال سمع الله لمن حمده رفع يديه فاعتدل فإذا قام من الثنتين كبر ورفع يديه حتى يحاذي بهما منكبيه كما صنع حين افتتح الصلاة

حدثنا محمد بن بشار ثنا يحيى بن سعيد ثنا عبد الحميد بن جعفر ثنا محمد بن عمرو بن عطاء عن أبي حميد الساعدي قال سمعته وهو في عشرة من أصحاب رسول الله صلى الله عليه وسلم أحدهم أبو قتادة بن ربعي قال أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم كان إذا قام في الصلاة اعتدل قائما ورفع يديه حتى يحاذي بهما منكبيه ثم قال الله أكبر وإذا أراد أن يركع رفع يديه حتى يحاذي بهما منكبيه فإذا قال سمع الله لمن حمده رفع يديه فاعتدل فإذا قام من الثنتين كبر ورفع يديه حتى يحاذي بهما منكبيه كما صنع حين افتتح الصلاة


006-أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم إن رسول الله صلى الله عليه وسلم قام فكبر ورفع يديه ثم رفع حين كبر للركوع

أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم إن رسول الله صلى الله عليه وسلم قام فكبر ورفع يديه ثم رفع حين كبر للركوع ثم قام فرفع يديه واستوى حتى رجع كل عظم إلى موضعه

حدثنا محمد بن بشار ثنا أبو عامر ثنا فليح بن سليمان ثنا عباس بن سهل الساعدي قال اجتمع أبو حميد وأبو أسيد الساعدي وسهل بن سعد ومحمد بن مسلمة فذكروا صلاة رسول الله صلى الله عليه وسلم فقال أبو حميد أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم إن رسول الله صلى الله عليه وسلم قام فكبر ورفع يديه ثم رفع حين كبر للركوع ثم قام فرفع يديه واستوى حتى رجع كل عظم إلى موضعه


007-كان النبي صلى الله عليه وسلم إذا قام إلى الصلاة المكتوبة كبر ورفع يديه حتى يكونا حذو منكبيه وإذا أراد أن يركع فعل مثل

كان النبي صلى الله عليه وسلم إذا قام إلى الصلاة المكتوبة كبر ورفع يديه حتى يكونا حذو منكبيه وإذا أراد أن يركع فعل مثل ذلك وإذا رفع رأسه من الركوع فعل مثل ذلك وإذا قام من السجدتين فعل مثل ذلك

حدثنا العباس بن عبد العظيم العنبري ثنا سليمان بن داود أبو أيوب الهاشمي ثنا عبد الرحمن بن أبي الزناد عن موسى بن عقبة عن عبد الله بن الفضل عن عبد الرحمن الأعرج عن عبيد الله بن أبي رافع عن علي بن أبي طالب قال كان النبي صلى الله عليه وسلم إذا قام إلى الصلاة المكتوبة كبر ورفع يديه حتى يكونا حذو منكبيه وإذا أراد أن يركع فعل مثل ذلك وإذا رفع رأسه من الركوع فعل مثل ذلك وإذا قام من السجدتين فعل مثل ذلك


008-أن رسول الله صلى الله عليه وسلم كان يرفع يديه عند كل تكبيرة

أن رسول الله صلى الله عليه وسلم كان يرفع يديه عند كل تكبيرة

حدثنا أيوب بن محمد الهاشمي ثنا عمر بن رباح عن عبد الله بن طاوس عن أبيه عن بن عباس أن رسول الله صلى الله عليه وسلم كان يرفع يديه عند كل تكبيرة


009-أن رسول الله صلى الله عليه وسلم كان يرفع يديه إذا دخل في الصلاة وإذا ركع

أن رسول الله صلى الله عليه وسلم كان يرفع يديه إذا دخل في الصلاة وإذا ركع

حدثنا محمد بن بشار ثنا عبد الوهاب ثنا حميد عن أنس أن رسول الله صلى الله عليه وسلم كان يرفع يديه إذا دخل في الصلاة وإذا ركع


010-قلت لأنظرن إلى رسول الله صلى الله عليه وسلم كيف يصلي فقام فاستقبل القبلة فرفع يديه حتى حاذتا أذنيه فلما ركع رفعهما مثل

قلت لأنظرن إلى رسول الله صلى الله عليه وسلم كيف يصلي فقام فاستقبل القبلة فرفع يديه حتى حاذتا أذنيه فلما ركع رفعهما مثل ذلك فلما رفع رأسه من الركوع رفعهما مثل ذلك

حدثنا بشر بن معاذ الضرير ثنا بشر بن المفضل ثنا عاصم بن كليب عن أبيه عن وائل بن حجر قال قلت لأنظرن إلى رسول الله صلى الله عليه وسلم كيف يصلي فقام فاستقبل القبلة فرفع يديه حتى حاذتا أذنيه فلما ركع رفعهما مثل ذلك فلما رفع رأسه من الركوع رفعهما مثل ذلك


011-أن جابر بن عبد الله كان إذا افتتح الصلاة رفع يديه وإذا ركع وإذا رفع رأسه من الركوع فعل مثل ذلك ويقول رأيت رسول الله صلى

أن جابر بن عبد الله كان إذا افتتح الصلاة رفع يديه وإذا ركع وإذا رفع رأسه من الركوع فعل مثل ذلك ويقول رأيت رسول الله صلى الله عليه وسلم فعل مثل ذلك ورفع إبراهيم بن طهمان يديه إلى أذنيه

حدثنا محمد بن يحيى ثنا أبو حذيفة ثنا إبراهيم بن طهمان عن أبي الزبير أن جابر بن عبد الله كان إذا افتتح الصلاة رفع يديه وإذا ركع وإذا رفع رأسه من الركوع فعل مثل ذلك ويقول رأيت رسول الله صلى الله عليه وسلم فعل مثل ذلك ورفع إبراهيم بن طهمان يديه إلى أذنيه


001-كان رسول الله صلى الله عليه وسلم إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك

كان رسول الله صلى الله عليه وسلم إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن حسين المعلم عن بديل عن أبي الجوزاء عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك


002-لا تجزيء صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود

لا تجزيء صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع عن الأعمش عن عمارة عن أبي معمر عن أبي مسعود قال قال رسول الله صلى الله عليه وسلم لا تجزيء صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود


003-خرجنا حتى قدمنا على رسول الله صلى الله عليه وسلم فبايعناه وصلينا خلفه فلمح بمؤخر عينه رجلا لا يقيم صلاته يعني صلبه في

خرجنا حتى قدمنا على رسول الله صلى الله عليه وسلم فبايعناه وصلينا خلفه فلمح بمؤخر عينه رجلا لا يقيم صلاته يعني صلبه في الركوع والسجود فلما قضى النبي صلى الله عليه وسلم الصلاة قال يا معشر المسلمين لا صلاة لمن لا يقيم صلبه في الركوع والسجود

حدثنا أبو بكر بن أبي شيبة ثنا ملازم بن عمرو عن عبد الله بن بدر أخبرني عبد الرحمن بن علي بن شيبان عن أبيه علي بن شيبان وكان من الوفد قال خرجنا حتى قدمنا على رسول الله صلى الله عليه وسلم فبايعناه وصلينا خلفه فلمح بمؤخر عينه رجلا لا يقيم صلاته يعني صلبه في الركوع والسجود فلما قضى النبي صلى الله عليه وسلم الصلاة قال يا معشر المسلمين لا صلاة لمن لا يقيم صلبه في الركوع والسجود


004-رأيت رسول الله صلى الله عليه وسلم يصلي فكان إذا ركع سوى ظهره حتى لو صب عليه الماء لاستقر

رأيت رسول الله صلى الله عليه وسلم يصلي فكان إذا ركع سوى ظهره حتى لو صب عليه الماء لاستقر

حدثنا إبراهيم بن محمد بن يوسف الفريابي ثنا عبد الله بن عثمان بن عطاء ثنا طلحة بن زيد عن راشد قال سمعت وابصة بن معبد يقول رأيت رسول الله صلى الله عليه وسلم يصلي فكان إذا ركع سوى ظهره حتى لو صب عليه الماء لاستقر


001-ركعت إلى جنب أبي فطبقت فضرب يدي وقال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب

ركعت إلى جنب أبي فطبقت فضرب يدي وقال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب

حدثنا محمد بن عبد الله بن نمير ثنا محمد بن بشر ثنا إسماعيل بن أبي خالد عن الزبير بن عدي عن مصعب بن سعد قال ركعت إلى جنب أبي فطبقت فضرب يدي وقال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب


002-كان رسول الله صلى الله عليه وسلم يركع فيضع يديه على ركبتيه ويجافي بعضديه

كان رسول الله صلى الله عليه وسلم يركع فيضع يديه على ركبتيه ويجافي بعضديه

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن حارثة بن أبي الرجال عن عمرة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يركع فيضع يديه على ركبتيه ويجافي بعضديه


001-أن رسول الله صلى الله عليه وسلم كان إذا قال سمع الله لمن حمده قال ربنا ولك الحمد

أن رسول الله صلى الله عليه وسلم كان إذا قال سمع الله لمن حمده قال ربنا ولك الحمد

حدثنا أبو مروان محمد بن عثمان العثماني ويعقوب بن حميد بن كاسب قالا ثنا إبراهيم بن سعد عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان إذا قال سمع الله لمن حمده قال ربنا ولك الحمد


002-إذا قال الإمام سمع الله لمن حمده فقولوا ربنا ولك الحمد

إذا قال الإمام سمع الله لمن حمده فقولوا ربنا ولك الحمد

حدثنا هشام بن عمار ثنا سفيان عن الزهري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إذا قال الإمام سمع الله لمن حمده فقولوا ربنا ولك الحمد


003-إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا ولك الحمد

إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا ولك الحمد

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي بكير ثنا زهير بن محمد عن عبد الله بن محمد بن عقيل عن سعيد بن المسيب عن أبي سعيد الخدري أنه سمع رسول الله صلى الله عليه وسلم يقول إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا ولك الحمد


004-كان النبي صلى الله عليه وسلم إذا رفع رأسه من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض

كان النبي صلى الله عليه وسلم إذا رفع رأسه من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

حدثنا محمد بن عبد الله بن نمير ثنا وكيع ثنا الأعمش عن عبيد بن الحسن عن بن أبي أوفي قال كان النبي صلى الله عليه وسلم إذا رفع رأسه من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد


005-ذكرت الجدود عند رسول الله صلى الله عليه وسلم وهو في الصلاة فقال رجل جد فلان في الخيل وقال آخر جد فلان في الإبل وقال آخر

ذكرت الجدود عند رسول الله صلى الله عليه وسلم وهو في الصلاة فقال رجل جد فلان في الخيل وقال آخر جد فلان في الإبل وقال آخر جد فلان في الغنم وقال آخر جد فلان في الرقيق فلما قضى رسول الله صلى الله عليه وسلم صلاته ورفع رأسه من آخر الركعة قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد اللهم لا مانع لما أعطيت ولا معطى لما منعت ولا ينفع ذا الجد منك الجد وطول رسول الله صلى الله عليه وسلم صوته ب الجد ليعلموا أنه ليس كما يقولون

حدثنا إسماعيل بن موسى السدي ثنا شريك عن أبي عمر قال سمعت أبا جحيفة يقول ذكرت الجدود عند رسول الله صلى الله عليه وسلم وهو في الصلاة فقال رجل جد فلان في الخيل وقال آخر جد فلان في الإبل وقال آخر جد فلان في الغنم وقال آخر جد فلان في الرقيق فلما قضى رسول الله صلى الله عليه وسلم صلاته ورفع رأسه من آخر الركعة قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد اللهم لا مانع لما أعطيت ولا معطى لما منعت ولا ينفع ذا الجد منك الجد وطول رسول الله صلى الله عليه وسلم صوته ب الجد ليعلموا أنه ليس كما يقولون


001-أن النبي صلى الله عليه وسلم كان إذا سجد جافى يديه فلو أن بهمة أرادت أن تمر بين يديه لمرت

أن النبي صلى الله عليه وسلم كان إذا سجد جافى يديه فلو أن بهمة أرادت أن تمر بين يديه لمرت

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عبيد الله بن عبد الله بن الأصم عن عمه يزيد بن الأصم عن ميمونة أن النبي صلى الله عليه وسلم كان إذا سجد جافى يديه فلو أن بهمة أرادت أن تمر بين يديه لمرت


002-كنت مع أبي بالقاع من نمرة فمر بنا ركب فأناخوا بناحية الطريق فقال لي أبي كن في بهمك حتى آتى هؤلاء القوم فأسائلهم قال

كنت مع أبي بالقاع من نمرة فمر بنا ركب فأناخوا بناحية الطريق فقال لي أبي كن في بهمك حتى آتى هؤلاء القوم فأسائلهم قال فخرج وجئت يعني دنوت فإذا رسول الله صلى الله عليه وسلم فحضرت الصلاة فصليت معهم فكنت أنظر إلى عفرتي إبطي رسول الله صلى الله عليه وسلم كلما سجد قال بن ماجة الناس يقولون عبيد الله بن عبد الله وقال أبو بكر بن أبي شيبة يقول الناس عبد الله بن عبيد الله حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي وصفوان بن عيسى وأبو داود قالوا ثنا داود بن قيس عن عبيد الله بن عبد الله بن أقرم عن أبيه عن النبي صلى الله عليه وسلم نحوه

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن داود بن قيس عن عبد الله بن عبيد الله بن أقرم الخزاعي عن أبيه قال كنت مع أبي بالقاع من نمرة فمر بنا ركب فأناخوا بناحية الطريق فقال لي أبي كن في بهمك حتى آتى هؤلاء القوم فأسائلهم قال فخرج وجئت يعني دنوت فإذا رسول الله صلى الله عليه وسلم فحضرت الصلاة فصليت معهم فكنت أنظر إلى عفرتي إبطي رسول الله صلى الله عليه وسلم كلما سجد قال بن ماجة الناس يقولون عبيد الله بن عبد الله وقال أبو بكر بن أبي شيبة يقول الناس عبد الله بن عبيد الله حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي وصفوان بن عيسى وأبو داود قالوا ثنا داود بن قيس عن عبيد الله بن عبد الله بن أقرم عن أبيه عن النبي صلى الله عليه وسلم نحوه


003-رأيت النبي صلى الله عليه وسلم إذا سجد وضع ركبتيه قبل يديه وإذا قام من السجود رفع يديه قبل ركبتيه

رأيت النبي صلى الله عليه وسلم إذا سجد وضع ركبتيه قبل يديه وإذا قام من السجود رفع يديه قبل ركبتيه

حدثنا الحسن بن علي الخلال ثنا يزيد بن هارون أنبأنا شريك عن عاصم بن كليب عن أبيه عن وائل بن حجر قال رأيت النبي صلى الله عليه وسلم إذا سجد وضع ركبتيه قبل يديه وإذا قام من السجود رفع يديه قبل ركبتيه


004-أمرت أن أسجد على سبعة أعظم

أمرت أن أسجد على سبعة أعظم

حدثنا بشر بن معاذ الضرير ثنا أبو عوانة وحماد بن زيد عن عمرو بن دينار عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم قال أمرت أن أسجد على سبعة أعظم


005-أمرت أن أسجد على سبع ولا أكف شعرا ولا ثوبا قال بن طاوس فكان أبي يقول اليدين والركبتين والقدمين وكان يعد الجبهة والأنف

أمرت أن أسجد على سبع ولا أكف شعرا ولا ثوبا قال بن طاوس فكان أبي يقول اليدين والركبتين والقدمين وكان يعد الجبهة والأنف واحدا

حدثنا هشام بن عمار ثنا سفيان عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم أمرت أن أسجد على سبع ولا أكف شعرا ولا ثوبا قال بن طاوس فكان أبي يقول اليدين والركبتين والقدمين وكان يعد الجبهة والأنف واحدا


006-إذا سجد العبد سجد معه سبعة أراب وجهه وكفاه وركبتاه وقدماه

إذا سجد العبد سجد معه سبعة أراب وجهه وكفاه وركبتاه وقدماه

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن أبي حازم عن يزيد بن الهاد عن محمد بن إبراهيم التيمي عن عامر بن سعد عن العباس بن عبد المطلب أنه سمع النبي صلى الله عليه وسلم يقول إذا سجد العبد سجد معه سبعة أراب وجهه وكفاه وركبتاه وقدماه


007-إن كنا لنأوي لرسول الله صلى الله عليه وسلم مما يجافي بيديه عن جنبيه إذا سجد

إن كنا لنأوي لرسول الله صلى الله عليه وسلم مما يجافي بيديه عن جنبيه إذا سجد

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا عباد بن راشد عن الحسن ثنا أحمر صاحب رسول الله صلى الله عليه وسلم قال إن كنا لنأوي لرسول الله صلى الله عليه وسلم مما يجافي بيديه عن جنبيه إذا سجد


001-قال لنا رسول الله صلى الله عليه وسلم اجعلوها في ركوعكم فلما نزلت { سبح اسم ربك الأعلى } قال لنا رسول الله صلى الله

قال لنا رسول الله صلى الله عليه وسلم اجعلوها في ركوعكم فلما نزلت { سبح اسم ربك الأعلى } قال لنا رسول الله صلى الله عليه وسلم اجعلوها في سجودكم

حدثنا عمرو بن رافع البجلي ثنا عبد الله بن المبارك عن موسى بن أيوب الغافقي قال سمعت عمي إياس بن عامر يقول سمعت عقبة بن عامر الجهني يقول لما نزلت " فسبح باسم ربك العظيم " قال لنا رسول الله صلى الله عليه وسلم اجعلوها في ركوعكم فلما نزلت " سبح اسم ربك الأعلى " قال لنا رسول الله صلى الله عليه وسلم اجعلوها في سجودكم


002-حدثنا محمد بن رمح المصري أنبأنا بن لهيعة عن عبيد الله بن أبي جعفر عن أبي الأزهر عن حذيفة بن اليمان أنه سمع رسول الله

حدثنا محمد بن رمح المصري أنبأنا بن لهيعة عن عبيد الله بن أبي جعفر عن أبي الأزهر عن حذيفة بن اليمان أنه سمع رسول الله صلى الله عليه وسلم يقول إذا ركع سبحان ربي العظيم ثلاث مرات وإذا سجد قال سبحان ربي الأعلى ثلاث مرات

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


003-كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم وبحمدك اللهم اغفر لي يتأول القرآن

كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم وبحمدك اللهم اغفر لي يتأول القرآن

حدثنا محمد بن الصباح ثنا جرير عن منصور عن أبي الضحي عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم وبحمدك اللهم اغفر لي يتأول القرآن


004-إذا ركع أحدكم فليقل في ركوعه سبحان ربي العظيم ثلاثا فإذا فعل ذلك فقد تم ركوعه وإذا سجد أحدكم فليقل في سجوده سبحان ربي

إذا ركع أحدكم فليقل في ركوعه سبحان ربي العظيم ثلاثا فإذا فعل ذلك فقد تم ركوعه وإذا سجد أحدكم فليقل في سجوده سبحان ربي الأعلى ثلاثا فإذا فعل ذلك فقد تم سجوده وذلك أدناه

حدثنا أبو بكر بن خلاد الباهلي ثنا وكيع عن بن أبي ذئب عن إسحاق بن يزيد الهذلي عن عون بن عبد الله بن عتبة عن بن مسعود قال قال رسول الله صلى الله عليه وسلم إذا ركع أحدكم فليقل في ركوعه سبحان ربي العظيم ثلاثا فإذا فعل ذلك فقد تم ركوعه وإذا سجد أحدكم فليقل في سجوده سبحان ربي الأعلى ثلاثا فإذا فعل ذلك فقد تم سجوده وذلك أدناه


001-إذا سجد أحدكم فليعتدل ولا يفترش ذراعيه افتراش الكلب

إذا سجد أحدكم فليعتدل ولا يفترش ذراعيه افتراش الكلب

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إذا سجد أحدكم فليعتدل ولا يفترش ذراعيه افتراش الكلب


002-اعتدلوا في السجود ولا يسجد أحدكم وهو باسط ذراعيه كالكلب

اعتدلوا في السجود ولا يسجد أحدكم وهو باسط ذراعيه كالكلب

حدثنا نصر بن علي الجهضمي ثنا عبد الأعلى ثنا سعيد عن قتادة عن أنس بن مالك أن النبي صلى الله عليه وسلم قال اعتدلوا في السجود ولا يسجد أحدكم وهو باسط ذراعيه كالكلب


001-كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما فإذا سجد فرفع رأسه لم يسجد حتى يستوي

كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما فإذا سجد فرفع رأسه لم يسجد حتى يستوي جالسا وكان يفترش رجله اليسرى

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن حسين المعلم عن بديل عن أبي الجوزاء عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما فإذا سجد فرفع رأسه لم يسجد حتى يستوي جالسا وكان يفترش رجله اليسرى


002-لا تقع بين السجدتين

لا تقع بين السجدتين

حدثنا علي بن محمد ثنا عبيد الله بن موسى عن إسرائيل عن أبي إسحاق عن الحرث عن علي قال قال لي رسول الله صلى الله عليه وسلم لا تقع بين السجدتين


003-يا علي لا تقع إقعاء الكلب

يا علي لا تقع إقعاء الكلب

حدثنا محمد بن ثواب ثنا أبو نعيم النخعي عن أبي مالك عن عاصم بن كليب عن أبيه عن أبي موسى وأبي إسحاق عن الحرث عن علي قال قال النبي صلى الله عليه وسلم يا علي لا تقع إقعاء الكلب


004-إذا رفعت رأسك من السجود فلا تقع كما يقعي الكلب ضع إليتك بين قدميك وألزق ظاهر قدميك بالأرض

إذا رفعت رأسك من السجود فلا تقع كما يقعي الكلب ضع إليتك بين قدميك وألزق ظاهر قدميك بالأرض

حدثنا الحسن بن محمد بن الصباح ثنا يزيد بن هارون أنبأنا العلاء أبو محمد قال سمعت أنس بن ما لك يقول قال لي النبي صلى الله عليه وسلم إذا رفعت رأسك من السجود فلا تقع كما يقعي الكلب ضع إليتك بين قدميك وألزق ظاهر قدميك بالأرض


001-أن النبي صلى الله عليه وسلم كان يقول بين السجدتين رب اغفر لي رب اغفر لي

أن النبي صلى الله عليه وسلم كان يقول بين السجدتين رب اغفر لي رب اغفر لي

حدثنا علي بن محمد ثنا حفص بن غياث ثنا العلاء بن المسيب عن عمرو بن مرة عن طلحة بن يزيد عن حذيفة ح وحدثنا علي بن محمد ثنا حفص بن غياث عن الأعمش عن سعد بن عبيدة عن المستورد بن الأحنف عن صلة بن زفر عن حذيفة أن النبي صلى الله عليه وسلم كان يقول بين السجدتين رب اغفر لي رب اغفر لي


002-كان رسول الله صلى الله عليه وسلم يقول بين السجدتين في صلاة الليل رب اغفر لي وارحمني واجبرني وارزقني وارفعني

كان رسول الله صلى الله عليه وسلم يقول بين السجدتين في صلاة الليل رب اغفر لي وارحمني واجبرني وارزقني وارفعني

حدثنا أبو كريب محمد بن العلاء ثنا إسماعيل بن صبيح عن كامل أبي العلاء قال سمعت حبيب بن أبي ثابت يحدث عن سعيد بن جبير عن بن عباس قال كان رسول الله صلى الله عليه وسلم يقول بين السجدتين في صلاة الليل رب اغفر لي وارحمني واجبرني وارزقني وارفعني


001-كنا إذا صلينا مع النبي صلى الله عليه وسلم قلنا السلام على الله قبل عباده السلام على جبرائيل وميكائيل وعلى فلان وفلان

كنا إذا صلينا مع النبي صلى الله عليه وسلم قلنا السلام على الله قبل عباده السلام على جبرائيل وميكائيل وعلى فلان وفلان يعنون الملائكة فسمعنا رسول الله صلى الله عليه وسلم فقال لا تقولوا السلام على الله فإن الله هو السلام فإذا جلستم فقولوا التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين فإنه إذا قال ذلك أصابت كل عبد صالح في السماء والأرض أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا الثوري عن منصور والأعمش وحصين وأبي هاشم وحماد عن أبي وائل وعن أبي إسحاق عن الأسود وأبي الأحوص عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم نحوه حدثنا محمد بن معمر ثنا قبيصة أنبأنا سفيان عن الأعمش ومنصور وحصين عن أبي وائل عن عبد الله بن مسعود ح قال وحدثنا سفيان عن أبي إسحاق عن أبي عبيدة والأسود وأبي الأحوص عن عبد الله بن مسعود أن النبي صلى الله عليه وسلم كان يعلمهم التشهد فذكر نحوه

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا الأعمش عن شقيق بن سلمة عن عبد الله بن مسعود ح وحدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد ثنا الأعمش عن شقيق عن عبد الله بن مسعود قال كنا إذا صلينا مع النبي صلى الله عليه وسلم قلنا السلام على الله قبل عباده السلام على جبرائيل وميكائيل وعلى فلان وفلان يعنون الملائكة فسمعنا رسول الله صلى الله عليه وسلم فقال لا تقولوا السلام على الله فإن الله هو السلام فإذا جلستم فقولوا التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين فإنه إذا قال ذلك أصابت كل عبد صالح في السماء والأرض أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا الثوري عن منصور والأعمش وحصين وأبي هاشم وحماد عن أبي وائل وعن أبي إسحاق عن الأسود وأبي الأحوص عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم نحوه حدثنا محمد بن معمر ثنا قبيصة أنبأنا سفيان عن الأعمش ومنصور وحصين عن أبي وائل عن عبد الله بن مسعود ح قال وحدثنا سفيان عن أبي إسحاق عن أبي عبيدة والأسود وأبي الأحوص عن عبد الله بن مسعود أن النبي صلى الله عليه وسلم كان يعلمهم التشهد فذكر نحوه


002-كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات

كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن سعيد بن جبير وطاوس عن بن عباس قال كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله


003-خطبنا وبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فكان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات لله

خطبنا وبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فكان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله سبع كلمات هن تحية الصلاة

حدثنا جميل بن الحسن ثنا عبد الأعلى ثنا سعيد عن قتادة ح وحدثنا عبد الرحمن بن عمر ثنا بن أبي عدي ثنا سعيد بن أبي عروبة وهشام بن أبي عبد الله عن قتادة وهذا حديث عبد الرحمن عن يونس بن جبير عن حطان بن عبد الله عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم خطبنا وبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فكان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله سبع كلمات هن تحية الصلاة


004-كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن باسم الله وبالله التحيات لله والصلوات

كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن باسم الله وبالله التحيات لله والصلوات والطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله أسأل الله الجنة وأعوذ بالله من النار

حدثنا محمد بن زياد ثنا المعتمر بن سليمان ح وحدثنا يحيى بن حكيم ثنا محمد بن بكر قالا ثنا أيمن بن نابل ثنا أبو الزبير عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن باسم الله وبالله التحيات لله والصلوات والطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله أسأل الله الجنة وأعوذ بالله من النار


001-يا رسول الله هذا السلام عليك قد عرفناه فكيف الصلاة قال قولوا اللهم صل على محمد عبدك ورسولك كما صليت على إبراهيم وبارك

يا رسول الله هذا السلام عليك قد عرفناه فكيف الصلاة قال قولوا اللهم صل على محمد عبدك ورسولك كما صليت على إبراهيم وبارك على محمد وعلى آل محمد كما باركت على إبراهيم

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد ح وحدثنا محمد بن المثنى ثنا أبو عامر قال أنبأنا عبد الله بن جعفر عن يزيد بن الهاد عن عبد الله بن خباب عن أبي سعيد الخدري قال قلنا يا رسول الله هذا السلام عليك قد عرفناه فكيف الصلاة قال قولوا اللهم صل على محمد عبدك ورسولك كما صليت على إبراهيم وبارك على محمد وعلى آل محمد كما باركت على إبراهيم


002-ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا السلام عليك فكيف الصلاة عليك قال قولوا اللهم صل

ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا السلام عليك فكيف الصلاة عليك قال قولوا اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على إبراهيم إنك حميد مجيد

حدثنا علي بن محمد ثنا وكيع ثنا شعبة ح وحدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ومحمد بن جعفر قالا ثنا شعبة عن الحكم قال سمعت بن أبي ليلى قال لقيني كعب بن عجرة فقال ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا السلام عليك فكيف الصلاة عليك قال قولوا اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على إبراهيم إنك حميد مجيد


003-يا رسول الله أمرنا بالصلاة عليك فكيف نصلي عليك فقال قولوا اللهم صل على محمد وأزواجه وذريته كما صليت على إبراهيم وبارك

يا رسول الله أمرنا بالصلاة عليك فكيف نصلي عليك فقال قولوا اللهم صل على محمد وأزواجه وذريته كما صليت على إبراهيم وبارك على محمد وأزواجه وذريته كما باركت على آل إبراهيم في العالمين إنك حميد مجيد

حدثنا عمار بن طالوت ثنا عبد الملك بن عبد العزيز الماجشون ثنا مالك بن أنس عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن عمرو بن سليم الزرقي عن أبي حميد الساعدي أنهم قالوا يا رسول الله أمرنا بالصلاة عليك فكيف نصلي عليك فقال قولوا اللهم صل على محمد وأزواجه وذريته كما صليت على إبراهيم وبارك على محمد وأزواجه وذريته كما باركت على آل إبراهيم في العالمين إنك حميد مجيد


004-إذا صليتم على رسول الله صلى الله عليه وسلم فأحسنوا الصلاة عليه فإنكم لا تدرون لعل ذلك يعرض عليه قال فقالوا له فعلمنا

إذا صليتم على رسول الله صلى الله عليه وسلم فأحسنوا الصلاة عليه فإنكم لا تدرون لعل ذلك يعرض عليه قال فقالوا له فعلمنا قال قولوا اللهم اجعل صلاتك ورحمتك وبركاتك على سيد المرسلين وإمام المتقين وخاتم النبيين محمد عبدك ورسولك إمام الخير وقائد الخير ورسول الرحمة اللهم أبعثه مقاما محمودا يغبطه به الأولون والآخرون اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد

حدثنا الحسن بن بيان ثنا زياد بن عبد الله ثنا المسعودي عن عون بن عبد الله عن أبي فاختة عن الأسود بن يزيد عن عبد الله بن مسعود قال إذا صليتم على رسول الله صلى الله عليه وسلم فأحسنوا الصلاة عليه فإنكم لا تدرون لعل ذلك يعرض عليه قال فقالوا له فعلمنا قال قولوا اللهم اجعل صلاتك ورحمتك وبركاتك على سيد المرسلين وإمام المتقين وخاتم النبيين محمد عبدك ورسولك إمام الخير وقائد الخير ورسول الرحمة اللهم أبعثه مقاما محمودا يغبطه به الأولون والآخرون اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد


005-ما من مسلم يصلي على إلا صلت عليه الملائكة ما صلى علي فليقل العبد من ذلك أو ليكثر

ما من مسلم يصلي على إلا صلت عليه الملائكة ما صلى علي فليقل العبد من ذلك أو ليكثر

حدثنا بكر بن خلف أبو بشر ثنا خالد بن الحرث عن شعبة عن عاصم بن عبيد الله قال سمعت عبد الله بن عامر بن ربيعة عن أبيه عن النبي صلى الله عليه وسلم قال ما من مسلم يصلي على إلا صلت عليه الملائكة ما صلى علي فليقل العبد من ذلك أو ليكثر


006-من نسي الصلاة علي خطئ طريق الجنة

من نسي الصلاة علي خطئ طريق الجنة

حدثنا جبارة بن المغلس ثنا حماد بن زيد عن عمرو بن دينار عن جابر بن زيد عن بن عباس قال قال رسول الله صلى الله عليه وسلم من نسي الصلاة علي خطئ طريق الجنة


001-إذا فرغ أحدكم من التشهد الأخير فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن فتنة

إذا فرغ أحدكم من التشهد الأخير فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن فتنة المسيح الدجال

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني حسان بن عطية حدثني محمد بن أبي عائشة قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا فرغ أحدكم من التشهد الأخير فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن فتنة المسيح الدجال


002-ما تقول في الصلاة قال أتشهد ثم أسأل الله الجنة وأعوذ به من النار أما والله ما أحسن دندنتك ولا دندنة معاذ فقال حولها

ما تقول في الصلاة قال أتشهد ثم أسأل الله الجنة وأعوذ به من النار أما والله ما أحسن دندنتك ولا دندنة معاذ فقال حولها ندندن

حدثنا يوسف بن موسى القطان ثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لرجل ما تقول في الصلاة قال أتشهد ثم أسأل الله الجنة وأعوذ به من النار أما والله ما أحسن دندنتك ولا دندنة معاذ فقال حولها ندندن


001-رأيت النبي صلى الله عليه وسلم واضعا يده اليمنى على فخده اليمنى في الصلاة ويشير بإصبعه

رأيت النبي صلى الله عليه وسلم واضعا يده اليمنى على فخده اليمنى في الصلاة ويشير بإصبعه

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن عصام بن قدامة عن مالك بن نمير الخزاعي عن أبيه قال رأيت النبي صلى الله عليه وسلم واضعا يده اليمنى على فخده اليمنى في الصلاة ويشير بإصبعه


002-رأيت النبي صلى الله عليه وسلم قد حلق الإبهام والوسطى ورفع التي تليهما يدعو بها في التشهد

رأيت النبي صلى الله عليه وسلم قد حلق الإبهام والوسطى ورفع التي تليهما يدعو بها في التشهد

حدثنا علي بن محمد ثنا عبد الله بن إدريس عن عاصم بن كليب عن أبيه عن وائل بن حجر قال رأيت النبي صلى الله عليه وسلم قد حلق الإبهام والوسطى ورفع التي تليهما يدعو بها في التشهد


003-أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فيدعو بها

أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فيدعو بها واليسرى على ركبته باسطها عليها

حدثنا محمد بن يحيى والحسن بن علي وإسحاق بن منصور قالوا ثنا عبد الرزاق ثنا معمر عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فيدعو بها واليسرى على ركبته باسطها عليها


001-أن رسول الله صلى الله عليه وسلم كان يسلم عن يمينه وعن شماله حتى يرى بياض خده السلام عليكم ورحمة الله

أن رسول الله صلى الله عليه وسلم كان يسلم عن يمينه وعن شماله حتى يرى بياض خده السلام عليكم ورحمة الله

حدثنا محمد بن عبد الله بن نمير ثنا عمر بن عبيد عن أبي إسحاق عن بن الأحوص عن عبد الله أن رسول الله صلى الله عليه وسلم كان يسلم عن يمينه وعن شماله حتى يرى بياض خده السلام عليكم ورحمة الله


002-أن رسول الله صلى الله عليه وسلم كان يسلم عن يمينه وعن يساره

أن رسول الله صلى الله عليه وسلم كان يسلم عن يمينه وعن يساره

حدثنا محمود بن غيلان ثنا بشر بن السري عن مصعب بن ثابت بن عبد الله بن الزبير عن إسماعيل بن محمد بن سعد بن أبي وقاص عن عامر بن سعد عن أبيه أن رسول الله صلى الله عليه وسلم كان يسلم عن يمينه وعن يساره


003-كان رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى يرى بياض خده السلام عليكم ورحمة الله السلام عليكم ورحمة

كان رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى يرى بياض خده السلام عليكم ورحمة الله السلام عليكم ورحمة الله

حدثنا علي بن محمد ثنا يحيى بن آدم ثنا أبو بكر بن عياش عن أبي إسحاق عن صلة بن زفر عن عمار بن ياسر قال كان رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى يرى بياض خده السلام عليكم ورحمة الله السلام عليكم ورحمة الله


004-صلى بنا علي يوم الجمل صلاة ذكرنا صلاة رسول الله صلى الله عليه وسلم فإما أن نكون نسيناها وإما أن نكون تركناها فسلم على

صلى بنا علي يوم الجمل صلاة ذكرنا صلاة رسول الله صلى الله عليه وسلم فإما أن نكون نسيناها وإما أن نكون تركناها فسلم على يمينه وعلى شماله

حدثنا عبد الله بن عامر بن زرارة ثنا أبو بكر بن عياش عن أبي إسحاق عن يزيد بن أبي مريم عن أبي موسى قال صلى بنا علي يوم الجمل صلاة ذكرنا صلاة رسول الله صلى الله عليه وسلم فإما أن نكون نسيناها وإما أن نكون تركناها فسلم على يمينه وعلى شماله


001-أن رسول الله صلى الله عليه وسلم سلم تسليمة واحدة تلقاء وجهه

أن رسول الله صلى الله عليه وسلم سلم تسليمة واحدة تلقاء وجهه

حدثنا أبو مصعب المديني أحمد بن أبي بكر ثنا عبد المهيمن بن عباس بن سهل بن سعد الساعدي عن أبيه عن جده أن رسول الله صلى الله عليه وسلم سلم تسليمة واحدة تلقاء وجهه


002-أن رسول الله صلى الله عليه وسلم كان يسلم تسليمة واحدة تلقاء وجهه

أن رسول الله صلى الله عليه وسلم كان يسلم تسليمة واحدة تلقاء وجهه

حدثنا هشام بن عمار ثنا عبد الملك بن محمد الصغاني ثنا زهير بن محمد عن هشام بن عروة عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم كان يسلم تسليمة واحدة تلقاء وجهه


003-رأيت رسول الله صلى الله عليه وسلم صلى فسلم مرة واحدة

رأيت رسول الله صلى الله عليه وسلم صلى فسلم مرة واحدة

حدثنا محمد بن الحارث المصري ثنا يحيى بن راشد عن يزيد مولى سلمة عن سلمة بن الأكوع قال رأيت رسول الله صلى الله عليه وسلم صلى فسلم مرة واحدة


001-إذا سلم الإمام فردوا عليه

إذا سلم الإمام فردوا عليه

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا أبو بكر الهذلي عن قتادة عن الحسن عن سمرة بن جندب أن النبي صلى الله عليه وسلم قال إذا سلم الإمام فردوا عليه


002-أمرنا رسول الله صلى الله عليه وسلم أن نسلم على أئمتنا وأن يسلم بعضنا على بعض

أمرنا رسول الله صلى الله عليه وسلم أن نسلم على أئمتنا وأن يسلم بعضنا على بعض

حدثنا عبدة بن عبد الله ثنا علي بن القاسم أنبأنا همام عن قتادة عن الحسن عن سمرة بن جندب قال أمرنا رسول الله صلى الله عليه وسلم أن نسلم على أئمتنا وأن يسلم بعضنا على بعض


001-لا يؤم عبد فيخص نفسه بدعوة دونهم فإن فعل فقد خانهم

لا يؤم عبد فيخص نفسه بدعوة دونهم فإن فعل فقد خانهم

حدثنا محمد بن المصفى الحمصي ثنا بقية بن الوليد عن حبيب بن صالح عن يزيد بن سريح عن أبي حي المؤذن عن ثوبان قال قال رسول الله صلى الله عليه وسلم لا يؤم عبد فيخص نفسه بدعوة دونهم فإن فعل فقد خانهم


001-كان رسول الله صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال

كان رسول الله صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية ح وحدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد قال ثنا عاصم الأحول عن عبد الله بن الحرث عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام


002-أن النبي صلى الله عليه وسلم كان يقول إذا صلى الصبح حين يسلم اللهم إني أسألك علما نافعا ورزقا طيبا وعملا متقبلا

أن النبي صلى الله عليه وسلم كان يقول إذا صلى الصبح حين يسلم اللهم إني أسألك علما نافعا ورزقا طيبا وعملا متقبلا

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا شعبة عن موسى بن أبي عائشة عن مولى لأم سلمة عن أم سلمة أن النبي صلى الله عليه وسلم كان يقول إذا صلى الصبح حين يسلم اللهم إني أسألك علما نافعا ورزقا طيبا وعملا متقبلا


003-خصلتان لا يحصيهما رجل مسلم إلا دخل الجنة وهما يسير ومن يعمل بهما قليل يسبح الله في دبر كل صلاة عشرا ويكبر عشرا ويحمد

خصلتان لا يحصيهما رجل مسلم إلا دخل الجنة وهما يسير ومن يعمل بهما قليل يسبح الله في دبر كل صلاة عشرا ويكبر عشرا ويحمد عشرا فرأيت رسول الله صلى الله عليه وسلم يعقدها بيده فذلك خمسون ومائة باللسان وألف وخمسمائة في الميزان وإذا أوى إلى فراشه سبح وحمد وكبر مائة فتلك مائة باللسان وألف في الميزان فأيكم يعمل في اليوم ألفين وخمسمائة سيئة قالوا وكيف لا يحصيهما قال يأتي أحدكم الشيطان وهو في الصلاة فيقول اذكر كذا وكذا حتى ينفك العبد لا يعقل ويأتيه وهو في مضجعه فلا يزال ينومه حتى ينام

حدثنا أبو كريب ثنا إسماعيل بن علية ومحمد بن فضيل وأبو يحيى التيمي وأبو الأجلح عن عطاء بن السائب عن أبيه عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم خصلتان لا يحصيهما رجل مسلم إلا دخل الجنة وهما يسير ومن يعمل بهما قليل يسبح الله في دبر كل صلاة عشرا ويكبر عشرا ويحمد عشرا فرأيت رسول الله صلى الله عليه وسلم يعقدها بيده فذلك خمسون ومائة باللسان وألف وخمسمائة في الميزان وإذا أوى إلى فراشه سبح وحمد وكبر مائة فتلك مائة باللسان وألف في الميزان فأيكم يعمل في اليوم ألفين وخمسمائة سيئة قالوا وكيف لا يحصيهما قال يأتي أحدكم الشيطان وهو في الصلاة فيقول اذكر كذا وكذا حتى ينفك العبد لا يعقل ويأتيه وهو في مضجعه فلا يزال ينومه حتى ينام


004-يا رسول الله ذهب أهل الأموال والدثور بالأجر يقولون كما نقول وينفقون ولا ننفق قال لي ألا أخبركم بأمر إذا فعلتموه أدركتم

يا رسول الله ذهب أهل الأموال والدثور بالأجر يقولون كما نقول وينفقون ولا ننفق قال لي ألا أخبركم بأمر إذا فعلتموه أدركتم من قبلكم وفتم من بعدكم تحمدون الله في دبر كل صلاة وتسبحونه وتكبرونه ثلاثا وثلاثين وثلاثا وثلاثين وأربعا وثلاثين قال سفيان لا أدري أيتهن أربع

حدثنا الحسين بن الحسن المروزي ثنا سفيان بن عيينة عن بشر بن عاصم عن أبيه عن أبي ذر قال قيل للنبي صلى الله عليه وسلم وربما قال سفيان قلت يا رسول الله ذهب أهل الأموال والدثور بالأجر يقولون كما نقول وينفقون ولا ننفق قال لي ألا أخبركم بأمر إذا فعلتموه أدركتم من قبلكم وفتم من بعدكم تحمدون الله في دبر كل صلاة وتسبحونه وتكبرونه ثلاثا وثلاثين وثلاثا وثلاثين وأربعا وثلاثين قال سفيان لا أدري أيتهن أربع


005-أن رسول الله صلى الله عليه وسلم كان إذا انصرف من صلاته استغفر ثلاث مرات ثم يقول اللهم أنت السلام ومنك السلام تباركت

أن رسول الله صلى الله عليه وسلم كان إذا انصرف من صلاته استغفر ثلاث مرات ثم يقول اللهم أنت السلام ومنك السلام تباركت ياذا الجلال والإكرام

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب ثنا الأوزاعي ح وحدثنا عبد الرحمن بن إبراهيم الدمشقي قال حدثنا الوليد بن مسلم قال حدثنا الأوزاعي حدثني شداد أبو عمار حدثنا أبو أسماء الرحبي حدثني ثوبان أن رسول الله صلى الله عليه وسلم كان إذا انصرف من صلاته استغفر ثلاث مرات ثم يقول اللهم أنت السلام ومنك السلام تباركت ياذا الجلال والإكرام


001-أمنا النبي صلى الله عليه وسلم فكان ينصرف عن جانبيه جميعا

أمنا النبي صلى الله عليه وسلم فكان ينصرف عن جانبيه جميعا

حدثنا عثمان بن أبي شيبة ثنا أبو الأحوص عن سماك عن قبيصة بن هلب عن أبيه قال أمنا النبي صلى الله عليه وسلم فكان ينصرف عن جانبيه جميعا


002-لا يجعلن أحدكم للشيطان في نفسه جزأ يرى أن حقا لله عليه أن لا ينصرف إلا عن يمينه قد رأيت رسول الله صلى الله عليه وسلم

لا يجعلن أحدكم للشيطان في نفسه جزأ يرى أن حقا لله عليه أن لا ينصرف إلا عن يمينه قد رأيت رسول الله صلى الله عليه وسلم أكثر انصرافه عن يساره

حدثنا علي بن محمد ثنا وكيع ح وحدثنا أبو بكر بن خلاد ثنا يحيى بن سعيد قالا ثنا الأعمش عن عمارة عن الأسود قال قال عبد الله لا يجعلن أحدكم للشيطان في نفسه جزأ يرى أن حقا لله عليه أن لا ينصرف إلا عن يمينه قد رأيت رسول الله صلى الله عليه وسلم أكثر انصرافه عن يساره


003-رأيت النبي صلى الله عليه وسلم ينفتل عن يمينه وعن يساره في الصلاة

رأيت النبي صلى الله عليه وسلم ينفتل عن يمينه وعن يساره في الصلاة

حدثنا بشر بن هلال الصواف ثنا يزيد بن زريع عن حسين المعلم عن عمرو بن شعيب عن أبيه عن جده قال رأيت النبي صلى الله عليه وسلم ينفتل عن يمينه وعن يساره في الصلاة


004-كان رسول الله صلى الله عليه وسلم إذا سلم قام النساء حين يقضي تسليمه ثم يلبث في مكانه يسيرا قبل أن يقوم

كان رسول الله صلى الله عليه وسلم إذا سلم قام النساء حين يقضي تسليمه ثم يلبث في مكانه يسيرا قبل أن يقوم

حدثنا أبو بكر بن أبي شيبة حدثنا أحمد بن عبد الملك بن واقد حدثنا إبراهيم بن سعد عن بن شهاب عن هند بنت الحرث عن أم سلمة قالت كان رسول الله صلى الله عليه وسلم إذا سلم قام النساء حين يقضي تسليمه ثم يلبث في مكانه يسيرا قبل أن يقوم


001-إذا وضع العشاء وأقيمت الصلاة فابدءوا بالعشاء

إذا وضع العشاء وأقيمت الصلاة فابدءوا بالعشاء

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إذا وضع العشاء وأقيمت الصلاة فابدءوا بالعشاء


002-إذا وضع العشاء وأقيمت الصلاة فابدءوا بالعشاء قال فتعشى بن عمر ليلة وهو يسمع الإقامة

إذا وضع العشاء وأقيمت الصلاة فابدءوا بالعشاء قال فتعشى بن عمر ليلة وهو يسمع الإقامة

حدثنا أزهر بن مروان حدثنا عبد الوارث حدثنا أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا وضع العشاء وأقيمت الصلاة فابدءوا بالعشاء قال فتعشى بن عمر ليلة وهو يسمع الإقامة


003-إذا حضر العشاء وأقيمت الصلاة فابدءوا بالعشاء

إذا حضر العشاء وأقيمت الصلاة فابدءوا بالعشاء

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة ح وحدثنا علي بن محمد ثنا وكيع جميعا عن هشام بن عروة عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم قال إذا حضر العشاء وأقيمت الصلاة فابدءوا بالعشاء


001-لقد رأيتنا مع رسول الله صلى الله عليه وسلم يوم الحديبية وأصابتنا سماء لم تبل أسافل نعالنا فنادي منادي رسول الله صلى

لقد رأيتنا مع رسول الله صلى الله عليه وسلم يوم الحديبية وأصابتنا سماء لم تبل أسافل نعالنا فنادي منادي رسول الله صلى الله عليه وسلم صلوا في رحالكم

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن إبراهيم عن خالد الحذاء عن أبي المليح قال خرجت في ليلة مطيرة فلما رجعت استفتحت فقال أبي من هذا قال أبو المليح قال لقد رأيتنا مع رسول الله صلى الله عليه وسلم يوم الحديبية وأصابتنا سماء لم تبل أسافل نعالنا فنادي منادي رسول الله صلى الله عليه وسلم صلوا في رحالكم


002-كان رسول الله صلى الله عليه وسلم ينادي مناديه في الليلة المطيرة أو الليلة الباردة ذات الريح صلوا في رحالكم

كان رسول الله صلى الله عليه وسلم ينادي مناديه في الليلة المطيرة أو الليلة الباردة ذات الريح صلوا في رحالكم

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن أيوب عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم ينادي مناديه في الليلة المطيرة أو الليلة الباردة ذات الريح صلوا في رحالكم


003-في يوم جمعة يوم مطر صلوا في رحالكم

في يوم جمعة يوم مطر صلوا في رحالكم

حدثنا عبد الرحمن بن عبد الوهاب ثنا الضحاك بن مخلد عن عباد بن منصور قال سمعت عطاء يحدث عن بن عباس عن النبي صلى الله عليه وسلم أنه قال في يوم جمعة يوم مطر صلوا في رحالكم


004-أن بن عباس أمر الموذن أن يؤذن يوم الجمعة وذلك يوم مطير فقال الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن محمدا

أن بن عباس أمر الموذن أن يؤذن يوم الجمعة وذلك يوم مطير فقال الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله ثم قال ناد في الناس فليصلوا في بيوتهم فقال له الناس ما هذا الذي صنعت قال قد فعل هذا من هو خير مني تأمرني أن أخرج الناس من بيوتهم فيأتوني يدوسون الطين إلى ركبهم

حدثنا أحمد بن عبدة ثنا عباد بن عباد المهلبي ثنا عاصم الأحول عن عبد الله بن الحارث بن نوفل أن بن عباس أمر الموذن أن يؤذن يوم الجمعة وذلك يوم مطير فقال الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله ثم قال ناد في الناس فليصلوا في بيوتهم فقال له الناس ما هذا الذي صنعت قال قد فعل هذا من هو خير مني تأمرني أن أخرج الناس من بيوتهم فيأتوني يدوسون الطين إلى ركبهم


001-كنا نصلي والدواب تمر بين أيدينا فذكر ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم فلا يضره

كنا نصلي والدواب تمر بين أيدينا فذكر ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم فلا يضره من مر بين يديه

حدثنا محمد بن عبد الله بن نمير ثنا عمر بن عبيد عن سماك بن حرب عن موسى بن طلحة عن أبيه قال كنا نصلي والدواب تمر بين أيدينا فذكر ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم فلا يضره من مر بين يديه


002-كان النبي صلى الله عليه وسلم تخرج له حربة في السفر فينصبها فيصلي إليها

كان النبي صلى الله عليه وسلم تخرج له حربة في السفر فينصبها فيصلي إليها

حدثنا محمد بن الصباح أنبأنا عبد الله بن رجاء المكي عن عبيد الله عن نافع عن بن عمر قال كان النبي صلى الله عليه وسلم تخرج له حربة في السفر فينصبها فيصلي إليها


003-كان لرسول الله صلى الله عليه وسلم حصير يبسط بالنهار ويحتجره بالليل يصلى إليه

كان لرسول الله صلى الله عليه وسلم حصير يبسط بالنهار ويحتجره بالليل يصلى إليه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن عبيد الله بن عمر حدثني سعيد بن أبي سعيد عن أبي سلمة بن عبد الرحمن عن عائشة قالت كان لرسول الله صلى الله عليه وسلم حصير يبسط بالنهار ويحتجره بالليل يصلى إليه


004-إذا صلى أحدكم فليجعل تلقاء وجهه شيئا فإن لم يجد فلينصب عصا فإن لم يجد فليخط خطا ثم لا يضره ما مر بين يديه

إذا صلى أحدكم فليجعل تلقاء وجهه شيئا فإن لم يجد فلينصب عصا فإن لم يجد فليخط خطا ثم لا يضره ما مر بين يديه

حدثنا بكر بن خلف أبو بشر ثنا حميد بن الأسود ثنا إسماعيل بن أمية ح وحدثنا عمار بن خالد ثنا سفيان بن عيينة عن إسماعيل بن أمية عن أبي عمرو بن محمد بن عمرو بن حريث عن جده حريث بن سليم عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا صلى أحدكم فليجعل تلقاء وجهه شيئا فإن لم يجد فلينصب عصا فإن لم يجد فليخط خطا ثم لا يضره ما مر بين يديه


001-لأن يقوم أربعين خير له من أن يمر بين يديه قال سفيان فلا أدري أربعين سنه أو شهرا أو صباحا أو ساعة

لأن يقوم أربعين خير له من أن يمر بين يديه قال سفيان فلا أدري أربعين سنه أو شهرا أو صباحا أو ساعة

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن سالم أبي النضر عن بسر بن سعيد قال أرسلوني إلى زيد بن خالد أسأله عن المرور بين يدي المصلي فأخبرني عن النبي صلى الله عليه وسلم قال لأن يقوم أربعين خير له من أن يمر بين يديه قال سفيان فلا أدري أربعين سنه أو شهرا أو صباحا أو ساعة


002-لو يعلم أحدكم ماله أن يمر بين يدي أخيه وهو يصلي كان لأن يقف أربعين قال لا أدري أربعين عاما أو أربعين شهرا أو أربعين

لو يعلم أحدكم ماله أن يمر بين يدي أخيه وهو يصلي كان لأن يقف أربعين قال لا أدري أربعين عاما أو أربعين شهرا أو أربعين يوما خير له من ذلك

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن سالم أبي النضر عن بسر بن سعيد أن زيد بن خالد أرسل إلى أبي جهيم الأنصاري يسأله ما سمعت من النبي صلى الله عليه وسلم في الرجل يمر بين يدي الرجل وهو يصلي فقال سمعت النبي صلى الله عليه وسلم يقول لو يعلم أحدكم ماله أن يمر بين يدي أخيه وهو يصلي كان لأن يقف أربعين قال لا أدري أربعين عاما أو أربعين شهرا أو أربعين يوما خير له من ذلك


003-لو يعلم أحدكم ما له في أن يمر بين يدي أخيه معترضا في الصلاة كان لأن يقيم مائة عام خير له من الخطوة التي خطاها

لو يعلم أحدكم ما له في أن يمر بين يدي أخيه معترضا في الصلاة كان لأن يقيم مائة عام خير له من الخطوة التي خطاها

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن عبيد الله بن عبد الرحمن بن موهب عن عمه عن أبي هريرة قال قال النبي صلى الله عليه وسلم لو يعلم أحدكم ما له في أن يمر بين يدي أخيه معترضا في الصلاة كان لأن يقيم مائة عام خير له من الخطوة التي خطاها


001-كان النبي صلى الله عليه وسلم يصلي بعرفة فجئت أنا والفضل على أتان فمررنا على بعض الصف فنزلنا عنها وتركناها ثم دخلنا في

كان النبي صلى الله عليه وسلم يصلي بعرفة فجئت أنا والفضل على أتان فمررنا على بعض الصف فنزلنا عنها وتركناها ثم دخلنا في الصف

حدثنا هشام بن عمار ثنا سفيان عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال كان النبي صلى الله عليه وسلم يصلي بعرفة فجئت أنا والفضل على أتان فمررنا على بعض الصف فنزلنا عنها وتركناها ثم دخلنا في الصف


002-كان النبي صلى الله عليه وسلم يصلي في حجرة أم سلمة فمر بين يديه عبد الله أو عمر بن أبي سلمة فقال بيده فرجع فمرت زينب بنت

كان النبي صلى الله عليه وسلم يصلي في حجرة أم سلمة فمر بين يديه عبد الله أو عمر بن أبي سلمة فقال بيده فرجع فمرت زينب بنت أم سلمة فقال بيده هكذا فمضت فلما صلى رسول الله صلى الله عليه وسلم قال هن أغلب

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أسامة بن زيد عن محمد بن قيس هو قاص عمر بن عبد العزيز عن أبيه عن أم سلمة قالت كان النبي صلى الله عليه وسلم يصلي في حجرة أم سلمة فمر بين يديه عبد الله أو عمر بن أبي سلمة فقال بيده فرجع فمرت زينب بنت أم سلمة فقال بيده هكذا فمضت فلما صلى رسول الله صلى الله عليه وسلم قال هن أغلب


003-يقطع الصلاة الكلب الأسود والمرأة الحائض

يقطع الصلاة الكلب الأسود والمرأة الحائض

حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد ثنا شعبة ثنا قتادة ثنا جابر عن بن عباس عن النبي صلى الله عليه وسلم قال يقطع الصلاة الكلب الأسود والمرأة الحائض


004-يقطع الصلاة المرأة والكلب والحمار

يقطع الصلاة المرأة والكلب والحمار

حدثنا زيد بن أخزم أبو طالب ثنا معاذ بن هشام ثنا أبي عن قتادة عن زرارة بن أوفي عن سعد بن هشام عن أبي هريرة عن النبي صلى الله عليه وسلم قال يقطع الصلاة المرأة والكلب والحمار


005-يقطع الصلاة المرأة والكلب والحمار

يقطع الصلاة المرأة والكلب والحمار

حدثنا جميل بن الحسن ثنا عبد الأعلى ثنا سعيد عن قتادة عن الحسن عن عبد الله بن مغفل عن النبي صلى الله عليه وسلم قال يقطع الصلاة المرأة والكلب والحمار


006-يقطع الصلاة إذا لم يكن بين يدي الرجل مثل مؤخرة الرحل المرأة والحمار والكلب الأسود قال قلت ما بال الأسود من الأحمر فقال

يقطع الصلاة إذا لم يكن بين يدي الرجل مثل مؤخرة الرحل المرأة والحمار والكلب الأسود قال قلت ما بال الأسود من الأحمر فقال سألت رسول الله صلى الله عليه وسلم كما سألتني فقال الكلب الأسود شيطان

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن حميد بن هلال عن عبد الله بن الصامت عن أبي ذر عن النبي صلى الله عليه وسلم قال يقطع الصلاة إذا لم يكن بين يدي الرجل مثل مؤخرة الرحل المرأة والحمار والكلب الأسود قال قلت ما بال الأسود من الأحمر فقال سألت رسول الله صلى الله عليه وسلم كما سألتني فقال الكلب الأسود شيطان


001-ذكر عند بن عباس ما يقطع الصلاة فذكروا الكلب والحمار والمرأة فقال ما تقولون في الجدي إن رسول الله صلى الله عليه وسلم كان

ذكر عند بن عباس ما يقطع الصلاة فذكروا الكلب والحمار والمرأة فقال ما تقولون في الجدي إن رسول الله صلى الله عليه وسلم كان يصلي يوما فذهب جدي يمر بين يديه فبادره رسول الله صلى الله عليه وسلم القبلة

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد ثنا يحيى أبو المعلى عن الحسن العرني قال ذكر عند بن عباس ما يقطع الصلاة فذكروا الكلب والحمار والمرأة فقال ما تقولون في الجدي إن رسول الله صلى الله عليه وسلم كان يصلي يوما فذهب جدي يمر بين يديه فبادره رسول الله صلى الله عليه وسلم القبلة


002-إذا صلى أحدكم فليصل إلى سترة وليدن منها ولا يدع أحدا يمر بين يديه فإن جاء أحد يمر فليقاتله فإنه شيطان

إذا صلى أحدكم فليصل إلى سترة وليدن منها ولا يدع أحدا يمر بين يديه فإن جاء أحد يمر فليقاتله فإنه شيطان

حدثنا أبو كريب ثنا أبو خالد الأحمر عن بن عجلان عن زيد بن أسلم عن عبد الرحمن بن أبي سعيد عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا صلى أحدكم فليصل إلى سترة وليدن منها ولا يدع أحدا يمر بين يديه فإن جاء أحد يمر فليقاتله فإنه شيطان


003-إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين وقال المنكدري فإن معه العزى

إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين وقال المنكدري فإن معه العزى

حدثنا هارون بن عبد الله الحمال والحسن بن داود المنكدري قالا ثنا بن أبي فديك عن الضحاك بن عثمان عن صدقة بن يسار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين وقال المنكدري فإن معه العزى


001-أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة

أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة

حدثنا أبو بكر بن أبي شيبة ثنا سفيان عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة


002-كان فراشها بحيال مسجد رسول الله صلى الله عليه وسلم

كان فراشها بحيال مسجد رسول الله صلى الله عليه وسلم

حدثنا بكر بن خلف وسويد بن سعيد قالا ثنا يزيد بن زريع ثنا خالد الحذاء عن أبي قلابة عن زينب بنت أبي سلمة عن أمها قالت كان فراشها بحيال مسجد رسول الله صلى الله عليه وسلم


003-كان النبي صلى الله عليه وسلم يصلي وأنا بحذائه وربما أصابني ثوبه إذا سجد

كان النبي صلى الله عليه وسلم يصلي وأنا بحذائه وربما أصابني ثوبه إذا سجد

حدثنا أبو بكر بن أبي شيبة ثنا عباد بن العوام عن الشيباني عن عبد الله بن شداد قال حدثتني ميمونة زوج النبي صلى الله عليه وسلم قالت كان النبي صلى الله عليه وسلم يصلي وأنا بحذائه وربما أصابني ثوبه إذا سجد


004-نهى رسول الله صلى الله عليه وسلم أن يصلي خلف المتحدث والنائم

نهى رسول الله صلى الله عليه وسلم أن يصلي خلف المتحدث والنائم

حدثنا محمد بن إسماعيل ثنا زيد بن الحباب حدثني أبو المقدام عن محمد بن كعب عن بن عباس قال نهى رسول الله صلى الله عليه وسلم أن يصلي خلف المتحدث والنائم


001-كان النبي صلى الله عليه وسلم يعلمنا أن لا نبادر الإمام بالركوع والسجود وإذا كبر فكبروا وإذا سجد فاسجدوا

كان النبي صلى الله عليه وسلم يعلمنا أن لا نبادر الإمام بالركوع والسجود وإذا كبر فكبروا وإذا سجد فاسجدوا

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن عبيد عن الأعمش عن أبي صالح عن أبي هريرة قال كان النبي صلى الله عليه وسلم يعلمنا أن لا نبادر الإمام بالركوع والسجود وإذا كبر فكبروا وإذا سجد فاسجدوا


002-ألا يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار

ألا يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار

حدثنا حميد بن مسعدة وسويد بن سعيد قالا ثنا حماد بن زيد ثنا محمد بن زياد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ألا يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار


003-إني قد بدنت فإذا ركعت فاركعوا وإذا رفعت فارفعوا وإذا سجدت فاسجدوا ولا ألفين رجلا يسبقني إلى الركوع ولا إلى السجود

إني قد بدنت فإذا ركعت فاركعوا وإذا رفعت فارفعوا وإذا سجدت فاسجدوا ولا ألفين رجلا يسبقني إلى الركوع ولا إلى السجود

حدثنا محمد بن عبد الله بن نمير ثنا أبو بدر شجاع بن الوليد عن زياد بن خيثمة عن أبي إسحاق عن دارم عن سعيد بن أبي بردة عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إني قد بدنت فإذا ركعت فاركعوا وإذا رفعت فارفعوا وإذا سجدت فاسجدوا ولا ألفين رجلا يسبقني إلى الركوع ولا إلى السجود


004-لا تبادروني بالركوع ولا بالسجود فمهما أسبقكم به إذا ركعت تدركوني به إذا رفعت ومهما أسبقكم به إذا سجدت تدركوني به إذا

لا تبادروني بالركوع ولا بالسجود فمهما أسبقكم به إذا ركعت تدركوني به إذا رفعت ومهما أسبقكم به إذا سجدت تدركوني به إذا رفعت إني قد بدنت

حدثنا هشام بن عمار ثنا سفيان عن بن عجلان ح وحدثنا أبو بشر بكر بن خلف ثنا يحيى بن سعيد عن بن عجلان عن محمد بن يحيى بن حبان عن بن محيريز عن معاوية بن أبي سفيان قال قال رسول الله صلى الله عليه وسلم لا تبادروني بالركوع ولا بالسجود فمهما أسبقكم به إذا ركعت تدركوني به إذا رفعت ومهما أسبقكم به إذا سجدت تدركوني به إذا رفعت إني قد بدنت


001-إن من الجفاء أن يكثر الرجل مسح جبهته قبل الفراغ من صلاته

إن من الجفاء أن يكثر الرجل مسح جبهته قبل الفراغ من صلاته

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن فديك ثنا هارون بن عبد الله بن الهدير التيمي عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن من الجفاء أن يكثر الرجل مسح جبهته قبل الفراغ من صلاته


002-لا تفقع أصابعك وأنت في الصلاة

لا تفقع أصابعك وأنت في الصلاة

حدثنا يحيى بن حكيم ثنا أبو قتيبة ثنا يونس بن أبي إسحاق وإسرائيل بن يونس عن أبي إسحاق عن الحرث عن علي أن رسول الله صلى الله عليه وسلم قال لا تفقع أصابعك وأنت في الصلاة


003-نهى رسول الله صلى الله عليه وسلم أن يغطي الرجل فاه في الصلاة

نهى رسول الله صلى الله عليه وسلم أن يغطي الرجل فاه في الصلاة

حدثنا أبو سعيد سفيان بن زياد المؤدب ثنا محمد بن راشد عن الحسن بن ذكوان عن عطاء عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن يغطي الرجل فاه في الصلاة


004-أن رسول الله صلى الله عليه وسلم رأى رجلا قد شبك أصابعه في الصلاة ففرج رسول الله صلى الله عليه وسلم بين أصابعه

أن رسول الله صلى الله عليه وسلم رأى رجلا قد شبك أصابعه في الصلاة ففرج رسول الله صلى الله عليه وسلم بين أصابعه

حدثنا علقمة بن عمرو الدارمي ثنا أبو بكر بن عياش عن محمد بن عجلان عن أبي سعيد المقبري عن كعب بن عجرة أن رسول الله صلى الله عليه وسلم رأى رجلا قد شبك أصابعه في الصلاة ففرج رسول الله صلى الله عليه وسلم بين أصابعه


005-إذا تثاءب أحدكم فليضع يده على فيه ولا يعوي فإن الشيطان يضحك منه

إذا تثاءب أحدكم فليضع يده على فيه ولا يعوي فإن الشيطان يضحك منه

حدثنا محمد بن الصباح أنبأنا حفص بن غياث عن عبد الله بن سعيد المقبري عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا تثاءب أحدكم فليضع يده على فيه ولا يعوي فإن الشيطان يضحك منه


006-البزاق والمخاط والحيض والنعاس في الصلاة من الشيطان

البزاق والمخاط والحيض والنعاس في الصلاة من الشيطان

حدثنا أبو بكر بن أبي شيبة ثنا الفضل بن دكين عن شريك عن أبي اليقظان عن عدي بن ثابت عن أبيه عن جده عن النبي صلى الله عليه وسلم قال البزاق والمخاط والحيض والنعاس في الصلاة من الشيطان


001-ثلاثة لا تقبل لهم صلاة الرجل يؤم القوم وهم له كارهون والرجل لا يأتي الصلاة إلا دبارا يعني بعد ما يفوته الوقت ومن اعتبد

ثلاثة لا تقبل لهم صلاة الرجل يؤم القوم وهم له كارهون والرجل لا يأتي الصلاة إلا دبارا يعني بعد ما يفوته الوقت ومن اعتبد محررا

حدثنا أبو كريب ثنا عبدة بن سليمان وجعفر بن عون عن الإفريقي عن عمران عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم ثلاثة لا تقبل لهم صلاة الرجل يؤم القوم وهم له كارهون والرجل لا يأتي الصلاة إلا دبارا يعني بعد ما يفوته الوقت ومن اعتبد محررا


002-ثلاثة لا ترتفع صلاتهم فوق رءوسهم شبرا رجل أم قوما وهم له كارهون وامرأة باتت وزوجها عليها ساخط وأخوان متصارمان

ثلاثة لا ترتفع صلاتهم فوق رءوسهم شبرا رجل أم قوما وهم له كارهون وامرأة باتت وزوجها عليها ساخط وأخوان متصارمان

حدثنا محمد بن عمر بن هياج ثنا يحيى بن عبد الرحمن الأرحبي ثنا عبيدة بن الأسود عن القاسم بن الوليد عن المنهال بن عمرو عن سعيد بن جبير عن بن عباس عن رسول الله صلى الله عليه وسلم قال ثلاثة لا ترتفع صلاتهم فوق رءوسهم شبرا رجل أم قوما وهم له كارهون وامرأة باتت وزوجها عليها ساخط وأخوان متصارمان


001-اثنان فما فوقهما جماعة

اثنان فما فوقهما جماعة

حدثنا هشام بن عمار ثنا الربيع بن بدر عن أبيه عن جده عمر بن جراد عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم اثنان فما فوقهما جماعة


002-بت عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي من الليل فقمت عن يساره فأخذ بيدي فأقامني عن يمينه

بت عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي من الليل فقمت عن يساره فأخذ بيدي فأقامني عن يمينه

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد ثنا عاصم عن الشعبي عن بن عباس قال بت عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي من الليل فقمت عن يساره فأخذ بيدي فأقامني عن يمينه


003-كان رسول الله صلى الله عليه وسلم يصلي المغرب فجئت فقمت عن يساره فأقامني عن يمينه

كان رسول الله صلى الله عليه وسلم يصلي المغرب فجئت فقمت عن يساره فأقامني عن يمينه

حدثنا بكر بن خلف أبو بشر ثنا أبو بكر الحنفي ثنا الضحاك بن عثمان ثنا شرحبيل قال سمعت جابر بن عبد الله يقول كان رسول الله صلى الله عليه وسلم يصلي المغرب فجئت فقمت عن يساره فأقامني عن يمينه


004-صلى رسول الله صلى الله عليه وسلم بامرأة من أهله وبي فأقامني عن يمينه وصلت المرأة خلفنا

صلى رسول الله صلى الله عليه وسلم بامرأة من أهله وبي فأقامني عن يمينه وصلت المرأة خلفنا

حدثنا نصر بن علي ثنا أبي ثنا شعبة عن عبد الله بن المختار عن موسى بن أنس عن أنس قال صلى رسول الله صلى الله عليه وسلم بامرأة من أهله وبي فأقامني عن يمينه وصلت المرأة خلفنا


001-كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول لا تختلفوا فتختلف قلوبكم ليليني منكم أولوا الأحلام والنهي

كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول لا تختلفوا فتختلف قلوبكم ليليني منكم أولوا الأحلام والنهي ثم الذين يلونهم ثم الذين يلونهم

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن الأعمش عن عمارة بن عمير عن أبي معمر عن أبي مسعود الأنصاري قال كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول لا تختلفوا فتختلف قلوبكم ليليني منكم أولوا الأحلام والنهي ثم الذين يلونهم ثم الذين يلونهم


002-كان رسول الله صلى الله عليه وسلم يحب أن يليه المهاجرون والأنصار ليأخذوا عنه

كان رسول الله صلى الله عليه وسلم يحب أن يليه المهاجرون والأنصار ليأخذوا عنه

حدثنا نصر بن علي الجهضمي ثنا عبد الوهاب ثنا حميد عن أنس قال كان رسول الله صلى الله عليه وسلم يحب أن يليه المهاجرون والأنصار ليأخذوا عنه


003-أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال تقدموا فأتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى

أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال تقدموا فأتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى يؤخرهم الله

حدثنا أبو كريب ثنا بن أبي زائدة عن أبي الأشهب عن أبي نضرة عن أبي سعيد أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال تقدموا فأتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى يؤخرهم الله


001-أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الانصراف قال لنا إذا حضرت الصلاة فأذنا وأقيما وليؤمكما أكبركما

أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الانصراف قال لنا إذا حضرت الصلاة فأذنا وأقيما وليؤمكما أكبركما

حدثنا بشر بن هلال الصواف ثنا يزيد بن زريع عن خالد الحذاء عن أبي قلابة عن مالك بن الحويرث قال أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الانصراف قال لنا إذا حضرت الصلاة فأذنا وأقيما وليؤمكما أكبركما


002-يؤم القوم أقرؤهم لكتاب الله فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانت الهجرة سواء فليؤمهم أكبرهم سنا ولا يؤم

يؤم القوم أقرؤهم لكتاب الله فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانت الهجرة سواء فليؤمهم أكبرهم سنا ولا يؤم الرجل في أهله ولا في سلطانه ولا يجلس على تكرمته في بيته إلا بإذن أو بإذنه

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن إسماعيل بن رجاء قال سمعت أوس بن ضمعج قال سمعت أبا مسعود يقول قال رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانت الهجرة سواء فليؤمهم أكبرهم سنا ولا يؤم الرجل في أهله ولا في سلطانه ولا يجلس على تكرمته في بيته إلا بإذن أو بإذنه


001-كان سهل بن سعد الساعدي يقدم فتيان قومه يصلون بهم فقيل له تفعل ولك من القدم مالك قال إني سمعت رسول الله صلى الله عليه

كان سهل بن سعد الساعدي يقدم فتيان قومه يصلون بهم فقيل له تفعل ولك من القدم مالك قال إني سمعت رسول الله صلى الله عليه وسلم يقول الإمام ضامن فإن أحسن فله ولهم وإن أساء يعني فعليه ولا عليهم

حدثنا أبو بكر بن أبي شيبة ثنا سعيد بن سليمان ثنا عبد الحميد بن سليمان أخو فليح ثنا أبو حازم قال كان سهل بن سعد الساعدي يقدم فتيان قومه يصلون بهم فقيل له تفعل ولك من القدم مالك قال إني سمعت رسول الله صلى الله عليه وسلم يقول الإمام ضامن فإن أحسن فله ولهم وإن أساء يعني فعليه ولا عليهم


002-يأتي على الناس زمان يقومون ساعة لا يجدون إماما يصلي بهم

يأتي على الناس زمان يقومون ساعة لا يجدون إماما يصلي بهم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أم غراب عن امرأة يقال لها عقيلة عن سلامة بنت الحر أخت خرشة قالت سمعت النبي صلى الله عليه وسلم يقول يأتي على الناس زمان يقومون ساعة لا يجدون إماما يصلي بهم


003-أنه خرج في سفينة فيها عقبة بن عامر الجهني فحانت صلاة من الصلوات فأمرناه أن يؤمنا وقلنا له إنك أحقنا بذلك أنت صاحب رسول

أنه خرج في سفينة فيها عقبة بن عامر الجهني فحانت صلاة من الصلوات فأمرناه أن يؤمنا وقلنا له إنك أحقنا بذلك أنت صاحب رسول الله صلى الله عليه وسلم فأبى فقال إني سمعت رسول الله صلى الله عليه وسلم يقول من أم الناس فأصاب فالصلاة له ولهم ومن انتقص من ذلك شيئا فعليه ولا عليهم

حدثنا محرز بن سلمة العدني ثنا بن أبي حازم عن عبد الرحمن بن حرملة عن أبي على الهمداني أنه خرج في سفينة فيها عقبة بن عامر الجهني فحانت صلاة من الصلوات فأمرناه أن يؤمنا وقلنا له إنك أحقنا بذلك أنت صاحب رسول الله صلى الله عليه وسلم فأبى فقال إني سمعت رسول الله صلى الله عليه وسلم يقول من أم الناس فأصاب فالصلاة له ولهم ومن انتقص من ذلك شيئا فعليه ولا عليهم


001-أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله إني لأتأخر في صلاة الغداة من أجل فلان لما يطيل بنا فيها قال فما رأيت

أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله إني لأتأخر في صلاة الغداة من أجل فلان لما يطيل بنا فيها قال فما رأيت يا رسول الله صلى الله عليه وسلم قط في موعظة أشد غضبا منه يومئذ يأيها الناس إن منكم منفرين فأيكم ما صلى بالناس فليجوز فإن فيهم الضعيف والكبير وذا الحاجة

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا إسماعيل عن قيس عن أبي مسعود قال أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله إني لأتأخر في صلاة الغداة من أجل فلان لما يطيل بنا فيها قال فما رأيت يا رسول الله صلى الله عليه وسلم قط في موعظة أشد غضبا منه يومئذ يأيها الناس إن منكم منفرين فأيكم ما صلى بالناس فليجوز فإن فيهم الضعيف والكبير وذا الحاجة


002-كان رسول الله صلى الله عليه وسلم يوجز ويتم الصلاة

كان رسول الله صلى الله عليه وسلم يوجز ويتم الصلاة

حدثنا أحمد بن عبدة وحميد بن مسعدة قالا ثنا حماد بن زيد أنا عبد العزيز بن صهيب عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يوجز ويتم الصلاة


003-صلى معاذ بن جبل الأنصاري بأصحابه صلاة العشاء فطول عليهم فانصرف رجل منا فصلى فأخبر معاذ عنه فقال إنه منافق فلما بلغ ذلك

صلى معاذ بن جبل الأنصاري بأصحابه صلاة العشاء فطول عليهم فانصرف رجل منا فصلى فأخبر معاذ عنه فقال إنه منافق فلما بلغ ذلك الرجل دخل على رسول الله صلى الله عليه وسلم فأخبره ما قال له معاذ فقال النبي صلى الله عليه وسلم أتريد أن تكون فتانا يا معاذ إذا صليت بالناس فاقرأ بالشمس وضحاها وسبح اسم ربك الأعلى والليل إذا يغشي واقرأ باسم ربك

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر قال صلى معاذ بن جبل الأنصاري بأصحابه صلاة العشاء فطول عليهم فانصرف رجل منا فصلى فأخبر معاذ عنه فقال إنه منافق فلما بلغ ذلك الرجل دخل على رسول الله صلى الله عليه وسلم فأخبره ما قال له معاذ فقال النبي صلى الله عليه وسلم أتريد أن تكون فتانا يا معاذ إذا صليت بالناس فاقرأ بالشمس وضحاها وسبح اسم ربك الأعلى والليل إذا يغشي واقرأ باسم ربك


004-كان آخر ما عهد إلى النبي صلى الله عليه وسلم حين أمرني على الطائف قال لي يا عثمان تجاوز في الصلاة واقدر الناس بأضعفهم

كان آخر ما عهد إلى النبي صلى الله عليه وسلم حين أمرني على الطائف قال لي يا عثمان تجاوز في الصلاة واقدر الناس بأضعفهم فإن فيهم الكبير والصغير والسقيم والبعيد وذا الحاجة

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن محمد بن إسحاق عن سعيد بن أبي هند عن مطرف بن عبد الله بن الشخير قال سمعت عثمان بن أبي العاص يقول كان آخر ما عهد إلى النبي صلى الله عليه وسلم حين أمرني على الطائف قال لي يا عثمان تجاوز في الصلاة واقدر الناس بأضعفهم فإن فيهم الكبير والصغير والسقيم والبعيد وذا الحاجة


005-إذا أممت قوما فأخف بهم

إذا أممت قوما فأخف بهم

حدثنا علي بن إسماعيل ثنا عمرو بن علي ثنا يحيى ثنا شعبة ثنا عمرو بن مرة عن سعيد بن المسيب قال حدث عثمان بن أبي العاص أن آخر ما قال لي رسول الله صلى الله عليه وسلم إذا أممت قوما فأخف بهم


001-إني لأدخل في الصلاة وإني أريد إطالتها فأسمع بكاء الصبي فأتجوز في صلاتي مما أعلم لوجد أمه ببكائه

إني لأدخل في الصلاة وإني أريد إطالتها فأسمع بكاء الصبي فأتجوز في صلاتي مما أعلم لوجد أمه ببكائه

حدثنا نصر بن علي الجهضمي ثنا عبد الأعلى ثنا سعيد عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إني لأدخل في الصلاة وإني أريد إطالتها فأسمع بكاء الصبي فأتجوز في صلاتي مما أعلم لوجد أمه ببكائه


002-إني لأسمع بكاء الصبي فأتجوز في الصلاة

إني لأسمع بكاء الصبي فأتجوز في الصلاة

حدثنا إسماعيل بن أبي كريمة الحراني ثنا محمد بن سلمة عن محمد بن عبد الله بن علاثة عن هشام بن حسان عن الحسن عن عثمان بن أبي العاص قال قال رسول الله صلى الله عليه وسلم إني لأسمع بكاء الصبي فأتجوز في الصلاة


003-إني لأقوم في الصلاة وأنا أريد أن أطول فيها فأسمع بكاء الصبي فأتجوز كراهية أن يشق على أمه

إني لأقوم في الصلاة وأنا أريد أن أطول فيها فأسمع بكاء الصبي فأتجوز كراهية أن يشق على أمه

حدثنا عبد الرحمن بن إبراهيم ثنا عمر بن عبد الواحد وبشر بن بكر عن الأوزاعي عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم إني لأقوم في الصلاة وأنا أريد أن أطول فيها فأسمع بكاء الصبي فأتجوز كراهية أن يشق على أمه


001-ألا تصفون كما تصف الملائكة عند ربها قال قلنا وكيف تصف الملائكة عند ربها قال يتمون الصفوف الأول ويتراصون في الصف

ألا تصفون كما تصف الملائكة عند ربها قال قلنا وكيف تصف الملائكة عند ربها قال يتمون الصفوف الأول ويتراصون في الصف

حدثنا علي بن محمد ثنا وكيع ثنا الأعمش عن المسيب بن رافع عن تميم بن طرفة عن جابر بن سمرة السوائي قال قال رسول الله صلى الله عليه وسلم ألا تصفون كما تصف الملائكة عند ربها قال قلنا وكيف تصف الملائكة عند ربها قال يتمون الصفوف الأول ويتراصون في الصف


002-سووا صفوفكم فإن تسوية الصفوف من تمام الصلاة

سووا صفوفكم فإن تسوية الصفوف من تمام الصلاة

حدثنا محمد بن بشار ثنا يحيى بن سعيد عن شعبة ح وحدثنا نصر بن علي ثنا أبي وبشر بن عمر قالا ثنا شعبة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم سووا صفوفكم فإن تسوية الصفوف من تمام الصلاة


003-كان رسول الله صلى الله عليه وسلم يسوي الصف حتى يجعله مثل الرمح أو القدح قال فرأى صدر رجل ناتئا فقال رسول الله صلى الله

كان رسول الله صلى الله عليه وسلم يسوي الصف حتى يجعله مثل الرمح أو القدح قال فرأى صدر رجل ناتئا فقال رسول الله صلى الله عليه وسلم سووا صفوفكم أو ليخالفن الله بين وجوهكم

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة ثنا سماك بن حرب أنه سمع النعمان بن بشير يقول كان رسول الله صلى الله عليه وسلم يسوي الصف حتى يجعله مثل الرمح أو القدح قال فرأى صدر رجل ناتئا فقال رسول الله صلى الله عليه وسلم سووا صفوفكم أو ليخالفن الله بين وجوهكم


004-إن الله وملائكته يصلون على الذين يصلون الصفوف ومن سد فرجة رفعه الله بها درجة

إن الله وملائكته يصلون على الذين يصلون الصفوف ومن سد فرجة رفعه الله بها درجة

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم إن الله وملائكته يصلون على الذين يصلون الصفوف ومن سد فرجة رفعه الله بها درجة


001-أن رسول الله صلى الله عليه وسلم كان يستغفر للصف المقدم ثلاثا وللثاني مرة

أن رسول الله صلى الله عليه وسلم كان يستغفر للصف المقدم ثلاثا وللثاني مرة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا هشام الدستوائي عن يحيى بن أبي كثير عن محمد بن إبراهيم عن خالد بن معدان عن عرباض بن سارية أن رسول الله صلى الله عليه وسلم كان يستغفر للصف المقدم ثلاثا وللثاني مرة


002-إن الله وملائكته يصلون على الصف الأول

إن الله وملائكته يصلون على الصف الأول

حدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر قال ثنا شعبة قال سمعت طلحة بن مصرف يقول سمعت عبد الرحمن بن عوسجة يقول سمعت البراء بن عازب يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله وملائكته يصلون على الصف الأول


003-لو يعلمون ما في الصف الأول لكانت قرعة

لو يعلمون ما في الصف الأول لكانت قرعة

حدثنا أبو ثور إبراهيم بن خالد ثنا أبو قطن ثنا شعبة عن قتادة عن خلاس عن أبي رافع عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لو يعلمون ما في الصف الأول لكانت قرعة


004-إن الله وملائكته يصلون على الصف الأول

إن الله وملائكته يصلون على الصف الأول

حدثنا محمد بن المصفى الحمصي ثنا أنس بن عياض ثنا محمد بن عمرو بن علقمة عن إبراهيم بن عبد الرحمن بن عوف عن أبيه قال قال رسول الله صلى الله عليه وسلم إن الله وملائكته يصلون على الصف الأول


001-خير صفوف النساء آخرها وشرها أولها وخير صفوف الرجال أولها وشرها آخرها

خير صفوف النساء آخرها وشرها أولها وخير صفوف الرجال أولها وشرها آخرها

حدثنا أحمد بن عبدة ثنا عبد العزيز بن محمد عن العلاء عن أبيه عن أبي هريرة وعن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير صفوف النساء آخرها وشرها أولها وخير صفوف الرجال أولها وشرها آخرها


002-خير صفوف الرجال مقدمها وشرها مؤخرها وخير صفوف النساء مؤخرها وشرها مقدمها

خير صفوف الرجال مقدمها وشرها مؤخرها وخير صفوف النساء مؤخرها وشرها مقدمها

حدثنا علي بن محمد ثنا وكيع عن سفيان عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم خير صفوف الرجال مقدمها وشرها مؤخرها وخير صفوف النساء مؤخرها وشرها مقدمها


001-كنا ننهى أن نصف بين السواري على عهد رسول الله صلى الله عليه وسلم ونطرد عنها طردا

كنا ننهى أن نصف بين السواري على عهد رسول الله صلى الله عليه وسلم ونطرد عنها طردا

حدثنا زيد بن أخزم أبو طالب ثنا أبو داود وأبو قتيبة قالا ثنا هارون بن مسلم عن قتادة عن معاوية بن قرة عن أبيه قال كنا ننهى أن نصف بين السواري على عهد رسول الله صلى الله عليه وسلم ونطرد عنها طردا


001-خرجنا حتى قدمنا على النبي صلى الله عليه وسلم فبايعناه وصلينا خلفه ثم صلينا وراءه صلاة أخرى فقضى الصلاة فرأى رجلا فردا

خرجنا حتى قدمنا على النبي صلى الله عليه وسلم فبايعناه وصلينا خلفه ثم صلينا وراءه صلاة أخرى فقضى الصلاة فرأى رجلا فردا يصلي خلف الصف قال فوقف عليه نبي الله صلى الله عليه وسلم حين انصرف قال استقبل صلاتك لا صلاة للذي خلف الصف

حدثنا أبو بكر بن أبي شيبة ثنا ملازم بن عمرو عن عبد الله بن بدر حدثني عبد الرحمن بن علي بن شيبان عن أبيه علي بن شيبان عن بن شيبان وكان من الوفد قال خرجنا حتى قدمنا على النبي صلى الله عليه وسلم فبايعناه وصلينا خلفه ثم صلينا وراءه صلاة أخرى فقضى الصلاة فرأى رجلا فردا يصلي خلف الصف قال فوقف عليه نبي الله صلى الله عليه وسلم حين انصرف قال استقبل صلاتك لا صلاة للذي خلف الصف


002-أخذ بيدي زياد بن أبي الجعد فأوقفني على شيخ بالرقة يقال له وابصة بن معبد فقال صلى رجل خلف الصف وحده فأمره النبي صلى الله

أخذ بيدي زياد بن أبي الجعد فأوقفني على شيخ بالرقة يقال له وابصة بن معبد فقال صلى رجل خلف الصف وحده فأمره النبي صلى الله عليه وسلم أن يعيد

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن حصين عن هلال بن يساف قال أخذ بيدي زياد بن أبي الجعد فأوقفني على شيخ بالرقة يقال له وابصة بن معبد فقال صلى رجل خلف الصف وحده فأمره النبي صلى الله عليه وسلم أن يعيد


001-إن الله وملائكته يصلون على ميامن الصفوف

إن الله وملائكته يصلون على ميامن الصفوف

حدثنا عثمان بن أبي شيبة ثنا معاوية بن هشام ثنا سفيان عن أسامة بن زيد عن عثمان بن عروة عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم إن الله وملائكته يصلون على ميامن الصفوف


002-كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم قال مسعر مما نحب أو مما أحب أن نقوم عن يمينه

كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم قال مسعر مما نحب أو مما أحب أن نقوم عن يمينه

حدثنا علي بن محمد ثنا وكيع عن مسعر عن ثابت بن عبيد عن بن البراء بن عازب عن البراء قال كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم قال مسعر مما نحب أو مما أحب أن نقوم عن يمينه


003-قيل للنبي صلى الله عليه وسلم إن ميسرة المسجد تعطلت فقال النبي صلى الله عليه وسلم من عمر ميسرة المسجد كتب له كفلان من

قيل للنبي صلى الله عليه وسلم إن ميسرة المسجد تعطلت فقال النبي صلى الله عليه وسلم من عمر ميسرة المسجد كتب له كفلان من الأجر

حدثنا محمد بن أبي الحسين أبو جعفر ثنا عمرو بن عثمان الكلابي ثنا عبيد الله بن عمرو الرقي عن ليث بن أبي سليم عن نافع عن بن عمر قال قيل للنبي صلى الله عليه وسلم إن ميسرة المسجد تعطلت فقال النبي صلى الله عليه وسلم من عمر ميسرة المسجد كتب له كفلان من الأجر


001-لما فرغ رسول الله صلى الله عليه وسلم من طواف البيت أتى مقام إبراهيم فقال عمر يا رسول الله هذا مقام أبينا إبراهيم الذي

لما فرغ رسول الله صلى الله عليه وسلم من طواف البيت أتى مقام إبراهيم فقال عمر يا رسول الله هذا مقام أبينا إبراهيم الذي قال الله { واتخذوا من مقام إبراهيم مصلى } قال الوليد فقلت لمالك أهكذا قرأ واتخذوا قال نعم

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا مالك بن أنس عن جعفر بن محمد عن أبيه عن جابر أنه قال لما فرغ رسول الله صلى الله عليه وسلم من طواف البيت أتى مقام إبراهيم فقال عمر يا رسول الله هذا مقام أبينا إبراهيم الذي قال الله " واتخذوا من مقام إبراهيم مصلى " قال الوليد فقلت لمالك أهكذا قرأ واتخذوا قال نعم


002-يا رسول الله لو اتخذت من مقام إبراهيم مصلى فنزلت { واتخذوا من مقام إبراهيم مصلى }

يا رسول الله لو اتخذت من مقام إبراهيم مصلى فنزلت { واتخذوا من مقام إبراهيم مصلى }

حدثنا محمد بن الصباح ثنا هشيم عن حميد الطويل عن أنس بن مالك قال قال عمر قلت يا رسول الله لو اتخذت من مقام إبراهيم مصلى فنزلت " واتخذوا من مقام إبراهيم مصلى "


003-صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ثمانية عشر شهرا وصرفت القبلة إلى الكعبة بعد دخوله إلى المدينة

صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ثمانية عشر شهرا وصرفت القبلة إلى الكعبة بعد دخوله إلى المدينة بشهرين وكان رسول الله صلى الله عليه وسلم إذا صلى إلى بيت المقدس أكثر تقلب وجهه في السماء وعلم الله من قلب نبيه صلى الله عليه وسلم أنه يهوى الكعبة فصعد جبريل فجعل رسول الله صلى الله عليه وسلم يتبعه بصره وهو يصعد بين السماء والأرض ينظر ما يأتيه به فأنزل الله { قد نرى تقلب وجهك في السماء } الآية فأتانا آت فقال إن القبلة قد صرفت إلى الكعبة وقد صلينا ركعتين إلى بيت المقدس ونحن ركوع فتحولنا فبنينا على ما مضى من صلاتنا فقال رسول الله صلى الله عليه وسلم يا جبريل كيف حالنا في صلاتنا إلى بيت المقدس فأنزل الله { وما كان الله ليضيع إيمانكم

حدثنا علقمة بن عمرو الدارمي ثنا أبو بكر بن عياش عن أبي إسحاق عن البراء قال صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ثمانية عشر شهرا وصرفت القبلة إلى الكعبة بعد دخوله إلى المدينة بشهرين وكان رسول الله صلى الله عليه وسلم إذا صلى إلى بيت المقدس أكثر تقلب وجهه في السماء وعلم الله من قلب نبيه صلى الله عليه وسلم أنه يهوى الكعبة فصعد جبريل فجعل رسول الله صلى الله عليه وسلم يتبعه بصره وهو يصعد بين السماء والأرض ينظر ما يأتيه به فأنزل الله " قد نرى تقلب وجهك في السماء " الآية فأتانا آت فقال إن القبلة قد صرفت إلى الكعبة وقد صلينا ركعتين إلى بيت المقدس ونحن ركوع فتحولنا فبنينا على ما مضى من صلاتنا فقال رسول الله صلى الله عليه وسلم يا جبريل كيف حالنا في صلاتنا إلى بيت المقدس فأنزل الله { وما كان الله ليضيع إيمانكم


004-ما بين المشرق والمغرب قبلة

ما بين المشرق والمغرب قبلة

حدثنا محمد بن يحيى الأزدي ثنا هاشم بن القاسم ح وحدثنا محمد بن يحيى النيسابوري قال حدثنا عاصم بن علي قالا ثنا أبو معشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما بين المشرق والمغرب قبلة


001-إذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين

إذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين

حدثنا إبراهيم بن المنذر الحزام ويعقوب بن حميد بن كاسب قالا ثنا بن أبي فديك عن كثير بن زيد عن المطلب بن عبد الله عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين


002-إذا دخل أحدكم المسجد فليصل ركعتين قبل أن يجلس

إذا دخل أحدكم المسجد فليصل ركعتين قبل أن يجلس

حدثنا العباس بن عثمان ثنا الوليد بن مسلم ثنا مالك بن أنس عن عامر بن عبد الله بن الزبير عن عمرو بن سليم الزرقي عن أبي قتادة أن النبي صلى الله عليه وسلم قال إذا دخل أحدكم المسجد فليصل ركعتين قبل أن يجلس


001-أن عمر بن الخطاب قام يوم الجمعة خطيبا أو خطب يوم الجمعة فحمد الله وأثنى عليه ثم قال يأيها الناس إنكم تأكلون شجرتين لا

أن عمر بن الخطاب قام يوم الجمعة خطيبا أو خطب يوم الجمعة فحمد الله وأثنى عليه ثم قال يأيها الناس إنكم تأكلون شجرتين لا أراهما إلا خبيثتين هذا الثوم وهذا البصل ولقد كنت أرى الرجل على عهد رسول الله صلى الله عليه وسلم يوجد ريحه منه فيؤخذ بيده حتى يخرج إلى البقيع فمن كان آكلها لا بد فليمتها طبخا

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن سعيد بن أبي عروبة عن قتادة عن سالم بن أبي الجعد الغطفاني عن معدان بن أبي طلحة اليعمري أن عمر بن الخطاب قام يوم الجمعة خطيبا أو خطب يوم الجمعة فحمد الله وأثنى عليه ثم قال يأيها الناس إنكم تأكلون شجرتين لا أراهما إلا خبيثتين هذا الثوم وهذا البصل ولقد كنت أرى الرجل على عهد رسول الله صلى الله عليه وسلم يوجد ريحه منه فيؤخذ بيده حتى يخرج إلى البقيع فمن كان آكلها لا بد فليمتها طبخا


002-من أكل من هذه الشجرة الثوم فلا يؤذينا بها في مسجدنا هذا قال إبراهيم وكان أبي يزيد فيه الكراث والبصل عن النبي صلى الله

من أكل من هذه الشجرة الثوم فلا يؤذينا بها في مسجدنا هذا قال إبراهيم وكان أبي يزيد فيه الكراث والبصل عن النبي صلى الله عليه وسلم يعني أنه يزيد على حديث أبي هريرة في الثوم

حدثنا أبو مروان العثماني ثنا إبراهيم بن سعد عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أكل من هذه الشجرة الثوم فلا يؤذينا بها في مسجدنا هذا قال إبراهيم وكان أبي يزيد فيه الكراث والبصل عن النبي صلى الله عليه وسلم يعني أنه يزيد على حديث أبي هريرة في الثوم


003-من أكل من هذه الشجرة شيئا فلا يأتين المسجد

من أكل من هذه الشجرة شيئا فلا يأتين المسجد

حدثنا محمد بن الصباح ثنا عبد الله بن رجاء المكي عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أكل من هذه الشجرة شيئا فلا يأتين المسجد


001-أتى رسول الله صلى الله عليه وسلم مسجد قباء يصلى فيه فجاءت رجال من الأنصار يسلمون عليه فسألت صهيبا وكان معه كيف كان رسول

أتى رسول الله صلى الله عليه وسلم مسجد قباء يصلى فيه فجاءت رجال من الأنصار يسلمون عليه فسألت صهيبا وكان معه كيف كان رسول الله صلى الله عليه وسلم يرد عليهم قال كان يشير بيده

حدثنا علي بن محمد الطنافسي قال ثنا سفيان بن عيينة عن زيد بن أسلم عن عبد الله بن عمر قال أتى رسول الله صلى الله عليه وسلم مسجد قباء يصلى فيه فجاءت رجال من الأنصار يسلمون عليه فسألت صهيبا وكان معه كيف كان رسول الله صلى الله عليه وسلم يرد عليهم قال كان يشير بيده


002-بعثني النبي صلى الله عليه وسلم لحاجة ثم أدركته وهو يصلي فسلمت عليه فأشار إلى فلما فرغ دعاني فقال إنك سلمت على آنفا وأنا

بعثني النبي صلى الله عليه وسلم لحاجة ثم أدركته وهو يصلي فسلمت عليه فأشار إلى فلما فرغ دعاني فقال إنك سلمت على آنفا وأنا أصلي

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن أبي الزبير عن جابر قال بعثني النبي صلى الله عليه وسلم لحاجة ثم أدركته وهو يصلي فسلمت عليه فأشار إلى فلما فرغ دعاني فقال إنك سلمت على آنفا وأنا أصلي


003-كنا نسلم في الصلاة فقيل لنا إن في الصلاة لشغلا

كنا نسلم في الصلاة فقيل لنا إن في الصلاة لشغلا

حدثنا أحمد بن سعيد الدارمي ثنا النضر بن شميل ثنا يونس بن أبي إسحاق عن أبي إسحاق عن أبي الأحوص عن عبد الله قال كنا نسلم في الصلاة فقيل لنا إن في الصلاة لشغلا


001-كنا مع رسول الله صلى الله عليه وسلم في سفر فتغيمت السماء وأشكلت علينا القبلة فصلينا وأعلمنا فلما طلعت الشمس إذا نحن قد

كنا مع رسول الله صلى الله عليه وسلم في سفر فتغيمت السماء وأشكلت علينا القبلة فصلينا وأعلمنا فلما طلعت الشمس إذا نحن قد صلينا لغير القبلة فذكرنا ذلك للنبي صلى الله عليه وسلم فأنزل الله { فأينما تولوا فثم وجه الله }

حدثنا يحيى بن حكيم ثنا أبو داود ثنا أشعث بن سعيد أبو الربيع السمان عن عاصم بن عبيد الله عن عبد الله بن عامر بن ربيعة عن أبيه قال كنا مع رسول الله صلى الله عليه وسلم في سفر فتغيمت السماء وأشكلت علينا القبلة فصلينا وأعلمنا فلما طلعت الشمس إذا نحن قد صلينا لغير القبلة فذكرنا ذلك للنبي صلى الله عليه وسلم فأنزل الله " فأينما تولوا فثم وجه الله "


001-إذا صليت فلا تبزقن بين يديك ولا عن يمينك ولكن ابزق عن يسارك أو تحت قدمك

إذا صليت فلا تبزقن بين يديك ولا عن يمينك ولكن ابزق عن يسارك أو تحت قدمك

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن منصور عن ربعي بن حراش عن طارق بن عبد الله المحاربي قال قال النبي صلى الله عليه وسلم إذا صليت فلا تبزقن بين يديك ولا عن يمينك ولكن ابزق عن يسارك أو تحت قدمك


002-أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبله يعني ربه فيتنخع

أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبله يعني ربه فيتنخع أمامه أيحب أحدكم أن يستقبل فيتنخع في وجهه إذا بزق أحدكم فليبزقن عن شماله أو ليقل هكذا في ثوبه ثم أراني إسماعيل يبزق في ثوبه ثم يدلكه

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن القاسم بن مهران عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبله يعني ربه فيتنخع أمامه أيحب أحدكم أن يستقبل فيتنخع في وجهه إذا بزق أحدكم فليبزقن عن شماله أو ليقل هكذا في ثوبه ثم أراني إسماعيل يبزق في ثوبه ثم يدلكه


003-يا شبث لا تبزق بين يديك فإن رسول الله صلى الله عليه وسلم كان ينهى عن ذلك وقال إن الرجل إذا قام يصلي أقبل الله عليه

يا شبث لا تبزق بين يديك فإن رسول الله صلى الله عليه وسلم كان ينهى عن ذلك وقال إن الرجل إذا قام يصلي أقبل الله عليه بوجهه حتى ينقلب أو يحدث حدث سوء

حدثنا هناد بن السري وعبد الله بن عامر بن زرارة قالا ثنا أبو بكر بن عياش عن عاصم عن أبي وائل عن حذيفة أنه رأى شبث بن ربعي بزق بين يديه فقال يا شبث لا تبزق بين يديك فإن رسول الله صلى الله عليه وسلم كان ينهى عن ذلك وقال إن الرجل إذا قام يصلي أقبل الله عليه بوجهه حتى ينقلب أو يحدث حدث سوء


004-أن رسول الله صلى الله عليه وسلم بزق في ثوبه وهو في الصلاة ثم دلكه

أن رسول الله صلى الله عليه وسلم بزق في ثوبه وهو في الصلاة ثم دلكه

حدثنا زيد بن أخزم وعبدة بن عبد الله قالا ثنا عبد الصمد ثنا حماد بن سلمة عن ثابت عن أنس بن مالك أن رسول الله صلى الله عليه وسلم بزق في ثوبه وهو في الصلاة ثم دلكه


001-من مس الحصى فقد لغا

من مس الحصى فقد لغا

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من مس الحصى فقد لغا


002-في مسح الحصى في الصلاة إن كنت فاعلا فمرة واحدة

في مسح الحصى في الصلاة إن كنت فاعلا فمرة واحدة

حدثنا محمد بن الصباح وعبد الرحمن بن إبراهيم قالا ثنا الوليد بن مسلم ثنا الأوزاعي حدثني يحيى بن أبي كثير حدثني أبو سلمة قال حدثني معيقيب قال قال رسول الله صلى الله عليه وسلم في مسح الحصى في الصلاة إن كنت فاعلا فمرة واحدة


003-إذا قام أحدكم إلى الصلاة فإن الرحمة تواجهه فلا يمسح بالحصى

إذا قام أحدكم إلى الصلاة فإن الرحمة تواجهه فلا يمسح بالحصى

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن أبي الأحوص الليثي عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إذا قام أحدكم إلى الصلاة فإن الرحمة تواجهه فلا يمسح بالحصى


001-كان رسول الله صلى الله عليه وسلم يصلي على الخمرة

كان رسول الله صلى الله عليه وسلم يصلي على الخمرة

حدثنا أبو بكر بن أبي شيبة ثنا عباد بن العوام عن الشيباني عن عبد الله بن شداد حدثتني ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصلي على الخمرة


002-صلى رسول الله صلى الله عليه وسلم على حصير

صلى رسول الله صلى الله عليه وسلم على حصير

حدثنا أبو كريب ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر عن أبي سعيد قال صلى رسول الله صلى الله عليه وسلم على حصير


003-أن رسول الله صلى الله عليه وسلم كان يصلي على بساطه

أن رسول الله صلى الله عليه وسلم كان يصلي على بساطه

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب حدثني زمعة بن صالح عن عمرو بن دينار قال صلى بن عباس وهو بالبصرة على بساطه ثم حدث أصحابه أن رسول الله صلى الله عليه وسلم كان يصلي على بساطه


001-جاءنا النبي صلى الله عليه وسلم فصلى بنا في مسجد بني عبد الأشهل فرأيته واضعا يديه على ثوبه إذا سجد

جاءنا النبي صلى الله عليه وسلم فصلى بنا في مسجد بني عبد الأشهل فرأيته واضعا يديه على ثوبه إذا سجد

حدثنا أبو بكر بن أبي شيبة ثنا عبد العزيز بن محمد الدراوردي عن إسماعيل بن أبي حبيبة عن عبد الله بن عبد الرحمن قال جاءنا النبي صلى الله عليه وسلم فصلى بنا في مسجد بني عبد الأشهل فرأيته واضعا يديه على ثوبه إذا سجد


002-أن رسول الله صلى الله عليه وسلم صلى في بني عبد الأشهل وعليه كساء متلفف به يضع يديه عليه يقيه برد الحصى

أن رسول الله صلى الله عليه وسلم صلى في بني عبد الأشهل وعليه كساء متلفف به يضع يديه عليه يقيه برد الحصى

حدثنا جعفر بن مسافر ثنا إسماعيل بن أبي أويس أخبرني إبراهيم بن إسماعيل الأشهلي عن عبد الله بن عبد الرحمن بن ثابت بن الصامت عن أبيه عن جده أن رسول الله صلى الله عليه وسلم صلى في بني عبد الأشهل وعليه كساء متلفف به يضع يديه عليه يقيه برد الحصى


003-كنا نصلي مع النبي صلى الله عليه وسلم في شدة الحر فإذا لم يقدر أحدنا أن يمكن جبهته بسط ثوبه فسجد عليه

كنا نصلي مع النبي صلى الله عليه وسلم في شدة الحر فإذا لم يقدر أحدنا أن يمكن جبهته بسط ثوبه فسجد عليه

حدثنا إسحاق بن إبراهيم بن حبيب ثنا بشر بن المفضل عن غالب القطان عن بكر بن عبد الله عن أنس بن مالك قال كنا نصلي مع النبي صلى الله عليه وسلم في شدة الحر فإذا لم يقدر أحدنا أن يمكن جبهته بسط ثوبه فسجد عليه


001-التسبيح للرجال والتصفيق للنساء

التسبيح للرجال والتصفيق للنساء

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال التسبيح للرجال والتصفيق للنساء


002-التسبيح للرجال والتصفيق للنساء

التسبيح للرجال والتصفيق للنساء

حدثنا هشام بن عمار وسهل بن أبي سهل قالا ثنا سفيان بن عيينة عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم قال التسبيح للرجال والتصفيق للنساء


003-رخص رسول الله صلى الله عليه وسلم للنساء في التصفيق وللرجال في التسبيح

رخص رسول الله صلى الله عليه وسلم للنساء في التصفيق وللرجال في التسبيح

حدثنا سويد بن سعيد ثنا يحيى بن سليم عن إسماعيل بن أمية وعبيد الله عن نافع أنه كان يقول قال بن عمر رخص رسول الله صلى الله عليه وسلم للنساء في التصفيق وللرجال في التسبيح


001-كان جدي أوس أحيانا يصلي فيشير إلى وهو في الصلاة فأعطيه نعليه ويقول رأيت رسول الله صلى الله عليه وسلم يصلي في نعليه

كان جدي أوس أحيانا يصلي فيشير إلى وهو في الصلاة فأعطيه نعليه ويقول رأيت رسول الله صلى الله عليه وسلم يصلي في نعليه

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة عن النعمان بن سالم عن بن أبي أوس قال كان جدي أوس أحيانا يصلي فيشير إلى وهو في الصلاة فأعطيه نعليه ويقول رأيت رسول الله صلى الله عليه وسلم يصلي في نعليه


002-رأيت رسول الله صلى الله عليه وسلم يصلي حافيا ومنتعلا

رأيت رسول الله صلى الله عليه وسلم يصلي حافيا ومنتعلا

حدثنا بشر بن هلال الصواف ثنا يزيد بن زريع عن حسين المعلم عن عمرو بن شعيب عن أبيه عن جده قال رأيت رسول الله صلى الله عليه وسلم يصلي حافيا ومنتعلا


003-لقد رأينا رسول الله صلى الله عليه وسلم يصلي في النعلين والخفين

لقد رأينا رسول الله صلى الله عليه وسلم يصلي في النعلين والخفين

حدثنا علي بن محمد ثنا يحيى بن آدم ثنا زهير عن أبي إسحاق عن علقمة عن عبد الله قال لقد رأينا رسول الله صلى الله عليه وسلم يصلي في النعلين والخفين


001-أمرت أن لا أكف شعرا ولا ثوبا

أمرت أن لا أكف شعرا ولا ثوبا

حدثنا بشر بن معاذ الضرير ثنا حماد بن زيد وأبو عوانة عن عمرو بن دينار عن طاوس عن بن عباس قال قال النبي صلى الله عليه وسلم أمرت أن لا أكف شعرا ولا ثوبا


002-أمرنا ألا نكف شعرا ولا ثوبا ولا نتوضأ من موطأ

أمرنا ألا نكف شعرا ولا ثوبا ولا نتوضأ من موطأ

حدثنا محمد بن عبد الله بن نمير ثنا عبد الله بن إدريس عن الأعمش عن أبي وائل عن عبد الله قال أمرنا ألا نكف شعرا ولا ثوبا ولا نتوضأ من موطأ


003-رأى الحسن بن علي وهو يصلي وقد عقص شعره فأطلقه أو نهى عنه وقال نهى رسول الله صلى الله عليه وسلم أن يصلي الرجل وهو عاقص

رأى الحسن بن علي وهو يصلي وقد عقص شعره فأطلقه أو نهى عنه وقال نهى رسول الله صلى الله عليه وسلم أن يصلي الرجل وهو عاقص شعره

حدثنا بكر بن خلف ثنا خالد بن الحارث عن شعبة ح وحدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة أخبرني مخول قال سمعت أبا سعد رجلا من أهل المدينة يقول رأيت أبا رافع مولى رسول الله صلى الله عليه وسلم رأى الحسن بن علي وهو يصلي وقد عقص شعره فأطلقه أو نهى عنه وقال نهى رسول الله صلى الله عليه وسلم أن يصلي الرجل وهو عاقص شعره


001-لا ترفعوا أبصاركم إلى السماء أن تلتمع يعني في الصلاة

لا ترفعوا أبصاركم إلى السماء أن تلتمع يعني في الصلاة

حدثنا عثمان بن أبي شيبة ثنا طلحة بن يحيى عن يونس عن الزهري عن سالم عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا ترفعوا أبصاركم إلى السماء أن تلتمع يعني في الصلاة


002-صلى رسول الله صلى الله عليه وسلم يوما بأصحابه فلما قضى الصلاة أقبل على القوم بوجهه فقال ما بال أقوام يرفعون أبصارهم إلى

صلى رسول الله صلى الله عليه وسلم يوما بأصحابه فلما قضى الصلاة أقبل على القوم بوجهه فقال ما بال أقوام يرفعون أبصارهم إلى السماء حتى اشتد قوله في ذلك لينتهن عن ذلك أو ليخطفن الله أبصارهم

حدثنا نصر بن علي الجهضمي ثنا عبد الأعلى ثنا سعيد عن قتادة عن أنس بن مالك قال صلى رسول الله صلى الله عليه وسلم يوما بأصحابه فلما قضى الصلاة أقبل على القوم بوجهه فقال ما بال أقوام يرفعون أبصارهم إلى السماء حتى اشتد قوله في ذلك لينتهن عن ذلك أو ليخطفن الله أبصارهم


003-لينتهين أقوام يرفعون أبصارهم إلى السماء أو لا ترجع أبصارهم

لينتهين أقوام يرفعون أبصارهم إلى السماء أو لا ترجع أبصارهم

حدثنا محمد بن بشار ثنا عبد الرحمن ثنا سفيان عن الأعمش عن المسيب بن رافع عن تميم بن طرفة عن جابر بن سمرة أن النبي صلى الله عليه وسلم قال لينتهين أقوام يرفعون أبصارهم إلى السماء أو لا ترجع أبصارهم


004-كانت امرأة تصلى خلف النبي صلى الله عليه وسلم حسناء من أحسن الناس فكان بعض القوم يستقدم في الصف الأول لئلا يراها ويستأخر

كانت امرأة تصلى خلف النبي صلى الله عليه وسلم حسناء من أحسن الناس فكان بعض القوم يستقدم في الصف الأول لئلا يراها ويستأخر بعضهم حتى يكون في الصف المؤخر فإذا ركع قال هكذا ينظر من تحت إبطه فأنزل الله { ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين } في شأنها

حدثنا حميد بن مسعدة وأبو بكر بن خلاد قالا ثنا نوح بن قيس ثنا عمرو بن مالك عن أبي الجوزاء عن بن عباس قال كانت امرأة تصلى خلف النبي صلى الله عليه وسلم حسناء من أحسن الناس فكان بعض القوم يستقدم في الصف الأول لئلا يراها ويستأخر بعضهم حتى يكون في الصف المؤخر فإذا ركع قال هكذا ينظر من تحت إبطه فأنزل الله " ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين " في شأنها


001-يا رسول الله أحدنا يصلي في الثوب الواحد فقال النبي صلى الله عليه وسلم أو كلكم يجد ثوبين

يا رسول الله أحدنا يصلي في الثوب الواحد فقال النبي صلى الله عليه وسلم أو كلكم يجد ثوبين

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال أتى رجل النبي صلى الله عليه وسلم فقال يا رسول الله أحدنا يصلي في الثوب الواحد فقال النبي صلى الله عليه وسلم أو كلكم يجد ثوبين


002-دخل على رسول الله صلى الله عليه وسلم وهو يصلي في ثوب واحد متوشحا به

دخل على رسول الله صلى الله عليه وسلم وهو يصلي في ثوب واحد متوشحا به

حدثنا أبو كريب ثنا عمر بن عبيد عن الأعمش عن أبي سفيان عن جابر حدثني أبو سعيد الخدري أنه دخل على رسول الله صلى الله عليه وسلم وهو يصلي في ثوب واحد متوشحا به


003-رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به واضعا طرفيه على عاتقيه

رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به واضعا طرفيه على عاتقيه

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن هشام بن عروة عن أبيه عن عمر بن أبي سلمة قال رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به واضعا طرفيه على عاتقيه


004-رأيت رسول الله صلى الله عليه وسلم يصلي بالبئر العليا في ثوب

رأيت رسول الله صلى الله عليه وسلم يصلي بالبئر العليا في ثوب

حدثنا أبو إسحاق الشافعي إبراهيم بن محمد بن العباس ثنا محمد بن حنظلة بن محمد بن عباد المخزومي عن معروف بن مشكان عن عبد الرحمن بن كيسان عن أبيه قال رأيت رسول الله صلى الله عليه وسلم يصلي بالبئر العليا في ثوب


005-رأيت النبي صلى الله عليه وسلم يصلي الظهر والعصر في ثوب واحد متلببا به

رأيت النبي صلى الله عليه وسلم يصلي الظهر والعصر في ثوب واحد متلببا به

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا عمرو بن كثير ثنا بن كيسان عن أبيه قال رأيت النبي صلى الله عليه وسلم يصلي الظهر والعصر في ثوب واحد متلببا به


001-إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي

إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار


002-كنت عند النبي صلى الله عليه وسلم فأتاه رجل فقال إني رأيت البارحة فيما يري النائم كأني أصلي إلى أصل شجرة فقرأت السجدة

كنت عند النبي صلى الله عليه وسلم فأتاه رجل فقال إني رأيت البارحة فيما يري النائم كأني أصلي إلى أصل شجرة فقرأت السجدة فسجدت فسجدت الشجرة لسجودي فسمعتها تقول اللهم احطط عني بها وزرا واكتب لي بها أجرا واجعلها لي عندك ذخرا قال بن عباس فرأيت النبي صلى الله عليه وسلم قرأ السجدة فسجد فسمعته يقول في سجوده مثل الذي أخبره الرجل عن قول الشجرة

حدثنا أبو بكر بن خلاد الباهلي ثنا محمد بن يزيد بن خنيس عن الحسن بن محمد بن عبيد الله بن أبي يزيد قال قال لي بن جريج يا حسن أخبرني جدك عبيد الله بن أبي يزيد عن بن عباس قال كنت عند النبي صلى الله عليه وسلم فأتاه رجل فقال إني رأيت البارحة فيما يري النائم كأني أصلي إلى أصل شجرة فقرأت السجدة فسجدت فسجدت الشجرة لسجودي فسمعتها تقول اللهم احطط عني بها وزرا واكتب لي بها أجرا واجعلها لي عندك ذخرا قال بن عباس فرأيت النبي صلى الله عليه وسلم قرأ السجدة فسجد فسمعته يقول في سجوده مثل الذي أخبره الرجل عن قول الشجرة


003-أن النبي صلى الله عليه وسلم كان إذا سجد قال اللهم لك سجدت وبك آمنت ولك أسلمت أنت ربي سجد وجهي للذي شق سمعه وبصره تبارك

أن النبي صلى الله عليه وسلم كان إذا سجد قال اللهم لك سجدت وبك آمنت ولك أسلمت أنت ربي سجد وجهي للذي شق سمعه وبصره تبارك الله أحسن الخالقين

حدثنا علي بن عمرو الأنصاري ثنا يحيى بن سعيد الأموي عن بن جريج عن موسى بن عقبة عن عبد الله بن الفضل عن الأعرج عن أبي رافع عن علي أن النبي صلى الله عليه وسلم كان إذا سجد قال اللهم لك سجدت وبك آمنت ولك أسلمت أنت ربي سجد وجهي للذي شق سمعه وبصره تبارك الله أحسن الخالقين


001-سجد مع النبي صلى الله عليه وسلم إحدى عشرة سجدة منهن النجم

سجد مع النبي صلى الله عليه وسلم إحدى عشرة سجدة منهن النجم

حدثنا حرملة بن يحيى المصري ثنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بن أبي هلال عن عمرو الدمشقي عن أم الدرداء قالت حدثني أبو الدرداء أنه سجد مع النبي صلى الله عليه وسلم إحدى عشرة سجدة منهن النجم


002-سجدت مع النبي صلى الله عليه وسلم إحدى عشرة سجدة ليس فيها من المفصل شيء الأعراف والرعد والنخل وبني إسرائيل ومريم والحج

سجدت مع النبي صلى الله عليه وسلم إحدى عشرة سجدة ليس فيها من المفصل شيء الأعراف والرعد والنخل وبني إسرائيل ومريم والحج وسجدة الفرقان وسليمان سورة النحل والسجدة وفي ص وسجدة الحواميم

حدثنا محمد بن يحيى ثنا سليمان بن عبد الرحمن الدمشقي ثنا عثمان بن فائد ثنا عاصم بن رجاء بن حيوة عن المهدي بن عبد الرحمن بن عيينة بن خاطر قال حدثتني عمتي أم الدرداء عن أبي الدرداء قال سجدت مع النبي صلى الله عليه وسلم إحدى عشرة سجدة ليس فيها من المفصل شيء الأعراف والرعد والنخل وبني إسرائيل ومريم والحج وسجدة الفرقان وسليمان سورة النحل والسجدة وفي ص وسجدة الحواميم


003-أن رسول الله صلى الله عليه وسلم أقرأه خمس عشرة سجدة في القرآن منها ثلاث في المفصل وفي الحج سجدتين

أن رسول الله صلى الله عليه وسلم أقرأه خمس عشرة سجدة في القرآن منها ثلاث في المفصل وفي الحج سجدتين

حدثنا محمد بن يحيى ثنا بن أبي مريم عن نافع بن يزيد ثنا الحارث بن سعيد العتقي عن عبد الله بن منين من بني عبد كلال عن عمرو بن العاص أن رسول الله صلى الله عليه وسلم أقرأه خمس عشرة سجدة في القرآن منها ثلاث في المفصل وفي الحج سجدتين


004-سجدنا مع رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

سجدنا مع رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن أيوب بن موسى عن عطاء بن ميناء عن أبي هريرة قال سجدنا مع رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك


005-أن النبي صلى الله عليه وسلم سجد في إذا السماء انشقت قال أبو بكر بن أبي شيبة هذا الحديث من حديث يحيى بن سعيد ما سمعت

أن النبي صلى الله عليه وسلم سجد في إذا السماء انشقت قال أبو بكر بن أبي شيبة هذا الحديث من حديث يحيى بن سعيد ما سمعت أحدا يذكره غيره

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن عمر بن عبد العزيز عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة أن النبي صلى الله عليه وسلم سجد في إذا السماء انشقت قال أبو بكر بن أبي شيبة هذا الحديث من حديث يحيى بن سعيد ما سمعت أحدا يذكره غيره


001-أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية من المسجد فجاء فسلم فقال وعليك فارجع فصل فإنك لم تصل

أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية من المسجد فجاء فسلم فقال وعليك فارجع فصل فإنك لم تصل فرجع فصلي ثم جاء فسلم على النبي صلى الله عليه وسلم فقال وعليك فارجع فصل فإنك لم تصل بعد قال في الثالثة فعلمني يا رسول الله قال إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعا ثم ارفع حتى تطمئن قائما ثم اسجد حتى تطمئن ساجدا ثم ارفع رأسك حتى تستوي قاعدا ثم افعل ذلك في صلاتك كلها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن عبيد الله بن عمر عن سعيد بن أبي سعيد عن أبي هريرة أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية من المسجد فجاء فسلم فقال وعليك فارجع فصل فإنك لم تصل فرجع فصلي ثم جاء فسلم على النبي صلى الله عليه وسلم فقال وعليك فارجع فصل فإنك لم تصل بعد قال في الثالثة فعلمني يا رسول الله قال إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعا ثم ارفع حتى تطمئن قائما ثم اسجد حتى تطمئن ساجدا ثم ارفع رأسك حتى تستوي قاعدا ثم افعل ذلك في صلاتك كلها


002-أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم قالوا لم فوالله ما كنت بأكثرنا له تبعة ولا أقدمنا له صحبة قال بلي قالوا

أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم قالوا لم فوالله ما كنت بأكثرنا له تبعة ولا أقدمنا له صحبة قال بلي قالوا فاعرض قال كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة كبر ثم رفع يديه حتى يحاذي بهما منكبيه ويقر كل عضو منه في موضعه ثم يقرأ ثم يكبر ويرفع يديه حتى يحاذى بهما منكبيه ثم يركع ويضع راحتيه على ركبتيه معتمدا لا يصب رأسه ولا يقنع معتدلا ثم يقول سمع الله لمن حمده ويرفع يديه حتى يحاذي بهما منكبيه حتى يقر كل عظم إلى موضعه ثم يهوي إلى الأرض ويجافي بين يديه عن جنبيه ثم يرفع رأسه ويثني رجله اليسرى فيقعد عليها ويفتخ أصابع رجليه إذا سجد ثم يسجد ثم يكبر ويجلس على رجله اليسرى حتى يرجع كل عظم منه إلى موضعه ثم يقوم فيصنع في الركعة الأخرى مثل ذلك ثم إذا قام من الركعتين رفع يديه حتى يحاذي بهما منكبيه كما صنع عند افتتاح الصلاة ثم يصلي بقية صلاته هكذا حتى إذا كانت السجدة التي ينقضي فيها التسليم أخر إحدى رجليه وجلس على شقه الأيسر متوركا قالوا صدقت هكذا كان يصلي رسول الله صلى الله عليه وسلم

حدثنا محمد بن بشار ثنا أبو عاصم ثنا عبد الحميد بن جعفر ثنا محمد بن عمرو بن عطاء قال سمعت أبا حميد الساعدي في عشرة من أصحاب رسول الله صلى الله عليه وسلم فيهم أبو قتادة فقال أبو حميد أنا أعلمكم بصلاة رسول الله صلى الله عليه وسلم قالوا لم فوالله ما كنت بأكثرنا له تبعة ولا أقدمنا له صحبة قال بلي قالوا فاعرض قال كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة كبر ثم رفع يديه حتى يحاذي بهما منكبيه ويقر كل عضو منه في موضعه ثم يقرأ ثم يكبر ويرفع يديه حتى يحاذى بهما منكبيه ثم يركع ويضع راحتيه على ركبتيه معتمدا لا يصب رأسه ولا يقنع معتدلا ثم يقول سمع الله لمن حمده ويرفع يديه حتى يحاذي بهما منكبيه حتى يقر كل عظم إلى موضعه ثم يهوي إلى الأرض ويجافي بين يديه عن جنبيه ثم يرفع رأسه ويثني رجله اليسرى فيقعد عليها ويفتخ أصابع رجليه إذا سجد ثم يسجد ثم يكبر ويجلس على رجله اليسرى حتى يرجع كل عظم منه إلى موضعه ثم يقوم فيصنع في الركعة الأخرى مثل ذلك ثم إذا قام من الركعتين رفع يديه حتى يحاذي بهما منكبيه كما صنع عند افتتاح الصلاة ثم يصلي بقية صلاته هكذا حتى إذا كانت السجدة التي ينقضي فيها التسليم أخر إحدى رجليه وجلس على شقه الأيسر متوركا قالوا صدقت هكذا كان يصلي رسول الله صلى الله عليه وسلم


003-كان النبي صلى الله عليه وسلم إذا توضأ فوضع يديه في الإناء سمى الله ويسبغ الوضوء ثم يقوم مستقبل القبلة فيكبر ويرفع يديه

كان النبي صلى الله عليه وسلم إذا توضأ فوضع يديه في الإناء سمى الله ويسبغ الوضوء ثم يقوم مستقبل القبلة فيكبر ويرفع يديه حذاء منكبيه ثم يركع فيضع يديه على ركبتيه ويجافي بعضديه ثم يرفع رأسه فيقيم صلبه ويقوم قياما هو أطول من قيامكم قليلا ثم يسجد فيضع يديه تجاه القبلة ويجافي بعضدية ما استطاع فيما رأيت ثم يرفع رأسه فيجلس على قدمه اليسرى وينصب اليمنى ويكره أن يسقط على شقه الأيسر

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن حارثة بن أبي الرجال عن عمرة قالت سألت عائشة كيف كانت صلاة رسول الله صلى الله عليه وسلم قالت كان النبي صلى الله عليه وسلم إذا توضأ فوضع يديه في الإناء سمى الله ويسبغ الوضوء ثم يقوم مستقبل القبلة فيكبر ويرفع يديه حذاء منكبيه ثم يركع فيضع يديه على ركبتيه ويجافي بعضديه ثم يرفع رأسه فيقيم صلبه ويقوم قياما هو أطول من قيامكم قليلا ثم يسجد فيضع يديه تجاه القبلة ويجافي بعضدية ما استطاع فيما رأيت ثم يرفع رأسه فيجلس على قدمه اليسرى وينصب اليمنى ويكره أن يسقط على شقه الأيسر


001-صلاة السفر ركعتان والجمعة ركعتان والعيد ركعتان تمام غير قصر على لسان محمد صلى الله عليه وسلم

صلاة السفر ركعتان والجمعة ركعتان والعيد ركعتان تمام غير قصر على لسان محمد صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن زبيد عن عبد الرحمن بن أبي ليلى عن عمر قال صلاة السفر ركعتان والجمعة ركعتان والعيد ركعتان تمام غير قصر على لسان محمد صلى الله عليه وسلم


002-صلاة السفر ركعتان وصلاة الجمعة ركعتان والفطر والأضحى ركعتان تمام غير قصر على لسان محمد صلى الله عليه وسلم

صلاة السفر ركعتان وصلاة الجمعة ركعتان والفطر والأضحى ركعتان تمام غير قصر على لسان محمد صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير ثنا محمد بن بشر أنبأنا يزيد بن زياد بن أبي الجعد عن زبيد عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن عمر قال صلاة السفر ركعتان وصلاة الجمعة ركعتان والفطر والأضحى ركعتان تمام غير قصر على لسان محمد صلى الله عليه وسلم


003-سألت عمر بن الخطاب قلت { ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا } وقد أمن الناس فقال عجبت

سألت عمر بن الخطاب قلت { ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا } وقد أمن الناس فقال عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال صدقة تصدق الله بها عليكم فاقبلوا صدقته

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن بن جريج عن بن أبي عمار عن عبد الله بن بابية عن يعلى بن أمية قال سألت عمر بن الخطاب قلت " ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا " وقد أمن الناس فقال عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال صدقة تصدق الله بها عليكم فاقبلوا صدقته


004-إنا نجد صلاة الحضر وصلاة الخوف في القرآن ولا نجد صلاة السفر فقال له عبد الله إن الله بعث إلينا محمدا صلى الله عليه وسلم

إنا نجد صلاة الحضر وصلاة الخوف في القرآن ولا نجد صلاة السفر فقال له عبد الله إن الله بعث إلينا محمدا صلى الله عليه وسلم ولا نعلم شيئا فإنما نفعل كما رأينا محمدا صلى الله عليه وسلم يفعل

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن عبد الله بن أبي بكر بن عبد الرحمن عن أمية بن عبد الله بن خالد أنه قال لعبد الله بن عمر إنا نجد صلاة الحضر وصلاة الخوف في القرآن ولا نجد صلاة السفر فقال له عبد الله إن الله بعث إلينا محمدا صلى الله عليه وسلم ولا نعلم شيئا فإنما نفعل كما رأينا محمدا صلى الله عليه وسلم يفعل


005-كان رسول الله صلى الله عليه وسلم إذا خرج من هذه المدينة لم يزد على ركعتين حتى يرجع إليها

كان رسول الله صلى الله عليه وسلم إذا خرج من هذه المدينة لم يزد على ركعتين حتى يرجع إليها

حدثنا أحمد بن عبدة أنا حماد بن زيد عن بشر بن حرب عن بن عمر قال كان رسول الله صلى الله عليه وسلم إذا خرج من هذه المدينة لم يزد على ركعتين حتى يرجع إليها


006-افترض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين

افترض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين

حدثنا محمد بن عبد الملك بن أبي الشوارب وجبارة بن المغلس قالا ثنا أبو عوانة عن بكير بن الأخنس عن مجاهد عن بن عباس قال افترض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين


001-أن رسول الله صلى الله عليه وسلم كان يجمع بين المغرب والعشاء في السفر من غير أن يعجله في شيء ولا يطلبه عدو ولا يخاف شيئا

أن رسول الله صلى الله عليه وسلم كان يجمع بين المغرب والعشاء في السفر من غير أن يعجله في شيء ولا يطلبه عدو ولا يخاف شيئا

حدثنا محرز بن سلمة العدني ثنا عبد العزيز بن أبي حازم عن إبراهيم بن إسماعيل عن عبد الكريم عن مجاهد وسعيد بن جبير وعطاء بن أبي رباح وطاوس أخبروه عن بن عباس أنه أخبرهم أن رسول الله صلى الله عليه وسلم كان يجمع بين المغرب والعشاء في السفر من غير أن يعجله في شيء ولا يطلبه عدو ولا يخاف شيئا


002-أن النبي صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء في غزوة تبوك في السفر

أن النبي صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء في غزوة تبوك في السفر

حدثنا علي بن محمد ثنا وكيع عن سفيان عن أبي الزبير عن بن الطفيل عن معاذ بن جبل أن النبي صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء في غزوة تبوك في السفر


001-كنا مع بن عمر في سفر فصلى بنا ثم انصرفنا معه وانصرف قال فالتفت فرأى أناسا يصلون فقال ما يصنع هؤلاء قلت يسبحون قال لو

كنا مع بن عمر في سفر فصلى بنا ثم انصرفنا معه وانصرف قال فالتفت فرأى أناسا يصلون فقال ما يصنع هؤلاء قلت يسبحون قال لو كنت مسبحا لأتممت صلاتي يا بن أخي إني صحبت رسول الله صلى الله عليه وسلم فلم يزد على ركعتين في السفر حتى قبضه الله ثم صحبت أبا بكر فلم يزد على ركعتين ثم صحبت عمر فلم يزد على ركعتين ثم صحبت عثمان فلم يزد على ركعتين حتى قبضهم الله والله يقول { لقد كان لكم في رسول الله أسوة حسنة }

حدثنا أبو بكر بن خلاد الباهلي ثنا أبو عامر عن عيسى بن حفص بن عاصم بن عمر بن الخطاب حدثني أبي قال كنا مع بن عمر في سفر فصلى بنا ثم انصرفنا معه وانصرف قال فالتفت فرأى أناسا يصلون فقال ما يصنع هؤلاء قلت يسبحون قال لو كنت مسبحا لأتممت صلاتي يا بن أخي إني صحبت رسول الله صلى الله عليه وسلم فلم يزد على ركعتين في السفر حتى قبضه الله ثم صحبت أبا بكر فلم يزد على ركعتين ثم صحبت عمر فلم يزد على ركعتين ثم صحبت عثمان فلم يزد على ركعتين حتى قبضهم الله والله يقول " لقد كان لكم في رسول الله أسوة حسنة "


002-فرض رسول الله صلى الله عليه وسلم صلاة الحضر وصلاة السفر فكنا نصلى في الحضر قبلها وبعدها وكنا نصلي في السفر قبلها وبعدها

فرض رسول الله صلى الله عليه وسلم صلاة الحضر وصلاة السفر فكنا نصلى في الحضر قبلها وبعدها وكنا نصلي في السفر قبلها وبعدها

حدثنا أبو بكر بن خلاد ثنا وكيع ثنا أسامة بن زيد قال سألت طاوسا عن السبحة في السفر والحسن بن مسلم بن يناق جالس عنده فقال حدثني طاوس أنه سمع بن عباس يقول فرض رسول الله صلى الله عليه وسلم صلاة الحضر وصلاة السفر فكنا نصلى في الحضر قبلها وبعدها وكنا نصلي في السفر قبلها وبعدها


001-ثلاثا للمهاجر بعد الصدر

ثلاثا للمهاجر بعد الصدر

حدثنا أبو بكر بن أبي شيبة ثنا حاتم بن إسماعيل عن عبد الرحمن بن حميد الزهري قال سألت السائب بن يزيد ماذا سمعت في سكنى مكة قال سمعت العلاء بن الحضرمي يقول قال النبي صلى الله عليه وسلم ثلاثا للمهاجر بعد الصدر


002-قدم النبي صلى الله عليه وسلم مكة صبح رابعة مضت من شهر دي الحجة

قدم النبي صلى الله عليه وسلم مكة صبح رابعة مضت من شهر دي الحجة

حدثنا محمد بن يحيى ثنا أبو عاصم وقرأته عليه أنبأنا بن جريج أخبرني عطاء حدثني جابر بن عبد الله في أناس معي قال قدم النبي صلى الله عليه وسلم مكة صبح رابعة مضت من شهر دي الحجة


003-أقام رسول الله صلى الله عليه وسلم تسعة عشر يوما يصلي ركعتين ركعتين فنحن إذا أقمنا تسعة عشر يوما نصلي ركعتين ركعتين فإذا

أقام رسول الله صلى الله عليه وسلم تسعة عشر يوما يصلي ركعتين ركعتين فنحن إذا أقمنا تسعة عشر يوما نصلي ركعتين ركعتين فإذا أقمنا أكثر من ذلك صلينا أربعا

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد ثنا عاصم الأحول عن عكرمة عن بن عباس قال أقام رسول الله صلى الله عليه وسلم تسعة عشر يوما يصلي ركعتين ركعتين فنحن إذا أقمنا تسعة عشر يوما نصلي ركعتين ركعتين فإذا أقمنا أكثر من ذلك صلينا أربعا


004-أن رسول الله صلى الله عليه وسلم أقام بمكة عام الفتح خمس عشرة ليلة يقصر الصلاة

أن رسول الله صلى الله عليه وسلم أقام بمكة عام الفتح خمس عشرة ليلة يقصر الصلاة

حدثنا أبو يوسف بن الصيدلاني محمد بن أحمد الرقي ثنا محمد بن سلمة عن محمد بن إسحاق عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن رسول الله صلى الله عليه وسلم أقام بمكة عام الفتح خمس عشرة ليلة يقصر الصلاة


005-خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجعنا قلت كم أقام بمكة قال عشرا

خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجعنا قلت كم أقام بمكة قال عشرا

حدثنا نصر بن علي الجهضمي ثنا يزيد بن زريع وعبد الأعلى قالا ثنا يحيى بن أبي إسحاق عن أنس قال خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجعنا قلت كم أقام بمكة قال عشرا


001-بين العبد وبين الكفر ترك الصلاة

بين العبد وبين الكفر ترك الصلاة

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم بين العبد وبين الكفر ترك الصلاة


002-العهد الذي بيننا وبينهم الصلاة فمن تركها فقد كفر

العهد الذي بيننا وبينهم الصلاة فمن تركها فقد كفر

حدثنا إسماعيل بن إبراهيم البالسي ثنا علي بن الحسن بن شقيق ثنا حسين بن واقد ثنا عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم العهد الذي بيننا وبينهم الصلاة فمن تركها فقد كفر


003-ليس بين العبد والشرك إلا ترك الصلاة فإذا تركها فقد أشرك

ليس بين العبد والشرك إلا ترك الصلاة فإذا تركها فقد أشرك

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي عن عمرو بن سعد عن يزيد الرقاشي عن أنس بن مالك عن النبي صلى الله عليه وسلم قال ليس بين العبد والشرك إلا ترك الصلاة فإذا تركها فقد أشرك


001-يأيها الناس توبوا إلى الله قبل أن تموتوا وبادروا بالأعمال الصالحة قبل أن تشغلوا وصلوا الذي بينكم وبين ربكم بكثرة ذكركم

يأيها الناس توبوا إلى الله قبل أن تموتوا وبادروا بالأعمال الصالحة قبل أن تشغلوا وصلوا الذي بينكم وبين ربكم بكثرة ذكركم له وكثرة الصدقة في السر والعلانية ترزقوا وتنصروا وتجبروا واعلموا أن الله قد افترض عليكم الجمعة في مقامي هذا في يومي هذا في شهري هذا من عامي هذا إلى يوم القيامة فمن تركها في حياتي أو بعدي وله إمام عادل أو جائر استخفافا بها أو جحودا لها فلا جمع الله له شمله ولا بارك له في أمره ألا ولا صلاة له ولا زكاة له ولا حج له ولا صوم له ولا بر له حتى يتوب فمن تاب تاب الله عليه ألا لا تؤمن امرأة رجلا ولا يؤم أعرابي مهاجرا ولا يؤم فاجر مؤمنا إلا أن يقهره بسلطان يخاف سيفه وسوطه

حدثنا محمد بن عبد الله بن نمير ثنا الوليد بن بكير أبو جناب خباب حدثني عبد الله بن محمد العدوي عن علي بن زيد عن سعيد بن المسيب عن جابر بن عبد الله قال خطبنا رسول الله صلى الله عليه وسلم فقال يأيها الناس توبوا إلى الله قبل أن تموتوا وبادروا بالأعمال الصالحة قبل أن تشغلوا وصلوا الذي بينكم وبين ربكم بكثرة ذكركم له وكثرة الصدقة في السر والعلانية ترزقوا وتنصروا وتجبروا واعلموا أن الله قد افترض عليكم الجمعة في مقامي هذا في يومي هذا في شهري هذا من عامي هذا إلى يوم القيامة فمن تركها في حياتي أو بعدي وله إمام عادل أو جائر استخفافا بها أو جحودا لها فلا جمع الله له شمله ولا بارك له في أمره ألا ولا صلاة له ولا زكاة له ولا حج له ولا صوم له ولا بر له حتى يتوب فمن تاب تاب الله عليه ألا لا تؤمن امرأة رجلا ولا يؤم أعرابي مهاجرا ولا يؤم فاجر مؤمنا إلا أن يقهره بسلطان يخاف سيفه وسوطه


002-كنت قائد أبي حين ذهب بصره فكنت إذا خرجت به إلى الجمعة فسمع الأذان استغفر لأبي أمامة أسعد بن زرارة ودعا له فمكثت حينا

كنت قائد أبي حين ذهب بصره فكنت إذا خرجت به إلى الجمعة فسمع الأذان استغفر لأبي أمامة أسعد بن زرارة ودعا له فمكثت حينا أسمع ذلك منه ثم قلت في نفسي والله إن ذا لعجز إني أسمعه كلما سمع أذان الجمعة يستغفر لأبي أمامة ويصلي عليه ولا أسأله عن ذلك لم هو فخرجت به كما كنت أخرج به إلى الجمعة فلما سمع الأذان استغفر كما كان يفعل فقلت له يا أبتاه أرأيتك صلاتك على أسعد بن زرارة كلما سمعت النداء بالجمعة لم هو قال أي بني كان أول من صلى بنا صلاة الجمعة قبل مقدم رسول الله صلى الله عليه وسلم من مكة في نقيع الخضمات في هزم من حرة بني بياضة قلت كم كنتم يومئذ قال أربعين رجلا

حدثنا يحيى بن خلف أبو سلمة ثنا عبد الأعلى عن محمد بن إسحاق عن محمد بن أبي أمامة بن سهل بن حنيف عن أبيه أبي أمامة عن عبد الرحمن بن كعب بن مالك قال كنت قائد أبي حين ذهب بصره فكنت إذا خرجت به إلى الجمعة فسمع الأذان استغفر لأبي أمامة أسعد بن زرارة ودعا له فمكثت حينا أسمع ذلك منه ثم قلت في نفسي والله إن ذا لعجز إني أسمعه كلما سمع أذان الجمعة يستغفر لأبي أمامة ويصلي عليه ولا أسأله عن ذلك لم هو فخرجت به كما كنت أخرج به إلى الجمعة فلما سمع الأذان استغفر كما كان يفعل فقلت له يا أبتاه أرأيتك صلاتك على أسعد بن زرارة كلما سمعت النداء بالجمعة لم هو قال أي بني كان أول من صلى بنا صلاة الجمعة قبل مقدم رسول الله صلى الله عليه وسلم من مكة في نقيع الخضمات في هزم من حرة بني بياضة قلت كم كنتم يومئذ قال أربعين رجلا


003-أضل الله عن الجمعة من كان قبلنا كان لليهود يوم السبت والأحد للنصارى فهم لنا تبع إلى يوم القيامة نحن الآخرون من أهل

أضل الله عن الجمعة من كان قبلنا كان لليهود يوم السبت والأحد للنصارى فهم لنا تبع إلى يوم القيامة نحن الآخرون من أهل الدنيا والأولون المقضي لهم قبل الخلائق

حدثنا علي بن المنذر ثنا بن فضيل ثنا أبو مالك الأشجعي عن ربعي بن حراش عن حذيفة وعن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أضل الله عن الجمعة من كان قبلنا كان لليهود يوم السبت والأحد للنصارى فهم لنا تبع إلى يوم القيامة نحن الآخرون من أهل الدنيا والأولون المقضي لهم قبل الخلائق


001-إن يوم الجمعة سيد الأيام وأعظمها عند الله وهو أعظم عند الله من يوم الأضحى ويوم الفطر فيه خمس خلال خلق الله فيه آدم

إن يوم الجمعة سيد الأيام وأعظمها عند الله وهو أعظم عند الله من يوم الأضحى ويوم الفطر فيه خمس خلال خلق الله فيه آدم وأهبط الله فيه آدم إلى الأرض وفيه توفى الله آدم وفيه ساعة لا يسأل الله فيها العبد شيئا إلا أعطاه ما لم يسأل حراما وفيه تقوم الساعة ما من ملك مقرب ولا سماء ولا أرض ولا رياح ولا جبال ولا بحر إلا وهن يشفقن من يوم الجمعة

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي بكير ثنا زهير بن محمد عن عبد الله بن محمد بن عقيل عن عبد الرحمن بن يزيد الأنصاري عن أبي لبابة بن عبد المنذر قال قال النبي صلى الله عليه وسلم إن يوم الجمعة سيد الأيام وأعظمها عند الله وهو أعظم عند الله من يوم الأضحى ويوم الفطر فيه خمس خلال خلق الله فيه آدم وأهبط الله فيه آدم إلى الأرض وفيه توفى الله آدم وفيه ساعة لا يسأل الله فيها العبد شيئا إلا أعطاه ما لم يسأل حراما وفيه تقوم الساعة ما من ملك مقرب ولا سماء ولا أرض ولا رياح ولا جبال ولا بحر إلا وهن يشفقن من يوم الجمعة


002-إن من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه النفخة وفيه الصعقة فأكثروا على من الصلاة فيه فإن صلاتكم معروضة علي فقال

إن من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه النفخة وفيه الصعقة فأكثروا على من الصلاة فيه فإن صلاتكم معروضة علي فقال رجل يا رسول الله كيف تعرض صلاتنا عليك وقد أرمت يعني بليت فقال إن الله قد حرم على الأرض أن تأكل أجساد الأنبياء

حدثنا أبو بكر بن أبي شيبة ثنا الحسين بن علي عن عبد الرحمن بن يزيد بن جابر عن أبي الأشعث الصنعاني عن شداد بن أوس قال قال رسول الله صلى الله عليه وسلم إن من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه النفخة وفيه الصعقة فأكثروا على من الصلاة فيه فإن صلاتكم معروضة علي فقال رجل يا رسول الله كيف تعرض صلاتنا عليك وقد أرمت يعني بليت فقال إن الله قد حرم على الأرض أن تأكل أجساد الأنبياء


003-الجمعة إلى الجمعة كفارة ما بينهما ما لم تغش الكبائر

الجمعة إلى الجمعة كفارة ما بينهما ما لم تغش الكبائر

حدثنا محرز بن سلمة العدني ثنا عبد العزيز بن أبي حازم عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الجمعة إلى الجمعة كفارة ما بينهما ما لم تغش الكبائر


001-من غسل يوم الجمعة واغتسل وبكر وابتكر ومشى ولم يركب ودنا من الإمام فاستمع ولم يلغ كان له بكل خطوة عمل سنة أجر صيامها

من غسل يوم الجمعة واغتسل وبكر وابتكر ومشى ولم يركب ودنا من الإمام فاستمع ولم يلغ كان له بكل خطوة عمل سنة أجر صيامها وقيامها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن المبارك عن الأوزاعي ثنا حسان بن عطية حدثني أبو الأشعث حدثني أوس بن أوس الثقفي قال سمعت النبي صلى الله عليه وسلم يقول من غسل يوم الجمعة واغتسل وبكر وابتكر ومشى ولم يركب ودنا من الإمام فاستمع ولم يلغ كان له بكل خطوة عمل سنة أجر صيامها وقيامها


002-من أتى الجمعة فليغتسل

من أتى الجمعة فليغتسل

حدثنا محمد بن عبد الله بن نمير ثنا عمر بن عبيد عن أبي إسحاق عن نافع عن بن عمر قال سمعت النبي صلى الله عليه وسلم يقول على المنبر من أتى الجمعة فليغتسل


003-غسل يوم الجمعة واجب على كل محتلم

غسل يوم الجمعة واجب على كل محتلم

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة عن صفوان بن سليم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال غسل يوم الجمعة واجب على كل محتلم


001-من توضأ فأحسن الوضوء ثم أتى الجمعة فدنا وأنصت واستمع غفر له ما بينه وبين الجمعة الأخرى وزيادة ثلاثة أيام ومن مس الحصى

من توضأ فأحسن الوضوء ثم أتى الجمعة فدنا وأنصت واستمع غفر له ما بينه وبين الجمعة الأخرى وزيادة ثلاثة أيام ومن مس الحصى فقد لغا

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من توضأ فأحسن الوضوء ثم أتى الجمعة فدنا وأنصت واستمع غفر له ما بينه وبين الجمعة الأخرى وزيادة ثلاثة أيام ومن مس الحصى فقد لغا


002-من توضأ يوم الجمعة فبها ونعمت يجزئ عنه الفريضة ومن اغتسل فالغسل أفضل

من توضأ يوم الجمعة فبها ونعمت يجزئ عنه الفريضة ومن اغتسل فالغسل أفضل

حدثنا نصر بن علي الجهضمي ثنا يزيد بن هارون أنبأنا إسماعيل بن مسلم المكي عن يزيد الرقاشي عن أنس بن مالك عن النبي صلى الله عليه وسلم قال من توضأ يوم الجمعة فبها ونعمت يجزئ عنه الفريضة ومن اغتسل فالغسل أفضل


001-إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الناس على قدر منازلهم الأول فالأول فإذا خرج الإمام طووا

إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الناس على قدر منازلهم الأول فالأول فإذا خرج الإمام طووا الصحف واستمعوا الخطبة فالمهجر إلى الصلاة كالمهدي بدنة ثم الذي يليه كمهدي بقرة ثم الذي يليه كمهدي كبش حتى ذكر الدجاجة والبيضة زاد سهل في حديثه فمن جاء بعد ذلك فإنما يجيء بحق إلى الصلاة

حدثنا هشام بن عمار وسهل بن أبي سهل قالا ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الناس على قدر منازلهم الأول فالأول فإذا خرج الإمام طووا الصحف واستمعوا الخطبة فالمهجر إلى الصلاة كالمهدي بدنة ثم الذي يليه كمهدي بقرة ثم الذي يليه كمهدي كبش حتى ذكر الدجاجة والبيضة زاد سهل في حديثه فمن جاء بعد ذلك فإنما يجيء بحق إلى الصلاة


002-أن رسول الله صلى الله عليه وسلم ضرب مثل الجمعة ثم التبكير كناحر البدنة كناحر البقرة كناحر الشاة حتى ذكر الدجاجة

أن رسول الله صلى الله عليه وسلم ضرب مثل الجمعة ثم التبكير كناحر البدنة كناحر البقرة كناحر الشاة حتى ذكر الدجاجة

حدثنا أبو كريب ثنا وكيع عن سعيد بن بشير عن قتادة عن الحسن عن سمرة بن جندب أن رسول الله صلى الله عليه وسلم ضرب مثل الجمعة ثم التبكير كناحر البدنة كناحر البقرة كناحر الشاة حتى ذكر الدجاجة


003-خرجت مع عبد الله إلى الجمعة فوجد ثلاثة وقد سبقوه فقال رابع أربعة وما رابع أربعة ببعيد إني سمعت رسول الله صلى الله عليه

خرجت مع عبد الله إلى الجمعة فوجد ثلاثة وقد سبقوه فقال رابع أربعة وما رابع أربعة ببعيد إني سمعت رسول الله صلى الله عليه وسلم يقول إن الناس يجلسون من الله يوم القيامة على قدر رواحهم إلى الجمعات الأول والثاني والثالث ثم قال رابع أربعة وما رابع أربعة ببعيد

حدثنا كثير بن عبيد الحمصي ثنا عبد المجيد بن عبد العزيز عن معمر عن الأعمش عن إبراهيم عن علقمة قال خرجت مع عبد الله إلى الجمعة فوجد ثلاثة وقد سبقوه فقال رابع أربعة وما رابع أربعة ببعيد إني سمعت رسول الله صلى الله عليه وسلم يقول إن الناس يجلسون من الله يوم القيامة على قدر رواحهم إلى الجمعات الأول والثاني والثالث ثم قال رابع أربعة وما رابع أربعة ببعيد


001-ما على أحدكم لو اشترى ثوبين ليوم الجمعة سوى ثوب مهنته حدثنا أبو بكر بن أبي شيبة ثنا شيخ لنا عن عبد الحميد بن جعفر عن

ما على أحدكم لو اشترى ثوبين ليوم الجمعة سوى ثوب مهنته حدثنا أبو بكر بن أبي شيبة ثنا شيخ لنا عن عبد الحميد بن جعفر عن محمد بن يحيى بن حبان عن يوسف بن عبد الله بن سلام عن أبيه قال خطبنا النبي صلى الله عليه وسلم فذكر ذلك

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني عمرو بن الحرث عن يزيد بن أبي حبيب عن موسى بن سعيد عن محمد بن يحيى بن حبان عن عبد الله بن سلام أنه سمع رسول الله صلى الله عليه وسلم يقول على المنبر في يوم الجمعة ما على أحدكم لو اشترى ثوبين ليوم الجمعة سوى ثوب مهنته حدثنا أبو بكر بن أبي شيبة ثنا شيخ لنا عن عبد الحميد بن جعفر عن محمد بن يحيى بن حبان عن يوسف بن عبد الله بن سلام عن أبيه قال خطبنا النبي صلى الله عليه وسلم فذكر ذلك


002-أن النبي صلى الله عليه وسلم خطب الناس يوم الجمعة فرأى عليهم ثياب النمار فقال رسول الله صلى الله عليه وسلم ما على أحدكم

أن النبي صلى الله عليه وسلم خطب الناس يوم الجمعة فرأى عليهم ثياب النمار فقال رسول الله صلى الله عليه وسلم ما على أحدكم إن وجد سعة أن يتخذ ثوبين لجمعته سوى ثوبي مهنته

حدثنا محمد بن يحيى ثنا عمرو بن أبي سلمة عن زهير عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم خطب الناس يوم الجمعة فرأى عليهم ثياب النمار فقال رسول الله صلى الله عليه وسلم ما على أحدكم إن وجد سعة أن يتخذ ثوبين لجمعته سوى ثوبي مهنته


003-من اغتسل يوم الجمعة فأحسن غسله وتطهر فأحسن طهوره ولبس من أحسن ثيابه ومس ما كتب الله له من طيب أهله ثم أتى الجمعة ولم

من اغتسل يوم الجمعة فأحسن غسله وتطهر فأحسن طهوره ولبس من أحسن ثيابه ومس ما كتب الله له من طيب أهله ثم أتى الجمعة ولم يلغ ولم يفرق بين اثنين غفر له ما بينه وبين الجمعة الأخرى

حدثنا سهل بن أبي سهل وحوثرة بن محمد قالا ثنا يحيى بن سعيد القطان عن بن عجلان عن سعيد المقبري عن أبيه عن عبد الله بن وديعة عن أبي ذر عن النبي صلى الله عليه وسلم قال من اغتسل يوم الجمعة فأحسن غسله وتطهر فأحسن طهوره ولبس من أحسن ثيابه ومس ما كتب الله له من طيب أهله ثم أتى الجمعة ولم يلغ ولم يفرق بين اثنين غفر له ما بينه وبين الجمعة الأخرى


004-إن هذا يوم عيد جعله الله للمسلمين فمن جاء إلى الجمعة فليغتسل وإن كان طيب فليمس منه وعليكم بالسواك

إن هذا يوم عيد جعله الله للمسلمين فمن جاء إلى الجمعة فليغتسل وإن كان طيب فليمس منه وعليكم بالسواك

حدثنا عمار بن خالد الواسطي ثنا علي بن غراب عن صالح بن أبي الأخضر عن الزهري عن عبيد بن السباق عن بن عباس قال قال رسول الله صلى الله عليه وسلم إن هذا يوم عيد جعله الله للمسلمين فمن جاء إلى الجمعة فليغتسل وإن كان طيب فليمس منه وعليكم بالسواك


001-ما كنا نقيل ولا نتغدى إلا بعد الجمعة

ما كنا نقيل ولا نتغدى إلا بعد الجمعة

حدثنا محمد بن الصباح ثنا عبد العزيز بن أبي حازم حدثني أبي عن سهل بن سعد قال ما كنا نقيل ولا نتغدى إلا بعد الجمعة


002-كنا نصلي مع النبي صلى الله عليه وسلم الجمعة ثم نرجع فلا نرى للحيطان فيئا نستظل به

كنا نصلي مع النبي صلى الله عليه وسلم الجمعة ثم نرجع فلا نرى للحيطان فيئا نستظل به

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا يعلى بن الحرث قال سمعت إياس بن سلمة بن الأكوع عن أبيه قال كنا نصلي مع النبي صلى الله عليه وسلم الجمعة ثم نرجع فلا نرى للحيطان فيئا نستظل به


003-كان يؤذن يوم الجمعة على عهد رسول الله صلى الله عليه وسلم إذا كان الفيء مثل الشراك

كان يؤذن يوم الجمعة على عهد رسول الله صلى الله عليه وسلم إذا كان الفيء مثل الشراك

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد مؤذن النبي صلى الله عليه وسلم حدثني أبي عن أبيه عن جده أنه كان يؤذن يوم الجمعة على عهد رسول الله صلى الله عليه وسلم إذا كان الفيء مثل الشراك


004-كنا نجمع ثم نرجع فنقيل

كنا نجمع ثم نرجع فنقيل

حدثنا أحمد بن عبدة ثنا المعتمر بن سليمان ثنا حميد عن أنس قال كنا نجمع ثم نرجع فنقيل


001-أن النبي صلى الله عليه وسلم كان يخطب خطبتين يجلس بينهما جلسة زاد بشر وهو قائم

أن النبي صلى الله عليه وسلم كان يخطب خطبتين يجلس بينهما جلسة زاد بشر وهو قائم

حدثنا محمود بن غيلان ثنا عبد الرزاق أنبأنا معمر عن عبيد الله بن عمر عن نافع عن بن عمر ح وحدثنا يحيى بن خلف أبو سلمة ثنا بشر بن المفضل عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يخطب خطبتين يجلس بينهما جلسة زاد بشر وهو قائم


002-رأيت النبي صلى الله عليه وسلم يخطب على المنبر وعليه عمامة سوداء

رأيت النبي صلى الله عليه وسلم يخطب على المنبر وعليه عمامة سوداء

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن مساور الوراق عن جعفر بن عمرو بن حريث عن أبيه قال رأيت النبي صلى الله عليه وسلم يخطب على المنبر وعليه عمامة سوداء


003-كان رسول الله صلى الله عليه وسلم يخطب قائما غير أنه كان يقعد قعدة ثم يقوم

كان رسول الله صلى الله عليه وسلم يخطب قائما غير أنه كان يقعد قعدة ثم يقوم

حدثنا محمد بن بشار ومحمد بن الوليد قالا ثنا محمد بن جعفر ثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة يقول كان رسول الله صلى الله عليه وسلم يخطب قائما غير أنه كان يقعد قعدة ثم يقوم


004-كان النبي صلى الله عليه وسلم يخطب قائما ثم يجلس ثم يقوم فيقرأ آيات ويذكر الله وكانت خطبة قصدا وصلاته قصدا

كان النبي صلى الله عليه وسلم يخطب قائما ثم يجلس ثم يقوم فيقرأ آيات ويذكر الله وكانت خطبة قصدا وصلاته قصدا

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي قالا ثنا سفيان عن سماك عن جابر بن سمرة قال كان النبي صلى الله عليه وسلم يخطب قائما ثم يجلس ثم يقوم فيقرأ آيات ويذكر الله وكانت خطبة قصدا وصلاته قصدا


005-أن رسول الله صلى الله عليه وسلم كان إذا خطب في الحرب خطب على قوس وإذا خطب في الجمعة خطب على عصا

أن رسول الله صلى الله عليه وسلم كان إذا خطب في الحرب خطب على قوس وإذا خطب في الجمعة خطب على عصا

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد حدثني أبي عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كان إذا خطب في الحرب خطب على قوس وإذا خطب في الجمعة خطب على عصا


006-أنه سئل أكان النبي صلى الله عليه وسلم يخطب قائما أو قاعدا قال أو ما تقرأ { وتركوك قائما } قال أبو عبد الله غريب لا يحدث

أنه سئل أكان النبي صلى الله عليه وسلم يخطب قائما أو قاعدا قال أو ما تقرأ { وتركوك قائما } قال أبو عبد الله غريب لا يحدث به إلا بن أبي شيبة وحده

حدثنا أبو بكر بن أبي شيبة ثنا بن أبي غنية عن الأعمش عن إبراهيم عن علقمة عن عبد الله أنه سئل أكان النبي صلى الله عليه وسلم يخطب قائما أو قاعدا قال أو ما تقرأ " وتركوك قائما " قال أبو عبد الله غريب لا يحدث به إلا بن أبي شيبة وحده


007-أن النبي صلى الله عليه وسلم كان إذا صعد المنبر سلم

أن النبي صلى الله عليه وسلم كان إذا صعد المنبر سلم

حدثنا محمد بن يحيى ثنا عمرو بن خالد ثنا بن لهيعة عن محمد بن زيد بن مهاجر عن محمد بن المنكدر عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان إذا صعد المنبر سلم


001-إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت

إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت

حدثنا أبو بكر بن أبي شيبة ثنا شبابة بن سوار عن بن أبي ذئب عن الزهري عن سعيد بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت


002-يوم الجمعة تبارك وهو قائم فذكرنا بأيام الله وأبو الدرداء أو أبو ذر يغمزني فقال متى أنزلت هذه السورة إني لم أسمعها إلا

يوم الجمعة تبارك وهو قائم فذكرنا بأيام الله وأبو الدرداء أو أبو ذر يغمزني فقال متى أنزلت هذه السورة إني لم أسمعها إلا الآن فأشار إليه أن اسكت فلما انصرفوا قال سألتك متى أنزلت هذه السورة فلم تخبرني فقال أبي ليس لك من صلاتك اليوم إلا ما لغوت فذهب إلى رسول الله صلى الله عليه وسلم فذكر ذلك له وأخبره بالذي قال أبي فقال رسول الله صلى الله عليه وسلم صدق أبي

حدثنا محرز بن سلمة العدني ثنا عبد العزيز بن محمد الدراوردي عن شريك بن عبد الله بن أبي نمر عن عطاء بن يسار عن أبي بن كعب أن رسول الله صلى الله عليه وسلم قرأ يوم الجمعة تبارك وهو قائم فذكرنا بأيام الله وأبو الدرداء أو أبو ذر يغمزني فقال متى أنزلت هذه السورة إني لم أسمعها إلا الآن فأشار إليه أن اسكت فلما انصرفوا قال سألتك متى أنزلت هذه السورة فلم تخبرني فقال أبي ليس لك من صلاتك اليوم إلا ما لغوت فذهب إلى رسول الله صلى الله عليه وسلم فذكر ذلك له وأخبره بالذي قال أبي فقال رسول الله صلى الله عليه وسلم صدق أبي


001-دخل سليك الغطفاني المسجد والنبي صلى الله عليه وسلم يخطب فقال أصليت قال لا قال فصل ركعتين وأما عمرو فلم يذكر سليكا

دخل سليك الغطفاني المسجد والنبي صلى الله عليه وسلم يخطب فقال أصليت قال لا قال فصل ركعتين وأما عمرو فلم يذكر سليكا

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عمرو بن دينار سمع جابرا وأبو الزبير سمع جابر بن عبد الله قال دخل سليك الغطفاني المسجد والنبي صلى الله عليه وسلم يخطب فقال أصليت قال لا قال فصل ركعتين وأما عمرو فلم يذكر سليكا


002-جاء رجل والنبي صلى الله عليه وسلم يخطب فقال أصليت قال لا قال فصل ركعتين

جاء رجل والنبي صلى الله عليه وسلم يخطب فقال أصليت قال لا قال فصل ركعتين

حدثنا محمد بن الصباح أنا سفيان بن عيينة عن بن عجلان عن عياض بن عبد الله عن أبي سعيد قال جاء رجل والنبي صلى الله عليه وسلم يخطب فقال أصليت قال لا قال فصل ركعتين


003-جاء سليك الغطفاني ورسول الله صلى الله عليه وسلم يخطب فقال له النبي صلى الله عليه وسلم أصليت ركعتين قبل أن تجيء قال لا

جاء سليك الغطفاني ورسول الله صلى الله عليه وسلم يخطب فقال له النبي صلى الله عليه وسلم أصليت ركعتين قبل أن تجيء قال لا قال فصل ركعتين وتجوز فيهما

حدثنا داود بن رشيد ثنا حفص بن غياث عن الأعمش عن أبي صالح عن أبي هريرة وعن أبي سفيان عن جابر قالا جاء سليك الغطفاني ورسول الله صلى الله عليه وسلم يخطب فقال له النبي صلى الله عليه وسلم أصليت ركعتين قبل أن تجيء قال لا قال فصل ركعتين وتجوز فيهما


001-أن رجلا دخل المسجد يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجعل يتخطى الناس فقال رسول الله صلى الله عليه وسلم

أن رجلا دخل المسجد يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجعل يتخطى الناس فقال رسول الله صلى الله عليه وسلم اجلس فقد آذيت وآنيت

حدثنا أبو كريب ثنا عبد الرحمن المحاربي عن إسماعيل بن مسلم عن الحسن عن جابر بن عبد الله أن رجلا دخل المسجد يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجعل يتخطى الناس فقال رسول الله صلى الله عليه وسلم اجلس فقد آذيت وآنيت


002-من تخطى رقاب الناس يوم الجمعة اتخذ جسرا إلى جهنم

من تخطى رقاب الناس يوم الجمعة اتخذ جسرا إلى جهنم

حدثنا أبو كريب ثنا رشدين بن سعد عن زبان بن فائد عن سهل بن معاذ بن أنس عن أبيه قال قال رسول الله صلى الله عليه وسلم من تخطى رقاب الناس يوم الجمعة اتخذ جسرا إلى جهنم


001-أن النبي صلى الله عليه وسلم كان يكلم في الحاجة إذا نزل عن المنبر يوم الجمعة

أن النبي صلى الله عليه وسلم كان يكلم في الحاجة إذا نزل عن المنبر يوم الجمعة

حدثنا محمد بن بشار ثنا أبو داود ثنا جرير بن حازم عن ثابت عن أنس بن مالك أن النبي صلى الله عليه وسلم كان يكلم في الحاجة إذا نزل عن المنبر يوم الجمعة


001-استخلف مروان أبا هريرة على المدينة فخرج إلى مكة فصلى بنا أبو هريرة يوم الجمعة فقرأ بسورة الجمعة في السجدة الأولى وفي

استخلف مروان أبا هريرة على المدينة فخرج إلى مكة فصلى بنا أبو هريرة يوم الجمعة فقرأ بسورة الجمعة في السجدة الأولى وفي الآخرة إذا جاءك المنافقون قال عبيد الله فأدركت أبا هريرة حين انصرف فقلت له إنك قرأت بسورتين كان على يقرأ بهما بالكوفة فقال أبو هريرة إني سمعت رسول الله صلى الله عليه وسلم يقرأ بهما

حدثنا أبو بكر بن أبي شيبة ثنا حاتم بن إسماعيل المدني عن جعفر بن محمد عن أبيه عن عبيد الله بن أبي رافع قال استخلف مروان أبا هريرة على المدينة فخرج إلى مكة فصلى بنا أبو هريرة يوم الجمعة فقرأ بسورة الجمعة في السجدة الأولى وفي الآخرة إذا جاءك المنافقون قال عبيد الله فأدركت أبا هريرة حين انصرف فقلت له إنك قرأت بسورتين كان على يقرأ بهما بالكوفة فقال أبو هريرة إني سمعت رسول الله صلى الله عليه وسلم يقرأ بهما


002-بأي شيء كان النبي صلى الله عليه وسلم يقرأ يوم الجمعة مع سورة الجمعة قال كان يقرأ فيها { هل أتاك حديث الغاشية }

بأي شيء كان النبي صلى الله عليه وسلم يقرأ يوم الجمعة مع سورة الجمعة قال كان يقرأ فيها { هل أتاك حديث الغاشية }

حدثنا محمد بن الصباح أنبأنا سفيان أنبأنا ضمرة بن سعيد عن عبيد الله بن عبد الله قال كتب الضحاك بن قيس إلى النعمان بن بشير أخبرنا بأي شيء كان النبي صلى الله عليه وسلم يقرأ يوم الجمعة مع سورة الجمعة قال كان يقرأ فيها " هل أتاك حديث الغاشية "


003-أن النبي صلى الله عليه وسلم كان يقرأ في الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية

أن النبي صلى الله عليه وسلم كان يقرأ في الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية

حدثنا هشام بن عمار ثنا الوليد بن مسلم عن سعيد بن سنان عن أبي الزاهرية عن أبي عنبة الخولاني أن النبي صلى الله عليه وسلم كان يقرأ في الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية


001-من أدرك من الجمعة ركعة فليصل إليها أخرى

من أدرك من الجمعة ركعة فليصل إليها أخرى

حدثنا محمد بن الصباح أنبأنا عمر بن حبيب عن بن أبي ذئب عن الزهري عن أبي سلمة وسعيد بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم قال من أدرك من الجمعة ركعة فليصل إليها أخرى


002-من أدرك من الصلاة ركعة فقد أدرك

من أدرك من الصلاة ركعة فقد أدرك

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أدرك من الصلاة ركعة فقد أدرك


003-من أدرك ركعة من صلاة الجمعة أو غيرها فقد أدرك الصلاة

من أدرك ركعة من صلاة الجمعة أو غيرها فقد أدرك الصلاة

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا بقية بن الوليد ثنا يونس بن يزيد الأيلي عن الزهري عن سالم عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أدرك ركعة من صلاة الجمعة أو غيرها فقد أدرك الصلاة


001-إن أهل قباء كانوا يجمعون مع رسول الله صلى الله عليه وسلم يوم الجمعة

إن أهل قباء كانوا يجمعون مع رسول الله صلى الله عليه وسلم يوم الجمعة

حدثنا محمد بن يحيى ثنا سعيد بن أبي مريم عن عبد الله بن عمر عن نافع عن بن عمر قال إن أهل قباء كانوا يجمعون مع رسول الله صلى الله عليه وسلم يوم الجمعة


001-من ترك الجمعة ثلاث مرات تهاونا بها طبع على قلبه

من ترك الجمعة ثلاث مرات تهاونا بها طبع على قلبه

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس ويزيد بن هارون ومحمد بن بشر قالوا ثنا محمد بن عمرو حدثني عبيدة بن سفيان الحضرمي عن أبي الجعد الضمري وكان له صحبة قال قال النبي صلى الله عليه وسلم من ترك الجمعة ثلاث مرات تهاونا بها طبع على قلبه


002-من ترك الجمعة ثلاثا من غير ضرورة طبع الله على قلبه

من ترك الجمعة ثلاثا من غير ضرورة طبع الله على قلبه

حدثنا محمد بن المثنى ثنا أبو عامر ثنا زهير عن أسيد بن أبي أسيد ح وحدثنا أحمد بن عيسى المصري ثنا عبد الله بن وهب عن بن أبي ذئب عن أسيد عن عبد الله بن أبي قتادة عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من ترك الجمعة ثلاثا من غير ضرورة طبع الله على قلبه


003-ألا هل عسى أحدكم أن يتخذ الصبة من الغنم على رأس ميل أو ميلين فيتعذر عليه الكلأ فيرتفع ثم تجيء الجمعة فلا يجيء ولا

ألا هل عسى أحدكم أن يتخذ الصبة من الغنم على رأس ميل أو ميلين فيتعذر عليه الكلأ فيرتفع ثم تجيء الجمعة فلا يجيء ولا يشهدها وتجيء الجمعة فلا يشهدها وتجيء الجمعة فلا يشهدها حتى يطبع على قلبه

حدثنا محمد بن بشار ثنا معدي بن سليمان ثنا بن عجلان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ألا هل عسى أحدكم أن يتخذ الصبة من الغنم على رأس ميل أو ميلين فيتعذر عليه الكلأ فيرتفع ثم تجيء الجمعة فلا يجيء ولا يشهدها وتجيء الجمعة فلا يشهدها وتجيء الجمعة فلا يشهدها حتى يطبع على قلبه


004-من ترك الجمعة متعمدا فليتصدق بدينار فإن لم يجد فبنصف دينار

من ترك الجمعة متعمدا فليتصدق بدينار فإن لم يجد فبنصف دينار

حدثنا نصر بن علي الجهضمي ثنا نوح بن قيس عن أخيه عن قتادة عن الحسن عن سمرة بن جندب عن النبي صلى الله عليه وسلم قال من ترك الجمعة متعمدا فليتصدق بدينار فإن لم يجد فبنصف دينار


001-كان النبي صلى الله عليه وسلم يركع قبل الجمعة أربعا لا يفصل في شيء منهن

كان النبي صلى الله عليه وسلم يركع قبل الجمعة أربعا لا يفصل في شيء منهن

حدثنا محمد بن يحيى ثنا يزيد بن عبد ربه ثنا بقية عن مبشر بن عبيد عن حجاج بن أرطاة عن عطية العوفي عن بن عباس قال كان النبي صلى الله عليه وسلم يركع قبل الجمعة أربعا لا يفصل في شيء منهن


001-كان رسول الله صلى الله عليه وسلم يصنع ذلك

كان رسول الله صلى الله عليه وسلم يصنع ذلك

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن عبد الله بن عمر أنه كان إذا صلى الجمعة انصرف فصلى سجدتين في بيته ثم قال كان رسول الله صلى الله عليه وسلم يصنع ذلك


002-أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين

أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين

حدثنا محمد بن الصباح أنا سفيان عن عمرو عن بن شهاب عن سالم عن أبيه أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين


003-إذا صليتم بعد الجمعة فصلوا أربعا

إذا صليتم بعد الجمعة فصلوا أربعا

حدثنا أبو بكر بن أبي شيبة وأبو السائب سلم بن جنادة قالا ثنا عبد الله بن إدريس عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا صليتم بعد الجمعة فصلوا أربعا


001-أن رسول الله صلى الله عليه وسلم نهى أن يحلق في المسجد يوم الجمعة قبل الصلاة

أن رسول الله صلى الله عليه وسلم نهى أن يحلق في المسجد يوم الجمعة قبل الصلاة

حدثنا أبو كريب ثنا حاتم بن إسماعيل ح وحدثنا محمد بن رمح أنبأنا بن لهيعة جميعا عن بن عجلان عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم نهى أن يحلق في المسجد يوم الجمعة قبل الصلاة


002-نهى رسول الله صلى الله عليه وسلم عن الاحتباء يوم الجمعة يعني والإمام يخطب

نهى رسول الله صلى الله عليه وسلم عن الاحتباء يوم الجمعة يعني والإمام يخطب

حدثنا محمد بن المصفى الحمصي ثنا بقية عن عبد الله بن واقد عن محمد بن عجلان عن عمرو بن شعيب عن أبيه عن جده قال نهى رسول الله صلى الله عليه وسلم عن الاحتباء يوم الجمعة يعني والإمام يخطب


001-ما كان لرسول الله صلى الله عليه وسلم إلا مؤذن واحد إذا خرج أذن وإذا نزل أقام وأبو بكر وعمر كذلك فلما كان عثمان وكثر

ما كان لرسول الله صلى الله عليه وسلم إلا مؤذن واحد إذا خرج أذن وإذا نزل أقام وأبو بكر وعمر كذلك فلما كان عثمان وكثر الناس زاد النداء الثالث على دار في السوق يقال لها الزوراء فإذا خرج أذن وإذا نزل أقام

حدثنا يوسف بن موسى القطان ثنا جرير ح وحدثنا عبد الله بن سعيد ثنا أبو خالد الأحمر جميعا عن محمد بن إسحاق عن الزهري عن السائب بن يزيد قال ما كان لرسول الله صلى الله عليه وسلم إلا مؤذن واحد إذا خرج أذن وإذا نزل أقام وأبو بكر وعمر كذلك فلما كان عثمان وكثر الناس زاد النداء الثالث على دار في السوق يقال لها الزوراء فإذا خرج أذن وإذا نزل أقام


001-كان النبي صلى الله عليه وسلم إذا قام على المنبر استقبله أصحابه بوجوههم

كان النبي صلى الله عليه وسلم إذا قام على المنبر استقبله أصحابه بوجوههم

حدثنا محمد بن يحيى ثنا الهيثم بن جميل ثنا بن المبارك عن أبان بن تغلب عن عدي بن ثابت عن أبيه قال كان النبي صلى الله عليه وسلم إذا قام على المنبر استقبله أصحابه بوجوههم


001-إن في الجمعة ساعة لا يوافقها رجل مسلم قائم يصلي يسأل الله فيها خيرا إلا أعطاه وقللها بيده

إن في الجمعة ساعة لا يوافقها رجل مسلم قائم يصلي يسأل الله فيها خيرا إلا أعطاه وقللها بيده

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن أيوب عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن في الجمعة ساعة لا يوافقها رجل مسلم قائم يصلي يسأل الله فيها خيرا إلا أعطاه وقللها بيده


002-في يوم الجمعة ساعة من النهار لا يسأل الله فيها العبد شيئا إلا أعطى سؤله قيل أي ساعة قال حين تقام الصلاة إلى الانصراف

في يوم الجمعة ساعة من النهار لا يسأل الله فيها العبد شيئا إلا أعطى سؤله قيل أي ساعة قال حين تقام الصلاة إلى الانصراف منها

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد ثنا كثير بن عبد الله بن عمرو بن عوف المزني عن أبيه عن جده قال سمعت رسول الله صلى الله عليه وسلم يقول في يوم الجمعة ساعة من النهار لا يسأل الله فيها العبد شيئا إلا أعطى سؤله قيل أي ساعة قال حين تقام الصلاة إلى الانصراف منها


003-قلت ورسول الله صلى الله عليه وسلم جالس إنا لنجد في كتاب الله في يوم الجمعة ساعة لا يوافقها عبد مؤمن يصلي يسأل الله فيها

قلت ورسول الله صلى الله عليه وسلم جالس إنا لنجد في كتاب الله في يوم الجمعة ساعة لا يوافقها عبد مؤمن يصلي يسأل الله فيها شيئا إلا قضى له حاجته قال عبد الله فأشار إلى رسول الله صلى الله عليه وسلم أو بعض ساعة فقلت صدقت أو بعض ساعة قلت أي ساعة هي قال هي آخر ساعات النهار قلت إنها ليست ساعة صلاة قال بلى إن العبد المؤمن إذا صلى ثم جلس لا يحبسه إلا الصلاة فهو في الصلاة

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن أبي فديك عن الضحاك بن عثمان أبي النضر عن أبي سلمة عن عبد الله بن سلام قال قلت ورسول الله صلى الله عليه وسلم جالس إنا لنجد في كتاب الله في يوم الجمعة ساعة لا يوافقها عبد مؤمن يصلي يسأل الله فيها شيئا إلا قضى له حاجته قال عبد الله فأشار إلى رسول الله صلى الله عليه وسلم أو بعض ساعة فقلت صدقت أو بعض ساعة قلت أي ساعة هي قال هي آخر ساعات النهار قلت إنها ليست ساعة صلاة قال بلى إن العبد المؤمن إذا صلى ثم جلس لا يحبسه إلا الصلاة فهو في الصلاة


001-من ثابر على ثنتي عشرة ركعة من السنة بني له بيت في الجنة أربع قبل الظهر وركعتين بعد الظهر وركعتين بعد المغرب وركعتين بعد

من ثابر على ثنتي عشرة ركعة من السنة بني له بيت في الجنة أربع قبل الظهر وركعتين بعد الظهر وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل الفجر

حدثنا أبو بكر بن أبي شيبة ثنا إسحاق بن سليمان الرازي عن مغيرة بن زياد عن عطاء عن عائشة قالت قال رسول الله صلى الله عليه وسلم من ثابر على ثنتي عشرة ركعة من السنة بني له بيت في الجنة أربع قبل الظهر وركعتين بعد الظهر وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل الفجر


002-من صلى في يوم وليلة ثنتي عشرة ركعة بني له بيت في الجنة

من صلى في يوم وليلة ثنتي عشرة ركعة بني له بيت في الجنة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا إسماعيل بن أبي خالد عن المسيب بن رافع عن عنبسة بن أبي سفيان عن أم حبيبة بنت أبي سفيان عن النبي صلى الله عليه وسلم قال من صلى في يوم وليلة ثنتي عشرة ركعة بني له بيت في الجنة


003-من صلى في يوم ثنتي عشرة ركعة بني له بيت في الجنة ركعتين قبل الفجر وركعتين قبل الظهر وركعتين بعد الظهر وركعتين أظنه قال

من صلى في يوم ثنتي عشرة ركعة بني له بيت في الجنة ركعتين قبل الفجر وركعتين قبل الظهر وركعتين بعد الظهر وركعتين أظنه قال قبل العصر وركعتين بعد المغرب أظنه قال وركعتين بعد العشاء الآخرة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن سليمان بن الأصبهاني عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من صلى في يوم ثنتي عشرة ركعة بني له بيت في الجنة ركعتين قبل الفجر وركعتين قبل الظهر وركعتين بعد الظهر وركعتين أظنه قال قبل العصر وركعتين بعد المغرب أظنه قال وركعتين بعد العشاء الآخرة


001-أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين

أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عمرو بن دينار عن بن عمر أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين


002-كان رسول الله صلى الله عليه وسلم يصلي الركعتين قبل الغداة كأن الأذان بأذنيه

كان رسول الله صلى الله عليه وسلم يصلي الركعتين قبل الغداة كأن الأذان بأذنيه

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد عن أنس بن سيرين عن بن عمر قال كان رسول الله صلى الله عليه وسلم يصلي الركعتين قبل الغداة كأن الأذان بأذنيه


003-أن رسول الله صلى الله عليه وسلم كان إذا نودي لصلاة الصبح ركع ركعتين خفيفتين قبل أن يقوم إلى الصلاة

أن رسول الله صلى الله عليه وسلم كان إذا نودي لصلاة الصبح ركع ركعتين خفيفتين قبل أن يقوم إلى الصلاة

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر عن حفصة بنت عمر أن رسول الله صلى الله عليه وسلم كان إذا نودي لصلاة الصبح ركع ركعتين خفيفتين قبل أن يقوم إلى الصلاة


004-كان النبي صلى الله عليه وسلم إذا توضأ صلى ركعتين ثم خرج إلى الصلاة

كان النبي صلى الله عليه وسلم إذا توضأ صلى ركعتين ثم خرج إلى الصلاة

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن أبي إسحاق عن الأسود عن عائشة قالت كان النبي صلى الله عليه وسلم إذا توضأ صلى ركعتين ثم خرج إلى الصلاة


005-كان النبي صلى الله عليه وسلم يصلي الركعتين عند الإقامة

كان النبي صلى الله عليه وسلم يصلي الركعتين عند الإقامة

حدثنا الخليل بن عمرو أبو عمرو ثنا شريك عن أبي إسحاق عن الحرث عن علي قال كان النبي صلى الله عليه وسلم يصلي الركعتين عند الإقامة


001-أن النبي صلى الله عليه وسلم قرأ في الركعتين قبل الفجر قل يا أيها الكافرون وقل هو الله أحد

أن النبي صلى الله عليه وسلم قرأ في الركعتين قبل الفجر قل يا أيها الكافرون وقل هو الله أحد

حدثنا عبد الرحمن بن إبراهيم الدمشقي ويعقوب بن حميد بن كاسب قالا ثنا مروان بن معاوية عن يزيد بن كيسان عن أبي حازم عن أبي هريرة أن النبي صلى الله عليه وسلم قرأ في الركعتين قبل الفجر قل يا أيها الكافرون وقل هو الله أحد


002-رمقت النبي صلى الله عليه وسلم شهرا فكان يقرأ في الركعتين قبل الفجر قل يأيها الكافرون وقل هو الله أحد

رمقت النبي صلى الله عليه وسلم شهرا فكان يقرأ في الركعتين قبل الفجر قل يأيها الكافرون وقل هو الله أحد

حدثنا أحمد بن سنان ومحمد بن عبادة الواسطيان قالا ثنا أبو أحمد ثنا سفيان عن إسحاق عن مجاهد عن بن عمر قال رمقت النبي صلى الله عليه وسلم شهرا فكان يقرأ في الركعتين قبل الفجر قل يأيها الكافرون وقل هو الله أحد


003-كان رسول الله صلى الله عليه وسلم يصلي ركعتين قبل الفجر وكان يقول نعم السورتان هما يقرأ بهما في ركعتي الفجر قل هو الله

كان رسول الله صلى الله عليه وسلم يصلي ركعتين قبل الفجر وكان يقول نعم السورتان هما يقرأ بهما في ركعتي الفجر قل هو الله أحد وقل يأيها الكافرون

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا الجريري عن عبد الله بن شقيق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي ركعتين قبل الفجر وكان يقول نعم السورتان هما يقرأ بهما في ركعتي الفجر قل هو الله أحد وقل يأيها الكافرون


001-إذا أقيمت الصلاة فلا صلاة إلا المكتوبة حدثنا محمود بن غيلان ثنا يزيد بن هارون أنا حماد بن زيد عن أيوب عن عمرو بن دينار

إذا أقيمت الصلاة فلا صلاة إلا المكتوبة حدثنا محمود بن غيلان ثنا يزيد بن هارون أنا حماد بن زيد عن أيوب عن عمرو بن دينار عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

حدثنا محمود بن غيلان ثنا زهر بن القاسم ح وحدثنا بكر بن خلف أبو بشر ثنا روح بن عبادة قالا ثنا زكريا بن إسحاق عن عمرو بن دينار عن عطاء بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أقيمت الصلاة فلا صلاة إلا المكتوبة حدثنا محمود بن غيلان ثنا يزيد بن هارون أنا حماد بن زيد عن أيوب عن عمرو بن دينار عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


002-أن رسول الله صلى الله عليه وسلم رأى رجلا يصلي الركعتين قبل صلاة الغداة وهو في الصلاة فلما صلى قال له بأي صلاتيك اعتددت

أن رسول الله صلى الله عليه وسلم رأى رجلا يصلي الركعتين قبل صلاة الغداة وهو في الصلاة فلما صلى قال له بأي صلاتيك اعتددت

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن عاصم عن عبد الله بن سرجس أن رسول الله صلى الله عليه وسلم رأى رجلا يصلي الركعتين قبل صلاة الغداة وهو في الصلاة فلما صلى قال له بأي صلاتيك اعتددت


003-مر النبي صلى الله عليه وسلم برجل وقد أقيمت صلاة الصبح وهو يصلي فكلمه بشيء لا أدرى ما هو فلما انصرف أحطنا به نقول له

مر النبي صلى الله عليه وسلم برجل وقد أقيمت صلاة الصبح وهو يصلي فكلمه بشيء لا أدرى ما هو فلما انصرف أحطنا به نقول له ماذا قال لك رسول الله صلى الله عليه وسلم قال قال لي يوشك أحدكم أن يصلي الفجر أربعا

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد عن أبيه عن حفص بن عاصم عن عبد الله بن مالك بن بحينه قال مر النبي صلى الله عليه وسلم برجل وقد أقيمت صلاة الصبح وهو يصلي فكلمه بشيء لا أدرى ما هو فلما انصرف أحطنا به نقول له ماذا قال لك رسول الله صلى الله عليه وسلم قال قال لي يوشك أحدكم أن يصلي الفجر أربعا


001-رأى النبي صلى الله عليه وسلم رجلا يصلي بعد صلاة الصبح ركعتين فقال النبي صلى الله عليه وسلم أصلاة الصبح مرتين فقال له

رأى النبي صلى الله عليه وسلم رجلا يصلي بعد صلاة الصبح ركعتين فقال النبي صلى الله عليه وسلم أصلاة الصبح مرتين فقال له الرجل إني لم أكن صليت الركعتين اللتين قبلها فصليتهما قال فسكت النبي صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا سعد بن سعيد حدثني محمد بن إبراهيم عن قيس بن عمرو قال رأى النبي صلى الله عليه وسلم رجلا يصلي بعد صلاة الصبح ركعتين فقال النبي صلى الله عليه وسلم أصلاة الصبح مرتين فقال له الرجل إني لم أكن صليت الركعتين اللتين قبلها فصليتهما قال فسكت النبي صلى الله عليه وسلم


002-أن النبي صلى الله عليه وسلم نام عن ركعتي الفجر فقضاهما بعد ما طلعت الشمس

أن النبي صلى الله عليه وسلم نام عن ركعتي الفجر فقضاهما بعد ما طلعت الشمس

حدثنا عبد الرحمن بن إبراهيم ويعقوب بن حميد بن كاسب قالا ثنا مروان بن معاوية عن يزيد بن كيسان عن أبي حازم عن أبي هريرة أن النبي صلى الله عليه وسلم نام عن ركعتي الفجر فقضاهما بعد ما طلعت الشمس


001-أرسل أبي إلى عائشة أي صلاة رسول الله صلى الله عليه وسلم كان أحب إليه أن يواظب عليها قالت كان يصلي أربعا قبل الظهر يطيل

أرسل أبي إلى عائشة أي صلاة رسول الله صلى الله عليه وسلم كان أحب إليه أن يواظب عليها قالت كان يصلي أربعا قبل الظهر يطيل فيهن القيام ويحسن فيهن الركوع والسجود

حدثنا أبو بكر بن أبي شيبة ثنا جرير عن قابوس عن أبيه قال أرسل أبي إلى عائشة أي صلاة رسول الله صلى الله عليه وسلم كان أحب إليه أن يواظب عليها قالت كان يصلي أربعا قبل الظهر يطيل فيهن القيام ويحسن فيهن الركوع والسجود


002-أن النبي صلى الله عليه وسلم كان يصلي قبل الظهر أربعا إذا زالت الشمس لا يفصل بينهن بتسليم وقال إن أبواب السماء تفتح إذا

أن النبي صلى الله عليه وسلم كان يصلي قبل الظهر أربعا إذا زالت الشمس لا يفصل بينهن بتسليم وقال إن أبواب السماء تفتح إذا زالت الشمس

حدثنا علي بن محمد ثنا وكيع عن عبيدة بن معتب الضبي عن إبراهيم عن سهم بن منجاب عن قزعة عن قرثع عن أبي أيوب أن النبي صلى الله عليه وسلم كان يصلي قبل الظهر أربعا إذا زالت الشمس لا يفصل بينهن بتسليم وقال إن أبواب السماء تفتح إذا زالت الشمس


001-كان رسول الله صلى الله عليه وسلم إذا فاتته الأربع قبل الظهر صلاها بعد الركعتين بعد الظهر قال أبو عبد الله لم يحدث به

كان رسول الله صلى الله عليه وسلم إذا فاتته الأربع قبل الظهر صلاها بعد الركعتين بعد الظهر قال أبو عبد الله لم يحدث به إلا قيس عن شعبة

حدثنا محمد بن يحيى وزيد بن أخزم ومحمد بن معمر قالوا ثنا موسى بن داود الكوفي ثنا قيس بن الربيع عن شعبة عن خالد الحذاء عن عبد الله بن شقيق عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا فاتته الأربع قبل الظهر صلاها بعد الركعتين بعد الظهر قال أبو عبد الله لم يحدث به إلا قيس عن شعبة


001-إن رسول الله صلى الله عليه وسلم بينما هو يتوضأ في بيتي للظهر وكان قد بعث ساعيا وكثر عنده المهاجرون وقد أهمه شأنهم إذا

إن رسول الله صلى الله عليه وسلم بينما هو يتوضأ في بيتي للظهر وكان قد بعث ساعيا وكثر عنده المهاجرون وقد أهمه شأنهم إذا ضرب الباب فخرج إليه فصلى الظهر ثم جلس يقسم ما جاء به قالت فلم يزل كذلك حتى العصر ثم دخل منزلي فصلى ركعتين ثم قال شغلني أمر الساعي أن أصليهما بعد الظهر فصليتهما بعد العصر

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن يزيد بن أبي زياد عن عبد الله بن الحارث قال أرسل معاوية إلى أم سلمة فانطلقت مع الرسول فسأل أم سلمة فقالت إن رسول الله صلى الله عليه وسلم بينما هو يتوضأ في بيتي للظهر وكان قد بعث ساعيا وكثر عنده المهاجرون وقد أهمه شأنهم إذا ضرب الباب فخرج إليه فصلى الظهر ثم جلس يقسم ما جاء به قالت فلم يزل كذلك حتى العصر ثم دخل منزلي فصلى ركعتين ثم قال شغلني أمر الساعي أن أصليهما بعد الظهر فصليتهما بعد العصر


001-من صلى قبل الظهر أربعا وبعدها أربعا حرمه الله على النار

من صلى قبل الظهر أربعا وبعدها أربعا حرمه الله على النار

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا محمد بن عبد الله الشعيثي عن أبيه عن عنبسة بن أبي سفيان عن أم حبيبة عن النبي صلى الله عليه وسلم قال من صلى قبل الظهر أربعا وبعدها أربعا حرمه الله على النار


001-إنكم لا تطيقونه فقلنا أخبرنا به نأخذ منه ما استطعنا قال كان رسول الله صلى الله عليه وسلم إذا صلى الفجر يمهل حتى إذا

إنكم لا تطيقونه فقلنا أخبرنا به نأخذ منه ما استطعنا قال كان رسول الله صلى الله عليه وسلم إذا صلى الفجر يمهل حتى إذا كانت الشمس من هاهنا يعني من قبل المشرق بمقدارها من صلاة العصر من هاهنا يعني من قبل المغرب قام فصلى ركعتين ثم يمهل حتى إذا كانت الشمس من هاهنا يعني من قبل المشرق مقدارها من صلاة الظهر من هاهنا قام فصلى أربعا وأربعا قبل الظهر إذا زالت الشمس وركعتين بعدها وأربعا قبل العصر يفصل بين كل ركعتين بالتسليم على الملائكة المقربين والنبيين ومن تبعهم من المسلمين والمؤمنين قال علي فتلك ست عشرة ركعة تطوع رسول الله صلى الله عليه وسلم بالنهار وقل من يداوم عليها قال وكيع زاد فيه أبي فقال حبيب بن أبي ثابت يا أبا إسحاق ما أحب أن لي بحديثك هذا ملء مسجدك هذا ذهبا

حدثنا علي بن محمد ثنا وكيع ثنا سفيان وأبي وإسرائيل عن أبي إسحاق عن عاصم بن ضمرة السلولي قال سألنا عليا عن تطوع رسول الله صلى الله عليه وسلم بالنهار فقال إنكم لا تطيقونه فقلنا أخبرنا به نأخذ منه ما استطعنا قال كان رسول الله صلى الله عليه وسلم إذا صلى الفجر يمهل حتى إذا كانت الشمس من هاهنا يعني من قبل المشرق بمقدارها من صلاة العصر من هاهنا يعني من قبل المغرب قام فصلى ركعتين ثم يمهل حتى إذا كانت الشمس من هاهنا يعني من قبل المشرق مقدارها من صلاة الظهر من هاهنا قام فصلى أربعا وأربعا قبل الظهر إذا زالت الشمس وركعتين بعدها وأربعا قبل العصر يفصل بين كل ركعتين بالتسليم على الملائكة المقربين والنبيين ومن تبعهم من المسلمين والمؤمنين قال علي فتلك ست عشرة ركعة تطوع رسول الله صلى الله عليه وسلم بالنهار وقل من يداوم عليها قال وكيع زاد فيه أبي فقال حبيب بن أبي ثابت يا أبا إسحاق ما أحب أن لي بحديثك هذا ملء مسجدك هذا ذهبا


001-بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء

بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة ووكيع عن كهمس ثنا عبد الله بن بريدة عن عبد الله بن مغفل قال قال نبي الله صلى الله عليه وسلم بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء


002-إن كان المؤذن ليؤذن على عهد رسول الله صلى الله عليه وسلم فيرى أنها الإقامة من كثرة من يقوم فيصلى الركعتين قبل المغرب

إن كان المؤذن ليؤذن على عهد رسول الله صلى الله عليه وسلم فيرى أنها الإقامة من كثرة من يقوم فيصلى الركعتين قبل المغرب

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة قال سمعت علي بن زيد بن جدعان قال سمعت أنس بن ما لك يقول إن كان المؤذن ليؤذن على عهد رسول الله صلى الله عليه وسلم فيرى أنها الإقامة من كثرة من يقوم فيصلى الركعتين قبل المغرب


001-كان النبي صلى الله عليه وسلم يصلي المغرب ثم يرجع إلى بيتي فيصلي ركعتين

كان النبي صلى الله عليه وسلم يصلي المغرب ثم يرجع إلى بيتي فيصلي ركعتين

حدثنا يعقوب بن إبراهيم الدورقي ثنا هشيم عن خالد الحذاء عن عبد الله بن شقيق عن عائشة قالت كان النبي صلى الله عليه وسلم يصلي المغرب ثم يرجع إلى بيتي فيصلي ركعتين


002-أتانا رسول الله صلى الله عليه وسلم في بني عبد الأشهل فصلى بنا المغرب في مسجدنا ثم قال اركعوا هاتين الركعتين في بيوتكم

أتانا رسول الله صلى الله عليه وسلم في بني عبد الأشهل فصلى بنا المغرب في مسجدنا ثم قال اركعوا هاتين الركعتين في بيوتكم

حدثنا عبد الوهاب بن الضحاك ثنا إسماعيل بن عياش عن محمد بن إسحاق عن عاصم بن عمر بن قتادة عن محمود بن لبيد عن رافع بن خديج قال أتانا رسول الله صلى الله عليه وسلم في بني عبد الأشهل فصلى بنا المغرب في مسجدنا ثم قال اركعوا هاتين الركعتين في بيوتكم


001-أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين بعد صلاة المغرب قل يا أيها الكافرون وقل هو الله أحد

أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين بعد صلاة المغرب قل يا أيها الكافرون وقل هو الله أحد

حدثنا أحمد بن الأزهر ثنا عبد الرحمن بن وافد ح وحدثنا محمد بن المؤمل بن الصباح ثنا بدل بن المحبر قالا ثنا عبد الملك بن الوليد ثنا عاصم بن بهدلة عن زر وأبي وائل عن عبد الله بن مسعود أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين بعد صلاة المغرب قل يا أيها الكافرون وقل هو الله أحد


001-من صلى بعد المغرب ست ركعات لم يتكلم بينهن بسوء عدلن له بعبادة ثنتي عشرة سنة

من صلى بعد المغرب ست ركعات لم يتكلم بينهن بسوء عدلن له بعبادة ثنتي عشرة سنة

حدثنا علي بن محمد ثنا أبو الحسين العكلي أخبرني عمر بن أبي خثعم اليمامي أنبأنا يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة أن النبي صلى الله عليه وسلم قال من صلى بعد المغرب ست ركعات لم يتكلم بينهن بسوء عدلن له بعبادة ثنتي عشرة سنة


001-إن الله قد أمدكم بصلاة لهى خير لكم من حمر النعم الوتر جعله الله لكم فيما بين صلاة العشاء إلى أن يطلع الفجر

إن الله قد أمدكم بصلاة لهى خير لكم من حمر النعم الوتر جعله الله لكم فيما بين صلاة العشاء إلى أن يطلع الفجر

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن عبد الله بن راشد الزوفي عن عبد الله بن أبي مرة الزوفي عن خارجة بن حذافة العدوي قال خرج علينا النبي صلى الله عليه وسلم فقال إن الله قد أمدكم بصلاة لهى خير لكم من حمر النعم الوتر جعله الله لكم فيما بين صلاة العشاء إلى أن يطلع الفجر


002-إن الوتر ليس بحتم ولا كصلاتكم المكتوبة ولكن رسول الله صلى الله عليه وسلم أوتر ثم قال يا أهل القرآن أوتروا فإن الله وتر

إن الوتر ليس بحتم ولا كصلاتكم المكتوبة ولكن رسول الله صلى الله عليه وسلم أوتر ثم قال يا أهل القرآن أوتروا فإن الله وتر يحب الوتر

حدثنا علي بن محمد ومحمد بن الصباح قالا ثنا أبو بكر بن عياش عن أبي إسحاق عن عاصم بن ضمرة السلولي قال قال علي بن أبي طالب إن الوتر ليس بحتم ولا كصلاتكم المكتوبة ولكن رسول الله صلى الله عليه وسلم أوتر ثم قال يا أهل القرآن أوتروا فإن الله وتر يحب الوتر


003-إن الله وتر يحب الوتر أوتروا يا أهل القرآن فقال أعرابي ما يقول رسول الله صلى الله عليه وسلم قال ليس لك ولا لأصحابك

إن الله وتر يحب الوتر أوتروا يا أهل القرآن فقال أعرابي ما يقول رسول الله صلى الله عليه وسلم قال ليس لك ولا لأصحابك

حدثنا عثمان بن أبي شيبة ثنا أبو حفص الأبار عن الأعمش عن عمرو بن مرة عن أبي عبيدة عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال إن الله وتر يحب الوتر أوتروا يا أهل القرآن فقال أعرابي ما يقول رسول الله صلى الله عليه وسلم قال ليس لك ولا لأصحابك


001-كان رسول الله صلى الله عليه وسلم يوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو الله أحد

كان رسول الله صلى الله عليه وسلم يوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو الله أحد

حدثنا عثمان بن أبي شيبة ثنا أبو حفص الأبار ثنا الأعمش عن طلحة وزبيد عن ذر عن سعيد بن عبد الرحمن بن أبزي عن أبيه عن أبي بن كعب قال كان رسول الله صلى الله عليه وسلم يوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو الله أحد


002-أن رسول الله صلى الله عليه وسلم كان يوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو الله أحد حدثنا أحمد بن منصور

أن رسول الله صلى الله عليه وسلم كان يوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو الله أحد حدثنا أحمد بن منصور أبو بكر قال ثنا شبابة قال ثنا يونس بن إسحاق عن أبيه عن سعيد بن جبير عن بن عباس عن النبي صلى الله عليه وسلم نحوه

حدثنا نصر بن علي الجهضمي ثنا أبو أحمد ثنا يونس بن أبي إسحاق عن أبيه عن سعيد بن جبير عن بن عباس أن رسول الله صلى الله عليه وسلم كان يوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو الله أحد حدثنا أحمد بن منصور أبو بكر قال ثنا شبابة قال ثنا يونس بن إسحاق عن أبيه عن سعيد بن جبير عن بن عباس عن النبي صلى الله عليه وسلم نحوه


003-كان يقرأ في الركعة الأولى بسبح اسم ربك الأعلى وفي الثانية قل يا أيها الكافرون وفي الثالثة قل هو الله أحد والمعوذتين

كان يقرأ في الركعة الأولى بسبح اسم ربك الأعلى وفي الثانية قل يا أيها الكافرون وفي الثالثة قل هو الله أحد والمعوذتين

حدثنا محمد بن الصباح وأبو يوسف الرقي محمد بن أحمد الصيدلاني قالا ثنا محمد بن سلمة عن خصيف عن عبد العزيز بن جريج قال سألنا عائشة بأي شيء كان يوتر رسول الله صلى الله عليه وسلم قالت كان يقرأ في الركعة الأولى بسبح اسم ربك الأعلى وفي الثانية قل يا أيها الكافرون وفي الثالثة قل هو الله أحد والمعوذتين


001-كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة

كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن أنس بن سيرين عن بن عمر قال كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة


002-صلاة الليل مثنى مثنى والوتر ركعة قلت أرأيت إن غلبتني عيني أرأيت إن نمت قال اجعل أرأيت عند ذلك النجم فرفعت رأسي فإذا

صلاة الليل مثنى مثنى والوتر ركعة قلت أرأيت إن غلبتني عيني أرأيت إن نمت قال اجعل أرأيت عند ذلك النجم فرفعت رأسي فإذا السماك ثم أعاد فقال قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى والوتر ركعة قبل الصبح

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد ثنا عاصم عن أبي مجلز عن بن عمر قال قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى والوتر ركعة قلت أرأيت إن غلبتني عيني أرأيت إن نمت قال اجعل أرأيت عند ذلك النجم فرفعت رأسي فإذا السماك ثم أعاد فقال قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى والوتر ركعة قبل الصبح


003-سأل بن عمر رجل فقال كيف أوتر قال أوتر بواحدة قال إني أخشى أن يقول الناس البتيراء فقال سنة الله ورسوله يريد هذه سنة الله

سأل بن عمر رجل فقال كيف أوتر قال أوتر بواحدة قال إني أخشى أن يقول الناس البتيراء فقال سنة الله ورسوله يريد هذه سنة الله ورسوله صلى الله عليه وسلم

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي ثنا المطلب بن عبد الله قال سأل بن عمر رجل فقال كيف أوتر قال أوتر بواحدة قال إني أخشى أن يقول الناس البتيراء فقال سنة الله ورسوله يريد هذه سنة الله ورسوله صلى الله عليه وسلم


004-كان رسول الله صلى الله عليه وسلم يسلم في كل ثنتين ويوتر بواحدة

كان رسول الله صلى الله عليه وسلم يسلم في كل ثنتين ويوتر بواحدة

حدثنا أبو بكر بن أبي شيبة ثنا شبابة عن بن أبي ذئب عن الزهري عن عروة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يسلم في كل ثنتين ويوتر بواحدة


001-علمني جدي رسول الله صلى الله عليه وسلم كلمات أقولهن في قنوت الوتر اللهم عافني فيمن عافيت وتولني فيمن توليت واهدني فيمن

علمني جدي رسول الله صلى الله عليه وسلم كلمات أقولهن في قنوت الوتر اللهم عافني فيمن عافيت وتولني فيمن توليت واهدني فيمن هديت وقني شر ما قضيت وبارك لي فيما أعطيت إنك تقضي ولا يقضى عليك إنه لا يذل من واليت سبحانك ربنا تباركت وتعاليت

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن أبي إسحاق عن بريد بن أبي مريم عن أبي الحوراء عن الحسن بن علي قال علمني جدي رسول الله صلى الله عليه وسلم كلمات أقولهن في قنوت الوتر اللهم عافني فيمن عافيت وتولني فيمن توليت واهدني فيمن هديت وقني شر ما قضيت وبارك لي فيما أعطيت إنك تقضي ولا يقضى عليك إنه لا يذل من واليت سبحانك ربنا تباركت وتعاليت


002-أن النبي صلى الله عليه وسلم كان يقول في آخر الوتر اللهم إني أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا

أن النبي صلى الله عليه وسلم كان يقول في آخر الوتر اللهم إني أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصى ثناء عليك أنت كما أثنيت نفسك

حدثنا أبو عمر حفص بن عمر ثنا بهز بن أسد ثنا حماد بن سلمة حدثني هشام بن عمرو الفزاري عن عبد الرحمن بن الحارث بن هشام المخزومي عن علي بن أبي طالب أن النبي صلى الله عليه وسلم كان يقول في آخر الوتر اللهم إني أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصى ثناء عليك أنت كما أثنيت نفسك


001-أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا عند الاستسقاء فإنه كان يرفع يديه حتى يرى بياض إبطيه

أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا عند الاستسقاء فإنه كان يرفع يديه حتى يرى بياض إبطيه

حدثنا نصر بن علي الجهضمي ثنا يزيد بن زريع ثنا سعيد عن قتادة عن أنس بن مالك أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا عند الاستسقاء فإنه كان يرفع يديه حتى يرى بياض إبطيه


001-إذا دعوت الله فادع بباطن كفيك ولا تدع بظهورهما فإذا فرغت فامسح بهما وجهك

إذا دعوت الله فادع بباطن كفيك ولا تدع بظهورهما فإذا فرغت فامسح بهما وجهك

حدثنا أبو كريب ومحمد بن الصباح قالا ثنا عائذ بن حبيب عن صالح بن حسان الأنصاري عن محمد بن كعب القرظي عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا دعوت الله فادع بباطن كفيك ولا تدع بظهورهما فإذا فرغت فامسح بهما وجهك


001-أن رسول الله صلى الله عليه وسلم كان يوتر فيقنت قبل الركوع

أن رسول الله صلى الله عليه وسلم كان يوتر فيقنت قبل الركوع

حدثنا علي بن ميمون الرقي ثنا مخلد بن يزيد عن سفيان عن زبيد اليامي عن سعيد بن عبد الرحمن بن أبزي عن أبيه عن أبي بن كعب أن رسول الله صلى الله عليه وسلم كان يوتر فيقنت قبل الركوع


002-سئل عن القنوت في صلاة الصبح فقال كنا نقنت قبل الركوع وبعده

سئل عن القنوت في صلاة الصبح فقال كنا نقنت قبل الركوع وبعده

حدثنا نصر بن علي الجهضمي ثنا سهل بن يوسف ثنا حميد عن أنس بن مالك قال سئل عن القنوت في صلاة الصبح فقال كنا نقنت قبل الركوع وبعده


003-قنت رسول الله صلى الله عليه وسلم بعد الركوع

قنت رسول الله صلى الله عليه وسلم بعد الركوع

حدثنا محمد بن بشار ثنا عبد الوهاب ثنا أيوب عن محمد قال سألت أنس بن ما لك عن القنوت فقال قنت رسول الله صلى الله عليه وسلم بعد الركوع


001-من كل الليل قد أوتر من أوله وأوسطه وانتهى وتره حين مات في السحر

من كل الليل قد أوتر من أوله وأوسطه وانتهى وتره حين مات في السحر

حدثنا أبو بكر بن أبي شيبة ثنا أبو بكر بن عياش عن بن حصين عن يحيى عن مسروق قال سألت عائشة عن وتر رسول الله صلى الله عليه وسلم فقالت من كل الليل قد أوتر من أوله وأوسطه وانتهى وتره حين مات في السحر


002-من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أوله وأوسطه وانتهى وتره إلى السحر

من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أوله وأوسطه وانتهى وتره إلى السحر

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن بشار ثنا محمد بن جعفر قال ثنا شعبة عن أبي إسحاق عن عاصم بن ضمرة عن علي قال من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أوله وأوسطه وانتهى وتره إلى السحر


003-من خاف منكم أن لا يستيقظ من آخر الليل فليوتر من أول الليل ثم ليرقد ومن طمع منكم أن يستيقظ من آخر الليل فليوتر من آخر

من خاف منكم أن لا يستيقظ من آخر الليل فليوتر من أول الليل ثم ليرقد ومن طمع منكم أن يستيقظ من آخر الليل فليوتر من آخر الليل فإن قراءة آخر الليل محضورة وذلك أفضل

حدثنا عبد الله بن سعيد ثنا بن أبي غنية ثنا الأعمش عن أبي سفيان عن جابر عن رسول الله صلى الله عليه وسلم قال من خاف منكم أن لا يستيقظ من آخر الليل فليوتر من أول الليل ثم ليرقد ومن طمع منكم أن يستيقظ من آخر الليل فليوتر من آخر الليل فإن قراءة آخر الليل محضورة وذلك أفضل


001-من نام عن الوتر أو نسيه فليصل إذا أصبح أو ذكره

من نام عن الوتر أو نسيه فليصل إذا أصبح أو ذكره

حدثنا أبو مصعب أحمد بن أبي بكر المديني وسويد بن سعيد قال ثنا عبد الرحمن بن زيد بن أسلم عن أبيه عن عطاء بن يسار عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم من نام عن الوتر أو نسيه فليصل إذا أصبح أو ذكره


002-أوتروا قبل أن تصبحوا قال محمد بن يحيى في هذا الحديث دليل على أن حديث عبد الرحمن واه

أوتروا قبل أن تصبحوا قال محمد بن يحيى في هذا الحديث دليل على أن حديث عبد الرحمن واه

حدثنا محمد بن يحيى وأحمد بن الأزهر قالا ثنا عبد الرزاق أنا معمر عن يحيى بن أبي كثير عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم أوتروا قبل أن تصبحوا قال محمد بن يحيى في هذا الحديث دليل على أن حديث عبد الرحمن واه


001-الوتر حق فمن شاء فليوتر بخمس ومن شاء فليوتر بثلاث ومن شاء فليوتر بواحدة

الوتر حق فمن شاء فليوتر بخمس ومن شاء فليوتر بثلاث ومن شاء فليوتر بواحدة

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الفريابي عن الأوزاعي عن الزهري عن عطاء بن يزيد الليثي عن أبي أيوب الأنصاري أن رسول الله صلى الله عليه وسلم قال الوتر حق فمن شاء فليوتر بخمس ومن شاء فليوتر بثلاث ومن شاء فليوتر بواحدة


002-كنا نعد له سواكه وطهوره فيبعثه الله فيما شاء أن يبعثه من الليل فيتسوك ويتوضأ ثم يصلي تسع ركعات لا يجلس فيها إلا عند

كنا نعد له سواكه وطهوره فيبعثه الله فيما شاء أن يبعثه من الليل فيتسوك ويتوضأ ثم يصلي تسع ركعات لا يجلس فيها إلا عند الثامنة فيدعو ربه فيذكر الله ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر الله ويحمده ويدعو ربه ويصلي على نبيه ثم يسلم تسليما يسمعنا ثم يصلي ركعتين بعد ما يسلم وهو قاعد فتلك إحدى عشرة ركعة فلما أسن رسول الله صلى الله عليه وسلم وأخذ اللحم أوتر بسبع وصلى ركعتين بعد ما سلم

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا سعيد بن أبي عروبة عن قتادة عن زرارة بن أوفى عن سعد بن هشام قال سألت عائشة قلت يا أم المؤمنين أفتيني عن وتر رسول الله صلى الله عليه وسلم قالت كنا نعد له سواكه وطهوره فيبعثه الله فيما شاء أن يبعثه من الليل فيتسوك ويتوضأ ثم يصلي تسع ركعات لا يجلس فيها إلا عند الثامنة فيدعو ربه فيذكر الله ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر الله ويحمده ويدعو ربه ويصلي على نبيه ثم يسلم تسليما يسمعنا ثم يصلي ركعتين بعد ما يسلم وهو قاعد فتلك إحدى عشرة ركعة فلما أسن رسول الله صلى الله عليه وسلم وأخذ اللحم أوتر بسبع وصلى ركعتين بعد ما سلم


003-كان رسول الله صلى الله عليه وسلم يوتر بسبع أو بخمس لا يفصل بينهن بتسليم ولا كلام

كان رسول الله صلى الله عليه وسلم يوتر بسبع أو بخمس لا يفصل بينهن بتسليم ولا كلام

حدثنا أبو بكر بن أبي شيبة ثنا حميد بن عبد الرحمن عن زهير عن منصور عن الحكم عن مقسم عن أم سلمة قالت كان رسول الله صلى الله عليه وسلم يوتر بسبع أو بخمس لا يفصل بينهن بتسليم ولا كلام


001-كان رسول الله صلى الله عليه وسلم يصلي في السفر ركعتين لا يزيد عليهما وكان يتهجد من الليل قلت وكان يوتر قال نعم

كان رسول الله صلى الله عليه وسلم يصلي في السفر ركعتين لا يزيد عليهما وكان يتهجد من الليل قلت وكان يوتر قال نعم

حدثنا أحمد بن سنان وإسحاق منصور قالا ثنا يزيد بن هارون أنبأنا شعبة عن جابر عن سالم عن أبيه قال كان رسول الله صلى الله عليه وسلم يصلي في السفر ركعتين لا يزيد عليهما وكان يتهجد من الليل قلت وكان يوتر قال نعم


002-سن رسول الله صلى الله عليه وسلم صلاة السفر ركعتين وهما تمام غير قصر والوتر في السفر سنة

سن رسول الله صلى الله عليه وسلم صلاة السفر ركعتين وهما تمام غير قصر والوتر في السفر سنة

حدثنا إسماعيل بن موسى ثنا شريك عن جابر عن عامر عن بن عباس وابن عمر قالا سن رسول الله صلى الله عليه وسلم صلاة السفر ركعتين وهما تمام غير قصر والوتر في السفر سنة


001-أن النبي صلى الله عليه وسلم كان يصلي بعد الوتر ركعتين خفيفتين وهو جالس

أن النبي صلى الله عليه وسلم كان يصلي بعد الوتر ركعتين خفيفتين وهو جالس

حدثنا محمد بن بشار ثنا حماد بن مسعدة ثنا ميمون بن موسى المرئي عن الحسن عن أمه عن أم سلمة أن النبي صلى الله عليه وسلم كان يصلي بعد الوتر ركعتين خفيفتين وهو جالس


002-كان رسول الله صلى الله عليه وسلم يوتر بواحدة ثم يركع ركعتين يقرأ فيهما وهو جالس فإذا أراد أن يركع قام فركع

كان رسول الله صلى الله عليه وسلم يوتر بواحدة ثم يركع ركعتين يقرأ فيهما وهو جالس فإذا أراد أن يركع قام فركع

حدثنا عبد الرحيم بن إبراهيم الدمشقي ثنا عمر بن عبد الواحد ثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة قال حدثتني عائشة قالت كان رسول الله صلى الله عليه وسلم يوتر بواحدة ثم يركع ركعتين يقرأ فيهما وهو جالس فإذا أراد أن يركع قام فركع


001-ما كنت ألفي أو ألقى النبي صلى الله عليه وسلم من آخر الليل إلا وهو نائم عندي قال وكيع تعني بعد الوتر

ما كنت ألفي أو ألقى النبي صلى الله عليه وسلم من آخر الليل إلا وهو نائم عندي قال وكيع تعني بعد الوتر

حدثنا علي بن محمد ثنا وكيع عن مسعر وسفيان عن سعيد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن عائشة قالت ما كنت ألفي أو ألقى النبي صلى الله عليه وسلم من آخر الليل إلا وهو نائم عندي قال وكيع تعني بعد الوتر


002-كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر اضطجع على شقه الأيمن

كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر اضطجع على شقه الأيمن

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن عبد الرحمن بن إسحاق عن الزهري عن عروة عن عائشة قالت كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر اضطجع على شقه الأيمن


003-كان رسول الله صلى الله عليه وسلم إذا صلى ركعتي الفجر اضطجع

كان رسول الله صلى الله عليه وسلم إذا صلى ركعتي الفجر اضطجع

حدثنا عمر بن هشام ثنا النضر بن شميل أنبأنا شعبة حدثني سهيل بن أبي صالح عن أبيه عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم إذا صلى ركعتي الفجر اضطجع


001-أما لك في رسول الله صلى الله عليه وسلم أسوة حسنة قلت بلى قال فإن رسول الله صلى الله عليه وسلم كان يوتر على بعيره

أما لك في رسول الله صلى الله عليه وسلم أسوة حسنة قلت بلى قال فإن رسول الله صلى الله عليه وسلم كان يوتر على بعيره

حدثنا أحمد بن سنان ثنا عبد الرحمن بن مهدي عن مالك بن أنس عن أبي بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر بن الخطاب عن سعيد بن يسار قال كنت مع بن عمر فتخلفت فأوترت فقال ما خلفك قلت أوترت فقال أما لك في رسول الله صلى الله عليه وسلم أسوة حسنة قلت بلى قال فإن رسول الله صلى الله عليه وسلم كان يوتر على بعيره


002-أن النبي صلى الله عليه وسلم كان يوتر على راحلته

أن النبي صلى الله عليه وسلم كان يوتر على راحلته

حدثنا محمد بن يزيد الأسفاطي ثنا أبو داود ثنا عباد بن منصور عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم كان يوتر على راحلته


001-أي حين توتر قال أول الليل بعد العتمة قال فأنت يا عمر فقال آخر الليل فقال النبي صلى الله عليه وسلم أما أنت يا أبا بكر

أي حين توتر قال أول الليل بعد العتمة قال فأنت يا عمر فقال آخر الليل فقال النبي صلى الله عليه وسلم أما أنت يا أبا بكر فأخذت بالوثقى وأما أنت يا عمر فأخذت بالقوة حدثنا أبو داود سليمان بن توبة أنبأنا محمد بن عباد ثنا يحيى بن سليم عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال لأبي بكر فذكر نحوه

حدثنا أبو داود سليمان بن توبة ثنا يحيى بن أبي بكير ثنا زائدة عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم لأبي بكر أي حين توتر قال أول الليل بعد العتمة قال فأنت يا عمر فقال آخر الليل فقال النبي صلى الله عليه وسلم أما أنت يا أبا بكر فأخذت بالوثقى وأما أنت يا عمر فأخذت بالقوة حدثنا أبو داود سليمان بن توبة أنبأنا محمد بن عباد ثنا يحيى بن سليم عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال لأبي بكر فذكر نحوه


001-صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل له يا رسول الله أزيد في الصلاة شيء قال إنما

صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل له يا رسول الله أزيد في الصلاة شيء قال إنما أنا بشر أنسى كما تنسون فإذا نسي أحدكم فليسجد سجدتين وهو جالس ثم تحول النبي صلى الله عليه وسلم فسجد سجدتين

حدثنا عبد الله بن عامر بن زرارة ثنا علي بن مسهر عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل له يا رسول الله أزيد في الصلاة شيء قال إنما أنا بشر أنسى كما تنسون فإذا نسي أحدكم فليسجد سجدتين وهو جالس ثم تحول النبي صلى الله عليه وسلم فسجد سجدتين


002-إذا صلى أحدكم فلم يدر كم صلى فليسجد سجدتين وهو جالس

إذا صلى أحدكم فلم يدر كم صلى فليسجد سجدتين وهو جالس

حدثنا عمرو بن رافع ثنا إسماعيل بن علية عن هشام حدثني يحيى حدثني عياض أنه سأل أبا سعيد الخدري فقال أحدنا يصلي فلا يدرى كم صلى فقال قال رسول الله صلى الله عليه وسلم إذا صلى أحدكم فلم يدر كم صلى فليسجد سجدتين وهو جالس


001-صلى النبي صلى الله عليه وسلم الظهر خمسا فقيل له أزيد في الصلاة قال وماذاك فقيل له فثنى رجله فسجد سجدتين

صلى النبي صلى الله عليه وسلم الظهر خمسا فقيل له أزيد في الصلاة قال وماذاك فقيل له فثنى رجله فسجد سجدتين

حدثنا محمد بن بشار وأبو بكر بن خلاد قالا ثنا يحيى بن سعيد عن شعبة حدثني الحكم عن إبراهيم عن علقمة عن عبد الله قال صلى النبي صلى الله عليه وسلم الظهر خمسا فقيل له أزيد في الصلاة قال وماذاك فقيل له فثنى رجله فسجد سجدتين


001-أن النبي صلى الله عليه وسلم صلى صلاة أظن أنها الظهر العصر فلما كان في الثانية قام قبل أن يجلس فلما كان قبل أن يسلم سجد

أن النبي صلى الله عليه وسلم صلى صلاة أظن أنها الظهر العصر فلما كان في الثانية قام قبل أن يجلس فلما كان قبل أن يسلم سجد سجدتين

حدثنا عثمان وأبو بكر ابنا أبي شيبة وهشام بن عمار قالوا ثنا سفيان بن عيينة عن الزهري عن الأعرج عن بن بحينة أن النبي صلى الله عليه وسلم صلى صلاة أظن أنها الظهر العصر فلما كان في الثانية قام قبل أن يجلس فلما كان قبل أن يسلم سجد سجدتين


002-أن النبي صلى الله عليه وسلم قام في ثنتين من الظهر نسي الجلوس حتى إذا فرغ من صلاته إلا أن يسلم سجد سجدتي السهو وسلم

أن النبي صلى الله عليه وسلم قام في ثنتين من الظهر نسي الجلوس حتى إذا فرغ من صلاته إلا أن يسلم سجد سجدتي السهو وسلم

حدثنا أبو بكر بن أبي شيبة ثنا بن نمير وابن فضيل ويزيد بن هارون ح وحدثنا عثمان بن أبي شيبة ثنا أبو خالد الأحمر ويزيد بن هارون وأبو معاوية كلهم عن يحيى بن سعيد عن عبد الرحمن الأعرج أن بن بحينة أخبره أن النبي صلى الله عليه وسلم قام في ثنتين من الظهر نسي الجلوس حتى إذا فرغ من صلاته إلا أن يسلم سجد سجدتي السهو وسلم


003-إذا قام أحدكم من الركعتين فلم يستتم قائما فليجلس فإذا استتم قائما فلا يجلس ويسجد سجدتي السهو

إذا قام أحدكم من الركعتين فلم يستتم قائما فليجلس فإذا استتم قائما فلا يجلس ويسجد سجدتي السهو

حدثنا محمد بن يحيى ثنا محمد بن يوسف ثنا سفيان عن جابر عن المغيرة بن شبيل عن قيس بن أبي حازم عن المغيرة بن شعبة قال قال رسول الله صلى الله عليه وسلم إذا قام أحدكم من الركعتين فلم يستتم قائما فليجلس فإذا استتم قائما فلا يجلس ويسجد سجدتي السهو


001-إذا شك أحدكم في الثنتين والواحدة فليجعلها واحدة وإذا شك في الثنتين والثلاث فليجعلها ثنتين وإذا شك في الثلاث والأربع

إذا شك أحدكم في الثنتين والواحدة فليجعلها واحدة وإذا شك في الثنتين والثلاث فليجعلها ثنتين وإذا شك في الثلاث والأربع فليجعلها ثلاثا ثم ليتم ما بقي من صلاته حتى يكون الوهم في الزيادة ثم يسجد سجدتين وهو جالس قبل أن يسلم

حدثنا أبو يوسف الرقي محمد بن أحمد الصيدلاني ثنا محمد بن سلمة عن محمد بن إسحاق عن مكحول عن كريب عن بن عباس عن عبد الرحمن بن عوف قال سمعت رسول الله صلى الله عليه وسلم يقول إذا شك أحدكم في الثنتين والواحدة فليجعلها واحدة وإذا شك في الثنتين والثلاث فليجعلها ثنتين وإذا شك في الثلاث والأربع فليجعلها ثلاثا ثم ليتم ما بقي من صلاته حتى يكون الوهم في الزيادة ثم يسجد سجدتين وهو جالس قبل أن يسلم


002-إذا شك أحدكم في صلاته فليلغ الشك وليبن على اليقين فإذا استيقن التمام سجد سجدتين فإن كانت صلاته تامة كانت الركعة نافلة

إذا شك أحدكم في صلاته فليلغ الشك وليبن على اليقين فإذا استيقن التمام سجد سجدتين فإن كانت صلاته تامة كانت الركعة نافلة وإن كانت ناقصة كانت الركعة لتمام صلاته وكانت السجدتان رغم أنف الشيطان

حدثنا أبو كريب ثنا أبو خالد الأحمر عن بن عجلان عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا شك أحدكم في صلاته فليلغ الشك وليبن على اليقين فإذا استيقن التمام سجد سجدتين فإن كانت صلاته تامة كانت الركعة نافلة وإن كانت ناقصة كانت الركعة لتمام صلاته وكانت السجدتان رغم أنف الشيطان


001-صلى رسول الله صلى الله عليه وسلم صلاة لا ندري أزاد أو نقص فسأل فحدثناه فثنى رجله واستقبل القبلة وسجد سجدتين ثم سلم ثم

صلى رسول الله صلى الله عليه وسلم صلاة لا ندري أزاد أو نقص فسأل فحدثناه فثنى رجله واستقبل القبلة وسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال لو حدث في الصلاة شيء لأنبأتكموه وإنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وأيكم ما شك في الصلاة فليتحر أقرب ذلك من الصواب فيتم عليه ويسلم ويسجد سجدتين

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن منصور قال شعبة كتب إلى وقرأته عليه قال أخبرني إبراهيم عن علقمة عن عبد الله قال صلى رسول الله صلى الله عليه وسلم صلاة لا ندري أزاد أو نقص فسأل فحدثناه فثنى رجله واستقبل القبلة وسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال لو حدث في الصلاة شيء لأنبأتكموه وإنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وأيكم ما شك في الصلاة فليتحر أقرب ذلك من الصواب فيتم عليه ويسلم ويسجد سجدتين


002-إذا شك أحدكم في الصلاة فليتحر الصواب ثم يسجد سجدتين قال الطنافسي هذا الأصل ولا يقدر أحد يرده

إذا شك أحدكم في الصلاة فليتحر الصواب ثم يسجد سجدتين قال الطنافسي هذا الأصل ولا يقدر أحد يرده

حدثنا علي بن محمد ثنا وكيع عن مسعر عن منصور عن إبراهيم عن علقمة عن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا شك أحدكم في الصلاة فليتحر الصواب ثم يسجد سجدتين قال الطنافسي هذا الأصل ولا يقدر أحد يرده


001-أن رسول الله صلى الله عليه وسلم سها فسلم في الركعتين فقال له رجل يقال له ذو اليدين يا رسول الله أقصرت أو نسيت قال ما

أن رسول الله صلى الله عليه وسلم سها فسلم في الركعتين فقال له رجل يقال له ذو اليدين يا رسول الله أقصرت أو نسيت قال ما قصرت وما نسيت قال إذا فصليت ركعتين قال أكما يقول ذو اليدين قالوا نعم فتقدم فصلى ركعتين ثم سلم ثم سجد سجدتي السهو

حدثنا علي بن محمد وأبو كريب وأحمد بن سنان قالوا ثنا أبو أسامة عن عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم سها فسلم في الركعتين فقال له رجل يقال له ذو اليدين يا رسول الله أقصرت أو نسيت قال ما قصرت وما نسيت قال إذا فصليت ركعتين قال أكما يقول ذو اليدين قالوا نعم فتقدم فصلى ركعتين ثم سلم ثم سجد سجدتي السهو


002-صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي ركعتين ثم سلم ثم قام إلى خشبة كانت في المسجد يستند إليها فخرج

صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي ركعتين ثم سلم ثم قام إلى خشبة كانت في المسجد يستند إليها فخرج سرعان الناس يقولون قصرت الصلاة وفي القوم أبو بكر وعمر فهاباه أن يقولا له شيئا وفي القوم رجل طويل اليدين يسمى ذا اليدين فقال يا رسول الله أقصرت الصلاة أم نسيت فقال لم تقصر ولم أنس قال فإنما صليت ركعتين فقال أكما يقول ذو اليدين قالوا نعم قال فقام فصلى ركعتين ثم سلم ثم سجد سجدتين ثم سلم

حدثنا علي بن محمد ثنا أبو أسامة عن بن عون عن بن سيرين عن أبي هريرة قال صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي ركعتين ثم سلم ثم قام إلى خشبة كانت في المسجد يستند إليها فخرج سرعان الناس يقولون قصرت الصلاة وفي القوم أبو بكر وعمر فهاباه أن يقولا له شيئا وفي القوم رجل طويل اليدين يسمى ذا اليدين فقال يا رسول الله أقصرت الصلاة أم نسيت فقال لم تقصر ولم أنس قال فإنما صليت ركعتين فقال أكما يقول ذو اليدين قالوا نعم قال فقام فصلى ركعتين ثم سلم ثم سجد سجدتين ثم سلم


003-سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام الخرباق رجل بسيط اليدين فنادى يا رسول

سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام الخرباق رجل بسيط اليدين فنادى يا رسول الله أقصرت الصلاة فخرج مغضبا يجر إزاره فسأل فأخبر فصلى تلك الركعة التي كان ترك ثم سلم ثم سجد سجدتين ثم سلم

حدثنا محمد بن المثنى وأحمد بن ثابت الجحدري ثنا عبد الوهاب ثنا خالد الحذاء عن أبي قلابة عن أبي المهلب عن عمران بن الحصين قال سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام الخرباق رجل بسيط اليدين فنادى يا رسول الله أقصرت الصلاة فخرج مغضبا يجر إزاره فسأل فأخبر فصلى تلك الركعة التي كان ترك ثم سلم ثم سجد سجدتين ثم سلم


001-إن الشيطان يأتي أحدكم في صلاته فيدخل بينه وبين نفسه حتى لا يدري زاد أو نقص فإذا كان ذلك فليسجد سجدتين قبل أن يسلم ثم

إن الشيطان يأتي أحدكم في صلاته فيدخل بينه وبين نفسه حتى لا يدري زاد أو نقص فإذا كان ذلك فليسجد سجدتين قبل أن يسلم ثم يسلم

حدثنا سفيان بن وكيع ثنا يونس بن بكير ثنا بن إسحاق حدثني الزهري عن أبي سلمة عن أبي هريرة أن النبي صلى الله عليه وسلم قال إن الشيطان يأتي أحدكم في صلاته فيدخل بينه وبين نفسه حتى لا يدري زاد أو نقص فإذا كان ذلك فليسجد سجدتين قبل أن يسلم ثم يسلم


002-إن الشيطان يدخل بين بن آدم وبين نفسه فلا يدري كم صلى فإذا وجد ذلك فليسجد سجدتين قبل أن يسلم

إن الشيطان يدخل بين بن آدم وبين نفسه فلا يدري كم صلى فإذا وجد ذلك فليسجد سجدتين قبل أن يسلم

حدثنا سفيان بن وكيع ثنا يونس بن بكير ثنا بن إسحاق أخبرني سلمة بن صفوان بن سلمة عن أبي سلمة عن أبي هريرة أن النبي صلى الله عليه وسلم قال إن الشيطان يدخل بين بن آدم وبين نفسه فلا يدري كم صلى فإذا وجد ذلك فليسجد سجدتين قبل أن يسلم


001-أن بن مسعود سجد سجدتي السهو بعد السلام وذكر أن النبي صلى الله عليه وسلم فعل ذلك

أن بن مسعود سجد سجدتي السهو بعد السلام وذكر أن النبي صلى الله عليه وسلم فعل ذلك

حدثنا أبو بكر بن خلاد ثنا سفيان بن عيينة عن منصور عن إبراهيم عن علقمة أن بن مسعود سجد سجدتي السهو بعد السلام وذكر أن النبي صلى الله عليه وسلم فعل ذلك


002-في كل سهو سجدتان بعد ما يسلم

في كل سهو سجدتان بعد ما يسلم

حدثنا هشام بن عمار وعثمان بن أبي شيبة قالا ثنا إسماعيل بن عياش عن عبيد الله بن عبيد عن زهير بن سالم العنسي عن عبد الرحمن بن جبير بن نفير عن ثوبان قال سمعت رسول الله صلى الله عليه وسلم يقول في كل سهو سجدتان بعد ما يسلم


001-خرج النبي صلى الله عليه وسلم إلى الصلاة وكبر ثم أشار إليهم فمكثوا ثم انطلق فاغتسل وكان رأسه يقطر ماء فصلى بهم فلما

خرج النبي صلى الله عليه وسلم إلى الصلاة وكبر ثم أشار إليهم فمكثوا ثم انطلق فاغتسل وكان رأسه يقطر ماء فصلى بهم فلما انصرف قال إني خرجت إليكم جنبا وإني نسيت حتى قمت في الصلاة

حدثنا يعقوب بن حميد بن كاسب ثنا عبد الله بن موسى التيمي عن أسامة بن زيد عن عبد الله بن يزيد مولى الأسود بن سفيان عن محمد بن عبد الرحمن بن ثوبان عن أبي هريرة قال خرج النبي صلى الله عليه وسلم إلى الصلاة وكبر ثم أشار إليهم فمكثوا ثم انطلق فاغتسل وكان رأسه يقطر ماء فصلى بهم فلما انصرف قال إني خرجت إليكم جنبا وإني نسيت حتى قمت في الصلاة


002-من أصابه قيء أو رعاف أو قلس أو مذي فلينصرف فليتوضأ ثم ليبن على صلاته وهو في ذلك لا يتكلم

من أصابه قيء أو رعاف أو قلس أو مذي فلينصرف فليتوضأ ثم ليبن على صلاته وهو في ذلك لا يتكلم

حدثنا محمد بن يحيى ثنا الهيثم بن خارجة ثنا إسماعيل بن عياش عن بن جريج عن بن أبي مليكة عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أصابه قيء أو رعاف أو قلس أو مذي فلينصرف فليتوضأ ثم ليبن على صلاته وهو في ذلك لا يتكلم


001-إذا صلى أحدكم فأحدث فليمسك على أنفه ثم لينصرف حدثنا حرملة بن يحيى ثنا عبد الله بن وهب ثنا عمر بن قيس عن هشام بن عروة عن

إذا صلى أحدكم فأحدث فليمسك على أنفه ثم لينصرف حدثنا حرملة بن يحيى ثنا عبد الله بن وهب ثنا عمر بن قيس عن هشام بن عروة عن أبيه عن عائشة عن النبي صلى الله عليه وسلم نحوه

حدثنا عمر بن شبة بن عبيدة بن زيد ثنا عمر بن على المقدمي عن هشام بن عروة عن أبيه عن عائشة عن النبي صلى الله عليه وسلم قال إذا صلى أحدكم فأحدث فليمسك على أنفه ثم لينصرف حدثنا حرملة بن يحيى ثنا عبد الله بن وهب ثنا عمر بن قيس عن هشام بن عروة عن أبيه عن عائشة عن النبي صلى الله عليه وسلم نحوه


001-كان بي الناصور فسألت النبي صلى الله عليه وسلم عن الصلاة فقال صل قائما فإن لم تستطع فقاعدا فإن لم تستطع فعلى جنب

كان بي الناصور فسألت النبي صلى الله عليه وسلم عن الصلاة فقال صل قائما فإن لم تستطع فقاعدا فإن لم تستطع فعلى جنب

حدثنا علي بن محمد ثنا وكيع عن إبراهيم بن طهمان عن حسين المعلم عن بن بريدة عن عمران بن حصين قال كان بي الناصور فسألت النبي صلى الله عليه وسلم عن الصلاة فقال صل قائما فإن لم تستطع فقاعدا فإن لم تستطع فعلى جنب


002-رأيت النبي صلى الله عليه وسلم صلى جالسا على يمينه وهو وجع

رأيت النبي صلى الله عليه وسلم صلى جالسا على يمينه وهو وجع

حدثنا عبد الحميد بن بيان الواسطي ثنا إسحاق الأزرق عن سفيان عن جابر عن أبي حريز عن وائل بن حجر قال رأيت النبي صلى الله عليه وسلم صلى جالسا على يمينه وهو وجع


001-والذي ذهب بنفسه صلى الله عليه وسلم ما مات حتى كان أكثر صلاته وهو جالس وكان أحب الأعمال إليه العمل الصالح الذي يدوم عليه

والذي ذهب بنفسه صلى الله عليه وسلم ما مات حتى كان أكثر صلاته وهو جالس وكان أحب الأعمال إليه العمل الصالح الذي يدوم عليه العبد وإن كان يسيرا

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن أبي إسحاق عن أبي سلمة عن أم سلمة قالت والذي ذهب بنفسه صلى الله عليه وسلم ما مات حتى كان أكثر صلاته وهو جالس وكان أحب الأعمال إليه العمل الصالح الذي يدوم عليه العبد وإن كان يسيرا


002-كان النبي صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية

كان النبي صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن الوليد بن أبي هشام عن أبي بكر بن محمد عن عمرة عن عائشة قالت كان النبي صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية


003-ما رأيت رسول الله صلى الله عليه وسلم يصلي في شيء من صلاة الليل إلا قائما حتى دخل في السن فجعل يصلي جالسا حتى إذا بقي

ما رأيت رسول الله صلى الله عليه وسلم يصلي في شيء من صلاة الليل إلا قائما حتى دخل في السن فجعل يصلي جالسا حتى إذا بقي عليه من قراءته أربعون آية أو ثلاثون آية قام فقرأها وسجد

حدثنا أبو مروان العثماني ثنا عبد العزيز بن أبي حازم عن هشام بن عروة عن أبيه عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم يصلي في شيء من صلاة الليل إلا قائما حتى دخل في السن فجعل يصلي جالسا حتى إذا بقي عليه من قراءته أربعون آية أو ثلاثون آية قام فقرأها وسجد


004-كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا فإذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا

كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا فإذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا

حدثنا أبو بكر بن أبي شيبة ثنا معاذ بن معاذ عن حميد عن عبد الله بن شقيق العقيلي قال سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم بالليل فقالت كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا فإذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا


001-أن النبي صلى الله عليه وسلم مر به وهو يصلي جالسا فقال صلاة الجالس على النصف من صلاة القائم

أن النبي صلى الله عليه وسلم مر به وهو يصلي جالسا فقال صلاة الجالس على النصف من صلاة القائم

حدثنا عثمان بن أبي شيبة ثنا يحيى بن آدم ثنا قطبة عن الأعمش عن حبيب بن أبي ثابت عن عبد الله بن باباه عن عبد الله بن عمرو أن النبي صلى الله عليه وسلم مر به وهو يصلي جالسا فقال صلاة الجالس على النصف من صلاة القائم


002-أن رسول الله صلى الله عليه وسلم خرج فرأى أناسا يصلون قعودا فقال صلاة القاعد على النصف من صلاة القائم

أن رسول الله صلى الله عليه وسلم خرج فرأى أناسا يصلون قعودا فقال صلاة القاعد على النصف من صلاة القائم

حدثنا نصر بن علي الجهضمي ثنا بشر بن عمر ثنا عبد الله بن جعفر حدثني إسماعيل بن محمد بن سعد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم خرج فرأى أناسا يصلون قعودا فقال صلاة القاعد على النصف من صلاة القائم


003-سأل رسول الله صلى الله عليه وسلم عن الرجل يصلي قاعدا قال من صلى قائما فهو أفضل ومن صلى قاعدا فله نصف أجر القائم ومن صلى

سأل رسول الله صلى الله عليه وسلم عن الرجل يصلي قاعدا قال من صلى قائما فهو أفضل ومن صلى قاعدا فله نصف أجر القائم ومن صلى نائما فله نصف أجر القاعد

حدثنا بشر بن هلال الصواف ثنا يزيد بن زريع عن حسين المعلم عن عبد الله بن بريدة عن عمران بن حصين أنه سأل رسول الله صلى الله عليه وسلم عن الرجل يصلي قاعدا قال من صلى قائما فهو أفضل ومن صلى قاعدا فله نصف أجر القائم ومن صلى نائما فله نصف أجر القاعد


001-لما مرض رسول الله صلى الله عليه وسلم مرضه الذي مات فيه قال أبو معاوية لما ثقل جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر

لما مرض رسول الله صلى الله عليه وسلم مرضه الذي مات فيه قال أبو معاوية لما ثقل جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس قلنا يا رسول الله إن أبا بكر رجل أسيف تعني رقيق ومتى ما يقوم مقامك يبكي فلا يستطيع فلو أمرت عمر فصلى بالناس فقال مروا أبا بكر فليصل بالناس فإنكن صواحبات يوسف قالت فأرسلنا إلى أبي بكر فصلى بالناس فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج إلى الصلاة يهادي بين رجلين ورجلاه تخطان في الأرض فلما أحس به أبو بكر ذهب ليتأخر فأومى إليه النبي صلى الله عليه وسلم أن مكانك قال فجاء حتى أجلساه إلى جنب أبي بكر فكان أبو بكر يأتم بالنبي صلى الله عليه وسلم والناس يأتمون بأبي بكر

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية ووكيع عن الأعمش ح وحدثنا علي بن محمد ثنا وكيع عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت لما مرض رسول الله صلى الله عليه وسلم مرضه الذي مات فيه قال أبو معاوية لما ثقل جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس قلنا يا رسول الله إن أبا بكر رجل أسيف تعني رقيق ومتى ما يقوم مقامك يبكي فلا يستطيع فلو أمرت عمر فصلى بالناس فقال مروا أبا بكر فليصل بالناس فإنكن صواحبات يوسف قالت فأرسلنا إلى أبي بكر فصلى بالناس فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج إلى الصلاة يهادي بين رجلين ورجلاه تخطان في الأرض فلما أحس به أبو بكر ذهب ليتأخر فأومى إليه النبي صلى الله عليه وسلم أن مكانك قال فجاء حتى أجلساه إلى جنب أبي بكر فكان أبو بكر يأتم بالنبي صلى الله عليه وسلم والناس يأتمون بأبي بكر


002-أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلى بالناس في مرضه فكان يصلي بهم فوجد رسول الله صلى الله عليه وسلم خفة

أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلى بالناس في مرضه فكان يصلي بهم فوجد رسول الله صلى الله عليه وسلم خفة فخرج وإذا أبو بكر يؤم الناس فلما رآه أبو بكر استأخر فأشار إليه رسول الله صلى الله عليه وسلم أي كما أنت فجلس رسول الله صلى الله عليه وسلم حذاء أبي بكر إلى جنبة فكان أبو بكر يصلى بصلاة رسول الله صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام بن عروة عن أبيه عن عائشة قالت أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلى بالناس في مرضه فكان يصلي بهم فوجد رسول الله صلى الله عليه وسلم خفة فخرج وإذا أبو بكر يؤم الناس فلما رآه أبو بكر استأخر فأشار إليه رسول الله صلى الله عليه وسلم أي كما أنت فجلس رسول الله صلى الله عليه وسلم حذاء أبي بكر إلى جنبة فكان أبو بكر يصلى بصلاة رسول الله صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر


003-أغمي على رسول الله صلى الله عليه وسلم في مرضه ثم أفاق فقال أحضرت الصلاة قالوا نعم قال مروا بلالا فليؤذن ومروا أبا بكر

أغمي على رسول الله صلى الله عليه وسلم في مرضه ثم أفاق فقال أحضرت الصلاة قالوا نعم قال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس ثم أغمي عليه فأفاق فقال أحضرت الصلاة قالوا نعم قال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس ثم أغمي عليه فأفاق فقال أحضرت الصلاة قالوا نعم قال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس فقالت عائشة إن أبي رجل أسيف فإذا قام ذلك المقام يبكي لا يستطيع فلو أمرت غيره ثم أغمي عليه فأفاق فقال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس فإنكن صواحب يوسف أو صواحبات يوسف قال فأمر بلال فأذن وأمر أبو بكر فصلى بالناس ثم إن رسول الله صلى الله عليه وسلم وجد خفة فقال انظروا لي من أتكئ عليه فجاءت بريرة ورجل آخر فاتكأ عليهما فلما رآه أبو بكر ذهب لينكص فأومأ إليه أن اثبت مكانك ثم جاء رسول الله صلى الله عليه وسلم حتى جلس إلى جنب أبي بكر حتى قضى أبو بكر صلاته ثم إن رسول الله صلى الله عليه وسلم قبض قال أبو عبد الله هذا حديث غريب لم يحدث به غير نصر بن علي

حدثنا نصر بن علي الجهضمي أنبأنا عبد الله بن داود من كتابه في بيته قال سلمة بن بهيط أنا عن نعيم بن أبي هند عن نبيط بن شريط عن سالم بن عبيد قال أغمي على رسول الله صلى الله عليه وسلم في مرضه ثم أفاق فقال أحضرت الصلاة قالوا نعم قال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس ثم أغمي عليه فأفاق فقال أحضرت الصلاة قالوا نعم قال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس ثم أغمي عليه فأفاق فقال أحضرت الصلاة قالوا نعم قال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس فقالت عائشة إن أبي رجل أسيف فإذا قام ذلك المقام يبكي لا يستطيع فلو أمرت غيره ثم أغمي عليه فأفاق فقال مروا بلالا فليؤذن ومروا أبا بكر فليصل بالناس فإنكن صواحب يوسف أو صواحبات يوسف قال فأمر بلال فأذن وأمر أبو بكر فصلى بالناس ثم إن رسول الله صلى الله عليه وسلم وجد خفة فقال انظروا لي من أتكئ عليه فجاءت بريرة ورجل آخر فاتكأ عليهما فلما رآه أبو بكر ذهب لينكص فأومأ إليه أن اثبت مكانك ثم جاء رسول الله صلى الله عليه وسلم حتى جلس إلى جنب أبي بكر حتى قضى أبو بكر صلاته ثم إن رسول الله صلى الله عليه وسلم قبض قال أبو عبد الله هذا حديث غريب لم يحدث به غير نصر بن علي


004-لما مرض رسول الله صلى الله عليه وسلم مرضه الذي مات فيه كان في بيت عائشة فقال ادعوا لي عليا قالت عائشة يا رسول الله ندعو

لما مرض رسول الله صلى الله عليه وسلم مرضه الذي مات فيه كان في بيت عائشة فقال ادعوا لي عليا قالت عائشة يا رسول الله ندعو لك أبا بكر قال ادعوه قالت حفصة يا رسول الله ندعو لك عمر قال ادعوه قالت أم الفضل يا رسول الله ندعو لك العباس قال نعم فلما اجتمعوا رفع رسول الله صلى الله عليه وسلم رأسه فنظر فسكت فقال عمر قوموا عن رسول الله صلى الله عليه وسلم ثم جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس فقالت عائشة يا رسول الله إن أبا بكر رجل رقيق حصر ومتى لا يراك يبكي والناس يبكون فلو أمرت عمر يصلي بالناس فخرج أبو بكر فصلى بالناس فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج يهادي بين رجلين ورجلاه تخطان في الأرض فلما رآه الناس سبحوا بأبي بكر فذهب ليستأخر فأومأ إليه النبي صلى الله عليه وسلم أي مكانك فجاء رسول الله صلى الله عليه وسلم فجلس عن يمينه وقام أبو بكر وكان أبو بكر يأتم بالنبي صلى الله عليه وسلم والناس يأتمون بأبي بكر قال بن عباس وأخذ رسول الله صلى الله عليه وسلم من القراءة من حيث كان بلغ أبو بكر قال وكيع وكذا السنة قال فمات رسول الله صلى الله عليه وسلم في مرضه ذلك

حدثنا علي بن محمد ثنا وكيع عن إسرائيل عن أبي إسحاق عن الأرقم بن شرحبيل عن بن عباس قال لما مرض رسول الله صلى الله عليه وسلم مرضه الذي مات فيه كان في بيت عائشة فقال ادعوا لي عليا قالت عائشة يا رسول الله ندعو لك أبا بكر قال ادعوه قالت حفصة يا رسول الله ندعو لك عمر قال ادعوه قالت أم الفضل يا رسول الله ندعو لك العباس قال نعم فلما اجتمعوا رفع رسول الله صلى الله عليه وسلم رأسه فنظر فسكت فقال عمر قوموا عن رسول الله صلى الله عليه وسلم ثم جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس فقالت عائشة يا رسول الله إن أبا بكر رجل رقيق حصر ومتى لا يراك يبكي والناس يبكون فلو أمرت عمر يصلي بالناس فخرج أبو بكر فصلى بالناس فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج يهادي بين رجلين ورجلاه تخطان في الأرض فلما رآه الناس سبحوا بأبي بكر فذهب ليستأخر فأومأ إليه النبي صلى الله عليه وسلم أي مكانك فجاء رسول الله صلى الله عليه وسلم فجلس عن يمينه وقام أبو بكر وكان أبو بكر يأتم بالنبي صلى الله عليه وسلم والناس يأتمون بأبي بكر قال بن عباس وأخذ رسول الله صلى الله عليه وسلم من القراءة من حيث كان بلغ أبو بكر قال وكيع وكذا السنة قال فمات رسول الله صلى الله عليه وسلم في مرضه ذلك


001-تخلف رسول الله صلى الله عليه وسلم فانتهينا إلى القوم وقد صلى بهم عبد الرحمن بن عوف ركعة فلما أحس بالنبي صلى الله عليه

تخلف رسول الله صلى الله عليه وسلم فانتهينا إلى القوم وقد صلى بهم عبد الرحمن بن عوف ركعة فلما أحس بالنبي صلى الله عليه وسلم ذهب يتأخر فأومأ إليه النبي صلى الله عليه وسلم أن يتم الصلاة قال وقد أحسنت كذلك فافعل

حدثنا محمد بن المثنى ثنا بن أبي عدي عن حميد عن بكر بن عبد الله عن حمزة بن المغيرة بن شعبة عن أبيه قال تخلف رسول الله صلى الله عليه وسلم فانتهينا إلى القوم وقد صلى بهم عبد الرحمن بن عوف ركعة فلما أحس بالنبي صلى الله عليه وسلم ذهب يتأخر فأومأ إليه النبي صلى الله عليه وسلم أن يتم الصلاة قال وقد أحسنت كذلك فافعل


001-اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى النبي صلى الله عليه وسلم جالسا فصلوا بصلاته

اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى النبي صلى الله عليه وسلم جالسا فصلوا بصلاته قياما فأشار إليهم أن اجلسوا فلما انصرف قال إنما جعل الإمام ليأتم به فإذا ركع فاركعوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة قالت اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى النبي صلى الله عليه وسلم جالسا فصلوا بصلاته قياما فأشار إليهم أن اجلسوا فلما انصرف قال إنما جعل الإمام ليأتم به فإذا ركع فاركعوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا


002-أن النبي صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن فدخلنا نعوده وحضرت الصلاة فصلى بنا قاعدا وصلينا وراءه قعودا فلما

أن النبي صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن فدخلنا نعوده وحضرت الصلاة فصلى بنا قاعدا وصلينا وراءه قعودا فلما قضى الصلاة قال إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإذا سجد فاسجدوا وإذا صلى قاعدا فصلوا قعودا أجمعين

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري عن أنس بن مالك أن النبي صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن فدخلنا نعوده وحضرت الصلاة فصلى بنا قاعدا وصلينا وراءه قعودا فلما قضى الصلاة قال إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإذا سجد فاسجدوا وإذا صلى قاعدا فصلوا قعودا أجمعين


003-إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإن صلى

إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا

حدثنا أبو بكر بن أبي شيبة ثنا هشيم بن بشير عن عمر بن أبي سلمة عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما جعل الإمام ليأتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا


004-اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يكبر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار

اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يكبر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا فلما سلم قال إن كدتم أن تفعلوا فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن أبي الزبير عن جابر قال اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يكبر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا فلما سلم قال إن كدتم أن تفعلوا فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا


001-قلت لأبي يا أبت إنك قد صليت خلف رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلي ها هنا بالكوفة نحوا من خمس سنين

قلت لأبي يا أبت إنك قد صليت خلف رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلي ها هنا بالكوفة نحوا من خمس سنين فكانوا يقنتون في الفجر فقال أي بني محدث

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس وحفص بن غياث ويزيد بن هارون عن أبي مالك الأشجعي سعد بن طارق قال قلت لأبي يا أبت إنك قد صليت خلف رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلي ها هنا بالكوفة نحوا من خمس سنين فكانوا يقنتون في الفجر فقال أي بني محدث


002-نهى رسول الله صلى الله عليه وسلم عن القنوت في الفجر

نهى رسول الله صلى الله عليه وسلم عن القنوت في الفجر

حدثنا حاتم بن نصر الضبي ثنا محمد بن يعلى زنبور ثنا عنبسة بن عبد الرحمن عن عبد الله بن نافع عن أبيه عن أم سلمة قالت نهى رسول الله صلى الله عليه وسلم عن القنوت في الفجر


003-أن رسول الله صلى الله عليه وسلم كان يقنت في صلاة الصبح يدعو على حي من أحياء العرب شهرا ثم ترك

أن رسول الله صلى الله عليه وسلم كان يقنت في صلاة الصبح يدعو على حي من أحياء العرب شهرا ثم ترك

حدثنا نصر بن علي الجهضمي ثنا يزيد بن زريع ثنا هشام عن قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يقنت في صلاة الصبح يدعو على حي من أحياء العرب شهرا ثم ترك


004-لما رفع رسول الله صلى الله عليه وسلم رأسه من صلاة الصبح قال اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة

لما رفع رسول الله صلى الله عليه وسلم رأسه من صلاة الصبح قال اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين بمكة اللهم اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال لما رفع رسول الله صلى الله عليه وسلم رأسه من صلاة الصبح قال اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين بمكة اللهم اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف


001-أن النبي صلى الله عليه وسلم أمر بقتل الأسودين في الصلاة العقرب والحية

أن النبي صلى الله عليه وسلم أمر بقتل الأسودين في الصلاة العقرب والحية

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن معمر عن يحيى بن أبي كثير عن ضمضم بن جوس عن أبي هريرة أن النبي صلى الله عليه وسلم أمر بقتل الأسودين في الصلاة العقرب والحية


002-لدغت النبي صلى الله عليه وسلم عقرب وهو في الصلاة فقال لعن الله العقرب ما تدع المصلي وغير المصلي اقتلوها في الحل والحرم

لدغت النبي صلى الله عليه وسلم عقرب وهو في الصلاة فقال لعن الله العقرب ما تدع المصلي وغير المصلي اقتلوها في الحل والحرم

حدثنا أحمد بن عثمان بن حكيم الأودي والعباس بن جعفر قالا ثنا علي بن ثابت الدهان ثنا الحكم بن عبد الملك عن قتادة عن سعيد بن المسيب عن عائشة قالت لدغت النبي صلى الله عليه وسلم عقرب وهو في الصلاة فقال لعن الله العقرب ما تدع المصلي وغير المصلي اقتلوها في الحل والحرم


003-أن النبي صلى الله عليه وسلم قتل عقربا وهو في الصلاة

أن النبي صلى الله عليه وسلم قتل عقربا وهو في الصلاة

حدثنا محمد بن يحيى ثنا الهيثم بن جميل ثنا مندل عن بن أبي رافع عن أبيه عن جده أن النبي صلى الله عليه وسلم قتل عقربا وهو في الصلاة


001-أن رسول الله صلى الله عليه وسلم نهى عن صلاتين عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس

أن رسول الله صلى الله عليه وسلم نهى عن صلاتين عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن عبيد الله بن عمر عن حبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن صلاتين عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس


002-لا صلاة بعد العصر حتى تغرب الشمس ولا صلاة بعد الفجر حتى تطلع الشمس

لا صلاة بعد العصر حتى تغرب الشمس ولا صلاة بعد الفجر حتى تطلع الشمس

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن يعلى التيمي عن عبد الملك بن عمير عن قزعة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال لا صلاة بعد العصر حتى تغرب الشمس ولا صلاة بعد الفجر حتى تطلع الشمس


003-لا صلاة بعد الفجر حتى تطلع الشمس ولا صلاة بعد العصر حتى تغرب الشمس

لا صلاة بعد الفجر حتى تطلع الشمس ولا صلاة بعد العصر حتى تغرب الشمس

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن قتادة ح وحدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا همام ثنا قتادة عن أبي العالية عن بن عباس قال شهد عندي رجال مرضيون فيهم عمر بن الخطاب وأرضاهم عندي عمر أن رسول الله صلى الله عليه وسلم قال لا صلاة بعد الفجر حتى تطلع الشمس ولا صلاة بعد العصر حتى تغرب الشمس


001-أتيت رسول الله صلى الله عليه وسلم فقلت هل من ساعة أحب إلى الله من أخرى قال نعم جوف الليل الأوسط فصل ما بدا لك حتى يطلع

أتيت رسول الله صلى الله عليه وسلم فقلت هل من ساعة أحب إلى الله من أخرى قال نعم جوف الليل الأوسط فصل ما بدا لك حتى يطلع الصبح ثم انته حتى تطلع الشمس وما دامت كأنها جحفة حتى تبشبش ثم صل ما بدا لك حتى يقوم العمود على ظله ثم انته حتى تزيغ الشمس فإن جهنم تسجر نصف النهار ثم صل ما بدا لك حتى تصلي العصر ثم انته حتى تغرب الشمس فإنها تغرب بين قرني الشيطان وتطلع بين قرني الشيطان

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة عن يعلى بن عطاء عن يزيد بن طلق عن عبد الرحمن بن البيلماني عن عمرو بن عبسة قال أتيت رسول الله صلى الله عليه وسلم فقلت هل من ساعة أحب إلى الله من أخرى قال نعم جوف الليل الأوسط فصل ما بدا لك حتى يطلع الصبح ثم انته حتى تطلع الشمس وما دامت كأنها جحفة حتى تبشبش ثم صل ما بدا لك حتى يقوم العمود على ظله ثم انته حتى تزيغ الشمس فإن جهنم تسجر نصف النهار ثم صل ما بدا لك حتى تصلي العصر ثم انته حتى تغرب الشمس فإنها تغرب بين قرني الشيطان وتطلع بين قرني الشيطان


002-يا رسول الله إني سائلك عن أمر أنت به عالم وأنا به جاهل قال وما هو قال هل من ساعات الليل والنهار ساعة تكره فيها الصلاة

يا رسول الله إني سائلك عن أمر أنت به عالم وأنا به جاهل قال وما هو قال هل من ساعات الليل والنهار ساعة تكره فيها الصلاة قال نعم إذا صليت الصبح فدع الصلاة حتى تطلع الشمس فإنها تطلع بقرني الشيطان ثم صل فالصلاة محضورة متقبلة حتى تستوي الشمس على رأسك كالرمح فإذا كانت على رأسك كالرمح فدع الصلاة فإن تلك الساعة تسجر فيها جهنم وتفتح فيها أبوابها حتى تزيغ الشمس عن حاجبك الأيمن فإذا زالت فالصلاة محضورة متقبلة حتى تصلى العصر ثم دع الصلاة حتى تغيب الشمس

حدثنا الحسن بن داود المنكدري ثنا بن أبي فديك عن الضحاك بن عثمان عن المقبري عن أبي هريرة قال سأل صفوان بن المعطل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني سائلك عن أمر أنت به عالم وأنا به جاهل قال وما هو قال هل من ساعات الليل والنهار ساعة تكره فيها الصلاة قال نعم إذا صليت الصبح فدع الصلاة حتى تطلع الشمس فإنها تطلع بقرني الشيطان ثم صل فالصلاة محضورة متقبلة حتى تستوي الشمس على رأسك كالرمح فإذا كانت على رأسك كالرمح فدع الصلاة فإن تلك الساعة تسجر فيها جهنم وتفتح فيها أبوابها حتى تزيغ الشمس عن حاجبك الأيمن فإذا زالت فالصلاة محضورة متقبلة حتى تصلى العصر ثم دع الصلاة حتى تغيب الشمس


003-إن الشمس تطلع بين قرني الشيطان أو قال يطلع معها قرنا الشيطان فإذا ارتفعت فارقها فإذا كانت في وسط السماء قارنها فإذا

إن الشمس تطلع بين قرني الشيطان أو قال يطلع معها قرنا الشيطان فإذا ارتفعت فارقها فإذا كانت في وسط السماء قارنها فإذا دلكت أو قال زالت فارقها فإذا دنت للغروب قارنها فإذا غربت فارقها فلا تصلوا هذه الساعات الثلاث

حدثنا إسحاق بن منصور أنبأنا عبد الرزاق أنبأنا معمر عن زيد بن أسلم عن عطاء بن يسار عن أبي عبد الله الصنابحي أن رسول الله صلى الله عليه وسلم قال إن الشمس تطلع بين قرني الشيطان أو قال يطلع معها قرنا الشيطان فإذا ارتفعت فارقها فإذا كانت في وسط السماء قارنها فإذا دلكت أو قال زالت فارقها فإذا دنت للغروب قارنها فإذا غربت فارقها فلا تصلوا هذه الساعات الثلاث


001-يا بني عبد مناف لا تمنعوا أحدا طاف بهذا البيت وصلى أية ساعة شاء من الليل والنهار

يا بني عبد مناف لا تمنعوا أحدا طاف بهذا البيت وصلى أية ساعة شاء من الليل والنهار

حدثنا يحيى بن حكيم ثنا سفيان بن عيينة عن أبي الزبير عن عبد الله بن بابية عن جبير بن مطعم قال قال رسول الله صلى الله عليه وسلم يا بني عبد مناف لا تمنعوا أحدا طاف بهذا البيت وصلى أية ساعة شاء من الليل والنهار


001-لعلكم ستدركون أقواما يصلون الصلاة لغير وقتها فإن أدركتموهم فصلوا في بيوتكم للوقت الذي تعرفون ثم صلوا معهم واجعلوها سبحة

لعلكم ستدركون أقواما يصلون الصلاة لغير وقتها فإن أدركتموهم فصلوا في بيوتكم للوقت الذي تعرفون ثم صلوا معهم واجعلوها سبحة

حدثنا محمد بن الصباح أنا أبو بكر بن عياش عن عاصم عن زر عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم لعلكم ستدركون أقواما يصلون الصلاة لغير وقتها فإن أدركتموهم فصلوا في بيوتكم للوقت الذي تعرفون ثم صلوا معهم واجعلوها سبحة


002-صل الصلاة لوقتها فإن أدركت الإمام يصلي بهم فصل معهم وقد أحرزت صلاتك وإلا فهي نافلة لك

صل الصلاة لوقتها فإن أدركت الإمام يصلي بهم فصل معهم وقد أحرزت صلاتك وإلا فهي نافلة لك

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر عن النبي صلى الله عليه وسلم قال صل الصلاة لوقتها فإن أدركت الإمام يصلي بهم فصل معهم وقد أحرزت صلاتك وإلا فهي نافلة لك


003-سيكون أمراء تشغلهم أشياء يؤخرون الصلاة عن وقتها فاجعلوا صلاتكم معهم تطوعا

سيكون أمراء تشغلهم أشياء يؤخرون الصلاة عن وقتها فاجعلوا صلاتكم معهم تطوعا

حدثنا محمد بن بشار ثنا أبو أحمد ثنا سفيان بن عيينة عن منصور عن هلال بن يساف عن أبي المثنى عن أبي أبي بن امرأة عبادة بن الصامت يعني عن عبادة بن الصامت عن النبي صلى الله عليه وسلم قال سيكون أمراء تشغلهم أشياء يؤخرون الصلاة عن وقتها فاجعلوا صلاتكم معهم تطوعا


001-في صلاة الخوف أن يكون الإمام يصلي بطائفة معه فيسجدون سجدة واحدة وتكون طائفة منهم بينهم وبين العدو ثم ينصرف الذين سجدوا

في صلاة الخوف أن يكون الإمام يصلي بطائفة معه فيسجدون سجدة واحدة وتكون طائفة منهم بينهم وبين العدو ثم ينصرف الذين سجدوا السجدة مع أميرهم ثم يكونون مكان الذين لم يصلوا ويتقدم الذين لم يصلوا فيصلوا مع أميرهم سجدة واحدة ثم ينصرف أميرهم وقد صلى صلاته ويصلي كل واحد من الطائفتين بصلاته سجدة لنفسه فإن كان خوف أشد من ذلك فرجالا أو ركبانا قال يعني بالسجدة الركعة

حدثنا محمد بن الصباح أنبأنا جرير عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم في صلاة الخوف أن يكون الإمام يصلي بطائفة معه فيسجدون سجدة واحدة وتكون طائفة منهم بينهم وبين العدو ثم ينصرف الذين سجدوا السجدة مع أميرهم ثم يكونون مكان الذين لم يصلوا ويتقدم الذين لم يصلوا فيصلوا مع أميرهم سجدة واحدة ثم ينصرف أميرهم وقد صلى صلاته ويصلي كل واحد من الطائفتين بصلاته سجدة لنفسه فإن كان خوف أشد من ذلك فرجالا أو ركبانا قال يعني بالسجدة الركعة


002-في صلاة الخوف قال يقوم الإمام مستقبل القبلة وتقوم طائفة منهم معه وطائفة من قبل العدو ووجوههم إلى الصف فيركع بهم ركعة

في صلاة الخوف قال يقوم الإمام مستقبل القبلة وتقوم طائفة منهم معه وطائفة من قبل العدو ووجوههم إلى الصف فيركع بهم ركعة ويركعون لأنفسهم ويسجدون لأنفسهم سجدتين في مكانهم ثم يذهبون إلى مقام أولئك ويجيء أولئك فيركع بهم ركعة ويسجد بهم سجدتين فهي له ثنتان ولهم واحدة ثم يركعون ركعة ويسجدون سجدتين قال محمد بن بشار فسألت يحيى بن سعيد القطان عن هذا الحديث فحدثني عن شعبة عن عبد الرحمن بن القاسم عن أبيه عن صالح بن خوات عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم بمثل حديث يحيى بن سعيد قال قال لي يحيى اكتبه إلى جنبه ولست أحفظ الحديث ولكن مثل حديث يحيى

حدثنا محمد بن بشار ثنا يحيى بن سعيد القطان حدثني يحيى بن سعيد الأنصاري عن القاسم بن محمد عن صالح بن خوات عن سهل بن أبي حثمة أنه قال في صلاة الخوف قال يقوم الإمام مستقبل القبلة وتقوم طائفة منهم معه وطائفة من قبل العدو ووجوههم إلى الصف فيركع بهم ركعة ويركعون لأنفسهم ويسجدون لأنفسهم سجدتين في مكانهم ثم يذهبون إلى مقام أولئك ويجيء أولئك فيركع بهم ركعة ويسجد بهم سجدتين فهي له ثنتان ولهم واحدة ثم يركعون ركعة ويسجدون سجدتين قال محمد بن بشار فسألت يحيى بن سعيد القطان عن هذا الحديث فحدثني عن شعبة عن عبد الرحمن بن القاسم عن أبيه عن صالح بن خوات عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم بمثل حديث يحيى بن سعيد قال قال لي يحيى اكتبه إلى جنبه ولست أحفظ الحديث ولكن مثل حديث يحيى


003-أن النبي صلى الله عليه وسلم صلى بأصحابه صلاة الخوف فركع بهم جميعا ثم سجد رسول الله صلى الله عليه وسلم والصف الذين يلونه

أن النبي صلى الله عليه وسلم صلى بأصحابه صلاة الخوف فركع بهم جميعا ثم سجد رسول الله صلى الله عليه وسلم والصف الذين يلونه والآخرون قيام حتى إذا نهض سجد أولئك بأنفسهم سجدتين ثم تأخر الصف المقدم حتى قاموا مقام أولئك وتخلل أولئك حتى قاموا مقام الصف المقدم فركع بهم النبي صلى الله عليه وسلم جميعا ثم سجد رسول الله صلى الله عليه وسلم والصف الذي يلونه فلما رفعوا رءوسهم سجد أولئك سجدتين وكلهم قد ركع مع النبي صلى الله عليه وسلم وسجد طائفة بأنفسهم سجدتين وكان العدو مما يلي القبلة

حدثنا أحمد بن عبدة ثنا عبد الوارث بن سعيد ثنا أيوب عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم صلى بأصحابه صلاة الخوف فركع بهم جميعا ثم سجد رسول الله صلى الله عليه وسلم والصف الذين يلونه والآخرون قيام حتى إذا نهض سجد أولئك بأنفسهم سجدتين ثم تأخر الصف المقدم حتى قاموا مقام أولئك وتخلل أولئك حتى قاموا مقام الصف المقدم فركع بهم النبي صلى الله عليه وسلم جميعا ثم سجد رسول الله صلى الله عليه وسلم والصف الذي يلونه فلما رفعوا رءوسهم سجد أولئك سجدتين وكلهم قد ركع مع النبي صلى الله عليه وسلم وسجد طائفة بأنفسهم سجدتين وكان العدو مما يلي القبلة


001-إن الشمس والقمر لا ينكسفان لموت أحد من الناس فإذا رأيتموه فقوموا فصلوا

إن الشمس والقمر لا ينكسفان لموت أحد من الناس فإذا رأيتموه فقوموا فصلوا

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن أبي مسعود قال قال رسول الله صلى الله عليه وسلم إن الشمس والقمر لا ينكسفان لموت أحد من الناس فإذا رأيتموه فقوموا فصلوا


002-انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فخرج فزعا يجر ثوبة حتى أتى المسجد فلم يزل يصلي حتى انجلت ثم قال إن

انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فخرج فزعا يجر ثوبة حتى أتى المسجد فلم يزل يصلي حتى انجلت ثم قال إن أناسا يزعمون أن الشمس والقمر لا ينكسفان إلا لموت عظيم من العظماء وليس كذلك إن الشمس والقمر لا ينكسفان لموت أحد ولا لحياته فإذا تجلى الله لشيء من خلقه خشع له

حدثنا محمد بن المثنى وأحمد بن ثابت وجميل بن الحسن قالوا ثنا عبد الوهاب ثنا خالد الحذاء عن أبي قلابة عن النعمان بن بشير قال انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فخرج فزعا يجر ثوبة حتى أتى المسجد فلم يزل يصلي حتى انجلت ثم قال إن أناسا يزعمون أن الشمس والقمر لا ينكسفان إلا لموت عظيم من العظماء وليس كذلك إن الشمس والقمر لا ينكسفان لموت أحد ولا لحياته فإذا تجلى الله لشيء من خلقه خشع له


003-كسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام فكبر فصف الناس وراءه

كسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام فكبر فصف الناس وراءه فقرأ رسول الله صلى الله عليه وسلم قراءة طويلة ثم كبر فركع ركوعا طويلا ثم رفع رأسه فقال سمع الله لمن حمده ربنا ولك الحمد ثم قام فقرأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعا طويلا هو أدنى من الركوع الأول ثم قال سمع الله لمن حمده ربنا ولك الحمد ثم فعل في الركعة الأخرى مثل ذلك فاستكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على الله بما هو أهله ثم قال إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فافزعوا إلى الصلاة

حدثنا أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير عن عائشة قالت كسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام فكبر فصف الناس وراءه فقرأ رسول الله صلى الله عليه وسلم قراءة طويلة ثم كبر فركع ركوعا طويلا ثم رفع رأسه فقال سمع الله لمن حمده ربنا ولك الحمد ثم قام فقرأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعا طويلا هو أدنى من الركوع الأول ثم قال سمع الله لمن حمده ربنا ولك الحمد ثم فعل في الركعة الأخرى مثل ذلك فاستكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على الله بما هو أهله ثم قال إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فافزعوا إلى الصلاة


004-صلى بنا رسول الله صلى الله عليه وسلم في الكسوف فلا نسمع له صوتا

صلى بنا رسول الله صلى الله عليه وسلم في الكسوف فلا نسمع له صوتا

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع عن سفيان عن الأسود بن قيس عن ثعلبة بن عباد عن سمرة بن جندب قال صلى بنا رسول الله صلى الله عليه وسلم في الكسوف فلا نسمع له صوتا


005-صلى رسول الله صلى الله عليه وسلم صلاة الكسوف فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع فقام فأطال القيام ثم ركع

صلى رسول الله صلى الله عليه وسلم صلاة الكسوف فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع ثم سجد فأطال السجود ثم رفع ثم سجد فأطال السجود ثم رفع فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع ثم سجد فأطال السجود ثم رفع ثم سجد فأطال السجود ثم انصرف فقال لقد دنت مني الجنة حتى لو اجترأت عليها لجئتكم بقطاف من قطافها ودنت مني النار حتى قلت أي رب وأنا فيهم قال نافع حسبت أنه قال ورأيت امرأة تخدشها هرة لها فقلت ما شأن هذه قالوا حبستها حتى ماتت جوعا لا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض

حدثنا محرز بن سلمة العدني ثنا نافع بن عمر الجمحي عن بن أبي مليكة عن أسماء بنت أبي بكر قالت صلى رسول الله صلى الله عليه وسلم صلاة الكسوف فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع ثم سجد فأطال السجود ثم رفع ثم سجد فأطال السجود ثم رفع فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع فقام فأطال القيام ثم ركع فأطال الركوع ثم رفع ثم سجد فأطال السجود ثم رفع ثم سجد فأطال السجود ثم انصرف فقال لقد دنت مني الجنة حتى لو اجترأت عليها لجئتكم بقطاف من قطافها ودنت مني النار حتى قلت أي رب وأنا فيهم قال نافع حسبت أنه قال ورأيت امرأة تخدشها هرة لها فقلت ما شأن هذه قالوا حبستها حتى ماتت جوعا لا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض


001-ما منعه أن يسألني قال خرج رسول الله صلى الله عليه وسلم متواضعا متبذلا متخشعا مترسلا متضرعا فصلى ركعتين كما يصلي في

ما منعه أن يسألني قال خرج رسول الله صلى الله عليه وسلم متواضعا متبذلا متخشعا مترسلا متضرعا فصلى ركعتين كما يصلي في العيد ولم يخطب خطبتكم هذه

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع عن سفيان عن هشام بن إسحاق بن عبد الله بن كنانة عن أبيه قال أرسلني أمير من الأمراء إلى بن عباس أسأله عن الصلاة في الاستسقاء فقال بن عباس ما منعه أن يسألني قال خرج رسول الله صلى الله عليه وسلم متواضعا متبذلا متخشعا مترسلا متضرعا فصلى ركعتين كما يصلي في العيد ولم يخطب خطبتكم هذه


002-شهد النبي صلى الله عليه وسلم خرج إلى المصلى يستسقي فاستقبل القبلة وقلب رداءه وصلى ركعتين حدثنا محمد بن الصباح أنبأنا

شهد النبي صلى الله عليه وسلم خرج إلى المصلى يستسقي فاستقبل القبلة وقلب رداءه وصلى ركعتين حدثنا محمد بن الصباح أنبأنا سفيان عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن عباد بن تميم عن عمه عن النبي صلى الله عليه وسلم بمثله قال سفيان عن المسعودي قال سألت أبا بكر بن محمد بن عمرو أجعل أعلاه أسفله أو اليمين على الشمال قال لا بل اليمين على الشمال

حدثنا محمد بن الصباح ثنا سفيان عن عبد الله بن أبي بكر قال سمعت عباد بن تميم يحدث أبي عن عمه أنه شهد النبي صلى الله عليه وسلم خرج إلى المصلى يستسقي فاستقبل القبلة وقلب رداءه وصلى ركعتين حدثنا محمد بن الصباح أنبأنا سفيان عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن عباد بن تميم عن عمه عن النبي صلى الله عليه وسلم بمثله قال سفيان عن المسعودي قال سألت أبا بكر بن محمد بن عمرو أجعل أعلاه أسفله أو اليمين على الشمال قال لا بل اليمين على الشمال


003-خرج رسول الله صلى الله عليه وسلم يوما يستسقي فصلى بنا ركعتين بلا أذان ولا إقامة ثم خطبنا ودعا الله وحول وجهه نحو القبلة

خرج رسول الله صلى الله عليه وسلم يوما يستسقي فصلى بنا ركعتين بلا أذان ولا إقامة ثم خطبنا ودعا الله وحول وجهه نحو القبلة رافعا يديه ثم قلب رداءه فجعل الأيمن على الأيسر والأيسر على الأيمن

حدثنا أحمد بن الأزهر والحسن بن أبي الربيع قالا ثنا وهب بن جرير ثنا أبي قال سمعت النعمان يحدث عن الزهري عن حميد بن عبد الرحمن عن أبي هريرة قال خرج رسول الله صلى الله عليه وسلم يوما يستسقي فصلى بنا ركعتين بلا أذان ولا إقامة ثم خطبنا ودعا الله وحول وجهه نحو القبلة رافعا يديه ثم قلب رداءه فجعل الأيمن على الأيسر والأيسر على الأيمن


001-جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله استسق الله فرفع رسول الله صلى الله عليه وسلم يديه فقال اللهم

جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله استسق الله فرفع رسول الله صلى الله عليه وسلم يديه فقال اللهم اسقنا غيثا مريئا مريعا طبقا عاجلا غير رائب نافعا غير ضار قال فما جمعوا حتى أحيوا قال فأتوه فشكوا إليه المطر فقالوا يا رسول الله تهدمت البيوت فقال اللهم حوالينا ولا علينا قال فجعل السحاب ينقطع يمينا وشمالا

حدثنا أبو كريب ثنا أبو معاوية عن الأعمش عن عمرو بن مرة عن سالم بن أبي الجعد عن شرحبيل بن السمط أنه قال لكعب يا كعب بن مرة حدثنا عن رسول الله صلى الله عليه وسلم واحذر قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله استسق الله فرفع رسول الله صلى الله عليه وسلم يديه فقال اللهم اسقنا غيثا مريئا مريعا طبقا عاجلا غير رائب نافعا غير ضار قال فما جمعوا حتى أحيوا قال فأتوه فشكوا إليه المطر فقالوا يا رسول الله تهدمت البيوت فقال اللهم حوالينا ولا علينا قال فجعل السحاب ينقطع يمينا وشمالا


002-يا رسول الله لقد جئتك من عند قوم ما يتزود لهم راع ولا يخطر لهم فحل فصعد المنبر فحمد الله ثم قال اللهم اسقنا غيثا مغيثا

يا رسول الله لقد جئتك من عند قوم ما يتزود لهم راع ولا يخطر لهم فحل فصعد المنبر فحمد الله ثم قال اللهم اسقنا غيثا مغيثا مريئا طبقا مريعا غدقا عاجلا غير رائب ثم نزل فما يأتيه أحد من وجه من الوجوه إلا قالوا قد أحيينا

حدثنا محمد بن أبي القاسم أبو الأحوص ثنا الحسن بن الربيع ثنا عبد الله بن إدريس ثنا حصين عن حبيب بن أبي ثابت عن بن عباس قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال يا رسول الله لقد جئتك من عند قوم ما يتزود لهم راع ولا يخطر لهم فحل فصعد المنبر فحمد الله ثم قال اللهم اسقنا غيثا مغيثا مريئا طبقا مريعا غدقا عاجلا غير رائب ثم نزل فما يأتيه أحد من وجه من الوجوه إلا قالوا قد أحيينا


003-أن النبي صلى الله عليه وسلم استسقى حتى رأيت أو رئي بياض إبطيه قال معتمر أراه في الاستسقاء

أن النبي صلى الله عليه وسلم استسقى حتى رأيت أو رئي بياض إبطيه قال معتمر أراه في الاستسقاء

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا معتمر عن أبيه عن بركة عن بشير بن نهيك عن أبي هريرة أن النبي صلى الله عليه وسلم استسقى حتى رأيت أو رئي بياض إبطيه قال معتمر أراه في الاستسقاء


004-ربما ذكرت قول الشاعر وأنا أنظر إلى وجه رسول الله صلى الله عليه وسلم على المنبر فما نزل حتى جيش كل ميزاب بالمدينة فأذكر

ربما ذكرت قول الشاعر وأنا أنظر إلى وجه رسول الله صلى الله عليه وسلم على المنبر فما نزل حتى جيش كل ميزاب بالمدينة فأذكر قول الشاعر وأبيض يستسقى الغمام بوجهه ثمال اليتامى عصمة للأرامل وهو قول أبي طالب

حدثنا أحمد بن الأزهر ثنا أبو النضر ثنا أبو عقيل عن عمر بن حمزة ثنا سالم عن أبيه قال ربما ذكرت قول الشاعر وأنا أنظر إلى وجه رسول الله صلى الله عليه وسلم على المنبر فما نزل حتى جيش كل ميزاب بالمدينة فأذكر قول الشاعر وأبيض يستسقى الغمام بوجهه ثمال اليتامى عصمة للأرامل وهو قول أبي طالب


001-أنه صلى قبل الخطبة ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بيديه هكذا فجعلت

أنه صلى قبل الخطبة ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بيديه هكذا فجعلت المرأة تلقي الخرص والخاتم والشيء

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن أيوب عن عطاء قال سمعت بن عباس يقول أشهد على رسول الله صلى الله عليه وسلم أنه صلى قبل الخطبة ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بيديه هكذا فجعلت المرأة تلقي الخرص والخاتم والشيء


002-أن النبي صلى الله عليه وسلم صلى يوم العيد بغير أذان ولا إقامة

أن النبي صلى الله عليه وسلم صلى يوم العيد بغير أذان ولا إقامة

حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد عن بن جريج عن الحسن بن مسلم عن طاوس عن بن عباس أن النبي صلى الله عليه وسلم صلى يوم العيد بغير أذان ولا إقامة


003-أخرج مروان المنبر يوم العيد فبدأ بالخطبة قبل الصلاة فقام رجل فقال يا مروان خالفت السنة أخرجت المنبر يوم عيد ولم يكن

أخرج مروان المنبر يوم العيد فبدأ بالخطبة قبل الصلاة فقام رجل فقال يا مروان خالفت السنة أخرجت المنبر يوم عيد ولم يكن يخرج به وبدأت بالخطبة قبل الصلاة ولم يكن يبدأ بها فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكرا فاستطاع أن يغيره بيده فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع بلسانه فبقلبه وذلك أضعف الإيمان

حدثنا أبو كريب ثنا أبو معاوية عن الأعمش عن إسماعيل بن رجاء عن أبيه عن أبي سعيد وعن قيس بن مسلم عن طارق بن شهاب عن أبي سعيد قال أخرج مروان المنبر يوم العيد فبدأ بالخطبة قبل الصلاة فقام رجل فقال يا مروان خالفت السنة أخرجت المنبر يوم عيد ولم يكن يخرج به وبدأت بالخطبة قبل الصلاة ولم يكن يبدأ بها فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكرا فاستطاع أن يغيره بيده فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع بلسانه فبقلبه وذلك أضعف الإيمان


004-كان النبي صلى الله عليه وسلم ثم أبو بكر ثم عمر يصلون العيد قبل الخطبة

كان النبي صلى الله عليه وسلم ثم أبو بكر ثم عمر يصلون العيد قبل الخطبة

حدثنا حوثرة بن محمد ثنا أبو أسامة ثنا عبيد الله بن عمر عن نافع عن بن عمر قال كان النبي صلى الله عليه وسلم ثم أبو بكر ثم عمر يصلون العيد قبل الخطبة


001-أن رسول الله صلى الله عليه وسلم كان يكبر في العيدين في الأولى سبعا قبل القراءة وفي الآخرة خمسا قبل القراءة

أن رسول الله صلى الله عليه وسلم كان يكبر في العيدين في الأولى سبعا قبل القراءة وفي الآخرة خمسا قبل القراءة

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد مؤذن رسول الله صلى الله عليه وسلم حدثني أبي عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كان يكبر في العيدين في الأولى سبعا قبل القراءة وفي الآخرة خمسا قبل القراءة


002-أن النبي صلى الله عليه وسلم كبر في صلاة العيد سبعا وخمسا

أن النبي صلى الله عليه وسلم كبر في صلاة العيد سبعا وخمسا

حدثنا أبو كريب محمد بن العلاء ثنا عبد الله بن المبارك عن عبد الله بن عبد الرحمن بن يعلى عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم كبر في صلاة العيد سبعا وخمسا


003-أن رسول الله صلى الله عليه وسلم كبر في العيدين سبعا في الأولى وخمسا في الآخرة

أن رسول الله صلى الله عليه وسلم كبر في العيدين سبعا في الأولى وخمسا في الآخرة

حدثنا أبو مسعود محمد بن عبد الله بن عبيد بن عقيل ثنا محمد بن خالد بن عثمة ثنا كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كبر في العيدين سبعا في الأولى وخمسا في الآخرة


004-أن رسول الله صلى الله عليه وسلم كبر في الفطر والأضحى سبعا وخمسا سوى تكبيرتي الركوع

أن رسول الله صلى الله عليه وسلم كبر في الفطر والأضحى سبعا وخمسا سوى تكبيرتي الركوع

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة عن خالد بن يزيد وعقيل عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم كبر في الفطر والأضحى سبعا وخمسا سوى تكبيرتي الركوع


001-أن رسول الله صلى الله عليه وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية

أن رسول الله صلى الله عليه وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن إبراهيم بن محمد بن المنتشر عن أبيه عن حبيب بن سالم عن النعمان بن بشير أن رسول الله صلى الله عليه وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية


002-خرج عمر يوم عيد فأرسل إلى أبي واقد الليثي بأي شيء كان النبي صلى الله عليه وسلم يقرأ في مثل هذا اليوم قال بقاف واقتربت

خرج عمر يوم عيد فأرسل إلى أبي واقد الليثي بأي شيء كان النبي صلى الله عليه وسلم يقرأ في مثل هذا اليوم قال بقاف واقتربت

حدثنا محمد بن الصباح أنبأنا سفيان عن ضمرة بن سعيد عن عبيد الله بن عبد الله قال خرج عمر يوم عيد فأرسل إلى أبي واقد الليثي بأي شيء كان النبي صلى الله عليه وسلم يقرأ في مثل هذا اليوم قال بقاف واقتربت


003-أن النبي صلى الله عليه وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية

أن النبي صلى الله عليه وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية

حدثنا أبو بكر بن خلاد الباهلي ثنا وكيع بن الجراح ثنا موسى بن عبيدة عن محمد بن عمرو بن عطاء عن بن عباس أن النبي صلى الله عليه وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية


001-رأيت النبي صلى الله عليه وسلم يخطب على ناقة وحبشي آخذ بخطامها

رأيت النبي صلى الله عليه وسلم يخطب على ناقة وحبشي آخذ بخطامها

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع عن إسماعيل بن أبي خالد قال رأيت أبا كاهل وكانت له صحبة فحدثني أخي عنه قال رأيت النبي صلى الله عليه وسلم يخطب على ناقة وحبشي آخذ بخطامها


002-رأيت النبي صلى الله عليه وسلم يخطب على ناقة حسناء وحبشي آخذ بخطامها

رأيت النبي صلى الله عليه وسلم يخطب على ناقة حسناء وحبشي آخذ بخطامها

حدثنا محمد بن عبد الله بن نمير ثنا محمد بن عبيد ثنا إسماعيل بن أبي خالد عن قيس بن عائذ هو أبو كاهل قال رأيت النبي صلى الله عليه وسلم يخطب على ناقة حسناء وحبشي آخذ بخطامها


003-رأيت النبي صلى الله عليه وسلم يخطب على بعيره

رأيت النبي صلى الله عليه وسلم يخطب على بعيره

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سلمة بن نبيط عن أبيه أنه حج فقال رأيت النبي صلى الله عليه وسلم يخطب على بعيره


004-كان النبي صلى الله عليه وسلم يكبر بين أضعاف الخطبة يكثر التكبير في خطبة العيدين

كان النبي صلى الله عليه وسلم يكبر بين أضعاف الخطبة يكثر التكبير في خطبة العيدين

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد المؤذن حدثني أبي عن أبيه عن جده قال كان النبي صلى الله عليه وسلم يكبر بين أضعاف الخطبة يكثر التكبير في خطبة العيدين


005-كان رسول الله صلى الله عليه وسلم يخرج يوم العيد فيصلي بالناس ركعتين ثم يسلم فيقف على رجليه فيستقبل الناس وهم جلوس فيقول

كان رسول الله صلى الله عليه وسلم يخرج يوم العيد فيصلي بالناس ركعتين ثم يسلم فيقف على رجليه فيستقبل الناس وهم جلوس فيقول تصدقوا تصدقوا فأكثر من يتصدق النساء بالقرط والخاتم والشيء فإن كانت له حاجة يريد أن يبعث بعثا يذكره لهم وإلا انصرف

حدثنا أبو كريب ثنا أبو أسامة ثنا داود بن قيس عن عياض بن عبد الله أخبرني أبو سعيد الخدري قال كان رسول الله صلى الله عليه وسلم يخرج يوم العيد فيصلي بالناس ركعتين ثم يسلم فيقف على رجليه فيستقبل الناس وهم جلوس فيقول تصدقوا تصدقوا فأكثر من يتصدق النساء بالقرط والخاتم والشيء فإن كانت له حاجة يريد أن يبعث بعثا يذكره لهم وإلا انصرف


006-خرج رسول الله صلى الله عليه وسلم يوم فطر أو أضحى فخطب قائما ثم قعد قعدة ثم قام

خرج رسول الله صلى الله عليه وسلم يوم فطر أو أضحى فخطب قائما ثم قعد قعدة ثم قام

حدثنا يحيى بن حكيم ثنا أبو بحر ثنا عبيد الله بن عمرو الرقي ثنا إسماعيل بن مسلم الخولاني ثنا أبو الزبير عن جابر قال خرج رسول الله صلى الله عليه وسلم يوم فطر أو أضحى فخطب قائما ثم قعد قعدة ثم قام


001-حضرت العيد مع رسول الله صلى الله عليه وسلم فصلى بنا العيد ثم قال قد قضينا الصلاة فمن أحب أن يجلس للخطبة فليجلس ومن أحب

حضرت العيد مع رسول الله صلى الله عليه وسلم فصلى بنا العيد ثم قال قد قضينا الصلاة فمن أحب أن يجلس للخطبة فليجلس ومن أحب أن يذهب فليذهب

حدثنا هدية بن عبد الوهاب وعمرو بن رافع البجلي قالا ثنا الفضل بن موسى ثنا بن جريج عن عطاء عن عبد الله بن السائب قال حضرت العيد مع رسول الله صلى الله عليه وسلم فصلى بنا العيد ثم قال قد قضينا الصلاة فمن أحب أن يجلس للخطبة فليجلس ومن أحب أن يذهب فليذهب


001-أن رسول الله صلى الله عليه وسلم خرج فصلى بهم العيد لم يصل قبلها ولا بعدها

أن رسول الله صلى الله عليه وسلم خرج فصلى بهم العيد لم يصل قبلها ولا بعدها

حدثنا محمد بن بشار ثنا يحيى بن سعيد ثنا شعبة حدثني عدي بن ثابت عن سعيد بن جبير عن بن عباس أن رسول الله صلى الله عليه وسلم خرج فصلى بهم العيد لم يصل قبلها ولا بعدها


002-أن النبي صلى الله عليه وسلم لم يصل قبلها ولا بعدها في عيد

أن النبي صلى الله عليه وسلم لم يصل قبلها ولا بعدها في عيد

حدثنا علي بن محمد ثنا وكيع ثنا عبد الله بن عبد الرحمن الطائفي عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم لم يصل قبلها ولا بعدها في عيد


003-كان رسول الله صلى الله عليه وسلم لا يصلي قبل العيد شيئا فإذا رجع إلى منزله صلى ركعتين

كان رسول الله صلى الله عليه وسلم لا يصلي قبل العيد شيئا فإذا رجع إلى منزله صلى ركعتين

حدثنا محمد بن يحيى ثنا الهيثم بن جميل عن عبيد الله بن عمرو الرقي ثنا عبد الله بن محمد بن عقيل عن عطاء بن يسار عن أبي سعيد الخدري قال كان رسول الله صلى الله عليه وسلم لا يصلي قبل العيد شيئا فإذا رجع إلى منزله صلى ركعتين


001-أن النبي صلى الله عليه وسلم كان يخرج إلى العيد ماشيا ويرجع ماشيا

أن النبي صلى الله عليه وسلم كان يخرج إلى العيد ماشيا ويرجع ماشيا

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد حدثني أبي عن أبيه عن جده أن النبي صلى الله عليه وسلم كان يخرج إلى العيد ماشيا ويرجع ماشيا


002-كان رسول الله صلى الله عليه وسلم يخرج إلى العيد ماشيا ويرجع ماشيا

كان رسول الله صلى الله عليه وسلم يخرج إلى العيد ماشيا ويرجع ماشيا

حدثنا محمد بن الصباح أنبأنا عبد الرحمن بن عبد الله العمري عن أبيه وعبيد الله عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم يخرج إلى العيد ماشيا ويرجع ماشيا


003-إن من السنة أن يمشي إلى العيد

إن من السنة أن يمشي إلى العيد

حدثنا يحيى بن حكيم ثنا أبو داود ثنا زهير عن أبي إسحاق عن الحرث عن علي قال إن من السنة أن يمشي إلى العيد


004-أن رسول الله صلى الله عليه وسلم كان يأتي العيد ماشيا

أن رسول الله صلى الله عليه وسلم كان يأتي العيد ماشيا

حدثنا محمد بن الصباح ثنا عبد العزيز بن الخطاب ثنا مندل عن محمد بن عبيد الله بن أبي رافع عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كان يأتي العيد ماشيا


001-أن النبي صلى الله عليه وسلم كان إذا خرج إلى العيدين سلك على دار سعيد بن أبي العاص ثم على أصحاب الفساطيط ثم انصرف في

أن النبي صلى الله عليه وسلم كان إذا خرج إلى العيدين سلك على دار سعيد بن أبي العاص ثم على أصحاب الفساطيط ثم انصرف في الطريق الأخرى طريق بني زريق ثم يخرج على دار عمار بن ياسر ودار أبي هريرة إلى البلاط

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد أخبرني أبي عن أبيه عن جده أن النبي صلى الله عليه وسلم كان إذا خرج إلى العيدين سلك على دار سعيد بن أبي العاص ثم على أصحاب الفساطيط ثم انصرف في الطريق الأخرى طريق بني زريق ثم يخرج على دار عمار بن ياسر ودار أبي هريرة إلى البلاط


002-أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

حدثنا يحيى بن حكيم ثنا أبو قتيبة ثنا عبيد الله بن عمر عن نافع عن بن عمر أنه كان يخرج إلى العيد في طريق ويرجع في أخرى ويزعم أن رسول الله صلى الله عليه وسلم كان يفعل ذلك


003-أن النبي صلى الله عليه وسلم كان يأتي العيد ماشيا ويرجع في غير الطريق الذي ابتدأ فيه

أن النبي صلى الله عليه وسلم كان يأتي العيد ماشيا ويرجع في غير الطريق الذي ابتدأ فيه

حدثنا أحمد بن الأزهر ثنا عبد العزيز بن الخطاب ثنا مندل عن محمد بن عبيد الله بن أبي رافع عن أبيه عن جده أن النبي صلى الله عليه وسلم كان يأتي العيد ماشيا ويرجع في غير الطريق الذي ابتدأ فيه


004-أن النبي صلى الله عليه وسلم كان إذا خرج إلى العيد رجع في غير الطريق الذي أخذ فيه

أن النبي صلى الله عليه وسلم كان إذا خرج إلى العيد رجع في غير الطريق الذي أخذ فيه

حدثنا محمد بن حميد ثنا أبو تميلة عن فليح بن سليمان عن سعيد بن الحارث الزرقي عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا خرج إلى العيد رجع في غير الطريق الذي أخذ فيه


001-مالي لا أراكم تقلسون كما كان يقلس عند رسول الله صلى الله عليه وسلم

مالي لا أراكم تقلسون كما كان يقلس عند رسول الله صلى الله عليه وسلم

حدثنا سويد بن سعيد ثنا شريك عن مغيرة عن عامر قال شهد عياض الأشعري عيدا بالأنبار فقال مالي لا أراكم تقلسون كما كان يقلس عند رسول الله صلى الله عليه وسلم


002-ما كان شيء على عهد رسول الله صلى الله عليه وسلم إلا وقد رأيته إلا شيء واحد فإن رسول الله صلى الله عليه وسلم كان يقلس له

ما كان شيء على عهد رسول الله صلى الله عليه وسلم إلا وقد رأيته إلا شيء واحد فإن رسول الله صلى الله عليه وسلم كان يقلس له يوم الفطر قال أبو الحسن بن سلمة القطان ثنا بن ديزيل ثنا آدم ثنا شيبان عن جابر عن عامر ح وحدثنا إسرائيل عن جابر ح وحدثنا إبراهيم بن نصر ثنا أبو نعيم ثنا شريك عن أبي إسحاق عن عامر نحوه

حدثنا محمد بن يحيى ثنا أبو نعيم عن إسرائيل عن أبي إسحاق عن عامر عن قيس بن سعد قال ما كان شيء على عهد رسول الله صلى الله عليه وسلم إلا وقد رأيته إلا شيء واحد فإن رسول الله صلى الله عليه وسلم كان يقلس له يوم الفطر قال أبو الحسن بن سلمة القطان ثنا بن ديزيل ثنا آدم ثنا شيبان عن جابر عن عامر ح وحدثنا إسرائيل عن جابر ح وحدثنا إبراهيم بن نصر ثنا أبو نعيم ثنا شريك عن أبي إسحاق عن عامر نحوه


001-أن رسول الله صلى الله عليه وسلم كان يغدو إلى المصلى في يوم العيد والعنزة تحمل بين يديه فإذا بلغ المصلى نصبت بين يديه

أن رسول الله صلى الله عليه وسلم كان يغدو إلى المصلى في يوم العيد والعنزة تحمل بين يديه فإذا بلغ المصلى نصبت بين يديه فيصلي إليها وذلك أن المصلى كان فضاء ليس فيه شيء يستتر به

حدثنا هشام بن عمار ثنا عيسى بن يونس ح وحدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم قالا ثنا الأوزاعي أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يغدو إلى المصلى في يوم العيد والعنزة تحمل بين يديه فإذا بلغ المصلى نصبت بين يديه فيصلي إليها وذلك أن المصلى كان فضاء ليس فيه شيء يستتر به


002-كان النبي صلى الله عليه وسلم إذا صلى يوم عيد أو غيره نصبت الحربة بين يديه فيصلي إليها والناس من خلفه قال نافع فمن ثم

كان النبي صلى الله عليه وسلم إذا صلى يوم عيد أو غيره نصبت الحربة بين يديه فيصلي إليها والناس من خلفه قال نافع فمن ثم أتخذها الأمراء

حدثنا سويد بن سعيد ثنا علي بن مسهر عن عبيد الله عن نافع عن بن عمر قال كان النبي صلى الله عليه وسلم إذا صلى يوم عيد أو غيره نصبت الحربة بين يديه فيصلي إليها والناس من خلفه قال نافع فمن ثم أتخذها الأمراء


003-أن رسول الله صلى الله عليه وسلم صلى العيد بالمصلي مستترا بحربة

أن رسول الله صلى الله عليه وسلم صلى العيد بالمصلي مستترا بحربة

حدثنا هارون بن سعيد الأيلي ثنا عبد الله بن وهب أخبرني سليمان بن بلال عن يحيى بن سعيد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم صلى العيد بالمصلي مستترا بحربة


001-أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في يوم الفطر والنحر قال قالت أم عطية فقلنا أرأيت إحداهن لا يكون لها جلباب

أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في يوم الفطر والنحر قال قالت أم عطية فقلنا أرأيت إحداهن لا يكون لها جلباب قال فلتلبسها أختها من جلبابها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام بن حسان عن حفصة بنت سيرين عن أم عطية قالت أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في يوم الفطر والنحر قال قالت أم عطية فقلنا أرأيت إحداهن لا يكون لها جلباب قال فلتلبسها أختها من جلبابها


002-أخرجوا العواتق وذوات الخدور ليشهدن العيد ودعوة المسلمين ليجتنبن الحيض مصلى الناس

أخرجوا العواتق وذوات الخدور ليشهدن العيد ودعوة المسلمين ليجتنبن الحيض مصلى الناس

حدثنا محمد بن الصباح أنبأنا سفيان عن أيوب عن بن سيرين عن أم عطية قالت قال رسول الله صلى الله عليه وسلم أخرجوا العواتق وذوات الخدور ليشهدن العيد ودعوة المسلمين ليجتنبن الحيض مصلى الناس


003-أن النبي صلى الله عليه وسلم كان يخرج بناته ونساءه في العيدين

أن النبي صلى الله عليه وسلم كان يخرج بناته ونساءه في العيدين

حدثنا عبد الله بن سعيد ثنا حفص بن غياث ثنا حجاج بن أرطاة عن عبد الرحمن بن عابس عن بن عباس أن النبي صلى الله عليه وسلم كان يخرج بناته ونساءه في العيدين


001-سأل زيد بن أرقم هل شهدت مع رسول الله صلى الله عليه وسلم عيدين في يوم قال نعم قال فكيف كان يصنع قال صلى العيد ثم رخص في

سأل زيد بن أرقم هل شهدت مع رسول الله صلى الله عليه وسلم عيدين في يوم قال نعم قال فكيف كان يصنع قال صلى العيد ثم رخص في الجمعة ثم قال من شاء أن يصلي فليصل

حدثنا نصر بن علي الجهضمي ثنا أبو أحمد ثنا إسرائيل عن عثمان بن المغيرة عن إياس بن أبي رملة الشامي قال سمعت رجلا سأل زيد بن أرقم هل شهدت مع رسول الله صلى الله عليه وسلم عيدين في يوم قال نعم قال فكيف كان يصنع قال صلى العيد ثم رخص في الجمعة ثم قال من شاء أن يصلي فليصل


002-اجتمع عيدان في يومكم هذا فمن شاء أجزأه من الجمعة وإنا مجمعون إن شاء الله حدثنا محمد بن يحيى ثنا يزيد بن عبد ربه ثنا

اجتمع عيدان في يومكم هذا فمن شاء أجزأه من الجمعة وإنا مجمعون إن شاء الله حدثنا محمد بن يحيى ثنا يزيد بن عبد ربه ثنا بقية ثنا شعبة عن مغيرة الضبي عن عبد العزيز بن رفيع عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه

حدثنا محمد بن المصفى الحمصي ثنا بقية ثنا شعبة حدثني مغيرة الضبي عن عبد العزيز بن رفيع عن أبي صالح عن بن عباس عن رسول الله صلى الله عليه وسلم أنه قال اجتمع عيدان في يومكم هذا فمن شاء أجزأه من الجمعة وإنا مجمعون إن شاء الله حدثنا محمد بن يحيى ثنا يزيد بن عبد ربه ثنا بقية ثنا شعبة عن مغيرة الضبي عن عبد العزيز بن رفيع عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه


003-اجتمع عيدان على عهد رسول الله صلى الله عليه وسلم فصلى بالناس ثم قال من شاء أن يأتي الجمعة فليأتها ومن شاء أن يتخلف

اجتمع عيدان على عهد رسول الله صلى الله عليه وسلم فصلى بالناس ثم قال من شاء أن يأتي الجمعة فليأتها ومن شاء أن يتخلف فليتخلف

حدثنا جبارة بن المغلس ثنا مندل بن على عن عبد العزيز بن عمر عن نافع عن بن عمر قال اجتمع عيدان على عهد رسول الله صلى الله عليه وسلم فصلى بالناس ثم قال من شاء أن يأتي الجمعة فليأتها ومن شاء أن يتخلف فليتخلف


001-أصاب الناس مطر في يوم عيد على عهد رسول الله صلى الله عليه وسلم فصلى بهم في المسجد

أصاب الناس مطر في يوم عيد على عهد رسول الله صلى الله عليه وسلم فصلى بهم في المسجد

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا عيسى بن عبد الأعلى بن أبي فروة قال سمعت أبا يحيى عبيد الله التيمي يحدث عن أبي هريرة قال أصاب الناس مطر في يوم عيد على عهد رسول الله صلى الله عليه وسلم فصلى بهم في المسجد


001-أن النبي صلى الله عليه وسلم نهى أن يلبس السلاح في بلاد الإسلام في العيدين إلا أن يكونوا بحضرة العدو

أن النبي صلى الله عليه وسلم نهى أن يلبس السلاح في بلاد الإسلام في العيدين إلا أن يكونوا بحضرة العدو

حدثنا عبد القدوس بن محمد ثنا نائل بن نجيح ثنا إسماعيل بن زياد عن بن جريج عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم نهى أن يلبس السلاح في بلاد الإسلام في العيدين إلا أن يكونوا بحضرة العدو


001-كان رسول الله صلى الله عليه وسلم يغتسل يوم الفطر ويوم الأضحى

كان رسول الله صلى الله عليه وسلم يغتسل يوم الفطر ويوم الأضحى

حدثنا جبارة بن المغلس ثنا حجاج بن تميم عن ميمون بن مهران عن بن عباس قال كان رسول الله صلى الله عليه وسلم يغتسل يوم الفطر ويوم الأضحى


002-أن رسول الله صلى الله عليه وسلم كان يغتسل يوم الفطر ويوم النحر ويوم عرفة وكان الفاكه يأمر أهله بالغسل في هذه الأيام

أن رسول الله صلى الله عليه وسلم كان يغتسل يوم الفطر ويوم النحر ويوم عرفة وكان الفاكه يأمر أهله بالغسل في هذه الأيام

حدثنا نصر بن علي الجهضمي ثنا يوسف بن خالد ثنا أبو جعفر الخطمي عن عبد الرحمن بن عقبة بن الفاكه بن سعد عن جده الفاكه بن سعد وكانت له صحبة أن رسول الله صلى الله عليه وسلم كان يغتسل يوم الفطر ويوم النحر ويوم عرفة وكان الفاكه يأمر أهله بالغسل في هذه الأيام


001-أنه خرج مع الناس يوم فطر أو أضحى فأنكر إبطاء الإمام وقال إن كنا لقد فرغنا ساعتنا هذه وذلك حين التسبيح

أنه خرج مع الناس يوم فطر أو أضحى فأنكر إبطاء الإمام وقال إن كنا لقد فرغنا ساعتنا هذه وذلك حين التسبيح

حدثنا عبد الوهاب بن الضحاك ثنا إسماعيل بن عياش ثنا صفوان بن عمرو عن يزيد بن خمير عن عبد الله بن بسر أنه خرج مع الناس يوم فطر أو أضحى فأنكر إبطاء الإمام وقال إن كنا لقد فرغنا ساعتنا هذه وذلك حين التسبيح


001-كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى

كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد عن أنس بن سيرين عن بن عمر قال كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى


002-صلاة الليل مثنى مثنى

صلاة الليل مثنى مثنى

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال صلاة الليل مثنى مثنى


003-سئل النبي صلى الله عليه وسلم عن صلاة الليل فقال يصلي مثنى مثنى فإذا خاف الصبح أوتر بواحدة

سئل النبي صلى الله عليه وسلم عن صلاة الليل فقال يصلي مثنى مثنى فإذا خاف الصبح أوتر بواحدة

حدثنا سهل بن أبي سهل ثنا سفيان عن الزهري عن سالم عن أبيه وعن عبد الله بن دينار عن بن عمر وعن بن أبي لبيد عن أبي سلمة عن بن عمر وعن عمرو بن دينار عن طاوس عن بن عمر قال سئل النبي صلى الله عليه وسلم عن صلاة الليل فقال يصلي مثنى مثنى فإذا خاف الصبح أوتر بواحدة


004-كان النبي صلى الله عليه وسلم يصلي بالليل ركعتين ركعتين

كان النبي صلى الله عليه وسلم يصلي بالليل ركعتين ركعتين

حدثنا سفيان بن وكيع ثنا عثام بن علي عن الأعمش عن حبيب بن أبي ثابت عن سعيد بن جبير عن بن عباس قال كان النبي صلى الله عليه وسلم يصلي بالليل ركعتين ركعتين


001-صلاة الليل والنهار مثنى مثنى

صلاة الليل والنهار مثنى مثنى

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن بشار وأبو بكر بن خلاد قالا ثنا محمد بن جعفر قالا ثنا شعبة عن يعلى بن عطاء أنه سمع عليا الأزدي يحدث أنه سمع بن عمر يحدث عن رسول الله صلى الله عليه وسلم أنه قال صلاة الليل والنهار مثنى مثنى


002-أن رسول الله صلى الله عليه وسلم يوم الفتح صلى سبحة الضحى ثماني ركعات سلم من كل ركعتين

أن رسول الله صلى الله عليه وسلم يوم الفتح صلى سبحة الضحى ثماني ركعات سلم من كل ركعتين

حدثنا عبد الله بن محمد بن رمح أنبأنا بن وهب عن عياض بن عبد الله عن مخرمة بن سليمان عن كريب مولى بن عباس عن أم هانئ بنت أبي طالب أن رسول الله صلى الله عليه وسلم يوم الفتح صلى سبحة الضحى ثماني ركعات سلم من كل ركعتين


003-في كل ركعتين تسليمة

في كل ركعتين تسليمة

حدثنا هارون بن إسحاق الهمداني ثنا محمد بن فضيل عن أبي سفيان السعدي عن أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال في كل ركعتين تسليمة


004-صلاة الليل مثنى مثنى وتشهد في كل ركعتين وتباءس وتمسكن وتقنع وتقول اللهم اغفر لي فمن لم يفعل ذلك فهي خداج

صلاة الليل مثنى مثنى وتشهد في كل ركعتين وتباءس وتمسكن وتقنع وتقول اللهم اغفر لي فمن لم يفعل ذلك فهي خداج

حدثنا أبو بكر بن أبي شيبة ثنا شبابة بن سوار ثنا شعرة حدثني عبد ربه بن سعيد عن أنس بن أبي أنس عن عبد الله بن نافع بن العمياء عن عبد الله بن الحارث عن المطلب يعني بن أبي وداعة قال قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى وتشهد في كل ركعتين وتباءس وتمسكن وتقنع وتقول اللهم اغفر لي فمن لم يفعل ذلك فهي خداج


001-من صام رمضان وقامه إيمانا واحتسابا غفر له ما تقدم من ذنبه

من صام رمضان وقامه إيمانا واحتسابا غفر له ما تقدم من ذنبه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من صام رمضان وقامه إيمانا واحتسابا غفر له ما تقدم من ذنبه


002-صمنا مع رسول الله صلى الله عليه وسلم رمضان فلم يقم بنا شيئا منه حتى بقي سبع ليال فقام بنا ليلة السابعة حتى مضى نحو من

صمنا مع رسول الله صلى الله عليه وسلم رمضان فلم يقم بنا شيئا منه حتى بقي سبع ليال فقام بنا ليلة السابعة حتى مضى نحو من ثلث الليل ثم كانت الليلة السادسة التي تليها فلم يقمها حتى كانت الخامسة التي تليها ثم قام بنا حتى مضى نحو من شطر الليل فقلت يا رسول الله لو نفلتنا بقية ليلتنا هذه فقال إنه من قام مع الإمام حتى ينصرف فإنه يعدل قيام ليلة ثم كانت الرابعة التي تليها فلم يقمها حتى كانت الثالثة التي تليها قال فجمع نساءه وأهله واجتمع الناس قال فقام بنا حتى خشينا أن يفوتنا الفلاح قيل وما الفلاح قال السحور قال ثم لم يقم بنا شيئا من بقية الشهر

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا مسلمة بن علقمة عن داود بن أبي هند عن الوليد بن عبد الرحمن الجرشي عن جبير بن نفير الحضرمي عن أبي ذر قال صمنا مع رسول الله صلى الله عليه وسلم رمضان فلم يقم بنا شيئا منه حتى بقي سبع ليال فقام بنا ليلة السابعة حتى مضى نحو من ثلث الليل ثم كانت الليلة السادسة التي تليها فلم يقمها حتى كانت الخامسة التي تليها ثم قام بنا حتى مضى نحو من شطر الليل فقلت يا رسول الله لو نفلتنا بقية ليلتنا هذه فقال إنه من قام مع الإمام حتى ينصرف فإنه يعدل قيام ليلة ثم كانت الرابعة التي تليها فلم يقمها حتى كانت الثالثة التي تليها قال فجمع نساءه وأهله واجتمع الناس قال فقام بنا حتى خشينا أن يفوتنا الفلاح قيل وما الفلاح قال السحور قال ثم لم يقم بنا شيئا من بقية الشهر


003-لقيت أبا سلمة بن عبد الرحمن فقلت حدثني بحديث سمعته من أبيك يذكره في شهر رمضان قال نعم حدثني أبي أن رسول الله صلى الله

لقيت أبا سلمة بن عبد الرحمن فقلت حدثني بحديث سمعته من أبيك يذكره في شهر رمضان قال نعم حدثني أبي أن رسول الله صلى الله عليه وسلم ذكر شهر رمضان فقال شهر كتب الله عليكم صيامه وسننت لكم قيامه فمن صامه وقامة إيمانا واحتسابا خرج من ذنوبه كيوم ولدته أمه

حدثنا علي بن محمد ثنا وكيع وعبيد الله بن موسى عن نصر بن علي الجهضمي عن النضر بن شيبان ح وحدثنا يحيى بن حكيم ثنا أبو داود ثنا نصر بن علي الجهضمي والقاسم بن الفضل الحداني كلاهما عن النضر بن شيبان قال لقيت أبا سلمة بن عبد الرحمن فقلت حدثني بحديث سمعته من أبيك يذكره في شهر رمضان قال نعم حدثني أبي أن رسول الله صلى الله عليه وسلم ذكر شهر رمضان فقال شهر كتب الله عليكم صيامه وسننت لكم قيامه فمن صامه وقامة إيمانا واحتسابا خرج من ذنوبه كيوم ولدته أمه


001-يعقد الشيطان على قافية رأس أحدكم بالليل بحبل فيه ثلاث عقد فإن استيقظ فذكر الله انحلت عقدة فإذا قام فتوضأ انحلت عقدة

يعقد الشيطان على قافية رأس أحدكم بالليل بحبل فيه ثلاث عقد فإن استيقظ فذكر الله انحلت عقدة فإذا قام فتوضأ انحلت عقدة فإذا قام إلى الصلاة انحلت عقده كلها فيصبح نشيطا طيب النفس قد أصاب خيرا وإن لم يفعل أصبح كسلا خبيث النفس لم يصب خيرا

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يعقد الشيطان على قافية رأس أحدكم بالليل بحبل فيه ثلاث عقد فإن استيقظ فذكر الله انحلت عقدة فإذا قام فتوضأ انحلت عقدة فإذا قام إلى الصلاة انحلت عقده كلها فيصبح نشيطا طيب النفس قد أصاب خيرا وإن لم يفعل أصبح كسلا خبيث النفس لم يصب خيرا


002-ذكر لرسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذلك الشيطان بال في أذنيه

ذكر لرسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذلك الشيطان بال في أذنيه

حدثنا محمد بن الصباح أنبأنا جرير عن منصور عن أبي وائل عن عبد الله قال ذكر لرسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذلك الشيطان بال في أذنيه


003-لا تكن مثل فلان كان يقوم الليل فترك قيام الليل

لا تكن مثل فلان كان يقوم الليل فترك قيام الليل

حدثنا محمد بن الصباح أنبأنا الوليد بن مسلم عن الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم لا تكن مثل فلان كان يقوم الليل فترك قيام الليل


004-يا بني لا تكثر النوم بالليل فإن كثره النوم بالليل تترك الرجل فقيرا يوم القيامة

يا بني لا تكثر النوم بالليل فإن كثره النوم بالليل تترك الرجل فقيرا يوم القيامة

حدثنا زهير بن محمد والحسن بن محمد بن الصباح والعباس بن جعفر ومحمد بن عمرو الحدثاني قالوا ثنا سنيد بن داود ثنا يوسف بن محمد بن المنكدر عن أبيه عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم قالت أم سليمان بن داود لسليمان يا بني لا تكثر النوم بالليل فإن كثره النوم بالليل تترك الرجل فقيرا يوم القيامة


005-من كثرت صلاته بالليل حسن وجهه بالنهار

من كثرت صلاته بالليل حسن وجهه بالنهار

حدثنا إسماعيل بن محمد الطلحي ثنا ثابت بن موسى أبو يزيد عن شريك عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم من كثرت صلاته بالليل حسن وجهه بالنهار


006-لما قدم رسول الله صلى الله عليه وسلم المدينة انجفل الناس إليه وقيل قدم رسول الله صلى الله عليه وسلم فجئت في الناس لأنظر

لما قدم رسول الله صلى الله عليه وسلم المدينة انجفل الناس إليه وقيل قدم رسول الله صلى الله عليه وسلم فجئت في الناس لأنظر إليه فلما استبنت وجه رسول الله صلى الله عليه وسلم عرفت أن وجهه ليس بوجه كذاب فكان أول شيء تكلم به أن قال يأيها الناس أفشوا السلام وأطعموا الطعام وصلوا بالليل والناس نيام تدخلوا الجنة بسلام

حدثنا محمد بن بشار ثنا يحيى بن سعيد وابن أبي عدي وعبد الوهاب ومحمد بن جعفر عن عوف بن أبي جميلة عن زرارة بن أوفي عن عبد الله بن سلام قال لما قدم رسول الله صلى الله عليه وسلم المدينة انجفل الناس إليه وقيل قدم رسول الله صلى الله عليه وسلم فجئت في الناس لأنظر إليه فلما استبنت وجه رسول الله صلى الله عليه وسلم عرفت أن وجهه ليس بوجه كذاب فكان أول شيء تكلم به أن قال يأيها الناس أفشوا السلام وأطعموا الطعام وصلوا بالليل والناس نيام تدخلوا الجنة بسلام


001-إذا استيقظ الرجل من الليل وأيقظ امرأته فصليا ركعتين كتبا من الذاكرين الله كثيرا والذاكرات

إذا استيقظ الرجل من الليل وأيقظ امرأته فصليا ركعتين كتبا من الذاكرين الله كثيرا والذاكرات

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا شيبان أبو معاوية عن الأعمش عن علي بن الأقمر عن الأغر عن أبي سعيد وأبي هريرة عن النبي صلى الله عليه وسلم قال إذا استيقظ الرجل من الليل وأيقظ امرأته فصليا ركعتين كتبا من الذاكرين الله كثيرا والذاكرات


002-رحم الله رجلا قام من الليل فصلى وأيقظ امرأته فصلت فإن أبت رش في وجهها الماء رحم الله امرأة قامت من الليل فصلت وأيقظت

رحم الله رجلا قام من الليل فصلى وأيقظ امرأته فصلت فإن أبت رش في وجهها الماء رحم الله امرأة قامت من الليل فصلت وأيقظت زوجها فصلى فإن أبي رشت في وجهه الماء

حدثنا أحمد بن ثابت الجحدري ثنا يحيى بن سعيد عن بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رحم الله رجلا قام من الليل فصلى وأيقظ امرأته فصلت فإن أبت رش في وجهها الماء رحم الله امرأة قامت من الليل فصلت وأيقظت زوجها فصلى فإن أبي رشت في وجهه الماء


001-قدم علينا سعد بن أبي وقاص وقد كف بصره فسلمت عليه فقال من أنت فأخبرته فقال مرحبا بابن أخي بلغني أنك حسن الصوت بالقرآن

قدم علينا سعد بن أبي وقاص وقد كف بصره فسلمت عليه فقال من أنت فأخبرته فقال مرحبا بابن أخي بلغني أنك حسن الصوت بالقرآن سمعت رسول الله صلى الله عليه وسلم يقول إن هذا القرآن نزل بحزن فإذا قرأتموه فابكوا فإن لم تبكوا فتباكوا وتغنوا به فمن لم يتغن به فليس منا

حدثنا عبد الله بن أحمد بن بشير بن ذكوان الدمشقي ثنا الوليد بن مسلم ثنا أبو رافع عن بن أبي مليكه عن عبد الرحمن بن السائب قال قدم علينا سعد بن أبي وقاص وقد كف بصره فسلمت عليه فقال من أنت فأخبرته فقال مرحبا بابن أخي بلغني أنك حسن الصوت بالقرآن سمعت رسول الله صلى الله عليه وسلم يقول إن هذا القرآن نزل بحزن فإذا قرأتموه فابكوا فإن لم تبكوا فتباكوا وتغنوا به فمن لم يتغن به فليس منا


002-أبطأت على عهد رسول الله صلى الله عليه وسلم ليلة بعد العشاء ثم جئت فقال أين كنت قلت كنت أستمع قراءة رجل من أصحابك لم

أبطأت على عهد رسول الله صلى الله عليه وسلم ليلة بعد العشاء ثم جئت فقال أين كنت قلت كنت أستمع قراءة رجل من أصحابك لم أسمع مثل قراءته وصوته من أحد قالت فقام وقمت معه حتى استمع له ثم التفت إلى فقال هذا سالم مولى أبي حذيفة الحمد لله الذي جعل في أمتي مثل هذا

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا حنظلة بن أبي سفيان أنه سمع عبد الرحمن بن سابط الجمحي يحدث عن عائشة زوج النبي صلى الله عليه وسلم قالت أبطأت على عهد رسول الله صلى الله عليه وسلم ليلة بعد العشاء ثم جئت فقال أين كنت قلت كنت أستمع قراءة رجل من أصحابك لم أسمع مثل قراءته وصوته من أحد قالت فقام وقمت معه حتى استمع له ثم التفت إلى فقال هذا سالم مولى أبي حذيفة الحمد لله الذي جعل في أمتي مثل هذا


003-إن من أحسن الناس صوتا بالقرآن الذي إذا سمعتموه يقرأ حسبتموه يخشى الله

إن من أحسن الناس صوتا بالقرآن الذي إذا سمعتموه يقرأ حسبتموه يخشى الله

حدثنا بشر بن معاذ الضرير ثنا عبد الله بن جعفر المدني ثنا إبراهيم بن إسماعيل بن مجمع عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إن من أحسن الناس صوتا بالقرآن الذي إذا سمعتموه يقرأ حسبتموه يخشى الله


004-لله أشد أذنا إلى الرجل الحسن الصوت بالقرآن يجهر به من صاحب القينة إلى قينته

لله أشد أذنا إلى الرجل الحسن الصوت بالقرآن يجهر به من صاحب القينة إلى قينته

حدثنا راشد بن سعيد الرملي ثنا الوليد بن مسلم ثنا الأوزاعي ثنا إسماعيل بن عبيد الله عن ميسرة مولى فضالة عن فضالة بن عبيد قال قال رسول الله صلى الله عليه وسلم لله أشد أذنا إلى الرجل الحسن الصوت بالقرآن يجهر به من صاحب القينة إلى قينته


005-دخل رسول الله صلى الله عليه وسلم المسجد فسمع قراءة رجل فقال من هذا فقيل عبد الله بن قيس فقال لقد أوتي هذا من مزامير آل

دخل رسول الله صلى الله عليه وسلم المسجد فسمع قراءة رجل فقال من هذا فقيل عبد الله بن قيس فقال لقد أوتي هذا من مزامير آل داود

حدثنا محمد بن يحيى ثنا يزيد بن هارون أنا محمد بن عمرو عن أبي سلمة عن أبي هريرة قال دخل رسول الله صلى الله عليه وسلم المسجد فسمع قراءة رجل فقال من هذا فقيل عبد الله بن قيس فقال لقد أوتي هذا من مزامير آل داود


006-زينوا القرآن بأصواتكم

زينوا القرآن بأصواتكم

حدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر قالا ثنا شعبة قال سمعت طلحة اليامي قال سمعت عبد الرحمن بن عوسجة قال سمعت البراء بن عازب يحدث قال قال رسول الله صلى الله عليه وسلم زينوا القرآن بأصواتكم


001-من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل

من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل

حدثنا أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب أنبأنا يونس بن يزيد عن بن شهاب أن السائب بن يزيد وعبيد الله بن عبد الله أخبراه عن عبد الرحمن بن عبد القاري قال سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل


002-من أتى فراشه وهو ينوي أن يقوم فيصلي من الليل فغلبت عينه حتى يصبح كتب له ما نوى وكان نومه صدقة عليه من ربه

من أتى فراشه وهو ينوي أن يقوم فيصلي من الليل فغلبت عينه حتى يصبح كتب له ما نوى وكان نومه صدقة عليه من ربه

حدثنا هارون بن عبد الله الحمال ثنا الحسين بن علي الجعفي عن زائدة عن سليمان الأعمش عن حبيب بن أبي ثابت عن عبدة بن أبي لبابة عن سويد بن غفلة عن أبي الدرداء يبلغ به النبي صلى الله عليه وسلم قال من أتى فراشه وهو ينوي أن يقوم فيصلي من الليل فغلبت عينه حتى يصبح كتب له ما نوى وكان نومه صدقة عليه من ربه


001-قدمنا على رسول الله صلى الله عليه وسلم في وفد ثقيف فنزلوا الأحلاف على المغيرة بن شعبة وأنزل رسول الله صلى الله عليه

قدمنا على رسول الله صلى الله عليه وسلم في وفد ثقيف فنزلوا الأحلاف على المغيرة بن شعبة وأنزل رسول الله صلى الله عليه وسلم بني مالك في قبة له فكان يأتينا كل ليلة بعد العشاء فيحدثنا قائما على رجليه حتى يراوح بين رجليه وأكثر ما يحدثنا ما لقي من قومه من قريش ويقول ولا سواء كنا مستضعفين مستذلين فلما خرجنا إلى المدينة كانت سجال الحرب بيننا وبينهم ندال عليهم ويدالون علينا فلما كان ذات ليلة أبطأ عن الوقت الذي كان يأتينا فيه فقلت يا رسول الله لقد أبطأت علينا الليلة قال إنه طرأ على حزبي من القرآن فكرهت أن أخرج حتى أتمه قال أوس فسألت أصحاب رسول الله صلى الله عليه وسلم كيف تحزبون القرآن قالوا ثلاث وخمس وسبع وتسع وإحدى عشرة وثلاث عشرة وحزب المفصل

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن عبد الله بن عبد الرحمن بن يعلى الطائفي عن عثمان بن عبد الله بن أوس عن جده أوس بن حذيفة قال قدمنا على رسول الله صلى الله عليه وسلم في وفد ثقيف فنزلوا الأحلاف على المغيرة بن شعبة وأنزل رسول الله صلى الله عليه وسلم بني مالك في قبة له فكان يأتينا كل ليلة بعد العشاء فيحدثنا قائما على رجليه حتى يراوح بين رجليه وأكثر ما يحدثنا ما لقي من قومه من قريش ويقول ولا سواء كنا مستضعفين مستذلين فلما خرجنا إلى المدينة كانت سجال الحرب بيننا وبينهم ندال عليهم ويدالون علينا فلما كان ذات ليلة أبطأ عن الوقت الذي كان يأتينا فيه فقلت يا رسول الله لقد أبطأت علينا الليلة قال إنه طرأ على حزبي من القرآن فكرهت أن أخرج حتى أتمه قال أوس فسألت أصحاب رسول الله صلى الله عليه وسلم كيف تحزبون القرآن قالوا ثلاث وخمس وسبع وتسع وإحدى عشرة وثلاث عشرة وحزب المفصل


002-إني أخشى أن يطول عليك الزمان وأن تمل فاقرأه في شهر فقلت دعني أستمتع من قوتي وشبابي قال فاقرأه في عشرة قلت دعني أستمتع

إني أخشى أن يطول عليك الزمان وأن تمل فاقرأه في شهر فقلت دعني أستمتع من قوتي وشبابي قال فاقرأه في عشرة قلت دعني أستمتع من قوتي وشبابي قال فاقرأه في سبع قلت دعني أستمتع من قوتي وشبابي فأبي

حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد عن بن جريج عن بن أبي مليكة عن يحيى بن حكيم بن صفوان عن عبد الله بن عمرو قال جمعت القرآن فقرأته كله في ليلة فقال رسول الله صلى الله عليه وسلم إني أخشى أن يطول عليك الزمان وأن تمل فاقرأه في شهر فقلت دعني أستمتع من قوتي وشبابي قال فاقرأه في عشرة قلت دعني أستمتع من قوتي وشبابي قال فاقرأه في سبع قلت دعني أستمتع من قوتي وشبابي فأبي


003-لم يفقه من قرأ القرآن في أقل من ثلاث

لم يفقه من قرأ القرآن في أقل من ثلاث

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة ح وحدثنا أبو بكر بن خلاد ثنا خالد بن الحرث ثنا شعبة عن قتادة عن يزيد بن عبد الله بن الشخير عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال لم يفقه من قرأ القرآن في أقل من ثلاث


004-قالت لا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله حتى الصباح

قالت لا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله حتى الصباح

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا سعيد بن أبي عروبة ثنا قتادة عن زرارة بن أوفي عن سعيد بن هشام عن عائشة قالت لا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله حتى الصباح


001-كنت أسمع قراءة النبي صلى الله عليه وسلم بالليل وأنا على عريشي

كنت أسمع قراءة النبي صلى الله عليه وسلم بالليل وأنا على عريشي

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا مسعر عن أبي العلاء عن يحيى بن جعدة عن أم هانئ بنت أبي طالب قالت كنت أسمع قراءة النبي صلى الله عليه وسلم بالليل وأنا على عريشي


002-قام النبي صلى الله عليه وسلم بآية حتى أصبح يرددها والآية { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم }

قام النبي صلى الله عليه وسلم بآية حتى أصبح يرددها والآية { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم }

حدثنا بكر بن خلف أبو بشر ثنا يحيى بن سعيد عن قدامة بن عبد الله عن جسرة بنت دجاجة قالت سمعت أبا ذر يقول قام النبي صلى الله عليه وسلم بآية حتى أصبح يرددها والآية " إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم "


003-أن النبي صلى الله عليه وسلم صلى فكان إذا مر بآية رحمة سأل وإذا مر بآية عذاب استجار وإذا مر بآية فيها تنزيه لله سبح

أن النبي صلى الله عليه وسلم صلى فكان إذا مر بآية رحمة سأل وإذا مر بآية عذاب استجار وإذا مر بآية فيها تنزيه لله سبح

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن سعد بن عبيدة عن المستورد بن الأحنف عن صلة بن زفر عن حذيفة أن النبي صلى الله عليه وسلم صلى فكان إذا مر بآية رحمة سأل وإذا مر بآية عذاب استجار وإذا مر بآية فيها تنزيه لله سبح


004-صليت إلى جنب النبي صلى الله عليه وسلم وهو يصلي من الليل تطوعا فمر بآية عذاب فقال أعوذ بالله من النار وويل لأهل النار

صليت إلى جنب النبي صلى الله عليه وسلم وهو يصلي من الليل تطوعا فمر بآية عذاب فقال أعوذ بالله من النار وويل لأهل النار

حدثنا أبو بكر بن أبي شيبة ثنا علي بن هاشم عن بن أبي ليلى عن ثابت عن عبد الرحمن بن أبي لعلي عن بن أبي ليلى قال صليت إلى جنب النبي صلى الله عليه وسلم وهو يصلي من الليل تطوعا فمر بآية عذاب فقال أعوذ بالله من النار وويل لأهل النار


005-كان يمد صوته مدا

كان يمد صوته مدا

حدثنا محمد بن المثنى ثنا عبد الرحمن بن مهدي ثنا جرير بن حازم عن قتادة قال سألت أنس بن مالك عن قراءة النبي صلى الله عليه وسلم فقال كان يمد صوته مدا


006-أكان رسول الله صلى الله عليه وسلم يجهر بالقرآن أو يخافت به قالت ربما جهر وربما خافت قلت الله أكبر الحمد لله الذي جعل في

أكان رسول الله صلى الله عليه وسلم يجهر بالقرآن أو يخافت به قالت ربما جهر وربما خافت قلت الله أكبر الحمد لله الذي جعل في هذا الأمر سعة

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن برد بن سنان عن عبادة بن نسي عن غضيف بن الحرث قال أتيت عائشة فقلت أكان رسول الله صلى الله عليه وسلم يجهر بالقرآن أو يخافت به قالت ربما جهر وربما خافت قلت الله أكبر الحمد لله الذي جعل في هذا الأمر سعة


001-كان رسول الله صلى الله عليه وسلم إذا تهجد من الليل قال اللهم لك الحمد أنت نور السماوات والأرض ومن فيهن ولك الحمد أنت

كان رسول الله صلى الله عليه وسلم إذا تهجد من الليل قال اللهم لك الحمد أنت نور السماوات والأرض ومن فيهن ولك الحمد أنت قيام السماوات والأرض ومن فيهن ولك الحمد أنت مالك السماوات والأرض ومن فيهن ولك الحمد أنت الحق ووعدك حق ولقاؤك حق وقولك حق والجنة حق والنار حق والساعة حق والنبيون حق ومحمد حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت أنت المقدم وأنت المؤخر لا إله إلا أنت ولا إله غيرك ولا حول ولاقوة إلا بك حدثنا أبو بكر بن خلاد الباهلي ثنا سفيان بن عيينة ثنا سليمان بن أبي مسلم الأحول خال بن أبي نجيح سمع طاوسا عن بن عباس قال كان رسول الله صلى الله عليه وسلم إذا قام من الليل للتهجد فذكر نحوه

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن سليمان الأحول عن طاوس عن بن عباس قال كان رسول الله صلى الله عليه وسلم إذا تهجد من الليل قال اللهم لك الحمد أنت نور السماوات والأرض ومن فيهن ولك الحمد أنت قيام السماوات والأرض ومن فيهن ولك الحمد أنت مالك السماوات والأرض ومن فيهن ولك الحمد أنت الحق ووعدك حق ولقاؤك حق وقولك حق والجنة حق والنار حق والساعة حق والنبيون حق ومحمد حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت أنت المقدم وأنت المؤخر لا إله إلا أنت ولا إله غيرك ولا حول ولاقوة إلا بك حدثنا أبو بكر بن خلاد الباهلي ثنا سفيان بن عيينة ثنا سليمان بن أبي مسلم الأحول خال بن أبي نجيح سمع طاوسا عن بن عباس قال كان رسول الله صلى الله عليه وسلم إذا قام من الليل للتهجد فذكر نحوه


002-سألت عائشة ماذا كان النبي صلى الله عليه وسلم يفتتح به قيام الليل قالت لقد سألتني عن شيء ما سألني عنه أحد قبلك كان يكبر

سألت عائشة ماذا كان النبي صلى الله عليه وسلم يفتتح به قيام الليل قالت لقد سألتني عن شيء ما سألني عنه أحد قبلك كان يكبر عشرا ويحمد عشرا ويسبح عشرا ويستغفر عشرا ويقول اللهم اغفر لي واهدني وارزقني وعافني ويتعوذ من ضيق المقام يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن معاوية بن صالح حدثني أزهر بن سعيد عن عاصم بن حميد قال سألت عائشة ماذا كان النبي صلى الله عليه وسلم يفتتح به قيام الليل قالت لقد سألتني عن شيء ما سألني عنه أحد قبلك كان يكبر عشرا ويحمد عشرا ويسبح عشرا ويستغفر عشرا ويقول اللهم اغفر لي واهدني وارزقني وعافني ويتعوذ من ضيق المقام يوم القيامة


003-سألت عائشة بما كان يستفتح النبي صلى الله عليه وسلم صلاته إذا قام من الليل قالت كان يقول اللهم رب جبرائيل وميكائيل

سألت عائشة بما كان يستفتح النبي صلى الله عليه وسلم صلاته إذا قام من الليل قالت كان يقول اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون اهدني لما اختلف فيه من الحق بإذنك إنك لتهدي إلى صراط مستقيم قال عبد الرحمن بن عمر احفظوه جبرائيل مهموزة فإنه كذا عن النبي صلى الله عليه وسلم

حدثنا عبد الرحمن بن عمر ثنا عمر بن يونس اليمامي ثنا عكرمة بن عمار ثنا يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن قال سألت عائشة بما كان يستفتح النبي صلى الله عليه وسلم صلاته إذا قام من الليل قالت كان يقول اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون اهدني لما اختلف فيه من الحق بإذنك إنك لتهدي إلى صراط مستقيم قال عبد الرحمن بن عمر احفظوه جبرائيل مهموزة فإنه كذا عن النبي صلى الله عليه وسلم


001-كان النبي صلى الله عليه وسلم يصلي ما بين أن يفرغ من صلاة العشاء إلى الفجر إحدى عشرة ركعة يسلم في كل اثنتين ويوتر بواحدة

كان النبي صلى الله عليه وسلم يصلي ما بين أن يفرغ من صلاة العشاء إلى الفجر إحدى عشرة ركعة يسلم في كل اثنتين ويوتر بواحدة ويسجد فيهن سجدة بقدر ما يقرأ أحدكم خمسين آية قبل أن يرفع رأسه فإذا سكت المؤذن من الأذان الأول من صلاة الصبح قام فركع ركعتين خفيفتين

حدثنا أبو بكر بن أبي شيبة ثنا شبابة عن بن أبي ذئب عن الزهري عن عروة عن عائشة ح وحدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد ثنا الأوزاعي عن الزهري عن عروة عن عائشة وهذا حديث أبي بكر قالت كان النبي صلى الله عليه وسلم يصلي ما بين أن يفرغ من صلاة العشاء إلى الفجر إحدى عشرة ركعة يسلم في كل اثنتين ويوتر بواحدة ويسجد فيهن سجدة بقدر ما يقرأ أحدكم خمسين آية قبل أن يرفع رأسه فإذا سكت المؤذن من الأذان الأول من صلاة الصبح قام فركع ركعتين خفيفتين


002-كان النبي صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة

كان النبي صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة


003-أن النبي صلى الله عليه وسلم كان يصلي من الليل تسع ركعات

أن النبي صلى الله عليه وسلم كان يصلي من الليل تسع ركعات

حدثنا هناد بن السري ثنا أبو الأحوص عن الأعمش عن إبراهيم عن الأسود عن عائشة أن النبي صلى الله عليه وسلم كان يصلي من الليل تسع ركعات


004-ثلاث عشرة ركعة منها ثمان ويوتر بثلاث وركعتين بعد الفجر

ثلاث عشرة ركعة منها ثمان ويوتر بثلاث وركعتين بعد الفجر

حدثنا محمد بن عبيد بن ميمون أبو عبيد المديني ثنا أبي عن محمد بن جعفر عن موسى بن عقبة عن أبي إسحاق عن عامر الشعبي قال سألت عبد الله بن عباس وعبد الله بن عمر عن صلاة رسول الله صلى الله عليه وسلم بالليل فقالا ثلاث عشرة ركعة منها ثمان ويوتر بثلاث وركعتين بعد الفجر


005-قلت لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة قال فتوسدت عتبته أو فسطاطه فقام رسول الله صلى الله عليه وسلم فصلى

قلت لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة قال فتوسدت عتبته أو فسطاطه فقام رسول الله صلى الله عليه وسلم فصلى ركعتين خفيفتين ثم ركعتين طويلتين طويلتين طويلتين ثم ركعتين وهما دون اللتين قبلهما ثم ركعتين وهما دون اللتين قبلهما ثم ركعتين وهما دون اللتين قبلهما ثم ركعتين ثم أوتر فتلك ثلاث عشرة ركعة

حدثنا عبد السلام بن عاصم ثنا عبد الله بن نافع بن ثابت الزبيري ثنا مالك بن أنس عن عبد الله بن أبي بكر عن أبيه أن عبد الله بن قيس بن مخرمة أخبره عن زيد بن خالد الجهني قال قلت لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة قال فتوسدت عتبته أو فسطاطه فقام رسول الله صلى الله عليه وسلم فصلى ركعتين خفيفتين ثم ركعتين طويلتين طويلتين طويلتين ثم ركعتين وهما دون اللتين قبلهما ثم ركعتين وهما دون اللتين قبلهما ثم ركعتين وهما دون اللتين قبلهما ثم ركعتين ثم أوتر فتلك ثلاث عشرة ركعة


006-أنه نام عند ميمونة زوج النبي صلى الله عليه وسلم وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه

أنه نام عند ميمونة زوج النبي صلى الله عليه وسلم وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام النبي صلى الله عليه وسلم حتى إذا انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ النبي صلى الله عليه وسلم فجعل يمسح النوم عن وجهه بيده ثم قرأ العشر آيات من آخر سورة آل عمران ثم قام إلى شن معلقة فتوضأ منها فأحسن وضوءه ثم قام يصلي قال عبد الله بن عباس فقمت فصنعت مثل ما صنع ثم ذهبت فقمت إلى جنبه فوضع رسول الله صلى الله عليه وسلم يده اليمنى على رأسي وأخذ أذني اليمنى يفتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم أوتر ثم اضطجع حتى جاءه المؤذن فصلى ركعتين خفيفتين ثم خرج إلى الصلاة

حدثنا أبو بكر بن خلاد الباهلي ثنا معن بن عيسى ثنا مالك بن أنس عن مخرمة بن سليمان عن كريب مولى بن عباس عن بن عباس أخبره أنه نام عند ميمونة زوج النبي صلى الله عليه وسلم وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام النبي صلى الله عليه وسلم حتى إذا انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ النبي صلى الله عليه وسلم فجعل يمسح النوم عن وجهه بيده ثم قرأ العشر آيات من آخر سورة آل عمران ثم قام إلى شن معلقة فتوضأ منها فأحسن وضوءه ثم قام يصلي قال عبد الله بن عباس فقمت فصنعت مثل ما صنع ثم ذهبت فقمت إلى جنبه فوضع رسول الله صلى الله عليه وسلم يده اليمنى على رأسي وأخذ أذني اليمنى يفتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم أوتر ثم اضطجع حتى جاءه المؤذن فصلى ركعتين خفيفتين ثم خرج إلى الصلاة


001-أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله من أسلم معك قال حر وعبد قلت هل من ساعة أقرب إلى الله من أخرى قال

أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله من أسلم معك قال حر وعبد قلت هل من ساعة أقرب إلى الله من أخرى قال نعم جوف الليل الأوسط

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار ومحمد بن الوليد قالوا ثنا محمد بن جعفر ثنا شعبة عن يعلى بن عطاء عن يزيد بن طلق عن عبد الرحمن بن البيلماني عن عمرو بن عبسة قال أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله من أسلم معك قال حر وعبد قلت هل من ساعة أقرب إلى الله من أخرى قال نعم جوف الليل الأوسط


002-كان رسول الله صلى الله عليه وسلم ينام أول الليل ويحيي آخره

كان رسول الله صلى الله عليه وسلم ينام أول الليل ويحيي آخره

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله عن إسرائيل عن أبي إسحاق عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم ينام أول الليل ويحيي آخره


003-ينزل ربنا تبارك وتعالى حين يبقى ثلث الليل الآخر كل ليلة فيقول من يسألني فأعطيه من يدعوني فأستجيب له من يستغفرني فأغفر

ينزل ربنا تبارك وتعالى حين يبقى ثلث الليل الآخر كل ليلة فيقول من يسألني فأعطيه من يدعوني فأستجيب له من يستغفرني فأغفر له حتى يطلع الفجر فلذلك كانوا يستحبون صلاة آخر الليل على أوله

حدثنا أبو مروان محمد بن عثمان العثماني ويعقوب بن حميد بن كاسب قالا ثنا إبراهيم بن سعد عن بن شهاب عن أبي سلمة وأبي عبد الله الأغر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ينزل ربنا تبارك وتعالى حين يبقى ثلث الليل الآخر كل ليلة فيقول من يسألني فأعطيه من يدعوني فأستجيب له من يستغفرني فأغفر له حتى يطلع الفجر فلذلك كانوا يستحبون صلاة آخر الليل على أوله


004-إن الله يمهل حتى إذا ذهب من الليل نصفه أو ثلثاه قال لا يسألن عبادي غيري من يدعني أستجب له من يسألني أعطه من يستغفرني

إن الله يمهل حتى إذا ذهب من الليل نصفه أو ثلثاه قال لا يسألن عبادي غيري من يدعني أستجب له من يسألني أعطه من يستغفرني أغفر له حتى يطلع الفجر

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن مصعب عن الأوزاعي عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن رفاعة الجهني قال قال رسول الله صلى الله عليه وسلم إن الله يمهل حتى إذا ذهب من الليل نصفه أو ثلثاه قال لا يسألن عبادي غيري من يدعني أستجب له من يسألني أعطه من يستغفرني أغفر له حتى يطلع الفجر


001-الآيتان من آخر سورة البقرة من قرأهما في ليلة كفتاه قال حفص في حديثه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف فحدثني به

الآيتان من آخر سورة البقرة من قرأهما في ليلة كفتاه قال حفص في حديثه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف فحدثني به

حدثنا محمد بن عبد الله بن نمير ثنا حفص بن غياث وأسباط بن محمد قالا ثنا الأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن علقمة عن أبي مسعود قال قال رسول الله صلى الله عليه وسلم الآيتان من آخر سورة البقرة من قرأهما في ليلة كفتاه قال حفص في حديثه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف فحدثني به


002-من قرأ الآيتين من آخر سورة البقرة في ليلة كفتاه

من قرأ الآيتين من آخر سورة البقرة في ليلة كفتاه

حدثنا عثمان بن أبي شيبة ثنا جرير عن منصور عن إبراهيم عن عبد الرحمن بن يزيد عن أبي مسعود أن رسول الله صلى الله عليه وسلم قال من قرأ الآيتين من آخر سورة البقرة في ليلة كفتاه


001-إذا نعس أحدكم فليرقد حتى يذهب عنه النوم فإنه لا يدري إذا صلى وهو ناعس لعله يذهب فيستغفر فيسب نفسه

إذا نعس أحدكم فليرقد حتى يذهب عنه النوم فإنه لا يدري إذا صلى وهو ناعس لعله يذهب فيستغفر فيسب نفسه

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ح وحدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم جميعا عن هشام بن عروة عن أبيه عن عائشة قالت قال النبي صلى الله عليه وسلم إذا نعس أحدكم فليرقد حتى يذهب عنه النوم فإنه لا يدري إذا صلى وهو ناعس لعله يذهب فيستغفر فيسب نفسه


002-أن رسول الله صلى الله عليه وسلم دخل المسجد فرأى حبلا ممدودا بين ساريتين فقال ما هذا الحبل قالوا لزينب تصلي فيه فإذا

أن رسول الله صلى الله عليه وسلم دخل المسجد فرأى حبلا ممدودا بين ساريتين فقال ما هذا الحبل قالوا لزينب تصلي فيه فإذا فترت تعلقت به فقال حلوه حلوه ليصل أحدكم نشاطه فإذا فتر فليقعد

حدثنا عمران بن موسى الليثي ثنا عبد الوارث بن سعيد عن عبد العزيز بن صهيب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم دخل المسجد فرأى حبلا ممدودا بين ساريتين فقال ما هذا الحبل قالوا لزينب تصلي فيه فإذا فترت تعلقت به فقال حلوه حلوه ليصل أحدكم نشاطه فإذا فتر فليقعد


003-إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول اضطجع

إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول اضطجع

حدثنا يعقوب بن حميد بن كاسب ثنا حاتم بن إسماعيل عن أبي بكر بن يحيى بن النضر عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول اضطجع


001-من صلى بين المغرب والعشاء عشرين ركعة بني الله له بيتا في الجنة

من صلى بين المغرب والعشاء عشرين ركعة بني الله له بيتا في الجنة

حدثنا أحمد بن منيع ثنا يعقوب بن الوليد المديني عن هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم من صلى بين المغرب والعشاء عشرين ركعة بني الله له بيتا في الجنة


002-من صلى ست ركعات بعد المغرب لم يتكلم بينهن بسوء عدلت له عبادة اثنتي عشرة سنة

من صلى ست ركعات بعد المغرب لم يتكلم بينهن بسوء عدلت له عبادة اثنتي عشرة سنة

حدثنا علي بن محمد وأبو عمر حفص بن عمر قالا ثنا زيد بن الحباب حدثني عمر بن أبي خثعم اليمامي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من صلى ست ركعات بعد المغرب لم يتكلم بينهن بسوء عدلت له عبادة اثنتي عشرة سنة


001-خرج نفر من أهل العراق إلى عمر فلما قدموا عليه قال لهم ممن أنتم قالوا من أهل العراق قال فبإذن جئتم قالوا نعم قال فسألوه

خرج نفر من أهل العراق إلى عمر فلما قدموا عليه قال لهم ممن أنتم قالوا من أهل العراق قال فبإذن جئتم قالوا نعم قال فسألوه عن صلاة الرجل في بيته فقال عمر سألت رسول الله صلى الله عليه وسلم فقال أما صلاة الرجل في بيته فنور فنوروا بيوتكم

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن طارق عن عاصم بن عمرو قال خرج نفر من أهل العراق إلى عمر فلما قدموا عليه قال لهم ممن أنتم قالوا من أهل العراق قال فبإذن جئتم قالوا نعم قال فسألوه عن صلاة الرجل في بيته فقال عمر سألت رسول الله صلى الله عليه وسلم فقال أما صلاة الرجل في بيته فنور فنوروا بيوتكم


002-نحوه

نحوه

حدثنا محمد بن أبي الحسين ثنا عبد الله بن جعفر قال ثنا عبد الله بن عمرو عن زيد بن أبي أنيسة عن أبي إسحاق عن عاصم بن عمرو عن عمير مولى عمر بن الخطاب عن عمر بن الخطاب عن النبي صلى الله عليه وسلم نحوه


003-إذا قضى أحدكم صلاته فليجعل لبيته منها نصيبا فإن الله جاعل في بيته من صلاته خيرا

إذا قضى أحدكم صلاته فليجعل لبيته منها نصيبا فإن الله جاعل في بيته من صلاته خيرا

حدثنا محمد بن بشار ومحمد بن يحيى قالا ثنا عبد الرحمن بن مهدي ثنا سفيان عن الأعمش عن أبي سفيان عن جابر بن عبد الله عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إذا قضى أحدكم صلاته فليجعل لبيته منها نصيبا فإن الله جاعل في بيته من صلاته خيرا


004-لا تتخذوا بيوتكم قبورا

لا تتخذوا بيوتكم قبورا

حدثنا زيد بن أخزم وعبد الرحمن بن عمر قالا ثنا يحيى بن سعيد عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تتخذوا بيوتكم قبورا


005-سألت رسول الله صلى الله عليه وسلم أيما أفضل الصلاة في بيتي أو الصلاة في المسجد قال ألا ترى إلى بيتي ما أقربه من المسجد

سألت رسول الله صلى الله عليه وسلم أيما أفضل الصلاة في بيتي أو الصلاة في المسجد قال ألا ترى إلى بيتي ما أقربه من المسجد فلأن أصلي في بيتي أحب إلي من أن أصلي في المسجد إلا أن تكون صلاة مكتوبة

حدثنا أبو بشر بكر بن خلف ثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن العلاء بن الحارث عن حرام بن معاوية عن عمه عبد الله بن سعد قال سألت رسول الله صلى الله عليه وسلم أيما أفضل الصلاة في بيتي أو الصلاة في المسجد قال ألا ترى إلى بيتي ما أقربه من المسجد فلأن أصلي في بيتي أحب إلي من أن أصلي في المسجد إلا أن تكون صلاة مكتوبة


001-سألت في زمن عثمان بن عفان والناس متوافرون أو متوافون عن صلاة الضحى فلم أجد أحدا يخبرني أنه صلاها يعني النبي صلى الله

سألت في زمن عثمان بن عفان والناس متوافرون أو متوافون عن صلاة الضحى فلم أجد أحدا يخبرني أنه صلاها يعني النبي صلى الله عليه وسلم غير أم هانئ فأخبرتني أنه صلاها ثمان ركعات

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن يزيد بن أبي زياد عن عبد الله بن الحرث قال سألت في زمن عثمان بن عفان والناس متوافرون أو متوافون عن صلاة الضحى فلم أجد أحدا يخبرني أنه صلاها يعني النبي صلى الله عليه وسلم غير أم هانئ فأخبرتني أنه صلاها ثمان ركعات


002-من صلى الضحى ثنتي عشرة ركعة بنى الله له قصرا من ذهب في الجنة

من صلى الضحى ثنتي عشرة ركعة بنى الله له قصرا من ذهب في الجنة

حدثنا محمد بن عبد الله بن نمير وأبو كريب قالا ثنا يونس بن بكير ثنا محمد بن إسحاق عن موسى بن أنس عن ثمامة بن أنس عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول من صلى الضحى ثنتي عشرة ركعة بنى الله له قصرا من ذهب في الجنة


003-سألت عائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت نعم أربعا ويزيد ما شاء الله

سألت عائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت نعم أربعا ويزيد ما شاء الله

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا شعبة عن يزيد الرشك عن معاذة العدوية قالت سألت عائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت نعم أربعا ويزيد ما شاء الله


004-من حافظ على شفعة الضحى غفرت له ذنوبه وإن كانت مثل زبد البحر

من حافظ على شفعة الضحى غفرت له ذنوبه وإن كانت مثل زبد البحر

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن النهاس بن قهم عن شداد أبي عمار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من حافظ على شفعة الضحى غفرت له ذنوبه وإن كانت مثل زبد البحر


001-كان رسول الله صلى الله عليه وسلم يعلمنا الاستخارة كما يعلمنا السورة من القرآن يقول إذا هم أحدكم بالأمر فليركع ركعتين من

كان رسول الله صلى الله عليه وسلم يعلمنا الاستخارة كما يعلمنا السورة من القرآن يقول إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة ثم ليقل اللهم إني أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم فإنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب اللهم إن كنت تعلم هذا الأمر فيسميه ما كان من شيء خيرا لي في ديني ومعاشي وعاقبة أمري أو خيرا لي في عاجل أمري وأجله فاقدره لي ويسره لي وبارك لي فيه وإن كنت تعلم يقول مثل ما قال في المرة الأولى وإن كان شرا لي فاصرفه عني واصرفني عنه واقدر لي الخير حيثما كان ثم رضني به

حدثنا أحمد بن يوسف السلمي ثنا خالد بن مخلد ثنا عبد الرحمن بن أبي الموالي قال سمعت محمد بن المنكدر يحدث عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم يعلمنا الاستخارة كما يعلمنا السورة من القرآن يقول إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة ثم ليقل اللهم إني أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم فإنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب اللهم إن كنت تعلم هذا الأمر فيسميه ما كان من شيء خيرا لي في ديني ومعاشي وعاقبة أمري أو خيرا لي في عاجل أمري وأجله فاقدره لي ويسره لي وبارك لي فيه وإن كنت تعلم يقول مثل ما قال في المرة الأولى وإن كان شرا لي فاصرفه عني واصرفني عنه واقدر لي الخير حيثما كان ثم رضني به


001-من كانت له حاجة إلى الله أو إلى أحد من خلقه فليتوضأ وليصل ركعتين ثم ليقل لا إله إلا الله الحليم الكريم سبحان الله رب

من كانت له حاجة إلى الله أو إلى أحد من خلقه فليتوضأ وليصل ركعتين ثم ليقل لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم الحمد لله رب العالمين اللهم إني أسألك موجبات رحمتك وعزائم مغفرتك والغنيمة من كل بر والسلامة من كل إثم أسألك ألا تدع لي ذنبا إلا غفرته ولا هما إلا فرجته ولا حاجة هي لك رضا إلا قضيتها لي ثم يسأل الله من أمر الدنيا والآخرة ما شاء فإنه يقدر

حدثنا سويد بن سعيد ثنا أبو عاصم العباداني عن فائد بن عبد الرحمن عن عبد الله بن أبي أوفى الأسلمي قال خرج علينا رسول الله صلى الله عليه وسلم فقال من كانت له حاجة إلى الله أو إلى أحد من خلقه فليتوضأ وليصل ركعتين ثم ليقل لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم الحمد لله رب العالمين اللهم إني أسألك موجبات رحمتك وعزائم مغفرتك والغنيمة من كل بر والسلامة من كل إثم أسألك ألا تدع لي ذنبا إلا غفرته ولا هما إلا فرجته ولا حاجة هي لك رضا إلا قضيتها لي ثم يسأل الله من أمر الدنيا والآخرة ما شاء فإنه يقدر


002-ادع الله لي أن يعافيني فقال إن شئت أخرت لك وهو خير وإن شئت دعوت فقال ادعه فأمره أن يتوضأ فيحسن وضوءه ويصلي ركعتين ويدعو

ادع الله لي أن يعافيني فقال إن شئت أخرت لك وهو خير وإن شئت دعوت فقال ادعه فأمره أن يتوضأ فيحسن وضوءه ويصلي ركعتين ويدعو بهذا الدعاء اللهم إني أسألك وأتوجه إليك بمحمد نبي الرحمة يا محمد إني قد توجهت بك إلى ربي في حاجتي هذه لتقضى اللهم فشفعه في قال أبو إسحاق هذا حديث صحيح

حدثنا أحمد بن منصور بن يسار ثنا عثمان بن عمر ثنا شعبة عن أبي جعفر المدني عن عمارة بن خزيمة بن ثابت عن عثمان بن حنيف أن رجلا ضرير البصر أتى النبي صلى الله عليه وسلم فقال ادع الله لي أن يعافيني فقال إن شئت أخرت لك وهو خير وإن شئت دعوت فقال ادعه فأمره أن يتوضأ فيحسن وضوءه ويصلي ركعتين ويدعو بهذا الدعاء اللهم إني أسألك وأتوجه إليك بمحمد نبي الرحمة يا محمد إني قد توجهت بك إلى ربي في حاجتي هذه لتقضى اللهم فشفعه في قال أبو إسحاق هذا حديث صحيح


001-يا عم ألا أحبوك ألا أنفعك ألا أصلك قال بلى يا رسول الله قال فصل أربع ركعات تقرأ في كل ركعة بفاتحة الكتاب وسورة فإذا

يا عم ألا أحبوك ألا أنفعك ألا أصلك قال بلى يا رسول الله قال فصل أربع ركعات تقرأ في كل ركعة بفاتحة الكتاب وسورة فإذا انقضت القراءة فقل سبحان الله والحمد لله ولا إله إلا الله والله أكبر خمس عشرة مرة قبل أن تركع ثم اركع فقلها عشرا ثم ارفع رأسك فقلها عشرا ثم اسجد فقلها عشرا ثم ارفع رأسك فقلها عشرا ثم اسجد فقلها عشرا ثم ارفع رأسك فقلها عشرا قبل أن تقوم فتلك خمس وسبعون في كل ركعة وهى ثلاثمائة في أربع ركعات فلو كانت ذنوبك مثل رمال عالج غفرها الله لك قال يا رسول الله ومن لم يستطع يقولها في يوم قال قلها في جمعة فإن لم تستطع فقلها في شهر حتى قال فقلها في سنة

حدثنا موسى بن عبد الرحمن أبو عيسى المسروقي ثنا زيد بن الحباب ثنا موسى بن عبيدة حدثني سعيد بن أبي سعيد مولى أبي بكر بن عمرو بن حزم عن أبي رافع قال قال رسول الله صلى الله عليه وسلم للعباس يا عم ألا أحبوك ألا أنفعك ألا أصلك قال بلى يا رسول الله قال فصل أربع ركعات تقرأ في كل ركعة بفاتحة الكتاب وسورة فإذا انقضت القراءة فقل سبحان الله والحمد لله ولا إله إلا الله والله أكبر خمس عشرة مرة قبل أن تركع ثم اركع فقلها عشرا ثم ارفع رأسك فقلها عشرا ثم اسجد فقلها عشرا ثم ارفع رأسك فقلها عشرا ثم اسجد فقلها عشرا ثم ارفع رأسك فقلها عشرا قبل أن تقوم فتلك خمس وسبعون في كل ركعة وهى ثلاثمائة في أربع ركعات فلو كانت ذنوبك مثل رمال عالج غفرها الله لك قال يا رسول الله ومن لم يستطع يقولها في يوم قال قلها في جمعة فإن لم تستطع فقلها في شهر حتى قال فقلها في سنة


002-يا عباس يا عماه ألا أعطيك ألا أمنحك ألا أحبوك ألا أفعل لك عشر خصال إذا أنت فعلت ذلك غفر الله لك ذنبك أوله وآخره وقديمه

يا عباس يا عماه ألا أعطيك ألا أمنحك ألا أحبوك ألا أفعل لك عشر خصال إذا أنت فعلت ذلك غفر الله لك ذنبك أوله وآخره وقديمه وحديثه وخطأه وعمده وصغيره وكبيره وسره وعلانيته عشر خصال أن تصلي أربع ركعات تقرأ في كل ركعة بفاتحة الكتاب وسورة فإذا فرغت من القراءة في أول ركعة قلت وأنت قائم سبحان الله والحمد لله ولا إله إلا الله والله أكبر خمس عشرة مرة ثم تركع فتقول وأنت راكع عشرا ثم ترفع رأسك من الركوع فتقولها عشرا ثم تهوي ساجدا فتقولها وأنت ساجد عشرا ثم ترفع رأسك من السجود فتقولها عشرا ثم تسجد فتقولها عشرا ثم ترفع رأسك من السجود فتقولها عشرا فذلك خمسة وسبعون في كل ركعة تفعل في أربع ركعات إن استطعت أن تصليها في كل يوم مرة فافعل فإن لم تستطع ففي كل جمعة مرة فإن لم تفعل ففي كل شهر مرة فإن لم تفعل ففي عمرك مرة

حدثنا عبد الرحمن بن بشر بن الحكم النيسابوري ثنا موسى بن عبد العزيز ثنا الحكم بن أبان عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم للعباس بن عبد المطلب يا عباس يا عماه ألا أعطيك ألا أمنحك ألا أحبوك ألا أفعل لك عشر خصال إذا أنت فعلت ذلك غفر الله لك ذنبك أوله وآخره وقديمه وحديثه وخطأه وعمده وصغيره وكبيره وسره وعلانيته عشر خصال أن تصلي أربع ركعات تقرأ في كل ركعة بفاتحة الكتاب وسورة فإذا فرغت من القراءة في أول ركعة قلت وأنت قائم سبحان الله والحمد لله ولا إله إلا الله والله أكبر خمس عشرة مرة ثم تركع فتقول وأنت راكع عشرا ثم ترفع رأسك من الركوع فتقولها عشرا ثم تهوي ساجدا فتقولها وأنت ساجد عشرا ثم ترفع رأسك من السجود فتقولها عشرا ثم تسجد فتقولها عشرا ثم ترفع رأسك من السجود فتقولها عشرا فذلك خمسة وسبعون في كل ركعة تفعل في أربع ركعات إن استطعت أن تصليها في كل يوم مرة فافعل فإن لم تستطع ففي كل جمعة مرة فإن لم تفعل ففي كل شهر مرة فإن لم تفعل ففي عمرك مرة


001-إذا كانت ليلة النصف من شعبان فقوموا ليلها وصوموا نهارها فإن الله ينزل فيها لغروب الشمس إلى سماء الدنيا فيقول ألا من

إذا كانت ليلة النصف من شعبان فقوموا ليلها وصوموا نهارها فإن الله ينزل فيها لغروب الشمس إلى سماء الدنيا فيقول ألا من مستغفر لي فأغفر له ألا مسترزق فأرزقه ألا مبتلي فأعافيه ألا كذا ألا كذا حتى يطلع الفجر

حدثنا الحسن بن علي الخلال ثنا عبد الرزاق أنبأنا بن أبي سبرة عن إبراهيم بن محمد عن معاوية بن عبد الله بن جعفر عن أبيه عن علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم إذا كانت ليلة النصف من شعبان فقوموا ليلها وصوموا نهارها فإن الله ينزل فيها لغروب الشمس إلى سماء الدنيا فيقول ألا من مستغفر لي فأغفر له ألا مسترزق فأرزقه ألا مبتلي فأعافيه ألا كذا ألا كذا حتى يطلع الفجر


002-فقدت النبي صلى الله عليه وسلم ذات ليلة فخرجت أطلبه فإذا هو بالبقيع رافع رأسه إلى السماء فقال يا عائشة أكنت تخافين أن

فقدت النبي صلى الله عليه وسلم ذات ليلة فخرجت أطلبه فإذا هو بالبقيع رافع رأسه إلى السماء فقال يا عائشة أكنت تخافين أن يحيف الله عليك ورسوله قالت قد قلت وما بي ذلك ولكني ظننت أنك أتيت بعض نسائك فقال إن الله ينزل ليلة النصف من شعبان إلى السماء الدنيا فيغفر لأكثر من عدد شعر غنم كلب

حدثنا عبدة بن عبد الله الخزاعي ومحمد بن عبد الملك أبو بكر قالا ثنا يزيد بن هارون أنبأنا حجاج عن يحيى بن أبي كثير عن عروة عن عائشة قالت فقدت النبي صلى الله عليه وسلم ذات ليلة فخرجت أطلبه فإذا هو بالبقيع رافع رأسه إلى السماء فقال يا عائشة أكنت تخافين أن يحيف الله عليك ورسوله قالت قد قلت وما بي ذلك ولكني ظننت أنك أتيت بعض نسائك فقال إن الله ينزل ليلة النصف من شعبان إلى السماء الدنيا فيغفر لأكثر من عدد شعر غنم كلب


003-إن الله ليطلع في ليلة النصف من شعبان فيغفر لجميع خلقة إلا لمشرك أو مشاحن

إن الله ليطلع في ليلة النصف من شعبان فيغفر لجميع خلقة إلا لمشرك أو مشاحن

حدثنا راشد بن سعيد بن راشد الرملي ثنا الوليد عن بن لهيعة عن الضحاك بن أيمن عن الضحاك بن عبد الرحمن بن عرزب عن أبي موسى الأشعري عن رسول الله صلى الله عليه وسلم قال إن الله ليطلع في ليلة النصف من شعبان فيغفر لجميع خلقة إلا لمشرك أو مشاحن


004-نحوه

نحوه

حدثنا محمد بن إسحاق ثنا أبو الأسود النضر بن عبد الجبار ثنا بن لهيعة عن الزبير بن سليم عن الضحاك بن عبد الرحمن عن أبيه قال سمعت أبا موسى عن النبي صلى الله عليه وسلم نحوه


001-أن رسول الله صلى الله عليه وسلم صلى يوم بشر برأس أبي جهل ركعتين

أن رسول الله صلى الله عليه وسلم صلى يوم بشر برأس أبي جهل ركعتين

حدثنا أبو بشر بكر بن خلف ثنا سلمة بن رجاء حدثتني شعثاء عن عبد الله بن أبي أوفى أن رسول الله صلى الله عليه وسلم صلى يوم بشر برأس أبي جهل ركعتين


002-أن النبي صلى الله عليه وسلم بشر بحاجة فخر ساجدا

أن النبي صلى الله عليه وسلم بشر بحاجة فخر ساجدا

حدثنا يحيى بن عثمان بن صالح المصري أنا أبي أنا بن لهيعة عن يزيد بن أبي جبيب عن عمرو بن الوليد بن عبدة السهمي عن أنس بن مالك أن النبي صلى الله عليه وسلم بشر بحاجة فخر ساجدا


003-لما تاب الله عليه خر ساجدا

لما تاب الله عليه خر ساجدا

حدثنا محمد بن يحيى ثنا عبد الرزاق عن معمر عن الزهري عن عبد الرحمن بن كعب بن مالك عن أبيه قال لما تاب الله عليه خر ساجدا


004-أن النبي صلى الله عليه وسلم كان إذا أتاه أمر يسره أو يسر به خر ساجدا شكرا لله تبارك وتعالى

أن النبي صلى الله عليه وسلم كان إذا أتاه أمر يسره أو يسر به خر ساجدا شكرا لله تبارك وتعالى

حدثنا عبدة بن عبد الله الخزاعي وأحمد بن يوسف السلمي قالا ثنا أبو عاصم عن بكار بن عبد العزيز بن عبد الله بن أبي بكرة عن أبيه عن أبي بكرة أن النبي صلى الله عليه وسلم كان إذا أتاه أمر يسره أو يسر به خر ساجدا شكرا لله تبارك وتعالى


001-ما من رجل يذنب ذنبا فيتوضأ فيحسن الوضوء ثم يصلي ركعتين وقال مسعر ثم يصلي ويستغفر الله إلا غفر الله له

ما من رجل يذنب ذنبا فيتوضأ فيحسن الوضوء ثم يصلي ركعتين وقال مسعر ثم يصلي ويستغفر الله إلا غفر الله له

حدثنا أبو بكر بن أبي شيبة ونصر بن علي قالا ثنا وكيع ثنا مسعر وسفيان عن عثمان بن المغيرة الثقفي عن علي بن ربيعة الوالبي عن أسماء بن الحكم الفزاري عن علي بن أبي طالب قال كنت إذا سمعت من رسول الله صلى الله عليه وسلم حديثا ينفعني الله بما شاء منه وإذا حدثني عنه غيره استحلفته فإذا حلف صدقته وإن أبا بكر حدثني وصدق أبو بكر قال قال رسول الله صلى الله عليه وسلم ما من رجل يذنب ذنبا فيتوضأ فيحسن الوضوء ثم يصلي ركعتين وقال مسعر ثم يصلي ويستغفر الله إلا غفر الله له


002-أنهم غزوا غزوة السلاسل ففاتهم الغزو فرابطوا ثم رجعوا إلى معاوية وعنده أبو أيوب وعقبة بن عامر فقال عاصم يا أبا أيوب

أنهم غزوا غزوة السلاسل ففاتهم الغزو فرابطوا ثم رجعوا إلى معاوية وعنده أبو أيوب وعقبة بن عامر فقال عاصم يا أبا أيوب فاتنا الغزو العام وقد أخبرنا أنه من صلى في المساجد الأربعة غفر له ذنبه فقال يا بن أخي أدلك على أيسر من ذلك إني سمعت رسول الله صلى الله عليه وسلم يقول من توضأ كما أمر وصلى كما أمر غفر له ما تقدم من عمل أكذلك يا عقبة قال نعم

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن سفيان بن عبد الله أظنه عن عاصم بن سفيان الثقفي أنهم غزوا غزوة السلاسل ففاتهم الغزو فرابطوا ثم رجعوا إلى معاوية وعنده أبو أيوب وعقبة بن عامر فقال عاصم يا أبا أيوب فاتنا الغزو العام وقد أخبرنا أنه من صلى في المساجد الأربعة غفر له ذنبه فقال يا بن أخي أدلك على أيسر من ذلك إني سمعت رسول الله صلى الله عليه وسلم يقول من توضأ كما أمر وصلى كما أمر غفر له ما تقدم من عمل أكذلك يا عقبة قال نعم


003-أرأيت لو كان بفناء أحدكم نهر يجري يغتسل فيه كل يوم خمس مرات ما كان يبقى من درنه قال لا شيء قال فإن الصلاة تذهب الذنوب

أرأيت لو كان بفناء أحدكم نهر يجري يغتسل فيه كل يوم خمس مرات ما كان يبقى من درنه قال لا شيء قال فإن الصلاة تذهب الذنوب كما يذهب الماء الدرن

حدثنا عبد الله بن أبي زياد ثنا يعقوب بن إبراهيم بن سعد حدثني بن أخي بن شهاب عن عمه حدثني صالح بن عبد الله بن أبي فروة أن عامر بن سعد أخبره قال سمعت أبان بن عثمان يقول قال عثمان سمعت رسول الله صلى الله عليه وسلم يقول أرأيت لو كان بفناء أحدكم نهر يجري يغتسل فيه كل يوم خمس مرات ما كان يبقى من درنه قال لا شيء قال فإن الصلاة تذهب الذنوب كما يذهب الماء الدرن


004-أن رجلا أصاب من امرأة يعني ما دون الفاحشة فلا أدري ما بلغ غير أنه دون الزنا فأتى النبي صلى الله عليه وسلم فذكر ذلك له

أن رجلا أصاب من امرأة يعني ما دون الفاحشة فلا أدري ما بلغ غير أنه دون الزنا فأتى النبي صلى الله عليه وسلم فذكر ذلك له فأنزل الله { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين } فقال يا رسول الله ألي هذه قال لمن أخذ بها

حدثنا سفيان بن وكيع ثنا إسماعيل بن علية عن سليمان التيمي عن أبي عثمان النهدي عن عبد الله بن مسعود أن رجلا أصاب من امرأة يعني ما دون الفاحشة فلا أدري ما بلغ غير أنه دون الزنا فأتى النبي صلى الله عليه وسلم فذكر ذلك له فأنزل الله " أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين " فقال يا رسول الله ألي هذه قال لمن أخذ بها


001-فرض الله على أمتي خمسين صلاة فرجعت بذلك حتى آتي على موسى فقال موسى ماذا افترض ربك على أمتك قلت فرض علي خمسين صلاة قال

فرض الله على أمتي خمسين صلاة فرجعت بذلك حتى آتي على موسى فقال موسى ماذا افترض ربك على أمتك قلت فرض علي خمسين صلاة قال فارجع إلى ربك فإن أمتك لا تطيق ذلك فراجعت ربي فوضع عني شطرها فرجعت إلى موسى فأخبرته فقال ارجع إلى ربك فإن أمتك لا تطيق ذلك فراجعت ربي فقال هي خمس وهي خمسون لا يبدل القول لدي فرجعت إلى موسى فقال ارجع إلي ربك فقلت قد استحييت من ربي

حدثنا حرملة بن يحيى المصري ثنا عبد الله بن وهب أخبرني يونس بن يزيد عن بن شهاب عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم فرض الله على أمتي خمسين صلاة فرجعت بذلك حتى آتي على موسى فقال موسى ماذا افترض ربك على أمتك قلت فرض علي خمسين صلاة قال فارجع إلى ربك فإن أمتك لا تطيق ذلك فراجعت ربي فوضع عني شطرها فرجعت إلى موسى فأخبرته فقال ارجع إلى ربك فإن أمتك لا تطيق ذلك فراجعت ربي فقال هي خمس وهي خمسون لا يبدل القول لدي فرجعت إلى موسى فقال ارجع إلي ربك فقلت قد استحييت من ربي


002-أمر نبيكم صلى الله عليه وسلم بخمسين صلاة فنازل ربكم أن يجعلها خمس صلوات

أمر نبيكم صلى الله عليه وسلم بخمسين صلاة فنازل ربكم أن يجعلها خمس صلوات

حدثنا أبو بكر بن خلاد الباهلي ثنا الوليد ثنا شريك عن عبد الله بن عصم أبي علوان عن بن عباس قال أمر نبيكم صلى الله عليه وسلم بخمسين صلاة فنازل ربكم أن يجعلها خمس صلوات


003-خمس صلوات افترضهن الله على عباده فمن جاء بهن لم ينتقص منهن شيئا استخفافا بحقهن فإن الله جاعل له يوم القيامة عهدا أن

خمس صلوات افترضهن الله على عباده فمن جاء بهن لم ينتقص منهن شيئا استخفافا بحقهن فإن الله جاعل له يوم القيامة عهدا أن يدخله الجنة ومن جاء بهن قد انتقص منهن شيئا استخفافا بحقهن لم يكن له عند الله عهد إن شاء عذبه وإن شاء غفر له

حدثنا محمد بن بشار ثنا بن أبي عدي عن شعبة عن عبد ربه بن سعيد عن محمد بن يحيى بن حبان عن بن محيريز عن المخدجي عن عبادة بن الصامت قال سمعت رسول الله صلى الله عليه وسلم يقول خمس صلوات افترضهن الله على عباده فمن جاء بهن لم ينتقص منهن شيئا استخفافا بحقهن فإن الله جاعل له يوم القيامة عهدا أن يدخله الجنة ومن جاء بهن قد انتقص منهن شيئا استخفافا بحقهن لم يكن له عند الله عهد إن شاء عذبه وإن شاء غفر له


004-بينما نحن جلوس في المسجد دخل رجل على جمل فأناخه في المسجد ثم عقله ثم قال لهم أيكم محمد ورسول الله صلى الله عليه وسلم

بينما نحن جلوس في المسجد دخل رجل على جمل فأناخه في المسجد ثم عقله ثم قال لهم أيكم محمد ورسول الله صلى الله عليه وسلم متكئ بين ظهرانيهم قال فقالوا هذا الرجل الأبيض المتكئ فقال له الرجل يا بن عبد المطلب فقال له النبي صلى الله عليه وسلم قد أجبتك فقال له الرجل يا محمد إني سائلك ومشدد عليك في المسألة فلا تجدن علي في نفسك فقال سل ما بدا لك قال له الرجل نشدتك بربك ورب من قبلك آلله أرسلك إلى الناس كلهم فقال رسول الله صلى الله عليه وسلم اللهم نعم قال فأنشدك بالله آلله أمرك أن تصلي الصلوات الخمس في اليوم والليلة قال رسول الله صلى الله عليه وسلم اللهم نعم قال فأنشدك بالله آلله أمرك أن تصوم هذا الشهر من السنة فقال رسول الله صلى الله عليه وسلم اللهم نعم قال فأنشدك بالله آلله أمرك أن تأخذ الصدقة من أغنيائنا فتقسمها على فقرائنا فقال رسول الله صلى الله عليه وسلم اللهم نعم فقال الرجل آمنت بما جئت به وأنا رسول من ورائي من قومي وأنا ضمام بن ثعلبة أخو بني سعد بن بكر

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن سعيد المقبري عن شريك بن عبد الله بن أبي نمير أنه سمع أنس بن مالك يقول بينما نحن جلوس في المسجد دخل رجل على جمل فأناخه في المسجد ثم عقله ثم قال لهم أيكم محمد ورسول الله صلى الله عليه وسلم متكئ بين ظهرانيهم قال فقالوا هذا الرجل الأبيض المتكئ فقال له الرجل يا بن عبد المطلب فقال له النبي صلى الله عليه وسلم قد أجبتك فقال له الرجل يا محمد إني سائلك ومشدد عليك في المسألة فلا تجدن علي في نفسك فقال سل ما بدا لك قال له الرجل نشدتك بربك ورب من قبلك آلله أرسلك إلى الناس كلهم فقال رسول الله صلى الله عليه وسلم اللهم نعم قال فأنشدك بالله آلله أمرك أن تصلي الصلوات الخمس في اليوم والليلة قال رسول الله صلى الله عليه وسلم اللهم نعم قال فأنشدك بالله آلله أمرك أن تصوم هذا الشهر من السنة فقال رسول الله صلى الله عليه وسلم اللهم نعم قال فأنشدك بالله آلله أمرك أن تأخذ الصدقة من أغنيائنا فتقسمها على فقرائنا فقال رسول الله صلى الله عليه وسلم اللهم نعم فقال الرجل آمنت بما جئت به وأنا رسول من ورائي من قومي وأنا ضمام بن ثعلبة أخو بني سعد بن بكر


005-افترضت على أمتك خمس صلوات وعهدت عندي عهدا أنه من حافظ عليهن لوقتهن أدخلته الجنة ومن لم يحافظ عليهن فلا عهد له عندي

افترضت على أمتك خمس صلوات وعهدت عندي عهدا أنه من حافظ عليهن لوقتهن أدخلته الجنة ومن لم يحافظ عليهن فلا عهد له عندي

حدثنا يحيى بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا بقية بن الوليد ثنا ضبارة بن عبد الله بن أبي السليل أخبرني دويد بن نافع عن الزهري قال قال سعيد بن المسيب إن أبا قتادة بن ربعي أخبره أن رسول الله صلى الله عليه وسلم قال قال الله افترضت على أمتك خمس صلوات وعهدت عندي عهدا أنه من حافظ عليهن لوقتهن أدخلته الجنة ومن لم يحافظ عليهن فلا عهد له عندي


001-صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري عن سعيد

صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه

حدثنا أبو مصعب المديني أحمد بن أبي بكر ثنا مالك بن أنس عن زيد بن رباح وعبيد الله بن أبي عبد الله عن أبي عبد الله الأغر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه


002-صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام

صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام

حدثنا إسحاق بن منصور ثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام


003-صلاة في مسجدي أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من مائة ألف صلاة فيما سواه

صلاة في مسجدي أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من مائة ألف صلاة فيما سواه

حدثنا إسماعيل بن أسد ثنا زكريا بن عدي أنبأنا عبيد الله بن عمرو عن عبد الكريم عن عطاء عن جابر أن رسول الله صلى الله عليه وسلم قال صلاة في مسجدي أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من مائة ألف صلاة فيما سواه


001-يا رسول الله أفتنا في بيت المقدس قال أرض المحشر والمنشر ائتوه فصلوا فيه فإن صلاة فيه كألف صلاة في غيره قلت أرأيت إن لم

يا رسول الله أفتنا في بيت المقدس قال أرض المحشر والمنشر ائتوه فصلوا فيه فإن صلاة فيه كألف صلاة في غيره قلت أرأيت إن لم استطع أن أتحمل إليه قال فتهدي له زيتا يسرج فيه فمن فعل ذلك فهو كمن أتاه

حدثنا إسماعيل بن عبد الله الرقي ثنا عيسى بن يونس ثنا ثور بن يزيد عن زياد بن أبي سودة عن أخيه عثمان بن أبي سودة عن ميمونة مولاة النبي صلى الله عليه وسلم قالت قلت يا رسول الله أفتنا في بيت المقدس قال أرض المحشر والمنشر ائتوه فصلوا فيه فإن صلاة فيه كألف صلاة في غيره قلت أرأيت إن لم استطع أن أتحمل إليه قال فتهدي له زيتا يسرج فيه فمن فعل ذلك فهو كمن أتاه


002-لما فرغ سليمان بن داود من بناء بيت المقدس سأل الله ثلاثا حكما يصادف حكمه وملكا لا ينبغي لأحد من بعده وألا يأتي هذا

لما فرغ سليمان بن داود من بناء بيت المقدس سأل الله ثلاثا حكما يصادف حكمه وملكا لا ينبغي لأحد من بعده وألا يأتي هذا المسجد أحد لا يريد إلا الصلاة فيه إلا خرج من ذنوبه كيوم ولدته أمه فقال النبي صلى الله عليه وسلم أما اثنتان فقد أعطيهما وأرجو أن يكون قد أعطي الثالثة

حدثنا عبيد الله بن الجهم الأنماطي ثنا أيوب بن سويد عن أبي زرعة السيباني يحيى بن أبي عمرو ثنا عبد الله بن الديلمي عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال لما فرغ سليمان بن داود من بناء بيت المقدس سأل الله ثلاثا حكما يصادف حكمه وملكا لا ينبغي لأحد من بعده وألا يأتي هذا المسجد أحد لا يريد إلا الصلاة فيه إلا خرج من ذنوبه كيوم ولدته أمه فقال النبي صلى الله عليه وسلم أما اثنتان فقد أعطيهما وأرجو أن يكون قد أعطي الثالثة


003-لا تشد الرحال إلا إلى ثلاثة مساجد مسجد الحرام ومسجدي هذا والمسجد الأقصى

لا تشد الرحال إلا إلى ثلاثة مساجد مسجد الحرام ومسجدي هذا والمسجد الأقصى

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تشد الرحال إلا إلى ثلاثة مساجد مسجد الحرام ومسجدي هذا والمسجد الأقصى


004-لا تشد الرحال إلا إلى ثلاثة مساجد إلى المسجد الحرام وإلى المسجد الأقصى وإلى مسجدي هذا

لا تشد الرحال إلا إلى ثلاثة مساجد إلى المسجد الحرام وإلى المسجد الأقصى وإلى مسجدي هذا

حدثنا هشام بن عمار ثنا محمد بن شعيب ثنا يزيد بن أبي مريم عن قزعة عن أبي سعيد وعبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال لا تشد الرحال إلا إلى ثلاثة مساجد إلى المسجد الحرام وإلى المسجد الأقصى وإلى مسجدي هذا


001-صلاة في مسجد قباء كعمرة

صلاة في مسجد قباء كعمرة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عبد الحميد بن جعفر ثنا أبو الأبرد مولى بني خطمة أنه سمع أسيد بن ظهير الأنصاري وكان من أصحاب النبي صلى الله عليه وسلم يحدث عن النبي صلى الله عليه وسلم أنه قال صلاة في مسجد قباء كعمرة


002-من تطهر في بيته ثم أتى مسجد قباء فصلى فيه صلاة كان له كأجر عمرة

من تطهر في بيته ثم أتى مسجد قباء فصلى فيه صلاة كان له كأجر عمرة

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل وعيسى بن يونس قالا ثنا محمد بن سليمان الكرماني قال سمعت أبا أمامة بن سهل بن حنيف يقول قال سهل بن حنيف قال رسول الله صلى الله عليه وسلم من تطهر في بيته ثم أتى مسجد قباء فصلى فيه صلاة كان له كأجر عمرة


001-صلاة الرجل في بيته بصلاة وصلاته في مسجد القبائل بخمس وعشرين صلاة وصلاته في المسجد الذي يجمع فيه بخمسمائة صلاة وصلاته في

صلاة الرجل في بيته بصلاة وصلاته في مسجد القبائل بخمس وعشرين صلاة وصلاته في المسجد الذي يجمع فيه بخمسمائة صلاة وصلاته في المسجد الأقصى بخمسين ألف صلاة وصلاته في مسجدي بخمسين ألف صلاة وصلاته في المسجد الحرام بمائة ألف صلاة

حدثنا هشام بن عمار ثنا أبو الخطاب الدمشقي ثنا رزيق أبو عبد الله الألهاني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم صلاة الرجل في بيته بصلاة وصلاته في مسجد القبائل بخمس وعشرين صلاة وصلاته في المسجد الذي يجمع فيه بخمسمائة صلاة وصلاته في المسجد الأقصى بخمسين ألف صلاة وصلاته في مسجدي بخمسين ألف صلاة وصلاته في المسجد الحرام بمائة ألف صلاة


001-كان رسول الله صلى الله عليه وسلم يصلي إلى جذع إذا كان المسجد عريشا وكان يخطب إلى ذلك الجذع فقال رجل من أصحابه هل لك أن

كان رسول الله صلى الله عليه وسلم يصلي إلى جذع إذا كان المسجد عريشا وكان يخطب إلى ذلك الجذع فقال رجل من أصحابه هل لك أن نجعل لك شيئا تقوم عليه يوم الجمعة حتى يراك الناس وتسمعهم خطبتك قال نعم فصنع له ثلاث درجات فهي التي أعلى المنبر فلما وضع المنبر وضعوه في موضعه الذي هو فيه فلما أراد رسول الله صلى الله عليه وسلم أن يقوم إلى المنبر مر إلى الجذع الذي كان يخطب إليه فلما جاوز الجذع خار حتى تصدع وانشق فنزل رسول الله صلى الله عليه وسلم لما سمع صوت الجذع فمسحه بيده حتى سكن ثم رجع إلى المنبر فكان إذا صلى صلى إليه فلما هدم المسجد وغير أخذ ذلك الجذع أبي بن كعب وكان عنده في بيته حتى بلي فأكلته الأرضة وعاد رفاتا

حدثنا إسماعيل بن عبد الله الرقي ثنا عبيد الله بن عمرو الرقي عن عبد الله بن محمد بن عقيل عن الطفيل بن أبي بن كعب عن أبيه قال كان رسول الله صلى الله عليه وسلم يصلي إلى جذع إذا كان المسجد عريشا وكان يخطب إلى ذلك الجذع فقال رجل من أصحابه هل لك أن نجعل لك شيئا تقوم عليه يوم الجمعة حتى يراك الناس وتسمعهم خطبتك قال نعم فصنع له ثلاث درجات فهي التي أعلى المنبر فلما وضع المنبر وضعوه في موضعه الذي هو فيه فلما أراد رسول الله صلى الله عليه وسلم أن يقوم إلى المنبر مر إلى الجذع الذي كان يخطب إليه فلما جاوز الجذع خار حتى تصدع وانشق فنزل رسول الله صلى الله عليه وسلم لما سمع صوت الجذع فمسحه بيده حتى سكن ثم رجع إلى المنبر فكان إذا صلى صلى إليه فلما هدم المسجد وغير أخذ ذلك الجذع أبي بن كعب وكان عنده في بيته حتى بلي فأكلته الأرضة وعاد رفاتا


002-أن النبي صلى الله عليه وسلم كان يخطب إلى جذع فلما اتخذ المنبر ذهب إلى المنبر فحن الجذع فأتاه فاحتضنه فسكن فقال لو لم

أن النبي صلى الله عليه وسلم كان يخطب إلى جذع فلما اتخذ المنبر ذهب إلى المنبر فحن الجذع فأتاه فاحتضنه فسكن فقال لو لم أحتضنه لحن إلى يوم القيامة

حدثنا أبو بكر بن خلاد الباهلي ثنا بهز بن أسد ثنا حماد بن سلمة عن عمار بن أبي عمار عن بن عباس وعن ثابت عن أنس أن النبي صلى الله عليه وسلم كان يخطب إلى جذع فلما اتخذ المنبر ذهب إلى المنبر فحن الجذع فأتاه فاحتضنه فسكن فقال لو لم أحتضنه لحن إلى يوم القيامة


003-اختلف الناس في منبر رسول الله صلى الله عليه وسلم من أي شيء هو فأتوا سهل بن سعد فسألوه فقال ما بقي أحد من الناس أعلم به

اختلف الناس في منبر رسول الله صلى الله عليه وسلم من أي شيء هو فأتوا سهل بن سعد فسألوه فقال ما بقي أحد من الناس أعلم به مني هو من أثل الغابة عمله فلان مولى فلانة نجار فجاء به فقام عليه حينما وضع فاستقبل وقام الناس خلفه فقرأ ثم ركع ثم رفع رأسه فرجع القهقري حتى سجد بالأرض ثم عاد إلى المنبر فقرأ ثم رجع فقام ثم رجع القهقري حتى سجد بالأرض

حدثنا أحمد بن ثابت الجحدري ثنا سفيان بن عيينة عن أبي حازم قال اختلف الناس في منبر رسول الله صلى الله عليه وسلم من أي شيء هو فأتوا سهل بن سعد فسألوه فقال ما بقي أحد من الناس أعلم به مني هو من أثل الغابة عمله فلان مولى فلانة نجار فجاء به فقام عليه حينما وضع فاستقبل وقام الناس خلفه فقرأ ثم ركع ثم رفع رأسه فرجع القهقري حتى سجد بالأرض ثم عاد إلى المنبر فقرأ ثم رجع فقام ثم رجع القهقري حتى سجد بالأرض


004-كان رسول الله صلى الله عليه وسلم يقوم إلى أصل شجرة أو قال إلى جذع ثم اتخذ منبرا قال فحن الجذع قال جابر حتى سمعة أهل

كان رسول الله صلى الله عليه وسلم يقوم إلى أصل شجرة أو قال إلى جذع ثم اتخذ منبرا قال فحن الجذع قال جابر حتى سمعة أهل المسجد حتى أتاه رسول الله صلى الله عليه وسلم فمسحه فسكن فقال بعضهم لو لم يأته لحن إلى يوم القيامة

حدثنا أبو بشر بكر بن خلف ثنا بن أبي عدي عن سليمان التيمي عن أبي نضرة عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم يقوم إلى أصل شجرة أو قال إلى جذع ثم اتخذ منبرا قال فحن الجذع قال جابر حتى سمعة أهل المسجد حتى أتاه رسول الله صلى الله عليه وسلم فمسحه فسكن فقال بعضهم لو لم يأته لحن إلى يوم القيامة


001-صليت ذات ليلة مع رسول الله صلى الله عليه وسلم فلم يزل قائما حتى هممت بأمر سوء قلت وما ذاك الأمر قال هممت أن أجلس وأتركه

صليت ذات ليلة مع رسول الله صلى الله عليه وسلم فلم يزل قائما حتى هممت بأمر سوء قلت وما ذاك الأمر قال هممت أن أجلس وأتركه

حدثنا عبد الله بن عامر بن زرارة وسويد بن سعيد قالا ثنا علي بن مسهر عن الأعمش عن أبي وائل عن عبد الله قال صليت ذات ليلة مع رسول الله صلى الله عليه وسلم فلم يزل قائما حتى هممت بأمر سوء قلت وما ذاك الأمر قال هممت أن أجلس وأتركه


002-قام رسول الله صلى الله عليه وسلم حتى تورمت قدماه فقيل يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا

قام رسول الله صلى الله عليه وسلم حتى تورمت قدماه فقيل يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن زياد بن علاقة سمع المغيرة يقول قام رسول الله صلى الله عليه وسلم حتى تورمت قدماه فقيل يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا


003-كان رسول الله صلى الله عليه وسلم يصلي حتى تورمت قدماه فقيل له إن الله قد غفر لك ما تقدم من ذنبك وما تأخر قال أفلا أكون

كان رسول الله صلى الله عليه وسلم يصلي حتى تورمت قدماه فقيل له إن الله قد غفر لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا

حدثنا أبو هشام الرفاعي محمد بن يزيد ثنا يحيى بن يمان ثنا الأعمش عن أبي صالح عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يصلي حتى تورمت قدماه فقيل له إن الله قد غفر لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا


004-سئل النبي صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت

سئل النبي صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت

حدثنا بكر بن خلف أبو بشر ثنا أبو عاصم عن بن جريج عن أبي الزبير عن جابر بن عبد الله قال سئل النبي صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت


001-عليك بالسجود فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط بها عنك خطيئة

عليك بالسجود فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط بها عنك خطيئة

حدثنا هشام بن عمار وعبد الرحمن بن إبراهيم الدمشقيان قالا ثنا الوليد بن مسلم ثنا عبد الرحمن بن ثابت بن ثوبان عن أبيه عن مكحول عن كثير بن مرة أن أبا فاطمة حدثه قال قلت يا رسول الله أخبرني بعمل أستقيم عليه وأعمله قال عليك بالسجود فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط بها عنك خطيئة


002-لقيت ثوبان فقلت له حدثني حديثا عسى الله أن ينفعني به قال فسكت ثم عدت فقلت مثلها فسكت ثلاث مرات فقال لي عليك بالسجود لله

لقيت ثوبان فقلت له حدثني حديثا عسى الله أن ينفعني به قال فسكت ثم عدت فقلت مثلها فسكت ثلاث مرات فقال لي عليك بالسجود لله فإني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسجد لله سجدة إلا رفعه الله بها درجة وحط عنه بها خطيئة قال معدان ثم لقيت أبا الدرداء فسألته فقال مثل ذلك

حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا عبد الرحمن بن عمرو أبو عمرو الأوزاعي قال ثني الوليد بن هشام المعيطي حدثه معدان بن أبي طلحة اليعمري قال لقيت ثوبان فقلت له حدثني حديثا عسى الله أن ينفعني به قال فسكت ثم عدت فقلت مثلها فسكت ثلاث مرات فقال لي عليك بالسجود لله فإني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسجد لله سجدة إلا رفعه الله بها درجة وحط عنه بها خطيئة قال معدان ثم لقيت أبا الدرداء فسألته فقال مثل ذلك


003-ما من عبد يسجد لله سجدة إلا كتب الله له بها حسنة ومحا عنه بها سيئة ورفع له بها درجة فاستكثروا من السجود

ما من عبد يسجد لله سجدة إلا كتب الله له بها حسنة ومحا عنه بها سيئة ورفع له بها درجة فاستكثروا من السجود

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم عن خالد بن يزيد المري عن يونس بن ميسرة بن حلبس عن الصنابحي عن عبادة بن الصامت أنه سمع رسول الله صلى الله عليه وسلم يقول ما من عبد يسجد لله سجدة إلا كتب الله له بها حسنة ومحا عنه بها سيئة ورفع له بها درجة فاستكثروا من السجود


001-أن أول ما يحاسب به العبد المسلم يوم القيامة الصلاة المكتوبة فإن أتمها وإلا قيل انظروا هل له من تطوع فإن كان له تطوع

أن أول ما يحاسب به العبد المسلم يوم القيامة الصلاة المكتوبة فإن أتمها وإلا قيل انظروا هل له من تطوع فإن كان له تطوع أكملت الفريضة من تطوعه ثم يفعل بسائر الأعمال المفروضة مثل ذلك

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار قالا ثنا يزيد بن هارون عن سفيان بن حسين عن علي بن زيد عن أنس بن حكيم الضبي قال قال لي أبو هريرة إذا أتيت أهل مصرك فأخبرهم أني سمعت رسول الله صلى الله عليه وسلم يقول أن أول ما يحاسب به العبد المسلم يوم القيامة الصلاة المكتوبة فإن أتمها وإلا قيل انظروا هل له من تطوع فإن كان له تطوع أكملت الفريضة من تطوعه ثم يفعل بسائر الأعمال المفروضة مثل ذلك


002-أول ما يحاسب به العبد يوم القيامة صلاته فإن أكملها كتبت له نافلة فإن لم يكن أكملها قال الله لملائكته انظروا هل تجدون

أول ما يحاسب به العبد يوم القيامة صلاته فإن أكملها كتبت له نافلة فإن لم يكن أكملها قال الله لملائكته انظروا هل تجدون لعبدي من تطوع فأكملوا بها ما ضيع من فريضته ثم تؤخذ الأعمال على حسب ذلك

حدثنا أحمد بن سعيد الدارمي ثنا سليمان بن حرب ثنا حماد بن سلمة عن داود بن أبي هند عن زرارة بن أوفى عن تميم الداري عن النبي صلى الله عليه وسلم ح وحدثنا الحسن بن محمد بن الصباح ثنا عفان ثنا حماد أنبأنا حميد عن الحسن عن رجل عن أبي هريرة وداود بن أبي هند عن زرارة بن أوفي عن تميم الداري عن النبي صلى الله عليه وسلم قال أول ما يحاسب به العبد يوم القيامة صلاته فإن أكملها كتبت له نافلة فإن لم يكن أكملها قال الله لملائكته انظروا هل تجدون لعبدي من تطوع فأكملوا بها ما ضيع من فريضته ثم تؤخذ الأعمال على حسب ذلك


001-أيعجز أحدكم إذا صلى أن يتقدم أو يتأخر أو عن يمينه أو عن شماله يعنى السبحة

أيعجز أحدكم إذا صلى أن يتقدم أو يتأخر أو عن يمينه أو عن شماله يعنى السبحة

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن ليث عن حجاج بن عبيد عن إبراهيم بن إسماعيل عن أبي هريرة عن النبي صلى الله عليه وسلم قال أيعجز أحدكم إذا صلى أن يتقدم أو يتأخر أو عن يمينه أو عن شماله يعنى السبحة


002-لا يصلي الإمام في مقامة الذي صلى فيه المكتوبة حتى يتنحى عنه حدثنا كثير بن عبيد الحمصي ثنا بقية عن أبي عبد الرحمن

لا يصلي الإمام في مقامة الذي صلى فيه المكتوبة حتى يتنحى عنه حدثنا كثير بن عبيد الحمصي ثنا بقية عن أبي عبد الرحمن التميمي عن عثمان بن عطاء عن أبيه عن المغيرة عن النبي صلى الله عليه وسلم نحوه

حدثنا محمد بن يحيى ثنا قتيبة ثنا بن وهب عن عثمان بن عطاء عن أبيه عن المغيرة بن شعبة أن رسول الله صلى الله عليه وسلم قال لا يصلي الإمام في مقامة الذي صلى فيه المكتوبة حتى يتنحى عنه حدثنا كثير بن عبيد الحمصي ثنا بقية عن أبي عبد الرحمن التميمي عن عثمان بن عطاء عن أبيه عن المغيرة عن النبي صلى الله عليه وسلم نحوه


001-نهى رسول الله صلى الله عليه وسلم عن ثلاث عن نقرة الغراب وعن فرشة السبع وأن يوطن الرجل المكان الذي يصلي فيه كما يوطن

نهى رسول الله صلى الله عليه وسلم عن ثلاث عن نقرة الغراب وعن فرشة السبع وأن يوطن الرجل المكان الذي يصلي فيه كما يوطن البعير

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ح وحدثنا أبو بشر بكر بن خلف ثنا يحيى بن سعيد قالا ثنا عبد الحميد بن جعفر عن أبيه عن تميم بن محمود عن عبد الرحمن بن شبل قال نهى رسول الله صلى الله عليه وسلم عن ثلاث عن نقرة الغراب وعن فرشة السبع وأن يوطن الرجل المكان الذي يصلي فيه كما يوطن البعير


002-أنه كان يأتي إلى سبحة الضحى فيعمد إلى الإسطوانة دون المصحف فيصلي قريبا منها فأقول له ألا تصلي ها هنا وأشير إلى بعض

أنه كان يأتي إلى سبحة الضحى فيعمد إلى الإسطوانة دون المصحف فيصلي قريبا منها فأقول له ألا تصلي ها هنا وأشير إلى بعض نواحي المسجد فيقول إني رأيت رسول الله صلى الله عليه وسلم يتحرى هذا المقام

حدثنا يعقوب بن حميد بن كاسب ثنا المغيرة بن عبد الرحمن المخزومي عن يزيد بن أبي عبيد عن سلمة بن الأكوع أنه كان يأتي إلى سبحة الضحى فيعمد إلى الإسطوانة دون المصحف فيصلي قريبا منها فأقول له ألا تصلي ها هنا وأشير إلى بعض نواحي المسجد فيقول إني رأيت رسول الله صلى الله عليه وسلم يتحرى هذا المقام


001-رأيت رسول الله صلى الله عليه وسلم صلى يوم الفتح فجعل نعليه عن يساره

رأيت رسول الله صلى الله عليه وسلم صلى يوم الفتح فجعل نعليه عن يساره

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سعيد عن بن جريج عن محمد بن عباد عن عبد الله بن سفيان عن عبد الله بن السائب قال رأيت رسول الله صلى الله عليه وسلم صلى يوم الفتح فجعل نعليه عن يساره


002-ألزم نعليك قدميك فإن خلعتهما فاجعلهما بين رجليك ولا تجعلهما عن يمينك ولا عن يمين صاحبك ولا وراءك فتؤذى من خلفك

ألزم نعليك قدميك فإن خلعتهما فاجعلهما بين رجليك ولا تجعلهما عن يمينك ولا عن يمين صاحبك ولا وراءك فتؤذى من خلفك

حدثنا إسحاق بن إبراهيم بن حبيب ومحمد بن إسماعيل قالا ثنا عبد الرحمن المحاربي عن عبد الله بن سعيد بن أبي سعيد عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ألزم نعليك قدميك فإن خلعتهما فاجعلهما بين رجليك ولا تجعلهما عن يمينك ولا عن يمين صاحبك ولا وراءك فتؤذى من خلفك


001-للمسلم على المسلم ستة بالمعروف يسلم عليه إذا لقيه ويجيبه إذا دعاه ويشمته إذا عطس ويعوده إذا مرض ويتبع جنازته إذا مات

للمسلم على المسلم ستة بالمعروف يسلم عليه إذا لقيه ويجيبه إذا دعاه ويشمته إذا عطس ويعوده إذا مرض ويتبع جنازته إذا مات ويحب له ما يحب لنفسه

حدثنا هناد بن السري ثنا أبو الأحوص عن أبي إسحاق عن الحارث عن علي قال قال رسول الله صلى الله عليه وسلم للمسلم على المسلم ستة بالمعروف يسلم عليه إذا لقيه ويجيبه إذا دعاه ويشمته إذا عطس ويعوده إذا مرض ويتبع جنازته إذا مات ويحب له ما يحب لنفسه


002-للمسلم على المسلم أربع خلال يشمته إذا عطس ويجيبه إذا دعاه ويشهده إذا مات ويعوده إذا مرض

للمسلم على المسلم أربع خلال يشمته إذا عطس ويجيبه إذا دعاه ويشهده إذا مات ويعوده إذا مرض

حدثنا أبو بشر بكر بن خلف ومحمد بن بشار قالا ثنا يحيى بن سعيد ثنا عبد الحميد بن جعفر عن أبيه عن حكيم بن أفلح عن أبي مسعود عن النبي صلى الله عليه وسلم قال للمسلم على المسلم أربع خلال يشمته إذا عطس ويجيبه إذا دعاه ويشهده إذا مات ويعوده إذا مرض


003-خمس من حق المسلم على المسلم رد التحية وإجابة الدعوة وشهود الجنازة وعيادة المريض وتشميت العاطس إذا حمد الله

خمس من حق المسلم على المسلم رد التحية وإجابة الدعوة وشهود الجنازة وعيادة المريض وتشميت العاطس إذا حمد الله

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خمس من حق المسلم على المسلم رد التحية وإجابة الدعوة وشهود الجنازة وعيادة المريض وتشميت العاطس إذا حمد الله


004-عادني رسول الله صلى الله عليه وسلم ماشيا وأبو بكر وأنا في بني سلمة

عادني رسول الله صلى الله عليه وسلم ماشيا وأبو بكر وأنا في بني سلمة

حدثنا محمد بن عبد الله الصنعاني ثنا سفيان قال سمعت محمد بن المنكدر يقول سمعت جابر بن عبد الله يقول عادني رسول الله صلى الله عليه وسلم ماشيا وأبو بكر وأنا في بني سلمة


005-كان النبي صلى الله عليه وسلم لا يعود مريضا إلا بعد ثلاث

كان النبي صلى الله عليه وسلم لا يعود مريضا إلا بعد ثلاث

حدثنا هشام بن عمار ثنا مسلمة بن علي ثنا بن جريج عن حميد الطويل عن أنس بن مالك قال كان النبي صلى الله عليه وسلم لا يعود مريضا إلا بعد ثلاث


006-إذا دخلتم على المريض فنفسوا له في الأجل فإن ذلك لا يرد شيئا وهو يطيب بنفس المريض

إذا دخلتم على المريض فنفسوا له في الأجل فإن ذلك لا يرد شيئا وهو يطيب بنفس المريض

حدثنا أبو بكر بن أبي شيبة ثنا عقبة بن خالد السكوني عن موسى بن محمد بن إبراهيم التيمي عن أبيه عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا دخلتم على المريض فنفسوا له في الأجل فإن ذلك لا يرد شيئا وهو يطيب بنفس المريض


007-أن النبي صلى الله عليه وسلم عاد رجلا فقال ما تشتهي قال أشتهي خبز بر قال النبي صلى الله عليه وسلم من كان عنده خبز بر

أن النبي صلى الله عليه وسلم عاد رجلا فقال ما تشتهي قال أشتهي خبز بر قال النبي صلى الله عليه وسلم من كان عنده خبز بر فليبعث إلى أخيه ثم قال النبي صلى الله عليه وسلم إذا اشتهى مريض أحدكم شيئا فليطعمه

حدثنا الحسن بن علي الخلال ثنا صفوان بن هبيرة ثنا أبو مكين عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم عاد رجلا فقال ما تشتهي قال أشتهي خبز بر قال النبي صلى الله عليه وسلم من كان عنده خبز بر فليبعث إلى أخيه ثم قال النبي صلى الله عليه وسلم إذا اشتهى مريض أحدكم شيئا فليطعمه


008-دخل النبي صلى الله عليه وسلم على مريض يعوده فقال أتشتهي شيئا أتشتهي كعكا قال نعم فطلبوا له

دخل النبي صلى الله عليه وسلم على مريض يعوده فقال أتشتهي شيئا أتشتهي كعكا قال نعم فطلبوا له

حدثنا سفيان بن وكيع ثنا أبو يحيى الحماني عن الأعمش عن يزيد الرقاشي عن أنس بن مالك قال دخل النبي صلى الله عليه وسلم على مريض يعوده فقال أتشتهي شيئا أتشتهي كعكا قال نعم فطلبوا له


009-إذا دخلت على مريض فمره أن يدعو لك فإن دعاءه كدعاء الملائكة

إذا دخلت على مريض فمره أن يدعو لك فإن دعاءه كدعاء الملائكة

حدثنا جعفر بن مسافر حدثني كثير بن هشام ثنا جعفر بن برقان عن ميمون بن مهران عن عمر بن الخطاب قال قال لي النبي صلى الله عليه وسلم إذا دخلت على مريض فمره أن يدعو لك فإن دعاءه كدعاء الملائكة


001-من أتى أخاه المسلم عائدا مشى في خرافة الجنة حتى يجلس فإذا جلس غمرته الرحمة فإن كان غدوة صلى عليه سبعون ألف ملك حتى يمسي

من أتى أخاه المسلم عائدا مشى في خرافة الجنة حتى يجلس فإذا جلس غمرته الرحمة فإن كان غدوة صلى عليه سبعون ألف ملك حتى يمسي وإن كان مساء صلى عليه سبعون ألف ملك حتى يصبح

حدثنا عثمان بن أبي شيبة ثنا أبو معاوية ثنا الأعمش عن الحكم عن عبد الرحمن بن أبي ليلى عن علي قال سمعت رسول الله صلى الله عليه وسلم يقول من أتى أخاه المسلم عائدا مشى في خرافة الجنة حتى يجلس فإذا جلس غمرته الرحمة فإن كان غدوة صلى عليه سبعون ألف ملك حتى يمسي وإن كان مساء صلى عليه سبعون ألف ملك حتى يصبح


002-من عاد مريضا نادى مناد من السماء طبت وطاب ممشاك وتبوأت من الجنة منزلا

من عاد مريضا نادى مناد من السماء طبت وطاب ممشاك وتبوأت من الجنة منزلا

حدثنا محمد بن بشار ثنا يوسف بن يعقوب ثنا أبو سنان القسملي عن عثمان بن أبي سودة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من عاد مريضا نادى مناد من السماء طبت وطاب ممشاك وتبوأت من الجنة منزلا


001-لقنوا موتاكم لا إله إلا الله

لقنوا موتاكم لا إله إلا الله

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لقنوا موتاكم لا إله إلا الله


002-لقنوا موتاكم لا إله إلا الله

لقنوا موتاكم لا إله إلا الله

حدثنا محمد بن يحيى ثنا عبد الرحمن بن مهدي عن سليمان بن بلال عن عمارة بن غزية عن يحيى بن عمارة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لقنوا موتاكم لا إله إلا الله


003-لقنوا موتاكم لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم الحمد لله رب العالمين قالوا يا رسول الله كيف

لقنوا موتاكم لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم الحمد لله رب العالمين قالوا يا رسول الله كيف للأحياء قال أجود وأجود

حدثنا محمد بن بشار ثنا أبو عامر ثنا كثير بن زيد عن إسحاق بن عبد الله بن جعفر عن أبيه قال قال رسول الله صلى الله عليه وسلم لقنوا موتاكم لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم الحمد لله رب العالمين قالوا يا رسول الله كيف للأحياء قال أجود وأجود


001-إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم

إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إن أبا سلمة قد مات قال قولي اللهم اغفر لي وله وأعقبني منه عقبى حسنة قالت ففعلت فأعقبني الله من هو خير منه محمد رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن شقيق عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إن أبا سلمة قد مات قال قولي اللهم اغفر لي وله وأعقبني منه عقبى حسنة قالت ففعلت فأعقبني الله من هو خير منه محمد رسول الله صلى الله عليه وسلم


002-اقرءوها عند موتاكم يعني يس

اقرءوها عند موتاكم يعني يس

حدثنا أبو بكر بن أبي شيبة ثنا علي بن الحسن بن شقيق عن بن المبارك عن سليمان التيمي عن أبي عثمان وليس بالنهدي عن أبيه عن معقل بن يسار قال قال رسول الله صلى الله عليه وسلم اقرءوها عند موتاكم يعني يس


003-لما حضرت كعبا الوفاة أتته أم بشر بنت البراء بن معرور فقالت يا أبا عبد الرحمن إن لقيت فلانا فاقرأ عليه مني السلام قال

لما حضرت كعبا الوفاة أتته أم بشر بنت البراء بن معرور فقالت يا أبا عبد الرحمن إن لقيت فلانا فاقرأ عليه مني السلام قال غفر الله لك يا أم بشر نحن أشغل من ذلك قالت يا أبا عبد الرحمن أما سمعت رسول الله صلى الله عليه وسلم يقول إن أرواح المؤمنين في طير خضر تعلق بشجر الجنة قال بلى قالت فهو ذاك

حدثنا محمد بن يحيى ثنا يزيد بن هارون ح وحدثنا محمد بن إسماعيل ثنا المحاربي جميعا عن محمد بن إسحاق عن الحارث بن فضيل عن الزهري عن عبد الرحمن بن كعب بن مالك عن أبيه قال لما حضرت كعبا الوفاة أتته أم بشر بنت البراء بن معرور فقالت يا أبا عبد الرحمن إن لقيت فلانا فاقرأ عليه مني السلام قال غفر الله لك يا أم بشر نحن أشغل من ذلك قالت يا أبا عبد الرحمن أما سمعت رسول الله صلى الله عليه وسلم يقول إن أرواح المؤمنين في طير خضر تعلق بشجر الجنة قال بلى قالت فهو ذاك


004-دخلت على جابر بن عبد الله وهو يموت فقلت اقرأ على رسول الله صلى الله عليه وسلم السلام

دخلت على جابر بن عبد الله وهو يموت فقلت اقرأ على رسول الله صلى الله عليه وسلم السلام

حدثنا أحمد بن الأزهر ثنا محمد بن عيسى ثنا يوسف بن الماجشون ثنا محمد بن المنكدر قال دخلت على جابر بن عبد الله وهو يموت فقلت اقرأ على رسول الله صلى الله عليه وسلم السلام


001-أن رسول الله صلى الله عليه وسلم دخل عليها وعندها حميم لها يخنقه الموت فلما رأى النبي صلى الله عليه وسلم ما بها قال لها

أن رسول الله صلى الله عليه وسلم دخل عليها وعندها حميم لها يخنقه الموت فلما رأى النبي صلى الله عليه وسلم ما بها قال لها لا تبتئسي على حميمك فإن ذلك من حسناته

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا الأوزاعي عن عطاء عن عائشة أن رسول الله صلى الله عليه وسلم دخل عليها وعندها حميم لها يخنقه الموت فلما رأى النبي صلى الله عليه وسلم ما بها قال لها لا تبتئسي على حميمك فإن ذلك من حسناته


002-المؤمن يموت بعرق الجبين

المؤمن يموت بعرق الجبين

حدثنا بكر بن خلف أبو بشر ثنا يحيى بن سعيد عن المثنى بن سعيد عن قتادة عن بن بريدة عن أبيه أن النبي صلى الله عليه وسلم قال المؤمن يموت بعرق الجبين


003-سألت رسول الله صلى الله عليه وسلم متى تنقطع معرفة العبد من الناس قال إذا عاين

سألت رسول الله صلى الله عليه وسلم متى تنقطع معرفة العبد من الناس قال إذا عاين

حدثنا روح بن الفرج ثنا نصر بن حماد ثنا موسى بن كردم عن محمد بن قيس عن أبي بردة عن أبي موسى قال سألت رسول الله صلى الله عليه وسلم متى تنقطع معرفة العبد من الناس قال إذا عاين


001-دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر

دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر

حدثنا إسماعيل بن أسد ثنا معاوية بن عمرو ثنا إسحاق الفزاري عن خالد الحذاء عن أبي قلابة عن قبيصة بن ذويب عن أم سلمة قالت دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر


002-إذا حضرتم موتاكم فأغمضوا البصر فإن البصر يتبع الروح وقولوا خيرا فإن الملائكة تؤمن على ما قال أهل البيت

إذا حضرتم موتاكم فأغمضوا البصر فإن البصر يتبع الروح وقولوا خيرا فإن الملائكة تؤمن على ما قال أهل البيت

حدثنا أبو داود سليمان بن توبة ثنا عاصم بن علي ثنا قزعة بن سويد عن حميد الأعرج عن الزهري عن محمود بن لبيد عن شداد بن أوس قال قال رسول الله صلى الله عليه وسلم إذا حضرتم موتاكم فأغمضوا البصر فإن البصر يتبع الروح وقولوا خيرا فإن الملائكة تؤمن على ما قال أهل البيت


001-قبل رسول الله صلى الله عليه وسلم عثمان بن مظعون وهو ميت فكأني أنظر إلى دموعه تسيل على خديه

قبل رسول الله صلى الله عليه وسلم عثمان بن مظعون وهو ميت فكأني أنظر إلى دموعه تسيل على خديه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن عاصم بن عبيد الله عن القاسم بن محمد عن عائشة قالت قبل رسول الله صلى الله عليه وسلم عثمان بن مظعون وهو ميت فكأني أنظر إلى دموعه تسيل على خديه


002-أن أبا بكر قبل النبي صلى الله عليه وسلم وهو ميت

أن أبا بكر قبل النبي صلى الله عليه وسلم وهو ميت

حدثنا أحمد بن سنان والعباس بن عبد العظيم وسهل بن أبي سهل قالوا ثنا يحيى بن سعيد عن سفيان عن موسى بن أبي عائشة عن عبيد الله عن بن عباس وعائشة أن أبا بكر قبل النبي صلى الله عليه وسلم وهو ميت


001-دخل علينا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته أم كلثوم فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك

دخل علينا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته أم كلثوم فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فألقى إلينا حقوه وقال أشعرنها إياه

حدثنا أبو بكر بن أبي شيبة ثنا عبد الوهاب الثقفي عن أيوب عن محمد بن سيرين عن أم عطية قالت دخل علينا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته أم كلثوم فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فألقى إلينا حقوه وقال أشعرنها إياه


002-بمثل حديث محمد وكان في حديث حفصة اغسلنها وترا وكان فيه اغسلنها ثلاثا أو خمسا وكان فيه ابدءوا بميامنها ومواضيع الوضوء

بمثل حديث محمد وكان في حديث حفصة اغسلنها وترا وكان فيه اغسلنها ثلاثا أو خمسا وكان فيه ابدءوا بميامنها ومواضيع الوضوء منها وكان فيه أن أم عطية قالت ومشطناها ثلاثة قرون

حدثنا أبو بكر بن أبي شيبة ثنا عبد الوهاب الثقفي عن أيوب حدثتني حفصة عن أم عطية بمثل حديث محمد وكان في حديث حفصة اغسلنها وترا وكان فيه اغسلنها ثلاثا أو خمسا وكان فيه ابدءوا بميامنها ومواضيع الوضوء منها وكان فيه أن أم عطية قالت ومشطناها ثلاثة قرون


003-لا تبرز فخذك ولا تنظر إلى فخذ حي ولا ميت

لا تبرز فخذك ولا تنظر إلى فخذ حي ولا ميت

حدثنا بشر بن آدم ثنا روح بن عبادة عن بن جريج عن حبيب بن أبي ثابت عن عاصم بن ضمرة عن علي قال قال لي النبي صلى الله عليه وسلم لا تبرز فخذك ولا تنظر إلى فخذ حي ولا ميت


004-ليغسل موتاكم المأمونون

ليغسل موتاكم المأمونون

حدثنا محمد بن المصفى الحمصي ثنا بقية بن الوليد عن مبشر بن عبيد عن زيد بن أسلم عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم ليغسل موتاكم المأمونون


005-من غسل ميتا وكفنه وحنطه وحمله وصلى عليه ولم يفش عليه ما رأى خرج من خطيئته مثل يوم ولدته أمه

من غسل ميتا وكفنه وحنطه وحمله وصلى عليه ولم يفش عليه ما رأى خرج من خطيئته مثل يوم ولدته أمه

حدثنا علي بن محمد ثنا عبد الرحمن المحاربي ثنا عباد بن كثير عن عمرو بن خالد عن حبيب بن أبي ثابت عن عاصم بن ضمرة عن علي قال قال رسول الله صلى الله عليه وسلم من غسل ميتا وكفنه وحنطه وحمله وصلى عليه ولم يفش عليه ما رأى خرج من خطيئته مثل يوم ولدته أمه


006-من غسل ميتا فليغتسل

من غسل ميتا فليغتسل

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار عن سهل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من غسل ميتا فليغتسل


001-لو كنت استقبلت من أمري ما استدبرت ما غسل النبي صلى الله عليه وسلم غير نسائه

لو كنت استقبلت من أمري ما استدبرت ما غسل النبي صلى الله عليه وسلم غير نسائه

حدثنا محمد بن يحيى ثنا أحمد بن خالد الذهبي ثنا محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه عن عائشة قالت لو كنت استقبلت من أمري ما استدبرت ما غسل النبي صلى الله عليه وسلم غير نسائه


002-رجع رسول الله صلى الله عليه وسلم من البقيع فوجدني وأنا أجد صداعا في رأسي وأنا أقول وارأساه فقال بل أنا يا عائشة وارأساه

رجع رسول الله صلى الله عليه وسلم من البقيع فوجدني وأنا أجد صداعا في رأسي وأنا أقول وارأساه فقال بل أنا يا عائشة وارأساه ثم قال ما ضرك لو مت قبلي فقمت عليك فغسلتك وكفنتك وصليت عليك ودفنتك

حدثنا محمد بن يحيى ثنا أحمد بن حنبل ثنا محمد بن سلمة عن محمد بن إسحاق عن يعقوب بن عتبة عن الزهري عن عبيد الله بن عبد الله عن عائشة قالت رجع رسول الله صلى الله عليه وسلم من البقيع فوجدني وأنا أجد صداعا في رأسي وأنا أقول وارأساه فقال بل أنا يا عائشة وارأساه ثم قال ما ضرك لو مت قبلي فقمت عليك فغسلتك وكفنتك وصليت عليك ودفنتك


001-لما أخذوا في غسل النبي صلى الله عليه وسلم ناداهم مناد من الداخل لا تنزعوا عن رسول الله صلى الله عليه وسلم قميصه

لما أخذوا في غسل النبي صلى الله عليه وسلم ناداهم مناد من الداخل لا تنزعوا عن رسول الله صلى الله عليه وسلم قميصه

حدثنا سعيد بن يحيى بن الأزهر الواسطي ثنا أبو معاوية ثنا أبو بردة عن علقمة بن مرثد عن بن بريدة عن أبيه قال لما أخذوا في غسل النبي صلى الله عليه وسلم ناداهم مناد من الداخل لا تنزعوا عن رسول الله صلى الله عليه وسلم قميصه


002-لما غسل النبي صلى الله عليه وسلم ذهب يلتمس منه ما يلتمس من الميت فلم يجده فقال بأبي الطيب طبت حيا وطبت ميتا

لما غسل النبي صلى الله عليه وسلم ذهب يلتمس منه ما يلتمس من الميت فلم يجده فقال بأبي الطيب طبت حيا وطبت ميتا

حدثنا يحيى بن خذام ثنا صفوان بن عيسى أنا معمر عن الزهري عن سعيد بن المسيب عن علي بن أبي طالب قال لما غسل النبي صلى الله عليه وسلم ذهب يلتمس منه ما يلتمس من الميت فلم يجده فقال بأبي الطيب طبت حيا وطبت ميتا


003-إذا أنا مت فاغسلوني بسبع قرب من بئري بئر غرس

إذا أنا مت فاغسلوني بسبع قرب من بئري بئر غرس

حدثنا عباد بن يعقوب ثنا الحسين بن زيد بن علي بن الحسين بن علي عن إسماعيل بن عبد الله بن جعفر عن أبيه عن علي قال قال رسول الله صلى الله عليه وسلم إذا أنا مت فاغسلوني بسبع قرب من بئري بئر غرس


001-أن النبي صلى الله عليه وسلم كفن في ثلاثة أثواب بيض يمانية ليس فيها قميص ولا عمامة فقيل لعائشة إنهم كانوا يزعمون أنه قد

أن النبي صلى الله عليه وسلم كفن في ثلاثة أثواب بيض يمانية ليس فيها قميص ولا عمامة فقيل لعائشة إنهم كانوا يزعمون أنه قد كان كفن في حبرة فقالت عائشة قد جاءوا ببرد حبرة فلم يكفنوه

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كفن في ثلاثة أثواب بيض يمانية ليس فيها قميص ولا عمامة فقيل لعائشة إنهم كانوا يزعمون أنه قد كان كفن في حبرة فقالت عائشة قد جاءوا ببرد حبرة فلم يكفنوه


002-كفن رسول الله صلى الله عليه وسلم في ثلاث رياط بيض سحولية

كفن رسول الله صلى الله عليه وسلم في ثلاث رياط بيض سحولية

حدثنا محمد بن خلف العسقلاني ثنا عمرو بن أبي سلمة قال هذا ما سمعت من أبي معيد حفص بن غيلان عن سليمان بن موسى عن نافع عن عبد الله بن عمر قال كفن رسول الله صلى الله عليه وسلم في ثلاث رياط بيض سحولية


003-كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب قميصه الذي قبض فيه وحلة نجرانية

كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب قميصه الذي قبض فيه وحلة نجرانية

حدثنا علي بن محمد ثنا عبد الله بن إدريس عن يزيد بن أبي زياد عن الحكم عن مقسم عن بن عباس قال كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب قميصه الذي قبض فيه وحلة نجرانية


001-خير ثيابكم البياض فكفنوا فيها موتاكم والبسوها

خير ثيابكم البياض فكفنوا فيها موتاكم والبسوها

حدثنا محمد بن الصباح أنبأنا عبد الله بن رجاء المكي عن عبد الله بن عثمان بن خثيم عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم خير ثيابكم البياض فكفنوا فيها موتاكم والبسوها


002-خير الكفن الحلة

خير الكفن الحلة

حدثنا يونس بن عبد الأعلى ثنا بن وهب أنبأنا هشام بن سعد عن حاتم بن أبي نصر عن عبادة بن نسي عن أبيه عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال خير الكفن الحلة


003-إذا ولي أحدكم أخاه فليحسن كفنه

إذا ولي أحدكم أخاه فليحسن كفنه

حدثنا محمد بن بشار ثنا عمر بن يونس ثنا عكرمة بن عمار عن هشام بن حسان عن محمد بن سيرين عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم إذا ولي أحدكم أخاه فليحسن كفنه


001-قال لما قبض إبراهيم بن النبي صلى الله عليه وسلم قال لهم النبي صلى الله عليه وسلم لا تدرجوه في أكفانه حتى أنظر إليه

قال لما قبض إبراهيم بن النبي صلى الله عليه وسلم قال لهم النبي صلى الله عليه وسلم لا تدرجوه في أكفانه حتى أنظر إليه فأتاه فانكب عليه وبكى

حدثنا محمد بن إسماعيل بن سمرة ثنا محمد بن الحسن ثنا أبو شيبة عن أنس بن مالك قال لما قبض إبراهيم بن النبي صلى الله عليه وسلم قال لهم النبي صلى الله عليه وسلم لا تدرجوه في أكفانه حتى أنظر إليه فأتاه فانكب عليه وبكى


001-كان حذيفة إذا مات له الميت قال لا تؤذنوا به أحدا إني أخاف أن يكون نعيا إني سمعت رسول الله صلى الله عليه وسلم بأذني

كان حذيفة إذا مات له الميت قال لا تؤذنوا به أحدا إني أخاف أن يكون نعيا إني سمعت رسول الله صلى الله عليه وسلم بأذني هاتين ينهى عن النعي

حدثنا عمرو بن رافع ثنا عبد الله بن المبارك عن حبيب بن سليم عن بلال بن يحيى قال كان حذيفة إذا مات له الميت قال لا تؤذنوا به أحدا إني أخاف أن يكون نعيا إني سمعت رسول الله صلى الله عليه وسلم بأذني هاتين ينهى عن النعي


001-أسرعوا بالجنازة فإن تكن صالحة فخير تقدمونها إليه وإن تكن غير ذلك فشر تضعونه عن رقابكم

أسرعوا بالجنازة فإن تكن صالحة فخير تقدمونها إليه وإن تكن غير ذلك فشر تضعونه عن رقابكم

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أسرعوا بالجنازة فإن تكن صالحة فخير تقدمونها إليه وإن تكن غير ذلك فشر تضعونه عن رقابكم


002-من اتبع جنازة فليحمل بجوانب السرير كلها فإنه من السنة ثم إن شاء فليتطوع وإن شاء فليدع

من اتبع جنازة فليحمل بجوانب السرير كلها فإنه من السنة ثم إن شاء فليتطوع وإن شاء فليدع

حدثنا حميد بن مسعدة ثنا حماد بن زيد عن منصور عن عبيد بن نسطاس عن أبي عبيدة قال قال عبد الله بن مسعود من اتبع جنازة فليحمل بجوانب السرير كلها فإنه من السنة ثم إن شاء فليتطوع وإن شاء فليدع


003-أنه رأى جنازة يسرعون بها قال لتكن عليكم السكينة

أنه رأى جنازة يسرعون بها قال لتكن عليكم السكينة

حدثنا محمد بن عبيد بن عقيل ثنا بشر بن ثابت ثنا شعبة عن ليث عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم أنه رأى جنازة يسرعون بها قال لتكن عليكم السكينة


004-رأى رسول الله صلى الله عليه وسلم ناسا ركبانا على دوابهم في جنازة فقال ألا تستحيون أن ملائكة الله يمشون على أقدامهم

رأى رسول الله صلى الله عليه وسلم ناسا ركبانا على دوابهم في جنازة فقال ألا تستحيون أن ملائكة الله يمشون على أقدامهم وأنتم ركبان

حدثنا كثير بن عبيد الحمصي ثنا بقية بن الوليد عن أبي بكر بن أبي مريم عن راشد بن سعد عن ثوبان مولى رسول الله صلى الله عليه وسلم قال رأى رسول الله صلى الله عليه وسلم ناسا ركبانا على دوابهم في جنازة فقال ألا تستحيون أن ملائكة الله يمشون على أقدامهم وأنتم ركبان


005-الراكب خلف الجنازة والماشي منها حيث شاء

الراكب خلف الجنازة والماشي منها حيث شاء

حدثنا محمد بن بشار ثنا روح بن عبادة ثنا سعيد بن عبيد الله بن جبير بن حية حدثني زياد بن جبير بن حية سمع المغيرة بن شعبة يقول سمعت رسول الله صلى الله عليه وسلم يقول الراكب خلف الجنازة والماشي منها حيث شاء


001-رأيت النبي صلى الله عليه وسلم وأبا بكر وعمر يمشون أمام الجنازة

رأيت النبي صلى الله عليه وسلم وأبا بكر وعمر يمشون أمام الجنازة

حدثنا علي بن محمد وهشام بن عمار وسهل بن أبي سهل قالوا ثنا سفيان عن الزهري عن سالم عن أبيه قال رأيت النبي صلى الله عليه وسلم وأبا بكر وعمر يمشون أمام الجنازة


002-كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان يمشون أمام الجنازة

كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان يمشون أمام الجنازة

حدثنا نصر بن علي الجهضمي وهارون بن عبد الله الحمال قالا ثنا محمد بن بكر البرساني أنبأنا يونس بن يزيد الأيلي عن الزهري عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان يمشون أمام الجنازة


003-الجنازة متبوعة وليست بتابعة ليس معها من تقدمها

الجنازة متبوعة وليست بتابعة ليس معها من تقدمها

حدثنا أحمد بن عبدة أنبأنا عبد الواحد بن زياد عن يحيى بن عبد الله التيمي عن أبي ماجدة الحنفي عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم الجنازة متبوعة وليست بتابعة ليس معها من تقدمها


001-خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فرأى قوما قد طرحوا أرديتهم يمشون في قمص فقال رسول الله صلى الله عليه

خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فرأى قوما قد طرحوا أرديتهم يمشون في قمص فقال رسول الله صلى الله عليه وسلم أيفعل الجاهلية تأخذون أو بصنع الجاهلية تشبهون لقد هممت أن أدعو عليكم دعوة ترجعون في غير صوركم قال فأخذوا أرديتهم ولم يعودوا لذلك

حدثنا أحمد بن عبدة أخبرني عمرو بن النعمان حدثنا علي بن الحزور عن نفيع عن عمران بن الحصين وأبي برزة قالا خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فرأى قوما قد طرحوا أرديتهم يمشون في قمص فقال رسول الله صلى الله عليه وسلم أيفعل الجاهلية تأخذون أو بصنع الجاهلية تشبهون لقد هممت أن أدعو عليكم دعوة ترجعون في غير صوركم قال فأخذوا أرديتهم ولم يعودوا لذلك


001-لا تؤخروا الجنازة إذا حضرت

لا تؤخروا الجنازة إذا حضرت

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني سعيد بن عبد الله الجهني أن محمد بن عمر بن علي بن أبي طالب حدثه عن أبيه عن جده علي بن أبي طالب أن رسول الله صلى الله عليه وسلم قال لا تؤخروا الجنازة إذا حضرت


002-لا تتبعوني بمجمر قالوا له أو سمعت فيه شيئا قال نعم من رسول الله صلى الله عليه وسلم

لا تتبعوني بمجمر قالوا له أو سمعت فيه شيئا قال نعم من رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الأعلى الصنعاني أنبأنا معتمر بن سليمان قال قرأت على الفضيل بن ميسرة عن أبي حريز أن أبا بردة حدثه قال أوصى أبو موسى الأشعري حين حضره الموت فقال لا تتبعوني بمجمر قالوا له أو سمعت فيه شيئا قال نعم من رسول الله صلى الله عليه وسلم


001-من صلى عليه مائة من المسلمين غفر له

من صلى عليه مائة من المسلمين غفر له

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله أنبأنا شيبان عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى عليه مائة من المسلمين غفر له


002-هلك بن لعبد الله بن عباس فقال لي يا كريب قم فانظر هل اجتمع لابني أحد فقلت نعم فقال ويحك كم تراهم أربعين قلت لا بل هم

هلك بن لعبد الله بن عباس فقال لي يا كريب قم فانظر هل اجتمع لابني أحد فقلت نعم فقال ويحك كم تراهم أربعين قلت لا بل هم أكثر قال فاخرجوا بابني فأشهد لسمعت رسول الله صلى الله عليه وسلم يقول ما من أربعين من مؤمن يشفعون لمؤمن إلا شفعهم الله

حدثنا إبراهيم بن المنذر الحزام ثنا بكر بن سليم حدثني حميد بن زياد الخراط عن كريب مولى عبد الله بن عباس قال هلك بن لعبد الله بن عباس فقال لي يا كريب قم فانظر هل اجتمع لابني أحد فقلت نعم فقال ويحك كم تراهم أربعين قلت لا بل هم أكثر قال فاخرجوا بابني فأشهد لسمعت رسول الله صلى الله عليه وسلم يقول ما من أربعين من مؤمن يشفعون لمؤمن إلا شفعهم الله


003-ما صف صفوف ثلاثة من المسلمين على ميت إلا أوجب

ما صف صفوف ثلاثة من المسلمين على ميت إلا أوجب

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا عبد الله بن نمير عن محمد بن إسحاق عن يزيد بن أبي حبيب عن مرثد بن عبد الله اليزني عن مالك بن هبيرة الشامي وكانت له صحبة قال كان إذا أتي بجنازة فتقال من تبعها جزأهم ثلاثة صفوف ثم صلى عليها وقال إن رسول الله صلى الله عليه وسلم قال ما صف صفوف ثلاثة من المسلمين على ميت إلا أوجب


001-مر على النبي صلى الله عليه وسلم بجنازة فأثني عليها خيرا فقال وجبت ثم مر عليه بجنازة فأثني عليها شرا فقال وجبت فقيل يا

مر على النبي صلى الله عليه وسلم بجنازة فأثني عليها خيرا فقال وجبت ثم مر عليه بجنازة فأثني عليها شرا فقال وجبت فقيل يا رسول الله قلت لهذه وجبت ولهذه وجبت فقال شهادة القوم والمؤمنون شهود الله في الأرض

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن ثابت عن أنس بن مالك قال مر على النبي صلى الله عليه وسلم بجنازة فأثني عليها خيرا فقال وجبت ثم مر عليه بجنازة فأثني عليها شرا فقال وجبت فقيل يا رسول الله قلت لهذه وجبت ولهذه وجبت فقال شهادة القوم والمؤمنون شهود الله في الأرض


002-مر على النبي صلى الله عليه وسلم بجنازة فأثني عليها خيرا في مناقب الخير فقال وجبت ثم مروا عليه بأخرى فأثني عليها شرا في

مر على النبي صلى الله عليه وسلم بجنازة فأثني عليها خيرا في مناقب الخير فقال وجبت ثم مروا عليه بأخرى فأثني عليها شرا في مناقب الشر فقال وجبت إنكم شهداء الله في الأرض

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال مر على النبي صلى الله عليه وسلم بجنازة فأثني عليها خيرا في مناقب الخير فقال وجبت ثم مروا عليه بأخرى فأثني عليها شرا في مناقب الشر فقال وجبت إنكم شهداء الله في الأرض


001-أن رسول الله صلى الله عليه وسلم صلى على امرأة ماتت في نفاسها فقام وسطها

أن رسول الله صلى الله عليه وسلم صلى على امرأة ماتت في نفاسها فقام وسطها

حدثنا علي بن محمد ثنا أبو أسامة قال الحسين بن ذكوان أخبرني عن عبد الله بن بريدة الأسلمي عن سمرة بن جندب الفزاري أن رسول الله صلى الله عليه وسلم صلى على امرأة ماتت في نفاسها فقام وسطها


002-رأيت أنس بن مالك صلى على جنازة رجل فقام حيال رأسه فجيء بجنازة أخرى بامرأة فقالوا يا أبا حمزة صل عليها فقام حيال وسط

رأيت أنس بن مالك صلى على جنازة رجل فقام حيال رأسه فجيء بجنازة أخرى بامرأة فقالوا يا أبا حمزة صل عليها فقام حيال وسط السرير فقال له العلاء بن زياد يا أبا حمزة هكذا رأيت رسول الله صلى الله عليه وسلم قام من الجنازة مقامك من الرجل وقام من المرأة مقامك من المرأة قال نعم فأقبل علينا فقال احفظوا

حدثنا نصر بن علي الجهضمي ثنا سعيد بن عامر عن همام عن أبي غالب قال رأيت أنس بن مالك صلى على جنازة رجل فقام حيال رأسه فجيء بجنازة أخرى بامرأة فقالوا يا أبا حمزة صل عليها فقام حيال وسط السرير فقال له العلاء بن زياد يا أبا حمزة هكذا رأيت رسول الله صلى الله عليه وسلم قام من الجنازة مقامك من الرجل وقام من المرأة مقامك من المرأة قال نعم فأقبل علينا فقال احفظوا


001-الجنازة بفاتحة الكتاب

الجنازة بفاتحة الكتاب

حدثنا أحمد بن منيع ثنا زيد بن الحباب ثنا إبراهيم بن عثمان عن الحكم عن مقسم عن بن عباس أن النبي صلى الله عليه وسلم قرأ على الجنازة بفاتحة الكتاب


002-أمرنا رسول الله صلى الله عليه وسلم أن نقرأ على الجنازة بفاتحة الكتاب

أمرنا رسول الله صلى الله عليه وسلم أن نقرأ على الجنازة بفاتحة الكتاب

حدثنا عمرو بن أبي عاصم النبيل وإبراهيم بن المستمر قالا ثنا أبو عاصم ثنا حماد بن جعفر العبدي حدثني شهر بن حوشب حدثتني أم شريك الأنصارية قالت أمرنا رسول الله صلى الله عليه وسلم أن نقرأ على الجنازة بفاتحة الكتاب


001-إذا صليتم على الميت فأخلصوا له الدعاء

إذا صليتم على الميت فأخلصوا له الدعاء

حدثنا أبو عبيد محمد بن عبيد بن ميمون المديني ثنا محمد بن سلمة الحراني عن محمد بن إسحاق عن محمد بن إبراهيم بن الحرث التيمي عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول إذا صليتم على الميت فأخلصوا له الدعاء


002-كان رسول الله صلى الله عليه وسلم إذا صلى على جنازة يقول اللهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا

كان رسول الله صلى الله عليه وسلم إذا صلى على جنازة يقول اللهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا وأنثانا اللهم من أحييته منا فأحيه على الإسلام ومن توفيته منا فتوفه على الإيمان اللهم لا تحرمنا أجره ولا تضلنا بعده

حدثنا سويد بن سعيد ثنا علي بن مسهر عن محمد بن إسحاق عن محمد بن إبراهيم عن أبي سلمة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم إذا صلى على جنازة يقول اللهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا وأنثانا اللهم من أحييته منا فأحيه على الإسلام ومن توفيته منا فتوفه على الإيمان اللهم لا تحرمنا أجره ولا تضلنا بعده


003-صلى رسول الله صلى الله عليه وسلم على رجل من المسلمين فأسمعه يقول اللهم إن فلان بن فلان في ذمتك وحبل جوارك فقه من فتنة

صلى رسول الله صلى الله عليه وسلم على رجل من المسلمين فأسمعه يقول اللهم إن فلان بن فلان في ذمتك وحبل جوارك فقه من فتنة القبر وعذاب النار وأنت أهل الوفاء والحق فاغفر له وارحمه إنك أنت الغفور الرحيم

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا مروان بن جناح حدثني يونس بن ميسرة بن حلبس عن واثلة بن الأسقع قال صلى رسول الله صلى الله عليه وسلم على رجل من المسلمين فأسمعه يقول اللهم إن فلان بن فلان في ذمتك وحبل جوارك فقه من فتنة القبر وعذاب النار وأنت أهل الوفاء والحق فاغفر له وارحمه إنك أنت الغفور الرحيم


004-شهدت رسول الله صلى الله عليه وسلم صلى على رجل من الأنصار فسمعته يقول اللهم صل عليه واغفر له وارحمه وعافه واعف عنه

شهدت رسول الله صلى الله عليه وسلم صلى على رجل من الأنصار فسمعته يقول اللهم صل عليه واغفر له وارحمه وعافه واعف عنه واغسله بماء وثلج وبرد ونقه من الذنوب والخطايا كما نقى الثوب الأبيض من الدنس وأبدله بداره دارا خيرا من داره وأهلا خيرا من أهله وقه فتنة القبر وعذاب النار قال عوف فلقد رأيتني في مقامي ذلك أتمنى أن أكون مكان ذلك الرجل

حدثنا يحيى بن حكيم ثنا أبو داود الطيالسي ثنا فرج بن الفضالة حدثني عصمة بن راشد عن حبيب بن عبيد عن عوف بن مالك قال شهدت رسول الله صلى الله عليه وسلم صلى على رجل من الأنصار فسمعته يقول اللهم صل عليه واغفر له وارحمه وعافه واعف عنه واغسله بماء وثلج وبرد ونقه من الذنوب والخطايا كما نقى الثوب الأبيض من الدنس وأبدله بداره دارا خيرا من داره وأهلا خيرا من أهله وقه فتنة القبر وعذاب النار قال عوف فلقد رأيتني في مقامي ذلك أتمنى أن أكون مكان ذلك الرجل


005-ما أباح لنا رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر في شيء ما أباحوا في الصلاة على الميت يعني لم يوقت

ما أباح لنا رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر في شيء ما أباحوا في الصلاة على الميت يعني لم يوقت

حدثنا عبد الله بن سعيد ثنا حفص بن غياث عن حجاج عن أبي الزبير عن جابر قال ما أباح لنا رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر في شيء ما أباحوا في الصلاة على الميت يعني لم يوقت


001-أن النبي صلى الله عليه وسلم صلى على عثمان بن مظعون وكبر عليه أربعا

أن النبي صلى الله عليه وسلم صلى على عثمان بن مظعون وكبر عليه أربعا

حدثنا يعقوب بن حميد بن كاسب ثنا المغيرة بن عبد الرحمن ثنا خالد بن الإياس عن إسماعيل بن عمرو بن سعيد بن العاص عن عثمان بن عبد الله بن الحكم بن الحرث عن عثمان بن عفان أن النبي صلى الله عليه وسلم صلى على عثمان بن مظعون وكبر عليه أربعا


002-صليت مع عبد الله بن أبي أوفى الأسلمي صاحب رسول الله صلى الله عليه وسلم على جنازة ابنة له فكبر عليها أربعا فمكث بعد

صليت مع عبد الله بن أبي أوفى الأسلمي صاحب رسول الله صلى الله عليه وسلم على جنازة ابنة له فكبر عليها أربعا فمكث بعد الرابعة شيئا قال فسمعت القوم يسبحون به من نواحي الصفوف فسلم ثم قال أكنتم ترون أني مكبر خمسا قالوا تخوفنا ذلك قال لم أكن لأفعل ولكن رسول الله صلى الله عليه وسلم كان يكبر أربعا ثم يمكث ساعة فيقول ما شاء الله أن يقول ثم يسلم

حدثنا علي بن محمد ثنا عبد الرحمن المحاربي ثنا الهجري قال صليت مع عبد الله بن أبي أوفى الأسلمي صاحب رسول الله صلى الله عليه وسلم على جنازة ابنة له فكبر عليها أربعا فمكث بعد الرابعة شيئا قال فسمعت القوم يسبحون به من نواحي الصفوف فسلم ثم قال أكنتم ترون أني مكبر خمسا قالوا تخوفنا ذلك قال لم أكن لأفعل ولكن رسول الله صلى الله عليه وسلم كان يكبر أربعا ثم يمكث ساعة فيقول ما شاء الله أن يقول ثم يسلم


003-أن النبي صلى الله عليه وسلم كبر أربعا

أن النبي صلى الله عليه وسلم كبر أربعا

حدثنا أبو هشام الرفاعي ومحمد بن الصباح وأبو بكر بن خلاد قالوا ثنا يحيى بن اليمان عن المنهال بن خليفة عن حجاج عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم كبر أربعا


001-كان زيد بن أرقم يكبر على جنائزنا أربعا وأنه كبر على جنازة خمسا فسألته فقال كان رسول الله صلى الله عليه وسلم يكبرها

كان زيد بن أرقم يكبر على جنائزنا أربعا وأنه كبر على جنازة خمسا فسألته فقال كان رسول الله صلى الله عليه وسلم يكبرها

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة ح وحدثنا يحيى بن حكيم ثنا بن أبي عدي وأبو داود عن شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى قال كان زيد بن أرقم يكبر على جنائزنا أربعا وأنه كبر على جنازة خمسا فسألته فقال كان رسول الله صلى الله عليه وسلم يكبرها


002-أن رسول الله صلى الله عليه وسلم كبر خمسا

أن رسول الله صلى الله عليه وسلم كبر خمسا

حدثنا إبراهيم بن المنذر الحزام ثنا إبراهيم بن علي الرافعي عن كثير بن عبد الله عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كبر خمسا


001-الطفل يصلى عليه

الطفل يصلى عليه

حدثنا محمد بن بشار ثنا روح بن عبادة قال ثنا سعيد بن عبيد الله بن جبير بن حية حدثني عمي زياد بن جبير حدثني أبي جبير بن حية أنه سمع المغيرة بن شعبة يقول سمعت رسول الله صلى الله عليه وسلم يقول الطفل يصلى عليه


002-إذا استهل الصبي صلي عليه وورث

إذا استهل الصبي صلي عليه وورث

حدثنا هشام بن عمار ثنا الربيع بن بدر ثنا أبو الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا استهل الصبي صلي عليه وورث


003-صلوا على أطفالكم فإنهم من أفراطكم

صلوا على أطفالكم فإنهم من أفراطكم

حدثنا هشام بن عمار ثنا البختري بن عبيد عن أبيه عن أبي هريرة قال قال النبي صلى الله عليه وسلم صلوا على أطفالكم فإنهم من أفراطكم


001-رأيت إبراهيم بن رسول الله صلى الله عليه وسلم قال مات وهو صغير ولو قضي أن يكون بعد محمد نبي لعاش ابنه ولكن لا نبي بعده

رأيت إبراهيم بن رسول الله صلى الله عليه وسلم قال مات وهو صغير ولو قضي أن يكون بعد محمد نبي لعاش ابنه ولكن لا نبي بعده

حدثنا محمد بن عبد الله بن نمير ثنا محمد بن بشر ثنا إسماعيل بن أبي خالد قال قلت لعبد الله بن أبي أوفى رأيت إبراهيم بن رسول الله صلى الله عليه وسلم قال مات وهو صغير ولو قضي أن يكون بعد محمد نبي لعاش ابنه ولكن لا نبي بعده


002-إن له مرضعا في الجنة ولو عاش لكان صديقا نبيا ولو عاش لعتقت أخواله القبط وما استرق قبطي

إن له مرضعا في الجنة ولو عاش لكان صديقا نبيا ولو عاش لعتقت أخواله القبط وما استرق قبطي

حدثنا عبد القدوس بن محمد ثنا داود بن شبيب الباهلي ثنا إبراهيم بن عثمان ثنا الحكم بن عتيبة عن مقسم عن بن عباس قال لما مات إبراهيم بن رسول الله صلى الله عليه وسلم صلى رسول الله صلى الله عليه وسلم وقال إن له مرضعا في الجنة ولو عاش لكان صديقا نبيا ولو عاش لعتقت أخواله القبط وما استرق قبطي


003-يا رسول الله درت لبينة القاسم فلو كان الله أبقاه حتى يستكمل رضاعة فقال رسول الله صلى الله عليه وسلم إن إتمام رضاعه في

يا رسول الله درت لبينة القاسم فلو كان الله أبقاه حتى يستكمل رضاعة فقال رسول الله صلى الله عليه وسلم إن إتمام رضاعه في الجنة قالت لو أعلم ذلك يا رسول الله لهون على أمره فقال رسول الله صلى الله عليه وسلم إن شئت دعوت الله فأسمعك صوته قالت يا رسول الله بل أصدق الله ورسوله

حدثنا عبد الله بن عمران ثنا أبو داود ثنا هشام بن أبي الوليد عن أمه عن فاطمة بنت الحسين عن أبيها الحسين بن علي قال لما توفي القاسم بن رسول الله صلى الله عليه وسلم قالت خديجة يا رسول الله درت لبينة القاسم فلو كان الله أبقاه حتى يستكمل رضاعة فقال رسول الله صلى الله عليه وسلم إن إتمام رضاعه في الجنة قالت لو أعلم ذلك يا رسول الله لهون على أمره فقال رسول الله صلى الله عليه وسلم إن شئت دعوت الله فأسمعك صوته قالت يا رسول الله بل أصدق الله ورسوله


001-أتي بهم رسول الله صلى الله عليه وسلم يوم أحد فجعل يصلي على عشرة عشرة وحمزة هو كما هو يرفعون وهو كما هو موضوع

أتي بهم رسول الله صلى الله عليه وسلم يوم أحد فجعل يصلي على عشرة عشرة وحمزة هو كما هو يرفعون وهو كما هو موضوع

حدثنا محمد بن عبد الله بن نمير ثنا أبو بكر بن عياش عن يزيد بن أبي زياد عن مقسم عن بن عباس قال أتي بهم رسول الله صلى الله عليه وسلم يوم أحد فجعل يصلي على عشرة عشرة وحمزة هو كما هو يرفعون وهو كما هو موضوع


002-أن رسول الله صلى الله عليه وسلم كان يجمع بين الرجلين والثلاثة من قتلى أحد في ثوب واحد ثم يقول أيهم أكثر أخذا للقرآن

أن رسول الله صلى الله عليه وسلم كان يجمع بين الرجلين والثلاثة من قتلى أحد في ثوب واحد ثم يقول أيهم أكثر أخذا للقرآن فإذا أشير له إلى أحدهم قدمه في اللحد وقال أنا شهيد على هؤلاء وأمر بدفنهم في دمائهم ولم يصل عليهم ولم يغسلوا

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن عبد الرحمن بن كعب بن مالك عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم كان يجمع بين الرجلين والثلاثة من قتلى أحد في ثوب واحد ثم يقول أيهم أكثر أخذا للقرآن فإذا أشير له إلى أحدهم قدمه في اللحد وقال أنا شهيد على هؤلاء وأمر بدفنهم في دمائهم ولم يصل عليهم ولم يغسلوا


003-أن رسول الله صلى الله عليه وسلم أمر بقتلى أحد أن ينزع عنهم الحديد والجلود وأن يدفنوا في ثيابهم بدمائهم

أن رسول الله صلى الله عليه وسلم أمر بقتلى أحد أن ينزع عنهم الحديد والجلود وأن يدفنوا في ثيابهم بدمائهم

حدثنا محمد بن زياد ثنا علي بن عاصم عن عطاء بن السائب عن سعيد بن جبير عن بن عباس أن رسول الله صلى الله عليه وسلم أمر بقتلى أحد أن ينزع عنهم الحديد والجلود وأن يدفنوا في ثيابهم بدمائهم


004-إن رسول الله صلى الله عليه وسلم أمر بقتلى أحد أن يردوا إلى مصارعهم وكانوا نقلوا إلى المدينة

إن رسول الله صلى الله عليه وسلم أمر بقتلى أحد أن يردوا إلى مصارعهم وكانوا نقلوا إلى المدينة

حدثنا هشام بن عمار وسهل بن أبي سهل قالا ثنا سفيان بن عيينة عن الأسود بن قيس سمع نبيحا العنزي يقول سمعت جابر بن عبد الله يقول إن رسول الله صلى الله عليه وسلم أمر بقتلى أحد أن يردوا إلى مصارعهم وكانوا نقلوا إلى المدينة


001-من صلى على جنازة في المسجد فليس له شيء

من صلى على جنازة في المسجد فليس له شيء

حدثنا علي بن محمد ثنا وكيع عن بن أبي ذئب عن صالح مولى التوأمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من صلى على جنازة في المسجد فليس له شيء


002-والله ما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في المسجد قال بن ماجة حديث عائشة أقوى

والله ما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في المسجد قال بن ماجة حديث عائشة أقوى

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد ثنا فليح بن سليمان عن صالح بن عجلان عن عباد بن عبد الله بن الزبير عن عائشة قالت والله ما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في المسجد قال بن ماجة حديث عائشة أقوى


001-ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو نقبر فيهن موتانا حين تطلع الشمس بازغة وحين يقوم قائم

ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو نقبر فيهن موتانا حين تطلع الشمس بازغة وحين يقوم قائم الظهيرة حتى تميل الشمس وحين تضيف للغروب حتى تغرب

حدثنا علي بن محمد ثنا وكيع ح وحدثنا عمرو بن رافع ثنا عبد الله بن المبارك جميعا عن موسى بن على بن رباح قال سمعت أبي يقول سمعت عقبة بن عامر الجهني يقول ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو نقبر فيهن موتانا حين تطلع الشمس بازغة وحين يقوم قائم الظهيرة حتى تميل الشمس وحين تضيف للغروب حتى تغرب


002-أن رسول الله صلى الله عليه وسلم أدخل رجلا قبره ليلا وأسرج في قبره

أن رسول الله صلى الله عليه وسلم أدخل رجلا قبره ليلا وأسرج في قبره

حدثنا محمد بن الصباح أنبأنا يحيى بن اليمان عن منهال بن خليفة عن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم أدخل رجلا قبره ليلا وأسرج في قبره


003-لا تدفنوا موتاكم بالليل إلا أن تضطروا

لا تدفنوا موتاكم بالليل إلا أن تضطروا

حدثنا عمرو بن عبد الله بن الأودي ثنا وكيع عن إبراهيم بن يزيد المكي عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم لا تدفنوا موتاكم بالليل إلا أن تضطروا


004-صلوا على موتاكم بالليل والنهار

صلوا على موتاكم بالليل والنهار

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم عن بن لهيعة عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال صلوا على موتاكم بالليل والنهار


001-يا رسول الله أعطني قميصك أكفنه فيه فقال رسول الله صلى الله عليه وسلم آذنوني به فلما أراد النبي صلى الله عليه وسلم أن

يا رسول الله أعطني قميصك أكفنه فيه فقال رسول الله صلى الله عليه وسلم آذنوني به فلما أراد النبي صلى الله عليه وسلم أن يصلي عليه قال له عمر بن الخطاب ما ذاك لك فصلى عليه النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم أنا بين خيرتين { استغفر لهم أو لا تستغفر لهم } فأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

حدثنا أبو بشر بكر بن خلف ثنا يحيى بن سعيد عن عبيد الله عن نافع عن بن عمر قال لما توفي عبد الله بن أبي جاء ابنه إلى النبي صلى الله عليه وسلم فقال يا رسول الله أعطني قميصك أكفنه فيه فقال رسول الله صلى الله عليه وسلم آذنوني به فلما أراد النبي صلى الله عليه وسلم أن يصلي عليه قال له عمر بن الخطاب ما ذاك لك فصلى عليه النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم أنا بين خيرتين " استغفر لهم أو لا تستغفر لهم " فأنزل الله " ولا تصل على أحد منهم مات أبدا ولا تقم على قبره "


002-مات رأس المنافقين بالمدينة وأوصى أن يصلي عليه النبي صلى الله عليه وسلم وأن يكفنه في قميصه فصلى عليه وكفنه في قميصه وقام

مات رأس المنافقين بالمدينة وأوصى أن يصلي عليه النبي صلى الله عليه وسلم وأن يكفنه في قميصه فصلى عليه وكفنه في قميصه وقام على قبره فأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

حدثنا عمار بن خالد الواسطي وسهل بن أبي سهل قالا ثنا يحيى بن سعيد عن مجالد عن عامر عن جابر قال مات رأس المنافقين بالمدينة وأوصى أن يصلي عليه النبي صلى الله عليه وسلم وأن يكفنه في قميصه فصلى عليه وكفنه في قميصه وقام على قبره فأنزل الله " ولا تصل على أحد منهم مات أبدا ولا تقم على قبره "


003-صلوا على كل ميت وجاهدوا مع كل أمير

صلوا على كل ميت وجاهدوا مع كل أمير

حدثنا أحمد بن يوسف السلمي ثنا مسلم بن إبراهيم ثنا الحارث بن نبهان ثنا عتبة بن يقظان عن أبي سعيد عن مكحول عن واثلة بن الأسقع قال قال رسول الله صلى الله عليه وسلم صلوا على كل ميت وجاهدوا مع كل أمير


004-جرح فآذته الجراحة فدب إلى مشاقص فذبح بها نفسه فلم يصل عليه النبي صلى الله عليه وسلم قال وكان ذلك منه أدبا

جرح فآذته الجراحة فدب إلى مشاقص فذبح بها نفسه فلم يصل عليه النبي صلى الله عليه وسلم قال وكان ذلك منه أدبا

حدثنا عبد الله بن عامر بن زرارة ثنا شريك بن عبد الله عن سماك بن حرب عن جابر بن سمرة أن رجلا من أصحاب النبي صلى الله عليه وسلم جرح فآذته الجراحة فدب إلى مشاقص فذبح بها نفسه فلم يصل عليه النبي صلى الله عليه وسلم قال وكان ذلك منه أدبا


001-أن امرأة سوداء كانت تقم المسجد ففقدها رسول الله صلى الله عليه وسلم فسأل عنها بعد أيام فقيل له إنها ماتت قال فهلا

أن امرأة سوداء كانت تقم المسجد ففقدها رسول الله صلى الله عليه وسلم فسأل عنها بعد أيام فقيل له إنها ماتت قال فهلا آذنتموني فأتى قبرها فصلى عليها

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد ثنا ثابت عن أبي رافع عن أبي هريرة أن امرأة سوداء كانت تقم المسجد ففقدها رسول الله صلى الله عليه وسلم فسأل عنها بعد أيام فقيل له إنها ماتت قال فهلا آذنتموني فأتى قبرها فصلى عليها


002-خرجنا مع النبي صلى الله عليه وسلم فلما ورد البقيع فإذا هو بقبر جديد فسأل عنه فقالوا فلانة قال فعرفها وقال ألا آذنتموني

خرجنا مع النبي صلى الله عليه وسلم فلما ورد البقيع فإذا هو بقبر جديد فسأل عنه فقالوا فلانة قال فعرفها وقال ألا آذنتموني بها قالوا كنت قائلا صائما فكرهنا أن نؤذيك قال فلا تفعلوا لا أعرفن ما مات منكم ميت ما كنت بين أظهركم إلا آذنتموني به فإن صلاتي عليه له رحمة ثم أتى القبر فصففنا خلفه فكبر عليه أربعا

حدثنا أبو بكر بن أبي شيبة ثنا هشيم ثنا عثمان بن حكيم ثنا خارجة بن زيد بن ثابت عن يزيد بن ثابت وكان أكبر من زيد قال خرجنا مع النبي صلى الله عليه وسلم فلما ورد البقيع فإذا هو بقبر جديد فسأل عنه فقالوا فلانة قال فعرفها وقال ألا آذنتموني بها قالوا كنت قائلا صائما فكرهنا أن نؤذيك قال فلا تفعلوا لا أعرفن ما مات منكم ميت ما كنت بين أظهركم إلا آذنتموني به فإن صلاتي عليه له رحمة ثم أتى القبر فصففنا خلفه فكبر عليه أربعا


003-أن امرأة سوداء ماتت لم يؤذن بها النبي صلى الله عليه وسلم فأخبر بذلك فقال هلا آذنتموني بها ثم قال لأصحابه صفوا عليها

أن امرأة سوداء ماتت لم يؤذن بها النبي صلى الله عليه وسلم فأخبر بذلك فقال هلا آذنتموني بها ثم قال لأصحابه صفوا عليها فصلى عليها

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن محمد الدراوردي عن محمد بن زيد بن المهاجر بن قنفذ عن عبد الله بن عامر بن ربيعة عن أبيه أن امرأة سوداء ماتت لم يؤذن بها النبي صلى الله عليه وسلم فأخبر بذلك فقال هلا آذنتموني بها ثم قال لأصحابه صفوا عليها فصلى عليها


004-مات رجل وكان رسول الله صلى الله عليه وسلم يعوده فدفنوه بالليل فلما أصبح أعلموه فقال ما منعكم أن تعلموني قالوا كان الليل

مات رجل وكان رسول الله صلى الله عليه وسلم يعوده فدفنوه بالليل فلما أصبح أعلموه فقال ما منعكم أن تعلموني قالوا كان الليل وكانت الظلمة فكرهنا أن نشق عليك فأتى قبره فصلى عليه

حدثنا علي بن محمد ثنا أبو معاوية عن أبي إسحاق الشيباني عن الشعبي عن بن عباس قال مات رجل وكان رسول الله صلى الله عليه وسلم يعوده فدفنوه بالليل فلما أصبح أعلموه فقال ما منعكم أن تعلموني قالوا كان الليل وكانت الظلمة فكرهنا أن نشق عليك فأتى قبره فصلى عليه


005-أن النبي صلى الله عليه وسلم صلى على قبر بعد ما قبر

أن النبي صلى الله عليه وسلم صلى على قبر بعد ما قبر

حدثنا العباس بن عبد العظيم العنبري ومحمد بن يحيى قالا ثنا أحمد بن حنبل ثنا غندر عن شعبة عن حبيب بن الشهيد عن ثابت عن أنس أن النبي صلى الله عليه وسلم صلى على قبر بعد ما قبر


006-أن النبي صلى الله عليه وسلم صلى على ميت بعد ما دفن

أن النبي صلى الله عليه وسلم صلى على ميت بعد ما دفن

حدثنا محمد بن حميد ثنا مهران بن أبي عمر عن أبي سنان عن علقمة بن مرثد عن بن بريدة عن أبيه أن النبي صلى الله عليه وسلم صلى على ميت بعد ما دفن


007-كانت سوداء تقم المسجد فتوفيت ليلا فلما أصبح رسول الله صلى الله عليه وسلم أخبر بموتها فقال ألا آذنتموني بها فخرج بأصحابه

كانت سوداء تقم المسجد فتوفيت ليلا فلما أصبح رسول الله صلى الله عليه وسلم أخبر بموتها فقال ألا آذنتموني بها فخرج بأصحابه فوقف على قبرها فكبر عليها والناس من خلفه ودعا لها ثم انصرف

حدثنا أبو كريب حدثنا سعيد بن شرحبيل عن بن لهيعة عن عبيد الله بن المغيرة عن أبي الهيثم عن أبي سعيد قال كانت سوداء تقم المسجد فتوفيت ليلا فلما أصبح رسول الله صلى الله عليه وسلم أخبر بموتها فقال ألا آذنتموني بها فخرج بأصحابه فوقف على قبرها فكبر عليها والناس من خلفه ودعا لها ثم انصرف


001-إن النجاشي قد مات فخرج رسول الله صلى الله عليه وسلم وأصحابه إلى البقيع فصفنا خلفه وتقدم رسول الله صلى الله عليه وسلم

إن النجاشي قد مات فخرج رسول الله صلى الله عليه وسلم وأصحابه إلى البقيع فصفنا خلفه وتقدم رسول الله صلى الله عليه وسلم فكبر أربع تكبيرات

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن النجاشي قد مات فخرج رسول الله صلى الله عليه وسلم وأصحابه إلى البقيع فصفنا خلفه وتقدم رسول الله صلى الله عليه وسلم فكبر أربع تكبيرات


002-إن أخاكم النجاشي قد مات فصلوا عليه قال فقام فصلينا خلفه وإني لفي الصف الثاني فصلى عليه صفين

إن أخاكم النجاشي قد مات فصلوا عليه قال فقام فصلينا خلفه وإني لفي الصف الثاني فصلى عليه صفين

حدثنا يحيى بن خلف ومحمد بن زياد قالا ثنا بشر بن المفضل ح وحدثنا عمرو بن رافع ثنا هشيم جميعا عن يونس عن أبي قلابة عن أبي المهلب عن عمران بن الحصين أن رسول الله صلى الله عليه وسلم قال إن أخاكم النجاشي قد مات فصلوا عليه قال فقام فصلينا خلفه وإني لفي الصف الثاني فصلى عليه صفين


003-إن أخاكم النجاشي قد مات فقوموا فصلوا عليه فصفنا خلفه صفين

إن أخاكم النجاشي قد مات فقوموا فصلوا عليه فصفنا خلفه صفين

حدثنا أبو بكر بن أبي شيبة ثنا معاوية بن هشام ثنا سفيان عن حمران بن أعين عن أبي الطفيل عن مجمع بن جارية الأنصاري أن رسول الله صلى الله عليه وسلم قال إن أخاكم النجاشي قد مات فقوموا فصلوا عليه فصفنا خلفه صفين


004-أن النبي صلى الله عليه وسلم خرج بهم فقال صلوا على أخ لكم مات بغير أرضكم قالوا من هو قال النجاشي

أن النبي صلى الله عليه وسلم خرج بهم فقال صلوا على أخ لكم مات بغير أرضكم قالوا من هو قال النجاشي

حدثنا محمد بن المثنى ثنا عبد الرحمن بن مهدي عن المثنى بن سعيد عن قتادة عن أبي الطفيل عن حذيفة بن أسيد أن النبي صلى الله عليه وسلم خرج بهم فقال صلوا على أخ لكم مات بغير أرضكم قالوا من هو قال النجاشي


005-أن النبي صلى الله عليه وسلم صلى على النجاشي فكبر أربعا

أن النبي صلى الله عليه وسلم صلى على النجاشي فكبر أربعا

حدثنا سهل بن أبي سهل ثنا مكي بن إبراهيم أبو السكن عن مالك عن نافع عن بن عمر أن النبي صلى الله عليه وسلم صلى على النجاشي فكبر أربعا


001-من صلى على جنازة فله قيراط ومن انتظر حتى يفرغ منها فله قيراطان قالوا وما القيراطان قال مثل الجبلين

من صلى على جنازة فله قيراط ومن انتظر حتى يفرغ منها فله قيراطان قالوا وما القيراطان قال مثل الجبلين

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى على جنازة فله قيراط ومن انتظر حتى يفرغ منها فله قيراطان قالوا وما القيراطان قال مثل الجبلين


002-من صلى على جنازة فله قيراط ومن شهد دفنها فله قيراطان قال فسئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد

من صلى على جنازة فله قيراط ومن شهد دفنها فله قيراطان قال فسئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد

حدثنا حميد بن مسعدة ثنا خالد بن الحارث ثنا سعيد عن قتادة حدثني سالم بن أبي الجعد عن معدان بن أبي طلحة عن ثوبان قال قال رسول الله صلى الله عليه وسلم من صلى على جنازة فله قيراط ومن شهد دفنها فله قيراطان قال فسئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد


003-من صلى على جنازة فله قيراط ومن شهدها حتى تدفن فله قيراطان والذي نفس محمد بيده القيراط أعظم من أحد هذا

من صلى على جنازة فله قيراط ومن شهدها حتى تدفن فله قيراطان والذي نفس محمد بيده القيراط أعظم من أحد هذا

حدثنا عبد الله بن سعيد ثنا عبد الرحمن المحاربي عن حجاج بن أرطاة عن عدي بن ثابت عن زر بن حبيش عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم من صلى على جنازة فله قيراط ومن شهدها حتى تدفن فله قيراطان والذي نفس محمد بيده القيراط أعظم من أحد هذا


001-إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع

إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر عن عامر بن ربيعة عن النبي صلى الله عليه وسلم ح وحدثنا هشام بن عمار ثنا سفيان عن الزهري عن سالم عن أبيه عن عامر بن ربيعة سمعه يحدث عن النبي صلى الله عليه وسلم قال إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع


002-مر على النبي صلى الله عليه وسلم بجنازة فقام وقال قوموا فإن للموت فزعا

مر على النبي صلى الله عليه وسلم بجنازة فقام وقال قوموا فإن للموت فزعا

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا ثنا عبدة بن سليمان عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال مر على النبي صلى الله عليه وسلم بجنازة فقام وقال قوموا فإن للموت فزعا


003-قام رسول الله صلى الله عليه وسلم لجنازة فقمنا حتى جلس فجلسنا

قام رسول الله صلى الله عليه وسلم لجنازة فقمنا حتى جلس فجلسنا

حدثنا علي بن محمد ثنا وكيع عن شعبة عن محمد بن المنكدر عن مسعود بن الحكم عن علي بن أبي طالب قال قام رسول الله صلى الله عليه وسلم لجنازة فقمنا حتى جلس فجلسنا


004-كان رسول الله صلى الله عليه وسلم إذا اتبع جنازة لم يقعد حتى توضع في اللحد فعرض له حبر فقال هكذا نصنع يا محمد فجلس رسول

كان رسول الله صلى الله عليه وسلم إذا اتبع جنازة لم يقعد حتى توضع في اللحد فعرض له حبر فقال هكذا نصنع يا محمد فجلس رسول الله صلى الله عليه وسلم وقال خالفوهم

حدثنا محمد بن بشار وعقبة بن مكرم قالا ثنا صفوان بن عيسى ثنا بشر بن رافع عن عبد الله بن سليمان بن جنادة بن أبي أمية عن أبيه عن جده عن عبادة بن الصامت قال كان رسول الله صلى الله عليه وسلم إذا اتبع جنازة لم يقعد حتى توضع في اللحد فعرض له حبر فقال هكذا نصنع يا محمد فجلس رسول الله صلى الله عليه وسلم وقال خالفوهم


001-السلام عليكم دار قوم مؤمنين أنتم لنا فرط وإنا بكم لاحقون اللهم لا تحرمنا أجرهم ولا تفتنا بعدهم

السلام عليكم دار قوم مؤمنين أنتم لنا فرط وإنا بكم لاحقون اللهم لا تحرمنا أجرهم ولا تفتنا بعدهم

حدثنا إسماعيل بن موسى ثنا شريك بن عبد الله عن عاصم بن عبيد الله عن عبد الله بن عامر بن ربيعة عن عائشة قالت فقدته تعني النبي صلى الله عليه وسلم فإذا هو بالبقيع فقال السلام عليكم دار قوم مؤمنين أنتم لنا فرط وإنا بكم لاحقون اللهم لا تحرمنا أجرهم ولا تفتنا بعدهم


002-كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر كان قائلهم يقول السلام عليكم أهل الديار من المؤمنين

كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر كان قائلهم يقول السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء الله بكم لاحقون نسأل الله لنا ولكم العافية

حدثنا محمد بن عباد بن آدم ثنا أحمد ثنا سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر كان قائلهم يقول السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء الله بكم لاحقون نسأل الله لنا ولكم العافية


001-خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فقعد حيال القبلة

خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فقعد حيال القبلة

حدثنا محمد بن زياد ثنا حماد بن زيد عن يونس بن خباب عن المنهال بن عمرو عن زاذان عن البراء بن عازب قال خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فقعد حيال القبلة


002-خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فانتهينا إلى القبر فجلس كأن على رؤوسنا الطير

خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فانتهينا إلى القبر فجلس كأن على رؤوسنا الطير

حدثنا أبو كريب ثنا أبو خالد الأحمر عن عمرو بن قيس عن المنهال بن عمرو عن زاذان عن البراء بن عازب قال خرجنا مع رسول الله صلى الله عليه وسلم في جنازة فانتهينا إلى القبر فجلس كأن على رؤوسنا الطير


001-كان النبي صلى الله عليه وسلم إذا أدخل الميت القبر قال بسم الله وعلى ملة رسول الله وقال أبو خالد مرة إذا وضع الميت في

كان النبي صلى الله عليه وسلم إذا أدخل الميت القبر قال بسم الله وعلى ملة رسول الله وقال أبو خالد مرة إذا وضع الميت في لحده قال بسم الله وعلى سنة رسول الله وقال هشام في حديثه بسم الله وفي سبيل الله وعلى ملة رسول الله

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا ليث بن أبي سليم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم ح وحدثنا عبد الله بن سعيد ثنا أبو خالد الأحمر ثنا الحجاج عن نافع عن بن عمر قال كان النبي صلى الله عليه وسلم إذا أدخل الميت القبر قال بسم الله وعلى ملة رسول الله وقال أبو خالد مرة إذا وضع الميت في لحده قال بسم الله وعلى سنة رسول الله وقال هشام في حديثه بسم الله وفي سبيل الله وعلى ملة رسول الله


002-سل رسول الله صلى الله عليه وسلم سعدا ورش على قبره ماء

سل رسول الله صلى الله عليه وسلم سعدا ورش على قبره ماء

حدثنا عبد الملك بن محمد الرقاشي ثنا عبد العزيز بن الخطاب ثنا مندل بن على أخبرني محمد بن عبيد الله بن أبي رافع عن داود بن الحصين عن أبيه عن أبي رافع قال سل رسول الله صلى الله عليه وسلم سعدا ورش على قبره ماء


003-أن رسول الله صلى الله عليه وسلم أخذ من قبل القبلة واستقبل استقبالا واستل استلالا

أن رسول الله صلى الله عليه وسلم أخذ من قبل القبلة واستقبل استقبالا واستل استلالا

حدثنا هارون بن إسحاق ثنا المحاربي عن عمرو بن قيس عن عطية عن أبي سعيد أن رسول الله صلى الله عليه وسلم أخذ من قبل القبلة واستقبل استقبالا واستل استلالا


004-حضرت بن عمر في جنازة فلما وضعها في اللحد قال بسم الله وفي سبيل الله وعلى ملة رسول الله فلما أخذ في تسوية اللبن على

حضرت بن عمر في جنازة فلما وضعها في اللحد قال بسم الله وفي سبيل الله وعلى ملة رسول الله فلما أخذ في تسوية اللبن على اللحد قال اللهم أجرها من الشيطان ومن عذاب القبر اللهم جاف الأرض عن جنبيها وصعد روحها ولقها منك رضوانا قلت يا بن عمر أشيء سمعته من رسول الله صلى الله عليه وسلم أم قلته برأيك قال إني إذا لقادر على القول بل شيء سمعته من رسول الله صلى الله عليه وسلم

حدثنا هشام بن عمار ثنا حماد بن عبد الرحمن الكلبي ثنا إدريس الأودي عن سعيد بن المسيب قال حضرت بن عمر في جنازة فلما وضعها في اللحد قال بسم الله وفي سبيل الله وعلى ملة رسول الله فلما أخذ في تسوية اللبن على اللحد قال اللهم أجرها من الشيطان ومن عذاب القبر اللهم جاف الأرض عن جنبيها وصعد روحها ولقها منك رضوانا قلت يا بن عمر أشيء سمعته من رسول الله صلى الله عليه وسلم أم قلته برأيك قال إني إذا لقادر على القول بل شيء سمعته من رسول الله صلى الله عليه وسلم


001-اللحد لنا والشق لغيرنا

اللحد لنا والشق لغيرنا

حدثنا محمد بن عبد الله بن نمير ثنا حكام بن سلم الرازي قال سمعت على بن عبد الأعلى يذكر عن أبيه عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم اللحد لنا والشق لغيرنا


002-اللحد لنا والشق لغيرنا

اللحد لنا والشق لغيرنا

حدثنا إسماعيل بن موسى السدي ثنا شريك عن أبي اليقظان عن زاذان عن جرير بن عبد الله البجلي قال قال رسول الله صلى الله عليه وسلم اللحد لنا والشق لغيرنا


003-ألحدوا لي لحدا وانصبوا على اللبن نصبا كما فعل برسول الله صلى الله عليه وسلم

ألحدوا لي لحدا وانصبوا على اللبن نصبا كما فعل برسول الله صلى الله عليه وسلم

حدثنا محمد بن المثنى ثنا أبو عامر ثنا عبد الله بن جعفر الزهري عن إسماعيل بن محمد بن سعد عن عامر بن سعد عن سعد أنه قال ألحدوا لي لحدا وانصبوا على اللبن نصبا كما فعل برسول الله صلى الله عليه وسلم


001-لما توفي النبي صلى الله عليه وسلم كان بالمدينة رجل يلحد وأخر يضرح فقالوا نستخير ربنا ونبعث إليهما فأيهما سبق تركناه

لما توفي النبي صلى الله عليه وسلم كان بالمدينة رجل يلحد وأخر يضرح فقالوا نستخير ربنا ونبعث إليهما فأيهما سبق تركناه فأرسل إليهما فسبق صاحب اللحد فلحدوا للنبي صلى الله عليه وسلم

حدثنا محمود بن غيلان ثنا هاشم بن القاسم ثنا مبارك بن فضالة حدثني حميد الطويل عن أنس بن مالك قال لما توفي النبي صلى الله عليه وسلم كان بالمدينة رجل يلحد وأخر يضرح فقالوا نستخير ربنا ونبعث إليهما فأيهما سبق تركناه فأرسل إليهما فسبق صاحب اللحد فلحدوا للنبي صلى الله عليه وسلم


002-لما مات رسول الله صلى الله عليه وسلم اختلفوا في اللحد والشق حتى تكلموا في ذلك وارتفعت أصواتهم فقال عمر لا تصخبوا عند

لما مات رسول الله صلى الله عليه وسلم اختلفوا في اللحد والشق حتى تكلموا في ذلك وارتفعت أصواتهم فقال عمر لا تصخبوا عند رسول الله صلى الله عليه وسلم حيا ولا ميتا أو كلمة نحوها فأرسلوا إلى الشقاق واللحد جميعا فجاء اللحد لرسول الله صلى الله عليه وسلم ثم دفن رسول الله صلى الله عليه وسلم

حدثنا عمر بن شبة بن عبيدة بن زيد ثنا عبيد بن طفيل المقري ثنا عبد الرحمن بن أبي مليكة القرشي ثنا بن أبي مليكة عن عائشة قالت لما مات رسول الله صلى الله عليه وسلم اختلفوا في اللحد والشق حتى تكلموا في ذلك وارتفعت أصواتهم فقال عمر لا تصخبوا عند رسول الله صلى الله عليه وسلم حيا ولا ميتا أو كلمة نحوها فأرسلوا إلى الشقاق واللحد جميعا فجاء اللحد لرسول الله صلى الله عليه وسلم ثم دفن رسول الله صلى الله عليه وسلم


001-جئت ليلة أحرس النبي صلى الله عليه وسلم فإذا رجل قراءته عالية فخرج النبي صلى الله عليه وسلم فقلت يا رسول الله هذا مراء

جئت ليلة أحرس النبي صلى الله عليه وسلم فإذا رجل قراءته عالية فخرج النبي صلى الله عليه وسلم فقلت يا رسول الله هذا مراء قال فمات بالمدينة ففرغوا من جهازه فحملوا نعشه فقال النبي صلى الله عليه وسلم ارفقوا به رفق الله به إنه كان يحب الله ورسوله قال وحفر حفرته فقال أوسعوا له أوسع الله عليه فقال بعض أصحابه يا رسول الله لقد حزنت عليه فقال أجل إنه كان يحب الله ورسوله

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا موسى بن عبيدة حدثني سعيد بن أبي سعيد عن الأدرع السلمي قال جئت ليلة أحرس النبي صلى الله عليه وسلم فإذا رجل قراءته عالية فخرج النبي صلى الله عليه وسلم فقلت يا رسول الله هذا مراء قال فمات بالمدينة ففرغوا من جهازه فحملوا نعشه فقال النبي صلى الله عليه وسلم ارفقوا به رفق الله به إنه كان يحب الله ورسوله قال وحفر حفرته فقال أوسعوا له أوسع الله عليه فقال بعض أصحابه يا رسول الله لقد حزنت عليه فقال أجل إنه كان يحب الله ورسوله


002-احفروا وأوسعوا وأحسنوا

احفروا وأوسعوا وأحسنوا

حدثنا أزهر بن مروان ثنا عبد الوارث بن سعيد ثنا أيوب عن حميد بن هلال عن أبي الدهماء عن هشام بن عامر قال قال رسول الله صلى الله عليه وسلم احفروا وأوسعوا وأحسنوا


001-أن رسول الله صلى الله عليه وسلم أعلم قبر عثمان بن مظعون بصخرة

أن رسول الله صلى الله عليه وسلم أعلم قبر عثمان بن مظعون بصخرة

حدثنا العباس بن جعفر ثنا محمد بن أيوب أبو هريرة الواسطي ثنا عبد العزيز بن محمد عن كثير بن زيد عن زينب بنت نبيط عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أعلم قبر عثمان بن مظعون بصخرة


001-نهى رسول الله صلى الله عليه وسلم عن تجصيص القبور

نهى رسول الله صلى الله عليه وسلم عن تجصيص القبور

حدثنا أزهر بن مروان ومحمد بن زياد قالا ثنا عبد الوارث عن أيوب عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن تجصيص القبور


002-نهى رسول الله صلى الله عليه وسلم أن يكتب على القبر شيء

نهى رسول الله صلى الله عليه وسلم أن يكتب على القبر شيء

حدثنا عبد الله بن سعيد ثنا حفص بن غياث عن بن جريج عن سليمان بن موسى عن جابر قال نهى رسول الله صلى الله عليه وسلم أن يكتب على القبر شيء


003-أن النبي صلى الله عليه وسلم نهى أن يبنى على القبر

أن النبي صلى الله عليه وسلم نهى أن يبنى على القبر

حدثنا محمد بن يحيى ثنا محمد بن عبد الله الرقاشي ثنا وهب ثنا عبد الرحمن بن يزيد بن جابر عن القاسم بن مخيمرة عن أبي سعيد أن النبي صلى الله عليه وسلم نهى أن يبنى على القبر


001-أن رسول الله صلى الله عليه وسلم صلى على جنازة ثم أتى قبر الميت فحثي عليه من قبل رأسه ثلاثا

أن رسول الله صلى الله عليه وسلم صلى على جنازة ثم أتى قبر الميت فحثي عليه من قبل رأسه ثلاثا

حدثنا العباس بن الوليد الدمشقي ثنا يحيى بن صالح ثنا سلمة بن كلثوم ثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم صلى على جنازة ثم أتى قبر الميت فحثي عليه من قبل رأسه ثلاثا


001-لأن يجلس أحدكم على جمرة تحرقه خير له من أن يجلس على قبر

لأن يجلس أحدكم على جمرة تحرقه خير له من أن يجلس على قبر

حدثنا سويد بن سعيد ثنا عبد العزيز بن أبي حازم عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن يجلس أحدكم على جمرة تحرقه خير له من أن يجلس على قبر


002-لأن أمشي على جمرة أو سيف أو أخصف نعلي برجلي أحب إلي من أن أمشي على قبر مسلم وما أبالي أوسط القبور قضيت حاجتي أو وسط

لأن أمشي على جمرة أو سيف أو أخصف نعلي برجلي أحب إلي من أن أمشي على قبر مسلم وما أبالي أوسط القبور قضيت حاجتي أو وسط السوق

حدثنا محمد بن إسماعيل بن سمرة ثنا المحاربي عن الليث بن سعد عن يزيد بن أبي حبيب عن أبي الخير مرثد بن عبد الله اليزني عن عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم لأن أمشي على جمرة أو سيف أو أخصف نعلي برجلي أحب إلي من أن أمشي على قبر مسلم وما أبالي أوسط القبور قضيت حاجتي أو وسط السوق


001-يا بن الخصاصية ما تنقم على الله أصبحت تماشي رسول الله فقلت يا رسول الله ما أنقم على الله شيئا كل خير قد أتانيه الله فمر

يا بن الخصاصية ما تنقم على الله أصبحت تماشي رسول الله فقلت يا رسول الله ما أنقم على الله شيئا كل خير قد أتانيه الله فمر على مقابر المسلمين فقال أدرك هؤلاء خيرا كثيرا ثم مر على مقابر المشركين فقال سبق هؤلاء خيرا كثيرا قال فالتفت فرأى رجلا يمشى بين المقابر في نعليه فقال يا صاحب السبتيتين ألقهما حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي قال كان عبد الله بن عثمان يقول حديث جيد ورجل ثقة

حدثنا علي بن محمد ثنا وكيع ثنا الأسود بن شيبان عن خالد بن سمير عن بشير بن نهيك عن بشير بن الخصاصية قال بينما أنا أمشي مع رسول الله صلى الله عليه وسلم فقال يا بن الخصاصية ما تنقم على الله أصبحت تماشي رسول الله فقلت يا رسول الله ما أنقم على الله شيئا كل خير قد أتانيه الله فمر على مقابر المسلمين فقال أدرك هؤلاء خيرا كثيرا ثم مر على مقابر المشركين فقال سبق هؤلاء خيرا كثيرا قال فالتفت فرأى رجلا يمشى بين المقابر في نعليه فقال يا صاحب السبتيتين ألقهما حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي قال كان عبد الله بن عثمان يقول حديث جيد ورجل ثقة


001-زوروا القبور فإنها تذكركم الآخرة

زوروا القبور فإنها تذكركم الآخرة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن عبيد عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم زوروا القبور فإنها تذكركم الآخرة


002-أن رسول الله صلى الله عليه وسلم رخص في زيارة القبور

أن رسول الله صلى الله عليه وسلم رخص في زيارة القبور

حدثنا إبراهيم بن سعيد الجوهري ثنا روح ثنا بسطام بن مسلم قال سمعت أبا التياح قال سمعت بن أبي مليكة عن عائشة أن رسول الله صلى الله عليه وسلم رخص في زيارة القبور


003-كنت نهيتكم عن زيارة القبور فزوروها فإنها تزهد في الدنيا وتذكر الآخرة

كنت نهيتكم عن زيارة القبور فزوروها فإنها تزهد في الدنيا وتذكر الآخرة

حدثنا يونس بن عبد الأعلى ثنا بن وهب أنبأنا بن جريج عن أيوب بن هانئ عن مسروق بن الأجدع عن بن مسعود أن رسول الله صلى الله عليه وسلم قال كنت نهيتكم عن زيارة القبور فزوروها فإنها تزهد في الدنيا وتذكر الآخرة


001-زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يأذن لي واستأذنت ربي في

زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يأذن لي واستأذنت ربي في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكركم الموت

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن عبيد ثنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يأذن لي واستأذنت ربي في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكركم الموت


002-يا رسول الله إن أبي كان يصل الرحم وكان وكان فأين هو قال في النار قال فكأنه وجد من ذلك فقال يا رسول الله فأين أبوك فقال

يا رسول الله إن أبي كان يصل الرحم وكان وكان فأين هو قال في النار قال فكأنه وجد من ذلك فقال يا رسول الله فأين أبوك فقال رسول الله صلى الله عليه وسلم حيثما مررت بقبر مشرك فبشره بالنار قال فأسلم الأعرابي بعد وقال لقد كلفني رسول الله صلى الله عليه وسلم تعبا ما مررت بقبر كافر إلا بشرته بالنار

حدثنا محمد بن إسماعيل بن البختري الواسطي ثنا يزيد بن هارون عن إبراهيم بن سعد عن الزهري عن سالم عن أبيه قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال يا رسول الله إن أبي كان يصل الرحم وكان وكان فأين هو قال في النار قال فكأنه وجد من ذلك فقال يا رسول الله فأين أبوك فقال رسول الله صلى الله عليه وسلم حيثما مررت بقبر مشرك فبشره بالنار قال فأسلم الأعرابي بعد وقال لقد كلفني رسول الله صلى الله عليه وسلم تعبا ما مررت بقبر كافر إلا بشرته بالنار


001-لعن رسول الله صلى الله عليه وسلم زوارات القبور

لعن رسول الله صلى الله عليه وسلم زوارات القبور

حدثنا أبو بكر بن أبي شيبة وأبو بشر قالا ثنا قبيصة ح وحدثنا أبو كريب ثنا عبيد بن سعيد ح وحدثنا محمد بن خلف العسقلاني ثنا الفريابي وقبيصة كلهم عن سفيان عن عبد الله بن عثمان بن خثيم عن عبد الرحمن بن بهمان عن عبد الرحمن بن حسان بن ثابت عن أبيه قال لعن رسول الله صلى الله عليه وسلم زوارات القبور


002-لعن رسول الله صلى الله عليه وسلم زوارات القبور

لعن رسول الله صلى الله عليه وسلم زوارات القبور

حدثنا أزهر بن مروان ثنا عبد الوارث ثنا محمد بن جحادة عن أبي صالح عن بن عباس قال لعن رسول الله صلى الله عليه وسلم زوارات القبور


003-لعن رسول الله صلى الله عليه وسلم زوارات القبور

لعن رسول الله صلى الله عليه وسلم زوارات القبور

حدثنا محمد بن خلف العسقلاني أبو نصر ثنا محمد بن طالب ثنا أبو عوانة عن عمر بن أبي سلمة عن أبيه عن أبي هريرة قال لعن رسول الله صلى الله عليه وسلم زوارات القبور


001-نهينا عن أتباع الجنائز ولم يعزم علينا

نهينا عن أتباع الجنائز ولم يعزم علينا

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن هشام عن حفصة عن أم عطية قالت نهينا عن أتباع الجنائز ولم يعزم علينا


002-خرج رسول الله صلى الله عليه وسلم فإذا نسوة جلوس فقال ما يجلسكن قلن ننتظر الجنازة قال هل تغسلن قلن لا قال هل تحملن قلن

خرج رسول الله صلى الله عليه وسلم فإذا نسوة جلوس فقال ما يجلسكن قلن ننتظر الجنازة قال هل تغسلن قلن لا قال هل تحملن قلن لا قال هل تدلين فيمن يدلي قلن لا قال فارجعن مأزورات غير مأجورات

حدثنا محمد بن المصفى ثنا أحمد بن خالد ثنا إسرائيل عن إسماعيل بن سلمان عن دينار أبي عمر عن بن الحنفية عن علي قال خرج رسول الله صلى الله عليه وسلم فإذا نسوة جلوس فقال ما يجلسكن قلن ننتظر الجنازة قال هل تغسلن قلن لا قال هل تحملن قلن لا قال هل تدلين فيمن يدلي قلن لا قال فارجعن مأزورات غير مأجورات


001-{ ولا يعصينك في معروف } قال النوح

{ ولا يعصينك في معروف } قال النوح

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن يزيد بن عبد الله مولى الصهباء عن شهر بن حوشب عن أم سلمة عن النبي صلى الله عليه وسلم " ولا يعصينك في معروف " قال النوح


002-أن رسول الله صلى الله عليه وسلم نهى عن النوح

أن رسول الله صلى الله عليه وسلم نهى عن النوح

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا عبد الله بن دينار ثنا جرير مولى معاوية ال خطب معاوية بحمص فذكر في خطبته أن رسول الله صلى الله عليه وسلم نهى عن النوح


003-النياحة من أمر الجاهلية وإن النائحة إذا ماتت ولم تتب قطع الله لها ثيابا من قطران ودرعا من لهب النار

النياحة من أمر الجاهلية وإن النائحة إذا ماتت ولم تتب قطع الله لها ثيابا من قطران ودرعا من لهب النار

حدثنا العباس بن عبد العظيم العنبري ومحمد بن يحيى قالا ثنا عبد الرزاق أنبأنا معمر عن يحيى بن كثير عن بن معانق أو أبي معانق عن أبي مالك الأشعري قال قال رسول الله صلى الله عليه وسلم النياحة من أمر الجاهلية وإن النائحة إذا ماتت ولم تتب قطع الله لها ثيابا من قطران ودرعا من لهب النار


004-النياحة على الميت من أمر الجاهلية فإن النائحة إن لم تتب قبل أن تموت فإنها تبعث يوم القيامة عليها سرابيل من قطران ثم

النياحة على الميت من أمر الجاهلية فإن النائحة إن لم تتب قبل أن تموت فإنها تبعث يوم القيامة عليها سرابيل من قطران ثم يعلى عليها بدرع من لهب النار

حدثنا محمد بن يحيى ثنا محمد بن يوسف ثنا عمر بن راشد اليمامي عن يحيى بن أبي كثير عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم النياحة على الميت من أمر الجاهلية فإن النائحة إن لم تتب قبل أن تموت فإنها تبعث يوم القيامة عليها سرابيل من قطران ثم يعلى عليها بدرع من لهب النار


005-نهى رسول الله صلى الله عليه وسلم أن تتبع جنازة معها رانة

نهى رسول الله صلى الله عليه وسلم أن تتبع جنازة معها رانة

حدثنا أحمد بن يوسف ثنا عبيد الله أنبأنا إسرائيل عن أبي يحيى عن مجاهد عن بن عمر قال نهى رسول الله صلى الله عليه وسلم أن تتبع جنازة معها رانة


001-ليس منا من شق الجيوب وضرب الخدود ودعا بدعوى الجاهلية

ليس منا من شق الجيوب وضرب الخدود ودعا بدعوى الجاهلية

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن بشار ثنا يحيى بن سعيد وعبد الرحمن جميعا عن سفيان عن زبيد عن إبراهيم عن مسروق ح وحدثنا علي بن محمد وأبو بكر بن خلاد قالا ثنا وكيع ثنا الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم ليس منا من شق الجيوب وضرب الخدود ودعا بدعوى الجاهلية


002-أن رسول الله صلى الله عليه وسلم لعن الخامشة وجهها والشاقة جيبها والداعية بالويل والثبور

أن رسول الله صلى الله عليه وسلم لعن الخامشة وجهها والشاقة جيبها والداعية بالويل والثبور

حدثنا محمد بن جابر المحاربي ومحمد بن كرامة قالا ثنا أبو أسامة عن عبد الرحمن بن يزيد بن جابر عن مكحول والقاسم عن أبي أمامة أن رسول الله صلى الله عليه وسلم لعن الخامشة وجهها والشاقة جيبها والداعية بالويل والثبور


003-لما ثقل أبو موسى أقبلت امرأته أم عبد الله تصيح برنة فأفاق فقال لها أو ما علمت أنى بريء ممن برئ منه رسول الله صلى الله

لما ثقل أبو موسى أقبلت امرأته أم عبد الله تصيح برنة فأفاق فقال لها أو ما علمت أنى بريء ممن برئ منه رسول الله صلى الله عليه وسلم وكان يحدثها أن رسول الله صلى الله عليه وسلم قال أنا بريء ممن حلق وسلق وخرق

حدثنا أحمد بن عثمان بن حكيم الأودي ثنا جعفر بن عون عن أبي العميس قال سمعت أبا صخرة يذكر عن عبد الرحمن بن يزيد وأبي بردة قالا لما ثقل أبو موسى أقبلت امرأته أم عبد الله تصيح برنة فأفاق فقال لها أو ما علمت أنى بريء ممن برئ منه رسول الله صلى الله عليه وسلم وكان يحدثها أن رسول الله صلى الله عليه وسلم قال أنا بريء ممن حلق وسلق وخرق


001-أن النبي صلى الله عليه وسلم كان في جنازة فرأى عمر امرأة فصاح بها فقال النبي صلى الله عليه وسلم دعها يا عمر فإن العين

أن النبي صلى الله عليه وسلم كان في جنازة فرأى عمر امرأة فصاح بها فقال النبي صلى الله عليه وسلم دعها يا عمر فإن العين دامعة والنفس مصابة والعهد قريب

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام بن عروة عن وهب بن كيسان عن محمد بن عمرو بن عطاء عن أبي هريرة أن النبي صلى الله عليه وسلم كان في جنازة فرأى عمر امرأة فصاح بها فقال النبي صلى الله عليه وسلم دعها يا عمر فإن العين دامعة والنفس مصابة والعهد قريب


002-بنحوه

بنحوه

حدثنا أبو بكر بن أبي شيبة ثنا عفان عن حماد بن سلمة عن هشام بن عروة عن وهب بن كيسان عن محمد بن عمرو بن عطاء عن سلمة بن الأزرق عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه


003-كان بن لبعض بنات رسول الله صلى الله عليه وسلم يقضى فأرسلت إليه أن يأتيها فأرسل إليها أن لله ما أخذ وله ما أعطى وكل شيء

كان بن لبعض بنات رسول الله صلى الله عليه وسلم يقضى فأرسلت إليه أن يأتيها فأرسل إليها أن لله ما أخذ وله ما أعطى وكل شيء عنده إلى أجل مسمى فلتصبر ولتحتسب فأرسلت إليه فأقسمت عليه فقام رسول الله صلى الله عليه وسلم وقمت معه ومعه معاذ بن جبل وأبي بن كعب وعبادة بن الصامت فلما دخلنا ناولوا الصبي رسول الله صلى الله عليه وسلم وروحه تقلقل في صدره قال حسبته قال كأنها شنة قال فبكى رسول الله صلى الله عليه وسلم فقال له عبادة بن الصامت ما هذا يا رسول الله قال الرحمة التي جعلها الله في بني آدم وإنما يرحم الله من عباده الرحماء

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد ثنا عاصم الأحول عن أبي عثمان عن أسامة بن زيد قال كان بن لبعض بنات رسول الله صلى الله عليه وسلم يقضى فأرسلت إليه أن يأتيها فأرسل إليها أن لله ما أخذ وله ما أعطى وكل شيء عنده إلى أجل مسمى فلتصبر ولتحتسب فأرسلت إليه فأقسمت عليه فقام رسول الله صلى الله عليه وسلم وقمت معه ومعه معاذ بن جبل وأبي بن كعب وعبادة بن الصامت فلما دخلنا ناولوا الصبي رسول الله صلى الله عليه وسلم وروحه تقلقل في صدره قال حسبته قال كأنها شنة قال فبكى رسول الله صلى الله عليه وسلم فقال له عبادة بن الصامت ما هذا يا رسول الله قال الرحمة التي جعلها الله في بني آدم وإنما يرحم الله من عباده الرحماء


004-لما توفي بن رسول الله صلى الله عليه وسلم إبراهيم بكى رسول الله صلى الله عليه وسلم فقال له المعزي إما أبو بكر وإما عمر

لما توفي بن رسول الله صلى الله عليه وسلم إبراهيم بكى رسول الله صلى الله عليه وسلم فقال له المعزي إما أبو بكر وإما عمر أنت أحق من عظم الله حقه قال رسول الله صلى الله عليه وسلم تدمع العين ويحزن القلب ولا نقول ما يسخط الرب لولا أنه وعد صادق وموعود جامع وأن الآخر تابع للأول لوجدنا عليك يا إبراهيم أفضل مما وجدنا وإنا بك لمحزونون

حدثنا سويد بن سعيد ثنا يحيى بن سليم عن بن خيثم عن شهر بن حوشب عن أسماء بنت يزيد قالت لما توفي بن رسول الله صلى الله عليه وسلم إبراهيم بكى رسول الله صلى الله عليه وسلم فقال له المعزي إما أبو بكر وإما عمر أنت أحق من عظم الله حقه قال رسول الله صلى الله عليه وسلم تدمع العين ويحزن القلب ولا نقول ما يسخط الرب لولا أنه وعد صادق وموعود جامع وأن الآخر تابع للأول لوجدنا عليك يا إبراهيم أفضل مما وجدنا وإنا بك لمحزونون


005-أنه قيل لها قتل أخوك فقالت رحمه الله وإنا لله وإنا إليه راجعون قالوا قتل زوجك قالت واحزناه فقال رسول الله صلى الله عليه

أنه قيل لها قتل أخوك فقالت رحمه الله وإنا لله وإنا إليه راجعون قالوا قتل زوجك قالت واحزناه فقال رسول الله صلى الله عليه وسلم إن للزوج من المرأة لشعبة ما هي لشيء

حدثنا محمد بن يحيى ثنا إسحاق بن محمد الفروي ثنا عبد الله بن عمر عن إبراهيم بن محمد بن عبد الله بن جحش عن أبيه عن حمنة بنت جحش أنه قيل لها قتل أخوك فقالت رحمه الله وإنا لله وإنا إليه راجعون قالوا قتل زوجك قالت واحزناه فقال رسول الله صلى الله عليه وسلم إن للزوج من المرأة لشعبة ما هي لشيء


006-أن رسول الله صلى الله عليه وسلم مر بنساء عبد الأشهل يبكين هلكاهن يوم أحد فقال رسول الله صلى الله عليه وسلم لكن حمزة لا

أن رسول الله صلى الله عليه وسلم مر بنساء عبد الأشهل يبكين هلكاهن يوم أحد فقال رسول الله صلى الله عليه وسلم لكن حمزة لا بواكي له فجاء نساء الأنصار يبكين حمزة فاستيقظ رسول الله صلى الله عليه وسلم فقال ويحهن ما انقلبن بعد مروهن فلينقلبن ولا يبكين على هالك بعد اليوم

حدثنا هارون بن سعيد المصري ثنا عبد الله بن وهب أنبأنا أسامة بن زيد عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم مر بنساء عبد الأشهل يبكين هلكاهن يوم أحد فقال رسول الله صلى الله عليه وسلم لكن حمزة لا بواكي له فجاء نساء الأنصار يبكين حمزة فاستيقظ رسول الله صلى الله عليه وسلم فقال ويحهن ما انقلبن بعد مروهن فلينقلبن ولا يبكين على هالك بعد اليوم


007-نهى رسول الله صلى الله عليه وسلم عن المراثي

نهى رسول الله صلى الله عليه وسلم عن المراثي

حدثنا هشام بن عمار ثنا سفيان عن إبراهيم الهجري عن بن أبي أوفى قال نهى رسول الله صلى الله عليه وسلم عن المراثي


001-الميت يعذب بما نيح عليه

الميت يعذب بما نيح عليه

حدثنا أبو بكر بن أبي شيبة ثنا شاذان ح وحدثنا محمد بن بشار ومحمد بن الوليد قالا ثنا محمد بن جعفر ح وحدثنا نصر بن علي ثنا عبد الصمد ووهب بن جرير قالوا ثنا شعبة عن قتادة عن سعيد بن المسيب عن بن عمر عن عمر بن الخطاب عن النبي صلى الله عليه وسلم قال الميت يعذب بما نيح عليه


002-الميت يعذب ببكاء الحي إذا قالوا وا عضداه وا كاسياه وا ناصراه واجبلاه ونحو هذا يتعتع ويقال أنت كذلك أنت كذلك قال أسيد

الميت يعذب ببكاء الحي إذا قالوا وا عضداه وا كاسياه وا ناصراه واجبلاه ونحو هذا يتعتع ويقال أنت كذلك أنت كذلك قال أسيد فقلت سبحان الله إن الله يقول { ولا تزر وازرة وزر أخرى } قال ويحك أحدثك أن أبا موسى حدثني عن رسول الله صلى الله عليه وسلم فترى أن أبا موسى كذب على النبي صلى الله عليه وسلم أو ترى أني كذبت على أبي موسى

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن محمد الدراوردي ثنا أسيد بن أبي أسيد عن موسى بن أبي موسى الأشعري عن أبيه أن النبي صلى الله عليه وسلم قال الميت يعذب ببكاء الحي إذا قالوا وا عضداه وا كاسياه وا ناصراه واجبلاه ونحو هذا يتعتع ويقال أنت كذلك أنت كذلك قال أسيد فقلت سبحان الله إن الله يقول " ولا تزر وازرة وزر أخرى " قال ويحك أحدثك أن أبا موسى حدثني عن رسول الله صلى الله عليه وسلم فترى أن أبا موسى كذب على النبي صلى الله عليه وسلم أو ترى أني كذبت على أبي موسى


003-إنما كانت يهودية ماتت فسمعهم النبي صلى الله عليه وسلم يبكون عليها قال فإن أهلها يبكون عليها وإنها تعذب في قبرها

إنما كانت يهودية ماتت فسمعهم النبي صلى الله عليه وسلم يبكون عليها قال فإن أهلها يبكون عليها وإنها تعذب في قبرها

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عمرو عن بن أبي مليكة عن عائشة قالت إنما كانت يهودية ماتت فسمعهم النبي صلى الله عليه وسلم يبكون عليها قال فإن أهلها يبكون عليها وإنها تعذب في قبرها


001-إنما الصبر عند الصدمة الأولى

إنما الصبر عند الصدمة الأولى

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن سعد بن سنان عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إنما الصبر عند الصدمة الأولى


002-يقول الله بن آدم إن صبرت واحتسبت عند الصدمة الأولى لم أرض ثوابا دون الجنة

يقول الله بن آدم إن صبرت واحتسبت عند الصدمة الأولى لم أرض ثوابا دون الجنة

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا ثابت بن عجلان عن القاسم عن أبي أمامة عن النبي صلى الله عليه وسلم قال يقول الله بن آدم إن صبرت واحتسبت عند الصدمة الأولى لم أرض ثوابا دون الجنة


003-ما من مسلم يصاب بمصيبة فيفزع إلى ما أمر الله به من قوله { إنا لله وإنا إليه راجعون } اللهم عندك احتسبت مصيبتي فأجرني

ما من مسلم يصاب بمصيبة فيفزع إلى ما أمر الله به من قوله { إنا لله وإنا إليه راجعون } اللهم عندك احتسبت مصيبتي فأجرني فيها وعوضني منها إلا آجره الله عليها وعاضه خيرا منها قالت فلما توفي أبو سلمة ذكرت الذي حدثني عن رسول الله صلى الله عليه وسلم فقلت إنا لله وإنا إليه راجعون اللهم عندك احتسبت مصيبتي هذه فأجرني عليها فإذا أردت أن أقول وعضني خيرا منها قلت في نفسي أعاض خيرا من أبي سلمة ثم قلتها فعاضني الله محمدا صلى الله عليه وسلم وآجرني في مصيبتي

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا عبد الملك بن قدامة الجمحي عن أبيه عن عمر بن أبي سلمة عن أم سلمة أن أبا سلمة حدثها أنه سمع رسول الله صلى الله عليه وسلم يقول ما من مسلم يصاب بمصيبة فيفزع إلى ما أمر الله به من قوله " إنا لله وإنا إليه راجعون " اللهم عندك احتسبت مصيبتي فأجرني فيها وعوضني منها إلا آجره الله عليها وعاضه خيرا منها قالت فلما توفي أبو سلمة ذكرت الذي حدثني عن رسول الله صلى الله عليه وسلم فقلت إنا لله وإنا إليه راجعون اللهم عندك احتسبت مصيبتي هذه فأجرني عليها فإذا أردت أن أقول وعضني خيرا منها قلت في نفسي أعاض خيرا من أبي سلمة ثم قلتها فعاضني الله محمدا صلى الله عليه وسلم وآجرني في مصيبتي


004-فتح رسول الله صلى الله عليه وسلم بابا بينه وبين الناس أو كشف سترا فإذا الناس يصلون وراء أبي بكر فحمد الله على ما رأى من

فتح رسول الله صلى الله عليه وسلم بابا بينه وبين الناس أو كشف سترا فإذا الناس يصلون وراء أبي بكر فحمد الله على ما رأى من حسن حالهم ورجاء أن يخلفه الله فيهم بالذي رآهم فقال يأيها الناس أيما أحد من الناس أو من المؤمنين أصيب بمصيبة فليتعز بمصيبته بي عن المصيبة التي تصيبه بغيري فإن أحدا من أمتي لن يصاب بمصيبة بعدي أشد عليه من مصيبتي

حدثنا الوليد بن عمرو بن السكين ثنا أبو همام ثنا موسى بن عبيدة ثنا مصعب بن محمد عن أبي سلمة بن عبد الرحمن عن عائشة قالت فتح رسول الله صلى الله عليه وسلم بابا بينه وبين الناس أو كشف سترا فإذا الناس يصلون وراء أبي بكر فحمد الله على ما رأى من حسن حالهم ورجاء أن يخلفه الله فيهم بالذي رآهم فقال يأيها الناس أيما أحد من الناس أو من المؤمنين أصيب بمصيبة فليتعز بمصيبته بي عن المصيبة التي تصيبه بغيري فإن أحدا من أمتي لن يصاب بمصيبة بعدي أشد عليه من مصيبتي


005-من أصيب بمصيبة فذكر مصيبته فأحدث استرجاعا وإن تقادم عهدها كتب الله له من الأجر مثله يوم أصيب

من أصيب بمصيبة فذكر مصيبته فأحدث استرجاعا وإن تقادم عهدها كتب الله له من الأجر مثله يوم أصيب

حدثنا أبو بكر بن أبي شيبة ثنا وكيع بن الجراح عن هشام بن زياد عن أمه عن فاطمة بنت الحسين عن أبيها قال قال النبي صلى الله عليه وسلم من أصيب بمصيبة فذكر مصيبته فأحدث استرجاعا وإن تقادم عهدها كتب الله له من الأجر مثله يوم أصيب


001-ما من مؤمن يعزي أخاه بمصيبة إلا كساه الله من حلل الكرامة يوم القيامة

ما من مؤمن يعزي أخاه بمصيبة إلا كساه الله من حلل الكرامة يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد حدثني قيس أبو عمارة مولى الأنصار قال سمعت عبد الله بن أبي بكر بن محمد بن عمرو بن حزم يحدث عن أبيه عن جده عن النبي صلى الله عليه وسلم أنه قال ما من مؤمن يعزي أخاه بمصيبة إلا كساه الله من حلل الكرامة يوم القيامة


002-من عزى مصابا فله مثل أجره

من عزى مصابا فله مثل أجره

حدثنا عمرو بن رافع قال ثنا علي بن عاصم عن محمد بن سوقة عن إبراهيم عن الأسود عن عبد الله قال قال رسول الله صلى الله عليه وسلم من عزى مصابا فله مثل أجره


001-لا يموت لرجل ثلاثة من الولد فيلج النار إلا تحلة القسم

لا يموت لرجل ثلاثة من الولد فيلج النار إلا تحلة القسم

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يموت لرجل ثلاثة من الولد فيلج النار إلا تحلة القسم


002-ما من مسلم يموت له ثلاثة من الولد لم يبلغوا الحنث إلا تلقوه من أبواب الجنة الثمانية من أيها شاء دخل

ما من مسلم يموت له ثلاثة من الولد لم يبلغوا الحنث إلا تلقوه من أبواب الجنة الثمانية من أيها شاء دخل

حدثنا محمد بن عبد الله بن نمير قال ثنا إسحاق بن سليمان ثنا حريز بن عثمان عن شرحبيل بن شفعة قال لقيني عتبة بن عبد السلمي فقال سمعت رسول الله صلى الله عليه وسلم يقول ما من مسلم يموت له ثلاثة من الولد لم يبلغوا الحنث إلا تلقوه من أبواب الجنة الثمانية من أيها شاء دخل


003-ما من مسلمين يتوفى لهما ثلاثة من الولد لم يبلغوا الحنث إلا أدخلهم الله الجنة بفضل رحمة الله إياهم

ما من مسلمين يتوفى لهما ثلاثة من الولد لم يبلغوا الحنث إلا أدخلهم الله الجنة بفضل رحمة الله إياهم

حدثنا يوسف بن حماد المعنى ثنا عبد الوارث بن سعيد عن عبد العزيز بن صهيب عن أنس بن مالك عن النبي صلى الله عليه وسلم قال ما من مسلمين يتوفى لهما ثلاثة من الولد لم يبلغوا الحنث إلا أدخلهم الله الجنة بفضل رحمة الله إياهم


004-من قدم ثلاثة من الولد لم يبلغوا الحنث كانوا له حصنا حصينا من النار فقال أبو ذر قدمت اثنين قال واثنين فقال أبي بن كعب

من قدم ثلاثة من الولد لم يبلغوا الحنث كانوا له حصنا حصينا من النار فقال أبو ذر قدمت اثنين قال واثنين فقال أبي بن كعب سيد القراء قدمت واحدا قال وواحدا

حدثنا نصر بن علي الجهضمي ثنا إسحاق بن يوسف عن العوام بن حوشب عن أبي محمد مولى عمر بن الخطاب عن أبي عبيدة عن عبد الله قال قال رسول الله صلى الله عليه وسلم من قدم ثلاثة من الولد لم يبلغوا الحنث كانوا له حصنا حصينا من النار فقال أبو ذر قدمت اثنين قال واثنين فقال أبي بن كعب سيد القراء قدمت واحدا قال وواحدا


001-لسقط أقدمه بين يدي أحب إلى من فارس أخلفه خلفي

لسقط أقدمه بين يدي أحب إلى من فارس أخلفه خلفي

حدثنا أبو بكر بن أبي شيبة قال ثنا خالد بن مخلد ثنا يزيد بن عبد الملك النوفلي عن يزيد بن رومان عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لسقط أقدمه بين يدي أحب إلى من فارس أخلفه خلفي


002-إن السقط ليراغم ربه إذا أدخل أبويه النار فيقال أيها السقط المراغم ربه أدخل أبويك الجنة فيجرهما بسرره حتى يدخلهما الجنة

إن السقط ليراغم ربه إذا أدخل أبويه النار فيقال أيها السقط المراغم ربه أدخل أبويك الجنة فيجرهما بسرره حتى يدخلهما الجنة قال أبو علي يراغم ربه يغاضب

حدثنا محمد بن يحيى ومحمد بن إسحاق أبو بكر البكائي قالا ثنا أبو غسان قال ثنا مندل عن الحسن بن الحكم النخعي عن أسماء بنت عابس بن ربيعة عن أبيها عن علي قال قال رسول الله صلى الله عليه وسلم إن السقط ليراغم ربه إذا أدخل أبويه النار فيقال أيها السقط المراغم ربه أدخل أبويك الجنة فيجرهما بسرره حتى يدخلهما الجنة قال أبو علي يراغم ربه يغاضب


003-والذي نفسي بيده إن السقط ليجر أمه بسرره إلى الجنة إذا احتسبته

والذي نفسي بيده إن السقط ليجر أمه بسرره إلى الجنة إذا احتسبته

حدثنا علي بن هاشم بن مرزوق ثنا عبيدة بن حميد ثنا يحيى بن عبيد الله عن عبيد الله بن مسلم الحضرمي عن معاذ بن جبل عن النبي صلى الله عليه وسلم قال والذي نفسي بيده إن السقط ليجر أمه بسرره إلى الجنة إذا احتسبته


001-اصنعوا لآل جعفر طعاما فقد أتاهم ما يشغلهم أو أمر يشغلهم

اصنعوا لآل جعفر طعاما فقد أتاهم ما يشغلهم أو أمر يشغلهم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن جعفر بن خالد عن أبيه عن عبد الله بن جعفر قال لما جاء نعي جعفر قال رسول الله صلى الله عليه وسلم اصنعوا لآل جعفر طعاما فقد أتاهم ما يشغلهم أو أمر يشغلهم


002-لما أصيب جعفر رجع رسول الله صلى الله عليه وسلم إلى أهله فقال إن آل جعفر قد شغلوا بشأن ميتهم فاصنعوا لهم طعاما قال عبد

لما أصيب جعفر رجع رسول الله صلى الله عليه وسلم إلى أهله فقال إن آل جعفر قد شغلوا بشأن ميتهم فاصنعوا لهم طعاما قال عبد الله فما زالت سنة حتى كان حديثا فترك

حدثنا يحيى بن خلف أبو سلمة قال ثنا عبد الأعلى عن محمد بن إسحاق حدثني عبد الله بن أبي بكر عن أم عيسى الجزار قالت حدثتني أم عون ابنة محمد بن جعفر عن جدتها أسماء بنت عميس قالت لما أصيب جعفر رجع رسول الله صلى الله عليه وسلم إلى أهله فقال إن آل جعفر قد شغلوا بشأن ميتهم فاصنعوا لهم طعاما قال عبد الله فما زالت سنة حتى كان حديثا فترك


001-كنا نرى الاجتماع إلى أهل الميت وصنعة الطعام من النياحة

كنا نرى الاجتماع إلى أهل الميت وصنعة الطعام من النياحة

حدثنا محمد بن يحيى قال ثنا سعيد بن منصور ثنا هشيم ح وحدثنا شجاع بن مخلد أبو الفضل قال ثنا هشيم عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن جرير بن عبد الله البجلي قال كنا نرى الاجتماع إلى أهل الميت وصنعة الطعام من النياحة


001-موت غربة شهادة

موت غربة شهادة

حدثنا جميل بن الحسن قال ثنا أبو المنذر الهذيل بن الحكم ثنا عبد العزيز بن أبي رواد عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم موت غربة شهادة


002-يا ليته مات في غير مولده فقال رجل من الناس ولم يا رسول الله قال إن الرجل إذا مات في غير مولده قيس له من مولده إلى منقطع

يا ليته مات في غير مولده فقال رجل من الناس ولم يا رسول الله قال إن الرجل إذا مات في غير مولده قيس له من مولده إلى منقطع أثره في الجنة

حدثنا حرملة بن يحيى قال ثنا عبد الله بن وهب حدثني حيي بن عبد الله المعافري عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو قال توفي رجل بالمدينة ممن ولد بالمدينة فصلى عليه النبي صلى الله عليه وسلم فقال يا ليته مات في غير مولده فقال رجل من الناس ولم يا رسول الله قال إن الرجل إذا مات في غير مولده قيس له من مولده إلى منقطع أثره في الجنة


001-من مات مريضا مات شهيدا ووقى فتنة القبر وغدي وريح عليه برزقه من الجنة

من مات مريضا مات شهيدا ووقى فتنة القبر وغدي وريح عليه برزقه من الجنة

حدثنا أحمد بن يوسف قال ثنا عبد الرزاق قال أنبأنا بن جريج ح وحدثنا أبو عبيدة بن أبي السفر قال ثنا حجاج بن محمد قال قال بن جريج أخبرني إبراهيم بن محمد بن أبي عطاء عن موسى بن وردان عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من مات مريضا مات شهيدا ووقى فتنة القبر وغدي وريح عليه برزقه من الجنة


001-كسر عظم الميت ككسره حيا

كسر عظم الميت ككسره حيا

حدثنا هشام بن عمار قال ثنا عبد العزيز بن محمد الدراوردي قال ثنا سعد بن سعيد عن عمرة عن عائشة قالت قال رسول الله صلى الله عليه وسلم كسر عظم الميت ككسره حيا


002-كسر عظم الميت ككسر عظم الحي في الإثم

كسر عظم الميت ككسر عظم الحي في الإثم

حدثنا محمد بن معمر ثنا محمد بن بكر ثنا عبد الله بن زياد أخبرني أبو عبيدة بن عبد الله بن زمعة عن أمه عن أم سلمة عن النبي صلى الله عليه وسلم قال كسر عظم الميت ككسر عظم الحي في الإثم


001-اشتكى فعلق ينفث فجعلنا نشبه نفثه بنفثة آكل الزبيب وكان يدور على نسائه فلما ثقل استأذنهن أن يكون في بيت عائشة وأن يدرن

اشتكى فعلق ينفث فجعلنا نشبه نفثه بنفثة آكل الزبيب وكان يدور على نسائه فلما ثقل استأذنهن أن يكون في بيت عائشة وأن يدرن عليه قالت فدخل علي رسول الله صلى الله عليه وسلم وهو بين رجلين ورجلاه تخطان بالأرض أحدهما العباس فحدثت به بن عباس فقال أتدري من الرجل الذي لم تسمعه عائشة هو علي بن أبي طالب

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله قال سألت عائشة فقلت أي أمه أخبريني عن مرض رسول الله صلى الله عليه وسلم قالت اشتكى فعلق ينفث فجعلنا نشبه نفثه بنفثة آكل الزبيب وكان يدور على نسائه فلما ثقل استأذنهن أن يكون في بيت عائشة وأن يدرن عليه قالت فدخل علي رسول الله صلى الله عليه وسلم وهو بين رجلين ورجلاه تخطان بالأرض أحدهما العباس فحدثت به بن عباس فقال أتدري من الرجل الذي لم تسمعه عائشة هو علي بن أبي طالب


002-كان النبي صلى الله عليه وسلم يتعوذ بهؤلاء الكلمات أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر

كان النبي صلى الله عليه وسلم يتعوذ بهؤلاء الكلمات أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما فلما ثقل النبي صلى الله عليه وسلم في مرضه الذي مات فيه أخذت بيده فجعلت أمسحه وأقولها فنزع يده من يدي ثم قال اللهم اغفر لي وألحقني بالرفيق الأعلى قالت فكان هذا آخر ما سمعت من كلامه صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت كان النبي صلى الله عليه وسلم يتعوذ بهؤلاء الكلمات أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما فلما ثقل النبي صلى الله عليه وسلم في مرضه الذي مات فيه أخذت بيده فجعلت أمسحه وأقولها فنزع يده من يدي ثم قال اللهم اغفر لي وألحقني بالرفيق الأعلى قالت فكان هذا آخر ما سمعت من كلامه صلى الله عليه وسلم


003-ما من نبي يمرض إلا خير بين الدنيا والآخرة قالت فلما كان مرضه الذي قبض فيه أخذته بحة فسمعته يقول مع الذين أنعم الله

ما من نبي يمرض إلا خير بين الدنيا والآخرة قالت فلما كان مرضه الذي قبض فيه أخذته بحة فسمعته يقول مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين فعلمت أنه خير

حدثنا أبو مروان العثماني ثنا إبراهيم بن سعد عن أبيه عن عروة عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول ما من نبي يمرض إلا خير بين الدنيا والآخرة قالت فلما كان مرضه الذي قبض فيه أخذته بحة فسمعته يقول مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين فعلمت أنه خير


004-اجتمعن نساء النبي صلى الله عليه وسلم فلم تغادر منهن امرأة فجاءت فاطمة كأن مشيتها مشية رسول الله صلى الله عليه وسلم فقال

اجتمعن نساء النبي صلى الله عليه وسلم فلم تغادر منهن امرأة فجاءت فاطمة كأن مشيتها مشية رسول الله صلى الله عليه وسلم فقال مرحبا بابنتي ثم أجلسها عن شماله ثم إنه أسر إليها حديثا فبكت فاطمة ثم إنه سارها فضحكت أيضا فقلت لها ما يبكيك قالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم فقلت ما رأيت كاليوم فرحا أقرب من حزن فقلت لها حين بكت أخصك رسول الله صلى الله عليه وسلم بحديث دوننا ثم تبكين وسألتها عما قال فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم حتى إذا قبض سألتها عما قال إنه كان يحدثني أن جبرائيل كان يعارضه بالقرآن في كل عام مرة وأنه عارضه به العام مرتين ولا أراني إلا قد حضر أجلي وأنك أول أهلي لحوقا بي ونعم السلف أنا لك فبكيت ثم إنه سارني فقال ألا ترضين أن تكوني سيدة نساء المؤمنين أو نساء هذه الأمة فضحكت لذلك

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن زكريا عن فراس عن عامر عن مسروق عن عائشة قالت اجتمعن نساء النبي صلى الله عليه وسلم فلم تغادر منهن امرأة فجاءت فاطمة كأن مشيتها مشية رسول الله صلى الله عليه وسلم فقال مرحبا بابنتي ثم أجلسها عن شماله ثم إنه أسر إليها حديثا فبكت فاطمة ثم إنه سارها فضحكت أيضا فقلت لها ما يبكيك قالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم فقلت ما رأيت كاليوم فرحا أقرب من حزن فقلت لها حين بكت أخصك رسول الله صلى الله عليه وسلم بحديث دوننا ثم تبكين وسألتها عما قال فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم حتى إذا قبض سألتها عما قال إنه كان يحدثني أن جبرائيل كان يعارضه بالقرآن في كل عام مرة وأنه عارضه به العام مرتين ولا أراني إلا قد حضر أجلي وأنك أول أهلي لحوقا بي ونعم السلف أنا لك فبكيت ثم إنه سارني فقال ألا ترضين أن تكوني سيدة نساء المؤمنين أو نساء هذه الأمة فضحكت لذلك


005-ما رأيت أحدا أشد عليه الوجع من رسول الله صلى الله عليه وسلم

ما رأيت أحدا أشد عليه الوجع من رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير ثنا صعب بن المقدام ثنا سفيان عن الأعمش عن شقيق عن مسروق قال قالت عائشة ما رأيت أحدا أشد عليه الوجع من رسول الله صلى الله عليه وسلم


006-رأيت رسول الله صلى الله عليه وسلم وهو يموت وعنده قدح فيه ماء فيدخل يده في القدح ثم يمسح وجهه بالماء ثم يقول اللهم أعني

رأيت رسول الله صلى الله عليه وسلم وهو يموت وعنده قدح فيه ماء فيدخل يده في القدح ثم يمسح وجهه بالماء ثم يقول اللهم أعني على سكرات الموت

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد ثنا ليث بن سعد عن يزيد بن أبي حبيب عن موسى بن سرجس عن القاسم بن محمد عن عائشة قالت رأيت رسول الله صلى الله عليه وسلم وهو يموت وعنده قدح فيه ماء فيدخل يده في القدح ثم يمسح وجهه بالماء ثم يقول اللهم أعني على سكرات الموت


007-آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين فنظرت إلى وجهه كأنه ورقة مصحف والناس خلف أبي

آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين فنظرت إلى وجهه كأنه ورقة مصحف والناس خلف أبي بكر في الصلاة فأراد أن يتحرك فأشار إليه أن اثبت وألقى السجف ومات في آخر ذلك اليوم

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري سمع أنس بن مالك يقول آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين فنظرت إلى وجهه كأنه ورقة مصحف والناس خلف أبي بكر في الصلاة فأراد أن يتحرك فأشار إليه أن اثبت وألقى السجف ومات في آخر ذلك اليوم


008-أن رسول الله صلى الله عليه وسلم كان يقول في مرضه الذي توفي فيه الصلاة وما ملكت أيمانكم فما زال يقولها حتى ما يفيض بها

أن رسول الله صلى الله عليه وسلم كان يقول في مرضه الذي توفي فيه الصلاة وما ملكت أيمانكم فما زال يقولها حتى ما يفيض بها لسانه

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا همام عن قتادة عن صالح أبي الخليل عن سفينة عن أم سلمة أن رسول الله صلى الله عليه وسلم كان يقول في مرضه الذي توفي فيه الصلاة وما ملكت أيمانكم فما زال يقولها حتى ما يفيض بها لسانه


009-قال ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فلقد كنت مسندته إلى صدري أو إلى حجري فدعا بطست فلقد انخنث في

قال ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فلقد كنت مسندته إلى صدري أو إلى حجري فدعا بطست فلقد انخنث في حجري فمات وما شعرت به فمتى أوصى صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن بن عون عن إبراهيم عن الأسود قال ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فلقد كنت مسندته إلى صدري أو إلى حجري فدعا بطست فلقد انخنث في حجري فمات وما شعرت به فمتى أوصى صلى الله عليه وسلم


001-لما قبض رسول الله صلى الله عليه وسلم وأبو بكر عند امرأته ابنة خارجة بالعوالي فجعلوا يقولون لم يمت النبي صلى الله عليه

لما قبض رسول الله صلى الله عليه وسلم وأبو بكر عند امرأته ابنة خارجة بالعوالي فجعلوا يقولون لم يمت النبي صلى الله عليه وسلم إنما هو بعض ما كان يأخذه عند الوحي فجاء أبو بكر فكشف عن وجهه وقبل بين عينيه وقال أنت أكرم على الله أن يميتك مرتين قد والله مات رسول الله صلى الله عليه وسلم وعمر في ناحية المسجد يقول والله ما مات رسول الله صلى الله عليه وسلم ولا يموت حتى يقطع أيدي أناس من المنافقين كثير وأرجلهم فقام أبو بكر فصعد المنبر فقال من كان يعبد الله فإن الله حي لم يمت ومن كان يعبد محمدا فإن محمدا قد مات { وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا وسيجزي الله الشاكرين } قال عمر فلكأنى لم أقرأها إلا يومئذ

حدثنا علي بن محمد ثنا أبو معاوية عن عبد الرحمن بن أبي بكر عن بن أبي مليكة عن عائشة قالت لما قبض رسول الله صلى الله عليه وسلم وأبو بكر عند امرأته ابنة خارجة بالعوالي فجعلوا يقولون لم يمت النبي صلى الله عليه وسلم إنما هو بعض ما كان يأخذه عند الوحي فجاء أبو بكر فكشف عن وجهه وقبل بين عينيه وقال أنت أكرم على الله أن يميتك مرتين قد والله مات رسول الله صلى الله عليه وسلم وعمر في ناحية المسجد يقول والله ما مات رسول الله صلى الله عليه وسلم ولا يموت حتى يقطع أيدي أناس من المنافقين كثير وأرجلهم فقام أبو بكر فصعد المنبر فقال من كان يعبد الله فإن الله حي لم يمت ومن كان يعبد محمدا فإن محمدا قد مات " وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا وسيجزي الله الشاكرين " قال عمر فلكأنى لم أقرأها إلا يومئذ


002-لما أرادوا أن يحفروا لرسول الله صلى الله عليه وسلم بعثوا إلى أبي عبيدة بن الجراح وكان يضرح كضريح أهل مكة وبعثوا إلى أبي

لما أرادوا أن يحفروا لرسول الله صلى الله عليه وسلم بعثوا إلى أبي عبيدة بن الجراح وكان يضرح كضريح أهل مكة وبعثوا إلى أبي طلحة وكان هو الذي يحفر لأهل المدينة وكان يلحد فبعثوا إليهما رسولين فقالوا اللهم خر لرسولك فوجدوا أبا طلحة فجيء به ولم يوجد أبو عبيدة فلحد لرسول الله صلى الله عليه وسلم قال فلما فرغوا من جهازه يوم الثلاثاء وضع على سريره في بيته ثم دخل الناس على رسول الله صلى الله عليه وسلم أرسالا يصلون عليه حتى إذا فرغوا أدخلوا النساء حتى إذا فرغوا أدخلوا الصبيان ولم يؤم الناس على رسول الله صلى الله عليه وسلم أحد لقد اختلف المسلمون في المكان الذي يحفر له فقال قائلون يدفن في مسجده وقال قائلون يدفن مع أصحابه فقال أبو بكر إني سمعت رسول الله صلى الله عليه وسلم يقول ما قبض نبي إلا دفن حيث يقبض قال فرفعوا فراش رسول الله صلى الله عليه وسلم الذي توفي عليه فحفروا له ثم دفن صلى الله عليه وسلم وسط الليل من ليلة الأربعاء ونزل في حفرته علي بن أبي طالب والفضل بن العباس وقثم أخوه وشقران مولى رسول الله صلى الله عليه وسلم وقال أوس بن خولى وهو أبو ليلى لعلي بن أبي طالب أنشدك الله وحظنا من رسول الله صلى الله عليه وسلم قال له علي انزل وكان شقران مولاه أخذ قطيفة كان رسول الله صلى الله عليه وسلم يلبسها فدفنها في القبر وقال والله لا يلبسها أحد بعدك أبدا فدفنت مع رسول الله صلى الله عليه وسلم

حدثنا نصر بن علي الجهضمي أنبأنا وهب بن جرير ثنا أبي عن محمد بن إسحاق حدثني حسين بن عبد الله عن عكرمة عن بن عباس قال لما أرادوا أن يحفروا لرسول الله صلى الله عليه وسلم بعثوا إلى أبي عبيدة بن الجراح وكان يضرح كضريح أهل مكة وبعثوا إلى أبي طلحة وكان هو الذي يحفر لأهل المدينة وكان يلحد فبعثوا إليهما رسولين فقالوا اللهم خر لرسولك فوجدوا أبا طلحة فجيء به ولم يوجد أبو عبيدة فلحد لرسول الله صلى الله عليه وسلم قال فلما فرغوا من جهازه يوم الثلاثاء وضع على سريره في بيته ثم دخل الناس على رسول الله صلى الله عليه وسلم أرسالا يصلون عليه حتى إذا فرغوا أدخلوا النساء حتى إذا فرغوا أدخلوا الصبيان ولم يؤم الناس على رسول الله صلى الله عليه وسلم أحد لقد اختلف المسلمون في المكان الذي يحفر له فقال قائلون يدفن في مسجده وقال قائلون يدفن مع أصحابه فقال أبو بكر إني سمعت رسول الله صلى الله عليه وسلم يقول ما قبض نبي إلا دفن حيث يقبض قال فرفعوا فراش رسول الله صلى الله عليه وسلم الذي توفي عليه فحفروا له ثم دفن صلى الله عليه وسلم وسط الليل من ليلة الأربعاء ونزل في حفرته علي بن أبي طالب والفضل بن العباس وقثم أخوه وشقران مولى رسول الله صلى الله عليه وسلم وقال أوس بن خولى وهو أبو ليلى لعلي بن أبي طالب أنشدك الله وحظنا من رسول الله صلى الله عليه وسلم قال له علي انزل وكان شقران مولاه أخذ قطيفة كان رسول الله صلى الله عليه وسلم يلبسها فدفنها في القبر وقال والله لا يلبسها أحد بعدك أبدا فدفنت مع رسول الله صلى الله عليه وسلم


003-لا كرب على أبيك بعد اليوم إنه قد حضر من أبيك ما ليس بتارك منه أحدا الموافاة يوم القيامة

لا كرب على أبيك بعد اليوم إنه قد حضر من أبيك ما ليس بتارك منه أحدا الموافاة يوم القيامة

حدثنا نصر بن علي ثنا عبد الله بن الزبير أبو الزبير ثنا ثابت البناني عن أنس بن مالك قال لما وجد رسول الله صلى الله عليه وسلم من كرب الموت ما وجد قالت فاطمة واكرب أبتاه فقال رسول الله صلى الله عليه وسلم لا كرب على أبيك بعد اليوم إنه قد حضر من أبيك ما ليس بتارك منه أحدا الموافاة يوم القيامة


004-يا أنس كيف سخت أنفسكم أن تحثوا التراب على رسول الله صلى الله عليه وسلم

يا أنس كيف سخت أنفسكم أن تحثوا التراب على رسول الله صلى الله عليه وسلم

حدثنا علي بن محمد ثنا أبو أسامة حدثني حماد بن زيد حدثني ثابت عن أنس بن مالك قال قالت لي فاطمة يا أنس كيف سخت أنفسكم أن تحثوا التراب على رسول الله صلى الله عليه وسلم


005-حين قبض رسول الله صلى الله عليه وسلم وأبتاه إلى جبرائيل أنعاه وأبتاه من ربه ما أدناه وأبتاه جنة الفردوس مأواه وأبتاه

حين قبض رسول الله صلى الله عليه وسلم وأبتاه إلى جبرائيل أنعاه وأبتاه من ربه ما أدناه وأبتاه جنة الفردوس مأواه وأبتاه أجاب ربا دعاه قال حماد فرأيت ثابتا حين حدث بهذا الحديث بكى حتى رأيت أضلاعه تختلف

وحدثنا ثابت عن أنس أن فاطمة قالت حين قبض رسول الله صلى الله عليه وسلم وأبتاه إلى جبرائيل أنعاه وأبتاه من ربه ما أدناه وأبتاه جنة الفردوس مأواه وأبتاه أجاب ربا دعاه قال حماد فرأيت ثابتا حين حدث بهذا الحديث بكى حتى رأيت أضلاعه تختلف


006-لما كان اليوم الذي دخل فيه رسول الله صلى الله عليه وسلم المدينة أضاء منها كل شيء فلما كان اليوم الذي مات فيه أظلم منها

لما كان اليوم الذي دخل فيه رسول الله صلى الله عليه وسلم المدينة أضاء منها كل شيء فلما كان اليوم الذي مات فيه أظلم منها كل شيء وما نفضنا عن النبي صلى الله عليه وسلم الأيدي حتى أنكرنا قلوبنا

حدثنا بشر بن هلال الصواف ثنا جعفر بن سليمان الضبعي ثنا ثابت عن أنس قال لما كان اليوم الذي دخل فيه رسول الله صلى الله عليه وسلم المدينة أضاء منها كل شيء فلما كان اليوم الذي مات فيه أظلم منها كل شيء وما نفضنا عن النبي صلى الله عليه وسلم الأيدي حتى أنكرنا قلوبنا


007-كنا نتقي الكلام والانبساط إلى نسائنا على عهد رسول الله صلى الله عليه وسلم مخافة أن ينزل فينا القرآن فلما مات رسول الله

كنا نتقي الكلام والانبساط إلى نسائنا على عهد رسول الله صلى الله عليه وسلم مخافة أن ينزل فينا القرآن فلما مات رسول الله صلى الله عليه وسلم تكلمنا

حدثنا محمد بن بشار أخبرنا عبد الرحمن بن مهدي ثنا سفيان عن عبد الله بن دينار عن بن عمر قال كنا نتقي الكلام والانبساط إلى نسائنا على عهد رسول الله صلى الله عليه وسلم مخافة أن ينزل فينا القرآن فلما مات رسول الله صلى الله عليه وسلم تكلمنا


008-كنا مع رسول الله صلى الله عليه وسلم وإنما وجهنا واحد فلما قبض نظرنا هكذا وهكذا

كنا مع رسول الله صلى الله عليه وسلم وإنما وجهنا واحد فلما قبض نظرنا هكذا وهكذا

حدثنا إسحاق بن منصور أنبأنا عبد الوهاب بن عطاء العجلي عن بن عون عن الحسن عن أبي بن كعب قال كنا مع رسول الله صلى الله عليه وسلم وإنما وجهنا واحد فلما قبض نظرنا هكذا وهكذا


009-كان الناس في عهد رسول الله صلى الله عليه وسلم إذا قام المصلي يصلي لم يعد بصر أحدهم موضع قدميه فلما توفي رسول الله صلى

كان الناس في عهد رسول الله صلى الله عليه وسلم إذا قام المصلي يصلي لم يعد بصر أحدهم موضع قدميه فلما توفي رسول الله صلى الله عليه وسلم فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع جبينه فتوفي أبو بكر وكان عمر فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع القبلة وكان عثمان بن عفان فكانت الفتنة فتلفت الناس يمينا وشمالا

حدثنا إبراهيم بن المنذر الحزام ثنا خالد بن محمد بن إبراهيم بن المطلب بن السائب بن أبي وداعة السهمي حدثني موسى بن عبد الله بن أبي أمية المخزومي حدثني مصعب بن عبد الله عن أم سلمة بنت أبي أمية زوج النبي صلى الله عليه وسلم أنها قالت كان الناس في عهد رسول الله صلى الله عليه وسلم إذا قام المصلي يصلي لم يعد بصر أحدهم موضع قدميه فلما توفي رسول الله صلى الله عليه وسلم فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع جبينه فتوفي أبو بكر وكان عمر فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع القبلة وكان عثمان بن عفان فكانت الفتنة فتلفت الناس يمينا وشمالا


010-انطلق بنا إلى أم أيمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها قال فلما انتهينا إليها بكت فقالا لها ما يبكيك

انطلق بنا إلى أم أيمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها قال فلما انتهينا إليها بكت فقالا لها ما يبكيك فما عند الله خير لرسوله قالت إني لأعلم أن ما عند الله خير لرسوله ولكن أبكي لأن الوحي قد انقطع من السماء قال فهيجتهما على البكاء فجعلا يبكيان معها

حدثنا الحسن بن علي الخلال ثنا عمرو بن عاصم ثنا سليمان بن المغيرة عن ثابت عن أنس قال قال أبو بكر بعد وفاة رسول الله صلى الله عليه وسلم لعمر انطلق بنا إلى أم أيمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها قال فلما انتهينا إليها بكت فقالا لها ما يبكيك فما عند الله خير لرسوله قالت إني لأعلم أن ما عند الله خير لرسوله ولكن أبكي لأن الوحي قد انقطع من السماء قال فهيجتهما على البكاء فجعلا يبكيان معها


011-إن من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه النفخة وفيه الصعقة فأكثروا علي من الصلاة فيه فإن صلاتكم معروضة علي فقال

إن من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه النفخة وفيه الصعقة فأكثروا علي من الصلاة فيه فإن صلاتكم معروضة علي فقال رجل يا رسول الله كيف تعرض صلاتنا عليك وقد أرمت يعني بليت قال إن الله حرم على الأرض أن تأكل أجساد الأنبياء

حدثنا أبو بكر بن أبي شيبة ثنا الحسين بن علي عن عبد الرحمن بن يزيد بن جابر عن أبي الأشعث الصنعاني عن أوس بن أوس قال قال رسول الله صلى الله عليه وسلم إن من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه النفخة وفيه الصعقة فأكثروا علي من الصلاة فيه فإن صلاتكم معروضة علي فقال رجل يا رسول الله كيف تعرض صلاتنا عليك وقد أرمت يعني بليت قال إن الله حرم على الأرض أن تأكل أجساد الأنبياء


012-أكثروا الصلاة علي يوم الجمعة فإنه مشهود تشهده الملائكة وإن أحدا لن يصلي علي إلا عرضت علي صلاته حتى يفرغ منها قال قلت

أكثروا الصلاة علي يوم الجمعة فإنه مشهود تشهده الملائكة وإن أحدا لن يصلي علي إلا عرضت علي صلاته حتى يفرغ منها قال قلت وبعد الموت قال وبعد الموت إن الله حرم على الأرض أن تأكل أجساد الأنبياء فنبي الله حي يرزق

حدثنا عمرو بن سواد المصري ثنا عبد الله بن وهب عن عمرو بن الحرث عن سعيد بن أبي هلال عن زيد بن أيمن عن عبادة بن نسي عن أبي الدرداء قال قال رسول الله صلى الله عليه وسلم أكثروا الصلاة علي يوم الجمعة فإنه مشهود تشهده الملائكة وإن أحدا لن يصلي علي إلا عرضت علي صلاته حتى يفرغ منها قال قلت وبعد الموت قال وبعد الموت إن الله حرم على الأرض أن تأكل أجساد الأنبياء فنبي الله حي يرزق


001-كل عمل بن آدم يضاعف الحسنة بعشر أمثالها إلى سبعمائة ضعف إلى ما شاء الله يقول الله إلا الصوم فإنه لي وأنا أجزي به يدع

كل عمل بن آدم يضاعف الحسنة بعشر أمثالها إلى سبعمائة ضعف إلى ما شاء الله يقول الله إلا الصوم فإنه لي وأنا أجزي به يدع شهوته وطعامه من أجلي للصائم فرحتان فرحة عند فطره وفرحة عند لقاء ربه ولخلوف فم الصائم أطيب عند الله من ريح المسك

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية ووكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كل عمل بن آدم يضاعف الحسنة بعشر أمثالها إلى سبعمائة ضعف إلى ما شاء الله يقول الله إلا الصوم فإنه لي وأنا أجزي به يدع شهوته وطعامه من أجلي للصائم فرحتان فرحة عند فطره وفرحة عند لقاء ربه ولخلوف فم الصائم أطيب عند الله من ريح المسك


002-أن مطرفا من بنى عامر بن صعصعة حدثه أن عثمان بن أبي العاص الثقفي دعا له بلبن يسقيه فقال مطرف إني صائم فقال عثمان سمعت

أن مطرفا من بنى عامر بن صعصعة حدثه أن عثمان بن أبي العاص الثقفي دعا له بلبن يسقيه فقال مطرف إني صائم فقال عثمان سمعت رسول الله صلى الله عليه وسلم يقول الصيام جنة من النار كجنة أحدكم من القتال

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن سعيد بن أبي هند أن مطرفا من بنى عامر بن صعصعة حدثه أن عثمان بن أبي العاص الثقفي دعا له بلبن يسقيه فقال مطرف إني صائم فقال عثمان سمعت رسول الله صلى الله عليه وسلم يقول الصيام جنة من النار كجنة أحدكم من القتال


003-إن في الجنة بابا يقال له الريان يدعى يوم القيامة يقال أين الصائمون فمن كان من الصائمين دخله ومن دخله لم يظمأ أبدا

إن في الجنة بابا يقال له الريان يدعى يوم القيامة يقال أين الصائمون فمن كان من الصائمين دخله ومن دخله لم يظمأ أبدا

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن أبي فديك حدثني هشام بن سعد عن أبي حازم عن سهل بن سعد أن النبي صلى الله عليه وسلم قال إن في الجنة بابا يقال له الريان يدعى يوم القيامة يقال أين الصائمون فمن كان من الصائمين دخله ومن دخله لم يظمأ أبدا


001-من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه

من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن يحيى بن سعيد عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه


002-إذا كانت أول ليلة من رمضان صفدت الشياطين ومردة الجن وغلقت أبواب النار فلم يفتح منها باب وفتحت أبواب الجنة فلم يغلق منها

إذا كانت أول ليلة من رمضان صفدت الشياطين ومردة الجن وغلقت أبواب النار فلم يفتح منها باب وفتحت أبواب الجنة فلم يغلق منها باب ونادى مناد يا باغي الخير أقبل ويا باغي الشر أقصر ولله عتقاء من النار وذلك في كل ليلة

حدثنا أبو كريب محمد بن العلاء ثنا أبو بكر بن عياش عن الأعمش عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال إذا كانت أول ليلة من رمضان صفدت الشياطين ومردة الجن وغلقت أبواب النار فلم يفتح منها باب وفتحت أبواب الجنة فلم يغلق منها باب ونادى مناد يا باغي الخير أقبل ويا باغي الشر أقصر ولله عتقاء من النار وذلك في كل ليلة


003-إن لله عند كل فطر عتقاء وذلك في كل ليلة

إن لله عند كل فطر عتقاء وذلك في كل ليلة

حدثنا أبو كريب ثنا أبو بكر بن عياش عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إن لله عند كل فطر عتقاء وذلك في كل ليلة


004-إن هذا الشهر قد حضركم وفيه ليلة خير من ألف شهر من حرمها فقد حرم الخير كله ولا يحرم خيرها إلا محروم

إن هذا الشهر قد حضركم وفيه ليلة خير من ألف شهر من حرمها فقد حرم الخير كله ولا يحرم خيرها إلا محروم

حدثنا أبو بدر عباد بن الوليد ثنا محمد بن بلال ثنا عمران القطان عن قتادة عن أنس بن مالك قال دخل رمضان فقال رسول الله صلى الله عليه وسلم إن هذا الشهر قد حضركم وفيه ليلة خير من ألف شهر من حرمها فقد حرم الخير كله ولا يحرم خيرها إلا محروم


001-كنا عند عمار في اليوم الذي يشك فيه فأتي بشاة فتنحى بعض القوم فقال عمار من صام هذا اليوم فقد عصى أبا القاسم صلى الله

كنا عند عمار في اليوم الذي يشك فيه فأتي بشاة فتنحى بعض القوم فقال عمار من صام هذا اليوم فقد عصى أبا القاسم صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير ثنا أبو خالد الأحمر عن عمرو بن قيس عن أبي إسحاق عن صلة بن زفر قال كنا عند عمار في اليوم الذي يشك فيه فأتي بشاة فتنحى بعض القوم فقال عمار من صام هذا اليوم فقد عصى أبا القاسم صلى الله عليه وسلم


002-نهى رسول الله صلى الله عليه وسلم عن تعجيل صوم يوم قبل الرؤية

نهى رسول الله صلى الله عليه وسلم عن تعجيل صوم يوم قبل الرؤية

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن عبد الله بن سعيد عن جده عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن تعجيل صوم يوم قبل الرؤية


003-كان رسول الله صلى الله عليه وسلم يقول على المنبر قبل شهر رمضان الصيام يوم كذا وكذا ونحن متقدمون فمن شاء فليتقدم ومن شاء

كان رسول الله صلى الله عليه وسلم يقول على المنبر قبل شهر رمضان الصيام يوم كذا وكذا ونحن متقدمون فمن شاء فليتقدم ومن شاء فليتأخر

حدثنا العباس بن الوليد الدمشقي ثنا مروان بن محمد ثنا الهيثم بن حميد ثنا العلاء بن الحارث عن القاسم أبي عبد الرحمن أنه سمع معاوية بن أبي سفيان على المنبر يقول كان رسول الله صلى الله عليه وسلم يقول على المنبر قبل شهر رمضان الصيام يوم كذا وكذا ونحن متقدمون فمن شاء فليتقدم ومن شاء فليتأخر


001-كان رسول الله صلى الله عليه وسلم يصل شعبان برمضان

كان رسول الله صلى الله عليه وسلم يصل شعبان برمضان

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن شعبة عن منصور عن سالم بن أبي الجعد عن أبي سلمة عن أم سلمة قالت كان رسول الله صلى الله عليه وسلم يصل شعبان برمضان


002-كان يصوم شعبان كله حتى يصله برمضان

كان يصوم شعبان كله حتى يصله برمضان

حدثنا هشام بن عمار ثنا يحيى بن حمزة حدثني ثور بن يزيد عن خالد بن معدان عن ربيعة بن الغاز أنه سأل عائشة عن صيام رسول الله صلى الله عليه وسلم فقالت كان يصوم شعبان كله حتى يصله برمضان


001-لا تقدموا صيام رمضان بيوم ولا يومين إلا رجل كان يصوم صوما فيصومه

لا تقدموا صيام رمضان بيوم ولا يومين إلا رجل كان يصوم صوما فيصومه

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب والوليد بن مسلم عن الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقدموا صيام رمضان بيوم ولا يومين إلا رجل كان يصوم صوما فيصومه


002-إذا كان النصف من شعبان فلا صوم حتى يجيء رمضان

إذا كان النصف من شعبان فلا صوم حتى يجيء رمضان

حدثنا أحمد بن عبدة ثنا عبد العزيز بن محمد ح وحدثنا هشام بن عمار ثنا مسلم بن خالد قالا ثنا العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا كان النصف من شعبان فلا صوم حتى يجيء رمضان


001-أبصرت الهلال الليلة فقال أتشهد أن لا إله إلا الله وأن محمدا رسول الله قال نعم قال قم يا بلال فأذن في الناس أن يصوموا

أبصرت الهلال الليلة فقال أتشهد أن لا إله إلا الله وأن محمدا رسول الله قال نعم قال قم يا بلال فأذن في الناس أن يصوموا غدا قال أبو على هكذا رواية الوليد بن أبي ثور والحسن بن علي ورواه حماد بن سلمة فلم يذكر بن عباس وقال فنادى أن يقوموا وأن يصوموا

حدثنا عمرو بن عبد الله الأودي ومحمد بن إسماعيل قالا ثنا أبو أسامة ثنا زائدة بن قدامة ثنا سماك بن حرب عن عكرمة عن بن عباس قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال أبصرت الهلال الليلة فقال أتشهد أن لا إله إلا الله وأن محمدا رسول الله قال نعم قال قم يا بلال فأذن في الناس أن يصوموا غدا قال أبو على هكذا رواية الوليد بن أبي ثور والحسن بن علي ورواه حماد بن سلمة فلم يذكر بن عباس وقال فنادى أن يقوموا وأن يصوموا


002-أغمي علينا هلال شوال فأصبحنا صياما فجاء ركب من آخر النهار فشهدوا عند النبي صلى الله عليه وسلم أنهم رأوا الهلال بالأمس

أغمي علينا هلال شوال فأصبحنا صياما فجاء ركب من آخر النهار فشهدوا عند النبي صلى الله عليه وسلم أنهم رأوا الهلال بالأمس فأمرهم رسول الله صلى الله عليه وسلم أن يفطروا وأن يخرجوا إلى عيدهم من الغد

حدثنا أبو بكر بن أبي شيبة ثنا هشيم عن أبي بشر عن أبي عمير بن أنس بن مالك قال حدثني عمومتي من الأنصار من أصحاب رسول الله صلى الله عليه وسلم قالوا أغمي علينا هلال شوال فأصبحنا صياما فجاء ركب من آخر النهار فشهدوا عند النبي صلى الله عليه وسلم أنهم رأوا الهلال بالأمس فأمرهم رسول الله صلى الله عليه وسلم أن يفطروا وأن يخرجوا إلى عيدهم من الغد


001-إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له وكان بن عمر يصوم قبل الهلال بيوم

إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له وكان بن عمر يصوم قبل الهلال بيوم

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد عن الزهري عن سالم بن عبد الله عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له وكان بن عمر يصوم قبل الهلال بيوم


002-إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما

إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما

حدثنا أبو مروان العثماني ثنا إبراهيم بن سعد عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما


001-كم مضى من الشهر قال قلنا اثنان وعشرون وبقيت ثمان فقال رسول الله صلى الله عليه وسلم الشهر هكذا والشهر هكذا والشهر هكذا

كم مضى من الشهر قال قلنا اثنان وعشرون وبقيت ثمان فقال رسول الله صلى الله عليه وسلم الشهر هكذا والشهر هكذا والشهر هكذا ثلاث مرات وأمسك واحدة

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كم مضى من الشهر قال قلنا اثنان وعشرون وبقيت ثمان فقال رسول الله صلى الله عليه وسلم الشهر هكذا والشهر هكذا والشهر هكذا ثلاث مرات وأمسك واحدة


002-الشهر هكذا وهكذا وهكذا وعقد تسعا وعشرين في الثالثة

الشهر هكذا وهكذا وهكذا وعقد تسعا وعشرين في الثالثة

حدثنا محمد بن عبد الله بن نمير ثنا محمد بن بشر عن إسماعيل بن أبي خالد عن محمد بن سعد بن أبي وقاص عن أبيه قال قال رسول الله صلى الله عليه وسلم الشهر هكذا وهكذا وهكذا وعقد تسعا وعشرين في الثالثة


003-ما صمنا على عهد رسول الله صلى الله عليه وسلم تسعا وعشرين أكثر مما صمنا ثلاثين

ما صمنا على عهد رسول الله صلى الله عليه وسلم تسعا وعشرين أكثر مما صمنا ثلاثين

حدثنا مجاهد بن موسى ثنا القاسم بن مالك المزني ثنا الجريري عن أبي نضرة عن أبي هريرة قال ما صمنا على عهد رسول الله صلى الله عليه وسلم تسعا وعشرين أكثر مما صمنا ثلاثين


001-شهرا عيد لا ينقصان رمضان وذو الحجة

شهرا عيد لا ينقصان رمضان وذو الحجة

حدثنا حميد بن مسعدة ثنا يزيد بن زريع حدثنا خالد الحذاء عن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى الله عليه وسلم قال شهرا عيد لا ينقصان رمضان وذو الحجة


002-الفطر يوم تفطرون والأضحى يوم تضحون

الفطر يوم تفطرون والأضحى يوم تضحون

حدثنا محمد بن عمر المقرئ ثنا إسحاق بن عيسى ثنا حماد بن زيد عن أيوب عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الفطر يوم تفطرون والأضحى يوم تضحون


001-صام رسول الله صلى الله عليه وسلم في السفر وأفطر

صام رسول الله صلى الله عليه وسلم في السفر وأفطر

حدثنا علي بن محمد ثنا وكيع عن سفيان عن منصور عن مجاهد عن بن عباس قال صام رسول الله صلى الله عليه وسلم في السفر وأفطر


002-إني أصوم أفأصوم في السفر فقال صلى الله عليه وسلم إن شئت فصم وإن شئت فأفطر

إني أصوم أفأصوم في السفر فقال صلى الله عليه وسلم إن شئت فصم وإن شئت فأفطر

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام بن عروة عن أبيه عن عائشة قالت سأل حمزة الأسلمي رسول الله صلى الله عليه وسلم فقال إني أصوم أفأصوم في السفر فقال صلى الله عليه وسلم إن شئت فصم وإن شئت فأفطر


003-لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في اليوم الحار الشديد الحر وإن الرجل ليضع يده على رأسه من شدة

لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في اليوم الحار الشديد الحر وإن الرجل ليضع يده على رأسه من شدة الحر وما في القوم أحد صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة

حدثنا محمد بن بشار ثنا أبو عامر ح وحدثنا عبد الرحمن بن إبراهيم وهارون بن عبد الله الحمال قالا ثنا بن أبي فديك جميعا عن هشام بن سعد عن عثمان بن حيان الدمشقي حدثتني أم الدرداء عن أبي الدرداء أنه قال لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في اليوم الحار الشديد الحر وإن الرجل ليضع يده على رأسه من شدة الحر وما في القوم أحد صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة


001-ليس من البر الصيام في السفر

ليس من البر الصيام في السفر

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن صفوان بن عبد الله عن أم الدرداء عن كعب بن عاصم قال قال رسول الله صلى الله عليه وسلم ليس من البر الصيام في السفر


002-ليس من البر الصيام في السفر

ليس من البر الصيام في السفر

حدثنا محمد بن المصفى الحمصي ثنا محمد بن حرب عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم ليس من البر الصيام في السفر


003-صائم رمضان في السفر كالمفطر في الحضر قال أبو إسحاق هذا الحديث ليس بشيء

صائم رمضان في السفر كالمفطر في الحضر قال أبو إسحاق هذا الحديث ليس بشيء

حدثنا إبراهيم بن المنذر الحزام ثنا عبد الله بن موسى التيمي عن أسامة بن زيد عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبيه عبد الرحمن بن عوف قال قال رسول الله صلى الله عليه وسلم صائم رمضان في السفر كالمفطر في الحضر قال أبو إسحاق هذا الحديث ليس بشيء


001-أغارت علينا خيل رسول الله صلى الله عليه وسلم فأتيت رسول الله صلى الله عليه وسلم وهو يتغدى فقال ادن فكل قلت إني صائم قال

أغارت علينا خيل رسول الله صلى الله عليه وسلم فأتيت رسول الله صلى الله عليه وسلم وهو يتغدى فقال ادن فكل قلت إني صائم قال اجلس أحدثك عن الصوم أو الصيام إن الله وضع عن المسافر شطر الصلاة وعن المسافر والحامل والمرضع الصوم أو الصيام والله لقد قالهما النبي صلى الله عليه وسلم كلتاهما أو إحداهما فيا لهف نفسي فهلا كنت طعمت من طعام رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن أبي هلال عن عبد الله بن سوادة عن أنس بن مالك رجل من بني عبد الأشهل وقال علي بن محمد من بني عبد الله بن كعب قال أغارت علينا خيل رسول الله صلى الله عليه وسلم فأتيت رسول الله صلى الله عليه وسلم وهو يتغدى فقال ادن فكل قلت إني صائم قال اجلس أحدثك عن الصوم أو الصيام إن الله وضع عن المسافر شطر الصلاة وعن المسافر والحامل والمرضع الصوم أو الصيام والله لقد قالهما النبي صلى الله عليه وسلم كلتاهما أو إحداهما فيا لهف نفسي فهلا كنت طعمت من طعام رسول الله صلى الله عليه وسلم


002-رخص رسول الله صلى الله عليه وسلم للحبلى التي تخاف على نفسها أن تفطر وللمرضع التي تخاف على ولدها

رخص رسول الله صلى الله عليه وسلم للحبلى التي تخاف على نفسها أن تفطر وللمرضع التي تخاف على ولدها

حدثنا هشام بن عمار الدمشقي ثنا الربيع بن بدر عن الجريري عن الحسن عن أنس بن مالك قال رخص رسول الله صلى الله عليه وسلم للحبلى التي تخاف على نفسها أن تفطر وللمرضع التي تخاف على ولدها


001-إن كان ليكون علي الصيام من شهر رمضان فما أقضيه حتى يجيء شعبان

إن كان ليكون علي الصيام من شهر رمضان فما أقضيه حتى يجيء شعبان

حدثنا علي بن المنذر ثنا سفيان بن عيينة عن عمرو بن دينار عن يحيى بن سعيد عن أبي سلمة قال سمعت عائشة تقول إن كان ليكون علي الصيام من شهر رمضان فما أقضيه حتى يجيء شعبان


002-كنا نحيض عند النبي صلى الله عليه وسلم فيأمرنا بقضاء الصوم

كنا نحيض عند النبي صلى الله عليه وسلم فيأمرنا بقضاء الصوم

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيدة عن إبراهيم عن الأسود عن عائشة قالت كنا نحيض عند النبي صلى الله عليه وسلم فيأمرنا بقضاء الصوم


001-أتى النبي صلى الله عليه وسلم رجل فقال هلكت قال وما أهلكك قال وقعت على امرأتي في رمضان فقال النبي صلى الله عليه وسلم

أتى النبي صلى الله عليه وسلم رجل فقال هلكت قال وما أهلكك قال وقعت على امرأتي في رمضان فقال النبي صلى الله عليه وسلم أعتق رقبة قال لا أجد قال صم شهرين متتابعين قال لا أطيق قال أطعم ستين مسكينا قال لا أجد قال اجلس فجلس فبينما هو كذلك إذ أتى بمكتل يدعى العرق فقال اذهب فتصدق به قال يا رسول الله والذي بعثك بالحق ما بين لابتيها أهل بيت أحوج إليه منا قال فانطلق فأطعمه عيالك حدثنا حرملة بن يحيى ثنا عبد الله بن وهب ثنا عبد الجبار بن عمر حدثني يحيى بن سعيد عن بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم بذلك فقال وصم يوما مكانه

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن حميد بن عبد الرحمن عن أبي هريرة قال أتى النبي صلى الله عليه وسلم رجل فقال هلكت قال وما أهلكك قال وقعت على امرأتي في رمضان فقال النبي صلى الله عليه وسلم أعتق رقبة قال لا أجد قال صم شهرين متتابعين قال لا أطيق قال أطعم ستين مسكينا قال لا أجد قال اجلس فجلس فبينما هو كذلك إذ أتى بمكتل يدعى العرق فقال اذهب فتصدق به قال يا رسول الله والذي بعثك بالحق ما بين لابتيها أهل بيت أحوج إليه منا قال فانطلق فأطعمه عيالك حدثنا حرملة بن يحيى ثنا عبد الله بن وهب ثنا عبد الجبار بن عمر حدثني يحيى بن سعيد عن بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم بذلك فقال وصم يوما مكانه


002-من أفطر يوما من رمضان من غير رخصة لم يجزه صيام الدهر

من أفطر يوما من رمضان من غير رخصة لم يجزه صيام الدهر

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن حبيب بن أبي ثابت عن بن المطوس عن أبيه المطوس عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أفطر يوما من رمضان من غير رخصة لم يجزه صيام الدهر


001-من أكل ناسيا وهو صائم فليتم صومه فإنما أطعمه الله وسقاه

من أكل ناسيا وهو صائم فليتم صومه فإنما أطعمه الله وسقاه

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عوف عن خلاس ومحمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أكل ناسيا وهو صائم فليتم صومه فإنما أطعمه الله وسقاه


002-أفطرنا على عهد رسول الله صلى الله عليه وسلم في يوم غيم ثم طلعت الشمس قلت لهشام أمروا بالقضاء قال فلا بد من ذلك

أفطرنا على عهد رسول الله صلى الله عليه وسلم في يوم غيم ثم طلعت الشمس قلت لهشام أمروا بالقضاء قال فلا بد من ذلك

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو أسامة عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر قالت أفطرنا على عهد رسول الله صلى الله عليه وسلم في يوم غيم ثم طلعت الشمس قلت لهشام أمروا بالقضاء قال فلا بد من ذلك


001-أن النبي صلى الله عليه وسلم خرج عليهم في يوم كان يصومه فدعا بإناء فشرب فقلنا يا رسول الله إن هذا يوم كنت تصومه قال أجل

أن النبي صلى الله عليه وسلم خرج عليهم في يوم كان يصومه فدعا بإناء فشرب فقلنا يا رسول الله إن هذا يوم كنت تصومه قال أجل ولكني قئت

حدثنا أبو بكر بن أبي شيبة ثنا يعلى ومحمد ابنا عبيد الطنافسي قالا ثنا محمد بن إسحاق عن يزيد بن أبي حبيب عن أبي مرزوق قال سمعت فضالة بن عبيد الأنصاري يحدث أن النبي صلى الله عليه وسلم خرج عليهم في يوم كان يصومه فدعا بإناء فشرب فقلنا يا رسول الله إن هذا يوم كنت تصومه قال أجل ولكني قئت


002-من ذرعه القيء فلا قضاء عليه ومن استقاء فعليه القضاء

من ذرعه القيء فلا قضاء عليه ومن استقاء فعليه القضاء

حدثنا عبيد الله بن عبد الكريم ثنا الحكم بن موسى ثنا عيسى بن يونس ح وحدثنا عبيد الله ثنا علي بن الحسن بن سليمان أبو الشعثاء ثنا حفص بن غياث جميعا عن هشام عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال من ذرعه القيء فلا قضاء عليه ومن استقاء فعليه القضاء


001-من خير خصال الصائم السواك

من خير خصال الصائم السواك

حدثنا عثمان بن محمد بن أبي شيبة ثنا أبو إسماعيل المؤدب عن مجالد عن الشعبي عن مسروق عن عائشة قالت قال رسول الله صلى الله عليه وسلم من خير خصال الصائم السواك


002-اكتحل رسول الله صلى الله عليه وسلم وهو صائم

اكتحل رسول الله صلى الله عليه وسلم وهو صائم

حدثنا أبو التقى هشام بن عبد الملك الحمصي ثنا بقية ثنا الزبيدي عن هشام بن عروة عن أبيه عن عائشة قالت اكتحل رسول الله صلى الله عليه وسلم وهو صائم


001-أفطر الحاجم والمحجوم

أفطر الحاجم والمحجوم

حدثنا أيوب بن محمد الرقي وداود بن رشيد قالا ثنا معمر بن سليمان ثنا عبد الله بن بشر عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أفطر الحاجم والمحجوم


002-أفطر الحاجم والمحجوم

أفطر الحاجم والمحجوم

حدثنا أحمد بن يوسف السلمي ثنا عبيد الله أنبأنا شيبان عن يحيى بن أبي كثير حدثني أبو قلابة أن أبا أسماء حدثه عن ثوبان قال سمعت النبي صلى الله عليه وسلم يقول أفطر الحاجم والمحجوم


003-بينما هو يمشي مع رسول الله صلى الله عليه وسلم بالبقيع فمر على رجل يحتجم بعد ما مضى من الشهر ثماني عشرة ليلة فقال رسول

بينما هو يمشي مع رسول الله صلى الله عليه وسلم بالبقيع فمر على رجل يحتجم بعد ما مضى من الشهر ثماني عشرة ليلة فقال رسول الله صلى الله عليه وسلم أفطر الحاجم والمحجوم

وبإسناده عن أبي قلابة أنه أخبره أن شداد بن أوس بينما هو يمشي مع رسول الله صلى الله عليه وسلم بالبقيع فمر على رجل يحتجم بعد ما مضى من الشهر ثماني عشرة ليلة فقال رسول الله صلى الله عليه وسلم أفطر الحاجم والمحجوم


004-احتجم رسول الله صلى الله عليه وسلم وهو صائم محرم

احتجم رسول الله صلى الله عليه وسلم وهو صائم محرم

حدثنا علي بن محمد ثنا محمد بن فضيل عن يزيد بن أبي زياد عن مقسم عن بن عباس قال احتجم رسول الله صلى الله عليه وسلم وهو صائم محرم


001-كان النبي صلى الله عليه وسلم يقبل في شهر الصوم

كان النبي صلى الله عليه وسلم يقبل في شهر الصوم

حدثنا أبو بكر بن أبي شيبة وعبد الله بن الجراح قالا ثنا أبو الأحوص عن زياد بن علاقة عن عمرو بن ميمون عن عائشة قالت كان النبي صلى الله عليه وسلم يقبل في شهر الصوم


002-كان رسول الله صلى الله عليه وسلم يقبل وهو صائم وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه

كان رسول الله صلى الله عليه وسلم يقبل وهو صائم وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن عبيد الله عن القاسم عن عائشة قالت كان رسول الله صلى الله عليه وسلم يقبل وهو صائم وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه


003-أن النبي صلى الله عليه وسلم كان يقبل وهو صائم

أن النبي صلى الله عليه وسلم كان يقبل وهو صائم

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن مسلم عن شتير بن شكل عن حفصة أن النبي صلى الله عليه وسلم كان يقبل وهو صائم


004-سئل النبي صلى الله عليه وسلم عن رجل قبل امرأته وهما صائمان قال قد افطرا

سئل النبي صلى الله عليه وسلم عن رجل قبل امرأته وهما صائمان قال قد افطرا

حدثنا أبو بكر بن أبي شيبة ثنا الفضل بن دكين عن إسرائيل عن زيد بن جبير عن أبي يزيد الضني عن ميمونة مولاة النبي صلى الله عليه وسلم قالت سئل النبي صلى الله عليه وسلم عن رجل قبل امرأته وهما صائمان قال قد افطرا


001-أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت كان يفعل وكان أملككم لإربه

أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت كان يفعل وكان أملككم لإربه

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن بن عون عن إبراهيم قال دخل الأسود ومسروق على عائشة فقالا أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت كان يفعل وكان أملككم لإربه


002-رخص للكبير الصائم في المباشرة وكره للشاب

رخص للكبير الصائم في المباشرة وكره للشاب

حدثنا محمد بن خالد بن عبد الله الواسطي ثنا أبي عن عطاء بن السائب عن سعيد بن جبير عن بن عباس قال رخص للكبير الصائم في المباشرة وكره للشاب


001-من لم يدع قول الزور والجهل والعمل به فلا حاجة لله في أن يدع طعامه وشرابه

من لم يدع قول الزور والجهل والعمل به فلا حاجة لله في أن يدع طعامه وشرابه

حدثنا عمرو بن رافع ثنا عبد الله بن المبارك عن بن أبي ذئب عن سعيد المقبري عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من لم يدع قول الزور والجهل والعمل به فلا حاجة لله في أن يدع طعامه وشرابه


002-رب صائم ليس له من صيامه إلا الجوع ورب قائم ليس له من قيامه إلا السهر

رب صائم ليس له من صيامه إلا الجوع ورب قائم ليس له من قيامه إلا السهر

حدثنا عمرو بن رافع ثنا عبد الله بن المبارك عن أسامة بن زيد عن سعيد المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رب صائم ليس له من صيامه إلا الجوع ورب قائم ليس له من قيامه إلا السهر


003-إذا كان يوم صوم أحدكم فلا يرفث ولا يجهل وإن جهل عليه أحد فليقل إني امرؤ صائم

إذا كان يوم صوم أحدكم فلا يرفث ولا يجهل وإن جهل عليه أحد فليقل إني امرؤ صائم

حدثنا محمد بن الصباح أنبأنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا كان يوم صوم أحدكم فلا يرفث ولا يجهل وإن جهل عليه أحد فليقل إني امرؤ صائم


001-تسحروا في فإن السحور بركة

تسحروا في فإن السحور بركة

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد عن عبد العزيز بن صهيب عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم تسحروا في فإن السحور بركة


002-استعينوا بطعام السحر على صيام النهار وبالقيلولة على قيام الليل

استعينوا بطعام السحر على صيام النهار وبالقيلولة على قيام الليل

حدثنا محمد بن بشار ثنا أبو عامر ثنا زمعة بن صالح عن سلمة عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم قال استعينوا بطعام السحر على صيام النهار وبالقيلولة على قيام الليل


001-تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم بينهما قال قدر قراءة خمسين آية

تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم بينهما قال قدر قراءة خمسين آية

حدثنا علي بن محمد ثنا وكيع عن هشام الدستوائي عن قتادة عن أنس بن مالك عن زيد بن ثابت قال تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم بينهما قال قدر قراءة خمسين آية


002-تسحرت مع رسول الله صلى الله عليه وسلم هو النهار إلا أن الشمس لم تطلع

تسحرت مع رسول الله صلى الله عليه وسلم هو النهار إلا أن الشمس لم تطلع

حدثنا علي بن محمد ثنا أبو بكر بن عياش عن عاصم عن زر عن حذيفة قال تسحرت مع رسول الله صلى الله عليه وسلم هو النهار إلا أن الشمس لم تطلع


003-لا يمنعن أحدكم أذان بلال من سحوره فإنه يؤذن لينتبه نائمكم وليرجع قائمكم وليس الفجر أن يقول هكذا ولكن هكذا يعترض في أفق

لا يمنعن أحدكم أذان بلال من سحوره فإنه يؤذن لينتبه نائمكم وليرجع قائمكم وليس الفجر أن يقول هكذا ولكن هكذا يعترض في أفق السماء

حدثنا يحيى بن حكيم ثنا يحيى بن سعيد وابن أبي عدي عن سليمان التيمي عن أبي عثمان النهدي عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال لا يمنعن أحدكم أذان بلال من سحوره فإنه يؤذن لينتبه نائمكم وليرجع قائمكم وليس الفجر أن يقول هكذا ولكن هكذا يعترض في أفق السماء


001-لا يزال الناس بخير ما عجلوا الإفطار

لا يزال الناس بخير ما عجلوا الإفطار

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد أن النبي صلى الله عليه وسلم قال لا يزال الناس بخير ما عجلوا الإفطار


002-لا يزال الناس بخير ما عجلوا الفطر عجلوا الفطر فإن اليهود يؤخرون

لا يزال الناس بخير ما عجلوا الفطر عجلوا الفطر فإن اليهود يؤخرون

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يزال الناس بخير ما عجلوا الفطر عجلوا الفطر فإن اليهود يؤخرون


001-الرباب أم الرائح بنت صليع عن عمها سلمان بن عامر قال قال رسول الله صلى الله عليه وسلم إذا أفطر أحدكم فليفطر على تمر فإن

الرباب أم الرائح بنت صليع عن عمها سلمان بن عامر قال قال رسول الله صلى الله عليه وسلم إذا أفطر أحدكم فليفطر على تمر فإن لم يجد فليفطر على الماء فإنه طهور

حدثنا عثمان بن أبي شيبة ثنا عبد الرحيم بن سليمان ومحمد بن فضيل ح وحدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن عاصم الأحول عن حفصة بنت سيرين عن الرباب أم الرائح بنت صليع عن عمها سلمان بن عامر قال قال رسول الله صلى الله عليه وسلم إذا أفطر أحدكم فليفطر على تمر فإن لم يجد فليفطر على الماء فإنه طهور


001-لا صيام لمن لم يفرضه من الليل

لا صيام لمن لم يفرضه من الليل

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد القطواني عن إسحاق بن حازم عن عبد الله بن أبي بكر بن عمرو بن حزم عن سالم عن بن عمر عن حفصة قالت قال رسول الله صلى الله عليه وسلم لا صيام لمن لم يفرضه من الليل


002-هل عندكم شيء فنقول لا فيقول إني صائم فيقيم على صومه ثم يهدى لنا شيء فيفطر قالت وربما صام وأفطر قلت كيف ذا قالت إنما مثل

هل عندكم شيء فنقول لا فيقول إني صائم فيقيم على صومه ثم يهدى لنا شيء فيفطر قالت وربما صام وأفطر قلت كيف ذا قالت إنما مثل هذا مثل الذي يخرج بصدقة فيعطي بعضا ويمسك بعضا

حدثنا إسماعيل بن موسى ثنا شريك عن طلحة بن يحيى عن مجاهد عن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم فقال هل عندكم شيء فنقول لا فيقول إني صائم فيقيم على صومه ثم يهدى لنا شيء فيفطر قالت وربما صام وأفطر قلت كيف ذا قالت إنما مثل هذا مثل الذي يخرج بصدقة فيعطي بعضا ويمسك بعضا


001-لا ورب الكعبة ما أنا قلت من أصبح وهو جنب فليفطر محمد صلى الله عليه وسلم قاله

لا ورب الكعبة ما أنا قلت من أصبح وهو جنب فليفطر محمد صلى الله عليه وسلم قاله

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن عمرو بن دينار عن يحيى بن جعدة عن عبد الله بن عمرو القاري قال سمعت أبا هريرة يقول لا ورب الكعبة ما أنا قلت من أصبح وهو جنب فليفطر محمد صلى الله عليه وسلم قاله


002-كان النبي صلى الله عليه وسلم يبيت جنبا فيأتيه بلال فيؤذنه بالصلاة فيقوم فيغتسل فأنظر إلى تحدر الماء من رأسه ثم يخرج

كان النبي صلى الله عليه وسلم يبيت جنبا فيأتيه بلال فيؤذنه بالصلاة فيقوم فيغتسل فأنظر إلى تحدر الماء من رأسه ثم يخرج فأسمع صوته في صلاة الفجر قال مطرف فقلت لعامر أفي رمضان قال رمضان وغيره سواء

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن مطرف عن الشعبي عن مسروق عن عائشة قالت كان النبي صلى الله عليه وسلم يبيت جنبا فيأتيه بلال فيؤذنه بالصلاة فيقوم فيغتسل فأنظر إلى تحدر الماء من رأسه ثم يخرج فأسمع صوته في صلاة الفجر قال مطرف فقلت لعامر أفي رمضان قال رمضان وغيره سواء


003-كان رسول الله صلى الله عليه وسلم يصبح جنبا من الوقاع لا من احتلام ثم يغتسل ويتم صومه

كان رسول الله صلى الله عليه وسلم يصبح جنبا من الوقاع لا من احتلام ثم يغتسل ويتم صومه

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله عن نافع قال سألت أم سلمة عن الرجل يصبح وهو جنب يريد الصوم قالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من الوقاع لا من احتلام ثم يغتسل ويتم صومه


001-من صام الأبد فلا صام ولا أفطر

من صام الأبد فلا صام ولا أفطر

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله بن سعيد ح وحدثنا محمد بن بشار ثنا يزيد بن هارون وأبو داود قالوا ثنا شعبة عن قتادة عن مطرف بن عبد الله بن الشخير عن أبيه قال قال النبي صلى الله عليه وسلم من صام الأبد فلا صام ولا أفطر


002-لا صام من صام الأبد

لا صام من صام الأبد

حدثنا علي بن محمد حدثنا وكيع عن مسعر وسفيان عن حبيب بن أبي ثابت عن أبي العباس المكي عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم لا صام من صام الأبد


001-أنه كان أمر بصيام البيض ثلاث عشرة وأربع عشرة وخمس عشرة ويقول هو كصوم الدهر أو كهيئة صوم الدهر حدثنا إسحاق بن منصور

أنه كان أمر بصيام البيض ثلاث عشرة وأربع عشرة وخمس عشرة ويقول هو كصوم الدهر أو كهيئة صوم الدهر حدثنا إسحاق بن منصور أنبأنا حبان بن هلال ثنا همام عن أنس بن سيرين حدثني عبد الملك بن قتادة بن ملحان القيسي عن أبيه عن النبي صلى الله عليه وسلم نحوه قال بن ماجة أخطأ شعبة وأصاب همام

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا شعبة عن أنس بن سيرين عن عبد الملك بن المنهال عن أبيه عن رسول الله صلى الله عليه وسلم أنه كان أمر بصيام البيض ثلاث عشرة وأربع عشرة وخمس عشرة ويقول هو كصوم الدهر أو كهيئة صوم الدهر حدثنا إسحاق بن منصور أنبأنا حبان بن هلال ثنا همام عن أنس بن سيرين حدثني عبد الملك بن قتادة بن ملحان القيسي عن أبيه عن النبي صلى الله عليه وسلم نحوه قال بن ماجة أخطأ شعبة وأصاب همام


002-من صام ثلاثة أيام من كل شهر فذلك صوم الدهر فأنزل الله تصديق ذلك في كتابه { من جاء بالحسنة فله عشر أمثالها } فاليوم

من صام ثلاثة أيام من كل شهر فذلك صوم الدهر فأنزل الله تصديق ذلك في كتابه { من جاء بالحسنة فله عشر أمثالها } فاليوم بعشرة أيام

حدثنا سهل بن أبي سهل ثنا أبو معاوية عن عاصم الأحول عن أبي عثمان عن أبي ذر قال قال رسول الله صلى الله عليه وسلم من صام ثلاثة أيام من كل شهر فذلك صوم الدهر فأنزل الله تصديق ذلك في كتابه " من جاء بالحسنة فله عشر أمثالها " فاليوم بعشرة أيام


003-كان رسول الله صلى الله عليه وسلم يصوم ثلاثة أيام من كل شهر قلت من أية قالت لم يكن يبالي من أية كان

كان رسول الله صلى الله عليه وسلم يصوم ثلاثة أيام من كل شهر قلت من أية قالت لم يكن يبالي من أية كان

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة عن يزيد الرشك عن معاذة العدوية عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم يصوم ثلاثة أيام من كل شهر قلت من أية قالت لم يكن يبالي من أية كان


001-كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صام من شهر قط أكثر من صيامه من شعبان كان يصوم شعبان كله كان

كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صام من شهر قط أكثر من صيامه من شعبان كان يصوم شعبان كله كان يصوم شعبان إلا قليلا

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن بن أبي لبيد عن أبي سلمة قال سألت عائشة عن صوم النبي صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صام من شهر قط أكثر من صيامه من شعبان كان يصوم شعبان كله كان يصوم شعبان إلا قليلا


002-كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما صام شهرا متتابعا إلا رمضان منذ قدم

كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما صام شهرا متتابعا إلا رمضان منذ قدم المدينة

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي بشر عن سعيد بن جبير عن بن عباس قال كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما صام شهرا متتابعا إلا رمضان منذ قدم المدينة


001-أحب الصيام إلى الله صيام داود فإنه كان يصوم يوما ويفطر يوما وأحب الصلاة إلى الله صلاة داود كان ينام نصف الليل ويصلى

أحب الصيام إلى الله صيام داود فإنه كان يصوم يوما ويفطر يوما وأحب الصلاة إلى الله صلاة داود كان ينام نصف الليل ويصلى ثلثه وينام سدسه

حدثنا أبو إسحاق الشافعي إبراهيم بن محمد بن العباس ثنا سفيان بن عيينة عن عمرو بن دينار قال سمعت عمرو بن أوس قال سمعت عبد الله بن عمرو يقول قال رسول الله صلى الله عليه وسلم أحب الصيام إلى الله صيام داود فإنه كان يصوم يوما ويفطر يوما وأحب الصلاة إلى الله صلاة داود كان ينام نصف الليل ويصلى ثلثه وينام سدسه


002-يا رسول الله كيف بمن يصوم يومين ويفطر يوما قال ويطيق ذلك أحد قال يا رسول الله كيف بمن يصوم يوما ويفطر يوما قال ذلك صوم

يا رسول الله كيف بمن يصوم يومين ويفطر يوما قال ويطيق ذلك أحد قال يا رسول الله كيف بمن يصوم يوما ويفطر يوما قال ذلك صوم داود قال كيف بمن يصوم يوما ويفطر يومين قال وددت أني طوقت ذلك

حدثنا أحمد بن عبدة ثنا حماد بن زيد ثنا غيلان بن جرير عن عبد الله بن معبد الزماني عن أبي قتادة قال قال عمر بن الخطاب يا رسول الله كيف بمن يصوم يومين ويفطر يوما قال ويطيق ذلك أحد قال يا رسول الله كيف بمن يصوم يوما ويفطر يوما قال ذلك صوم داود قال كيف بمن يصوم يوما ويفطر يومين قال وددت أني طوقت ذلك


001-صام نوح الدهر إلا يوم الفطر ويوم الأضحى

صام نوح الدهر إلا يوم الفطر ويوم الأضحى

حدثنا سهل بن أبي سهل ثنا سعيد بن أبي مريم عن بن لهيعة عن جعفر بن ربيعة عن أبي فراس أنه سمع عبد الله بن عمرو يقول سمعت رسول الله صلى الله عليه وسلم يقول صام نوح الدهر إلا يوم الفطر ويوم الأضحى


001-من صام ستة أيام بعد الفطر كان تمام السنة { من جاء بالحسنة فله عشر أمثالها }

من صام ستة أيام بعد الفطر كان تمام السنة { من جاء بالحسنة فله عشر أمثالها }

حدثنا هشام بن عمار ثنا بقية ثنا صدقة بن خالد ثنا يحيى بن الحارث الذماري قال سمعت أبا أسماء الرحبي عن ثوبان مولى رسول الله صلى الله عليه وسلم عن رسول الله صلى الله عليه وسلم أنه قال من صام ستة أيام بعد الفطر كان تمام السنة " من جاء بالحسنة فله عشر أمثالها "


002-من صام رمضان ثم أتبعه بست من شوال كان كصوم الدهر

من صام رمضان ثم أتبعه بست من شوال كان كصوم الدهر

حدثنا علي بن محمد ثنا عبد الله بن نمير عن سعد بن سعيد عن عمر بن ثابت عن أبي أيوب قال قال رسول الله صلى الله عليه وسلم من صام رمضان ثم أتبعه بست من شوال كان كصوم الدهر


001-من صام يوما في سبيل الله باعد الله بذلك اليوم النار من وجهه سبعين خريفا

من صام يوما في سبيل الله باعد الله بذلك اليوم النار من وجهه سبعين خريفا

حدثنا محمد بن رمح بن المهاجر أنبأنا الليث بن سعد عن بن الهاد عن سهيل بن أبي صالح عن النعمان بن أبي عياش عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم من صام يوما في سبيل الله باعد الله بذلك اليوم النار من وجهه سبعين خريفا


002-من صام يوما في سبيل الله زحزح الله وجهه عن النار سبعين خريفا

من صام يوما في سبيل الله زحزح الله وجهه عن النار سبعين خريفا

حدثنا هشام بن عمار ثنا أنس بن عياض ثنا عبد الله بن عبد العزيز الليثي عن المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من صام يوما في سبيل الله زحزح الله وجهه عن النار سبعين خريفا


001-أيام منى أيام أكل وشرب

أيام منى أيام أكل وشرب

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحمن بن سليمان عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيام منى أيام أكل وشرب


002-أن رسول الله صلى الله عليه وسلم خطب أيام التشريق فقال لا يدخل الجنة إلا نفس مسلمة وإن هذه الأيام أيام أكل وشرب

أن رسول الله صلى الله عليه وسلم خطب أيام التشريق فقال لا يدخل الجنة إلا نفس مسلمة وإن هذه الأيام أيام أكل وشرب

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن حبيب بن أبي ثابت عن نافع بن جبير بن مطعم عن بشر بن سحيم أن رسول الله صلى الله عليه وسلم خطب أيام التشريق فقال لا يدخل الجنة إلا نفس مسلمة وإن هذه الأيام أيام أكل وشرب


001-أنه نهى عن صوم يوم الفطر ويوم الأضحى

أنه نهى عن صوم يوم الفطر ويوم الأضحى

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن يعلى التيمي عن عبد الملك بن عمير عن قزعة عن أبي سعيد عن رسول الله صلى الله عليه وسلم أنه نهى عن صوم يوم الفطر ويوم الأضحى


002-إن رسول الله صلى الله عليه وسلم نهى عن صيام هذين اليومين يوم الفطر ويوم الأضحى أما يوم الفطر فيوم فطركم من صيامكم ويوم

إن رسول الله صلى الله عليه وسلم نهى عن صيام هذين اليومين يوم الفطر ويوم الأضحى أما يوم الفطر فيوم فطركم من صيامكم ويوم الأضحى تأكلون فيه من لحم نسككم

حدثنا سهل بن أبي سهل ثنا سفيان عن الزهري عن أبي عبيد قال شهدت العيد مع عمر بن الخطاب فبدأ بالصلاة قبل الخطبة فقال إن رسول الله صلى الله عليه وسلم نهى عن صيام هذين اليومين يوم الفطر ويوم الأضحى أما يوم الفطر فيوم فطركم من صيامكم ويوم الأضحى تأكلون فيه من لحم نسككم


001-نهى رسول الله صلى الله عليه وسلم عن صوم يوم الجمعة إلا بيوم قبله أو يوم بعده

نهى رسول الله صلى الله عليه وسلم عن صوم يوم الجمعة إلا بيوم قبله أو يوم بعده

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية وحفص بن غياث عن الأعمش عن أبي صالح عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن صوم يوم الجمعة إلا بيوم قبله أو يوم بعده


002-أنهى النبي صلى الله عليه وسلم عن صيام يوم الجمعة قال نعم ورب هذا البيت

أنهى النبي صلى الله عليه وسلم عن صيام يوم الجمعة قال نعم ورب هذا البيت

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عبد الحميد بن جبير بن شيبة عن محمد بن عباد بن جعفر قال سألت جابر بن عبد الله وأنا أطوف بالبيت أنهى النبي صلى الله عليه وسلم عن صيام يوم الجمعة قال نعم ورب هذا البيت


003-قلما رأيت رسول الله صلى الله عليه وسلم يفطر يوم الجمعة

قلما رأيت رسول الله صلى الله عليه وسلم يفطر يوم الجمعة

حدثنا إسحاق بن منصور أنبأنا أبو داود ثنا شيبان عن عاصم عن زر عن عبد الله بن مسعود قال قلما رأيت رسول الله صلى الله عليه وسلم يفطر يوم الجمعة


001-لا تصوموا يوم السبت إلا فيما افترض عليكم فإن لم يجد أحدكم إلا عود عنب أو لحاء شجرة فليمصه حدثنا حميد بن مسعدة ثنا سفيان

لا تصوموا يوم السبت إلا فيما افترض عليكم فإن لم يجد أحدكم إلا عود عنب أو لحاء شجرة فليمصه حدثنا حميد بن مسعدة ثنا سفيان بن حبيب عن ثور بن يزيد عن خالد بن معدان عن عبد الله بن بسر عن أخته قالت قال رسول الله صلى الله عليه وسلم فذكر نحوه

حدثنا أبو بكر بن أبي شيبة ثنا عيسى بن يونس عن ثور بن يزيد عن خالد بن معدان عن عبد الله بن بسر قال قال رسول الله صلى الله عليه وسلم لا تصوموا يوم السبت إلا فيما افترض عليكم فإن لم يجد أحدكم إلا عود عنب أو لحاء شجرة فليمصه حدثنا حميد بن مسعدة ثنا سفيان بن حبيب عن ثور بن يزيد عن خالد بن معدان عن عبد الله بن بسر عن أخته قالت قال رسول الله صلى الله عليه وسلم فذكر نحوه


001-ما من أيام العمل الصالح فيها أحب إلى الله من هذه الأيام يعنى العشر قالوا يا رسول الله ولا الجهاد في سبيل الله قال ولا

ما من أيام العمل الصالح فيها أحب إلى الله من هذه الأيام يعنى العشر قالوا يا رسول الله ولا الجهاد في سبيل الله قال ولا الجهاد في سبيل الله إلا رجل خرج بنفسه وماله فلم يرجع من ذلك بشيء

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن مسلم البطين عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم ما من أيام العمل الصالح فيها أحب إلى الله من هذه الأيام يعنى العشر قالوا يا رسول الله ولا الجهاد في سبيل الله قال ولا الجهاد في سبيل الله إلا رجل خرج بنفسه وماله فلم يرجع من ذلك بشيء


002-ما من أيام الدنيا أيام أحب إلى الله أن يتعبد له فيها من أيام العشر وإن صيام يوم فيها ليعدل صيام سنة وليلة فيها بليلة

ما من أيام الدنيا أيام أحب إلى الله أن يتعبد له فيها من أيام العشر وإن صيام يوم فيها ليعدل صيام سنة وليلة فيها بليلة القدر

حدثنا عمر بن شبة بن عبيدة ثنا مسعود بن واصل عن النهاس بن قهم عن قتادة عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من أيام الدنيا أيام أحب إلى الله أن يتعبد له فيها من أيام العشر وإن صيام يوم فيها ليعدل صيام سنة وليلة فيها بليلة القدر


003-ما رأيت رسول الله صلى الله عليه وسلم صام العشر قط

ما رأيت رسول الله صلى الله عليه وسلم صام العشر قط

حدثنا هناد بن السري ثنا أبو الأحوص عن منصور عن إبراهيم عن الأسود عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم صام العشر قط


001-صيام يوم عرفة إني أحتسب على الله أن يكفر السنة التي قبله والتي بعده

صيام يوم عرفة إني أحتسب على الله أن يكفر السنة التي قبله والتي بعده

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد ثنا غيلان بن جرير عن عبد الله بن معبد الزماني عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم صيام يوم عرفة إني أحتسب على الله أن يكفر السنة التي قبله والتي بعده


002-من صام يوم عرفة غفر له سنة أمامه وسنة بعده

من صام يوم عرفة غفر له سنة أمامه وسنة بعده

حدثنا هشام بن عمار ثنا يحيى بن حمزة عن إسحاق بن عبد الله عن عياض بن عبد الله عن أبي سعيد الخدري عن قتادة بن النعمان قال سمعت رسول الله صلى الله عليه وسلم يقول من صام يوم عرفة غفر له سنة أمامه وسنة بعده


003-دخلت على أبي هريرة في بيته فسألته عن صوم يوم عرفة بعرفات فقال أبو هريرة نهى رسول الله صلى الله عليه وسلم عن صوم يوم

دخلت على أبي هريرة في بيته فسألته عن صوم يوم عرفة بعرفات فقال أبو هريرة نهى رسول الله صلى الله عليه وسلم عن صوم يوم عرفة بعرفات

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع حدثني حوشب بن عقيل حدثني مهدي العبدي عن عكرمة قال دخلت على أبي هريرة في بيته فسألته عن صوم يوم عرفة بعرفات فقال أبو هريرة نهى رسول الله صلى الله عليه وسلم عن صوم يوم عرفة بعرفات


001-كان رسول الله صلى الله عليه وسلم يصوم عاشوراء ويأمر بصيامه

كان رسول الله صلى الله عليه وسلم يصوم عاشوراء ويأمر بصيامه

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن بن أبي ذئب عن الزهري عن عروة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصوم عاشوراء ويأمر بصيامه


002-قدم النبي صلى الله عليه وسلم المدينة فوجد اليهود صياما فقال ما هذا قالوا هذا يوم أنجى الله فيه موسى وأغرق فيه فرعون

قدم النبي صلى الله عليه وسلم المدينة فوجد اليهود صياما فقال ما هذا قالوا هذا يوم أنجى الله فيه موسى وأغرق فيه فرعون فصامه موسى شكرا فقال رسول الله صلى الله عليه وسلم نحن أحق بموسى منكم فصامه وأمر بصيامه

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة عن أيوب عن سعيد بن جبير عن بن عباس قال قدم النبي صلى الله عليه وسلم المدينة فوجد اليهود صياما فقال ما هذا قالوا هذا يوم أنجى الله فيه موسى وأغرق فيه فرعون فصامه موسى شكرا فقال رسول الله صلى الله عليه وسلم نحن أحق بموسى منكم فصامه وأمر بصيامه


003-قال لنا رسول الله صلى الله عليه وسلم يوم عاشوراء منكم أحد طعم اليوم قلنا منا طعم ومنا من لم يطعم قال فأتموا بقية يومكم

قال لنا رسول الله صلى الله عليه وسلم يوم عاشوراء منكم أحد طعم اليوم قلنا منا طعم ومنا من لم يطعم قال فأتموا بقية يومكم من كان طعم ومن لم يطعم فأرسلوا إلى أهل العروض فليتموا بقية يومهم قال يعني أهل العروض حول المدينة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن حصين عن الشعبي عن محمد بن صيفي قال قال لنا رسول الله صلى الله عليه وسلم يوم عاشوراء منكم أحد طعم اليوم قلنا منا طعم ومنا من لم يطعم قال فأتموا بقية يومكم من كان طعم ومن لم يطعم فأرسلوا إلى أهل العروض فليتموا بقية يومهم قال يعني أهل العروض حول المدينة


004-لئن بقيت إلى قابل لأصومن اليوم التاسع قال أبو علي رواه أحمد بن يونس عن بن أبي ذئب زاد فيه مخافة أن يفوته عاشوراء

لئن بقيت إلى قابل لأصومن اليوم التاسع قال أبو علي رواه أحمد بن يونس عن بن أبي ذئب زاد فيه مخافة أن يفوته عاشوراء

حدثنا علي بن محمد ثنا وكيع عن بن أبي ذئب عن القاسم بن عباس عن عبد الله بن عمير مولى بن عباس عن بن عباس قال قال رسول الله صلى الله عليه وسلم لئن بقيت إلى قابل لأصومن اليوم التاسع قال أبو علي رواه أحمد بن يونس عن بن أبي ذئب زاد فيه مخافة أن يفوته عاشوراء


005-ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب

ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب منكم أن يصومه فليصمه ومن كرهه فليدعه

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن عبد الله بن عمر أنه ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب منكم أن يصومه فليصمه ومن كرهه فليدعه


006-صيام يوم عاشوراء إني أحتسب على الله أن يكفر السنة التي قبله

صيام يوم عاشوراء إني أحتسب على الله أن يكفر السنة التي قبله

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد ثنا غيلان بن جرير عن عبد الله بن معبد الزماني عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم صيام يوم عاشوراء إني أحتسب على الله أن يكفر السنة التي قبله


001-كان يتحرى صيام الإثنين والخميس

كان يتحرى صيام الإثنين والخميس

حدثنا هشام بن عمار ثنا يحيى بن حمزة حدثني ثور بن يزيد عن خالد بن معدان عن ربيعة بن الغاز أنه سأل عائشة عن صيام رسول الله صلى الله عليه وسلم فقالت كان يتحرى صيام الإثنين والخميس


002-أن النبي صلى الله عليه وسلم كان يصوم الإثنين والخميس فقيل يا رسول الله إنك تصوم الإثنين والخميس فقال إن يوم الإثنين

أن النبي صلى الله عليه وسلم كان يصوم الإثنين والخميس فقيل يا رسول الله إنك تصوم الإثنين والخميس فقال إن يوم الإثنين والخميس يغفر الله فيهما لكل مسلم إلا متهاجرين يقول دعهما حتى يصطلحا

حدثنا العباس بن عبد العظيم العنبري ثنا الضحاك بن مخلد عن محمد بن رفاعة عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم كان يصوم الإثنين والخميس فقيل يا رسول الله إنك تصوم الإثنين والخميس فقال إن يوم الإثنين والخميس يغفر الله فيهما لكل مسلم إلا متهاجرين يقول دعهما حتى يصطلحا


001-أتيت النبي صلى الله عليه وسلم فقلت يا نبي الله أنا الرجل الذي أتيتك عام الأول قال فمالي أرى جسمك ناحلا قال يا رسول الله

أتيت النبي صلى الله عليه وسلم فقلت يا نبي الله أنا الرجل الذي أتيتك عام الأول قال فمالي أرى جسمك ناحلا قال يا رسول الله ما أكلت طعاما بالنهار ما أكلته إلا بالليل قال من أمرك أن تعذب نفسك قلت يا رسول الله إني أقوى قال صم شهر الصبر ويوما بعده قلت إني أقوى قال صم شهر الصبر ويومين بعده قلت إني أقوى قال صم شهر الصبر وثلاثة أيام بعده وصم أشهر الحرم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن الجريري عن أبي السليل عن أبي مجيبة الباهلي عن أبيه أو عن عمه قال أتيت النبي صلى الله عليه وسلم فقلت يا نبي الله أنا الرجل الذي أتيتك عام الأول قال فمالي أرى جسمك ناحلا قال يا رسول الله ما أكلت طعاما بالنهار ما أكلته إلا بالليل قال من أمرك أن تعذب نفسك قلت يا رسول الله إني أقوى قال صم شهر الصبر ويوما بعده قلت إني أقوى قال صم شهر الصبر ويومين بعده قلت إني أقوى قال صم شهر الصبر وثلاثة أيام بعده وصم أشهر الحرم


002-أي الصيام أفضل بعد شهر رمضان قال شهر الله الذي تدعونه المحرم

أي الصيام أفضل بعد شهر رمضان قال شهر الله الذي تدعونه المحرم

حدثنا أبو بكر بن أبي شيبة ثنا الحسين بن علي عن زائدة عن عبد الملك بن عمير عن محمد بن المنتشر عن حميد بن عبد الرحمن الحميري عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال أي الصيام أفضل بعد شهر رمضان قال شهر الله الذي تدعونه المحرم


003-أن النبي صلى الله عليه وسلم نهى عن صيام رجب

أن النبي صلى الله عليه وسلم نهى عن صيام رجب

حدثنا إبراهيم بن المنذر الحزام ثنا داود بن عطاء حدثني زيد بن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب عن سليمان عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم نهى عن صيام رجب


004-صم شوالا فترك أشهر الحرم ثم لم يزل يصوم شوالا حتى مات

صم شوالا فترك أشهر الحرم ثم لم يزل يصوم شوالا حتى مات

حدثنا محمد بن الصباح ثنا عبد العزيز الدراوردي عن يزيد بن عبد الله بن أسامة عن محمد بن إبراهيم أن أسامة بن زيد كان يصوم أشهر الحرم فقال له رسول الله صلى الله عليه وسلم صم شوالا فترك أشهر الحرم ثم لم يزل يصوم شوالا حتى مات


001-لكل شيء زكاة وزكاة الجسد الصوم زاد محرز في حديثه وقال رسول الله صلى الله عليه وسلم الصيام نصف الصبر

لكل شيء زكاة وزكاة الجسد الصوم زاد محرز في حديثه وقال رسول الله صلى الله عليه وسلم الصيام نصف الصبر

حدثنا أبو بكر ثنا عبد الله بن المبارك ح وحدثنا محرز بن سلمة العدني ثنا عبد العزيز بن محمد جميعا عن موسى بن عبيدة عن جمهان عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لكل شيء زكاة وزكاة الجسد الصوم زاد محرز في حديثه وقال رسول الله صلى الله عليه وسلم الصيام نصف الصبر


001-من فطر صائما كان له مثل أجرهم من غير أن ينقص من أجورهم شيئا

من فطر صائما كان له مثل أجرهم من غير أن ينقص من أجورهم شيئا

حدثنا علي بن محمد ثنا وكيع عن بن أبي ليلى وخالي يعلى عن عبد الملك وأبو معاوية عن حجاج كلهم عن عطاء عن زيد بن خالد الجهني قال قال رسول الله صلى الله عليه وسلم من فطر صائما كان له مثل أجرهم من غير أن ينقص من أجورهم شيئا


002-أفطر رسول الله صلى الله عليه وسلم عند سعد بن معاذ فقال أفطر عندكم الصائمون وأكل طعامكم الأبرار وصلت عليكم الملائكة

أفطر رسول الله صلى الله عليه وسلم عند سعد بن معاذ فقال أفطر عندكم الصائمون وأكل طعامكم الأبرار وصلت عليكم الملائكة

حدثنا هشام بن عمار ثنا سعيد بن يحيى اللخمي ثنا محمد بن عمرو عن مصعب بن ثابت عن عبد الله بن الزبير قال أفطر رسول الله صلى الله عليه وسلم عند سعد بن معاذ فقال أفطر عندكم الصائمون وأكل طعامكم الأبرار وصلت عليكم الملائكة


001-أتانا رسول الله صلى الله عليه وسلم فقربنا إليه طعاما فكان بعض من عنده صائما فقال رسول الله صلى الله عليه وسلم الصائم

أتانا رسول الله صلى الله عليه وسلم فقربنا إليه طعاما فكان بعض من عنده صائما فقال رسول الله صلى الله عليه وسلم الصائم إذا أكل عنده الطعام صلت عليه الملائكة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وسهل قالوا ثنا وكيع عن شعبة عن حبيب بن زيد الأنصاري عن امرأة يقال لها ليلى عن أم عمارة قالت أتانا رسول الله صلى الله عليه وسلم فقربنا إليه طعاما فكان بعض من عنده صائما فقال رسول الله صلى الله عليه وسلم الصائم إذا أكل عنده الطعام صلت عليه الملائكة


002-إني صائم قال رسول الله صلى الله عليه وسلم نأكل أرزاقنا وفضل رزق بلال في الجنة أشعرت يا بلال أن الصائم تسبح عظامه

إني صائم قال رسول الله صلى الله عليه وسلم نأكل أرزاقنا وفضل رزق بلال في الجنة أشعرت يا بلال أن الصائم تسبح عظامه وتستغفر له الملائكة ما أكل عنده

حدثنا محمد بن المصفى ثنا بقية ثنا محمد بن عبد الرحمن عن سليمان بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم لبلال الغداء يا بلال فقال إني صائم قال رسول الله صلى الله عليه وسلم نأكل أرزاقنا وفضل رزق بلال في الجنة أشعرت يا بلال أن الصائم تسبح عظامه وتستغفر له الملائكة ما أكل عنده


001-إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم

إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم


002-من دعي إلى طعام وهو صائم فليجب فإن شاء طعم وإن شاء ترك

من دعي إلى طعام وهو صائم فليجب فإن شاء طعم وإن شاء ترك

حدثنا أحمد بن يوسف السلمي ثنا أبو عاصم أنبأنا بن جريج عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم من دعي إلى طعام وهو صائم فليجب فإن شاء طعم وإن شاء ترك


001-ثلاثة لا ترد دعوتهم الإمام العادل والصائم حتى يفطر ودعوة المظلوم يرفعها الله دون الغمام يوم القيامة وتفتح لها أبواب

ثلاثة لا ترد دعوتهم الإمام العادل والصائم حتى يفطر ودعوة المظلوم يرفعها الله دون الغمام يوم القيامة وتفتح لها أبواب السماء ويقول بعزتي لأنصرنك ولو بعد حين

حدثنا علي بن محمد ثنا وكيع عن سعدان الجهني عن سعد أبي مجاهد الطائي وكان ثقة عن أبي مدله وكان ثقة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاثة لا ترد دعوتهم الإمام العادل والصائم حتى يفطر ودعوة المظلوم يرفعها الله دون الغمام يوم القيامة وتفتح لها أبواب السماء ويقول بعزتي لأنصرنك ولو بعد حين


002-إن للصائم عند فطره لدعوة ما ترد قال بن أبي مليكة سمعت عبد الله بن عمرو يقول إذا أفطر اللهم إني أسألك برحمتك التي وسعت

إن للصائم عند فطره لدعوة ما ترد قال بن أبي مليكة سمعت عبد الله بن عمرو يقول إذا أفطر اللهم إني أسألك برحمتك التي وسعت كل شيء أن تغفر لي

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا إسحاق بن عبيد الله المدني قال سمعت عبد الله بن أبي مليكة يقول سمعت عبد الله بن عمرو بن العاص يقول قال رسول الله صلى الله عليه وسلم إن للصائم عند فطره لدعوة ما ترد قال بن أبي مليكة سمعت عبد الله بن عمرو يقول إذا أفطر اللهم إني أسألك برحمتك التي وسعت كل شيء أن تغفر لي


001-كان النبي صلى الله عليه وسلم لا يخرج يوم الفطر حتى يطعم تمرات

كان النبي صلى الله عليه وسلم لا يخرج يوم الفطر حتى يطعم تمرات

حدثنا جبارة بن المغلس ثنا هشيم عن عبيد الله بن أبي بكر عن أنس بن مالك قال كان النبي صلى الله عليه وسلم لا يخرج يوم الفطر حتى يطعم تمرات


002-كان النبي صلى الله عليه وسلم لا يغدو يوم الفطر حتى يغدى أصحابه من صدقة الفطر

كان النبي صلى الله عليه وسلم لا يغدو يوم الفطر حتى يغدى أصحابه من صدقة الفطر

حدثنا جبارة بن المغلس ثنا مندل بن علي ثنا عمر بن صهبان عن نافع عن بن عمر قال كان النبي صلى الله عليه وسلم لا يغدو يوم الفطر حتى يغدى أصحابه من صدقة الفطر


003-أن رسول الله صلى الله عليه وسلم كان لا يخرج يوم الفطر حتى يأكل وكان لا يأكل يوم النحر حتى يرجع

أن رسول الله صلى الله عليه وسلم كان لا يخرج يوم الفطر حتى يأكل وكان لا يأكل يوم النحر حتى يرجع

حدثنا محمد بن يحيى ثنا أبو عاصم ثنا ثواب بن عتبة المهري عن بن بريدة عن أبيه أن رسول الله صلى الله عليه وسلم كان لا يخرج يوم الفطر حتى يأكل وكان لا يأكل يوم النحر حتى يرجع


001-من مات وعليه صيام شهر فليطعم عنه مكان كل يوم مسكين

من مات وعليه صيام شهر فليطعم عنه مكان كل يوم مسكين

حدثنا محمد بن يحيى ثنا قتيبة ثنا عبثر عن أشعث عن محمد بن سيرين عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من مات وعليه صيام شهر فليطعم عنه مكان كل يوم مسكين


001-يا رسول الله إن أختي ماتت وعليها صيام شهرين متتابعين قال أرأيت لو كان على أختك دين أكنت تقضينه قالت بلى قال فحق الله

يا رسول الله إن أختي ماتت وعليها صيام شهرين متتابعين قال أرأيت لو كان على أختك دين أكنت تقضينه قالت بلى قال فحق الله أحق

حدثنا عبد الله بن سعيد ثنا أبو خالد الأحمر عن الأعمش عن مسلم البطين والحكم وسلمة بن كهيل عن سعيد بن جبير وعطاء ومجاهد عن بن عباس قال جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن أختي ماتت وعليها صيام شهرين متتابعين قال أرأيت لو كان على أختك دين أكنت تقضينه قالت بلى قال فحق الله أحق


002-يا رسول الله إن أمي ماتت وعليها صوم أفأصوم عنها قال نعم

يا رسول الله إن أمي ماتت وعليها صوم أفأصوم عنها قال نعم

حدثنا زهير بن محمد ثنا عبد الرزاق عن سفيان عن عبد الله بن عطاء عن بن بريدة عن أبيه قال جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن أمي ماتت وعليها صوم أفأصوم عنها قال نعم


001-وفدنا الذين قدموا على رسول الله صلى الله عليه وسلم بإسلام ثقيف قال وقدموا عليه في رمضان فضرب عليهم قبة في المسجد فلما

وفدنا الذين قدموا على رسول الله صلى الله عليه وسلم بإسلام ثقيف قال وقدموا عليه في رمضان فضرب عليهم قبة في المسجد فلما أسلموا صاموا ما بقي عليهم من الشهر

حدثنا محمد بن يحيى ثنا أحمد بن خالد الوهبي ثنا محمد بن إسحاق عن عيسى بن عبد الله بن مالك عن عطية بن سفيان بن عبد الله بن ربيعة قال ثنا وفدنا الذين قدموا على رسول الله صلى الله عليه وسلم بإسلام ثقيف قال وقدموا عليه في رمضان فضرب عليهم قبة في المسجد فلما أسلموا صاموا ما بقي عليهم من الشهر


001-لا تصوم المرأة وزوجها شاهد يوما من غير شهر رمضان إلا بإذنه

لا تصوم المرأة وزوجها شاهد يوما من غير شهر رمضان إلا بإذنه

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تصوم المرأة وزوجها شاهد يوما من غير شهر رمضان إلا بإذنه


002-نهى رسول الله صلى الله عليه وسلم النساء أن يصمن إلا بإذن أزواجهن

نهى رسول الله صلى الله عليه وسلم النساء أن يصمن إلا بإذن أزواجهن

حدثنا محمد بن يحيى ثنا يحيى بن حماد ثنا أبو عوانة عن سليمان عن أبي صالح عن أبي سعيد قال نهى رسول الله صلى الله عليه وسلم النساء أن يصمن إلا بإذن أزواجهن


001-إذا نزل الرجل بقوم فلا يصوم إلا بإذنهم

إذا نزل الرجل بقوم فلا يصوم إلا بإذنهم

حدثنا محمد بن يحيى الأزدي ثنا موسى بن داود وخالد بن أبي يزيد قالا ثنا أبو بكر المدني عن هشام بن عروة عن أبيه عن عائشة عن النبي صلى الله عليه وسلم قال إذا نزل الرجل بقوم فلا يصوم إلا بإذنهم


001-الطاعم الشاكر بمنزلة الصائم الصابر

الطاعم الشاكر بمنزلة الصائم الصابر

حدثنا يعقوب بن حميد بن كاسب ثنا محمد بن معن عن أبيه عن عبد الله بن عبد الله الأموي عن معن بن محمد عن حنظلة بن علي الأسلمي عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال الطاعم الشاكر بمنزلة الصائم الصابر


002-الطاعم الشاكر له مثل أجر الصائم الصابر

الطاعم الشاكر له مثل أجر الصائم الصابر

حدثنا إسماعيل بن عبد الله الرقي ثنا عبد الله بن جعفر ثنا عبد العزيز بن محمد عن محمد بن عبد الله بن أبي حرة عن عمه حكيم بن أبي حرة عن سنان بن سنة الأسلمي صاحب النبي صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم الطاعم الشاكر له مثل أجر الصائم الصابر


001-اعتكفنا مع رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان فقال إني أريت ليلة القدر فأنسيتها فالتمسوها في العشر

اعتكفنا مع رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان فقال إني أريت ليلة القدر فأنسيتها فالتمسوها في العشر الأواخر في الوتر

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن هشام الدستوائي عن يحيى بن أبي كثير عن أبي سلمة عن أبي سعيد الخدري قال اعتكفنا مع رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان فقال إني أريت ليلة القدر فأنسيتها فالتمسوها في العشر الأواخر في الوتر


001-كان النبي صلى الله عليه وسلم يجتهد في العشر الأواخر ما لا يجتهد في غيره

كان النبي صلى الله عليه وسلم يجتهد في العشر الأواخر ما لا يجتهد في غيره

حدثنا محمد بن عبد الملك بن أبي الشوارب وأبو إسحاق الهروي إبراهيم بن عبد الله بن حاتم قالا ثنا عبد الواحد بن زياد ثنا الحسن بن عبيد الله عن إبراهيم النخعي عن الأسود عن عائشة قالت كان النبي صلى الله عليه وسلم يجتهد في العشر الأواخر ما لا يجتهد في غيره


002-كان النبي صلى الله عليه وسلم إذا دخلت العشر أحيا الليل وشد المئزر وأيقظ أهله

كان النبي صلى الله عليه وسلم إذا دخلت العشر أحيا الليل وشد المئزر وأيقظ أهله

حدثنا عبد الله بن محمد الزهري ثنا سفيان عن بن عبيد بن نسطاس عن أبي الضحى عن مسروق عن عائشة قالت كان النبي صلى الله عليه وسلم إذا دخلت العشر أحيا الليل وشد المئزر وأيقظ أهله


001-كان النبي صلى الله عليه وسلم يعتكف كل عام عشرة أيام فلما كان العام الذي قبض فيه اعتكف عشرين يوما وكان يعرض عليه القرآن

كان النبي صلى الله عليه وسلم يعتكف كل عام عشرة أيام فلما كان العام الذي قبض فيه اعتكف عشرين يوما وكان يعرض عليه القرآن في كل عام مرة فلما كان العام الذي قبض فيه عرض عليه مرتين

حدثنا هناد بن السري ثنا أبو بكر بن عياش عن أبي حصين عن أبي صالح عن أبي هريرة قال كان النبي صلى الله عليه وسلم يعتكف كل عام عشرة أيام فلما كان العام الذي قبض فيه اعتكف عشرين يوما وكان يعرض عليه القرآن في كل عام مرة فلما كان العام الذي قبض فيه عرض عليه مرتين


002-أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان فسافر عاما فلما كان من العام المقبل اعتكف عشرين يوما

أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان فسافر عاما فلما كان من العام المقبل اعتكف عشرين يوما

حدثنا محمد بن يحيى ثنا عبد الرحمن بن مهدي عن حماد بن سلمة عن ثابت عن أبي رافع عن أبي بن كعب أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان فسافر عاما فلما كان من العام المقبل اعتكف عشرين يوما


001-كان النبي صلى الله عليه وسلم إذا أراد أن يعتكف صلى الصبح ثم دخل المكان الذي يريد أن يعتكف فيه فأراد أن يعتكف العشر

كان النبي صلى الله عليه وسلم إذا أراد أن يعتكف صلى الصبح ثم دخل المكان الذي يريد أن يعتكف فيه فأراد أن يعتكف العشر الأواخر من رمضان فأمر فضرب له خباء فأمرت عائشة بخباء فضرب لها وأمرت حفصة بخباء فضرب لها فلما رأت زينب خباءهما أمرت بخباء فضرب لها فلما رأى ذلك رسول الله صلى الله عليه وسلم قال آلبر تردن فلم يعتكف في رمضان واعتكف عشرا من شوال

حدثنا أبو بكر بن أبي شيبة ثنا يعلى بن عبيد ثنا يحيى بن سعيد عن عائشة قالت كان النبي صلى الله عليه وسلم إذا أراد أن يعتكف صلى الصبح ثم دخل المكان الذي يريد أن يعتكف فيه فأراد أن يعتكف العشر الأواخر من رمضان فأمر فضرب له خباء فأمرت عائشة بخباء فضرب لها وأمرت حفصة بخباء فضرب لها فلما رأت زينب خباءهما أمرت بخباء فضرب لها فلما رأى ذلك رسول الله صلى الله عليه وسلم قال آلبر تردن فلم يعتكف في رمضان واعتكف عشرا من شوال


001-كان عليه نذر ليلة في الجاهلية يعتكفها فسأل النبي صلى الله عليه وسلم فأمره أن يعتكف

كان عليه نذر ليلة في الجاهلية يعتكفها فسأل النبي صلى الله عليه وسلم فأمره أن يعتكف

حدثنا إسحاق بن موسى الخطمي ثنا سفيان بن عيينة عن أيوب عن نافع عن بن عمر عن عمر أنه كان عليه نذر ليلة في الجاهلية يعتكفها فسأل النبي صلى الله عليه وسلم فأمره أن يعتكف


001-أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله بن عمر المكان الذي يعتكف

أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله بن عمر المكان الذي يعتكف فيه رسول الله صلى الله عليه وسلم

حدثنا أحمد بن عمرة بن السرح ثنا عبد الله بن وهب أنبأنا يونس أن نافعا حدثه عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله بن عمر المكان الذي يعتكف فيه رسول الله صلى الله عليه وسلم


002-أنه كان إذا اعتكف طرح له فراشه أو يوضع له سريره وراء أسطوانة التوبة

أنه كان إذا اعتكف طرح له فراشه أو يوضع له سريره وراء أسطوانة التوبة

حدثنا محمد بن يحيى ثنا نعيم بن حماد ثنا بن المبارك عن عيسى بن عمر بن موسى عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه كان إذا اعتكف طرح له فراشه أو يوضع له سريره وراء أسطوانة التوبة


001-أن رسول الله صلى الله عليه وسلم اعتكف في قبة تركية على سدتها قطعة حصير قال فأخذ الحصير بيده فنحاها في ناحية القبة ثم

أن رسول الله صلى الله عليه وسلم اعتكف في قبة تركية على سدتها قطعة حصير قال فأخذ الحصير بيده فنحاها في ناحية القبة ثم أطلع رأسه فكلم الناس

حدثنا محمد بن عبد الأعلى الصنعاني ثنا المعتمر بن سليمان حدثني عمارة بن غزية قال سمعت محمد بن إبراهيم عن أبي سلمة عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم اعتكف في قبة تركية على سدتها قطعة حصير قال فأخذ الحصير بيده فنحاها في ناحية القبة ثم أطلع رأسه فكلم الناس


001-وكان رسول الله صلى الله عليه وسلم لا يدخل البيت إلا لحاجة إذا كانوا معتكفين

وكان رسول الله صلى الله عليه وسلم لا يدخل البيت إلا لحاجة إذا كانوا معتكفين

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن عروة بن الزبير وعمرة بنت عبد الرحمن أن عائشة قالت إن كنت لأدخل البيت للحاجة والمريض فيه فما أسأل عنه إلا وأنا مارة قالت وكان رسول الله صلى الله عليه وسلم لا يدخل البيت إلا لحاجة إذا كانوا معتكفين


002-المعتكف يتبع الجنازة ويعود المريض

المعتكف يتبع الجنازة ويعود المريض

حدثنا أحمد بن منصور أبو بكر ثنا يونس بن محمد ثنا الهياج الخراساني ثنا عنبسة بن عبد الرحمن عن عبد الخالق عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم المعتكف يتبع الجنازة ويعود المريض


001-كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وهو مجاور فأغسله وأرجله وأنا في حجرتي وأنا حائض وهو في المسجد

كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وهو مجاور فأغسله وأرجله وأنا في حجرتي وأنا حائض وهو في المسجد

حدثنا علي بن محمد ثنا وكيع عن هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وهو مجاور فأغسله وأرجله وأنا في حجرتي وأنا حائض وهو في المسجد


001-أنها جاءت إلى رسول الله صلى الله عليه وسلم تزوره وهو معتكف في المسجد في العشر الأواخر من شهر رمضان فتحدثت عنده ساعة من

أنها جاءت إلى رسول الله صلى الله عليه وسلم تزوره وهو معتكف في المسجد في العشر الأواخر من شهر رمضان فتحدثت عنده ساعة من العشاء ثم قامت تنقلب فقام معها رسول الله صلى الله عليه وسلم يقلبها حتى إذا بلغت باب المسجد الذي كان عند مسكن أم سلمة زوج النبي صلى الله عليه وسلم فمر بهما رجلان من الأنصار فسلما على رسول الله صلى الله عليه وسلم ثم نفذا فقال لهما رسول الله صلى الله عليه وسلم على رسلكما إنها صفية بنت حيي قالا سبحان الله يا رسول الله وكبر عليهما ذلك فقال رسول الله صلى الله عليه وسلم إن الشيطان يجري من بن آدم مجرى الدم وإني خشيت أن يقذف في قلوبكما شيئا

حدثنا إبراهيم بن المنذر الحزام ثنا عمر بن عثمان بن عمر بن موسى بن عبيد الله بن معمر عن أبيه عن بن شهاب أخبرني علي بن الحسين عن صفية بنت حيي زوج النبي صلى الله عليه وسلم أنها جاءت إلى رسول الله صلى الله عليه وسلم تزوره وهو معتكف في المسجد في العشر الأواخر من شهر رمضان فتحدثت عنده ساعة من العشاء ثم قامت تنقلب فقام معها رسول الله صلى الله عليه وسلم يقلبها حتى إذا بلغت باب المسجد الذي كان عند مسكن أم سلمة زوج النبي صلى الله عليه وسلم فمر بهما رجلان من الأنصار فسلما على رسول الله صلى الله عليه وسلم ثم نفذا فقال لهما رسول الله صلى الله عليه وسلم على رسلكما إنها صفية بنت حيي قالا سبحان الله يا رسول الله وكبر عليهما ذلك فقال رسول الله صلى الله عليه وسلم إن الشيطان يجري من بن آدم مجرى الدم وإني خشيت أن يقذف في قلوبكما شيئا


001-اعتكفت مع رسول الله صلى الله عليه وسلم امرأة من نسائه فكانت ترى الحمرة والصفرة فربما وضعت تحتها الطست

اعتكفت مع رسول الله صلى الله عليه وسلم امرأة من نسائه فكانت ترى الحمرة والصفرة فربما وضعت تحتها الطست

حدثنا الحسن بن محمد الصباح ثنا عفان ثنا يزيد بن زريع عن خالد الحذاء عن عكرمة قال قالت عائشة اعتكفت مع رسول الله صلى الله عليه وسلم امرأة من نسائه فكانت ترى الحمرة والصفرة فربما وضعت تحتها الطست


001-في المعتكف هو يعكف الذنوب ويجرى له من الحسنات كعامل الحسنات كلها

في المعتكف هو يعكف الذنوب ويجرى له من الحسنات كعامل الحسنات كلها

حدثنا عبيد الله بن عبد الكريم ثنا محمد بن أمية ثنا عيسى بن موسى البخاري عن عبيدة العمي عن فرقد السبخي عن سعيد بن جبير عن بن عباس أن رسول الله صلى الله عليه وسلم قال في المعتكف هو يعكف الذنوب ويجرى له من الحسنات كعامل الحسنات كلها


001-من قام ليلتي العيدين محتسبا لله لم يمت قلبه يوم تموت القلوب

من قام ليلتي العيدين محتسبا لله لم يمت قلبه يوم تموت القلوب

حدثنا أبو أحمد المرار بن حموية ثنا محمد بن المصفى ثنا بقية بن الوليد عن ثور بن يزيد عن خالد بن معدان عن أبي أمامة عن النبي صلى الله عليه وسلم قال من قام ليلتي العيدين محتسبا لله لم يمت قلبه يوم تموت القلوب


001-أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك تأتي قوما أهل كتاب فادعهم إلى شهادة أن لا إله إلا الله وأني

أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك تأتي قوما أهل كتاب فادعهم إلى شهادة أن لا إله إلا الله وأني رسول الله فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم صدقة في أموالهم تؤخذ من أغنيائهم فترد في فقرائهم فإن هم أطاعوا لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنها ليس بينها وبين الله حجاب

حدثنا علي بن محمد ثنا وكيع بن الجراح ثنا زكريا بن إسحاق المكي عن يحيى بن عبد الله بن صيفي عن أبي معبد مولى بن عباس عن بن عباس أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك تأتي قوما أهل كتاب فادعهم إلى شهادة أن لا إله إلا الله وأني رسول الله فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم صدقة في أموالهم تؤخذ من أغنيائهم فترد في فقرائهم فإن هم أطاعوا لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنها ليس بينها وبين الله حجاب


001-ما من أحد لا يؤدي زكاة ماله إلا مثل له يوم القيامة شجاعا أقرع حتى يطوق عنقه ثم قرأ علينا رسول الله صلى الله عليه وسلم

ما من أحد لا يؤدي زكاة ماله إلا مثل له يوم القيامة شجاعا أقرع حتى يطوق عنقه ثم قرأ علينا رسول الله صلى الله عليه وسلم مصداقه من كتاب الله { ولا يحسبن الذين يبخلون بما آتاهم الله من فضله } الآية

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن عبد الملك بن أعين وجامع بن أبي راشد سمعا شقيق بن سلمة يخبر عن عبد الله بن مسعود عن رسول الله صلى الله عليه وسلم قال ما من أحد لا يؤدي زكاة ماله إلا مثل له يوم القيامة شجاعا أقرع حتى يطوق عنقه ثم قرأ علينا رسول الله صلى الله عليه وسلم مصداقه من كتاب الله " ولا يحسبن الذين يبخلون بما آتاهم الله من فضله " الآية


002-ما من صاحب إبل ولا غنم ولا بقر لا يؤدي زكاتها إلا جاءت يوم القيامة أعظم ما كانت وأسمنه ينطحه بقرونها وتطؤه بأخفافها

ما من صاحب إبل ولا غنم ولا بقر لا يؤدي زكاتها إلا جاءت يوم القيامة أعظم ما كانت وأسمنه ينطحه بقرونها وتطؤه بأخفافها كلما نفذت أخراها عادت عليه أولاها حتى يقضى بين الناس

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن المعرور بن سويد عن أبي ذر قال قال رسول الله صلى الله عليه وسلم ما من صاحب إبل ولا غنم ولا بقر لا يؤدي زكاتها إلا جاءت يوم القيامة أعظم ما كانت وأسمنه ينطحه بقرونها وتطؤه بأخفافها كلما نفذت أخراها عادت عليه أولاها حتى يقضى بين الناس


003-تأتي الإبل التي لم تعط الحق منها تطأ صاحبها بأخفافها وتأتي البقر والغنم تطأ صاحبها بأظلافها وتنطحه بقرونها ويأتي الكنز

تأتي الإبل التي لم تعط الحق منها تطأ صاحبها بأخفافها وتأتي البقر والغنم تطأ صاحبها بأظلافها وتنطحه بقرونها ويأتي الكنز شجاعا أقرع فيلقى صاحبه يوم القيامة فيفر منه صاحبه مرتين ثم يستقبله فيفر فيقول مالي ولك فيقول أنا كنزك أنا كنزك فيتقيه بيده فيلقمها

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تأتي الإبل التي لم تعط الحق منها تطأ صاحبها بأخفافها وتأتي البقر والغنم تطأ صاحبها بأظلافها وتنطحه بقرونها ويأتي الكنز شجاعا أقرع فيلقى صاحبه يوم القيامة فيفر منه صاحبه مرتين ثم يستقبله فيفر فيقول مالي ولك فيقول أنا كنزك أنا كنزك فيتقيه بيده فيلقمها


001-خرجت مع عبد الله بن عمر فلحقه أعرابي فقال له قول الله { والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله } قال له

خرجت مع عبد الله بن عمر فلحقه أعرابي فقال له قول الله { والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله } قال له بن عمر من كنزها فلم يؤد زكاتها فويل له إنما كان هذا قبل أن تنزل الزكاة فلما أنزلت جعلها الله طهورا للأموال ثم التفت فقال ما أبالي لو كان لي أحد ذهبا أعلم عدده وأزكيه وأعمل فيه بطاعة الله

حدثنا عمرو بن سواد المصري ثنا عبد الله بن وهب عن بن لهيعة عن عقيل عن بن شهاب حدثني خالد بن أسلم مولى عمر بن الخطاب قال خرجت مع عبد الله بن عمر فلحقه أعرابي فقال له قول الله " والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله " قال له بن عمر من كنزها فلم يؤد زكاتها فويل له إنما كان هذا قبل أن تنزل الزكاة فلما أنزلت جعلها الله طهورا للأموال ثم التفت فقال ما أبالي لو كان لي أحد ذهبا أعلم عدده وأزكيه وأعمل فيه بطاعة الله


002-إذا أديت زكاة مالك فقد قضيت ما عليك

إذا أديت زكاة مالك فقد قضيت ما عليك

حدثنا أبو بكر بن أبي شيبة ثنا أحمد بن عبد الملك ثنا موسى بن أعين ثنا عمرو بن الحرث عن دراج أبي السمح عن بن حجيرة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أديت زكاة مالك فقد قضيت ما عليك


003-ليس في المال حق سوى الزكاة

ليس في المال حق سوى الزكاة

حدثنا علي بن محمد ثنا يحيى بن آدم عن شريك عن أبي حمزة عن الشعبي عن فاطمة بنت قيس أنها سمعته تعني النبي صلى الله عليه وسلم يقول ليس في المال حق سوى الزكاة


001-إني قد عفوت عنكم عن صدقة الخيل والرقيق ولكن هاتوا ربع العشر من كل أربعين درهما درهما

إني قد عفوت عنكم عن صدقة الخيل والرقيق ولكن هاتوا ربع العشر من كل أربعين درهما درهما

حدثنا علي بن محمد ثنا وكيع عن سفيان عن أبي إسحاق عن الحرث عن علي قال قال رسول الله صلى الله عليه وسلم إني قد عفوت عنكم عن صدقة الخيل والرقيق ولكن هاتوا ربع العشر من كل أربعين درهما درهما


002-أن النبي صلى الله عليه وسلم كان يأخذ من كل عشرين دينارا فصاعدا نصف دينار ومن الأربعين دينارا دينارا

أن النبي صلى الله عليه وسلم كان يأخذ من كل عشرين دينارا فصاعدا نصف دينار ومن الأربعين دينارا دينارا

حدثنا بكر بن خلف ومحمد بن يحيى قالا ثنا عبيد الله بن موسى أنبأنا إبراهيم بن إسماعيل عن عبد الله بن واقد عن بن عمر وعائشة أن النبي صلى الله عليه وسلم كان يأخذ من كل عشرين دينارا فصاعدا نصف دينار ومن الأربعين دينارا دينارا


001-لا زكاة في مال حتى يحول عليه الحول

لا زكاة في مال حتى يحول عليه الحول

حدثنا نصر بن علي الجهضمي ثنا شجاع بن الوليد ثنا حارثة بن محمد عن عمرة عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول لا زكاة في مال حتى يحول عليه الحول


001-لا صدقة فيما دون خمسة أوساق من التمر ولا فيا دون خمس أواق ولا فيما دون خمس من الإبل

لا صدقة فيما دون خمسة أوساق من التمر ولا فيا دون خمس أواق ولا فيما دون خمس من الإبل

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة حدثني الوليد بن كثير عن محمد بن عبد الرحمن بن أبي صعصعة عن يحيى بن عمارة وعباد بن تميم عن أبي سعيد الخدري أنه سمع النبي صلى الله عليه وسلم يقول لا صدقة فيما دون خمسة أوساق من التمر ولا فيا دون خمس أواق ولا فيما دون خمس من الإبل


002-ليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة وليس فيما دون خمسة أوساق صدقة

ليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة وليس فيما دون خمسة أوساق صدقة

حدثنا علي بن محمد ثنا وكيع عن محمد بن مسلم عن عمرو بن دينار عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم ليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة وليس فيما دون خمسة أوساق صدقة


001-أن العباس سأل النبي صلى الله عليه وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك

أن العباس سأل النبي صلى الله عليه وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك

حدثنا محمد بن يحيى ثنا سعيد بن منصور ثنا إسماعيل بن زكريا عن حجاج بن دينار عن الحكم عن حجية بن عدي عن علي بن أبي طالب أن العباس سأل النبي صلى الله عليه وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك


001-كان رسول الله صلى الله عليه وسلم إذا أتاه الرجل بصدقة ماله صلى عليه فأتيته بصدقة مالي فقال اللهم صل على آل أبي أوفى

كان رسول الله صلى الله عليه وسلم إذا أتاه الرجل بصدقة ماله صلى عليه فأتيته بصدقة مالي فقال اللهم صل على آل أبي أوفى

حدثنا علي بن محمد ثنا وكيع عن شعبة عن عمرو بن مرة قال سمعت عبد الله بن أبي أوفى يقول كان رسول الله صلى الله عليه وسلم إذا أتاه الرجل بصدقة ماله صلى عليه فأتيته بصدقة مالي فقال اللهم صل على آل أبي أوفى


002-إذا أعطيتم الزكاة فلا تنسوا ثوابها أن تقولوا اللهم اجعلها مغنما ولا تجعلها مغرما

إذا أعطيتم الزكاة فلا تنسوا ثوابها أن تقولوا اللهم اجعلها مغنما ولا تجعلها مغرما

حدثنا سويد بن سعيد ثنا الوليد بن مسلم عن البختري بن عبيد عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أعطيتم الزكاة فلا تنسوا ثوابها أن تقولوا اللهم اجعلها مغنما ولا تجعلها مغرما


001-أقرأني سالم كتابا كتبه رسول الله صلى الله عليه وسلم في الصدقات قبل أن يتوفاه الله فوجدت فيه في خمس من الإبل شاة وفي عشر

أقرأني سالم كتابا كتبه رسول الله صلى الله عليه وسلم في الصدقات قبل أن يتوفاه الله فوجدت فيه في خمس من الإبل شاة وفي عشر شاتان وفي خمس عشرة ثلاث شياه وفي عشرين أربع شياه وفي خمس وعشرين بنت مخاض إلى خمس وثلاثين فإن لم توجد بنت مخاض فابن لبون ذكر فإن زادت على خمس وثلاثين واحدة ففيها بنت لبون إلى خمسة وأربعين فإن زادت على خمس وأربعين واحدة ففيها حقة إلى ستين فإن زادت على ستين واحدة ففيها جذعة إلى خمس وسبعين فإن زادت على خمس وسبعين واحدة ففيها ابنتا لبون إلى تسعين فإن زادت على تسعين واحدة ففيها حقتان إلى عشرين ومائة فإذا كثرت ففي كل خمسين حقة وفي كل أربعين بنت لبون

حدثنا أبو بشر بكر بن خلف ثنا عبد الرحمن بن مهدي ثنا سليمان بن كثير ثنا بن شهاب عن سالم بن عبد الله عن أبيه عن النبي صلى الله عليه وسلم قال أقرأني سالم كتابا كتبه رسول الله صلى الله عليه وسلم في الصدقات قبل أن يتوفاه الله فوجدت فيه في خمس من الإبل شاة وفي عشر شاتان وفي خمس عشرة ثلاث شياه وفي عشرين أربع شياه وفي خمس وعشرين بنت مخاض إلى خمس وثلاثين فإن لم توجد بنت مخاض فابن لبون ذكر فإن زادت على خمس وثلاثين واحدة ففيها بنت لبون إلى خمسة وأربعين فإن زادت على خمس وأربعين واحدة ففيها حقة إلى ستين فإن زادت على ستين واحدة ففيها جذعة إلى خمس وسبعين فإن زادت على خمس وسبعين واحدة ففيها ابنتا لبون إلى تسعين فإن زادت على تسعين واحدة ففيها حقتان إلى عشرين ومائة فإذا كثرت ففي كل خمسين حقة وفي كل أربعين بنت لبون


002-ليس فيما دون خمس من الإبل صدقة ولا في الأربع شيء فإذا بلغت خمسا ففيها شاة إلى أن تبلغ تسعا فإذا بلغت عشرا ففيها شاتان

ليس فيما دون خمس من الإبل صدقة ولا في الأربع شيء فإذا بلغت خمسا ففيها شاة إلى أن تبلغ تسعا فإذا بلغت عشرا ففيها شاتان إلى أن تبلغ أربع عشرة فإذا بلغت خمس عشرة ففيها ثلاث شياه إلى أن تبلغ تسع عشرة فإذا بلغت عشرين ففيها أربع شياه إلى أن تبلغ أربعا وعشرين فإذا بلغت خمسا وعشرين ففيها بنت مخاض إلى خمس وثلاثين فإذا لم تكن بنت مخاض فابن لبون ذكر فإن زادت بعيرا ففيها بنت لبون إلى أن تبلغ خمسا وأربعين فإن زادت بعيرا ففيها حقة إلى أن تبلغ ستين فإن زادت بعيرا ففيها جذعة إلى أن تبلغ خمسا وسبعين فإن زادت بعيرا ففيها بنتا لبون إلى أن تبلغ تسعين فإن زادت بعيرا ففيها حقتان إلى أن تبلغ عشرين ومائة ثم في كل خمسين حقة وفي كل أربعين بنت لبون

حدثنا محمد بن عقيل بن خويلد النيسابوري ثنا حفص بن عبد الله السلمي ثنا إبراهيم بن طهمان عن عمرو بن يحيى بن عمارة عن أبيه عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم ليس فيما دون خمس من الإبل صدقة ولا في الأربع شيء فإذا بلغت خمسا ففيها شاة إلى أن تبلغ تسعا فإذا بلغت عشرا ففيها شاتان إلى أن تبلغ أربع عشرة فإذا بلغت خمس عشرة ففيها ثلاث شياه إلى أن تبلغ تسع عشرة فإذا بلغت عشرين ففيها أربع شياه إلى أن تبلغ أربعا وعشرين فإذا بلغت خمسا وعشرين ففيها بنت مخاض إلى خمس وثلاثين فإذا لم تكن بنت مخاض فابن لبون ذكر فإن زادت بعيرا ففيها بنت لبون إلى أن تبلغ خمسا وأربعين فإن زادت بعيرا ففيها حقة إلى أن تبلغ ستين فإن زادت بعيرا ففيها جذعة إلى أن تبلغ خمسا وسبعين فإن زادت بعيرا ففيها بنتا لبون إلى أن تبلغ تسعين فإن زادت بعيرا ففيها حقتان إلى أن تبلغ عشرين ومائة ثم في كل خمسين حقة وفي كل أربعين بنت لبون


001-أن أبا بكر الصديق كتب له هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين التي أمر الله بها رسول

أن أبا بكر الصديق كتب له هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين التي أمر الله بها رسول الله صلى الله عليه وسلم فإن من أسنان الإبل في فرائض الغنم من بلغت عنده من الإبل صدقة الجذعة وليس عنده جذعة وعنده حقة فإنها تقبل منه الحقة ويجعل مكانها شاتين إن استيسرتا أو عشرين درهما ومن بلغت عنده صدقة الحقة وليست عنده إلا بنت لبون فإنها تقبل منه بنت لبون ويعطي معها شاتين أو عشرين درهما ومن بلغت صدقته بنت لبون وليست عنده وعنده حقه فإنها تقبل منه الحقة ويعطيه المصدق عشرين درهما أو شاتين ومن بلغت صدقته بنت لبون وليست عنده وعنده بنت مخاض فإنها تقبل منه ابنة مخاض ويعطي معها عشرين درهما أو شاتين ومن بلغت صدقته بنت مخاض وليست عنده وعنده ابنة لبون فإنها تقبل منه بنت لبون ويعطيه المصدق عشرين درهما أو شاتين فمن لم يكن عنده ابنة مخاض على وجهها وعنده بن لبون ذكر فإنه يقبل منه وليس معه شيء

حدثنا محمد بن بشار ومحمد بن يحيى ومحمد بن مرزوق قالوا ثنا محمد بن عبد الله بن المثنى حدثني أبي عن ثمامة حدثني أنس بن مالك أن أبا بكر الصديق كتب له هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين التي أمر الله بها رسول الله صلى الله عليه وسلم فإن من أسنان الإبل في فرائض الغنم من بلغت عنده من الإبل صدقة الجذعة وليس عنده جذعة وعنده حقة فإنها تقبل منه الحقة ويجعل مكانها شاتين إن استيسرتا أو عشرين درهما ومن بلغت عنده صدقة الحقة وليست عنده إلا بنت لبون فإنها تقبل منه بنت لبون ويعطي معها شاتين أو عشرين درهما ومن بلغت صدقته بنت لبون وليست عنده وعنده حقه فإنها تقبل منه الحقة ويعطيه المصدق عشرين درهما أو شاتين ومن بلغت صدقته بنت لبون وليست عنده وعنده بنت مخاض فإنها تقبل منه ابنة مخاض ويعطي معها عشرين درهما أو شاتين ومن بلغت صدقته بنت مخاض وليست عنده وعنده ابنة لبون فإنها تقبل منه بنت لبون ويعطيه المصدق عشرين درهما أو شاتين فمن لم يكن عنده ابنة مخاض على وجهها وعنده بن لبون ذكر فإنه يقبل منه وليس معه شيء


001-جاءنا مصدق النبي صلى الله عليه وسلم فأخذت بيده وقرأت في عهده لا يجمع بين متفرق ولا يفرق بين مجتمع خشية الصدقة فأتاه رجل

جاءنا مصدق النبي صلى الله عليه وسلم فأخذت بيده وقرأت في عهده لا يجمع بين متفرق ولا يفرق بين مجتمع خشية الصدقة فأتاه رجل بناقة عظيمة ململمة فأبى أن يأخذها فأتاه بأخرى دونها فأخذها وقال أي أرض تقلني وأي سماء تظلني إذا أتيت رسول الله صلى الله عليه وسلم وقد أخذت خيار إبل رجل مسلم

حدثنا علي بن محمد ثنا وكيع ثنا شريك عن عثمان الثقفي عن أبي ليلى الكندي عن سويد بن غفلة قال جاءنا مصدق النبي صلى الله عليه وسلم فأخذت بيده وقرأت في عهده لا يجمع بين متفرق ولا يفرق بين مجتمع خشية الصدقة فأتاه رجل بناقة عظيمة ململمة فأبى أن يأخذها فأتاه بأخرى دونها فأخذها وقال أي أرض تقلني وأي سماء تظلني إذا أتيت رسول الله صلى الله عليه وسلم وقد أخذت خيار إبل رجل مسلم


002-لا يرجع المصدق إلا عن رضا

لا يرجع المصدق إلا عن رضا

حدثنا علي بن محمد ثنا وكيع عن إسرائيل عن جابر عن عامر عن جرير بن عبد الله قال قال رسول الله صلى الله عليه وسلم لا يرجع المصدق إلا عن رضا


001-بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ من البقر من كل أربعين مسنة ومن كل ثلاثين تبيعا أو تبيعة

بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ من البقر من كل أربعين مسنة ومن كل ثلاثين تبيعا أو تبيعة

حدثنا محمد بن عبد الله بن نمير ثنا يحيى بن عيسى الرملي ثنا الأعمش عن شقيق عن مسروق عن معاذ بن جبل قال بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ من البقر من كل أربعين مسنة ومن كل ثلاثين تبيعا أو تبيعة


002-في ثلاثين من البقر تبيع أو تبيعة وفي أربعين مسنة

في ثلاثين من البقر تبيع أو تبيعة وفي أربعين مسنة

حدثنا سفيان بن وكيع ثنا عبد السلام بن حرب عن خصيف عن أبي عبيدة عن عبد الله أن النبي صلى الله عليه وسلم قال في ثلاثين من البقر تبيع أو تبيعة وفي أربعين مسنة


001-أقرأني سالم كتابا كتبه رسول الله صلى الله عليه وسلم في الصدقات قبل أن يتوفاه الله فوجدت فيه في أربعين شاة شاة إلى عشرين

أقرأني سالم كتابا كتبه رسول الله صلى الله عليه وسلم في الصدقات قبل أن يتوفاه الله فوجدت فيه في أربعين شاة شاة إلى عشرين ومائة فإذا زادت واحدة ففيها شاتان إلى مائتين فإن زادت واحدة ففيها ثلاث شياه إلى ثلاثمائة فإذا كثرت ففي كل مائة شاة ووجدت فيه لا يجمع بين متفرق ولا يفرق بين مجتمع ووجدت فيه لا يؤخذ في الصدقة تيس ولا هرمة ولا ذات عوار

حدثنا بكر بن خلف ثنا عبد الرحمن بن مهدي ثنا سليمان بن كثير ثنا بن شهاب عن سالم بن عبد الله عن أبيه عن رسول الله صلى الله عليه وسلم قال أقرأني سالم كتابا كتبه رسول الله صلى الله عليه وسلم في الصدقات قبل أن يتوفاه الله فوجدت فيه في أربعين شاة شاة إلى عشرين ومائة فإذا زادت واحدة ففيها شاتان إلى مائتين فإن زادت واحدة ففيها ثلاث شياه إلى ثلاثمائة فإذا كثرت ففي كل مائة شاة ووجدت فيه لا يجمع بين متفرق ولا يفرق بين مجتمع ووجدت فيه لا يؤخذ في الصدقة تيس ولا هرمة ولا ذات عوار


002-تؤخذ صدقات المسلمين على مياههم

تؤخذ صدقات المسلمين على مياههم

حدثنا أبو بدر عباد بن الوليد ثنا محمد بن الفضل ثنا بن المبارك عن أسامة بن زيد عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم تؤخذ صدقات المسلمين على مياههم


003-في أربعين شاة شاة إلى عشرين ومائة فإذا زادت واحدة ففيها شاتان إلى مائتين فإن زادت واحدة ففيها ثلاث شياه إلى ثلاثمائة

في أربعين شاة شاة إلى عشرين ومائة فإذا زادت واحدة ففيها شاتان إلى مائتين فإن زادت واحدة ففيها ثلاث شياه إلى ثلاثمائة فإن زادت ففي كل مائة شاة لا يفرق بين مجتمع ولا يجمع بين متفرق خشية الصدقة وكل خليطين يتراجعان بالسوية وليس للمصدق هرمة ولا ذات عوار ولاتيس إلا أن يشاء المصدق

حدثنا أحمد بن عثمان بن حكيم الأودي ثنا أبو نعيم ثنا عبد السلام بن حرب عن يزيد بن عبد الرحمن عن أبي هند عن نافع عن بن عمر عن النبي صلى الله عليه وسلم في أربعين شاة شاة إلى عشرين ومائة فإذا زادت واحدة ففيها شاتان إلى مائتين فإن زادت واحدة ففيها ثلاث شياه إلى ثلاثمائة فإن زادت ففي كل مائة شاة لا يفرق بين مجتمع ولا يجمع بين متفرق خشية الصدقة وكل خليطين يتراجعان بالسوية وليس للمصدق هرمة ولا ذات عوار ولاتيس إلا أن يشاء المصدق


001-المعتدي في الصدقة كمانعها

المعتدي في الصدقة كمانعها

حدثنا عيسى بن حماد المصري ثنا الليث بن سعد عن يزيد بن أبي حبيب عن سعد بن سنان عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم المعتدي في الصدقة كمانعها


002-العامل على الصدقة بالحق كالغازي في سبيل الله حتى يرجع إلى بيته

العامل على الصدقة بالحق كالغازي في سبيل الله حتى يرجع إلى بيته

حدثنا أبو كريب ثنا عبدة بن سليمان ومحمد بن فضيل ويونس بن بكير عن محمد بن إسحاق عن عاصم بن عمر بن قتادة عن محمود بن لبيد عن رافع بن خديج قال سمعت رسول الله صلى الله عليه وسلم يقول العامل على الصدقة بالحق كالغازي في سبيل الله حتى يرجع إلى بيته


003-ألم تسمع رسول الله صلى الله عليه وسلم حين يذكر غلول الصدقة أنه من غل منها بعيرا أو شاة أتى به يوم القيامة يحمله قال

ألم تسمع رسول الله صلى الله عليه وسلم حين يذكر غلول الصدقة أنه من غل منها بعيرا أو شاة أتى به يوم القيامة يحمله قال فقال عبد الله بن أنيس بلى

حدثنا عمرو بن سواد المصري ثنا بن وهب أخبرني عمرو بن الحرث أن موسى بن جبير حدثه أن عبد الله بن عبد الرحمن بن الحباب الأنصاري حدثه أن عبد الله بن أنيس حدثه أنه تذاكر هو وعمر بن الخطاب يوما الصدقة فقال عمر ألم تسمع رسول الله صلى الله عليه وسلم حين يذكر غلول الصدقة أنه من غل منها بعيرا أو شاة أتى به يوم القيامة يحمله قال فقال عبد الله بن أنيس بلى


004-أن عمران بن الحصين استعمل على الصدقة فلما رجع قيل له أين المال قال وللمال أرسلتني أخذناه من حيث كنا نأخذه على عهد رسول

أن عمران بن الحصين استعمل على الصدقة فلما رجع قيل له أين المال قال وللمال أرسلتني أخذناه من حيث كنا نأخذه على عهد رسول الله صلى الله عليه وسلم ووضعناه حيث كنا نضعه

حدثنا أبو بدر عباد بن الوليد ثنا أبو عتاب حدثني إبراهيم بن عطاء مولى عمران حدثني أبي أن عمران بن الحصين استعمل على الصدقة فلما رجع قيل له أين المال قال وللمال أرسلتني أخذناه من حيث كنا نأخذه على عهد رسول الله صلى الله عليه وسلم ووضعناه حيث كنا نضعه


001-ليس على المسلم في عبده ولا في فرسه صدقة

ليس على المسلم في عبده ولا في فرسه صدقة

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عبد الله بن دينار عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس على المسلم في عبده ولا في فرسه صدقة


002-تجوزت لكم عن صدقة الخيل والرقيق

تجوزت لكم عن صدقة الخيل والرقيق

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة عن أبي إسحاق عن الحرث عن علي عن النبي صلى الله عليه وسلم قال تجوزت لكم عن صدقة الخيل والرقيق


001-أن رسول الله صلى الله عليه وسلم بعثه إلى اليمن وقال له خذ الحب من الحب والشاة من الغنم والبعير من الإبل والبقرة من

أن رسول الله صلى الله عليه وسلم بعثه إلى اليمن وقال له خذ الحب من الحب والشاة من الغنم والبعير من الإبل والبقرة من البقر

حدثنا عمرو بن سواد المصري ثنا عبد الله بن وهب أخبرني سليمان بن بلال عن شريك بن أبي نمر عن عطاء بن يسار عن معاذ بن جبل أن رسول الله صلى الله عليه وسلم بعثه إلى اليمن وقال له خذ الحب من الحب والشاة من الغنم والبعير من الإبل والبقرة من البقر


002-إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الخمسة في الحنطة والشعير والتمر والزبيب والذرة

إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الخمسة في الحنطة والشعير والتمر والزبيب والذرة

حدثنا هشام بن عمار ثنا إسماعيل بن عياش عن محمد بن عبيد الله عن عمرو بن شعيب عن أبيه عن جده قال إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الخمسة في الحنطة والشعير والتمر والزبيب والذرة


001-فيما سقت السماء والعيون العشر وفيما سقي بالنضج نصف العشر

فيما سقت السماء والعيون العشر وفيما سقي بالنضج نصف العشر

حدثنا إسحاق بن موسى أبو موسى الأنصاري ثنا عاصم بن عبد العزيز بن عاصم ثنا الحارث بن عبد الرحمن بن عبد الله بن سعد بن أبي ذباب عن سليمان بن يسار وعن بسر بن سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم فيما سقت السماء والعيون العشر وفيما سقي بالنضج نصف العشر


002-فيما سقت السماء والأنهار والعيون أو كان بعلا العشر وفيما سقي بالسواني نصف العشر

فيما سقت السماء والأنهار والعيون أو كان بعلا العشر وفيما سقي بالسواني نصف العشر

حدثنا هارون بن سعيد المصري أبو جعفر ثنا بن وهب أخبرني يونس عن بن شهاب عن سالم عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول فيما سقت السماء والأنهار والعيون أو كان بعلا العشر وفيما سقي بالسواني نصف العشر


003-بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ مما سقت السماء وما سقي بعلا العشر وما سقي بالدوالي نصف العشر

بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ مما سقت السماء وما سقي بعلا العشر وما سقي بالدوالي نصف العشر قال يحيى بن آدم البعل والعثري والعذي هو الذي يسقى بماء السماء والعثري ما يزرع بالسحاب والمطر خاصة ليس يصيبه إلا ماء المطر والبعل ما كان من الكروم قد ذهبت عروقه في الأرض إلى الماء فلا يحتاج إلى السقي الخمس سنين والست يحتمل ترك السقي فهذا البعل والسيل ماء الوادي إذا سأل والغيل سيل دون سيل

حدثنا الحسن بن علي بن عفان ثنا يحيى بن آدم ثنا أبو بكر بن عياش عن عاصم بن أبي النجود عن أبي وائل عن مسروق عن معاذ بن جبل قال بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ مما سقت السماء وما سقي بعلا العشر وما سقي بالدوالي نصف العشر قال يحيى بن آدم البعل والعثري والعذي هو الذي يسقى بماء السماء والعثري ما يزرع بالسحاب والمطر خاصة ليس يصيبه إلا ماء المطر والبعل ما كان من الكروم قد ذهبت عروقه في الأرض إلى الماء فلا يحتاج إلى السقي الخمس سنين والست يحتمل ترك السقي فهذا البعل والسيل ماء الوادي إذا سأل والغيل سيل دون سيل


001-أن النبي صلى الله عليه وسلم كان يبعث على الناس من يخرص عليهم كرومهم وثمارهم

أن النبي صلى الله عليه وسلم كان يبعث على الناس من يخرص عليهم كرومهم وثمارهم

حدثنا عبد الرحمن بن إبراهيم الدمشقي والزبير بن بكار قالا ثنا بن نافع ثنا محمد بن صالح التمار عن الزهري عن سعيد بن المسيب عن عتاب بن أسيد أن النبي صلى الله عليه وسلم كان يبعث على الناس من يخرص عليهم كرومهم وثمارهم


002-أن النبي صلى الله عليه وسلم حين افتتح خيبر اشترط عليهم أن له الأرض كل صفراء وبيضاء يعني الذهب والفضة وقال له أهل خيبر

أن النبي صلى الله عليه وسلم حين افتتح خيبر اشترط عليهم أن له الأرض كل صفراء وبيضاء يعني الذهب والفضة وقال له أهل خيبر نحن أعلم بالأرض فأعطناها على أن نعملها ويكون لنا نصف الثمرة ولكم نصفها فزعم أنه أعطاهم على ذلك فلما كان حين يصرم النخل بعث إليهم بن رواحة فحزر النخل وهو الذي يدعونه أهل المدينة الخرص فقال في ذا كذا وكذا فقالوا أكثرت علينا يا بن رواحة فقال فأنا أحزر النخل وأعطيكم نصف الذي قلت قال فقالوا هذا الحق وبه تقوم السماء والأرض فقالوا قد رضينا أن نأخذ بالذي قلت

حدثنا موسى بن مروان الرقي ثنا عمر بن أيوب عن جعفر بن برقان عن ميمون بن مهران عن مقسم عن بن عباس أن النبي صلى الله عليه وسلم حين افتتح خيبر اشترط عليهم أن له الأرض كل صفراء وبيضاء يعني الذهب والفضة وقال له أهل خيبر نحن أعلم بالأرض فأعطناها على أن نعملها ويكون لنا نصف الثمرة ولكم نصفها فزعم أنه أعطاهم على ذلك فلما كان حين يصرم النخل بعث إليهم بن رواحة فحزر النخل وهو الذي يدعونه أهل المدينة الخرص فقال في ذا كذا وكذا فقالوا أكثرت علينا يا بن رواحة فقال فأنا أحزر النخل وأعطيكم نصف الذي قلت قال فقالوا هذا الحق وبه تقوم السماء والأرض فقالوا قد رضينا أن نأخذ بالذي قلت


001-خرج رسول الله صلى الله عليه وسلم وقد علق رجل أبناء أو قنوا وبيده عصا فجعل يطعن يدقدق في ذلك القنو ويقول لو شاء رب هذه

خرج رسول الله صلى الله عليه وسلم وقد علق رجل أبناء أو قنوا وبيده عصا فجعل يطعن يدقدق في ذلك القنو ويقول لو شاء رب هذه الصدقة تصدق بأطيب منها إن رب هذه الصدقة يأكل الحشف يوم القيامة

حدثنا أبو بشر بكر بن خلف ثنا يحيى بن سعيد عن عبد الحميد بن جعفر حدثني صالح بن أبي عريب عن كثير بن مرة الحضرمي عن عوف بن مالك الأشجعي قال خرج رسول الله صلى الله عليه وسلم وقد علق رجل أبناء أو قنوا وبيده عصا فجعل يطعن يدقدق في ذلك القنو ويقول لو شاء رب هذه الصدقة تصدق بأطيب منها إن رب هذه الصدقة يأكل الحشف يوم القيامة


002-في قوله سبحانه { ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون } قال نزلت في الأنصار كانت الأنصار تخرج إذا كان

في قوله سبحانه { ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون } قال نزلت في الأنصار كانت الأنصار تخرج إذا كان جداد النخل من حيطانها أبناء البسر فيعلقونه على حبل بين أسطوانتين في مسجد رسول الله صلى الله عليه وسلم فيأكل منه فقراء المهاجرين فيعمد أحدهم فيدخل قنوا فيه الحشف يظن أنه جائز في كثرة ما يوضع من الأقناء فنزل فيمن فعل ذلك { ولا تيمموا الخبيث منه تنفقون } يقول لا تعمدوا للحشف منه تنفقون { ولستم بآخذيه إلا أن تغمضوا فيه } يقول لو أهدي لكم ما قبلتموه إلا على استحياء من صاحبه غيظا أنه بعث إليكم ما لم يكن لكم فيه حاجة واعلموا أن الله غني عن صدقاتكم

حدثنا أحمد بن محمد بن يحيى بن سعيد القطان ثنا عمرو بن محمد العنقزي ثنا أسباط بن نصر عن السدي عن عدي بن ثابت عن البراء بن عازب في قوله سبحانه " ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون " قال نزلت في الأنصار كانت الأنصار تخرج إذا كان جداد النخل من حيطانها أبناء البسر فيعلقونه على حبل بين أسطوانتين في مسجد رسول الله صلى الله عليه وسلم فيأكل منه فقراء المهاجرين فيعمد أحدهم فيدخل قنوا فيه الحشف يظن أنه جائز في كثرة ما يوضع من الأقناء فنزل فيمن فعل ذلك " ولا تيمموا الخبيث منه تنفقون " يقول لا تعمدوا للحشف منه تنفقون " ولستم بآخذيه إلا أن تغمضوا فيه " يقول لو أهدي لكم ما قبلتموه إلا على استحياء من صاحبه غيظا أنه بعث إليكم ما لم يكن لكم فيه حاجة واعلموا أن الله غني عن صدقاتكم


001-يا رسول الله إن لي نحلا قال أد العشر قلت يا رسول الله احمها لي فحماها لي

يا رسول الله إن لي نحلا قال أد العشر قلت يا رسول الله احمها لي فحماها لي

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سعيد بن عبد العزيز عن سليمان بن موسى عن أبي سيارة المتقي قال قلت يا رسول الله إن لي نحلا قال أد العشر قلت يا رسول الله احمها لي فحماها لي


002-أنه أخذ من العسل العشر

أنه أخذ من العسل العشر

حدثنا محمد بن يحيى ثنا نعيم بن حماد ثنا بن المبارك ثنا أسامة بن زيد عن عمرو بن شعيب عن أبيه عن جده عبد الله بن عمرو عن النبي صلى الله عليه وسلم أنه أخذ من العسل العشر


001-أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاعا من تمر أو صاعا من شعير قال عبد الله فجعل الناس عدله مدين من حنطة

أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاعا من تمر أو صاعا من شعير قال عبد الله فجعل الناس عدله مدين من حنطة

حدثنا محمد بن رمح المصري ثنا الليث بن سعد عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاعا من تمر أو صاعا من شعير قال عبد الله فجعل الناس عدله مدين من حنطة


002-فرض رسول الله صلى الله عليه وسلم صدقة الفطر صاعا من شعير أو صاعا من تمر على كل حر أو عبد ذكر أو أنثى من المسلمين

فرض رسول الله صلى الله عليه وسلم صدقة الفطر صاعا من شعير أو صاعا من تمر على كل حر أو عبد ذكر أو أنثى من المسلمين

حدثنا حفص بن عمر ثنا عبد الرحمن بن مهدي ثنا مالك بن أنس عن نافع عن بن عمر قال فرض رسول الله صلى الله عليه وسلم صدقة الفطر صاعا من شعير أو صاعا من تمر على كل حر أو عبد ذكر أو أنثى من المسلمين


003-فرض رسول الله صلى الله عليه وسلم زكاة الفطر طهرة للصائم من اللغو والرفث وطعمة للمساكين فمن أداها قبل الصلاة فهي زكاة

فرض رسول الله صلى الله عليه وسلم زكاة الفطر طهرة للصائم من اللغو والرفث وطعمة للمساكين فمن أداها قبل الصلاة فهي زكاة مقبولة ومن أداها بعد الصلاة فهي صدقة من الصدقات

حدثنا عبد الله بن أحمد بن بشير بن ذكوان وأحمد بن الأزهر قالا ثنا مروان بن محمد ثنا أبو يزيد الخولاني عن سيار بن عبد الرحمن الصدفي عن عكرمة عن بن عباس قال فرض رسول الله صلى الله عليه وسلم زكاة الفطر طهرة للصائم من اللغو والرفث وطعمة للمساكين فمن أداها قبل الصلاة فهي زكاة مقبولة ومن أداها بعد الصلاة فهي صدقة من الصدقات


004-أمرنا رسول الله صلى الله عليه وسلم بصدقة الفطر قبل أن تنزل الزكاة فلما نزلت الزكاة لم يأمرنا ولم ينهنا ونحن نفعله

أمرنا رسول الله صلى الله عليه وسلم بصدقة الفطر قبل أن تنزل الزكاة فلما نزلت الزكاة لم يأمرنا ولم ينهنا ونحن نفعله

حدثنا علي بن محمد ثنا وكيع عن سفيان عن سلمة بن كهيل عن القاسم بن مخيمرة عن أبي عمار عن قيس بن سعد قال أمرنا رسول الله صلى الله عليه وسلم بصدقة الفطر قبل أن تنزل الزكاة فلما نزلت الزكاة لم يأمرنا ولم ينهنا ونحن نفعله


005-كنا نخرج زكاة الفطر إذا كان فينا رسول الله صلى الله عليه وسلم صاعا من طعام صاعا من تمر صاعا من شعير صاعا من أقط صاعا من

كنا نخرج زكاة الفطر إذا كان فينا رسول الله صلى الله عليه وسلم صاعا من طعام صاعا من تمر صاعا من شعير صاعا من أقط صاعا من زبيب فلم نزل كذلك حتى قدم علينا معاوية المدينة فكان فيما كلم به الناس أن قال لا أرى مدين من سمراء الشام إلا يعدل صاعا من هذا فأخذ الناس بذلك قال أبو سعيد لا أزال أخرجه كما كنت أخرجه على عهد رسول الله صلى الله عليه وسلم أبدا ما عشت

حدثنا علي بن محمد ثنا وكيع عن داود بن قيس الفراء عن عياض بن عبد الله بن أبي سرح عن أبي سعيد الخدري قال كنا نخرج زكاة الفطر إذا كان فينا رسول الله صلى الله عليه وسلم صاعا من طعام صاعا من تمر صاعا من شعير صاعا من أقط صاعا من زبيب فلم نزل كذلك حتى قدم علينا معاوية المدينة فكان فيما كلم به الناس أن قال لا أرى مدين من سمراء الشام إلا يعدل صاعا من هذا فأخذ الناس بذلك قال أبو سعيد لا أزال أخرجه كما كنت أخرجه على عهد رسول الله صلى الله عليه وسلم أبدا ما عشت


006-أن رسول الله صلى الله عليه وسلم أمر بصدقة الفطر صاعا من تمر أو صاعا من شعير أو صاعا من سلت

أن رسول الله صلى الله عليه وسلم أمر بصدقة الفطر صاعا من تمر أو صاعا من شعير أو صاعا من سلت

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار المؤذن ثنا عمر بن حفص عن عمار بن سعد مؤذن رسول الله صلى الله عليه وسلم عن أبيه أن رسول الله صلى الله عليه وسلم أمر بصدقة الفطر صاعا من تمر أو صاعا من شعير أو صاعا من سلت


001-بعثني رسول الله صلى الله عليه وسلم إلى البحرين أو إلى هجر فكنت آتي الحائط يكون بين الإخوة يسلم أحدهم فأخذ من المسلم

بعثني رسول الله صلى الله عليه وسلم إلى البحرين أو إلى هجر فكنت آتي الحائط يكون بين الإخوة يسلم أحدهم فأخذ من المسلم العشر ومن المشرك الخراج

حدثنا الحسين بن جنيد الدامغاني ثنا عتاب بن زياد المروزي ثنا أبو حمزة قال سمعت مغيرة الأزدي يحدث عن محمد بن زيد عن حيان الأعرج عن العلاء بن الحضرمي قال بعثني رسول الله صلى الله عليه وسلم إلى البحرين أو إلى هجر فكنت آتي الحائط يكون بين الإخوة يسلم أحدهم فأخذ من المسلم العشر ومن المشرك الخراج


001-الوسق ستون صاعا

الوسق ستون صاعا

حدثنا عبد الله بن سعيد الكندي ثنا محمد بن عبيد الطنافسي عن إدريس الأودي عن عمرو بن مرة عن أبي البختري عن أبي سعيد رفعه إلى النبي صلى الله عليه وسلم قال الوسق ستون صاعا


002-الوسق ستون صاعا

الوسق ستون صاعا

حدثنا علي بن المنذر ثنا محمد بن فضيل ثنا محمد بن عبيد الله عن عطاء بن أبي رباح وأبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم الوسق ستون صاعا


001-سألت رسول الله صلى الله عليه وسلم أيجزئ عني من الصدقة النفقة على زوجي وأيتام في حجري قال رسول الله صلى الله عليه وسلم

سألت رسول الله صلى الله عليه وسلم أيجزئ عني من الصدقة النفقة على زوجي وأيتام في حجري قال رسول الله صلى الله عليه وسلم لها أجران أجر الصدقة وأجر القرابة حدثنا الحسن بن محمد بن الصباح ثنا أبو معاوية ثنا الأعمش عن شقيق عن عمرو بن الحارث بن أخي زينب عن زينب امرأة عبد الله عن النبي صلى الله عليه وسلم نحوه

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن شقيق عن عمرو بن الحارث بن المصطلق بن أخي زينب امرأة عبد الله عن زينب امرأة عبد الله قالت سألت رسول الله صلى الله عليه وسلم أيجزئ عني من الصدقة النفقة على زوجي وأيتام في حجري قال رسول الله صلى الله عليه وسلم لها أجران أجر الصدقة وأجر القرابة حدثنا الحسن بن محمد بن الصباح ثنا أبو معاوية ثنا الأعمش عن شقيق عن عمرو بن الحارث بن أخي زينب عن زينب امرأة عبد الله عن النبي صلى الله عليه وسلم نحوه


002-أمرنا رسول الله صلى الله عليه وسلم بالصدقة فقالت زينب امرأة عبد الله أيجزيني من الصدقة أن أتصدق على زوجي وهو فقير وبني

أمرنا رسول الله صلى الله عليه وسلم بالصدقة فقالت زينب امرأة عبد الله أيجزيني من الصدقة أن أتصدق على زوجي وهو فقير وبني أخ لي أيتام وأنا أنفق عليهم هكذا وهكذا وعلى كل حال قال قال نعم قال وكانت صناع اليدين

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن آدم ثنا حفص بن غياث عن هشام بن عروة عن أبيه عن زينب بنت أم سلمة عن أم سلمة قالت أمرنا رسول الله صلى الله عليه وسلم بالصدقة فقالت زينب امرأة عبد الله أيجزيني من الصدقة أن أتصدق على زوجي وهو فقير وبني أخ لي أيتام وأنا أنفق عليهم هكذا وهكذا وعلى كل حال قال قال نعم قال وكانت صناع اليدين


001-لأن يأخذ أحدكم أحبله فيأتي الجبل فيجيء بحزمة حطب على ظهره فيبيعها فيستغني بثمنها خير له من أن يسأل الناس أعطوه أو منعوه

لأن يأخذ أحدكم أحبله فيأتي الجبل فيجيء بحزمة حطب على ظهره فيبيعها فيستغني بثمنها خير له من أن يسأل الناس أعطوه أو منعوه

حدثنا علي بن محمد وعمرو بن عبد الله الأودي قالا ثنا وكيع عن هشام بن عروة عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم لأن يأخذ أحدكم أحبله فيأتي الجبل فيجيء بحزمة حطب على ظهره فيبيعها فيستغني بثمنها خير له من أن يسأل الناس أعطوه أو منعوه


002-ومن يتقبل لي بواحدة أتقبل له بالجنة قلت أنا قال لا تسأل الناس شيئا قال فكان ثوبان يقع سوطه وهو راكب فلا يقول لأحد

ومن يتقبل لي بواحدة أتقبل له بالجنة قلت أنا قال لا تسأل الناس شيئا قال فكان ثوبان يقع سوطه وهو راكب فلا يقول لأحد ناوليه حتى ينزل فيأخذه

حدثنا علي بن محمد ثنا وكيع عن بن أبي ذئب عن محمد بن قيس عن عبد الرحمن بن يزيد عن ثوبان قال قال رسول الله صلى الله عليه وسلم ومن يتقبل لي بواحدة أتقبل له بالجنة قلت أنا قال لا تسأل الناس شيئا قال فكان ثوبان يقع سوطه وهو راكب فلا يقول لأحد ناوليه حتى ينزل فيأخذه


001-من سأل الناس أموالهم تكثرا فإنما يسأل جمر جهنم فليستقل منه أو ليكثر

من سأل الناس أموالهم تكثرا فإنما يسأل جمر جهنم فليستقل منه أو ليكثر

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من سأل الناس أموالهم تكثرا فإنما يسأل جمر جهنم فليستقل منه أو ليكثر


002-لا تحل الصدقة لغني ولا لذي مرة سوي

لا تحل الصدقة لغني ولا لذي مرة سوي

حدثنا محمد بن الصباح أنبأنا أبو بكر بن عياش عن أبي حصين عن سالم بن أبي الجعد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تحل الصدقة لغني ولا لذي مرة سوي


003-من سأل وله ما يغنيه جاءت مسألته يوم القيامة خدوشا أو خموشا أو كدوحا في وجهه قيل يا رسول الله وما يغنيه قال خمسون درهما

من سأل وله ما يغنيه جاءت مسألته يوم القيامة خدوشا أو خموشا أو كدوحا في وجهه قيل يا رسول الله وما يغنيه قال خمسون درهما أو قيمتها من الذهب فقال رجل لسفيان إن شعبة لا يحدث عن حكيم بن جبير فقال سفيان قد حدثناه زبيد عن محمد بن عبد الرحمن بن يزيد

حدثنا الحسن بن علي الخلال ثنا يحيى بن آدم ثنا سفيان عن حكيم بن جبير عن محمد بن عبد الرحمن بن يزيد عن أبيه عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم من سأل وله ما يغنيه جاءت مسألته يوم القيامة خدوشا أو خموشا أو كدوحا في وجهه قيل يا رسول الله وما يغنيه قال خمسون درهما أو قيمتها من الذهب فقال رجل لسفيان إن شعبة لا يحدث عن حكيم بن جبير فقال سفيان قد حدثناه زبيد عن محمد بن عبد الرحمن بن يزيد


001-لا تحل الصدقة لغني إلا لخمسة لعامل عليها أو لغاز في سبيل الله أو لغني اشتراها بماله أو فقير تصدق عليه فأهداها لغني أو

لا تحل الصدقة لغني إلا لخمسة لعامل عليها أو لغاز في سبيل الله أو لغني اشتراها بماله أو فقير تصدق عليه فأهداها لغني أو غارم

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا تحل الصدقة لغني إلا لخمسة لعامل عليها أو لغاز في سبيل الله أو لغني اشتراها بماله أو فقير تصدق عليه فأهداها لغني أو غارم


001-ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم

ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم من الجبل ويربيها له كما يربي أحدكم فلوه أو فصيله

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن سعيد بن أبي سعيد المقبري عن سعيد بن يسار أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم من الجبل ويربيها له كما يربي أحدكم فلوه أو فصيله


002-ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر أمامه فتستقبله النار وينظر عن أيمن منه فلا يرى إلا شيئا قدمه

ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر أمامه فتستقبله النار وينظر عن أيمن منه فلا يرى إلا شيئا قدمه وينظر عن أشأم منه فلا يرى إلا شيئا قدمه فمن استطاع منكم أن يتقي النار ولو بشق تمره فليفعل

حدثنا علي بن محمد ثنا وكيع ثنا الأعمش عن خيثمة عن عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر أمامه فتستقبله النار وينظر عن أيمن منه فلا يرى إلا شيئا قدمه وينظر عن أشأم منه فلا يرى إلا شيئا قدمه فمن استطاع منكم أن يتقي النار ولو بشق تمره فليفعل


003-الصدقة على المسكين صدقة وعلى ذي القرابة اثنتان صدقة وصلة

الصدقة على المسكين صدقة وعلى ذي القرابة اثنتان صدقة وصلة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن بن عون عن حفصة بنت سيرين عن الرباب أم الرائح بنت صليع عن سلمان بن عامر الضبي قال قال رسول الله صلى الله عليه وسلم الصدقة على المسكين صدقة وعلى ذي القرابة اثنتان صدقة وصلة


001-كنت مع عبد الله بن مسعود بمنى فخلا به عثمان فجلست قريبا منه فقال له عثمان هل لك أن أزوجك جارية بكرا تذكرك من نفسك بعض

كنت مع عبد الله بن مسعود بمنى فخلا به عثمان فجلست قريبا منه فقال له عثمان هل لك أن أزوجك جارية بكرا تذكرك من نفسك بعض ما قد مضى فلما رأى عبد الله أنه ليس له حاجة سوى هذا أشار إلي بيده فجئت وهو يقول لئن قلت ذلك لقد قال رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

حدثنا عبد الله بن عامر بن زرارة ثنا علي بن مسهر عن الأعمش عن إبراهيم عن علقمة بن قيس قال كنت مع عبد الله بن مسعود بمنى فخلا به عثمان فجلست قريبا منه فقال له عثمان هل لك أن أزوجك جارية بكرا تذكرك من نفسك بعض ما قد مضى فلما رأى عبد الله أنه ليس له حاجة سوى هذا أشار إلي بيده فجئت وهو يقول لئن قلت ذلك لقد قال رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء


002-النكاح من سنتي فمن لم يعمل بسنتي فليس منى وتزوجوا فإني مكاثر بكم الأمم ومن كان ذا طول فلينكح ومن لم يجد فعليه بالصيام

النكاح من سنتي فمن لم يعمل بسنتي فليس منى وتزوجوا فإني مكاثر بكم الأمم ومن كان ذا طول فلينكح ومن لم يجد فعليه بالصيام فإن الصوم له وجاء

حدثنا أحمد بن الأزهر ثنا آدم ثنا عيسى بن ميمون عن القاسم عن عائشة قالت قال رسول الله صلى الله عليه وسلم النكاح من سنتي فمن لم يعمل بسنتي فليس منى وتزوجوا فإني مكاثر بكم الأمم ومن كان ذا طول فلينكح ومن لم يجد فعليه بالصيام فإن الصوم له وجاء


003-لم ير للمتحابين مثل النكاح

لم ير للمتحابين مثل النكاح

حدثنا محمد بن يحيى ثنا سعيد بن سليمان ثنا محمد بن مسلم ثنا إبراهيم بن ميسرة عن طاوس عن بن عباس قال قال رسول الله صلى الله عليه وسلم لم ير للمتحابين مثل النكاح


001-لقد رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا

لقد رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد عن الزهري عن سعيد بن المسيب عن سعد قال لقد رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا


002-أن رسول الله صلى الله عليه وسلم نهى عن التبتل زاد زيد بن أخزم وقرأ قتادة { ولقد أرسلنا رسلا من قبلك وجعلنا لهم أزواجا

أن رسول الله صلى الله عليه وسلم نهى عن التبتل زاد زيد بن أخزم وقرأ قتادة { ولقد أرسلنا رسلا من قبلك وجعلنا لهم أزواجا وذرية }

حدثنا بشر بن آدم وزيد بن أخزم قالا ثنا معاذ بن هشام ثنا أبي عن قتادة عن الحسن عن سمرة أن رسول الله صلى الله عليه وسلم نهى عن التبتل زاد زيد بن أخزم وقرأ قتادة " ولقد أرسلنا رسلا من قبلك وجعلنا لهم أزواجا وذرية "


001-أن رجلا سأل النبي صلى الله عليه وسلم ما حق المرأة على الزوج قال أن يطعمها إذا طعم وأن يكسوها إذا اكتسى ولا يضرب الوجه

أن رجلا سأل النبي صلى الله عليه وسلم ما حق المرأة على الزوج قال أن يطعمها إذا طعم وأن يكسوها إذا اكتسى ولا يضرب الوجه ولا يقبح ولا يهجر إلا في البيت

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن شعبة عن أبي قزعة عن حكيم بن معاوية عن أبيه أن رجلا سأل النبي صلى الله عليه وسلم ما حق المرأة على الزوج قال أن يطعمها إذا طعم وأن يكسوها إذا اكتسى ولا يضرب الوجه ولا يقبح ولا يهجر إلا في البيت


002-شهد حجة الوداع مع رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه وذكر ووعظ ثم قال استوصوا بالنساء خيرا فإنهن عندكم

شهد حجة الوداع مع رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه وذكر ووعظ ثم قال استوصوا بالنساء خيرا فإنهن عندكم عوان ليس تملكون منهن شيئا غير ذلك إلا أن يأتين بفاحشة مبينة فإن فعلن فاهجروهن في المضاجع واضربوهن ضربا غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلا إن لكم من نسائكم حقا ولنسائكم عليكم حقا فأما حقكم على نسائكم فلا يوطئن فرشكم من تكرهون ولا يأذن في بيوتكم لمن تكرهون ألا وحقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن

حدثنا أبو بكر بن أبي شيبة ثنا الحسين بن علي عن زائدة عن شبيب بن غرقدة البارقي عن سليمان بن عمرو بن الأحوص حدثني أبي أنه شهد حجة الوداع مع رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه وذكر ووعظ ثم قال استوصوا بالنساء خيرا فإنهن عندكم عوان ليس تملكون منهن شيئا غير ذلك إلا أن يأتين بفاحشة مبينة فإن فعلن فاهجروهن في المضاجع واضربوهن ضربا غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلا إن لكم من نسائكم حقا ولنسائكم عليكم حقا فأما حقكم على نسائكم فلا يوطئن فرشكم من تكرهون ولا يأذن في بيوتكم لمن تكرهون ألا وحقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن


001-لو أمرت أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها ولو أن رجلا أمر امرأة أن تنقل من جبل أحمر إلى جبل أسود ومن جبل

لو أمرت أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها ولو أن رجلا أمر امرأة أن تنقل من جبل أحمر إلى جبل أسود ومن جبل أسود إلى جبل أحمر لكان نولها أن تفعل

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا حماد بن سلمة عن علي بن زيد بن جدعان عن سعيد بن المسيب عن عائشة أن رسول الله صلى الله عليه وسلم قال لو أمرت أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها ولو أن رجلا أمر امرأة أن تنقل من جبل أحمر إلى جبل أسود ومن جبل أسود إلى جبل أحمر لكان نولها أن تفعل


002-لما قدم معاذ من الشام سجد للنبي صلى الله عليه وسلم قال ما هذا يا معاذ قال أتيت الشام فوافقتهم يسجدون لأساقفتهم

لما قدم معاذ من الشام سجد للنبي صلى الله عليه وسلم قال ما هذا يا معاذ قال أتيت الشام فوافقتهم يسجدون لأساقفتهم وبطارقتهم فوددت في نفسي أن نفعل ذلك بك فقال رسول الله صلى الله عليه وسلم فلا تفعلوا فإني لو كنت آمرا أحد أن يسجد لغير الله لأمرت المرأة أن تسجد لزوجها والذي نفس محمد بيده لا تؤدي المرأة حق ربها حتى تؤدي حق زوجها ولو سألها نفسها وهي على قتب لم تمنعه

حدثنا أزهر بن مروان ثنا حماد بن زيد عن أيوب عن القاسم الشيباني عن عبد الله بن أبي أوفى قال لما قدم معاذ من الشام سجد للنبي صلى الله عليه وسلم قال ما هذا يا معاذ قال أتيت الشام فوافقتهم يسجدون لأساقفتهم وبطارقتهم فوددت في نفسي أن نفعل ذلك بك فقال رسول الله صلى الله عليه وسلم فلا تفعلوا فإني لو كنت آمرا أحد أن يسجد لغير الله لأمرت المرأة أن تسجد لزوجها والذي نفس محمد بيده لا تؤدي المرأة حق ربها حتى تؤدي حق زوجها ولو سألها نفسها وهي على قتب لم تمنعه


003-أيما امرأة ماتت وزوجها عنها راض دخلت الجنة

أيما امرأة ماتت وزوجها عنها راض دخلت الجنة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن أبي نصر عبد الله بن عبد الرحمن عن مساور الحميري عن أمه قالت سمعت أم سلمة تقول سمعت رسول الله صلى الله عليه وسلم يقول أيما امرأة ماتت وزوجها عنها راض دخلت الجنة


001-إنما الدنيا متاع وليس من متاع الدنيا شيء أفضل من المرأة الصالحة

إنما الدنيا متاع وليس من متاع الدنيا شيء أفضل من المرأة الصالحة

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا عبد الرحمن بن زياد بن أنعم عن عبد الله بن يزيد عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال إنما الدنيا متاع وليس من متاع الدنيا شيء أفضل من المرأة الصالحة


002-لما نزل في الفضة والذهب ما نزل قالوا فأي المال نتخذ قال عمر فأنا أعلم لكم ذلك فأوضع على بعيره فأدرك النبي صلى الله عليه

لما نزل في الفضة والذهب ما نزل قالوا فأي المال نتخذ قال عمر فأنا أعلم لكم ذلك فأوضع على بعيره فأدرك النبي صلى الله عليه وسلم وأنا في أثره فقال يا رسول الله أي المال نتخذ فقال ليتخذ أحدكم قلبا شاكرا ولسانا ذاكرا وزوجة مؤمنة تعين أحدكم على أمر الآخرة

حدثنا محمد بن إسماعيل بن سمرة ثنا وكيع عن عبد الله بن عمرو بن مرة عن أبيه عن سالم بن أبي الجعد عن ثوبان قال لما نزل في الفضة والذهب ما نزل قالوا فأي المال نتخذ قال عمر فأنا أعلم لكم ذلك فأوضع على بعيره فأدرك النبي صلى الله عليه وسلم وأنا في أثره فقال يا رسول الله أي المال نتخذ فقال ليتخذ أحدكم قلبا شاكرا ولسانا ذاكرا وزوجة مؤمنة تعين أحدكم على أمر الآخرة


003-ما استفاد المؤمن بعد تقوى الله خيرا له من زوجة صالحة إن أمرها أطاعته وإن نظر إليها سرته وإن أقسم عليها أبرته وإن غاب

ما استفاد المؤمن بعد تقوى الله خيرا له من زوجة صالحة إن أمرها أطاعته وإن نظر إليها سرته وإن أقسم عليها أبرته وإن غاب عنها نصحته في نفسها وماله

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا عثمان بن أبي العاتكة عن علي بن يزيد عن القاسم عن أبي أمامة عن النبي صلى الله عليه وسلم أنه كان يقول ما استفاد المؤمن بعد تقوى الله خيرا له من زوجة صالحة إن أمرها أطاعته وإن نظر إليها سرته وإن أقسم عليها أبرته وإن غاب عنها نصحته في نفسها وماله


001-تنكح النساء لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك

تنكح النساء لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك

حدثنا يحيى بن حكيم ثنا يحيى بن سعيد عن عبيد الله بن عمر عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تنكح النساء لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك


002-لا تزوجوا النساء لحسنهن فعسى حسنهن أن يرديهن ولا تزوجهن لأموالهن فعسى أموالهن أن تطغيهن ولكن تزوجهن على الدين ولأمة

لا تزوجوا النساء لحسنهن فعسى حسنهن أن يرديهن ولا تزوجهن لأموالهن فعسى أموالهن أن تطغيهن ولكن تزوجهن على الدين ولأمة خرماء سوداء ذات دين أفضل

حدثنا أبو كريب ثنا عبد الرحمن المحاربي وجعفر بن عون عن الإفريقي عن عبد الله بن يزيد عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم لا تزوجوا النساء لحسنهن فعسى حسنهن أن يرديهن ولا تزوجهن لأموالهن فعسى أموالهن أن تطغيهن ولكن تزوجهن على الدين ولأمة خرماء سوداء ذات دين أفضل


001-تزوجت امرأة على عهد رسول الله صلى الله عليه وسلم فلقيت رسول الله صلى الله عليه وسلم فقال أتزوجت يا جابر قلت نعم قال

تزوجت امرأة على عهد رسول الله صلى الله عليه وسلم فلقيت رسول الله صلى الله عليه وسلم فقال أتزوجت يا جابر قلت نعم قال أبكرا أو ثيبا قلت ثيبا قال فهلا بكرا تلاعبها قلت كن لي أخوات فخشيت أن تدخل بيني وبينهن قال فذاك إذن

حدثنا هناد بن السري ثنا عبدة بن سليمان عن عبد الملك عن عطاء عن جابر بن عبد الله قال تزوجت امرأة على عهد رسول الله صلى الله عليه وسلم فلقيت رسول الله صلى الله عليه وسلم فقال أتزوجت يا جابر قلت نعم قال أبكرا أو ثيبا قلت ثيبا قال فهلا بكرا تلاعبها قلت كن لي أخوات فخشيت أن تدخل بيني وبينهن قال فذاك إذن


002-عليكم بالأبكار فإنهن أعذب أفواها وأنتق أرحاما وأرضى باليسير

عليكم بالأبكار فإنهن أعذب أفواها وأنتق أرحاما وأرضى باليسير

حدثنا إبراهيم بن المنذر الحزام ثنا محمد بن طلحة التيمي حدثني عبد الرحمن بن سالم بن عتبة بن عويم بن ساعدة الأنصاري عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم عليكم بالأبكار فإنهن أعذب أفواها وأنتق أرحاما وأرضى باليسير


001-من أراد أن يلقى الله طاهرا مطهرا فليتزوج الحرائر

من أراد أن يلقى الله طاهرا مطهرا فليتزوج الحرائر

حدثنا هشام بن عمار ثنا سلام بن سوار ثنا كثير بن سليم عن الضحاك بن مزاحم قال سمعت أنس بن ما لك يقول سمعت رسول الله صلى الله عليه وسلم يقول من أراد أن يلقى الله طاهرا مطهرا فليتزوج الحرائر


002-انكحوا فإني مكاثر بكم

انكحوا فإني مكاثر بكم

حدثنا يعقوب بن حميد بن كاسب ثنا عبد الله بن الحرث المخزومي عن طلحة عن عطاء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم انكحوا فإني مكاثر بكم


001-خطبت امرأة فجعلت أتخبأ لها حتى نظرت إليها في نخل لها فقيل له أتفعل هذا وأنت صاحب رسول الله صلى الله عليه وسلم فقال سمعت

خطبت امرأة فجعلت أتخبأ لها حتى نظرت إليها في نخل لها فقيل له أتفعل هذا وأنت صاحب رسول الله صلى الله عليه وسلم فقال سمعت رسول الله صلى الله عليه وسلم يقول إذا ألقى الله في قلب امرئ خطبة امرأة فلا بأس أن ينظر إليها

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن حجاج عن محمد بن سليمان عن عمه سهل بن أبي حثمة عن محمد بن سلمة قال خطبت امرأة فجعلت أتخبأ لها حتى نظرت إليها في نخل لها فقيل له أتفعل هذا وأنت صاحب رسول الله صلى الله عليه وسلم فقال سمعت رسول الله صلى الله عليه وسلم يقول إذا ألقى الله في قلب امرئ خطبة امرأة فلا بأس أن ينظر إليها


002-اذهب فانظر إليها فإنه أحرى أن يؤدم بينكما ففعل فتزوجها فذكر من موافقتها

اذهب فانظر إليها فإنه أحرى أن يؤدم بينكما ففعل فتزوجها فذكر من موافقتها

حدثنا الحسن بن علي الخلال وزهير بن محمد ومحمد بن عبد الملك قالوا ثنا عبد الرزاق عن معمر عن ثابت عن أنس بن مالك أن المغيرة بن شعبة أراد أن يتزوج امرأة فقال له النبي صلى الله عليه وسلم اذهب فانظر إليها فإنه أحرى أن يؤدم بينكما ففعل فتزوجها فذكر من موافقتها


003-أتيت النبي صلى الله عليه وسلم فذكرت له امرأة أخطبها فقال اذهب فانظر إليها فإنه أجدر أن يؤدم بينكما فأتيت امرأة من

أتيت النبي صلى الله عليه وسلم فذكرت له امرأة أخطبها فقال اذهب فانظر إليها فإنه أجدر أن يؤدم بينكما فأتيت امرأة من الأنصار فخطبتها إلى أبويها وأخبرتهما بقول النبي صلى الله عليه وسلم فكأنهما كرها ذلك قال فسمعت ذلك المرأة وهي في خدرها فقالت إن كان رسول الله صلى الله عليه وسلم أمرك أن تنظر فانظر وإلا فأنشدك كأنها أعظمت ذلك قال فنظرت إليها فتزوجتها فذكر من موافقتها

حدثنا الحسن بن أبي الربيع أنبأنا عبد الرزاق عن معمر عن ثابت البناني عن بكر بن عبد الله المزني عن المغيرة بن شعبة قال أتيت النبي صلى الله عليه وسلم فذكرت له امرأة أخطبها فقال اذهب فانظر إليها فإنه أجدر أن يؤدم بينكما فأتيت امرأة من الأنصار فخطبتها إلى أبويها وأخبرتهما بقول النبي صلى الله عليه وسلم فكأنهما كرها ذلك قال فسمعت ذلك المرأة وهي في خدرها فقالت إن كان رسول الله صلى الله عليه وسلم أمرك أن تنظر فانظر وإلا فأنشدك كأنها أعظمت ذلك قال فنظرت إليها فتزوجتها فذكر من موافقتها


001-لا يخطب الرجل على خطبة أخيه

لا يخطب الرجل على خطبة أخيه

حدثنا هشام بن عمار وسهل بن أبي سهل قالا ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يخطب الرجل على خطبة أخيه


002-لا يخطب الرجل على خطبة أخيه

لا يخطب الرجل على خطبة أخيه

حدثنا يحيى بن حكيم ثنا يحيى بن سعيد عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا يخطب الرجل على خطبة أخيه


003-إذا حللت فآذنيني فآذنته فخطبها معاوية وأبو الجهم بن صخير وأسامة بن زيد فقال رسول الله صلى الله عليه وسلم أما معاوية

إذا حللت فآذنيني فآذنته فخطبها معاوية وأبو الجهم بن صخير وأسامة بن زيد فقال رسول الله صلى الله عليه وسلم أما معاوية فرجل ترب لا مال له وأما أبو الجهم فرجل ضراب للنساء ولكن أسامة فقالت بيدها هكذا أسامة أسامة فقال لها رسول الله صلى الله عليه وسلم طاعة الله وطاعة رسوله خير لك قالت فتزوجته فاغتبطت به

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان عن أبي بكر بن أبي الجهم بن صخير العدوي قال سمعت فاطمة بنت قيس تقول قال لي رسول الله صلى الله عليه وسلم إذا حللت فآذنيني فآذنته فخطبها معاوية وأبو الجهم بن صخير وأسامة بن زيد فقال رسول الله صلى الله عليه وسلم أما معاوية فرجل ترب لا مال له وأما أبو الجهم فرجل ضراب للنساء ولكن أسامة فقالت بيدها هكذا أسامة أسامة فقال لها رسول الله صلى الله عليه وسلم طاعة الله وطاعة رسوله خير لك قالت فتزوجته فاغتبطت به


001-الأيم أولى بنفسها من وليها والبكر تستأمر في نفسها قيل يا رسول الله إن البكر تستحي أن تتكلم قال إذنها سكوتها

الأيم أولى بنفسها من وليها والبكر تستأمر في نفسها قيل يا رسول الله إن البكر تستحي أن تتكلم قال إذنها سكوتها

حدثنا إسماعيل بن موسى السدي ثنا مالك بن أنس عن عبد الله بن الفضل الهاشمي عن نافع بن جبير بن مطعم عن بن عباس قال قال رسول الله صلى الله عليه وسلم الأيم أولى بنفسها من وليها والبكر تستأمر في نفسها قيل يا رسول الله إن البكر تستحي أن تتكلم قال إذنها سكوتها


002-لا تنكح الثيب حتى تستأمر ولا البكر حتى تستأذن وإذنها الصموت

لا تنكح الثيب حتى تستأمر ولا البكر حتى تستأذن وإذنها الصموت

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تنكح الثيب حتى تستأمر ولا البكر حتى تستأذن وإذنها الصموت


003-الثيب تعرب عن نفسها والبكر رضاها صمتها

الثيب تعرب عن نفسها والبكر رضاها صمتها

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن عبد الله بن عبد الرحمن بن أبي حسين عن عدي بن عدي الكندي عن أبيه قال قال رسول الله صلى الله عليه وسلم الثيب تعرب عن نفسها والبكر رضاها صمتها


001-أن القاسم بن محمد أخبره أن عبد الرحمن بن يزيد ومجمع بن يزيد الأنصاريين أخبراه أن رجلا منهم يدعى خذاما أنكح ابنة له

أن القاسم بن محمد أخبره أن عبد الرحمن بن يزيد ومجمع بن يزيد الأنصاريين أخبراه أن رجلا منهم يدعى خذاما أنكح ابنة له فكرهت نكاح أبيها فأتت رسول الله صلى الله عليه وسلم فذكرت له فرد عليها نكاح أبيها فنكحت أبا لبابة بن عبد المنذر وذكر يحيى أنها كانت ثيبا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن يحيى بن سعيد أن القاسم بن محمد أخبره أن عبد الرحمن بن يزيد ومجمع بن يزيد الأنصاريين أخبراه أن رجلا منهم يدعى خذاما أنكح ابنة له فكرهت نكاح أبيها فأتت رسول الله صلى الله عليه وسلم فذكرت له فرد عليها نكاح أبيها فنكحت أبا لبابة بن عبد المنذر وذكر يحيى أنها كانت ثيبا


002-إن أبي زوجني بن أخيه ليرفع بي خسيسته قال فجعل الأمر إليها فقالت قد أجزت ما صنع أبي ولكن أردت أن تعلم النساء أن ليس إلى

إن أبي زوجني بن أخيه ليرفع بي خسيسته قال فجعل الأمر إليها فقالت قد أجزت ما صنع أبي ولكن أردت أن تعلم النساء أن ليس إلى الآباء من الأمر شيء

حدثنا هناد بن السري ثنا وكيع عن كهمس بن الحسن عن بن بريدة عن أبيه قال جاءت فتاة إلى النبي صلى الله عليه وسلم فقالت إن أبي زوجني بن أخيه ليرفع بي خسيسته قال فجعل الأمر إليها فقالت قد أجزت ما صنع أبي ولكن أردت أن تعلم النساء أن ليس إلى الآباء من الأمر شيء


003-أن جارية بكرا أتت النبي صلى الله عليه وسلم فذكرت له أن أباها زوجها وهي كارهة فخيرها النبي صلى الله عليه وسلم حدثنا محمد

أن جارية بكرا أتت النبي صلى الله عليه وسلم فذكرت له أن أباها زوجها وهي كارهة فخيرها النبي صلى الله عليه وسلم حدثنا محمد بن الصباح أنبأنا معمر بن سليمان الرقي عن زيد بن حبان عن أيوب السختياني عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم مثله

حدثنا أبو السقر يحيى بن يزداد العسكري ثنا الحسين بن محمد المروروذي حدثني جرير بن حازم عن أيوب عن عكرمة عن بن عباس أن جارية بكرا أتت النبي صلى الله عليه وسلم فذكرت له أن أباها زوجها وهي كارهة فخيرها النبي صلى الله عليه وسلم حدثنا محمد بن الصباح أنبأنا معمر بن سليمان الرقي عن زيد بن حبان عن أيوب السختياني عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم مثله


001-تزوجني رسول الله صلى الله عليه وسلم وأنا بنت ست سنين فقدمنا المدينة فنزلنا في بني الحارث بن الخزرج فوعكت فتمرق شعرى حتى

تزوجني رسول الله صلى الله عليه وسلم وأنا بنت ست سنين فقدمنا المدينة فنزلنا في بني الحارث بن الخزرج فوعكت فتمرق شعرى حتى وفي له حميمة فأتتني أمي أم رومان وإني لفي أرجوحة ومعي صواحبات لي فصرخت بي فأتيتها وما أدري ما تريد فأخذت بيدي فأوقفتني على باب الدار وإني لأنهج حتى سكن بعض نفسي ثم أخذت شيئا من ماء فمسحت به على وجهي ورأسي ثم أدخلتني الدار فإذا نسوة من الأنصار في بيت فقلن على الخير والبركة وعلى خير طائر فأسلمتني إليهن فأصلحن من شأني فلم يرعني إلا رسول الله صلى الله عليه وسلم ضحى فأسلمتني إليه وأنا يومئذ بنت تسع سنين

حدثنا سويد بن سعيد ثنا علي بن مسهر ثنا هشام بن عروة عن أبيه عن عائشة قالت تزوجني رسول الله صلى الله عليه وسلم وأنا بنت ست سنين فقدمنا المدينة فنزلنا في بني الحارث بن الخزرج فوعكت فتمرق شعرى حتى وفي له حميمة فأتتني أمي أم رومان وإني لفي أرجوحة ومعي صواحبات لي فصرخت بي فأتيتها وما أدري ما تريد فأخذت بيدي فأوقفتني على باب الدار وإني لأنهج حتى سكن بعض نفسي ثم أخذت شيئا من ماء فمسحت به على وجهي ورأسي ثم أدخلتني الدار فإذا نسوة من الأنصار في بيت فقلن على الخير والبركة وعلى خير طائر فأسلمتني إليهن فأصلحن من شأني فلم يرعني إلا رسول الله صلى الله عليه وسلم ضحى فأسلمتني إليه وأنا يومئذ بنت تسع سنين


002-تزوج النبي صلى الله عليه وسلم عائشة وهي بنت سبع وبنى بها وهي بنت تسع وتوفي عنها وهي بنت ثماني عشرة سنة

تزوج النبي صلى الله عليه وسلم عائشة وهي بنت سبع وبنى بها وهي بنت تسع وتوفي عنها وهي بنت ثماني عشرة سنة

حدثنا أحمد بن سنان ثنا أبو أحمد ثنا إسرائيل عن أبي إسحاق عن أبي عبيدة عن عبد الله قال تزوج النبي صلى الله عليه وسلم عائشة وهي بنت سبع وبنى بها وهي بنت تسع وتوفي عنها وهي بنت ثماني عشرة سنة


001-أنه حين هلك عثمان بن مظعون ترك ابنة له قال بن عمر فزوجنيها خالي قدامة وهو عمها ولم يشاورها وذلك بعد ما هلك أبوها فكرهت

أنه حين هلك عثمان بن مظعون ترك ابنة له قال بن عمر فزوجنيها خالي قدامة وهو عمها ولم يشاورها وذلك بعد ما هلك أبوها فكرهت نكاحه وأحبت الجارية أن يزوجها المغيرة بن شعبة فزوجها إياه

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا عبد الله بن نافع الصائغ حدثني عبد الله بن نافع عن أبيه عن بن عمر أنه حين هلك عثمان بن مظعون ترك ابنة له قال بن عمر فزوجنيها خالي قدامة وهو عمها ولم يشاورها وذلك بعد ما هلك أبوها فكرهت نكاحه وأحبت الجارية أن يزوجها المغيرة بن شعبة فزوجها إياه


001-أيما امرأة لم ينكحها الولي فنكاحها باطل فنكاحها باطل فنكاحها باطل فإن أصابها فلها مهرها بما أصاب منها فإن اشتجروا

أيما امرأة لم ينكحها الولي فنكاحها باطل فنكاحها باطل فنكاحها باطل فإن أصابها فلها مهرها بما أصاب منها فإن اشتجروا فالسلطان ولي من لا ولي له

حدثنا أبو بكر بن أبي شيبة ثنا معاذ ثنا بن جريج عن سليمان بن موسى عن الزهري عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم أيما امرأة لم ينكحها الولي فنكاحها باطل فنكاحها باطل فنكاحها باطل فإن أصابها فلها مهرها بما أصاب منها فإن اشتجروا فالسلطان ولي من لا ولي له


002-لا نكاح إلا بولي وفي حديث عائشة والسلطان ولي من لا ولي له

لا نكاح إلا بولي وفي حديث عائشة والسلطان ولي من لا ولي له

حدثنا أبو كريب ثنا عبد الله بن المبارك عن حجاج عن الزهري عن عروة عن عائشة عن النبي صلى الله عليه وسلم وعن عكرمة عن بن عباس قالا قال رسول الله صلى الله عليه وسلم لا نكاح إلا بولي وفي حديث عائشة والسلطان ولي من لا ولي له


003-لا نكاح إلا بولي

لا نكاح إلا بولي

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة ثنا أبو إسحاق الهمداني عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم لا نكاح إلا بولي


004-لا تزوج المرأة المرأة ولا تزوج المرأة نفسها فإن الزانية هي التي تزوج نفسها

لا تزوج المرأة المرأة ولا تزوج المرأة نفسها فإن الزانية هي التي تزوج نفسها

حدثنا جميل بن الحسن العتكي ثنا محمد بن مروان العقيلي ثنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تزوج المرأة المرأة ولا تزوج المرأة نفسها فإن الزانية هي التي تزوج نفسها


001-نهى رسول الله صلى الله عليه وسلم عن الشغار والشغار أن يقول الرجل للرجل زوجني ابنتك أو أختك على أن أزوجك ابنتي أو أختي

نهى رسول الله صلى الله عليه وسلم عن الشغار والشغار أن يقول الرجل للرجل زوجني ابنتك أو أختك على أن أزوجك ابنتي أو أختي وليس بينهما صداق

حدثنا سويد بن سعيد ثنا مالك بن أنس عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن الشغار والشغار أن يقول الرجل للرجل زوجني ابنتك أو أختك على أن أزوجك ابنتي أو أختي وليس بينهما صداق


002-نهى رسول الله صلى الله عليه وسلم عن الشغار

نهى رسول الله صلى الله عليه وسلم عن الشغار

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سعيد وأبو أسامة عن عبد الله عن أبي الزناد عن الأعرج عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن الشغار


003-لا شغار في الإسلام

لا شغار في الإسلام

حدثنا الحسين بن مهدي أنبأنا عبد الرزاق أنا معمر عن ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لا شغار في الإسلام


001-كان صداقه في أزواجه اثنتي عشرة أوقية ونشا هل تدرى ما النش هو نصف أوقية وذلك خمسمائة درهم

كان صداقه في أزواجه اثنتي عشرة أوقية ونشا هل تدرى ما النش هو نصف أوقية وذلك خمسمائة درهم

حدثنا محمد بن الصباح أنبأنا عبد العزيز الدراوردي عن يزيد بن عبد الله بن الهاد عن محمد بن إبراهيم عن أبي سلمة قال سألت عائشة كم كان صداق نساء النبي صلى الله عليه وسلم قالت كان صداقه في أزواجه اثنتي عشرة أوقية ونشا هل تدرى ما النش هو نصف أوقية وذلك خمسمائة درهم


002-لا تغالوا صداق النساء فإنها لو كانت مكرمة في الدنيا أو تقوى عند الله كان أولاكم وأحقكم بها محمد صلى الله عليه وسلم ما

لا تغالوا صداق النساء فإنها لو كانت مكرمة في الدنيا أو تقوى عند الله كان أولاكم وأحقكم بها محمد صلى الله عليه وسلم ما أصدق امرأة من نسائه ولا أصدقت امرأة من بناته أكثر من اثنتي عشرة أوقية وإن الرجل ليثقل صدقة امرأته حتى يكون لها عداوة في نفسه ويقول قد كلفت إليك علق القربة أو عرق القربة وكنت رجلا عربيا مولدا ما أدرى ما علق القربة أو عرق القربة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن بن عون ح وحدثنا نصر بن علي الجهضمي ثنا يزيد بن زريع ثنا بن عون عن محمد بن سيرين عن أبي العجفاء السلمي قال قال عمر بن الخطاب لا تغالوا صداق النساء فإنها لو كانت مكرمة في الدنيا أو تقوى عند الله كان أولاكم وأحقكم بها محمد صلى الله عليه وسلم ما أصدق امرأة من نسائه ولا أصدقت امرأة من بناته أكثر من اثنتي عشرة أوقية وإن الرجل ليثقل صدقة امرأته حتى يكون لها عداوة في نفسه ويقول قد كلفت إليك علق القربة أو عرق القربة وكنت رجلا عربيا مولدا ما أدرى ما علق القربة أو عرق القربة


003-أن رجلا من بني فزارة تزوج على نعلين فأجاز النبي صلى الله عليه وسلم نكاحه

أن رجلا من بني فزارة تزوج على نعلين فأجاز النبي صلى الله عليه وسلم نكاحه

حدثنا أبو عمر الضرير وهناد بن السري قالا ثنا وكيع عن سفيان عن عاصم بن عبيد الله عن عبد الله بن عامر بن ربيعة عن أبيه أن رجلا من بني فزارة تزوج على نعلين فأجاز النبي صلى الله عليه وسلم نكاحه


004-جاءت امرأة إلى النبي صلى الله عليه وسلم قال من يتزوجها فقال رجل أنا فقال له النبي صلى الله عليه وسلم أعطها ولو خاتما من

جاءت امرأة إلى النبي صلى الله عليه وسلم قال من يتزوجها فقال رجل أنا فقال له النبي صلى الله عليه وسلم أعطها ولو خاتما من حديد فقال ليس معي قال قد زوجتكها على ما معك من القرآن

حدثنا حفص بن عمرو ثنا عبد الرحمن بن مهدي عن سفيان عن أبي حازم عن سهل بن سعد قال جاءت امرأة إلى النبي صلى الله عليه وسلم قال من يتزوجها فقال رجل أنا فقال له النبي صلى الله عليه وسلم أعطها ولو خاتما من حديد فقال ليس معي قال قد زوجتكها على ما معك من القرآن


005-أن النبي صلى الله عليه وسلم تزوج عائشة على متاع بيت قيمته خمسون درهما

أن النبي صلى الله عليه وسلم تزوج عائشة على متاع بيت قيمته خمسون درهما

حدثنا أبو هشام الرفاعي محمد بن يزيد ثنا يحيى بن يمان ثنا الأغر الرقاشي عن عطية العوفي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم تزوج عائشة على متاع بيت قيمته خمسون درهما


001-أنه سئل عن رجل تزوج امرأة فمات عنها ولم يدخل بها ولم يفرض لها قال فقال عبد الله لها الصداق ولها الميراث وعليها العدة

أنه سئل عن رجل تزوج امرأة فمات عنها ولم يدخل بها ولم يفرض لها قال فقال عبد الله لها الصداق ولها الميراث وعليها العدة فقال معقل بن سنان الأشجعي شهدت رسول الله صلى الله عليه وسلم قضى في بروع بنت واشق بمثل ذلك

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحمن بن مهدي عن سفيان عن فراس عن الشعبي عن مسروق عن عبد الله أنه سئل عن رجل تزوج امرأة فمات عنها ولم يدخل بها ولم يفرض لها قال فقال عبد الله لها الصداق ولها الميراث وعليها العدة فقال معقل بن سنان الأشجعي شهدت رسول الله صلى الله عليه وسلم قضى في بروع بنت واشق بمثل ذلك


002-مثله

مثله

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحمن بن مهدي عن سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله مثله


001-أوتي رسول الله صلى الله عليه وسلم جوامع الخير وخواتمه أو قال فواتح الخير فعلمنا خطبة الصلاة وخطبة الحاجة خطبة الصلاة

أوتي رسول الله صلى الله عليه وسلم جوامع الخير وخواتمه أو قال فواتح الخير فعلمنا خطبة الصلاة وخطبة الحاجة خطبة الصلاة التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله وخطبة الحاجة أن الحمد لله نحمده ونستعينه ونستغفره ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهده الله فلا مضل له ومن يضلل فلا هادى له وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله ثم تصل خطبتك بثلاث آيات من كتاب الله { يا أيها الذين آمنوا اتقوا الله حق تقاته } إلى آخر الآية { واتقوا الله الذي تساءلون به والأرحام } إلى آخر الآية { اتقوا الله وقولوا قولا سديدا يصلح لكم أعمالكم ويغفر لكم ذنوبكم } إلى آخر الآية

حدثنا هشام بن عمار ثنا عيسى بن يونس حدثني أبي عن جدي أبي إسحاق عن أبي الأحوص عن عبد الله بن مسعود قال أوتي رسول الله صلى الله عليه وسلم جوامع الخير وخواتمه أو قال فواتح الخير فعلمنا خطبة الصلاة وخطبة الحاجة خطبة الصلاة التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله وخطبة الحاجة أن الحمد لله نحمده ونستعينه ونستغفره ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهده الله فلا مضل له ومن يضلل فلا هادى له وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله ثم تصل خطبتك بثلاث آيات من كتاب الله " يا أيها الذين آمنوا اتقوا الله حق تقاته " إلى آخر الآية " واتقوا الله الذي تساءلون به والأرحام " إلى آخر الآية " اتقوا الله وقولوا قولا سديدا يصلح لكم أعمالكم ويغفر لكم ذنوبكم " إلى آخر الآية


002-الحمد لله نحمده ونستعينه ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهده الله فلا مضل له ومن يضلل فلا هادي له

الحمد لله نحمده ونستعينه ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهده الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله أما بعد

حدثنا بكر بن خلف أبو بشر ثنا يزيد بن زريع ثنا داود بن أبي هند حدثني عمرو بن سعيد عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم قال الحمد لله نحمده ونستعينه ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهده الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله أما بعد


003-كل أمر ذي بال لا يبدأ فيه بالحمد أقطع

كل أمر ذي بال لا يبدأ فيه بالحمد أقطع

حدثنا أبو بكر بن أبي شيبة ومحمد بن يحيى ومحمد بن خلف العسقلاني قالوا ثنا عبيد الله بن موسى عن الأوزاعي عن قرة عن الزهري عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كل أمر ذي بال لا يبدأ فيه بالحمد أقطع


001-أعلنوا هذا النكاح واضربوا عليه بالغربال

أعلنوا هذا النكاح واضربوا عليه بالغربال

حدثنا نصر بن علي الجهضمي والخليل بن عمرو قالا ثنا عيسى بن يونس عن خالد بن إلياس عن ربيعة بن أبي عبد الرحمن عن القاسم عن عائشة عن النبي صلى الله عليه وسلم قال أعلنوا هذا النكاح واضربوا عليه بالغربال


002-فصل بين الحلال والحرام الدف والصوت في النكاح

فصل بين الحلال والحرام الدف والصوت في النكاح

حدثنا عمرو بن رافع ثنا هشيم عن أبي بلج عن محمد بن حاطب قال قال رسول الله صلى الله عليه وسلم فصل بين الحلال والحرام الدف والصوت في النكاح


001-اسمه خالد المدني قال كنا بالمدينة يوم عاشوراء والجواري يضربن بالدف ويتغنين فدخلنا على الربيع بنت معوذ فذكرنا ذلك لها

اسمه خالد المدني قال كنا بالمدينة يوم عاشوراء والجواري يضربن بالدف ويتغنين فدخلنا على الربيع بنت معوذ فذكرنا ذلك لها فقالت دخل علي رسول الله صلى الله عليه وسلم صبيحة عرسي وعندي جاريتان يتغنيان وتندبان آبائي الذين قتلوا يوم بدر وتقولان فيما تقولان وفينا نبي يعلم ما في غد فقال أما هذا فلا تقولوه ما يعلم ما في غد إلا الله

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا حماد بن سلمة عن أبي الحسين اسمه خالد المدني قال كنا بالمدينة يوم عاشوراء والجواري يضربن بالدف ويتغنين فدخلنا على الربيع بنت معوذ فذكرنا ذلك لها فقالت دخل علي رسول الله صلى الله عليه وسلم صبيحة عرسي وعندي جاريتان يتغنيان وتندبان آبائي الذين قتلوا يوم بدر وتقولان فيما تقولان وفينا نبي يعلم ما في غد فقال أما هذا فلا تقولوه ما يعلم ما في غد إلا الله


002-دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار في يوم بعاث قالت وليستا بمغنيتين فقال أبو

دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار في يوم بعاث قالت وليستا بمغنيتين فقال أبو بكر أبمزمور الشيطان في بيت النبي صلى الله عليه وسلم وذلك في يوم عيد الفطر فقال النبي صلى الله عليه وسلم يا أبا بكر إن لكل قوم عيدا وهذا عيدنا

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن هشام بن عروة عن أبيه عن عائشة قالت دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار في يوم بعاث قالت وليستا بمغنيتين فقال أبو بكر أبمزمور الشيطان في بيت النبي صلى الله عليه وسلم وذلك في يوم عيد الفطر فقال النبي صلى الله عليه وسلم يا أبا بكر إن لكل قوم عيدا وهذا عيدنا


003-أن النبي صلى الله عليه وسلم مر ببعض المدينة فإذا هو بجوار يضربن بدفهن ويتغنين ويقلن نحن جوار من بني النجار يا حبذا

أن النبي صلى الله عليه وسلم مر ببعض المدينة فإذا هو بجوار يضربن بدفهن ويتغنين ويقلن نحن جوار من بني النجار يا حبذا محمد من جار فقال النبي صلى الله عليه وسلم الله يعلم إني لأحبكن

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا عوف عن ثمامة بن عبد الله عن أنس بن مالك أن النبي صلى الله عليه وسلم مر ببعض المدينة فإذا هو بجوار يضربن بدفهن ويتغنين ويقلن نحن جوار من بني النجار يا حبذا محمد من جار فقال النبي صلى الله عليه وسلم الله يعلم إني لأحبكن


004-قال أنكحت عائشة ذات قرابة لها من الأنصار فجاء رسول الله صلى الله عليه وسلم فقال أهديتم الفتاة قالوا نعم قال أرسلتم معها

قال أنكحت عائشة ذات قرابة لها من الأنصار فجاء رسول الله صلى الله عليه وسلم فقال أهديتم الفتاة قالوا نعم قال أرسلتم معها من يغني قالت لا فقال رسول الله صلى الله عليه وسلم إن الأنصار قوم فيهم غزل فلو بعثتم معها من يقول أتيناكم أتيناكم فحيانا وحياكم

حدثنا إسحاق بن منصور أنبأنا جعفر بن عون أنبأنا الأجلح عن أبي الزبير عن بن عباس قال أنكحت عائشة ذات قرابة لها من الأنصار فجاء رسول الله صلى الله عليه وسلم فقال أهديتم الفتاة قالوا نعم قال أرسلتم معها من يغني قالت لا فقال رسول الله صلى الله عليه وسلم إن الأنصار قوم فيهم غزل فلو بعثتم معها من يقول أتيناكم أتيناكم فحيانا وحياكم


005-كنت مع بن عمر فسمع صوت طبل فأدخل إصبعيه في أذنيه ثم تنحى حتى فعل ذلك ثلاث مرات ثم قال هكذا فعل رسول الله صلى الله عليه

كنت مع بن عمر فسمع صوت طبل فأدخل إصبعيه في أذنيه ثم تنحى حتى فعل ذلك ثلاث مرات ثم قال هكذا فعل رسول الله صلى الله عليه وسلم

حدثنا محمد بن يحيى ثنا الفريابي عن ثعلبة بن أبي مالك التميمي عن ليث عن مجاهد قال كنت مع بن عمر فسمع صوت طبل فأدخل إصبعيه في أذنيه ثم تنحى حتى فعل ذلك ثلاث مرات ثم قال هكذا فعل رسول الله صلى الله عليه وسلم


001-أن النبي صلى الله عليه وسلم دخل عليها فسمع مخنثا وهو يقول لعبد الله بن أبي أمية إن يفتح الله الطائف غدا دللتك على امرأة

أن النبي صلى الله عليه وسلم دخل عليها فسمع مخنثا وهو يقول لعبد الله بن أبي أمية إن يفتح الله الطائف غدا دللتك على امرأة تقبل بأربع وتدبر بثمان فقال رسول الله صلى الله عليه وسلم أخرجوه من بيوتكم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن هشام بن عروة عن أبيه عن زينب بنت أم سلمة عن أم سلمة أن النبي صلى الله عليه وسلم دخل عليها فسمع مخنثا وهو يقول لعبد الله بن أبي أمية إن يفتح الله الطائف غدا دللتك على امرأة تقبل بأربع وتدبر بثمان فقال رسول الله صلى الله عليه وسلم أخرجوه من بيوتكم


002-أن رسول الله صلى الله عليه وسلم لعن المرأة تتشبه بالرجال والرجل يتشبه بالنساء

أن رسول الله صلى الله عليه وسلم لعن المرأة تتشبه بالرجال والرجل يتشبه بالنساء

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن أبي حازم عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم لعن المرأة تتشبه بالرجال والرجل يتشبه بالنساء


003-أن النبي صلى الله عليه وسلم لعن المتشبهين من الرجال بالنساء ولعن المتشبهات من النساء بالرجال

أن النبي صلى الله عليه وسلم لعن المتشبهين من الرجال بالنساء ولعن المتشبهات من النساء بالرجال

حدثنا أبو بكر بن خلاد الباهلي ثنا خالد بن الحرث ثنا شعبة عن قتادة عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم لعن المتشبهين من الرجال بالنساء ولعن المتشبهات من النساء بالرجال


001-أن النبي صلى الله عليه وسلم كان إذا رفأ قال بارك الله لكم وبارك عليكم وجمع بينكما في خير

أن النبي صلى الله عليه وسلم كان إذا رفأ قال بارك الله لكم وبارك عليكم وجمع بينكما في خير

حدثنا سويد بن سعيد ثنا عبد العزيز بن محمد الدراوردي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا رفأ قال بارك الله لكم وبارك عليكم وجمع بينكما في خير


002-أنه تزوج امرأة من بني جشم فقالوا بالرفاء والبنين فقال لا تقولوا هكذا ولكن قولوا كما قال رسول الله صلى الله عليه وسلم

أنه تزوج امرأة من بني جشم فقالوا بالرفاء والبنين فقال لا تقولوا هكذا ولكن قولوا كما قال رسول الله صلى الله عليه وسلم اللهم بارك لهم وبارك عليهم

حدثنا محمد بن بشار ثنا محمد بن عبد الله ثنا أشعث عن الحسن عن عقيل بن أبي طالب أنه تزوج امرأة من بني جشم فقالوا بالرفاء والبنين فقال لا تقولوا هكذا ولكن قولوا كما قال رسول الله صلى الله عليه وسلم اللهم بارك لهم وبارك عليهم


001-أن النبي صلى الله عليه وسلم رأى على عبد الرحمن بن عوف أثر صفرة فقال ما هذا أو مه فقال يا رسول الله إني تزوجت امرأة على

أن النبي صلى الله عليه وسلم رأى على عبد الرحمن بن عوف أثر صفرة فقال ما هذا أو مه فقال يا رسول الله إني تزوجت امرأة على وزن نواة من ذهب فقال بارك الله لك أولم ولو بشاة

حدثنا أحمد بن عبدة ثنا حماد بن زيد ثنا ثابت البناني عن أنس بن مالك أن النبي صلى الله عليه وسلم رأى على عبد الرحمن بن عوف أثر صفرة فقال ما هذا أو مه فقال يا رسول الله إني تزوجت امرأة على وزن نواة من ذهب فقال بارك الله لك أولم ولو بشاة


002-ما رأيت رسول الله صلى الله عليه وسلم أولم على شيء من نسائه ما أولم على زينب فإنه ذبح شاة

ما رأيت رسول الله صلى الله عليه وسلم أولم على شيء من نسائه ما أولم على زينب فإنه ذبح شاة

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن ثابت البناني عن أنس بن مالك قال ما رأيت رسول الله صلى الله عليه وسلم أولم على شيء من نسائه ما أولم على زينب فإنه ذبح شاة


003-أن النبي صلى الله عليه وسلم أولم على صفية بسويق وتمر

أن النبي صلى الله عليه وسلم أولم على صفية بسويق وتمر

حدثنا محمد بن أبي عمر العدني وغياث بن جعفر الرحبي قالا ثنا سفيان بن عيينة ثنا وائل بن داود عن أبيه عن الزهري عن أنس بن مالك أن النبي صلى الله عليه وسلم أولم على صفية بسويق وتمر


004-شهدت للنبي صلى الله عليه وسلم وليمة ما فيها لحم ولا خبز قال بن ماجة لم يحدث به إلا بن عيينة

شهدت للنبي صلى الله عليه وسلم وليمة ما فيها لحم ولا خبز قال بن ماجة لم يحدث به إلا بن عيينة

حدثنا زهير بن حرب أبو خيثمة ثنا سفيان عن علي بن زيد بن جدعان عن أنس بن مالك قال شهدت للنبي صلى الله عليه وسلم وليمة ما فيها لحم ولا خبز قال بن ماجة لم يحدث به إلا بن عيينة


005-أمرنا رسول الله صلى الله عليه وسلم أن نجهز فاطمة حتى ندخلها على علي فعمدنا إلى البيت ففرشناه ترابا لينا من أعراض

أمرنا رسول الله صلى الله عليه وسلم أن نجهز فاطمة حتى ندخلها على علي فعمدنا إلى البيت ففرشناه ترابا لينا من أعراض البطحاء ثم حشونا مرفقتين ليفا فنفشناه بأيدينا ثم أطعمنا تمرا وزبيبا وسقينا ماء عذبا وعمدنا إلى عود فعرضناه في جانب البيت ليلقى عليه الثوب ويعلق عليه السقاء فما رأينا عرسا أحسن من عرس فاطمة

حدثنا سويد بن سعيد ثنا الفضل بن عبد الله عن جابر عن الشعبي عن مسروق عن عائشة وأم سلمة قالتا أمرنا رسول الله صلى الله عليه وسلم أن نجهز فاطمة حتى ندخلها على علي فعمدنا إلى البيت ففرشناه ترابا لينا من أعراض البطحاء ثم حشونا مرفقتين ليفا فنفشناه بأيدينا ثم أطعمنا تمرا وزبيبا وسقينا ماء عذبا وعمدنا إلى عود فعرضناه في جانب البيت ليلقى عليه الثوب ويعلق عليه السقاء فما رأينا عرسا أحسن من عرس فاطمة


006-دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم إلى عرسه فكانت خادمهم العروس قالت تدري ما سقيت رسول الله صلى الله

دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم إلى عرسه فكانت خادمهم العروس قالت تدري ما سقيت رسول الله صلى الله عليه وسلم قالت أنقعت تمرات من الليل فلما أصبحت صفيتهن فأسقيتهن إياه

حدثنا محمد بن الصباح أنا عبد العزيز بن أبي حازم حدثني أبي عن سهل بن سعد الساعدي قال دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم إلى عرسه فكانت خادمهم العروس قالت تدري ما سقيت رسول الله صلى الله عليه وسلم قالت أنقعت تمرات من الليل فلما أصبحت صفيتهن فأسقيتهن إياه


001-شر الطعام طعام الوليمة يدعى لها الأغنياء ويترك الفقراء ومن لم يجب فقد عصى الله ورسوله

شر الطعام طعام الوليمة يدعى لها الأغنياء ويترك الفقراء ومن لم يجب فقد عصى الله ورسوله

حدثنا علي بن محمد ثنا سفيان بن عيينة عن الزهري عن عبد الرحمن الأعرج عن أبي هريرة قال شر الطعام طعام الوليمة يدعى لها الأغنياء ويترك الفقراء ومن لم يجب فقد عصى الله ورسوله


002-إذا دعي أحدكم إلى وليمة عرس فليجب

إذا دعي أحدكم إلى وليمة عرس فليجب

حدثنا إسحاق بن منصور أنا عبد الله بن نمير ثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إذا دعي أحدكم إلى وليمة عرس فليجب


003-الوليمة أول يوم حق والثاني معروف والثالث رياء وسمعة

الوليمة أول يوم حق والثاني معروف والثالث رياء وسمعة

حدثنا محمد بن عبادة الواسطي ثنا يزيد بن هارون ثنا عبد الملك بن حسين أبو مالك النخعي عن منصور عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الوليمة أول يوم حق والثاني معروف والثالث رياء وسمعة


001-إن للثيب ثلاثا وللبكر سبعا

إن للثيب ثلاثا وللبكر سبعا

حدثنا هناد بن السري ثنا عبدة بن سليمان عن محمد بن إسحاق عن أيوب عن أبي قلابة عن أنس قال قال رسول الله صلى الله عليه وسلم إن للثيب ثلاثا وللبكر سبعا


002-أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك

أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك سبعت لنسائي

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سعيد القطان عن سفيان عن محمد بن أبي بكر عن عبد الملك يعني بن أبي بكر بن الحرث بن هشام عن أبيه عن أم سلمة أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك سبعت لنسائي


001-إذا أفاد أحدكم امرأة أو خادما أو دابة فليأخذ بناصيتها وليقل اللهم إني أسألك من خيرها وخير ما جبلت عليه وأعوذ بك من شرها

إذا أفاد أحدكم امرأة أو خادما أو دابة فليأخذ بناصيتها وليقل اللهم إني أسألك من خيرها وخير ما جبلت عليه وأعوذ بك من شرها وشر ما جبلت عليه

حدثنا محمد بن يحيى وصالح بن محمد بن يحيى القطان قالا ثنا عبيد الله بن موسى ثنا سفيان عن محمد بن عجلان عن عمرو بن شعيب عن أبيه عن جده عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال إذا أفاد أحدكم امرأة أو خادما أو دابة فليأخذ بناصيتها وليقل اللهم إني أسألك من خيرها وخير ما جبلت عليه وأعوذ بك من شرها وشر ما جبلت عليه


002-لو أن أحدكم إذا أتى امرأته قال اللهم جنبني الشيطان وجنب الشيطان ما رزقتني ثم كان بينهما ولد لم يسلط الله عليه الشيطان

لو أن أحدكم إذا أتى امرأته قال اللهم جنبني الشيطان وجنب الشيطان ما رزقتني ثم كان بينهما ولد لم يسلط الله عليه الشيطان أو لم يضره

حدثنا عمرو بن رافع ثنا جرير عن منصور عن سالم بن أبي الجعد عن كريب عن بن عباس عن النبي صلى الله عليه وسلم قال لو أن أحدكم إذا أتى امرأته قال اللهم جنبني الشيطان وجنب الشيطان ما رزقتني ثم كان بينهما ولد لم يسلط الله عليه الشيطان أو لم يضره


001-يا رسول الله عوراتنا ما نأتي منها وما نذر قال احفظ عورتك إلا من زوجتك أو ما ملكت يمينك قلت يا رسول الله أرأيت إن كان

يا رسول الله عوراتنا ما نأتي منها وما نذر قال احفظ عورتك إلا من زوجتك أو ما ملكت يمينك قلت يا رسول الله أرأيت إن كان القوم بعضهم في بعض قال إن استطعت أن لا تريها أحدا فلا ترينها قلت يا رسول الله فإن كان أحدنا خاليا قال فالله أحق أن يستحيي منه من الناس

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون وأبو أسامة قالا ثنا بهز بن حكيم عن أبيه عن جده قال قلت يا رسول الله عوراتنا ما نأتي منها وما نذر قال احفظ عورتك إلا من زوجتك أو ما ملكت يمينك قلت يا رسول الله أرأيت إن كان القوم بعضهم في بعض قال إن استطعت أن لا تريها أحدا فلا ترينها قلت يا رسول الله فإن كان أحدنا خاليا قال فالله أحق أن يستحيي منه من الناس


002-إذا أتى أحدكم أهله فليستتر ولا يتجرد تجرد العيرين

إذا أتى أحدكم أهله فليستتر ولا يتجرد تجرد العيرين

حدثنا إسحاق بن وهب الواسطي ثنا الوليد بن القاسم الهمداني ثنا الأحوص بن حكيم عن أبيه وراشد بن سعد وعبد الأعلى بن عدي عن عتبة بن عبد السلمي قال قال رسول الله صلى الله عليه وسلم إذا أتى أحدكم أهله فليستتر ولا يتجرد تجرد العيرين


003-ما نظرت أو ما رأيت فرج رسول الله صلى الله عليه وسلم قط قال أبو بكر قال أبو نعيم عن مولاه لعائشة

ما نظرت أو ما رأيت فرج رسول الله صلى الله عليه وسلم قط قال أبو بكر قال أبو نعيم عن مولاه لعائشة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن منصور عن موسى بن عبد الله بن يزيد عن مولى لعائشة عن عائشة قالت ما نظرت أو ما رأيت فرج رسول الله صلى الله عليه وسلم قط قال أبو بكر قال أبو نعيم عن مولاه لعائشة


001-لا ينظر الله إلى رجل جامع امرأته في دبرها

لا ينظر الله إلى رجل جامع امرأته في دبرها

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار عن سهيل بن أبي صالح عن الحارث بن مخلد عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا ينظر الله إلى رجل جامع امرأته في دبرها


002-إن الله لا يستحيي من الحق ثلاث مرات لا تأتوا النساء في أدبارهن

إن الله لا يستحيي من الحق ثلاث مرات لا تأتوا النساء في أدبارهن

حدثنا أحمد بن عبدة أنبأنا عبد الواحد بن زياد عن حجاج بن أرطاة عن عمر بن شعيب عن عبد الله بن هرمي عن خزيمة بن ثابت قال قال رسول الله صلى الله عليه وسلم إن الله لا يستحيي من الحق ثلاث مرات لا تأتوا النساء في أدبارهن


003-كانت يهود تقول من أتى امرأة في قبلها من دبرها كان الولد أحول فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم }

كانت يهود تقول من أتى امرأة في قبلها من دبرها كان الولد أحول فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم }

حدثنا سهل بن أبي سهل وجميل بن الحسن قالا ثنا سفيان عن محمد بن المنكدر أنه سمع جابر بن عبد الله يقول كانت يهود تقول من أتى امرأة في قبلها من دبرها كان الولد أحول فأنزل الله " نساؤكم حرث لكم فأتوا حرثكم أنى شئتم "


001-أو تفعلون لا عليكم أن لا تفعلوا فإنه ليس من نسمة قضى الله لها أن تكون إلا هي كائنة

أو تفعلون لا عليكم أن لا تفعلوا فإنه ليس من نسمة قضى الله لها أن تكون إلا هي كائنة

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد عن بن شهاب حدثنا عبيد الله بن عبد الله عن أبي سعيد الخدري قال سأل رجل رسول الله صلى الله عليه وسلم عن العزل فقال أو تفعلون لا عليكم أن لا تفعلوا فإنه ليس من نسمة قضى الله لها أن تكون إلا هي كائنة


002-كنا نعزل على عهد رسول الله صلى الله عليه وسلم والقرآن ينزل

كنا نعزل على عهد رسول الله صلى الله عليه وسلم والقرآن ينزل

حدثنا هارون بن إسحاق الهمداني ثنا سفيان عن عمرو عن عطاء عن جابر قال كنا نعزل على عهد رسول الله صلى الله عليه وسلم والقرآن ينزل


003-نهى رسول الله صلى الله عليه وسلم أن يعزل عن الحرة إلا بإذنها

نهى رسول الله صلى الله عليه وسلم أن يعزل عن الحرة إلا بإذنها

حدثنا الحسن بن علي الخلال ثنا إسحاق بن عيسى ثنا بن لهيعة حدثني جعفر بن ربيعة عن الزهري عن محرز بن أبي هريرة عن أبيه عن عمر بن الخطاب قال نهى رسول الله صلى الله عليه وسلم أن يعزل عن الحرة إلا بإذنها


001-لا تنكح المرأة على عمتها ولا على خالتها

لا تنكح المرأة على عمتها ولا على خالتها

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تنكح المرأة على عمتها ولا على خالتها


002-سمعت رسول الله صلى الله عليه وسلم ينهى عن نكاحين أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها

سمعت رسول الله صلى الله عليه وسلم ينهى عن نكاحين أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها

حدثنا أبو كريب ثنا عبدة بن سليمان عن محمد بن إسحاق عن يعقوب بن عتبة عن سليمان بن يسار عن أبي سعيد الخدري قال سمعت رسول الله صلى الله عليه وسلم ينهى عن نكاحين أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها


003-لا تنكح المرأة على عمتها ولا على خالتها

لا تنكح المرأة على عمتها ولا على خالتها

حدثنا جبارة بن المغلس ثنا أبو بكر النهشلي حدثني أبو بكر بن أبي موسى عن أبيه قال قال رسول الله صلى الله عليه وسلم لا تنكح المرأة على عمتها ولا على خالتها


001-إني كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وإن ما معه مثل هدبة الثوب فتبسم النبي صلى الله عليه وسلم

إني كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وإن ما معه مثل هدبة الثوب فتبسم النبي صلى الله عليه وسلم فقال أتريدين أن ترجعي إلى رفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري أخبرني عروة عن عائشة أن امرأة رفاعة القرظي جاءت إلى رسول الله صلى الله عليه وسلم فقالت إني كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وإن ما معه مثل هدبة الثوب فتبسم النبي صلى الله عليه وسلم فقال أتريدين أن ترجعي إلى رفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك


002-في الرجل تكون له المرأة فيطلقها فيتزوجها رجل فيطلقها قبل أن يدخل بها أترجع إلى الأول قال لا حتى يذوق العسيلة

في الرجل تكون له المرأة فيطلقها فيتزوجها رجل فيطلقها قبل أن يدخل بها أترجع إلى الأول قال لا حتى يذوق العسيلة

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن علقمة بن مرثد قال سمعت سلم بن زرير يحدث عن سالم بن عبد الله عن سعيد بن المسيب عن بن عمر عن النبي صلى الله عليه وسلم في الرجل تكون له المرأة فيطلقها فيتزوجها رجل فيطلقها قبل أن يدخل بها أترجع إلى الأول قال لا حتى يذوق العسيلة


001-لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له

لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له

حدثنا محمد بن بشار ثنا أبو عامر عن زمعة بن صالح عن سلمة بن وهرام عن عكرمة عن بن عباس قال لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له


002-لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له

لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له

حدثنا محمد بن إسماعيل بن البختري الواسطي ثنا أبو أسامة عن بن عون ومجالد عن الشعبي عن الحرث عن علي قال لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له


003-ألا أخبركم بالتيس المستعار قالوا بلى يا رسول الله قال هو المحلل لعن الله المحلل والمحلل له

ألا أخبركم بالتيس المستعار قالوا بلى يا رسول الله قال هو المحلل لعن الله المحلل والمحلل له

حدثنا يحيى بن عثمان بن صالح المصري ثنا أبي قال سمعت الليث بن سعد يقول قال لي أبو مصعب مشرح بن هاعان قال عقبة بن عامر قال رسول الله صلى الله عليه وسلم ألا أخبركم بالتيس المستعار قالوا بلى يا رسول الله قال هو المحلل لعن الله المحلل والمحلل له


001-يحرم من الرضاع ما يحرم من النسب

يحرم من الرضاع ما يحرم من النسب

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن الحجاج عن الحكم عن عراك بن مالك عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم يحرم من الرضاع ما يحرم من النسب


002-أن رسول الله صلى الله عليه وسلم أريد على بنت حمزة بن عبد المطلب فقال إنها ابنة أخي من الرضاعة وأنه يحرم من الرضاعة ما

أن رسول الله صلى الله عليه وسلم أريد على بنت حمزة بن عبد المطلب فقال إنها ابنة أخي من الرضاعة وأنه يحرم من الرضاعة ما يحرم من النسب

حدثنا حميد بن مسعدة وأبو بكر بن خلاد قالا ثنا خالد بن الحرث ثنا سعيد عن قتادة عن جابر بن زيد عن بن عباس أن رسول الله صلى الله عليه وسلم أريد على بنت حمزة بن عبد المطلب فقال إنها ابنة أخي من الرضاعة وأنه يحرم من الرضاعة ما يحرم من النسب


003-أتحبين ذلك قالت نعم يا رسول الله فلست لك بمخلية وأحق من شركني في خير أختي قال رسول الله صلى الله عليه وسلم فإن ذلك لا

أتحبين ذلك قالت نعم يا رسول الله فلست لك بمخلية وأحق من شركني في خير أختي قال رسول الله صلى الله عليه وسلم فإن ذلك لا يحل لي قالت فإنا نتحدث أنك تريد أن تنكح درة بنت أبي سلمة فقال بنت أم سلمة قالت نعم قال رسول الله صلى الله عليه وسلم فإنها لو لم تكن ربيبتي في حجري ما حلت لي إنها لا بنة أخي من الرضاعة أرضعتني وأباها ثويبة فلا تعرضن علي أخواتكن ولا بناتكن حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام بن عروة عن أبيه عن زينب بنت أم سلمة عن أم حبيبة عن النبي صلى الله عليه وسلم نحوه

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن بن شهاب عن عروة بن الزبير أن زينب بنت أبي سلمة حدثته أن أم حبيبة حدثتها أنها قالت لرسول الله صلى الله عليه وسلم انكح أختي عزة قال رسول الله صلى الله عليه وسلم أتحبين ذلك قالت نعم يا رسول الله فلست لك بمخلية وأحق من شركني في خير أختي قال رسول الله صلى الله عليه وسلم فإن ذلك لا يحل لي قالت فإنا نتحدث أنك تريد أن تنكح درة بنت أبي سلمة فقال بنت أم سلمة قالت نعم قال رسول الله صلى الله عليه وسلم فإنها لو لم تكن ربيبتي في حجري ما حلت لي إنها لا بنة أخي من الرضاعة أرضعتني وأباها ثويبة فلا تعرضن علي أخواتكن ولا بناتكن حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام بن عروة عن أبيه عن زينب بنت أم سلمة عن أم حبيبة عن النبي صلى الله عليه وسلم نحوه


001-لا تحرم الرضعة ولا الرضعتان أو المصة والمصتان

لا تحرم الرضعة ولا الرضعتان أو المصة والمصتان

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا بن أبي عروبة عن قتادة عن أبي الخليل عن عبد الله بن الحرث أن أم الفضل حدثته أن رسول الله صلى الله عليه وسلم قال لا تحرم الرضعة ولا الرضعتان أو المصة والمصتان


002-لا تحرم المصة والمصتان

لا تحرم المصة والمصتان

حدثنا محمد بن خالد بن خداش ثنا بن علية عن أيوب عن بن أبي مليكة عن عبد الله بن الزبير عن عائشة عن النبي صلى الله عليه وسلم قال لا تحرم المصة والمصتان


003-كان فيما أنزل الله من القرآن ثم سقط لا يحرم إلا عشر رضعات أو خمس معلومات

كان فيما أنزل الله من القرآن ثم سقط لا يحرم إلا عشر رضعات أو خمس معلومات

حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث ثنا أبي ثنا حماد بن سلمة عن عبد الرحمن بن القاسم عن أبيه عن عمرة عن عائشة أنها قالت كان فيما أنزل الله من القرآن ثم سقط لا يحرم إلا عشر رضعات أو خمس معلومات


001-يا رسول الله إني أرى في وجه أبي حذيفة الكراهية من دخول سالم علي فقال النبي صلى الله عليه وسلم أرضعيه قالت كيف أرضعه وهو

يا رسول الله إني أرى في وجه أبي حذيفة الكراهية من دخول سالم علي فقال النبي صلى الله عليه وسلم أرضعيه قالت كيف أرضعه وهو رجل كبير فتبسم رسول الله صلى الله عليه وسلم وقال قد علمت أنه رجل كبير ففعلت فأتت النبي صلى الله عليه وسلم فقالت ما رأيت في وجه أبي حذيفة شيئا أكرهه بعد وكان شهد بدرا

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت جاءت سهلة بنت سهيل إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني أرى في وجه أبي حذيفة الكراهية من دخول سالم علي فقال النبي صلى الله عليه وسلم أرضعيه قالت كيف أرضعه وهو رجل كبير فتبسم رسول الله صلى الله عليه وسلم وقال قد علمت أنه رجل كبير ففعلت فأتت النبي صلى الله عليه وسلم فقالت ما رأيت في وجه أبي حذيفة شيئا أكرهه بعد وكان شهد بدرا


002-لقد نزلت آية الرجم ورضاعة الكبير عشرا ولقد كان في صحيفة تحت سريري فلما مات رسول الله صلى الله عليه وسلم وتشاغلنا بموته

لقد نزلت آية الرجم ورضاعة الكبير عشرا ولقد كان في صحيفة تحت سريري فلما مات رسول الله صلى الله عليه وسلم وتشاغلنا بموته دخل داجن فأكلها

حدثنا أبو سلمة يحيى بن خلف ثنا عبد الأعلى عن محمد بن إسحاق عن عبد الله بن أبي بكر عن عمرة عن عائشة وعن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت لقد نزلت آية الرجم ورضاعة الكبير عشرا ولقد كان في صحيفة تحت سريري فلما مات رسول الله صلى الله عليه وسلم وتشاغلنا بموته دخل داجن فأكلها


001-أن النبي صلى الله عليه وسلم دخل عليها وعندها رجل فقال من هذا قالت هذا أخي قال انظروا من تدخلن عليكن فإن الرضاعة من

أن النبي صلى الله عليه وسلم دخل عليها وعندها رجل فقال من هذا قالت هذا أخي قال انظروا من تدخلن عليكن فإن الرضاعة من المجاعة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن أشعث بن أبي الشعثاء عن أبيه عن مسروق عن عائشة أن النبي صلى الله عليه وسلم دخل عليها وعندها رجل فقال من هذا قالت هذا أخي قال انظروا من تدخلن عليكن فإن الرضاعة من المجاعة


002-لا رضاع إلا ما فتق الأمعاء

لا رضاع إلا ما فتق الأمعاء

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة عن أبي الأسود عن عروة عن عبد الله بن الزبير أن رسول الله صلى الله عليه وسلم قال لا رضاع إلا ما فتق الأمعاء


003-أن أزواج النبي صلى الله عليه وسلم كلهن خالفن عائشة وأبين أن يدخل عليهن أحد بمثل رضاعة سالم مولى أبي حذيفة وقلن وما

أن أزواج النبي صلى الله عليه وسلم كلهن خالفن عائشة وأبين أن يدخل عليهن أحد بمثل رضاعة سالم مولى أبي حذيفة وقلن وما يدرينا لعل ذلك كانت رخصة لسالم وحده

حدثنا محمد بن رمح المصري ثنا عبد الله بن لهيعة عن يزيد بن أبي حبيب وعقيل عن بن شهاب أخبرني أبو عبيدة بن عبد الله بن زمعة عن أمه زينب بنت أبي سلمة أنها أخبرته أن أزواج النبي صلى الله عليه وسلم كلهن خالفن عائشة وأبين أن يدخل عليهن أحد بمثل رضاعة سالم مولى أبي حذيفة وقلن وما يدرينا لعل ذلك كانت رخصة لسالم وحده


001-أتاني عمي من الرضاعة أفلح بن أبي قعيس يستأذن علي بعد ما ضرب الحجاب فأبيت أن آذن له حتى دخل علي النبي صلى الله عليه وسلم

أتاني عمي من الرضاعة أفلح بن أبي قعيس يستأذن علي بعد ما ضرب الحجاب فأبيت أن آذن له حتى دخل علي النبي صلى الله عليه وسلم فقال إنه عمك فأذني له فقلت إنما أرضعتني المرأة ولم يرضعني الرجل قال تربت يداك أو يمينك

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت أتاني عمي من الرضاعة أفلح بن أبي قعيس يستأذن علي بعد ما ضرب الحجاب فأبيت أن آذن له حتى دخل علي النبي صلى الله عليه وسلم فقال إنه عمك فأذني له فقلت إنما أرضعتني المرأة ولم يرضعني الرجل قال تربت يداك أو يمينك


002-جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له فقال رسول الله صلى الله عليه وسلم فليلج عليك عمك فقلت إنما أرضعتني المرأة

جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له فقال رسول الله صلى الله عليه وسلم فليلج عليك عمك فقلت إنما أرضعتني المرأة ولم يرضعني الرجل قال إنه عمك فليلج عليك

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام بن عروة عن أبيه عن عائشة قالت جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له فقال رسول الله صلى الله عليه وسلم فليلج عليك عمك فقلت إنما أرضعتني المرأة ولم يرضعني الرجل قال إنه عمك فليلج عليك


001-قدمت على رسول الله صلى الله عليه وسلم وعندي أختان تزوجتهما في الجاهلية فقال إذا رجعت فطلق إحداهما

قدمت على رسول الله صلى الله عليه وسلم وعندي أختان تزوجتهما في الجاهلية فقال إذا رجعت فطلق إحداهما

حدثنا أبو بكر بن أبي شيبة ثنا عبد السلام بن حرب عن إسحاق بن عبد الله بن أبي فروة عن أبي وهب الجيشاني عن أبي خراش الرعيني عن الديلمي قال قدمت على رسول الله صلى الله عليه وسلم وعندي أختان تزوجتهما في الجاهلية فقال إذا رجعت فطلق إحداهما


002-أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله اني أسلمت وتحتي أختان قال رسول الله صلى الله عليه وسلم لي طلق أيتهما

أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله اني أسلمت وتحتي أختان قال رسول الله صلى الله عليه وسلم لي طلق أيتهما شئت

حدثنا يونس بن عبد الأعلى ثنا بن وهب أخبرني بن لهيعة عن أبي وهب الجيشاني حدثه أنه سمع الضحاك بن فيروز الديلمي يحدث عن أبيه قال أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله اني أسلمت وتحتي أختان قال رسول الله صلى الله عليه وسلم لي طلق أيتهما شئت


001-أسلمت وعندي ثمان نسوة فأتيت النبي صلى الله عليه وسلم فقلت ذلك له فقال اختر منهن أربعا

أسلمت وعندي ثمان نسوة فأتيت النبي صلى الله عليه وسلم فقلت ذلك له فقال اختر منهن أربعا

حدثنا أحمد بن إبراهيم الدورقي ثنا هشيم عن بن أبي ليلى عن حميضة بنت الشمردل عن قيس بن الحرث قال أسلمت وعندي ثمان نسوة فأتيت النبي صلى الله عليه وسلم فقلت ذلك له فقال اختر منهن أربعا


002-أسلم غيلان بن سلمة وتحته عشر نسوة فقال له النبي صلى الله عليه وسلم خذ منهن أربعا

أسلم غيلان بن سلمة وتحته عشر نسوة فقال له النبي صلى الله عليه وسلم خذ منهن أربعا

حدثنا يحيى بن حكيم ثنا محمد بن جعفر ثنا معمر عن الزهري عن سالم عن بن عمر قال أسلم غيلان بن سلمة وتحته عشر نسوة فقال له النبي صلى الله عليه وسلم خذ منهن أربعا


001-إن أحق الشرط أن يوفي به ما استحللتم به الفروج

إن أحق الشرط أن يوفي به ما استحللتم به الفروج

حدثنا عمرو بن عبد الله ومحمد بن إسماعيل قالا ثنا أبو أسامة عن عبد الحميد بن جعفر عن يزيد بن أبي حبيب عن مرثد بن عبد الله عن عقبة بن عامر عن النبي صلى الله عليه وسلم قال إن أحق الشرط أن يوفي به ما استحللتم به الفروج


002-ما كان من صداق أو حباء أو هبة قبل عصمة النكاح فهو لها وما كان بعد عصمة النكاح فهو لمن أعطيه أو حبي وأحق ما يكرم الرجل

ما كان من صداق أو حباء أو هبة قبل عصمة النكاح فهو لها وما كان بعد عصمة النكاح فهو لمن أعطيه أو حبي وأحق ما يكرم الرجل به ابنته أو أخته

حدثنا أبو كريب ثنا أبو خالد عن بن جريج عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم ما كان من صداق أو حباء أو هبة قبل عصمة النكاح فهو لها وما كان بعد عصمة النكاح فهو لمن أعطيه أو حبي وأحق ما يكرم الرجل به ابنته أو أخته


001-من كانت له جارية فأدبها فأحسن أدبها وعلمها فأحسن تعليمها ثم أعتقها وتزوجها فله أجران وأيما رجل من أهل الكتاب آمن بنبيه

من كانت له جارية فأدبها فأحسن أدبها وعلمها فأحسن تعليمها ثم أعتقها وتزوجها فله أجران وأيما رجل من أهل الكتاب آمن بنبيه وأمن بمحمد فله أجران وأيما عبد مملوك أدى حق الله عليه وحق مواليه فله أجران قال صالح قال الشعبي قد أعطيتكها بغير شيء إن كان الراكب ليركب فيما دونها إلى المدينة

حدثنا عبد الله بن سعيد أبو سعيد الأشج ثنا عبدة بن سليمان عن صالح بن صالح بن حي عن الشعبي عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم من كانت له جارية فأدبها فأحسن أدبها وعلمها فأحسن تعليمها ثم أعتقها وتزوجها فله أجران وأيما رجل من أهل الكتاب آمن بنبيه وأمن بمحمد فله أجران وأيما عبد مملوك أدى حق الله عليه وحق مواليه فله أجران قال صالح قال الشعبي قد أعطيتكها بغير شيء إن كان الراكب ليركب فيما دونها إلى المدينة


002-صارت صفية لدحية الكلبي ثم صارت لرسول الله صلى الله عليه وسلم بعد فتزوجها وجعل عتقها صداقها قال حماد فقال عبد العزيز

صارت صفية لدحية الكلبي ثم صارت لرسول الله صلى الله عليه وسلم بعد فتزوجها وجعل عتقها صداقها قال حماد فقال عبد العزيز لثابت يا أبا محمد أنت سألت أنسا ما أمهرها قال أمهرها نفسها

حدثنا أحمد بن عبدة ثنا حماد بن زيد ثنا ثابت وعبد العزيز عن أنس قال صارت صفية لدحية الكلبي ثم صارت لرسول الله صلى الله عليه وسلم بعد فتزوجها وجعل عتقها صداقها قال حماد فقال عبد العزيز لثابت يا أبا محمد أنت سألت أنسا ما أمهرها قال أمهرها نفسها


003-أن رسول الله صلى الله عليه وسلم أعتق صفية وجعل عتقها صداقها وتزوجها

أن رسول الله صلى الله عليه وسلم أعتق صفية وجعل عتقها صداقها وتزوجها

حدثنا حبيش بن مبشر ثنا يونس بن محمد ثنا حماد بن زيد عن أيوب عن عكرمة عن عائشة أن رسول الله صلى الله عليه وسلم أعتق صفية وجعل عتقها صداقها وتزوجها


001-إذا تزوج العبد بغير إذن سيده كان عاهرا

إذا تزوج العبد بغير إذن سيده كان عاهرا

حدثنا أزهر بن مروان ثنا عبد الوارث بن سعيد ثنا القاسم بن عبد الواحد عن عبد الله بن محمد بن عقيل عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا تزوج العبد بغير إذن سيده كان عاهرا


002-أيما عبد تزوج بغير إذن مواليه فهو زان

أيما عبد تزوج بغير إذن مواليه فهو زان

حدثنا محمد بن يحيى وصالح بن محمد بن يحيى بن سعيد قالا ثنا أبو غسان مالك بن إسماعيل ثنا مندل عن بن جريج عن موسى بن عقبة عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم أيما عبد تزوج بغير إذن مواليه فهو زان


001-أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية

أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية

حدثنا محمد بن يحيى ثنا بشر بن عمر ثنا مالك بن أنس عن بن شهاب عن عبد الله والحسن ابني محمد بن علي عن أبيهما عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية


002-خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع فقالوا يا رسول الله إن العزبة قد اشتدت علينا قال فاستمتعوا من هذه

خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع فقالوا يا رسول الله إن العزبة قد اشتدت علينا قال فاستمتعوا من هذه النساء فأتيناهن فأبين أن ينكحننا إلا أن نجعل بيننا وبينهن أجلا فذكروا ذلك للنبي صلى الله عليه وسلم فقال اجعلوا بينكم وبينهن أجلا فخرجت أنا وابن عم لي معه برد ومعي برد وبرده أجود من بردي وأنا أشب منه فأتينا على امرأة فقالت برد كبرد فتزوجتها فمكثت عندها تلك الليلة ثم غدوت ورسول الله صلى الله عليه وسلم قائم بين الركن والباب وهو يقول أيها الناس إني قد كنت أذنت لكم في الاستمتاع ألا وإن الله قد حرمها إلى يوم القيامة فمن كان عنده منهن شيء فليخل سبيلها ولا تأخذوا مما آتيتموهن شيئا

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن عبد العزيز بن عمر عن الربيع بن سبرة عن أبيه قال خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع فقالوا يا رسول الله إن العزبة قد اشتدت علينا قال فاستمتعوا من هذه النساء فأتيناهن فأبين أن ينكحننا إلا أن نجعل بيننا وبينهن أجلا فذكروا ذلك للنبي صلى الله عليه وسلم فقال اجعلوا بينكم وبينهن أجلا فخرجت أنا وابن عم لي معه برد ومعي برد وبرده أجود من بردي وأنا أشب منه فأتينا على امرأة فقالت برد كبرد فتزوجتها فمكثت عندها تلك الليلة ثم غدوت ورسول الله صلى الله عليه وسلم قائم بين الركن والباب وهو يقول أيها الناس إني قد كنت أذنت لكم في الاستمتاع ألا وإن الله قد حرمها إلى يوم القيامة فمن كان عنده منهن شيء فليخل سبيلها ولا تأخذوا مما آتيتموهن شيئا


003-إن رسول الله صلى الله عليه وسلم أذن لنا في المتعة ثلاثا ثم حرمها والله لا أعلم أحدا يتمتع وهو محصن إلا رجمته بالحجارة

إن رسول الله صلى الله عليه وسلم أذن لنا في المتعة ثلاثا ثم حرمها والله لا أعلم أحدا يتمتع وهو محصن إلا رجمته بالحجارة إلا أن يأتيني بأربعة يشهدون أن رسول الله أحلها بعد إذ حرمها

حدثنا محمد بن خلف العسقلاني ثنا الفريابي عن أبان بن أبي حازم عن أبي بكر بن حفص عن بن عمر قال لما ولي عمر بن الخطاب خطب الناس فقال إن رسول الله صلى الله عليه وسلم أذن لنا في المتعة ثلاثا ثم حرمها والله لا أعلم أحدا يتمتع وهو محصن إلا رجمته بالحجارة إلا أن يأتيني بأربعة يشهدون أن رسول الله أحلها بعد إذ حرمها


001-تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس

تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن آدم ثنا جرير بن حازم ثنا أبو فزارة عن يزيد بن الأصم حدثتني ميمونة بنت الحرث أن رسول الله صلى الله عليه وسلم تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس


002-أن النبي صلى الله عليه وسلم نكح وهو محرم

أن النبي صلى الله عليه وسلم نكح وهو محرم

حدثنا أبو بكر بن خلاد ثنا سفيان بن عيينة عن عمرو بن دينار عن جابر بن زيد عن بن عباس أن النبي صلى الله عليه وسلم نكح وهو محرم


003-المحرم لا ينكح ولا ينكح ولا يخطب

المحرم لا ينكح ولا ينكح ولا يخطب

حدثنا محمد بن الصباح ثنا عبد الله بن رجاء المكي عن مالك بن أنس عن نافع عن نبيه بن وهب عن أبان بن عثمان بن عفان عن أبيه قال قال رسول الله صلى الله عليه وسلم المحرم لا ينكح ولا ينكح ولا يخطب


001-إذا أتاكم من ترضون خلقه ودينه فزوجوه إلا تفعلوا تكن فتنة في الأرض وفساد عريض

إذا أتاكم من ترضون خلقه ودينه فزوجوه إلا تفعلوا تكن فتنة في الأرض وفساد عريض

حدثنا محمد بن شابور الرقي ثنا عبد الحميد بن سليمان الأنصاري أخو فليح عن محمد بن عجلان عن بن وثيمة البصري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أتاكم من ترضون خلقه ودينه فزوجوه إلا تفعلوا تكن فتنة في الأرض وفساد عريض


002-تخيروا لنطفكم وانكحوا الأكفاء وأنكحوا إليهم

تخيروا لنطفكم وانكحوا الأكفاء وأنكحوا إليهم

حدثنا عبد الله بن سعيد ثنا الحارث بن عمران الجعفري عن هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم تخيروا لنطفكم وانكحوا الأكفاء وأنكحوا إليهم


001-من كانت له امرأتان يميل مع إحداهما على الأخرى جاء يوم القيامة وأحد شقيه ساقط

من كانت له امرأتان يميل مع إحداهما على الأخرى جاء يوم القيامة وأحد شقيه ساقط

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن همام عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كانت له امرأتان يميل مع إحداهما على الأخرى جاء يوم القيامة وأحد شقيه ساقط


002-أن رسول الله صلى الله عليه وسلم كان إذا سافر أقرع بين نسائه

أن رسول الله صلى الله عليه وسلم كان إذا سافر أقرع بين نسائه

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن يمان عن معمر عن الزهري عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا سافر أقرع بين نسائه


003-كان رسول الله صلى الله عليه وسلم يقسم بين نسائه فيعدل ثم يقول اللهم هذا فعلي فيما أملك فلا تلمني فيما تملك ولا أملك

كان رسول الله صلى الله عليه وسلم يقسم بين نسائه فيعدل ثم يقول اللهم هذا فعلي فيما أملك فلا تلمني فيما تملك ولا أملك

حدثنا أبو بكر بن أبي شيبة ومحمد بن يحيى قالا ثنا يزيد بن هارون أنبأنا حماد بن سلمة عن أيوب عن أبي قلابة عن عبد الله بن يزيد عن عائشة قالت كان رسول الله صلى الله عليه وسلم يقسم بين نسائه فيعدل ثم يقول اللهم هذا فعلي فيما أملك فلا تلمني فيما تملك ولا أملك


001-لما كبرت سودة بنت زمعة وهبت يومها لعائشة فكان رسول الله صلى الله عليه وسلم يقسم لعائشة بيوم سودة

لما كبرت سودة بنت زمعة وهبت يومها لعائشة فكان رسول الله صلى الله عليه وسلم يقسم لعائشة بيوم سودة

حدثنا أبو بكر بن أبي شيبة ثنا عقبة بن خالد ح وحدثنا محمد بن الصباح أنبأنا عبد العزيز بن محمد جميعا عن هشام بن عروة عن أبيه عن عائشة قالت لما كبرت سودة بنت زمعة وهبت يومها لعائشة فكان رسول الله صلى الله عليه وسلم يقسم لعائشة بيوم سودة


002-أن رسول الله صلى الله عليه وسلم وجد على صفيه بنت حيي في شيء فقالت صفية يا عائشة هل لك أن ترضي رسول الله صلى الله عليه

أن رسول الله صلى الله عليه وسلم وجد على صفيه بنت حيي في شيء فقالت صفية يا عائشة هل لك أن ترضي رسول الله صلى الله عليه وسلم عني ولك يومي قالت نعم فأخذت خمارا لها مصبوغا بزعفران فرشته بالماء ليفوح ريحه ثم قعدت إلى جنب رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم يا عائشة إليك عني إنه ليس يومك فقالت ذلك فضل الله يؤتيه من يشاء فأخبرته بالأمر فرضي عنها

حدثنا أبو بكر بن أبي شيبة ومحمد بن يحيى قالا ثنا عفان ثنا حماد بن سلمة عن ثابت عن سمية عن عائشة أن رسول الله صلى الله عليه وسلم وجد على صفيه بنت حيي في شيء فقالت صفية يا عائشة هل لك أن ترضي رسول الله صلى الله عليه وسلم عني ولك يومي قالت نعم فأخذت خمارا لها مصبوغا بزعفران فرشته بالماء ليفوح ريحه ثم قعدت إلى جنب رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم يا عائشة إليك عني إنه ليس يومك فقالت ذلك فضل الله يؤتيه من يشاء فأخبرته بالأمر فرضي عنها


003-نزلت هذه الآية { والصلح خير } في رجل كانت تحته امرأة قد طالت صحبتها وولدت منه أولادا فأراد أن يستبدل بها فراضته على أن

نزلت هذه الآية { والصلح خير } في رجل كانت تحته امرأة قد طالت صحبتها وولدت منه أولادا فأراد أن يستبدل بها فراضته على أن تقيم عنده ولا يقسم لها

حدثنا حفص بن عمرو ثنا عمر بن علي عن هشام بن عروة عن أبيه عن عائشة أنها قالت نزلت هذه الآية " والصلح خير " في رجل كانت تحته امرأة قد طالت صحبتها وولدت منه أولادا فأراد أن يستبدل بها فراضته على أن تقيم عنده ولا يقسم لها


001-من أفضل الشفاعة أن يشفع بين الإثنين في النكاح

من أفضل الشفاعة أن يشفع بين الإثنين في النكاح

حدثنا هشام بن عمار ثنا معاوية بن يحيى ثنا معاوية بن يزيد عن يزيد بن أبي حبيب عن أبي الخير عن أبي رهم قال قال رسول الله صلى الله عليه وسلم من أفضل الشفاعة أن يشفع بين الإثنين في النكاح


002-أميطي عنه الأذى فتقذرته فجعل يمص عنه الدم ويمجه عن وجهه ثم قال لو كان أسامة جارية لحليته وكسوته حتى أنفقه

أميطي عنه الأذى فتقذرته فجعل يمص عنه الدم ويمجه عن وجهه ثم قال لو كان أسامة جارية لحليته وكسوته حتى أنفقه

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن العباس بن ذريح عن البهي عن عائشة قالت عثر أسامة بعتبة الباب فشج في وجهه فقال رسول الله صلى الله عليه وسلم أميطي عنه الأذى فتقذرته فجعل يمص عنه الدم ويمجه عن وجهه ثم قال لو كان أسامة جارية لحليته وكسوته حتى أنفقه


001-خيركم خيركم لأهله وأنا خيركم لأهلي

خيركم خيركم لأهله وأنا خيركم لأهلي

حدثنا أبو بكر بن خلف ومحمد بن يحيى قالا ثنا أبو عاصم عن جعفر بن يحيى بن ثوبان عن عمه عمارة بن ثوبان عن عطاء عن بن عباس عن النبي صلى الله عليه وسلم قال خيركم خيركم لأهله وأنا خيركم لأهلي


002-خياركم خياركم لنسائهم

خياركم خياركم لنسائهم

حدثنا أبو كريب ثنا أبو خالد عن الأعمش عن شقيق عن مسروق عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم خياركم خياركم لنسائهم


003-سابقني النبي صلى الله عليه وسلم فسبقته

سابقني النبي صلى الله عليه وسلم فسبقته

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن هشام بن عروة عن أبيه عن عائشة قالت سابقني النبي صلى الله عليه وسلم فسبقته


004-لما قدم رسول الله صلى الله عليه وسلم المدينة وهو عروس بصفية بنت حيي جئن نساء الأنصار فأخبرن عنها قالت فتنكرت وتنقبت

لما قدم رسول الله صلى الله عليه وسلم المدينة وهو عروس بصفية بنت حيي جئن نساء الأنصار فأخبرن عنها قالت فتنكرت وتنقبت فذهبت فنظر رسول الله صلى الله عليه وسلم إلى عيني فعرفني قالت فالتفت فأسرعت المشي فأدركني فاحتضني فقال كيف رأيت قالت قلت أرسل يهودية وسط يهوديات

حدثنا أبو بدر عباد بن الوليد ثنا حبان بن هلال ثنا مبارك بن فضالة عن علي بن زيد عن أم محمد عن عائشة قالت لما قدم رسول الله صلى الله عليه وسلم المدينة وهو عروس بصفية بنت حيي جئن نساء الأنصار فأخبرن عنها قالت فتنكرت وتنقبت فذهبت فنظر رسول الله صلى الله عليه وسلم إلى عيني فعرفني قالت فالتفت فأسرعت المشي فأدركني فاحتضني فقال كيف رأيت قالت قلت أرسل يهودية وسط يهوديات


005-يا رسول الله أحسبك إذا قلبت لك بنية أبي بكر ذريعتيها ثم أقبلت علي فأعرضت عنها حتى قال النبي صلى الله عليه وسلم دونك

يا رسول الله أحسبك إذا قلبت لك بنية أبي بكر ذريعتيها ثم أقبلت علي فأعرضت عنها حتى قال النبي صلى الله عليه وسلم دونك فانتصري فأقبلت عليها حتى رأيتها وقد يبس ريقها في فيها ما ترد على شيئا فرأيت النبي صلى الله عليه وسلم يتهلل وجهه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن زكريا عن خالد بن سلمة عن البهي عن عروة بن الزبير قال قالت عائشة ما علمت حتى دخلت علي زينب بغير إذن وهي غضبى ثم قالت يا رسول الله أحسبك إذا قلبت لك بنية أبي بكر ذريعتيها ثم أقبلت علي فأعرضت عنها حتى قال النبي صلى الله عليه وسلم دونك فانتصري فأقبلت عليها حتى رأيتها وقد يبس ريقها في فيها ما ترد على شيئا فرأيت النبي صلى الله عليه وسلم يتهلل وجهه


006-كنت ألعب بالبنات وأنا عند رسول الله صلى الله عليه وسلم فكان يسرب إلى صواحباتي يلاعبنني

كنت ألعب بالبنات وأنا عند رسول الله صلى الله عليه وسلم فكان يسرب إلى صواحباتي يلاعبنني

حدثنا حفص بن عمرو ثنا عمر بن حبيب القاضي قال ثنا هشام بن عروة عن أبيه عن عائشة قالت كنت ألعب بالبنات وأنا عند رسول الله صلى الله عليه وسلم فكان يسرب إلى صواحباتي يلاعبنني


001-خطب النبي صلى الله عليه وسلم ثم ذكر النساء فوعظهم فيهن ثم قال إلام يجلد أحدكم امرأته جلد الأمة ولعله أن يضاجعها من آخر

خطب النبي صلى الله عليه وسلم ثم ذكر النساء فوعظهم فيهن ثم قال إلام يجلد أحدكم امرأته جلد الأمة ولعله أن يضاجعها من آخر يومه

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا هشام بن عروة عن أبيه عن عبد الله بن زمعة قال خطب النبي صلى الله عليه وسلم ثم ذكر النساء فوعظهم فيهن ثم قال إلام يجلد أحدكم امرأته جلد الأمة ولعله أن يضاجعها من آخر يومه


002-ما ضرب رسول الله صلى الله عليه وسلم خادما له ولا امرأة ولا ضرب بيده شيئا

ما ضرب رسول الله صلى الله عليه وسلم خادما له ولا امرأة ولا ضرب بيده شيئا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن هشام بن عروة عن أبيه عن عائشة قالت ما ضرب رسول الله صلى الله عليه وسلم خادما له ولا امرأة ولا ضرب بيده شيئا


003-لا تضربن إماء الله فجاء عمر إلى النبي صلى الله عليه وسلم فقال يا رسول الله قد ذئر النساء على أزواجهن فأمر بضربهن فضربن

لا تضربن إماء الله فجاء عمر إلى النبي صلى الله عليه وسلم فقال يا رسول الله قد ذئر النساء على أزواجهن فأمر بضربهن فضربن فطاف بآل محمد صلى الله عليه وسلم طائف نساء كثير فلما أصبح قال لقد طاف الليلة بآل محمد سبعون امرأة كل امرأة تشتكي زوجها فلا تجدون أولئك خياركم

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن الزهري عن عبد الله بن عبد الله بن عمر عن إياس بن عبد الله بن أبي ذباب قال قال النبي صلى الله عليه وسلم لا تضربن إماء الله فجاء عمر إلى النبي صلى الله عليه وسلم فقال يا رسول الله قد ذئر النساء على أزواجهن فأمر بضربهن فضربن فطاف بآل محمد صلى الله عليه وسلم طائف نساء كثير فلما أصبح قال لقد طاف الليلة بآل محمد سبعون امرأة كل امرأة تشتكي زوجها فلا تجدون أولئك خياركم


004-ضفت عمر ليلة فلما كان في جوف الليل قام إلى امرأته يضربها فحجزت بينهما فلما أوى إلى فراشه قال لي يا أشعث احفظ عني شيئا

ضفت عمر ليلة فلما كان في جوف الليل قام إلى امرأته يضربها فحجزت بينهما فلما أوى إلى فراشه قال لي يا أشعث احفظ عني شيئا سمعته عن رسول الله صلى الله عليه وسلم لا يسأل الرجل فيم يضرب امرأته ولا تنم إلا على وتر ونسيت الثالثة

حدثنا محمد بن يحيى والحسن بن مدرك الطحان قالا ثنا يحيى بن حماد ثنا أبو عوانة عن داود بن عبد الله الأودي عن عبد الرحمن المسلمي عن الأشعث بن قيس قال ضفت عمر ليلة فلما كان في جوف الليل قام إلى امرأته يضربها فحجزت بينهما فلما أوى إلى فراشه قال لي يا أشعث احفظ عني شيئا سمعته عن رسول الله صلى الله عليه وسلم لا يسأل الرجل فيم يضرب امرأته ولا تنم إلا على وتر ونسيت الثالثة


005-بإسناده نحوه

بإسناده نحوه

حدثنا محمد بن خالد بن خداش ثنا عبد الرحمن بن مهدي ثنا أبو عوانة بإسناده نحوه


001-أنه لعن الواصلة والمستوصلة والواشمة والمستوشمة

أنه لعن الواصلة والمستوصلة والواشمة والمستوشمة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن عبيد الله بن عمر عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه لعن الواصلة والمستوصلة والواشمة والمستوشمة


002-إن ابنتي عريس وقد أصابتها الحصبة فتمرق شعرها فأصل لها فيه فقال رسول الله صلى الله عليه وسلم لعن الله الواصلة والمستوصلة

إن ابنتي عريس وقد أصابتها الحصبة فتمرق شعرها فأصل لها فيه فقال رسول الله صلى الله عليه وسلم لعن الله الواصلة والمستوصلة

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن فاطمة عن أسماء قالت جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت إن ابنتي عريس وقد أصابتها الحصبة فتمرق شعرها فأصل لها فيه فقال رسول الله صلى الله عليه وسلم لعن الله الواصلة والمستوصلة


003-لعن رسول الله صلى الله عليه وسلم الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات لخلق الله فبلغ ذلك امرأة من

لعن رسول الله صلى الله عليه وسلم الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات لخلق الله فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب فجاءت إليه فقالت بلغني عنك أنك قلت كيت وكيت قال ومالي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله قالت إني لأقرأ ما بين لوحيه فما وجدته قال إن كنت قرأته فقد وجدته أما قرأت { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا } قالت بلى قال فإن رسول الله صلى الله عليه وسلم قد نهى عنه قالت فإني لأظن أهلك يفعلون قال اذهبي فانظري فذهبت فنظرت فلم تر من حاجتها شيئا قالت ما رأيت شيئا قال عبد الله لو كانت كما تقولين ما جامعتنا

حدثنا أبو عمر حفص بن عمر وعبد الرحمن بن عمر قالا ثنا عبد الرحمن بن مهدي ثنا سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله قال لعن رسول الله صلى الله عليه وسلم الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات لخلق الله فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب فجاءت إليه فقالت بلغني عنك أنك قلت كيت وكيت قال ومالي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله قالت إني لأقرأ ما بين لوحيه فما وجدته قال إن كنت قرأته فقد وجدته أما قرأت " وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا " قالت بلى قال فإن رسول الله صلى الله عليه وسلم قد نهى عنه قالت فإني لأظن أهلك يفعلون قال اذهبي فانظري فذهبت فنظرت فلم تر من حاجتها شيئا قالت ما رأيت شيئا قال عبد الله لو كانت كما تقولين ما جامعتنا


001-تزوجني النبي صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نسائه كان أحظى عنده مني وكانت عائشة تستحب أن تدخل نساءها في

تزوجني النبي صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نسائه كان أحظى عنده مني وكانت عائشة تستحب أن تدخل نساءها في شوال

حدثنا أبو بكر بن أبي شيبة ثنا وكيع بن الجراح ح وحدثنا أبو بشر بكر بن خلف ثنا يحيى بن سعيد جميعا عن سفيان عن إسماعيل بن أمية عن عبد الله بن عروة عن عروة عن عائشة قالت تزوجني النبي صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نسائه كان أحظى عنده مني وكانت عائشة تستحب أن تدخل نساءها في شوال


002-أن النبي صلى الله عليه وسلم تزوج أم سلمة في شوال وجمعها إليه في شوال

أن النبي صلى الله عليه وسلم تزوج أم سلمة في شوال وجمعها إليه في شوال

حدثنا أبو بكر بن أبي شيبة ثنا أسود بن عامر ثنا زهير عن محمد بن إسحاق عن عبد الله بن أبي بكر عن أبيه عن عبد الملك بن الحارث بن هشام عن أبيه أن النبي صلى الله عليه وسلم تزوج أم سلمة في شوال وجمعها إليه في شوال


001-أن رسول الله صلى الله عليه وسلم أمرها أن تدخل على رجل امرأته قبل أن يعطيها شيئا

أن رسول الله صلى الله عليه وسلم أمرها أن تدخل على رجل امرأته قبل أن يعطيها شيئا

حدثنا محمد بن يحيى ثنا الهيثم بن جميل ثنا شريك عن منصور ظنه عن طلحة عن خيثمة عن عائشة أن رسول الله صلى الله عليه وسلم أمرها أن تدخل على رجل امرأته قبل أن يعطيها شيئا


001-لا شؤم وقد يكون اليمن في ثلاثة في المرأة والفرس والدار

لا شؤم وقد يكون اليمن في ثلاثة في المرأة والفرس والدار

حدثنا هشام بن عمار ثنا إسماعيل بن عياش حدثني سليمان بن سليم الكلبي عن يحيى بن جابر عن حكيم بن معاوية عن عمه مخمر بن معاوية قال سمعت رسول الله صلى الله عليه وسلم يقول لا شؤم وقد يكون اليمن في ثلاثة في المرأة والفرس والدار


002-إن كان ففي الفرس والمرأة والمسكن يعنى الشؤم

إن كان ففي الفرس والمرأة والمسكن يعنى الشؤم

حدثنا عبد السلام بن عاصم ثنا عبد الله بن نافع ثنا مالك بن أنس عن أبي حازم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم قال إن كان ففي الفرس والمرأة والمسكن يعنى الشؤم


003-الشؤم في ثلاث في الفرس والمرأة والدار قال الزهري فحدثني أبو عبيدة بن عبد الله بن زمعة أن جدته زينب حدثته عن أم سلمة

الشؤم في ثلاث في الفرس والمرأة والدار قال الزهري فحدثني أبو عبيدة بن عبد الله بن زمعة أن جدته زينب حدثته عن أم سلمة أنها كانت تعد هؤلاء الثلاثة وتزيد معهن السيف

حدثنا يحيى بن خلف أبو سلمة ثنا بشر بن المفضل عن عبد الرحمن بن إسحاق عن الزهري عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال الشؤم في ثلاث في الفرس والمرأة والدار قال الزهري فحدثني أبو عبيدة بن عبد الله بن زمعة أن جدته زينب حدثته عن أم سلمة أنها كانت تعد هؤلاء الثلاثة وتزيد معهن السيف


001-من الغيرة ما يحب الله ومنها ما يكره الله فأما ما يحب الله فالغيرة في الريبة وأما ما يكره فالغيرة في غير ريبة

من الغيرة ما يحب الله ومنها ما يكره الله فأما ما يحب الله فالغيرة في الريبة وأما ما يكره فالغيرة في غير ريبة

حدثنا محمد بن إسماعيل ثنا وكيع عن شيبان أبي معاوية عن يحيى بن أبي كثير عن أبي سهم أبي شهم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من الغيرة ما يحب الله ومنها ما يكره الله فأما ما يحب الله فالغيرة في الريبة وأما ما يكره فالغيرة في غير ريبة


002-ما غرت على امرأة قط ما غرت على خديجة مما رأيت من ذكر رسول الله صلى الله عليه وسلم لها ولقد أمره ربه أن يبشرها ببيت في

ما غرت على امرأة قط ما غرت على خديجة مما رأيت من ذكر رسول الله صلى الله عليه وسلم لها ولقد أمره ربه أن يبشرها ببيت في الجنة من قصب يعنى من ذهب قاله بن ماجة

حدثنا هارون بن إسحاق ثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة قالت ما غرت على امرأة قط ما غرت على خديجة مما رأيت من ذكر رسول الله صلى الله عليه وسلم لها ولقد أمره ربه أن يبشرها ببيت في الجنة من قصب يعنى من ذهب قاله بن ماجة


003-سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول إن بني هشام بن المغيرة استأذنوني أن ينكحوا ابنتهم علي بن أبي طالب

سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول إن بني هشام بن المغيرة استأذنوني أن ينكحوا ابنتهم علي بن أبي طالب فلا آذن لهم ثم لا آذن لهم ثم لا آذن لهم إلا أن يريد علي بن أبي طالب أن يطلق ابنتي وينكح ابنتهم فإنما هي بضعة مني يريبني ما رابها ويؤذيني ما آذاها

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن عبد الله بن أبي مليكة عن المسور بن مخرمة قال سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول إن بني هشام بن المغيرة استأذنوني أن ينكحوا ابنتهم علي بن أبي طالب فلا آذن لهم ثم لا آذن لهم ثم لا آذن لهم إلا أن يريد علي بن أبي طالب أن يطلق ابنتي وينكح ابنتهم فإنما هي بضعة مني يريبني ما رابها ويؤذيني ما آذاها


004-أن علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت النبي صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله

أن علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت النبي صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله عليه وسلم فقالت إن قومك يتحدثون أنك لا تغضب لبناتك وهذا علي ناكحا ابنة أبي جهل قال المسور فقام النبي صلى الله عليه وسلم فسمعته حين تشهد ثم قال أما بعد فإني قد أنكحت أبا العاص بن الربيع فحدثني فصدقني وإن فاطمة بنت محمد بضعة مني وأنا أكره أن تفتنوها وإنها والله لا تجتمع بنت رسول الله وبنت عدو الله عند رجل واحد أبدا قال فنزل علي عن الخطبة

حدثنا محمد بن يحيى ثنا أبو اليمان أنبأنا شعيب عن الزهري أخبرني علي بن الحسين أن المسور بن مخرمة أخبره أن علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت النبي صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله عليه وسلم فقالت إن قومك يتحدثون أنك لا تغضب لبناتك وهذا علي ناكحا ابنة أبي جهل قال المسور فقام النبي صلى الله عليه وسلم فسمعته حين تشهد ثم قال أما بعد فإني قد أنكحت أبا العاص بن الربيع فحدثني فصدقني وإن فاطمة بنت محمد بضعة مني وأنا أكره أن تفتنوها وإنها والله لا تجتمع بنت رسول الله وبنت عدو الله عند رجل واحد أبدا قال فنزل علي عن الخطبة


001-أما تستحي المرأة أن تهب نفسها للنبي صلى الله عليه وسلم حتى أنزل الله { ترجي من تشاء منهن وتؤوي إليك من تشاء } قالت

أما تستحي المرأة أن تهب نفسها للنبي صلى الله عليه وسلم حتى أنزل الله { ترجي من تشاء منهن وتؤوي إليك من تشاء } قالت فقلت إن ربك ليسارع في هواك

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة أنها كانت تقول أما تستحي المرأة أن تهب نفسها للنبي صلى الله عليه وسلم حتى أنزل الله " ترجي من تشاء منهن وتؤوي إليك من تشاء " قالت فقلت إن ربك ليسارع في هواك


002-جاءت امرأة إلى النبي صلى الله عليه وسلم فعرضت نفسها عليه فقالت يا رسول الله هل لك في حاجة فقالت ابنته ما أقل حياءها

جاءت امرأة إلى النبي صلى الله عليه وسلم فعرضت نفسها عليه فقالت يا رسول الله هل لك في حاجة فقالت ابنته ما أقل حياءها فقال هي خير منك رغبت في رسول الله صلى الله عليه وسلم فعرضت نفسها عليه

حدثنا أبو بشر بكر بن خلف ومحمد بن بشار قالا ثنا مرحوم بن عبد العزيز ثنا ثابت قال كنا جلوسا مع أنس بن مالك وعنده ابنة له فقال أنس جاءت امرأة إلى النبي صلى الله عليه وسلم فعرضت نفسها عليه فقالت يا رسول الله هل لك في حاجة فقالت ابنته ما أقل حياءها فقال هي خير منك رغبت في رسول الله صلى الله عليه وسلم فعرضت نفسها عليه


001-يا رسول الله إن امرأت ولدت غلاما أسود فقال رسول الله صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر

يا رسول الله إن امرأت ولدت غلاما أسود فقال رسول الله صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأنى أتاها ذلك قال عسى عرق نزعها قال وهذا لعل عرقا نزعه واللفظ لا بن الصباح

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال جاء رجل من بني فزارة إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن امرأت ولدت غلاما أسود فقال رسول الله صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأنى أتاها ذلك قال عسى عرق نزعها قال وهذا لعل عرقا نزعه واللفظ لا بن الصباح


002-يا رسول الله إن امرأت ولدت على فراشي غلاما أسود وإنا أهل بيت لم يكن فينا أسود قط قال هل لك من إبل قال نعم قال فما

يا رسول الله إن امرأت ولدت على فراشي غلاما أسود وإنا أهل بيت لم يكن فينا أسود قط قال هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها أسود قال لا قال فيها أورق قال نعم قال فأنى كان ذلك قال عسى أن يكون نزعة عرق قال فلعل ابنك هذا نزعة عرق

حدثنا أبو كريب ثنا عباءة بن كليب الليث أبو غسان عن جويرية بن أسماء عن نافع عن بن عمر أن رجلا من أهل البادية أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن امرأت ولدت على فراشي غلاما أسود وإنا أهل بيت لم يكن فينا أسود قط قال هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها أسود قال لا قال فيها أورق قال نعم قال فأنى كان ذلك قال عسى أن يكون نزعة عرق قال فلعل ابنك هذا نزعة عرق


001-إن بن زمعة وسعدا اختصما إلى النبي صلى الله عليه وسلم في بن أمة زمعة فقال سعد يا رسول الله أو صان أخ إذا قدمت مكة أن

إن بن زمعة وسعدا اختصما إلى النبي صلى الله عليه وسلم في بن أمة زمعة فقال سعد يا رسول الله أو صان أخ إذا قدمت مكة أن أنظر إلى بن أمة زمعة فأقبضه وقال عبد بن زمعة أخ وابن أمة أبي ولد على فراش أبي فرأى النبي صلى الله عليه وسلم شبهه بعتبة فقال هو لك يا عبد بن زمعة الولد للفراش واحتجب عنه يا سودة

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قال إن بن زمعة وسعدا اختصما إلى النبي صلى الله عليه وسلم في بن أمة زمعة فقال سعد يا رسول الله أو صان أخ إذا قدمت مكة أن أنظر إلى بن أمة زمعة فأقبضه وقال عبد بن زمعة أخ وابن أمة أبي ولد على فراش أبي فرأى النبي صلى الله عليه وسلم شبهه بعتبة فقال هو لك يا عبد بن زمعة الولد للفراش واحتجب عنه يا سودة


002-أن رسول الله صلى الله عليه وسلم قضى بالولد للفراش

أن رسول الله صلى الله عليه وسلم قضى بالولد للفراش

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد عن أبيه عن عمر أن رسول الله صلى الله عليه وسلم قضى بالولد للفراش


003-الولد للفراش وللعاهر الحجر

الولد للفراش وللعاهر الحجر

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم قال الولد للفراش وللعاهر الحجر


004-الولد للفراش وللعاهر الحجر

الولد للفراش وللعاهر الحجر

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا شرحبيل بن مسلم قال سمعت أبا أمامة الباهل يقول سمعت رسول الله صلى الله عليه وسلم يقول الولد للفراش وللعاهر الحجر


001-أن امرأة جاءت إلى النبي صلى الله عليه وسلم فأسلمت فتزوجها رجل قال فجاء زوجها الأول فقال يا رسول الله إني قد كنت أسلمت

أن امرأة جاءت إلى النبي صلى الله عليه وسلم فأسلمت فتزوجها رجل قال فجاء زوجها الأول فقال يا رسول الله إني قد كنت أسلمت معها وعلمت بإسلامي قال فانتزعها رسول الله صلى الله عليه وسلم من زوجها الآخر وردها إلى زوجها الأول

حدثنا أحمد بن عبدة ثنا حفص بن جميع ثنا سماك عن عكرمة عن بن عباس أن امرأة جاءت إلى النبي صلى الله عليه وسلم فأسلمت فتزوجها رجل قال فجاء زوجها الأول فقال يا رسول الله إني قد كنت أسلمت معها وعلمت بإسلامي قال فانتزعها رسول الله صلى الله عليه وسلم من زوجها الآخر وردها إلى زوجها الأول


002-أن رسول الله صلى الله عليه وسلم رد ابنته على أبي العاص بن الربيع بعد سنتين بنكاحها الأول

أن رسول الله صلى الله عليه وسلم رد ابنته على أبي العاص بن الربيع بعد سنتين بنكاحها الأول

حدثنا أبو بكر بن خلاد ويحيى بن حكيم قالا ثنا يزيد بن هارون أنبأنا محمد بن إسحاق عن داود بن الحصين عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم رد ابنته على أبي العاص بن الربيع بعد سنتين بنكاحها الأول


003-أن رسول الله صلى الله عليه وسلم رد ابنته زينب على أبي العاص بن الربيع بنكاح جديد

أن رسول الله صلى الله عليه وسلم رد ابنته زينب على أبي العاص بن الربيع بنكاح جديد

حدثنا أبو كريب ثنا أبو معاوية عن حجاج عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم رد ابنته زينب على أبي العاص بن الربيع بنكاح جديد


001-قد أردت أن أنهى عن الغيال فإذا فارس والروم يغيلون فلا يقتلون أولادهم وسمعته يقول وسئل عن العزل فقال هو الوأد الخفي

قد أردت أن أنهى عن الغيال فإذا فارس والروم يغيلون فلا يقتلون أولادهم وسمعته يقول وسئل عن العزل فقال هو الوأد الخفي

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن إسحاق ثنا يحيى بن أيوب عن محمد بن عبد الرحمن بن نوفل القرشي عن عروة عن عائشة عن جدامة بنت وهب الأسدية أنها قالت سمعت رسول الله صلى الله عليه وسلم يقول قد أردت أن أنهى عن الغيال فإذا فارس والروم يغيلون فلا يقتلون أولادهم وسمعته يقول وسئل عن العزل فقال هو الوأد الخفي


002-لا تقتلوا أولادكم سرا فوالذي نفسي بيده إن الغيل ليدرك الفارس على ظهر فرسه حتى يصرعه

لا تقتلوا أولادكم سرا فوالذي نفسي بيده إن الغيل ليدرك الفارس على ظهر فرسه حتى يصرعه

حدثنا هشام بن عمار ثنا يحيى بن حمزة عن عمرو بن مهاجر أنه سمع أباه المهاجر بن أبي مسلم يحدث عن أسماء بنت يزيد بن السكن وكانت مولاته أنها سمعت رسول الله صلى الله عليه وسلم يقول لا تقتلوا أولادكم سرا فوالذي نفسي بيده إن الغيل ليدرك الفارس على ظهر فرسه حتى يصرعه


001-أتت النبي صلى الله عليه وسلم امرأة معها صبيان لها قد حملت أحدهما وهي تقود الآخر فقال رسول الله صلى الله عليه وسلم

أتت النبي صلى الله عليه وسلم امرأة معها صبيان لها قد حملت أحدهما وهي تقود الآخر فقال رسول الله صلى الله عليه وسلم حاملات والدات رحيمات لولا ما يأتين إلى أزواجهن دخل مصلياتهن الجنة

حدثنا محمد بن بشار ثنا مؤمل ثنا سفيان عن الأعمش عن سالم بن أبي الجعد عن أبي أمامة قال أتت النبي صلى الله عليه وسلم امرأة معها صبيان لها قد حملت أحدهما وهي تقود الآخر فقال رسول الله صلى الله عليه وسلم حاملات والدات رحيمات لولا ما يأتين إلى أزواجهن دخل مصلياتهن الجنة


002-لا تؤذي امرأة زوجها إلا قالت زوجته من الحور العين لا تؤذيه قاتلك الله فإنما هو عندك دخيل أوشك أن يفارقك إلينا

لا تؤذي امرأة زوجها إلا قالت زوجته من الحور العين لا تؤذيه قاتلك الله فإنما هو عندك دخيل أوشك أن يفارقك إلينا

حدثنا عبد الوهاب بن الضحاك ثنا إسماعيل بن عياش عن بحير بن سعد عن خالد بن معدان عن كثير بن مرة عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم لا تؤذي امرأة زوجها إلا قالت زوجته من الحور العين لا تؤذيه قاتلك الله فإنما هو عندك دخيل أوشك أن يفارقك إلينا


001-لا يحرم الحرام الحلال

لا يحرم الحرام الحلال

حدثنا يحيى بن معلى بن منصور ثنا إسحاق بن محمد الفروي ثنا عبد الله بن عمر عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يحرم الحرام الحلال


001-أن رسول الله صلى الله عليه وسلم طلق حفصة ثم راجعها

أن رسول الله صلى الله عليه وسلم طلق حفصة ثم راجعها

حدثنا سويد بن سعيد وعبد الله بن عامر بن زرارة ومسروق بن المرزبان قالوا ثنا يحيى بن زكريا بن أبي زائدة عن صالح بن صالح بن حي عن سلمة بن كهيل عن سعيد بن جبير عن بن عباس عن عمر بن الخطاب أن رسول الله صلى الله عليه وسلم طلق حفصة ثم راجعها


002-ما بال أقوام يلعبون بحدود الله يقول أحدهم قد طلقتك قد راجعتك قد طلقتك

ما بال أقوام يلعبون بحدود الله يقول أحدهم قد طلقتك قد راجعتك قد طلقتك

حدثنا محمد بن بشار ثنا مؤمل ثنا سفيان عن أبي إسحاق عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم ما بال أقوام يلعبون بحدود الله يقول أحدهم قد طلقتك قد راجعتك قد طلقتك


003-أبغض الحلال إلى الله الطلاق

أبغض الحلال إلى الله الطلاق

حدثنا كثير بن عبيد الحمصي ثنا محمد بن خالد عن عبيد الله بن الوليد الوصافي عن محارب بن دثار عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم أبغض الحلال إلى الله الطلاق


001-طلقت امرأتي وهي حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء

طلقت امرأتي وهي حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء طلقها قبل أن يجامعها وإن شاء أمسكها فإنها العدة التي أمر الله

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن عبيد الله عن نافع عن بن عمر قال طلقت امرأتي وهي حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء طلقها قبل أن يجامعها وإن شاء أمسكها فإنها العدة التي أمر الله


002-طلاق السنة أن يطلقها طاهرا من غير جماع

طلاق السنة أن يطلقها طاهرا من غير جماع

حدثنا محمد بن بشار ثنا يحيى بن سعيد عن سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله قال طلاق السنة أن يطلقها طاهرا من غير جماع


003-في طلاق السنة يطلقها عند كل طهر تطليقة فإذا طهرت الثالثة طلقها وعليها بعد ذلك حيضة

في طلاق السنة يطلقها عند كل طهر تطليقة فإذا طهرت الثالثة طلقها وعليها بعد ذلك حيضة

حدثنا علي بن ميمون الرقي ثنا حفص بن غياث عن الأعمش عن أبي إسحاق عن أبي الأحوص عن عبد الله قال في طلاق السنة يطلقها عند كل طهر تطليقة فإذا طهرت الثالثة طلقها وعليها بعد ذلك حيضة


004-سألت بن عمر عن رجل طلق امرأته وهي حائض فقال تعرف عبد الله بن عمر طلق امرأته وهي حائض فأتى عمر النبي صلى الله عليه وسلم

سألت بن عمر عن رجل طلق امرأته وهي حائض فقال تعرف عبد الله بن عمر طلق امرأته وهي حائض فأتى عمر النبي صلى الله عليه وسلم فأمره أن يراجعها قلت أيعتد بتلك قال أرأيت إن عجز واستحمق

حدثنا نصر بن على الجهضمي ثنا عبد الأعلى ثنا هشام عن محمد عن يونس بن جبير أبي غلاب قال سألت بن عمر عن رجل طلق امرأته وهي حائض فقال تعرف عبد الله بن عمر طلق امرأته وهي حائض فأتى عمر النبي صلى الله عليه وسلم فأمره أن يراجعها قلت أيعتد بتلك قال أرأيت إن عجز واستحمق


001-أنه طلق امرأته وهي حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم يطلقها وهي طاهر أو حامل

أنه طلق امرأته وهي حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم يطلقها وهي طاهر أو حامل

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن سالم عن بن عمر أنه طلق امرأته وهي حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم يطلقها وهي طاهر أو حامل


001-قلت لفاطمة بنت قيس حدثيني عن طلاقك قالت طلقني زوجي ثلاثا وهو خارج إلى اليمن فأجاز ذلك رسول الله صلى الله عليه وسلم

قلت لفاطمة بنت قيس حدثيني عن طلاقك قالت طلقني زوجي ثلاثا وهو خارج إلى اليمن فأجاز ذلك رسول الله صلى الله عليه وسلم

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن إسحاق بن أبي فروة عن أبي الزناد عن عامر الشعبي قال قلت لفاطمة بنت قيس حدثيني عن طلاقك قالت طلقني زوجي ثلاثا وهو خارج إلى اليمن فأجاز ذلك رسول الله صلى الله عليه وسلم


001-أن عمران بن الحصين سئل عن رجل يطلق امرأته ثم يقع بها ولم يشهد على طلاقها ولا على رجعتها فقال عمران طلقت بغير سنة وراجعت

أن عمران بن الحصين سئل عن رجل يطلق امرأته ثم يقع بها ولم يشهد على طلاقها ولا على رجعتها فقال عمران طلقت بغير سنة وراجعت بغير سنة أشهد على طلاقها وعلى رجعتها

حدثنا بشر بن هلال الصواف ثنا جعفر بن سليمان الضبعي عن يزيد الرشك عن مطرف بن عبد الله بن الشخير أن عمران بن الحصين سئل عن رجل يطلق امرأته ثم يقع بها ولم يشهد على طلاقها ولا على رجعتها فقال عمران طلقت بغير سنة وراجعت بغير سنة أشهد على طلاقها وعلى رجعتها


001-أنه كانت عنده أم كلثوم بنت عقبة فقالت له وهي حامل طيب نفسي بتطليقة فطلقها تطليقة ثم خرج إلى الصلاة فرجع وقد وضعت فقال

أنه كانت عنده أم كلثوم بنت عقبة فقالت له وهي حامل طيب نفسي بتطليقة فطلقها تطليقة ثم خرج إلى الصلاة فرجع وقد وضعت فقال مالها خدعتني خدعها الله ثم أتى النبي صلى الله عليه وسلم فقال سبق الكتاب أجله أخطبها إلى نفسها

حدثنا محمد بن عمر بن هياج ثنا قبيصة بن عقبة ثنا سفيان عن عمرو بن ميمون عن أبيه عن الزبير بن العوام أنه كانت عنده أم كلثوم بنت عقبة فقالت له وهي حامل طيب نفسي بتطليقة فطلقها تطليقة ثم خرج إلى الصلاة فرجع وقد وضعت فقال مالها خدعتني خدعها الله ثم أتى النبي صلى الله عليه وسلم فقال سبق الكتاب أجله أخطبها إلى نفسها


001-وضعت سبيعة الأسلمية بنت الحارث حملها بعد وفاة زوجها ببضع وعشرين ليلة فلما تعلت من نفاسها تشوفت فعيب ذلك عليها وذكر

وضعت سبيعة الأسلمية بنت الحارث حملها بعد وفاة زوجها ببضع وعشرين ليلة فلما تعلت من نفاسها تشوفت فعيب ذلك عليها وذكر أمرها للنبي صلى الله عليه وسلم فقال إن تفعل فقد مضى أجلها

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن منصور عن إبراهيم عن الأسود عن أبي السنابل قال وضعت سبيعة الأسلمية بنت الحارث حملها بعد وفاة زوجها ببضع وعشرين ليلة فلما تعلت من نفاسها تشوفت فعيب ذلك عليها وذكر أمرها للنبي صلى الله عليه وسلم فقال إن تفعل فقد مضى أجلها


002-أنهما كتبا إلى سبيعة بنت الحرث يسألانها عن أمرها فكتبت إليهما إنها وضعت بعد وفاة زوجها بخمسة وعشرين فتهيأت تطلب الخير

أنهما كتبا إلى سبيعة بنت الحرث يسألانها عن أمرها فكتبت إليهما إنها وضعت بعد وفاة زوجها بخمسة وعشرين فتهيأت تطلب الخير فمر بها أبو السنابل بن بعكك فقال قد أسرعت اعتدي آخر الأجلين أربعة أشهر وعشرا فأتيت النبي صلى الله عليه وسلم فقلت يا رسول الله استغفر لي قال وفيم ذاك فأخبرته فقال إن وجدت زوجا صالحا فتزوجي

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن داود بن أبي هند عن الشعبي عن مسروق وعمرو بن عتبة أنهما كتبا إلى سبيعة بنت الحرث يسألانها عن أمرها فكتبت إليهما إنها وضعت بعد وفاة زوجها بخمسة وعشرين فتهيأت تطلب الخير فمر بها أبو السنابل بن بعكك فقال قد أسرعت اعتدي آخر الأجلين أربعة أشهر وعشرا فأتيت النبي صلى الله عليه وسلم فقلت يا رسول الله استغفر لي قال وفيم ذاك فأخبرته فقال إن وجدت زوجا صالحا فتزوجي


003-أن النبي صلى الله عليه وسلم أمر سبيعة أن تنكح إذا تعلت من نفاسها

أن النبي صلى الله عليه وسلم أمر سبيعة أن تنكح إذا تعلت من نفاسها

حدثنا نصر بن علي ومحمد بن بشار قالا ثنا عبد الله بن داود ثنا هشام بن عروة عن أبيه عن المسور بن مخرمة أن النبي صلى الله عليه وسلم أمر سبيعة أن تنكح إذا تعلت من نفاسها


004-لمن شاء لاعناه لأنزلت سورة النساء القصرى بعد أربعة أشهر وعشرا

لمن شاء لاعناه لأنزلت سورة النساء القصرى بعد أربعة أشهر وعشرا

حدثنا محمد بن المثنى ثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عبد الله بن مسعود قال والله لمن شاء لاعناه لأنزلت سورة النساء القصرى بعد أربعة أشهر وعشرا


001-إنه جاء نعي زوجي وأنا في دار شاسعة عن دار أهلي ودار إخوتي ولم يدع مالا ينفق علي ولا مالا ورثته ولا دارا يملكها فإن رأيت

إنه جاء نعي زوجي وأنا في دار شاسعة عن دار أهلي ودار إخوتي ولم يدع مالا ينفق علي ولا مالا ورثته ولا دارا يملكها فإن رأيت أن تأذن لي فألحق بدار أهلي ودار إخوتي فإنه أحب إلي وأجمع لي في بعض أمري قال فافعلي إن شئت قالت فخرجت قريرة عيني لما قضى الله لي على لسان رسول الله صلى الله عليه وسلم حتى إذا كنت في المسجد أو في بعض الحجرة دعاني فقال كيف زعمت قالت فقصصت عليه فقال امكثي في بيتك الذي جاء فيه نعي زوجك حتى يبلغ الكتاب أجله قالت فاعتددت فيه أربعة أشهر وعشرا

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر سليمان بن حيان عن سعد بن إسحاق بن كعب بن عجرة عن زينب بنت كعب بن عجرة وكانت تحت أبي سعيد الخدري أن أخته الفريعة بنت مالك قالت خرج زوجي في طلب أعلاج له فأدركهم بطرف القدوم فقتلوه فجاء نعي زوجي وأنا في دار من دور الأنصار شاسعة عن دار أهلي فأتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إنه جاء نعي زوجي وأنا في دار شاسعة عن دار أهلي ودار إخوتي ولم يدع مالا ينفق علي ولا مالا ورثته ولا دارا يملكها فإن رأيت أن تأذن لي فألحق بدار أهلي ودار إخوتي فإنه أحب إلي وأجمع لي في بعض أمري قال فافعلي إن شئت قالت فخرجت قريرة عيني لما قضى الله لي على لسان رسول الله صلى الله عليه وسلم حتى إذا كنت في المسجد أو في بعض الحجرة دعاني فقال كيف زعمت قالت فقصصت عليه فقال امكثي في بيتك الذي جاء فيه نعي زوجك حتى يبلغ الكتاب أجله قالت فاعتددت فيه أربعة أشهر وعشرا


001-دخلت على مروان فقلت له امرأة من أهلك طلقت فمررت عليها وهي تنتقل فقالت أمرتنا فاطمة بنت قيس وأخبرتنا أن رسول الله صلى

دخلت على مروان فقلت له امرأة من أهلك طلقت فمررت عليها وهي تنتقل فقالت أمرتنا فاطمة بنت قيس وأخبرتنا أن رسول الله صلى الله عليه وسلم أمرها أن تنتقل فقال مروان هي أمرتهم بذلك قال عروة فقلت أما والله لقد عابت ذلك عائشة وقالت إن فاطمة كانت في مسكن وحش فخيف عليها فلذلك أرخص لها رسول الله صلى الله عليه وسلم

حدثنا محمد بن يحيى ثنا عبد العزيز بن عبد الله ثنا بن أبي الزناد عن هشام بن عروة عن أبيه قال دخلت على مروان فقلت له امرأة من أهلك طلقت فمررت عليها وهي تنتقل فقالت أمرتنا فاطمة بنت قيس وأخبرتنا أن رسول الله صلى الله عليه وسلم أمرها أن تنتقل فقال مروان هي أمرتهم بذلك قال عروة فقلت أما والله لقد عابت ذلك عائشة وقالت إن فاطمة كانت في مسكن وحش فخيف عليها فلذلك أرخص لها رسول الله صلى الله عليه وسلم


002-يا رسول الله إني أخاف أن يقتحم علي فأمرها أن تتحول

يا رسول الله إني أخاف أن يقتحم علي فأمرها أن تتحول

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن هشام بن عروة عن أبيه عن عائشة قالت قالت فاطمة بنت قيس يا رسول الله إني أخاف أن يقتحم علي فأمرها أن تتحول


003-بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا

بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا

حدثنا سفيان بن وكيع ثنا روح ح وحدثنا أحمد بن منصور ثنا حجاج بن محمد جميعا عن بن جريج أخبرني أبو الزبير عن جابر بن عبد الله قال طلقت خالتي فأرادت أن تجد نخلها فزجرها رجل أن تخرج إليه فأتت النبي صلى الله عليه وسلم فقال بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا


001-إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة

إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان عن أبو بكر بن أبي الجهم بن صخير العدوي قال سمعت فاطمة بنت قيس تقول إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة


002-طلقني زوجي على عهد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا سكنى ولا نفقة

طلقني زوجي على عهد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا سكنى ولا نفقة

حدثنا أبو بكر بن أبي شيبة ثنا جرير عن مغيرة عن الشعبي قال قالت فاطمة بنت قيس طلقني زوجي على عهد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا سكنى ولا نفقة


001-أن عمرة بنت الجون تعوذت من رسول الله صلى الله عليه وسلم حين أدخلت عليه فقال لقد عذت بمعاذ فطلقها وأمر أسامة أو أنسا

أن عمرة بنت الجون تعوذت من رسول الله صلى الله عليه وسلم حين أدخلت عليه فقال لقد عذت بمعاذ فطلقها وأمر أسامة أو أنسا فمتعها بثلاثة أثواب رازقية

حدثنا أحمد بن المقدام أبو الأشعث العجلي ثنا عبيد بن القاسم ثنا هشام بن عروة عن أبيه عن عائشة أن عمرة بنت الجون تعوذت من رسول الله صلى الله عليه وسلم حين أدخلت عليه فقال لقد عذت بمعاذ فطلقها وأمر أسامة أو أنسا فمتعها بثلاثة أثواب رازقية


001-إذا ادعت المرأة طلاق زوجها فجاءت على ذلك بشاهد عدل استحلف زوجها فإن حلف بطلت شهادة الشاهد وإن نكل فنكوله بمنزلة شاهد

إذا ادعت المرأة طلاق زوجها فجاءت على ذلك بشاهد عدل استحلف زوجها فإن حلف بطلت شهادة الشاهد وإن نكل فنكوله بمنزلة شاهد آخر وجاز طلاقه

حدثنا محمد بن يحيى ثنا عمرو بن أبي سلمة أبو حفص التنيسي عن زهير عن بن جريج عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال إذا ادعت المرأة طلاق زوجها فجاءت على ذلك بشاهد عدل استحلف زوجها فإن حلف بطلت شهادة الشاهد وإن نكل فنكوله بمنزلة شاهد آخر وجاز طلاقه


001-ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة

ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل ثنا عبد الرحمن بن حبيب بن أردك ثنا عطاء بن أبي رباح عن يوسف بن ماهك عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة


001-إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل به أو تكلم به

إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل به أو تكلم به

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر وعبدة بن سليمان ح وحدثنا حميد بن مسعدة ثنا خالد بن الحرث جميعا عن سعيد بن أبي عروبة عن قتادة عن زرارة بن أوفى عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل به أو تكلم به


001-رفع القلم عن ثلاثة عن النائم حتى يستيقظ وعن الصغير حتى يكبر وعن المجنون حتى يعقل أو يفيق قال أبو بكر في حديثه وعن

رفع القلم عن ثلاثة عن النائم حتى يستيقظ وعن الصغير حتى يكبر وعن المجنون حتى يعقل أو يفيق قال أبو بكر في حديثه وعن المبتلى حتى يبرأ

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ح وحدثنا محمد بن خالد بن خداش ومحمد بن يحيى قالا ثنا عبد الرحمن بن مهدي ثنا حماد بن سلمة عن حماد عن إبراهيم عن الأسود عن عائشة أن رسول الله صلى الله عليه وسلم قال رفع القلم عن ثلاثة عن النائم حتى يستيقظ وعن الصغير حتى يكبر وعن المجنون حتى يعقل أو يفيق قال أبو بكر في حديثه وعن المبتلى حتى يبرأ


002-يرفع القلم عن الصغير وعن المجنون وعن النائم

يرفع القلم عن الصغير وعن المجنون وعن النائم

حدثنا محمد بن بشار ثنا روح بن عبادة ثنا بن جريج أنبأنا القاسم بن يزيد عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم قال يرفع القلم عن الصغير وعن المجنون وعن النائم


001-إن الله تجاوز عن أمتي الخطأ والنسيان وما استكرهوا عليه

إن الله تجاوز عن أمتي الخطأ والنسيان وما استكرهوا عليه

حدثنا إبراهيم بن محمد بن يوسف الفريابي ثنا أيوب بن سويد ثنا أبو بكر الهذلي عن شهر بن حوشب عن أبي ذر الغفاري قال قال رسول الله صلى الله عليه وسلم إن الله تجاوز عن أمتي الخطأ والنسيان وما استكرهوا عليه


002-إن الله تجاوز لأمتي عما توسوس به صدورها ما لم تعمل به أو تتكلم به وما استكرهوا عليه

إن الله تجاوز لأمتي عما توسوس به صدورها ما لم تعمل به أو تتكلم به وما استكرهوا عليه

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن مسعر عن قتادة عن زرارة بن أوفى عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله تجاوز لأمتي عما توسوس به صدورها ما لم تعمل به أو تتكلم به وما استكرهوا عليه


003-إن الله وضع عن أمتي الخطأ والنسيان وما استكرهوا عليه

إن الله وضع عن أمتي الخطأ والنسيان وما استكرهوا عليه

حدثنا محمد بن المصفى الحمصي ثنا الوليد بن مسلم ثنا الأوزاعي عن عطاء عن بن عابس عن النبي صلى الله عليه وسلم قال إن الله وضع عن أمتي الخطأ والنسيان وما استكرهوا عليه


004-لا طلاق ولا عتاق في إغلاق

لا طلاق ولا عتاق في إغلاق

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن محمد بن إسحاق عن ثور عن عبيد بن أبي صالح عن صفية بنت شيبة قالت حدثتني عائشة أن رسول الله صلى الله عليه وسلم قال لا طلاق ولا عتاق في إغلاق


001-لا طلاق فيما لا يملك

لا طلاق فيما لا يملك

حدثنا أبو كريب ثنا هشيم أنبأنا عامر الأحول ح وحدثنا أبو كريب ثنا حاتم بن إسماعيل عن عبد الرحمن بن الحارث جميعا عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال لا طلاق فيما لا يملك


002-لا طلاق قبل نكاح ولا عتق قبل ملك

لا طلاق قبل نكاح ولا عتق قبل ملك

حدثنا أحمد بن سعيد الدارمي ثنا علي بن الحسين بن واقد ثنا هشام بن سعد عن الزهري عن عروة عن المسور بن مخرمة عن النبي صلى الله عليه وسلم قال لا طلاق قبل نكاح ولا عتق قبل ملك


003-لا طلاق قبل النكاح

لا طلاق قبل النكاح

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن جويبر عن الضحاك عن النزال بن سبرة عن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال لا طلاق قبل النكاح


001-أن ابنة الجون لما دخلت على رسول الله صلى الله عليه وسلم فدنا منها قالت أعوذ بالله منك فقال رسول الله صلى الله عليه وسلم

أن ابنة الجون لما دخلت على رسول الله صلى الله عليه وسلم فدنا منها قالت أعوذ بالله منك فقال رسول الله صلى الله عليه وسلم عذت بعظيم الحقي بأهلك

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي قال سألت الزهري أي أزواج النبي صلى الله عليه وسلم استعاذت منه فقال أخبرني عروة عن عائشة أن ابنة الجون لما دخلت على رسول الله صلى الله عليه وسلم فدنا منها قالت أعوذ بالله منك فقال رسول الله صلى الله عليه وسلم عذت بعظيم الحقي بأهلك


001-طلق امرأته البتة فأتى رسول الله صلى الله عليه وسلم فسأله فقال ما أردت بها قال واحدة قال آلله ما أردت بها إلا واحدة قال

طلق امرأته البتة فأتى رسول الله صلى الله عليه وسلم فسأله فقال ما أردت بها قال واحدة قال آلله ما أردت بها إلا واحدة قال آلله ما أردت بها إلا واحدة قال فردها عليه قال محمد بن ماجة سمعت أبا الحسن علي بن محمد الطنافسي يقول ما أشرف هذا الحديث قال بن ماجة أبو عبيد تركه ناجية وأحمد جبن عنه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن جرير بن حازم عن الزبير بن سعيد عن عبد الله بن علي بن يزيد بن ركانة عن أبيه عن جده أنه طلق امرأته البتة فأتى رسول الله صلى الله عليه وسلم فسأله فقال ما أردت بها قال واحدة قال آلله ما أردت بها إلا واحدة قال آلله ما أردت بها إلا واحدة قال فردها عليه قال محمد بن ماجة سمعت أبا الحسن علي بن محمد الطنافسي يقول ما أشرف هذا الحديث قال بن ماجة أبو عبيد تركه ناجية وأحمد جبن عنه


001-خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يره شيئا

خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يره شيئا

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يره شيئا


002-يا عائشة إني ذاكر لك أمرا فلا عليك أن لا تعجلي فيه حتى تستأمري أبويك قالت قد علم والله أن أبوي لم يكونا ليأمراني بفراقه

يا عائشة إني ذاكر لك أمرا فلا عليك أن لا تعجلي فيه حتى تستأمري أبويك قالت قد علم والله أن أبوي لم يكونا ليأمراني بفراقه قالت فقرأ علي { يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها } الآيات فقلت في هذا أستأمر أبوي قد اخترت الله ورسوله

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن الزهري عن عروة عن عائشة قالت لما نزلت " وإن كنتن تردن الله ورسوله " دخل علي رسول الله صلى الله عليه وسلم فقال يا عائشة إني ذاكر لك أمرا فلا عليك أن لا تعجلي فيه حتى تستأمري أبويك قالت قد علم والله أن أبوي لم يكونا ليأمراني بفراقه قالت فقرأ علي " يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها " الآيات فقلت في هذا أستأمر أبوي قد اخترت الله ورسوله


001-لا تسأل المرأة زوجها الطلاق في غير كنهه فتجد ريح الجنة وإن ريحها ليوجد من مسيرة أربعين عاما

لا تسأل المرأة زوجها الطلاق في غير كنهه فتجد ريح الجنة وإن ريحها ليوجد من مسيرة أربعين عاما

حدثنا بكر بن خلف أبو عاصم عن جعفر بن يحيى بن ثوبان عن عمه عمارة بن ثوبان عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم قال لا تسأل المرأة زوجها الطلاق في غير كنهه فتجد ريح الجنة وإن ريحها ليوجد من مسيرة أربعين عاما


002-أيما امرأة سألت زوجها الطلاق في غير ما بأس فحرام عليها رائحة الجنة

أيما امرأة سألت زوجها الطلاق في غير ما بأس فحرام عليها رائحة الجنة

حدثنا أحمد بن الأزهر ثنا محمد بن الفضل عن حماد بن زيد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم أيما امرأة سألت زوجها الطلاق في غير ما بأس فحرام عليها رائحة الجنة


001-والله ما أعتب على ثابت في دين ولا خلق ولكني أكره الكفر في الإسلام لا أطيقه بغضا فقال لها النبي صلى الله عليه وسلم

والله ما أعتب على ثابت في دين ولا خلق ولكني أكره الكفر في الإسلام لا أطيقه بغضا فقال لها النبي صلى الله عليه وسلم أتردين عليه حديقته قالت نعم فأمره رسول الله صلى الله عليه وسلم أن يأخذ منها حديقته ولا يزداد

حدثنا أزهر بن مروان ثنا عبد الأعلى بن عبد الأعلى ثنا سعيد بن أبي عروبة عن قتادة عن عكرمة عن بن عباس أن جميلة بنت سلول أتت النبي صلى الله عليه وسلم فقالت والله ما أعتب على ثابت في دين ولا خلق ولكني أكره الكفر في الإسلام لا أطيقه بغضا فقال لها النبي صلى الله عليه وسلم أتردين عليه حديقته قالت نعم فأمره رسول الله صلى الله عليه وسلم أن يأخذ منها حديقته ولا يزداد


002-يا رسول الله والله لولا مخافة الله إذا دخل على لبصقت في وجهه فقال رسول الله صلى الله عليه وسلم أتردين عليه حديقته قالت

يا رسول الله والله لولا مخافة الله إذا دخل على لبصقت في وجهه فقال رسول الله صلى الله عليه وسلم أتردين عليه حديقته قالت نعم قال فردت عليه حديقته قال ففرق بينهما رسول الله صلى الله عليه وسلم

حدثنا أبو كريب ثنا أبو خالد الأحمر عن حجاج عن عمرو بن شعيب عن أبيه عن جده قال كانت حبيبة بنت سهل تحت ثابت بن قيس بن شماس وكان رجلا دميما فقالت يا رسول الله والله لولا مخافة الله إذا دخل على لبصقت في وجهه فقال رسول الله صلى الله عليه وسلم أتردين عليه حديقته قالت نعم قال فردت عليه حديقته قال ففرق بينهما رسول الله صلى الله عليه وسلم


001-اختلعت من زوجي ثم جئت عثمان فسألت ماذا علي من العدة فقال لا عدة عليك إلا أن يكون حديث عهد بك فتمكثين عنده حتى تحيضين

اختلعت من زوجي ثم جئت عثمان فسألت ماذا علي من العدة فقال لا عدة عليك إلا أن يكون حديث عهد بك فتمكثين عنده حتى تحيضين حيضة قالت وإنما تبع في ذلك قضاء رسول الله صلى الله عليه وسلم في مريم المغالية وكانت تحت ثابت بن قيس فاختلعت منه

حدثنا علي بن سلمة النيسابوري ثنا يعقوب بن إبراهيم بن سعد ثنا أبي عن بن إسحاق أخبرني عبادة بن الوليد بن عبادة بن الصامت عن عبادة بن الصامت عن الربيع بنت معوذ بن عفراء قال قلت لها حدثيني حديثك قالت اختلعت من زوجي ثم جئت عثمان فسألت ماذا علي من العدة فقال لا عدة عليك إلا أن يكون حديث عهد بك فتمكثين عنده حتى تحيضين حيضة قالت وإنما تبع في ذلك قضاء رسول الله صلى الله عليه وسلم في مريم المغالية وكانت تحت ثابت بن قيس فاختلعت منه


001-أقسم رسول الله صلى الله عليه وسلم أن لا يدخل على نسائه شهرا فمكث تسعة وعشرين يوما حتى إذا كان مساء ثلاثين دخل علي فقلت

أقسم رسول الله صلى الله عليه وسلم أن لا يدخل على نسائه شهرا فمكث تسعة وعشرين يوما حتى إذا كان مساء ثلاثين دخل علي فقلت إنك أقسمت أن لا تدخل علينا شهرا فقال الشهر كذا يرسل أصابعه فيه ثلاث مرات والشهر كذا وأرسل أصابعه كلها وأمسك إصبعا واحدا في الثالثة

حدثنا هشام بن عمار ثنا عبد الرحمن بن أبي الرجال عن أبيه عن عمرة عن عائشة قالت أقسم رسول الله صلى الله عليه وسلم أن لا يدخل على نسائه شهرا فمكث تسعة وعشرين يوما حتى إذا كان مساء ثلاثين دخل علي فقلت إنك أقسمت أن لا تدخل علينا شهرا فقال الشهر كذا يرسل أصابعه فيه ثلاث مرات والشهر كذا وأرسل أصابعه كلها وأمسك إصبعا واحدا في الثالثة


002-أن رسول الله صلى الله عليه وسلم إنما إلى لأن زينب ردت عليه هديته فقالت عائشة لقد أقمأتك فغضب صلى الله عليه وسلم فآلى

أن رسول الله صلى الله عليه وسلم إنما إلى لأن زينب ردت عليه هديته فقالت عائشة لقد أقمأتك فغضب صلى الله عليه وسلم فآلى منهن

حدثنا سويد بن سعيد ثنا يحيى بن زكريا بن أبي زائدة عن حارثة بن محمد عن عمرة عن عائشة أن رسول الله صلى الله عليه وسلم إنما إلى لأن زينب ردت عليه هديته فقالت عائشة لقد أقمأتك فغضب صلى الله عليه وسلم فآلى منهن


003-أن رسول الله صلى الله عليه وسلم إلى من بعض نسائه شهرا فلما كان تسعة وعشرين راح أو غدا فقيل يا رسول الله إنما مضى تسع

أن رسول الله صلى الله عليه وسلم إلى من بعض نسائه شهرا فلما كان تسعة وعشرين راح أو غدا فقيل يا رسول الله إنما مضى تسع وعشرون فقال الشهر تسع وعشرون

حدثنا أحمد بن يوسف السلمي ثنا أبو عاصم عن بن جريج عن يحيى بن عبد الله بن محمد بن صيفي عن عكرمة بن عبد الرحمن عن أم سلمة أن رسول الله صلى الله عليه وسلم إلى من بعض نسائه شهرا فلما كان تسعة وعشرين راح أو غدا فقيل يا رسول الله إنما مضى تسع وعشرون فقال الشهر تسع وعشرون


001-كنت امرأ أستكثر من النساء لا أرى رجلا كان يصيب من ذلك ما أصيب فلما دخل رمضان ظاهرت من امرأتي حتى ينسلخ رمضان فبينما هي

كنت امرأ أستكثر من النساء لا أرى رجلا كان يصيب من ذلك ما أصيب فلما دخل رمضان ظاهرت من امرأتي حتى ينسلخ رمضان فبينما هي تحدثني ذات ليلة انكشف لي منها شيء فوثبت عليها فواقعتها فلما أصبحت غدوت على قومي فأخبرتهم خبري وقلت لهم سلوا لي رسول الله صلى الله عليه وسلم فقالوا ما كنا نفعل إذا ينزل الله فينا كتابا أو يكون فينا من رسول الله صلى الله عليه وسلم قول فيبقى علينا عاره ولكن سوف نسلمك بجريرتك اذهب أنت فاذكر شأنك لرسول الله صلى الله عليه وسلم قال فخرجت حتى جئته فأخبرته الخبر فقال رسول الله صلى الله عليه وسلم أنت بذاك فقلت أنا بذاك وها أنا يا رسول الله صابر لحكم الله علي قال فأعتق رقبة قال قلت والذي بعثك بالحق ما أصبحت أملك إلا رقبتي هذه قال فصم شهرين متتابعين قال قلت يا رسول الله وهل دخل علي ما دخل من البلاء إلا بالصوم قال فتصدق أو أطعم ستين مسكينا قال قلت والذي بعثك بالحق لقد بتنا ليلتنا هذه مالنا عشاء قال فاذهب إلى صاحب صدقة بني زريق فقل له فليدفعها إليك وأطعم ستين مسكينا وانتفع ببقيتها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا محمد بن إسحاق عن محمد بن عمرو بن عطاء عن سليمان بن يسار عن سلمة بن صخر البياضي قال كنت امرأ أستكثر من النساء لا أرى رجلا كان يصيب من ذلك ما أصيب فلما دخل رمضان ظاهرت من امرأتي حتى ينسلخ رمضان فبينما هي تحدثني ذات ليلة انكشف لي منها شيء فوثبت عليها فواقعتها فلما أصبحت غدوت على قومي فأخبرتهم خبري وقلت لهم سلوا لي رسول الله صلى الله عليه وسلم فقالوا ما كنا نفعل إذا ينزل الله فينا كتابا أو يكون فينا من رسول الله صلى الله عليه وسلم قول فيبقى علينا عاره ولكن سوف نسلمك بجريرتك اذهب أنت فاذكر شأنك لرسول الله صلى الله عليه وسلم قال فخرجت حتى جئته فأخبرته الخبر فقال رسول الله صلى الله عليه وسلم أنت بذاك فقلت أنا بذاك وها أنا يا رسول الله صابر لحكم الله علي قال فأعتق رقبة قال قلت والذي بعثك بالحق ما أصبحت أملك إلا رقبتي هذه قال فصم شهرين متتابعين قال قلت يا رسول الله وهل دخل علي ما دخل من البلاء إلا بالصوم قال فتصدق أو أطعم ستين مسكينا قال قلت والذي بعثك بالحق لقد بتنا ليلتنا هذه مالنا عشاء قال فاذهب إلى صاحب صدقة بني زريق فقل له فليدفعها إليك وأطعم ستين مسكينا وانتفع ببقيتها


002-تبارك الذي وسع سمعه كل شيء إني لأسمع كلام خولة بنت ثعلبة ويخفى علي بعضه وهي تشتكي زوجها إلى رسول الله صلى الله عليه

تبارك الذي وسع سمعه كل شيء إني لأسمع كلام خولة بنت ثعلبة ويخفى علي بعضه وهي تشتكي زوجها إلى رسول الله صلى الله عليه وسلم وهي تقول يا رسول الله أكل شبابي ونثرت له بطني حتى إذا كبرت سني وانقطع ولدي ظاهر مني اللهم إني أشكو إليك فما برحت حتى نزل جبرائيل بهؤلاء الآيات { قد سمع الله قول التي تجادلك في زوجها } وتشتكي إلى الله

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن أبي عبيدة ثنا أبي عن الأعمش عن تميم بن سلمة عن عروة بن الزبير قال قالت عائشة تبارك الذي وسع سمعه كل شيء إني لأسمع كلام خولة بنت ثعلبة ويخفى علي بعضه وهي تشتكي زوجها إلى رسول الله صلى الله عليه وسلم وهي تقول يا رسول الله أكل شبابي ونثرت له بطني حتى إذا كبرت سني وانقطع ولدي ظاهر مني اللهم إني أشكو إليك فما برحت حتى نزل جبرائيل بهؤلاء الآيات " قد سمع الله قول التي تجادلك في زوجها " وتشتكي إلى الله


001-في المظاهر يواقع قبل أن يكفر قال كفارة واحدة

في المظاهر يواقع قبل أن يكفر قال كفارة واحدة

حدثنا عبد الله بن سعيد ثنا عبد الله بن إدريس عن محمد بن إسحاق عن محمد بن عمرو بن عطاء عن سليمان بن يسار عن سلمة بن صخر البياضي عن النبي صلى الله عليه وسلم في المظاهر يواقع قبل أن يكفر قال كفارة واحدة


002-أن رجلا ظاهر من امرأته فغشيها قبل أن يكفر فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال ما حملك على ذلك فقال يا رسول

أن رجلا ظاهر من امرأته فغشيها قبل أن يكفر فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال ما حملك على ذلك فقال يا رسول الله رأيت بياض حجليها في القمر فلم أملك نفسي أن وقعت عليها فضحك رسول الله صلى الله عليه وسلم وأمره ألا يقربها حتى يكفر

حدثنا العباس بن يزيد قال حدثنا غندر ثنا معمر عن الحكم بن أبان عن عكرمة عن بن عباس أن رجلا ظاهر من امرأته فغشيها قبل أن يكفر فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال ما حملك على ذلك فقال يا رسول الله رأيت بياض حجليها في القمر فلم أملك نفسي أن وقعت عليها فضحك رسول الله صلى الله عليه وسلم وأمره ألا يقربها حتى يكفر


001-أرأيت رجلا وجد مع امرأته رجلا فقتله أيقتل به أم كيف يصنع فسأل عاصم رسول الله صلى الله عليه وسلم عن ذلك فعاب رسول الله

أرأيت رجلا وجد مع امرأته رجلا فقتله أيقتل به أم كيف يصنع فسأل عاصم رسول الله صلى الله عليه وسلم عن ذلك فعاب رسول الله صلى الله عليه وسلم السائل ثم لقيه عويمر فسأله فقال ما صنعت فقال صنعت أنك لم تأتني بخير سألت رسول الله صلى الله عليه وسلم فعاب السائل فقال عويمر والله لا تين رسول الله صلى الله عليه وسلم ولأسألنه فأتى رسول الله صلى الله عليه وسلم فوجده قد أنزل عليه فيهما فلاعن بينهما فقال عويمر والله لئن انطلقت بها يا رسول الله لقد كذبت عليها قال ففارقها قبل أن يأمره رسول الله صلى الله عليه وسلم فصارت سنة في المتلاعنين ثم قال النبي صلى الله عليه وسلم انظروها فإن جاءت به أسحم أدعج العينين عظيم الإليتين فلا أراه إلا قد صدق عليها وإن جاءت به أحيمر كأنه وحرة فلا أراه إلا كاذبا قال فجاءت به على النعت المكروه

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعيد عن بن شهاب عن سهل بن سعد الساعدي قال جاء عويمر إلى عاصم بن عدي فقال سل لي رسول الله صلى الله عليه وسلم أرأيت رجلا وجد مع امرأته رجلا فقتله أيقتل به أم كيف يصنع فسأل عاصم رسول الله صلى الله عليه وسلم عن ذلك فعاب رسول الله صلى الله عليه وسلم السائل ثم لقيه عويمر فسأله فقال ما صنعت فقال صنعت أنك لم تأتني بخير سألت رسول الله صلى الله عليه وسلم فعاب السائل فقال عويمر والله لا تين رسول الله صلى الله عليه وسلم ولأسألنه فأتى رسول الله صلى الله عليه وسلم فوجده قد أنزل عليه فيهما فلاعن بينهما فقال عويمر والله لئن انطلقت بها يا رسول الله لقد كذبت عليها قال ففارقها قبل أن يأمره رسول الله صلى الله عليه وسلم فصارت سنة في المتلاعنين ثم قال النبي صلى الله عليه وسلم انظروها فإن جاءت به أسحم أدعج العينين عظيم الإليتين فلا أراه إلا قد صدق عليها وإن جاءت به أحيمر كأنه وحرة فلا أراه إلا كاذبا قال فجاءت به على النعت المكروه


002-أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سحماء فقال النبي صلى الله عليه وسلم البينة أو حد في

أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سحماء فقال النبي صلى الله عليه وسلم البينة أو حد في ظهرك فقال هلال بن أمية والذي بعثك بالحق إني لصادق ولينزلن الله في أمري ما يبرئ ظهري قال فنزلت { والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم } حتى بلغ { والخامسة أن غضب الله عليها إن كان من الصادقين } فانصرف النبي صلى الله عليه وسلم فأرسل إليهما فجاءا فقام هلال بن أمية فشهد والنبي صلى الله عليه وسلم يقول إن الله يعلم أن أحدكما كاذب فهل من تائب ثم قامت فشهدت فلما كان عند الخامسة أن غضب الله عليها إن كان من الصادقين قالوا لها إنها لموجبة قال بن عباس فتلكأت ونكصت حتى ظننا أنها سترجع فقالت والله لا أفضح قومي سائر اليوم فقال النبي صلى الله عليه وسلم انظروها فإن جاءت به أكحل العينين سابغ الإليتين خدلج الساقين فهو لشريك بن سحماء فجاءت به كذلك فقال النبي صلى الله عليه وسلم لولا ما مضى من كتاب الله لكان لي ولها شأن

حدثنا محمد بن بشار ثنا بن أبي عدي قال أنبأنا هشام بن حسان ثنا عكرمة عن بن عباس أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سحماء فقال النبي صلى الله عليه وسلم البينة أو حد في ظهرك فقال هلال بن أمية والذي بعثك بالحق إني لصادق ولينزلن الله في أمري ما يبرئ ظهري قال فنزلت " والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم " حتى بلغ " والخامسة أن غضب الله عليها إن كان من الصادقين " فانصرف النبي صلى الله عليه وسلم فأرسل إليهما فجاءا فقام هلال بن أمية فشهد والنبي صلى الله عليه وسلم يقول إن الله يعلم أن أحدكما كاذب فهل من تائب ثم قامت فشهدت فلما كان عند الخامسة أن غضب الله عليها إن كان من الصادقين قالوا لها إنها لموجبة قال بن عباس فتلكأت ونكصت حتى ظننا أنها سترجع فقالت والله لا أفضح قومي سائر اليوم فقال النبي صلى الله عليه وسلم انظروها فإن جاءت به أكحل العينين سابغ الإليتين خدلج الساقين فهو لشريك بن سحماء فجاءت به كذلك فقال النبي صلى الله عليه وسلم لولا ما مضى من كتاب الله لكان لي ولها شأن


003-كنا في المسجد ليلة الجمعة فقال رجل لو أن رجلا وجد مع امرأته رجلا فقتله قتلتموه وإن تكلم جلدتموه والله لأذكرن ذلك للنبي

كنا في المسجد ليلة الجمعة فقال رجل لو أن رجلا وجد مع امرأته رجلا فقتله قتلتموه وإن تكلم جلدتموه والله لأذكرن ذلك للنبي صلى الله عليه وسلم فذكره للنبي صلى الله عليه وسلم فأنزل الله آيات اللعان ثم جاء الرجل بعد ذلك يقذف امرأته فلاعن النبي صلى الله عليه وسلم بينهما وقال عسى أن تجيء به أسود فجاءت به أسود جعدا

حدثنا أبو بكر بن خلاد الباهلي وإسحاق بن إبراهيم بن حبيب قالا ثنا عبدة بن سليمان عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال كنا في المسجد ليلة الجمعة فقال رجل لو أن رجلا وجد مع امرأته رجلا فقتله قتلتموه وإن تكلم جلدتموه والله لأذكرن ذلك للنبي صلى الله عليه وسلم فذكره للنبي صلى الله عليه وسلم فأنزل الله آيات اللعان ثم جاء الرجل بعد ذلك يقذف امرأته فلاعن النبي صلى الله عليه وسلم بينهما وقال عسى أن تجيء به أسود فجاءت به أسود جعدا


004-أن رجلا لاعن امرأته وانتفى من ولدها ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بالمرأة

أن رجلا لاعن امرأته وانتفى من ولدها ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بالمرأة

حدثنا أحمد بن سنان ثنا عبد الرحمن بن مهدي عن مالك بن أنس عن نافع عن بن عمر أن رجلا لاعن امرأته وانتفى من ولدها ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بالمرأة


005-تزوج رجل من الأنصار امرأة من بلعجلان فدخل بها فبات عندها فلما أصبح قال ما وجدتها عذراء فرفع شأنها إلى النبي صلى الله

تزوج رجل من الأنصار امرأة من بلعجلان فدخل بها فبات عندها فلما أصبح قال ما وجدتها عذراء فرفع شأنها إلى النبي صلى الله عليه وسلم فدعا الجارية فسألها فقالت بلى قد كنت عذراء فأمر بهما فتلاعنا وأعطاها المهر

حدثنا علي بن سلمة النيسابوري ثنا يعقوب بن إبراهيم بن سعد ثنا أبي عن بن إسحاق قال ذكر طلحة بن نافع عن سعيد بن جبير عن بن عباس قال تزوج رجل من الأنصار امرأة من بلعجلان فدخل بها فبات عندها فلما أصبح قال ما وجدتها عذراء فرفع شأنها إلى النبي صلى الله عليه وسلم فدعا الجارية فسألها فقالت بلى قد كنت عذراء فأمر بهما فتلاعنا وأعطاها المهر


006-أربع من النساء لا ملاعنة بينهن النصرانية تحت المسلم واليهودية تحت المسلم والحرة تحت المملوك والمملوكة تحت الحر

أربع من النساء لا ملاعنة بينهن النصرانية تحت المسلم واليهودية تحت المسلم والحرة تحت المملوك والمملوكة تحت الحر

حدثنا محمد بن يحيى ثنا حيوة بن شريح الحضرمي عن ضمرة بن ربيعة عن بن عطاء عن أبيه عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال أربع من النساء لا ملاعنة بينهن النصرانية تحت المسلم واليهودية تحت المسلم والحرة تحت المملوك والمملوكة تحت الحر


001-آلى رسول الله صلى الله عليه وسلم من نسائه وحرم فجعل الحلال حراما وجعل في اليمين كفارة

آلى رسول الله صلى الله عليه وسلم من نسائه وحرم فجعل الحلال حراما وجعل في اليمين كفارة

حدثنا الحسن بن قزعة ثنا مسلمة بن علقمة ثنا داود بن أبي هند عن عامر عن مسروق عن عائشة قالت آلى رسول الله صلى الله عليه وسلم من نسائه وحرم فجعل الحلال حراما وجعل في اليمين كفارة


002-{ لقد كان لكم في رسول الله أسوة حسنة }

{ لقد كان لكم في رسول الله أسوة حسنة }

حدثنا محمد بن يحيى ثنا وهب بن جرير ثنا هشام الدستوائي عن يحيى بن أبي كثير عن يعلى بن حكيم عن سعيد بن جبير قال قال بن عباس في الحرام يمين وكان بن عباس يقول " لقد كان لكم في رسول الله أسوة حسنة "


001-أعتقت بريرة فخيرها رسول الله صلى الله عليه وسلم وكان لها زوج حر

أعتقت بريرة فخيرها رسول الله صلى الله عليه وسلم وكان لها زوج حر

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن الأعمش عن إبراهيم عن الأسود عن عائشة أنها أعتقت بريرة فخيرها رسول الله صلى الله عليه وسلم وكان لها زوج حر


002-كان زوج بريرة عبدا يقال له مغيث كأني أنظر إليه يطوف خلفها ويبكي ودموعه تسيل على خده فقال النبي صلى الله عليه وسلم

كان زوج بريرة عبدا يقال له مغيث كأني أنظر إليه يطوف خلفها ويبكي ودموعه تسيل على خده فقال النبي صلى الله عليه وسلم للعباس يا عباس ألا تعجب من حب مغيث بريرة ومن بغض بريرة مغيثا فقال لها النبي صلى الله عليه وسلم لو راجعتيه فإنه أبو ولدك قالت يا رسول الله تأمرني قال إنما أشفع قالت لا حاجة لي فيه

حدثنا محمد بن المثنى ومحمد بن خلاد الباهلي قالا ثنا عبد الوهاب الثقفي ثنا خالد الحذاء عن عكرمة عن بن عباس قال كان زوج بريرة عبدا يقال له مغيث كأني أنظر إليه يطوف خلفها ويبكي ودموعه تسيل على خده فقال النبي صلى الله عليه وسلم للعباس يا عباس ألا تعجب من حب مغيث بريرة ومن بغض بريرة مغيثا فقال لها النبي صلى الله عليه وسلم لو راجعتيه فإنه أبو ولدك قالت يا رسول الله تأمرني قال إنما أشفع قالت لا حاجة لي فيه


003-مضى في بريرة ثلاث سنن خيرت حين أعتقت وكان زوجها مملوكا وكانوا يتصدقون عليها فتهدي إلى النبي صلى الله عليه وسلم فيقول هو

مضى في بريرة ثلاث سنن خيرت حين أعتقت وكان زوجها مملوكا وكانوا يتصدقون عليها فتهدي إلى النبي صلى الله عليه وسلم فيقول هو عليها صدقة وهو لنا هدية وقال الولاء لمن أعتق

حدثنا علي بن محمد ثنا وكيع عن أسامة بن زيد عن القاسم بن محمد عن عائشة قالت مضى في بريرة ثلاث سنن خيرت حين أعتقت وكان زوجها مملوكا وكانوا يتصدقون عليها فتهدي إلى النبي صلى الله عليه وسلم فيقول هو عليها صدقة وهو لنا هدية وقال الولاء لمن أعتق


004-أمرت بريرة أن تعتد بثلاث حيض

أمرت بريرة أن تعتد بثلاث حيض

حدثنا علي بن محمد ثنا وكيع عن سفيان عن منصور عن إبراهيم عن الأسود عن عائشة قالت أمرت بريرة أن تعتد بثلاث حيض


005-أن رسول الله صلى الله عليه وسلم خير بريرة

أن رسول الله صلى الله عليه وسلم خير بريرة

حدثنا إسماعيل بن توبة ثنا عباد بن العوام عن يحيى بن أبي إسحاق عن عبد الرحمن بن أذينة عن أبي هريرة أن رسول الله صلى الله عليه وسلم خير بريرة


001-طلاق الأمة اثنتان وعدتها حيضتان

طلاق الأمة اثنتان وعدتها حيضتان

حدثنا محمد بن طريف وإبراهيم بن سعيد الجوهري قالا ثنا عمر بن شبيب المسلي عن عبد الله بن عيسى عن عطية عن بن عمر قال قال رسول الله صلى الله عليه وسلم طلاق الأمة اثنتان وعدتها حيضتان


002-طلاق الأمة تطليقتان وقرؤوها حيضتان قال أبو عاصم فذكرته لمظاهر فقلت حدثني كما حدثت بن جريج فأخبرني عن القاسم عن عائشة عن

طلاق الأمة تطليقتان وقرؤوها حيضتان قال أبو عاصم فذكرته لمظاهر فقلت حدثني كما حدثت بن جريج فأخبرني عن القاسم عن عائشة عن النبي صلى الله عليه وسلم قال طلاق الأمة تطليقتان وقرؤوها حيضتان

حدثنا محمد بن بشار ثنا أبو عاصم ثنا بن جريج عن مظاهر بن أسلم عن القاسم عن عائشة عن النبي صلى الله عليه وسلم قال طلاق الأمة تطليقتان وقرؤوها حيضتان قال أبو عاصم فذكرته لمظاهر فقلت حدثني كما حدثت بن جريج فأخبرني عن القاسم عن عائشة عن النبي صلى الله عليه وسلم قال طلاق الأمة تطليقتان وقرؤوها حيضتان


001-أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله إن سيدي زوجني أمته وهو يريد أن يفرق بيني وبينها قال فصعد رسول الله

أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله إن سيدي زوجني أمته وهو يريد أن يفرق بيني وبينها قال فصعد رسول الله صلى الله عليه وسلم المنبر فقال يا أيها الناس ما بال أحدكم يزوج عبده أمته ثم يريد أن يفرق بينهما إنما الطلاق لمن أخذ بالساق

حدثنا محمد بن يحيى ثنا يحيى بن عبد الله بن بكير ثنا بن لهيعة عن موسى بن أيوب الغافقي عن عكرمة عن بن عباس قال أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله إن سيدي زوجني أمته وهو يريد أن يفرق بيني وبينها قال فصعد رسول الله صلى الله عليه وسلم المنبر فقال يا أيها الناس ما بال أحدكم يزوج عبده أمته ثم يريد أن يفرق بينهما إنما الطلاق لمن أخذ بالساق


001-سئل بن عباس عن عبد طلق امرأته تطليقتين ثم أعتقا يتزوجها قال نعم فقيل له عمن قال قضى بذلك رسول الله صلى الله عليه وسلم

سئل بن عباس عن عبد طلق امرأته تطليقتين ثم أعتقا يتزوجها قال نعم فقيل له عمن قال قضى بذلك رسول الله صلى الله عليه وسلم قال عبد الرزاق قال عبد الله بن المبارك لقد تحمل أبو الحسن هذا صخرة عظيمة على عنقه

حدثنا محمد بن عبد الملك بن زنجويه أبو بكر ثنا عبد الرزاق ثنا معمر عن يحيى بن أبي كثير عن عمر بن معتب عن أبي الحسن مولى بني نوفل قال سئل بن عباس عن عبد طلق امرأته تطليقتين ثم أعتقا يتزوجها قال نعم فقيل له عمن قال قضى بذلك رسول الله صلى الله عليه وسلم قال عبد الرزاق قال عبد الله بن المبارك لقد تحمل أبو الحسن هذا صخرة عظيمة على عنقه


001-لا تفسدوا علينا سنة نبينا محمد صلى الله عليه وسلم عدة أم الولد أربعة أشهر وعشرا

لا تفسدوا علينا سنة نبينا محمد صلى الله عليه وسلم عدة أم الولد أربعة أشهر وعشرا

حدثنا علي بن محمد ثنا وكيع عن سعيد بن أبي عروبة عن مطر الوراق عن رجاء بن حيوة عن قبيصة بن ذؤيب عن عمرو بن العاص قال لا تفسدوا علينا سنة نبينا محمد صلى الله عليه وسلم عدة أم الولد أربعة أشهر وعشرا


001-إن ابنة لها توفي عنها زوجها فاشتكت عينها فهي تريد أن تكحلها فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن ترمي

إن ابنة لها توفي عنها زوجها فاشتكت عينها فهي تريد أن تكحلها فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن ترمي بالبعرة عند رأس الحول وإنما هي أربعة أشهر وعشرا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا يحيى بن سعيد عن حميد بن نافع أنه سمع زينب ابنة أم سلمة تحدث أنها سمعت أم سلمة وأم حبيبة تذكران امرأة أتت النبي صلى الله عليه وسلم فقالت إن ابنة لها توفي عنها زوجها فاشتكت عينها فهي تريد أن تكحلها فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن ترمي بالبعرة عند رأس الحول وإنما هي أربعة أشهر وعشرا


001-لا يحل لامرأة أن تحد على ميت فوق ثلاث إلا على زوج

لا يحل لامرأة أن تحد على ميت فوق ثلاث إلا على زوج

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة عن النبي صلى الله عليه وسلم قال لا يحل لامرأة أن تحد على ميت فوق ثلاث إلا على زوج


002-لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج

لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج

حدثنا هناد بن السري ثنا أبو الأحوص عن يحيى بن سعيد عن نافع عن صفية بنت أبي عبيد عن حفصة زوج النبي صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج


003-لا تحد على ميت فوق ثلاث إلا امرأة تحد على زوجها أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تطيب

لا تحد على ميت فوق ثلاث إلا امرأة تحد على زوجها أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تطيب إلا عند أدنى طهرها بنبذة من قسط أو أظفار

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام بن حسان عن حفصة عن أم عطية قالت قال رسول الله صلى الله عليه وسلم لا تحد على ميت فوق ثلاث إلا امرأة تحد على زوجها أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تطيب إلا عند أدنى طهرها بنبذة من قسط أو أظفار


001-كانت تحتي امرأة وكنت أحبها وكان أبي يبغضها فذكر ذلك عمر للنبي صلى الله عليه وسلم فأمرني أن أطلقها فطلقتها

كانت تحتي امرأة وكنت أحبها وكان أبي يبغضها فذكر ذلك عمر للنبي صلى الله عليه وسلم فأمرني أن أطلقها فطلقتها

حدثنا محمد بن بشار ثنا يحيى بن سعيد القطان وعثمان بن عمر قالا ثنا بن أبي ذئب عن خاله الحارث بن عبد الرحمن عن حمزة بن عبد الله بن عمر عن عبد الله بن عمر قال كانت تحتي امرأة وكنت أحبها وكان أبي يبغضها فذكر ذلك عمر للنبي صلى الله عليه وسلم فأمرني أن أطلقها فطلقتها


002-أن رجلا أمره أبوه أو أمه شك شعبة أن يطلق امرأته فجعل عليه مائة محرر فأتى أبا الدرداء فإذا هو يصلي الضحى ويطيلها وصلى ما

أن رجلا أمره أبوه أو أمه شك شعبة أن يطلق امرأته فجعل عليه مائة محرر فأتى أبا الدرداء فإذا هو يصلي الضحى ويطيلها وصلى ما بين الظهر والعصر فسأله فقال أبو الدرداء أوف بنذرك وبر والديك وقال أبو الدرداء سمعت رسول الله صلى الله عليه وسلم يقول الوالد أوسط أبواب الجنة فحافظ على والديك أو اترك

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن عطاء بن السائب عن أبي عبد الرحمن أن رجلا أمره أبوه أو أمه شك شعبة أن يطلق امرأته فجعل عليه مائة محرر فأتى أبا الدرداء فإذا هو يصلي الضحى ويطيلها وصلى ما بين الظهر والعصر فسأله فقال أبو الدرداء أوف بنذرك وبر والديك وقال أبو الدرداء سمعت رسول الله صلى الله عليه وسلم يقول الوالد أوسط أبواب الجنة فحافظ على والديك أو اترك


001-كان النبي صلى الله عليه وسلم إذا حلف قال والذي نفس محمد بيده

كان النبي صلى الله عليه وسلم إذا حلف قال والذي نفس محمد بيده

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن مصعب عن الأوزاعي عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن رفاعة الجهني قال كان النبي صلى الله عليه وسلم إذا حلف قال والذي نفس محمد بيده


002-كانت يمين رسول الله صلى الله عليه وسلم التي يحلف بها أشهد عند الله والذي نفسي بيده

كانت يمين رسول الله صلى الله عليه وسلم التي يحلف بها أشهد عند الله والذي نفسي بيده

حدثنا هشام بن عمار ثنا عبد الملك بن محمد الصنعاني ثنا الأوزاعي عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن رفاعة بن عرابة الجهني قال كانت يمين رسول الله صلى الله عليه وسلم التي يحلف بها أشهد عند الله والذي نفسي بيده


003-كانت أكثر أيمان رسول الله صلى الله عليه وسلم لا ومصرف القلوب

كانت أكثر أيمان رسول الله صلى الله عليه وسلم لا ومصرف القلوب

حدثنا أبو إسحاق الشافعي إبراهيم بن محمد بن العباس ثنا عبد الله بن رجاء المكي عن عباد بن إسحاق عن بن شهاب عن سالم عن أبيه قال كانت أكثر أيمان رسول الله صلى الله عليه وسلم لا ومصرف القلوب


004-كانت يمين رسول الله صلى الله عليه وسلم لا وأستغفر الله

كانت يمين رسول الله صلى الله عليه وسلم لا وأستغفر الله

حدثنا أبو بكر بن أبي شيبة ثنا حماد بن خالد ح وحدثنا يعقوب بن حميد بن كاسب ثنا معن بن عيسى جميعا عن محمد بن هلال عن أبيه عن أبي هريرة قال كانت يمين رسول الله صلى الله عليه وسلم لا وأستغفر الله


001-أن رسول الله صلى الله عليه وسلم سمعه يحلف بأبيه فقال رسول الله صلى الله عليه وسلم إن الله ينهاكم أن تحلفوا بآبائكم قال

أن رسول الله صلى الله عليه وسلم سمعه يحلف بأبيه فقال رسول الله صلى الله عليه وسلم إن الله ينهاكم أن تحلفوا بآبائكم قال عمر فما حلفت بها ذاكرا ولا آثرا

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن الزهري عن سالم بن عبد الله بن عمر عن أبيه عن عمر أن رسول الله صلى الله عليه وسلم سمعه يحلف بأبيه فقال رسول الله صلى الله عليه وسلم إن الله ينهاكم أن تحلفوا بآبائكم قال عمر فما حلفت بها ذاكرا ولا آثرا


002-لا تحلفوا بالطواغي ولا بآبائكم

لا تحلفوا بالطواغي ولا بآبائكم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى عن هشام عن الحسن عن عبد الرحمن بن سمرة قال قال رسول الله صلى الله عليه وسلم لا تحلفوا بالطواغي ولا بآبائكم


003-من حلف فقال في يمينه باللات والعزى فليقل لا إله إلا الله

من حلف فقال في يمينه باللات والعزى فليقل لا إله إلا الله

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا عمر بن عبد الواحد عن الأوزاعي عن الزهري عن حميد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من حلف فقال في يمينه باللات والعزى فليقل لا إله إلا الله


004-قل لا إله إلا الله وحده لا شريك له ثم انفث عن يسارك ثلاثا وتعوذ ولا تعد

قل لا إله إلا الله وحده لا شريك له ثم انفث عن يسارك ثلاثا وتعوذ ولا تعد

حدثنا علي بن محمد والحسن بن علي الخلال قالا ثنا يحيى بن آدم عن إسرائيل عن أبي إسحاق عن مصعب بن سعد عن سعد قال حلفت باللات والعزى فقال رسول الله صلى الله عليه وسلم قل لا إله إلا الله وحده لا شريك له ثم انفث عن يسارك ثلاثا وتعوذ ولا تعد


001-من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال

من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال

حدثنا محمد بن يحيى ثنا بن أبي عدي عن خالد الحذاء عن أبي قلابة عن ثابت بن الضحاك قال قال رسول الله صلى الله عليه وسلم من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال


002-سمع النبي صلى الله عليه وسلم رجلا يقول أنا إذا ليهودي فقال رسول الله صلى الله عليه وسلم وجبت

سمع النبي صلى الله عليه وسلم رجلا يقول أنا إذا ليهودي فقال رسول الله صلى الله عليه وسلم وجبت

حدثنا هشام بن عمار ثنا بقية عن عبد الله بن محرر عن قتادة عن أنس قال سمع النبي صلى الله عليه وسلم رجلا يقول أنا إذا ليهودي فقال رسول الله صلى الله عليه وسلم وجبت


003-من قال إني بريء من الإسلام فإن كان كاذبا فهو كما قال وإن كان صادقا لم يعد إليه الإسلام سالما

من قال إني بريء من الإسلام فإن كان كاذبا فهو كما قال وإن كان صادقا لم يعد إليه الإسلام سالما

حدثنا محمد بن إسماعيل بن سمرة ثنا عمرو بن رافع البجلي ثنا الفضل بن موسى عن الحسين بن واقد عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم من قال إني بريء من الإسلام فإن كان كاذبا فهو كما قال وإن كان صادقا لم يعد إليه الإسلام سالما


001-سمع النبي صلى الله عليه وسلم رجلا يحلف بأبيه فقال لا تحلفوا بآبائكم من حلف بالله فليصدق ومن حلف له بالله فليرض ومن لم

سمع النبي صلى الله عليه وسلم رجلا يحلف بأبيه فقال لا تحلفوا بآبائكم من حلف بالله فليصدق ومن حلف له بالله فليرض ومن لم يرض بالله فليس من الله

حدثنا محمد بن إسماعيل بن سمرة ثنا أسباط بن محمد عن محمد بن عجلان عن نافع عن بن عمر قال سمع النبي صلى الله عليه وسلم رجلا يحلف بأبيه فقال لا تحلفوا بآبائكم من حلف بالله فليصدق ومن حلف له بالله فليرض ومن لم يرض بالله فليس من الله


002-رأى عيسى بن مريم رجلا يسرق فقال أسرقت قال لا والذي لا إله إلا هو فقال عيسى آمنت بالله وكذبت بصري

رأى عيسى بن مريم رجلا يسرق فقال أسرقت قال لا والذي لا إله إلا هو فقال عيسى آمنت بالله وكذبت بصري

حدثنا يعقوب بن حميد بن كاسب ثنا حاتم بن إسماعيل عن أبي بكر بن يحيى بن النضر عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم قال رأى عيسى بن مريم رجلا يسرق فقال أسرقت قال لا والذي لا إله إلا هو فقال عيسى آمنت بالله وكذبت بصري


001-إنما الحلف حنث أو ندم

إنما الحلف حنث أو ندم

حدثنا علي بن محمد ثنا أبو معاوية عن بشار بن كدام عن محمد بن زيد عن بن عمر قال قال رسول الله صلى الله عليه وسلم إنما الحلف حنث أو ندم


001-من حلف فقال إن شاء الله فله ثنياه

من حلف فقال إن شاء الله فله ثنياه

حدثنا العباس بن عبد العظيم العنبري ثنا عبد الرزاق أنبأنا معمر عن بن طاوس عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من حلف فقال إن شاء الله فله ثنياه


002-من حلف واستثنى إن شاء رجع وإن شاء ترك غير حانث

من حلف واستثنى إن شاء رجع وإن شاء ترك غير حانث

حدثنا محمد بن زياد ثنا عبد الوارث بن سعيد عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من حلف واستثنى إن شاء رجع وإن شاء ترك غير حانث


003-من حلف واستثنى فلن يحنث

من حلف واستثنى فلن يحنث

حدثنا عبد الله بن محمد الزهري ثنا سفيان بن عيينة عن أيوب عن نافع عن بن عمر رواية قال من حلف واستثنى فلن يحنث


001-أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال رسول الله صلى الله عليه وسلم والله ما عندي ما أحملكم

أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال رسول الله صلى الله عليه وسلم والله ما عندي ما أحملكم عليه قال فلبثنا ما شاء الله ثم أتي بإبل فأمر لنا بثلاثة إبل ذود غر الذرى فلما انطلقنا قال بعضنا لبعض أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف ألا يحملنا ثم حملنا ارجعوا بنا فأتيناه فقلنا يا رسول الله إنا أتيناك نستحملك فحلفت أن لا تحملنا ثم حملتنا فقال والله ما أنا حملتكم بل الله حملكم إني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا كفرت عن يميني وأتيت الذي هو خير أو قال أتيت الذي هو خير وكفرت عن يميني

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد ثنا غيلان بن جرير عن أبي بردة عن أبيه أبي موسى قال أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال رسول الله صلى الله عليه وسلم والله ما عندي ما أحملكم عليه قال فلبثنا ما شاء الله ثم أتي بإبل فأمر لنا بثلاثة إبل ذود غر الذرى فلما انطلقنا قال بعضنا لبعض أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف ألا يحملنا ثم حملنا ارجعوا بنا فأتيناه فقلنا يا رسول الله إنا أتيناك نستحملك فحلفت أن لا تحملنا ثم حملتنا فقال والله ما أنا حملتكم بل الله حملكم إني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا كفرت عن يميني وأتيت الذي هو خير أو قال أتيت الذي هو خير وكفرت عن يميني


002-من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه

من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه

حدثنا علي بن محمد وعبد الله بن عامر بن زرارة قالا ثنا أبو بكر بن عياش عن عبد العزيز بن رفيع عن تميم بن طرفة عن عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه


003-يا رسول الله يأتيني بن عمي فأحلف أن لا أعطيه ولا أصله قال كفر عن يمينك

يا رسول الله يأتيني بن عمي فأحلف أن لا أعطيه ولا أصله قال كفر عن يمينك

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة ثنا أبو الزعراء عمرة بن عمرو عن عمه أبي الأحوص عوف بن مالك الجشمي عن أبيه قال قلت يا رسول الله يأتيني بن عمي فأحلف أن لا أعطيه ولا أصله قال كفر عن يمينك


001-من حلف في قطيعة رحم أو فيما لا يصلح فبره أن لا يتم على ذلك

من حلف في قطيعة رحم أو فيما لا يصلح فبره أن لا يتم على ذلك

حدثنا علي بن محمد ثنا عبد الله بن نمير عن حارثة بن أبي الرجال عن عمرة عن عائشة قالت قال رسول الله صلى الله عليه وسلم من حلف في قطيعة رحم أو فيما لا يصلح فبره أن لا يتم على ذلك


002-من حلف على يمين فرأى غيرها خيرا منها فليتركها فإن تركها كفارتها

من حلف على يمين فرأى غيرها خيرا منها فليتركها فإن تركها كفارتها

حدثنا عبد الله بن عبد المؤمن الواسطي ثنا عون بن عمارة ثنا روح بن القاسم عن عبيد الله بن عمر عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال من حلف على يمين فرأى غيرها خيرا منها فليتركها فإن تركها كفارتها


001-كفر رسول الله صلى الله عليه وسلم بصاع من تمر وأمر الناس بذلك فمن لم يجد فنصف صاع من بر

كفر رسول الله صلى الله عليه وسلم بصاع من تمر وأمر الناس بذلك فمن لم يجد فنصف صاع من بر

حدثنا العباس بن يزيد ثنا زياد بن عبد الله البكائي ثنا عمر بن عبد الله بن يعلى الثقفي عن المنهال بن عمرو عن سعيد بن جبير عن بن عباس قال كفر رسول الله صلى الله عليه وسلم بصاع من تمر وأمر الناس بذلك فمن لم يجد فنصف صاع من بر


001-كان الرجل يقوت أهله قوتا فيه سعة وكان الرجل يقوت أهله قوتا فيه شدة فنزلت { من أوسط ما تطعمون أهليكم }

كان الرجل يقوت أهله قوتا فيه سعة وكان الرجل يقوت أهله قوتا فيه شدة فنزلت { من أوسط ما تطعمون أهليكم }

حدثنا محمد بن يحيى ثنا عبد الرحمن بن مهدي ثنا سفيان بن عيينة عن سليمان بن أبي المغيرة عن سعيد بن جبير عن بن عباس قال كان الرجل يقوت أهله قوتا فيه سعة وكان الرجل يقوت أهله قوتا فيه شدة فنزلت " من أوسط ما تطعمون أهليكم "


001-إذا استلج أحدكم في اليمين فإنه آثم له عند الله من الكفارة التي أمر بها حدثنا محمد بن يحيى ثنا يحيى بن صالح الوحاظي ثنا

إذا استلج أحدكم في اليمين فإنه آثم له عند الله من الكفارة التي أمر بها حدثنا محمد بن يحيى ثنا يحيى بن صالح الوحاظي ثنا معاوية بن سلام عن يحيى بن أبي كثير عن عكرمة عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه

حدثنا سفيان بن وكيع ثنا محمد بن حميد المعمري عن معمر عن همام قال سمعت أبا هريرة يقول قال أبو القاسم صلى الله عليه وسلم إذا استلج أحدكم في اليمين فإنه آثم له عند الله من الكفارة التي أمر بها حدثنا محمد بن يحيى ثنا يحيى بن صالح الوحاظي ثنا معاوية بن سلام عن يحيى بن أبي كثير عن عكرمة عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه


001-أمرنا رسول الله صلى الله عليه وسلم بإبرار المقسم

أمرنا رسول الله صلى الله عليه وسلم بإبرار المقسم

حدثنا علي بن محمد ثنا وكيع عن علي بن صالح عن أشعث بن أبي الشعثاء عن معاوية بن سويد بن مقرن عن البراء بن عازب قال أمرنا رسول الله صلى الله عليه وسلم بإبرار المقسم


002-يا رسول الله اجعل لأبي نصيبا من الهجرة فقال إنه لا هجرة فانطلق فدخل على العباس فقال قد عرفتني فقال أجل فخرج العباس في

يا رسول الله اجعل لأبي نصيبا من الهجرة فقال إنه لا هجرة فانطلق فدخل على العباس فقال قد عرفتني فقال أجل فخرج العباس في قميص ليس عليه رداء فقال يا رسول الله قد عرفت فلانا والذي بيننا وبينه وجاء بأبيه لتبايعه على الهجرة فقال النبي صلى الله عليه وسلم إنه لا هجرة فقال العباس أقسمت عليك فمد النبي صلى الله عليه وسلم يده فمس يده فقال أبررت عمي ولا هجرة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن يزيد بن أبي زياد عن مجاهد عن عبد الرحمن بن صفوان أو عن صفوان بن عبد الرحمن القرشي قال لما كان يوم فتح مكة جاء بأبيه فقال يا رسول الله اجعل لأبي نصيبا من الهجرة فقال إنه لا هجرة فانطلق فدخل على العباس فقال قد عرفتني فقال أجل فخرج العباس في قميص ليس عليه رداء فقال يا رسول الله قد عرفت فلانا والذي بيننا وبينه وجاء بأبيه لتبايعه على الهجرة فقال النبي صلى الله عليه وسلم إنه لا هجرة فقال العباس أقسمت عليك فمد النبي صلى الله عليه وسلم يده فمس يده فقال أبررت عمي ولا هجرة


003-لا هجرة من دار قد أسلم أهلها

لا هجرة من دار قد أسلم أهلها

حدثنا محمد بن يحيى ثنا الحسن بن الربيع عن عبد الله بن إدريس عن يزيد بن أبي زياد بإسناده نحوه قال يزيد بن أبي زياد يعني لا هجرة من دار قد أسلم أهلها


001-إذا حلف أحدكم فلا يقل ما شاء الله وشئت ولكن ليقل ما شاء الله ثم شئت

إذا حلف أحدكم فلا يقل ما شاء الله وشئت ولكن ليقل ما شاء الله ثم شئت

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا الأجلح الكندي عن يزيد بن الأصم عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا حلف أحدكم فلا يقل ما شاء الله وشئت ولكن ليقل ما شاء الله ثم شئت


002-أن رجلا من المسلمين رأى في النوم أنه لقي رجلا من أهل الكتاب فقال نعم القوم أنتم لولا أنكم تشركون تقولون ما شاء الله

أن رجلا من المسلمين رأى في النوم أنه لقي رجلا من أهل الكتاب فقال نعم القوم أنتم لولا أنكم تشركون تقولون ما شاء الله وشاء محمد وذكر ذلك للنبي صلى الله عليه وسلم فقال أما والله إن كنت لأعرفها لكم قولوا ما شاء الله ثم شاء محمد

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة بن اليمان أن رجلا من المسلمين رأى في النوم أنه لقي رجلا من أهل الكتاب فقال نعم القوم أنتم لولا أنكم تشركون تقولون ما شاء الله وشاء محمد وذكر ذلك للنبي صلى الله عليه وسلم فقال أما والله إن كنت لأعرفها لكم قولوا ما شاء الله ثم شاء محمد


003-بنحوه

بنحوه

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة عن عبد الملك عن ربعي بن حراش عن الطفيل بن سخبرة أخي عائشة لأمها عن النبي صلى الله عليه وسلم بنحوه


001-خرجنا نريد رسول الله صلى الله عليه وسلم ومعنا وائل بن حجر فأخذه عدو له فتحرج الناس أن يحلفوا فحلفت أنا أنه أخي فخلي

خرجنا نريد رسول الله صلى الله عليه وسلم ومعنا وائل بن حجر فأخذه عدو له فتحرج الناس أن يحلفوا فحلفت أنا أنه أخي فخلي سبيله فأتينا رسول الله صلى الله عليه وسلم فأخبرته أن القوم تحرجوا أن يحلفوا وحلفت أنا أنه أخي فقال صدقت المسلم أخو المسلم

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله بن موسى عن إسرائيل ح وحدثنا يحيى بن حكيم عن عبد الرحمن بن مهدي عن إسرائيل عن إبراهيم بن عبد الأعلى عن جدته عن أبيها سويد بن حنظلة قال خرجنا نريد رسول الله صلى الله عليه وسلم ومعنا وائل بن حجر فأخذه عدو له فتحرج الناس أن يحلفوا فحلفت أنا أنه أخي فخلي سبيله فأتينا رسول الله صلى الله عليه وسلم فأخبرته أن القوم تحرجوا أن يحلفوا وحلفت أنا أنه أخي فقال صدقت المسلم أخو المسلم


002-إنما اليمين على نية المستحلف

إنما اليمين على نية المستحلف

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنا هشيم عن عباد بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما اليمين على نية المستحلف


003-يمينك على ما يصدقك به صاحبك

يمينك على ما يصدقك به صاحبك

حدثنا عمرو بن رافع ثنا هشيم أنبأنا عبد الله بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يمينك على ما يصدقك به صاحبك


001-نهى رسول الله صلى الله عليه وسلم عن النذر وقال إنما يستخرج به من اللئيم

نهى رسول الله صلى الله عليه وسلم عن النذر وقال إنما يستخرج به من اللئيم

حدثنا علي بن محمد ثنا وكيع عن سفيان عن منصور عن عبد الله بن مرة عن عبد الله بن عمر قال نهى رسول الله صلى الله عليه وسلم عن النذر وقال إنما يستخرج به من اللئيم


002-إن النذر لا يأتي بن آدم بشيء إلا ما قدر له ولكن يغلبه القدر ما قدر له فيستخرج به من البخيل فييسر عليه ما لم يكن ييسر

إن النذر لا يأتي بن آدم بشيء إلا ما قدر له ولكن يغلبه القدر ما قدر له فيستخرج به من البخيل فييسر عليه ما لم يكن ييسر عليه من قبل ذلك وقد قال الله أنفق أنفق عليك

حدثنا أحمد بن يوسف ثنا عبيد الله عن سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن النذر لا يأتي بن آدم بشيء إلا ما قدر له ولكن يغلبه القدر ما قدر له فيستخرج به من البخيل فييسر عليه ما لم يكن ييسر عليه من قبل ذلك وقد قال الله أنفق أنفق عليك


001-لا نذر في معصية ولا نذر فيما لا يملك بن آدم

لا نذر في معصية ولا نذر فيما لا يملك بن آدم

حدثنا سهل بن أبي سهل ثنا سفيان بن عيينة ثنا أيوب عن أبي قلابة عن عمه عن عمران بن الحصين قال قال رسول الله صلى الله عليه وسلم لا نذر في معصية ولا نذر فيما لا يملك بن آدم


002-لا نذر في معصية وكفارته كفارة يمين

لا نذر في معصية وكفارته كفارة يمين

حدثنا أحمد بن عمرو بن السرح المصري أبو طاهر ثنا بن وهب أنبأنا يونس عن بن شهاب عن أبي سلمة عن عائشة أن رسول الله صلى الله عليه وسلم قال لا نذر في معصية وكفارته كفارة يمين


003-من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه

من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عبيد الله عن طلحة بن عبد الملك عن القاسم بن محمد عن عائشة قالت قال رسول الله صلى الله عليه وسلم من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه


001-من نذر نذرا ولم يسمه فكفارته كفارة يمين

من نذر نذرا ولم يسمه فكفارته كفارة يمين

حدثنا علي بن محمد ثنا وكيع ثنا إسماعيل بن رافع عن خالد بن يزيد عن عقبة بن عامر الجهني قال قال رسول الله صلى الله عليه وسلم من نذر نذرا ولم يسمه فكفارته كفارة يمين


002-من نذر نذرا ولم يسمه فكفارته كفارة يمين ومن نذر نذرا لم يطقه فكفارته كفارة يمين ومن نذر نذرا أطاقه فليف به

من نذر نذرا ولم يسمه فكفارته كفارة يمين ومن نذر نذرا لم يطقه فكفارته كفارة يمين ومن نذر نذرا أطاقه فليف به

حدثنا هشام بن عمار ثنا عبد الملك بن محمد الصنعاني ثنا خارجة بن مصعب عن بكير بن عبد الله بن الأشج عن كريب عن بن عباس عن النبي صلى الله عليه وسلم قال من نذر نذرا ولم يسمه فكفارته كفارة يمين ومن نذر نذرا لم يطقه فكفارته كفارة يمين ومن نذر نذرا أطاقه فليف به


001-نذرت نذرا في الجاهلية فسألت النبي صلى الله عليه وسلم بعد ما أسلمت فأمرني أن أوفي بنذري

نذرت نذرا في الجاهلية فسألت النبي صلى الله عليه وسلم بعد ما أسلمت فأمرني أن أوفي بنذري

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن عبيد الله بن عمر عن نافع عن بن عمر عن عمر بن الخطاب قال نذرت نذرا في الجاهلية فسألت النبي صلى الله عليه وسلم بعد ما أسلمت فأمرني أن أوفي بنذري


002-يا رسول الله إني نذرت أن أنحر ببوانة فقال في نفسك شيء من أمر الجاهلية قال لا قال أوف بنذرك

يا رسول الله إني نذرت أن أنحر ببوانة فقال في نفسك شيء من أمر الجاهلية قال لا قال أوف بنذرك

حدثنا محمد بن يحيى وعبد الله بن إسحاق الجوهري قالا ثنا عبد الله بن رجاء أنبأنا المسعودي عن حبيب بن أبي ثابت عن سعيد بن جبير عن بن عباس أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله إني نذرت أن أنحر ببوانة فقال في نفسك شيء من أمر الجاهلية قال لا قال أوف بنذرك


003-أن أباها لقي النبي صلى الله عليه وسلم وهي رديفه له فقال إني نذرت أن أنحر ببوانة فقال رسول الله صلى الله عليه وسلم هل

أن أباها لقي النبي صلى الله عليه وسلم وهي رديفه له فقال إني نذرت أن أنحر ببوانة فقال رسول الله صلى الله عليه وسلم هل بها وثن قال لا قال أوف بنذرك

حدثنا أبو بكر بن أبي شيبة ثنا مروان بن معاوية عن عبد الله بن عبد الرحمن الطائفي عن ميمونة بنت كردم اليسارية أن أباها لقي النبي صلى الله عليه وسلم وهي رديفه له فقال إني نذرت أن أنحر ببوانة فقال رسول الله صلى الله عليه وسلم هل بها وثن قال لا قال أوف بنذرك


004-بنحوه

بنحوه

حدثنا أبو بكر بن أبي شيبة ثنا بن دكين عن عبد الله بن عبد الرحمن عن يزيد بن مقسم عن ميمونة بنت كردم عن النبي صلى الله عليه وسلم بنحوه


001-أن سعد بن عبادة استفتى رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت ولم تقضه فقال رسول الله صلى الله عليه وسلم

أن سعد بن عبادة استفتى رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت ولم تقضه فقال رسول الله صلى الله عليه وسلم اقضه عنها

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس أن سعد بن عبادة استفتى رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت ولم تقضه فقال رسول الله صلى الله عليه وسلم اقضه عنها


002-إن أمي توفيت وعليها نذر صيام فتوفيت قبل أن تقضه فقال رسول الله صلى الله عليه وسلم ليصم عنها الولي

إن أمي توفيت وعليها نذر صيام فتوفيت قبل أن تقضه فقال رسول الله صلى الله عليه وسلم ليصم عنها الولي

حدثنا محمد بن يحيى ثنا يحيى بن بكير ثنا بن لهيعة عن عمرو بن دينار عن جابر بن عبد الله أن امرأة أتت رسول الله صلى الله عليه وسلم فقالت إن أمي توفيت وعليها نذر صيام فتوفيت قبل أن تقضه فقال رسول الله صلى الله عليه وسلم ليصم عنها الولي


001-أن أخته نذرت أن تمشي حافية غير مختمرة وأنه ذكر ذلك لرسول الله صلى الله عليه وسلم فقال مرها فلتركب ولتختمر ولتصم ثلاثة

أن أخته نذرت أن تمشي حافية غير مختمرة وأنه ذكر ذلك لرسول الله صلى الله عليه وسلم فقال مرها فلتركب ولتختمر ولتصم ثلاثة أيام

حدثنا علي بن محمد ثنا عبد الله بن نمير عن يحيى بن سعيد عن عبيد الله بن زحر عن أبي سعيد الرعيني أن عبد الله بن مالك أخبره أن عقبة بن عامر أخبره أن أخته نذرت أن تمشي حافية غير مختمرة وأنه ذكر ذلك لرسول الله صلى الله عليه وسلم فقال مرها فلتركب ولتختمر ولتصم ثلاثة أيام


002-رأى النبي صلى الله عليه وسلم شيخا يمشي بين ابنيه فقال ما شأن هذا قال ابناه نذر يا رسول الله قال اركب أيها الشيخ فإن

رأى النبي صلى الله عليه وسلم شيخا يمشي بين ابنيه فقال ما شأن هذا قال ابناه نذر يا رسول الله قال اركب أيها الشيخ فإن الله غني عنك وعن نذرك

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن محمد عن عمرو بن أبي عمرو عن الأعرج عن أبي هريرة قال رأى النبي صلى الله عليه وسلم شيخا يمشي بين ابنيه فقال ما شأن هذا قال ابناه نذر يا رسول الله قال اركب أيها الشيخ فإن الله غني عنك وعن نذرك


001-أن رسول الله صلى الله عليه وسلم مر برجل بمكة وهو قائم في الشمس فقال ما هذا قالوا نذر أن يصوم ولا يستظل إلى الليل ولا

أن رسول الله صلى الله عليه وسلم مر برجل بمكة وهو قائم في الشمس فقال ما هذا قالوا نذر أن يصوم ولا يستظل إلى الليل ولا يتكلم ولا يزال قائما قال ليتكلم وليستظل وليجلس وليتم صومه

حدثنا محمد بن يحيى ثنا إسحاق بن محمد الفروي ثنا عبد الله بن عمر عن عبيد الله بن عمر عن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم مر برجل بمكة وهو قائم في الشمس فقال ما هذا قالوا نذر أن يصوم ولا يستظل إلى الليل ولا يتكلم ولا يزال قائما قال ليتكلم وليستظل وليجلس وليتم صومه


002-نحوه

نحوه

حدثنا الحسين بن محمد بن شيبة الواسطي ثنا العلاء بن عبد الجبار عن وهب عن أيوب عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم نحوه


001-إن أطيب ما أكل الرجل من كسبه وإن ولده من كسبه

إن أطيب ما أكل الرجل من كسبه وإن ولده من كسبه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وإسحاق بن إبراهيم بن حبيب قالوا ثنا أبو معاوية ثنا الأعمش عن إبراهيم عن الأسود عن عائشة قالت قال رسول الله صلى الله عليه وسلم إن أطيب ما أكل الرجل من كسبه وإن ولده من كسبه


002-ما كسب الرجل كسبا أطيب من عمل يده وما أنفق الرجل على نفسه وأهله وولده وخادمه فهو صدقة

ما كسب الرجل كسبا أطيب من عمل يده وما أنفق الرجل على نفسه وأهله وولده وخادمه فهو صدقة

حدثنا هشام بن عمار ثنا إسماعيل بن عياش عن بجير بن سعد عن خالد بن معدان عن لمقدام بن معد يكرب الزبيدي عن رسول الله صلى الله عليه وسلم قال ما كسب الرجل كسبا أطيب من عمل يده وما أنفق الرجل على نفسه وأهله وولده وخادمه فهو صدقة


003-التاجر الأمين الصدوق المسلم مع الشهداء يوم القيامة

التاجر الأمين الصدوق المسلم مع الشهداء يوم القيامة

حدثنا أحمد بن سنان ثنا كثير بن هشام ثنا كلثوم بن جوشن القشيري عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم التاجر الأمين الصدوق المسلم مع الشهداء يوم القيامة


004-الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وكالذي يقوم الليل ويصوم النهار

الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وكالذي يقوم الليل ويصوم النهار

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز الدراوردي عن ثور بن زيد الديلي عن أبي الغيث مولى بن مطيع عن أبي هريرة أن النبي صلى الله عليه وسلم قال الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وكالذي يقوم الليل ويصوم النهار


005-كنا في مجلس فجاء النبي صلى الله عليه وسلم وعلى رأسه أثر ماء فقال له بعضنا نراك اليوم طيب النفس فقال أجل والحمد لله ثم

كنا في مجلس فجاء النبي صلى الله عليه وسلم وعلى رأسه أثر ماء فقال له بعضنا نراك اليوم طيب النفس فقال أجل والحمد لله ثم أفاض القوم في ذكر الغنى فقال لا بأس بالغنى لمن اتقى والصحة لمن اتقى خير من الغنى وطيب النفس من النعيم

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد ثنا عبد الله بن سليمان عن معاذ بن عبد الله بن خبيب عن أبيه عن عمه قال كنا في مجلس فجاء النبي صلى الله عليه وسلم وعلى رأسه أثر ماء فقال له بعضنا نراك اليوم طيب النفس فقال أجل والحمد لله ثم أفاض القوم في ذكر الغنى فقال لا بأس بالغنى لمن اتقى والصحة لمن اتقى خير من الغنى وطيب النفس من النعيم


001-أجملوا في طلب الدنيا فإن كلا ميسر لما خلق له

أجملوا في طلب الدنيا فإن كلا ميسر لما خلق له

حدثنا هشام بن عمار ثنا إسماعيل بن عياش عن عمارة بن غزية عن ربيعة بن أبي عبد الرحمن عن عبد الملك بن سعيد الأنصاري عن أبي حميد الساعدي قال قال رسول الله صلى الله عليه وسلم أجملوا في طلب الدنيا فإن كلا ميسر لما خلق له


002-أعظم الناس هما المؤمن الذي يهم بأمر دنياه وأمر آخرته قال أبو عبد الله هذا حديث غريب تفرد به إسماعيل

أعظم الناس هما المؤمن الذي يهم بأمر دنياه وأمر آخرته قال أبو عبد الله هذا حديث غريب تفرد به إسماعيل

حدثنا إسماعيل بن بهرام ثنا الحسن بن محمد بن عثمان زوج بنت الشعبي ثنا سفيان عن الأعمش عن يزيد الرقاشي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أعظم الناس هما المؤمن الذي يهم بأمر دنياه وأمر آخرته قال أبو عبد الله هذا حديث غريب تفرد به إسماعيل


003-أيها الناس اتقوا الله وأجملوا في الطلب فإن نفسا لن تموت حتى تستوفي رزقها وإن أبطأ عنها فاتقوا الله وأجملوا في الطلب

أيها الناس اتقوا الله وأجملوا في الطلب فإن نفسا لن تموت حتى تستوفي رزقها وإن أبطأ عنها فاتقوا الله وأجملوا في الطلب خذوا ما حل ودعوا ما حرم

حدثنا محمد بن المصفى الحمصي ثنا الوليد بن مسلم عن بن جريج عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم أيها الناس اتقوا الله وأجملوا في الطلب فإن نفسا لن تموت حتى تستوفي رزقها وإن أبطأ عنها فاتقوا الله وأجملوا في الطلب خذوا ما حل ودعوا ما حرم


001-كنا نسمى في عهد رسول الله صلى الله عليه وسلم السماسرة فمر بنا رسول الله صلى الله عليه وسلم فسمانا باسم هو أحسن منه فقال

كنا نسمى في عهد رسول الله صلى الله عليه وسلم السماسرة فمر بنا رسول الله صلى الله عليه وسلم فسمانا باسم هو أحسن منه فقال يا معشر التجار إن البيع يحضره الحلف واللغو فشوبوه بالصدقة

حدثنا محمد بن عبد الله بن نمير ثنا أبو معاوية عن الأعمش عن شقيق عن قيس بن أبي غرزة قال كنا نسمى في عهد رسول الله صلى الله عليه وسلم السماسرة فمر بنا رسول الله صلى الله عليه وسلم فسمانا باسم هو أحسن منه فقال يا معشر التجار إن البيع يحضره الحلف واللغو فشوبوه بالصدقة


002-خرجنا مع رسول الله صلى الله عليه وسلم فإذا الناس يتبايعون بكرة فناداهم يا معشر التجار فلما رفعوا أبصارهم ومدوا أعناقهم

خرجنا مع رسول الله صلى الله عليه وسلم فإذا الناس يتبايعون بكرة فناداهم يا معشر التجار فلما رفعوا أبصارهم ومدوا أعناقهم قال إن التجار يبعثون يوم القيامة فجارا إلا من اتقى الله وبر وصدق

حدثنا يعقوب بن حميد بن كاسب ثنا يحيى بن سليم الطائفي عن عبد الله بن عثمان بن خثيم عن إسماعيل بن عبيد بن رفاعة عن أبيه عن جده رفاعة قال خرجنا مع رسول الله صلى الله عليه وسلم فإذا الناس يتبايعون بكرة فناداهم يا معشر التجار فلما رفعوا أبصارهم ومدوا أعناقهم قال إن التجار يبعثون يوم القيامة فجارا إلا من اتقى الله وبر وصدق


001-من أصاب من شيء فليلزمه

من أصاب من شيء فليلزمه

حدثنا محمد بن بشار ثنا محمد بن عبد الله ثنا فروة أبو يونس عن هلال بن جبير عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من أصاب من شيء فليلزمه


002-كنت أجهز إلى الشام وإلى مصر فجهزت إلى العراق فأتيت عائشة أم المؤمنين فقلت لها يا أم المؤمنين كنت أجهز إلى الشام فجهزت

كنت أجهز إلى الشام وإلى مصر فجهزت إلى العراق فأتيت عائشة أم المؤمنين فقلت لها يا أم المؤمنين كنت أجهز إلى الشام فجهزت إلى العراق فقالت لا تفعل مالك ولمتجرك فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا سبب الله لأحدكم رزقا من وجه فلا يدعه حتى يتغير له أو يتنكر له

حدثنا محمد بن يحيى ثنا أبو عاصم أخبرني أبي عن الزبير بن عبيد عن نافع قال كنت أجهز إلى الشام وإلى مصر فجهزت إلى العراق فأتيت عائشة أم المؤمنين فقلت لها يا أم المؤمنين كنت أجهز إلى الشام فجهزت إلى العراق فقالت لا تفعل مالك ولمتجرك فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا سبب الله لأحدكم رزقا من وجه فلا يدعه حتى يتغير له أو يتنكر له


001-ما بعث الله نبيا إلا راعي غنم قال له أصحابه وأنت يا رسول الله قال وأنا كنت أرعاها لأهل مكة بالقراريط قال سويد يعني كل

ما بعث الله نبيا إلا راعي غنم قال له أصحابه وأنت يا رسول الله قال وأنا كنت أرعاها لأهل مكة بالقراريط قال سويد يعني كل شاة بقيراط

حدثنا سويد بن سعيد ثنا عمرو بن يحيى بن سعيد القرشي عن جده عن سعيد بن أبي أحيحة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما بعث الله نبيا إلا راعي غنم قال له أصحابه وأنت يا رسول الله قال وأنا كنت أرعاها لأهل مكة بالقراريط قال سويد يعني كل شاة بقيراط


002-كان زكريا نجارا

كان زكريا نجارا

حدثنا محمد بن يحيى ثنا محمد بن عبد الله الخزاعي والحجاج والهيثم بن جميل قالوا ثنا حماد عن ثابت عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كان زكريا نجارا


003-إن أصحاب الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم

إن أصحاب الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم

حدثنا محمد بن رمح ثنا الليث بن سعد عن نافع عن القاسم بن محمد عن عائشة أن رسول الله صلى الله عليه وسلم قال إن أصحاب الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم


004-أكذب الناس الصباغون والصواغون

أكذب الناس الصباغون والصواغون

حدثنا عمرو بن رافع ثنا عمر بن هارون عن همام عن فرقد السبخي عن يزيد بن عبد الله بن الشخير عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أكذب الناس الصباغون والصواغون


001-الجالب مرزوق والمحتكر ملعون

الجالب مرزوق والمحتكر ملعون

حدثنا نصر بن علي الجهضمي ثنا أبو أحمد ثنا إسرائيل عن علي بن سالم بن ثوبان عن علي بن زيد بن جدعان عن سعيد بن المسيب عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم الجالب مرزوق والمحتكر ملعون


002-لا يحتكر إلا خاطئ

لا يحتكر إلا خاطئ

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن محمد بن إسحاق عن محمد بن إبراهيم عن سعيد بن المسيب عن معمر بن عبد الله بن نضلة قال قال رسول الله صلى الله عليه وسلم لا يحتكر إلا خاطئ


003-من احتكر على المسلمين طعاما ضربه الله بالجذام والإفلاس

من احتكر على المسلمين طعاما ضربه الله بالجذام والإفلاس

حدثنا يحيى بن حكيم ثنا أبو بكر الحنفي ثنا الهيثم بن رافع حدثني أبو يحيى المكي عن فروخ مولى عثمان بن عفان عن عمر بن الخطاب قال سمعت رسول الله صلى الله عليه وسلم يقول من احتكر على المسلمين طعاما ضربه الله بالجذام والإفلاس


001-بعثنا رسول الله صلى الله عليه وسلم ثلاثين راكبا في سرية فنزلنا بقوم فسألناهم أن يقرونا فأبوا فلدغ سيدهم فأتونا فقالوا

بعثنا رسول الله صلى الله عليه وسلم ثلاثين راكبا في سرية فنزلنا بقوم فسألناهم أن يقرونا فأبوا فلدغ سيدهم فأتونا فقالوا أفيكم أحد يرقي من العقرب فقلت نعم أنا ولكن لا أرقيه حتى تعطونا غنما قالوا فإنا نعطيكم ثلاثين شاة فقبلناها فقرأت عليه الحمد سبع مرات فبرى وقبضنا الغنم فعرض في أنفسنا منها شيء فقلنا لا تعجلوا حتى نأتي النبي صلى الله عليه وسلم فلما قدمنا ذكرت له الذي صنعت فقال أو ما علمت أنها رقية اقتسموها واضربوا لي معكم سهما حدثنا أبو كريب ثنا هشيم ثنا أبو بشر عن بن أبي المتوكل عن أبي المتوكل عن أبي سعيد عن النبي صلى الله عليه وسلم بنحوه ح وحدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي بشر عن أبي المتوكل عن أبي سعيد عن النبي صلى الله عليه وسلم بنحوه قال أبو عبد الله والصواب هو أبو المتوكل

حدثنا محمد بن عبد الله بن نمير ثنا أبو معاوية ثنا الأعمش عن جعفر بن إياس عن أبي نضرة عن أبي سعيد الخدري قال بعثنا رسول الله صلى الله عليه وسلم ثلاثين راكبا في سرية فنزلنا بقوم فسألناهم أن يقرونا فأبوا فلدغ سيدهم فأتونا فقالوا أفيكم أحد يرقي من العقرب فقلت نعم أنا ولكن لا أرقيه حتى تعطونا غنما قالوا فإنا نعطيكم ثلاثين شاة فقبلناها فقرأت عليه الحمد سبع مرات فبرى وقبضنا الغنم فعرض في أنفسنا منها شيء فقلنا لا تعجلوا حتى نأتي النبي صلى الله عليه وسلم فلما قدمنا ذكرت له الذي صنعت فقال أو ما علمت أنها رقية اقتسموها واضربوا لي معكم سهما حدثنا أبو كريب ثنا هشيم ثنا أبو بشر عن بن أبي المتوكل عن أبي المتوكل عن أبي سعيد عن النبي صلى الله عليه وسلم بنحوه ح وحدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي بشر عن أبي المتوكل عن أبي سعيد عن النبي صلى الله عليه وسلم بنحوه قال أبو عبد الله والصواب هو أبو المتوكل


001-علمت ناسا من أهل الصفة القرآن والكتابة فأهدى إلى رجل منهم قوسا فقلت ليست بمال وأرمي عنها في سبيل الله فسألت رسول الله

علمت ناسا من أهل الصفة القرآن والكتابة فأهدى إلى رجل منهم قوسا فقلت ليست بمال وأرمي عنها في سبيل الله فسألت رسول الله صلى الله عليه وسلم عنها فقال إن سرك أن تطوق بها طوقا من نار فاقبلها

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع ثنا مغيرة بن زياد الموصلي عن عبادة بن نسي عن الأسود بن ثعلبة عن عبادة بن الصامت قال علمت ناسا من أهل الصفة القرآن والكتابة فأهدى إلى رجل منهم قوسا فقلت ليست بمال وأرمي عنها في سبيل الله فسألت رسول الله صلى الله عليه وسلم عنها فقال إن سرك أن تطوق بها طوقا من نار فاقبلها


002-علمت رجلا القرآن فأهدى إلى قوسا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال إن أخذتها أخذت قوسا من نار فرددتها

علمت رجلا القرآن فأهدى إلى قوسا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال إن أخذتها أخذت قوسا من نار فرددتها

حدثنا سهل بن أبي سهل ثنا يحيى بن سعيد عن ثور بن يزيد ثنا خالد بن معدان ثنى عبد الرحمن بن سلم عن عطية الكلاعي عن أبي بن كعب قال علمت رجلا القرآن فأهدى إلى قوسا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال إن أخذتها أخذت قوسا من نار فرددتها


001-أن النبي صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن

أن النبي صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن أبي بكر بن عبد الرحمن عن أبي مسعود أن النبي صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن


002-نهى رسول الله صلى الله عليه وسلم عن ثمن الكلب وعسب الفحل

نهى رسول الله صلى الله عليه وسلم عن ثمن الكلب وعسب الفحل

حدثنا علي بن محمد ومحمد بن طريف قالا ثنا محمد بن فضيل ثنا الأعمش عن أبي حازم عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن ثمن الكلب وعسب الفحل


003-نهى رسول الله صلى الله عليه وسلم عن ثمن السنور

نهى رسول الله صلى الله عليه وسلم عن ثمن السنور

حدثنا هشام بن عمار ثنا الوليد بن مسلمة أنبأنا بن لهيعة عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن ثمن السنور


001-أن النبي صلى الله عليه وسلم احتجم وأعطاه أجره تفرد به بن أبي عمر وحده قاله بن ماجة

أن النبي صلى الله عليه وسلم احتجم وأعطاه أجره تفرد به بن أبي عمر وحده قاله بن ماجة

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن بن طاوس عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم احتجم وأعطاه أجره تفرد به بن أبي عمر وحده قاله بن ماجة


002-احتجم رسول الله صلى الله عليه وسلم وأمرني فأعطيت الحجام أجره

احتجم رسول الله صلى الله عليه وسلم وأمرني فأعطيت الحجام أجره

حدثنا عمرو بن علي أبو حفص الصيرفي ثنا أبو داود ح وحدثنا محمد بن عبادة الواسطي ثنا يزيد بن هارون قالا ثنا ورقاء عن عبد الأعلى عن أبي حميد عن علي قال احتجم رسول الله صلى الله عليه وسلم وأمرني فأعطيت الحجام أجره


003-أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره

أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره

حدثنا عبد الحميد بن بيان الواسطي ثنا خالد بن عبد الله عن يونس عن بن سيرين عن أنس بن مالك أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره


004-نهى رسول الله صلى الله عليه وسلم عن كسب الحجام

نهى رسول الله صلى الله عليه وسلم عن كسب الحجام

حدثنا هشام بن عمار ثنا يحيى بن حمزة حدثني الأوزاعي عن الزهري عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي مسعود عقبة بن عمرو قال نهى رسول الله صلى الله عليه وسلم عن كسب الحجام


005-سأل النبي صلى الله عليه وسلم عن كسب الحجام فنهاه عنه فذكر له الحاجة فقال اعلفه نواضحك

سأل النبي صلى الله عليه وسلم عن كسب الحجام فنهاه عنه فذكر له الحاجة فقال اعلفه نواضحك

حدثنا أبو بكر بن أبي شيبة ثنا شبابة بن سوار عن بن أبي ذئب عن الزهري عن حرام بن محيصة عن أبيه أنه سأل النبي صلى الله عليه وسلم عن كسب الحجام فنهاه عنه فذكر له الحاجة فقال اعلفه نواضحك


001-إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل له عند ذلك يا رسول الله أرأيت شحوم الميتة فإنه يدهن بها

إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل له عند ذلك يا رسول الله أرأيت شحوم الميتة فإنه يدهن بها السفن ويدهن بها الجلود ويستصبح بها الناس قال لا هن حرام ثم قال رسول الله صلى الله عليه وسلم قاتل الله اليهود إن الله حرم عليهم الشحوم فأجملوه ثم باعوه فأكلوا ثمنه

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن يزيد بن أبي حبيب أنه قال قال عطاء بن أبي رباح سمعت جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم عام الفتح وهو بمكة إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل له عند ذلك يا رسول الله أرأيت شحوم الميتة فإنه يدهن بها السفن ويدهن بها الجلود ويستصبح بها الناس قال لا هن حرام ثم قال رسول الله صلى الله عليه وسلم قاتل الله اليهود إن الله حرم عليهم الشحوم فأجملوه ثم باعوه فأكلوا ثمنه


002-نهى رسول الله صلى الله عليه وسلم عن بيع المغنيات وعن شرائهن وعن كسبهن وعن أكل أثمانهن

نهى رسول الله صلى الله عليه وسلم عن بيع المغنيات وعن شرائهن وعن كسبهن وعن أكل أثمانهن

حدثنا أحمد بن محمد بن يحيى بن سعيد القطان ثنا هاشم بن القاسم ثنا أبو جعفر الرازي عن عاصم عن أبي المهلب عن عبيد الله الإفريقي عن أبي أمامة قال نهى رسول الله صلى الله عليه وسلم عن بيع المغنيات وعن شرائهن وعن كسبهن وعن أكل أثمانهن


001-نهى رسول الله صلى الله عليه وسلم عن بيعتين عن الملامسة والمنابذة

نهى رسول الله صلى الله عليه وسلم عن بيعتين عن الملامسة والمنابذة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن عبيد الله بن عمر عن حبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن بيعتين عن الملامسة والمنابذة


002-أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة زاد سهل قال سفيان الملامسة أن يلمس الرجل بيده الشيء ولا يراه

أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة زاد سهل قال سفيان الملامسة أن يلمس الرجل بيده الشيء ولا يراه والمنابذة أن يقول ألق إلى ما معك وألقى إليك ما معي

حدثنا أبو بكر بن أبي شيبة وسهل بن أبي سهل قالا ثنا سفيان بن عيينة عن الزهري عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة زاد سهل قال سفيان الملامسة أن يلمس الرجل بيده الشيء ولا يراه والمنابذة أن يقول ألق إلى ما معك وألقى إليك ما معي


001-لا يبيع بعضكم على بيع بعض

لا يبيع بعضكم على بيع بعض

حدثنا سويد بن سعيد ثنا مالك بن أنس عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا يبيع بعضكم على بيع بعض


002-لا يبيع الرجل على بيع أخيه ولا يسوم على سوم أخيه

لا يبيع الرجل على بيع أخيه ولا يسوم على سوم أخيه

حدثنا هشام بن عمار ثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يبيع الرجل على بيع أخيه ولا يسوم على سوم أخيه


001-أن النبي صلى الله عليه وسلم نهى عن النجش

أن النبي صلى الله عليه وسلم نهى عن النجش

قرأت على مصعب بن عبد الله الزبيري عن مالك ح وحدثنا أبو حذافة ثنا مالك بن أنس عن نافع عن بن عمر أن النبي صلى الله عليه وسلم نهى عن النجش


002-لا تناجشوا

لا تناجشوا

حدثنا هشام بن عمار وسهل بن أبي سهل قالا ثنا سفيان عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تناجشوا


001-لا يبيع حاضر لباد

لا يبيع حاضر لباد

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يبيع حاضر لباد


002-لا يبيع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض

لا يبيع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال لا يبيع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض


003-نهى رسول الله صلى الله عليه وسلم أن يبيع حاضر لباد قلت لابن عباس ما قوله حاضر لباد قال لا يكون له سمسارا

نهى رسول الله صلى الله عليه وسلم أن يبيع حاضر لباد قلت لابن عباس ما قوله حاضر لباد قال لا يكون له سمسارا

حدثنا العباس بن عبد العظيم العنبري ثنا عبد الرزاق أنبأنا معمر عن بن طاوس عن أبيه عن بن عباس قال نهى رسول الله صلى الله عليه وسلم أن يبيع حاضر لباد قلت لابن عباس ما قوله حاضر لباد قال لا يكون له سمسارا


001-لا تلقوا الأجلاب فمن تلقى منه شيئا فاشترى فصاحبه بالخيار إذا أتى السوق

لا تلقوا الأجلاب فمن تلقى منه شيئا فاشترى فصاحبه بالخيار إذا أتى السوق

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو أسامة عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تلقوا الأجلاب فمن تلقى منه شيئا فاشترى فصاحبه بالخيار إذا أتى السوق


002-نهى رسول الله صلى الله عليه وسلم عن تلقي الجلب

نهى رسول الله صلى الله عليه وسلم عن تلقي الجلب

حدثنا عثمان بن أبي شيبة ثنا عبدة بن سليمان عن عبيد الله بن عمر عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن تلقي الجلب


003-نهى رسول الله صلى الله عليه وسلم عن تلقي البيوع

نهى رسول الله صلى الله عليه وسلم عن تلقي البيوع

حدثنا يحيى بن حكيم ثنا يحيى بن سعيد وحماد بن مسعدة عن سليمان التيمي ح وحدثنا إسحاق بن إبراهيم بن حبيب بن الشهيد ثنا معتمر بن سليمان قال سمعت أبي قال ثنا أبو عثمان النهدي عن عبد الله بن مسعود قال نهى رسول الله صلى الله عليه وسلم عن تلقي البيوع


001-إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يفترقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على

إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يفترقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم قال إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يفترقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع


002-البيعان بالخيار ما لم يتفرقا

البيعان بالخيار ما لم يتفرقا

حدثنا أحمد بن عبدة وأحمد بن المقدام قالا ثنا حماد بن زيد عن جميل بن مرة عن أبي الوضيء عن أبي برزة الأسلمي قال قال رسول الله صلى الله عليه وسلم البيعان بالخيار ما لم يتفرقا


003-البيعان بالخيار ما لم يتفرقا

البيعان بالخيار ما لم يتفرقا

حدثنا محمد بن يحيى وإسحاق بن منصور قالا ثنا عبد الصمد ثنا شعبة عن قتادة عن الحسن عن سمرة قال قال رسول الله صلى الله عليه وسلم البيعان بالخيار ما لم يتفرقا


001-اشترى رسول الله صلى الله عليه وسلم من رجل من الأعراب حمل خبط فلما وجب البيع قال رسول الله صلى الله عليه وسلم اختر فقال

اشترى رسول الله صلى الله عليه وسلم من رجل من الأعراب حمل خبط فلما وجب البيع قال رسول الله صلى الله عليه وسلم اختر فقال الأعرابي عمرك الله بيعا

حدثنا حرملة بن يحيى وأحمد بن عيسى المصريان قالا ثنا عبد الله بن وهب أخبرني بن جريج عن أبي الزبير عن جابر بن عبد الله قال اشترى رسول الله صلى الله عليه وسلم من رجل من الأعراب حمل خبط فلما وجب البيع قال رسول الله صلى الله عليه وسلم اختر فقال الأعرابي عمرك الله بيعا


002-إنما البيع عن تراض

إنما البيع عن تراض

حدثنا العباس بن الوليد الدمشقي ثنا مروان بن محمد ثنا عبد العزيز بن محمد عن داود بن صالح المدني عن أبيه قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم إنما البيع عن تراض


001-أن عبد الله بن مسعود باع من الأشعث بن قيس رقيقا من رقيق الإمارة فاختلفا في الثمن فقال بن مسعود بعتك بعشرين ألفا وقال

أن عبد الله بن مسعود باع من الأشعث بن قيس رقيقا من رقيق الإمارة فاختلفا في الثمن فقال بن مسعود بعتك بعشرين ألفا وقال الأشعث بن قيس إنما اشتريت منك بعشرة آلاف فقال عبد الله إن شئت حدثتك بحديث سمعته من رسول الله صلى الله عليه وسلم فقال هاته قال فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا اختلف البيعان وليس بينهما بينه والبيع قائم بعينه فالقول ما قال البائع أو يترادان البيع قال فإني أرى أن أرد البيع فرده

حدثنا عثمان بن أبي شيبة ومحمد بن الصباح قالا ثنا هشيم أنبأنا بن أبي ليلى عن القاسم بن عبد الرحمن عن أبيه أن عبد الله بن مسعود باع من الأشعث بن قيس رقيقا من رقيق الإمارة فاختلفا في الثمن فقال بن مسعود بعتك بعشرين ألفا وقال الأشعث بن قيس إنما اشتريت منك بعشرة آلاف فقال عبد الله إن شئت حدثتك بحديث سمعته من رسول الله صلى الله عليه وسلم فقال هاته قال فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا اختلف البيعان وليس بينهما بينه والبيع قائم بعينه فالقول ما قال البائع أو يترادان البيع قال فإني أرى أن أرد البيع فرده


001-يا رسول الله الرجل يسألني البيع وليس عندي أفأبيعه قال لا تبع ما ليس عندك

يا رسول الله الرجل يسألني البيع وليس عندي أفأبيعه قال لا تبع ما ليس عندك

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي بشر قال سمعت يوسف بن ماهك يحدث عن حكيم بن حزام قال قلت يا رسول الله الرجل يسألني البيع وليس عندي أفأبيعه قال لا تبع ما ليس عندك


002-لا يحل بيع ما ليس عندك ولا ربح ما لم يضمن

لا يحل بيع ما ليس عندك ولا ربح ما لم يضمن

حدثنا أزهر بن مروان قال ثنا حماد بن زيد ح وحدثنا أبو كريب ثنا إسماعيل بن علية قالا ثنا أيوب عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم لا يحل بيع ما ليس عندك ولا ربح ما لم يضمن


003-لما بعثه رسول الله صلى الله عليه وسلم إلى مكة نهاه عن شف ما لم يضمن

لما بعثه رسول الله صلى الله عليه وسلم إلى مكة نهاه عن شف ما لم يضمن

حدثنا عثمان بن أبي شيبة ثنا محمد بن الفضيل عن ليث عن عطاء عن عتاب بن أسيد قال لما بعثه رسول الله صلى الله عليه وسلم إلى مكة نهاه عن شف ما لم يضمن


001-أيما رجل باع بيعا من رجلين فهو للأول منهما

أيما رجل باع بيعا من رجلين فهو للأول منهما

حدثنا حميد بن مسعدة ثنا خالد بن الحرث ثنا سعيد عن قتادة عن الحسن عن عقبة بن عامر أو سمرة بن جندب عن النبي صلى الله عليه وسلم قال أيما رجل باع بيعا من رجلين فهو للأول منهما


002-إذا باع المجيزان فهو للأول

إذا باع المجيزان فهو للأول

حدثنا الحسين بن أبي السري العسقلاني ومحمد بن إسماعيل قالا ثنا وكيع ثنا سعيد بن بشير عن قتادة عن الحسن بن سمرة قال قال رسول الله صلى الله عليه وسلم إذا باع المجيزان فهو للأول


001-أن النبي صلى الله عليه وسلم نهى عن بيع العربان

أن النبي صلى الله عليه وسلم نهى عن بيع العربان

حدثنا هشام بن عمار ثنا مالك بن أنس قال بلغني عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم نهى عن بيع العربان


002-أن النبي صلى الله عليه وسلم نهى عن بيع العربان قال أبو عبد الله العربان أن يشتري الرجل دابة بمائة دينار فيعطيه دينارين

أن النبي صلى الله عليه وسلم نهى عن بيع العربان قال أبو عبد الله العربان أن يشتري الرجل دابة بمائة دينار فيعطيه دينارين عربونا فيقول إن لم أشتر الدابة فالديناران لك وقيل يعني والله أعلم أن يشتري الرجل الشيء فيدفع إلى البائع درهما أو أقل أو أكثر ويقول إن أخذته وإلا فالدرهم لك

حدثنا الفضل بن يعقوب الرخامي ثنا حبيب بن أبي حبيب أبو محمد كاتب مالك بن أنس ثنا عبد الله بن عامر الأسلمي عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم نهى عن بيع العربان قال أبو عبد الله العربان أن يشتري الرجل دابة بمائة دينار فيعطيه دينارين عربونا فيقول إن لم أشتر الدابة فالديناران لك وقيل يعني والله أعلم أن يشتري الرجل الشيء فيدفع إلى البائع درهما أو أقل أو أكثر ويقول إن أخذته وإلا فالدرهم لك


001-نهى رسول الله صلى الله عليه وسلم عن بيع الغرر وعن بيع الحصاة

نهى رسول الله صلى الله عليه وسلم عن بيع الغرر وعن بيع الحصاة

حدثنا محرز بن سلمة العدني ثنا عبد العزيز بن محمد عن عبيد الله عن أبي الزناد عن الأعرج عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن بيع الغرر وعن بيع الحصاة


002-نهى رسول الله صلى الله عليه وسلم عن بيع الغرر

نهى رسول الله صلى الله عليه وسلم عن بيع الغرر

حدثنا أبو كريب والعباس بن عبد العظيم العنبري قالا ثنا الأسود بن عامر ثنا أيوب بن عتبة عن يحيى بن كثير عن عطاء عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن بيع الغرر


001-نهى رسول الله صلى الله عليه وسلم عن شراء ما في بطون الأنعام حتى تضع وعما في ضروعها إلا بكيل وعن شراء العبد وهو آبق وعن

نهى رسول الله صلى الله عليه وسلم عن شراء ما في بطون الأنعام حتى تضع وعما في ضروعها إلا بكيل وعن شراء العبد وهو آبق وعن شراء المغانم حتى تقسم وعن شراء الصدقات حتى تقبض وعن ضربة الغائص

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل ثنا جهضم بن عبد الله اليماني عن محمد بن إبراهيم الباهلي عن محمد بن زيد العبدي عن شهر بن حوشب عن أبي سعيد الخدري قال نهى رسول الله صلى الله عليه وسلم عن شراء ما في بطون الأنعام حتى تضع وعما في ضروعها إلا بكيل وعن شراء العبد وهو آبق وعن شراء المغانم حتى تقسم وعن شراء الصدقات حتى تقبض وعن ضربة الغائص


002-أن النبي صلى الله عليه وسلم نهى عن بيع حبل الحبلة

أن النبي صلى الله عليه وسلم نهى عن بيع حبل الحبلة

حدثنا هشام بن عمار ثنا سفيان عن أيوب عن سعيد بن جبير عن بن عمر أن النبي صلى الله عليه وسلم نهى عن بيع حبل الحبلة


001-أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم يسأله فقال لك في بيتك شيء قال بلى حلس نلبس بعضه ونبسط بعضه وقدح

أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم يسأله فقال لك في بيتك شيء قال بلى حلس نلبس بعضه ونبسط بعضه وقدح نشرب فيه الماء قال ائتني بهما قال فأتاه بهما فأخذهما رسول الله صلى الله عليه وسلم بيده ثم قال من يشتري هذين فقال رجل أنا آخذهما بدرهم قال من يزيد على درهم مرتين أو ثلاثا قال رجل أنا آخذهما بدرهمين فأعطاهما الأنصاري وقال اشتر بأحدهما طعاما فانبذه إلى أهلك واشتر بالآخر قدوما فأتني به ففعل فأخذه رسول الله صلى الله عليه وسلم فشد فيه عودا بيده وقال اذهب فاحتطب ولا أراك خمسة عشر يوما فجعل يحتطب ويبيع فجاء وقد أصاب عشرة دراهم فقال اشتر ببعضها طعاما وببعضها ثوبا ثم قال هذا خير لك من أن تجئ والمسألة نكتة في وجهك يوم القيامة إن المسألة لا تصلح إلا لذي فقر مدقع أو لذي غرم مفظع أو دم موجع

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا الأخضر بن عجلان ثنا أبو بكر الحنفي عن أنس بن مالك أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم يسأله فقال لك في بيتك شيء قال بلى حلس نلبس بعضه ونبسط بعضه وقدح نشرب فيه الماء قال ائتني بهما قال فأتاه بهما فأخذهما رسول الله صلى الله عليه وسلم بيده ثم قال من يشتري هذين فقال رجل أنا آخذهما بدرهم قال من يزيد على درهم مرتين أو ثلاثا قال رجل أنا آخذهما بدرهمين فأعطاهما الأنصاري وقال اشتر بأحدهما طعاما فانبذه إلى أهلك واشتر بالآخر قدوما فأتني به ففعل فأخذه رسول الله صلى الله عليه وسلم فشد فيه عودا بيده وقال اذهب فاحتطب ولا أراك خمسة عشر يوما فجعل يحتطب ويبيع فجاء وقد أصاب عشرة دراهم فقال اشتر ببعضها طعاما وببعضها ثوبا ثم قال هذا خير لك من أن تجئ والمسألة نكتة في وجهك يوم القيامة إن المسألة لا تصلح إلا لذي فقر مدقع أو لذي غرم مفظع أو دم موجع


001-من أقال مسلما أقاله الله عثرته يوم القيامة

من أقال مسلما أقاله الله عثرته يوم القيامة

حدثنا زياد بن يحيى أبو الخطاب ثنا مالك بن سعير ثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أقال مسلما أقاله الله عثرته يوم القيامة


001-يا رسول الله قد غلا السعر فسعر لنا فقال إن الله هو المسعر القابض الباسط الرازق إني لأرجو أن ألقى ربي وليس أحد يطلبني

يا رسول الله قد غلا السعر فسعر لنا فقال إن الله هو المسعر القابض الباسط الرازق إني لأرجو أن ألقى ربي وليس أحد يطلبني بمظلمة في دم ولا مال

حدثنا محمد بن المثنى ثنا حجاج ثنا حماد بن سلمة عن قتادة وحميد وثابت عن أنس بن مالك قال غلا السعر على عهد رسول الله صلى الله عليه وسلم فقالوا يا رسول الله قد غلا السعر فسعر لنا فقال إن الله هو المسعر القابض الباسط الرازق إني لأرجو أن ألقى ربي وليس أحد يطلبني بمظلمة في دم ولا مال


002-لو قومت يا رسول الله قال إني لأرجو أن أفارقكم ولا يطلبني أحد منكم بمظلمة ظلمته

لو قومت يا رسول الله قال إني لأرجو أن أفارقكم ولا يطلبني أحد منكم بمظلمة ظلمته

حدثنا محمد بن زياد ثنا عبد الأعلى ثنا سعيد عن قتادة عن أبي نضرة عن أبي سعيد قال غلا السعر على عهد رسول الله صلى الله عليه وسلم فقالوا لو قومت يا رسول الله قال إني لأرجو أن أفارقكم ولا يطلبني أحد منكم بمظلمة ظلمته


001-ادخل الله الجنة رجلا كان سهلا بائعا ومشتريا

ادخل الله الجنة رجلا كان سهلا بائعا ومشتريا

حدثنا محمد بن أبان البلخي أبو بكر ثنا إسماعيل بن علية عن يونس بن عبيد عن عطاء بن فروخ قال قال عثمان بن عفان قال رسول الله صلى الله عليه وسلم ادخل الله الجنة رجلا كان سهلا بائعا ومشتريا


002-رحم الله عبدا إذا باع سمحا إذا اشترى سمحا إذا اقتضى

رحم الله عبدا إذا باع سمحا إذا اشترى سمحا إذا اقتضى

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا أبي ثنا أبو غسان محمد بن مطرف عن محمد بن المنكدر عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم رحم الله عبدا إذا باع سمحا إذا اشترى سمحا إذا اقتضى


001-أتيت رسول الله صلى الله عليه وسلم في بعض عمره عند المروة فقلت يا رسول الله إني امرأة أبيع وأشتري فإذا أردت أن أبتاع

أتيت رسول الله صلى الله عليه وسلم في بعض عمره عند المروة فقلت يا رسول الله إني امرأة أبيع وأشتري فإذا أردت أن أبتاع الشيء سمت به أقل مما أريد ثم زدت حتى أبلغ الذي أريد وإذا أردت أن أبيع الشيء سمت به أكثر من الذي أريد ثم وضعت حتى أبلغ الذي أريد فقال رسول الله صلى الله عليه وسلم لا تفعلي يا قيلة إذا أردت أن تبتاعي شيئا فاستامي به الذي تريدين أعطيت أو منعت فقال إذا أردت أن تبيعي شيئا فاستامي به الذي تريدين أعطيت أو منعت

حدثنا يعقوب بن حميد بن كاسب ثنا يعلى بن شبيب عن عبد الله بن عثمان بن خثيم عن قيلة أم بني أنمار قالت أتيت رسول الله صلى الله عليه وسلم في بعض عمره عند المروة فقلت يا رسول الله إني امرأة أبيع وأشتري فإذا أردت أن أبتاع الشيء سمت به أقل مما أريد ثم زدت حتى أبلغ الذي أريد وإذا أردت أن أبيع الشيء سمت به أكثر من الذي أريد ثم وضعت حتى أبلغ الذي أريد فقال رسول الله صلى الله عليه وسلم لا تفعلي يا قيلة إذا أردت أن تبتاعي شيئا فاستامي به الذي تريدين أعطيت أو منعت فقال إذا أردت أن تبيعي شيئا فاستامي به الذي تريدين أعطيت أو منعت


002-كنت مع النبي صلى الله عليه وسلم في غزوة فقال لي أتبيع ناضحك هذا بدينار والله يغفر لك قلت يا رسول الله هو ناضحكم إذا

كنت مع النبي صلى الله عليه وسلم في غزوة فقال لي أتبيع ناضحك هذا بدينار والله يغفر لك قلت يا رسول الله هو ناضحكم إذا أتيت المدينة قال فتبيعه بدينارين والله يغفر لك قال فما زال يزيدني دينارا دينارا ويقول مكان كل دينار والله يغفر لك حتى بلغ عشرين دينارا فلما أتيت المدينة أخذت برأس الناضح فأتيت به النبي صلى الله عليه وسلم فقال يا بلال أعطه من الغنيمة عشرين دينارا وقال انطلق بناضحك فاذهب به إلى أهلك

حدثنا محمد بن يحيى ثنا يزيد بن هارون عن الجريري عن أبي نضرة عن جابر بن عبد الله قال كنت مع النبي صلى الله عليه وسلم في غزوة فقال لي أتبيع ناضحك هذا بدينار والله يغفر لك قلت يا رسول الله هو ناضحكم إذا أتيت المدينة قال فتبيعه بدينارين والله يغفر لك قال فما زال يزيدني دينارا دينارا ويقول مكان كل دينار والله يغفر لك حتى بلغ عشرين دينارا فلما أتيت المدينة أخذت برأس الناضح فأتيت به النبي صلى الله عليه وسلم فقال يا بلال أعطه من الغنيمة عشرين دينارا وقال انطلق بناضحك فاذهب به إلى أهلك


003-نهى رسول الله صلى الله عليه وسلم عن السوم قبل طلوع الشمس وعن ذبح ذوات الدر

نهى رسول الله صلى الله عليه وسلم عن السوم قبل طلوع الشمس وعن ذبح ذوات الدر

حدثنا علي بن محمد وسهل بن أبي سهل قالا ثنا عبيد الله بن موسى أنبأنا الربيع بن حبيب عن نوفل بن عبد الملك عن أبيه عن علي قال نهى رسول الله صلى الله عليه وسلم عن السوم قبل طلوع الشمس وعن ذبح ذوات الدر


001-ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه بن السبيل ورجل

ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه بن السبيل ورجل بايع رجلا سلعة بعد العصر فحلف بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي له وإن لم يعطه منها لم يف له

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وأحمد بن سنان قالوا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه بن السبيل ورجل بايع رجلا سلعة بعد العصر فحلف بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي له وإن لم يعطه منها لم يف له


002-قال ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم فقلت من هم يا رسول الله فقد خابوا وخسروا

قال ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم فقلت من هم يا رسول الله فقد خابوا وخسروا قال المسبل إزاره والمنان عطاءه والمنفق سلعته بالحلف الكاذب

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع عن المسعودي عن علي بن مدرك عن خرشة بن الحر عن أبي ذر عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن علي بن مدرك عن أبي زرعة بن عمرو بن جرير عن خرشة بن الحر عن أبي ذر عن النبي صلى الله عليه وسلم قال ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم فقلت من هم يا رسول الله فقد خابوا وخسروا قال المسبل إزاره والمنان عطاءه والمنفق سلعته بالحلف الكاذب


003-إياكم والحلف في البيع فإنه ينفق ثم يمحق

إياكم والحلف في البيع فإنه ينفق ثم يمحق

حدثنا يحيى بن خلف ثنا عبد الأعلى ح وحدثنا هشام بن عمار ثنا إسماعيل بن عياش قالا ثنا محمد بن إسحاق عن سعيد بن كعب بن مالك عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم إياكم والحلف في البيع فإنه ينفق ثم يمحق


001-من اشترى نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر عن

من اشترى نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بنحوه

حدثنا هشام بن عمار ثنا مالك بن أنس قال حدثني نافع عن بن عمر أن النبي صلى الله عليه وسلم قال من اشترى نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بنحوه


002-من باع نخلا قد أبرت فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا وله مال فماله للذي باعه إلا أن يشترط المبتاع

من باع نخلا قد أبرت فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا وله مال فماله للذي باعه إلا أن يشترط المبتاع

حدثنا محمد بن رمح أنبأنا الليث بن سعد ح وحدثنا هشام بن عمار ثنا سفيان بن عيينة جميعا عن بن شهاب الزهري عن سالم بن عبد الله بن عمر عن بن عمر أن رسول الله صلى الله عليه وسلم قال من باع نخلا قد أبرت فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا وله مال فماله للذي باعه إلا أن يشترط المبتاع


003-من باع نخلا وباع عبدا جمعهما جميعا

من باع نخلا وباع عبدا جمعهما جميعا

حدثنا محمد بن الوليد ثنا محمد بن جعفر ثنا شعبة عن عبد ربه بن سعيد عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال من باع نخلا وباع عبدا جمعهما جميعا


004-قضى رسول الله صلى الله عليه وسلم بثمر النخل لمن أبرها إلا أن يشترط المبتاع وأن مال المملوك لمن باعه إلا أن يشترط

قضى رسول الله صلى الله عليه وسلم بثمر النخل لمن أبرها إلا أن يشترط المبتاع وأن مال المملوك لمن باعه إلا أن يشترط المبتاع

حدثنا عبد ربه بن خالد النميري أبو المغلس ثنا الفضيل بن سليمان عن موسى بن عقبة حدثني إسحاق بن يحيى بن الوليد عن عبادة بن الصامت قال قضى رسول الله صلى الله عليه وسلم بثمر النخل لمن أبرها إلا أن يشترط المبتاع وأن مال المملوك لمن باعه إلا أن يشترط المبتاع


001-لا تبيعوا الثمرة حتى يبدو صلاحها نهى البائع والمشتري

لا تبيعوا الثمرة حتى يبدو صلاحها نهى البائع والمشتري

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر عن رسول الله صلى الله عليه وسلم قال لا تبيعوا الثمرة حتى يبدو صلاحها نهى البائع والمشتري


002-لا تبيعوا الثمر حتى يبدو صلاحه

لا تبيعوا الثمر حتى يبدو صلاحه

حدثنا أحمد بن عيسى المصري ثنا عبد الله بن وهب عن يونس بن يزيد عن بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تبيعوا الثمر حتى يبدو صلاحه


003-أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه

أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه

حدثنا هشام بن عمار ثنا سفيان عن بن جريج عن عطاء عن جابر أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه


004-أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهو وعن بيع العنب حتى يسود وعن بيع الحب حتى يشتد

أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهو وعن بيع العنب حتى يسود وعن بيع الحب حتى يشتد

حدثنا محمد بن المثنى ثنا حجاج ثنا حماد عن حميد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهو وعن بيع العنب حتى يسود وعن بيع الحب حتى يشتد


001-أن رسول الله صلى الله عليه وسلم نهى عن بيع السنين

أن رسول الله صلى الله عليه وسلم نهى عن بيع السنين

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان عن حميد الأعرج عن سليمان بن عتيق عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن بيع السنين


002-من باع ثمرا فأصابته جائحة فلا يأخذ من مال أخيه شيئا علام يأخذ أحدكم مال أخيه المسلم

من باع ثمرا فأصابته جائحة فلا يأخذ من مال أخيه شيئا علام يأخذ أحدكم مال أخيه المسلم

حدثنا هشام بن عمار ثنا يحيى بن حمزة ثنا ثور بن يزيد عن بن جريج عن أبي الزبير عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال من باع ثمرا فأصابته جائحة فلا يأخذ من مال أخيه شيئا علام يأخذ أحدكم مال أخيه المسلم


001-جلبت أنا ومخرفة العبدي بزا من هجر فجاءنا رسول الله صلى الله عليه وسلم فساومنا سراويل وعندنا وزان يزن بالأجر فقال له

جلبت أنا ومخرفة العبدي بزا من هجر فجاءنا رسول الله صلى الله عليه وسلم فساومنا سراويل وعندنا وزان يزن بالأجر فقال له النبي صلى الله عليه وسلم يا وزان زن وأرجح

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد ومحمد بن إسماعيل قالوا ثنا وكيع ثنا سفيان عن سماك بن حرب عن سويد بن قيس قال جلبت أنا ومخرفة العبدي بزا من هجر فجاءنا رسول الله صلى الله عليه وسلم فساومنا سراويل وعندنا وزان يزن بالأجر فقال له النبي صلى الله عليه وسلم يا وزان زن وأرجح


002-بعت من رسول الله صلى الله عليه وسلم رجل سراويل قبل الهجرة فوزن لي فأرجح لي

بعت من رسول الله صلى الله عليه وسلم رجل سراويل قبل الهجرة فوزن لي فأرجح لي

حدثنا محمد بن بشار ومحمد بن الوليد قالا ثنا محمد بن جعفر ثنا شعبة عن سماك بن حرب قال سمعت مالكا أبا صفوان بن عميرة قال بعت من رسول الله صلى الله عليه وسلم رجل سراويل قبل الهجرة فوزن لي فأرجح لي


003-إذا وزنتم فأرجحوا

إذا وزنتم فأرجحوا

حدثنا محمد بن يحيى ثنا عبد الصمد ثنا شعبة عن محارب بن دثار عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا وزنتم فأرجحوا


001-لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلا فأنزل الله { ويل للمطففين } فأحسنوا الكيل بعد ذلك

لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلا فأنزل الله { ويل للمطففين } فأحسنوا الكيل بعد ذلك

حدثنا عبد الرحمن بن بشر بن الحكم ومحمد بن عقيل بن خويلد قالا ثنا علي بن الحسين بن واقد حدثني أبي حدثني يزيد النحوي أن عكرمة حدثه عن بن عباس قال لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلا فأنزل الله " ويل للمطففين " فأحسنوا الكيل بعد ذلك


001-مر رسول الله صلى الله عليه وسلم برجل يبيع طعاما فأدخل يده فيه فإذا هو مغشوش فقال رسول الله صلى الله عليه وسلم ليس منا

مر رسول الله صلى الله عليه وسلم برجل يبيع طعاما فأدخل يده فيه فإذا هو مغشوش فقال رسول الله صلى الله عليه وسلم ليس منا من غش

حدثنا هشام بن عمار ثنا سفيان عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال مر رسول الله صلى الله عليه وسلم برجل يبيع طعاما فأدخل يده فيه فإذا هو مغشوش فقال رسول الله صلى الله عليه وسلم ليس منا من غش


002-رأيت رسول الله صلى الله عليه وسلم مر بجنبات رجل عنده طعام في وعاء فأدخل يده فيه فقال لعلك غششت من غشنا فليس منا

رأيت رسول الله صلى الله عليه وسلم مر بجنبات رجل عنده طعام في وعاء فأدخل يده فيه فقال لعلك غششت من غشنا فليس منا

حدثنا أبو بكر بن أبي شيبة ثنا أبو نعيم ثنا يونس بن أبي إسحاق عن أبي إسحاق عن أبي داود عن أبي الحمراء قال رأيت رسول الله صلى الله عليه وسلم مر بجنبات رجل عنده طعام في وعاء فأدخل يده فيه فقال لعلك غششت من غشنا فليس منا


001-من ابتاع طعاما فلا يبعه حتى يستوفيه

من ابتاع طعاما فلا يبعه حتى يستوفيه

حدثنا سويد بن سعيد ثنا مالك بن أنس عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال من ابتاع طعاما فلا يبعه حتى يستوفيه


002-من ابتاع طعاما فلا يبعه حتى يستوفيه قال أبو عوانة في حديثه قال بن عباس وأحسب كل شيء مثل الطعام

من ابتاع طعاما فلا يبعه حتى يستوفيه قال أبو عوانة في حديثه قال بن عباس وأحسب كل شيء مثل الطعام

حدثنا عمران بن موسى الليثي ثنا حماد بن زيد ح وحدثنا بشر بن معاذ الضرير ثنا أبو عوانة وحماد بن زيد قالا ثنا عمرو بن دينار عن الطاووس عن بن عباس قال قال رسول الله صلى الله عليه وسلم من ابتاع طعاما فلا يبعه حتى يستوفيه قال أبو عوانة في حديثه قال بن عباس وأحسب كل شيء مثل الطعام


003-نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع البائع وصاع المشتري

نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع البائع وصاع المشتري

حدثنا علي بن محمد ثنا وكيع عن بن أبي ليلى عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع البائع وصاع المشتري


001-كنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه

كنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه

حدثنا سهل بن أبي سهل ثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر قال كنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه


002-كنت أبيع التمر في السوق فأقول كلت في وسقي هذا كذا فأدفع أوساق التمر بكيله وآخذ شفي فدخلني من ذلك شيء فسألت رسول الله

كنت أبيع التمر في السوق فأقول كلت في وسقي هذا كذا فأدفع أوساق التمر بكيله وآخذ شفي فدخلني من ذلك شيء فسألت رسول الله صلى الله عليه وسلم فقال إذا سميت الكيل فكله

حدثنا علي بن ميمون الرقي ثنا عبد الله بن يزيد عن بن لهيعة عن موسى بن وردان عن سعيد بن المسيب عن عثمان بن عفان قال كنت أبيع التمر في السوق فأقول كلت في وسقي هذا كذا فأدفع أوساق التمر بكيله وآخذ شفي فدخلني من ذلك شيء فسألت رسول الله صلى الله عليه وسلم فقال إذا سميت الكيل فكله


001-كيلوا طعامكم يبارك لكم فيه

كيلوا طعامكم يبارك لكم فيه

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا محمد بن عبد الرحمن اليحصبي عن عبد الله بن بسر المازني قال سمعت رسول الله صلى الله عليه وسلم يقول كيلوا طعامكم يبارك لكم فيه


002-كيلوا طعامكم يبارك لكم فيه

كيلوا طعامكم يبارك لكم فيه

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا بقية بن الوليد عن بحير بن سعيد عن خالد بن معدان عن المقدام بن معد يكرب عن أبي أيوب عن النبي صلى الله عليه وسلم قال كيلوا طعامكم يبارك لكم فيه


001-أن رسول الله صلى الله عليه وسلم ذهب إلى سوق النبيط فنظر إليه فقال ليس هذا لكم بسوق ثم ذهب إلى سوق فنظر إليه فقال ليس

أن رسول الله صلى الله عليه وسلم ذهب إلى سوق النبيط فنظر إليه فقال ليس هذا لكم بسوق ثم ذهب إلى سوق فنظر إليه فقال ليس هذا لكم بسوق ثم رجع إلى هذا السوق فطاف فيه ثم قال هذا سوقكم فلا ينتقصن ولا يضربن عليه خراج

حدثنا إبراهيم بن المنذر الحزام ثنا إسحاق بن إبراهيم بن سعيد حدثني صفوان بن سليم حدثني محمد وعلي أنبأنا الحسن بن أبي الحسن البراد أن الزبير بن المنذر بن أبي أسيد الساعدي حدثهما أن أباه المنذر حدثه عن أبي أسيد أن أبا أسيد حدثه أن رسول الله صلى الله عليه وسلم ذهب إلى سوق النبيط فنظر إليه فقال ليس هذا لكم بسوق ثم ذهب إلى سوق فنظر إليه فقال ليس هذا لكم بسوق ثم رجع إلى هذا السوق فطاف فيه ثم قال هذا سوقكم فلا ينتقصن ولا يضربن عليه خراج


002-من غدا إلى صلاة الصبح غدا براية الإيمان ومن غدا إلى السوق غدا براية إبليس

من غدا إلى صلاة الصبح غدا براية الإيمان ومن غدا إلى السوق غدا براية إبليس

حدثنا إبراهيم بن المستمر العروقي ثنا أبي ثنا عيسى بن ميمون ثنا عون العقيلي عن أبي عثمان النهدي عن سلمان قال سمعت رسول الله صلى الله عليه وسلم يقول من غدا إلى صلاة الصبح غدا براية الإيمان ومن غدا إلى السوق غدا براية إبليس


003-من قال حين يدخل السوق لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو حي لا يموت بيده الخير كله وهو

من قال حين يدخل السوق لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو حي لا يموت بيده الخير كله وهو على كل شيء قدير كتب الله له ألف ألف حسنة ومحا عنه ألف ألف سيئة وبني له بيتا في الجنة

حدثنا بشر بن معاذ الضرير ثنا حماد بن زيد عن عمرو بن دينار مولى آل الزبير عن سالم بن عبد الله بن عمر عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم من قال حين يدخل السوق لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو حي لا يموت بيده الخير كله وهو على كل شيء قدير كتب الله له ألف ألف حسنة ومحا عنه ألف ألف سيئة وبني له بيتا في الجنة


001-اللهم بارك لأمتي في بكورها قال وكان إذا بعث سرية أو جيشا بعثهم في أول النهار قال وكان صخر رجلا تاجرا فكان يبعث تجارته

اللهم بارك لأمتي في بكورها قال وكان إذا بعث سرية أو جيشا بعثهم في أول النهار قال وكان صخر رجلا تاجرا فكان يبعث تجارته في أول النهار فأثري وكثر ماله

حدثنا أبو بكر بن أبي شيبة ثنا هشيم عن يعلى بن عطاء عن عمارة بن حديد عن صخر الغامدي قال قال رسول الله صلى الله عليه وسلم اللهم بارك لأمتي في بكورها قال وكان إذا بعث سرية أو جيشا بعثهم في أول النهار قال وكان صخر رجلا تاجرا فكان يبعث تجارته في أول النهار فأثري وكثر ماله


002-اللهم بارك لأمتي في بكورها يوم الخميس

اللهم بارك لأمتي في بكورها يوم الخميس

حدثنا أبو مروان محمد بن عثمان العثماني ثنا محمد بن ميمون المدني عن عبد الرحمن بن أبي الزناد عن أبيه عن الأعرج عن أبي هريرة قال قال عن عبد الرحمن بن أبي الزناد عن أبيه عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم بارك لأمتي في بكورها يوم الخميس


003-اللهم بارك لأمتي في بكورها

اللهم بارك لأمتي في بكورها

حدثنا يعقوب بن حميد بن كاسب ثنا إسحاق بن جعفر بن محمد بن علي بن الحسين عن عبد الرحمن بن أبي بكر الجدعاني عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال اللهم بارك لأمتي في بكورها


001-من ابتاع مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها من تمر لا سمراء يعني الحنطة

من ابتاع مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها من تمر لا سمراء يعني الحنطة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو أسامة عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال من ابتاع مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها من تمر لا سمراء يعني الحنطة


002-يا أيها الناس من باع محفلة فهو بالخيار ثلاثة أيام فإن ردها رد معها مثلي لبنها أو قال مثل لبنها قمحا

يا أيها الناس من باع محفلة فهو بالخيار ثلاثة أيام فإن ردها رد معها مثلي لبنها أو قال مثل لبنها قمحا

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد ثنا صدقة بن سعيد الحنفي ثنا جميع بن عمير التيمي ثنا عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم يا أيها الناس من باع محفلة فهو بالخيار ثلاثة أيام فإن ردها رد معها مثلي لبنها أو قال مثل لبنها قمحا


003-أشهد على الصادق المصدوق أبي القاسم صلى الله عليه وسلم أنه حدثنا قال بيع المحفلات خلابة ولا تحل الخلابة لمسلم

أشهد على الصادق المصدوق أبي القاسم صلى الله عليه وسلم أنه حدثنا قال بيع المحفلات خلابة ولا تحل الخلابة لمسلم

حدثنا محمد بن إسماعيل ثنا وكيع ثنا المسعودي عن جابر عن أبي الضحى عن مسروق عن عبد الله بن مسعود أنه قال أشهد على الصادق المصدوق أبي القاسم صلى الله عليه وسلم أنه حدثنا قال بيع المحفلات خلابة ولا تحل الخلابة لمسلم


001-أن رسول الله صلى الله عليه وسلم قضى أن خراج العبد بضمانه

أن رسول الله صلى الله عليه وسلم قضى أن خراج العبد بضمانه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد ثنا وكيع عن بن أبي ذئب عن مخلد بن خفاف بن إيماء بن رحضة الغفاري عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم قضى أن خراج العبد بضمانه


002-يا رسول الله إنه قد استغل غلامي فقال رسول الله صلى الله عليه وسلم الخراج بالضمان

يا رسول الله إنه قد استغل غلامي فقال رسول الله صلى الله عليه وسلم الخراج بالضمان

حدثنا هشام بن عمار ثنا مسلم بن خالد الزنجي ثنا هشام بن عروة عن أبيه عن عائشة أن رجلا اشترى عبدا فاستغله ثم وجد به عيبا فرده فقال يا رسول الله إنه قد استغل غلامي فقال رسول الله صلى الله عليه وسلم الخراج بالضمان


001-عهدة الرقيق ثلاثة أيام

عهدة الرقيق ثلاثة أيام

حدثنا محمد بن عبد الله بن نمير ثنا عبدة بن سليمان عن سعيد عن قتادة عن الحسن إن شاء الله عن سمرة بن جندب قال رسول الله صلى الله عليه وسلم عهدة الرقيق ثلاثة أيام


002-لا عهدة بعد أربع

لا عهدة بعد أربع

حدثنا عمرو بن رافع ثنا هشيم عن يونس بن عبيد عن الحسن عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم قال لا عهدة بعد أربع


001-المسلم أخو المسلم ولا يحل لمسلم باع من أخيه بيعا فيه عيب إلا بينه له

المسلم أخو المسلم ولا يحل لمسلم باع من أخيه بيعا فيه عيب إلا بينه له

حدثنا محمد بن بشار ثنا وهب بن جرير ثنا أبي سمعت يحيى بن أيوب يحدث عن يزيد بن أبي حبيب عن عبد الرحمن بن شماسة عن عقبة بن عامر قال سمعت رسول الله صلى الله عليه وسلم يقول المسلم أخو المسلم ولا يحل لمسلم باع من أخيه بيعا فيه عيب إلا بينه له


002-من باع عيبا لم يبينه لم يزل في مقت الله ولم تزل الملائكة تلعنه

من باع عيبا لم يبينه لم يزل في مقت الله ولم تزل الملائكة تلعنه

حدثنا عبد الوهاب بن الضحاك ثنا بقية بن الوليد عن معاوية بن يحيى عن مكحول وسليمان بن موسى عن واثلة بن الأسقع قال سمعت رسول الله صلى الله عليه وسلم يقول من باع عيبا لم يبينه لم يزل في مقت الله ولم تزل الملائكة تلعنه


001-كان النبي صلى الله عليه وسلم إذا أتى بالسبي أعطى أهل البيت جميعا كراهية أن يفرق بينهم

كان النبي صلى الله عليه وسلم إذا أتى بالسبي أعطى أهل البيت جميعا كراهية أن يفرق بينهم

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع ثنا سفيان عن جابر عن القاسم بن عبد الرحمن عن أبيه عن عبد الله بن مسعود قال كان النبي صلى الله عليه وسلم إذا أتى بالسبي أعطى أهل البيت جميعا كراهية أن يفرق بينهم


002-وهب لي رسول الله صلى الله عليه وسلم غلامين أخوين فبعت أحدهما فقال ما فعل الغلامان قلت بعت أحدهما قال رده

وهب لي رسول الله صلى الله عليه وسلم غلامين أخوين فبعت أحدهما فقال ما فعل الغلامان قلت بعت أحدهما قال رده

حدثنا محمد بن يحيى ثنا عفان عن حماد أنبأنا الحجاج عن الحكم عن ميمون بن أبي شبيب عن علي قال وهب لي رسول الله صلى الله عليه وسلم غلامين أخوين فبعت أحدهما فقال ما فعل الغلامان قلت بعت أحدهما قال رده


003-لعن رسول الله صلى الله عليه وسلم من فرق بين الوالدة وولدها وبين الأخ وبين أخيه

لعن رسول الله صلى الله عليه وسلم من فرق بين الوالدة وولدها وبين الأخ وبين أخيه

حدثنا محمد بن عمر بن الهياج ثنا عبيد الله بن موسى أنبأنا إبراهيم بن إسماعيل عن طليق بن عمران عن أبي بردة عن أبي موسى قال لعن رسول الله صلى الله عليه وسلم من فرق بين الوالدة وولدها وبين الأخ وبين أخيه


001-ألا نقرئك كتابا كتبه لي رسول الله صلى الله عليه وسلم قال قلت بلى فأخرج لي كتابا فإذا فيه هذا ما اشترى العداء بن خالد بن

ألا نقرئك كتابا كتبه لي رسول الله صلى الله عليه وسلم قال قلت بلى فأخرج لي كتابا فإذا فيه هذا ما اشترى العداء بن خالد بن هوذة من محمد رسول الله صلى الله عليه وسلم اشترى منه عبدا أو أمة لا داء ولا غائلة ولا خبثة بيع المسلم للمسلم

حدثنا محمد بن بشار ثنا عباد بن ليث صاحب الكرابيسي ثنا عبد المجيد بن وهب قال قال لي العداء بن خالد بن هوذة ألا نقرئك كتابا كتبه لي رسول الله صلى الله عليه وسلم قال قلت بلى فأخرج لي كتابا فإذا فيه هذا ما اشترى العداء بن خالد بن هوذة من محمد رسول الله صلى الله عليه وسلم اشترى منه عبدا أو أمة لا داء ولا غائلة ولا خبثة بيع المسلم للمسلم


002-إذا اشترى أحدكم الجارية فليقل اللهم إني أسألك خيرها وخير ما جبلتها عليه وأعوذ بك من شرها وشر ما جبلتها عليه وليدع

إذا اشترى أحدكم الجارية فليقل اللهم إني أسألك خيرها وخير ما جبلتها عليه وأعوذ بك من شرها وشر ما جبلتها عليه وليدع بالبركة وإذا اشترى أحدكم بعيرا فليأخذ بذروة سنامه وليدع بالبركة وليقل مثل ذلك

حدثنا عبد الله بن سعيد ثنا أبو خالد الأحمر عن بن عجلان عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم إذا اشترى أحدكم الجارية فليقل اللهم إني أسألك خيرها وخير ما جبلتها عليه وأعوذ بك من شرها وشر ما جبلتها عليه وليدع بالبركة وإذا اشترى أحدكم بعيرا فليأخذ بذروة سنامه وليدع بالبركة وليقل مثل ذلك


001-الذهب بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء

الذهب بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وهشام بن عمار ونصر بن علي ومحمد بن الصباح قالوا ثنا سفيان بن عيينة عن الزهري عن مالك بن أوس بن الحدثان النصري قال سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم الذهب بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء


002-جمع المنزل بين عبادة بن الصامت ومعاوية إما في كنيسة وإما في بيعة فحدثهم عبادة بن الصامت فقال نهانا رسول الله صلى الله

جمع المنزل بين عبادة بن الصامت ومعاوية إما في كنيسة وإما في بيعة فحدثهم عبادة بن الصامت فقال نهانا رسول الله صلى الله عليه وسلم عن بيع الورق بالورق والذهب بالذهب والبر بالبر والشعير بالشعير والتمر بالتمر قال أحدهما والملح بالملح ولم يقله الآخر وأمرنا أن نبيع البر بالشعير والشعير بالبر يدا بيد كيف شئنا

حدثنا حميد بن مسعدة ثنا يزيد بن زريع ح وحدثنا محمد بن خالد بن خداش ثنا إسماعيل بن علية قالا ثنا سلمة بن علقمة التميمي ثنا محمد بن سيرين أن مسلم بن يسار وعبد الله بن عبيد حدثاه قالا جمع المنزل بين عبادة بن الصامت ومعاوية إما في كنيسة وإما في بيعة فحدثهم عبادة بن الصامت فقال نهانا رسول الله صلى الله عليه وسلم عن بيع الورق بالورق والذهب بالذهب والبر بالبر والشعير بالشعير والتمر بالتمر قال أحدهما والملح بالملح ولم يقله الآخر وأمرنا أن نبيع البر بالشعير والشعير بالبر يدا بيد كيف شئنا


003-الفضة بالفضة والذهب بالذهب والشعير بالشعير والحنطة بالحنطة مثلا بمثل

الفضة بالفضة والذهب بالذهب والشعير بالشعير والحنطة بالحنطة مثلا بمثل

حدثنا أبو بكر بن أبي شيبة ثنا يعلي بن عبيد ثنا فضيل بن غزوان عن بن أبي نعم عن أبي هريرة عن النبي صلى الله عليه وسلم قال الفضة بالفضة والذهب بالذهب والشعير بالشعير والحنطة بالحنطة مثلا بمثل


004-كان النبي صلى الله عليه وسلم يرزقنا تمرا من تمر الجمع فنستبدل به تمرا هو أطيب منه ونزيد في السعر فقال رسول الله صلى

كان النبي صلى الله عليه وسلم يرزقنا تمرا من تمر الجمع فنستبدل به تمرا هو أطيب منه ونزيد في السعر فقال رسول الله صلى الله عليه وسلم لا يصلح صاع تمر بصاعين ولا درهم بدرهمين والدرهم بالدرهم والدينار بالدينار ولا فضل بينهما إلا وزنا

حدثنا أبو كريب ثنا عبدة بن سليمان عن محمد بن عمرو عن أبي سلمة عن أبي سعيد قال كان النبي صلى الله عليه وسلم يرزقنا تمرا من تمر الجمع فنستبدل به تمرا هو أطيب منه ونزيد في السعر فقال رسول الله صلى الله عليه وسلم لا يصلح صاع تمر بصاعين ولا درهم بدرهمين والدرهم بالدرهم والدينار بالدينار ولا فضل بينهما إلا وزنا


001-الدرهم بالدرهم والدينار بالدينار فقلت إني سمعت بن عباس يقول غير ذلك قال أما إني لقيت بن عباس فقلت أخبرني عن هذا الذي

الدرهم بالدرهم والدينار بالدينار فقلت إني سمعت بن عباس يقول غير ذلك قال أما إني لقيت بن عباس فقلت أخبرني عن هذا الذي تقول في الصرف أشيء سمعته من رسول الله صلى الله عليه وسلم أم شيء وجدته في كتاب الله فقال ما وجدته في كتاب الله ولا سمعته من رسول الله ولكن أخبرني أسامة بن زيد أن رسول الله صلى الله عليه وسلم قال إنما الربا في النسيئة

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن عمرو بن دينار عن أبي صالح عن أبي هريرة قال سمعت أبا سعيد الخدري يقول الدرهم بالدرهم والدينار بالدينار فقلت إني سمعت بن عباس يقول غير ذلك قال أما إني لقيت بن عباس فقلت أخبرني عن هذا الذي تقول في الصرف أشيء سمعته من رسول الله صلى الله عليه وسلم أم شيء وجدته في كتاب الله فقال ما وجدته في كتاب الله ولا سمعته من رسول الله ولكن أخبرني أسامة بن زيد أن رسول الله صلى الله عليه وسلم قال إنما الربا في النسيئة


002-سمعته يأمر بالصرف يعني بن عباس ويحدث ذلك عنه ثم بلغني أنه رجع عن ذلك فلقيته بمكة فقلت إنه بلغني أنك رجعت قال نعم إنما

سمعته يأمر بالصرف يعني بن عباس ويحدث ذلك عنه ثم بلغني أنه رجع عن ذلك فلقيته بمكة فقلت إنه بلغني أنك رجعت قال نعم إنما كان ذلك رأيا مني وهذا أبو سعيد يحدث عن رسول الله صلى الله عليه وسلم أنه نهى عن الصرف

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد عن سليمان بن علي الربعي عن أبي الجوزاء قال سمعته يأمر بالصرف يعني بن عباس ويحدث ذلك عنه ثم بلغني أنه رجع عن ذلك فلقيته بمكة فقلت إنه بلغني أنك رجعت قال نعم إنما كان ذلك رأيا مني وهذا أبو سعيد يحدث عن رسول الله صلى الله عليه وسلم أنه نهى عن الصرف


001-الذهب بالورق ربا إلا هاء وهاء قال أبو بكر بن أبي شيبة سمعت سفيان يقول الذهب بالورق احفظوا

الذهب بالورق ربا إلا هاء وهاء قال أبو بكر بن أبي شيبة سمعت سفيان يقول الذهب بالورق احفظوا

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري سمع مالك بن أوس بن الحدثان يقول سمعت عمر يقول قال رسول الله صلى الله عليه وسلم الذهب بالورق ربا إلا هاء وهاء قال أبو بكر بن أبي شيبة سمعت سفيان يقول الذهب بالورق احفظوا


002-أقبلت أقول من يصطرف الدراهم فقال طلحة بن عبيد الله وهو عند عمر بن الخطاب أرنا ذهبك ثم إئتنا إذا جاء خازننا نعطك ورقك

أقبلت أقول من يصطرف الدراهم فقال طلحة بن عبيد الله وهو عند عمر بن الخطاب أرنا ذهبك ثم إئتنا إذا جاء خازننا نعطك ورقك فقال عمر كلا والله لتعطينه ورقه أو لتردن إليه ذهبه فإن رسول الله صلى الله عليه وسلم قال الورق بالذهب ربا إلا هاء وهاء

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن مالك بن أوس بن الحدثان قال أقبلت أقول من يصطرف الدراهم فقال طلحة بن عبيد الله وهو عند عمر بن الخطاب أرنا ذهبك ثم إئتنا إذا جاء خازننا نعطك ورقك فقال عمر كلا والله لتعطينه ورقه أو لتردن إليه ذهبه فإن رسول الله صلى الله عليه وسلم قال الورق بالذهب ربا إلا هاء وهاء


003-الدينار بالدينار والدرهم بالدرهم لا فضل بينهما فمن كانت له حاجة بورق فليصطرفها بذهب ومن كانت له حاجة بذهب فليصطرفها

الدينار بالدينار والدرهم بالدرهم لا فضل بينهما فمن كانت له حاجة بورق فليصطرفها بذهب ومن كانت له حاجة بذهب فليصطرفها بالورق والصرف هاء وهاء

حدثنا أبو إسحاق الشافعي إبراهيم بن محمد بن العباس حدثني أبي عن أبيه العباس بن عثمان بن شافع عن عمر بن محمد بن علي بن أبي طالب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم الدينار بالدينار والدرهم بالدرهم لا فضل بينهما فمن كانت له حاجة بورق فليصطرفها بذهب ومن كانت له حاجة بذهب فليصطرفها بالورق والصرف هاء وهاء


001-كنت أبيع الإبل فكنت آخذ الذهب من الفضة والفضة من الذهب والدنانير من الدراهم والدراهم من الدنانير فسألت النبي صلى الله

كنت أبيع الإبل فكنت آخذ الذهب من الفضة والفضة من الذهب والدنانير من الدراهم والدراهم من الدنانير فسألت النبي صلى الله عليه وسلم فقال إذا أخذت أحدهما وأعطيت الآخر فلا تفارق صاحبك وبينك وبينه لبس

حدثنا إسحاق بن إبراهيم بن حبيب وسفيان بن وكيع ومحمد بن عبيد بن ثعلبة الحماني قالوا حدثنا عمر بن عبيد الطنافسي ثنا عطاء بن السائب أو سماك ولا أعلمه إلا سماكا عن سعيد بن جبير عن بن عمر قال كنت أبيع الإبل فكنت آخذ الذهب من الفضة والفضة من الذهب والدنانير من الدراهم والدراهم من الدنانير فسألت النبي صلى الله عليه وسلم فقال إذا أخذت أحدهما وأعطيت الآخر فلا تفارق صاحبك وبينك وبينه لبس


002-نحوه

نحوه

حدثنا يحيى بن حكيم ثنا يعقوب بن إسحاق أنبأنا حماد بن سلمة عن سماك بن حرب عن سعيد بن جبير عن بن عمر عن النبي صلى الله عليه وسلم نحوه


001-نهى رسول الله صلى الله عليه وسلم عن كسر سكة المسلمين الجائزة بينهم إلا من بأس

نهى رسول الله صلى الله عليه وسلم عن كسر سكة المسلمين الجائزة بينهم إلا من بأس

حدثنا أبو بكر بن أبي شيبة وسويد بن سعيد وهارون بن إسحاق قالوا أنبأنا المعتمر بن سليمان عن محمد بن فضاء عن أبيه عن علقمة بن عبد الله عن أبيه قال نهى رسول الله صلى الله عليه وسلم عن كسر سكة المسلمين الجائزة بينهم إلا من بأس


001-أنه سأل سعد بن أبي وقاص عن اشتراء البيضاء بالسلت فقال له سعد أيتهما أفضل قال البيضاء فنهاني عنه وقال إني سمعت رسول الله

أنه سأل سعد بن أبي وقاص عن اشتراء البيضاء بالسلت فقال له سعد أيتهما أفضل قال البيضاء فنهاني عنه وقال إني سمعت رسول الله صلى الله عليه وسلم سئل عن اشتراء الرطب بالتمر فقال أينقص الرطب إذا يبس قالوا نعم فنهى عن ذلك

حدثنا علي بن محمد ثنا وكيع وإسحاق بن سليمان قالا ثنا مالك بن أنس عن عبد الله بن يزيد مولى الأسود بن سفيان أن زيدا أبا عياش مولى لبني زهرة أخبره أنه سأل سعد بن أبي وقاص عن اشتراء البيضاء بالسلت فقال له سعد أيتهما أفضل قال البيضاء فنهاني عنه وقال إني سمعت رسول الله صلى الله عليه وسلم سئل عن اشتراء الرطب بالتمر فقال أينقص الرطب إذا يبس قالوا نعم فنهى عن ذلك


001-نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة أن يبيع الرجل تمر حائطه إن كانت نخلا بتمر كيلا وإن كانت كرما أن

نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة أن يبيع الرجل تمر حائطه إن كانت نخلا بتمر كيلا وإن كانت كرما أن يبيعه بزبيب كيلا وإن كانت زرعا أن يبيعه بكيل طعام نهى عن ذلك كله

حدثنا علي بن محمد أنبأنا الليث بن سعد عن نافع عن عبد الله بن عمر قال نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة أن يبيع الرجل تمر حائطه إن كانت نخلا بتمر كيلا وإن كانت كرما أن يبيعه بزبيب كيلا وإن كانت زرعا أن يبيعه بكيل طعام نهى عن ذلك كله


002-أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة

أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة

حدثنا أزهر بن مروان ثنا حماد بن زيد عن أيوب عن أبي الزبير وسعيد بن ميناء عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة


003-نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة

نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة

حدثنا هناد بن السري ثنا أبو الأحوص عن طارق بن عبد الرحمن عن سعيد بن المسيب عن رافع بن خديج قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة


001-أن رسول الله صلى الله عليه وسلم رخص في العرايا

أن رسول الله صلى الله عليه وسلم رخص في العرايا

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه حدثني زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في العرايا


002-أن رسول الله صلى الله عليه وسلم أرخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات بطعام أهله

أن رسول الله صلى الله عليه وسلم أرخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات بطعام أهله رطبا بخرصها تمرا

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يحيى بن سعيد عن نافع عن عبد الله بن عمر أنه قال حدثني زيد بن ثابت أن رسول الله صلى الله عليه وسلم أرخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات بطعام أهله رطبا بخرصها تمرا


001-أن رسول الله صلى الله عليه وسلم نهى عن بيع الحيوان بالحيوان نسيئة

أن رسول الله صلى الله عليه وسلم نهى عن بيع الحيوان بالحيوان نسيئة

حدثنا عبد الله بن سعيد ثنا عبدة بن سليمان عن سعيد بن أبي عروبة عن قتادة عن الحسن عن سمرة بن جندب أن رسول الله صلى الله عليه وسلم نهى عن بيع الحيوان بالحيوان نسيئة


002-لا بأس بالحيوان واحدا باثنين يدا بيد وكرهه نسيئة

لا بأس بالحيوان واحدا باثنين يدا بيد وكرهه نسيئة

حدثنا عبد الله بن سعيد ثنا حفص بن غياث وأبو خالد عن حجاج عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال لا بأس بالحيوان واحدا باثنين يدا بيد وكرهه نسيئة


001-أن النبي صلى الله عليه وسلم اشترى صفية بسبعة أرؤس قال عبد الرحمن من دحية الكلبي

أن النبي صلى الله عليه وسلم اشترى صفية بسبعة أرؤس قال عبد الرحمن من دحية الكلبي

حدثنا نصر بن علي الجهضمي ثنا الحسين بن عروة ح وحدثنا أبو عمر حفص بن عمر ثنا عبد الرحمن بن مهدي قالا ثنا حماد بن سلمة عن ثابت عن أنس أن النبي صلى الله عليه وسلم اشترى صفية بسبعة أرؤس قال عبد الرحمن من دحية الكلبي


001-أتيت ليلة أسري بي على قوم بطونهم كالبيوت فيها الحيات ترى من خارج بطونهم فقلت من هؤلاء يا جبرائيل قال هؤلاء أكلة الربا

أتيت ليلة أسري بي على قوم بطونهم كالبيوت فيها الحيات ترى من خارج بطونهم فقلت من هؤلاء يا جبرائيل قال هؤلاء أكلة الربا

حدثنا أبو بكر بن أبي شيبة ثنا الحسن بن موسى عن حماد بن سلمة عن علي بن زيد عن أبي الصلت عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أتيت ليلة أسري بي على قوم بطونهم كالبيوت فيها الحيات ترى من خارج بطونهم فقلت من هؤلاء يا جبرائيل قال هؤلاء أكلة الربا


002-الربا سبعون حوبا أيسرها أن ينكح الرجل أمه

الربا سبعون حوبا أيسرها أن ينكح الرجل أمه

حدثنا عبد الله بن سعيد ثنا عبد الله بن إدريس عن أبي معشر عن سعيد المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الربا سبعون حوبا أيسرها أن ينكح الرجل أمه


003-الربا ثلاثة وسبعون بابا

الربا ثلاثة وسبعون بابا

حدثنا عمرو بن علي الصيرفي أبو حفص ثنا بن أبي عدي عن شعبة عن زبيد عن إبراهيم عن مسروق عن عبد الله عن النبي صلى الله عليه وسلم قال الربا ثلاثة وسبعون بابا


004-إن آخر ما نزلت آية الربا وإن رسول الله صلى الله عليه وسلم قبض ولم يفسرها لنا فدعوا الربا والريبة

إن آخر ما نزلت آية الربا وإن رسول الله صلى الله عليه وسلم قبض ولم يفسرها لنا فدعوا الربا والريبة

حدثنا نصر بن علي الجهضمي ثنا خالد بن الحرث ثنا سعيد عن قتادة عن سعيد بن المسيب عن عمرو بن الخطاب قال إن آخر ما نزلت آية الربا وإن رسول الله صلى الله عليه وسلم قبض ولم يفسرها لنا فدعوا الربا والريبة


005-أن رسول الله صلى الله عليه وسلم لعن آكل الربا وموكله وشاهديه وكاتبه

أن رسول الله صلى الله عليه وسلم لعن آكل الربا وموكله وشاهديه وكاتبه

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة ثنا سماك بن حرب قال سمعت عبد الرحمن بن عبد الله يحدث عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم لعن آكل الربا وموكله وشاهديه وكاتبه


006-ليأتين على الناس زمان لا يبقى منهم أحد إلا آكل الربا فمن لم يأكل أصابه من غباره

ليأتين على الناس زمان لا يبقى منهم أحد إلا آكل الربا فمن لم يأكل أصابه من غباره

حدثنا عبد الله بن سعيد ثنا إسماعيل بن علية ثنا داود بن أبي هند عن سعيد بن أبي خيرة عن الحسن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليأتين على الناس زمان لا يبقى منهم أحد إلا آكل الربا فمن لم يأكل أصابه من غباره


007-ما أحد أكثر من الربا إلا كان عاقبة أمره إلى قلة

ما أحد أكثر من الربا إلا كان عاقبة أمره إلى قلة

حدثنا العباس بن جعفر ثنا عمرو بن عون ثنا يحيى بن أبي زائد عن إسرائيل عن دكين بن الربيع بن عميلة عن أبيه عن بن مسعود عن النبي صلى الله عليه وسلم قال ما أحد أكثر من الربا إلا كان عاقبة أمره إلى قلة


001-قدم النبي صلى الله عليه وسلم وهم يسلفون في التمر السنتين والثلاث فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى

قدم النبي صلى الله عليه وسلم وهم يسلفون في التمر السنتين والثلاث فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن بن أبي نجيح عن عبد الله بن كثير عن أبي المنهال عن بن عباس قال قدم النبي صلى الله عليه وسلم وهم يسلفون في التمر السنتين والثلاث فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم


002-إن بني فلان أسلموا لقوم من اليهود وإنهم قد جاعوا فأخاف أن يرتدوا فقال النبي صلى الله عليه وسلم من عنده فقال رجل من

إن بني فلان أسلموا لقوم من اليهود وإنهم قد جاعوا فأخاف أن يرتدوا فقال النبي صلى الله عليه وسلم من عنده فقال رجل من اليهود عندي كذا وكذا لشيء قد سماه أراه قال ثلاثمائة دينار بسعر كذا وكذا من حائط بني فلان فقال رسول الله صلى الله عليه وسلم بسعر كذا وكذا إلى أجل كذا وكذا وليس من حائط بنى فلان

حدثنا يعقوب بن حميد بن كاسب ثنا الوليد بن مسلم عن محمد بن حمزة بن يوسف بن عبد الله بن سلام عن أبيه عن جده عبد الله بن سلام قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إن بني فلان أسلموا لقوم من اليهود وإنهم قد جاعوا فأخاف أن يرتدوا فقال النبي صلى الله عليه وسلم من عنده فقال رجل من اليهود عندي كذا وكذا لشيء قد سماه أراه قال ثلاثمائة دينار بسعر كذا وكذا من حائط بني فلان فقال رسول الله صلى الله عليه وسلم بسعر كذا وكذا إلى أجل كذا وكذا وليس من حائط بنى فلان


003-امترى عبد الله بن شداد وأبو برزة في السلم فأرسلوني إلى عبد الله بن أبي أوفي فسألته فقال كنا نسلم على عهد رسول الله صلى

امترى عبد الله بن شداد وأبو برزة في السلم فأرسلوني إلى عبد الله بن أبي أوفي فسألته فقال كنا نسلم على عهد رسول الله صلى الله عليه وسلم وعهد أبي بكر وعمر في الحنطة والشعير والزبيب والتمر عند قوم ما عندهم فسألت بن أبزي فقال مثل ذلك

حدثنا محمد بن بشار ثنا يحيى بن سعيد وعبد الرحمن بن مهدي قالا ثنا شعبة قال يحيى عن عبد الله بن أبي المجالد وقال عبد الرحمن عن أبي المجالد قال امترى عبد الله بن شداد وأبو برزة في السلم فأرسلوني إلى عبد الله بن أبي أوفي فسألته فقال كنا نسلم على عهد رسول الله صلى الله عليه وسلم وعهد أبي بكر وعمر في الحنطة والشعير والزبيب والتمر عند قوم ما عندهم فسألت بن أبزي فقال مثل ذلك


001-إذا أسلفت في شيء فلا تصرفه إلى غيره

إذا أسلفت في شيء فلا تصرفه إلى غيره

حدثنا محمد بن عبد الله بن نمير ثنا شجاع بن الوليد ثنا زياد بن خيثمة عن سعد عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم إذا أسلفت في شيء فلا تصرفه إلى غيره


002-مثله ولم يذكر سعدا

مثله ولم يذكر سعدا

حدثنا عبد الله بن سعيد ثنا شجاع بن الوليد عن زياد بن خيثمة عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم فذكر مثله ولم يذكر سعدا


001-قلت لعبد الله بن عمر أسلم في نخل قبل أن يطلع قال لا قلت لم قال إن رجلا أسلم في حديقة نخل في عهد رسول الله صلى الله عليه

قلت لعبد الله بن عمر أسلم في نخل قبل أن يطلع قال لا قلت لم قال إن رجلا أسلم في حديقة نخل في عهد رسول الله صلى الله عليه وسلم قبل أن يطلع النخل فلم يطلع النخل شيئا ذلك العام فقال المشتري هو لي حتى يطلع وقال البائع إنما بعتك النخل هذه السنة فاختصما إلى رسول الله صلى الله عليه وسلم فقال للبائع أخذ من نخلك شيئا قال لا قال فبم تستحل ماله اردد عليه ما أخذت منه ولا تسلموا في نخل حتى يبدو صلاحه

حدثنا هناد بن السري ثنا أبو الأحوص عن أبي إسحاق عن النجراني قال قلت لعبد الله بن عمر أسلم في نخل قبل أن يطلع قال لا قلت لم قال إن رجلا أسلم في حديقة نخل في عهد رسول الله صلى الله عليه وسلم قبل أن يطلع النخل فلم يطلع النخل شيئا ذلك العام فقال المشتري هو لي حتى يطلع وقال البائع إنما بعتك النخل هذه السنة فاختصما إلى رسول الله صلى الله عليه وسلم فقال للبائع أخذ من نخلك شيئا قال لا قال فبم تستحل ماله اردد عليه ما أخذت منه ولا تسلموا في نخل حتى يبدو صلاحه


001-أن النبي صلى الله عليه وسلم استسلف من رجل بكرا وقال إذا جاءت إبل الصدقة قضيناك فلما قدمت قال يا أبا رافع اقض هذا الرجل

أن النبي صلى الله عليه وسلم استسلف من رجل بكرا وقال إذا جاءت إبل الصدقة قضيناك فلما قدمت قال يا أبا رافع اقض هذا الرجل بكره فلم أجد إلا رباعيا فصاعدا فأخبرت النبي صلى الله عليه وسلم فقال أعطه فإن خير الناس أحسنهم قضاء

حدثنا هشام بن عمار ثنا مسلم بن خالد ثنا زيد بن أسلم عن عطاء بن يسار عن أبي رافع أن النبي صلى الله عليه وسلم استسلف من رجل بكرا وقال إذا جاءت إبل الصدقة قضيناك فلما قدمت قال يا أبا رافع اقض هذا الرجل بكره فلم أجد إلا رباعيا فصاعدا فأخبرت النبي صلى الله عليه وسلم فقال أعطه فإن خير الناس أحسنهم قضاء


002-أقضني بكري فأعطاه بعيرا مسنا فقال الأعرابي يا رسول الله هذا أسن من بعيري فقال رسول الله صلى الله عليه وسلم خير الناس

أقضني بكري فأعطاه بعيرا مسنا فقال الأعرابي يا رسول الله هذا أسن من بعيري فقال رسول الله صلى الله عليه وسلم خير الناس خيرهم قضاء

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا معاوية بن صالح حدثني سعيد بن هانئ قال سمعت العرباض بن سارية يقول كنت عند النبي صلى الله عليه وسلم فقال أعرابي أقضني بكري فأعطاه بعيرا مسنا فقال الأعرابي يا رسول الله هذا أسن من بعيري فقال رسول الله صلى الله عليه وسلم خير الناس خيرهم قضاء


001-كنت شريكي في الجاهلية فكنت خير شريك كنت لا تداريني ولا تماريني

كنت شريكي في الجاهلية فكنت خير شريك كنت لا تداريني ولا تماريني

حدثنا عثمان وأبو بكر ابنا أبي شيبة قالا ثنا عبد الرحمن بن مهدي عن سفيان عن إبراهيم بن مهاجر عن مجاهد عن قائد السائب عن السائب قال للنبي صلى الله عليه وسلم كنت شريكي في الجاهلية فكنت خير شريك كنت لا تداريني ولا تماريني


002-اشتركت أنا وسعد وعمار يوم بدر فيما نصيب فلم أجئ أنا ولا عمار بشيء وجاء سعد برجلين

اشتركت أنا وسعد وعمار يوم بدر فيما نصيب فلم أجئ أنا ولا عمار بشيء وجاء سعد برجلين

حدثنا أبو السائب سلم بن جنادة ثنا أبو داود الحفري عن سفيان عن أبي إسحاق عن أبي عبيدة عن عبد الله قال اشتركت أنا وسعد وعمار يوم بدر فيما نصيب فلم أجئ أنا ولا عمار بشيء وجاء سعد برجلين


003-ثلاث فيهن البركة البيع إلى أجل والمقارضة وأخلاط البر بالشعير للبيت لا للبيع

ثلاث فيهن البركة البيع إلى أجل والمقارضة وأخلاط البر بالشعير للبيت لا للبيع

حدثنا الحسن بن علي الخلال ثنا بشر بن ثابت البزار ثنا نصر بن القاسم عن عبد الرحمن عبد الرحيم بن داود عن صالح بن صهيب عن أبيه قال قال رسول الله صلى الله عليه وسلم ثلاث فيهن البركة البيع إلى أجل والمقارضة وأخلاط البر بالشعير للبيت لا للبيع


001-إن أطيب ما أكلتم من كسبكم وإن أولادكم من كسبكم

إن أطيب ما أكلتم من كسبكم وإن أولادكم من كسبكم

حدثنا أبو بكر بن أبي شيبة ثنا بن أبي زائدة عن الأعمش عن عمارة بن عمير عن عمته عن عائشة قالت قال رسول الله صلى الله عليه وسلم إن أطيب ما أكلتم من كسبكم وإن أولادكم من كسبكم


002-يا رسول الله إن لي مالا وولدا وإن أبي يريد أن يجتاح مالي فقال أنت ومالك

يا رسول الله إن لي مالا وولدا وإن أبي يريد أن يجتاح مالي فقال أنت ومالك

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا يوسف بن إسحاق عن محمد بن المنكدر عن جابر بن عبد الله أن رجلا قال يا رسول الله إن لي مالا وولدا وإن أبي يريد أن يجتاح مالي فقال أنت ومالك


003-إن أبي اجتاح مالي فقال أنت ومالك لأبيك وقال رسول الله صلى الله عليه وسلم إن أولادكم من أطيب كسبكم فكلوا من أموالهم

إن أبي اجتاح مالي فقال أنت ومالك لأبيك وقال رسول الله صلى الله عليه وسلم إن أولادكم من أطيب كسبكم فكلوا من أموالهم

حدثنا محمد بن يحيى ويحيى بن حكيم قالا ثنا يزيد بن هارون أنبأنا حجاج عن عمرو بن شعيب عن أبيه عن جده قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إن أبي اجتاح مالي فقال أنت ومالك لأبيك وقال رسول الله صلى الله عليه وسلم إن أولادكم من أطيب كسبكم فكلوا من أموالهم


001-يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني ما يكفيني وولدي إلا ما أخذت من ماله وهو لا يعلم فقال خذي ما يكفيك وولدك

يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني ما يكفيني وولدي إلا ما أخذت من ماله وهو لا يعلم فقال خذي ما يكفيك وولدك بالمعروف

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وأبو عمر الضرير قالوا ثنا وكيع ثنا هشام بن عروة عن أبيه عن عائشة قالت جاءت هند إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني ما يكفيني وولدي إلا ما أخذت من ماله وهو لا يعلم فقال خذي ما يكفيك وولدك بالمعروف


002-إذا أنفقت المرأة وقال أبي في حديثه إذا أطعمت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما

إذا أنفقت المرأة وقال أبي في حديثه إذا أطعمت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما أنفقت وللخازن مثل ذلك من غير أن ينقص من أجورهم شيئا

حدثنا محمد بن عبد الله بن نمير ثنا أبي وأبو معاوية عن الأعمش عن أبي وائل عن مسروق عن عائشة قالت قال رسول الله صلى الله عليه وسلم إذا أنفقت المرأة وقال أبي في حديثه إذا أطعمت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما أنفقت وللخازن مثل ذلك من غير أن ينقص من أجورهم شيئا


003-لا تنفق المرأة من بيتها شيئا إلا بإذن زوجها قالوا يا رسول الله ولا الطعام قال ذلك من أفضل أموالنا

لا تنفق المرأة من بيتها شيئا إلا بإذن زوجها قالوا يا رسول الله ولا الطعام قال ذلك من أفضل أموالنا

حدثنا هشام بن عمار ثنا إسماعيل بن عياش حدثني شرحبيل بن مسلم الخولاني قال سمعت أبا أمامة الباهلي يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تنفق المرأة من بيتها شيئا إلا بإذن زوجها قالوا يا رسول الله ولا الطعام قال ذلك من أفضل أموالنا


001-كان رسول الله صلى الله عليه وسلم يجيب دعوة المملوك

كان رسول الله صلى الله عليه وسلم يجيب دعوة المملوك

حدثنا محمد بن الصباح ثنا سفيان ح وحدثنا عمرو بن رافع ثنا جرير عن مسلم الملائي سمع أنس بن مالك يقول كان رسول الله صلى الله عليه وسلم يجيب دعوة المملوك


002-كان مولاي يعطيني الشيء فأطعم يعطيني الشيء فأطعم منه فمنعني أو قال فضربني فسألت النبي صلى الله عليه وسلم أو سأله فقلت لا

كان مولاي يعطيني الشيء فأطعم يعطيني الشيء فأطعم منه فمنعني أو قال فضربني فسألت النبي صلى الله عليه وسلم أو سأله فقلت لا أنتهي أو لا أدعه فقال الأجر بينكما

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن محمد بن زيد عن عمير مولى أبي اللحم قال كان مولاي يعطيني الشيء فأطعم يعطيني الشيء فأطعم منه فمنعني أو قال فضربني فسألت النبي صلى الله عليه وسلم أو سأله فقلت لا أنتهي أو لا أدعه فقال الأجر بينكما


001-أصابنا عام مخمصة فأتيت المدينة فأتيت حائطا من حيطانها فأخذت سنبلا ففركته وأكلته وجعلته في كسائي فجاء صاحب الحائط فضربني

أصابنا عام مخمصة فأتيت المدينة فأتيت حائطا من حيطانها فأخذت سنبلا ففركته وأكلته وجعلته في كسائي فجاء صاحب الحائط فضربني وأخذ ثوبي فأتيت النبي صلى الله عليه وسلم فأخبرته فقال للرجل ما أطعمته إذ كان جائعا أو ساغبا ولا علمته إذ كان جاهلا فأمره النبي صلى الله عليه وسلم فرد إليه ثوبه وأمر له بوسق من طعام أو نصف وسق

حدثنا أبو بكر بن أبي شيبة ثنا شبابة بن سوار ح وحدثنا محمد بن بشار ومحمد بن الوليد قالا ثنا محمد بن جعفر ثنا شعبة عن أبي بشر جعفر بن أبي إياس قال سمعت عباد بن شرحبيل رجلا من بني غبر قال أصابنا عام مخمصة فأتيت المدينة فأتيت حائطا من حيطانها فأخذت سنبلا ففركته وأكلته وجعلته في كسائي فجاء صاحب الحائط فضربني وأخذ ثوبي فأتيت النبي صلى الله عليه وسلم فأخبرته فقال للرجل ما أطعمته إذ كان جائعا أو ساغبا ولا علمته إذ كان جاهلا فأمره النبي صلى الله عليه وسلم فرد إليه ثوبه وأمر له بوسق من طعام أو نصف وسق


002-كنت وأنا غلام أرمي نخلنا أو قال نخل الأنصار فأتى بي النبي صلى الله عليه وسلم فقال يا غلام وقال بن كاسب فقال يا بني لم

كنت وأنا غلام أرمي نخلنا أو قال نخل الأنصار فأتى بي النبي صلى الله عليه وسلم فقال يا غلام وقال بن كاسب فقال يا بني لم ترمي النخل قال قلت آكل قال فلا ترمي النخل وكل مما يسقط في أسافلها قال ثم مسح رأسي وقال اللهم أشبع بطنه

حدثنا محمد بن الصباح ويعقوب بن حميد بن كاسب قالا ثنا معتمر بن سليمان قال سمعت بن أبي الحكم الغفاري قال حدثتني جدتي عن عم أبيها رافع بن عمرو الغفاري قال كنت وأنا غلام أرمي نخلنا أو قال نخل الأنصار فأتى بي النبي صلى الله عليه وسلم فقال يا غلام وقال بن كاسب فقال يا بني لم ترمي النخل قال قلت آكل قال فلا ترمي النخل وكل مما يسقط في أسافلها قال ثم مسح رأسي وقال اللهم أشبع بطنه


003-إذا أتيت على راع فناده ثلاث مرار فإن أجابك وإلا فاشرب في غير أن تفسد وإذا أتيت على حائط بستان فناد صاحب البستان ثلاث

إذا أتيت على راع فناده ثلاث مرار فإن أجابك وإلا فاشرب في غير أن تفسد وإذا أتيت على حائط بستان فناد صاحب البستان ثلاث مرات فإن أجابك وإلا فكل في أن لا تفسد

حدثنا محمد بن يحيى ثنا يزيد بن هارون أنبأنا الجريري عن أبي نضرة عن سعيد عن النبي صلى الله عليه وسلم قال إذا أتيت على راع فناده ثلاث مرار فإن أجابك وإلا فاشرب في غير أن تفسد وإذا أتيت على حائط بستان فناد صاحب البستان ثلاث مرات فإن أجابك وإلا فكل في أن لا تفسد


004-إذا مر أحدكم بحائط فليأكل ولا يتخذ خبنة

إذا مر أحدكم بحائط فليأكل ولا يتخذ خبنة

حدثنا هدية بن عبد الوهاب وأيوب بن حسان الواسطي وعلي بن سلمة قالوا ثنا يحيى بن سليم الطائفي عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا مر أحدكم بحائط فليأكل ولا يتخذ خبنة


001-لا يحتلبن أحدكم ماشية رجل بغير إذنه أيحب أحدكم أن تؤتي مشربته فيكسر باب خزانته فينتثل طعامه فإنما تخزن لهم ضروع مواشيهم

لا يحتلبن أحدكم ماشية رجل بغير إذنه أيحب أحدكم أن تؤتي مشربته فيكسر باب خزانته فينتثل طعامه فإنما تخزن لهم ضروع مواشيهم أطعماتهم فلا يحتلبن أحدكم ماشية امرئ بغير إذنه

حدثنا محمد بن رمح قال أنبأنا الليث بن سعد عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قام فقال لا يحتلبن أحدكم ماشية رجل بغير إذنه أيحب أحدكم أن تؤتي مشربته فيكسر باب خزانته فينتثل طعامه فإنما تخزن لهم ضروع مواشيهم أطعماتهم فلا يحتلبن أحدكم ماشية امرئ بغير إذنه


002-بينما نحن مع رسول الله صلى الله عليه وسلم في سفر إذ رأينا إبلا مصرورة بعضاه الشجر فثبنا إليها فنادانا رسول الله صلى

بينما نحن مع رسول الله صلى الله عليه وسلم في سفر إذ رأينا إبلا مصرورة بعضاه الشجر فثبنا إليها فنادانا رسول الله صلى الله عليه وسلم فرجعنا إليه فقال إن هذه الإبل لأهل بيت من المسلمين هو قوتهم ويمنهم بعد الله أيسركم لو رجعتم إلى مزاودكم فوجدتم ما فيها قد ذهب به أترون ذلك عدلا قالوا لا قال فإن هذا كذلك قلنا فرأيت إن احتجنا إلى الطعام والشراب فقال كل ولا تحمل واشرب ولا تحمل

حدثنا إسماعيل بن بشر بن منصور ثنا عمر بن علي عن حجاج عن سليط بن عبد الله الطهوي عن ذهيل بن عوف بن شماخ الطهوي ثنا أبو هريرة قال بينما نحن مع رسول الله صلى الله عليه وسلم في سفر إذ رأينا إبلا مصرورة بعضاه الشجر فثبنا إليها فنادانا رسول الله صلى الله عليه وسلم فرجعنا إليه فقال إن هذه الإبل لأهل بيت من المسلمين هو قوتهم ويمنهم بعد الله أيسركم لو رجعتم إلى مزاودكم فوجدتم ما فيها قد ذهب به أترون ذلك عدلا قالوا لا قال فإن هذا كذلك قلنا فرأيت إن احتجنا إلى الطعام والشراب فقال كل ولا تحمل واشرب ولا تحمل


001-اتخذي غنما فإن فيها بركة

اتخذي غنما فإن فيها بركة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن هشام بن عروة عن أبيه عن أم هانئ أن النبي صلى الله عليه وسلم قال لها اتخذي غنما فإن فيها بركة


002-الإبل عز لأهلها والغنم بركة والخير معقود في نواصي الخيل إلى يوم القيامة

الإبل عز لأهلها والغنم بركة والخير معقود في نواصي الخيل إلى يوم القيامة

حدثنا محمد بن عبد الله بن نمير ثنا عبد الله بن إدريس عن حصين عن عامر عن عروة البارقي يرفعه قال الإبل عز لأهلها والغنم بركة والخير معقود في نواصي الخيل إلى يوم القيامة


003-الشاة من دواب الجنة

الشاة من دواب الجنة

حدثنا عصمة بن الفضل النيسابوري ومحمد بن فراس أبو هريرة الصيرفي قالا ثنا حرمي بن عمارة ثنا زربي إمام مسجد هشام بن حسان ثنا محمد بن سيرين عن بن عمر رضي الله عنه قال قال رسول الله صلى الله عليه وسلم الشاة من دواب الجنة


004-أمر رسول الله صلى الله عليه وسلم الأغنياء باتخاذ الغنم وأمر الفقراء باتخاذ الدجاج وقال عند اتخاذ الأغنياء الدجاج يأذن

أمر رسول الله صلى الله عليه وسلم الأغنياء باتخاذ الغنم وأمر الفقراء باتخاذ الدجاج وقال عند اتخاذ الأغنياء الدجاج يأذن الله بهلاك القرى

حدثنا محمد بن إسماعيل ثنا عثمان بن عبد الرحمن ثنا علي بن عروة عن المقبري عن أبي هريرة رضي الله عنه قال أمر رسول الله صلى الله عليه وسلم الأغنياء باتخاذ الغنم وأمر الفقراء باتخاذ الدجاج وقال عند اتخاذ الأغنياء الدجاج يأذن الله بهلاك القرى


001-من جعل قاضيا بين الناس فقد ذبح بغير سكين

من جعل قاضيا بين الناس فقد ذبح بغير سكين

حدثنا أبو بكر بن أبي شيبة ثنا معلى بن منصور عن عبد الله بن جعفر عن عثمان بن محمد عن المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم قال من جعل قاضيا بين الناس فقد ذبح بغير سكين


002-من سأل القضاء وكل إلى نفسه ومن جبر عليه نزل إليه ملك فسدده

من سأل القضاء وكل إلى نفسه ومن جبر عليه نزل إليه ملك فسدده

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع ثنا إسرائيل عن عبد الأعلى عن بلال بن أبي موسى عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من سأل القضاء وكل إلى نفسه ومن جبر عليه نزل إليه ملك فسدده


003-بعثني رسول الله صلى الله عليه وسلم إلى اليمن فقلت يا رسول الله تبعثني وأنا شاب أقضي بينهم ولا أدري ما القضاء قال فضرب

بعثني رسول الله صلى الله عليه وسلم إلى اليمن فقلت يا رسول الله تبعثني وأنا شاب أقضي بينهم ولا أدري ما القضاء قال فضرب بيده في صدري ثم قال اللهم اهد قلبه وثبت لسانه قال فما شككت بعد في قضاء بين اثنين

حدثنا علي بن محمد ثنا يعلى وأبو معاوية عن الأعمش عن عمرو بن مرة عن أبي البختري عن علي قال بعثني رسول الله صلى الله عليه وسلم إلى اليمن فقلت يا رسول الله تبعثني وأنا شاب أقضي بينهم ولا أدري ما القضاء قال فضرب بيده في صدري ثم قال اللهم اهد قلبه وثبت لسانه قال فما شككت بعد في قضاء بين اثنين


001-ما من حاكم يحكم بين الناس إلا جاء يوم القيامة وملك آخذ بقفاه ثم يرفع رأسه إلى السماء فإن قال ألقه ألقاه في مهواة أربعين

ما من حاكم يحكم بين الناس إلا جاء يوم القيامة وملك آخذ بقفاه ثم يرفع رأسه إلى السماء فإن قال ألقه ألقاه في مهواة أربعين خريفا

حدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد القطان ثنا مجالد عن عامر عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم ما من حاكم يحكم بين الناس إلا جاء يوم القيامة وملك آخذ بقفاه ثم يرفع رأسه إلى السماء فإن قال ألقه ألقاه في مهواة أربعين خريفا


002-إن الله مع القاضي ما لم يجر فإذا جار وكله إلى نفسه

إن الله مع القاضي ما لم يجر فإذا جار وكله إلى نفسه

حدثنا أحمد بن سنان ثنا محمد بن بلال عن عمران القطان عن حسين يعني بن عمران عن أبي إسحاق الشيباني عن عبد الله بن أبي أوفي قال قال رسول الله صلى الله عليه وسلم إن الله مع القاضي ما لم يجر فإذا جار وكله إلى نفسه


003-لعنة الله على الراشي والمرتشي

لعنة الله على الراشي والمرتشي

حدثنا علي بن محمد ثنا وكيع ثنا بن أبي ذئب عن خاله الحارث بن عبد الرحمن عن أبي سلمة عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم لعنة الله على الراشي والمرتشي


001-إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطأ فله أجر قال يزيد فحدثت به أبا بكر بن عمرو بن حزم فقال هكذا

إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطأ فله أجر قال يزيد فحدثت به أبا بكر بن عمرو بن حزم فقال هكذا حدثني ه أبو سلمة عن أبي هريرة

حدثنا هشام بن عمار ثنا عبد العزيز بن محمد الدراوردي ثنا يزيد بن عبد الله بن الهاد عن محمد بن إبراهيم التيمي عن بسر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله صلى الله عليه وسلم يقول إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فأخطأ فله أجر قال يزيد فحدثت به أبا بكر بن عمرو بن حزم فقال هكذا حدثني ه أبو سلمة عن أبي هريرة


002-القضاة ثلاثة اثنان في النار وواحد في الجنة رجل علم الحق فقضى به فهو في الجنة ورجل قضى للناس على جهل فهو في النار ورجل

القضاة ثلاثة اثنان في النار وواحد في الجنة رجل علم الحق فقضى به فهو في الجنة ورجل قضى للناس على جهل فهو في النار ورجل جار في الحكم فهو في النار لقلنا إن القاضي إذا اجتهد فهو في الجنة

حدثنا إسماعيل بن توبة ثنا خلف بن خليفة ثنا أبو هاشم قال قال لولا حديث بن بريدة عن أبيه عن رسول الله صلى الله عليه وسلم قال القضاة ثلاثة اثنان في النار وواحد في الجنة رجل علم الحق فقضى به فهو في الجنة ورجل قضى للناس على جهل فهو في النار ورجل جار في الحكم فهو في النار لقلنا إن القاضي إذا اجتهد فهو في الجنة


001-لا يقضي القاضي بين اثنين وهو غضبان قال هشام في حديثه لا ينبغي للحاكم أن يقضي بين اثنين وهو غضبان

لا يقضي القاضي بين اثنين وهو غضبان قال هشام في حديثه لا ينبغي للحاكم أن يقضي بين اثنين وهو غضبان

حدثنا هشام بن عمار ومحمد بن عبد الله بن يزيد وأحمد بن ثابت الجحدري قالوا ثنا سفيان بن عيينة عن عبد الملك بن عمير أنه سمع عبد الرحمن بن أبي بكرة عن أبيه أن رسول الله صلى الله عليه وسلم قال لا يقضي القاضي بين اثنين وهو غضبان قال هشام في حديثه لا ينبغي للحاكم أن يقضي بين اثنين وهو غضبان


001-إنكم تختصمون إلى وإنما أنا بشر ولعل بعضكم أن يكون ألحن بحجته من بعض وإنما أقضي لكم على نحو مما أسمع منكم فمن قضيت له من

إنكم تختصمون إلى وإنما أنا بشر ولعل بعضكم أن يكون ألحن بحجته من بعض وإنما أقضي لكم على نحو مما أسمع منكم فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار يأتي بها يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا هشام بن عروة عن أبيه عن زينب بنت أم سلمة عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم إنكم تختصمون إلى وإنما أنا بشر ولعل بعضكم أن يكون ألحن بحجته من بعض وإنما أقضي لكم على نحو مما أسمع منكم فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار يأتي بها يوم القيامة


002-إنما أنا بشر ولعل بعضكم أن يكون ألحن بحجته من بعض فمن قطعت له من حق أخيه قطعة فإنما أقطع له قطعة من النار

إنما أنا بشر ولعل بعضكم أن يكون ألحن بحجته من بعض فمن قطعت له من حق أخيه قطعة فإنما أقطع له قطعة من النار

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا محمد بن عمرو عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما أنا بشر ولعل بعضكم أن يكون ألحن بحجته من بعض فمن قطعت له من حق أخيه قطعة فإنما أقطع له قطعة من النار


001-من ادعي ما ليس له فليس منا وليتبوأ مقعده من النار

من ادعي ما ليس له فليس منا وليتبوأ مقعده من النار

حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث بن سعيد أبو عبيدة حدثني أبي ثني الحسين بن ذكوان عن عبد الله بن بريدة قال حدثني يحيى بن يعمر أن أبا الأسود الديلي حدثه عن أبي ذر أنه سمع رسول الله صلى الله عليه وسلم يقول من ادعي ما ليس له فليس منا وليتبوأ مقعده من النار


002-من أعان على خصومة بظلم أو يعين على ظلم لم يزل في سخط الله حتى ينزع

من أعان على خصومة بظلم أو يعين على ظلم لم يزل في سخط الله حتى ينزع

حدثنا محمد بن ثعلبة بن سواء حدثني عمي محمد بن سواء عن حسين المعلم عن مطر الوراق عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعان على خصومة بظلم أو يعين على ظلم لم يزل في سخط الله حتى ينزع


001-لو يعطي الناس بدعواهم ادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعي عليه

لو يعطي الناس بدعواهم ادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعي عليه

حدثنا حرملة بن يحيى المصري ثنا عبد الله بن وهب أنبأنا بن جريج عن بن أبي مليكة عن بن عباس أن رسول الله صلى الله عليه وسلم قال لو يعطي الناس بدعواهم ادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعي عليه


002-كان بيني وبين رجل من اليهود أرض فجحدني فقدمته إلى النبي صلى الله عليه وسلم فقال لي رسول الله صلى الله عليه وسلم هل لك

كان بيني وبين رجل من اليهود أرض فجحدني فقدمته إلى النبي صلى الله عليه وسلم فقال لي رسول الله صلى الله عليه وسلم هل لك بينة قلت لا قال لليهودي احلف قلت إذا يحلف فيه فيذهب بمالي فأنزل الله { إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا } الخ الآية

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا وكيع وأبو معاوية قالا ثنا الأعمش عن شقيق عن الأشعث بن قيس قال كان بيني وبين رجل من اليهود أرض فجحدني فقدمته إلى النبي صلى الله عليه وسلم فقال لي رسول الله صلى الله عليه وسلم هل لك بينة قلت لا قال لليهودي احلف قلت إذا يحلف فيه فيذهب بمالي فأنزل الله " إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا " الخ الآية


001-من حلف على يمين وهو فيها فاجر يقتطع بها مال امرئ مسلم لقي الله وهو عليه غضبان

من حلف على يمين وهو فيها فاجر يقتطع بها مال امرئ مسلم لقي الله وهو عليه غضبان

حدثنا محمد بن عبد الله بن نمير ثنا وكيع وأبو معاوية قالا ثنا الأعمش عن شقيق عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم من حلف على يمين وهو فيها فاجر يقتطع بها مال امرئ مسلم لقي الله وهو عليه غضبان


002-لا يقتطع رجل حق امرئ مسلم بيمينه إلا حرم الله عليه الجنة وأوجب له النار فقال رجل من القوم يا رسول الله وإن كان شيئا

لا يقتطع رجل حق امرئ مسلم بيمينه إلا حرم الله عليه الجنة وأوجب له النار فقال رجل من القوم يا رسول الله وإن كان شيئا يسيرا قال وإن كان سواكا من أراك

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن الوليد بن كثير عن محمد بن كعب أنه سمع أخاه عبد الله بن كعب أن أبا أمامة الحارثي حدثه أنه سمع رسول الله صلى الله عليه وسلم يقول لا يقتطع رجل حق امرئ مسلم بيمينه إلا حرم الله عليه الجنة وأوجب له النار فقال رجل من القوم يا رسول الله وإن كان شيئا يسيرا قال وإن كان سواكا من أراك


001-من حلف بيمين آثمة عند منبري هذا فليتبوأ مقعده من النار ولو على سواك أخضر

من حلف بيمين آثمة عند منبري هذا فليتبوأ مقعده من النار ولو على سواك أخضر

حدثنا عمرو بن رافع ثنا مروان بن معاوية ح وحدثنا أحمد بن ثابت الجحدري ثنا صفوان بن عيسى قالا ثنا هاشم بن هاشم عن عبد الله بن نسطاس عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من حلف بيمين آثمة عند منبري هذا فليتبوأ مقعده من النار ولو على سواك أخضر


002-لا يحلف عند هذا المنبر عبد ولا أمة على يمين آثمة ولو على سواك رطب إلا وجبت له النار

لا يحلف عند هذا المنبر عبد ولا أمة على يمين آثمة ولو على سواك رطب إلا وجبت له النار

حدثنا محمد بن يحيى وزيد بن أخزم قالا ثنا الضحاك بن مخلد ثنا الحسن بن يزيد بن فروخ قال محمد بن يحيى وهو أبو يونس القوي قال سمعت أبا سلمة يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يحلف عند هذا المنبر عبد ولا أمة على يمين آثمة ولو على سواك رطب إلا وجبت له النار


001-أن رسول الله صلى الله عليه وسلم دعا رجلا من علماء اليهود فقال أنشدك بالذي أنزل التوراة على موسى

أن رسول الله صلى الله عليه وسلم دعا رجلا من علماء اليهود فقال أنشدك بالذي أنزل التوراة على موسى

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن عبد الله بن مرة عن البراء بن عازب أن رسول الله صلى الله عليه وسلم دعا رجلا من علماء اليهود فقال أنشدك بالذي أنزل التوراة على موسى


002-أنشدتكما بالله الذي أنزل التوراة على موسى عليه السلام

أنشدتكما بالله الذي أنزل التوراة على موسى عليه السلام

حدثنا علي بن محمد ثنا أبو أسامة عن مجالد أنبأنا عامر عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال ليهوديين أنشدتكما بالله الذي أنزل التوراة على موسى عليه السلام


001-ذكر أن رجلين ادعيا دابة ولم يكن بينهما بينة فأمرهما النبي صلى الله عليه وسلم أن يستهما على اليمين

ذكر أن رجلين ادعيا دابة ولم يكن بينهما بينة فأمرهما النبي صلى الله عليه وسلم أن يستهما على اليمين

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن الحرث ثنا سعيد بن أبي عروبة عن قتادة عن خلاص عن أبي رافع عن أبي هريرة أنه ذكر أن رجلين ادعيا دابة ولم يكن بينهما بينة فأمرهما النبي صلى الله عليه وسلم أن يستهما على اليمين


002-أن رسول الله صلى الله عليه وسلم اختصم إليه رجلان بينهما دابة وليس لواحد منهما بينة فجعلها بينهما نصفين

أن رسول الله صلى الله عليه وسلم اختصم إليه رجلان بينهما دابة وليس لواحد منهما بينة فجعلها بينهما نصفين

حدثنا إسحاق بن منصور ومحمد بن معمر وزهير بن محمد قالوا ثنا روح بن عبادة ثنا سفيان عن قتادة عن سعيد بن أبي بردة عن أبيه عن أبي موسى أن رسول الله صلى الله عليه وسلم اختصم إليه رجلان بينهما دابة وليس لواحد منهما بينة فجعلها بينهما نصفين


001-إذا ضاع للرجل متاع أو سرق له متاع فوجده في يد رجل يبيعه فهو أحق به ويرجع المشتري على البائع بالثمن

إذا ضاع للرجل متاع أو سرق له متاع فوجده في يد رجل يبيعه فهو أحق به ويرجع المشتري على البائع بالثمن

حدثنا علي بن محمد ثنا أبو معاوية ثنا حجاج عن سعيد بن عبيد بن زيد بن عقبة عن أبيه عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم إذا ضاع للرجل متاع أو سرق له متاع فوجده في يد رجل يبيعه فهو أحق به ويرجع المشتري على البائع بالثمن


001-أن ناقة للبراء كانت ضارية دخلت في حائط قوم فأفسدت فيه فكلم رسول الله صلى الله عليه وسلم فيها فقضى أن حفظ الأموال على

أن ناقة للبراء كانت ضارية دخلت في حائط قوم فأفسدت فيه فكلم رسول الله صلى الله عليه وسلم فيها فقضى أن حفظ الأموال على أهلها بالنهار وعلى أهل المواشي ما أصابت مواشيهم بالليل

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن بن شهاب أن بن محيصة الأنصاري أخبره أن ناقة للبراء كانت ضارية دخلت في حائط قوم فأفسدت فيه فكلم رسول الله صلى الله عليه وسلم فيها فقضى أن حفظ الأموال على أهلها بالنهار وعلى أهل المواشي ما أصابت مواشيهم بالليل


002-أن ناقة لآل البراء أفسدت شيئا فقضى رسول الله صلى الله عليه وسلم بمثله

أن ناقة لآل البراء أفسدت شيئا فقضى رسول الله صلى الله عليه وسلم بمثله

حدثنا الحسن بن علي بن عفان ثنا معاوية بن هشام عن سفيان عن عبد الله بن عيسى عن الزهري عن حرام بن محيصة عن البراء بن عازب أن ناقة لآل البراء أفسدت شيئا فقضى رسول الله صلى الله عليه وسلم بمثله


001-أخبريني عن خلق رسول الله صلى الله عليه وسلم قالت أو ما تقرأ القرآن { وإنك لعلي خلق عظيم } قالت كان رسول الله صلى الله

أخبريني عن خلق رسول الله صلى الله عليه وسلم قالت أو ما تقرأ القرآن { وإنك لعلي خلق عظيم } قالت كان رسول الله صلى الله عليه وسلم مع أصحابه فصنعت له طعاما وصنعت له حفصة طعاما قالت فسبقتني حفصة فقلت للجارية انطلقي فأكفئي قصعتها فلحقتها وقد همت أن تضع بين يدي رسول الله صلى الله عليه وسلم فأكفأتها فانكسرت القصعة وانتشر الطعام قالت فجمعها رسول الله صلى الله عليه وسلم وما فيها من الطعام على النطع فأكلوا ثم بعث بقصعتي فدفعها إلى حفصة فقال خذوا ظرفا مكان ظرفكم وكلوا ما فيها قالت فما رأيت ذلك في وجه رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا شريك بن عبد الله عن قيس بن وهب عن رجل من بني سوأة قال قلت لعائشة أخبريني عن خلق رسول الله صلى الله عليه وسلم قالت أو ما تقرأ القرآن " وإنك لعلي خلق عظيم " قالت كان رسول الله صلى الله عليه وسلم مع أصحابه فصنعت له طعاما وصنعت له حفصة طعاما قالت فسبقتني حفصة فقلت للجارية انطلقي فأكفئي قصعتها فلحقتها وقد همت أن تضع بين يدي رسول الله صلى الله عليه وسلم فأكفأتها فانكسرت القصعة وانتشر الطعام قالت فجمعها رسول الله صلى الله عليه وسلم وما فيها من الطعام على النطع فأكلوا ثم بعث بقصعتي فدفعها إلى حفصة فقال خذوا ظرفا مكان ظرفكم وكلوا ما فيها قالت فما رأيت ذلك في وجه رسول الله صلى الله عليه وسلم


002-كان النبي صلى الله عليه وسلم عند إحدى أمهات المؤمنين فأرسلت أخرى بقصعة فيها طعام فضربت يد الرسول فسقطت القصعة فانكسرت

كان النبي صلى الله عليه وسلم عند إحدى أمهات المؤمنين فأرسلت أخرى بقصعة فيها طعام فضربت يد الرسول فسقطت القصعة فانكسرت فأخذ رسول الله صلى الله عليه وسلم الكسرتين فضم إحداهما إلى الأخرى فجعل يجمع فيها الطعام ويقول غارت أمكم كلوا فأكلوا حتى جاءت بقصعتها التي في بيتها فدفع القصعة الصحيحة إلى الرسول وترك المكسورة في بيت التي كسرتها

حدثنا محمد بن المثنى ثنا خالد بن الحرث ثنا حميد عن أنس بن مالك قال كان النبي صلى الله عليه وسلم عند إحدى أمهات المؤمنين فأرسلت أخرى بقصعة فيها طعام فضربت يد الرسول فسقطت القصعة فانكسرت فأخذ رسول الله صلى الله عليه وسلم الكسرتين فضم إحداهما إلى الأخرى فجعل يجمع فيها الطعام ويقول غارت أمكم كلوا فأكلوا حتى جاءت بقصعتها التي في بيتها فدفع القصعة الصحيحة إلى الرسول وترك المكسورة في بيت التي كسرتها


001-إذا استأذن أحدكم جاره أن يغرز خشبة في جداره فلا يمنعه فلما حدثهم أبو هريرة طأطئوا رءوسهم فلما رآهم قال مالي أراكم عنها

إذا استأذن أحدكم جاره أن يغرز خشبة في جداره فلا يمنعه فلما حدثهم أبو هريرة طأطئوا رءوسهم فلما رآهم قال مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن عبد الرحمن الأعرج قال سمعت أبا هريرة يبلغ به النبي صلى الله عليه وسلم قال إذا استأذن أحدكم جاره أن يغرز خشبة في جداره فلا يمنعه فلما حدثهم أبو هريرة طأطئوا رءوسهم فلما رآهم قال مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم


002-أن أخوين من بلمغيرة أعتق أحدهما أن لا يغرز خشبا في جداره فأقبل مجمع بن يزيد ورجال كثير من الأنصار فقالوا نشهد أن رسول

أن أخوين من بلمغيرة أعتق أحدهما أن لا يغرز خشبا في جداره فأقبل مجمع بن يزيد ورجال كثير من الأنصار فقالوا نشهد أن رسول الله صلى الله عليه وسلم قال لا يمنع أحدكم جاره أن يغرز خشبة في جداره فقال يا أخي إنك مقضي لك على وقد حلفت فاجعل أسطوانا دون حائطي أو جداري فاجعل عليه خشبك

حدثنا أبو بشر بكر بن خلف ثنا أبو عاصم عن بن جريج عن عمرو بن دينار أن هشام بن يحيى أخبره أن عكرمة بن سلمة أخبره أن أخوين من بلمغيرة أعتق أحدهما أن لا يغرز خشبا في جداره فأقبل مجمع بن يزيد ورجال كثير من الأنصار فقالوا نشهد أن رسول الله صلى الله عليه وسلم قال لا يمنع أحدكم جاره أن يغرز خشبة في جداره فقال يا أخي إنك مقضي لك على وقد حلفت فاجعل أسطوانا دون حائطي أو جداري فاجعل عليه خشبك


003-لا يمنع أحدكم جاره أن يغرز خشبة على جداره

لا يمنع أحدكم جاره أن يغرز خشبة على جداره

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة عن أبي الأسود عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم قال لا يمنع أحدكم جاره أن يغرز خشبة على جداره


001-اجعلوا الطريق سبعة أذرع

اجعلوا الطريق سبعة أذرع

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا مثنى بن سعيد الضبعي عن قتادة عن بشير بن كعب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اجعلوا الطريق سبعة أذرع


002-إذا اختلفتم في الطريق فاجعلوه سبعة أذرع

إذا اختلفتم في الطريق فاجعلوه سبعة أذرع

حدثنا محمد بن يحيى ومحمد بن عمر بن هياج قالا ثنا قبيصة ثنا سفيان عن سماك عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا اختلفتم في الطريق فاجعلوه سبعة أذرع


001-أن رسول الله صلى الله عليه وسلم قضى أن لا ضرر ولا ضرار

أن رسول الله صلى الله عليه وسلم قضى أن لا ضرر ولا ضرار

حدثنا عبد ربه بن خالد النميري أبو المغلس ثنا فضيل بن سليمان ثنا موسى بن عقبة ثنا إسحاق بن يحيى بن الوليد عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قضى أن لا ضرر ولا ضرار


002-لا ضرر ولا ضرار

لا ضرر ولا ضرار

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن جابر الجعفي عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم لا ضرر ولا ضرار


003-من ضار أضر الله به ومن شاق شق الله عليه

من ضار أضر الله به ومن شاق شق الله عليه

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن لؤلؤة عن أبي صرمة عن رسول الله صلى الله عليه وسلم قال من ضار أضر الله به ومن شاق شق الله عليه


001-أن قوما اختصموا إلى النبي صلى الله عليه وسلم في خص كان بينهم فبعث حذيفة يقضي بينهم فقضى للذين يليهم القمط فلما رجع إلى

أن قوما اختصموا إلى النبي صلى الله عليه وسلم في خص كان بينهم فبعث حذيفة يقضي بينهم فقضى للذين يليهم القمط فلما رجع إلى النبي صلى الله عليه وسلم أخبره فقال أصبت وأحسنت

حدثنا محمد بن الصباح وعمار بن خالد الواسطي قالا ثنا أبو بكر بن عياش عن دهثم بن قران عن نمران بن جارية عن أبيه أن قوما اختصموا إلى النبي صلى الله عليه وسلم في خص كان بينهم فبعث حذيفة يقضي بينهم فقضى للذين يليهم القمط فلما رجع إلى النبي صلى الله عليه وسلم أخبره فقال أصبت وأحسنت


001-إذا بيع البيع من رجلين فالبيع للأول قال أبو الوليد في هذا الحديث إبطال الخلاص

إذا بيع البيع من رجلين فالبيع للأول قال أبو الوليد في هذا الحديث إبطال الخلاص

حدثنا يحيى بن حكيم ثنا أبو الوليد ثنا همام عن قتادة عن الحسن عن سمرة بن جندب عن النبي صلى الله عليه وسلم قال إذا بيع البيع من رجلين فالبيع للأول قال أبو الوليد في هذا الحديث إبطال الخلاص


001-أن رجلا كان له ستة مملوكين ليس له مال غيرهم فأعتقهم عند موته فجزأهم رسول الله صلى الله عليه وسلم فأعتق اثنين وأرق أربعة

أن رجلا كان له ستة مملوكين ليس له مال غيرهم فأعتقهم عند موته فجزأهم رسول الله صلى الله عليه وسلم فأعتق اثنين وأرق أربعة

حدثنا نصر بن علي الجهضمي ومحمد بن المثنى قالا ثنا عبد الأعلى ثنا خالد الحذاء عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رجلا كان له ستة مملوكين ليس له مال غيرهم فأعتقهم عند موته فجزأهم رسول الله صلى الله عليه وسلم فأعتق اثنين وأرق أربعة


002-أن رجلين تدارءا في بيع ليس لواحد منهما بينة فأمرهما رسول الله صلى الله عليه وسلم أن يستهما على اليمين أحبا ذلك أم كرها

أن رجلين تدارءا في بيع ليس لواحد منهما بينة فأمرهما رسول الله صلى الله عليه وسلم أن يستهما على اليمين أحبا ذلك أم كرها

حدثنا جميل بن الحسن العتكي ثنا عبد الأعلى ثنا سعيد عن قتادة عن خلاس عن أبي رافع عن أبي هريرة أن رجلين تدارءا في بيع ليس لواحد منهما بينة فأمرهما رسول الله صلى الله عليه وسلم أن يستهما على اليمين أحبا ذلك أم كرها


003-أن النبي صلى الله عليه وسلم كان إذا سافر أقرع بين نسائه

أن النبي صلى الله عليه وسلم كان إذا سافر أقرع بين نسائه

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن يمان عن معمر عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان إذا سافر أقرع بين نسائه


004-أتى علي بن أبي طالب وهو باليمن في ثلاثة قد وقعوا على امرأة في طهر واحد فسأل اثنين فقال أتقران لهذا بالولد فقالا لا ثم

أتى علي بن أبي طالب وهو باليمن في ثلاثة قد وقعوا على امرأة في طهر واحد فسأل اثنين فقال أتقران لهذا بالولد فقالا لا ثم سأل اثنين فقال أتقران لهذا بالولد فقالا لا فجعل كلما سأل اثنين أتقران لهذا بالولد قالا لا فأقرع بينهم وألحق الولد بالذي أصابته القرعة وجعل عليه ثلثي الدية فذكر ذلك للنبي صلى الله عليه وسلم فضحك حتى بدت نواجذه

حدثنا إسحاق بن منصور أنبأنا عبد الرزاق أنبأنا الثوري عن صالح الهمداني عن الشعبي عن عبد خير الحضرمي عن زيد بن أرقم قال أتى علي بن أبي طالب وهو باليمن في ثلاثة قد وقعوا على امرأة في طهر واحد فسأل اثنين فقال أتقران لهذا بالولد فقالا لا ثم سأل اثنين فقال أتقران لهذا بالولد فقالا لا فجعل كلما سأل اثنين أتقران لهذا بالولد قالا لا فأقرع بينهم وألحق الولد بالذي أصابته القرعة وجعل عليه ثلثي الدية فذكر ذلك للنبي صلى الله عليه وسلم فضحك حتى بدت نواجذه


001-دخل رسول الله صلى الله عليه وسلم ذات يوم مسرورا وهو يقول يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأى أسامة وزيدا

دخل رسول الله صلى الله عليه وسلم ذات يوم مسرورا وهو يقول يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأى أسامة وزيدا عليهما قطيفة قد غطيا رؤوسهما وقد بدت أقدامهما فقال إن هذه الأقدام بعضها من بعض

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار ومحمد بن الصباح قالوا ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت دخل رسول الله صلى الله عليه وسلم ذات يوم مسرورا وهو يقول يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأى أسامة وزيدا عليهما قطيفة قد غطيا رؤوسهما وقد بدت أقدامهما فقال إن هذه الأقدام بعضها من بعض


002-أن قريشا أتوا امرأة كاهنة فقالوا لها أخبرينا أشبهنا أثرا بصاحب المقام فقالت إن أنت جررتم كساء على هذه السهلة ثم مشيتم

أن قريشا أتوا امرأة كاهنة فقالوا لها أخبرينا أشبهنا أثرا بصاحب المقام فقالت إن أنت جررتم كساء على هذه السهلة ثم مشيتم عليها أنبأتكم قال فجروا كساء ثم مشى الناس عليها فأبصرت أثر رسول الله صلى الله عليه وسلم فقالت هذا أقربكم إليه شبها ثم مكثوا بعد ذلك عشرين سنة أو ما شاء الله ثم بعث الله محمدا صلى الله عليه وسلم

حدثنا محمد بن يحيى ثنا محمد بن يوسف ثنا إسرائيل ثنا سماك بن حرب عن عكرمة عن بن عباس أن قريشا أتوا امرأة كاهنة فقالوا لها أخبرينا أشبهنا أثرا بصاحب المقام فقالت إن أنت جررتم كساء على هذه السهلة ثم مشيتم عليها أنبأتكم قال فجروا كساء ثم مشى الناس عليها فأبصرت أثر رسول الله صلى الله عليه وسلم فقالت هذا أقربكم إليه شبها ثم مكثوا بعد ذلك عشرين سنة أو ما شاء الله ثم بعث الله محمدا صلى الله عليه وسلم


001-أن النبي صلى الله عليه وسلم خير غلاما بين أبيه وأمه وقال يا غلام هذه أمك وهذا أبوك

أن النبي صلى الله عليه وسلم خير غلاما بين أبيه وأمه وقال يا غلام هذه أمك وهذا أبوك

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن زياد بن سعد عن هلال بن أبي ميمونة عن أبي ميمونة عن أبي هريرة أن النبي صلى الله عليه وسلم خير غلاما بين أبيه وأمه وقال يا غلام هذه أمك وهذا أبوك


002-أن أبويه اختصما إلى النبي صلى الله عليه وسلم أحدهما كافر والآخر مسلم فخيره فتوجه إلي الكافر فقال اللهم اهده فتوجه إلى

أن أبويه اختصما إلى النبي صلى الله عليه وسلم أحدهما كافر والآخر مسلم فخيره فتوجه إلي الكافر فقال اللهم اهده فتوجه إلى المسلم فقضى له به

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن عثمان البتي عن عبد الحميد بن سلمة عن أبيه عن جده أن أبويه اختصما إلى النبي صلى الله عليه وسلم أحدهما كافر والآخر مسلم فخيره فتوجه إلي الكافر فقال اللهم اهده فتوجه إلى المسلم فقضى له به


001-الصلح جائز بين المسلمين إلا صلحا حرم حلالا أو أحل حراما

الصلح جائز بين المسلمين إلا صلحا حرم حلالا أو أحل حراما

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد ثنا كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده قال سمعت رسول الله صلى الله عليه وسلم يقول الصلح جائز بين المسلمين إلا صلحا حرم حلالا أو أحل حراما


001-أن رجلا كان في عهد رسول الله صلى الله عليه وسلم في عقدته ضعف وكان يبايع وأن أهله أتوا النبي صلى الله عليه وسلم فقالوا

أن رجلا كان في عهد رسول الله صلى الله عليه وسلم في عقدته ضعف وكان يبايع وأن أهله أتوا النبي صلى الله عليه وسلم فقالوا يا رسول الله احجر عليه فدعاه النبي صلى الله عليه وسلم فنهاه عن ذلك فقال يا رسول الله إني لا أصبر عن البيع فقال إذا بايعت فقل ها ولا خلابة

حدثنا أزهر بن مروان ثنا عبد الأعلى ثنا سعيد عن قتادة عن أنس بن مالك أن رجلا كان في عهد رسول الله صلى الله عليه وسلم في عقدته ضعف وكان يبايع وأن أهله أتوا النبي صلى الله عليه وسلم فقالوا يا رسول الله احجر عليه فدعاه النبي صلى الله عليه وسلم فنهاه عن ذلك فقال يا رسول الله إني لا أصبر عن البيع فقال إذا بايعت فقل ها ولا خلابة


002-إذا أنت بايعت فقل لا خلابة ثم أنت في كل سلعة ابتعتها بالخيار ثلاث ليال فإن رضيت فأمسك وإن سخطت فارددها على صاحبها

إذا أنت بايعت فقل لا خلابة ثم أنت في كل سلعة ابتعتها بالخيار ثلاث ليال فإن رضيت فأمسك وإن سخطت فارددها على صاحبها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى عن محمد بن إسحاق عن محمد بن يحيى بن حبان قال هو جدي منقذ بن عمرو وكان رجلا قد أصابته آمة في رأسه فكسرت لسانه وكان لا يدع على ذلك التجارة وكان لا يزال يغبن فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال له إذا أنت بايعت فقل لا خلابة ثم أنت في كل سلعة ابتعتها بالخيار ثلاث ليال فإن رضيت فأمسك وإن سخطت فارددها على صاحبها


001-أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه

أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول الله صلى الله عليه وسلم خذوا ما وجدتم وليس لكم إلا ذلك يعني الغرماء

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا الليث بن سعد عن بكير بن عبد الله بن الأشج عن عياض بن عبد الله بن سعد عن أبي سعيد الخدري قال أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول الله صلى الله عليه وسلم خذوا ما وجدتم وليس لكم إلا ذلك يعني الغرماء


002-أن رسول الله صلى الله عليه وسلم خلع معاذ بن جبل من غرمائه ثم استعمله على اليمن فقال معاذ إن رسول الله صلى الله عليه

أن رسول الله صلى الله عليه وسلم خلع معاذ بن جبل من غرمائه ثم استعمله على اليمن فقال معاذ إن رسول الله صلى الله عليه وسلم استخلصني بمالي ثم استعملني

حدثنا محمد بن بشار ثنا أبو عاصم ثنا عبد الله بن مسلم بن هرمز عن سلمة المكي عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم خلع معاذ بن جبل من غرمائه ثم استعمله على اليمن فقال معاذ إن رسول الله صلى الله عليه وسلم استخلصني بمالي ثم استعملني


001-من وجد متاعه بعينه عند رجل قد أفلس فهو أحق به من غيره

من وجد متاعه بعينه عند رجل قد أفلس فهو أحق به من غيره

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة ح وحدثنا محمد بن رمح أنبأنا الليث بن سعد جميعا عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن عمر بن عبد العزيز عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من وجد متاعه بعينه عند رجل قد أفلس فهو أحق به من غيره


002-أيما رجل باع سلعة فأدرك سلعته بعينها عند رجل وقد أفلس ولم يكن قبض من ثمنها شيئا فهي له وإن كان قبض من ثمنها شيئا فهو

أيما رجل باع سلعة فأدرك سلعته بعينها عند رجل وقد أفلس ولم يكن قبض من ثمنها شيئا فهي له وإن كان قبض من ثمنها شيئا فهو أسوة للغرماء

حدثنا هشام بن عمار ثنا إسماعيل بن عياش عن موسى بن عقبة عن الزهري عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة أن النبي صلى الله عليه وسلم قال أيما رجل باع سلعة فأدرك سلعته بعينها عند رجل وقد أفلس ولم يكن قبض من ثمنها شيئا فهي له وإن كان قبض من ثمنها شيئا فهو أسوة للغرماء


003-أيما رجل مات أو أفلس فصاحب المتاع أحق بمتاعه إذا وجده بعينه

أيما رجل مات أو أفلس فصاحب المتاع أحق بمتاعه إذا وجده بعينه

حدثنا إبراهيم بن المنذر الحزام وعبد الرحمن بن إبراهيم الدمشقي قالا ثنا بن أبي فديك عن بن أبي ذئب عن أبي المعتمر بن عمرو بن رافع عن بن خلدة الزرقي وكان قاضيا بالمدينة قال جئنا أبا هريرة في صاحب لنا قد أفلس فقال هذا الذي قضى فيه النبي صلى الله عليه وسلم أيما رجل مات أو أفلس فصاحب المتاع أحق بمتاعه إذا وجده بعينه


004-أيما امرئ مات وعنده مال امرئ بعينه اقتضى منه شيئا أو لم يقتض فهو أسوة للغرماء

أيما امرئ مات وعنده مال امرئ بعينه اقتضى منه شيئا أو لم يقتض فهو أسوة للغرماء

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا اليمان بن عدي حدثني الزبيدي محمد بن عبد الرحمن عن الزهري عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيما امرئ مات وعنده مال امرئ بعينه اقتضى منه شيئا أو لم يقتض فهو أسوة للغرماء


001-سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجيء قوم تبدر شهادة أحدهم

سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجيء قوم تبدر شهادة أحدهم يمينه ويمينه شهادته

حدثنا عثمان بن أبي شيبة وعمرو بن رافع قالا ثنا جرير عن منصور عن إبراهيم عن عبيدة السلماني قال قال عبد الله بن مسعود سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجيء قوم تبدر شهادة أحدهم يمينه ويمينه شهادته


002-إن رسول الله صلى الله عليه وسلم قام فينا مثل مقامي فيكم فقال احفظوني في أصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يفشو

إن رسول الله صلى الله عليه وسلم قام فينا مثل مقامي فيكم فقال احفظوني في أصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يفشو الكذب حتى يشهد الرجل وما يستشهد ويحلف وما يستحلف

حدثنا عبد الله بن الجراح ثنا جرير عن عبد الملك بن عمير عن جابر بن سمرة قال خطبنا عمر بن الخطاب بالجابية فقال إن رسول الله صلى الله عليه وسلم قام فينا مثل مقامي فيكم فقال احفظوني في أصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يفشو الكذب حتى يشهد الرجل وما يستشهد ويحلف وما يستحلف


001-خير الشهود من أدى شهادته قبل أن يسألها

خير الشهود من أدى شهادته قبل أن يسألها

حدثنا علي بن محمد ومحمد بن عبد الرحمن الجعفي قالا ثنا زيد بن الحباب العكلي أخبرني أبي بن عباس بن سهل بن سعد الساعدي حدثني أبو بكر بن عمرو بن حزم حدثني محمد بن عبد الله بن عمرو بن عثمان بن عفان حدثني خارجة بن زيد بن ثابت أخبرني عبد الرحمن بن أبي عمرة الأنصاري أنه سمع زيد بن خالد الجهني يقول إنه سمع رسول الله صلى الله عليه وسلم يقول خير الشهود من أدى شهادته قبل أن يسألها


001-تلا هذه الآية { يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى } حتى بلغ { فإن أمن بعضكم بعضا } فقال هذه نسخت ما

تلا هذه الآية { يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى } حتى بلغ { فإن أمن بعضكم بعضا } فقال هذه نسخت ما قبلها

حدثنا عبيد الله بن يوسف الجبيري وجميل بن الحسن العتكي قالا ثنا محمد بن مروان العجلي ثنا عبد الملك بن أبي نضرة عن أبيه عن أبي سعيد الخدري قال تلا هذه الآية " يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى " حتى بلغ " فإن أمن بعضكم بعضا " فقال هذه نسخت ما قبلها


001-لا تجوز شهادة خائن ولا خائنة ولا محدود في الإسلام ولا ذي غمر على أخيه

لا تجوز شهادة خائن ولا خائنة ولا محدود في الإسلام ولا ذي غمر على أخيه

حدثنا أيوب بن محمد الرقي ثنا معمر بن سليمان ح وحدثنا محمد بن يحيى ثنا يزيد بن هارون قالا ثنا حجاج بن أرطاة عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم لا تجوز شهادة خائن ولا خائنة ولا محدود في الإسلام ولا ذي غمر على أخيه


002-لا تجوز شهادة بدوي على صاحب قرية

لا تجوز شهادة بدوي على صاحب قرية

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني نافع بن يزيد عن بن الهاد عن محمد بن عمرو بن عطاء عن عطاء بن يسار عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول لا تجوز شهادة بدوي على صاحب قرية


001-أن رسول الله صلى الله عليه وسلم قضي باليمين مع الشاهد

أن رسول الله صلى الله عليه وسلم قضي باليمين مع الشاهد

حدثنا أبو مصعب المديني أحمد بن عبد الله الزهري ويعقوب بن إبراهيم الدورقي قالا ثنا عبد العزيز بن محمد الدراوردي عن ربيعة بن أبي عبد الرحمن عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قضي باليمين مع الشاهد


002-أن النبي صلى الله عليه وسلم قضى باليمين مع الشاهد

أن النبي صلى الله عليه وسلم قضى باليمين مع الشاهد

حدثنا محمد بن بشار ثنا عبد الوهاب ثنا جعفر بن محمد عن أبيه عن جابر أن النبي صلى الله عليه وسلم قضى باليمين مع الشاهد


003-قضى رسول الله صلى الله عليه وسلم بالشاهد واليمين

قضى رسول الله صلى الله عليه وسلم بالشاهد واليمين

حدثنا أبو إسحاق الهروي إبراهيم بن عبد الله بن حاتم ثنا عبد الله بن الحارث المخزومي ثنا سيف بن سليمان المكي أخبرني قيس بن سعد عن عمرو بن دينار عن بن عباس قال قضى رسول الله صلى الله عليه وسلم بالشاهد واليمين


004-أن النبي صلى الله عليه وسلم أجاز شهادة الرجل ويمين الطالب

أن النبي صلى الله عليه وسلم أجاز شهادة الرجل ويمين الطالب

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا جويرية بن أسماء ثنا عبد الله بن يزيد مولى المنبعث عن رجل من أهل مصر عن سرق أن النبي صلى الله عليه وسلم أجاز شهادة الرجل ويمين الطالب


001-صلى النبي صلى الله عليه وسلم الصبح فلما انصرف قام قائما فقال عدلت شهادة الزور بالإشراك بالله ثلاث مرات ثم تلا هذه الآية

صلى النبي صلى الله عليه وسلم الصبح فلما انصرف قام قائما فقال عدلت شهادة الزور بالإشراك بالله ثلاث مرات ثم تلا هذه الآية { واجتنبوا قول الزور حنفاء لله غير مشركين به }

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن عبيد ثنا سفيان العصفري عن أبيه عن حبيب بن النعمان الأسدي عن خريم بن فاتك الأسدي قال صلى النبي صلى الله عليه وسلم الصبح فلما انصرف قام قائما فقال عدلت شهادة الزور بالإشراك بالله ثلاث مرات ثم تلا هذه الآية " واجتنبوا قول الزور حنفاء لله غير مشركين به "


002-لن تزول قدما شاهد الزور حتى يوجب الله له النار

لن تزول قدما شاهد الزور حتى يوجب الله له النار

حدثنا سويد بن سعيد ثنا محمد بن الفرات عن محارب بن دثار عن بن عمر قال قال رسول الله صلى الله عليه وسلم لن تزول قدما شاهد الزور حتى يوجب الله له النار


001-أن رسول الله صلى الله عليه وسلم أجاز شهادة أهل الكتاب بعضهم على بعض

أن رسول الله صلى الله عليه وسلم أجاز شهادة أهل الكتاب بعضهم على بعض

حدثنا محمد بن طريف ثنا أبو خالد الأحمر عن مجالد عن عامر عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم أجاز شهادة أهل الكتاب بعضهم على بعض


001-اشهد أني قد نحلت النعمان من مالي كذا وكذا قال فكل بنيك نحلت مثل الذي نحلت النعمان قال لا قال فأشهد على هذا غيري قال

اشهد أني قد نحلت النعمان من مالي كذا وكذا قال فكل بنيك نحلت مثل الذي نحلت النعمان قال لا قال فأشهد على هذا غيري قال أليس يسرك أن يكونوا لك في البر سواء قال بلى قال فلا إذا

حدثنا أبو بشر بكر بن خلف ثنا يزيد بن زريع عن داود بن أبي هند عن الشعبي عن النعمان بن بشير قال انطلق به أبوه يحمله إلى النبي صلى الله عليه وسلم فقال اشهد أني قد نحلت النعمان من مالي كذا وكذا قال فكل بنيك نحلت مثل الذي نحلت النعمان قال لا قال فأشهد على هذا غيري قال أليس يسرك أن يكونوا لك في البر سواء قال بلى قال فلا إذا


002-أن أباه نحله غلاما وأنه جاء إلى النبي صلى الله عليه وسلم يشهده فقال أكل ولدك نحلته قال لا قال فاردده

أن أباه نحله غلاما وأنه جاء إلى النبي صلى الله عليه وسلم يشهده فقال أكل ولدك نحلته قال لا قال فاردده

حدثنا هشام بن عمار ثنا سفيان عن الزهري عن حميد بن عبد الرحمن ومحمد بن النعمان بن بشير أخبراه عن النعمان بن بشير أن أباه نحله غلاما وأنه جاء إلى النبي صلى الله عليه وسلم يشهده فقال أكل ولدك نحلته قال لا قال فاردده


001-لا يحل للرجل أن يعطي العطية ثم يرجع فيها إلا الوالد فيما يعطي ولده

لا يحل للرجل أن يعطي العطية ثم يرجع فيها إلا الوالد فيما يعطي ولده

حدثنا محمد بن بشار وأبو بكر بن خلاد الباهلي قالا ثنا بن أبي عدي عن حسين المعلم عن عمرو بن شعيب عن طاوس عن بن عباس وابن عمر يرفعان الحديث إلى النبي صلى الله عليه وسلم قال لا يحل للرجل أن يعطي العطية ثم يرجع فيها إلا الوالد فيما يعطي ولده


002-لا يرجع أحدكم في هبته إلا الوالد من ولده

لا يرجع أحدكم في هبته إلا الوالد من ولده

حدثنا جميل بن الحسن ثنا عبد الأعلى ثنا سعيد عن عامر الأحول عن عمرو بن شعيب عن أبيه عن جده أن نبي الله صلى الله عليه وسلم قال لا يرجع أحدكم في هبته إلا الوالد من ولده


001-لا عمرى فمن أعمر شيئا فهو له

لا عمرى فمن أعمر شيئا فهو له

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن زكريا بن أبي زائدة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا عمرى فمن أعمر شيئا فهو له


002-من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها فهي لمن أعمر ولعقبه

من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها فهي لمن أعمر ولعقبه

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن أبي سلمة عن جابر قال سمعت رسول الله صلى الله عليه وسلم يقول من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها فهي لمن أعمر ولعقبه


003-أن النبي صلى الله عليه وسلم جعل العمرى للوارث

أن النبي صلى الله عليه وسلم جعل العمرى للوارث

حدثنا هشام بن عمار ثنا سفيان عن عمرو بن دينار عن طاوس عن حجر المدري عن زيد بن ثابت أن النبي صلى الله عليه وسلم جعل العمرى للوارث


001-لا رقبى فمن أرقب شيئا فهو له حياته ومماته قال والرقبى أن يقول هو للآخر مني ومنك موتا

لا رقبى فمن أرقب شيئا فهو له حياته ومماته قال والرقبى أن يقول هو للآخر مني ومنك موتا

حدثنا إسحاق بن منصور أنبأنا عبد الرزاق أنبأنا بن جريج عن عطاء عن حبيب بن أبي ثابت عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا رقبى فمن أرقب شيئا فهو له حياته ومماته قال والرقبى أن يقول هو للآخر مني ومنك موتا


002-العمرى جائزة لمن أعمرها والرقبى جائزة لمن أرقبها

العمرى جائزة لمن أعمرها والرقبى جائزة لمن أرقبها

حدثنا عمرو بن رافع ثنا هشيم ح وحدثنا علي بن محمد ثنا أبو معاوية قالا ثنا داود عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم العمرى جائزة لمن أعمرها والرقبى جائزة لمن أرقبها


001-إن مثل الذي يعود في عطيته كمثل الكلب أكل حتى إذا شبع قاء ثم عاد في قيئه فأكله

إن مثل الذي يعود في عطيته كمثل الكلب أكل حتى إذا شبع قاء ثم عاد في قيئه فأكله

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عوف عن خلاس عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن مثل الذي يعود في عطيته كمثل الكلب أكل حتى إذا شبع قاء ثم عاد في قيئه فأكله


002-العائد في هبته كالعائد في قيئه

العائد في هبته كالعائد في قيئه

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا محمد بن جعفر ثنا شعبة قال سمعت قتادة يحدث عن سعيد بن المسيب عن بن عباس قال قال رسول الله صلى الله عليه وسلم العائد في هبته كالعائد في قيئه


003-العائد في هبته كالكلب يعود في قيئه

العائد في هبته كالكلب يعود في قيئه

حدثنا أحمد بن عبد الله بن يوسف العرعري ثنا يزيد بن أبي حكيم ثنا العمري عن زيد بن أسلم عن بن عمر عن النبي صلى الله عليه وسلم قال العائد في هبته كالكلب يعود في قيئه


001-الرجل أحق بهبته ما لم يثب منها

الرجل أحق بهبته ما لم يثب منها

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع ثنا إبراهيم بن إسماعيل بن مجمع بن جارية الأنصاري عن عمر بن دينار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الرجل أحق بهبته ما لم يثب منها


001-لا يجوز لامرأة في مالها إلا بإذن زوجها إذا هو ملك عصمتها

لا يجوز لامرأة في مالها إلا بإذن زوجها إذا هو ملك عصمتها

حدثنا أبو يوسف الرقي محمد بن أحمد الصيدلاني ثنا محمد بن سلمة عن المثنى بن الصباح عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال في خطبة خطبها لا يجوز لامرأة في مالها إلا بإذن زوجها إذا هو ملك عصمتها


002-أن جدته خيرة امرأة كعب بن مالك أتت رسول الله صلى الله عليه وسلم بحلي لها فقالت إني تصدقت بهذا فقال لها رسول الله صلى

أن جدته خيرة امرأة كعب بن مالك أتت رسول الله صلى الله عليه وسلم بحلي لها فقالت إني تصدقت بهذا فقال لها رسول الله صلى الله عليه وسلم لا يجوز للمرأة في مالها إلا بإذن زوجها فهل استأذنت كعبا قالت نعم فبعث رسول الله صلى الله عليه وسلم إلى كعب بن مالك زوجها فقال هل أذنت لخيرة أن تتصدق بحليها فقال نعم فقبله رسول الله صلى الله عليه وسلم منها

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني الليث بن سعد عن عبد الله بن يحيى رجل من ولد كعب بن مالك عن أبيه عن جده أن جدته خيرة امرأة كعب بن مالك أتت رسول الله صلى الله عليه وسلم بحلي لها فقالت إني تصدقت بهذا فقال لها رسول الله صلى الله عليه وسلم لا يجوز للمرأة في مالها إلا بإذن زوجها فهل استأذنت كعبا قالت نعم فبعث رسول الله صلى الله عليه وسلم إلى كعب بن مالك زوجها فقال هل أذنت لخيرة أن تتصدق بحليها فقال نعم فقبله رسول الله صلى الله عليه وسلم منها


001-لا تعد في صدقتك

لا تعد في صدقتك

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا هشام بن سعد عن زيد بن أسلم عن أبيه عن عمر بن الخطاب أن رسول الله صلى الله عليه وسلم قال لا تعد في صدقتك


002-مثل الذي يتصدق ثم يرجع في صدقته مثل الكلب يقئ ثم يرجع فيأكل قيئه

مثل الذي يتصدق ثم يرجع في صدقته مثل الكلب يقئ ثم يرجع فيأكل قيئه

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني أبو جعفر محمد بن علي حدثني سعيد بن المسيب حدثني عبد الله بن العباس قال قال رسول الله صلى الله عليه وسلم مثل الذي يتصدق ثم يرجع في صدقته مثل الكلب يقئ ثم يرجع فيأكل قيئه


001-تصدق بفرس على عهد رسول الله صلى الله عليه وسلم فأبصر صاحبها يبيعها بكسر فأتى النبي صلى الله عليه وسلم فسأله عن ذلك فقال

تصدق بفرس على عهد رسول الله صلى الله عليه وسلم فأبصر صاحبها يبيعها بكسر فأتى النبي صلى الله عليه وسلم فسأله عن ذلك فقال لا تبتع صدقتك

حدثنا تميم بن المنتصر الواسطي ثنا إسحاق بن يوسف عن شريك عن هشام بن عروة عن عمر بن عبد الله بن عمر يعني عن أبيه عن جده عمر أنه تصدق بفرس على عهد رسول الله صلى الله عليه وسلم فأبصر صاحبها يبيعها بكسر فأتى النبي صلى الله عليه وسلم فسأله عن ذلك فقال لا تبتع صدقتك


002-أنه حمل على فرس يقال له غمر أو غمرة فرأى مهرا أو مهرة من أفلائها يباع ينسب إلى فرسه فنهى عنها

أنه حمل على فرس يقال له غمر أو غمرة فرأى مهرا أو مهرة من أفلائها يباع ينسب إلى فرسه فنهى عنها

حدثنا يحيى بن حكيم ثنا يزيد بن هارون ثنا سليمان التيمي عن أبي عثمان النهدي عن عبد الله بن عامر عن الزبير بن العوام أنه حمل على فرس يقال له غمر أو غمرة فرأى مهرا أو مهرة من أفلائها يباع ينسب إلى فرسه فنهى عنها


001-يا رسول الله إني تصدقت على أمي بجارية وإنها ماتت فقال آجرك الله ورد عليك الميراث

يا رسول الله إني تصدقت على أمي بجارية وإنها ماتت فقال آجرك الله ورد عليك الميراث

حدثنا علي بن محمد ثنا وكيع عن سفيان عن عبد الله بن عطاء عن عبد الله بن بريدة عن أبيه قال جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني تصدقت على أمي بجارية وإنها ماتت فقال آجرك الله ورد عليك الميراث


002-إني أعطيت أمي حديقة لي وإنها ماتت ولم تترك وارثا غيري فقال رسول الله صلى الله عليه وسلم وجبت صدقتك ورجعت إليك حديقتك

إني أعطيت أمي حديقة لي وإنها ماتت ولم تترك وارثا غيري فقال رسول الله صلى الله عليه وسلم وجبت صدقتك ورجعت إليك حديقتك

حدثنا محمد بن يحيى ثنا عبد الله بن جعفر الرقي ثنا عبيد الله عن عبد الكريم عن عمرو بن شعيب عن أبيه عن جده قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إني أعطيت أمي حديقة لي وإنها ماتت ولم تترك وارثا غيري فقال رسول الله صلى الله عليه وسلم وجبت صدقتك ورجعت إليك حديقتك


001-أصاب عمر بن الخطاب أرضا بخيبر فأتى النبي صلى الله عليه وسلم فاستأمره فقال يا رسول الله إني أصبت مالا بخيبر لم أصب مالا

أصاب عمر بن الخطاب أرضا بخيبر فأتى النبي صلى الله عليه وسلم فاستأمره فقال يا رسول الله إني أصبت مالا بخيبر لم أصب مالا قط هو أنفس عندي منه فما تأمرني به فقال إن شئت حبست أصلها وتصدقت بها قال فعمل بها عمر على أن لا يباع أصلها ولا يوهب ولا يورث تصدق بها للفقراء وفي القربي وفي الرقاب وفي سبيل الله وابن السبيل والضيف لا جناح على من وليها أن يأكلها بالمعروف أو يطعم صديقا غير متمول

حدثنا نصر بن علي الجهضمي ثنا معتمر بن سليمان عن بن عون عن نافع عن بن عمر قال أصاب عمر بن الخطاب أرضا بخيبر فأتى النبي صلى الله عليه وسلم فاستأمره فقال يا رسول الله إني أصبت مالا بخيبر لم أصب مالا قط هو أنفس عندي منه فما تأمرني به فقال إن شئت حبست أصلها وتصدقت بها قال فعمل بها عمر على أن لا يباع أصلها ولا يوهب ولا يورث تصدق بها للفقراء وفي القربي وفي الرقاب وفي سبيل الله وابن السبيل والضيف لا جناح على من وليها أن يأكلها بالمعروف أو يطعم صديقا غير متمول


002-يا رسول الله إن المائة سهم التي بخيبر لم أصب مالا قط هو أحب إلى منها وقد أردت أن أتصدق بها فقال النبي صلى الله عليه

يا رسول الله إن المائة سهم التي بخيبر لم أصب مالا قط هو أحب إلى منها وقد أردت أن أتصدق بها فقال النبي صلى الله عليه وسلم احبس أصلها وسبل ثمرتها قال بن أبي عمر فوجدت هذا الحديث في موضع آخر في كتابي عن سفيان عن عبد الله عن نافع عن بن عمر قال قال عمر فذكر نحوه

حدثنا محمد بن أبي عمر العدني ثنا سفيان عن عبيد الله بن عمر عن نافع عن بن عمر قال قال عمر بن الخطاب يا رسول الله إن المائة سهم التي بخيبر لم أصب مالا قط هو أحب إلى منها وقد أردت أن أتصدق بها فقال النبي صلى الله عليه وسلم احبس أصلها وسبل ثمرتها قال بن أبي عمر فوجدت هذا الحديث في موضع آخر في كتابي عن سفيان عن عبد الله عن نافع عن بن عمر قال قال عمر فذكر نحوه


001-العارية مؤداة والمنحة مردودة

العارية مؤداة والمنحة مردودة

حدثنا هشام بن عمار ثنا إسماعيل بن عياش حدثنا شرحبيل بن مسلم قال سمعت أبا أمامة يقول سمعت رسول الله صلى الله عليه وسلم يقول العارية مؤداة والمنحة مردودة


002-العارية مؤداة والمنحة مردودة

العارية مؤداة والمنحة مردودة

حدثنا هشام بن عمار وعبد الرحمن بن إبراهيم الدمشقيان قالا ثنا محمد بن شعيب عن عبد الرحمن بن يزيد عن سعيد بن أبي سعيد عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول العارية مؤداة والمنحة مردودة


003-على اليد ما أخذت حتى تؤديه

على اليد ما أخذت حتى تؤديه

حدثنا إبراهيم بن المستمر ثنا محمد بن عبد الله ح وحدثنا يحيى بن حكيم ثنا بن أبي عدي جميعا عن سعيد عن قتادة عن الحسن عن سمرة أن رسول الله صلى الله عليه وسلم قال على اليد ما أخذت حتى تؤديه


001-من أودع وديعة فلا ضمان عليه

من أودع وديعة فلا ضمان عليه

حدثنا عبيد الله بن الجهم الأنماطي ثنا أيوب بن سويد عن المثنى عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم من أودع وديعة فلا ضمان عليه


001-أن النبي صلى الله عليه وسلم أعطاه دينارا يشتري له شاة فاشترى له شاتين فباع إحداهما بدينار فأتى النبي صلى الله عليه وسلم

أن النبي صلى الله عليه وسلم أعطاه دينارا يشتري له شاة فاشترى له شاتين فباع إحداهما بدينار فأتى النبي صلى الله عليه وسلم بدينار وشاة فدعا له رسول الله صلى الله عليه وسلم بالبركة قال فكان لو اشترى التراب لربح فيه حدثنا أحمد بن سعيد الدارمي ثنا حبان بن هلال ثنا سعيد بن يزيد عن الزبير بن الخريت عن أبي لبيد لمازة بن زبار عن عروة بن أبي الجعد البارقي قال قدم جلب فأعطاني النبي صلى الله عليه وسلم دينارا فذكر نحوه

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن شبيب بن غرقدة عن عروة البارقي أن النبي صلى الله عليه وسلم أعطاه دينارا يشتري له شاة فاشترى له شاتين فباع إحداهما بدينار فأتى النبي صلى الله عليه وسلم بدينار وشاة فدعا له رسول الله صلى الله عليه وسلم بالبركة قال فكان لو اشترى التراب لربح فيه حدثنا أحمد بن سعيد الدارمي ثنا حبان بن هلال ثنا سعيد بن يزيد عن الزبير بن الخريت عن أبي لبيد لمازة بن زبار عن عروة بن أبي الجعد البارقي قال قدم جلب فأعطاني النبي صلى الله عليه وسلم دينارا فذكر نحوه


001-الظلم مطل الغنى وإذا أتبع أحدكم على ملئ فليتبع

الظلم مطل الغنى وإذا أتبع أحدكم على ملئ فليتبع

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الظلم مطل الغنى وإذا أتبع أحدكم على ملئ فليتبع


002-مطل الغنى ظلم وإذا أحلت على ملئ فاتبعه

مطل الغنى ظلم وإذا أحلت على ملئ فاتبعه

حدثنا إسماعيل بن توبة ثنا هشيم عن يونس بن عبيد عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم مطل الغنى ظلم وإذا أحلت على ملئ فاتبعه


001-الزعيم غارم والدين مقضي

الزعيم غارم والدين مقضي

حدثنا هشام بن عمار والحسن بن عرفة قالا ثنا إسماعيل بن عياش حدثني شرحبيل بن مسلم الخولاني قال سمعت أبا أمامة الباهلي يقول سمعت رسول الله صلى الله عليه وسلم يقول الزعيم غارم والدين مقضي


002-ما عندي شيء أعطيكه فقال لا والله لا أفارقك حتى تقضيني أو تأتيني بحميل فجره إلى النبي صلى الله عليه وسلم فقال له النبي

ما عندي شيء أعطيكه فقال لا والله لا أفارقك حتى تقضيني أو تأتيني بحميل فجره إلى النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم كم تستنظره فقال شهرا فقال رسول الله صلى الله عليه وسلم فأنا أحمل له فجاءه في الوقت الذي قال النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم من أين أصبت هذا قال من معدن قال لا خير فيها وقضاها عنه

حدثنا محمد بن الصباح ثنا عبد العزيز بن محمد الدراوردي عن عمرو بن أبي عمرو عن عكرمة عن بن عباس أن رجلا لزم غريما له بعشرة دنانير على عهد رسول الله صلى الله عليه وسلم فقال ما عندي شيء أعطيكه فقال لا والله لا أفارقك حتى تقضيني أو تأتيني بحميل فجره إلى النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم كم تستنظره فقال شهرا فقال رسول الله صلى الله عليه وسلم فأنا أحمل له فجاءه في الوقت الذي قال النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم من أين أصبت هذا قال من معدن قال لا خير فيها وقضاها عنه


003-أن النبي صلى الله عليه وسلم أتى بجنازة ليصلي عليها فقال صلوا على صاحبكم فإن عليه دينا فقال أبو قتادة أنا أتكفل به قال

أن النبي صلى الله عليه وسلم أتى بجنازة ليصلي عليها فقال صلوا على صاحبكم فإن عليه دينا فقال أبو قتادة أنا أتكفل به قال النبي صلى الله عليه وسلم بالوفاء قال بالوفاء وكان الذي عليه ثمانية عشر أو تسعة عشر درهما

حدثنا محمد بن بشار أبو عامر ثنا شعبة عن عثمان بن عبد الله بن موهب قال سمعت عبد الله بن أبي قتادة عن أبيه أن النبي صلى الله عليه وسلم أتى بجنازة ليصلي عليها فقال صلوا على صاحبكم فإن عليه دينا فقال أبو قتادة أنا أتكفل به قال النبي صلى الله عليه وسلم بالوفاء قال بالوفاء وكان الذي عليه ثمانية عشر أو تسعة عشر درهما


001-كانت تدان دينا فقال لها بعض أهلها لا تفعلي وأنكر ذلك عليها قالت بلى إني سمعت نبيي وخليلي صلى الله عليه وسلم يقول ما من

كانت تدان دينا فقال لها بعض أهلها لا تفعلي وأنكر ذلك عليها قالت بلى إني سمعت نبيي وخليلي صلى الله عليه وسلم يقول ما من مسلم يدان دينا يعلم الله منه أنه يريد أداءه إلا أداه الله عنه في الدنيا

حدثنا أبو بكر بن أبي شيبة ثنا عبيدة بن حميد عن منصور عن زياد بن عمرو بن هند عن بن حذيفة هو عمران عن أم المؤمنين ميمونة قال كانت تدان دينا فقال لها بعض أهلها لا تفعلي وأنكر ذلك عليها قالت بلى إني سمعت نبيي وخليلي صلى الله عليه وسلم يقول ما من مسلم يدان دينا يعلم الله منه أنه يريد أداءه إلا أداه الله عنه في الدنيا


002-كان الله مع الدائن حتى يقضي دينه ما لم يكن فيما يكره الله قال فكان عبد الله بن جعفر يقول لخازنه اذهب فخذ لي بدين فإني

كان الله مع الدائن حتى يقضي دينه ما لم يكن فيما يكره الله قال فكان عبد الله بن جعفر يقول لخازنه اذهب فخذ لي بدين فإني أكره أن أبيت ليلة إلا والله معي بعد الذي سمعت من رسول الله صلى الله عليه وسلم

حدثنا إبراهيم بن المنذر ثنا بن أبي فديك ثنا سعيد بن سفيان مولى الأسلميين عن جعفر بن محمد عن أبيه عن عبد الله بن جعفر قال قال رسول الله صلى الله عليه وسلم كان الله مع الدائن حتى يقضي دينه ما لم يكن فيما يكره الله قال فكان عبد الله بن جعفر يقول لخازنه اذهب فخذ لي بدين فإني أكره أن أبيت ليلة إلا والله معي بعد الذي سمعت من رسول الله صلى الله عليه وسلم


001-أيما رجل يدين دينا وهو مجمع أن لا يوفيه إياه لقي الله سارقا

أيما رجل يدين دينا وهو مجمع أن لا يوفيه إياه لقي الله سارقا

حدثنا هشام بن عمار ثنا يوسف بن محمد بن صيفي بن صهيب الخير حدثني عبد الحميد بن زياد بن صيفي بن صهيب عن شعيب بن عمرو حدثنا صهيب الخير عن رسول الله صلى الله عليه وسلم قال أيما رجل يدين دينا وهو مجمع أن لا يوفيه إياه لقي الله سارقا


002-نحوه

نحوه

حدثنا إبراهيم بن المنذر الحزام ثنا يوسف بن محمد بن صيفي عن عبد الحميد بن زياد عن أبيه عن جده صهيب عن النبي صلى الله عليه وسلم نحوه


003-من أخذ أموال الناس يريد إتلافها أتلفه الله

من أخذ أموال الناس يريد إتلافها أتلفه الله

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن محمد عن ثور بن زيد الديلي عن أبي الغيث مولى بن مطيع عن أبي هريرة أن النبي صلى الله عليه وسلم قال من أخذ أموال الناس يريد إتلافها أتلفه الله


001-من فارق الروح الجسد وهو برئ من ثلاث دخل الجنة من الكبر والغلول والدين

من فارق الروح الجسد وهو برئ من ثلاث دخل الجنة من الكبر والغلول والدين

حدثنا حميد بن مسعدة ثنا خالد بن الحرث ثنا سعيد عن قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة عن ثوبان مولى رسول الله صلى الله عليه وسلم عن رسول الله صلى الله عليه وسلم أنه قال من فارق الروح الجسد وهو برئ من ثلاث دخل الجنة من الكبر والغلول والدين


002-نفس المؤمن معلقة بدينه حتى يقضي عنه

نفس المؤمن معلقة بدينه حتى يقضي عنه

حدثنا أبو مروان العثماني ثنا إبراهيم بن سعد عن أبيه عن عمر بن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نفس المؤمن معلقة بدينه حتى يقضي عنه


003-من مات وعليه دينار أو درهم قضى من حسناته ليس ثم دينار ولا درهم

من مات وعليه دينار أو درهم قضى من حسناته ليس ثم دينار ولا درهم

حدثنا محمد بن ثعلبة بن سواء ثنا عمي محمد بن سواء عن حسين المعلم عن مطر الوراق عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من مات وعليه دينار أو درهم قضى من حسناته ليس ثم دينار ولا درهم


001-أن رسول الله صلى الله عليه وسلم كان يقول إذا توفي المؤمن في عهد رسول الله صلى الله عليه وسلم وعليه الدين فيسأل هل ترك

أن رسول الله صلى الله عليه وسلم كان يقول إذا توفي المؤمن في عهد رسول الله صلى الله عليه وسلم وعليه الدين فيسأل هل ترك لدينه من قضاء فإن قالوا نعم صلى عليه وإن قالوا لا قال صلوا على صاحبكم فلما فتح الله على رسوله الفتوح قال أنا أولى بالمؤمنين من أنفسهم فمن توفي وعليه دين فعلي قضاؤه ومن ترك مالا فهو لورثته

حدثنا أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقول إذا توفي المؤمن في عهد رسول الله صلى الله عليه وسلم وعليه الدين فيسأل هل ترك لدينه من قضاء فإن قالوا نعم صلى عليه وإن قالوا لا قال صلوا على صاحبكم فلما فتح الله على رسوله الفتوح قال أنا أولى بالمؤمنين من أنفسهم فمن توفي وعليه دين فعلي قضاؤه ومن ترك مالا فهو لورثته


002-من ترك مالا فلورثته ومن ترك دينا أو ضياعا فعلى وإلي وأنا أولى بالمؤمنين

من ترك مالا فلورثته ومن ترك دينا أو ضياعا فعلى وإلي وأنا أولى بالمؤمنين

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن جعفر بن محمد عن أبيه عن جابر قال قال رسول الله صلى الله عليه وسلم من ترك مالا فلورثته ومن ترك دينا أو ضياعا فعلى وإلي وأنا أولى بالمؤمنين


001-من يسر على معسر يسر الله عليه في الدنيا والآخرة

من يسر على معسر يسر الله عليه في الدنيا والآخرة

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من يسر على معسر يسر الله عليه في الدنيا والآخرة


002-من أنظر معسرا كان له بكل يوم صدقة ومن أنظره بعد حله كان له مثله في كل يوم صدقة

من أنظر معسرا كان له بكل يوم صدقة ومن أنظره بعد حله كان له مثله في كل يوم صدقة

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا الأعمش عن نفيع أبي داود عن بريدة الأسلمي عن النبي صلى الله عليه وسلم قال من أنظر معسرا كان له بكل يوم صدقة ومن أنظره بعد حله كان له مثله في كل يوم صدقة


003-من أحب أن يظله الله في ظله فلينظر معسرا أو ليضع له

من أحب أن يظله الله في ظله فلينظر معسرا أو ليضع له

حدثنا يعقوب بن إبراهيم الدورقي ثنا إسماعيل بن إبراهيم عن عبد الرحمن بن إسحاق عن عبد الرحمن بن معاوية عن حنظلة بن قيس عن أبي اليسر صاحب النبي صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم من أحب أن يظله الله في ظله فلينظر معسرا أو ليضع له


004-أن رجلا مات فقيل له ما عملت فإما ذكر أو ذكر قال إني كنت أتجوز في السكة والنقد وأنظر المعسر فغفر الله له قال أبو مسعود

أن رجلا مات فقيل له ما عملت فإما ذكر أو ذكر قال إني كنت أتجوز في السكة والنقد وأنظر المعسر فغفر الله له قال أبو مسعود أنا قد سمعت هذا من رسول الله صلى الله عليه وسلم

حدثنا محمد بن بشار ثنا أبو عامر ثنا شعبة عن عبد الملك بن عمير قال سمعت ربعي بن حراش يحدث عن حذيفة عن النبي صلى الله عليه وسلم أن رجلا مات فقيل له ما عملت فإما ذكر أو ذكر قال إني كنت أتجوز في السكة والنقد وأنظر المعسر فغفر الله له قال أبو مسعود أنا قد سمعت هذا من رسول الله صلى الله عليه وسلم


001-من طالب حقا فليطلبه في عفاف واف أو غير واف

من طالب حقا فليطلبه في عفاف واف أو غير واف

حدثنا محمد بن خلف العسقلاني ومحمد بن يحيى قالا ثنا بن أبي مريم ثنا يحيى بن أيوب عن عبيد الله بن أبي جعفر عن نافع عن بن عمر وعائشة أن رسول الله صلى الله عليه وسلم قال من طالب حقا فليطلبه في عفاف واف أو غير واف


002-خذ حقك في عفاف واف أو غير واف

خذ حقك في عفاف واف أو غير واف

حدثنا محمد بن المؤمل بن الصباح القيسي ثنا محمد بن محبب القرشي ثنا سعيد بن السائب الطائفي عن عبد الله بن يامين عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لصاحب الحق خذ حقك في عفاف واف أو غير واف


001-إن خيركم أو من خيركم أحاسنكم قضاء

إن خيركم أو من خيركم أحاسنكم قضاء

حدثنا أبو بكر بن أبي شيبة حدثنا شبابة ح وحدثنا محمد بن بشار ثنا محمد بن جعفر قالا ثنا شعبة عن سلمة بن كهيل سمعت أبا سلمة بن عبد الرحمن يحدث عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن خيركم أو من خيركم أحاسنكم قضاء


002-أن النبي صلى الله عليه وسلم استلف منه حين غزا حنينا ثلاثين أو أربعين ألفا فلما قدم قضاها إياه ثم قال له النبي صلى الله

أن النبي صلى الله عليه وسلم استلف منه حين غزا حنينا ثلاثين أو أربعين ألفا فلما قدم قضاها إياه ثم قال له النبي صلى الله عليه وسلم بارك الله لك في أهلك ومالك إنما جزاء السلف الوفاء والحمد

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا إسماعيل بن إبراهيم بن عبد الله بن أبي ربيعة المخزومي عن أبيه عن جده أن النبي صلى الله عليه وسلم استلف منه حين غزا حنينا ثلاثين أو أربعين ألفا فلما قدم قضاها إياه ثم قال له النبي صلى الله عليه وسلم بارك الله لك في أهلك ومالك إنما جزاء السلف الوفاء والحمد


001-جاء رجل يطلب نبي الله صلى الله عليه وسلم بدين أو بحق فتكلم ببعض الكلام فهم صحابة رسول الله صلى الله عليه وسلم به فقال

جاء رجل يطلب نبي الله صلى الله عليه وسلم بدين أو بحق فتكلم ببعض الكلام فهم صحابة رسول الله صلى الله عليه وسلم به فقال رسول الله صلى الله عليه وسلم مه إن صاحب الدين له سلطان على صاحبه حتى يقضيه

حدثنا محمد بن عبد الأعلى الصنعاني ثنا معتمر بن سليمان عن أبيه عن حنش عن عكرمة عن بن عباس قال جاء رجل يطلب نبي الله صلى الله عليه وسلم بدين أو بحق فتكلم ببعض الكلام فهم صحابة رسول الله صلى الله عليه وسلم به فقال رسول الله صلى الله عليه وسلم مه إن صاحب الدين له سلطان على صاحبه حتى يقضيه


002-جاء أعرابي إلى النبي صلى الله عليه وسلم يتقاضاه دينا كان عليه فاشتد عليه حتى قال له أحرج عليك إلا قضيتني فانتهره أصحابه

جاء أعرابي إلى النبي صلى الله عليه وسلم يتقاضاه دينا كان عليه فاشتد عليه حتى قال له أحرج عليك إلا قضيتني فانتهره أصحابه وقالوا ويحك تدري من تكلم قال إني أطلب حقي فقال النبي صلى الله عليه وسلم هلا مع صاحب الحق كنتم ثم أرسل إلى خولة بنت قيس فقال لها إن كان عندك تمر فأقرضينا حتى يأتينا تمرنا فنقضيك فقالت نعم بأبي أنت يا رسول الله قال فأقرضته فقضي الأعرابي وأطعمه فقال أوفيت أوفي الله لك فقال أولئك خيار الناس إنه لا قدست أمه لا يأخذ الضعيف فيها حقه غير متعتع

حدثنا إبراهيم بن عبد الله بن محمد بن عثمان أبو شيبة ثنا بن أبي عبيدة أظنه قال ثنا أبي عن الأعمش عن أبي صالح عن أبي سعيد الخدري قال جاء أعرابي إلى النبي صلى الله عليه وسلم يتقاضاه دينا كان عليه فاشتد عليه حتى قال له أحرج عليك إلا قضيتني فانتهره أصحابه وقالوا ويحك تدري من تكلم قال إني أطلب حقي فقال النبي صلى الله عليه وسلم هلا مع صاحب الحق كنتم ثم أرسل إلى خولة بنت قيس فقال لها إن كان عندك تمر فأقرضينا حتى يأتينا تمرنا فنقضيك فقالت نعم بأبي أنت يا رسول الله قال فأقرضته فقضي الأعرابي وأطعمه فقال أوفيت أوفي الله لك فقال أولئك خيار الناس إنه لا قدست أمه لا يأخذ الضعيف فيها حقه غير متعتع


001-الواجد يحل عرضه وعقوبته قال علي الطنافسي يعني عرضه شكايته وعقوبته سجنه

الواجد يحل عرضه وعقوبته قال علي الطنافسي يعني عرضه شكايته وعقوبته سجنه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا وبر بن أبي ذليلة الطائفي حدثني محمد بن ميمون بن مسيكة قال وكيع وأثنى عليه خيرا عن عمرو بن الشريد عن أبيه قال قال رسول الله صلى الله عليه وسلم لي الواجد يحل عرضه وعقوبته قال علي الطنافسي يعني عرضه شكايته وعقوبته سجنه


002-أتيت النبي صلى الله عليه وسلم بغريم لي فقال لي الزمه ثم مر بي آخر النهار فقال ما فعل أسيرك يا أخا بني تميم

أتيت النبي صلى الله عليه وسلم بغريم لي فقال لي الزمه ثم مر بي آخر النهار فقال ما فعل أسيرك يا أخا بني تميم

حدثنا هدية بن عبد الوهاب ثنا النضر بن شميل ثنا الهرماس بن حبيب عن أبيه عن جده قال أتيت النبي صلى الله عليه وسلم بغريم لي فقال لي الزمه ثم مر بي آخر النهار فقال ما فعل أسيرك يا أخا بني تميم


003-تقاضى بن أبي حدرد دينا له عليه في المسجد حتى ارتفعت أصواتهما حتى سمعهما رسول الله صلى الله عليه وسلم وهو في بيته فخرج

تقاضى بن أبي حدرد دينا له عليه في المسجد حتى ارتفعت أصواتهما حتى سمعهما رسول الله صلى الله عليه وسلم وهو في بيته فخرج إليهما فنادى كعبا فقال لبيك يا رسول الله قال دع من دينك هذا وأومأ بيده إلى الشطر فقال قد فعلت قال قم فاقضه

حدثنا محمد بن يحيى ويحيى بن حكيم قالا ثنا عثمان بن عمر أنبأنا يونس بن يزيد عن الزهري عن عبد الله بن كعب بن مالك عن أبيه أنه تقاضى بن أبي حدرد دينا له عليه في المسجد حتى ارتفعت أصواتهما حتى سمعهما رسول الله صلى الله عليه وسلم وهو في بيته فخرج إليهما فنادى كعبا فقال لبيك يا رسول الله قال دع من دينك هذا وأومأ بيده إلى الشطر فقال قد فعلت قال قم فاقضه


001-كان سليمان بن أذنان يقرض علقمة ألف درهم إلى عطائه فلما خرج عطاؤه تقاضاها منه واشتد عليه فقضاه فكأن علقمة غضب فمكث أشهرا

كان سليمان بن أذنان يقرض علقمة ألف درهم إلى عطائه فلما خرج عطاؤه تقاضاها منه واشتد عليه فقضاه فكأن علقمة غضب فمكث أشهرا ثم أتاه فقال أقرضني ألف درهم إلى عطائي قال نعم وكرامة يا أم عتبة هلمي تلك الخريطة المختومة التي عندك فجاءت بها فقال أما والله إنها لدراهمك التي قضيتني ما حركت منها درهما واحدا قال فلله أبوك ما حملك على ما فعلت بي قال ما سمعت منك قال ما سمعت مني قال سمعتك تذكر عن بن مسعود أن النبي صلى الله عليه وسلم قال ما من مسلم يقرض مسلما قرضا مرتين إلا كان كصدقتها مرة قال كذلك أنبأني بن مسعود

حدثنا محمد بن خلف العسقلاني ثنا يعلى ثنا سليمان بن يسير عن قيس بن رومي قال كان سليمان بن أذنان يقرض علقمة ألف درهم إلى عطائه فلما خرج عطاؤه تقاضاها منه واشتد عليه فقضاه فكأن علقمة غضب فمكث أشهرا ثم أتاه فقال أقرضني ألف درهم إلى عطائي قال نعم وكرامة يا أم عتبة هلمي تلك الخريطة المختومة التي عندك فجاءت بها فقال أما والله إنها لدراهمك التي قضيتني ما حركت منها درهما واحدا قال فلله أبوك ما حملك على ما فعلت بي قال ما سمعت منك قال ما سمعت مني قال سمعتك تذكر عن بن مسعود أن النبي صلى الله عليه وسلم قال ما من مسلم يقرض مسلما قرضا مرتين إلا كان كصدقتها مرة قال كذلك أنبأني بن مسعود


002-رأيت ليلة أسرى بي على باب الجنة مكتوبا الصدقة بعشر أمثالها والقرض بثمانية عشر فقلت يا جبريل ما بال القرض أفضل من الصدقة

رأيت ليلة أسرى بي على باب الجنة مكتوبا الصدقة بعشر أمثالها والقرض بثمانية عشر فقلت يا جبريل ما بال القرض أفضل من الصدقة قال لأن السائل يسأل وعنده والمستقرض لا يستقرض إلا من حاجة

حدثنا عبيد الله بن عبد الكريم ثنا هشام بن خالد ثنا خالد بن يزيد وحدثنا أبو حاتم ثنا هشام بن خالد ثنا خالد بن يزيد بن أبي مالك عن أبيه عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم رأيت ليلة أسرى بي على باب الجنة مكتوبا الصدقة بعشر أمثالها والقرض بثمانية عشر فقلت يا جبريل ما بال القرض أفضل من الصدقة قال لأن السائل يسأل وعنده والمستقرض لا يستقرض إلا من حاجة


003-إذا أقرض أحدكم قرضا فأهدي له أو حمله على الدابة فلا يركبها ولا يقبله إلا أن يكون جرى بينه وبينه قبل ذلك

إذا أقرض أحدكم قرضا فأهدي له أو حمله على الدابة فلا يركبها ولا يقبله إلا أن يكون جرى بينه وبينه قبل ذلك

حدثنا هشام بن عمار ثنا إسماعيل بن عياش حدثني عتبة بن حميد الضبي عن يحيى بن أبي إسحاق الهنائي قال سألت أنس بن مالك الرجل منا يقرض أخاه المال فيهدي له قال قال رسول الله صلى الله عليه وسلم إذا أقرض أحدكم قرضا فأهدي له أو حمله على الدابة فلا يركبها ولا يقبله إلا أن يكون جرى بينه وبينه قبل ذلك


001-أن أخاه مات وترك ثلاثمائة درهم وترك عيالا فأردت أن أنفقها على عياله فقال النبي صلى الله عليه وسلم إن أخاك محتبس بدينه

أن أخاه مات وترك ثلاثمائة درهم وترك عيالا فأردت أن أنفقها على عياله فقال النبي صلى الله عليه وسلم إن أخاك محتبس بدينه فاقض عنه فقال يا رسول الله قد أديت عنه إلا دينارين أدعتهما امرأة وليس لها بينة قال فأعطها فإنها محقة

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا حماد بن سلمة أخبرني عبد الملك أبو جعفر عن أبي نضرة عن سعد بن الأطول أن أخاه مات وترك ثلاثمائة درهم وترك عيالا فأردت أن أنفقها على عياله فقال النبي صلى الله عليه وسلم إن أخاك محتبس بدينه فاقض عنه فقال يا رسول الله قد أديت عنه إلا دينارين أدعتهما امرأة وليس لها بينة قال فأعطها فإنها محقة


002-أن أباه توفي وترك عليه ثلاثين وسقا لرجل من اليهود فاستنظره جابر بن عبد الله فأبى أن ينظره فكلم جابر رسول الله صلى الله

أن أباه توفي وترك عليه ثلاثين وسقا لرجل من اليهود فاستنظره جابر بن عبد الله فأبى أن ينظره فكلم جابر رسول الله صلى الله عليه وسلم ليشفع له إليه فجاءه رسول الله صلى الله عليه وسلم فكلم اليهودي ليأخذ ثمر نخله بالذي له عليه فأبي عليه فكلمه رسول الله صلى الله عليه وسلم فأبى أن ينظره فدخل رسول الله صلى الله عليه وسلم النخل فمشى فيها ثم قال لجابر جد له فأوفه الذي له فجد له بعد ما رجع رسول الله صلى الله عليه وسلم ثلاثين وسقا وفضل له اثنا عشر وسقا فجاء جابر رسول الله صلى الله عليه وسلم ليخبره بالذي كان فوجد رسول الله صلى الله عليه وسلم غائبا فلما انصرف رسول الله صلى الله عليه وسلم جاءه فأخبره أنه قد أوفاه وأخبره بالفضل الذي فضل فقال رسول الله صلى الله عليه وسلم أخبر بذلك عمر بن الخطاب فذهب جابر إلى عمر فأخبره فقال له عمر لقد علمت حين مشى فيه رسول الله صلى الله عليه وسلم ليباركن الله فيها

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا شعيب بن إسحاق ثنا هشام بن عروة عن وهب بن كيسان عن جابر بن عبد الله أن أباه توفي وترك عليه ثلاثين وسقا لرجل من اليهود فاستنظره جابر بن عبد الله فأبى أن ينظره فكلم جابر رسول الله صلى الله عليه وسلم ليشفع له إليه فجاءه رسول الله صلى الله عليه وسلم فكلم اليهودي ليأخذ ثمر نخله بالذي له عليه فأبي عليه فكلمه رسول الله صلى الله عليه وسلم فأبى أن ينظره فدخل رسول الله صلى الله عليه وسلم النخل فمشى فيها ثم قال لجابر جد له فأوفه الذي له فجد له بعد ما رجع رسول الله صلى الله عليه وسلم ثلاثين وسقا وفضل له اثنا عشر وسقا فجاء جابر رسول الله صلى الله عليه وسلم ليخبره بالذي كان فوجد رسول الله صلى الله عليه وسلم غائبا فلما انصرف رسول الله صلى الله عليه وسلم جاءه فأخبره أنه قد أوفاه وأخبره بالفضل الذي فضل فقال رسول الله صلى الله عليه وسلم أخبر بذلك عمر بن الخطاب فذهب جابر إلى عمر فأخبره فقال له عمر لقد علمت حين مشى فيه رسول الله صلى الله عليه وسلم ليباركن الله فيها


001-إن الدين يقضي من صاحبه يوم القيامة إذا مات إلا من يدين في ثلاث خلال الرجل تضعف قوته في سبيل الله فيستدين يتقوى به لعدو

إن الدين يقضي من صاحبه يوم القيامة إذا مات إلا من يدين في ثلاث خلال الرجل تضعف قوته في سبيل الله فيستدين يتقوى به لعدو الله وعدوه ورجل يموت عنده مسلم لا يجد ما يكفنه ويواريه إلا بدين ورجل خاف الله على نفسه العزبة فينكح خشية على دينه فإن الله يقضي عن هؤلاء يوم القيامة

حدثنا أبو كريب ثنا رشدين بن سعد وعبد الرحمن المحاربي وأبو أسامة وجعفر بن عون عن بن أنعم قال أبو كريب وحدثنا وكيع عن سفيان عن بن أنعم عن عمران بن عبد المعافري عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم إن الدين يقضي من صاحبه يوم القيامة إذا مات إلا من يدين في ثلاث خلال الرجل تضعف قوته في سبيل الله فيستدين يتقوى به لعدو الله وعدوه ورجل يموت عنده مسلم لا يجد ما يكفنه ويواريه إلا بدين ورجل خاف الله على نفسه العزبة فينكح خشية على دينه فإن الله يقضي عن هؤلاء يوم القيامة


001-أن النبي صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعه

أن النبي صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعه

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن الأعمش عن إبراهيم حدثني الأسود عن عائشة أن النبي صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعه


002-لقد رهن رسول الله صلى الله عليه وسلم درعه عند يهودي بالمدينة فأخذ لأهله منه شعيرا

لقد رهن رسول الله صلى الله عليه وسلم درعه عند يهودي بالمدينة فأخذ لأهله منه شعيرا

حدثنا نصر بن علي الجهضمي حدثني أبي ثنا هشام عن قتادة عن أنس قال لقد رهن رسول الله صلى الله عليه وسلم درعه عند يهودي بالمدينة فأخذ لأهله منه شعيرا


003-أن النبي صلى الله عليه وسلم توفي ودرعه مرهونة عند يهودي بطعام

أن النبي صلى الله عليه وسلم توفي ودرعه مرهونة عند يهودي بطعام

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن عبد الحميد بن بهرام عن شهر بن حوشب عن أسماء بنت يزيد أن النبي صلى الله عليه وسلم توفي ودرعه مرهونة عند يهودي بطعام


004-أن رسول الله صلى الله عليه وسلم مات ودرعه رهن عند يهودي بثلاثين صاعا من شعير

أن رسول الله صلى الله عليه وسلم مات ودرعه رهن عند يهودي بثلاثين صاعا من شعير

حدثنا عبد الله بن معاوية الجمحي ثنا ثابت بن يزيد ثنا هلال بن خباب عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم مات ودرعه رهن عند يهودي بثلاثين صاعا من شعير


001-الظهر يركب إذا كان مرهونا ولبن الدر يشرب إذا كان مرهونا وعلى الذي يركب ويشرب نفقته

الظهر يركب إذا كان مرهونا ولبن الدر يشرب إذا كان مرهونا وعلى الذي يركب ويشرب نفقته

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن زكريا عن الشعبي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الظهر يركب إذا كان مرهونا ولبن الدر يشرب إذا كان مرهونا وعلى الذي يركب ويشرب نفقته


001-لا يغلق الرهن

لا يغلق الرهن

حدثنا محمد بن حميد ثنا إبراهيم بن المختار عن إسحاق بن راشد عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يغلق الرهن


001-ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته يوم القيامة رجل أعطى بي ثم غدر ورجل باع حرا فأكل ثمنه ورجل استأجر أجيرا

ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته يوم القيامة رجل أعطى بي ثم غدر ورجل باع حرا فأكل ثمنه ورجل استأجر أجيرا فاستوفى منه ولم يوفه أجره

حدثنا سويد بن سعيد ثنا يحيى بن سليم عن إسماعيل بن أمية عن سعيد بن أبي سعيد المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته يوم القيامة رجل أعطى بي ثم غدر ورجل باع حرا فأكل ثمنه ورجل استأجر أجيرا فاستوفى منه ولم يوفه أجره


002-أعطوا الأجير أجره قبل أن يجف عرقه

أعطوا الأجير أجره قبل أن يجف عرقه

حدثنا العباس بن الوليد الدمشقي ثنا وهب بن سعيد بن عطية السلمي ثنا عبد الرحمن بن زيد بن أسلم عن أبيه عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم أعطوا الأجير أجره قبل أن يجف عرقه


001-كنا عند رسول الله صلى الله عليه وسلم فقرأ طسم حتى إذا بلغ قصة موسى قال إن موسى صلى الله عليه وسلم أجر نفسه ثماني سنين

كنا عند رسول الله صلى الله عليه وسلم فقرأ طسم حتى إذا بلغ قصة موسى قال إن موسى صلى الله عليه وسلم أجر نفسه ثماني سنين أو عشرا على عفة فرجه وطعام بطنه

حدثنا محمد بن المصفى الحمصي ثنا بقية بن الوليد عن مسلمة بن علي عن سعيد بن أبي أيوب عن الحارث بن يزيد عن علي بن رباح قال سمعت عتبة بن النذر يقول كنا عند رسول الله صلى الله عليه وسلم فقرأ طسم حتى إذا بلغ قصة موسى قال إن موسى صلى الله عليه وسلم أجر نفسه ثماني سنين أو عشرا على عفة فرجه وطعام بطنه


002-نشأت يتيما وهاجرت مسكينا وكنت أجيرا لابنة غزوان بطعام بطني وعقبة رجلي أحطب لهم إذا نزلوا وأحدو لهم إذا ركبوا فالحمد لله

نشأت يتيما وهاجرت مسكينا وكنت أجيرا لابنة غزوان بطعام بطني وعقبة رجلي أحطب لهم إذا نزلوا وأحدو لهم إذا ركبوا فالحمد لله الذي جعل الدين قواما وجعل أبا هريرة إماما

حدثنا أبو عمر حفص بن عمرو ثنا عبد الرحمن بن مهدي ثنا سليم بن حيان سمعت أبي يقول سمعت أبا هريرة يقول نشأت يتيما وهاجرت مسكينا وكنت أجيرا لابنة غزوان بطعام بطني وعقبة رجلي أحطب لهم إذا نزلوا وأحدو لهم إذا ركبوا فالحمد لله الذي جعل الدين قواما وجعل أبا هريرة إماما


001-أصاب نبي الله صلى الله عليه وسلم خصاصة فبلغ ذلك عليا فخرج يلتمس عملا يصيب فيه شيئا ليقيت به رسول الله صلى الله عليه

أصاب نبي الله صلى الله عليه وسلم خصاصة فبلغ ذلك عليا فخرج يلتمس عملا يصيب فيه شيئا ليقيت به رسول الله صلى الله عليه وسلم فأتى بستانا لرجل من اليهود فاستقى له سبعة عشر دلوا كل دلو بتمرة فخيره اليهودي من تمره سبع عشرة عجوة فجاء بها إلى نبي الله صلى الله عليه وسلم

حدثنا محمد بن عبد الأعلى الصنعاني ثنا المعتمر بن سليمان عن أبيه عن حنش عن عكرمة عن بن عباس قال أصاب نبي الله صلى الله عليه وسلم خصاصة فبلغ ذلك عليا فخرج يلتمس عملا يصيب فيه شيئا ليقيت به رسول الله صلى الله عليه وسلم فأتى بستانا لرجل من اليهود فاستقى له سبعة عشر دلوا كل دلو بتمرة فخيره اليهودي من تمره سبع عشرة عجوة فجاء بها إلى نبي الله صلى الله عليه وسلم


002-كنت أدلو الدلو بتمرة وأشترط أنها جلدة

كنت أدلو الدلو بتمرة وأشترط أنها جلدة

حدثنا محمد بن بشار ثنا عبد الرحمن ثنا سفيان عن أبي إسحاق عن أبي حية عن علي قال كنت أدلو الدلو بتمرة وأشترط أنها جلدة


003-يا رسول الله مالي أرى لونك منكفئا قال الخمص فانطلق الأنصاري إلى رحله فلم يجد في رحله شيئا فخرج يطلب فإذا هو بيهودي يسقي

يا رسول الله مالي أرى لونك منكفئا قال الخمص فانطلق الأنصاري إلى رحله فلم يجد في رحله شيئا فخرج يطلب فإذا هو بيهودي يسقي نخلا فقال الأنصاري لليهودي أسقي نخلك قال نعم قال كل دلو بتمرة واشترط الأنصاري أن لا يأخذ خدرة ولا تارزة ولا حشفة ولا يأخذ إلا جلدة فاستقى بنحو من صاعين فجاء به إلى النبي صلى الله عليه وسلم

حدثنا علي بن المنذر ثنا محمد بن فضيل ثنا عبد الله بن سعيد عن جده عن أبي هريرة قال جاء رجل من الأنصار فقال يا رسول الله مالي أرى لونك منكفئا قال الخمص فانطلق الأنصاري إلى رحله فلم يجد في رحله شيئا فخرج يطلب فإذا هو بيهودي يسقي نخلا فقال الأنصاري لليهودي أسقي نخلك قال نعم قال كل دلو بتمرة واشترط الأنصاري أن لا يأخذ خدرة ولا تارزة ولا حشفة ولا يأخذ إلا جلدة فاستقى بنحو من صاعين فجاء به إلى النبي صلى الله عليه وسلم


001-نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة وقال إنما يزرع ثلاثة رجل له أرض فهو يزرعها ورجل منح أرضا فهو

نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة وقال إنما يزرع ثلاثة رجل له أرض فهو يزرعها ورجل منح أرضا فهو يزرع ما منح ورجل استكرى أرضا بذهب أو فضة

حدثنا هناد بن السري ثنا أبو الأحوص عن طارق بن عبد الرحمن عن سعيد بن المسيب عن رافع بن خديج قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة وقال إنما يزرع ثلاثة رجل له أرض فهو يزرعها ورجل منح أرضا فهو يزرع ما منح ورجل استكرى أرضا بذهب أو فضة


002-نهى رسول الله صلى الله عليه وسلم عنه فتركناه لقوله

نهى رسول الله صلى الله عليه وسلم عنه فتركناه لقوله

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن عمرو بن دينار قال سمعت بن عمر يقول كنا نخابر ولا نرى بذلك بأسا حتى سمعنا رافع بن خديج يقول نهى رسول الله صلى الله عليه وسلم عنه فتركناه لقوله


003-من كانت له فضول أرضين فليزرعها أو ليزرعها أخاه فإن أبي فليمسك أرضه

من كانت له فضول أرضين فليزرعها أو ليزرعها أخاه فإن أبي فليمسك أرضه

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني عطاء قال سمعت جابر بن عبد الله يقول كانت لرجال منا فضول أرضين يؤاجرونها على الثلث والربع فقال النبي صلى الله عليه وسلم من كانت له فضول أرضين فليزرعها أو ليزرعها أخاه فإن أبي فليمسك أرضه


004-من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبي فليمسك أرضه

من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبي فليمسك أرضه

حدثنا إبراهيم بن سعيد الجوهري ثنا أبو توبة الربيع بن نافع ثنا معاوية بن سلام عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبي فليمسك أرضه


001-أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع فذهب بن عمر وذهبت معه حتى أتاه بالبلاط فسأله عن ذلك فأخبره أن رسول

أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع فذهب بن عمر وذهبت معه حتى أتاه بالبلاط فسأله عن ذلك فأخبره أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع فترك عبد الله كراءها

حدثنا أبو كريب ثنا عبدة بن سليمان وأبو أسامة ومحمد بن عبيد عن عبيد الله أو قال عبد الله بن عمر عن نافع عن بن عمر أنه كان يكري أرضا له مزارعا فأتاه إنسان فأخبره عن رافع بن خديج أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع فذهب بن عمر وذهبت معه حتى أتاه بالبلاط فسأله عن ذلك فأخبره أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع فترك عبد الله كراءها


002-من كانت له أرض فليزرعها أو ليزرعها ولا يؤاجرها

من كانت له أرض فليزرعها أو ليزرعها ولا يؤاجرها

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا ضمرة بن ربيعة عن بن شوذب عن مطرف عن عطاء عن جابر بن عبد الله قال خطبنا رسول الله صلى الله عليه وسلم فقال من كانت له أرض فليزرعها أو ليزرعها ولا يؤاجرها


003-نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمحاقلة استكراء الأرض

نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمحاقلة استكراء الأرض

حدثنا محمد بن يحيى ثنا مطرف بن عبد الله ثنا مالك عن داود بن الحصين عن أبي سفيان مولى بن أبي أحمد أنه أخبره أنه سمع أبا سعيد الخدري يقول نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمحاقلة استكراء الأرض


001-ألا منحها أحدكم أخاه ولم ينه عن كرائها

ألا منحها أحدكم أخاه ولم ينه عن كرائها

حدثنا محمد بن رمح أنا الليث بن سعد عن عبد الملك بن عبد العزيز بن جريج عن عمرو بن دينار عن طاوس عن بن عباس أنه لما سمع إكثار الناس في كراء الأرض قال سبحان الله إنما قال رسول الله صلى الله عليه وسلم ألا منحها أحدكم أخاه ولم ينه عن كرائها


002-لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم فقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة

لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم فقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة

حدثنا العباس بن عبد العظيم العنبري ثنا عبد الرزاق أنا معمر عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم فقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة


003-سألت رافع بن خديج قال كنا نكري الأرض على أن لك ما أخرجت هذه ولي ما أخرجت هذه فنهينا أن نكريها بما أخرجت ولم ننه أن نكري

سألت رافع بن خديج قال كنا نكري الأرض على أن لك ما أخرجت هذه ولي ما أخرجت هذه فنهينا أن نكريها بما أخرجت ولم ننه أن نكري الأرض بالورق

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن يحيى بن سعيد عن حنظلة بن قيس قال سألت رافع بن خديج قال كنا نكري الأرض على أن لك ما أخرجت هذه ولي ما أخرجت هذه فنهينا أن نكريها بما أخرجت ولم ننه أن نكري الأرض بالورق


001-نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا رافقا فقلت ما قال رسول الله صلى الله عليه وسلم فهو حق فقال قال رسول

نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا رافقا فقلت ما قال رسول الله صلى الله عليه وسلم فهو حق فقال قال رسول الله صلى الله عليه وسلم ما تصنعون بمحاقلكم قلنا نؤاجرها على الثلث والربع والأوسق من البر والشعير فقال فلا تفعلوا ازرعوها أو ازرعوها

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني أبو النجاشي أنه سمع رافع بن خديج يحدث عن عمه ظهير قال نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا رافقا فقلت ما قال رسول الله صلى الله عليه وسلم فهو حق فقال قال رسول الله صلى الله عليه وسلم ما تصنعون بمحاقلكم قلنا نؤاجرها على الثلث والربع والأوسق من البر والشعير فقال فلا تفعلوا ازرعوها أو ازرعوها


002-كان أحدنا إذا استغنى عن أرضه أعطاها بالثلث والربع والنصف واشترط ثلاث جداول والقصارة وما يسقي الربيع وكان العيش إذ ذاك

كان أحدنا إذا استغنى عن أرضه أعطاها بالثلث والربع والنصف واشترط ثلاث جداول والقصارة وما يسقي الربيع وكان العيش إذ ذاك شديدا وكان يعمل فيها بالحديد وبما شاء الله ويصيب منها منفعة فأتانا رافع بن خديج فقال إن رسول الله صلى الله عليه وسلم نهاكم عن أمر كان لكم نافعا وطاعة الله وطاعة رسوله أنفع لكم إن رسول الله صلى الله عليه وسلم ينهاكم عن الحقل ويقول من استغنى عن أرضه فليمنحها أخاه أو ليدع

حدثنا محمد بن يحيى أنبأنا عبد الرزاق أنا الثوري عن منصور عن مجاهد عن أسيد بن ظهير بن أخي رافع بن خديج عن رافع بن خديج قال كان أحدنا إذا استغنى عن أرضه أعطاها بالثلث والربع والنصف واشترط ثلاث جداول والقصارة وما يسقي الربيع وكان العيش إذ ذاك شديدا وكان يعمل فيها بالحديد وبما شاء الله ويصيب منها منفعة فأتانا رافع بن خديج فقال إن رسول الله صلى الله عليه وسلم نهاكم عن أمر كان لكم نافعا وطاعة الله وطاعة رسوله أنفع لكم إن رسول الله صلى الله عليه وسلم ينهاكم عن الحقل ويقول من استغنى عن أرضه فليمنحها أخاه أو ليدع


003-يغفر الله لرافع بن خديج أنا والله أعلم بالحديث منه إنما أتى رجلان النبي صلى الله عليه وسلم قد اقتتلا فقال إن كان هذا

يغفر الله لرافع بن خديج أنا والله أعلم بالحديث منه إنما أتى رجلان النبي صلى الله عليه وسلم قد اقتتلا فقال إن كان هذا شأنكم فلا تكروا المزارع فسمع رافع بن خديج قوله فلا تكروا المزارع

حدثنا يعقوب بن إبراهيم الدورقي ثنا إسماعيل بن علية ثنا عبد الرحمن بن إسحاق حدثني أبو عبيدة بن محمد بن عمار بن ياسر عن الوليد بن أبي الوليد عن عروة بن الزبير قال قال زيد بن ثابت يغفر الله لرافع بن خديج أنا والله أعلم بالحديث منه إنما أتى رجلان النبي صلى الله عليه وسلم قد اقتتلا فقال إن كان هذا شأنكم فلا تكروا المزارع فسمع رافع بن خديج قوله فلا تكروا المزارع


001-قال قلت لطاوس يا أبا عبد الرحمن لو تركت هذه المخابرة فإنهم يزعمون أن رسول الله صلى الله عليه وسلم نهى عنه فقال أي عمرو

قال قلت لطاوس يا أبا عبد الرحمن لو تركت هذه المخابرة فإنهم يزعمون أن رسول الله صلى الله عليه وسلم نهى عنه فقال أي عمرو إني أعينهم وأعطيهم وإن معاذ بن جبل أخذ الناس عليها عندنا وإن أعلمهم يعني بن عباس أخبرني أن رسول الله صلى الله عليه وسلم لم ينه عنها ولكن قال لأن يمنح أحدكم أخاه خير له من أن يأخذ عليها أجرا معلوما

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن عمرو بن دينار قال قلت لطاوس يا أبا عبد الرحمن لو تركت هذه المخابرة فإنهم يزعمون أن رسول الله صلى الله عليه وسلم نهى عنه فقال أي عمرو إني أعينهم وأعطيهم وإن معاذ بن جبل أخذ الناس عليها عندنا وإن أعلمهم يعني بن عباس أخبرني أن رسول الله صلى الله عليه وسلم لم ينه عنها ولكن قال لأن يمنح أحدكم أخاه خير له من أن يأخذ عليها أجرا معلوما


002-أن معاذ بن جبل أكرى الأرض على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان على الثلث والربع فهو يعمل به إلى

أن معاذ بن جبل أكرى الأرض على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان على الثلث والربع فهو يعمل به إلى يومك هذا

حدثنا أحمد بن ثابت الجحدري ثنا عبد الوهاب عن خالد عن مجاهد عن طاوس أن معاذ بن جبل أكرى الأرض على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان على الثلث والربع فهو يعمل به إلى يومك هذا


003-لأن يمنح أحدكم أخاه الأرض خير له من أن يأخذ خراجا معلوما

لأن يمنح أحدكم أخاه الأرض خير له من أن يأخذ خراجا معلوما

حدثنا أبو بكر بن خلاد الباهلي ومحمد بن إسماعيل قالا ثنا وكيع عن سفيان عن عمرو بن دينار عن طاوس قال قال بن عباس إنما قال رسول الله صلى الله عليه وسلم لأن يمنح أحدكم أخاه الأرض خير له من أن يأخذ خراجا معلوما


001-كنا نحاقل على عهد رسول الله صلى الله عليه وسلم فزعم أن بعض عمومته أتاهم فقال قال رسول الله صلى الله عليه وسلم من كانت

كنا نحاقل على عهد رسول الله صلى الله عليه وسلم فزعم أن بعض عمومته أتاهم فقال قال رسول الله صلى الله عليه وسلم من كانت له أرض فلا يكريها بطعام مسمى

حدثنا حميد بن مسعدة ثنا خالد بن الحرث ثنا سعيد بن أبي عروبة عن يعلى بن حكيم عن سليمان بن يسار عن رافع بن خديج قال كنا نحاقل على عهد رسول الله صلى الله عليه وسلم فزعم أن بعض عمومته أتاهم فقال قال رسول الله صلى الله عليه وسلم من كانت له أرض فلا يكريها بطعام مسمى


001-من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وترد عليه نفقته

من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وترد عليه نفقته

حدثنا عبد الله بن عامر بن زرارة ثنا شريك عن أبي إسحاق عن عطاء عن رافع بن خديج قال قال رسول الله صلى الله عليه وسلم من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وترد عليه نفقته


001-أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بالشطر مما يخرج من ثمر أو زرع

أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بالشطر مما يخرج من ثمر أو زرع

حدثنا محمد بن الصباح وسهل بن أبي سهل وإسحاق بن منصور قالوا ثنا يحيى بن سعيد القطان عن عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بالشطر مما يخرج من ثمر أو زرع


002-أن رسول الله صلى الله عليه وسلم أعطى خيبر أهلها على النصف نخلها وأرضها

أن رسول الله صلى الله عليه وسلم أعطى خيبر أهلها على النصف نخلها وأرضها

حدثنا إسماعيل بن توبة ثنا هشيم عن بن أبي ليلى عن الحكم بن عتبة عن مقسم عن بن عباس أن رسول الله صلى الله عليه وسلم أعطى خيبر أهلها على النصف نخلها وأرضها


003-لما افتتح رسول الله صلى الله عليه وسلم خيبر أعطاها على النصف

لما افتتح رسول الله صلى الله عليه وسلم خيبر أعطاها على النصف

حدثنا علي بن المنذر ثنا محمد بن فضيل عن مسلم الأعور عن أنس بن مالك قال لما افتتح رسول الله صلى الله عليه وسلم خيبر أعطاها على النصف


001-مررت مع رسول الله صلى الله عليه وسلم في نخل فرأى قوما يلقحون النخل فقال ما يصنع هؤلاء قالوا يأخذون من الذكر فيجعلونه في

مررت مع رسول الله صلى الله عليه وسلم في نخل فرأى قوما يلقحون النخل فقال ما يصنع هؤلاء قالوا يأخذون من الذكر فيجعلونه في الأنثى قال ما أظن ذلك يغني شيئا فبلغهم فتركوه فنزلوا عنها فبلغ النبي صلى الله عليه وسلم فقال إنما هو الظن إن كان يغني شيئا فاصنعوه فإنما أنا بشر مثلكم وإن الظن يخطئ ويصيب ولكن ما قلت لكم قال الله فلن أكذب على الله

حدثنا علي بن محمد ثنا عبيد الله بن موسى عن إسرائيل عن سماك أنه سمع موسى بن طلحة بن عبيد الله يحدث عن أبيه قال مررت مع رسول الله صلى الله عليه وسلم في نخل فرأى قوما يلقحون النخل فقال ما يصنع هؤلاء قالوا يأخذون من الذكر فيجعلونه في الأنثى قال ما أظن ذلك يغني شيئا فبلغهم فتركوه فنزلوا عنها فبلغ النبي صلى الله عليه وسلم فقال إنما هو الظن إن كان يغني شيئا فاصنعوه فإنما أنا بشر مثلكم وإن الظن يخطئ ويصيب ولكن ما قلت لكم قال الله فلن أكذب على الله


002-ما هذا الصوت قالوا النخل يؤبرونها فقال لو لم يفعلوا لصلح فلم يؤبروا عامئذ فصار شيصا فذكروا للنبي صلى الله عليه وسلم

ما هذا الصوت قالوا النخل يؤبرونها فقال لو لم يفعلوا لصلح فلم يؤبروا عامئذ فصار شيصا فذكروا للنبي صلى الله عليه وسلم فقال إن كان شيئا من أمر دنياكم فشأنكم به وإن كان من أمور دينكم فإلي

حدثنا محمد بن يحيى ثنا عفان ثنا حماد ثنا ثابت عن أنس بن مالك وهشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم سمع أصواتا فقال ما هذا الصوت قالوا النخل يؤبرونها فقال لو لم يفعلوا لصلح فلم يؤبروا عامئذ فصار شيصا فذكروا للنبي صلى الله عليه وسلم فقال إن كان شيئا من أمر دنياكم فشأنكم به وإن كان من أمور دينكم فإلي


001-المسلمون شركاء في ثلاث في الماء والكلأ والنار وثمنه حرام قال أبو سعيد يعني الماء الجاري

المسلمون شركاء في ثلاث في الماء والكلأ والنار وثمنه حرام قال أبو سعيد يعني الماء الجاري

حدثنا عبد الله بن سعيد ثنا عبد الله بن خراش بن حوشب الشيباني عن العوام بن حوشب عن مجاهد عن بن عباس قال قال رسول الله صلى الله عليه وسلم المسلمون شركاء في ثلاث في الماء والكلأ والنار وثمنه حرام قال أبو سعيد يعني الماء الجاري


002-ثلاث لا يمنعن الماء والكلأ والنار

ثلاث لا يمنعن الماء والكلأ والنار

حدثنا محمد بن عبد الله بن يزيد ثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ثلاث لا يمنعن الماء والكلأ والنار


003-يا رسول الله ما الشيء الذي لا يحل منعه قال الماء والملح والنار قالت قلت يا رسول الله هذا الماء قد عرفناه فما بال الملح

يا رسول الله ما الشيء الذي لا يحل منعه قال الماء والملح والنار قالت قلت يا رسول الله هذا الماء قد عرفناه فما بال الملح والنار قال يا حميراء من أعطى نارا فكأنما تصدق بجميع ما أنضجت تلك النار ومن أعطى ملحا فكأنما تصدق بجميع ما طيب ذلك الملح ومن سقى مسلما شربة من ماء حيث يوجد الماء فكأنما أعتق رقبة ومن سقى مسلما شربة من ماء حيث لا يوجد الماء فكأنما أحياها

حدثنا عمار بن خالد الواسطي ثنا علي بن غراب عن زهير بن مرزوق عن علي بن زيد بن جدعان عن سعيد بن المسيب عن عائشة أنها قالت يا رسول الله ما الشيء الذي لا يحل منعه قال الماء والملح والنار قالت قلت يا رسول الله هذا الماء قد عرفناه فما بال الملح والنار قال يا حميراء من أعطى نارا فكأنما تصدق بجميع ما أنضجت تلك النار ومن أعطى ملحا فكأنما تصدق بجميع ما طيب ذلك الملح ومن سقى مسلما شربة من ماء حيث يوجد الماء فكأنما أعتق رقبة ومن سقى مسلما شربة من ماء حيث لا يوجد الماء فكأنما أحياها


001-أنه استقطع الملح الذي يقال له ملح سد مأرب فأقطعه له ثم إن الأقرع بن حابس التميمي أتى رسول الله صلى الله عليه وسلم فقال

أنه استقطع الملح الذي يقال له ملح سد مأرب فأقطعه له ثم إن الأقرع بن حابس التميمي أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني قد وردت الملح في الجاهلية وهو بأرض ليس بها ماء ومن ورده أخذه وهو مثل الماء العد فاستقال رسول الله صلى الله عليه وسلم أبيض بن حمال في قطيعته في الملح فقال قد أقلتك منه على أن تجعله مني صدقة فقال رسول الله صلى الله عليه وسلم هو منك صدقة وهو مثل الماء العد من ورده أخذه قال فرج وهو اليوم على ذلك من ورده أخذه قال فقطع له النبي صلى الله عليه وسلم أرضا ونخلا بالجرف جرف مراد مكانه حين أقاله منه

حدثنا محمد بن أبي عمر العدني ثنا فرج بن سعيد بن علقمة بن سعيد بن أبيض بن حمال حدثني عمي ثابت بن سعيد بن أبيض بن حمال عن أبيه سعيد عن أبيه أبيض بن حمال أنه استقطع الملح الذي يقال له ملح سد مأرب فأقطعه له ثم إن الأقرع بن حابس التميمي أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني قد وردت الملح في الجاهلية وهو بأرض ليس بها ماء ومن ورده أخذه وهو مثل الماء العد فاستقال رسول الله صلى الله عليه وسلم أبيض بن حمال في قطيعته في الملح فقال قد أقلتك منه على أن تجعله مني صدقة فقال رسول الله صلى الله عليه وسلم هو منك صدقة وهو مثل الماء العد من ورده أخذه قال فرج وهو اليوم على ذلك من ورده أخذه قال فقطع له النبي صلى الله عليه وسلم أرضا ونخلا بالجرف جرف مراد مكانه حين أقاله منه


001-سمعت رسول الله صلى الله عليه وسلم نهى أن يباع الماء

سمعت رسول الله صلى الله عليه وسلم نهى أن يباع الماء

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عمرو بن دينار عن أبي المنهال سمعت إياس بن عبد المزني ورأى ناسا يبيعون الماء فقال لا تبيعوا الماء فإني سمعت رسول الله صلى الله عليه وسلم نهى أن يباع الماء


002-نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء

نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء

حدثنا علي بن محمد وإبراهيم بن سعيد الجوهري قالا ثنا وكيع ثنا بن جريج عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء


001-لا يمنع أحدكم فضل ماء ليمنع به الكلأ

لا يمنع أحدكم فضل ماء ليمنع به الكلأ

حدثنا هشام بن عمار ثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يمنع أحدكم فضل ماء ليمنع به الكلأ


002-لا يمنع فضل الماء ولا يمنع نقع البئر

لا يمنع فضل الماء ولا يمنع نقع البئر

حدثنا عبد الله بن سعيد ثنا عبدة بن سليمان عن حارثة عن عمرة عن عائشة قالت قال رسول الله صلى الله عليه وسلم لا يمنع فضل الماء ولا يمنع نقع البئر


001-أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح

أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليه فاختصما عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه رسول الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر قال فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك { فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما }

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن عروة بن الزبير عن عبد الله بن الزبير أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليه فاختصما عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه رسول الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر قال فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك " فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما "


002-قضى رسول الله صلى الله عليه وسلم في سيل مهزور الأعلى فوق الأسفل يسقي الأعلى إلى الكعبين ثم يرسل إلى من هو أسفل منه

قضى رسول الله صلى الله عليه وسلم في سيل مهزور الأعلى فوق الأسفل يسقي الأعلى إلى الكعبين ثم يرسل إلى من هو أسفل منه

حدثنا إبراهيم بن المنذر الحزام ثنا زكريا بن منظور بن ثعلبة بن أبي مالك حدثني محمد بن عقبة بن أبي مالك عن عمه ثعلبة بن أبي مالك قال قضى رسول الله صلى الله عليه وسلم في سيل مهزور الأعلى فوق الأسفل يسقي الأعلى إلى الكعبين ثم يرسل إلى من هو أسفل منه


003-أن رسول الله صلى الله عليه وسلم قضى في سيل مهزور أن يمسك حتى يبلغ الكعبين ثم يرسل الماء

أن رسول الله صلى الله عليه وسلم قضى في سيل مهزور أن يمسك حتى يبلغ الكعبين ثم يرسل الماء

حدثنا أحمد بن عبدة أنبأنا المغيرة بن عبد الرحمن حدثني أبي عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قضى في سيل مهزور أن يمسك حتى يبلغ الكعبين ثم يرسل الماء


004-أن رسول الله صلى الله عليه وسلم قضى في شرب النخل من السيل أن الأعلى فالأعلى يشرب قبل الأسفل ويترك الماء إلى الكعبين ثم

أن رسول الله صلى الله عليه وسلم قضى في شرب النخل من السيل أن الأعلى فالأعلى يشرب قبل الأسفل ويترك الماء إلى الكعبين ثم يرسل الماء إلى الأسفل الذي يليه وكذلك حتى تنقضي الحوائط أو يفنى الماء

حدثنا أبو المغلس ثنا فضيل بن سليمان ثنا موسى بن عقبة عن إسحاق بن يحيى بن الوليد عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قضى في شرب النخل من السيل أن الأعلى فالأعلى يشرب قبل الأسفل ويترك الماء إلى الكعبين ثم يرسل الماء إلى الأسفل الذي يليه وكذلك حتى تنقضي الحوائط أو يفنى الماء


001-يبدأ بالخيل يوم وردها

يبدأ بالخيل يوم وردها

حدثنا إبراهيم بن المنذر الحزام أنبأنا أبو الجعد عبد الرحمن بن عبد الله عن كثير بن عبد الله بن عمرو بن عوف المزني عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم يبدأ بالخيل يوم وردها


002-كل قسم قسم في الجاهلية فهو على ما قسم وكل قسم أدركه الإسلام فهو على قسم الإسلام

كل قسم قسم في الجاهلية فهو على ما قسم وكل قسم أدركه الإسلام فهو على قسم الإسلام

حدثنا العباس بن جعفر ثنا موسى بن داود ثنا محمد بن مسلم الطائفي عن عمرو بن دينار عن أبي الشعثاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم كل قسم قسم في الجاهلية فهو على ما قسم وكل قسم أدركه الإسلام فهو على قسم الإسلام


001-من حفر بئرا فله أربعون ذراعا عطنا لماشيته

من حفر بئرا فله أربعون ذراعا عطنا لماشيته

حدثنا الوليد بن عمرو بن سكين ثنا محمد بن عبد الله بن المثنى ح وحدثنا الحسن بن محمد بن الصباح ثنا عبد الوهاب بن عطاء قالا ثنا إسماعيل المكي عن الحسن عن عبد الله بن مغفل أن النبي صلى الله عليه وسلم قال من حفر بئرا فله أربعون ذراعا عطنا لماشيته


002-حريم البئر مد شائها

حريم البئر مد شائها

حدثنا سهل بن أبي الصغدي ثنا منصور بن صقير ثنا ثابت بن محمد عن نافع أبي غالب عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم حريم البئر مد شائها


001-أن رسول الله صلى الله عليه وسلم قضى في النخلة والنخلتين والثلاثة للرجل في النخل فيختلفون في حقوق ذلك فقضى أن لكل نخلة

أن رسول الله صلى الله عليه وسلم قضى في النخلة والنخلتين والثلاثة للرجل في النخل فيختلفون في حقوق ذلك فقضى أن لكل نخلة من أولئك من الأسفل مبلغ جريدها حريم لها

حدثنا عبد ربه بن خالد النميري أبو المغلس ثنا الفضيل بن سليمان ثنا موسى بن عقبة أخبرني إسحاق بن يحيى بن الوليد عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قضى في النخلة والنخلتين والثلاثة للرجل في النخل فيختلفون في حقوق ذلك فقضى أن لكل نخلة من أولئك من الأسفل مبلغ جريدها حريم لها


002-حريم النخلة مد جريدها

حريم النخلة مد جريدها

حدثنا سهل بن أبي الصغدي ثنا منصور بن صقير ثنا ثابت بن محمد العبدي عن بن عمر قال قال رسول الله صلى الله عليه وسلم حريم النخلة مد جريدها


001-من باع دارا أو عقارا فلم يجعل ثمنه في مثله كان قمنا أن لا يبارك فيه

من باع دارا أو عقارا فلم يجعل ثمنه في مثله كان قمنا أن لا يبارك فيه

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا إسماعيل بن إبراهيم بن مهاجر عن عبد الملك بن عمير عن سعيد بن حريث قال سمعت رسول الله صلى الله عليه وسلم يقول من باع دارا أو عقارا فلم يجعل ثمنه في مثله كان قمنا أن لا يبارك فيه


002-مثله

مثله

حدثنا محمد بن بشار ثنا عبيد الله بن عبد المجيد حدثني إسماعيل بن إبراهيم بن مهاجر عن عبد الملك بن عمير عن عمرو بن حريث عن أخيه سعيد بن حريث عن النبي صلى الله عليه وسلم مثله


003-من باع دارا ولم يجعل ثمنها في مثلها لم يبارك له فيها

من باع دارا ولم يجعل ثمنها في مثلها لم يبارك له فيها

حدثنا هشام بن عمار وعمرو بن رافع قالا ثنا مروان بن معاوية ثنا أبو مالك النخعي عن يوسف بن ميمون عن أبي عبيدة بن حذيفة عن أبيه حذيفة بن اليمان قال قال رسول الله صلى الله عليه وسلم من باع دارا ولم يجعل ثمنها في مثلها لم يبارك له فيها


001-من كانت له نخل أو أرض فلا يبيعها حتى يعرضها على شريكه

من كانت له نخل أو أرض فلا يبيعها حتى يعرضها على شريكه

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم من كانت له نخل أو أرض فلا يبيعها حتى يعرضها على شريكه


002-من كانت له أرض فأراد بيعها فليعرضها على جاره

من كانت له أرض فأراد بيعها فليعرضها على جاره

حدثنا أحمد بن سنان والعلاء بن سالم قالا ثنا يزيد بن هارون أنبأنا شريك عن سماك عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم قال من كانت له أرض فأراد بيعها فليعرضها على جاره


001-الجار أحق بشفعة جاره ينتظر بها وإن كان غائبا إذا كان طريقهما واحدا

الجار أحق بشفعة جاره ينتظر بها وإن كان غائبا إذا كان طريقهما واحدا

حدثنا عثمان بن أبي شيبة ثنا هشيم أنبأنا عبد الملك عن عطاء عن جابر قال قال رسول الله صلى الله عليه وسلم الجار أحق بشفعة جاره ينتظر بها وإن كان غائبا إذا كان طريقهما واحدا


002-الجار أحق بسقبه

الجار أحق بسقبه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا سفيان بن عيينة عن إبراهيم بن ميسرة عن عمرو بن الشريد عن أبي رافع أن النبي صلى الله عليه وسلم قال الجار أحق بسقبه


003-يا رسول الله أرض ليس فيها لأحد قسم ولا شرك إلا الجوار قال الجار أحق بسقبه

يا رسول الله أرض ليس فيها لأحد قسم ولا شرك إلا الجوار قال الجار أحق بسقبه

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن حسين المعلم عن عمرو بن شعيب عن عمرو بن الشريد بن سويد عن أبيه شريد بن سويد قال قلت يا رسول الله أرض ليس فيها لأحد قسم ولا شرك إلا الجوار قال الجار أحق بسقبه


001-أن رسول الله صلى الله عليه وسلم قضى بالشفعة فيما لم يقسم فإذا وقعت الحدود فلا شفعة

أن رسول الله صلى الله عليه وسلم قضى بالشفعة فيما لم يقسم فإذا وقعت الحدود فلا شفعة

حدثنا محمد بن يحيى وعبد الرحمن بن عمر قالا ثنا أبو عاصم ثنا مالك بن أنس عن الزهري عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قضى بالشفعة فيما لم يقسم فإذا وقعت الحدود فلا شفعة


002-نحوه قال أبو عاصم سعيد بن المسيب مرسل وأبو سلمة عن أبي هريرة متصل

نحوه قال أبو عاصم سعيد بن المسيب مرسل وأبو سلمة عن أبي هريرة متصل

حدثنا محمد بن حماد الطهراني ثنا أبو عاصم عن مالك عن الزهري عن سعيد بن المسيب وأبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم نحوه قال أبو عاصم سعيد بن المسيب مرسل وأبو سلمة عن أبي هريرة متصل


003-الشريك أحق بسقبه ما كان

الشريك أحق بسقبه ما كان

حدثنا عبد الله بن الجراح ثنا سفيان بن عيينة عن إبراهيم بن ميسرة عن عمرو بن الشريد عن أبي رافع قال قال رسول الله صلى الله عليه وسلم الشريك أحق بسقبه ما كان


004-إنما جعل رسول الله صلى الله عليه وسلم الشفعة في كل ما لم يقسم فإذا وقعت الحدود وصرفت الطرق فلا شفعة

إنما جعل رسول الله صلى الله عليه وسلم الشفعة في كل ما لم يقسم فإذا وقعت الحدود وصرفت الطرق فلا شفعة

حدثنا محمد بن يحيى ثنا عبد الرزاق عن معمر عن الزهري عن أبي سلمة عن جابر بن عبد الله قال إنما جعل رسول الله صلى الله عليه وسلم الشفعة في كل ما لم يقسم فإذا وقعت الحدود وصرفت الطرق فلا شفعة


001-الشفعة كحل العقال

الشفعة كحل العقال

حدثنا محمد بن بشار ثنا محمد بن الحرث عن محمد بن عبد الرحمن البيلماني عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم الشفعة كحل العقال


002-لا شفعة لشريك على شريك إذا سبقة بالشراء ولا لصغير ولا لغائب

لا شفعة لشريك على شريك إذا سبقة بالشراء ولا لصغير ولا لغائب

حدثنا سويد بن سعيد قال ثنا محمد بن الحرث عن محمد بن عبد الرحمن البيلماني عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا شفعة لشريك على شريك إذا سبقة بالشراء ولا لصغير ولا لغائب


001-ضالة المسلم حرق النار

ضالة المسلم حرق النار

حدثنا محمد بن المثنى ثنا يحيى بن سعيد عن حميد الطويل عن الحسن عن مطرف بن عبد الله بن الشخير عن أبيه قال قال رسول الله صلى الله عليه وسلم ضالة المسلم حرق النار


002-كنت مع أبي بالبوازيج فراحت البقر فرأى بقرة أنكرها فقال ما هذه قالوا بقرة لحقت بالبقر قال فأمر بها فطردت حتى توارت ثم

كنت مع أبي بالبوازيج فراحت البقر فرأى بقرة أنكرها فقال ما هذه قالوا بقرة لحقت بالبقر قال فأمر بها فطردت حتى توارت ثم قال سمعت رسول الله صلى الله عليه وسلم يقول لا يؤوى الضالة إلا ضال

حدثنا محمد بن بشار ثنا يحيى بن سعيد ثنا أبو حيان التيمي ثنا الضحاك خال بن المنذر بن جرير عن المنذر بن جرير قال كنت مع أبي بالبوازيج فراحت البقر فرأى بقرة أنكرها فقال ما هذه قالوا بقرة لحقت بالبقر قال فأمر بها فطردت حتى توارت ثم قال سمعت رسول الله صلى الله عليه وسلم يقول لا يؤوى الضالة إلا ضال


003-سئل عن ضالة الإبل فغضب واحمرت وجنتاه فقال مالك ولها معها الحذاء والسقاء ترد الماء وتأكل الشجر حتى يلقاها ربها وسئل عن

سئل عن ضالة الإبل فغضب واحمرت وجنتاه فقال مالك ولها معها الحذاء والسقاء ترد الماء وتأكل الشجر حتى يلقاها ربها وسئل عن ضالة الغنم فقال خذها فإنما هي لك أو لأخيك أو للذئب وسئل عن اللقطة فقال اعرف عفاصها ووكائها وعرفها سنة فإن اعترفت وإلا اعترفت وإلا فاخلطها بمالك

حدثنا إسحاق بن إسماعيل بن العلاء الأيلي ثنا سفيان بن عيينة عن يحيى بن سعيد عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني فلقيت ربيعة فسألته فقال حدثني يزيد عن زيد بن خالد الجهني عن النبي صلى الله عليه وسلم قال سئل عن ضالة الإبل فغضب واحمرت وجنتاه فقال مالك ولها معها الحذاء والسقاء ترد الماء وتأكل الشجر حتى يلقاها ربها وسئل عن ضالة الغنم فقال خذها فإنما هي لك أو لأخيك أو للذئب وسئل عن اللقطة فقال اعرف عفاصها ووكائها وعرفها سنة فإن اعترفت وإلا اعترفت وإلا فاخلطها بمالك


001-من وجد لقطة فليشهد ذا عدل أو ذوى عدل ثم لا يغيره ولا يكتم فإن جاء ربها فهو أحق بها وإلا فهو مال الله يؤتيه من يشاء

من وجد لقطة فليشهد ذا عدل أو ذوى عدل ثم لا يغيره ولا يكتم فإن جاء ربها فهو أحق بها وإلا فهو مال الله يؤتيه من يشاء

حدثنا أبو بكر بن أبي شيبة ثنا عبد الوهاب الثقفي عن خالد الحذاء عن أبي العلاء عن مطرف عن عياض بن حمار قال قال رسول الله صلى الله عليه وسلم من وجد لقطة فليشهد ذا عدل أو ذوى عدل ثم لا يغيره ولا يكتم فإن جاء ربها فهو أحق بها وإلا فهو مال الله يؤتيه من يشاء


002-خرجت مع زيد بن صوحان وسلمان بن ربيعة حتى إذا كنا بالعذيب التقطت سوطا فقالا لي ألقه فأبيت فلما قدمنا المدينة أتيت أبي بن

خرجت مع زيد بن صوحان وسلمان بن ربيعة حتى إذا كنا بالعذيب التقطت سوطا فقالا لي ألقه فأبيت فلما قدمنا المدينة أتيت أبي بن كعب فذكرت ذلك له فقال أصبت التقطت مائة دينار على عهد رسول الله صلى الله عليه وسلم فسألته فقال عرفها سنة فعرفتها فلم أجد أحدا يعرفها فسألته فقال عرفها فعرفتها فلم أجد أحدا يعرفها فقال اعرف وعاءها ووكائها وعددها ثم عرفها سنة فإن جاء من يعرفها وإلا فهي كسبيل مالك

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن سلمة بن كهيل عن سويد بن غفلة قال خرجت مع زيد بن صوحان وسلمان بن ربيعة حتى إذا كنا بالعذيب التقطت سوطا فقالا لي ألقه فأبيت فلما قدمنا المدينة أتيت أبي بن كعب فذكرت ذلك له فقال أصبت التقطت مائة دينار على عهد رسول الله صلى الله عليه وسلم فسألته فقال عرفها سنة فعرفتها فلم أجد أحدا يعرفها فسألته فقال عرفها فعرفتها فلم أجد أحدا يعرفها فقال اعرف وعاءها ووكائها وعددها ثم عرفها سنة فإن جاء من يعرفها وإلا فهي كسبيل مالك


003-أن رسول الله صلى الله عليه وسلم سئل عن اللقطة فقال عرفها سنة فإن اعترفت فأدها فإن لم تعترف فاعرف عفاصها ووعاءها ثم كلها

أن رسول الله صلى الله عليه وسلم سئل عن اللقطة فقال عرفها سنة فإن اعترفت فأدها فإن لم تعترف فاعرف عفاصها ووعاءها ثم كلها فإن جاء صاحبها فأدها إليه

حدثنا محمد بن بشار ثنا أبو بكر الحنفي ح وحدثنا حرملة بن يحيى ثنا عبد الله بن وهب قالا ثنا الضحاك بن عثمان القرشي حدثني سالم أبو النضر عن بشر بن سعيد عن زيد بن خالد الجهني أن رسول الله صلى الله عليه وسلم سئل عن اللقطة فقال عرفها سنة فإن اعترفت فأدها فإن لم تعترف فاعرف عفاصها ووعاءها ثم كلها فإن جاء صاحبها فأدها إليه


001-أنه خرج ذات يوم إلى البقيع وهو المقبرة لحاجته وكان الناس لا يذهب أحدهم في حاجته إلا في اليومين والثلاثة فإنما يبعر كما

أنه خرج ذات يوم إلى البقيع وهو المقبرة لحاجته وكان الناس لا يذهب أحدهم في حاجته إلا في اليومين والثلاثة فإنما يبعر كما تبعر الإبل ثم دخل خربة فبينما هو جالس لحاجته إذ رأى جرذا أخرج من جحر دينارا ثم دخل فأخرج آخر حتى أخرج سبعة عشر دينارا ثم أخرج طرف خرقة حمراء قال المقداد فسللت الخرقة فوجدت فيها دينارا فتمت ثمانية عشر دينارا فخرجت بها حتى أتيت بها رسول الله صلى الله عليه وسلم فأخبرته خبرها فقلت خذ صدقتها يا رسول الله قال ارجع بها لا صدقة فيها بارك الله لك فيها ثم قال لعلك أتبعت يدك في الجحر قلت لا والذي أكرمك بالحق قال فلم يفن آخرها حتى مات

حدثنا محمد بن بشار ثنا محمد بن خالد بن عثمة حدثني موسى بن يعقوب الزمعي حدثتني عمتي قريبة بنت عبد الله أن أمها كريمة بنت المقداد بن عمرو أخبرتها عن ضباعة بنت الزبير عن المقداد بن عمرو أنه خرج ذات يوم إلى البقيع وهو المقبرة لحاجته وكان الناس لا يذهب أحدهم في حاجته إلا في اليومين والثلاثة فإنما يبعر كما تبعر الإبل ثم دخل خربة فبينما هو جالس لحاجته إذ رأى جرذا أخرج من جحر دينارا ثم دخل فأخرج آخر حتى أخرج سبعة عشر دينارا ثم أخرج طرف خرقة حمراء قال المقداد فسللت الخرقة فوجدت فيها دينارا فتمت ثمانية عشر دينارا فخرجت بها حتى أتيت بها رسول الله صلى الله عليه وسلم فأخبرته خبرها فقلت خذ صدقتها يا رسول الله قال ارجع بها لا صدقة فيها بارك الله لك فيها ثم قال لعلك أتبعت يدك في الجحر قلت لا والذي أكرمك بالحق قال فلم يفن آخرها حتى مات


001-في الركاز الخمس

في الركاز الخمس

حدثنا محمد بن ميمون المكي وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن سعيد وأبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال في الركاز الخمس


002-في الركاز الخمس

في الركاز الخمس

حدثنا نصر بن علي الجهضمي ثنا أبو أحمد عن إسرائيل عن سماك عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم في الركاز الخمس


003-كان فيمن كان قبلكم رجل اشترى عقارا فوجد فيها جرة من ذهب فقال اشتريت منك الأرض ولم أشتر منك الذهب فقال الرجل إنما بعتك

كان فيمن كان قبلكم رجل اشترى عقارا فوجد فيها جرة من ذهب فقال اشتريت منك الأرض ولم أشتر منك الذهب فقال الرجل إنما بعتك الأرض بما فيها فتحاكما إلى رجل فقال ألكما ولد فقال أحدهم لي غلام وقال الآخر لي جارية قال فأنكحا الغلام الجارية ولينفقا على أنفسهما منه وليتصدقا

حدثنا أحمد بن ثابت الجحدري ثنا يعقوب بن إسحاق الحضرمي ثنا سليمان بن حيان سمعت أبي يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم قال كان فيمن كان قبلكم رجل اشترى عقارا فوجد فيها جرة من ذهب فقال اشتريت منك الأرض ولم أشتر منك الذهب فقال الرجل إنما بعتك الأرض بما فيها فتحاكما إلى رجل فقال ألكما ولد فقال أحدهم لي غلام وقال الآخر لي جارية قال فأنكحا الغلام الجارية ولينفقا على أنفسهما منه وليتصدقا


001-أن رسول الله صلى الله عليه وسلم باع المدبر

أن رسول الله صلى الله عليه وسلم باع المدبر

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا وكيع ثنا إسماعيل بن أبي خالد عن سلمة بن كهيل عن عطاء عن جابر أن رسول الله صلى الله عليه وسلم باع المدبر


002-دبر رجل منا غلاما ولم يكن له مال غيره فباعه النبي صلى الله عليه وسلم فاشتراه بن النحام رجل من بني عدي

دبر رجل منا غلاما ولم يكن له مال غيره فباعه النبي صلى الله عليه وسلم فاشتراه بن النحام رجل من بني عدي

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عمرو بن دينار عن جابر بن عبد الله قال دبر رجل منا غلاما ولم يكن له مال غيره فباعه النبي صلى الله عليه وسلم فاشتراه بن النحام رجل من بني عدي


003-المدبر من الثلث قال بن ماجة سمعت عثمان يعني بن أبي شيبة يقول هذا خطأ يعني حديث المدبر من الثلث قال أبو عبد الله ليس له

المدبر من الثلث قال بن ماجة سمعت عثمان يعني بن أبي شيبة يقول هذا خطأ يعني حديث المدبر من الثلث قال أبو عبد الله ليس له أصل

حدثنا عثمان بن أبي شيبة ثنا علي بن ظبيان عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال المدبر من الثلث قال بن ماجة سمعت عثمان يعني بن أبي شيبة يقول هذا خطأ يعني حديث المدبر من الثلث قال أبو عبد الله ليس له أصل


001-أيما رجل ولدت أمته منه فهي معتقة عن دبر منه

أيما رجل ولدت أمته منه فهي معتقة عن دبر منه

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع ثنا شريك عن حسين بن عبد الله بن عبيد الله بن عباس عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم أيما رجل ولدت أمته منه فهي معتقة عن دبر منه


002-قال ذكرت أم إبراهيم عند رسول الله صلى الله عليه وسلم فقال أعتقها ولدها

قال ذكرت أم إبراهيم عند رسول الله صلى الله عليه وسلم فقال أعتقها ولدها

حدثنا أحمد بن يوسف ثنا أبو عاصم ثنا أبو بكر يعني النهشلي عن الحسين بن عبد الله عن عكرمة عن بن عباس قال ذكرت أم إبراهيم عند رسول الله صلى الله عليه وسلم فقال أعتقها ولدها


003-كنا نبيع سرارينا وأمهات أولادنا والنبي صلى الله عليه وسلم فينا حي لا نرى بذلك بأسا

كنا نبيع سرارينا وأمهات أولادنا والنبي صلى الله عليه وسلم فينا حي لا نرى بذلك بأسا

حدثنا محمد بن يحيى وإسحاق بن منصور قالا ثنا عبد الرزاق عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول كنا نبيع سرارينا وأمهات أولادنا والنبي صلى الله عليه وسلم فينا حي لا نرى بذلك بأسا


001-ثلاثة كلهم حق على الله عونه الغازي في سبيل الله والمكاتب الذي يريد الأداء والناكح الذي يريد التعفف

ثلاثة كلهم حق على الله عونه الغازي في سبيل الله والمكاتب الذي يريد الأداء والناكح الذي يريد التعفف

حدثنا أبو بكر بن أبي شيبة وعبد الله بن سعيد قالا ثنا أبو خالد الأحمر عن بن عجلان عن سعيد بن أبي سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاثة كلهم حق على الله عونه الغازي في سبيل الله والمكاتب الذي يريد الأداء والناكح الذي يريد التعفف


002-أيما عبد كوتب على مائة أوقية فأداها إلا عشر أوقيات فهو رقيق

أيما عبد كوتب على مائة أوقية فأداها إلا عشر أوقيات فهو رقيق

حدثنا أبو كريب ثنا عبد الله بن نمير ومحمد بن فضيل عن حجاج عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم أيما عبد كوتب على مائة أوقية فأداها إلا عشر أوقيات فهو رقيق


003-إذا كان لإحداكن مكاتب وكان عنده ما يؤدي فلتحتجب منه

إذا كان لإحداكن مكاتب وكان عنده ما يؤدي فلتحتجب منه

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن نبهان مولى أم سلمة عن أم سلمة أنها أخبرت عن النبي صلى الله عليه وسلم أنه قال إذا كان لإحداكن مكاتب وكان عنده ما يؤدي فلتحتجب منه


004-أن بريرة أتتها وهي مكاتبة قد كاتبها أهلها على تسع أواق فقالت لها إن شاء أهلك عددت لهم عدة واحدة وكان الولاء لي قال فأتت

أن بريرة أتتها وهي مكاتبة قد كاتبها أهلها على تسع أواق فقالت لها إن شاء أهلك عددت لهم عدة واحدة وكان الولاء لي قال فأتت أهلها فذكرت ذلك لهم فأبوا إلا أن تشترط الولاء لهم فذكرت عائشة ذلك للنبي صلى الله عليه وسلم فقال افعلي قال فقام النبي صلى الله عليه وسلم فخطب الناس فحمد الله وأثنى عليه ثم قال ما بال رجال يشترطون شروطا ليست في كتاب الله كل شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط كتاب الله أحق وشرط الله أوثق والولاء لمن أعتق

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أن بريرة أتتها وهي مكاتبة قد كاتبها أهلها على تسع أواق فقالت لها إن شاء أهلك عددت لهم عدة واحدة وكان الولاء لي قال فأتت أهلها فذكرت ذلك لهم فأبوا إلا أن تشترط الولاء لهم فذكرت عائشة ذلك للنبي صلى الله عليه وسلم فقال افعلي قال فقام النبي صلى الله عليه وسلم فخطب الناس فحمد الله وأثنى عليه ثم قال ما بال رجال يشترطون شروطا ليست في كتاب الله كل شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط كتاب الله أحق وشرط الله أوثق والولاء لمن أعتق


001-سمعت رسول الله صلى الله عليه وسلم يقول من أعتق امرأ مسلما كان فكاكه من النار يجزئ كل عظم منه بكل عظم منه ومن أعتق

سمعت رسول الله صلى الله عليه وسلم يقول من أعتق امرأ مسلما كان فكاكه من النار يجزئ كل عظم منه بكل عظم منه ومن أعتق امرأتين مسلمتين كانتا فكاكه من النار يجزي بكل عظمين منهما عظم منه

حدثنا أبو كريب ثنا أبو معاوية عن الأعمش عن عمرو بن مرة عن سالم بن أبي الجعد عن شرحبيل بن السمط قال قلت لكعب يا كعب بن مرة حدثنا عن رسول الله صلى الله عليه وسلم واحذر قال سمعت رسول الله صلى الله عليه وسلم يقول من أعتق امرأ مسلما كان فكاكه من النار يجزئ كل عظم منه بكل عظم منه ومن أعتق امرأتين مسلمتين كانتا فكاكه من النار يجزي بكل عظمين منهما عظم منه


002-يا رسول الله أي الرقاب أفضل قال أنفسها عند أهلها وأغلاها ثمنا

يا رسول الله أي الرقاب أفضل قال أنفسها عند أهلها وأغلاها ثمنا

حدثنا أحمد بن سنان ثنا أبو معاوية ثنا هشام بن عروة عن أبيه عن أبي مراوح عن أبي ذر قال قلت يا رسول الله أي الرقاب أفضل قال أنفسها عند أهلها وأغلاها ثمنا


001-من ملك ذا رحم محرم فهو حر

من ملك ذا رحم محرم فهو حر

حدثنا عقبة بن مكرم وإسحاق بن منصور قالا ثنا محمد بن بكر البرساني عن حماد بن سلمة عن قتادة وعاصم عن الحسن عن سمرة بن جندب عن النبي صلى الله عليه وسلم قال من ملك ذا رحم محرم فهو حر


002-من ملك ذا رحم محرم فهو حر

من ملك ذا رحم محرم فهو حر

حدثنا راشد بن سعيد الرملي وعبيد الله بن الجهم الأنماطي قالا ثنا ضمرة بن ربيعة عن سفيان عن عبد الله بن دينار عن بن عمر قال قال رسول الله صلى الله عليه وسلم من ملك ذا رحم محرم فهو حر


001-أعتقتني أم سلمة واشترطت علي أن أخدم النبي صلى الله عليه وسلم ما عاش

أعتقتني أم سلمة واشترطت علي أن أخدم النبي صلى الله عليه وسلم ما عاش

حدثنا عبد الله بن معاوية الجمحي ثنا حماد بن سلمة عن سعيد بن جمهان عن سفينة أبي عبد الرحمن قال أعتقتني أم سلمة واشترطت علي أن أخدم النبي صلى الله عليه وسلم ما عاش


001-من أعتق نصيبا له في مملوك أو شقصا فعليه خلاصه من ماله إن كان له مال فإن لم يكن له مال استسعي العبد في قيمته غير مشقوق

من أعتق نصيبا له في مملوك أو شقصا فعليه خلاصه من ماله إن كان له مال فإن لم يكن له مال استسعي العبد في قيمته غير مشقوق عليه

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر ومحمد بن بشر عن سعيد بن أبي عروبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أعتق نصيبا له في مملوك أو شقصا فعليه خلاصه من ماله إن كان له مال فإن لم يكن له مال استسعي العبد في قيمته غير مشقوق عليه


002-من أعتق شركا له في عبد أقيم عليه بقيمة عدل فأعطى شركاءه حصصهم إن كان له من المال ما يبلغ ثمنه وعتق عليه العبد وإلا فقد

من أعتق شركا له في عبد أقيم عليه بقيمة عدل فأعطى شركاءه حصصهم إن كان له من المال ما يبلغ ثمنه وعتق عليه العبد وإلا فقد عتق منه ما عتق

حدثنا يحيى بن حكيم ثنا عثمان بن عمر ثنا مالك بن أنس عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق شركا له في عبد أقيم عليه بقيمة عدل فأعطى شركاءه حصصهم إن كان له من المال ما يبلغ ثمنه وعتق عليه العبد وإلا فقد عتق منه ما عتق


001-من أعتق عبدا وله مال فمال العبد له إلا أن يشترط السيد ماله فيكون له وقال بن لهيعة إلا أن يستثنيه السيد

من أعتق عبدا وله مال فمال العبد له إلا أن يشترط السيد ماله فيكون له وقال بن لهيعة إلا أن يستثنيه السيد

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة ح وحدثنا محمد بن يحيى ثنا سعيد بن أبي مريم أنبأنا الليث بن سعد جميعا عن عبيد الله بن أبي جعفر عن بكير بن الأشج عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق عبدا وله مال فمال العبد له إلا أن يشترط السيد ماله فيكون له وقال بن لهيعة إلا أن يستثنيه السيد


002-أيما رجل أعتق غلاما ولم يسم ماله فالمال له فأخبرني ما مالك

أيما رجل أعتق غلاما ولم يسم ماله فالمال له فأخبرني ما مالك

حدثنا محمد بن يحيى ثنا سعيد بن محمد الجرمي ثنا المطلب بن زياد عن إسحاق بن إبراهيم عن جده عمير وهو مولى بن مسعود أن عبد الله قال له يا عمير إني أعتقتك عتقا هنيئا إني سمعت رسول الله صلى الله عليه وسلم يقول أيما رجل أعتق غلاما ولم يسم ماله فالمال له فأخبرني ما مالك


003-نحوه

نحوه

حدثنا محمد بن عبد الله بن نمير ثنا المطلب بن زياد عن إسحاق بن إبراهيم قال قال عبد الله بن مسعود لجدي فذكر نحوه


001-أن رسول الله صلى الله عليه وسلم سئل عن ولد الزنا فقال نعلان أجاهد فيهما خير من أن أعتق ولد الزنا

أن رسول الله صلى الله عليه وسلم سئل عن ولد الزنا فقال نعلان أجاهد فيهما خير من أن أعتق ولد الزنا

حدثنا أبو بكر بن أبي شيبة ثنا الفضل بن دكين ثنا إسرائيل عن زيد بن جبير عن أبي يزيد الضني عن ميمونة بنت سعد مولاة النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم سئل عن ولد الزنا فقال نعلان أجاهد فيهما خير من أن أعتق ولد الزنا


001-يا رسول الله إني أريد أن أعتقهما فقال رسول الله صلى الله عليه وسلم إن أعتقتهما فابدئي بالرجل قبل المرأة

يا رسول الله إني أريد أن أعتقهما فقال رسول الله صلى الله عليه وسلم إن أعتقتهما فابدئي بالرجل قبل المرأة

حدثنا محمد بن بشار ثنا حماد بن مسعدة ح وحدثنا محمد بن خلف العسقلاني وإسحاق بن منصور قالا ثنا عبيد الله بن عبد المجيد ثنا عبيد الله بن عبد الرحمن بن عبد الله بن موهب عن القاسم بن محمد عن عائشة أنها كان لها غلام وجارية زوج فقالت يا رسول الله إني أريد أن أعتقهما فقال رسول الله صلى الله عليه وسلم إن أعتقتهما فابدئي بالرجل قبل المرأة


001-أن عثمان بن عفان أشرف عليهم فسمعهم وهم يذكرون القتل فقال إنهم ليتواعدوني بالقتل فلم يقتلوني وقد سمعت رسول الله صلى الله

أن عثمان بن عفان أشرف عليهم فسمعهم وهم يذكرون القتل فقال إنهم ليتواعدوني بالقتل فلم يقتلوني وقد سمعت رسول الله صلى الله عليه وسلم يقول لا يحل دم امرئ مسلم إلا في إحدى ثلاث رجل زنى وهو محصن فرجم أو رجل قتل نفسا بغير نفس أو رجل ارتد بعد إسلامه فوالله ما زنيت في جاهلية ولا في إسلام ولا قتلت نفسا مسلمة ولا ارتددت منذ أسلمت

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد عن يحيى بن سعيد عن أبي أمامة بن سهل بن حنيف أن عثمان بن عفان أشرف عليهم فسمعهم وهم يذكرون القتل فقال إنهم ليتواعدوني بالقتل فلم يقتلوني وقد سمعت رسول الله صلى الله عليه وسلم يقول لا يحل دم امرئ مسلم إلا في إحدى ثلاث رجل زنى وهو محصن فرجم أو رجل قتل نفسا بغير نفس أو رجل ارتد بعد إسلامه فوالله ما زنيت في جاهلية ولا في إسلام ولا قتلت نفسا مسلمة ولا ارتددت منذ أسلمت


002-لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا أحد ثلاثة نفر النفس بالنفس والثيب الزاني والتارك لدينه

لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا أحد ثلاثة نفر النفس بالنفس والثيب الزاني والتارك لدينه المفارق للجماعة

حدثنا علي بن محمد وأبو بكر بن خلاد الباهلي قالا ثنا وكيع عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله وهو بن مسعود قال قال رسول الله صلى الله عليه وسلم لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا أحد ثلاثة نفر النفس بالنفس والثيب الزاني والتارك لدينه المفارق للجماعة


001-من بدل دينه فاقتلوه

من بدل دينه فاقتلوه

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن أيوب عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم من بدل دينه فاقتلوه


002-لا يقبل الله من مشرك أشرك بعد ما أسلم عملا حتى يفارق المشركين إلى المسلمين

لا يقبل الله من مشرك أشرك بعد ما أسلم عملا حتى يفارق المشركين إلى المسلمين

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن بهز بن حكيم عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم لا يقبل الله من مشرك أشرك بعد ما أسلم عملا حتى يفارق المشركين إلى المسلمين


001-إقامة حد من حدود الله خير من مطر أربعين ليلة في بلاد الله

إقامة حد من حدود الله خير من مطر أربعين ليلة في بلاد الله

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا سعيد بن سنان عن أبي الزاهرية عن أبي شجرة كثير بن مرة عن بن عمر أن رسول الله صلى الله عليه وسلم قال إقامة حد من حدود الله خير من مطر أربعين ليلة في بلاد الله


002-حد يعمل به في الأرض خير لأهل الأرض من أن يمطروا أربعين صباحا

حد يعمل به في الأرض خير لأهل الأرض من أن يمطروا أربعين صباحا

حدثنا عمرو بن رافع ثنا عبد الله بن المبارك أنبأنا عيسى بن يزيد أظنه عن جرير بن يزيد عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم حد يعمل به في الأرض خير لأهل الأرض من أن يمطروا أربعين صباحا


003-من جحد آية من القرآن فقد حل ضرب عنقه ومن قال لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله فلا سبيل لأحد عليه

من جحد آية من القرآن فقد حل ضرب عنقه ومن قال لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله فلا سبيل لأحد عليه إلا أن يصيب حدا فيقام عليه

حدثنا نصر بن علي الجهضمي ثنا حفص بن عمر ثنا الحكم بن أبان عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم من جحد آية من القرآن فقد حل ضرب عنقه ومن قال لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله فلا سبيل لأحد عليه إلا أن يصيب حدا فيقام عليه


004-أقيموا حدود الله في القريب والبعيد ولا تأخذكم في الله لومة لائم

أقيموا حدود الله في القريب والبعيد ولا تأخذكم في الله لومة لائم

حدثنا عبد الله بن سالم المفلوج ثنا عبيدة بن الأسود عن القاسم بن الوليد عن أبي صادق عن ربيعة بن ناجذ عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم أقيموا حدود الله في القريب والبعيد ولا تأخذكم في الله لومة لائم


001-عرضنا على رسول الله صلى الله عليه وسلم يوم قريظة فكان من أنبت قتل ومن لم ينبت خلي سبيله فكنت فيمن لم ينبت فخلي سبيلي

عرضنا على رسول الله صلى الله عليه وسلم يوم قريظة فكان من أنبت قتل ومن لم ينبت خلي سبيله فكنت فيمن لم ينبت فخلي سبيلي

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن عبد الملك بن عمير قال سمعت عطية القرظي يقول عرضنا على رسول الله صلى الله عليه وسلم يوم قريظة فكان من أنبت قتل ومن لم ينبت خلي سبيله فكنت فيمن لم ينبت فخلي سبيلي


002-فها أنا ذا بين أظهركم

فها أنا ذا بين أظهركم

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن عبد الملك بن عمير قال سمعت عطية القرظي يقول فها أنا ذا بين أظهركم


003-عرضت على رسول الله صلى الله عليه وسلم يوم أحد وأنا بن أربع عشرة سنة فلم يجزني وعرضت عليه يوم الخندق وأنا بن خمس عشرة

عرضت على رسول الله صلى الله عليه وسلم يوم أحد وأنا بن أربع عشرة سنة فلم يجزني وعرضت عليه يوم الخندق وأنا بن خمس عشرة سنة فأجازني قال نافع فحدثت به عمر بن عبد العزيز في خلافته فقال هذا فصل ما بين الصغير والكبير

حدثنا علي بن محمد ثنا عبد الله بن نمير وأبو معاوية وأبو أسامة قالوا ثنا عبيد الله بن عمر عن نافع عن بن عمر قال عرضت على رسول الله صلى الله عليه وسلم يوم أحد وأنا بن أربع عشرة سنة فلم يجزني وعرضت عليه يوم الخندق وأنا بن خمس عشرة سنة فأجازني قال نافع فحدثت به عمر بن عبد العزيز في خلافته فقال هذا فصل ما بين الصغير والكبير


001-من ستر مسلما ستره الله في الدنيا والآخرة

من ستر مسلما ستره الله في الدنيا والآخرة

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من ستر مسلما ستره الله في الدنيا والآخرة


002-ادفعوا الحدود ما وجدتم له مدفعا

ادفعوا الحدود ما وجدتم له مدفعا

حدثنا عبد الله بن الجراح ثنا وكيع عن إبراهيم بن الفضل عن سعيد بن أبي سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ادفعوا الحدود ما وجدتم له مدفعا


003-من ستر عورة أخيه المسلم ستر الله عورته يوم القيامة ومن كشف عورة أخيه المسلم كشف الله عورته حتى يفضحه بها في بيته

من ستر عورة أخيه المسلم ستر الله عورته يوم القيامة ومن كشف عورة أخيه المسلم كشف الله عورته حتى يفضحه بها في بيته

حدثنا يعقوب بن حميد بن كاسب أنا محمد بن عثمان الجمحي ثنا الحكم بن أبان عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم قال من ستر عورة أخيه المسلم ستر الله عورته يوم القيامة ومن كشف عورة أخيه المسلم كشف الله عورته حتى يفضحه بها في بيته


001-أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم قالوا ومن يجترئ عليه إلا

أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم قالوا ومن يجترئ عليه إلا أسامة بن زيد حب رسول الله صلى الله عليه وسلم فكلمه أسامة فقال رسول الله صلى الله عليه وسلم أتشفع في حد من حدود الله ثم قام فاختطب فقال يا أيها الناس إنما هلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وأيم الله لو أن فاطمة بنت محمد سرقت لقطعت يدها قال محمد بن رمح سمعت الليث بن سعد يقول قد أعاذها الله أن تسرق وكل مسلم ينبغي له أن يقول هذا

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن بن شهاب عن عروة عن عائشة أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم قالوا ومن يجترئ عليه إلا أسامة بن زيد حب رسول الله صلى الله عليه وسلم فكلمه أسامة فقال رسول الله صلى الله عليه وسلم أتشفع في حد من حدود الله ثم قام فاختطب فقال يا أيها الناس إنما هلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وأيم الله لو أن فاطمة بنت محمد سرقت لقطعت يدها قال محمد بن رمح سمعت الليث بن سعد يقول قد أعاذها الله أن تسرق وكل مسلم ينبغي له أن يقول هذا


002-لما سرقت المرأة تلك القطيفة من بيت رسول الله صلى الله عليه وسلم أعظمنا ذلك وكانت امرأة من قريش فجئنا إلى النبي صلى الله

لما سرقت المرأة تلك القطيفة من بيت رسول الله صلى الله عليه وسلم أعظمنا ذلك وكانت امرأة من قريش فجئنا إلى النبي صلى الله عليه وسلم نكلمه وقلنا نحن نفديها بأربعين أوقية فقال رسول الله صلى الله عليه وسلم تطهر خير لها فلما سمعنا لين قول رسول الله صلى الله عليه وسلم أتينا أسامة فقلنا كلم رسول الله صلى الله عليه وسلم فلما رأى رسول الله صلى الله عليه وسلم ذلك قام خطيبا فقال ما إكثاركم علي في حد من حدود الله وقع على أمة من إماء الله والذي نفس محمد بيده لو كانت فاطمة ابنة رسول الله نزلت بالذي نزلت به لقطع محمد يدها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا محمد بن إسحاق عن محمد بن طلحة بن ركانة عن أمه عائشة بنت مسعود بن الأسود عن أبيها قال لما سرقت المرأة تلك القطيفة من بيت رسول الله صلى الله عليه وسلم أعظمنا ذلك وكانت امرأة من قريش فجئنا إلى النبي صلى الله عليه وسلم نكلمه وقلنا نحن نفديها بأربعين أوقية فقال رسول الله صلى الله عليه وسلم تطهر خير لها فلما سمعنا لين قول رسول الله صلى الله عليه وسلم أتينا أسامة فقلنا كلم رسول الله صلى الله عليه وسلم فلما رأى رسول الله صلى الله عليه وسلم ذلك قام خطيبا فقال ما إكثاركم علي في حد من حدود الله وقع على أمة من إماء الله والذي نفس محمد بيده لو كانت فاطمة ابنة رسول الله نزلت بالذي نزلت به لقطع محمد يدها


001-كنا عند رسول الله صلى الله عليه وسلم فأتاه رجل فقال أنشدك الله لما قضيت بيننا بكتاب الله فقال خصمه وكان أفقه منه اقض

كنا عند رسول الله صلى الله عليه وسلم فأتاه رجل فقال أنشدك الله لما قضيت بيننا بكتاب الله فقال خصمه وكان أفقه منه اقض بيننا بكتاب الله وأذن لي حتى أقول قال قل قال إن ابني كان عسيفا على هذا وإنه زنى بامرأته فافتديت منه بمائة شاة وخادم فسألت رجالا من أهل العلم فأخبرت أن على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده لأقضين بينكما بكتاب الله المائة لشاة والخادم رد عليك وعلى ابنك جلد مائة وتغريب عام واغد يا أنيس على امرأة هذا فإن اعترفت فارجمها قال هشام فغدا عليها فاعترفت فرجمها

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار ومحمد بن الصباح قالوا ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن أبي هريرة وزيد بن خالد وشبل قالوا كنا عند رسول الله صلى الله عليه وسلم فأتاه رجل فقال أنشدك الله لما قضيت بيننا بكتاب الله فقال خصمه وكان أفقه منه اقض بيننا بكتاب الله وأذن لي حتى أقول قال قل قال إن ابني كان عسيفا على هذا وإنه زنى بامرأته فافتديت منه بمائة شاة وخادم فسألت رجالا من أهل العلم فأخبرت أن على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده لأقضين بينكما بكتاب الله المائة لشاة والخادم رد عليك وعلى ابنك جلد مائة وتغريب عام واغد يا أنيس على امرأة هذا فإن اعترفت فارجمها قال هشام فغدا عليها فاعترفت فرجمها


002-خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب سنة والثيب بالثيب جلد مائة والرجم

خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب سنة والثيب بالثيب جلد مائة والرجم

حدثنا بكر بن خلف أبو بشر ثنا يحيى بن سعيد عن سعيد بن أبي عروبة عن قتادة عن يونس بن جبير عن حطان بن عبد الله عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب سنة والثيب بالثيب جلد مائة والرجم


001-إن كانت أحلتها له جلدته مائة وإن لم تكن أذنت له رجمته

إن كانت أحلتها له جلدته مائة وإن لم تكن أذنت له رجمته

حدثنا حميد بن مسعدة ثنا خالد بن الحرث أنا سعيد عن قتادة عن حبيب بن سالم قال أتى النعمان بن بشير برجل غشي جارية امرأته فقال لا أقضي فيها إلا بقضاء رسول الله صلى الله عليه وسلم قال إن كانت أحلتها له جلدته مائة وإن لم تكن أذنت له رجمته


002-أن رسول الله صلى الله عليه وسلم رفع إليه رجل وطئ جارية امرأته فلم يحده

أن رسول الله صلى الله عليه وسلم رفع إليه رجل وطئ جارية امرأته فلم يحده

حدثنا أبو بكر بن أبي شيبة ثنا عبد السلام بن حرب عن هشام بن حسان عن الحسن عن سلمة بن المحبق أن رسول الله صلى الله عليه وسلم رفع إليه رجل وطئ جارية امرأته فلم يحده


001-لقد خشيت أن يطول بالناس زمان حتى يقول قائل ما أجد الرجم في كتاب الله فيضلوا بترك فريضة من فرائض الله ألا وإن الرجم حق

لقد خشيت أن يطول بالناس زمان حتى يقول قائل ما أجد الرجم في كتاب الله فيضلوا بترك فريضة من فرائض الله ألا وإن الرجم حق إذا أحصن الرجل وقامت البينة أو كان حمل أو اعتراف وقد قرأتها الشيخ والشيخة إذا زنيا فارجموهما البتة رجم رسول الله صلى الله عليه وسلم ورجمنا بعده

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال قال عمر بن الخطاب لقد خشيت أن يطول بالناس زمان حتى يقول قائل ما أجد الرجم في كتاب الله فيضلوا بترك فريضة من فرائض الله ألا وإن الرجم حق إذا أحصن الرجل وقامت البينة أو كان حمل أو اعتراف وقد قرأتها الشيخ والشيخة إذا زنيا فارجموهما البتة رجم رسول الله صلى الله عليه وسلم ورجمنا بعده


002-إني زنيت فأعرض عنه ثم قال إني قد زنيت فأعرض عنه ثم قال إني زنيت فأعرض عنه ثم قال قد زنيت فأعرض عنه حتى أقر أربع مرات

إني زنيت فأعرض عنه ثم قال إني قد زنيت فأعرض عنه ثم قال إني زنيت فأعرض عنه ثم قال قد زنيت فأعرض عنه حتى أقر أربع مرات فأمر به أن يرجم فلما أصابته الحجارة أدبر يشتد فلقيه رجل بيده لحي جمل فضربه فصرعه فذكر للنبي صلى الله عليه وسلم فراره حين مسته الحجارة قال فهلا تركتموه

حدثنا أبو بكر بن أبي شيبة ثنا عباد بن العوام عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال جاء ماعز بن مالك إلى النبي صلى الله عليه وسلم فقال إني زنيت فأعرض عنه ثم قال إني قد زنيت فأعرض عنه ثم قال إني زنيت فأعرض عنه ثم قال قد زنيت فأعرض عنه حتى أقر أربع مرات فأمر به أن يرجم فلما أصابته الحجارة أدبر يشتد فلقيه رجل بيده لحي جمل فضربه فصرعه فذكر للنبي صلى الله عليه وسلم فراره حين مسته الحجارة قال فهلا تركتموه


003-أن امرأة أتت النبي صلى الله عليه وسلم فاعترفت بالزنا فأمر بها فشكت عليها ثيابها ثم رجمها ثم صلى عليها

أن امرأة أتت النبي صلى الله عليه وسلم فاعترفت بالزنا فأمر بها فشكت عليها ثيابها ثم رجمها ثم صلى عليها

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا أبو عمرو حدثني يحيى بن أبي كثير عن أبي قلابة عن أبي المهاجر عن عمران بن الحصين أن امرأة أتت النبي صلى الله عليه وسلم فاعترفت بالزنا فأمر بها فشكت عليها ثيابها ثم رجمها ثم صلى عليها


001-أن النبي صلى الله عليه وسلم رجم يهوديين أنا فيمن رجمهما فلقد رأيته وإنه يسترها من الحجارة

أن النبي صلى الله عليه وسلم رجم يهوديين أنا فيمن رجمهما فلقد رأيته وإنه يسترها من الحجارة

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله بن عمر عن نافع عن بن عمر أن النبي صلى الله عليه وسلم رجم يهوديين أنا فيمن رجمهما فلقد رأيته وإنه يسترها من الحجارة


002-أن النبي صلى الله عليه وسلم رجم يهوديا ويهودية

أن النبي صلى الله عليه وسلم رجم يهوديا ويهودية

حدثنا إسماعيل بن موسى ثنا شريك عن سماك بن حرب عن جابر بن سمرة أن النبي صلى الله عليه وسلم رجم يهوديا ويهودية


003-مر النبي صلى الله عليه وسلم بيهودي محمم مجلود فدعاهم فقال هكذا تجدون في كتابكم حد الزاني قالوا نعم فدعا رجلا من علمائهم

مر النبي صلى الله عليه وسلم بيهودي محمم مجلود فدعاهم فقال هكذا تجدون في كتابكم حد الزاني قالوا نعم فدعا رجلا من علمائهم فقال أنشدك بالله الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني قال لا ولو لا أنك نشدتني لم أخبرك نجد حد الزاني في كتابنا الرجم ولكنه كثر في أشرافنا الرجم فكنا إذا أخذنا الشريف تركناه وكنا إذا أخذنا الضعيف أقمنا عليه الحد فقلنا تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع فاجتمعنا على التحميم والجلد مكان الرجم فقال النبي صلى الله عليه وسلم اللهم إني أول من أحيا أمرك إذا أماتوه وأمر به فرجم

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن عبد الله بن مرة عن البراء بن عازب قال مر النبي صلى الله عليه وسلم بيهودي محمم مجلود فدعاهم فقال هكذا تجدون في كتابكم حد الزاني قالوا نعم فدعا رجلا من علمائهم فقال أنشدك بالله الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني قال لا ولو لا أنك نشدتني لم أخبرك نجد حد الزاني في كتابنا الرجم ولكنه كثر في أشرافنا الرجم فكنا إذا أخذنا الشريف تركناه وكنا إذا أخذنا الضعيف أقمنا عليه الحد فقلنا تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع فاجتمعنا على التحميم والجلد مكان الرجم فقال النبي صلى الله عليه وسلم اللهم إني أول من أحيا أمرك إذا أماتوه وأمر به فرجم


001-لو كنت راجما أحدا بغير بينة لرجمت فلانة فقد ظهر منها الريبة في منطقها وهيئتها ومن يدخل عليها

لو كنت راجما أحدا بغير بينة لرجمت فلانة فقد ظهر منها الريبة في منطقها وهيئتها ومن يدخل عليها

حدثنا العباس بن الوليد الدمشقي ثنا زيد بن عبيد ثنا الليث بن سعد عن عبيد الله بن أبي جعفر عن أبي الأسود عن عروة عن بن عباس قال قال رسول الله صلى الله عليه وسلم لو كنت راجما أحدا بغير بينة لرجمت فلانة فقد ظهر منها الريبة في منطقها وهيئتها ومن يدخل عليها


002-لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس تلك امرأة أعلنت

لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس تلك امرأة أعلنت

حدثنا أبو بكر بن خلاد الباهلي ثنا سفيان عن أبي الزناد عن القاسم بن محمد قال ذكر بن عباس المتلاعنين فقال له بن شداد هي التي قال لها رسول الله صلى الله عليه وسلم لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس تلك امرأة أعلنت


001-من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به

من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به

حدثنا محمد بن الصباح وأبو بكر بن خلاد قالا ثنا عبد العزيز بن محمد عن عمرو بن أبي عمرو عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم قال من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به


002-في الذي يعمل عمل قوم لوط قال ارجموا الأعلى والأسفل ارجموهما جميعا

في الذي يعمل عمل قوم لوط قال ارجموا الأعلى والأسفل ارجموهما جميعا

حدثنا يونس بن عبد الأعلى أخبرني عبد الله بن نافع أخبرني عاصم بن عمر عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم في الذي يعمل عمل قوم لوط قال ارجموا الأعلى والأسفل ارجموهما جميعا


003-إن أخوف ما أخاف على أمتي عمل قوم لوط

إن أخوف ما أخاف على أمتي عمل قوم لوط

حدثنا أزهر بن مروان ثنا عبد الوارث بن سعيد ثنا القاسم بن عبد الواحد عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إن أخوف ما أخاف على أمتي عمل قوم لوط


001-من وقع على ذات محرم فاقتلوه ومن وقع على بهيمة فاقتلوه واقتلوا البهيمة

من وقع على ذات محرم فاقتلوه ومن وقع على بهيمة فاقتلوه واقتلوا البهيمة

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن أبي فديك عن إبراهيم بن إسماعيل عن داود بن الحصين عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم من وقع على ذات محرم فاقتلوه ومن وقع على بهيمة فاقتلوه واقتلوا البهيمة


001-كنا عند النبي صلى الله عليه وسلم فسأله رجل عن الأمة تزني قبل أن تحصن فقال اجلدها فإن زنت فاجلدها ثم قال في الثالثة أو

كنا عند النبي صلى الله عليه وسلم فسأله رجل عن الأمة تزني قبل أن تحصن فقال اجلدها فإن زنت فاجلدها ثم قال في الثالثة أو في الرابعة فبعها ولو بحبل من شعر

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن أبي هريرة وزيد بن خالد وشبل قالوا كنا عند النبي صلى الله عليه وسلم فسأله رجل عن الأمة تزني قبل أن تحصن فقال اجلدها فإن زنت فاجلدها ثم قال في الثالثة أو في الرابعة فبعها ولو بحبل من شعر


002-إذا زنت الأمة فاجلدوها فإن زنت فاجلدوها فإن زنت فاجلدوها فإن زنت فاجلدوها ثم بيعوها ولو بضفير والضفير الحبل

إذا زنت الأمة فاجلدوها فإن زنت فاجلدوها فإن زنت فاجلدوها فإن زنت فاجلدوها ثم بيعوها ولو بضفير والضفير الحبل

حدثنا محمد بن رمح قال أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن عمار بن أبي فروة أن محمد بن مسلم حدثه أن عروة حدثه أن عمرة بنت عبد الرحمن حدثته أن عائشة حدثتها أن رسول الله صلى الله عليه وسلم قال إذا زنت الأمة فاجلدوها فإن زنت فاجلدوها فإن زنت فاجلدوها فإن زنت فاجلدوها ثم بيعوها ولو بضفير والضفير الحبل


001-لما نزل عذري قام رسول الله صلى الله عليه وسلم على المنبر فذكر ذلك وتلا القرآن فلما نزل أمر برجلين وامرأة فضربوا حدهم

لما نزل عذري قام رسول الله صلى الله عليه وسلم على المنبر فذكر ذلك وتلا القرآن فلما نزل أمر برجلين وامرأة فضربوا حدهم

حدثنا محمد بن بشار ثنا بن أبي عدي عن محمد بن إسحاق عن عبد الله بن أبي بكر عن عمرة عن عائشة قالت لما نزل عذري قام رسول الله صلى الله عليه وسلم على المنبر فذكر ذلك وتلا القرآن فلما نزل أمر برجلين وامرأة فضربوا حدهم


002-إذا قال الرجل للرجل يا مخنث فاجلدوه عشرين وإذا قال الرجل للرجل يا لوطي فاجلدوه عشرين

إذا قال الرجل للرجل يا مخنث فاجلدوه عشرين وإذا قال الرجل للرجل يا لوطي فاجلدوه عشرين

حدثنا عبد الرحمن بن إبراهيم ثنا بن أبي فديك حدثني بن أبي حبيبة عن داود بن الحصين عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم قال إذا قال الرجل للرجل يا مخنث فاجلدوه عشرين وإذا قال الرجل للرجل يا لوطي فاجلدوه عشرين


001-ما كنت أدي من أقمت عليه الحد إلا شارب الخمر فإن رسول الله صلى الله عليه وسلم لم يسن فيه شيئا إنما هو شيء جعلناه نحن

ما كنت أدي من أقمت عليه الحد إلا شارب الخمر فإن رسول الله صلى الله عليه وسلم لم يسن فيه شيئا إنما هو شيء جعلناه نحن

حدثنا إسماعيل بن موسى ثنا شريك عن أبي حصين عن عمير بن سعيد ح وحدثنا عبد الله بن محمد الزهري ثنا سفيان بن عيينة ثنا مطرف سمعته عن عمير بن سعيد قال قال علي بن أبي طالب ما كنت أدي من أقمت عليه الحد إلا شارب الخمر فإن رسول الله صلى الله عليه وسلم لم يسن فيه شيئا إنما هو شيء جعلناه نحن


002-كان رسول الله صلى الله عليه وسلم يضرب في الخمر بالنعال والجريد

كان رسول الله صلى الله عليه وسلم يضرب في الخمر بالنعال والجريد

حدثنا نصر بن علي الجهضمي ثنا يزيد بن زريع ثنا سعيد ح وحدثنا علي بن محمد ثنا وكيع عن هشام الدستوائي جميعا عن قتادة عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يضرب في الخمر بالنعال والجريد


003-لما جيء بالوليد بن عقبة إلى عثمان قد شهدوا عليه قال لعلي دونك بن عمك فأقم عليه الحد فجلده علي وقال جلد رسول الله صلى

لما جيء بالوليد بن عقبة إلى عثمان قد شهدوا عليه قال لعلي دونك بن عمك فأقم عليه الحد فجلده علي وقال جلد رسول الله صلى الله عليه وسلم أربعين وجلد أبو بكر أربعين وجلد عمر ثمانين وكل سنة

حدثنا عثمان بن أبي شيبة ثنا بن علية عن سعيد بن أبي عروبة عن عبد الله بن الداناج سمعت حضين بن المنذر الرقاشي ح وحدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا عبد الله بن فيروز الداناج قال حدثني حضين بن المنذر قال لما جيء بالوليد بن عقبة إلى عثمان قد شهدوا عليه قال لعلي دونك بن عمك فأقم عليه الحد فجلده علي وقال جلد رسول الله صلى الله عليه وسلم أربعين وجلد أبو بكر أربعين وجلد عمر ثمانين وكل سنة


001-إذا سكر فاجلدوه فإن عاد فاجلدوه فإن عاد فاجلدوه ثم قال في الرابعة فإن عاد فاضربوا عنقه

إذا سكر فاجلدوه فإن عاد فاجلدوه فإن عاد فاجلدوه ثم قال في الرابعة فإن عاد فاضربوا عنقه

حدثنا أبو بكر بن أبي شيبة ثنا شبابة عن بن أبي ذئب عن الحارث عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا سكر فاجلدوه فإن عاد فاجلدوه فإن عاد فاجلدوه ثم قال في الرابعة فإن عاد فاضربوا عنقه


002-إذا شربوا الخمر فاجلدوهم ثم إذا شربوا فاجلدوهم ثم إذا شربوا فاجلدوهم ثم إذا شربوا فاقتلوهم

إذا شربوا الخمر فاجلدوهم ثم إذا شربوا فاجلدوهم ثم إذا شربوا فاجلدوهم ثم إذا شربوا فاقتلوهم

حدثنا هشام بن عمار ثنا شعيب بن إسحاق ثنا سعيد بن أبي عروبة عن عاصم بن بهدلة عن ذكوان أبي صالح عن معاوية بن أبي سفيان أن رسول الله صلى الله عليه وسلم قال إذا شربوا الخمر فاجلدوهم ثم إذا شربوا فاجلدوهم ثم إذا شربوا فاجلدوهم ثم إذا شربوا فاقتلوهم


001-كان بين أبياتنا رجل مخدج ضعيف فلم يرع إلا وهو على أمة من إماء الدار يخبث بها فرفع شأنه سعد بن عبادة إلى رسول الله صلى

كان بين أبياتنا رجل مخدج ضعيف فلم يرع إلا وهو على أمة من إماء الدار يخبث بها فرفع شأنه سعد بن عبادة إلى رسول الله صلى الله عليه وسلم فقال اجلدوه ضرب مائة سوط قالوا يا نبي الله هو أضعف من ذلك لو ضربناه مائة سوط مات قال فخذوا له عثكالا فيه مائة شمراخ فاضربوه ضربة واحدة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا محمد بن إسحاق عن يعقوب بن عبد الله بن الأشج عن أبي أمامة بن سهل بن حنيف عن سعيد بن سعد بن عبادة قال كان بين أبياتنا رجل مخدج ضعيف فلم يرع إلا وهو على أمة من إماء الدار يخبث بها فرفع شأنه سعد بن عبادة إلى رسول الله صلى الله عليه وسلم فقال اجلدوه ضرب مائة سوط قالوا يا نبي الله هو أضعف من ذلك لو ضربناه مائة سوط مات قال فخذوا له عثكالا فيه مائة شمراخ فاضربوه ضربة واحدة


002-نحوه

نحوه

حدثنا سفيان بن وكيع ثنا المحاربي عن محمد بن إسحاق عن يعقوب بن عبد الله عن أبي أمامة بن سهل عن سعد بن عبادة عن النبي صلى الله عليه وسلم نحوه


001-من حمل علينا السلاح فليس منا

من حمل علينا السلاح فليس منا

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن أبي حازم عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال وحدثنا المغيرة بن عبد الرحمن عن بن عجلان عن أبيه عن أبي هريرة قال وثنا أنس بن عياض عن أبي معشر عن محمد بن كعب وموسى بن يسار عن أبي هريرة أن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا


002-من حمل علينا السلاح فليس منا

من حمل علينا السلاح فليس منا

حدثنا عبد الله بن عامر بن البراد بن يوسف بن بريد بن أبي بردة بن أبي موسى الأشعري قال ثنا أبو أسامة عن عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من حمل علينا السلاح فليس منا


003-من شهر علينا السلاح فليس منا

من شهر علينا السلاح فليس منا

حدثنا محمود بن غيلان وأبو كريب ويوسف بن موسى وعبد الله بن البراد قالوا ثنا أسامة عن بريد عن أبي بردة عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم من شهر علينا السلاح فليس منا


001-أن أناسا من عرينة قدموا على عهد رسول الله صلى الله عليه وسلم فاجتووا المدينة فقال لو خرجتم إلى ذود لنا فشربتم من

أن أناسا من عرينة قدموا على عهد رسول الله صلى الله عليه وسلم فاجتووا المدينة فقال لو خرجتم إلى ذود لنا فشربتم من ألبانها وأبوالها ففعلوا فارتدوا عن الإسلام وقتلوا راعي رسول الله صلى الله عليه وسلم واستاقوا ذوده فبعث رسول الله في طلبهم فجئ بهم فقطع أيديهم وأرجلهم وسمر أعينهم وتركهم بالحرة حتى ماتوا

حدثنا نصر بن علي الجهضمي ثنا عبد الوهاب ثنا حميد عن أنس بن مالك أن أناسا من عرينة قدموا على عهد رسول الله صلى الله عليه وسلم فاجتووا المدينة فقال لو خرجتم إلى ذود لنا فشربتم من ألبانها وأبوالها ففعلوا فارتدوا عن الإسلام وقتلوا راعي رسول الله صلى الله عليه وسلم واستاقوا ذوده فبعث رسول الله في طلبهم فجئ بهم فقطع أيديهم وأرجلهم وسمر أعينهم وتركهم بالحرة حتى ماتوا


002-أن قوما أغاروا على لقاح رسول الله صلى الله عليه وسلم فقطع النبي صلى الله عليه وسلم أيديهم وأرجلهم وسمل أعينهم

أن قوما أغاروا على لقاح رسول الله صلى الله عليه وسلم فقطع النبي صلى الله عليه وسلم أيديهم وأرجلهم وسمل أعينهم

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا إبراهيم بن أبي الوزير ثنا الدراوردي عن هشام بن عروة عن أبيه عن عائشة أن قوما أغاروا على لقاح رسول الله صلى الله عليه وسلم فقطع النبي صلى الله عليه وسلم أيديهم وأرجلهم وسمل أعينهم


001-من قتل دون ماله فهو شهيد

من قتل دون ماله فهو شهيد

حدثنا هشام بن عمار ثنا سفيان عن الزهري عن طلحة بن عبد الله بن عوف عن سعيد بن زيد بن عمرو بن نفيل عن النبي صلى الله عليه وسلم قال من قتل دون ماله فهو شهيد


002-من أتي عند ماله فقوتل فقاتل فقتل فهو شهيد

من أتي عند ماله فقوتل فقاتل فقتل فهو شهيد

حدثنا الخليل بن عمرو ثنا مروان بن معاوية ثنا يزيد بن سنان الجزري عن ميمون بن مهران عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أتي عند ماله فقوتل فقاتل فقتل فهو شهيد


003-من أريد ماله ظلما فقتل فهو شهيد

من أريد ماله ظلما فقتل فهو شهيد

حدثنا محمد بن بشار ثنا أبو عامر ثنا عبد العزيز بن المطلب عن عبد الله بن الحسن عن عبد الرحمن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أريد ماله ظلما فقتل فهو شهيد


001-لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده

لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده


002-قطع النبي صلى الله عليه وسلم في مجن قيمته ثلاثة دراهم

قطع النبي صلى الله عليه وسلم في مجن قيمته ثلاثة دراهم

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن عبيد الله عن نافع عن بن عمر قال قطع النبي صلى الله عليه وسلم في مجن قيمته ثلاثة دراهم


003-لا تقطع اليد إلا في ربع دينار فصاعدا

لا تقطع اليد إلا في ربع دينار فصاعدا

حدثنا أبو مروان العثماني ثنا إبراهيم بن سعد عن بن شهاب أن عمرة أخبرته عن عائشة قالت قال رسول الله صلى الله عليه وسلم لا تقطع اليد إلا في ربع دينار فصاعدا


004-تقطع يد السارق في ثمن المجن

تقطع يد السارق في ثمن المجن

حدثنا محمد بن بشار ثنا أبو هشام المخزومي ثنا وهيب ثنا أبو واقد عن عامر بن سعد عن أبيه عن النبي صلى الله عليه وسلم قال تقطع يد السارق في ثمن المجن


001-السنة قطع رسول الله صلى الله عليه وسلم يد رجل ثم علقها في عنقه

السنة قطع رسول الله صلى الله عليه وسلم يد رجل ثم علقها في عنقه

حدثنا أبو بكر بن أبي شيبة وأبو بشر بكر بن خلف ومحمد بن بشار وأبو سلمة الجوباري يحيى بن خلف قالوا ثنا عمر بن علي بن عطاء بن مقدم عن حجاج عن مكحول عن بن محيريز قال سألت فضالة بن عبيد عن تعليق اليد في العنق فقال السنة قطع رسول الله صلى الله عليه وسلم يد رجل ثم علقها في عنقه


001-يا رسول الله إني سرقت جملا لبني فلان فطهرني فأرسل إليهم النبي صلى الله عليه وسلم فقالوا إنا افتقدنا جملا لنا فأمر به

يا رسول الله إني سرقت جملا لبني فلان فطهرني فأرسل إليهم النبي صلى الله عليه وسلم فقالوا إنا افتقدنا جملا لنا فأمر به النبي صلى الله عليه وسلم فقطعت يده قال ثعلبة أنا أنظر إليه حين وقعت يده وهو يقول الحمد لله الذي طهرني منك أردت أن تدخلي جسدي النار

حدثنا محمد بن يحيى ثنا بن أبي مريم أنبأنا بن لهيعة عن يزيد بن أبي حبيب عن عبد الرحمن بن ثعلبة الأنصاري عن أبيه أن عمرو بن سمرة بن حبيب بن عبد شمس جاء إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني سرقت جملا لبني فلان فطهرني فأرسل إليهم النبي صلى الله عليه وسلم فقالوا إنا افتقدنا جملا لنا فأمر به النبي صلى الله عليه وسلم فقطعت يده قال ثعلبة أنا أنظر إليه حين وقعت يده وهو يقول الحمد لله الذي طهرني منك أردت أن تدخلي جسدي النار


001-إذا سرق العبد فبيعوه ولو بنش

إذا سرق العبد فبيعوه ولو بنش

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن أبي عوانة عن عمر بن أبي سلمة عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا سرق العبد فبيعوه ولو بنش


002-أن عبدا من رقيق الخمس سرق من الخمس فرفع ذلك إلى النبي صلى الله عليه وسلم فلم يقطعه وقال مال الله سرق بعضه بعضا

أن عبدا من رقيق الخمس سرق من الخمس فرفع ذلك إلى النبي صلى الله عليه وسلم فلم يقطعه وقال مال الله سرق بعضه بعضا

حدثنا جبارة بن المغلس ثنا حجاج بن تميم عن ميمون بن مهران عن بن عباس أن عبدا من رقيق الخمس سرق من الخمس فرفع ذلك إلى النبي صلى الله عليه وسلم فلم يقطعه وقال مال الله سرق بعضه بعضا


001-لا يقطع الخائن ولا المنتهب ولا المختلس

لا يقطع الخائن ولا المنتهب ولا المختلس

حدثنا محمد بن بشار ثنا أبو عاصم عن بن جريج عن أبي الزبير عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال لا يقطع الخائن ولا المنتهب ولا المختلس


002-ليس على المختلس قطع

ليس على المختلس قطع

حدثنا محمد بن يحيى ثنا محمد بن عاصم بن جعفر المصري ثنا المفضل بن فضالة عن يونس بن يزيد عن بن شهاب عن إبراهيم بن عبد الرحمن بن عوف عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول ليس على المختلس قطع


001-لا قطع في ثمر ولا كثر

لا قطع في ثمر ولا كثر

حدثنا علي بن محمد ثنا وكيع عن سفيان عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن عمه واسع بن حبان عن رافع بن خديج قال قال رسول الله صلى الله عليه وسلم لا قطع في ثمر ولا كثر


002-لا قطع في ثمر ولا كثر

لا قطع في ثمر ولا كثر

حدثنا هشام بن عمار ثنا سعد بن سعيد المقبري عن أخيه عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا قطع في ثمر ولا كثر


001-نام في المسجد وتوسد رداءه فأخذ من تحت رأسه فجاء بسارقه إلى النبي صلى الله عليه وسلم فأمر به النبي صلى الله عليه وسلم أن

نام في المسجد وتوسد رداءه فأخذ من تحت رأسه فجاء بسارقه إلى النبي صلى الله عليه وسلم فأمر به النبي صلى الله عليه وسلم أن يقطع فقال صفوان يا رسول الله لم أرد هذا ردائي عليه صدقة فقال رسول الله صلى الله عليه وسلم فهلا قبل أن تأتيني به

حدثنا أبو بكر بن أبي شيبة ثنا شبابة عن مالك بن أنس عن الزهري عن عبد الله بن صفوان عن أبيه أنه نام في المسجد وتوسد رداءه فأخذ من تحت رأسه فجاء بسارقه إلى النبي صلى الله عليه وسلم فأمر به النبي صلى الله عليه وسلم أن يقطع فقال صفوان يا رسول الله لم أرد هذا ردائي عليه صدقة فقال رسول الله صلى الله عليه وسلم فهلا قبل أن تأتيني به


002-سأل النبي صلى الله عليه وسلم عن الثمار فقال ما أخذ في أكمامه فاحتمل فثمنه ومثله معه وماكان من الجرين ففيه القطع إذا بلغ

سأل النبي صلى الله عليه وسلم عن الثمار فقال ما أخذ في أكمامه فاحتمل فثمنه ومثله معه وماكان من الجرين ففيه القطع إذا بلغ ثمن المجن وإن أكل ولم يأخذ فليس عليه قال الشاة الحريسة منهن يا رسول الله قال ثمنها ومثله معه والنكال وماكان في المراح ففيه القطع إذا كان ما يأخذ من ذلك ثمن المجن

حدثنا علي بن محمد ثنا أبو أسامة عن الوليد بن كثير عن عمرو بن شعيب عن أبيه عن جده أن رجلا من مزينة سأل النبي صلى الله عليه وسلم عن الثمار فقال ما أخذ في أكمامه فاحتمل فثمنه ومثله معه وماكان من الجرين ففيه القطع إذا بلغ ثمن المجن وإن أكل ولم يأخذ فليس عليه قال الشاة الحريسة منهن يا رسول الله قال ثمنها ومثله معه والنكال وماكان في المراح ففيه القطع إذا كان ما يأخذ من ذلك ثمن المجن


001-أن رسول الله صلى الله عليه وسلم أتى بلص فاعترف اعترافا ولم يوجد معه المتاع فقال رسول الله صلى الله عليه وسلم ما أخالك

أن رسول الله صلى الله عليه وسلم أتى بلص فاعترف اعترافا ولم يوجد معه المتاع فقال رسول الله صلى الله عليه وسلم ما أخالك سرقت قال بلى ثم قال ما أخالك سرقت قال بلى فأمر به فقطع فقال النبي صلى الله عليه وسلم قل أستغفر الله وأتوب إليه قال أستغفر الله وأتوب إليه قال اللهم تب عليه مرتين

حدثنا هشام بن عمار ثنا سعيد بن يحيى ثنا حماد بن سلمة عن أسحق بن أبي طلحة سمعت أبا المنذر مولى أبي ذر يذكر أن أبا أمية حدثه أن رسول الله صلى الله عليه وسلم أتى بلص فاعترف اعترافا ولم يوجد معه المتاع فقال رسول الله صلى الله عليه وسلم ما أخالك سرقت قال بلى ثم قال ما أخالك سرقت قال بلى فأمر به فقطع فقال النبي صلى الله عليه وسلم قل أستغفر الله وأتوب إليه قال أستغفر الله وأتوب إليه قال اللهم تب عليه مرتين


001-استكرهت امرأة على عهد رسول الله صلى الله عليه وسلم فدرأ عنها الحد وأقامه على الذي أصابها ولم يذكر أنه جعل لها مهرا

استكرهت امرأة على عهد رسول الله صلى الله عليه وسلم فدرأ عنها الحد وأقامه على الذي أصابها ولم يذكر أنه جعل لها مهرا

حدثنا علي بن ميمون الرقي وأيوب بن محمد الوزان وعبد الله بن سعيد قالوا ثنا معمر بن سليمان أنبأنا الحجاج بن أرطاة عن عبد الجبار بن وائل عن أبيه قال استكرهت امرأة على عهد رسول الله صلى الله عليه وسلم فدرأ عنها الحد وأقامه على الذي أصابها ولم يذكر أنه جعل لها مهرا


001-لا تقام الحدود في المساجد

لا تقام الحدود في المساجد

حدثنا سويد بن سعيد ثنا علي بن مسهر ح وحدثنا الحسن بن عرفة ثنا أبو حفص الأبار جميعا عن إسماعيل بن مسلم عن عمرو بن دينار عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم قال لا تقام الحدود في المساجد


002-أن رسول الله صلى الله عليه وسلم نهى عن إقامة الحد في المساجد

أن رسول الله صلى الله عليه وسلم نهى عن إقامة الحد في المساجد

حدثنا محمد بن رمح أنبأنا عبد الله بن لهيعة عن محمد بن عجلان أنه سمع عمرو بن شعيب يحدث عن أبيه عن جده أن رسول الله صلى الله عليه وسلم نهى عن إقامة الحد في المساجد


001-أن رسول الله صلى الله عليه وسلم كان يقول لا يجلد أحد فوق عشر جلدات إلا في حد من حدود الله

أن رسول الله صلى الله عليه وسلم كان يقول لا يجلد أحد فوق عشر جلدات إلا في حد من حدود الله

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن بكير بن عبد الله بن الأشج عن سليمان بن يسار عن عبد الرحمن بن جابر بن عبد الله عن أبي بردة بن نيار أن رسول الله صلى الله عليه وسلم كان يقول لا يجلد أحد فوق عشر جلدات إلا في حد من حدود الله


002-لا تعزروا فوق عشرة أسواط

لا تعزروا فوق عشرة أسواط

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا عباد بن كثير عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تعزروا فوق عشرة أسواط


001-من أصاب منكم حدا فعجلت له عقوبته فهو كفارته وإلا فأمره إلى الله

من أصاب منكم حدا فعجلت له عقوبته فهو كفارته وإلا فأمره إلى الله

حدثنا محمد بن المثنى ثنا عبد الوهاب وابن أبي عدي عن خالد الحذاء عن أبي قلابة عن أبي الأشعث عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم من أصاب منكم حدا فعجلت له عقوبته فهو كفارته وإلا فأمره إلى الله


002-من أصاب في الدنيا ذنبا فعوقب به فالله أعدل من أن يثني عقوبته على عبده ومن أذنب ذنبا في الدنيا فستره الله عليه فالله

من أصاب في الدنيا ذنبا فعوقب به فالله أعدل من أن يثني عقوبته على عبده ومن أذنب ذنبا في الدنيا فستره الله عليه فالله أكرم من أن يعود في شيء قد عفا عنه

حدثنا هارون بن عبد الله الحمال ثنا حجاج بن محمد ثنا يونس بن أبي إسحاق عن أبي إسحاق عن أبي جحيفة عن علي قال قال رسول الله صلى الله عليه وسلم من أصاب في الدنيا ذنبا فعوقب به فالله أعدل من أن يثني عقوبته على عبده ومن أذنب ذنبا في الدنيا فستره الله عليه فالله أكرم من أن يعود في شيء قد عفا عنه


001-يا رسول الله الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال

يا رسول الله الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال رسول الله صلى الله عليه وسلم اسمعوا ما يقول سيدكم

حدثنا أحمد بن عبدة ومحمد بن عبيد المديني أبو عبيد قالا ثنا عبد العزيز بن محمد الدراوردي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن سعد بن عبادة الأنصاري قال يا رسول الله الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال رسول الله صلى الله عليه وسلم اسمعوا ما يقول سيدكم


002-قيل لأبي ثابت سعد بن عبادة حين نزلت آية الحدود وكان رجلا غيورا أرأيت لو أنك وجدت مع امرأتك رجلا أي شيء كنت تصنع قال كنت

قيل لأبي ثابت سعد بن عبادة حين نزلت آية الحدود وكان رجلا غيورا أرأيت لو أنك وجدت مع امرأتك رجلا أي شيء كنت تصنع قال كنت ضاربهما بالسيف أنتظر حتى أجيء بأربعة إلى ما ذاك قد قضى حاجته وذهب أو أقول رأيت كذا وكذا فتضربوني الحد ولا تقبلوا لي شهادة أبدا قال فذكر ذلك للنبي صلى الله عليه وسلم فقال كفى بالسيف شاهدا ثم قال لا إني أخاف أن يتتابع في ذلك السكران والغيران قال أبو عبد الله يعني بن ماجة سمعت أبا زرعة يقول هذا حديث علي بن محمد الطنافسي وفاتني منه

حدثنا علي بن محمد ثنا وكيع عن الفضل بن دلهم عن الحسن عن قبيصة بن حريث عن سلمة بن المحبق قال قيل لأبي ثابت سعد بن عبادة حين نزلت آية الحدود وكان رجلا غيورا أرأيت لو أنك وجدت مع امرأتك رجلا أي شيء كنت تصنع قال كنت ضاربهما بالسيف أنتظر حتى أجيء بأربعة إلى ما ذاك قد قضى حاجته وذهب أو أقول رأيت كذا وكذا فتضربوني الحد ولا تقبلوا لي شهادة أبدا قال فذكر ذلك للنبي صلى الله عليه وسلم فقال كفى بالسيف شاهدا ثم قال لا إني أخاف أن يتتابع في ذلك السكران والغيران قال أبو عبد الله يعني بن ماجة سمعت أبا زرعة يقول هذا حديث علي بن محمد الطنافسي وفاتني منه


001-مر بي خالي سماه هشيم في حديثه الحارث بن عمرو وقد عقد له النبي صلى الله عليه وسلم لواء فقلت له أين تريد فقال بعثني رسول

مر بي خالي سماه هشيم في حديثه الحارث بن عمرو وقد عقد له النبي صلى الله عليه وسلم لواء فقلت له أين تريد فقال بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه من بعده فأمرني أن أضرب عنقه

حدثنا إسماعيل بن موسى ثنا هشيم ح وحدثنا سهل بن أبي سهل ثنا حفص بن غياث جميعا عن أشعث عن عدي بن ثابت عن البراء بن عازب قال مر بي خالي سماه هشيم في حديثه الحارث بن عمرو وقد عقد له النبي صلى الله عليه وسلم لواء فقلت له أين تريد فقال بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه من بعده فأمرني أن أضرب عنقه


002-بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه أن أضرب عنقه وأصفي ماله

بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه أن أضرب عنقه وأصفي ماله

حدثنا محمد بن عبد الرحمن بن أخي الحسين الجعفي ثنا يوسف بن منازل التميمي ثنا عبد الله بن إدريس عن خالد بن أبي كريمة عن معاوية بن قرة عن أبيه قال بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه أن أضرب عنقه وأصفي ماله


001-من انتسب إلى غير أبيه أو تولى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين

من انتسب إلى غير أبيه أو تولى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين

حدثنا أبو بشر بكر بن خلف ثنا بن أبي الضيف ثنا عبد الله بن عثمان بن خثيم عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم من انتسب إلى غير أبيه أو تولى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين


002-من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام

من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام

حدثنا علي بن محمد ثنا أبو معاوية عن عاصم الأحول عن أبي عثمان النهدي قال سمعت سعد وأبا بكرة وكل واحد منهما يقول سمعت أذناي ووعى قلبي محمدا صلى الله عليه وسلم يقول من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام


003-من ادعى إلى غير أبيه لم يرح رائحة الجنة وإن ريحها ليوجد من مسيرة خمسمائة عام

من ادعى إلى غير أبيه لم يرح رائحة الجنة وإن ريحها ليوجد من مسيرة خمسمائة عام

حدثنا محمد بن الصباح أنبأنا سفيان عن عبد الكريم عن مجاهد عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم من ادعى إلى غير أبيه لم يرح رائحة الجنة وإن ريحها ليوجد من مسيرة خمسمائة عام


001-أتيت رسول الله صلى الله عليه وسلم في وفد كندة ولا يروني إلا أفضلهم فقلت يا رسول الله ألستم منا فقال نحن بنو النضر بن

أتيت رسول الله صلى الله عليه وسلم في وفد كندة ولا يروني إلا أفضلهم فقلت يا رسول الله ألستم منا فقال نحن بنو النضر بن كنانة لا نقفوا أمنا ولا ننتفي من أبينا قال فكان الأشعث بن قيس يقول لا أوتي برجل نفي رجلا من قريش من النضر بن كنانة إلا جلدته الحد

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا حماد بن سلمة ح وحدثنا محمد بن يحيى ثنا سليمان بن حرب ح وحدثنا هارون بن حيان أنبأنا عبد العزيز بن المغيرة قالا ثنا حماد بن سلمة عن عقيل بن طلحة السلمي عن مسلم بن هيضم عن الأشعث بن قيس قال أتيت رسول الله صلى الله عليه وسلم في وفد كندة ولا يروني إلا أفضلهم فقلت يا رسول الله ألستم منا فقال نحن بنو النضر بن كنانة لا نقفوا أمنا ولا ننتفي من أبينا قال فكان الأشعث بن قيس يقول لا أوتي برجل نفي رجلا من قريش من النضر بن كنانة إلا جلدته الحد


001-كنا عند رسول الله صلى الله عليه وسلم فجاء عمرو بن مرة فقال يا رسول الله إن الله قد كتب على الشقوة فما أراني أرزق إلا من

كنا عند رسول الله صلى الله عليه وسلم فجاء عمرو بن مرة فقال يا رسول الله إن الله قد كتب على الشقوة فما أراني أرزق إلا من دفي بكفي فأذن لي في الغناء في غير فاحشة فقال رسول الله صلى الله عليه وسلم لا آذن لك ولا كرامة ولا نعمة عين كذبت أي عدو الله لقد رزقك الله طيبا حلالا فاخترت ما حرم الله عليك من رزقه مكان ما أحل الله لك من حلاله ولو كنت تقدمت إليك لفعلت بك وفعلت قم عني وتب إلى الله أما إنك إن فعلت بعد التقدمة إليك ضربتك ضربا وجيعا وحلقت رأسك مثله ونفيتك من أهلك وأحللت سلبك نهبة لفتيان أهل المدينة فقام عمرو وبه من الشر والخزي ما لا يعلمه إلا الله فلما ولى قال النبي صلى الله عليه وسلم هؤلاء العصاة من مات منهم بغير توبة حشره الله يوم القيامة كما كان في الدنيا مخنثا عريانا لا يستتر من الناس بهدبة كلما قام صرع

حدثنا الحسن بن أبي الربيع الجرجاني أنبأنا عبد الرزاق أخبرني يحيى بن العلاء أنه سمع بشر بن نمير أنه سمع مكحولا يقول إنه سمع يزيد بن عبد الله أنه سمع صفوان بن أمية قال كنا عند رسول الله صلى الله عليه وسلم فجاء عمرو بن مرة فقال يا رسول الله إن الله قد كتب على الشقوة فما أراني أرزق إلا من دفي بكفي فأذن لي في الغناء في غير فاحشة فقال رسول الله صلى الله عليه وسلم لا آذن لك ولا كرامة ولا نعمة عين كذبت أي عدو الله لقد رزقك الله طيبا حلالا فاخترت ما حرم الله عليك من رزقه مكان ما أحل الله لك من حلاله ولو كنت تقدمت إليك لفعلت بك وفعلت قم عني وتب إلى الله أما إنك إن فعلت بعد التقدمة إليك ضربتك ضربا وجيعا وحلقت رأسك مثله ونفيتك من أهلك وأحللت سلبك نهبة لفتيان أهل المدينة فقام عمرو وبه من الشر والخزي ما لا يعلمه إلا الله فلما ولى قال النبي صلى الله عليه وسلم هؤلاء العصاة من مات منهم بغير توبة حشره الله يوم القيامة كما كان في الدنيا مخنثا عريانا لا يستتر من الناس بهدبة كلما قام صرع


002-أن النبي صلى الله عليه وسلم دخل عليها فسمع مخنثا وهو يقول لعبد الله بن أبي أمية إن يفتح الله الطائف غدا دللتك على امرأة

أن النبي صلى الله عليه وسلم دخل عليها فسمع مخنثا وهو يقول لعبد الله بن أبي أمية إن يفتح الله الطائف غدا دللتك على امرأة تقبل بأربع وتدبر بثمان فقال النبي صلى الله عليه وسلم أخرجوهم من بيوتكم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن هشام بن عروة عن أبيه عن زينب بنت أم سلمة عن أم سلمة أن النبي صلى الله عليه وسلم دخل عليها فسمع مخنثا وهو يقول لعبد الله بن أبي أمية إن يفتح الله الطائف غدا دللتك على امرأة تقبل بأربع وتدبر بثمان فقال النبي صلى الله عليه وسلم أخرجوهم من بيوتكم


001-أول ما يقضى بين الناس يوم القيامة في الدماء

أول ما يقضى بين الناس يوم القيامة في الدماء

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد ومحمد بن بشار قالوا ثنا وكيع ثنا الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم أول ما يقضى بين الناس يوم القيامة في الدماء


002-لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه أول من سن القتل

لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه أول من سن القتل

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه أول من سن القتل


003-أول ما يقضى بين الناس يوم القيامة في الدماء

أول ما يقضى بين الناس يوم القيامة في الدماء

حدثنا سعيد بن يحيى بن الأزهر الواسطي ثنا إسحاق بن يوسف الأزرق عن شريك عن عاصم عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم أول ما يقضى بين الناس يوم القيامة في الدماء


004-من لقي الله لا يشرك به شيئا لم يتند بدم حرام دخل الجنة

من لقي الله لا يشرك به شيئا لم يتند بدم حرام دخل الجنة

حدثنا محمد بن عبد الله بن نمير ثنا وكيع ثنا إسماعيل بن أبي خالد عن عبد الرحمن بن عائذ عن عقبة بن عامر الجهني قال قال رسول الله صلى الله عليه وسلم من لقي الله لا يشرك به شيئا لم يتند بدم حرام دخل الجنة


005-لزوال الدنيا أهون على الله من قتل مؤمن بغير حق

لزوال الدنيا أهون على الله من قتل مؤمن بغير حق

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا مروان بن جناح عن أبي الجهم الجوزجاني عن البراء بن عازب أن رسول الله صلى الله عليه وسلم قال لزوال الدنيا أهون على الله من قتل مؤمن بغير حق


006-من أعان على قتل مؤمن بشطر كلمة لقي الله مكتوب بين عينيه آيس من رحمة الله

من أعان على قتل مؤمن بشطر كلمة لقي الله مكتوب بين عينيه آيس من رحمة الله

حدثنا عمرو بن رافع ثنا مروان بن معاوية ثنا يزيد بن زياد عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أعان على قتل مؤمن بشطر كلمة لقي الله مكتوب بين عينيه آيس من رحمة الله


001-سئل بن عباس عمن قتل مؤمنا متعمدا ثم تاب وآمن وعمل صالحا ثم اهتدى قال ويحه وأنى له الهدى سمعت نبيكم صلى الله عليه وسلم

سئل بن عباس عمن قتل مؤمنا متعمدا ثم تاب وآمن وعمل صالحا ثم اهتدى قال ويحه وأنى له الهدى سمعت نبيكم صلى الله عليه وسلم يقول يجيء القاتل والمقتول يوم القيامة متعلق برأس صاحبه يقول رب سل هذا لم قتلني والله لقد أنزلها الله على نبيكم ثم ما نسخها بعد ما أنزلها

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن عمار الدهني عن سالم بن أبي الجعد قال سئل بن عباس عمن قتل مؤمنا متعمدا ثم تاب وآمن وعمل صالحا ثم اهتدى قال ويحه وأنى له الهدى سمعت نبيكم صلى الله عليه وسلم يقول يجيء القاتل والمقتول يوم القيامة متعلق برأس صاحبه يقول رب سل هذا لم قتلني والله لقد أنزلها الله على نبيكم ثم ما نسخها بعد ما أنزلها


002-إن عبدا قتل تسعة وتسعين نفسا ثم عرضت له التوبة فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت تسعة وتسعين نفسا

إن عبدا قتل تسعة وتسعين نفسا ثم عرضت له التوبة فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت تسعة وتسعين نفسا فهل لي من توبة قال بعد تسعة وتسعين نفسا قال فانتضى سيفه فقتله فأكمل به المائة ثم عرضت له التوبة فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت مائة نفس فهل لي من توبة قال فقال ويحك ومن يحول بينك وبين التوبة اخرج من القرية الخبيثة التي أنت فيها إلى القرية الصالحة قرية كذا وكذا فاعبد ربك فيها فخرج يريد القرية الصالحة فعرض له أجله في الطريق فاختصمت فيه ملائكة الرحمة ملائكة العذاب قال إبليس أنا أولى به إنه لم يعصني ساعة قط قال فقالت ملائكة الرحمة إنه خرج تائبا قال همام فحدثني حميد الطويل عن بكر بن عبد الله عن أبي رافع قال فبعث الله ملكا فاختصموا إليه ثم رجعوا فقال انظروا أي القريتين كانت أقرب فألحقوه بأهلها قال قتادة فحدثنا الحسن قال لما حضره الموت احتفز بنفسه فقرب من القرية الصالحة وباعد منه القرية الخبيثة فألحقوه بأهل القرية الصالحة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا همام بن يحيى عن قتادة عن أبي الصديق الناجي عن أبي سعيد الخدري قال ألا أخبركم بما سمعت من في رسول الله صلى الله عليه وسلم سمعته أذناي ووعاه قلبي إن عبدا قتل تسعة وتسعين نفسا ثم عرضت له التوبة فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت تسعة وتسعين نفسا فهل لي من توبة قال بعد تسعة وتسعين نفسا قال فانتضى سيفه فقتله فأكمل به المائة ثم عرضت له التوبة فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت مائة نفس فهل لي من توبة قال فقال ويحك ومن يحول بينك وبين التوبة اخرج من القرية الخبيثة التي أنت فيها إلى القرية الصالحة قرية كذا وكذا فاعبد ربك فيها فخرج يريد القرية الصالحة فعرض له أجله في الطريق فاختصمت فيه ملائكة الرحمة ملائكة العذاب قال إبليس أنا أولى به إنه لم يعصني ساعة قط قال فقالت ملائكة الرحمة إنه خرج تائبا قال همام فحدثني حميد الطويل عن بكر بن عبد الله عن أبي رافع قال فبعث الله ملكا فاختصموا إليه ثم رجعوا فقال انظروا أي القريتين كانت أقرب فألحقوه بأهلها قال قتادة فحدثنا الحسن قال لما حضره الموت احتفز بنفسه فقرب من القرية الصالحة وباعد منه القرية الخبيثة فألحقوه بأهل القرية الصالحة


003-نحوه

نحوه

حدثنا أبو العباس بن عبد الله بن إسماعيل البغدادي ثنا عفان ثنا همام فذكر نحوه


001-من أصيب بدم أو خبل والخبل الجرح فهو بالخيار بين إحدى ثلاث فإن أراد الرابعة فخذوا على يديه أن يقتل أو يعفو أو يأخذ الدية

من أصيب بدم أو خبل والخبل الجرح فهو بالخيار بين إحدى ثلاث فإن أراد الرابعة فخذوا على يديه أن يقتل أو يعفو أو يأخذ الدية فمن فعل شيئا من ذلك فعاد فإن له نار جهنم خالدا مخلدا فيها أبدا

حدثنا عثمان وأبو بكر ابنا أبي شيبة قالا ثنا أبو خالد الأحمر ح وحدثنا أبو بكر وعثمان ابنا أبي شيبة قالا ثنا جرير وعبد الرحيم بن سليمان جميعا عن محمد بن إسحاق عن الحارث بن فضيل أظنه عن بن أبي العوجاء واسمه سفيان عن أبي شريح الخزاعي قال قال رسول الله صلى الله عليه وسلم من أصيب بدم أو خبل والخبل الجرح فهو بالخيار بين إحدى ثلاث فإن أراد الرابعة فخذوا على يديه أن يقتل أو يعفو أو يأخذ الدية فمن فعل شيئا من ذلك فعاد فإن له نار جهنم خالدا مخلدا فيها أبدا


002-من قتل له قتيل فهو بخير النظرين إما أن يقتل وإما أن يفدى

من قتل له قتيل فهو بخير النظرين إما أن يقتل وإما أن يفدى

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد ثنا الأوزاعي حدثني يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قتل له قتيل فهو بخير النظرين إما أن يقتل وإما أن يفدى


001-صلى النبي صلى الله عليه وسلم الظهر ثم جلس تحت شجرة فقام إليه الأقرع بن حابس وهو سيد خندف يرد عن دم محلم بن جثامة وقام

صلى النبي صلى الله عليه وسلم الظهر ثم جلس تحت شجرة فقام إليه الأقرع بن حابس وهو سيد خندف يرد عن دم محلم بن جثامة وقام عيينة بن حصن يطلب بدم عامر بن الأضبط وكان أشجعيا فقال لهم النبي صلى الله عليه وسلم تقبلون الدية فأبوا فقام رجل من بني ليث يقال مكيتل فقال يا رسول الله والله ما شبهت هذا القتيل في غرة الإسلام إلا كغنم وردت فرميت فنفر آخرها فقال النبي صلى الله عليه وسلم لكم خمسون في سفرنا وخمسون إذا رجعنا فقبلوا الدية

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن محمد بن إسحاق حدثني محمد بن جعفر عن زيد بن ضميرة حدثني أبي وعمي وكانا شهدا حنينا مع رسول الله صلى الله عليه وسلم قالا صلى النبي صلى الله عليه وسلم الظهر ثم جلس تحت شجرة فقام إليه الأقرع بن حابس وهو سيد خندف يرد عن دم محلم بن جثامة وقام عيينة بن حصن يطلب بدم عامر بن الأضبط وكان أشجعيا فقال لهم النبي صلى الله عليه وسلم تقبلون الدية فأبوا فقام رجل من بني ليث يقال مكيتل فقال يا رسول الله والله ما شبهت هذا القتيل في غرة الإسلام إلا كغنم وردت فرميت فنفر آخرها فقال النبي صلى الله عليه وسلم لكم خمسون في سفرنا وخمسون إذا رجعنا فقبلوا الدية


002-من قتل عمدا دفع إلى أولياء القتيل فإن شاءوا قتلوا وإن شاءوا أخذوا الدية وذلك ثلاثون حقه وثلاثون جذعه وأربعون خلفه وذلك

من قتل عمدا دفع إلى أولياء القتيل فإن شاءوا قتلوا وإن شاءوا أخذوا الدية وذلك ثلاثون حقه وثلاثون جذعه وأربعون خلفه وذلك عقل العمد ما صولحوا عليه فهو لهم وذلك تشديد العقل

حدثنا محمود بن خالد الدمشقي ثنا أبي ثنا محمد بن راشد عن سليمان بن موسى عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم من قتل عمدا دفع إلى أولياء القتيل فإن شاءوا قتلوا وإن شاءوا أخذوا الدية وذلك ثلاثون حقه وثلاثون جذعه وأربعون خلفه وذلك عقل العمد ما صولحوا عليه فهو لهم وذلك تشديد العقل


001-قتيل الخطأ شبه العمد قتيل السوط والعصا مائة من الإبل أربعون منها خلفه في بطونها أولادها حدثنا محمد بن يحيى ثنا سليمان

قتيل الخطأ شبه العمد قتيل السوط والعصا مائة من الإبل أربعون منها خلفه في بطونها أولادها حدثنا محمد بن يحيى ثنا سليمان بن حرب ثنا حماد بن زيد عن خالد الحذاء عن القاسم بن ربيعة عن عقبة بن أوس عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم نحوه

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ومحمد بن جعفر قالا ثنا شعبة عن أيوب سمعت القاسم بن ربيعة عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال قتيل الخطأ شبه العمد قتيل السوط والعصا مائة من الإبل أربعون منها خلفه في بطونها أولادها حدثنا محمد بن يحيى ثنا سليمان بن حرب ثنا حماد بن زيد عن خالد الحذاء عن القاسم بن ربيعة عن عقبة بن أوس عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم نحوه


002-أن رسول الله صلى الله عليه وسلم قام يوم فتح مكة وهو على درج الكعبة فحمد الله وأثنى عليه فقال الحمد لله الذي صدق وعده

أن رسول الله صلى الله عليه وسلم قام يوم فتح مكة وهو على درج الكعبة فحمد الله وأثنى عليه فقال الحمد لله الذي صدق وعده ونصر عبده وهزم الأحزاب وحده ألا إن قتيل السوط والعصا فيه مائة من الإبل منها أربعون خلفه في بطونها أولادها ألا إن كل مأثرة كانت في الجاهلية ودم تحت قدمي هاتين إلا ما كان من سدانة البيت وسقاية الحاج ألا إني قد أمضيتهما لأهلهما كما كانا

حدثنا عبد الله بن محمد الزهري ثنا سفيان بن عيينة عن بن جدعان سمعه من القاسم بن ربيعة عن بن عمر أن رسول الله صلى الله عليه وسلم قام يوم فتح مكة وهو على درج الكعبة فحمد الله وأثنى عليه فقال الحمد لله الذي صدق وعده ونصر عبده وهزم الأحزاب وحده ألا إن قتيل السوط والعصا فيه مائة من الإبل منها أربعون خلفه في بطونها أولادها ألا إن كل مأثرة كانت في الجاهلية ودم تحت قدمي هاتين إلا ما كان من سدانة البيت وسقاية الحاج ألا إني قد أمضيتهما لأهلهما كما كانا


001-أنه جعل الدية أثنى عشر ألفا

أنه جعل الدية أثنى عشر ألفا

حدثنا محمد بن بشار ثنا معاذ بن هانئ ثنا محمد بن مسلم عن عمرو بن دينار عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم أنه جعل الدية أثنى عشر ألفا


002-من قتل خطأ فديته من الإبل ثلاثون بنت مخاض وثلاثون ابنة لبون وثلاثون حقة وعشرة بني لبون وكان رسول الله صلى الله عليه

من قتل خطأ فديته من الإبل ثلاثون بنت مخاض وثلاثون ابنة لبون وثلاثون حقة وعشرة بني لبون وكان رسول الله صلى الله عليه وسلم يقومها على أهل القرى أربعمائة دينار أو عدلها من الورق ويقومها على أزمان الإبل إذا غلت رفع ثمنها وإذ هانت نقص من ثمنها على نحو الزمان ما كان فبلغ قيمتها على عهد رسول الله صلى الله عليه وسلم ما بين الأربعمائة دينار إلى ثمانمائة دينار أو عدلها من الورق ثمانية آلاف درهم وقضى رسول الله صلى الله عليه وسلم أن من كان عقله في البقر على أهل البقر مائتي بقرة ومن كان عقله في الشاء على أهل الشاء ألفي شاة

حدثنا إسحاق بن منصور المروزي أنبأنا يزيد بن هارون أنبأنا محمد بن راشد عن سليمان بن موسى عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال من قتل خطأ فديته من الإبل ثلاثون بنت مخاض وثلاثون ابنة لبون وثلاثون حقة وعشرة بني لبون وكان رسول الله صلى الله عليه وسلم يقومها على أهل القرى أربعمائة دينار أو عدلها من الورق ويقومها على أزمان الإبل إذا غلت رفع ثمنها وإذ هانت نقص من ثمنها على نحو الزمان ما كان فبلغ قيمتها على عهد رسول الله صلى الله عليه وسلم ما بين الأربعمائة دينار إلى ثمانمائة دينار أو عدلها من الورق ثمانية آلاف درهم وقضى رسول الله صلى الله عليه وسلم أن من كان عقله في البقر على أهل البقر مائتي بقرة ومن كان عقله في الشاء على أهل الشاء ألفي شاة


003-في دية الخطأ عشرون حقة وعشرون جذعة وعشرون بنت مخاض وعشرون بنت لبون وعشرون بني مخاض ذكور

في دية الخطأ عشرون حقة وعشرون جذعة وعشرون بنت مخاض وعشرون بنت لبون وعشرون بني مخاض ذكور

حدثنا عبد السلام بن عاصم ثنا الصباح بن محارب ثنا حجاج بن أرطاة ثنا زيد بن جبير عن خشف بن مالك الطائي عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم في دية الخطأ عشرون حقة وعشرون جذعة وعشرون بنت مخاض وعشرون بنت لبون وعشرون بني مخاض ذكور


004-جعل الدية أثنى عشر ألفا قال وذلك قوله { وما نقموا إلا أن أغناهم الله ورسوله من فضله } قال بأخذهم الدية

جعل الدية أثنى عشر ألفا قال وذلك قوله { وما نقموا إلا أن أغناهم الله ورسوله من فضله } قال بأخذهم الدية

حدثنا العباس بن جعفر ثنا محمد بن سنان ثنا محمد بن مسلم عن عمرو بن دينار عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم جعل الدية أثنى عشر ألفا قال وذلك قوله " وما نقموا إلا أن أغناهم الله ورسوله من فضله " قال بأخذهم الدية


001-قضى رسول الله صلى الله عليه وسلم بالدية على العاقلة

قضى رسول الله صلى الله عليه وسلم بالدية على العاقلة

حدثنا علي بن محمد ثنا وكيع ثنا أبي عن منصور عن إبراهيم عن عبيد بن نضلة عن المغيرة بن شعبة قال قضى رسول الله صلى الله عليه وسلم بالدية على العاقلة


002-أنا وارث من لا وارث له أعقل عنه وأرثه والخال وارث من لا وارث له يعقل عنه ويرثه

أنا وارث من لا وارث له أعقل عنه وأرثه والخال وارث من لا وارث له يعقل عنه ويرثه

حدثنا يحيى بن درست ثنا حماد بن زيد عن بديل بن ميسرة عن علي بن أبي طلحة عن راشد عن أبي عامر الهوزني عن المقدام الشامي قال قال رسول الله صلى الله عليه وسلم أنا وارث من لا وارث له أعقل عنه وأرثه والخال وارث من لا وارث له يعقل عنه ويرثه


001-من قتل في عميه أو عصبية بحجر أو سوط أو عصا فعليه عقل الخطأ ومن قتل عمدا فهو قود ومن حال بينه وبينه فعليه لعنة الله

من قتل في عميه أو عصبية بحجر أو سوط أو عصا فعليه عقل الخطأ ومن قتل عمدا فهو قود ومن حال بينه وبينه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه صرف ولا عدل

حدثنا محمد بن معمر ثنا محمد بن كثير ثنا سليمان بن كثير عن عمرو بن دينار عن طاوس عن بن عباس رفعه إلى النبي صلى الله عليه وسلم قال من قتل في عميه أو عصبية بحجر أو سوط أو عصا فعليه عقل الخطأ ومن قتل عمدا فهو قود ومن حال بينه وبينه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه صرف ولا عدل


001-أن رجلا ضرب رجلا على ساعده بالسيف فقطعها من غير مفصل فاستعدى عليه النبي صلى الله عليه وسلم فأمر له بالدية فقال يا رسول

أن رجلا ضرب رجلا على ساعده بالسيف فقطعها من غير مفصل فاستعدى عليه النبي صلى الله عليه وسلم فأمر له بالدية فقال يا رسول الله إني أريد القصاص فقال خذ الدية بارك الله لك فيها ولم يقض له بالقصاص

حدثنا محمد بن الصباح وعمار بن خالد الواسطي ثنا أبو بكر بن عياش عن دهثم بن قران حدثنا نمران بن جارية عن أبيه أن رجلا ضرب رجلا على ساعده بالسيف فقطعها من غير مفصل فاستعدى عليه النبي صلى الله عليه وسلم فأمر له بالدية فقال يا رسول الله إني أريد القصاص فقال خذ الدية بارك الله لك فيها ولم يقض له بالقصاص


002-لا قود في المأمومة ولا الجائفة ولا المنقلة

لا قود في المأمومة ولا الجائفة ولا المنقلة

حدثنا أبو كريب ثنا رشدين بن سعد عن معاوية بن صالح عن معاذ بن محمد الأنصاري عن بن صهبان عن العباس بن عبد المطلب قال قال رسول الله صلى الله عليه وسلم لا قود في المأمومة ولا الجائفة ولا المنقلة


001-أن رسول الله صلى الله عليه وسلم بعث أبا جهم بن حذيفة مصدقا فلاجه رجل في صدقته فضربه أبو جهم فشجه فأتوا النبي صلى الله

أن رسول الله صلى الله عليه وسلم بعث أبا جهم بن حذيفة مصدقا فلاجه رجل في صدقته فضربه أبو جهم فشجه فأتوا النبي صلى الله عليه وسلم فقالوا القود يا رسول الله فقال النبي صلى الله عليه وسلم لكم كذا وكذا فلم يرضوا فقال لكم كذا وكذا فرضوا فقال النبي صلى الله عليه وسلم إني خاطب على الناس ومخبرهم برضاكم قالوا نعم فخطب النبي صلى الله عليه وسلم فقال إن هؤلاء الليثين أتوني يريدون القود فعرضت عليهم كذا وكذا أرضيتم قالوا لا فهم بهم المهاجرون فأمر النبي صلى الله عليه وسلم أن يكفوا فكفوا ثم دعاهم فزادهم فقال أرضيتم قالوا نعم قال إني خاطب على الناس ومخبرهم برضاكم قالوا نعم فخطب النبي صلى الله عليه وسلم ثم قال أرضيتم قالوا نعم قال بن ماجة سمعت محمد بن يحيى يقول تفرد بهذا معمر لا أعلم رواه غيره

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن الزهري عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم بعث أبا جهم بن حذيفة مصدقا فلاجه رجل في صدقته فضربه أبو جهم فشجه فأتوا النبي صلى الله عليه وسلم فقالوا القود يا رسول الله فقال النبي صلى الله عليه وسلم لكم كذا وكذا فلم يرضوا فقال لكم كذا وكذا فرضوا فقال النبي صلى الله عليه وسلم إني خاطب على الناس ومخبرهم برضاكم قالوا نعم فخطب النبي صلى الله عليه وسلم فقال إن هؤلاء الليثين أتوني يريدون القود فعرضت عليهم كذا وكذا أرضيتم قالوا لا فهم بهم المهاجرون فأمر النبي صلى الله عليه وسلم أن يكفوا فكفوا ثم دعاهم فزادهم فقال أرضيتم قالوا نعم قال إني خاطب على الناس ومخبرهم برضاكم قالوا نعم فخطب النبي صلى الله عليه وسلم ثم قال أرضيتم قالوا نعم قال بن ماجة سمعت محمد بن يحيى يقول تفرد بهذا معمر لا أعلم رواه غيره


001-قضى رسول الله صلى الله عليه وسلم في الجنين بغرة عبد أو أمة فقال الذي قضي عليه أنعقل من لا شرب ولا أكل ولا صاح ولا استهل

قضى رسول الله صلى الله عليه وسلم في الجنين بغرة عبد أو أمة فقال الذي قضي عليه أنعقل من لا شرب ولا أكل ولا صاح ولا استهل ومثل ذلك يطل فقال رسول الله صلى الله عليه وسلم إن هذا ليقول بقول الشاعر فيه غرة عبد أو أمة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قضى رسول الله صلى الله عليه وسلم في الجنين بغرة عبد أو أمة فقال الذي قضي عليه أنعقل من لا شرب ولا أكل ولا صاح ولا استهل ومثل ذلك يطل فقال رسول الله صلى الله عليه وسلم إن هذا ليقول بقول الشاعر فيه غرة عبد أو أمة


002-شهدت رسول الله صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة فقال عمر ائتني بمن يشهد معك فشهد معه محمد بن مسلمة

شهدت رسول الله صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة فقال عمر ائتني بمن يشهد معك فشهد معه محمد بن مسلمة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام بن عروة عن أبيه عن المسور بن مخرمة قال استشار عمر بن الخطاب الناس في إملاص المرأة يعني سقطها فقال المغيرة بن شعبة شهدت رسول الله صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة فقال عمر ائتني بمن يشهد معك فشهد معه محمد بن مسلمة


003-نشد الناس قضاء النبي صلى الله عليه وسلم في ذلك يعني في الجنين فقام حمل بن مالك بن النابغة فقال كنت بين امرأتين لي فضربت

نشد الناس قضاء النبي صلى الله عليه وسلم في ذلك يعني في الجنين فقام حمل بن مالك بن النابغة فقال كنت بين امرأتين لي فضربت إحداهما الأخرى بمسطح فقتلتها وقتلت جنينها فقضى رسول الله صلى الله عليه وسلم في الجنين بغرة عبد وأن تقتل بها

حدثنا أحمد بن سعيد الدارمي ثنا أبو عاصم أخبرني بن جريج حدثني عمرو بن دينار أنه سمع طاوسا عن بن عباس عن عمر بن الخطاب أنه نشد الناس قضاء النبي صلى الله عليه وسلم في ذلك يعني في الجنين فقام حمل بن مالك بن النابغة فقال كنت بين امرأتين لي فضربت إحداهما الأخرى بمسطح فقتلتها وقتلت جنينها فقضى رسول الله صلى الله عليه وسلم في الجنين بغرة عبد وأن تقتل بها


001-الدية للعاقلة ولا ترث المرأة من دية زوجها شيئا حتى كتب إليه الضحاك بن سفيان أن النبي صلى الله عليه وسلم ورث امرأة أشيم

الدية للعاقلة ولا ترث المرأة من دية زوجها شيئا حتى كتب إليه الضحاك بن سفيان أن النبي صلى الله عليه وسلم ورث امرأة أشيم الضبابي من دية زوجها

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب أن عمر كان يقول الدية للعاقلة ولا ترث المرأة من دية زوجها شيئا حتى كتب إليه الضحاك بن سفيان أن النبي صلى الله عليه وسلم ورث امرأة أشيم الضبابي من دية زوجها


002-أن النبي صلى الله عليه وسلم قضى لحمل بن مالك الهذلي اللحياني بميراثه من امرأته التي قتلتها امرأته الأخرى

أن النبي صلى الله عليه وسلم قضى لحمل بن مالك الهذلي اللحياني بميراثه من امرأته التي قتلتها امرأته الأخرى

حدثنا عبد ربه بن خالد النميري ثنا الفضيل بن سليمان ثنا موسى بن عقبة عن إسحاق بن يحيى بن الوليد عن عبادة بن الصامت أن النبي صلى الله عليه وسلم قضى لحمل بن مالك الهذلي اللحياني بميراثه من امرأته التي قتلتها امرأته الأخرى


001-أن رسول الله صلى الله عليه وسلم قضى أن عقل أهل الكتابين نصف عقل المسلمين وهم اليهود والنصارى

أن رسول الله صلى الله عليه وسلم قضى أن عقل أهل الكتابين نصف عقل المسلمين وهم اليهود والنصارى

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل عن عبد الرحمن بن عياش عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قضى أن عقل أهل الكتابين نصف عقل المسلمين وهم اليهود والنصارى


001-القاتل لا يرث

القاتل لا يرث

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن إسحاق بن أبي فروة عن بن شهاب عن حميد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال القاتل لا يرث


002-أن أبا قتادة رجل من بني مدلج قتل ابنه فأخذ منه عمر مائة من الإبل ثلاثين حقة وثلاثين جذعة وأربعين خلفه فقال أين أخو

أن أبا قتادة رجل من بني مدلج قتل ابنه فأخذ منه عمر مائة من الإبل ثلاثين حقة وثلاثين جذعة وأربعين خلفه فقال أين أخو المقتول سمعت رسول الله صلى الله عليه وسلم يقول ليس لقاتل ميراث

حدثنا أبو كريب وعبد الله بن سعيد الكندي قالا ثنا أبو خالد الأحمر عن يحيى بن سعيد عن عمرو بن شعيب أن أبا قتادة رجل من بني مدلج قتل ابنه فأخذ منه عمر مائة من الإبل ثلاثين حقة وثلاثين جذعة وأربعين خلفه فقال أين أخو المقتول سمعت رسول الله صلى الله عليه وسلم يقول ليس لقاتل ميراث


001-قضى رسول الله صلى الله عليه وسلم أن يعقل المرأة عصبتها من كانوا ولا يرثوا منها شيئا إلا ما فضل عن ورثتها وإن قتلت

قضى رسول الله صلى الله عليه وسلم أن يعقل المرأة عصبتها من كانوا ولا يرثوا منها شيئا إلا ما فضل عن ورثتها وإن قتلت فعقلها بين ورثتها فهم يقتلون قاتلها

حدثنا إسحاق بن منصور أنبأنا يزيد بن هارون أنا محمد بن راشد عن سليمان بن موسى عن عمرو بن شعيب عن أبيه عن جده قال قضى رسول الله صلى الله عليه وسلم أن يعقل المرأة عصبتها من كانوا ولا يرثوا منها شيئا إلا ما فضل عن ورثتها وإن قتلت فعقلها بين ورثتها فهم يقتلون قاتلها


002-جعل رسول الله صلى الله عليه وسلم الدية على عاقلة القاتلة فقالت عاقلة المقتولة يا رسول الله ميراثها لنا قال لا ميراثها

جعل رسول الله صلى الله عليه وسلم الدية على عاقلة القاتلة فقالت عاقلة المقتولة يا رسول الله ميراثها لنا قال لا ميراثها لزوجها وولدها

حدثنا محمد بن يحيى ثنا المعلى بن أسد ثنا عبد الواحد بن زياد ثنا مجالد عن الشعبي عن جابر قال جعل رسول الله صلى الله عليه وسلم الدية على عاقلة القاتلة فقالت عاقلة المقتولة يا رسول الله ميراثها لنا قال لا ميراثها لزوجها وولدها


001-كسرت الربيع عمة أنس ثنية جارية فطلبوا العفو فأبوا فعرضوا عليهم الأرش فأبوا فأتوا النبي صلى الله عليه وسلم فأمر بالقصاص

كسرت الربيع عمة أنس ثنية جارية فطلبوا العفو فأبوا فعرضوا عليهم الأرش فأبوا فأتوا النبي صلى الله عليه وسلم فأمر بالقصاص فقال أنس بن النضر يا رسول الله تكسر ثنية الربيع والذي بعثك بالحق لا تكسر فقال النبي صلى الله عليه وسلم يا أنس كتاب الله القصاص قال فرضي القوم فعفوا فقال رسول الله صلى الله عليه وسلم إن من عباد الله من لو أقسم على الله لأبره

حدثنا محمد بن المثنى أبو موسى ثنا خالد بن الحارث وابن أبي عدي عن حميد عن أنس قال كسرت الربيع عمة أنس ثنية جارية فطلبوا العفو فأبوا فعرضوا عليهم الأرش فأبوا فأتوا النبي صلى الله عليه وسلم فأمر بالقصاص فقال أنس بن النضر يا رسول الله تكسر ثنية الربيع والذي بعثك بالحق لا تكسر فقال النبي صلى الله عليه وسلم يا أنس كتاب الله القصاص قال فرضي القوم فعفوا فقال رسول الله صلى الله عليه وسلم إن من عباد الله من لو أقسم على الله لأبره


001-الأسنان سواء الثنية والضرس سواء

الأسنان سواء الثنية والضرس سواء

حدثنا العباس بن عبد العظيم العنبري ثنا عبد الصمد بن عبد الوارث حدثني شعبة عن قتادة عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم قال الأسنان سواء الثنية والضرس سواء


002-أنه قضى في السن خمسا من الإبل

أنه قضى في السن خمسا من الإبل

حدثنا إسماعيل بن إبراهيم البالسي ثنا علي بن الحسن بن شقيق ثنا أبو حمزة المروزي ثنا يزيد النحوي عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم أنه قضى في السن خمسا من الإبل


001-هذه وهذه سواء يعني الخنصر والبنصر والإبهام

هذه وهذه سواء يعني الخنصر والبنصر والإبهام

حدثنا علي بن محمد ثنا وكيع ح وحدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر وابن أبي عدي قالوا ثنا شعبة عن قتادة عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم قال هذه وهذه سواء يعني الخنصر والبنصر والإبهام


002-الأصابع سواء كلهن فيهن عشر عشر من الإبل

الأصابع سواء كلهن فيهن عشر عشر من الإبل

حدثنا جميل بن الحسن العتكي ثنا عبد الأعلى ثنا سعيد عن مطر عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال الأصابع سواء كلهن فيهن عشر عشر من الإبل


003-الأصابع سواء

الأصابع سواء

حدثنا رجاء بن المرجي السمرقندي ثنا النضر بن شميل ثنا سعيد بن أبي عروبة عن غالب التمار عن حميد بن هلال عن مسروق بن أوس عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال الأصابع سواء


001-في المواضح خمس خمس من الإبل

في المواضح خمس خمس من الإبل

حدثنا جميل بن الحسن ثنا عبد الأعلى ثنا سعيد بن أبي عروبة عن مطر عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال في المواضح خمس خمس من الإبل


001-خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك ومعنا صاحب لنا فاقتتل هو ورجل آخر ونحن بالطريق قال فعض الرجل يد

خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك ومعنا صاحب لنا فاقتتل هو ورجل آخر ونحن بالطريق قال فعض الرجل يد صاحبه فجذب صاحبه يده من فيه فطرح ثنيته فأتى رسول الله صلى الله عليه وسلم يلتمس عقل ثنيته فقال رسول الله صلى الله عليه وسلم يعمد أحدكم إلى أخيه فيعضه كعضاض الفحل ثم يأتي يلتمس العقل لا عقل لها قال فأبطلها رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن محمد بن إسحاق عن عطاء عن صفوان بن عبد الله عن عميه يعلى وسلمة ابني أمية قالا خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك ومعنا صاحب لنا فاقتتل هو ورجل آخر ونحن بالطريق قال فعض الرجل يد صاحبه فجذب صاحبه يده من فيه فطرح ثنيته فأتى رسول الله صلى الله عليه وسلم يلتمس عقل ثنيته فقال رسول الله صلى الله عليه وسلم يعمد أحدكم إلى أخيه فيعضه كعضاض الفحل ثم يأتي يلتمس العقل لا عقل لها قال فأبطلها رسول الله صلى الله عليه وسلم


002-أن رجلا عض رجلا على ذراعه فنزع يده فوقعت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال يقضم أحدكم كما يقضم الفحل

أن رجلا عض رجلا على ذراعه فنزع يده فوقعت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال يقضم أحدكم كما يقضم الفحل

حدثنا علي بن محمد ثنا محمد بن عبد الله بن نمير عن سعيد بن أبي عروبة عن قتادة عن زرارة بن أوفى عن عمران بن حصين أن رجلا عض رجلا على ذراعه فنزع يده فوقعت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال يقضم أحدكم كما يقضم الفحل


001-قلت لعلي بن أبي طالب هل عندكم شيء من العلم ليس عند الناس قال لا والله ما عندنا إلا ما عند الناس إلا أن يرزق الله رجلا

قلت لعلي بن أبي طالب هل عندكم شيء من العلم ليس عند الناس قال لا والله ما عندنا إلا ما عند الناس إلا أن يرزق الله رجلا فهما في القرآن أو ما في هذه الصحيفة فيها الديات عن رسول الله صلى الله عليه وسلم وأن لا يقتل مسلم بكافر

حدثنا علقمة بن عمرو الدارمي ثنا أبو بكر بن عياش عن مطرف عن الشعبي عن أبي جحيفة قال قلت لعلي بن أبي طالب هل عندكم شيء من العلم ليس عند الناس قال لا والله ما عندنا إلا ما عند الناس إلا أن يرزق الله رجلا فهما في القرآن أو ما في هذه الصحيفة فيها الديات عن رسول الله صلى الله عليه وسلم وأن لا يقتل مسلم بكافر


002-لا يقتل مسلم بكافر

لا يقتل مسلم بكافر

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل ثنا عبد الرحمن بن عياش عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم لا يقتل مسلم بكافر


003-لا يقتل مؤمن بكافر ولا ذو عهد في عهده

لا يقتل مؤمن بكافر ولا ذو عهد في عهده

حدثنا محمد بن عبد الأعلى الصنعاني ثنا معتمر بن سليمان عن أبيه عن حنش عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم قال لا يقتل مؤمن بكافر ولا ذو عهد في عهده


001-لا يقتل بالولد الوالد

لا يقتل بالولد الوالد

حدثنا سويد بن سعيد ثنا علي بن مسهر عن إسماعيل بن مسلم عن عمرو بن دينار عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم قال لا يقتل بالولد الوالد


002-لا يقتل الوالد بالولد

لا يقتل الوالد بالولد

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن حجاج عن عمرو بن شعيب عن أبيه عن جده عن عمر بن الخطاب قال سمعت رسول الله صلى الله عليه وسلم يقول لا يقتل الوالد بالولد


001-من قتل عبده قتلناه ومن جدعه جدعناه

من قتل عبده قتلناه ومن جدعه جدعناه

حدثنا علي بن محمد ثنا وكيع عن سعيد بن أبي عروبة عن قتادة عن الحسن عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم من قتل عبده قتلناه ومن جدعه جدعناه


002-قتل رجل عبده عمدا متعمدا فجلده رسول الله صلى الله عليه وسلم مائة ونفاه سنة ومحا سهمه من المسلمين

قتل رجل عبده عمدا متعمدا فجلده رسول الله صلى الله عليه وسلم مائة ونفاه سنة ومحا سهمه من المسلمين

حدثنا محمد بن يحيى ثنا بن الطباع ثنا إسماعيل بن عياش عن إسحاق بن عبد الله بن أبي فروة عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي وعن عمرو بن شعيب عن أبيه عن جده قال قتل رجل عبده عمدا متعمدا فجلده رسول الله صلى الله عليه وسلم مائة ونفاه سنة ومحا سهمه من المسلمين


001-أن يهوديا رضخ رأس امرأة بين حجرين فقتلها فرضخ رسول الله صلى الله عليه وسلم رأسه بين حجرين

أن يهوديا رضخ رأس امرأة بين حجرين فقتلها فرضخ رسول الله صلى الله عليه وسلم رأسه بين حجرين

حدثنا علي بن محمد ثنا وكيع عن همام بن يحيى عن قتادة عن أنس بن مالك أن يهوديا رضخ رأس امرأة بين حجرين فقتلها فرضخ رسول الله صلى الله عليه وسلم رأسه بين حجرين


002-أن يهوديا قتل جارية على أوضاح لها فقال لها أقتلك فلان فأشارت برأسها أن لا ثم سألها الثانية فأشارت برأسها أن لا ثم سألها

أن يهوديا قتل جارية على أوضاح لها فقال لها أقتلك فلان فأشارت برأسها أن لا ثم سألها الثانية فأشارت برأسها أن لا ثم سألها الثالثة فأشارت برأسها أن نعم فقتله رسول الله صلى الله عليه وسلم بين حجرين

حدثنا محمد بن بشار ثنا محمد بن جعفر ح وحدثنا إسحاق بن منصور ثنا النضر بن شميل قالا ثنا شعبة عن هشام بن زيد عن أنس بن مالك أن يهوديا قتل جارية على أوضاح لها فقال لها أقتلك فلان فأشارت برأسها أن لا ثم سألها الثانية فأشارت برأسها أن لا ثم سألها الثالثة فأشارت برأسها أن نعم فقتله رسول الله صلى الله عليه وسلم بين حجرين


001-لا قود إلا بالسيف

لا قود إلا بالسيف

حدثنا إبراهيم بن المستمر العروقي ثنا أبو عاصم عن سفيان عن جابر عن أبي عازب عن النعمان بن بشير أن رسول الله صلى الله عليه وسلم قال لا قود إلا بالسيف


002-لا قود إلا بالسيف

لا قود إلا بالسيف

حدثنا إبراهيم بن المستمر ثنا الحر بن مالك العنبري ثنا مبارك بن فضالة عن الحسن عن أبي بكرة قال قال رسول الله صلى الله عليه وسلم لا قود إلا بالسيف


001-ألا لا يجني جان إلا على نفسه لا يجني والد على ولده ولا مولود على والده

ألا لا يجني جان إلا على نفسه لا يجني والد على ولده ولا مولود على والده

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن شبيب بن غرقدة عن سليمان بن عمرو بن الأحوص عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول في حجة الوداع ألا لا يجني جان إلا على نفسه لا يجني والد على ولده ولا مولود على والده


002-رأيت رسول الله صلى الله عليه وسلم يرفع يديه حتى رأيت بياض أبطيه يقول ألا لا تجني أم على ولد ألا لا تجني أم على ولد

رأيت رسول الله صلى الله عليه وسلم يرفع يديه حتى رأيت بياض أبطيه يقول ألا لا تجني أم على ولد ألا لا تجني أم على ولد

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن يزيد بن أبي زياد ثنا جامع بن شداد عن طارق المحاربي قال رأيت رسول الله صلى الله عليه وسلم يرفع يديه حتى رأيت بياض أبطيه يقول ألا لا تجني أم على ولد ألا لا تجني أم على ولد


003-أتيت النبي صلى الله عليه وسلم ومعي ابني فقال لا تجني عليه ولا يجني عليك

أتيت النبي صلى الله عليه وسلم ومعي ابني فقال لا تجني عليه ولا يجني عليك

حدثنا عمرو بن رافع ثنا هشيم عن يونس عن حصين بن أبي الحر عن الخشخاش العنبري قال أتيت النبي صلى الله عليه وسلم ومعي ابني فقال لا تجني عليه ولا يجني عليك


004-لا تجني نفس على أخرى

لا تجني نفس على أخرى

حدثنا محمد بن عبد الله بن عبيد بن عقيل ثنا عمرو بن عاصم ثنا أبو العوام القطان عن محمد بن جحادة عن زياد بن علاقة عن أسامة بن شريك قال قال رسول الله صلى الله عليه وسلم لا تجني نفس على أخرى


001-العجماء جرحها جبار والمعدن جبار والبئر جبار

العجماء جرحها جبار والمعدن جبار والبئر جبار

حدثنا أبو بكر بن أبي شيبة ثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم العجماء جرحها جبار والمعدن جبار والبئر جبار


002-العجماء جرحها جبار والمعدن جبار

العجماء جرحها جبار والمعدن جبار

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد ثنا كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده قال سمعت رسول الله صلى الله عليه وسلم يقول العجماء جرحها جبار والمعدن جبار


003-قضى رسول الله صلى الله عليه وسلم أن المعدن جبار والبئر جبار والعجماء جرحها جبار والعجماء البهيمة من الأنعام وغيرها

قضى رسول الله صلى الله عليه وسلم أن المعدن جبار والبئر جبار والعجماء جرحها جبار والعجماء البهيمة من الأنعام وغيرها والجبار هو الهدر الذي لا يغرم

حدثنا عبد ربه بن خالد النميري ثنا فضيل بن سليمان حدثني موسى بن عقبة حدثني إسحاق بن يحيى بن الوليد عن عبادة بن الصامت قال قضى رسول الله صلى الله عليه وسلم أن المعدن جبار والبئر جبار والعجماء جرحها جبار والعجماء البهيمة من الأنعام وغيرها والجبار هو الهدر الذي لا يغرم


004-النار جبار والبئر جبار

النار جبار والبئر جبار

حدثنا أحمد بن الأزهر ثنا عبد الرزاق عن معمر عن همام عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم النار جبار والبئر جبار


001-أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتي محيصة فأخبر أن عبد الله بن سهل قد قتل وألقي في فقير أو عين

أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتي محيصة فأخبر أن عبد الله بن سهل قد قتل وألقي في فقير أو عين بخيبر فأتى يهود فقال أنتم والله قتلتموه قالوا والله ما قتلناه ثم أقبل حتى قدم على قومه فذكر ذلك لهم ثم أقبل هو وأخوه حويصة وهو أكبر منه وعبد الرحمن بن سهل فذهب محيصة يتكلم وهو الذي كان بخيبر فقال رسول الله صلى الله عليه وسلم لمحيصة كبر كبر يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب فكتب رسول الله صلى الله عليه وسلم في ذلك فكتبوا إنا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبد الرحمن تحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف لكم يهود قالوا ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم رسول الله صلى الله عليه وسلم مائة ناقة حتى أدخلت عليهم الدار فقال سهل فلقد ركضتني منها ناقة حمراء

حدثنا يحيى بن حكيم ثنا بشر بن عمر سمعت مالك بن أنس حدثني أبو ليلى بن عبد الله بن عبد الرحمن بن سهل بن حنيف عن سهل بن أبي حثمة أنه أخبره عن رجال من كبراء قومه أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتي محيصة فأخبر أن عبد الله بن سهل قد قتل وألقي في فقير أو عين بخيبر فأتى يهود فقال أنتم والله قتلتموه قالوا والله ما قتلناه ثم أقبل حتى قدم على قومه فذكر ذلك لهم ثم أقبل هو وأخوه حويصة وهو أكبر منه وعبد الرحمن بن سهل فذهب محيصة يتكلم وهو الذي كان بخيبر فقال رسول الله صلى الله عليه وسلم لمحيصة كبر كبر يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب فكتب رسول الله صلى الله عليه وسلم في ذلك فكتبوا إنا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبد الرحمن تحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف لكم يهود قالوا ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم رسول الله صلى الله عليه وسلم مائة ناقة حتى أدخلت عليهم الدار فقال سهل فلقد ركضتني منها ناقة حمراء


002-أن حويصة ومحيصة ابني مسعود وعبد الله وعبد الرحمن ابني سهل خرجوا يمتارون بخيبر فعدي على عبد الله فقتل فذكر ذلك لرسول

أن حويصة ومحيصة ابني مسعود وعبد الله وعبد الرحمن ابني سهل خرجوا يمتارون بخيبر فعدي على عبد الله فقتل فذكر ذلك لرسول الله صلى الله عليه وسلم فقال تقسمون وتستحقون فقالوا يا رسول الله كيف نقسم ولم نشهد قال فتبرئكم يهود قالوا يا رسول الله إذا تقتلنا قال فوداه رسول الله صلى الله عليه وسلم من عنده

حدثنا عبد الله بن سعيد ثنا أبو خالد الأحمر عن حجاج عن عمرو بن شعيب عن أبيه عن جده أن حويصة ومحيصة ابني مسعود وعبد الله وعبد الرحمن ابني سهل خرجوا يمتارون بخيبر فعدي على عبد الله فقتل فذكر ذلك لرسول الله صلى الله عليه وسلم فقال تقسمون وتستحقون فقالوا يا رسول الله كيف نقسم ولم نشهد قال فتبرئكم يهود قالوا يا رسول الله إذا تقتلنا قال فوداه رسول الله صلى الله عليه وسلم من عنده


001-أنه قدم على النبي صلى الله عليه وسلم وقد خصي غلاما له فأعتقه النبي صلى الله عليه وسلم بالمثلة

أنه قدم على النبي صلى الله عليه وسلم وقد خصي غلاما له فأعتقه النبي صلى الله عليه وسلم بالمثلة

حدثنا أبو بكر بن أبي شيبة ثنا إسحاق بن منصور قال ثنا عبد السلام عن إسحاق بن عبد الله بن أبي فروة عن سلمة بن روح بن زنباع عن جده أنه قدم على النبي صلى الله عليه وسلم وقد خصي غلاما له فأعتقه النبي صلى الله عليه وسلم بالمثلة


002-جاء رجل إلى النبي صلى الله عليه وسلم صارخا فقال له رسول الله صلى الله عليه وسلم مالك قال سيدي رآني أقبل جارية له فجب

جاء رجل إلى النبي صلى الله عليه وسلم صارخا فقال له رسول الله صلى الله عليه وسلم مالك قال سيدي رآني أقبل جارية له فجب مذاكيري فقال النبي صلى الله عليه وسلم علي بالرجل فطلب فلم يقدر عليه فقال رسول الله صلى الله عليه وسلم اذهب فأنت حر قال على من نصرتي يا رسول الله قال يقول أرأيت إن استرقني مولاي فقال رسول الله صلى الله عليه وسلم على كل مؤمن أو مسلم

حدثنا رجاء بن المرجي السمرقندي ثنا النضر بن شميل ثنا أبو حمزة الصيرفي حدثني عمرو بن شعيب عن أبيه عن جده قال جاء رجل إلى النبي صلى الله عليه وسلم صارخا فقال له رسول الله صلى الله عليه وسلم مالك قال سيدي رآني أقبل جارية له فجب مذاكيري فقال النبي صلى الله عليه وسلم علي بالرجل فطلب فلم يقدر عليه فقال رسول الله صلى الله عليه وسلم اذهب فأنت حر قال على من نصرتي يا رسول الله قال يقول أرأيت إن استرقني مولاي فقال رسول الله صلى الله عليه وسلم على كل مؤمن أو مسلم


001-إن من أعف الناس قتلة أهل الإيمان

إن من أعف الناس قتلة أهل الإيمان

حدثنا يعقوب بن إبراهيم الدورقي ثنا هشيم عن مغيرة عن شباك عن إبراهيم عن علقمة قال قال عبد الله قال رسول الله صلى الله عليه وسلم إن من أعف الناس قتلة أهل الإيمان


002-إن أعف الناس قتلة أهل الإيمان

إن أعف الناس قتلة أهل الإيمان

حدثنا عثمان بن أبي شيبة ثنا غندر عن شعبة عن مغيرة عن شباك عن إبراهيم عن هني بن نويرة عن علقمة عن عبد الله قال قال رسول الله صلى الله عليه وسلم إن أعف الناس قتلة أهل الإيمان


001-المسلمون تتكافأ دماؤهم وهم يد علي من سواهم يسعى بذمتهم أدناهم ويرد على أقصاهم

المسلمون تتكافأ دماؤهم وهم يد علي من سواهم يسعى بذمتهم أدناهم ويرد على أقصاهم

حدثنا محمد بن عبد الأعلى الصنعاني ثنا المعتمر بن سليمان عن أبيه عن حنش عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم قال المسلمون تتكافأ دماؤهم وهم يد علي من سواهم يسعى بذمتهم أدناهم ويرد على أقصاهم


002-المسلمون يد على من سواهم وتتكافأ دماؤهم

المسلمون يد على من سواهم وتتكافأ دماؤهم

حدثنا إبراهيم بن سعيد الجوهري ثنا أنس بن عياض أبو حمزة عن عبد السلام بن أبي الجنوب عن الحسن عن معقل بن يسار قال قال رسول الله المسلمون يد على من سواهم وتتكافأ دماؤهم


003-يد المسلمين على من سواهم تتكافأ دماؤهم وأموالهم ويجير على المسلمين أدناهم ويرد على المسلمين أقصاهم

يد المسلمين على من سواهم تتكافأ دماؤهم وأموالهم ويجير على المسلمين أدناهم ويرد على المسلمين أقصاهم

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل عن عبد الرحمن بن عياش عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم يد المسلمين على من سواهم تتكافأ دماؤهم وأموالهم ويجير على المسلمين أدناهم ويرد على المسلمين أقصاهم


001-من قتل معاهدا لم يرح رائحة الجنة وإن ريحها ليوجد من مسيرة أربعين عاما

من قتل معاهدا لم يرح رائحة الجنة وإن ريحها ليوجد من مسيرة أربعين عاما

حدثنا أبو كريب ثنا أبو معاوية عن الحسن بن عمرو عن مجاهد عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم من قتل معاهدا لم يرح رائحة الجنة وإن ريحها ليوجد من مسيرة أربعين عاما


002-من قتل معاهدا له ذمة الله وذمة رسوله لم يرح رائحة الجنة وريحها ليوجد من مسيرة سبعين عاما

من قتل معاهدا له ذمة الله وذمة رسوله لم يرح رائحة الجنة وريحها ليوجد من مسيرة سبعين عاما

حدثنا محمد بن بشار ثنا معدي بن سليمان أنبأنا بن عجلان عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من قتل معاهدا له ذمة الله وذمة رسوله لم يرح رائحة الجنة وريحها ليوجد من مسيرة سبعين عاما


001-لولا كلمة سمعتها من عمرو بن الحمق الخزاعي لمشيت فيما بين رأس المختار وجسده سمعته يقول قال رسول الله صلى الله عليه وسلم

لولا كلمة سمعتها من عمرو بن الحمق الخزاعي لمشيت فيما بين رأس المختار وجسده سمعته يقول قال رسول الله صلى الله عليه وسلم من أمن رجلا على دمه فقتله فإنه يحمل لواء غدر يوم القيامة

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة عن عبد الملك بن عمير عن رفاعة بن شداد القتباني قال لولا كلمة سمعتها من عمرو بن الحمق الخزاعي لمشيت فيما بين رأس المختار وجسده سمعته يقول قال رسول الله صلى الله عليه وسلم من أمن رجلا على دمه فقتله فإنه يحمل لواء غدر يوم القيامة


002-دخلت على المختار في قصره فقال قام جبرائيل من عندي الساعة فما منعني من ضرب عنقه إلا حديث سمعته من سليمان بن صرد عن النبي

دخلت على المختار في قصره فقال قام جبرائيل من عندي الساعة فما منعني من ضرب عنقه إلا حديث سمعته من سليمان بن صرد عن النبي صلى الله عليه وسلم أنه قال إذا أمنك الرجل على دمه فلا تقتله فذاك الذي منعني منه

حدثنا علي بن محمد ثنا وكيع ثنا أبو ليلى عن أبي عكاشة عن رفاعة قال دخلت على المختار في قصره فقال قام جبرائيل من عندي الساعة فما منعني من ضرب عنقه إلا حديث سمعته من سليمان بن صرد عن النبي صلى الله عليه وسلم أنه قال إذا أمنك الرجل على دمه فلا تقتله فذاك الذي منعني منه


001-قتل رجل على عهد رسول الله صلى الله عليه وسلم فرفع ذلك إلى النبي صلى الله عليه وسلم فدفعه إلى ولي المقتول فقال القاتل يا

قتل رجل على عهد رسول الله صلى الله عليه وسلم فرفع ذلك إلى النبي صلى الله عليه وسلم فدفعه إلى ولي المقتول فقال القاتل يا رسول الله والله ما أردت قتله فقال رسول الله صلى الله عليه وسلم للولي أما إنه إن كان صادقا ثم قتلته دخلت النار قال فخلى سبيله قال وكان مكتوفا بنسعة فخرج يجر نسعته فسمى ذا النسعة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قتل رجل على عهد رسول الله صلى الله عليه وسلم فرفع ذلك إلى النبي صلى الله عليه وسلم فدفعه إلى ولي المقتول فقال القاتل يا رسول الله والله ما أردت قتله فقال رسول الله صلى الله عليه وسلم للولي أما إنه إن كان صادقا ثم قتلته دخلت النار قال فخلى سبيله قال وكان مكتوفا بنسعة فخرج يجر نسعته فسمى ذا النسعة


002-أتى رجل بقاتل وليه إلى رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم اعف فأبى فقال خذ أرشك فأبى قال اذهب

أتى رجل بقاتل وليه إلى رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم اعف فأبى فقال خذ أرشك فأبى قال اذهب فاقتله فإنك مثله قال فلحق به فقيل له إن رسول الله قد قال اقتله فإنك مثله فخلي سبيله قال فروئي يجر نسعته ذاهبا إلى أهله قال كأنه قد كان أوثقه قال أبو عمير في حديثه قال بن شوذب عن عبد الرحمن بن القاسم فليس لأحد بعد النبي صلى الله عليه وسلم أن يقول اقتله فإنك مثله قال بن ماجة هذا حديث الرمليين ليس إلا عندهم

حدثنا أبو عمير عيسى بن محمد النحاس وعيسى بن يونس والحسين بن أبي السري العسقلاني قالوا ثنا ضمرة بن ربيعة عن بن شوذب عن ثابت البناني عن أنس بن مالك قال أتى رجل بقاتل وليه إلى رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم اعف فأبى فقال خذ أرشك فأبى قال اذهب فاقتله فإنك مثله قال فلحق به فقيل له إن رسول الله قد قال اقتله فإنك مثله فخلي سبيله قال فروئي يجر نسعته ذاهبا إلى أهله قال كأنه قد كان أوثقه قال أبو عمير في حديثه قال بن شوذب عن عبد الرحمن بن القاسم فليس لأحد بعد النبي صلى الله عليه وسلم أن يقول اقتله فإنك مثله قال بن ماجة هذا حديث الرمليين ليس إلا عندهم


001-ما رفع إلى رسول الله صلى الله عليه وسلم شيء فيه القصاص إلا أمر فيه بالعفو

ما رفع إلى رسول الله صلى الله عليه وسلم شيء فيه القصاص إلا أمر فيه بالعفو

حدثنا إسحاق بن منصور أنبأنا حبان بن هلال ثنا عبد الله بن بكر المزني عن عطاء بن أبي ميمونة قال لا أعلمه إلا عن أنس بن مالك قال ما رفع إلى رسول الله صلى الله عليه وسلم شيء فيه القصاص إلا أمر فيه بالعفو


002-ما من رجل يصاب بشيء من جسده فيتصدق به إلا رفعه الله به درجة أو حط عنه به خطيئة سمعته أذناي ووعاه قلبي

ما من رجل يصاب بشيء من جسده فيتصدق به إلا رفعه الله به درجة أو حط عنه به خطيئة سمعته أذناي ووعاه قلبي

حدثنا علي بن محمد ثنا وكيع عن يونس بن أبي إسحاق عن أبي السفر قال قال أبو الدرداء سمعت رسول الله صلى الله عليه وسلم يقول ما من رجل يصاب بشيء من جسده فيتصدق به إلا رفعه الله به درجة أو حط عنه به خطيئة سمعته أذناي ووعاه قلبي


001-المرأة إذا قتلت عمدا لا تقتل حتى تضع ما في بطنها إن كانت حاملا وحتى تكفل ولدها وإن زنت لم ترجم حتى تضع ما في بطنها وحتى

المرأة إذا قتلت عمدا لا تقتل حتى تضع ما في بطنها إن كانت حاملا وحتى تكفل ولدها وإن زنت لم ترجم حتى تضع ما في بطنها وحتى تكفل ولدها

حدثنا محمد بن يحيى ثنا أبو صالح عن بن لهيعة عن بن أنعم عن عبادة بن نسي عن عبد الرحمن بن غنم ثنا معاذ بن جبل وأبو عبيدة بن الجراح وعبادة بن الصامت وشداد بن أوس أن رسول الله صلى الله عليه وسلم قال المرأة إذا قتلت عمدا لا تقتل حتى تضع ما في بطنها إن كانت حاملا وحتى تكفل ولدها وإن زنت لم ترجم حتى تضع ما في بطنها وحتى تكفل ولدها


001-ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء

ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء

حدثنا محمد بن عبد الله بن نمير ثنا أبي وأبو معاوية ح وحدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية قال أبو بكر وعبد الله بن نمير عن الأعمش عن شقيق عن مسروق عن عائشة قالت ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء


002-قلت لعبد الله بن أبي أوفي أوصى رسول الله صلى الله عليه وسلم بشيء قال لا قلت فكيف أمر المسلمين بالوصية قال أوصى بكتاب

قلت لعبد الله بن أبي أوفي أوصى رسول الله صلى الله عليه وسلم بشيء قال لا قلت فكيف أمر المسلمين بالوصية قال أوصى بكتاب الله قال مالك وقال طلحة بن مصرف قال الهزيل بن شرحبيل أبو بكر كان يتأمر على وصى رسول الله صلى الله عليه وسلم ود أبو بكر أنه وجد من رسول الله صلى الله عليه وسلم عهدا فخزم أنفه بخزام

حدثنا علي بن محمد ثنا وكيع عن مالك بن مغول عن طلحة بن مصرف قال قلت لعبد الله بن أبي أوفي أوصى رسول الله صلى الله عليه وسلم بشيء قال لا قلت فكيف أمر المسلمين بالوصية قال أوصى بكتاب الله قال مالك وقال طلحة بن مصرف قال الهزيل بن شرحبيل أبو بكر كان يتأمر على وصى رسول الله صلى الله عليه وسلم ود أبو بكر أنه وجد من رسول الله صلى الله عليه وسلم عهدا فخزم أنفه بخزام


003-كانت عامة وصية رسول الله صلى الله عليه وسلم حين حضرته الوفاة وهو يغرغر بنفسه الصلاة وما ملكت أيمانكم

كانت عامة وصية رسول الله صلى الله عليه وسلم حين حضرته الوفاة وهو يغرغر بنفسه الصلاة وما ملكت أيمانكم

حدثنا أحمد بن المقدام ثنا المعتمر بن سليمان سمعت أبي يحدث عن قتادة عن أنس بن مالك قال كانت عامة وصية رسول الله صلى الله عليه وسلم حين حضرته الوفاة وهو يغرغر بنفسه الصلاة وما ملكت أيمانكم


004-كان آخر كلام النبي صلى الله عليه وسلم الصلاة وما ملكت أيمانكم

كان آخر كلام النبي صلى الله عليه وسلم الصلاة وما ملكت أيمانكم

حدثنا سهل بن أبي سهل ثنا محمد بن فضيل عن مغيرة عن أم موسى عن علي بن أبي طالب قال كان آخر كلام النبي صلى الله عليه وسلم الصلاة وما ملكت أيمانكم


001-ما حق امرئ مسلم أن يبيت ليلتين وله شيء يوصى فيه إلا ووصيته مكتوبة عنده

ما حق امرئ مسلم أن يبيت ليلتين وله شيء يوصى فيه إلا ووصيته مكتوبة عنده

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم ما حق امرئ مسلم أن يبيت ليلتين وله شيء يوصى فيه إلا ووصيته مكتوبة عنده


002-المحروم من حرم وصيته

المحروم من حرم وصيته

حدثنا نصر بن علي الجهضمي ثنا درست بن زياد ثنا يزيد الرقاشي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم المحروم من حرم وصيته


003-من مات على وصية مات على سبيل وسنة ومات على تقي وشهادة ومات مغفورا له

من مات على وصية مات على سبيل وسنة ومات على تقي وشهادة ومات مغفورا له

حدثنا محمد بن المصفى الحمصي ثنا بقية بن الوليد عن يزيد بن عوف عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من مات على وصية مات على سبيل وسنة ومات على تقي وشهادة ومات مغفورا له


004-ما حق امرئ مسلم يبيت ليلتين وله شيء يوصى به إلا ووصيته مكتوبة عنده

ما حق امرئ مسلم يبيت ليلتين وله شيء يوصى به إلا ووصيته مكتوبة عنده

حدثنا محمد بن معمر ثنا روح بن عوف عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال ما حق امرئ مسلم يبيت ليلتين وله شيء يوصى به إلا ووصيته مكتوبة عنده


001-من فر من ميراث وارثه قطع الله ميراثه من الجنة يوم القيامة

من فر من ميراث وارثه قطع الله ميراثه من الجنة يوم القيامة

حدثنا سويد بن سعيد ثنا عبد الرحيم بن زيد العمي عن أبيه عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من فر من ميراث وارثه قطع الله ميراثه من الجنة يوم القيامة


002-إن الرجل ليعمل بعمل أهل الخير سبعين سنة فإذا أوصى حاف في وصيته فيختم له بشر عمله فيدخل النار وإن الرجل ليعمل بعمل أهل

إن الرجل ليعمل بعمل أهل الخير سبعين سنة فإذا أوصى حاف في وصيته فيختم له بشر عمله فيدخل النار وإن الرجل ليعمل بعمل أهل الشر سبعين سنة فيعدل في وصيته فيختم له بخير عمله فيدخل الجنة قال أبو هريرة واقرؤوا إن شئتم { تلك حدود الله } إلى قوله { عذاب مهين

حدثنا أحمد بن الأزهر ثنا عبد الرزاق بن همام أنبأنا معمر عن أشعث بن عبد الله عن شهر بن حوشب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الرجل ليعمل بعمل أهل الخير سبعين سنة فإذا أوصى حاف في وصيته فيختم له بشر عمله فيدخل النار وإن الرجل ليعمل بعمل أهل الشر سبعين سنة فيعدل في وصيته فيختم له بخير عمله فيدخل الجنة قال أبو هريرة واقرؤوا إن شئتم " تلك حدود الله " إلى قوله { عذاب مهين


003-من حضرته الوفاة فأوصى وكانت وصيته على كتاب الله كانت كفارة لما ترك من زكاته في حياته

من حضرته الوفاة فأوصى وكانت وصيته على كتاب الله كانت كفارة لما ترك من زكاته في حياته

حدثنا يحيى بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا بقية عن أبي حلبس عن خليد بن أبي خليد عن معاوية بن قرة عن أبيه قال قال رسول الله صلى الله عليه وسلم من حضرته الوفاة فأوصى وكانت وصيته على كتاب الله كانت كفارة لما ترك من زكاته في حياته


001-يا رسول الله نبئني ما حق الناس مني بحسن الصحبة فقال نعم وأبيك لتنبأن أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال

يا رسول الله نبئني ما حق الناس مني بحسن الصحبة فقال نعم وأبيك لتنبأن أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال ثم من قال ثم أبوك قال نبئني يا رسول الله عن مالي كيف أتصدق فيه قال نعم والله لتنبأن أن تصدق وأنت صحيح شحيح تأمل العيش وتخاف الفقر ولا تمهل حتى إذا بلغت نفسك ههنا قلت مالي لفلان مالي لفلان وهو لهم وإن كرهت

حدثنا أبو بكر بن أبي شيبة ثنا شريك عن عمارة بن القعقاع بن شبرمة عن أبي زرعة عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله نبئني ما حق الناس مني بحسن الصحبة فقال نعم وأبيك لتنبأن أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال ثم من قال ثم أبوك قال نبئني يا رسول الله عن مالي كيف أتصدق فيه قال نعم والله لتنبأن أن تصدق وأنت صحيح شحيح تأمل العيش وتخاف الفقر ولا تمهل حتى إذا بلغت نفسك ههنا قلت مالي لفلان مالي لفلان وهو لهم وإن كرهت


002-بزق النبي صلى الله عليه وسلم في كفه ثم وضع أصبعه السبابة وقال يقول الله أنى تعجزني بن آدم وقد خلقتك من مثل هذه فإذا

بزق النبي صلى الله عليه وسلم في كفه ثم وضع أصبعه السبابة وقال يقول الله أنى تعجزني بن آدم وقد خلقتك من مثل هذه فإذا بلغت نفسك هذه وأشار إلى حلقه قلت أتصدق وأنى أوان الصدقة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا حريز بن عثمان حدثني عبد الرحمن بن ميسرة عن جبير بن نفير عن بسر بن جحاش القرشي قال بزق النبي صلى الله عليه وسلم في كفه ثم وضع أصبعه السبابة وقال يقول الله أنى تعجزني بن آدم وقد خلقتك من مثل هذه فإذا بلغت نفسك هذه وأشار إلى حلقه قلت أتصدق وأنى أوان الصدقة


001-مرضت عام الفتح حتى أشفيت على الموت فعادني رسول الله صلى الله عليه وسلم فقلت أي رسول الله إن لي مالا كثيرا وليس يرثني

مرضت عام الفتح حتى أشفيت على الموت فعادني رسول الله صلى الله عليه وسلم فقلت أي رسول الله إن لي مالا كثيرا وليس يرثني إلا ابنة لي أفأتصدق بثلثي مالي قال لا قلت فالشطر قال لا قلت فالثلث قال الثلث والثلث كثير أن تذر ورثتك أغنياء خير من أن تذرهم عاله يتكففون الناس

حدثنا هشام بن عمار والحسين بن الحسن المروزي وسهل قالوا ثنا سفيان بن عيينة عن الزهري عن عامر بن سعد عن أبيه قال مرضت عام الفتح حتى أشفيت على الموت فعادني رسول الله صلى الله عليه وسلم فقلت أي رسول الله إن لي مالا كثيرا وليس يرثني إلا ابنة لي أفأتصدق بثلثي مالي قال لا قلت فالشطر قال لا قلت فالثلث قال الثلث والثلث كثير أن تذر ورثتك أغنياء خير من أن تذرهم عاله يتكففون الناس


002-إن الله تصدق عليكم عند وفاتكم بثلث أموالكم زيادة لكم في أعمالكم

إن الله تصدق عليكم عند وفاتكم بثلث أموالكم زيادة لكم في أعمالكم

حدثنا علي بن محمد ثنا وكيع عن طلحة بن عمرو عن عطاء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله تصدق عليكم عند وفاتكم بثلث أموالكم زيادة لكم في أعمالكم


003-يا بن آدم اثنتان لم تكن لك واحدة منهما جعلت لك نصيبا من مالك حين أخذت بكظمك لأطهرك به وأزكيك وصلاة عبادي عليك بعد

يا بن آدم اثنتان لم تكن لك واحدة منهما جعلت لك نصيبا من مالك حين أخذت بكظمك لأطهرك به وأزكيك وصلاة عبادي عليك بعد انقضاء أجلك

حدثنا صالح بن محمد بن يحيى بن سعيد القطان ثنا عبيد الله بن موسى أنبأنا مبارك بن حسان عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم يا بن آدم اثنتان لم تكن لك واحدة منهما جعلت لك نصيبا من مالك حين أخذت بكظمك لأطهرك به وأزكيك وصلاة عبادي عليك بعد انقضاء أجلك


004-الثلث كبير أو كثير

الثلث كبير أو كثير

حدثنا علي بن محمد ثنا وكيع عن هشام بن عروة عن أبيه عن بن عباس قال وددت أن الناس غضوا من الثلث إلى الربع لأن رسول الله صلى الله عليه وسلم قال الثلث كبير أو كثير


001-أن النبي صلى الله عليه وسلم خطبهم وهو على راحلته وإن راحلته لتقصع بجرتها وإن لغامها ليسيل بين كتفي قال إن الله قسم لكل

أن النبي صلى الله عليه وسلم خطبهم وهو على راحلته وإن راحلته لتقصع بجرتها وإن لغامها ليسيل بين كتفي قال إن الله قسم لكل وارث نصيبه من الميراث فلا يجوز لوارث وصية الولد للفراش وللعاهر الحجر ومن ادعى إلى غير أبيه أو تولى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه صرف لا عدل أو قال عدل ولاصرف

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا سعيد بن أبي عروبة عن قتادة عن شهر بن حوشب عن عبد الرحمن بن غنم عن عمرو بن خارجة أن النبي صلى الله عليه وسلم خطبهم وهو على راحلته وإن راحلته لتقصع بجرتها وإن لغامها ليسيل بين كتفي قال إن الله قسم لكل وارث نصيبه من الميراث فلا يجوز لوارث وصية الولد للفراش وللعاهر الحجر ومن ادعى إلى غير أبيه أو تولى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه صرف لا عدل أو قال عدل ولاصرف


002-إن الله قد أعطى كل ذي حق حقه فلا وصية لوارث

إن الله قد أعطى كل ذي حق حقه فلا وصية لوارث

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا شرحبيل بن مسلم الخولاني سمعت أبا أمامة الباهلي يقول سمعت رسول الله صلى الله عليه وسلم يقول في خطبته عام حجة الوداع إن الله قد أعطى كل ذي حق حقه فلا وصية لوارث


003-إني لتحت ناقة رسول الله صلى الله عليه وسلم يسيل على لعابها فسمعته يقول إن الله قد أعطى كل ذي حق حقه ألا لا وصية لوارث

إني لتحت ناقة رسول الله صلى الله عليه وسلم يسيل على لعابها فسمعته يقول إن الله قد أعطى كل ذي حق حقه ألا لا وصية لوارث

حدثنا هشام بن عمار ثنا محمد بن شعيب بن شابور ثنا عبد الرحمن بن يزيد بن جابر عن سعيد بن أبي سعيد أنه حدثه عن أنس بن مالك قال إني لتحت ناقة رسول الله صلى الله عليه وسلم يسيل على لعابها فسمعته يقول إن الله قد أعطى كل ذي حق حقه ألا لا وصية لوارث


001-قضى رسول الله صلى الله عليه وسلم بالدين قبل الوصية وأنتم تقرؤونها { من بعد وصية يوصي بها أو دين } وإن أعيان بني الأم

قضى رسول الله صلى الله عليه وسلم بالدين قبل الوصية وأنتم تقرؤونها { من بعد وصية يوصي بها أو دين } وإن أعيان بني الأم ليتوارثون دون بني العلات

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي إسحاق عن الحرث عن علي قال قضى رسول الله صلى الله عليه وسلم بالدين قبل الوصية وأنتم تقرؤونها " من بعد وصية يوصي بها أو دين " وإن أعيان بني الأم ليتوارثون دون بني العلات


001-إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن تصدقت عنه قال نعم

إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن تصدقت عنه قال نعم

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رجلا سأل رسول الله صلى الله عليه وسلم قال إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن تصدقت عنه قال نعم


002-إن أمي افتلتت نفسها ولم توص وإني أظنها لو تكلمت لتصدقت فلها أجر إن تصدقت عنها ولي أجر فقال نعم

إن أمي افتلتت نفسها ولم توص وإني أظنها لو تكلمت لتصدقت فلها أجر إن تصدقت عنها ولي أجر فقال نعم

حدثنا إسحاق بن منصور ثنا أبو أسامة عن هشام بن عروة عن أبيه عن عائشة أن رجلا أتى النبي صلى الله عليه وسلم فقال إن أمي افتلتت نفسها ولم توص وإني أظنها لو تكلمت لتصدقت فلها أجر إن تصدقت عنها ولي أجر فقال نعم


001-لا أجد شيئا وليس لي مال ولي يتيم له مال قال كل من مال يتيمك غير مسرف ولا متأثل مالا قال وأحسبه قال ولا تقي مالك بماله

لا أجد شيئا وليس لي مال ولي يتيم له مال قال كل من مال يتيمك غير مسرف ولا متأثل مالا قال وأحسبه قال ولا تقي مالك بماله

حدثنا أحمد بن الأزهر ثنا روح بن عبادة ثنا حسين المعلم عن عمرو بن شعيب عن أبيه عن جده قال جاء رجل إلى النبي صلى الله عليه وسلم فقال لا أجد شيئا وليس لي مال ولي يتيم له مال قال كل من مال يتيمك غير مسرف ولا متأثل مالا قال وأحسبه قال ولا تقي مالك بماله


001-يا أبا هريرة تعلموا الفرائض وعلموها فإنه نصف العلم وهو ينسى وهو أول شيء ينزع من أمتي

يا أبا هريرة تعلموا الفرائض وعلموها فإنه نصف العلم وهو ينسى وهو أول شيء ينزع من أمتي

حدثنا إبراهيم بن المنذر الحزام ثنا حفص بن عمر بن أبي العطاف ثنا أبو الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يا أبا هريرة تعلموا الفرائض وعلموها فإنه نصف العلم وهو ينسى وهو أول شيء ينزع من أمتي


001-يا رسول الله هاتان ابنتا سعد قتل معك يوم أحد وإن عمهما أخذ جميع ما ترك أبوهما وإن المرأة لا تنكح إلا على مالها فسكت

يا رسول الله هاتان ابنتا سعد قتل معك يوم أحد وإن عمهما أخذ جميع ما ترك أبوهما وإن المرأة لا تنكح إلا على مالها فسكت رسول الله صلى الله عليه وسلم حتى أنزلت آية الميراث فدعا رسول الله صلى الله عليه وسلم أخا سعد بن الربيع فقال أعط ابنتي سعد ثلثي ماله وأعط امرأته الثمن وخذ أنت ما بقي

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله قال جاءت امرأة سعد بن الربيع بابنتي سعد إلى النبي صلى الله عليه وسلم فقالت يا رسول الله هاتان ابنتا سعد قتل معك يوم أحد وإن عمهما أخذ جميع ما ترك أبوهما وإن المرأة لا تنكح إلا على مالها فسكت رسول الله صلى الله عليه وسلم حتى أنزلت آية الميراث فدعا رسول الله صلى الله عليه وسلم أخا سعد بن الربيع فقال أعط ابنتي سعد ثلثي ماله وأعط امرأته الثمن وخذ أنت ما بقي


002-للابنة النصف وما بقي فللأخت وائت بن مسعود فسيتابعنا فأتى الرجل بن مسعود فسأله وأخبره بما قالا فقال عبد الله قد ضللت إذا

للابنة النصف وما بقي فللأخت وائت بن مسعود فسيتابعنا فأتى الرجل بن مسعود فسأله وأخبره بما قالا فقال عبد الله قد ضللت إذا وما أنا من المهتدين ولكني سأقضي بما قضى به رسول الله صلى الله عليه وسلم للابنة النصف ولابنة الابن السدس تكملة الثلثين وما بقي فللأخت

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي قيس الأودي عن الهزيل بن شرحبيل قال جاء رجل إلى أبي موسى الأشعري وسلمان بن ربيعة الباهلي فسألهما عن ابنة وابنة بن وأخت لأب وأم فقالا للابنة النصف وما بقي فللأخت وائت بن مسعود فسيتابعنا فأتى الرجل بن مسعود فسأله وأخبره بما قالا فقال عبد الله قد ضللت إذا وما أنا من المهتدين ولكني سأقضي بما قضى به رسول الله صلى الله عليه وسلم للابنة النصف ولابنة الابن السدس تكملة الثلثين وما بقي فللأخت


001-سمعت النبي صلى الله عليه وسلم أتي بفريضة فيها جد فأعطاه ثلثا أو سدسا

سمعت النبي صلى الله عليه وسلم أتي بفريضة فيها جد فأعطاه ثلثا أو سدسا

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا يونس بن أبي إسحاق عن أبي إسحاق عن عمرو بن ميمون عن معقل بن يسار المزني قال سمعت النبي صلى الله عليه وسلم أتي بفريضة فيها جد فأعطاه ثلثا أو سدسا


002-قضى رسول الله صلى الله عليه وسلم في جد كان فينا بالسدس

قضى رسول الله صلى الله عليه وسلم في جد كان فينا بالسدس

حدثنا أبو حاتم ثنا بن الطباع ثنا هشيم عن يونس عن الحسن عن معقل بن يسار قال قضى رسول الله صلى الله عليه وسلم في جد كان فينا بالسدس


001-جاءت الجدة إلى أبي بكر الصديق تسأله ميراثها فقال لها أبو بكر ما لك في كتاب الله شيء وما علمت لك في سنة رسول الله صلى

جاءت الجدة إلى أبي بكر الصديق تسأله ميراثها فقال لها أبو بكر ما لك في كتاب الله شيء وما علمت لك في سنة رسول الله صلى الله عليه وسلم شيئا فارجعي حتى أسأل الناس فسأل الناس فقال المغيرة بن شعبة حضرت رسول الله صلى الله عليه وسلم أعطاها السدس فقال أبو بكر هل معك غيرك فقام محمد بن مسلمة الأنصاري فقال مثل ما قال المغيرة بن شعبة فأنفذه لها أبو بكر ثم جاءت الجدة الأخرى من قبل الأب إلى عمر تسأله ميراثها فقال مالك في كتاب الله شيء وماكان القضاء الذي قضى به إلا لغيرك وما أنا بزائد في الفرائض شيئا ولكن هو ذاك السدس فإن اجتمعتما فيه فهو بينكما وأيتكما خلت به فهو لها

حدثنا أحمد بن عمرو بن السرح المصري أنبأنا عبد الله بن وهب أنبأنا يونس عن بن شهاب حدثه عن قبيصة بن ذؤيب ح وحدثنا سويد بن سعيد ثنا مالك بن أنس عن بن شهاب عن عثمان بن إسحاق بن خرشة عن بن ذؤيب قال جاءت الجدة إلى أبي بكر الصديق تسأله ميراثها فقال لها أبو بكر ما لك في كتاب الله شيء وما علمت لك في سنة رسول الله صلى الله عليه وسلم شيئا فارجعي حتى أسأل الناس فسأل الناس فقال المغيرة بن شعبة حضرت رسول الله صلى الله عليه وسلم أعطاها السدس فقال أبو بكر هل معك غيرك فقام محمد بن مسلمة الأنصاري فقال مثل ما قال المغيرة بن شعبة فأنفذه لها أبو بكر ثم جاءت الجدة الأخرى من قبل الأب إلى عمر تسأله ميراثها فقال مالك في كتاب الله شيء وماكان القضاء الذي قضى به إلا لغيرك وما أنا بزائد في الفرائض شيئا ولكن هو ذاك السدس فإن اجتمعتما فيه فهو بينكما وأيتكما خلت به فهو لها


002-أن رسول الله صلى الله عليه وسلم ورث جدة سدسا

أن رسول الله صلى الله عليه وسلم ورث جدة سدسا

حدثنا عبد الرحمن بن عبد الوهاب ثنا سلم بن قتيبة عن شريك عن ليث عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم ورث جدة سدسا


001-أن عمر بن الخطاب قام خطيبا يوم الجمعة أو خطبهم يوم الجمعة فحمد الله وأثنى عليه وقال إني والله ما أدع بعدي شيئا هو أهم

أن عمر بن الخطاب قام خطيبا يوم الجمعة أو خطبهم يوم الجمعة فحمد الله وأثنى عليه وقال إني والله ما أدع بعدي شيئا هو أهم إلي من أمر الكلالة وقد سألت رسول الله صلى الله عليه وسلم فما أغلظ لي في شيء ما أغلظ لي فيها حتى طعن بإصبعه في جنبي أو في صدري ثم قال يا عمر تكفيك آية الصيف التي نزلت في آخر سورة النساء

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن سعيد عن قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة اليعمري أن عمر بن الخطاب قام خطيبا يوم الجمعة أو خطبهم يوم الجمعة فحمد الله وأثنى عليه وقال إني والله ما أدع بعدي شيئا هو أهم إلي من أمر الكلالة وقد سألت رسول الله صلى الله عليه وسلم فما أغلظ لي في شيء ما أغلظ لي فيها حتى طعن بإصبعه في جنبي أو في صدري ثم قال يا عمر تكفيك آية الصيف التي نزلت في آخر سورة النساء


002-ثلاث لأن يكون رسول الله صلى الله عليه وسلم بينهن أحب إلي من الدنيا وما فيها الكلالة والربا والخلافة

ثلاث لأن يكون رسول الله صلى الله عليه وسلم بينهن أحب إلي من الدنيا وما فيها الكلالة والربا والخلافة

حدثنا علي بن محمد وأبو بكر بن أبي شيبة قالا ثنا وكيع ثنا سفيان ثنا عمرو بن مرة عن مرة بن شراحيل قال قال عمر بن الخطاب ثلاث لأن يكون رسول الله صلى الله عليه وسلم بينهن أحب إلي من الدنيا وما فيها الكلالة والربا والخلافة


003-مرضت فأتاني رسول الله صلى الله عليه وسلم يعودني هو وأبو بكر معه وهما ماشيان وقد أغمي علي فتوضأ رسول الله صلى الله عليه

مرضت فأتاني رسول الله صلى الله عليه وسلم يعودني هو وأبو بكر معه وهما ماشيان وقد أغمي علي فتوضأ رسول الله صلى الله عليه وسلم فصب علي من وضوئه فقلت يا رسول الله كيف أصنع كيف أقضي في مالي حتى نزلت آية الميراث في آخر النساء { وإن كان رجل يورث كلالة } الآية { ويستفتونك قل الله يفتيكم في الكلالة } الآية

حدثنا هشام بن عمار ثنا سفيان عن محمد بن المنكدر سمع جابر بن عبد الله يقول مرضت فأتاني رسول الله صلى الله عليه وسلم يعودني هو وأبو بكر معه وهما ماشيان وقد أغمي علي فتوضأ رسول الله صلى الله عليه وسلم فصب علي من وضوئه فقلت يا رسول الله كيف أصنع كيف أقضي في مالي حتى نزلت آية الميراث في آخر النساء " وإن كان رجل يورث كلالة " الآية " ويستفتونك قل الله يفتيكم في الكلالة " الآية


001-لا يرث المسلم الكافر ولا الكافر المسلم

لا يرث المسلم الكافر ولا الكافر المسلم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن علي بن الحسين عن عمرو بن عثمان عن أسامة بن زيد رفعه إلى النبي صلى الله عليه وسلم قال لا يرث المسلم الكافر ولا الكافر المسلم


002-يا رسول الله أتنزل في دارك بمكة قال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرث جعفر ولا

يا رسول الله أتنزل في دارك بمكة قال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرث جعفر ولا علي شيئا لأنهما كانا مسلمين وكان عقيل وطالب كافرين فكان عمر من أجل ذلك يقول لا يرث المؤمن الكافر وقال أسامة قال رسول الله صلى الله عليه وسلم لا يرث المسلم الكافر ولا الكافر المسلم

حدثنا أحمد بن عمرو بن السرح ثنا عبد الله بن وهب أنبأنا يونس عن بن شهاب عن علي بن الحسين أنه حدثه أن عمرو بن عثمان أخبره عن أسامة بن زيد أنه قال يا رسول الله أتنزل في دارك بمكة قال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرث جعفر ولا علي شيئا لأنهما كانا مسلمين وكان عقيل وطالب كافرين فكان عمر من أجل ذلك يقول لا يرث المؤمن الكافر وقال أسامة قال رسول الله صلى الله عليه وسلم لا يرث المسلم الكافر ولا الكافر المسلم


003-أن رسول الله صلى الله عليه وسلم لا يتوارث أهل ملتين

أن رسول الله صلى الله عليه وسلم لا يتوارث أهل ملتين

حدثنا محمد بن رمح أنبأنا بن لهيعة عن خالد بن زيد أن المثنى بن الصباح أخبره عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم لا يتوارث أهل ملتين


001-تزوج رباب بن حذيفة بن سعيد بن سهم أم وائل بنت معمر الجمحية فولدت له ثلاثة فتوفيت أمهم فورثها بنوها رباعا وولاء مواليها

تزوج رباب بن حذيفة بن سعيد بن سهم أم وائل بنت معمر الجمحية فولدت له ثلاثة فتوفيت أمهم فورثها بنوها رباعا وولاء مواليها فخرج بهم عمرو بن العاص إلى الشام فماتوا في طاعون عمواس فورثهم عمرو وكان عصبتهم فلما رجع عمرو بن العاص جاء بنو معمر يخاصمونه في ولاء أختهم إلى عمر فقال عمر أقضي بينكم بما سمعت من رسول الله صلى الله عليه وسلم سمعته يقول ما أحرز الولد والوالد فهو لعصبته من كان قال فقضى لنا به وكتب لنا به كتابا فيه شهادة عبد الرحمن بن عوف وزيد بن ثابت وآخر حتى إذا استخلف عبد الملك بن مروان توفي مولى لها وترك ألفي دينار فبلغني أن ذلك القضاء قد غير فخاصموا إلى هشام بن إسماعيل فرفعنا إلى عبد الملك فأتيناه بكتاب عمر فقال إن كنت لأرى أن هذا من القضاء الذي لا يشك فيه وماكنت أرى أن أمر أهل المدينة بلغ هذا أن يشكوا في هذا القضاء فقضى لنا فيه فلم نزل فيه بعد

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة ثنا حسين المعلم عن عمرو بن شعيب عن أبيه عن جده قال تزوج رباب بن حذيفة بن سعيد بن سهم أم وائل بنت معمر الجمحية فولدت له ثلاثة فتوفيت أمهم فورثها بنوها رباعا وولاء مواليها فخرج بهم عمرو بن العاص إلى الشام فماتوا في طاعون عمواس فورثهم عمرو وكان عصبتهم فلما رجع عمرو بن العاص جاء بنو معمر يخاصمونه في ولاء أختهم إلى عمر فقال عمر أقضي بينكم بما سمعت من رسول الله صلى الله عليه وسلم سمعته يقول ما أحرز الولد والوالد فهو لعصبته من كان قال فقضى لنا به وكتب لنا به كتابا فيه شهادة عبد الرحمن بن عوف وزيد بن ثابت وآخر حتى إذا استخلف عبد الملك بن مروان توفي مولى لها وترك ألفي دينار فبلغني أن ذلك القضاء قد غير فخاصموا إلى هشام بن إسماعيل فرفعنا إلى عبد الملك فأتيناه بكتاب عمر فقال إن كنت لأرى أن هذا من القضاء الذي لا يشك فيه وماكنت أرى أن أمر أهل المدينة بلغ هذا أن يشكوا في هذا القضاء فقضى لنا فيه فلم نزل فيه بعد


002-أن مولى للنبي صلى الله عليه وسلم وقع من نخلة فمات وترك مالا ولم يترك ولدا ولا حميما فقال النبي صلى الله عليه وسلم أعطوا

أن مولى للنبي صلى الله عليه وسلم وقع من نخلة فمات وترك مالا ولم يترك ولدا ولا حميما فقال النبي صلى الله عليه وسلم أعطوا ميراثه رجلا من أهل قريته

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان عن عبد الرحمن بن الأصبهاني عن مجاهد بن وردان عن عروة بن الزبير عن عائشة أن مولى للنبي صلى الله عليه وسلم وقع من نخلة فمات وترك مالا ولم يترك ولدا ولا حميما فقال النبي صلى الله عليه وسلم أعطوا ميراثه رجلا من أهل قريته


003-مات مولاي وترك ابنة فقسم رسول الله صلى الله عليه وسلم ماله بيني وبين ابنته فجعل لي النصف ولها النصف

مات مولاي وترك ابنة فقسم رسول الله صلى الله عليه وسلم ماله بيني وبين ابنته فجعل لي النصف ولها النصف

حدثنا أبو بكر بن أبي شيبة ثنا حسين بن علي عن زائدة عن محمد بن عبد الرحمن بن أبي ليلى عن الحكم عن عبد الله بن شداد عن بنت حمزة قال محمد يعني بن أبي ليلى وهي أخت بن شداد لأمه قالت مات مولاي وترك ابنة فقسم رسول الله صلى الله عليه وسلم ماله بيني وبين ابنته فجعل لي النصف ولها النصف


001-القاتل لا يرث

القاتل لا يرث

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن إسحاق بن أبي فروة عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال القاتل لا يرث


002-أن رسول الله صلى الله عليه وسلم قام يوم فتح مكة فقال المرأة ترث من دية زوجها وماله وهو يرث من ديتها ومالها ما لم يقتل

أن رسول الله صلى الله عليه وسلم قام يوم فتح مكة فقال المرأة ترث من دية زوجها وماله وهو يرث من ديتها ومالها ما لم يقتل أحدهما صاحبه فإذا قتل أحدهما صاحبه عمدا لم يرث من ديته وماله شيئا وإن قتل أحدهما صاحبه خطأ ورث من ماله ولم يرث من ديته

حدثنا علي بن محمد ومحمد بن يحيى قالا ثنا عبيد الله بن موسى عن الحسن بن صالح عن محمد بن سعيد وقال محمد بن يحيى عن عمر بن سعيد عن عمرو بن شعيب حدثني أبي عن جدي عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قام يوم فتح مكة فقال المرأة ترث من دية زوجها وماله وهو يرث من ديتها ومالها ما لم يقتل أحدهما صاحبه فإذا قتل أحدهما صاحبه عمدا لم يرث من ديته وماله شيئا وإن قتل أحدهما صاحبه خطأ ورث من ماله ولم يرث من ديته


001-أن رجلا رمى رجلا بسهم فقتله وليس له وارث إلا خال فكتب في ذلك أبو عبيدة بن الجراح إلى عمر فكتب إليه عمر أن النبي صلى

أن رجلا رمى رجلا بسهم فقتله وليس له وارث إلا خال فكتب في ذلك أبو عبيدة بن الجراح إلى عمر فكتب إليه عمر أن النبي صلى الله عليه وسلم قال الله ورسوله مولى من لا مولى له والخال وارث من لا وارث له

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن عبد الرحمن بن الحارث بن عياش بن أبي ربيعة الزرقي عن حكيم بن حكيم بن عباد بن حنيف الأنصاري عن أبي أمامة بن سهل بن حنيف أن رجلا رمى رجلا بسهم فقتله وليس له وارث إلا خال فكتب في ذلك أبو عبيدة بن الجراح إلى عمر فكتب إليه عمر أن النبي صلى الله عليه وسلم قال الله ورسوله مولى من لا مولى له والخال وارث من لا وارث له


002-من ترك مالا فلورثته ومن ترك كلا فإلينا وربما قال فإلى الله وإلى رسوله وأنا وارث من لا وارث له أعقل عنه وأرثه والخال

من ترك مالا فلورثته ومن ترك كلا فإلينا وربما قال فإلى الله وإلى رسوله وأنا وارث من لا وارث له أعقل عنه وأرثه والخال وارث من لا وارث له يعقل عنه ويرثه

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ح وحدثنا محمد بن الوليد ثنا محمد بن جعفر قالا ثنا شعبة حدثني بديل بن ميسرة العقيلي عن علي بن أبي طلحة عن راشد بن سعد عن أبي عامر الهوزني عن المقدام أبي كريمة رجل من أهل الشام من أصحاب رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم من ترك مالا فلورثته ومن ترك كلا فإلينا وربما قال فإلى الله وإلى رسوله وأنا وارث من لا وارث له أعقل عنه وأرثه والخال وارث من لا وارث له يعقل عنه ويرثه


001-قضى رسول الله صلى الله عليه وسلم أن أعيان بني الأم يتوارثون دون بني العلات يرث الرجل أخاه لأبيه وأمه دون أخوته لأبيه

قضى رسول الله صلى الله عليه وسلم أن أعيان بني الأم يتوارثون دون بني العلات يرث الرجل أخاه لأبيه وأمه دون أخوته لأبيه

حدثنا يحيى بن حكيم ثنا أبو بحر البكراوي ثنا إسرائيل عن أبي إسحاق عن الحرث عن علي بن أبي طالب قال قضى رسول الله صلى الله عليه وسلم أن أعيان بني الأم يتوارثون دون بني العلات يرث الرجل أخاه لأبيه وأمه دون أخوته لأبيه


002-اقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر

اقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر

حدثنا العباس بن عبد العظيم العنبري ثنا عبد الرزاق أنبأنا معمر عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم اقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر


001-مات رجل على عهد رسول الله صلى الله عليه وسلم ولم يدع له وارثا إلا عبدا هو أعتقه فدفع النبي صلى الله عليه وسلم ميراثه

مات رجل على عهد رسول الله صلى الله عليه وسلم ولم يدع له وارثا إلا عبدا هو أعتقه فدفع النبي صلى الله عليه وسلم ميراثه إليه

حدثنا إسماعيل بن موسى ثنا سفيان بن عيينة عن عمرو بن دينار عن عوسجة عن بن عباس قال مات رجل على عهد رسول الله صلى الله عليه وسلم ولم يدع له وارثا إلا عبدا هو أعتقه فدفع النبي صلى الله عليه وسلم ميراثه إليه


001-المرأة تحوز ثلاث مواريث عتيقها ولقيطها وولدها الذي لا عنت عليه قال محمد بن يزيد ما روى هذا الحديث غير هشام

المرأة تحوز ثلاث مواريث عتيقها ولقيطها وولدها الذي لا عنت عليه قال محمد بن يزيد ما روى هذا الحديث غير هشام

حدثنا هشام بن عمار ثنا محمد بن حرب ثنا عمر بن رؤبة التغلبي عن عبد الواحد بن عبد الله النصري عن واثلة بن الأسقع عن النبي صلى الله عليه وسلم قال المرأة تحوز ثلاث مواريث عتيقها ولقيطها وولدها الذي لا عنت عليه قال محمد بن يزيد ما روى هذا الحديث غير هشام


001-أيما امرأة ألحقت بقوم من ليس منهم فليست من الله في شيء ولن يدخلها جنته وأيما رجل أنكر ولده وقد عرفه احتجب الله منه يوم

أيما امرأة ألحقت بقوم من ليس منهم فليست من الله في شيء ولن يدخلها جنته وأيما رجل أنكر ولده وقد عرفه احتجب الله منه يوم القيامة وفضحه على رءوس الأشهاد

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن موسى بن عبيدة حدثني يحيى بن حرب عن سعيد بن أبي سعيد المقبري عن أبي هريرة قال لما نزلت آية اللعان قال رسول الله صلى الله عليه وسلم أيما امرأة ألحقت بقوم من ليس منهم فليست من الله في شيء ولن يدخلها جنته وأيما رجل أنكر ولده وقد عرفه احتجب الله منه يوم القيامة وفضحه على رءوس الأشهاد


002-كفر بامرئ ادعاء نسب لا يعرفه أو جحده وإن دق

كفر بامرئ ادعاء نسب لا يعرفه أو جحده وإن دق

حدثنا محمد بن يحيى ثنا عبد العزيز بن عبد الله ثنا سليمان بن بلال عن يحيى بن سعيد عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال كفر بامرئ ادعاء نسب لا يعرفه أو جحده وإن دق


001-من عاهر أمة أو حرة فولده ولد زنا لا يرث ولا يورث

من عاهر أمة أو حرة فولده ولد زنا لا يرث ولا يورث

حدثنا أبو كريب ثنا يحيى بن اليمان عن المثنى بن الصباح عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم من عاهر أمة أو حرة فولده ولد زنا لا يرث ولا يورث


002-كل مستلحق استلحق بعد أبيه الذي يدعي له ادعاه ورثته من بعده فقضى أن من كان من أمة يملكها يوم أصابها فقد لحق بمن استلحقه

كل مستلحق استلحق بعد أبيه الذي يدعي له ادعاه ورثته من بعده فقضى أن من كان من أمة يملكها يوم أصابها فقد لحق بمن استلحقه وليس له فيما قسم قبله من الميراث شيء وما أدرك من ميراث لم يقسم فله نصيبه ولا يلحق إذا كان أبوه الذي يدعي له أنكره وإن كان من أمة لا يملكها أو من حرة عاهر بها فإنه لا يلحق ولا يورث وإن كان الذي يدعي له هو ادعاه فهو ولد زنا لأهل أمه من كانوا حرة أو أمة قال محمد بن راشد يعني بذلك ما قسم في الجاهلية قبل الإسلام

حدثنا محمد بن يحيى ثنا محمد بن بكار بن بلال الدمشقي أنبأنا محمد بن راشد عن سليمان بن موسى عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال كل مستلحق استلحق بعد أبيه الذي يدعي له ادعاه ورثته من بعده فقضى أن من كان من أمة يملكها يوم أصابها فقد لحق بمن استلحقه وليس له فيما قسم قبله من الميراث شيء وما أدرك من ميراث لم يقسم فله نصيبه ولا يلحق إذا كان أبوه الذي يدعي له أنكره وإن كان من أمة لا يملكها أو من حرة عاهر بها فإنه لا يلحق ولا يورث وإن كان الذي يدعي له هو ادعاه فهو ولد زنا لأهل أمه من كانوا حرة أو أمة قال محمد بن راشد يعني بذلك ما قسم في الجاهلية قبل الإسلام


001-نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته

نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته

حدثنا علي بن محمد ثنا وكيع ثنا شعبة وسفيان عن عبد الله بن دينار عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته


002-نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته

نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا يحيى بن سليم الطائفي عن عبيد الله بن عمر عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن بيع الولاء وعن هبته


001-ما كان من ميراث قسم في الجاهلية فهو على قسمة الجاهلية وما كان من ميراث أدركه الإسلام فهو على قسمة الإسلام

ما كان من ميراث قسم في الجاهلية فهو على قسمة الجاهلية وما كان من ميراث أدركه الإسلام فهو على قسمة الإسلام

حدثنا محمد بن رمح أنبأنا عبد الله بن لهيعة عن عقيل أنه سمع نافعا يخبر عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال ما كان من ميراث قسم في الجاهلية فهو على قسمة الجاهلية وما كان من ميراث أدركه الإسلام فهو على قسمة الإسلام


001-إذا استهل الصبي صلى عليه وورث

إذا استهل الصبي صلى عليه وورث

حدثنا هشام بن عمار ثنا الربيع بن بدر ثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إذا استهل الصبي صلى عليه وورث


002-لا يرث الصبي حتى يستهل صارخا قال واستهلاله أن يبكي ويصيح أو يعطس

لا يرث الصبي حتى يستهل صارخا قال واستهلاله أن يبكي ويصيح أو يعطس

حدثنا العباس بن الوليد الدمشقي ثنا مروان بن محمد ثنا سليمان بن بلال حدثني يحيى بن سعيد عن سعيد بن المسيب عن جابر بن عبد الله والمسور بن مخرمة قالا قال رسول الله صلى الله عليه وسلم لا يرث الصبي حتى يستهل صارخا قال واستهلاله أن يبكي ويصيح أو يعطس


001-يا رسول الله ما السنة في الرجل من أهل الكتاب يسلم على يدي الرجل قال هو أولى الناس بمحياه ومماته

يا رسول الله ما السنة في الرجل من أهل الكتاب يسلم على يدي الرجل قال هو أولى الناس بمحياه ومماته

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن عبد العزيز بن عمر عن عبد الله بن موهب قال سمعت تميما الداري يقول قلت يا رسول الله ما السنة في الرجل من أهل الكتاب يسلم على يدي الرجل قال هو أولى الناس بمحياه ومماته


001-أعد الله لمن خرج في سبيله لا يخرجه إلا جهاد في سبيلي وإيمان بي وتصديق برسلي فهو على ضامن أن أدخله الجنة أو أرجعه إلى

أعد الله لمن خرج في سبيله لا يخرجه إلا جهاد في سبيلي وإيمان بي وتصديق برسلي فهو على ضامن أن أدخله الجنة أو أرجعه إلى مسكنة الذي خرج منه نائلا ما نال من أجر أو غنيمة ثم قال والذي نفسي بيده لولا أن أشق على المسلمين ما قعدت خلاف سرية تخرج في سبيل الله أبدا ولكن لا أجد سعة فأحملهم ولا يجدون سعة فيتبعوني ولا تطيب أنفسهم فيتخلفون بعدي والذي نفس محمد بيده لوددت أن أغزو في سبيل الله فأقتل ثم أغزو فأقتل ثم أغزو فأقتل

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن الفضل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أعد الله لمن خرج في سبيله لا يخرجه إلا جهاد في سبيلي وإيمان بي وتصديق برسلي فهو على ضامن أن أدخله الجنة أو أرجعه إلى مسكنة الذي خرج منه نائلا ما نال من أجر أو غنيمة ثم قال والذي نفسي بيده لولا أن أشق على المسلمين ما قعدت خلاف سرية تخرج في سبيل الله أبدا ولكن لا أجد سعة فأحملهم ولا يجدون سعة فيتبعوني ولا تطيب أنفسهم فيتخلفون بعدي والذي نفس محمد بيده لوددت أن أغزو في سبيل الله فأقتل ثم أغزو فأقتل ثم أغزو فأقتل


002-المجاهد في سبيل الله مضمون على الله إما أن يكفته إلى مغفرته ورحمته وإما أن يرجعه بأجر وغنيمة ومثل المجاهد في سبيل الله

المجاهد في سبيل الله مضمون على الله إما أن يكفته إلى مغفرته ورحمته وإما أن يرجعه بأجر وغنيمة ومثل المجاهد في سبيل الله كمثل الصائم القائم الذي لا يفتر حتى يرجع

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا ثنا عبيد الله بن موسى عن شيبان عن فراس عن عطية عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال المجاهد في سبيل الله مضمون على الله إما أن يكفته إلى مغفرته ورحمته وإما أن يرجعه بأجر وغنيمة ومثل المجاهد في سبيل الله كمثل الصائم القائم الذي لا يفتر حتى يرجع


001-غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

حدثنا أبو بكر بن أبي شيبة وعبد الله بن سعيد قالا ثنا أبو خالد الأحمر عن بن عجلان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم غدوة أو روحة في سبيل الله خير من الدنيا وما فيها


002-غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

حدثنا هشام بن عمار ثنا زكريا بن منظور ثنا أبو حازم عن سهل بن سعد الساعدي قال قال رسول الله صلى الله عليه وسلم غدوة أو روحة في سبيل الله خير من الدنيا وما فيها


003-لغدوة أو روحة في سبيل الله خير من الدنيا وما فيها

لغدوة أو روحة في سبيل الله خير من الدنيا وما فيها

حدثنا نصر بن علي الجهضمي ومحمد بن المثنى قالا ثنا عبد الوهاب الثقفي ثنا حميد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لغدوة أو روحة في سبيل الله خير من الدنيا وما فيها


001-من جهز غازيا في سبيل الله حتى يستقل كان له مثل أجره حتى يموت أو يرجع

من جهز غازيا في سبيل الله حتى يستقل كان له مثل أجره حتى يموت أو يرجع

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد ثنا ليث بن سعد عن يزيد بن عبد الله بن الهاد عن الوليد بن أبي الوليد عن عثمان بن عبد الله بن سراقة عن عمر بن الخطاب قال سمعت رسول الله صلى الله عليه وسلم يقول من جهز غازيا في سبيل الله حتى يستقل كان له مثل أجره حتى يموت أو يرجع


002-من جهز غازيا في سبيل الله كان له مثل أجره من غير أن ينقص من أجر الغازي شيئا

من جهز غازيا في سبيل الله كان له مثل أجره من غير أن ينقص من أجر الغازي شيئا

حدثنا عبد الله بن سعيد ثنا عبدة بن سليمان عن عبد الملك بن أبي سليمان عن عطاء عن زيد بن خالد الجهني قال قال رسول الله صلى الله عليه وسلم من جهز غازيا في سبيل الله كان له مثل أجره من غير أن ينقص من أجر الغازي شيئا


001-أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه على فرس في سبيل الله ودينار ينفقه الرجل على أصحابه في سبيل

أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه على فرس في سبيل الله ودينار ينفقه الرجل على أصحابه في سبيل الله

حدثنا عمران بن موسى الليثي ثنا حماد بن زيد ثنا أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه على فرس في سبيل الله ودينار ينفقه الرجل على أصحابه في سبيل الله


002-من أرسل بنفقة في سبيل الله وأقام في بيته فله بكل درهم سبعمائة درهم ومن غزا بنفسه في سبيل الله وأنفق في وجه ذلك فله بكل

من أرسل بنفقة في سبيل الله وأقام في بيته فله بكل درهم سبعمائة درهم ومن غزا بنفسه في سبيل الله وأنفق في وجه ذلك فله بكل درهم سبعمائة ألف درهم ثم تلا هذه الآية { والله يضاعف لمن يشاء }

حدثنا هارون بن عبد الله الحمال ثنا بن أبي فديك عن الخليل بن عبد الله عن الحسن عن علي بن أبي طالب وأبي الدرداء وأبي هريرة وأبي أمامة الباهلي وعبد الله بن عمر وعبد الله بن عمرو وجابر بن عبد الله وعمران بن الحصين كلهم يحدث عن رسول الله صلى الله عليه وسلم أنه قال من أرسل بنفقة في سبيل الله وأقام في بيته فله بكل درهم سبعمائة درهم ومن غزا بنفسه في سبيل الله وأنفق في وجه ذلك فله بكل درهم سبعمائة ألف درهم ثم تلا هذه الآية " والله يضاعف لمن يشاء "


001-من لم يغز أو يجهز غازيا أو يخلف غازيا في أهله بخير أصابه الله بقارعة قبل يوم القيامة

من لم يغز أو يجهز غازيا أو يخلف غازيا في أهله بخير أصابه الله بقارعة قبل يوم القيامة

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا يحيى بن الحارث الذماري عن القاسم عن أبي أمامة عن النبي صلى الله عليه وسلم قال من لم يغز أو يجهز غازيا أو يخلف غازيا في أهله بخير أصابه الله بقارعة قبل يوم القيامة


002-من لقي الله وليس له أثر في سبيل الله لقي الله وفيه ثلمة

من لقي الله وليس له أثر في سبيل الله لقي الله وفيه ثلمة

حدثنا هشام بن عمار ثنا الوليد ثنا أبو رافع هو إسماعيل بن رافع عن سمي مولى أبي بكر عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من لقي الله وليس له أثر في سبيل الله لقي الله وفيه ثلمة


001-لما رجع رسول الله صلى الله عليه وسلم من غزوة تبوك فدنا من المدينة قال إن بالمدينة لقوما ما سرتم من مسير ولا قطعتم واديا

لما رجع رسول الله صلى الله عليه وسلم من غزوة تبوك فدنا من المدينة قال إن بالمدينة لقوما ما سرتم من مسير ولا قطعتم واديا إلا كانوا معكم فيه قالوا يا رسول الله وهم بالمدينة قال وهم بالمدينة حبسهم العذر

حدثنا محمد بن المثنى ثنا بن أبي عدي عن حميد عن أنس بن مالك قال لما رجع رسول الله صلى الله عليه وسلم من غزوة تبوك فدنا من المدينة قال إن بالمدينة لقوما ما سرتم من مسير ولا قطعتم واديا إلا كانوا معكم فيه قالوا يا رسول الله وهم بالمدينة قال وهم بالمدينة حبسهم العذر


002-إن بالمدينة رجالا ما قطعتم واديا ولا سلكتم طريقا إلا شركوكم في الأجر حبسهم العذر قال أبو عبد الله بن ماجة أو كما قال

إن بالمدينة رجالا ما قطعتم واديا ولا سلكتم طريقا إلا شركوكم في الأجر حبسهم العذر قال أبو عبد الله بن ماجة أو كما قال كتبته لفظا

حدثنا أحمد بن سنان ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إن بالمدينة رجالا ما قطعتم واديا ولا سلكتم طريقا إلا شركوكم في الأجر حبسهم العذر قال أبو عبد الله بن ماجة أو كما قال كتبته لفظا


001-من رابط ليلة في سبيل الله كانت كألف ليلة صيامها وقيامها

من رابط ليلة في سبيل الله كانت كألف ليلة صيامها وقيامها

حدثنا هشام بن عمار ثنا عبد الرحمن بن زيد بن أسلم عن أبيه عن مصعب بن ثابت عن عبد الله بن الزبير قال خطب عثمان بن عفان الناس فقال يا أيها الناس إني سمعت حديثا من رسول الله صلى الله عليه وسلم لم يمنعني أن أحدثكم به إلا الضن بكم وبصحابتكم فليختر مختار لنفسه أو ليدع سمعت رسول الله صلى الله عليه وسلم يقول من رابط ليلة في سبيل الله كانت كألف ليلة صيامها وقيامها


002-من مات مرابطا في سبيل الله أجري عليه أجر عمله الصالح الذي كان يعمل وأجري عليه رزقه وأمن من الفتان وبعثه الله يوم

من مات مرابطا في سبيل الله أجري عليه أجر عمله الصالح الذي كان يعمل وأجري عليه رزقه وأمن من الفتان وبعثه الله يوم القيامة آمنا من الفزع

حدثنا يونس بن عبد الأعلى ثنا عبد الله بن وهب أخبرني الليث عن زهرة بن معبد عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من مات مرابطا في سبيل الله أجري عليه أجر عمله الصالح الذي كان يعمل وأجري عليه رزقه وأمن من الفتان وبعثه الله يوم القيامة آمنا من الفزع


003-لرباط يوم في سبيل الله من وراء عورة المسلمين محتسبا من غير شهر رمضان أعظم أجرا من عبادة مائة سنة صيامها وقيامها ورباط

لرباط يوم في سبيل الله من وراء عورة المسلمين محتسبا من غير شهر رمضان أعظم أجرا من عبادة مائة سنة صيامها وقيامها ورباط يوم في سبيل الله من وراء عورة المسلمين محتسبا من شهر رمضان أفضل عند الله وأعظم أجرا أراه قال من عبادة ألف سنة صيامها وقيامها فإن رده الله إلى أهله سالما لم تكتب عليه سيئة ألف سنة وتكتب له الحسنات ويجري له أجر الرباط إلى يوم القيامة

حدثنا محمد بن إسماعيل بن سمرة حدثنا محمد بن يعلى السلمي ثنا عمر بن صبيح عن عبد الرحمن بن عمرو عن مكحول عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم لرباط يوم في سبيل الله من وراء عورة المسلمين محتسبا من غير شهر رمضان أعظم أجرا من عبادة مائة سنة صيامها وقيامها ورباط يوم في سبيل الله من وراء عورة المسلمين محتسبا من شهر رمضان أفضل عند الله وأعظم أجرا أراه قال من عبادة ألف سنة صيامها وقيامها فإن رده الله إلى أهله سالما لم تكتب عليه سيئة ألف سنة وتكتب له الحسنات ويجري له أجر الرباط إلى يوم القيامة


001-رحم الله حارس الحرس

رحم الله حارس الحرس

حدثنا محمد بن الصباح أنبأنا عبد العزيز بن محمد عن صالح بن محمد بن زائدة عن عمر بن عبد العزيز عن عقبة بن عامر الجهني قال قال رسول الله صلى الله عليه وسلم رحم الله حارس الحرس


002-حرس ليلة في سبيل الله أفضل من صيام رجل وقيامه في أهله ألف سنة السنة ثلاثمائة وستون يوما واليوم كألف سنة

حرس ليلة في سبيل الله أفضل من صيام رجل وقيامه في أهله ألف سنة السنة ثلاثمائة وستون يوما واليوم كألف سنة

حدثنا عيسى بن يونس الرملي ثنا محمد بن شعيب بن شابور عن سعيد بن خالد بن أبي الطويل قال سمعت أنس بن ما لك يقول سمعت رسول الله صلى الله عليه وسلم يقول حرس ليلة في سبيل الله أفضل من صيام رجل وقيامه في أهله ألف سنة السنة ثلاثمائة وستون يوما واليوم كألف سنة


003-أوصيك بتقوى الله والتكبير على كل شرف

أوصيك بتقوى الله والتكبير على كل شرف

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أسامة بن زيد عن سعيد المقبري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لرجل أوصيك بتقوى الله والتكبير على كل شرف


001-كان أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ليلة فانطلقوا قبل الصوت فتلقاهم رسول الله صلى الله

كان أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ليلة فانطلقوا قبل الصوت فتلقاهم رسول الله صلى الله عليه وسلم وقد سبقهم إلى الصوت وهو على فرس لأبي طلحة عري ما عليه سرج في عنقه السيف وهو يقول يا أيها الناس لن تراعوا يردهم ثم قال للفرس وجدناه بحرا أو إنه لبحر قال حماد وحدثني ثابت أو غيره قال كان فرسا لأبي طلحة يبطأ فما سبق بعد ذلك اليوم

حدثنا أحمد بن عبدة أنبأنا حماد بن زيد عن ثابت عن أنس بن مالك قال ذكر النبي صلى الله عليه وسلم فقال كان أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ليلة فانطلقوا قبل الصوت فتلقاهم رسول الله صلى الله عليه وسلم وقد سبقهم إلى الصوت وهو على فرس لأبي طلحة عري ما عليه سرج في عنقه السيف وهو يقول يا أيها الناس لن تراعوا يردهم ثم قال للفرس وجدناه بحرا أو إنه لبحر قال حماد وحدثني ثابت أو غيره قال كان فرسا لأبي طلحة يبطأ فما سبق بعد ذلك اليوم


002-إذا استنفرتم فانفروا

إذا استنفرتم فانفروا

حدثنا أحمد بن عبد الرحمن بن بكار بن عبد الملك بن الوليد بن بسر بن أبي أرطاة ثنا الوليد حدثني شيبان عن الأعمش عن أبي صالح عن بن عباس عن النبي صلى الله عليه وسلم قال إذا استنفرتم فانفروا


003-لا يجتمع غبار في سبيل الله ودخان جهنم في جوف عبد مسلم

لا يجتمع غبار في سبيل الله ودخان جهنم في جوف عبد مسلم

حدثنا يعقوب بن حميد بن كاسب ثنا سفيان بن عيينة عن محمد بن عبد الرحمن مولى آل طلحة عن عيسى بن طلحة عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا يجتمع غبار في سبيل الله ودخان جهنم في جوف عبد مسلم


004-من راح روحة في سبيل الله كان له بمثل ما أصابه من الغبار مسكا يوم القيامة

من راح روحة في سبيل الله كان له بمثل ما أصابه من الغبار مسكا يوم القيامة

حدثنا محمد بن سعيد بن يزيد بن إبراهيم التستري ثنا أبو عاصم عن شبيب عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من راح روحة في سبيل الله كان له بمثل ما أصابه من الغبار مسكا يوم القيامة


001-نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يبتسم فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا على

نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يبتسم فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا على يركبون ظهر هذا البحر كالملوك على الأسرة قالت فادع الله أن يجعلني منهم قال فدعا لها ثم نام الثانية ففعل مثلها ثم قالت مثل قولها فأجابها مثل جوابه الأول قالت فادع الله أن يجعلني منهم قال أنت من الأولين قال فخرجت مع زوجها عبادة بن الصامت غازية أول ما ركب المسلمون البحر مع معاوية بن أبي سفيان فلما انصرفوا من غزاتهم قافلين فنزلوا الشام فقربت إليها دابة لتركب فصرعتها فماتت

حدثنا محمد بن رمح أنبأنا الليث عن يحيى بن سعيد عن بن حبان هو محمد بن يحيى بن حبان عن أنس بن مالك عن خالته أم حرام بنت ملحان أنها قالت نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يبتسم فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا على يركبون ظهر هذا البحر كالملوك على الأسرة قالت فادع الله أن يجعلني منهم قال فدعا لها ثم نام الثانية ففعل مثلها ثم قالت مثل قولها فأجابها مثل جوابه الأول قالت فادع الله أن يجعلني منهم قال أنت من الأولين قال فخرجت مع زوجها عبادة بن الصامت غازية أول ما ركب المسلمون البحر مع معاوية بن أبي سفيان فلما انصرفوا من غزاتهم قافلين فنزلوا الشام فقربت إليها دابة لتركب فصرعتها فماتت


002-غزوة في البحر مثل عشر غزوات في البر والذي يسدر في البحر كالمتشحط في دمه في سبيل الله

غزوة في البحر مثل عشر غزوات في البر والذي يسدر في البحر كالمتشحط في دمه في سبيل الله

حدثنا هشام بن عمار ثنا بقية عن معاوية بن يحيى عن ليث بن أبي سليم عن يحيى بن عباد عن أم الدرداء عن أبي الدرداء أن رسول الله صلى الله عليه وسلم قال غزوة في البحر مثل عشر غزوات في البر والذي يسدر في البحر كالمتشحط في دمه في سبيل الله


003-شهيد البحر مثل شهيدي البر والمائد في البحر كالمتشحط في دمه في البر ومابين الموجتين كقاطع الدنيا في طاعة الله وإن الله

شهيد البحر مثل شهيدي البر والمائد في البحر كالمتشحط في دمه في البر ومابين الموجتين كقاطع الدنيا في طاعة الله وإن الله وكل ملك الموت بقبض الأرواح إلا شهيد البحر فإنه يتولى قبض أرواحهم ويغفر لشهيد البر الذنوب كلها إلا الدين ولشهيد البحر الذنوب والدين

حدثنا عبيد الله بن يوسف الجبيري ثنا قيس بن محمد الكندي ثنا عفير بن معدان الشامي عن سليم بن عامر قال سمعت أبا أمامة يقول سمعت رسول الله صلى الله عليه وسلم يقول شهيد البحر مثل شهيدي البر والمائد في البحر كالمتشحط في دمه في البر ومابين الموجتين كقاطع الدنيا في طاعة الله وإن الله وكل ملك الموت بقبض الأرواح إلا شهيد البحر فإنه يتولى قبض أرواحهم ويغفر لشهيد البر الذنوب كلها إلا الدين ولشهيد البحر الذنوب والدين


001-لو لم يبق من الدنيا إلا يوم لطوله الله حتى يملك رجل من أهل بيتي يملك جبل الديلم والقسطنطينية

لو لم يبق من الدنيا إلا يوم لطوله الله حتى يملك رجل من أهل بيتي يملك جبل الديلم والقسطنطينية

حدثنا محمد بن يحيى ثنا أبو داود ح وحدثنا محمد بن عبد الملك الواسطي ثنا يزيد بن هارون ح وحدثنا علي بن المنذر ثنا إسحاق بن منصور كلهم عن قيس عن أبي حصين عن أبي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لو لم يبق من الدنيا إلا يوم لطوله الله حتى يملك رجل من أهل بيتي يملك جبل الديلم والقسطنطينية


002-ستفتح عليكم الآفاق وستفتح عليكم مدينة يقال لها قزوين من رابط فيها أربعين يوما أو أربعين ليلة كان له في الجنة عمود من

ستفتح عليكم الآفاق وستفتح عليكم مدينة يقال لها قزوين من رابط فيها أربعين يوما أو أربعين ليلة كان له في الجنة عمود من ذهب عليه زبرجدة خضراء عليها قبة من ياقوتة حمراء لها سبعون ألف مصراع من ذهب على كل مصراع زوجة من الحور العين

حدثنا إسماعيل بن أسد ثنا داود بن المحبر أنبأنا الربيع بن صبيح عن يزيد بن أبان عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ستفتح عليكم الآفاق وستفتح عليكم مدينة يقال لها قزوين من رابط فيها أربعين يوما أو أربعين ليلة كان له في الجنة عمود من ذهب عليه زبرجدة خضراء عليها قبة من ياقوتة حمراء لها سبعون ألف مصراع من ذهب على كل مصراع زوجة من الحور العين


001-أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني كنت أردت الجهاد معك أبتغي بذلك وجه الله والدار الآخرة قال ويحك

أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني كنت أردت الجهاد معك أبتغي بذلك وجه الله والدار الآخرة قال ويحك أحيه أمك قلت نعم قال ارجع فبرها ثم أتيته من الجانب الآخر فقلت يا رسول الله إني كنت أردت الجهاد معك أبتغي بذلك وجه الله والدار الآخرة قال ويحك أحيه أمك قلت نعم يا رسول الله قال فارجع إليها فبرها ثم أتيته من أمامه فقلت يا رسول الله إني كنت أردت الجهاد معك أبتغي بذلك وجه الله والدار الآخرة قال ويحك أحيه أمك قلت نعم يا رسول الله قال ويحك الزم رجلها فثم الجنة حدثنا هارون بن عبد الله الحمال ثنا حجاج بن محمد ثنا جريج أخبرني محمد بن طلحة بن عبد الله بن عبد الرحمن بن أبي بكر الصديق عن أبيه طلحة عن معاوية بن جاهمة السلمي أن جاهمة أتى النبي صلى الله عليه وسلم فذكر نحوه قال أبو عبد الله بن ماجة هذا جاهمة بن عباس بن مرداس السلمي الذي عاتب النبي صلى الله عليه وسلم يوم حنين

حدثنا أبو يوسف محمد بن أحمد الرقي ثنا محمد بن سلمة الحراني عن محمد بن إسحاق عن محمد بن طلحة بن عبد الرحمن بن أبي بكر الصديق عن معاوية بن جاهمة السلمي قال أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني كنت أردت الجهاد معك أبتغي بذلك وجه الله والدار الآخرة قال ويحك أحيه أمك قلت نعم قال ارجع فبرها ثم أتيته من الجانب الآخر فقلت يا رسول الله إني كنت أردت الجهاد معك أبتغي بذلك وجه الله والدار الآخرة قال ويحك أحيه أمك قلت نعم يا رسول الله قال فارجع إليها فبرها ثم أتيته من أمامه فقلت يا رسول الله إني كنت أردت الجهاد معك أبتغي بذلك وجه الله والدار الآخرة قال ويحك أحيه أمك قلت نعم يا رسول الله قال ويحك الزم رجلها فثم الجنة حدثنا هارون بن عبد الله الحمال ثنا حجاج بن محمد ثنا جريج أخبرني محمد بن طلحة بن عبد الله بن عبد الرحمن بن أبي بكر الصديق عن أبيه طلحة عن معاوية بن جاهمة السلمي أن جاهمة أتى النبي صلى الله عليه وسلم فذكر نحوه قال أبو عبد الله بن ماجة هذا جاهمة بن عباس بن مرداس السلمي الذي عاتب النبي صلى الله عليه وسلم يوم حنين


002-يا رسول الله إني جئت أريد الجهاد معك أبتغي وجه الله والدار الآخرة ولقد أتيت وإن والدي ليبكيان قال فارجع إليهما فأضحكهما

يا رسول الله إني جئت أريد الجهاد معك أبتغي وجه الله والدار الآخرة ولقد أتيت وإن والدي ليبكيان قال فارجع إليهما فأضحكهما كما أبكيتهما

حدثنا أبو كريب محمد بن العلاء ثنا المحاربي عن عطاء بن السائب عن أبيه عن عبد الله بن عمرو قال أتى رجل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني جئت أريد الجهاد معك أبتغي وجه الله والدار الآخرة ولقد أتيت وإن والدي ليبكيان قال فارجع إليهما فأضحكهما كما أبكيتهما


001-سئل النبي صلى الله عليه وسلم عن الرجل يقاتل في شجاعة ويقاتل حمية ويقاتل رياء فقال رسول الله صلى الله عليه وسلم من قاتل

سئل النبي صلى الله عليه وسلم عن الرجل يقاتل في شجاعة ويقاتل حمية ويقاتل رياء فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

حدثنا محمد بن عبد الله بن نمير ثنا أبو معاوية عن الأعمش عن شقيق عن أبي موسى قال سئل النبي صلى الله عليه وسلم عن الرجل يقاتل في شجاعة ويقاتل حمية ويقاتل رياء فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله


002-شهدت مع النبي صلى الله عليه وسلم يوم أحد فضربت رجلا من المشركين فقلت خذها مني وأنا الغلام الفارسي فبلغت النبي صلى الله

شهدت مع النبي صلى الله عليه وسلم يوم أحد فضربت رجلا من المشركين فقلت خذها مني وأنا الغلام الفارسي فبلغت النبي صلى الله عليه وسلم فقال ألا قلت خذها مني وأنا الغلام الأنصاري

حدثنا أبو بكر بن أبي شيبة ثنا حسين بن محمد ثنا جرير بن حازم بن إسحاق عن داود بن الحصين عن عبد الرحمن بن أبي عقبة عن أبي عقبة وكان مولى لأهل فارس قال شهدت مع النبي صلى الله عليه وسلم يوم أحد فضربت رجلا من المشركين فقلت خذها مني وأنا الغلام الفارسي فبلغت النبي صلى الله عليه وسلم فقال ألا قلت خذها مني وأنا الغلام الأنصاري


003-ما من غازية تغزو في سبيل الله فيصيبوا غنيمة إلا تعجلوا ثلثي أجرهم فإن لم يصيبوا غنيمة تم لهم أجرهم

ما من غازية تغزو في سبيل الله فيصيبوا غنيمة إلا تعجلوا ثلثي أجرهم فإن لم يصيبوا غنيمة تم لهم أجرهم

حدثنا عبد الرحمن بن إبراهيم ثنا عبد الله بن يزيد ثنا حيوة أخبرني أبو هانئ أنه سمع أبا عبد الرحمن الحبلي يقول إنه سمع عبد الله بن عمرو يقول سمعت النبي صلى الله عليه وسلم يقول ما من غازية تغزو في سبيل الله فيصيبوا غنيمة إلا تعجلوا ثلثي أجرهم فإن لم يصيبوا غنيمة تم لهم أجرهم


001-الخير معقود بنواصي الخيل إلى يوم القيامة

الخير معقود بنواصي الخيل إلى يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن شبيب بن غرقدة عن عروة البارقي قال قال رسول الله صلى الله عليه وسلم الخير معقود بنواصي الخيل إلى يوم القيامة


002-الخيل في نواصيها الخير إلى يوم القيامة

الخيل في نواصيها الخير إلى يوم القيامة

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال الخيل في نواصيها الخير إلى يوم القيامة


003-الخيل في نواصيها الخير أو قال الخيل معقود في نواصيها الخير قال سهيل أنا أشك الخير إلى يوم القيامة الخيل ثلاثة فهي لرجل

الخيل في نواصيها الخير أو قال الخيل معقود في نواصيها الخير قال سهيل أنا أشك الخير إلى يوم القيامة الخيل ثلاثة فهي لرجل أجر ولرجل ستر وعلى رجل وزر فأما الذي هي له أجر فالرجل يتخذها في سبيل الله ويعدها فلا تغيب شيئا في بطونها إلا كتب له أجر ولو رعاها في مرج ما أكلت شيئا إلا كتب له بها أجر ولو سقاها من نهر جار كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرما وتجملا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما الذي هي عليه وزر فالذي يتخذها أشرا وبطر وبذخا ورياء للناس فذلك الذي هي عليه وزر

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الخيل في نواصيها الخير أو قال الخيل معقود في نواصيها الخير قال سهيل أنا أشك الخير إلى يوم القيامة الخيل ثلاثة فهي لرجل أجر ولرجل ستر وعلى رجل وزر فأما الذي هي له أجر فالرجل يتخذها في سبيل الله ويعدها فلا تغيب شيئا في بطونها إلا كتب له أجر ولو رعاها في مرج ما أكلت شيئا إلا كتب له بها أجر ولو سقاها من نهر جار كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرما وتجملا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما الذي هي عليه وزر فالذي يتخذها أشرا وبطر وبذخا ورياء للناس فذلك الذي هي عليه وزر


004-خير الخيل الأدهم الأقرح المحجل الأرثم طلق اليد اليمني فإن لم يكن أدهم فكميت على هذه الشية

خير الخيل الأدهم الأقرح المحجل الأرثم طلق اليد اليمني فإن لم يكن أدهم فكميت على هذه الشية

حدثنا محمد بن بشار ثنا وهب بن جرير ثنا أبي قال سمعت يحيى بن أيوب يحدث عن يزيد بن أبي حبيب عن علي بن رباح عن أبي قتادة الأنصاري أن رسول الله صلى الله عليه وسلم قال خير الخيل الأدهم الأقرح المحجل الأرثم طلق اليد اليمني فإن لم يكن أدهم فكميت على هذه الشية


005-كان النبي صلى الله عليه وسلم يكره الشكال من الخيل

كان النبي صلى الله عليه وسلم يكره الشكال من الخيل

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن سلم بن عبد الرحمن النخعي عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال كان النبي صلى الله عليه وسلم يكره الشكال من الخيل


006-من ارتبط فرسا في سبيل الله ثم عالج علفه بيده كان له بكل حبة حسنة

من ارتبط فرسا في سبيل الله ثم عالج علفه بيده كان له بكل حبة حسنة

حدثنا أبو عمير عيسى بن محمد الرملي ثنا أحمد بن يزيد بن روح الدارمي عن محمد بن عقبة القاضي عن أبيه عن جده عن تميم الداري قال سمعت رسول الله صلى الله عليه وسلم يقول من ارتبط فرسا في سبيل الله ثم عالج علفه بيده كان له بكل حبة حسنة


001-من قاتل في سبيل الله من رجل مسلم فواق ناقة وجبت له الجنة

من قاتل في سبيل الله من رجل مسلم فواق ناقة وجبت له الجنة

حدثنا بشر بن آدم ثنا الضحاك بن مخلد ثنا بن جريج ثنا سليمان بن موسى ثنا مالك بن يخامر ثنا معاذ بن جبل أنه سمع النبي صلى الله عليه وسلم يقول من قاتل في سبيل الله من رجل مسلم فواق ناقة وجبت له الجنة


002-يا نفس ألا أراك تكرهين الجنة أحلف بالله لتنزلنه طائعة أو لتكرهنه

يا نفس ألا أراك تكرهين الجنة أحلف بالله لتنزلنه طائعة أو لتكرهنه

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا ديلم بن غزوان ثنا ثابت عن أنس بن مالك قال حضرت حربا فقال عبد الله بن رواحة يا نفس ألا أراك تكرهين الجنة أحلف بالله لتنزلنه طائعة أو لتكرهنه


003-أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله أي الجهاد أفضل قال من أهريق دمه وعقر جواده

أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله أي الجهاد أفضل قال من أهريق دمه وعقر جواده

حدثنا أبو بكر بن أبي شيبة ثنا يعلى بن عبيد ثنا حجاج بن دينار عن محمد بن ذكوان عن شهر بن حوشب عن عمرو بن عبسة قال أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله أي الجهاد أفضل قال من أهريق دمه وعقر جواده


004-ما من مجروح يجرح في سبيل الله والله أعلم بمن يجرح في سبيله إلا جاء يوم القيامة وجرحه كهيئته يوم جرح اللون لون دم والريح

ما من مجروح يجرح في سبيل الله والله أعلم بمن يجرح في سبيله إلا جاء يوم القيامة وجرحه كهيئته يوم جرح اللون لون دم والريح ريح مسك

حدثنا بشر بن آدم وأحمد بن ثابت الجحدري قالا ثنا صفوان بن عيسى ثنا محمد بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من مجروح يجرح في سبيل الله والله أعلم بمن يجرح في سبيله إلا جاء يوم القيامة وجرحه كهيئته يوم جرح اللون لون دم والريح ريح مسك


005-دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم

دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم

حدثنا محمد بن عبد الله بن نمير ثنا يعلى بن عبيد حدثني إسماعيل بن أبي خالد سمعت عبد الله بن أبي أوفى يقول دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم


006-من سأل الله الشهادة بصدق من قلبه بلغه الله منازل الشهداء وإن مات على فراشه

من سأل الله الشهادة بصدق من قلبه بلغه الله منازل الشهداء وإن مات على فراشه

حدثنا حرملة بن يحيى وأحمد بن عيسى المصريان قالا ثنا عبد الله بن وهب حدثني أبو شريح عبد الرحمن بن شريح أن سهل بن أبي أمامة بن سهل بن حنيف حدثه عن أبيه عن جده أن النبي صلى الله عليه وسلم قال من سأل الله الشهادة بصدق من قلبه بلغه الله منازل الشهداء وإن مات على فراشه


001-ذكر الشهداء عند النبي صلى الله عليه وسلم فقال لا تجف الأرض من دم الشهيد حتى تبتدره زوجتاه كأنهما ظئران أضلتا فصيليهما

ذكر الشهداء عند النبي صلى الله عليه وسلم فقال لا تجف الأرض من دم الشهيد حتى تبتدره زوجتاه كأنهما ظئران أضلتا فصيليهما في براح من الأرض وفي يد كل واحدة منهما حلة خير من الدنيا وما فيها

حدثنا أبو بكر بن أبي شيبة ثنا بن أبي عدي عن بن عون عن هلال بن أبي زينب عن شهر بن حوشب عن أبي هريرة عن النبي صلى الله عليه وسلم قال ذكر الشهداء عند النبي صلى الله عليه وسلم فقال لا تجف الأرض من دم الشهيد حتى تبتدره زوجتاه كأنهما ظئران أضلتا فصيليهما في براح من الأرض وفي يد كل واحدة منهما حلة خير من الدنيا وما فيها


002-للشهيد عند الله ست خصال يغفر له في أول دفعة من دمه ويرى مقعده من الجنة ويجار من عذاب القبر ويأمن من الفزع الأكبر ويحلى

للشهيد عند الله ست خصال يغفر له في أول دفعة من دمه ويرى مقعده من الجنة ويجار من عذاب القبر ويأمن من الفزع الأكبر ويحلى حلة الإيمان ويزوج من الحور العين ويشفع في سبعين إنسانا من أقاربه

حدثنا هشام بن عمار ثنا إسماعيل بن عياش حدثني بحير بن سعيد عن خالد بن معدان عن المقدام بن معد يكرب عن رسول الله صلى الله عليه وسلم قال للشهيد عند الله ست خصال يغفر له في أول دفعة من دمه ويرى مقعده من الجنة ويجار من عذاب القبر ويأمن من الفزع الأكبر ويحلى حلة الإيمان ويزوج من الحور العين ويشفع في سبعين إنسانا من أقاربه


003-يا جابر ألا أخبرك ما قال الله لأبيك قلت بلى قال ما كلم الله أحد إلا من وراء حجاب وكلم أباك كفاحا فقال يا عبدي تمن على

يا جابر ألا أخبرك ما قال الله لأبيك قلت بلى قال ما كلم الله أحد إلا من وراء حجاب وكلم أباك كفاحا فقال يا عبدي تمن على أعطك قال يا رب تحييني فأقتل فيك ثانية قال إنه سبق مني أنهم إليها لا يرجعون قال يا رب فأبلغ من ورائي فأنزل الله هذه الآية { ولا تحسبن الذين قتلوا في سبيل الله أمواتا } الآية كلها

حدثنا إبراهيم بن المنذر الحزام ثنا موسى بن إبراهيم الحزام الأنصاري سمعت طلحة بن خراش سمعت جابر بن عبد الله يقول لما قتل عبد الله بن عمرو بن حرام يوم أحد قال رسول الله صلى الله عليه وسلم يا جابر ألا أخبرك ما قال الله لأبيك قلت بلى قال ما كلم الله أحد إلا من وراء حجاب وكلم أباك كفاحا فقال يا عبدي تمن على أعطك قال يا رب تحييني فأقتل فيك ثانية قال إنه سبق مني أنهم إليها لا يرجعون قال يا رب فأبلغ من ورائي فأنزل الله هذه الآية " ولا تحسبن الذين قتلوا في سبيل الله أمواتا " الآية كلها


004-في قوله { ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون } قال أما إنا سألنا عن ذلك فقال أرواحهم

في قوله { ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون } قال أما إنا سألنا عن ذلك فقال أرواحهم كطير خضر تسرح ففي الجنة في أيها شاءت ثم تأوي إلى قناديل معلقة بالعرش فبينما هم كذلك إذ اطلع عليهم ربك اطلاعة فيقول سلوني ما شئتم قالوا ربنا وماذا نسألك ونحن نسرح في الجنة في أيها شئنا فلما رأوا أنهم لا يتركون من أن يسألوا قالوا نسألك أن ترد أرواحنا في أجسادنا إلى الدنيا حتى نقتل في سبيلك فلما رأى أنهم لا يسألون إلا ذلك تركوا

حدثنا علي بن محمد ثنا أبو معاوية ثنا الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله في قوله " ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون " قال أما إنا سألنا عن ذلك فقال أرواحهم كطير خضر تسرح ففي الجنة في أيها شاءت ثم تأوي إلى قناديل معلقة بالعرش فبينما هم كذلك إذ اطلع عليهم ربك اطلاعة فيقول سلوني ما شئتم قالوا ربنا وماذا نسألك ونحن نسرح في الجنة في أيها شئنا فلما رأوا أنهم لا يتركون من أن يسألوا قالوا نسألك أن ترد أرواحنا في أجسادنا إلى الدنيا حتى نقتل في سبيلك فلما رأى أنهم لا يسألون إلا ذلك تركوا


005-ما يجد الشهيد من القتل إلا كما يجد أحدكم من القرصة

ما يجد الشهيد من القتل إلا كما يجد أحدكم من القرصة

حدثنا محمد بن بشار وأحمد بن إبراهيم الدورقي وبشر بن آدم قالوا ثنا صفوان بن عيسى أنبأنا محمد بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما يجد الشهيد من القتل إلا كما يجد أحدكم من القرصة


001-إن كنا لنرجو أن تكون وفاته قتل شهادة في سبيل الله فقال رسول الله صلى الله عليه وسلم إن شهداء أمتي إذا لقليل القتل في

إن كنا لنرجو أن تكون وفاته قتل شهادة في سبيل الله فقال رسول الله صلى الله عليه وسلم إن شهداء أمتي إذا لقليل القتل في سبيل الله شهادة والمطعون شهادة والمرأة تموت بجمع شهادة يعني الحامل والغرق والحرق والمجنوب يعني ذات الجنب شهادة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أبي العميس عن عبد الله بن عبد الله بن جابر بن عتيك عن أبيه عن جده أنه مرض فأتاه النبي صلى الله عليه وسلم يعوده فقال قائل من أهله إن كنا لنرجو أن تكون وفاته قتل شهادة في سبيل الله فقال رسول الله صلى الله عليه وسلم إن شهداء أمتي إذا لقليل القتل في سبيل الله شهادة والمطعون شهادة والمرأة تموت بجمع شهادة يعني الحامل والغرق والحرق والمجنوب يعني ذات الجنب شهادة


002-ما تقولون في الشهيد فيكم قالوا القتل في سبيل الله قال إن شهداء أمتي إذا لقليل من قتل في سبيل الله فهو شهيد ومن مات في

ما تقولون في الشهيد فيكم قالوا القتل في سبيل الله قال إن شهداء أمتي إذا لقليل من قتل في سبيل الله فهو شهيد ومن مات في سبيل الله فهو شهيد والمبطون شهيد والمطعون شهيد قال سهيل وأخبرني عبيد الله بن مقسم عن أبي صالح وزاد فيه والغرق شهيد

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال ما تقولون في الشهيد فيكم قالوا القتل في سبيل الله قال إن شهداء أمتي إذا لقليل من قتل في سبيل الله فهو شهيد ومن مات في سبيل الله فهو شهيد والمبطون شهيد والمطعون شهيد قال سهيل وأخبرني عبيد الله بن مقسم عن أبي صالح وزاد فيه والغرق شهيد


001-أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح وعلى رأسه المغفر

أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح وعلى رأسه المغفر

حدثنا هشام بن عمار وسويد بن سعيد قالا ثنا مالك بن أنس حدثني الزهري عن أنس بن مالك أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح وعلى رأسه المغفر


002-أن النبي صلى الله عليه وسلم يوم أحد أخذ درعين كأنه ظاهر بينهما

أن النبي صلى الله عليه وسلم يوم أحد أخذ درعين كأنه ظاهر بينهما

حدثنا هشام بن سوار ثنا سفيان بن عيينة عن يزيد بن خصيفة عن السائب بن يزيد إن شاء الله أن النبي صلى الله عليه وسلم يوم أحد أخذ درعين كأنه ظاهر بينهما


003-دخلنا على أبي أمامة فرأى في سيوفنا شيئا من حلية فضة فغضب وقال لقد فتح الفتوح قوم ما كان حلية سيوفهم من الذهب والفضة

دخلنا على أبي أمامة فرأى في سيوفنا شيئا من حلية فضة فغضب وقال لقد فتح الفتوح قوم ما كان حلية سيوفهم من الذهب والفضة ولكن الآنك والحديد والعلابي قال أبو الحسن القطان العلابي العصب

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني سليمان بن حبيب قال دخلنا على أبي أمامة فرأى في سيوفنا شيئا من حلية فضة فغضب وقال لقد فتح الفتوح قوم ما كان حلية سيوفهم من الذهب والفضة ولكن الآنك والحديد والعلابي قال أبو الحسن القطان العلابي العصب


004-أن رسول الله صلى الله عليه وسلم تنفل سيفه ذا الفقار يوم بدر

أن رسول الله صلى الله عليه وسلم تنفل سيفه ذا الفقار يوم بدر

حدثنا أبو كريب ثنا بن الصلت عن بن أبي الزناد عن أبيه عن عبيد الله بن عبد الله عن بن عباس أن رسول الله صلى الله عليه وسلم تنفل سيفه ذا الفقار يوم بدر


005-كان المغيرة بن شعبة إذا غزا مع النبي صلى الله عليه وسلم حمل معه رمحا فإذا رجع طرح رمحه حتى يحمل له فقال له علي لأذكرن

كان المغيرة بن شعبة إذا غزا مع النبي صلى الله عليه وسلم حمل معه رمحا فإذا رجع طرح رمحه حتى يحمل له فقال له علي لأذكرن ذلك لرسول الله صلى الله عليه وسلم فقال لا تفعل فإنك إن فعلت لم ترفع ضالة

حدثنا محمد بن إسماعيل بن سمرة أنبأنا وكيع عن سفيان عن أبي إسحاق عن أبي الخليل عن علي بن أبي طالب قال كان المغيرة بن شعبة إذا غزا مع النبي صلى الله عليه وسلم حمل معه رمحا فإذا رجع طرح رمحه حتى يحمل له فقال له علي لأذكرن ذلك لرسول الله صلى الله عليه وسلم فقال لا تفعل فإنك إن فعلت لم ترفع ضالة


006-كانت بيد رسول الله صلى الله عليه وسلم قوس عربية فرأى رجلا بيده قوس فارسية فقال ما هذه ألقها وعليكم بهذه وأشباهها ورماح

كانت بيد رسول الله صلى الله عليه وسلم قوس عربية فرأى رجلا بيده قوس فارسية فقال ما هذه ألقها وعليكم بهذه وأشباهها ورماح القنا فإنهما يزيد الله لكم بهما في الدين ويمكن لكم في البلاد

حدثنا محمد بن إسماعيل بن سمرة أنبأنا عبيد الله بن موسى عن أشعث بن سعيد عن عبد الله بن بشر عن أبي راشد عن علي قال كانت بيد رسول الله صلى الله عليه وسلم قوس عربية فرأى رجلا بيده قوس فارسية فقال ما هذه ألقها وعليكم بهذه وأشباهها ورماح القنا فإنهما يزيد الله لكم بهما في الدين ويمكن لكم في البلاد


001-إن الله ليدخل بالسهم الواحد الثلاثة الجنة صانعه يحتسب في صنعته الخير والرامي به والممد به وقال رسول الله صلى الله عليه

إن الله ليدخل بالسهم الواحد الثلاثة الجنة صانعه يحتسب في صنعته الخير والرامي به والممد به وقال رسول الله صلى الله عليه وسلم ارموا واركبوا وأن ترموا أحب إلى من أن تركبوا وكل ما يلهو به المرء المسلم باطل إلا رمية بقوسه وتأديبه فرسه وملاعبته امرأته فإنهن من الحق

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا هشام الدستوائي عن يحيى بن أبي كثير عن أبي سلام عن عبد الله بن الأزرق عن عقبة بن عامر الجهني عن النبي صلى الله عليه وسلم قال إن الله ليدخل بالسهم الواحد الثلاثة الجنة صانعه يحتسب في صنعته الخير والرامي به والممد به وقال رسول الله صلى الله عليه وسلم ارموا واركبوا وأن ترموا أحب إلى من أن تركبوا وكل ما يلهو به المرء المسلم باطل إلا رمية بقوسه وتأديبه فرسه وملاعبته امرأته فإنهن من الحق


002-من رمى العدو بسهم فبلغ سهمه العدو أصاب أو أخطأ فيعدل رقبة

من رمى العدو بسهم فبلغ سهمه العدو أصاب أو أخطأ فيعدل رقبة

حدثنا يونس بن عبد الأعلى ثنا عبد الأعلى ثنا عبد الله بن وهب أخبرني عمرو بن الحرث عن سليمان بن عبد الرحمن القرشي عن القاسم بن عبد الرحمن عن عمرو بن عبسة قال سمعت رسول الله صلى الله عليه وسلم يقول من رمى العدو بسهم فبلغ سهمه العدو أصاب أو أخطأ فيعدل رقبة


003-سمعت رسول الله صلى الله عليه وسلم يقرأ على المنبر { وأعدوا لهم ما استطعتم من قوة } ألا وإن القوة الرمي ثلاث مرات

سمعت رسول الله صلى الله عليه وسلم يقرأ على المنبر { وأعدوا لهم ما استطعتم من قوة } ألا وإن القوة الرمي ثلاث مرات

حدثنا يونس بن عبد الأعلى أنبأنا عبد الله بن وهب أخبرني عمرو بن الحرث عن أبي علي الهمداني أنه سمع عقبة بن عامر الجهني يقول سمعت رسول الله صلى الله عليه وسلم يقرأ على المنبر " وأعدوا لهم ما استطعتم من قوة " ألا وإن القوة الرمي ثلاث مرات


004-من تعلم الرمي ثم تركه فقد عصاني

من تعلم الرمي ثم تركه فقد عصاني

حدثنا حرملة بن يحيى المصري أنبأنا عبد الله بن وهب أخبرني بن لهيعة عن عثمان بن نعيم الرعيني عن المغيرة بن نهيك أنه سمع عقبة بن عامر الجهني يقول سمعت رسول الله صلى الله عليه وسلم يقول من تعلم الرمي ثم تركه فقد عصاني


005-مر النبي صلى الله عليه وسلم بنفر يرمون فقال رميا بني إسماعيل فإن أباكم كان راميا

مر النبي صلى الله عليه وسلم بنفر يرمون فقال رميا بني إسماعيل فإن أباكم كان راميا

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا سفيان عن الأعمش عن زياد بن الحصين عن أبي العالية عن بن عباس قال مر النبي صلى الله عليه وسلم بنفر يرمون فقال رميا بني إسماعيل فإن أباكم كان راميا


001-قدمت المدينة فرأيت النبي صلى الله عليه وسلم قائما على المنبر وبلال قائم بين يديه متقلد سيفا وإذا راية سوداء فقلت من هذا

قدمت المدينة فرأيت النبي صلى الله عليه وسلم قائما على المنبر وبلال قائم بين يديه متقلد سيفا وإذا راية سوداء فقلت من هذا قالوا هذا عمرو بن العاص قدم من غزاة

حدثنا أبو بكر بن أبي شيبة ثنا أبو بكر بن عياش عن عاصم عن عاصم عن الحارث بن حسان قال قدمت المدينة فرأيت النبي صلى الله عليه وسلم قائما على المنبر وبلال قائم بين يديه متقلد سيفا وإذا راية سوداء فقلت من هذا قالوا هذا عمرو بن العاص قدم من غزاة


002-أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح ولواؤه أبيض

أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح ولواؤه أبيض

حدثنا الحسن بن علي الخلال وعبدة بن عبد الله قال ثنا يحيى بن آدم ثنا شريك عن عمار الدهني عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم دخل مكة يوم الفتح ولواؤه أبيض


003-أن راية رسول الله صلى الله عليه وسلم كانت سوداء ولواؤه أبيض

أن راية رسول الله صلى الله عليه وسلم كانت سوداء ولواؤه أبيض

حدثنا عبد الله بن إسحاق الواسطي الناقد ثنا يحيى بن إسحاق عن يزيد بن حيان سمعت أبا مجلز يحدث عن بن عباس أن راية رسول الله صلى الله عليه وسلم كانت سوداء ولواؤه أبيض


001-كان النبي صلى الله عليه وسلم يلبس هذه إذا لقي العدو

كان النبي صلى الله عليه وسلم يلبس هذه إذا لقي العدو

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن حجاج عن أبي عمر مولى أسماء عن أسماء بنت أبي بكر أنها أخرجت جبة مزررة بالديباج فقالت كان النبي صلى الله عليه وسلم يلبس هذه إذا لقي العدو


002-أنه كان ينهى عن الحرير والديباج إلا ما كان هكذا ثم أشار بإصبعه ثم الثانية ثم الثالثة ثم الرابعة وقال كان رسول الله صلى

أنه كان ينهى عن الحرير والديباج إلا ما كان هكذا ثم أشار بإصبعه ثم الثانية ثم الثالثة ثم الرابعة وقال كان رسول الله صلى الله عليه وسلم ينهانا عنه

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن عاصم الأحول عن أبي عثمان عن عمر أنه كان ينهى عن الحرير والديباج إلا ما كان هكذا ثم أشار بإصبعه ثم الثانية ثم الثالثة ثم الرابعة وقال كان رسول الله صلى الله عليه وسلم ينهانا عنه


001-كأني أنظر إلى رسول الله صلى الله عليه وسلم وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه

كأني أنظر إلى رسول الله صلى الله عليه وسلم وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن مساور حدثني جعفر بن عمرو بن حريث عن أبيه قال كأني أنظر إلى رسول الله صلى الله عليه وسلم وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه


002-أن النبي صلى الله عليه وسلم دخل مكة وعليه عمامة سوداء

أن النبي صلى الله عليه وسلم دخل مكة وعليه عمامة سوداء

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا حماد بن سلمة عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم دخل مكة وعليه عمامة سوداء


001-رأيت رجلا يسأل أبي عن الرجل يغزو فيشتري ويبيع ويتجر في غزوته فقال له أبي كنا مع رسول الله صلى الله عليه وسلم بتبوك

رأيت رجلا يسأل أبي عن الرجل يغزو فيشتري ويبيع ويتجر في غزوته فقال له أبي كنا مع رسول الله صلى الله عليه وسلم بتبوك نشتري ونبيع وهو يرانا ولا ينهانا

حدثنا عبيد الله بن عبد الكريم ثنا سنيد بن داود عن خالد بن حيان الرقي أنبأنا علي بن عروة البارقي ثنا يونس بن يزيد عن أبي الزناد عن خارجة بن زيد قال رأيت رجلا يسأل أبي عن الرجل يغزو فيشتري ويبيع ويتجر في غزوته فقال له أبي كنا مع رسول الله صلى الله عليه وسلم بتبوك نشتري ونبيع وهو يرانا ولا ينهانا


001-لأن أشيع مجاهدا في سبيل الله فأكفه على رحله غدوة أو روحة أحب إلي من الدنيا وما فيها

لأن أشيع مجاهدا في سبيل الله فأكفه على رحله غدوة أو روحة أحب إلي من الدنيا وما فيها

حدثنا جعفر بن مسافر ثنا أبو الأسود ثنا بن لهيعة عن زبان بن فائد عن سهل بن معاذ بن أنس عن أبيه عن رسول الله صلى الله عليه وسلم قال لأن أشيع مجاهدا في سبيل الله فأكفه على رحله غدوة أو روحة أحب إلي من الدنيا وما فيها


002-أستودعك الله الذي لا تضيع ودائعه

أستودعك الله الذي لا تضيع ودائعه

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا بن لهيعة عن الحسن بن ثوبان عن موسى بن وردان عن أبي هريرة قال ودعني رسول الله صلى الله عليه وسلم فقال أستودعك الله الذي لا تضيع ودائعه


003-كان رسول الله صلى الله عليه وسلم إذا أشخص السرايا يقول للشاخص أستودع الله دينك وأمانتك وخواتيم عملك

كان رسول الله صلى الله عليه وسلم إذا أشخص السرايا يقول للشاخص أستودع الله دينك وأمانتك وخواتيم عملك

حدثنا عباد بن الوليد ثنا حبان بن هلال ثنا بن محيصن عن بن أبي ليلى عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم إذا أشخص السرايا يقول للشاخص أستودع الله دينك وأمانتك وخواتيم عملك


001-يا أكثم اغز مع غير قومك يحسن خلقك وتكرم على رفقائك يا أكثم خير الرفقاء أربعة وخير السرايا أربعمائة وخير الجيوش أربعة

يا أكثم اغز مع غير قومك يحسن خلقك وتكرم على رفقائك يا أكثم خير الرفقاء أربعة وخير السرايا أربعمائة وخير الجيوش أربعة آلاف ولن يغلب اثنا عشر ألفا من قلة

حدثنا هشام بن عمار ثنا عبد الملك محمد الصنعاني ثنا أبو سلمة العاملي عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لأكثم بن الجون الخزاعي يا أكثم اغز مع غير قومك يحسن خلقك وتكرم على رفقائك يا أكثم خير الرفقاء أربعة وخير السرايا أربعمائة وخير الجيوش أربعة آلاف ولن يغلب اثنا عشر ألفا من قلة


002-أن أصحاب رسول الله صلى الله عليه وسلم كانوا يوم بدر ثلاثمائة وبضعة عشر على عدة أصحاب طالوت من جاز معه النهر وما جاز معه

أن أصحاب رسول الله صلى الله عليه وسلم كانوا يوم بدر ثلاثمائة وبضعة عشر على عدة أصحاب طالوت من جاز معه النهر وما جاز معه إلا مؤمن

حدثنا محمد بن بشار ثنا أبو عامر ثنا سفيان عن أبي إسحاق عن البراء بن عازب قال كنا نتحدث أن أصحاب رسول الله صلى الله عليه وسلم كانوا يوم بدر ثلاثمائة وبضعة عشر على عدة أصحاب طالوت من جاز معه النهر وما جاز معه إلا مؤمن


003-إياكم والسرية التي إن لقيت فرت وإن غنمت غلت

إياكم والسرية التي إن لقيت فرت وإن غنمت غلت

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن بن لهيعة أخبرني يزيد بن أبي حبيب عن لهيعة بن عقبة قال سمعت أبا الورد صاحب النبي صلى الله عليه وسلم يقول إياكم والسرية التي إن لقيت فرت وإن غنمت غلت


001-سألت رسول الله صلى الله عليه وسلم عن طعام النصارى فقال لا يختلجن في صدرك طعام ضارعت فيه نصرانية

سألت رسول الله صلى الله عليه وسلم عن طعام النصارى فقال لا يختلجن في صدرك طعام ضارعت فيه نصرانية

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن سماك بن حرب عن قبيصة بن هلب عن أبيه قال سألت رسول الله صلى الله عليه وسلم عن طعام النصارى فقال لا يختلجن في صدرك طعام ضارعت فيه نصرانية


002-أتيت رسول الله صلى الله عليه وسلم فسألته فقلت يا رسول الله قدور المشركين نطبخ فيها قال لا تطبخوا فيها قلت فإن احتجنا

أتيت رسول الله صلى الله عليه وسلم فسألته فقلت يا رسول الله قدور المشركين نطبخ فيها قال لا تطبخوا فيها قلت فإن احتجنا إليها فلم نجد منها بدا قال فارحضوها رحضا حسنا ثم اطبخوا وكلوا

حدثنا علي بن محمد ثنا أبو أسامة حدثني أبو فروة يزيد بن سنان حدثني عروة بن رويم اللخمي عن أبي ثعلبة الخشني قال ولقيه وكلمه قال أتيت رسول الله صلى الله عليه وسلم فسألته فقلت يا رسول الله قدور المشركين نطبخ فيها قال لا تطبخوا فيها قلت فإن احتجنا إليها فلم نجد منها بدا قال فارحضوها رحضا حسنا ثم اطبخوا وكلوا


001-إنا لا نستعين بمشرك قال علي في حديثه عبد الله بن يزيد أو زيد

إنا لا نستعين بمشرك قال علي في حديثه عبد الله بن يزيد أو زيد

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا مالك بن أنس عن عبد الله بن يزيد عن دينار عن عروة بن الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم إنا لا نستعين بمشرك قال علي في حديثه عبد الله بن يزيد أو زيد


001-الحرب خدعة

الحرب خدعة

حدثنا محمد بن عبد الله بن نمير ثنا يونس بن بكير عن محمد بن إسحاق عن يزيد بن رومان عن عروة عن عائشة أن النبي صلى الله عليه وسلم قال الحرب خدعة


002-الحرب خدعة

الحرب خدعة

حدثنا محمد بن عبد الله بن نمير ثنا يونس بن بكير عن مطر بن ميمون عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم قال الحرب خدعة


001-سمعت أبا ذر يقسم لنزلت هذه الآية في هؤلاء الرهط الستة يوم بدر { هذان خصمان اختصموا في ربهم } إلى قوله { إن الله يفعل

سمعت أبا ذر يقسم لنزلت هذه الآية في هؤلاء الرهط الستة يوم بدر { هذان خصمان اختصموا في ربهم } إلى قوله { إن الله يفعل مايريد } في حمزة بن عبد المطلب وعلي بن أبي طالب وعبيدة بن الحرث وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة اختصموا في الحجج يوم بدر

حدثنا يحيى بن حكيم وحفص بن عمرو قالا ثنا عبد الرحمن بن مهدي ح وحدثنا محمد بن إسماعيل أنبأنا وكيع قالا ثنا سفيان عن أبي هاشم الرماني قال أبو عبد الله هو يحيى بن الأسود عن أبي مجلز عن قيس بن عباد قال سمعت أبا ذر يقسم لنزلت هذه الآية في هؤلاء الرهط الستة يوم بدر " هذان خصمان اختصموا في ربهم " إلى قوله " إن الله يفعل مايريد " في حمزة بن عبد المطلب وعلي بن أبي طالب وعبيدة بن الحرث وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة اختصموا في الحجج يوم بدر


002-بارزت رجلا فقتلته فنفلني رسول الله صلى الله عليه وسلم سلبه

بارزت رجلا فقتلته فنفلني رسول الله صلى الله عليه وسلم سلبه

حدثنا علي بن محمد ثنا وكيع ثنا أبو العميس وعكرمة بن عمار عن إياس بن سلمة بن الأكوع عن أبيه قال بارزت رجلا فقتلته فنفلني رسول الله صلى الله عليه وسلم سلبه


003-أن رسول الله صلى الله عليه وسلم نفله سلب قتيل قتله يوم حنين

أن رسول الله صلى الله عليه وسلم نفله سلب قتيل قتله يوم حنين

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن يحيى بن سعيد عن عمرو بن كثير بن أفلح عن أبي محمد مولى أبي قتادة عن أبي قتادة أن رسول الله صلى الله عليه وسلم نفله سلب قتيل قتله يوم حنين


004-من قتل فله السلب

من قتل فله السلب

حدثنا علي بن محمد ثنا أبو معاوية ثنا أبو مالك الأشجعي عن نعيم بن أبي هند عن بن سمرة بن جندب عن أبيه قال قال رسول الله صلى الله عليه وسلم من قتل فله السلب


001-سئل النبي صلى الله عليه وسلم عن أهل الدار من المشركين يبيتون فيصاب النساء والصبيان قال هم منهم

سئل النبي صلى الله عليه وسلم عن أهل الدار من المشركين يبيتون فيصاب النساء والصبيان قال هم منهم

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال ثنا الصعب بن جثامة قال سئل النبي صلى الله عليه وسلم عن أهل الدار من المشركين يبيتون فيصاب النساء والصبيان قال هم منهم


002-غزونا مع أبي بكر هوازن على عهد النبي صلى الله عليه وسلم فأتينا ماء لبني فزارة فعرسنا حتى إذا كان عند الصبح شنناها عليهم

غزونا مع أبي بكر هوازن على عهد النبي صلى الله عليه وسلم فأتينا ماء لبني فزارة فعرسنا حتى إذا كان عند الصبح شنناها عليهم غارة فأتينا أهل ماء فبيتناهم فقتلناهم تسعة أو سبعة أبيات

حدثنا محمد بن إسماعيل أنبأنا وكيع عن عكرمة بن عمار عن إياس بن سلمة بن الأكوع عن أبيه قال غزونا مع أبي بكر هوازن على عهد النبي صلى الله عليه وسلم فأتينا ماء لبني فزارة فعرسنا حتى إذا كان عند الصبح شنناها عليهم غارة فأتينا أهل ماء فبيتناهم فقتلناهم تسعة أو سبعة أبيات


003-أن النبي صلى الله عليه وسلم رأى امرأة مقتولة في بعض الطريق فنهى عن قتل النساء والصبيان

أن النبي صلى الله عليه وسلم رأى امرأة مقتولة في بعض الطريق فنهى عن قتل النساء والصبيان

حدثنا يحيى بن حكيم ثنا عثمان بن عمر أنا مالك بن أنس عن نافع عن بن عمر أن النبي صلى الله عليه وسلم رأى امرأة مقتولة في بعض الطريق فنهى عن قتل النساء والصبيان


004-غزونا مع رسول الله صلى الله عليه وسلم فمررنا على امرأة مقتولة قد اجتمع عليها الناس فأفرجوا له فقال ما كانت هذه تقاتل

غزونا مع رسول الله صلى الله عليه وسلم فمررنا على امرأة مقتولة قد اجتمع عليها الناس فأفرجوا له فقال ما كانت هذه تقاتل فيمن يقاتل ثم قال لرجل انطلق إلى خالد بن الوليد فقل له إن رسول الله صلى الله عليه وسلم يأمرك يقول لا تقتلن ذرية ولا عسيفا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن أبي الزناد عن المرقع بن عبد الله بن صيفي عن حنظلة الكاتب قال غزونا مع رسول الله صلى الله عليه وسلم فمررنا على امرأة مقتولة قد اجتمع عليها الناس فأفرجوا له فقال ما كانت هذه تقاتل فيمن يقاتل ثم قال لرجل انطلق إلى خالد بن الوليد فقل له إن رسول الله صلى الله عليه وسلم يأمرك يقول لا تقتلن ذرية ولا عسيفا


005-نحوه قال أبو بكر بن أبي شيبة يخطىء الثوري فيه

نحوه قال أبو بكر بن أبي شيبة يخطىء الثوري فيه

حدثنا أبو بكر بن أبي شيبة ثنا قتيبة ثنا المغيرة بن عبد الرحمن عن أبي الزناد عن المرقع عن جده رباح بن الربيع عن النبي صلى الله عليه وسلم نحوه قال أبو بكر بن أبي شيبة يخطىء الثوري فيه


001-بعثني رسول الله صلى الله عليه وسلم إلى قرية يقال لها أبني فقال ائت أبني صباحا ثم حرق

بعثني رسول الله صلى الله عليه وسلم إلى قرية يقال لها أبني فقال ائت أبني صباحا ثم حرق

حدثنا محمد بن إسماعيل بن سمرة ثنا وكيع عن صالح بن أبي الأخضر عن الزهري عن عروة بن الزبير عن أسامة بن زيد قال بعثني رسول الله صلى الله عليه وسلم إلى قرية يقال لها أبني فقال ائت أبني صباحا ثم حرق


002-أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة فأنزل الله { ما قطعتم من لينة أو تركتموها قائمة }

أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة فأنزل الله { ما قطعتم من لينة أو تركتموها قائمة } الآية

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة فأنزل الله " ما قطعتم من لينة أو تركتموها قائمة " الآية


003-أن النبي صلى الله عليه وسلم حرق نخل بني النضير وقطع وفيه يقول شاعرهم فهان على سراة بني لؤي حريق بالبويرة مستطير

أن النبي صلى الله عليه وسلم حرق نخل بني النضير وقطع وفيه يقول شاعرهم فهان على سراة بني لؤي حريق بالبويرة مستطير

حدثنا عبد الله بن سعيد ثنا عقبة بن خالد عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم حرق نخل بني النضير وقطع وفيه يقول شاعرهم فهان على سراة بني لؤي حريق بالبويرة مستطير


001-غزونا مع أبي بكر هوازن على عهد رسول الله صلى الله عليه وسلم فنفلني جارية من بني فزارة من أجمل العرب عليها قشع لها فما

غزونا مع أبي بكر هوازن على عهد رسول الله صلى الله عليه وسلم فنفلني جارية من بني فزارة من أجمل العرب عليها قشع لها فما كشفت لها عن ثوب حتى أتيت المدينة فلقيني النبي صلى الله عليه وسلم في السوق فقال لله أبوك هبها لي فوهبتها له فبعث بها ففادى بها أسارى من أسارى المسلمين كانوا بمكة

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع عن عكرمة بن عمار عن إياس بن سلمة بن الأكوع عن أبيه قال غزونا مع أبي بكر هوازن على عهد رسول الله صلى الله عليه وسلم فنفلني جارية من بني فزارة من أجمل العرب عليها قشع لها فما كشفت لها عن ثوب حتى أتيت المدينة فلقيني النبي صلى الله عليه وسلم في السوق فقال لله أبوك هبها لي فوهبتها له فبعث بها ففادى بها أسارى من أسارى المسلمين كانوا بمكة


001-ذهبت فرس له فأخذها العدو فظهر عليهم المسلمون فرد عليه في زمن رسول الله صلى الله عليه وسلم قال وأبق عبد له فلحق بالروم

ذهبت فرس له فأخذها العدو فظهر عليهم المسلمون فرد عليه في زمن رسول الله صلى الله عليه وسلم قال وأبق عبد له فلحق بالروم فظهر عليهم المسلمون فرده عليه خالد بن الوليد بعد وفاة رسول الله صلى الله عليه وسلم

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر قال ذهبت فرس له فأخذها العدو فظهر عليهم المسلمون فرد عليه في زمن رسول الله صلى الله عليه وسلم قال وأبق عبد له فلحق بالروم فظهر عليهم المسلمون فرده عليه خالد بن الوليد بعد وفاة رسول الله صلى الله عليه وسلم


001-صلوا على صاحبكم فأنكر الناس ذلك وتغيرت له وجوههم فلما رأى ذلك قال إن صاحبكم غل في سبيل الله قال زيد فالتمسوا في متاعه

صلوا على صاحبكم فأنكر الناس ذلك وتغيرت له وجوههم فلما رأى ذلك قال إن صاحبكم غل في سبيل الله قال زيد فالتمسوا في متاعه فإذا خرزات من خرز يهود ما تساوي درهمين

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن بن أبي عمرة عن زيد بن خالد الجهني قال توفي رجل من أشجع بخيبر فقال النبي صلى الله عليه وسلم صلوا على صاحبكم فأنكر الناس ذلك وتغيرت له وجوههم فلما رأى ذلك قال إن صاحبكم غل في سبيل الله قال زيد فالتمسوا في متاعه فإذا خرزات من خرز يهود ما تساوي درهمين


002-كان على ثقل النبي صلى الله عليه وسلم رجل يقال له كركرة فمات فقال النبي صلى الله عليه وسلم هو في النار فذهبوا ينظرون

كان على ثقل النبي صلى الله عليه وسلم رجل يقال له كركرة فمات فقال النبي صلى الله عليه وسلم هو في النار فذهبوا ينظرون فوجدوا عليه كساء أو عباءة قد غلها

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عمرو بن دينار عن سالم بن أبي الجعد عن عبد الله بن عمرو قال كان على ثقل النبي صلى الله عليه وسلم رجل يقال له كركرة فمات فقال النبي صلى الله عليه وسلم هو في النار فذهبوا ينظرون فوجدوا عليه كساء أو عباءة قد غلها


003-صلى بنا رسول الله صلى الله عليه وسلم يوم حنين إلى جنب بعير من المقاسم ثم تناول شيئا من البعير فأخذ منه قردة يعني وبرة

صلى بنا رسول الله صلى الله عليه وسلم يوم حنين إلى جنب بعير من المقاسم ثم تناول شيئا من البعير فأخذ منه قردة يعني وبرة فجعل بين إصبعيه ثم قال يا أيها الناس إن هذا من غنائمكم أدوا الخيط والمخيط فما فوق ذلك فما دون ذلك فإن الغلول عار على أهله يوم القيامة وشنار ونار

حدثنا علي بن محمد ثنا أبو أسامة عن أبي سنان عيسى بن سنان عن يعلى بن شداد عن عبادة بن الصامت قال صلى بنا رسول الله صلى الله عليه وسلم يوم حنين إلى جنب بعير من المقاسم ثم تناول شيئا من البعير فأخذ منه قردة يعني وبرة فجعل بين إصبعيه ثم قال يا أيها الناس إن هذا من غنائمكم أدوا الخيط والمخيط فما فوق ذلك فما دون ذلك فإن الغلول عار على أهله يوم القيامة وشنار ونار


001-أن النبي صلى الله عليه وسلم نفل الثلث بعد الخمس

أن النبي صلى الله عليه وسلم نفل الثلث بعد الخمس

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن يزيد بن يزيد بن جابر عن مكحول عن زيد بن جارية عن حبيب بن مسلمة أن النبي صلى الله عليه وسلم نفل الثلث بعد الخمس


002-أن النبي صلى الله عليه وسلم نفل في البدأة الربع وفي الرجعة الثلث

أن النبي صلى الله عليه وسلم نفل في البدأة الربع وفي الرجعة الثلث

حدثنا علي بن محمد ثنا وكيع عن سفيان عن عبد الرحمن بن الحارث الزرقي عن سليمان بن موسى عن مكحول عن أبي سلام الأعرج عن أبي أمامة عن عبادة بن الصامت أن النبي صلى الله عليه وسلم نفل في البدأة الربع وفي الرجعة الثلث


003-لا نفل بعد رسول الله صلى الله عليه وسلم يرد المسلمون قويهم على ضعيفهم قال رجاء فسمعت سليمان بن موسى يقول له حدثني مكحول

لا نفل بعد رسول الله صلى الله عليه وسلم يرد المسلمون قويهم على ضعيفهم قال رجاء فسمعت سليمان بن موسى يقول له حدثني مكحول عن حبيب بن مسلمة أن النبي صلى الله عليه وسلم نفل في البدأة الربع وحين قفل الثلث فقال عمرو أحدثك عن أبي عن جدي وتحدثني عن مكحول

حدثنا علي بن محمد ثنا أبو الحسين أنا رجاء بن أبي سلمة ثنا عمرو بن شعيب عن أبيه عن جده قال لا نفل بعد رسول الله صلى الله عليه وسلم يرد المسلمون قويهم على ضعيفهم قال رجاء فسمعت سليمان بن موسى يقول له حدثني مكحول عن حبيب بن مسلمة أن النبي صلى الله عليه وسلم نفل في البدأة الربع وحين قفل الثلث فقال عمرو أحدثك عن أبي عن جدي وتحدثني عن مكحول


001-أن النبي صلى الله عليه وسلم أسهم يوم خيبر للفارس ثلاثة أسهم للفرس سهمان وللرجل سهم

أن النبي صلى الله عليه وسلم أسهم يوم خيبر للفارس ثلاثة أسهم للفرس سهمان وللرجل سهم

حدثنا علي بن محمد ثنا أبو معاوية عن عبيد الله بن عمر عن نافع عن بن عمر أن النبي صلى الله عليه وسلم أسهم يوم خيبر للفارس ثلاثة أسهم للفرس سهمان وللرجل سهم


001-كان لا يأكل اللحم قال غزوت مع مولاي يوم خيبر وأنا مملوك فلم يقسم لي من الغنيمة وأعطيت من خرثي المتاع سيفا وكنت أجره إذا

كان لا يأكل اللحم قال غزوت مع مولاي يوم خيبر وأنا مملوك فلم يقسم لي من الغنيمة وأعطيت من خرثي المتاع سيفا وكنت أجره إذا تقلدته

حدثنا علي بن محمد ثنا وكيع ثنا هشام بن سعد عن محمد بن زيد بن مهاجر بن قنفذ قال سمعت عميرا مولى أبي اللحم قال وكيع كان لا يأكل اللحم قال غزوت مع مولاي يوم خيبر وأنا مملوك فلم يقسم لي من الغنيمة وأعطيت من خرثي المتاع سيفا وكنت أجره إذا تقلدته


002-غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم وأصنع لهم الطعام وأداوي الجرحي وأقوم على المرضى

غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم وأصنع لهم الطعام وأداوي الجرحي وأقوم على المرضى

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن هشام عن حفصة بنت سيرين عن أم عطية الأنصارية قالت غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم وأصنع لهم الطعام وأداوي الجرحي وأقوم على المرضى


001-بعثنا رسول الله صلى الله عليه وسلم في سرية فقال سيروا باسم الله وفي سبيل الله قاتلوا من كفر بالله ولا تمثلوا ولا تغدروا

بعثنا رسول الله صلى الله عليه وسلم في سرية فقال سيروا باسم الله وفي سبيل الله قاتلوا من كفر بالله ولا تمثلوا ولا تغدروا ولا تقتلوا وليدا

حدثنا الحسن بن علي الخلال ثنا أبو أسامة حدثني عطية بن الحارث أبو رءوف الهمداني حدثني أبو العريف عبيد الله بن خليفة عن صفوان بن عسال قال بعثنا رسول الله صلى الله عليه وسلم في سرية فقال سيروا باسم الله وفي سبيل الله قاتلوا من كفر بالله ولا تمثلوا ولا تغدروا ولا تقتلوا وليدا


002-كان رسول الله صلى الله عليه وسلم إذا أمر رجلا على سرية أوصاه في خاصة نفسه بتقوى الله ومن معه من المسلمين خيرا فقال

كان رسول الله صلى الله عليه وسلم إذا أمر رجلا على سرية أوصاه في خاصة نفسه بتقوى الله ومن معه من المسلمين خيرا فقال اغزوا باسم الله وفي سبيل الله قاتلوا من كفر بالله اغزوا ولا تغدروا ولا تغلوا ولا تمثلوا ولا تقتلوا وليدا وإذا أنت لقيت عدوك من المشركين فادعهم إلى إحدى ثلاث خلال أو خصال فأيتهن أجابوك إليها فاقبل منهم وكف عنهم ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم إن فعلوا ذلك أن لهم ما للمهاجرين وأن عليهم ما على المهاجرين وإن أبوا فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الفيء والغنيمة شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا أن يدخلوا في الإسلام فسلهم إعطاء الجزية فإن فعلوا فاقبل منهم وكف عنهم فإن هم أبوا فاستعن بالله عليهم وقاتلهم وإن حاصرت حصنا فأرادوك أن تجعل لهم ذمة الله وذمة نبيك فلا تجعل لهم ذمة الله ولا ذمة نبيك ولكن اجعل لهم ذمتك وذمة أبيك وذمة أصحابك فإنكم إن تخفروا ذمتكم وذمة آبائكم أهون عليكم من أن تخفروا ذمة الله وذمة رسوله وإن حاصرت حصنا فأرادوك أن ينزلوا على حكم الله فلا تنزلهم على حكم الله ولكن أنزلهم على حكمك فإنك لا تدري أتصيب فيهم حكم الله أم لا قال علقمة فحدثت به مقاتل بن حبان فقال حدثني مسلم بن هيضم عن النعمان بن مقرن عن النبي صلى الله عليه وسلم مثل ذلك

حدثنا محمد بن يحيى ثنا محمد بن يوسف الفريابي ثنا سفيان عن علقمة بن مرثد عن بن بريدة عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا أمر رجلا على سرية أوصاه في خاصة نفسه بتقوى الله ومن معه من المسلمين خيرا فقال اغزوا باسم الله وفي سبيل الله قاتلوا من كفر بالله اغزوا ولا تغدروا ولا تغلوا ولا تمثلوا ولا تقتلوا وليدا وإذا أنت لقيت عدوك من المشركين فادعهم إلى إحدى ثلاث خلال أو خصال فأيتهن أجابوك إليها فاقبل منهم وكف عنهم ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم إن فعلوا ذلك أن لهم ما للمهاجرين وأن عليهم ما على المهاجرين وإن أبوا فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الفيء والغنيمة شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا أن يدخلوا في الإسلام فسلهم إعطاء الجزية فإن فعلوا فاقبل منهم وكف عنهم فإن هم أبوا فاستعن بالله عليهم وقاتلهم وإن حاصرت حصنا فأرادوك أن تجعل لهم ذمة الله وذمة نبيك فلا تجعل لهم ذمة الله ولا ذمة نبيك ولكن اجعل لهم ذمتك وذمة أبيك وذمة أصحابك فإنكم إن تخفروا ذمتكم وذمة آبائكم أهون عليكم من أن تخفروا ذمة الله وذمة رسوله وإن حاصرت حصنا فأرادوك أن ينزلوا على حكم الله فلا تنزلهم على حكم الله ولكن أنزلهم على حكمك فإنك لا تدري أتصيب فيهم حكم الله أم لا قال علقمة فحدثت به مقاتل بن حبان فقال حدثني مسلم بن هيضم عن النعمان بن مقرن عن النبي صلى الله عليه وسلم مثل ذلك


001-من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع الإمام فقد أطاعني ومن عصى الإمام فقد عصاني

من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع الإمام فقد أطاعني ومن عصى الإمام فقد عصاني

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع الإمام فقد أطاعني ومن عصى الإمام فقد عصاني


002-اسمعوا وأطيعوا وإن استعمل عليكم عبد حبشي كأن رأسه زبيبة

اسمعوا وأطيعوا وإن استعمل عليكم عبد حبشي كأن رأسه زبيبة

حدثنا محمد بن بشار وأبو بشر بكر بن خلف قالا ثنا يحيى بن سعيد ثنا شعبة حدثني أبو التياح عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم اسمعوا وأطيعوا وإن استعمل عليكم عبد حبشي كأن رأسه زبيبة


003-إن أمر عليكم عبد حبشي مجدع فاسمعوا له وأطيعوا ما قادكم بكتاب الله

إن أمر عليكم عبد حبشي مجدع فاسمعوا له وأطيعوا ما قادكم بكتاب الله

حدثنا أبو بكر بن أبي شيبة ثنا وكيع بن الجراح عن شعبة عن يحيى بن الحصين عن جدته أم الحصين قالت سمعت رسول الله صلى الله عليه وسلم يقول إن أمر عليكم عبد حبشي مجدع فاسمعوا له وأطيعوا ما قادكم بكتاب الله


004-أنه انتهى إلى الربذة وقد أقيمت الصلاة فإذا عبد يؤمهم فقيل هذا أبو ذر فذهب يتأخر فقال أبو ذر أوصاني خليلي صلى الله عليه

أنه انتهى إلى الربذة وقد أقيمت الصلاة فإذا عبد يؤمهم فقيل هذا أبو ذر فذهب يتأخر فقال أبو ذر أوصاني خليلي صلى الله عليه وسلم أن أسمع وأطيع وإن كان عبدا حبشيا مجدع الأطراف

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر أنه انتهى إلى الربذة وقد أقيمت الصلاة فإذا عبد يؤمهم فقيل هذا أبو ذر فذهب يتأخر فقال أبو ذر أوصاني خليلي صلى الله عليه وسلم أن أسمع وأطيع وإن كان عبدا حبشيا مجدع الأطراف


001-أن رسول الله صلى الله عليه وسلم بعث علقمة بن مجزز على بعث وأنا فيهم فلما انتهى إلى رأس غزاته أو كان ببعض الطريق

أن رسول الله صلى الله عليه وسلم بعث علقمة بن مجزز على بعث وأنا فيهم فلما انتهى إلى رأس غزاته أو كان ببعض الطريق استأذنته طائفة من الجيش فأذن لهم وأمر عليهم عبد الله بن حذافة بن قيس السهمي فكنت فيمن غزا معه فلما كان ببعض الطريق أوقد القوم نارا ليصطلوا أو ليصنعوا عليها صنيعا فقال عبد الله وكانت فيه دعابة أليس لي عليكم السمع والطاعة قالوا بلى قال فما أنا بآمركم بشيء إلا صنعتموه قالوا نعم قال فإني أعزم عليكم إلا تواثبتم في هذه النار فقام ناس فتحجزوا فلما ظن أنهم واثبون قال أمسكوا على أنفسكم فإنما كنت أمزح معكم فلما قدمنا ذكروا ذلك للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من أمركم منهم بمعصية الله فلا تطيعوه

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا محمد بن عمرو عن عمر بن الحكم بن ثوبان عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم بعث علقمة بن مجزز على بعث وأنا فيهم فلما انتهى إلى رأس غزاته أو كان ببعض الطريق استأذنته طائفة من الجيش فأذن لهم وأمر عليهم عبد الله بن حذافة بن قيس السهمي فكنت فيمن غزا معه فلما كان ببعض الطريق أوقد القوم نارا ليصطلوا أو ليصنعوا عليها صنيعا فقال عبد الله وكانت فيه دعابة أليس لي عليكم السمع والطاعة قالوا بلى قال فما أنا بآمركم بشيء إلا صنعتموه قالوا نعم قال فإني أعزم عليكم إلا تواثبتم في هذه النار فقام ناس فتحجزوا فلما ظن أنهم واثبون قال أمسكوا على أنفسكم فإنما كنت أمزح معكم فلما قدمنا ذكروا ذلك للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من أمركم منهم بمعصية الله فلا تطيعوه


002-على المرء المسلم الطاعة فيما أحب أو كره إلا أن يؤمر بمعصية فإذا أمر بمعصية فلا سمع ولا طاعة

على المرء المسلم الطاعة فيما أحب أو كره إلا أن يؤمر بمعصية فإذا أمر بمعصية فلا سمع ولا طاعة

حدثنا محمد بن رمح أنا الليث بن سعد عن عبيد الله بن عمر عن نافع عن بن عمر ح وحدثنا محمد بن الصباح وسويد بن سعيد قالا ثنا عبد الله بن رجاء المكي عن عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال على المرء المسلم الطاعة فيما أحب أو كره إلا أن يؤمر بمعصية فإذا أمر بمعصية فلا سمع ولا طاعة


003-سيلي أموركم بعدي رجال يطفئون السنة ويعملون بالبدعة ويؤخرون الصلاة عن مواقيتها فقلت يا رسول الله إن أدركتهم كيف أفعل قال

سيلي أموركم بعدي رجال يطفئون السنة ويعملون بالبدعة ويؤخرون الصلاة عن مواقيتها فقلت يا رسول الله إن أدركتهم كيف أفعل قال تسألني بابن أم عبد كيف تفعل لا طاعة لمن عصى الله

حدثنا سويد بن سعيد ثنا يحيى بن سليم ح وحدثنا هشام بن عمار ثنا إسماعيل بن عياش قالا ثنا عبد الله بن عثمان بن خثيم عن القاسم بن عبد الرحمن بن عبد الله بن مسعود عن أبيه عن جده عبد الله بن مسعود أن النبي صلى الله عليه وسلم قال سيلي أموركم بعدي رجال يطفئون السنة ويعملون بالبدعة ويؤخرون الصلاة عن مواقيتها فقلت يا رسول الله إن أدركتهم كيف أفعل قال تسألني بابن أم عبد كيف تفعل لا طاعة لمن عصى الله


001-بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره والأثرة علينا وأن لا ننازع الأمر

بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره والأثرة علينا وأن لا ننازع الأمر أهله وأن نقول الحق حيثما كنا لا نخاف في الله لومه لا أم

حدثنا علي بن محمد ثنا عبد الله بن إدريس عن محمد بن إسحاق ويحيى بن سعيد وعبيد الله بن عمر وابن عجلان عن عبادة بن الوليد بن عبادة بن الصامت عن أبيه عن عبادة بن الصامت قال بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره والأثرة علينا وأن لا ننازع الأمر أهله وأن نقول الحق حيثما كنا لا نخاف في الله لومه لا أم


002-قال كنا عند النبي صلى الله عليه وسلم سبعة أو ثمانية أو تسعة فقال ألا تبايعون رسول الله فبسطنا أيدينا فقال قائل يا رسول

قال كنا عند النبي صلى الله عليه وسلم سبعة أو ثمانية أو تسعة فقال ألا تبايعون رسول الله فبسطنا أيدينا فقال قائل يا رسول الله إنا قد بايعناك فعلام نبايعك فقال أن تعبدوا الله ولا تشركوا به شيئا وتقيموا الصلوات الخمس وتسمعوا وتطيعوا وأسر كلمة خفية ولا تسألوا الناس شيئا قال فلقد رأيت بعض أولئك النفر يسقط سوطه فلا يسأل أحد يناوله إياه

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا سعيد بن عبد العزيز التنوخي عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي مسلم قال حدثني الحبيب الأمين أما هو إلي فحبيب وأما هو عندي فأمين عوف بن مالك الأشجعي قال كنا عند النبي صلى الله عليه وسلم سبعة أو ثمانية أو تسعة فقال ألا تبايعون رسول الله فبسطنا أيدينا فقال قائل يا رسول الله إنا قد بايعناك فعلام نبايعك فقال أن تعبدوا الله ولا تشركوا به شيئا وتقيموا الصلوات الخمس وتسمعوا وتطيعوا وأسر كلمة خفية ولا تسألوا الناس شيئا قال فلقد رأيت بعض أولئك النفر يسقط سوطه فلا يسأل أحد يناوله إياه


003-بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة فقال فيما استطعتم

بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة فقال فيما استطعتم

حدثنا علي بن محمد ثنا وكيع ثنا شعبة عن عتاب مولى هرمز قال سمعت أنس بن ما لك يقول بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة فقال فيما استطعتم


004-قال جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر النبي صلى الله عليه وسلم أنه عبد فجاء سيده يريده فقال

قال جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر النبي صلى الله عليه وسلم أنه عبد فجاء سيده يريده فقال النبي صلى الله عليه وسلم بعنيه فاشتراه بعبدين أسودين ثم لم يبايع أحد بعد ذلك حتى يسأله أعبد هو

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر قال جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر النبي صلى الله عليه وسلم أنه عبد فجاء سيده يريده فقال النبي صلى الله عليه وسلم بعنيه فاشتراه بعبدين أسودين ثم لم يبايع أحد بعد ذلك حتى يسأله أعبد هو


001-ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل

ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل ورجل بايع رجلا بسلعة بعد العصر فحلف بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي له وإن لم يعطه منها لم يف له

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وأحمد بن سنان قالوا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل ورجل بايع رجلا بسلعة بعد العصر فحلف بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي له وإن لم يعطه منها لم يف له


002-إن بني إسرائيل كانت تسوسهم أنبياؤهم كلما ذهب نبي خلفه نبي وأنه ليس كائن بعدي نبي فيكم قالوا فما يكون يا رسول الله قال

إن بني إسرائيل كانت تسوسهم أنبياؤهم كلما ذهب نبي خلفه نبي وأنه ليس كائن بعدي نبي فيكم قالوا فما يكون يا رسول الله قال تكون خلفاء فيكثروا قالوا فكيف نصنع قال أوفوا ببيعة الأول فالأول أدوا الذي عليكم فسيسألهم الله عن الذي عليهم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن حسن بن فرات عن أبيه عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن بني إسرائيل كانت تسوسهم أنبياؤهم كلما ذهب نبي خلفه نبي وأنه ليس كائن بعدي نبي فيكم قالوا فما يكون يا رسول الله قال تكون خلفاء فيكثروا قالوا فكيف نصنع قال أوفوا ببيعة الأول فالأول أدوا الذي عليكم فسيسألهم الله عن الذي عليهم


003-ينصب لكل غادر لواء يوم القيامة فيقال هذه غدرة فلان

ينصب لكل غادر لواء يوم القيامة فيقال هذه غدرة فلان

حدثنا محمد بن عبد الله بن نمير ثنا أبو الوليد ثنا شعبة ح وحدثنا محمد بن بشار ثنا بن أبي عدي عن شعبة عن الأعمش عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم ينصب لكل غادر لواء يوم القيامة فيقال هذه غدرة فلان


004-ألا إنه ينصب لكل غادر لواء يوم القيامة بقدر غدرته

ألا إنه ينصب لكل غادر لواء يوم القيامة بقدر غدرته

حدثنا عمران بن موسى الليثي ثنا حماد بن زيد أنبأنا علي بن زيد بن جدعان عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم ألا إنه ينصب لكل غادر لواء يوم القيامة بقدر غدرته


001-جئت النبي صلى الله عليه وسلم في نسوة نبايعه فقال لنا فيما استطعتن وأطقتن إني لا أصافح النساء

جئت النبي صلى الله عليه وسلم في نسوة نبايعه فقال لنا فيما استطعتن وأطقتن إني لا أصافح النساء

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة أنه سمع محمد بن المنكدر قال سمعت أميمة بنت رقيقة تقول جئت النبي صلى الله عليه وسلم في نسوة نبايعه فقال لنا فيما استطعتن وأطقتن إني لا أصافح النساء


002-كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله { يا أيها النبي إذا جاءك المؤمنات يبايعنك }

كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله { يا أيها النبي إذا جاءك المؤمنات يبايعنك } الخ الآية قالت عائشة فمن أقر بها من المؤمنات فقد أقر بالمحنة فكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن رسول الله صلى الله عليه وسلم انطلقن فقد بايعتكن لا والله ما مست يد رسول الله صلى الله عليه وسلم يد امرأة قط غير أنه يبايعهن بالكلام قالت عائشة والله ما أخذ رسول الله صلى الله عليه وسلم على النساء إلا ما أمره الله ولا مست كف رسول الله صلى الله عليه وسلم كف امرأة قط وكان يقول لهن إذا أخذ عليهن قد بايعتكن كلاما

حدثنا أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب قال أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله " يا أيها النبي إذا جاءك المؤمنات يبايعنك " الخ الآية قالت عائشة فمن أقر بها من المؤمنات فقد أقر بالمحنة فكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن رسول الله صلى الله عليه وسلم انطلقن فقد بايعتكن لا والله ما مست يد رسول الله صلى الله عليه وسلم يد امرأة قط غير أنه يبايعهن بالكلام قالت عائشة والله ما أخذ رسول الله صلى الله عليه وسلم على النساء إلا ما أمره الله ولا مست كف رسول الله صلى الله عليه وسلم كف امرأة قط وكان يقول لهن إذا أخذ عليهن قد بايعتكن كلاما


001-من أدخل فرسا بين فرسين وهو لا يأمن أن يسبق فليس بقمار ومن أدخل فرسا بين فرسين وهو يأمن أن يسبق فهو قمار

من أدخل فرسا بين فرسين وهو لا يأمن أن يسبق فليس بقمار ومن أدخل فرسا بين فرسين وهو يأمن أن يسبق فهو قمار

حدثنا أبو بكر بن أبي شيبة ومحمد بن يحيى قالا ثنا يزيد بن هارون أنبأنا الله صلى الله عليه وسلم من أدخل فرسا بين فرسين وهو لا يأمن أن يسبق فليس بقمار ومن أدخل فرسا بين فرسين وهو يأمن أن يسبق فهو قمار


002-ضمر رسول الله صلى الله عليه وسلم الخيل فكان يرسل التي ضمرت من الحفياء إلى ثنية الوداع والتي لم تضمر من ثنية الوداع إلى

ضمر رسول الله صلى الله عليه وسلم الخيل فكان يرسل التي ضمرت من الحفياء إلى ثنية الوداع والتي لم تضمر من ثنية الوداع إلى مسجد بني زريق

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر قال ضمر رسول الله صلى الله عليه وسلم الخيل فكان يرسل التي ضمرت من الحفياء إلى ثنية الوداع والتي لم تضمر من ثنية الوداع إلى مسجد بني زريق


003-لا سبق إلا في خف أو حافر

لا سبق إلا في خف أو حافر

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن محمد بن عمرو عن أبي الحكم مولى بني ليث عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا سبق إلا في خف أو حافر


001-أن رسول الله صلى الله عليه وسلم نهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

أن رسول الله صلى الله عليه وسلم نهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

حدثنا أحمد بن سنان وأبو عمر قالا ثنا عبد الرحمن بن مهدي عن مالك بن أنس عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو


002-أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر عن رسول الله صلى الله عليه وسلم أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو


001-جاء هو وعثمان بن عفان إلى رسول الله صلى الله عليه وسلم يكلمانه فيما قسم من خمس خيبر لبني هاشم وبني المطلب فقالا قسمت

جاء هو وعثمان بن عفان إلى رسول الله صلى الله عليه وسلم يكلمانه فيما قسم من خمس خيبر لبني هاشم وبني المطلب فقالا قسمت لإخواننا بني هاشم وبني المطلب وقرابتنا واحدة فقال رسول الله صلى الله عليه وسلم إنما أرى بني هاشم وبني المطلب شيئا واحدا

حدثنا يونس بن عبد الأعلى ثنا أيوب بن سويد عن يونس بن يزيد عن بن شهاب عن سعيد بن المسيب أن جبير بن مطعم أخبره أنه جاء هو وعثمان بن عفان إلى رسول الله صلى الله عليه وسلم يكلمانه فيما قسم من خمس خيبر لبني هاشم وبني المطلب فقالا قسمت لإخواننا بني هاشم وبني المطلب وقرابتنا واحدة فقال رسول الله صلى الله عليه وسلم إنما أرى بني هاشم وبني المطلب شيئا واحدا


001-السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من سفره فليعجل الرجوع إلى أهله

السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من سفره فليعجل الرجوع إلى أهله

حدثنا هشام بن عمار وأبو مصعب الزهري وسويد بن سعيد قالوا ثنا مالك بن أنس عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من سفره فليعجل الرجوع إلى أهله


002-بنحوه

بنحوه

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن محمد عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه


003-من أراد الحج فليتعجل فإنه قد يمرض المريض وتضل الضالة وتعرض الحاجة

من أراد الحج فليتعجل فإنه قد يمرض المريض وتضل الضالة وتعرض الحاجة

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا إسماعيل أبو إسرائيل عن فضيل بن عمرو عن سعيد بن جبير عن بن عباس عن الفضل أو أحدهما عن الآخر قال قال رسول الله صلى الله عليه وسلم من أراد الحج فليتعجل فإنه قد يمرض المريض وتضل الضالة وتعرض الحاجة


001-يا رسول الله الحج في كل عام فسكت ثم قالوا أفي كل عام فقال لا ولو قلت نعم لوجبت فنزلت { يا أيها الذين آمنوا لا تسألوا عن

يا رسول الله الحج في كل عام فسكت ثم قالوا أفي كل عام فقال لا ولو قلت نعم لوجبت فنزلت { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم }

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا منصور بن وردان ثنا علي بن عبد الأعلى عن أبيه عن أبي البختري عن علي قال لما نزلت " ولله على الناس حج البيت من استطاع إليه سبيلا " قالوا يا رسول الله الحج في كل عام فسكت ثم قالوا أفي كل عام فقال لا ولو قلت نعم لوجبت فنزلت " يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم "


002-يا رسول الله الحج في كل عام قال لو قلت نعم لوجبت ولو وجبت لم تقوموا بها ولو لم تقوموا بها عذبتم

يا رسول الله الحج في كل عام قال لو قلت نعم لوجبت ولو وجبت لم تقوموا بها ولو لم تقوموا بها عذبتم

حدثنا محمد بن عبد الله بن نمير ثنا محمد بن أبي عبيدة عن أبيه عن الأعمش عن أبي سفيان عن أنس بن مالك قال قالوا يا رسول الله الحج في كل عام قال لو قلت نعم لوجبت ولو وجبت لم تقوموا بها ولو لم تقوموا بها عذبتم


003-يا رسول الله الحج في كل سنة أو مرة واحدة قال بل مرة واحدة فمن استطاع فتطوع

يا رسول الله الحج في كل سنة أو مرة واحدة قال بل مرة واحدة فمن استطاع فتطوع

حدثنا يعقوب بن إبراهيم الدورقي ثنا يزيد بن إبراهيم أنبأنا سفيان بن حسين عن الزهري عن أبي سنان عن بن عباس أن الأقرع بن حابس سأل النبي صلى الله عليه وسلم فقال يا رسول الله الحج في كل سنة أو مرة واحدة قال بل مرة واحدة فمن استطاع فتطوع


001-تابعوا بين الحج والعمرة فإن المتابعة بينهما تنفي الفقر والذنوب كما ينفي الكير خبث الحديد

تابعوا بين الحج والعمرة فإن المتابعة بينهما تنفي الفقر والذنوب كما ينفي الكير خبث الحديد

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عاصم بن عبيد الله عن عبد الله بن عامر عن أبيه عن عمر عن النبي صلى الله عليه وسلم قال تابعوا بين الحج والعمرة فإن المتابعة بينهما تنفي الفقر والذنوب كما ينفي الكير خبث الحديد


002-نحوه

نحوه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا عبيد الله بن عمر عن عاصم بن عبيد الله عن عبد الله بن عامر بن ربيعة عن أبيه عن عمر بن الخطاب عن النبي صلى الله عليه وسلم نحوه


003-العمرة إلى العمرة كفارة ما بينهما والحج المبرور ليس له جزاء إلا الجنة

العمرة إلى العمرة كفارة ما بينهما والحج المبرور ليس له جزاء إلا الجنة

حدثنا أبو مصعب ثنا مالك بن أنس عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح السمان عن أبي هريرة أن النبي صلى الله عليه وسلم قال العمرة إلى العمرة كفارة ما بينهما والحج المبرور ليس له جزاء إلا الجنة


004-من حج هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه

من حج هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن مسعر وسفيان عن منصور عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من حج هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه


001-حج النبي صلى الله عليه وسلم على رحل رث وقطيفة تساوي أربعة دراهم أو لا تساوي ثم قال اللهم حجة لا رياء فيها ولاسمعة

حج النبي صلى الله عليه وسلم على رحل رث وقطيفة تساوي أربعة دراهم أو لا تساوي ثم قال اللهم حجة لا رياء فيها ولاسمعة

حدثنا علي بن محمد ثنا وكيع عن الربيع بن صبيح عن يزيد بن أبان عن أنس بن مالك قال حج النبي صلى الله عليه وسلم على رحل رث وقطيفة تساوي أربعة دراهم أو لا تساوي ثم قال اللهم حجة لا رياء فيها ولاسمعة


002-كنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا قالوا وادي الأزرق قال كأني أنظر إلى

كنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا قالوا وادي الأزرق قال كأني أنظر إلى موسى صلى الله عليه وسلم فذكر من طول شعره شيئا لا يحفظه داود واضعا إصبعيه في أذنيه له جؤار إلى الله بالتلبية مارا بهذا الوادي قال ثم سرنا حتى أتينا على ثنية فقال أي ثنية هذه قالوا ثنية هرشي أو لفت قال كأني أنظر إلى يونس على ناقة حمراء عليه جبة صوف وخطام ناقته خلبة مارا بهذا الوادي ملبيا

حدثنا أبو بشر بكر بن خلف ثنا بن أبي عدي عن داود بن أبي هند عن أبي العالية عن بن عباس قال كنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا قالوا وادي الأزرق قال كأني أنظر إلى موسى صلى الله عليه وسلم فذكر من طول شعره شيئا لا يحفظه داود واضعا إصبعيه في أذنيه له جؤار إلى الله بالتلبية مارا بهذا الوادي قال ثم سرنا حتى أتينا على ثنية فقال أي ثنية هذه قالوا ثنية هرشي أو لفت قال كأني أنظر إلى يونس على ناقة حمراء عليه جبة صوف وخطام ناقته خلبة مارا بهذا الوادي ملبيا


001-الحجاج والعمار وفد الله إن دعوه أجابهم وإن استغفروه غفر لهم

الحجاج والعمار وفد الله إن دعوه أجابهم وإن استغفروه غفر لهم

حدثنا إبراهيم بن المنذر الحزامي ثنا صالح بن عبد الله بن صالح مولى بني عامر حدثني يعقوب بن يحيى بن عباد بن عبد الله بن الزبير عن أبي صالح السمان عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال الحجاج والعمار وفد الله إن دعوه أجابهم وإن استغفروه غفر لهم


002-الغازي في سبيل الله والحاج والمعتمر وفد الله دعاهم فأجابوه وسألوه فأعطاهم

الغازي في سبيل الله والحاج والمعتمر وفد الله دعاهم فأجابوه وسألوه فأعطاهم

حدثنا محمد بن طريف ثنا عمران بن عيينة عن عطاء بن السائب عن مجاهد عن بن عمر عن النبي صلى الله عليه وسلم قال الغازي في سبيل الله والحاج والمعتمر وفد الله دعاهم فأجابوه وسألوه فأعطاهم


003-استأذن النبي صلى الله عليه وسلم في العمرة فأذن له وقال له يا أخي أشركنا في شيء من دعائك ولا تنسنا

استأذن النبي صلى الله عليه وسلم في العمرة فأذن له وقال له يا أخي أشركنا في شيء من دعائك ولا تنسنا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن عاصم بن عبيد الله عن سالم عن بن عمر عن عمر أنه استأذن النبي صلى الله عليه وسلم في العمرة فأذن له وقال له يا أخي أشركنا في شيء من دعائك ولا تنسنا


004-دعوة المرء مستجابة لأخيه بظهر الغيب عند رأسه ملك يؤمن على دعائه كلما دعا له بخير قال آمين ولك بمثله قال ثم خرجت إلى

دعوة المرء مستجابة لأخيه بظهر الغيب عند رأسه ملك يؤمن على دعائه كلما دعا له بخير قال آمين ولك بمثله قال ثم خرجت إلى السوق فلقيت أبا الدرداء فحدثني عن النبي صلى الله عليه وسلم بمثل ذلك

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن عبد الملك بن أبي سليمان عن أبي الزبير عن صفوان بن عبد الله بن صفوان قال وكانت تحته ابنة أبي الدرداء فأتاها فوجد أم الدرداء ولم يجد أبا الدرداء فقالت له تريد الحج العام قال نعم قالت فادع الله لنا بخير فإن النبي صلى الله عليه وسلم كان يقول دعوة المرء مستجابة لأخيه بظهر الغيب عند رأسه ملك يؤمن على دعائه كلما دعا له بخير قال آمين ولك بمثله قال ثم خرجت إلى السوق فلقيت أبا الدرداء فحدثني عن النبي صلى الله عليه وسلم بمثل ذلك


001-يا رسول الله ما يوجب الحج قال الزاد والراحلة قال يا رسول الله فما الحاج قال الشعث التفل وقام آخر فقال يا رسول الله وما

يا رسول الله ما يوجب الحج قال الزاد والراحلة قال يا رسول الله فما الحاج قال الشعث التفل وقام آخر فقال يا رسول الله وما الحج قال العج والثج قال وكيع يعني بالعج العجيج بالتلبية والثج نحر البدن

حدثنا هشام بن عمار ثنا مروان بن معاوية ح وحدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا إبراهيم بن يزيد المكي عن محمد بن عباد بن جعفر المخزومي عن بن عمر قال قام رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله ما يوجب الحج قال الزاد والراحلة قال يا رسول الله فما الحاج قال الشعث التفل وقام آخر فقال يا رسول الله وما الحج قال العج والثج قال وكيع يعني بالعج العجيج بالتلبية والثج نحر البدن


002-الزاد والراحلة يعني قوله { من استطاع إليه سبيلا }

الزاد والراحلة يعني قوله { من استطاع إليه سبيلا }

حدثنا سويد بن سعيد ثنا هشام بن سليمان القرشي عن بن جريج قال وأخبرنيه أيضا عن بن عطاء عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم قال الزاد والراحلة يعني قوله " من استطاع إليه سبيلا "


001-لا تسافر المرأة سفر ثلاثة أيام فصاعدا إلا مع أبيها أو أخيها أو ابنها أو زوجها أو ذي محرم

لا تسافر المرأة سفر ثلاثة أيام فصاعدا إلا مع أبيها أو أخيها أو ابنها أو زوجها أو ذي محرم

حدثنا علي بن محمد ثنا وكيع ثنا الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لا تسافر المرأة سفر ثلاثة أيام فصاعدا إلا مع أبيها أو أخيها أو ابنها أو زوجها أو ذي محرم


002-لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر مسيرة يوم واحد ليس لها ذو حرمة

لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر مسيرة يوم واحد ليس لها ذو حرمة

حدثنا أبو بكر بن أبي شيبة ثنا شبابة عن بن أبي ذئب عن سعيد المقبري عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر مسيرة يوم واحد ليس لها ذو حرمة


003-إني اكتتبت في غزوة كذا وكذا وامرأتي حاجة قال فارجع معها

إني اكتتبت في غزوة كذا وكذا وامرأتي حاجة قال فارجع معها

حدثنا هشام بن عمار ثنا شعيب بن إسحاق ثنا بن جريج حدثني عمرو بن دينار أنه سمع أبا معبد مولى بن عباس عن بن عباس قال جاء أعرابي إلى النبي صلى الله عليه وسلم قال إني اكتتبت في غزوة كذا وكذا وامرأتي حاجة قال فارجع معها


001-يا رسول الله على النساء جهاد قال نعم عليهن جهاد لا قتال فيه الحج والعمرة

يا رسول الله على النساء جهاد قال نعم عليهن جهاد لا قتال فيه الحج والعمرة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن حبيب بن أبي عمرة عن عائشة بنت طلحة عن عائشة قالت قلت يا رسول الله على النساء جهاد قال نعم عليهن جهاد لا قتال فيه الحج والعمرة


002-الحج جهاد كل ضعيف

الحج جهاد كل ضعيف

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن القاسم بن الفضل الحداني عن أبي جعفر عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم الحج جهاد كل ضعيف


001-أن رسول الله صلى الله عليه وسلم سمع رجلا يقول لبيك عن شبرمة فقال رسول الله صلى الله عليه وسلم من شبرمة قال قريب لي قال

أن رسول الله صلى الله عليه وسلم سمع رجلا يقول لبيك عن شبرمة فقال رسول الله صلى الله عليه وسلم من شبرمة قال قريب لي قال هل حججت قط قال لا قال فاجعل هذه عن نفسك ثم حج عن شبرمة

حدثنا محمد بن عبد الله بن نمير ثنا عبدة بن سليمان عن سعيد عن قتادة عن غرزة عن سعيد بن جبير عن بن عباس أن رسول الله صلى الله عليه وسلم سمع رجلا يقول لبيك عن شبرمة فقال رسول الله صلى الله عليه وسلم من شبرمة قال قريب لي قال هل حججت قط قال لا قال فاجعل هذه عن نفسك ثم حج عن شبرمة


002-أحج عن أبي قال نعم حج عن أبيك فإن لم تزده خيرا لم تزده شرا

أحج عن أبي قال نعم حج عن أبيك فإن لم تزده خيرا لم تزده شرا

حدثنا محمد بن عبد الأعلى الصنعاني ثنا عبد الرزاق أنبأنا سفيان الثوري عن سليمان الشيباني عن يزيد بن الأصم عن بن عباس قال جاء رجل إلى النبي صلى الله عليه وسلم فقال أحج عن أبي قال نعم حج عن أبيك فإن لم تزده خيرا لم تزده شرا


003-أنه استفتى النبي صلى الله عليه وسلم عن حجة كانت على أبيه مات ولم يحج قال النبي صلى الله عليه وسلم حج عن أبيك وقال النبي

أنه استفتى النبي صلى الله عليه وسلم عن حجة كانت على أبيه مات ولم يحج قال النبي صلى الله عليه وسلم حج عن أبيك وقال النبي صلى الله عليه وسلم وكذلك الصيام في النذر يقضي عنه

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا عثمان بن عطاء عن أبيه عن أبي الغوث بن حصين رجل من الفرع أنه استفتى النبي صلى الله عليه وسلم عن حجة كانت على أبيه مات ولم يحج قال النبي صلى الله عليه وسلم حج عن أبيك وقال النبي صلى الله عليه وسلم وكذلك الصيام في النذر يقضي عنه


001-يا رسول الله إن أبي شيخ كبير لا يستطيع الحج ولا العمرة ولا الظعن قال حج عن أبيك واعتمر

يا رسول الله إن أبي شيخ كبير لا يستطيع الحج ولا العمرة ولا الظعن قال حج عن أبيك واعتمر

حدثنا أبو بكر بن أبي شيبة وعن علي بن محمد قالا ثنا وكيع عن شعبة عن النعمان بن سالم عن عمرو بن أوس عن أبي رزين العقيلي أنه أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن أبي شيخ كبير لا يستطيع الحج ولا العمرة ولا الظعن قال حج عن أبيك واعتمر


002-يا رسول الله إن أبي شيخ كبير قد أفند وأدركته فريضة الله على عباده في الحج ولا يستطيع أداءها فهل يجزئ عنه أن أؤديها عنه

يا رسول الله إن أبي شيخ كبير قد أفند وأدركته فريضة الله على عباده في الحج ولا يستطيع أداءها فهل يجزئ عنه أن أؤديها عنه قال رسول الله صلى الله عليه وسلم نعم

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز الدراوردي عن عبد الرحمن بن الحارث بن عياش بن أبي ربيعة المخزومي عن حكيم بن حكيم بن عباد بن حنيف الأنصاري عن نافع بن جبير عن عبد الله بن عباس أن امرأة من خثعم جاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إن أبي شيخ كبير قد أفند وأدركته فريضة الله على عباده في الحج ولا يستطيع أداءها فهل يجزئ عنه أن أؤديها عنه قال رسول الله صلى الله عليه وسلم نعم


003-يا رسول الله إن أبي أدركه الحج ولا يستطيع أن يحج إلا معترضا فصمت ساعة ثم قال حج عن أبيك

يا رسول الله إن أبي أدركه الحج ولا يستطيع أن يحج إلا معترضا فصمت ساعة ثم قال حج عن أبيك

حدثنا محمد بن عبد الله بن نمير ثنا أبو خالد الأحمر ثنا محمد بن كريب عن أبيه عن بن عباس قال أخبرني حصين بن عوف قال قلت يا رسول الله إن أبي أدركه الحج ولا يستطيع أن يحج إلا معترضا فصمت ساعة ثم قال حج عن أبيك


004-كان ردف رسول الله صلى الله عليه وسلم غداة النحر فأتته امرأة من خثعم فقالت يا رسول الله إن فريضة الله في الحج على عباده

كان ردف رسول الله صلى الله عليه وسلم غداة النحر فأتته امرأة من خثعم فقالت يا رسول الله إن فريضة الله في الحج على عباده أدركت أبي شيخا كبيرا لا يستطيع أن يركب أفأحج عنه قال نعم فإنه لو كان على أبيك دين قضيته

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي عن الزهري عن سليمان بن يسار عن بن عباس عن أخيه الفضل أنه كان ردف رسول الله صلى الله عليه وسلم غداة النحر فأتته امرأة من خثعم فقالت يا رسول الله إن فريضة الله في الحج على عباده أدركت أبي شيخا كبيرا لا يستطيع أن يركب أفأحج عنه قال نعم فإنه لو كان على أبيك دين قضيته


001-رفعت امرأة صبيا لها إلى النبي صلى الله عليه وسلم في حجة فقالت يا رسول الله ألهذا حج قال نعم ولك أجر

رفعت امرأة صبيا لها إلى النبي صلى الله عليه وسلم في حجة فقالت يا رسول الله ألهذا حج قال نعم ولك أجر

حدثنا علي بن محمد ومحمد بن طريف قالا حدثنا أبو معاوية حدثني محمد بن سوقة عن محمد بن المنكدر عن جابر بن عبد الله قال رفعت امرأة صبيا لها إلى النبي صلى الله عليه وسلم في حجة فقالت يا رسول الله ألهذا حج قال نعم ولك أجر


001-نفست أسماء بنت عميس بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر أن يأمرها أن تغتسل وتهل

نفست أسماء بنت عميس بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر أن يأمرها أن تغتسل وتهل

حدثنا عثمان بن أبي شيبة ثنا عبدة بن سليمان عن عبيد الله عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت نفست أسماء بنت عميس بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر أن يأمرها أن تغتسل وتهل


002-خرج حاجا مع رسول الله صلى الله عليه وسلم ومعه أسماء بنت عميس فولدت بالشجرة محمد بن أبي بكر فأتى أبو بكر النبي صلى الله

خرج حاجا مع رسول الله صلى الله عليه وسلم ومعه أسماء بنت عميس فولدت بالشجرة محمد بن أبي بكر فأتى أبو بكر النبي صلى الله عليه وسلم فأخبره فأمره رسول الله صلى الله عليه وسلم أن يأمرها أن تغتسل ثم تهل بالحج وتصنع ما يصنع الناس إلا أنها لا تطوف بالبيت

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد عن سليمان بن بلال ثنا يحيى بن سعيد أنه سمع القاسم بن محمد يحدث عن أبيه عن أبي بكر أنه خرج حاجا مع رسول الله صلى الله عليه وسلم ومعه أسماء بنت عميس فولدت بالشجرة محمد بن أبي بكر فأتى أبو بكر النبي صلى الله عليه وسلم فأخبره فأمره رسول الله صلى الله عليه وسلم أن يأمرها أن تغتسل ثم تهل بالحج وتصنع ما يصنع الناس إلا أنها لا تطوف بالبيت


003-نفست أسماء بنت عميس بمحمد بن أبي بكر فأرسلت إلى النبي صلى الله عليه وسلم فأمرها أن تغتسل وتستثفر بثوب وتهل

نفست أسماء بنت عميس بمحمد بن أبي بكر فأرسلت إلى النبي صلى الله عليه وسلم فأمرها أن تغتسل وتستثفر بثوب وتهل

حدثنا علي بن محمد ثنا يحيى بن آدم عن سفيان عن جعفر بن محمد عن أبيه عن جابر قال نفست أسماء بنت عميس بمحمد بن أبي بكر فأرسلت إلى النبي صلى الله عليه وسلم فأمرها أن تغتسل وتستثفر بثوب وتهل


001-يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن فقال عبد الله أما هذه الثلاثة فقد سمعتها من رسول

يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن فقال عبد الله أما هذه الثلاثة فقد سمعتها من رسول الله صلى الله عليه وسلم وبلغني أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

حدثنا أبو مصعب ثنا مالك بن أنس عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن فقال عبد الله أما هذه الثلاثة فقد سمعتها من رسول الله صلى الله عليه وسلم وبلغني أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم


002-مهل أهل المدينة من ذي الحليفة ومهل أهل الشام من الجحفة ومهل أهل اليمن من يلملم ومهل أهل نجد من قرن ومهل أهل المشرق من

مهل أهل المدينة من ذي الحليفة ومهل أهل الشام من الجحفة ومهل أهل اليمن من يلملم ومهل أهل نجد من قرن ومهل أهل المشرق من ذات عرق ثم أقبل بوجهه للأفق ثم قال اللهم أقبل بقلوبهم

حدثنا علي بن محمد ثنا وكيع ثنا إبراهيم بن يزيد عن أبي الزبير عن جابر قال خطبنا رسول الله صلى الله عليه وسلم فقال مهل أهل المدينة من ذي الحليفة ومهل أهل الشام من الجحفة ومهل أهل اليمن من يلملم ومهل أهل نجد من قرن ومهل أهل المشرق من ذات عرق ثم أقبل بوجهه للأفق ثم قال اللهم أقبل بقلوبهم


001-أن رسول الله صلى الله عليه وسلم كان إذا أدخل رجله في الغرز واستوت به راحلته أهل من عند مسجد ذي الحليفة

أن رسول الله صلى الله عليه وسلم كان إذا أدخل رجله في الغرز واستوت به راحلته أهل من عند مسجد ذي الحليفة

حدثنا محرز بن سلمة العدني ثنا عبد العزيز بن محمد الدراوردي حدثني عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا أدخل رجله في الغرز واستوت به راحلته أهل من عند مسجد ذي الحليفة


002-إني عند ثفنات ناقة رسول الله صلى الله عليه وسلم عند الشجرة فلما استوت به قائمة قال لبيك بعمرة وحجة معا وذلك في حجة

إني عند ثفنات ناقة رسول الله صلى الله عليه وسلم عند الشجرة فلما استوت به قائمة قال لبيك بعمرة وحجة معا وذلك في حجة الوداع

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم وعمر بن عبد الواحد قالا ثنا الأوزاعي عن أيوب بن موسى عن عبد الله بن عبيد بن عمير عن ثابت البناني عن أنس بن مالك قال إني عند ثفنات ناقة رسول الله صلى الله عليه وسلم عند الشجرة فلما استوت به قائمة قال لبيك بعمرة وحجة معا وذلك في حجة الوداع


001-لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان بن عمر يزيد فيها لبيك لبيك لبيك

لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان بن عمر يزيد فيها لبيك لبيك لبيك وسعديك والخير في يديك لبيك والرغباء إليك والعمل

حدثنا علي بن محمد ثنا أبو معاوية وأبو أسامة وعبد الله بن نمير عن عبيد الله بن عمر عن نافع عن بن عمر قال تلقفت التلبية من رسول الله صلى الله عليه وسلم وهو يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان بن عمر يزيد فيها لبيك لبيك لبيك وسعديك والخير في يديك لبيك والرغباء إليك والعمل


002-كانت تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك

كانت تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك

حدثنا زيد بن أخزم ثنا مؤمل بن إسماعيل ثنا سفيان عن جعفر بن محمد عن أبيه عن جابر قال كانت تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك


003-أن رسول الله صلى الله عليه وسلم قال في تلبيته لبيك إله الحق لبيك

أن رسول الله صلى الله عليه وسلم قال في تلبيته لبيك إله الحق لبيك

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا عبد العزيز بن عبد الله بن أبي سلمة عن عبد الله بن الفضل عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال في تلبيته لبيك إله الحق لبيك


004-ما من ملب يلبي إلا لبى ما عن يمينه وشماله من حجر أو شجر أو مدر حتى تنقطع الأرض من ههنا وههنا

ما من ملب يلبي إلا لبى ما عن يمينه وشماله من حجر أو شجر أو مدر حتى تنقطع الأرض من ههنا وههنا

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا عمارة بن غزية الأنصاري عن أبي حازم عن سهل بن سعد الساعدي عن رسول الله صلى الله عليه وسلم قال ما من ملب يلبي إلا لبى ما عن يمينه وشماله من حجر أو شجر أو مدر حتى تنقطع الأرض من ههنا وههنا


001-أتاني جبريل فأمرني أن آمر أصحابي أن يرفعوا أصواتهم بالإهلال

أتاني جبريل فأمرني أن آمر أصحابي أن يرفعوا أصواتهم بالإهلال

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عبد الله بن أبي بكر عن عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام حدثه عن خلاد بن السائب عن أبيه أن النبي صلى الله عليه وسلم قال أتاني جبريل فأمرني أن آمر أصحابي أن يرفعوا أصواتهم بالإهلال


002-جاءني جبريل فقال يا محمد مر أصحابك فليرفعوا أصواتهم بالتلبية فإنها من شعار الحج

جاءني جبريل فقال يا محمد مر أصحابك فليرفعوا أصواتهم بالتلبية فإنها من شعار الحج

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن عبد الله بن أبي لبيد عن المطلب بن عبد الله بن حنطب عن خلاد بن السائب عن زيد بن خالد الجهني قال قال رسول الله صلى الله عليه وسلم جاءني جبريل فقال يا محمد مر أصحابك فليرفعوا أصواتهم بالتلبية فإنها من شعار الحج


003-أن رسول الله صلى الله عليه وسلم سئل أي الأعمال أفضل قال العج والثج

أن رسول الله صلى الله عليه وسلم سئل أي الأعمال أفضل قال العج والثج

حدثنا إبراهيم بن المنذر الحزام ويعقوب بن حميد بن كاسب قالا ثنا بن أبي فديك عن الضحاك بن عثمان عن محمد بن المنكدر عن عبد الرحمن بن يربوع عن أبي بكر الصديق أن رسول الله صلى الله عليه وسلم سئل أي الأعمال أفضل قال العج والثج


001-ما من محرم يضحى لله يومه يلبي حتى تغيب الشمس إلا غابت بذنوبه فعاد كما ولدته أمه

ما من محرم يضحى لله يومه يلبي حتى تغيب الشمس إلا غابت بذنوبه فعاد كما ولدته أمه

حدثنا إبراهيم بن المنذر الحزام ثنا عبد الله بن نافع وعبد الله بن وهب ومحمد بن فليح قالوا ثنا عاصم بن عمر بن حفص عن عاصم بن عبيد الله عن عبد الله بن عامر بن ربيعة عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم ما من محرم يضحى لله يومه يلبي حتى تغيب الشمس إلا غابت بذنوبه فعاد كما ولدته أمه


001-طيبت رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يفيض قال سفيان بيدي هاتين

طيبت رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يفيض قال سفيان بيدي هاتين

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة ح وحدثنا محمد بن رمح أنبأنا الليث بن سعد جميعا عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها قالت طيبت رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يفيض قال سفيان بيدي هاتين


002-كأني أنظر إلى وبيص الطيب في مفارق رسول صلى الله عليه وسلم وهو يلبي

كأني أنظر إلى وبيص الطيب في مفارق رسول صلى الله عليه وسلم وهو يلبي

حدثنا علي بن محمد ثنا وكيع ثنا الأعمش عن أبي الضحى عن مسروق عن عائشة قالت كأني أنظر إلى وبيص الطيب في مفارق رسول صلى الله عليه وسلم وهو يلبي


003-كأني أرى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم بعد ثلاثة وهو محرم

كأني أرى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم بعد ثلاثة وهو محرم

حدثنا إسماعيل بن موسى ثنا شريك عن أبي إسحاق عن الأسود عن عائشة قالت كأني أرى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم بعد ثلاثة وهو محرم


001-أن رجلا سأل النبي صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا يلبس القمص ولا

أن رجلا سأل النبي صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا يلبس القمص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أن لا يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين ولا تلبسوا من الثياب شيئا مسه الزعفران أو الورس

حدثنا أبو مصعب ثنا مالك بن أنس عن نافع عن عبد الله بن عمر أن رجلا سأل النبي صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا يلبس القمص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أن لا يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين ولا تلبسوا من الثياب شيئا مسه الزعفران أو الورس


002-نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بورس أو زعفران

نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بورس أو زعفران

حدثنا أبو مصعب ثنا مالك بن أنس عن عبد الله بن دينار عن عبد الله بن عمر أنه قال نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بورس أو زعفران


001-سمعت النبي صلى الله عليه وسلم يخطب قال هشام على المنبر فقال من لم يجد إزارا فليلبس سراويل ومن لم يجد نعلين فليلبس خفين

سمعت النبي صلى الله عليه وسلم يخطب قال هشام على المنبر فقال من لم يجد إزارا فليلبس سراويل ومن لم يجد نعلين فليلبس خفين وقال هشام في حديثه فليلبس سراويل إلا أن يفقد

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن عمرو بن دينار عن جابر بن زيد أبي الشعثاء عن بن عباس قال سمعت النبي صلى الله عليه وسلم يخطب قال هشام على المنبر فقال من لم يجد إزارا فليلبس سراويل ومن لم يجد نعلين فليلبس خفين وقال هشام في حديثه فليلبس سراويل إلا أن يفقد


002-من لم يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين

من لم يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين

حدثنا أبو مصعب ثنا مالك بن أنس عن نافع وعن عبد الله بن دينار عن بن عمر أن رسول الله صلى الله عليه وسلم قال من لم يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين


001-خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالعرج نزلنا فجلس رسول الله صلى الله عليه وسلم وعائشة إلى جنبه وأنا

خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالعرج نزلنا فجلس رسول الله صلى الله عليه وسلم وعائشة إلى جنبه وأنا إلى جنب أبي بكر وكانت زمالتنا وزمالة أبي بكر واحدة مع غلام أبي بكر قال فطلع الغلام وليس معه بعيره فقال له أين بعيرك قال أضللته البارحة قال معك بعير واحد تضله قال فطفق يضربه ورسول الله صلى الله عليه وسلم يقول انظروا إلى هذا المحرم ما يصنع

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه عن أسماء بنت أبي بكر قالت خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالعرج نزلنا فجلس رسول الله صلى الله عليه وسلم وعائشة إلى جنبه وأنا إلى جنب أبي بكر وكانت زمالتنا وزمالة أبي بكر واحدة مع غلام أبي بكر قال فطلع الغلام وليس معه بعيره فقال له أين بعيرك قال أضللته البارحة قال معك بعير واحد تضله قال فطفق يضربه ورسول الله صلى الله عليه وسلم يقول انظروا إلى هذا المحرم ما يصنع


001-يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك فوجدته يغتسل بين

يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك فوجدته يغتسل بين القرنين وهو يستتر بثوب فسلمت عليه فقال من هذا قلت أنا عبد الله بن حنين أرسلني إليك عبد الله بن عباس أسألك كيف كان رسول الله صلى الله عليه وسلم يغسل رأسه وهو محرم قال فوضع أبو أيوب يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لإنسان يصب عليه أصبب فصب على رأسه ثم حرك رأسه بيديه فأقبل بهما وأدبر ثم قال هكذا رأيته صلى الله عليه وسلم يفعل

حدثنا أبو مصعب ثنا مالك عن زيد بن أسلم عن إبراهيم بن عبد الله بن حنين عن أبيه أن عبد الله بن عباس والمسور بن مخرمة اختلفا بالأبواء فقال عبد الله بن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك فوجدته يغتسل بين القرنين وهو يستتر بثوب فسلمت عليه فقال من هذا قلت أنا عبد الله بن حنين أرسلني إليك عبد الله بن عباس أسألك كيف كان رسول الله صلى الله عليه وسلم يغسل رأسه وهو محرم قال فوضع أبو أيوب يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لإنسان يصب عليه أصبب فصب على رأسه ثم حرك رأسه بيديه فأقبل بهما وأدبر ثم قال هكذا رأيته صلى الله عليه وسلم يفعل


001-كنا مع النبي صلى الله عليه وسلم ونحن محرمون فإذا لقينا الراكب أسدلنا ثيابنا من فوق رؤوسنا فإذا جاوزنا رفعناها

كنا مع النبي صلى الله عليه وسلم ونحن محرمون فإذا لقينا الراكب أسدلنا ثيابنا من فوق رؤوسنا فإذا جاوزنا رفعناها

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن يزيد بن أبي زياد عن مجاهد عن عائشة قالت كنا مع النبي صلى الله عليه وسلم ونحن محرمون فإذا لقينا الراكب أسدلنا ثيابنا من فوق رؤوسنا فإذا جاوزنا رفعناها


002-بنحوه

بنحوه

حدثنا علي بن محمد ثنا عبد الله بن إدريس عن يزيد بن أبي زياد عن مجاهد عن عائشة عن النبي صلى الله عليه وسلم بنحوه


001-أن رسول الله صلى الله عليه وسلم دخل على ضباعة بنت عبد المطلب فقال ما يمنعك يا عمتاه من الحج فقالت أنا امرأة سقيمة وأنا

أن رسول الله صلى الله عليه وسلم دخل على ضباعة بنت عبد المطلب فقال ما يمنعك يا عمتاه من الحج فقالت أنا امرأة سقيمة وأنا أخاف الحبس قال فأحرمي واشترطي أن محلك حيث حبست

حدثنا محمد بن عبد الله بن نمير ثنا أبي ح وحدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا عثمان بن حكيم عن أبي بكر بن عبد الله بن الزبير عن جدته قال لا أدرى أسماء بنت أبي بكر أو سعدي بنت عوف أن رسول الله صلى الله عليه وسلم دخل على ضباعة بنت عبد المطلب فقال ما يمنعك يا عمتاه من الحج فقالت أنا امرأة سقيمة وأنا أخاف الحبس قال فأحرمي واشترطي أن محلك حيث حبست


002-دخل على رسول الله صلى الله عليه وسلم وأنا شاكية فقال أما تريدين الحج العام قلت إني لعليلة يا رسول الله قال حجي وقولي

دخل على رسول الله صلى الله عليه وسلم وأنا شاكية فقال أما تريدين الحج العام قلت إني لعليلة يا رسول الله قال حجي وقولي محلي حيث تحبسني

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل ووكيع عن هشام بن عروة عن أبيه عن ضباعة قالت دخل على رسول الله صلى الله عليه وسلم وأنا شاكية فقال أما تريدين الحج العام قلت إني لعليلة يا رسول الله قال حجي وقولي محلي حيث تحبسني


003-إني امرأة ثقيلة وإني أريد الحج فكيف أهل قال أهلي واشترطي أن محلي حيث حبستني

إني امرأة ثقيلة وإني أريد الحج فكيف أهل قال أهلي واشترطي أن محلي حيث حبستني

حدثنا أبو بشر بكر بن خلف ثنا أبو عاصم عن بن جريج أخبرني أبو الزبير أنه سمع طاوسا وعكرمة يحدثان عن بن عباس قال جاءت ضباعة بنت الزبير بن عبد المطلب رسول الله صلى الله عليه وسلم فقالت إني امرأة ثقيلة وإني أريد الحج فكيف أهل قال أهلي واشترطي أن محلي حيث حبستني


001-كانت الأنبياء تدخل الحرم مشاه حفاة ويطوفون بالبيت ويقضون المناسك حفاة مشاة

كانت الأنبياء تدخل الحرم مشاه حفاة ويطوفون بالبيت ويقضون المناسك حفاة مشاة

حدثنا أبو كريب ثنا إسماعيل بن صبيح ثنا مبارك بن حسان أبو عبد الله عن عطاء بن أبي رباح عن عبد الله بن عباس قال كانت الأنبياء تدخل الحرم مشاه حفاة ويطوفون بالبيت ويقضون المناسك حفاة مشاة


001-أن رسول الله صلى الله عليه وسلم كان يدخل مكة من الثنية العليا وإذا خرج خرج من الثنية السفلي

أن رسول الله صلى الله عليه وسلم كان يدخل مكة من الثنية العليا وإذا خرج خرج من الثنية السفلي

حدثنا علي بن محمد ثنا أبو معاوية ثنا عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يدخل مكة من الثنية العليا وإذا خرج خرج من الثنية السفلي


002-أن النبي صلى الله عليه وسلم دخل مكة نهارا

أن النبي صلى الله عليه وسلم دخل مكة نهارا

حدثنا علي بن محمد ثنا وكيع ثنا العمري عن نافع عن بن عمر أن النبي صلى الله عليه وسلم دخل مكة نهارا


003-يا رسول الله أين تنزل غدا وذلك في حجته قال وهل ترك لنا عقيل منزلا ثم قال نحن نازلون غدا بخيف بني كنانة يعني المحصب حيث

يا رسول الله أين تنزل غدا وذلك في حجته قال وهل ترك لنا عقيل منزلا ثم قال نحن نازلون غدا بخيف بني كنانة يعني المحصب حيث قاسمت قريش على الكفر وذلك أن بني كنانة حالفت قريشا على بني هاشم أن لا يناكحوهم ولا يبايعوهم قال معمر قال الزهري والخيف الوادي

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن الزهري عن علي بن الحسين عن عمرو بن عثمان عن أسامة بن زيد قال قلت يا رسول الله أين تنزل غدا وذلك في حجته قال وهل ترك لنا عقيل منزلا ثم قال نحن نازلون غدا بخيف بني كنانة يعني المحصب حيث قاسمت قريش على الكفر وذلك أن بني كنانة حالفت قريشا على بني هاشم أن لا يناكحوهم ولا يبايعوهم قال معمر قال الزهري والخيف الوادي


001-رأيت الأصيلع عمر بن الخطاب يقبل الحجر ويقول إني لأقبلك وإني لأعلم أنك حجر لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى

رأيت الأصيلع عمر بن الخطاب يقبل الحجر ويقول إني لأقبلك وإني لأعلم أنك حجر لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية ثنا عاصم الأحول عن عبد الله بن سرجس قال رأيت الأصيلع عمر بن الخطاب يقبل الحجر ويقول إني لأقبلك وإني لأعلم أنك حجر لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك


002-ليأتين هذا الحجر يوم القيامة وله عينان يبصر بهما ولسان ينطق به يشهد على من يستلمه بحق

ليأتين هذا الحجر يوم القيامة وله عينان يبصر بهما ولسان ينطق به يشهد على من يستلمه بحق

حدثنا سويد بن سعيد ثنا عبد الرحيم الرازي عن بن خثيم عن سعيد بن جبير قال سمعت بن عباس يقول قال رسول الله صلى الله عليه وسلم ليأتين هذا الحجر يوم القيامة وله عينان يبصر بهما ولسان ينطق به يشهد على من يستلمه بحق


003-استقبل رسول الله صلى الله عليه وسلم الحجر ثم وضع شفتيه عليه يبكي طويلا ثم التفت فإذا هو بعمر بن الخطاب يبكي فقال يا عمر

استقبل رسول الله صلى الله عليه وسلم الحجر ثم وضع شفتيه عليه يبكي طويلا ثم التفت فإذا هو بعمر بن الخطاب يبكي فقال يا عمر ههنا تسكب العبرات

حدثنا علي بن محمد ثنا خالي يعلى عن محمد بن عون عن نافع عن بن عمر قال استقبل رسول الله صلى الله عليه وسلم الحجر ثم وضع شفتيه عليه يبكي طويلا ثم التفت فإذا هو بعمر بن الخطاب يبكي فقال يا عمر ههنا تسكب العبرات


004-لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين

لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين

حدثنا أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين


001-لما اطمأن رسول الله صلى الله عليه وسلم عام الفتح طاف على بعيره يستلم الركن بمحجن بيده ثم دخل الكعبة فوجد فيها حمامة

لما اطمأن رسول الله صلى الله عليه وسلم عام الفتح طاف على بعيره يستلم الركن بمحجن بيده ثم دخل الكعبة فوجد فيها حمامة عيدان فكسرها ثم قام على باب الكعبة فرمى بها وأنا أنظره

حدثنا محمد بن عبد الله بن نمير ثنا يونس بن بكير ثنا محمد بن إسحاق عن محمد بن جعفر بن الزبير عن عبيد الله بن عبد الله بن أبي ثور عن صفية بنت شيبة قالت لما اطمأن رسول الله صلى الله عليه وسلم عام الفتح طاف على بعيره يستلم الركن بمحجن بيده ثم دخل الكعبة فوجد فيها حمامة عيدان فكسرها ثم قام على باب الكعبة فرمى بها وأنا أنظره


002-أن النبي صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن

أن النبي صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن

حدثنا أحمد بن عمرة بن السرح أنبأنا عبد الله بن وهب عن يونس عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس أن النبي صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن


003-رأيت النبي صلى الله عليه وسلم يطوف بالبيت على راحلته يستلم الركن بمحجنه ويقبل المحجن

رأيت النبي صلى الله عليه وسلم يطوف بالبيت على راحلته يستلم الركن بمحجنه ويقبل المحجن

حدثنا علي بن محمد ثنا وكيع ح وحدثنا هدية بن عبد الوهاب ثنا الفضل بن موسى قالا ثنا معروف بن خربوذ المكي قال سمعت أبا الطفيل عامر بن واثلة قال رأيت النبي صلى الله عليه وسلم يطوف بالبيت على راحلته يستلم الركن بمحجنه ويقبل المحجن


001-أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول رمل ثلاثة ومشى أربعة من الحجر إلى الحجر وكان بن عمر

أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول رمل ثلاثة ومشى أربعة من الحجر إلى الحجر وكان بن عمر يفعله

حدثنا محمد بن عبد الله بن نمير ثنا أحمد بن بشير ح وحدثنا علي بن محمد ثنا محمد بن عبيد قالا ثنا عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول رمل ثلاثة ومشى أربعة من الحجر إلى الحجر وكان بن عمر يفعله


002-أن النبي صلى الله عليه وسلم رمل من الحجر إلى الحجر ثلاثا ومشى أربعا

أن النبي صلى الله عليه وسلم رمل من الحجر إلى الحجر ثلاثا ومشى أربعا

حدثنا علي بن محمد ثنا أبو الحسين العكلي عن مالك بن أنس عن جعفر بن محمد عن أبيه عن جابر أن النبي صلى الله عليه وسلم رمل من الحجر إلى الحجر ثلاثا ومشى أربعا


003-فيم الرملان الآن وقد أطأ الله الإسلام ونفى الكفر وأهله وأيم الله ما ندع شيئا كنا نفعله على عهد رسول الله صلى الله عليه

فيم الرملان الآن وقد أطأ الله الإسلام ونفى الكفر وأهله وأيم الله ما ندع شيئا كنا نفعله على عهد رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا جعفر بن عون عن هشام بن سعد عن زيد بن أسلم عن أبيه قال سمعت عمر يقول فيم الرملان الآن وقد أطأ الله الإسلام ونفى الكفر وأهله وأيم الله ما ندع شيئا كنا نفعله على عهد رسول الله صلى الله عليه وسلم


004-إن قومكم غدا سيرونكم فليرونكم جلدا فلما دخلوا المسجد استلموا الركن ورملوا والنبي صلى الله عليه وسلم معهم حتى إذا بلغوا

إن قومكم غدا سيرونكم فليرونكم جلدا فلما دخلوا المسجد استلموا الركن ورملوا والنبي صلى الله عليه وسلم معهم حتى إذا بلغوا الركن اليماني مشوا إلى الركن الأسود ثم رملوا حتى بلغوا الركن اليماني ثم مشوا إلى الركن الأسود ففعل ذلك ثلاث مرات ثم مشى الأربع

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن أبي خيثم عن أبي الطفيل عن بن عباس قال قال النبي صلى الله عليه وسلم لأصحابه حين أرادوا دخول مكة في عمرته بعد الحديبية إن قومكم غدا سيرونكم فليرونكم جلدا فلما دخلوا المسجد استلموا الركن ورملوا والنبي صلى الله عليه وسلم معهم حتى إذا بلغوا الركن اليماني مشوا إلى الركن الأسود ثم رملوا حتى بلغوا الركن اليماني ثم مشوا إلى الركن الأسود ففعل ذلك ثلاث مرات ثم مشى الأربع


001-أن النبي صلى الله عليه وسلم طاف مضطبعا قال قبيصة وعليه برد

أن النبي صلى الله عليه وسلم طاف مضطبعا قال قبيصة وعليه برد

حدثنا محمد بن يحيى ثنا محمد بن يوسف وقبيصة قالا ثنا سفيان عن بن جريج عن عبد الحميد عن بن يعلي بن أمية عن أبيه يعلي أن النبي صلى الله عليه وسلم طاف مضطبعا قال قبيصة وعليه برد


001-سألت رسول الله صلى الله عليه وسلم عن الحجر فقال هو من البيت قلت ما منعهم أن يدخلوه فيه قال عجزت بهم النفقة قلت فما شأن

سألت رسول الله صلى الله عليه وسلم عن الحجر فقال هو من البيت قلت ما منعهم أن يدخلوه فيه قال عجزت بهم النفقة قلت فما شأن بابه مرتفعا لا يصعد إليه إلا بسلم قال ذلك فعل قومك ليدخلوه من شاءوا ويمنعوه من شاءوا ولولا أن قومك حديث عهد بكفر مخافة أن تنفر قلوبهم لنظرت هل أغيره فأدخل فيه ما انتقص منه وجعلت بابه بالأرض

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله بن موسى ثنا شيبان عن أشعث بن أبي الشعثاء عن الأسود بن يزيد عن عائشة قالت سألت رسول الله صلى الله عليه وسلم عن الحجر فقال هو من البيت قلت ما منعهم أن يدخلوه فيه قال عجزت بهم النفقة قلت فما شأن بابه مرتفعا لا يصعد إليه إلا بسلم قال ذلك فعل قومك ليدخلوه من شاءوا ويمنعوه من شاءوا ولولا أن قومك حديث عهد بكفر مخافة أن تنفر قلوبهم لنظرت هل أغيره فأدخل فيه ما انتقص منه وجعلت بابه بالأرض


001-من طاف بالبيت وصلى ركعتين كان كعتق رقبة

من طاف بالبيت وصلى ركعتين كان كعتق رقبة

حدثنا علي بن محمد ثنا محمد بن الفضيل عن العلاء بن المسيب عن عطاء عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول من طاف بالبيت وصلى ركعتين كان كعتق رقبة


002-وكل به سبعون ملكا فمن قال اللهم إني أسألك العفو والعافية في الدنيا والآخرة ربنا أتنا في الدنيا حسنة وفي الآخرة حسنة

وكل به سبعون ملكا فمن قال اللهم إني أسألك العفو والعافية في الدنيا والآخرة ربنا أتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار قالوا آمين فلما بلغ الركن الأسود قال يا أبا محمد ما بلغك في هذا الركن الأسود فقال عطاء حدثني أبو هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول من فاوضه فإنما يفاوض يد الرحمن قال له بن هشام يا أبا محمد فالطواف قال عطاء حدثني أبو هريرة أنه سمع النبي صلى الله عليه وسلم يقول من طاف بالبيت سبعا ولا يتكلم إلا بسبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله محيت عنه عشر سيئات وكتبت له عشر حسنات ورفع له بها عشرة درجات ومن طاف فتكلم وهو في تلك الحال خاض في الرحمة برجليه كخائض الماء برجليه

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا حميد بن أبي سوية قال سمعت بن هشام يسأل عطاء بن أبي رباح عن الركن اليماني وهو يطوف بالبيت فقال عطاء حدثني أبو هريرة أن النبي صلى الله عليه وسلم قال وكل به سبعون ملكا فمن قال اللهم إني أسألك العفو والعافية في الدنيا والآخرة ربنا أتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار قالوا آمين فلما بلغ الركن الأسود قال يا أبا محمد ما بلغك في هذا الركن الأسود فقال عطاء حدثني أبو هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول من فاوضه فإنما يفاوض يد الرحمن قال له بن هشام يا أبا محمد فالطواف قال عطاء حدثني أبو هريرة أنه سمع النبي صلى الله عليه وسلم يقول من طاف بالبيت سبعا ولا يتكلم إلا بسبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله محيت عنه عشر سيئات وكتبت له عشر حسنات ورفع له بها عشرة درجات ومن طاف فتكلم وهو في تلك الحال خاض في الرحمة برجليه كخائض الماء برجليه


001-رأيت رسول الله صلى الله عليه وسلم إذا فرغ من سبعة جاء حتى يحاذي بالركن فصلى ركعتين في حاشية المطاف وليس بينه وبين

رأيت رسول الله صلى الله عليه وسلم إذا فرغ من سبعة جاء حتى يحاذي بالركن فصلى ركعتين في حاشية المطاف وليس بينه وبين الطواف أحد قال بن ماجة هذا بمكة خاصة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن بن جريج عن كثير بن كثير بن المطلب بن أبي وداعة السهمي عن أبيه عن المطلب قال رأيت رسول الله صلى الله عليه وسلم إذا فرغ من سبعة جاء حتى يحاذي بالركن فصلى ركعتين في حاشية المطاف وليس بينه وبين الطواف أحد قال بن ماجة هذا بمكة خاصة


002-أن رسول الله صلى الله عليه وسلم قدم فطاف بالبيت سبعا ثم صلى ركعتين قال وكيع يعني عند المقام ثم خرج إلى الصفا

أن رسول الله صلى الله عليه وسلم قدم فطاف بالبيت سبعا ثم صلى ركعتين قال وكيع يعني عند المقام ثم خرج إلى الصفا

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع عن محمد بن ثابت العبدي عن عمرو بن دينار عن بن عمر أن رسول الله صلى الله عليه وسلم قدم فطاف بالبيت سبعا ثم صلى ركعتين قال وكيع يعني عند المقام ثم خرج إلى الصفا


003-لما فرغ رسول الله صلى الله عليه وسلم من طواف البيت أتى مقام إبراهيم فقال عمر يا رسول الله هذا مقام أبينا إبراهيم الذي

لما فرغ رسول الله صلى الله عليه وسلم من طواف البيت أتى مقام إبراهيم فقال عمر يا رسول الله هذا مقام أبينا إبراهيم الذي قال الله { واتخذوا من مقام إبراهيم مصلى } قال الوليد فقلت لمالك هكذا قرأها { واتخذوا من مقام إبراهيم مصلى } قال نعم

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم عن مالك بن أنس عن جعفر بن محمد عن أبيه عن جابر أنه قال لما فرغ رسول الله صلى الله عليه وسلم من طواف البيت أتى مقام إبراهيم فقال عمر يا رسول الله هذا مقام أبينا إبراهيم الذي قال الله " واتخذوا من مقام إبراهيم مصلى " قال الوليد فقلت لمالك هكذا قرأها " واتخذوا من مقام إبراهيم مصلى " قال نعم


001-مرضت فأمرها رسول الله صلى الله عليه وسلم أن تطوف من وراء الناس وهي راكبة قالت فرأيت رسول الله صلى الله عليه وسلم يصلي

مرضت فأمرها رسول الله صلى الله عليه وسلم أن تطوف من وراء الناس وهي راكبة قالت فرأيت رسول الله صلى الله عليه وسلم يصلي إلى البيت وهو يقرأ والطور وكتاب مسطور قال بن ماجة هذا حديث أبي بكر

حدثنا أبو بكر بن أبي شيبة ثنا معلى بن منصور ح وحدثنا إسحاق بن منصور وأحمد بن سنان قالا ثنا عبد الرحمن بن مهدي قالا ثنا مالك بن أنس عن محمد بن عبد الرحمن بن نوفل عن عروة عن زينب عن أم سلمة أنها مرضت فأمرها رسول الله صلى الله عليه وسلم أن تطوف من وراء الناس وهي راكبة قالت فرأيت رسول الله صلى الله عليه وسلم يصلي إلى البيت وهو يقرأ والطور وكتاب مسطور قال بن ماجة هذا حديث أبي بكر


001-طفت مع عبد الله بن عمرو فلما فرغنا من السبع ركعنا في دبر الكعبة فقلت ألا نتعوذ بالله من النار قال أعوذ بالله من النار

طفت مع عبد الله بن عمرو فلما فرغنا من السبع ركعنا في دبر الكعبة فقلت ألا نتعوذ بالله من النار قال أعوذ بالله من النار قال ثم مضى فاستلم الركن ثم قام بين الحجر والباب فألصق صدره ويديه وخده إليه ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم يفعل

حدثنا محمد بن يحيى ثنا عبد الرزاق قال سمعت المثنى بن الصباح يقول حدثني عمرو بن شعيب عن أبيه عن جده قال طفت مع عبد الله بن عمرو فلما فرغنا من السبع ركعنا في دبر الكعبة فقلت ألا نتعوذ بالله من النار قال أعوذ بالله من النار قال ثم مضى فاستلم الركن ثم قام بين الحجر والباب فألصق صدره ويديه وخده إليه ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم يفعل


001-خرجنا مع رسول الله صلى الله عليه وسلم لا نرى إلا الحج فلما كنا بسرف أو قريبا من سرف حضت فدخل على رسول الله صلى الله

خرجنا مع رسول الله صلى الله عليه وسلم لا نرى إلا الحج فلما كنا بسرف أو قريبا من سرف حضت فدخل على رسول الله صلى الله عليه وسلم وأنا أبكي فقال مالك أنفست قلت نعم قال إن هذا أمر كتبه الله على بنات آدم فاقضي المناسك كلها غير أن لا تطوفي بالبيت قالت وضحى رسول الله صلى الله عليه وسلم عن نسائه بالبقر

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت خرجنا مع رسول الله صلى الله عليه وسلم لا نرى إلا الحج فلما كنا بسرف أو قريبا من سرف حضت فدخل على رسول الله صلى الله عليه وسلم وأنا أبكي فقال مالك أنفست قلت نعم قال إن هذا أمر كتبه الله على بنات آدم فاقضي المناسك كلها غير أن لا تطوفي بالبيت قالت وضحى رسول الله صلى الله عليه وسلم عن نسائه بالبقر


001-أن رسول الله صلى الله عليه وسلم أفرد الحج

أن رسول الله صلى الله عليه وسلم أفرد الحج

حدثنا هشام بن عمار وأبو مصعب قالا ثنا مالك بن أنس حدثني عبد الرحمن بن القاسم عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم أفرد الحج


002-أن رسول الله صلى الله عليه وسلم أفرد الحج

أن رسول الله صلى الله عليه وسلم أفرد الحج

حدثنا أبو مصعب ثنا مالك بن أنس عن أبي الأسود محمد بن عبد الرحمن بن نوفل وكان يتيما في حجر عروة بن الزبير عن عروة بن الزبير عن عائشة أم المؤمنين أن رسول الله صلى الله عليه وسلم أفرد الحج


003-أن رسول الله صلى الله عليه وسلم أفرد الحج

أن رسول الله صلى الله عليه وسلم أفرد الحج

حدثنا هشام بن عمار ثنا عبد العزيز الدراوردي وحاتم بن إسماعيل عن جعفر بن محمد عن أبيه عن جابر أن رسول الله صلى الله عليه وسلم أفرد الحج


004-أن رسول الله صلى الله عليه وسلم وأبا بكر وعمر وعثمان أفردوا الحج ونسبه إلى الوضع

أن رسول الله صلى الله عليه وسلم وأبا بكر وعمر وعثمان أفردوا الحج ونسبه إلى الوضع

حدثنا هشام بن عمار ثنا القاسم بن عبد الله العمري عن محمد بن المنكدر عن جابر أن رسول الله صلى الله عليه وسلم وأبا بكر وعمر وعثمان أفردوا الحج ونسبه إلى الوضع


001-خرجنا مع رسول الله صلى الله عليه وسلم إلى مكة فسمعته يقول لبيك عمرة وحجة

خرجنا مع رسول الله صلى الله عليه وسلم إلى مكة فسمعته يقول لبيك عمرة وحجة

حدثنا نصر بن علي الجهضمي ثنا عبد الأعلى بن عبد الأعلى ثنا يحيى بن أبي إسحاق عن أنس بن مالك قال خرجنا مع رسول الله صلى الله عليه وسلم إلى مكة فسمعته يقول لبيك عمرة وحجة


002-لبيك بعمرة وحجة

لبيك بعمرة وحجة

حدثنا نصر بن علي ثنا عبد الوهاب ثنا حميد عن أنس أن النبي صلى الله عليه وسلم قال لبيك بعمرة وحجة


003-كنت رجلا نصرانيا فأسلمت فأهللت بالحج والعمرة فسمعني سلمان بن ربيعة وزيد بن صوحان وأنا أهل بهما جميعا بالقادسية فقالا

كنت رجلا نصرانيا فأسلمت فأهللت بالحج والعمرة فسمعني سلمان بن ربيعة وزيد بن صوحان وأنا أهل بهما جميعا بالقادسية فقالا لهذا أضل من بعيره فكأنما حملا علي جبلا بكلمتهما فقدمت على عمر بن الخطاب فذكرت ذلك له فأقبل عليهما فلامهما ثم أقبل علي فقال هديت لسنة النبي صلى الله عليه وسلم هديت لسنة النبي صلى الله عليه وسلم قال هشام في حديثه قال شقيق فكثيرا ما ذهبت أنا ومسروق نسأله عنه

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن عبدة بن أبي لبابة قال سمعت أبا وائل شقيق بن سلمة يقول سمعت الصبي بن معبد يقول كنت رجلا نصرانيا فأسلمت فأهللت بالحج والعمرة فسمعني سلمان بن ربيعة وزيد بن صوحان وأنا أهل بهما جميعا بالقادسية فقالا لهذا أضل من بعيره فكأنما حملا علي جبلا بكلمتهما فقدمت على عمر بن الخطاب فذكرت ذلك له فأقبل عليهما فلامهما ثم أقبل علي فقال هديت لسنة النبي صلى الله عليه وسلم هديت لسنة النبي صلى الله عليه وسلم قال هشام في حديثه قال شقيق فكثيرا ما ذهبت أنا ومسروق نسأله عنه


004-كنت حديث عهد بنصرانية فأسلمت فلم آل أن أجتهد فأهللت بالحج والعمرة فذكر نحوه

كنت حديث عهد بنصرانية فأسلمت فلم آل أن أجتهد فأهللت بالحج والعمرة فذكر نحوه

حدثنا علي بن محمد ثنا وكيع وأبو معاوية وخالي يعلى قالوا ثنا الأعمش عن شقيق عن الصبي بن معبد قال كنت حديث عهد بنصرانية فأسلمت فلم آل أن أجتهد فأهللت بالحج والعمرة فذكر نحوه


005-أن رسول الله صلى الله عليه وسلم قرن الحج والعمرة

أن رسول الله صلى الله عليه وسلم قرن الحج والعمرة

حدثنا علي بن محمد ثنا أبو معاوية ثنا حجاج عن الحسن بن سعد عن بن عباس قال أخبرني أبو طلحة أن رسول الله صلى الله عليه وسلم قرن الحج والعمرة


001-أن رسول الله صلى الله عليه وسلم لم يطف هو وأصحابه لعمرتهم وحجتهم حين قدموا إلا طوافا واحدا

أن رسول الله صلى الله عليه وسلم لم يطف هو وأصحابه لعمرتهم وحجتهم حين قدموا إلا طوافا واحدا

حدثنا محمد بن عبد الله بن نمير ثنا يحيى بن يعلي بن حارث المحاربي ثنا أبي عن غيلان بن جامع عن ليث عن عطاء وطاوس ومجاهد عن جابر بن عبد الله وابن عمر وابن عباس أن رسول الله صلى الله عليه وسلم لم يطف هو وأصحابه لعمرتهم وحجتهم حين قدموا إلا طوافا واحدا


002-أن النبي صلى الله عليه وسلم طاف للحج والعمرة طوافا واحدا

أن النبي صلى الله عليه وسلم طاف للحج والعمرة طوافا واحدا

حدثنا هناد بن السري ثنا عبثر بن القاسم عن أشعث عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم طاف للحج والعمرة طوافا واحدا


003-هكذا فعل رسول الله صلى الله عليه وسلم

هكذا فعل رسول الله صلى الله عليه وسلم

حدثنا هشام بن عمار ثنا مسلم بن خالد الزنجي ثنا عبيد الله بن عمر عن نافع عن بن عمر أنه قدم قارنا فطاف بالبيت سبعا وسعى بين الصفا والمروة ثم قال هكذا فعل رسول الله صلى الله عليه وسلم


004-من أحرم بالحج والعمرة كفي لهما طواف واحد ولم يحل حتى يقضي حجة ويحل منهما جميعا

من أحرم بالحج والعمرة كفي لهما طواف واحد ولم يحل حتى يقضي حجة ويحل منهما جميعا

حدثنا محرز بن سلمة ثنا عبد العزيز بن محمد عن عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من أحرم بالحج والعمرة كفي لهما طواف واحد ولم يحل حتى يقضي حجة ويحل منهما جميعا


001-أتاني آت من ربي فقال صل في هذا الوادي المبارك وقل عمرة في حجة واللفظ لدحيم

أتاني آت من ربي فقال صل في هذا الوادي المبارك وقل عمرة في حجة واللفظ لدحيم

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن مصعب ح وحدثنا عبد الرحمن بن إبراهيم الدمشقي يعني دحيما ثنا الوليد بن مسلم قالا ثنا الأوزاعي حدثني يحيى بن أبي كثير حدثني عكرمة قال حدثنا بن عباس قال حدثني عمر بن الخطاب قال سمعت رسول الله صلى الله عليه وسلم يقول وهو بالعقيق أتاني آت من ربي فقال صل في هذا الوادي المبارك وقل عمرة في حجة واللفظ لدحيم


002-قام رسول الله صلى الله عليه وسلم خطيبا في هذا الوادي فقال ألا إن العمرة قد دخلت في الحج إلى يوم القيامة

قام رسول الله صلى الله عليه وسلم خطيبا في هذا الوادي فقال ألا إن العمرة قد دخلت في الحج إلى يوم القيامة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن مسعر عن عبد الملك بن ميسرة عن طاوس عن سراقة بن جعشم قال قام رسول الله صلى الله عليه وسلم خطيبا في هذا الوادي فقال ألا إن العمرة قد دخلت في الحج إلى يوم القيامة


003-إني أحدثك حديثا لعل الله أن ينفعك به بعد اليوم اعلم أن رسول الله صلى الله عليه وسلم قد اعتمر طائفة من أهله في العشر من

إني أحدثك حديثا لعل الله أن ينفعك به بعد اليوم اعلم أن رسول الله صلى الله عليه وسلم قد اعتمر طائفة من أهله في العشر من ذي الحجة ولم ينه عنه رسول الله صلى الله عليه وسلم ولم قال في ذلك بعد رجل برأيه ما شاء أن يقول

حدثنا علي بن محمد ثنا أبو أسامة عن الجريري عن أبي العلاء يزيد بن الشخير عن أخيه مطرف بن عبد الله بن الشخير قال قال لي عمران بن الحصين إني أحدثك حديثا لعل الله أن ينفعك به بعد اليوم اعلم أن رسول الله صلى الله عليه وسلم قد اعتمر طائفة من أهله في العشر من ذي الحجة ولم ينه عنه رسول الله صلى الله عليه وسلم ولم قال في ذلك بعد رجل برأيه ما شاء أن يقول


004-أنه كان يفتي بالمتعة فقال له رجل رويدك بعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعدك حتى لقيته بعد فسألته

أنه كان يفتي بالمتعة فقال له رجل رويدك بعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعدك حتى لقيته بعد فسألته فقال عمر قد علمت أن رسول الله صلى الله عليه وسلم فعله وأصحابه ولكني كرهت أن يظلوا بهن معرسين تحت الأراك ثم يروحون بالحج تقطر رءوسهم

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار قالا ثنا محمد بن جعفر ح وحدثنا نصر بن علي الجهضمي حدثني أبي قالا ثنا شعبة عن الحكم عن عمارة بن عمير عن إبراهيم بن موسى عن أبي موسى الأشعري أنه كان يفتي بالمتعة فقال له رجل رويدك بعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعدك حتى لقيته بعد فسألته فقال عمر قد علمت أن رسول الله صلى الله عليه وسلم فعله وأصحابه ولكني كرهت أن يظلوا بهن معرسين تحت الأراك ثم يروحون بالحج تقطر رءوسهم


001-أهللنا مع رسول الله صلى الله عليه وسلم بالحج خالصا لا نخلطه بعمرة فقدمنا مكة لأربع ليال خلون من ذي الحجة فلما طفنا

أهللنا مع رسول الله صلى الله عليه وسلم بالحج خالصا لا نخلطه بعمرة فقدمنا مكة لأربع ليال خلون من ذي الحجة فلما طفنا بالبيت وسعينا بين الصفا والمروة أمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة وأن نحل إلى النساء فقلنا ما بيننا ليس بيننا وبين عرفة إلا خمس فنخرج إليها ومذاكيرنا تقطر منيا فقال رسول الله صلى الله عليه وسلم إني لأبركم وأصدقكم ولولا الهدي لأحللت فقال سراقة بن مالك أمتعتنا هذه لعامنا هذا أم لأبد فقال لا بل لأبد الأبد

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي عن عطاء عن جابر بن عبد الله قال أهللنا مع رسول الله صلى الله عليه وسلم بالحج خالصا لا نخلطه بعمرة فقدمنا مكة لأربع ليال خلون من ذي الحجة فلما طفنا بالبيت وسعينا بين الصفا والمروة أمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة وأن نحل إلى النساء فقلنا ما بيننا ليس بيننا وبين عرفة إلا خمس فنخرج إليها ومذاكيرنا تقطر منيا فقال رسول الله صلى الله عليه وسلم إني لأبركم وأصدقكم ولولا الهدي لأحللت فقال سراقة بن مالك أمتعتنا هذه لعامنا هذا أم لأبد فقال لا بل لأبد الأبد


002-خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة لا نرى إلا الحج حتى إذا قدمنا ودنونا أمر رسول الله صلى

خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة لا نرى إلا الحج حتى إذا قدمنا ودنونا أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي أن يحل فحل الناس كلهم إلا من كان معه هدي فلما كان يوم النحر دخل علينا بلحم بقر فقيل ذبح رسول الله صلى الله عليه وسلم عن أزواجه

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن يحيى بن سعيد عن عمرة عن عائشة قالت خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة لا نرى إلا الحج حتى إذا قدمنا ودنونا أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي أن يحل فحل الناس كلهم إلا من كان معه هدي فلما كان يوم النحر دخل علينا بلحم بقر فقيل ذبح رسول الله صلى الله عليه وسلم عن أزواجه


003-خرج علينا رسول الله صلى الله عليه وسلم وأصحابه فأحرمنا بالحج فلما قدمنا مكة قال اجعلوا حجتكم عمرة فقال الناس يا رسول

خرج علينا رسول الله صلى الله عليه وسلم وأصحابه فأحرمنا بالحج فلما قدمنا مكة قال اجعلوا حجتكم عمرة فقال الناس يا رسول الله قد أحرمنا بالحج فكيف نجعلها عمرة قال انظروا ما آمركم به فافعلوا فردوا عليه القول فغضب فانطلق ثم دخل على عائشة غضبان فرأت الغضب في وجهه فقالت من أغضبك أغضبه الله قال ومالي لا أغضب وأنا آمر أمرا فلا أتبع

حدثنا محمد بن الصباح ثنا أبو بكر بن عياش عن أبي إسحاق عن البراء بن عازب قال خرج علينا رسول الله صلى الله عليه وسلم وأصحابه فأحرمنا بالحج فلما قدمنا مكة قال اجعلوا حجتكم عمرة فقال الناس يا رسول الله قد أحرمنا بالحج فكيف نجعلها عمرة قال انظروا ما آمركم به فافعلوا فردوا عليه القول فغضب فانطلق ثم دخل على عائشة غضبان فرأت الغضب في وجهه فقالت من أغضبك أغضبه الله قال ومالي لا أغضب وأنا آمر أمرا فلا أتبع


004-خرجنا مع رسول الله صلى الله عليه وسلم محرمين فقال النبي صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن

خرجنا مع رسول الله صلى الله عليه وسلم محرمين فقال النبي صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل قالت ولم يكن معي هدي فأحللت وكان مع الزبير هدي فلم يحل فلبست ثيابي وجئت إلى الزبير فقال قومي عني فقلت أتخشى أن أثب عليك

حدثنا بكر بن خلف أبو بشر ثنا أبو عاصم أنبأنا بن جريج أخبرني منصور بن عبد الرحمن عن أمه صفية عن أسماء بنت أبي بكر قالت خرجنا مع رسول الله صلى الله عليه وسلم محرمين فقال النبي صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل قالت ولم يكن معي هدي فأحللت وكان مع الزبير هدي فلم يحل فلبست ثيابي وجئت إلى الزبير فقال قومي عني فقلت أتخشى أن أثب عليك


001-يا رسول الله أرأيت فسخ الحج في العمرة لنا خاصة أم للناس عامة فقال رسول الله صلى الله عليه وسلم بل لنا خاصة

يا رسول الله أرأيت فسخ الحج في العمرة لنا خاصة أم للناس عامة فقال رسول الله صلى الله عليه وسلم بل لنا خاصة

حدثنا أبو مصعب ثنا عبد العزيز بن محمد الدراوردي عن ربيعة بن أبي عبد الرحمن عن الحارث بن بلال بن الحرث عن أبيه قال قلت يا رسول الله أرأيت فسخ الحج في العمرة لنا خاصة أم للناس عامة فقال رسول الله صلى الله عليه وسلم بل لنا خاصة


002-كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة

كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر قال كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة


001-قلت لعائشة ما أرى علي جناحا أن لا أطوف بين الصفا والمروة قالت إن الله يقول { إن الصفا والمروة من شعائر الله فمن حج

قلت لعائشة ما أرى علي جناحا أن لا أطوف بين الصفا والمروة قالت إن الله يقول { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما } ولو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما إنما أنزل هذا في ناس من الأنصار كانوا إذا أهلوا أهلوا لمناة فلا يحل لهم أن يطوفوا بين الصفا والمروة فلما قدموا مع النبي صلى الله عليه وسلم في الحج ذكروا ذلك له فأنزلها الله فلعمري ما أتم الله حج من لم يطف بين الصفا والمروة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن هشام بن عروة قال أخبرني أبي قال قلت لعائشة ما أرى علي جناحا أن لا أطوف بين الصفا والمروة قالت إن الله يقول " إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما " ولو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما إنما أنزل هذا في ناس من الأنصار كانوا إذا أهلوا أهلوا لمناة فلا يحل لهم أن يطوفوا بين الصفا والمروة فلما قدموا مع النبي صلى الله عليه وسلم في الحج ذكروا ذلك له فأنزلها الله فلعمري ما أتم الله حج من لم يطف بين الصفا والمروة


002-رأيت رسول الله صلى الله عليه وسلم يسعى بين الصفا والمروة وهو يقول لا يقطع الأبطح إلا شدا

رأيت رسول الله صلى الله عليه وسلم يسعى بين الصفا والمروة وهو يقول لا يقطع الأبطح إلا شدا

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا هشام الدستوائي عن بديل بن ميسرة عن صفية بنت شيبة عن أم ولد شيبة قالت رأيت رسول الله صلى الله عليه وسلم يسعى بين الصفا والمروة وهو يقول لا يقطع الأبطح إلا شدا


003-إن أسع بين الصفا والمروة فقد رأيت رسول الله صلى الله عليه وسلم يسعى وإن أمش فقد رأيت رسول الله صلى الله عليه وسلم يمشي

إن أسع بين الصفا والمروة فقد رأيت رسول الله صلى الله عليه وسلم يسعى وإن أمش فقد رأيت رسول الله صلى الله عليه وسلم يمشي وأنا شيخ كبير

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا أبي عن عطاء بن السائب عن كثير بن جمهان عن بن عمر قال إن أسع بين الصفا والمروة فقد رأيت رسول الله صلى الله عليه وسلم يسعى وإن أمش فقد رأيت رسول الله صلى الله عليه وسلم يمشي وأنا شيخ كبير


001-الحج جهاد والعمرة تطوع

الحج جهاد والعمرة تطوع

حدثنا هشام بن عمار ثنا الحسن بن يحيى الخشني ثنا عمر بن قيس أخبرني طلحة بن يحيى عن عمه إسحاق بن طلحة عن طلحة بن عبيد الله أنه سمع رسول الله صلى الله عليه وسلم يقول الحج جهاد والعمرة تطوع


002-كنا مع رسول الله صلى الله عليه وسلم حين اعتمر فطاف وطفنا معه وصلى وصلينا معه وكنا نستره من أهل مكة لا يصيبه أحد بشيء

كنا مع رسول الله صلى الله عليه وسلم حين اعتمر فطاف وطفنا معه وصلى وصلينا معه وكنا نستره من أهل مكة لا يصيبه أحد بشيء

حدثنا محمد بن عبد الله بن نمير ثنا يعلى ثنا إسماعيل سمعت عبد الله بن أبي أوفى يقول كنا مع رسول الله صلى الله عليه وسلم حين اعتمر فطاف وطفنا معه وصلى وصلينا معه وكنا نستره من أهل مكة لا يصيبه أحد بشيء


001-عمرة في رمضان تعدل حجة

عمرة في رمضان تعدل حجة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان عن بيان وجابر عن الشعبي عن وهب بن خنبش قال قال رسول الله صلى الله عليه وسلم عمرة في رمضان تعدل حجة


002-عمرة في رمضان تعدل حجة

عمرة في رمضان تعدل حجة

حدثنا محمد بن الصباح ثنا سفيان ح وحدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع جميعا عن داود بن يزيد الزعافري عن الشعبي عن هرم بن خنبش قال قال رسول الله صلى الله عليه وسلم عمرة في رمضان تعدل حجة


003-عمرة في رمضان تعدل حجة

عمرة في رمضان تعدل حجة

حدثنا جبارة بن المغلس ثنا إبراهيم بن عثمان عن أبي إسحاق عن الأسود بن يزيد عن أبي معقل عن النبي صلى الله عليه وسلم قال عمرة في رمضان تعدل حجة


004-عمرة في رمضان تعدل حجة

عمرة في رمضان تعدل حجة

حدثنا علي بن محمد ثنا أبو معاوية عن حجاج عن عطاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم عمرة في رمضان تعدل حجة


005-عمرة في رمضان تعدل حجة

عمرة في رمضان تعدل حجة

حدثنا أبو بكر بن أبي شيبة ثنا أحمد بن عبد الملك بن واقد ثنا عبيد الله بن عمرو عن عبد الكريم عن عطاء عن جابر أن النبي صلى الله عليه وسلم قال عمرة في رمضان تعدل حجة


001-يعتمر رسول الله صلى الله عليه وسلم إلا في ذي القعدة

يعتمر رسول الله صلى الله عليه وسلم إلا في ذي القعدة

حدثنا عثمان بن أبي شيبة ثنا يحيى بن زكريا بن أبي زائدة عن بن أبي ليلى عن عطاء عن بن عباس قال لم يعتمر رسول الله صلى الله عليه وسلم إلا في ذي القعدة


002-يعتمر رسول الله صلى الله عليه وسلم عمرة إلا في ذي القعدة

يعتمر رسول الله صلى الله عليه وسلم عمرة إلا في ذي القعدة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن الأعمش عن مجاهد عن حبيب عن عروة عن عائشة قالت لم يعتمر رسول الله صلى الله عليه وسلم عمرة إلا في ذي القعدة


001-ما اعتمر رسول الله صلى الله عليه وسلم في رجب قط وما اعتمر إلا وهو معه تعني بن عمر

ما اعتمر رسول الله صلى الله عليه وسلم في رجب قط وما اعتمر إلا وهو معه تعني بن عمر

حدثنا أبو كريب ثنا يحيى بن آدم عن أبي بكر بن عياش عن الأعمش عن حبيب يعني بن أبي ثابت عن عروة قال سئل بن عمر في أي شهر اعتمر رسول الله صلى الله عليه وسلم قال في رجب فقالت عائشة ما اعتمر رسول الله صلى الله عليه وسلم في رجب قط وما اعتمر إلا وهو معه تعني بن عمر


001-أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم

أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم

حدثنا أبو بكر بن أبي شيبة وأبو إسحاق الشافعي إبراهيم بن محمد بن العباس بن عثمان بن شافع قالا ثنا سفيان بن عيينة عن عمرو بن دينار أخبرني عمرو بن أوس حدثني عبد الرحمن بن أبي بكر أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم


002-خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع نوافي هلال ذي الحجة فقال رسول الله صلى الله عليه وسلم من أراد منكم

خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع نوافي هلال ذي الحجة فقال رسول الله صلى الله عليه وسلم من أراد منكم أن يهل بعمرة فليهلل فلولا أني أهديت لأهللت بعمرة قالت فكان من القوم من أهل بعمرة ومنهم من أهل بحج فكنت أنا ممن أهل بعمرة قالت فخرجنا حتى قدمنا مكة فأدركني يوم عرفة وأنا حائض لم أحل من عمرتي فشكوت ذلك إلى النبي صلى الله عليه وسلم فقال دعي عمرتك وانقضي رأسك وامتشطي وأهلي بالحج قالت ففعلت فلما كانت ليلة الحصبة وقد قضى الله حجنا أرسل معي عبد الرحمن بن أبي بكر فأردفني وخرج إلى التنعيم فأحللت بعمرة فقضى الله حجنا وعمرتنا ولم يكن في ذلك هدي ولا صدقة ولا صوم

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة قالت خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع نوافي هلال ذي الحجة فقال رسول الله صلى الله عليه وسلم من أراد منكم أن يهل بعمرة فليهلل فلولا أني أهديت لأهللت بعمرة قالت فكان من القوم من أهل بعمرة ومنهم من أهل بحج فكنت أنا ممن أهل بعمرة قالت فخرجنا حتى قدمنا مكة فأدركني يوم عرفة وأنا حائض لم أحل من عمرتي فشكوت ذلك إلى النبي صلى الله عليه وسلم فقال دعي عمرتك وانقضي رأسك وامتشطي وأهلي بالحج قالت ففعلت فلما كانت ليلة الحصبة وقد قضى الله حجنا أرسل معي عبد الرحمن بن أبي بكر فأردفني وخرج إلى التنعيم فأحللت بعمرة فقضى الله حجنا وعمرتنا ولم يكن في ذلك هدي ولا صدقة ولا صوم


001-من أهل بعمرة من بيت المقدس غفر له

من أهل بعمرة من بيت المقدس غفر له

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى بن عبد الأعلى عن محمد بن إسحاق حدثني سليمان بن سحيم عن أم حكيم بنت أمية عن أم سلمة أن رسول الله صلى الله عليه وسلم قال من أهل بعمرة من بيت المقدس غفر له


002-من أهل بعمرة من بيت المقدس كانت له كفارة لما قبلها من الذنوب قالت فخرجت أي من بيت المقدس بعمرة

من أهل بعمرة من بيت المقدس كانت له كفارة لما قبلها من الذنوب قالت فخرجت أي من بيت المقدس بعمرة

حدثنا محمد بن المصفى الحمصي ثنا أحمد بن خالد ثنا محمد بن إسحاق عن يحيى بن أبي سفيان عن أمه أم حكيم بنت أمية عن أم سلمة زوج النبي صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم من أهل بعمرة من بيت المقدس كانت له كفارة لما قبلها من الذنوب قالت فخرجت أي من بيت المقدس بعمرة


001-اعتمر رسول الله صلى الله عليه وسلم أربع عمر عمرة الحديبية وعمرة القضاء من قابل والثالثة من الجعرانة والرابعة التي مع

اعتمر رسول الله صلى الله عليه وسلم أربع عمر عمرة الحديبية وعمرة القضاء من قابل والثالثة من الجعرانة والرابعة التي مع حجته

حدثنا أبو إسحاق الشافعي إبراهيم بن محمد ثنا داود بن عبد الرحمن عن عمرو بن دينار عن عكرمة عن بن عباس قال اعتمر رسول الله صلى الله عليه وسلم أربع عمر عمرة الحديبية وعمرة القضاء من قابل والثالثة من الجعرانة والرابعة التي مع حجته


001-أن رسول الله صلى الله عليه وسلم صلى بمنى يوم التروية الظهر والعصر والمغرب والعشاء والفجر ثم غدا إلى عرفة

أن رسول الله صلى الله عليه وسلم صلى بمنى يوم التروية الظهر والعصر والمغرب والعشاء والفجر ثم غدا إلى عرفة

حدثنا علي بن محمد ثنا أبو معاوية عن إسماعيل عن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم صلى بمنى يوم التروية الظهر والعصر والمغرب والعشاء والفجر ثم غدا إلى عرفة


002-أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا عبد الله بن عمر عن نافع عن بن عمر أنه كان يصلي الصلوات الخمس بمنى ثم يخبرهم أن رسول الله صلى الله عليه وسلم كان يفعل ذلك


001-يا رسول الله ألا نبني لك بمنى بيتا قال لا منى مناخ من سبق

يا رسول الله ألا نبني لك بمنى بيتا قال لا منى مناخ من سبق

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن إسرائيل عن إبراهيم بن مهاجر عن يوسف بن ماهك عن أمه عن عائشة قالت قلت يا رسول الله ألا نبني لك بمنى بيتا قال لا منى مناخ من سبق


002-يا رسول الله ألا نبني لك بمنى بيتا يظللك قال لا منى مناخ من سبق

يا رسول الله ألا نبني لك بمنى بيتا يظللك قال لا منى مناخ من سبق

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع عن إسرائيل عن إبراهيم بن مهاجر عن يوسف بن ماهك عن أمه مسيكة عن عائشة قالت قلنا يا رسول الله ألا نبني لك بمنى بيتا يظللك قال لا منى مناخ من سبق


001-غدونا مع رسول الله صلى الله عليه وسلم في هذا اليوم من منى إلى عرفة فمنا من يكبر ومنا من يهل فلم يعب هذا على هذا ولا هذا

غدونا مع رسول الله صلى الله عليه وسلم في هذا اليوم من منى إلى عرفة فمنا من يكبر ومنا من يهل فلم يعب هذا على هذا ولا هذا على هذا وربما قال هؤلاء على هؤلاء ولا هؤلاء على هؤلاء

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن محمد بن عقبة عن محمد بن أبي بكر عن أنس قال غدونا مع رسول الله صلى الله عليه وسلم في هذا اليوم من منى إلى عرفة فمنا من يكبر ومنا من يهل فلم يعب هذا على هذا ولا هذا على هذا وربما قال هؤلاء على هؤلاء ولا هؤلاء على هؤلاء


001-أن رسول الله صلى الله عليه وسلم كان ينزل بعرفة في وادي نمرة قال فلما قتل الحجاج بن الزبير أرسل إلى بن عمر أي ساعة كان

أن رسول الله صلى الله عليه وسلم كان ينزل بعرفة في وادي نمرة قال فلما قتل الحجاج بن الزبير أرسل إلى بن عمر أي ساعة كان النبي صلى الله عليه وسلم يروح في هذا اليوم قال إذا كان ذلك رحنا فأرسل الحجاج رجلا ينظر إلى ساعة يرتحل فلما أراد بن عمر أن يرتحل قال أزاغت الشمس قالوا لم تزغ بعد فجلس ثم قال أزاغت الشمس قالوا لم تزغ بعد فجلس ثم قال أزاغت الشمس قالوا لم تزغ بعد فجلس ثم قال أزاغت الشمس قالوا نعم فلما قالوا قد زاغت ارتحل قال وكيع يعني راح

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع أنبأنا نافع بن عمر الجمحي عن سعيد بن حسان عن بن عمر أن رسول الله صلى الله عليه وسلم كان ينزل بعرفة في وادي نمرة قال فلما قتل الحجاج بن الزبير أرسل إلى بن عمر أي ساعة كان النبي صلى الله عليه وسلم يروح في هذا اليوم قال إذا كان ذلك رحنا فأرسل الحجاج رجلا ينظر إلى ساعة يرتحل فلما أراد بن عمر أن يرتحل قال أزاغت الشمس قالوا لم تزغ بعد فجلس ثم قال أزاغت الشمس قالوا لم تزغ بعد فجلس ثم قال أزاغت الشمس قالوا لم تزغ بعد فجلس ثم قال أزاغت الشمس قالوا نعم فلما قالوا قد زاغت ارتحل قال وكيع يعني راح


001-وقف رسول الله صلى الله عليه وسلم بعرفة فقال هذا الموقف وعرفة كلها موقف

وقف رسول الله صلى الله عليه وسلم بعرفة فقال هذا الموقف وعرفة كلها موقف

حدثنا علي بن محمد ثنا يحيى بن آدم عن سفيان عن عبد الرحمن بن عياش عن زيد بن علي عن أبيه عن عبيد الله بن أبي رافع عن علي قال وقف رسول الله صلى الله عليه وسلم بعرفة فقال هذا الموقف وعرفة كلها موقف


002-إني رسول رسول الله صلى الله عليه وسلم إليكم يقول كونوا على مشاعركم فإنكم اليوم على إرث من إرث إبراهيم

إني رسول رسول الله صلى الله عليه وسلم إليكم يقول كونوا على مشاعركم فإنكم اليوم على إرث من إرث إبراهيم

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عمرو بن دينار عن عمرو بن عبد الله بن صفوان عن يزيد بن شيبان قال كنا وقوفا في مكان تباعده من الموقف فأتانا بن مربع فقال إني رسول رسول الله صلى الله عليه وسلم إليكم يقول كونوا على مشاعركم فإنكم اليوم على إرث من إرث إبراهيم


003-كل عرفة موقف وارتفعوا عن بطن عرفة وكل المزدلفة موقف وارتفعوا عن بطن محسر وكل منى منحر إلا ما وراء العقبة

كل عرفة موقف وارتفعوا عن بطن عرفة وكل المزدلفة موقف وارتفعوا عن بطن محسر وكل منى منحر إلا ما وراء العقبة

حدثنا هشام بن عمار ثنا القاسم بن عبد الله العمري ثنا محمد بن المنكدر عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم كل عرفة موقف وارتفعوا عن بطن عرفة وكل المزدلفة موقف وارتفعوا عن بطن محسر وكل منى منحر إلا ما وراء العقبة


001-أن النبي صلى الله عليه وسلم دعا لأمته عشية عرفة بالمغفرة فأجيب إني قد غفرت لهم ما خلا الظالم فإني آخذ للمظلوم منه قال

أن النبي صلى الله عليه وسلم دعا لأمته عشية عرفة بالمغفرة فأجيب إني قد غفرت لهم ما خلا الظالم فإني آخذ للمظلوم منه قال أي رب إن شئت أعطيت المظلوم من الجنة وغفرت للظالم فلم يجب عشيته فلما أصبح بالمزدلفة أعاد الدعاء فأجيب إلى ما سأل قال فضحك رسول الله صلى الله عليه وسلم أو قال تبسم فقال له أبو بكر وعمر بأبي أنت وأمي إن هذه لساعة ما كنت تضحك فيها فما الذي أضحكك أضحك الله سنك قال إن عدو الله إبليس لما علم أن الله قد استجاب دعائي وغفر لأمتي أخذ التراب فجعل يحثوه على رأسه ويدعو بالويل والثبور فأضحكني ما رأيت من جزعه

حدثنا أيوب بن محمد الهاشمي ثنا عبد القاهر بن السري السلمي ثنا عبد الله بن كنانة بن عباس بن مرداس السلمي أن أباه أخبره عن أبيه أن النبي صلى الله عليه وسلم دعا لأمته عشية عرفة بالمغفرة فأجيب إني قد غفرت لهم ما خلا الظالم فإني آخذ للمظلوم منه قال أي رب إن شئت أعطيت المظلوم من الجنة وغفرت للظالم فلم يجب عشيته فلما أصبح بالمزدلفة أعاد الدعاء فأجيب إلى ما سأل قال فضحك رسول الله صلى الله عليه وسلم أو قال تبسم فقال له أبو بكر وعمر بأبي أنت وأمي إن هذه لساعة ما كنت تضحك فيها فما الذي أضحكك أضحك الله سنك قال إن عدو الله إبليس لما علم أن الله قد استجاب دعائي وغفر لأمتي أخذ التراب فجعل يحثوه على رأسه ويدعو بالويل والثبور فأضحكني ما رأيت من جزعه


002-ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو سبحانه وتعلى ثم يباهي بهم الملائكة فيقول ما

ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو سبحانه وتعلى ثم يباهي بهم الملائكة فيقول ما أراد هؤلاء

حدثنا هارون بن سعيد المصري أبو جعفر أنبأنا عبد الله بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت يونس بن يوسف يقول عن بن المسيب قال قالت عائشة إن رسول الله صلى الله عليه وسلم قال ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو سبحانه وتعلى ثم يباهي بهم الملائكة فيقول ما أراد هؤلاء


001-شهدت رسول الله صلى الله عليه وسلم وهو واقف بعرفة وأتاه ناس من أهل نجد فقالوا يا رسول الله كيف الحج قال الحج عرفة فمن

شهدت رسول الله صلى الله عليه وسلم وهو واقف بعرفة وأتاه ناس من أهل نجد فقالوا يا رسول الله كيف الحج قال الحج عرفة فمن جاء قبل صلاة الفجر ليلة جمع فقد تم حجه أيام منى ثلاثة فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه ثم أردف رجلا خلفه فجعل ينادي بهن حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا الثوري عن بكير بن عطاء الليثي عن عبد الرحمن بن يعمر الديلي قال أتيت رسول الله صلى الله عليه وسلم بعرفة فجاءه نفر من أهل نجد فذكر نحوه قال محمد بن يحيى ما أرى للثوري حديثا أشرف منه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان عن بكير بن عطاء سمعت عبد الرحمن بن يعمر الديلي قال شهدت رسول الله صلى الله عليه وسلم وهو واقف بعرفة وأتاه ناس من أهل نجد فقالوا يا رسول الله كيف الحج قال الحج عرفة فمن جاء قبل صلاة الفجر ليلة جمع فقد تم حجه أيام منى ثلاثة فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه ثم أردف رجلا خلفه فجعل ينادي بهن حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا الثوري عن بكير بن عطاء الليثي عن عبد الرحمن بن يعمر الديلي قال أتيت رسول الله صلى الله عليه وسلم بعرفة فجاءه نفر من أهل نجد فذكر نحوه قال محمد بن يحيى ما أرى للثوري حديثا أشرف منه


002-حج على عهد رسول الله صلى الله عليه وسلم فلم يدرك الناس إلا وهم بجمع قال فأتيت النبي صلى الله عليه وسلم فقلت يا رسول

حج على عهد رسول الله صلى الله عليه وسلم فلم يدرك الناس إلا وهم بجمع قال فأتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إني أنضيت راحلتي وأتعبت نفسي والله إن تركت من حبل إلا وقفت عليه فهل لي من حج فقال النبي صلى الله عليه وسلم من شهد معنا الصلاة وأفاض من عرفات ليلا أو نهارا فقد قضى تفثه وتم حجه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا إسماعيل بن أبي خالد عن عامر يعني الشعبي عن عروة بن مضرس الطائي أنه حج على عهد رسول الله صلى الله عليه وسلم فلم يدرك الناس إلا وهم بجمع قال فأتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إني أنضيت راحلتي وأتعبت نفسي والله إن تركت من حبل إلا وقفت عليه فهل لي من حج فقال النبي صلى الله عليه وسلم من شهد معنا الصلاة وأفاض من عرفات ليلا أو نهارا فقد قضى تفثه وتم حجه


001-سئل كيف كان رسول الله صلى الله عليه وسلم يسير حين دفع عن عرفة قال كان يسير العنق فإذا وجد فجوة نص قال وكيع يعني فوق

سئل كيف كان رسول الله صلى الله عليه وسلم يسير حين دفع عن عرفة قال كان يسير العنق فإذا وجد فجوة نص قال وكيع يعني فوق العنق

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا هشام بن عروة عن أبيه عن أسامة بن زيد أنه سئل كيف كان رسول الله صلى الله عليه وسلم يسير حين دفع عن عرفة قال كان يسير العنق فإذا وجد فجوة نص قال وكيع يعني فوق العنق


002-قالت قريش نحن قواطن البيت لا نجاوز الحرم فقال الله { ثم أفيضوا من حيث أفاض الناس }

قالت قريش نحن قواطن البيت لا نجاوز الحرم فقال الله { ثم أفيضوا من حيث أفاض الناس }

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا الثوري عن هشام بن عروة عن أبيه عن عائشة قالت قالت قريش نحن قواطن البيت لا نجاوز الحرم فقال الله " ثم أفيضوا من حيث أفاض الناس "


001-أفضت مع رسول الله صلى الله عليه وسلم فلما بلغ الشعب الذي ينزل عنده الأمراء نزل فبال فتوضأ قلت الصلاة قال الصلاة أمامك

أفضت مع رسول الله صلى الله عليه وسلم فلما بلغ الشعب الذي ينزل عنده الأمراء نزل فبال فتوضأ قلت الصلاة قال الصلاة أمامك فلما انتهى إلى جمع أذن وأقام ثم صلى المغرب ثم لم يحل أحد من الناس حتى قام فصلى العشاء

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا سفيان عن إبراهيم بن عقبة عن كريب عن أسامة بن زيد قال أفضت مع رسول الله صلى الله عليه وسلم فلما بلغ الشعب الذي ينزل عنده الأمراء نزل فبال فتوضأ قلت الصلاة قال الصلاة أمامك فلما انتهى إلى جمع أذن وأقام ثم صلى المغرب ثم لم يحل أحد من الناس حتى قام فصلى العشاء


001-صليت مع رسول الله صلى الله عليه وسلم المغرب والعشاء في حجة الوداع بالمزدلفة

صليت مع رسول الله صلى الله عليه وسلم المغرب والعشاء في حجة الوداع بالمزدلفة

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يحيى بن سعيد عن عدي بن ثابت عن عبد الله بن يزيد الخطمي أنه سمع أبا أيوب الأنصاري يقول صليت مع رسول الله صلى الله عليه وسلم المغرب والعشاء في حجة الوداع بالمزدلفة


002-أن النبي صلى الله عليه وسلم صلى المغرب بالمزدلفة فلما أنخنا قال الصلاة بإقامة

أن النبي صلى الله عليه وسلم صلى المغرب بالمزدلفة فلما أنخنا قال الصلاة بإقامة

حدثنا محرز بن سلمة العدني ثنا عبد العزيز بن محمد عن عبيد الله عن سالم عن أبيه أن النبي صلى الله عليه وسلم صلى المغرب بالمزدلفة فلما أنخنا قال الصلاة بإقامة


001-حججنا مع عمر بن الخطاب فلما أردنا أن نفيض من المزدلفة قال إن المشركين كانوا يقولون أشرق ثبير كيما نغير وكانوا لا يفيضون

حججنا مع عمر بن الخطاب فلما أردنا أن نفيض من المزدلفة قال إن المشركين كانوا يقولون أشرق ثبير كيما نغير وكانوا لا يفيضون حتى تطلع الشمس فخالفهم رسول الله صلى الله عليه وسلم فأفاض قبل طلوع الشمس

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن حجاج عن أبي إسحاق عن عمرو بن ميمون قال حججنا مع عمر بن الخطاب فلما أردنا أن نفيض من المزدلفة قال إن المشركين كانوا يقولون أشرق ثبير كيما نغير وكانوا لا يفيضون حتى تطلع الشمس فخالفهم رسول الله صلى الله عليه وسلم فأفاض قبل طلوع الشمس


002-أفاض النبي صلى الله عليه وسلم في حجة الوداع وعليه السكينة وأمرهم بالسكينة وأمرهم أن يرموا بمثل حصى الخذف وأوضع في وادي

أفاض النبي صلى الله عليه وسلم في حجة الوداع وعليه السكينة وأمرهم بالسكينة وأمرهم أن يرموا بمثل حصى الخذف وأوضع في وادي محسر وقال لتأخذ أمتي نسكها فإني لا أدري لعلي لا ألقاهم بعد عامي هذا

حدثنا محمد بن الصباح ثنا عبد الله بن رجاء المكي عن الثوري قال قال أبو الزبير قال جابر أفاض النبي صلى الله عليه وسلم في حجة الوداع وعليه السكينة وأمرهم بالسكينة وأمرهم أن يرموا بمثل حصى الخذف وأوضع في وادي محسر وقال لتأخذ أمتي نسكها فإني لا أدري لعلي لا ألقاهم بعد عامي هذا


003-غداة جمع يا بلال أسكت الناس أو أنصت الناس ثم قال إن الله تطول عليكم في جمعكم هذا فوهب مسيئكم لمحسنكم وأعطي محسنكم ما

غداة جمع يا بلال أسكت الناس أو أنصت الناس ثم قال إن الله تطول عليكم في جمعكم هذا فوهب مسيئكم لمحسنكم وأعطي محسنكم ما سأل ادفعوا باسم الله

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا بن أبي رواد عن أبي سلمة الحمصي عن بلال بن رباح أن النبي صلى الله عليه وسلم قال له غداة جمع يا بلال أسكت الناس أو أنصت الناس ثم قال إن الله تطول عليكم في جمعكم هذا فوهب مسيئكم لمحسنكم وأعطي محسنكم ما سأل ادفعوا باسم الله


001-قدمنا رسول الله صلى الله عليه وسلم أغيلمة بني عبد المطلب على حمرات لنا من جمع فجعل يلطح أفخاذنا ويقول أبيني لا ترموا

قدمنا رسول الله صلى الله عليه وسلم أغيلمة بني عبد المطلب على حمرات لنا من جمع فجعل يلطح أفخاذنا ويقول أبيني لا ترموا الجمرة حتى تطلع الشمس زاد سفيان فيه ولا أخال أحدا يرميها حتى تطلع الشمس

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا مسعر وسفيان عن سلمة بن كهيل عن الحسن العرني عن بن عباس قال قدمنا رسول الله صلى الله عليه وسلم أغيلمة بني عبد المطلب على حمرات لنا من جمع فجعل يلطح أفخاذنا ويقول أبيني لا ترموا الجمرة حتى تطلع الشمس زاد سفيان فيه ولا أخال أحدا يرميها حتى تطلع الشمس


002-كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفه أهله

كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفه أهله

حدثنا أبو بكر بن أبي شيبة ثنا سفيان ثنا عمرو بن عطاء عن بن عباس قال كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفه أهله


003-أن سودة بنت زمعة كانت امرأة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تدفع من جمع قبل دفعة الناس فأذن لها

أن سودة بنت زمعة كانت امرأة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تدفع من جمع قبل دفعة الناس فأذن لها

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن عبد الرحمن بن القاسم عن أبيه عن عائشة أن سودة بنت زمعة كانت امرأة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تدفع من جمع قبل دفعة الناس فأذن لها


001-رأيت النبي صلى الله عليه وسلم يوم النحر عند جمرة العقبة وهو راكب على بغلة فقال يا أيها الناس إذا رميتم الجمرة فارموا

رأيت النبي صلى الله عليه وسلم يوم النحر عند جمرة العقبة وهو راكب على بغلة فقال يا أيها الناس إذا رميتم الجمرة فارموا بمثل حصى الخذف

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن يزيد بن أبي زياد عن سليمان بن عمرو بن الأحوص عن أمه قالت رأيت النبي صلى الله عليه وسلم يوم النحر عند جمرة العقبة وهو راكب على بغلة فقال يا أيها الناس إذا رميتم الجمرة فارموا بمثل حصى الخذف


002-غداة العقبة وهو على ناقته القط لي حصى فلقطت له سبع حصيات هن حصى الخذف فجعل ينفضهن في كفه ويقول أمثال هؤلاء فارموا ثم

غداة العقبة وهو على ناقته القط لي حصى فلقطت له سبع حصيات هن حصى الخذف فجعل ينفضهن في كفه ويقول أمثال هؤلاء فارموا ثم قال يا أيها الناس إياكم والغلو في الدين فإنه أهلك من كان قبلكم الغلو في الدين

حدثنا علي بن محمد ثنا أبو أسامة عن عوف عن زياد بن الحصين عن أبي العالية عن بن عباس قال قال رسول الله صلى الله عليه وسلم غداة العقبة وهو على ناقته القط لي حصى فلقطت له سبع حصيات هن حصى الخذف فجعل ينفضهن في كفه ويقول أمثال هؤلاء فارموا ثم قال يا أيها الناس إياكم والغلو في الدين فإنه أهلك من كان قبلكم الغلو في الدين


001-لما أتى عبد الله بن مسعود جمرة العقبة استبطن الوادي واستقبل الكعبة وجعل الجمرة على حاجبه الأيمن ثم رمى بسبع حصيات يكبر

لما أتى عبد الله بن مسعود جمرة العقبة استبطن الوادي واستقبل الكعبة وجعل الجمرة على حاجبه الأيمن ثم رمى بسبع حصيات يكبر مع كل حصاة ثم قال من ههنا والذي لا إله غيره رمى الذي أنزلت عليه سورة البقرة

حدثنا علي بن محمد ثنا وكيع عن المسعودي عن جامع بن شداد عن عبد الرحمن بن يزيد قال لما أتى عبد الله بن مسعود جمرة العقبة استبطن الوادي واستقبل الكعبة وجعل الجمرة على حاجبه الأيمن ثم رمى بسبع حصيات يكبر مع كل حصاة ثم قال من ههنا والذي لا إله غيره رمى الذي أنزلت عليه سورة البقرة


002-رأيت النبي صلى الله عليه وسلم يوم النحر عند جمرة العقبة استبطن الوادي فرمى الجمرة بسبع حصيات يكبر مع كل حصاة ثم انصرف

رأيت النبي صلى الله عليه وسلم يوم النحر عند جمرة العقبة استبطن الوادي فرمى الجمرة بسبع حصيات يكبر مع كل حصاة ثم انصرف حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن يزيد بن أبي زياد عن سليمان بن عمرو بن الأحوص عن أم جندب عن النبي صلى الله عليه وسلم بنحوه

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن يزيد بن أبي زياد عن سليمان بن عمرو بن الأحوص عن أمه قالت رأيت النبي صلى الله عليه وسلم يوم النحر عند جمرة العقبة استبطن الوادي فرمى الجمرة بسبع حصيات يكبر مع كل حصاة ثم انصرف حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن يزيد بن أبي زياد عن سليمان بن عمرو بن الأحوص عن أم جندب عن النبي صلى الله عليه وسلم بنحوه


001-أن النبي صلى الله عليه وسلم فعل مثل ذلك

أن النبي صلى الله عليه وسلم فعل مثل ذلك

حدثنا عثمان بن أبي شيبة ثنا طلحة بن يحيى عن يونس بن يزيد عن الزهري عن سالم عن بن عمر أنه رمى جمرة العقبة ولم يقف عندها وذكر أن النبي صلى الله عليه وسلم فعل مثل ذلك


002-كان رسول الله صلى الله عليه وسلم إذا رمى جمرة العقبة مضى ولم يقف

كان رسول الله صلى الله عليه وسلم إذا رمى جمرة العقبة مضى ولم يقف

حدثنا سويد بن سعيد ثنا علي بن مسهر عن الحجاج عن الحكم بن عتيبة عن مقسم عن بن عباس قال كان رسول الله صلى الله عليه وسلم إذا رمى جمرة العقبة مضى ولم يقف


001-أن النبي صلى الله عليه وسلم رمى الجمرة على راحلته

أن النبي صلى الله عليه وسلم رمى الجمرة على راحلته

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن حجاج عن الحكم عن مقسم عن بن عباس أن النبي صلى الله عليه وسلم رمى الجمرة على راحلته


002-رأيت رسول الله صلى الله عليه وسلم رمى الجمرة يوم النحر على ناقة له صهباء لا ضرب ولاطرد ولا إليك إليك

رأيت رسول الله صلى الله عليه وسلم رمى الجمرة يوم النحر على ناقة له صهباء لا ضرب ولاطرد ولا إليك إليك

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أيمن بن نابل عن قدامة بن عبد الله العامري قال رأيت رسول الله صلى الله عليه وسلم رمى الجمرة يوم النحر على ناقة له صهباء لا ضرب ولاطرد ولا إليك إليك


001-أن النبي صلى الله عليه وسلم رخص للرعاء أن يرموا يوما ويدعوا يوما

أن النبي صلى الله عليه وسلم رخص للرعاء أن يرموا يوما ويدعوا يوما

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عبد الله بن أبي بكر عن عبد الملك بن أبي بكر عن أبي البداح بن عاصم عن أبيه أن النبي صلى الله عليه وسلم رخص للرعاء أن يرموا يوما ويدعوا يوما


002-رخص رسول الله صلى الله عليه وسلم لرغاء الإبل في البيتوتة أن يرموا يوم النحر ثم يجمعوا رمي يومين بعد النحر فيرمونه في

رخص رسول الله صلى الله عليه وسلم لرغاء الإبل في البيتوتة أن يرموا يوم النحر ثم يجمعوا رمي يومين بعد النحر فيرمونه في أحدهما قال مالك ظننت أنه قال في الأول منهما ثم يرمون يوم النفر

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا مالك بن أنس ح وحدثنا أحمد بن سنان ثنا عبد الرحمن بن مهدي عن مالك بن أنس حدثني عبد الله بن أبي بكر عن أبيه عن أبي البداح بن عاصم عن أبيه قال رخص رسول الله صلى الله عليه وسلم لرغاء الإبل في البيتوتة أن يرموا يوم النحر ثم يجمعوا رمي يومين بعد النحر فيرمونه في أحدهما قال مالك ظننت أنه قال في الأول منهما ثم يرمون يوم النفر


001-حججنا مع رسول الله صلى الله عليه وسلم ومعنا النساء والصبيان فلبينا عن الصبيان ورمينا عنهم

حججنا مع رسول الله صلى الله عليه وسلم ومعنا النساء والصبيان فلبينا عن الصبيان ورمينا عنهم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن أشعث عن أبي الزبير عن جابر قال حججنا مع رسول الله صلى الله عليه وسلم ومعنا النساء والصبيان فلبينا عن الصبيان ورمينا عنهم


001-أن النبي صلى الله عليه وسلم لبى حتى رمي جمرة العقبة

أن النبي صلى الله عليه وسلم لبى حتى رمي جمرة العقبة

حدثنا بكر بن خلف أبو بشر ثنا حمزة بن الحارث بن عمير عن أبيه عن أيوب عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم لبى حتى رمي جمرة العقبة


002-كنت ردف النبي صلى الله عليه وسلم فما زلت أسمعه يلبى حتى رمى جمرة العقبة فلما رماها قطع التلبية

كنت ردف النبي صلى الله عليه وسلم فما زلت أسمعه يلبى حتى رمى جمرة العقبة فلما رماها قطع التلبية

حدثنا هناد بن السري ثنا أبو الأحوص عن خصيف عن مجاهد عن بن عباس قال قال الفضل بن عباس كنت ردف النبي صلى الله عليه وسلم فما زلت أسمعه يلبى حتى رمى جمرة العقبة فلما رماها قطع التلبية


001-إذا رميتم الجمرة فقد حل لكم كل شيء إلا النساء فقال له رجل بابن عباس والطيب فقال أما أنا فقد رأيت رسول الله صلى الله

إذا رميتم الجمرة فقد حل لكم كل شيء إلا النساء فقال له رجل بابن عباس والطيب فقال أما أنا فقد رأيت رسول الله صلى الله عليه وسلم يضمخ رأسه بالمسك أفطيب ذلك أم لا

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ح وحدثنا أبو بكر بن خلاد الباهلي ثنا يحيى بن سعيد ووكيع وعبد الرحمن بن مهدي قالوا ثنا سفيان عن سلمة بن كهيل عن الحسن العرني عن بن عباس قال إذا رميتم الجمرة فقد حل لكم كل شيء إلا النساء فقال له رجل بابن عباس والطيب فقال أما أنا فقد رأيت رسول الله صلى الله عليه وسلم يضمخ رأسه بالمسك أفطيب ذلك أم لا


002-طيبت رسول الله صلى الله عليه وسلم لإحرامه حين أحرم ولإحلاله حين أحل

طيبت رسول الله صلى الله عليه وسلم لإحرامه حين أحرم ولإحلاله حين أحل

حدثنا علي بن محمد ثنا خالي محمد وأبو معاوية وأبو أسامة عن عبيد الله عن القاسم بن محمد عن عائشة قالت طيبت رسول الله صلى الله عليه وسلم لإحرامه حين أحرم ولإحلاله حين أحل


001-اللهم اغفر للمحلقين قالوا يا رسول الله والمقصرين قال اللهم اغفر للمحلقين ثلاثا قالوا يا رسول الله والمقصرين قال

اللهم اغفر للمحلقين قالوا يا رسول الله والمقصرين قال اللهم اغفر للمحلقين ثلاثا قالوا يا رسول الله والمقصرين قال والمقصرين

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا محمد بن فضيل ثنا عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اغفر للمحلقين قالوا يا رسول الله والمقصرين قال اللهم اغفر للمحلقين ثلاثا قالوا يا رسول الله والمقصرين قال والمقصرين


002-رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين

رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

حدثنا علي بن محمد وأحمد بن أبي الحواري الدمشقي قالا ثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين


003-يا رسول الله لم ظاهرت للمحلقين ثلاثا وللمقصرين واحدة قال إنهم لم يشكوا

يا رسول الله لم ظاهرت للمحلقين ثلاثا وللمقصرين واحدة قال إنهم لم يشكوا

حدثنا محمد بن عبد الله بن نمير ثنا يونس بن بكير ثنا بن إسحاق حدثنا بن أبي نجيح عن مجاهد عن بن عباس قال قيل يا رسول الله لم ظاهرت للمحلقين ثلاثا وللمقصرين واحدة قال إنهم لم يشكوا


001-يا رسول الله ما شأن الناس حلوا ولم تحل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر

يا رسول الله ما شأن الناس حلوا ولم تحل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عبيد الله بن عمر عن نافع عن بن عمر أن حفصة زوج النبي صلى الله عليه وسلم قالت قلت يا رسول الله ما شأن الناس حلوا ولم تحل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر


002-سمعت رسول الله صلى الله عليه وسلم يهل ملبدا

سمعت رسول الله صلى الله عليه وسلم يهل ملبدا

حدثنا أحمد بن عمرو بن السرح المصري أنبأنا عبد الله بن وهب أنبأنا يونس عن بن شهاب عن سالم عن أبيه سمعت رسول الله صلى الله عليه وسلم يهل ملبدا


001-منى كلها منحر وكل فجاج مكة طريق ومنحر وكل عرفة موقف وكل المزدلفة موقف

منى كلها منحر وكل فجاج مكة طريق ومنحر وكل عرفة موقف وكل المزدلفة موقف

حدثنا علي بن محمد وعمرو بن عبد الله قالا ثنا وكيع ثنا أسامة بن زيد عن عطاء عن جابر قال قال رسول الله صلى الله عليه وسلم منى كلها منحر وكل فجاج مكة طريق ومنحر وكل عرفة موقف وكل المزدلفة موقف


001-ما سئل رسول الله صلى الله عليه وسلم عمن قدم شيئا قبل شيء إلا يلقي بيديه كلتيهما لا حرج

ما سئل رسول الله صلى الله عليه وسلم عمن قدم شيئا قبل شيء إلا يلقي بيديه كلتيهما لا حرج

حدثنا علي بن محمد ثنا سفيان بن عيينة عن أيوب عن عكرمة عن بن عباس قال ما سئل رسول الله صلى الله عليه وسلم عمن قدم شيئا قبل شيء إلا يلقي بيديه كلتيهما لا حرج


002-كان رسول الله صلى الله عليه وسلم يسأل يوم منى فيقول لا حرج لا حرج فأتاه رجل فقال حلقت قبل أن أذبح قال لا حرج قال رميت

كان رسول الله صلى الله عليه وسلم يسأل يوم منى فيقول لا حرج لا حرج فأتاه رجل فقال حلقت قبل أن أذبح قال لا حرج قال رميت بعد ما أمسيت قال لا حرج

حدثنا أبو بشر بكر بن خلف ثنا يزيد بن زريع عن خالد الحذاء عن عكرمة عن بن عباس قال كان رسول الله صلى الله عليه وسلم يسأل يوم منى فيقول لا حرج لا حرج فأتاه رجل فقال حلقت قبل أن أذبح قال لا حرج قال رميت بعد ما أمسيت قال لا حرج


003-أن النبي صلى الله عليه وسلم سئل عمن ذبح قبل أن يحلق أو حلق قبل أن يذبح قال لا حرج

أن النبي صلى الله عليه وسلم سئل عمن ذبح قبل أن يحلق أو حلق قبل أن يذبح قال لا حرج

حدثنا علي بن محمد ثنا سفيان بن عيينة عن الزهري عن عيسى بن طلحة عن عبد الله بن عمرو أن النبي صلى الله عليه وسلم سئل عمن ذبح قبل أن يحلق أو حلق قبل أن يذبح قال لا حرج


004-قعد رسول الله صلى الله عليه وسلم بمنى يوم النحر للناس فجاءه رجل فقال يا رسول الله إني حلقت قبل أن أذبح قال لا حرج ثم

قعد رسول الله صلى الله عليه وسلم بمنى يوم النحر للناس فجاءه رجل فقال يا رسول الله إني حلقت قبل أن أذبح قال لا حرج ثم جاءه آخر فقال يا رسول الله إني نحرت قبل أن أرمي قال لا حرج فما سئل يومئذ عن شيء قدم قبل شيء إلا قال لا حرج

حدثنا هارون بن سعيد المصري ثنا عبد الله بن وهب أخبرني أسامة بن زيد حدثني عطاء بن أبي رباح أنه سمع جابر بن عبد الله يقول قعد رسول الله صلى الله عليه وسلم بمنى يوم النحر للناس فجاءه رجل فقال يا رسول الله إني حلقت قبل أن أذبح قال لا حرج ثم جاءه آخر فقال يا رسول الله إني نحرت قبل أن أرمي قال لا حرج فما سئل يومئذ عن شيء قدم قبل شيء إلا قال لا حرج


001-رأيت رسول الله صلى الله عليه وسلم رمى جمرة العقبة ضحى وأما بعد ذلك فبعد زوال الشمس

رأيت رسول الله صلى الله عليه وسلم رمى جمرة العقبة ضحى وأما بعد ذلك فبعد زوال الشمس

حدثنا حرملة بن يحيى المصري ثنا عبد الله بن وهب ثنا بن جريج عن أبي الزبير عن جابر قال رأيت رسول الله صلى الله عليه وسلم رمى جمرة العقبة ضحى وأما بعد ذلك فبعد زوال الشمس


002-أن رسول الله صلى الله عليه وسلم كان يرمي الجمار إذا زالت الشمس قدر ما إذا فرغ من رميه صلى الظهر

أن رسول الله صلى الله عليه وسلم كان يرمي الجمار إذا زالت الشمس قدر ما إذا فرغ من رميه صلى الظهر

حدثنا جبارة بن المغلس ثنا إبراهيم بن عثمان بن أبي شيبة أبو شيبة عن الحكم عن مقسم عن بن عباس أن رسول الله صلى الله عليه وسلم كان يرمي الجمار إذا زالت الشمس قدر ما إذا فرغ من رميه صلى الظهر


001-يا أيها الناس ألا أي يوم أحرم ثلاث مرات قالوا يوم الحج الأكبر قال فإن دماءكم وأموالكم وأعراضكم بينكم حرام كحرمة يومكم

يا أيها الناس ألا أي يوم أحرم ثلاث مرات قالوا يوم الحج الأكبر قال فإن دماءكم وأموالكم وأعراضكم بينكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا لا يجني جان إلا على نفسه ولا يجني والد على ولده ولا مولود على والده ألا إن الشيطان قد أيس أن يعبد في بلدكم هذا أبدا ولكن سيكون له طاعة في بعض ما تحتقرون من أعمالكم فيرضى بها ألا وكل دم من دماء الجاهلية موضوع وأول ما أضع منها دم الحارث بن عبد المطلب كان مسترضعا في بني ليث فقتلته هذيل ألا وإن كل ربا من ربا الجاهلية موضوع لكم رءوس أموالكم لا تظلمون ولا تظلمون ألا يا أمتاه هل بلغت ثلاث مرات قالوا نعم قال اللهم اشهد ثلاث مرات

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا ثنا أبو الأحوص عن شبيب بن غرقدة عن سليمان بن عمرو بن الأحوص عن أبيه قال سمعت النبي صلى الله عليه وسلم يقول في حجة الوداع يا أيها الناس ألا أي يوم أحرم ثلاث مرات قالوا يوم الحج الأكبر قال فإن دماءكم وأموالكم وأعراضكم بينكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا لا يجني جان إلا على نفسه ولا يجني والد على ولده ولا مولود على والده ألا إن الشيطان قد أيس أن يعبد في بلدكم هذا أبدا ولكن سيكون له طاعة في بعض ما تحتقرون من أعمالكم فيرضى بها ألا وكل دم من دماء الجاهلية موضوع وأول ما أضع منها دم الحارث بن عبد المطلب كان مسترضعا في بني ليث فقتلته هذيل ألا وإن كل ربا من ربا الجاهلية موضوع لكم رءوس أموالكم لا تظلمون ولا تظلمون ألا يا أمتاه هل بلغت ثلاث مرات قالوا نعم قال اللهم اشهد ثلاث مرات


002-قام رسول الله صلى الله عليه وسلم بالخيف من منى فقال نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه

قام رسول الله صلى الله عليه وسلم بالخيف من منى فقال نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه ثلاث لا يغل عليهن قلب مؤمن إخلاص العمل لله والنصيحة لولاة المسلمين ولزوم جماعتهم فإن دعوتهم تحيط من ورائهم

حدثنا محمد بن عبد الله بن نمير ثنا أبي عن محمد بن إسحاق عن عبد السلام عن الزهري عن محمد بن جبير بن مطعم عن أبيه قال قام رسول الله صلى الله عليه وسلم بالخيف من منى فقال نضر الله امرأ سمع مقالتي فبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه ثلاث لا يغل عليهن قلب مؤمن إخلاص العمل لله والنصيحة لولاة المسلمين ولزوم جماعتهم فإن دعوتهم تحيط من ورائهم


003-أتدرون أي يوم هذا وأي شهر هذا وأي بلد هذا قالوا هذا بلد حرام وشهر حرام ويوم حرام قال ألا وإن أموالكم ودماءكم عليكم حرام

أتدرون أي يوم هذا وأي شهر هذا وأي بلد هذا قالوا هذا بلد حرام وشهر حرام ويوم حرام قال ألا وإن أموالكم ودماءكم عليكم حرام كحرمة شهركم هذا في بلدكم هذا في يومكم هذا ألا وإني فرطكم على الحوض وأكاثر بكم الأمم فلا تسودوا وجهي ألا وإني مستنقذ أناسا ومستنقذ مني أناس فأقول يا رب أصيحابي فيقول إنك لا تدري ما أحدثوا بعدك

حدثنا إسماعيل بن توبة ثنا زافر بن سليمان عن أبي سنان عن عمرو بن مرة عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم وهو على ناقته المخضرمة بعرفات فقال أتدرون أي يوم هذا وأي شهر هذا وأي بلد هذا قالوا هذا بلد حرام وشهر حرام ويوم حرام قال ألا وإن أموالكم ودماءكم عليكم حرام كحرمة شهركم هذا في بلدكم هذا في يومكم هذا ألا وإني فرطكم على الحوض وأكاثر بكم الأمم فلا تسودوا وجهي ألا وإني مستنقذ أناسا ومستنقذ مني أناس فأقول يا رب أصيحابي فيقول إنك لا تدري ما أحدثوا بعدك


004-أن رسول الله صلى الله عليه وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فيها فقال النبي صلى الله عليه وسلم أي يوم

أن رسول الله صلى الله عليه وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فيها فقال النبي صلى الله عليه وسلم أي يوم هذا قالوا يوم النحر قال فأي بلد هذا قالوا هذا بلد الله الحرام قال فأي شهر هذا قالوا شهر الله الحرام قال هذا يوم الحج الأكبر ودماؤكم وأموالكم وأعراضكم عليكم حرام كحرمة هذا البلد في هذا الشهر في هذا اليوم ثم قال هل بلغت قالوا نعم فطفق النبي صلى الله عليه وسلم يقول اللهم اشهد ثم ودع الناس فقالوا هذه حجة الوداع

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا هشام بن الغاز قال سمعت نافعا يحدث عن بن عمر أن رسول الله صلى الله عليه وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فيها فقال النبي صلى الله عليه وسلم أي يوم هذا قالوا يوم النحر قال فأي بلد هذا قالوا هذا بلد الله الحرام قال فأي شهر هذا قالوا شهر الله الحرام قال هذا يوم الحج الأكبر ودماؤكم وأموالكم وأعراضكم عليكم حرام كحرمة هذا البلد في هذا الشهر في هذا اليوم ثم قال هل بلغت قالوا نعم فطفق النبي صلى الله عليه وسلم يقول اللهم اشهد ثم ودع الناس فقالوا هذه حجة الوداع


001-أن النبي صلى الله عليه وسلم أخر طواف الزيارة إلى الليل

أن النبي صلى الله عليه وسلم أخر طواف الزيارة إلى الليل

حدثنا بكر بن خلف أبو بشر ثنا يحيى بن سعيد ثنا سفيان حدثني محمد بن طارق عن طاوس وأبي الزبير عن عائشة وابن عباس أن النبي صلى الله عليه وسلم أخر طواف الزيارة إلى الليل


002-أن النبي صلى الله عليه وسلم لم يرمل في السبع الذي أفاض فيه قال عطاء ولا رمل فيه

أن النبي صلى الله عليه وسلم لم يرمل في السبع الذي أفاض فيه قال عطاء ولا رمل فيه

حدثنا حرملة بن يحيى ثنا بن وهب أنبأنا بن جريج عن عطاء عن عبد الله بن عباس أن النبي صلى الله عليه وسلم لم يرمل في السبع الذي أفاض فيه قال عطاء ولا رمل فيه


001-كنت عند بن عباس جالسا فجاءه رجل فقال من أين جئت قال من زمزم قال فشربت منها كما ينبغي قال وكيف قال إذا شربت منها فاستقبل

كنت عند بن عباس جالسا فجاءه رجل فقال من أين جئت قال من زمزم قال فشربت منها كما ينبغي قال وكيف قال إذا شربت منها فاستقبل القبلة واذكر اسم الله وتنفس ثلاثا وتضلع منها فإذا فرغت فاحمد الله فإن رسول الله صلى الله عليه وسلم قال إن آية ما بيننا وبين المنافقين إنهم لا يتضلعون من زمزم

حدثنا علي بن محمد ثنا عبيد الله بن موسى عن عثمان بن الأسود عن محمد بن عبد الرحمن بن أبي بكر قال كنت عند بن عباس جالسا فجاءه رجل فقال من أين جئت قال من زمزم قال فشربت منها كما ينبغي قال وكيف قال إذا شربت منها فاستقبل القبلة واذكر اسم الله وتنفس ثلاثا وتضلع منها فإذا فرغت فاحمد الله فإن رسول الله صلى الله عليه وسلم قال إن آية ما بيننا وبين المنافقين إنهم لا يتضلعون من زمزم


002-ماء زمزم لما شرب له

ماء زمزم لما شرب له

حدثنا هشام بن عمار ثنا الوليد بن مسلم قال قال عبد الله بن المؤمل إنه سمع أبا الزبير يقول سمعت جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول ماء زمزم لما شرب له


001-دخل رسول الله صلى الله عليه وسلم يوم الفتح الكعبة ومعه بلال وعثمان بن شيبة فأغلقوها عليهم من داخل فلما خرجوا سألت بلالا

دخل رسول الله صلى الله عليه وسلم يوم الفتح الكعبة ومعه بلال وعثمان بن شيبة فأغلقوها عليهم من داخل فلما خرجوا سألت بلالا أين صلى رسول الله صلى الله عليه وسلم فأخبرني أنه صلى على وجهه حين دخل بين العمودين عن يمينه ثم لمت نفسي أن لا أكون سألته كم صلى رسول الله صلى الله عليه وسلم

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا عمر بن عبد الواحد عن الأوزاعي حدثني حسان بن عطية حدثني نافع عن بن عمر قال دخل رسول الله صلى الله عليه وسلم يوم الفتح الكعبة ومعه بلال وعثمان بن شيبة فأغلقوها عليهم من داخل فلما خرجوا سألت بلالا أين صلى رسول الله صلى الله عليه وسلم فأخبرني أنه صلى على وجهه حين دخل بين العمودين عن يمينه ثم لمت نفسي أن لا أكون سألته كم صلى رسول الله صلى الله عليه وسلم


002-خرج النبي صلى الله عليه وسلم من عندي وهو قرير العين طيب النفس ثم رجع إلي وهو حزين فقلت يا رسول الله خرجت من عندي وأنت

خرج النبي صلى الله عليه وسلم من عندي وهو قرير العين طيب النفس ثم رجع إلي وهو حزين فقلت يا رسول الله خرجت من عندي وأنت قرير العين ورجعت وأنت حزين فقال إني دخلت الكعبة ووددت أني لم أكن فعلت إني أخاف أن أكون أتعبت أمتي من بعدي

حدثنا علي بن محمد ثنا وكيع ثنا إسماعيل بن عبد الملك عن بن أبي مليكة عن عائشة قالت خرج النبي صلى الله عليه وسلم من عندي وهو قرير العين طيب النفس ثم رجع إلي وهو حزين فقلت يا رسول الله خرجت من عندي وأنت قرير العين ورجعت وأنت حزين فقال إني دخلت الكعبة ووددت أني لم أكن فعلت إني أخاف أن أكون أتعبت أمتي من بعدي


001-أستأذن العباس بن عبد المطلب رسول الله صلى الله عليه وسلم أن يبيت بمكة أيام منى من أجل سقايته فأذن له

أستأذن العباس بن عبد المطلب رسول الله صلى الله عليه وسلم أن يبيت بمكة أيام منى من أجل سقايته فأذن له

حدثنا علي بن محمد ثنا عبد الله بن نمير ثنا عبيد الله عن نافع عن بن عمر قال أستأذن العباس بن عبد المطلب رسول الله صلى الله عليه وسلم أن يبيت بمكة أيام منى من أجل سقايته فأذن له


002-لم يرخص النبي صلى الله عليه وسلم لأحد يبيت بمكة إلا للعباس من أجل السقاية

لم يرخص النبي صلى الله عليه وسلم لأحد يبيت بمكة إلا للعباس من أجل السقاية

حدثنا علي بن محمد وهناد بن السري قالا ثنا أبو معاوية عن إسماعيل بن مسلم عن عطاء عن بن عباس قال لم يرخص النبي صلى الله عليه وسلم لأحد يبيت بمكة إلا للعباس من أجل السقاية


001-إن نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم ليكون أسمح لخروجه

إن نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم ليكون أسمح لخروجه

حدثنا هناد بن السري ثنا بن أبي زائدة وعبدة ووكيع وأبو معاوية ح وحدثنا علي بن محمد ثنا وكيع وأبو معاوية ح وحدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث كلهم عن هشام بن عروة عن أبيه عن عائشة قالت إن نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم ليكون أسمح لخروجه


002-أدلج النبي صلى الله عليه وسلم ليلة النفر من البطحاء إدلاجا

أدلج النبي صلى الله عليه وسلم ليلة النفر من البطحاء إدلاجا

حدثنا أبو بكر بن أبي شيبة ثنا معاوية بن هشام عن عمار بن زريق عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت أدلج النبي صلى الله عليه وسلم ليلة النفر من البطحاء إدلاجا


003-كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان ينزلون بالأبطح

كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان ينزلون بالأبطح

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا عبيد الله عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان ينزلون بالأبطح


001-لا ينفرن أحد حتى يكون آخر عهده بالبيت

لا ينفرن أحد حتى يكون آخر عهده بالبيت

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن سليمان عن طاوس عن بن عباس قال كان الناس ينصرفون كل وجه فقال رسول الله صلى الله عليه وسلم لا ينفرن أحد حتى يكون آخر عهده بالبيت


002-نهى رسول الله صلى الله عليه وسلم أن ينفر الرجل حتى يكون آخر عهده بالبيت

نهى رسول الله صلى الله عليه وسلم أن ينفر الرجل حتى يكون آخر عهده بالبيت

حدثنا علي بن محمد ثنا وكيع ثنا إبراهيم بن يزيد عن طاوس عن بن عمر قال نهى رسول الله صلى الله عليه وسلم أن ينفر الرجل حتى يكون آخر عهده بالبيت


001-حاضت صفية بنت حيي بعد ما أفاضت قالت عائشة فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال أحابستنا هي فقلت إنها قد أفاضت

حاضت صفية بنت حيي بعد ما أفاضت قالت عائشة فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال أحابستنا هي فقلت إنها قد أفاضت ثم حاضت بعد ذلك قال رسول الله صلى الله عليه وسلم فلتنفر

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة ح وحدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن أبي سلمة وعروة عن عائشة قالت حاضت صفية بنت حيي بعد ما أفاضت قالت عائشة فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال أحابستنا هي فقلت إنها قد أفاضت ثم حاضت بعد ذلك قال رسول الله صلى الله عليه وسلم فلتنفر


002-ذكر رسول الله صلى الله عليه وسلم صفية فقلنا قد حاضت فقال عقرى حلقي ما أراها إلا حابستنا فقلت يا رسول الله إنها قد طافت

ذكر رسول الله صلى الله عليه وسلم صفية فقلنا قد حاضت فقال عقرى حلقي ما أراها إلا حابستنا فقلت يا رسول الله إنها قد طافت يوم النحر قال فلا إذن مروها فلتنفر

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية ثنا الأعمش عن إبراهيم عن الأسود عن عائشة قالت ذكر رسول الله صلى الله عليه وسلم صفية فقلنا قد حاضت فقال عقرى حلقي ما أراها إلا حابستنا فقلت يا رسول الله إنها قد طافت يوم النحر قال فلا إذن مروها فلتنفر


001-دخلنا على جابر بن عبد الله فلما انتهينا إليه سأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن الحسين فأهوى بيده إلى

دخلنا على جابر بن عبد الله فلما انتهينا إليه سأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن الحسين فأهوى بيده إلى رأسي فحل زري الأعلى ثم حل زري الأسفل ثم وضع كفه بين ثديي وأنا يومئذ غلام شاب فقال مرحبا بك سل عما شئت فسألته وهو أعمى فجاء وقت الصلاة فقام في نساجة ملتحفا بها كلما وضعها على منكبيه رجع طرفاها إليه من صغرها ورداؤه إلى جانبه على المشجب فصلى بنا فقلت أخبرنا عن حجة رسول الله صلى الله عليه وسلم فقال بيده فعقد تسعا وقال إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج فأذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ويعمل بمثل عمله فخرج وخرجنا معه فأتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول الله صلى الله عليه وسلم كيف أصنع قال اغتسلي واستثفري بثوب وأحرمي فصلى رسول الله صلى الله عليه وسلم في المسجد ثم ركب القصواء حتى إذا استوت به ناقته على البيداء قال جابر نظرت إلى مد بصري من بين يديه بين راكب وماش وعن يمينه مثل ذلك وعن يساره مثل ذلك ومن خلفه مثل ذلك ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن وهو يعرف تأويله ما عمل به من شيء عملنا به فأهل بالتوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وأهل الناس بهذا الذي يهلون به فلم يرد رسول الله صلى الله عليه وسلم عليهم شيئا منه ولزم رسول الله صلى الله عليه وسلم تلبيته قال جابر لسنا ننوي إلا الحج لسنا نعرف العمرة حتى إذا أتينا البيت معه استلم الركن فرمل ثلاثا ومشى أربعا ثم قام إلى مقام إبراهيم فقال { واتخذوا من مقام إبراهيم مصلى } فجعل المقام بينه وبين البيت فكان أبي يقول ولا أعلمه إلا ذكره عن النبي صلى الله عليه وسلم إنه كان يقرأ في الركعتين قل يا أيها الكافرون وقل هو الله أحد ثم رجع إلى البيت فاستلم الركن ثم خرج من الباب إلى الصفا حتى إذا دنا من الصفا قرأ { إن الصفا والمروة من شعائر الله } نبدأ بما بدأ الله به فبدأ بالصفا فرقى عليه حتى رأى البيت فكبر الله وهلله وحمده وقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير لا إله إلا الله وحده لا شريك له أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك وقال مثل هذا ثلاث مرات ثم نزل إلى المروة فمشى حتى إذا انصبت قدماه رمل في بطن الوادي حتى إذا صعدتا يعني قدماه مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا فلما كان آخر طوافه على المروة قال لو أني استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة فمن كان منكم ليس معه هدي فليحلل وليجعلها عمرة فحل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه الهدي فقام سراقة بن مالك بن جعشم فقال يا رسول الله ألعامنا هذا أم لأبد الأبد قال فشبك رسول الله صلى الله عليه وسلم أصابعه في الأخرى وقال دخلت العمرة في الحج هكذا مرتين لا بل لأبد الأبد قال وقدم علي ببدن النبي صلى الله عليه وسلم فوجد فاطمة ممن حل ولبست ثيابا صبيغا واكتحلت فأنكر ذلك عليها علي فقالت أمرني أبي بهذا فكان علي يقول بالعراق فذهبت إلى رسول الله صلى الله عليه وسلم محرشا على فاطمة في الذي صنعته مستفتيا رسول الله صلى الله عليه وسلم في الذي ذكرت عنه وأنكرت ذلك عليها فقال صدقت صدقت ماذا قلت حين فرضت الحج قال قلت اللهم إني أهل بما أهل به رسولك صلى الله عليه وسلم قال فإن معي الهدي فلا تحل قال فكان جماعة الهدي الذي جاء به على من اليمن والذي أتى به النبي صلى الله عليه وسلم من المدينة مائة ثم حل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه هدي فلما كان يوم التروية وتوجهوا إلى منى أهلوا بالحج فركب رسول الله صلى الله عليه وسلم فصلى بمنى الظهر والعصر والمغرب والعشاء والصبح ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر فضربت له بنمرة فسار رسول الله صلى الله عليه وسلم لا تشك قريش إلا أنه واقف عند المشعر الحرام أو المزدلفة كما كانت قريش تصنع في الجاهلية فأجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فركب حتى أتى بطن الوادي فخطب الناس فقال إن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا وإن كل شيء من أمر الجاهلية موضوع تحت قدمي هاتين ودماء الجاهلية موضوعة وأول دم أضعه دم ربيعة بن الحارث كان مسترضعا في بني سعد فقتلته هذيل وربا الجاهلية موضوع وأول ربا أضعه ربانا ربا العباس بن عبد المطلب فإنه موضوع كله فاتقوا الله في النساء فإنكم أخذتموهن بأمانة الله واستحللتم فروجهن بكلمة الله وإن لكم عليهن أن لا يوطئن فرشكم أحد تكرهونه فإن فعلن ذلك فاضربوهن ضربا غير مبرح ولهن عليكم رزقهن وكسوتهن بالمعروف وقد تركت فيكم ما لم تضلوا إن اعتصمتم به كتاب الله وأنت مسئولون عني فما أنتم قائلون قالوا نشهد أنك قد بلغت وأديت ونصحت فقال بإصبعه السبابة إلى السماء وينكبها إلى الناس اللهم اشهد اللهم اشهد ثلاث مرات ثم أذن بلال ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئا ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف فجعل بطن ناقته إلى الصخرات وجعل حبل المشاة بين يديه واستقبل القبلة فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص وأردف أسامة بن زيد خلفه فدفع رسول الله صلى الله عليه وسلم وقد شنق القصواء بالزمام حتى إن رأسها ليصيب مورك رحله ويقول بيده اليمنى أيها الناس السكينة السكينة كلما أتى حبلا من الحبال أرخى لها قليلا حتى تصعد ثم أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يصل بينهما شيئا ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر فصلى الفجر حين تبين له الصبح بأذان وإقامة ثم ركب القصواء حتى أتى المشعر الحرام فرقى عليه فحمد الله وكبره وهلله فلم يزل واقفا حتى أسفر جدا ثم دفع قبل أن تطلع الشمس وأردف الفضل بن العباس وكان رجلا حسن الشعر أبيض وسيما فلما دفع رسول الله صلى الله عليه وسلم مر الظعن يجرين فطفق ينظر إليهن فوضع رسول الله صلى الله عليه وسلم يده من الشق الآخر فصرف الفضل وجهه من الشق الآخر ينظر حتى أتى محسرا حرك قليلا ثم سلك الطريق الوسطى التي تخرجك إلى الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرمى بسبع حصيات يكبر مع كل حصاة منها مثل حصى الخذف ورمى من بطن الوادي ثم انصرف إلى المنحر فنحر ثلاثا وستين بدنة بيده وأعطى عليا فنحر ما غبر وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها ثم أفاض رسول الله صلى الله عليه وسلم إلى البيت فصلى بمكة الظهر فأتى بني عبد المطلب وهم يسقون على زمزم فقال انزعوا بني عبد المطلب لولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوا فشرب منه

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل ثنا جعفر بن محمد عن أبيه قال دخلنا على جابر بن عبد الله فلما انتهينا إليه سأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن الحسين فأهوى بيده إلى رأسي فحل زري الأعلى ثم حل زري الأسفل ثم وضع كفه بين ثديي وأنا يومئذ غلام شاب فقال مرحبا بك سل عما شئت فسألته وهو أعمى فجاء وقت الصلاة فقام في نساجة ملتحفا بها كلما وضعها على منكبيه رجع طرفاها إليه من صغرها ورداؤه إلى جانبه على المشجب فصلى بنا فقلت أخبرنا عن حجة رسول الله صلى الله عليه وسلم فقال بيده فعقد تسعا وقال إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج فأذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ويعمل بمثل عمله فخرج وخرجنا معه فأتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول الله صلى الله عليه وسلم كيف أصنع قال اغتسلي واستثفري بثوب وأحرمي فصلى رسول الله صلى الله عليه وسلم في المسجد ثم ركب القصواء حتى إذا استوت به ناقته على البيداء قال جابر نظرت إلى مد بصري من بين يديه بين راكب وماش وعن يمينه مثل ذلك وعن يساره مثل ذلك ومن خلفه مثل ذلك ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن وهو يعرف تأويله ما عمل به من شيء عملنا به فأهل بالتوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وأهل الناس بهذا الذي يهلون به فلم يرد رسول الله صلى الله عليه وسلم عليهم شيئا منه ولزم رسول الله صلى الله عليه وسلم تلبيته قال جابر لسنا ننوي إلا الحج لسنا نعرف العمرة حتى إذا أتينا البيت معه استلم الركن فرمل ثلاثا ومشى أربعا ثم قام إلى مقام إبراهيم فقال " واتخذوا من مقام إبراهيم مصلى " فجعل المقام بينه وبين البيت فكان أبي يقول ولا أعلمه إلا ذكره عن النبي صلى الله عليه وسلم إنه كان يقرأ في الركعتين قل يا أيها الكافرون وقل هو الله أحد ثم رجع إلى البيت فاستلم الركن ثم خرج من الباب إلى الصفا حتى إذا دنا من الصفا قرأ " إن الصفا والمروة من شعائر الله " نبدأ بما بدأ الله به فبدأ بالصفا فرقى عليه حتى رأى البيت فكبر الله وهلله وحمده وقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير لا إله إلا الله وحده لا شريك له أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك وقال مثل هذا ثلاث مرات ثم نزل إلى المروة فمشى حتى إذا انصبت قدماه رمل في بطن الوادي حتى إذا صعدتا يعني قدماه مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا فلما كان آخر طوافه على المروة قال لو أني استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة فمن كان منكم ليس معه هدي فليحلل وليجعلها عمرة فحل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه الهدي فقام سراقة بن مالك بن جعشم فقال يا رسول الله ألعامنا هذا أم لأبد الأبد قال فشبك رسول الله صلى الله عليه وسلم أصابعه في الأخرى وقال دخلت العمرة في الحج هكذا مرتين لا بل لأبد الأبد قال وقدم علي ببدن النبي صلى الله عليه وسلم فوجد فاطمة ممن حل ولبست ثيابا صبيغا واكتحلت فأنكر ذلك عليها علي فقالت أمرني أبي بهذا فكان علي يقول بالعراق فذهبت إلى رسول الله صلى الله عليه وسلم محرشا على فاطمة في الذي صنعته مستفتيا رسول الله صلى الله عليه وسلم في الذي ذكرت عنه وأنكرت ذلك عليها فقال صدقت صدقت ماذا قلت حين فرضت الحج قال قلت اللهم إني أهل بما أهل به رسولك صلى الله عليه وسلم قال فإن معي الهدي فلا تحل قال فكان جماعة الهدي الذي جاء به على من اليمن والذي أتى به النبي صلى الله عليه وسلم من المدينة مائة ثم حل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه هدي فلما كان يوم التروية وتوجهوا إلى منى أهلوا بالحج فركب رسول الله صلى الله عليه وسلم فصلى بمنى الظهر والعصر والمغرب والعشاء والصبح ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر فضربت له بنمرة فسار رسول الله صلى الله عليه وسلم لا تشك قريش إلا أنه واقف عند المشعر الحرام أو المزدلفة كما كانت قريش تصنع في الجاهلية فأجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فركب حتى أتى بطن الوادي فخطب الناس فقال إن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا وإن كل شيء من أمر الجاهلية موضوع تحت قدمي هاتين ودماء الجاهلية موضوعة وأول دم أضعه دم ربيعة بن الحارث كان مسترضعا في بني سعد فقتلته هذيل وربا الجاهلية موضوع وأول ربا أضعه ربانا ربا العباس بن عبد المطلب فإنه موضوع كله فاتقوا الله في النساء فإنكم أخذتموهن بأمانة الله واستحللتم فروجهن بكلمة الله وإن لكم عليهن أن لا يوطئن فرشكم أحد تكرهونه فإن فعلن ذلك فاضربوهن ضربا غير مبرح ولهن عليكم رزقهن وكسوتهن بالمعروف وقد تركت فيكم ما لم تضلوا إن اعتصمتم به كتاب الله وأنت مسئولون عني فما أنتم قائلون قالوا نشهد أنك قد بلغت وأديت ونصحت فقال بإصبعه السبابة إلى السماء وينكبها إلى الناس اللهم اشهد اللهم اشهد ثلاث مرات ثم أذن بلال ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئا ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف فجعل بطن ناقته إلى الصخرات وجعل حبل المشاة بين يديه واستقبل القبلة فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص وأردف أسامة بن زيد خلفه فدفع رسول الله صلى الله عليه وسلم وقد شنق القصواء بالزمام حتى إن رأسها ليصيب مورك رحله ويقول بيده اليمنى أيها الناس السكينة السكينة كلما أتى حبلا من الحبال أرخى لها قليلا حتى تصعد ثم أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يصل بينهما شيئا ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر فصلى الفجر حين تبين له الصبح بأذان وإقامة ثم ركب القصواء حتى أتى المشعر الحرام فرقى عليه فحمد الله وكبره وهلله فلم يزل واقفا حتى أسفر جدا ثم دفع قبل أن تطلع الشمس وأردف الفضل بن العباس وكان رجلا حسن الشعر أبيض وسيما فلما دفع رسول الله صلى الله عليه وسلم مر الظعن يجرين فطفق ينظر إليهن فوضع رسول الله صلى الله عليه وسلم يده من الشق الآخر فصرف الفضل وجهه من الشق الآخر ينظر حتى أتى محسرا حرك قليلا ثم سلك الطريق الوسطى التي تخرجك إلى الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرمى بسبع حصيات يكبر مع كل حصاة منها مثل حصى الخذف ورمى من بطن الوادي ثم انصرف إلى المنحر فنحر ثلاثا وستين بدنة بيده وأعطى عليا فنحر ما غبر وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها ثم أفاض رسول الله صلى الله عليه وسلم إلى البيت فصلى بمكة الظهر فأتى بني عبد المطلب وهم يسقون على زمزم فقال انزعوا بني عبد المطلب لولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوا فشرب منه


002-خرجنا مع رسول الله صلى الله عليه وسلم للحج على أنواع ثلاثة فمنا من أهل بحج وعمرة معا ومنا من أهل بحج مفرد ومنا من أهل

خرجنا مع رسول الله صلى الله عليه وسلم للحج على أنواع ثلاثة فمنا من أهل بحج وعمرة معا ومنا من أهل بحج مفرد ومنا من أهل بعمرة مفردة فمن كان أهل بحج وعمرة معا لم يحلل من شيء مما حرم منه حتى يقضي مناسك الحج ومن أهل بالحج مفردا لم يحلل من شيء مما حرم منه حتى يقضي مناسك الحج ومن أهل بعمرة مفردة فطاف بالبيت وبين الصفا والمروة حل ما حرم عنه حتى يستقبل حجا

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر العبدي عن محمد بن عمرو حدثني يحيى بن عبد الرحمن بن حاطب عن عائشة قالت خرجنا مع رسول الله صلى الله عليه وسلم للحج على أنواع ثلاثة فمنا من أهل بحج وعمرة معا ومنا من أهل بحج مفرد ومنا من أهل بعمرة مفردة فمن كان أهل بحج وعمرة معا لم يحلل من شيء مما حرم منه حتى يقضي مناسك الحج ومن أهل بالحج مفردا لم يحلل من شيء مما حرم منه حتى يقضي مناسك الحج ومن أهل بعمرة مفردة فطاف بالبيت وبين الصفا والمروة حل ما حرم عنه حتى يستقبل حجا


003-حج رسول الله صلى الله عليه وسلم ثلاث حجات حجتين قبل أن يهاجر وحجة بعد ما هاجر من المدينة وقرن مع حجته عمرة واجتمع ما

حج رسول الله صلى الله عليه وسلم ثلاث حجات حجتين قبل أن يهاجر وحجة بعد ما هاجر من المدينة وقرن مع حجته عمرة واجتمع ما جاء به النبي صلى الله عليه وسلم وما جاء به على مائة بدنة منها جمل لأبي جهل في أنفه برة من فضة فنحر النبي صلى الله عليه وسلم بيده ثلاثا وستين ونحر على ما غبر قيل له من ذكره قال جعفر عن أبيه عن جابر وابن أبي ليلى عن الحكم عن مقسم عن بن عباس

حدثنا القاسم بن محمد بن عباد المهلبي ثنا عبد الله بن داود ثنا سفيان قال حج رسول الله صلى الله عليه وسلم ثلاث حجات حجتين قبل أن يهاجر وحجة بعد ما هاجر من المدينة وقرن مع حجته عمرة واجتمع ما جاء به النبي صلى الله عليه وسلم وما جاء به على مائة بدنة منها جمل لأبي جهل في أنفه برة من فضة فنحر النبي صلى الله عليه وسلم بيده ثلاثا وستين ونحر على ما غبر قيل له من ذكره قال جعفر عن أبيه عن جابر وابن أبي ليلى عن الحكم عن مقسم عن بن عباس


001-من كسر أو عرج فقد حل وعليه حجة أخرى فحدثت به بن عباس وأبا هريرة فقالا صدق

من كسر أو عرج فقد حل وعليه حجة أخرى فحدثت به بن عباس وأبا هريرة فقالا صدق

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سعيد وابن علية عن حجاج بن أبي عثمان حدثني يحيى بن أبي كثير حدثني عكرمة حدثني الحجاج بن عمرو الأنصاري قال سمعت النبي صلى الله عليه وسلم يقول من كسر أو عرج فقد حل وعليه حجة أخرى فحدثت به بن عباس وأبا هريرة فقالا صدق


002-من كسر أو مرض أو عرج فقد حل وعليه الحج من قابل قال عكرمة فحدثت به بن عباس وأبا هريرة فقالا صدق قال عبد الرزاق فوجدته في

من كسر أو مرض أو عرج فقد حل وعليه الحج من قابل قال عكرمة فحدثت به بن عباس وأبا هريرة فقالا صدق قال عبد الرزاق فوجدته في جزء هشام صاحب الدستوائي فأتيت به معمرا فقرأ علي أو قرأت عليه

حدثنا سلمة بن شبيب ثنا عبد الرزاق أنبأنا معمر عن يحيى بن أبي كثير عن عكرمة عن عبد الله بن رافع مولى أم سلمة قال سألت الحجاج بن عمرو عن حبس المحرم فقال قال رسول الله صلى الله عليه وسلم من كسر أو مرض أو عرج فقد حل وعليه الحج من قابل قال عكرمة فحدثت به بن عباس وأبا هريرة فقالا صدق قال عبد الرزاق فوجدته في جزء هشام صاحب الدستوائي فأتيت به معمرا فقرأ علي أو قرأت عليه


001-قعدت إلى كعب بن عجرة في المسجد فسألته عن هذه الآية { ففدية من صيام أو صدقة أو نسك } قال كعب في أنزلت كان بي أذى من

قعدت إلى كعب بن عجرة في المسجد فسألته عن هذه الآية { ففدية من صيام أو صدقة أو نسك } قال كعب في أنزلت كان بي أذى من رأسي فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي فقال ما كنت أرى الجهد بلغ بك ما أرى أتجد شاة قلت لا قال فنزلت هذه الآية { ففدية من صيام أو صدقة أو نسك } قال فالصوم ثلاثة أيام والصدقة على ستة مساكين لكل مسكين نصف صاع من طعام والنسك شاة

حدثنا محمد بن بشار ومحمد بن الوليد قالا ثنا محمد بن جعفر ثنا شعبة عن عبد الرحمن بن الأصبهاني عن عبد الله بن معقل قال قعدت إلى كعب بن عجرة في المسجد فسألته عن هذه الآية " ففدية من صيام أو صدقة أو نسك " قال كعب في أنزلت كان بي أذى من رأسي فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي فقال ما كنت أرى الجهد بلغ بك ما أرى أتجد شاة قلت لا قال فنزلت هذه الآية " ففدية من صيام أو صدقة أو نسك " قال فالصوم ثلاثة أيام والصدقة على ستة مساكين لكل مسكين نصف صاع من طعام والنسك شاة


002-أمرني النبي صلى الله عليه وسلم حين آذاني القمل أن أحلق رأسي وأصوم ثلاثة أيام أو أطعم ستة مساكين وقد علم أن ليس عندي ما

أمرني النبي صلى الله عليه وسلم حين آذاني القمل أن أحلق رأسي وأصوم ثلاثة أيام أو أطعم ستة مساكين وقد علم أن ليس عندي ما أنسك

حدثنا عبد الرحمن بن إبراهيم ثنا عبد الله بن نافع عن أسامة بن زيد عن محمد بن كعب عن كعب بن عجرة قال أمرني النبي صلى الله عليه وسلم حين آذاني القمل أن أحلق رأسي وأصوم ثلاثة أيام أو أطعم ستة مساكين وقد علم أن ليس عندي ما أنسك


001-أن رسول الله صلى الله عليه وسلم احتجم وهو صائم محرم

أن رسول الله صلى الله عليه وسلم احتجم وهو صائم محرم

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن يزيد بن أبي زياد عن مقسم عن بن عباس أن رسول الله صلى الله عليه وسلم احتجم وهو صائم محرم


002-أن النبي صلى الله عليه وسلم احتجم وهو محرم عن رهصة أخذته

أن النبي صلى الله عليه وسلم احتجم وهو محرم عن رهصة أخذته

حدثنا بكر بن خلف أبو بشر ثنا محمد بن أبي الضيف عن بن خثيم عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم احتجم وهو محرم عن رهصة أخذته


001-أن النبي صلى الله عليه وسلم كان يدهن رأسه بالزيت وهو محرم غير المقتت

أن النبي صلى الله عليه وسلم كان يدهن رأسه بالزيت وهو محرم غير المقتت

حدثنا علي بن محمد ثنا وكيع ثنا حماد بن سلمة عن فرقد السبخي عن سعيد بن جبير عن بن عمر أن النبي صلى الله عليه وسلم كان يدهن رأسه بالزيت وهو محرم غير المقتت


001-اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا وجهه ولا رأسه فإنه يبعث يوم القيامة ملبيا حدثنا علي بن محمد ثنا وكيع ثنا

اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا وجهه ولا رأسه فإنه يبعث يوم القيامة ملبيا حدثنا علي بن محمد ثنا وكيع ثنا شعبة عن أبي بشر عن سعيد بن جبير عن بن عباس مثله إلا أنه قال أعقصته راحلته وقال لا تقربوه طيبا فإنه يبعث يوم القيامة ملبيا

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن عمرو بن دينار عن سعيد بن جبير عن بن عباس أن رجلا أوقصته راحلته وهو محرم فقال النبي صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا وجهه ولا رأسه فإنه يبعث يوم القيامة ملبيا حدثنا علي بن محمد ثنا وكيع ثنا شعبة عن أبي بشر عن سعيد بن جبير عن بن عباس مثله إلا أنه قال أعقصته راحلته وقال لا تقربوه طيبا فإنه يبعث يوم القيامة ملبيا


001-جعل رسول الله صلى الله عليه وسلم في الضبع يصيبه المحرم كبشا وجعله من الصيد

جعل رسول الله صلى الله عليه وسلم في الضبع يصيبه المحرم كبشا وجعله من الصيد

حدثنا علي بن محمد ثنا وكيع ثنا جرير بن حازم عن عبد الله بن عبيد بن عمير عن عبد الرحمن بن أبي عمار عن جابر قال جعل رسول الله صلى الله عليه وسلم في الضبع يصيبه المحرم كبشا وجعله من الصيد


002-في بيض النعام يصيبه المحرم ثمنه

في بيض النعام يصيبه المحرم ثمنه

حدثنا محمد بن موسى القطان الواسطي ثنا يزيد بن موهب ثنا مروان بن معاوية الفزاري ثنا علي بن عبد العزيز ثنا حسين المعلم عن أبي المهزم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال في بيض النعام يصيبه المحرم ثمنه


001-خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفأرة والكلب العقور والحدأة

خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفأرة والكلب العقور والحدأة

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار ومحمد بن المثنى ومحمد بن الوليد قالوا ثنا محمد بن جعفر ثنا شعبة سمعت قتادة يحدث عن سعيد بن المسيب عن عائشة أن النبي صلى الله عليه وسلم قال خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفأرة والكلب العقور والحدأة


002-خمس من الدواب لا جناح على من قتلهن أو قال في قتلهن وهو حرام العقرب والغراب والحديا والفأرة والكلب العقور

خمس من الدواب لا جناح على من قتلهن أو قال في قتلهن وهو حرام العقرب والغراب والحديا والفأرة والكلب العقور

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم خمس من الدواب لا جناح على من قتلهن أو قال في قتلهن وهو حرام العقرب والغراب والحديا والفأرة والكلب العقور


003-يقتل المحرم الحية والعقرب والسبع العادي والكلب العقور والفأرة الفويسقة فقيل له لم قيل لها الفويسقة قال لأن رسول الله

يقتل المحرم الحية والعقرب والسبع العادي والكلب العقور والفأرة الفويسقة فقيل له لم قيل لها الفويسقة قال لأن رسول الله صلى الله عليه وسلم استيقظ لها وقد أخذت الفتيلة لتحرق بها البيت

حدثنا أبو كريب ثنا محمد بن فضيل عن يزيد بن أبي زياد عن بن نعم عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال يقتل المحرم الحية والعقرب والسبع العادي والكلب العقور والفأرة الفويسقة فقيل له لم قيل لها الفويسقة قال لأن رسول الله صلى الله عليه وسلم استيقظ لها وقد أخذت الفتيلة لتحرق بها البيت


001-مر بي رسول الله صلى الله عليه وسلم وأنا بالأبواء أو بودان فأهديت له حمار وحش فرده علي فلما رأى في وجهي الكراهية قال إنه

مر بي رسول الله صلى الله عليه وسلم وأنا بالأبواء أو بودان فأهديت له حمار وحش فرده علي فلما رأى في وجهي الكراهية قال إنه ليس بنا رد عليك ولكنا حرم

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة ح وحدثنا محمد بن رمح أنبأنا الليث بن سعد جميعا عن بن شهاب الزهري عن عبيد الله بن عبد الله عن بن عباس قال أنبأنا بن جثامة قال مر بي رسول الله صلى الله عليه وسلم وأنا بالأبواء أو بودان فأهديت له حمار وحش فرده علي فلما رأى في وجهي الكراهية قال إنه ليس بنا رد عليك ولكنا حرم


002-أتي النبي صلى الله عليه وسلم بلحم صيد وهو محرم فلم يأكله

أتي النبي صلى الله عليه وسلم بلحم صيد وهو محرم فلم يأكله

حدثنا عثمان بن أبي شيبة ثنا عمران بن محمد بن أبي ليلى عن أبيه عن عبد الكريم عن عبد الله بن الحرث عن بن عباس عن علي بن أبي طالب قال أتي النبي صلى الله عليه وسلم بلحم صيد وهو محرم فلم يأكله


001-أن النبي صلى الله عليه وسلم أعطاه حمار وحش وأمره أن يفرقه في الرفاق وهم محرمون

أن النبي صلى الله عليه وسلم أعطاه حمار وحش وأمره أن يفرقه في الرفاق وهم محرمون

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن يحيى بن سعيد عن محمد بن إبراهيم التيمي عن عيسى بن طلحة عن طلحة بن عبيد الله أن النبي صلى الله عليه وسلم أعطاه حمار وحش وأمره أن يفرقه في الرفاق وهم محرمون


002-خرجت مع رسول الله صلى الله عليه وسلم زمن الحديبية فأحرم أصحابه ولم أحرم فرأيت حمارا فحملت عليه واصطدته فذكرت شأنه لرسول

خرجت مع رسول الله صلى الله عليه وسلم زمن الحديبية فأحرم أصحابه ولم أحرم فرأيت حمارا فحملت عليه واصطدته فذكرت شأنه لرسول الله صلى الله عليه وسلم وذكرت أني لم أكن أحرمت وأني إنما اصطدته لك فأمر النبي صلى الله عليه وسلم أصحابه أن يأكلوه ولم يأكل منه حين أخبرته أني اصطدته له

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال خرجت مع رسول الله صلى الله عليه وسلم زمن الحديبية فأحرم أصحابه ولم أحرم فرأيت حمارا فحملت عليه واصطدته فذكرت شأنه لرسول الله صلى الله عليه وسلم وذكرت أني لم أكن أحرمت وأني إنما اصطدته لك فأمر النبي صلى الله عليه وسلم أصحابه أن يأكلوه ولم يأكل منه حين أخبرته أني اصطدته له


001-كان رسول الله صلى الله عليه وسلم يهدي من المدينة فأفتل قلائد هدية ثم لا يجتنب شيئا مما يجتنب المحرم

كان رسول الله صلى الله عليه وسلم يهدي من المدينة فأفتل قلائد هدية ثم لا يجتنب شيئا مما يجتنب المحرم

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن شهاب عن عروة بن الزبير وعمرة بنت عبد الرحمن أن عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يهدي من المدينة فأفتل قلائد هدية ثم لا يجتنب شيئا مما يجتنب المحرم


002-كنت أفتل القلائد لهدي النبي صلى الله عليه وسلم فيقلد هدية ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنبه المحرم

كنت أفتل القلائد لهدي النبي صلى الله عليه وسلم فيقلد هدية ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنبه المحرم

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة زوج النبي صلى الله عليه وسلم قالت كنت أفتل القلائد لهدي النبي صلى الله عليه وسلم فيقلد هدية ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنبه المحرم


001-أهدى رسول الله صلى الله عليه وسلم مرة غنما إلى البيت فقلدها

أهدى رسول الله صلى الله عليه وسلم مرة غنما إلى البيت فقلدها

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت أهدى رسول الله صلى الله عليه وسلم مرة غنما إلى البيت فقلدها


001-أن النبي صلى الله عليه وسلم أشعر الهدي في السنام الأيمن وأماط عنه الدم وقال علي في حديثه بذي الحليفة وقلد نعلين

أن النبي صلى الله عليه وسلم أشعر الهدي في السنام الأيمن وأماط عنه الدم وقال علي في حديثه بذي الحليفة وقلد نعلين

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن هشام الدستوائي عن قتادة عن أبي حسان الأعرج عن بن عباس أن النبي صلى الله عليه وسلم أشعر الهدي في السنام الأيمن وأماط عنه الدم وقال علي في حديثه بذي الحليفة وقلد نعلين


002-أن النبي صلى الله عليه وسلم قلد وأشعر وأرسل بها ولم يجتنب ما يجتنب المحرم

أن النبي صلى الله عليه وسلم قلد وأشعر وأرسل بها ولم يجتنب ما يجتنب المحرم

حدثنا أبو بكر بن أبي شيبة ثنا حماد بن خالد عن أفلح عن القاسم عن عائشة أن النبي صلى الله عليه وسلم قلد وأشعر وأرسل بها ولم يجتنب ما يجتنب المحرم


001-أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أقسم جلالها وجلودها وأن لا أعطي الجازر منها شيئا وقال نحن نعطيه

أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أقسم جلالها وجلودها وأن لا أعطي الجازر منها شيئا وقال نحن نعطيه

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن عبد الكريم عن مجاهد عن بن أبي ليلى عن علي بن أبي طالب قال أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أقسم جلالها وجلودها وأن لا أعطي الجازر منها شيئا وقال نحن نعطيه


001-أن النبي صلى الله عليه وسلم أهدى في بدنه جملا لأبي جهل برته من فضة

أن النبي صلى الله عليه وسلم أهدى في بدنه جملا لأبي جهل برته من فضة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا سفيان عن بن أبي ليلى عن الحكم عن مقسم عن بن عباس أن النبي صلى الله عليه وسلم أهدى في بدنه جملا لأبي جهل برته من فضة


002-أن النبي صلى الله عليه وسلم كان في بدنه جمل

أن النبي صلى الله عليه وسلم كان في بدنه جمل

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله بن موسى أنبأنا موسى بن عبيدة عن إياس بن سلمة عن أبيه أن النبي صلى الله عليه وسلم كان في بدنه جمل


001-أن النبي صلى الله عليه وسلم اشترى هدية من قديد

أن النبي صلى الله عليه وسلم اشترى هدية من قديد

حدثنا محمد بن عبد الله بن نمير ثنا يحيى بن يمان عن سفيان عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم اشترى هدية من قديد


001-أن النبي صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال اركبها قال إنها بدنة قال اركبها ويحك

أن النبي صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال اركبها قال إنها بدنة قال اركبها ويحك

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان الثوري عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال اركبها قال إنها بدنة قال اركبها ويحك


002-أن النبي صلى الله عليه وسلم مر عليه ببدنة فقال اركبها قال إنها بدنة قال اركبها قال فرأيته راكبها مع النبي صلى الله عليه

أن النبي صلى الله عليه وسلم مر عليه ببدنة فقال اركبها قال إنها بدنة قال اركبها قال فرأيته راكبها مع النبي صلى الله عليه وسلم في عنقها نعل

حدثنا علي بن محمد ثنا وكيع عن هشام صاحب الدستوائي عن قتادة عن أنس بن مالك أن النبي صلى الله عليه وسلم مر عليه ببدنة فقال اركبها قال إنها بدنة قال اركبها قال فرأيته راكبها مع النبي صلى الله عليه وسلم في عنقها نعل


001-أن النبي صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إذا عطب منها شيء فخشيت عليه موتا فانحرها ثم اغمس نعلها في دمها

أن النبي صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إذا عطب منها شيء فخشيت عليه موتا فانحرها ثم اغمس نعلها في دمها ثم اضرب صفحتها ولا تطعم منها أنت ولا أحد من أهل رفقتك

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر العبدي ثنا سعيد بن أبي عروبة عن قتادة عن سنان بن سلمة عن بن عباس أن ذؤيبا الخزاعي حدث أن النبي صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إذا عطب منها شيء فخشيت عليه موتا فانحرها ثم اغمس نعلها في دمها ثم اضرب صفحتها ولا تطعم منها أنت ولا أحد من أهل رفقتك


002-يا رسول الله كيف أصنع بما عطب من البدن قال انحره واغمس نعله في دمه ثم أضرب صفحته وخل بينه وبين الناس فليأكلوه

يا رسول الله كيف أصنع بما عطب من البدن قال انحره واغمس نعله في دمه ثم أضرب صفحته وخل بينه وبين الناس فليأكلوه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وعمر بن عبد الله قالوا ثنا وكيع عن هشام بن عروة عن أبيه عن ناجية الخزاعي قال عمرو في حديثه وكان صاحب بدن النبي صلى الله عليه وسلم قال قلت يا رسول الله كيف أصنع بما عطب من البدن قال انحره واغمس نعله في دمه ثم أضرب صفحته وخل بينه وبين الناس فليأكلوه


001-توفي رسول الله صلى الله عليه وسلم وأبو بكر وعمر وما تدعى رباع مكة إلا السوائب من احتاج سكن ومن استغنى أسكن

توفي رسول الله صلى الله عليه وسلم وأبو بكر وعمر وما تدعى رباع مكة إلا السوائب من احتاج سكن ومن استغنى أسكن

حدثنا أبو بكر بن أبي شيبة ثنا عيسى بن يونس عن عمر بن سعيد بن أبي حسين عن عثمان بن أبي سليمان عن علقمة بن نضلة قال توفي رسول الله صلى الله عليه وسلم وأبو بكر وعمر وما تدعى رباع مكة إلا السوائب من احتاج سكن ومن استغنى أسكن


001-رأيت رسول الله صلى الله عليه وسلم وهو على ناقته واقف بالحزورة يقول والله إنك لخير أرض الله وأحب أرض الله إلي والله لولا

رأيت رسول الله صلى الله عليه وسلم وهو على ناقته واقف بالحزورة يقول والله إنك لخير أرض الله وأحب أرض الله إلي والله لولا أني أخرجت منك ما خرجت

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد أخبرني عقيل عن محمد بن مسلم أنه قال إن أبا سلمة بن عبد الرحمن بن عوف أخبره أن عبد الله بن عدي بن الحمراء قال له رأيت رسول الله صلى الله عليه وسلم وهو على ناقته واقف بالحزورة يقول والله إنك لخير أرض الله وأحب أرض الله إلي والله لولا أني أخرجت منك ما خرجت


002-سمعت النبي صلى الله عليه وسلم يخطب عام الفتح فقال يا أيها الناس إن الله حرم مكة يوم خلق السماوات والأرض فهي حرام إلى

سمعت النبي صلى الله عليه وسلم يخطب عام الفتح فقال يا أيها الناس إن الله حرم مكة يوم خلق السماوات والأرض فهي حرام إلى يوم القيامة لا يعضد شجرها ولا ينفر صيدها ولا يأخذ لقطتها إلا منشد فقال العباس إلا الإذخر فإنه للبيوت والقبور فقال رسول الله صلى الله عليه وسلم إلا الإذخر

حدثنا محمد بن عبد الله بن نمير ثنا يونس بن بكير ثنا محمد بن إسحاق ثنا أبان بن صالح عن الحسن بن مسلم بن يناق عن صفية بنت شيبة قالت سمعت النبي صلى الله عليه وسلم يخطب عام الفتح فقال يا أيها الناس إن الله حرم مكة يوم خلق السماوات والأرض فهي حرام إلى يوم القيامة لا يعضد شجرها ولا ينفر صيدها ولا يأخذ لقطتها إلا منشد فقال العباس إلا الإذخر فإنه للبيوت والقبور فقال رسول الله صلى الله عليه وسلم إلا الإذخر


003-لا تزال هذه الأمة بخير ما عظموا هذه الحرمة حق تعظيمها فإذا ضيعوا ذلك هلكوا

لا تزال هذه الأمة بخير ما عظموا هذه الحرمة حق تعظيمها فإذا ضيعوا ذلك هلكوا

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر وابن الفضيل عن يزيد بن أبي زياد أنبأنا عبد الرحمن بن سابط عن عياش بن أبي ربيعة المخزومي قال قال رسول الله صلى الله عليه وسلم لا تزال هذه الأمة بخير ما عظموا هذه الحرمة حق تعظيمها فإذا ضيعوا ذلك هلكوا


001-إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها

إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن عبيد الله بن عمر عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها


002-من استطاع منكم أن يموت بالمدينة فليفعل فإني أشهد لمن مات بها

من استطاع منكم أن يموت بالمدينة فليفعل فإني أشهد لمن مات بها

حدثنا بكر بن خلف ثنا معاذ بن هشام ثنا أبي عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من استطاع منكم أن يموت بالمدينة فليفعل فإني أشهد لمن مات بها


003-اللهم إن إبراهيم خليلك ونبيك وإنك حرمت مكة على لسان إبراهيم اللهم وأنا عبدك ونبيك وإني أحرم ما بين لابتيها قال أبو

اللهم إن إبراهيم خليلك ونبيك وإنك حرمت مكة على لسان إبراهيم اللهم وأنا عبدك ونبيك وإني أحرم ما بين لابتيها قال أبو مروان لا بيتها حرتي المدينة

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم قال اللهم إن إبراهيم خليلك ونبيك وإنك حرمت مكة على لسان إبراهيم اللهم وأنا عبدك ونبيك وإني أحرم ما بين لابتيها قال أبو مروان لا بيتها حرتي المدينة


004-من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء

من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء


005-إن أحدا جبل يحبنا ونحبه وهو على ترعة من ترع الجنة وعير على ترعة من ترع النار

إن أحدا جبل يحبنا ونحبه وهو على ترعة من ترع الجنة وعير على ترعة من ترع النار

حدثنا هناد بن السري ثنا عبدة عن محمد بن إسحاق عن عبد الله بن مكنف قال سمعت أنس بن ما لك يقول إن رسول الله صلى الله عليه وسلم قال إن أحدا جبل يحبنا ونحبه وهو على ترعة من ترع الجنة وعير على ترعة من ترع النار


001-بعث رجل معي بدراهم هدية إلى البيت قال فدخلت البيت وشيبة جالس على كرسي فناولته إياها فقال له ألك هذه قلت لا ولو كانت لي

بعث رجل معي بدراهم هدية إلى البيت قال فدخلت البيت وشيبة جالس على كرسي فناولته إياها فقال له ألك هذه قلت لا ولو كانت لي لم آتك بها قال أما لئن قلت ذلك لقد جلس عمر بن الخطاب مجلسك الذي جلست فيه فقال لا أخرج حتى أقسم مال الكعبة بين فقراء المسلمين قلت ما أنت فاعل قال لأفعلن قال ولم ذاك قلت لأن النبي صلى الله عليه وسلم قد رأى مكانه وأبو بكر وهما أحوج منك إلى المال فلم يحركاه فقام كما هو فخرج

حدثنا أبو بكر بن أبي شيبة ثنا المحاربي عن الشيباني عن واصل الأحدب عن شقيق قال بعث رجل معي بدراهم هدية إلى البيت قال فدخلت البيت وشيبة جالس على كرسي فناولته إياها فقال له ألك هذه قلت لا ولو كانت لي لم آتك بها قال أما لئن قلت ذلك لقد جلس عمر بن الخطاب مجلسك الذي جلست فيه فقال لا أخرج حتى أقسم مال الكعبة بين فقراء المسلمين قلت ما أنت فاعل قال لأفعلن قال ولم ذاك قلت لأن النبي صلى الله عليه وسلم قد رأى مكانه وأبو بكر وهما أحوج منك إلى المال فلم يحركاه فقام كما هو فخرج


001-من أدرك رمضان بمكة فصام وقام منه ما تيسر له كتب الله له مائة ألف شهر رمضان فيما سواها وكتب الله له بكل يوم عتق رقبة وكل

من أدرك رمضان بمكة فصام وقام منه ما تيسر له كتب الله له مائة ألف شهر رمضان فيما سواها وكتب الله له بكل يوم عتق رقبة وكل ليلة عتق رقبة وكل يوم حملان فرس في سبيل الله وفي كل يوم حسنة وفي كل ليلة حسنة

حدثنا محمد بن أبي عمر العدني ثنا عبد الرحيم بن زيد العمي عن أبيه عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم من أدرك رمضان بمكة فصام وقام منه ما تيسر له كتب الله له مائة ألف شهر رمضان فيما سواها وكتب الله له بكل يوم عتق رقبة وكل ليلة عتق رقبة وكل يوم حملان فرس في سبيل الله وفي كل يوم حسنة وفي كل ليلة حسنة


001-طفنا مع أبي عقال في مطر فلما قضينا طوافنا أتينا خلف المقام فقال طفت مع أنس بن مالك في مطر فلما قضينا الطواف أتينا

طفنا مع أبي عقال في مطر فلما قضينا طوافنا أتينا خلف المقام فقال طفت مع أنس بن مالك في مطر فلما قضينا الطواف أتينا المقام فصلينا ركعتين فقال لنا أنس ائتنفوا العمل فقد غفر لكم هكذا قال لنا رسول الله صلى الله عليه وسلم وطفنا معه في مطر

حدثنا محمد بن أبي عمر العدني ثنا داود بن عجلان قال طفنا مع أبي عقال في مطر فلما قضينا طوافنا أتينا خلف المقام فقال طفت مع أنس بن مالك في مطر فلما قضينا الطواف أتينا المقام فصلينا ركعتين فقال لنا أنس ائتنفوا العمل فقد غفر لكم هكذا قال لنا رسول الله صلى الله عليه وسلم وطفنا معه في مطر


001-حج النبي صلى الله عليه وسلم وأصحابه مشاة من المدينة إلى مكة وقال اربطوا أوساطكم بأزركم ومشى خلط الهرولة

حج النبي صلى الله عليه وسلم وأصحابه مشاة من المدينة إلى مكة وقال اربطوا أوساطكم بأزركم ومشى خلط الهرولة

حدثنا إسماعيل بن حفص الأيلي ثنا يحيى بن يمان عن حمزة بن حبيب الزيات عن حمران بن أعين عن أبي الطفيل عن أبي سعيد قال حج النبي صلى الله عليه وسلم وأصحابه مشاة من المدينة إلى مكة وقال اربطوا أوساطكم بأزركم ومشى خلط الهرولة


001-أن رسول الله صلى الله عليه وسلم كان يضحي بكبشين أملحين أقرنين ويسمي ويكبر ولقد رأيته يذبح بيده واضعا قدمه على صفاحهما

أن رسول الله صلى الله عليه وسلم كان يضحي بكبشين أملحين أقرنين ويسمي ويكبر ولقد رأيته يذبح بيده واضعا قدمه على صفاحهما

حدثنا نصر بن علي الجهضمي حدثني أبي ح وحدثنا محمد بن بشار ثنا محمد بن جعفر قالا ثنا شعبة سمعت قتادة يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يضحي بكبشين أملحين أقرنين ويسمي ويكبر ولقد رأيته يذبح بيده واضعا قدمه على صفاحهما


002-ضحى رسول الله صلى الله عليه وسلم يوم عيد بكبشين فقال حين وجههما إني وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من

ضحى رسول الله صلى الله عليه وسلم يوم عيد بكبشين فقال حين وجههما إني وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين اللهم منك ولك عن محمد وأمته

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا محمد بن إسحاق عن يزيد بن أبي حبيب عن أبي عياش الزرقي عن جابر بن عبد الله قال ضحى رسول الله صلى الله عليه وسلم يوم عيد بكبشين فقال حين وجههما إني وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين اللهم منك ولك عن محمد وأمته


003-أن رسول الله صلى الله عليه وسلم كان إذا أراد أن يضحي اشترى كبشين عظيمين سمينين أقرنين أملحين موجوءين فذبح أحدهما عن

أن رسول الله صلى الله عليه وسلم كان إذا أراد أن يضحي اشترى كبشين عظيمين سمينين أقرنين أملحين موجوءين فذبح أحدهما عن أمته لمن شهد لله بالتوحيد وشهد له بالبلاغ وذبح الآخر عن محمد وعن آل محمد صلى الله عليه وسلم

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا سفيان الثوري عن عبد الله بن محمد بن عقيل عن أبي سلمة عن عائشة وعن أبي هريرة أن رسول الله صلى الله عليه وسلم كان إذا أراد أن يضحي اشترى كبشين عظيمين سمينين أقرنين أملحين موجوءين فذبح أحدهما عن أمته لمن شهد لله بالتوحيد وشهد له بالبلاغ وذبح الآخر عن محمد وعن آل محمد صلى الله عليه وسلم


001-من كان له سعة ولم يضح فلا يقربن مصلانا

من كان له سعة ولم يضح فلا يقربن مصلانا

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا عبد الله بن عياش عن عبد الرحمن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من كان له سعة ولم يضح فلا يقربن مصلانا


002-ضحى رسول الله صلى الله عليه وسلم والمسلمون من بعده وجرت به السنة

ضحى رسول الله صلى الله عليه وسلم والمسلمون من بعده وجرت به السنة

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا بن عون عن محمد بن سيرين قال سألت بن عمر عن الضحايا أواجبة هي قال ضحى رسول الله صلى الله عليه وسلم والمسلمون من بعده وجرت به السنة


003-سألت بن عمر فذكر مثله سواء

سألت بن عمر فذكر مثله سواء

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا الحجاج بن أرطاة ثنا جبلة بن سحيم قال سألت بن عمر فذكر مثله سواء


004-كنا وقوفا عند النبي صلى الله عليه وسلم بعرفة فقال يا أيها الناس إن على كل أهل بيت في كل عام أضحية وعتيرة أتدرون ما

كنا وقوفا عند النبي صلى الله عليه وسلم بعرفة فقال يا أيها الناس إن على كل أهل بيت في كل عام أضحية وعتيرة أتدرون ما العتيرة هي التي يسميها الناس الرجبية

حدثنا أبو بكر بن أبي شيبة ثنا معاذ بن معاذ عن بن عون قال أنبأنا أبو رملة عن مخنف بن سليم قال كنا وقوفا عند النبي صلى الله عليه وسلم بعرفة فقال يا أيها الناس إن على كل أهل بيت في كل عام أضحية وعتيرة أتدرون ما العتيرة هي التي يسميها الناس الرجبية


001-ما عمل بن آدم يوم النحر عملا أحب إلى الله من هراقة دم وإنه ليأتي يوم القيامة بقرونها وأظلافها وأشعارها وإن الدم ليقع من

ما عمل بن آدم يوم النحر عملا أحب إلى الله من هراقة دم وإنه ليأتي يوم القيامة بقرونها وأظلافها وأشعارها وإن الدم ليقع من الله بمكان قبل أن يقع على الأرض فطيبوا بها نفسا

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا عبد الله بن نافع حدثني أبو المثنى عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال ما عمل بن آدم يوم النحر عملا أحب إلى الله من هراقة دم وإنه ليأتي يوم القيامة بقرونها وأظلافها وأشعارها وإن الدم ليقع من الله بمكان قبل أن يقع على الأرض فطيبوا بها نفسا


002-يا رسول الله ما هذه الأضاحي قال سنة أبيكم إبراهيم قالوا فما لنا فيها يا رسول الله قال بكل شعرة حسنة قالوا فالصوف يا

يا رسول الله ما هذه الأضاحي قال سنة أبيكم إبراهيم قالوا فما لنا فيها يا رسول الله قال بكل شعرة حسنة قالوا فالصوف يا رسول الله قال بكل شعرة من الصوف حسنة

حدثنا محمد بن خلف العسقلاني ثنا آدم بن أبي إياس ثنا سلام بن مسكين ثنا عائذ الله عن أبي داود عن زيد بن أرقم قال قال أصحاب رسول الله صلى الله عليه وسلم يا رسول الله ما هذه الأضاحي قال سنة أبيكم إبراهيم قالوا فما لنا فيها يا رسول الله قال بكل شعرة حسنة قالوا فالصوف يا رسول الله قال بكل شعرة من الصوف حسنة


001-ضحى رسول الله صلى الله عليه وسلم بكبش أقرن فحيل يأكل في سواد ويمشي في سواد وينظر في سواد

ضحى رسول الله صلى الله عليه وسلم بكبش أقرن فحيل يأكل في سواد ويمشي في سواد وينظر في سواد

حدثنا محمد بن عبد الله بن نمير ثنا حفص بن غياث عن جعفر بن محمد عن أبيه عن أبي سعيد قال ضحى رسول الله صلى الله عليه وسلم بكبش أقرن فحيل يأكل في سواد ويمشي في سواد وينظر في سواد


002-خرجت مع أبي سعيد الزرقي صاحب رسول الله صلى الله عليه وسلم إلى شراء الضحايا قال يونس فأشار أبو سعيد إلى كبش أدغم ليس

خرجت مع أبي سعيد الزرقي صاحب رسول الله صلى الله عليه وسلم إلى شراء الضحايا قال يونس فأشار أبو سعيد إلى كبش أدغم ليس بالمرتفع ولا المتضع في جسمه فقال لي اشتر لي هذا كأنه شبهه بكبش رسول الله صلى الله عليه وسلم

حدثنا عبد الرحمن بن إبراهيم ثنا محمد بن شعيب أخبرني سعيد بن عبد العزيز ثنا يونس بن ميسرة بن حلبس قال خرجت مع أبي سعيد الزرقي صاحب رسول الله صلى الله عليه وسلم إلى شراء الضحايا قال يونس فأشار أبو سعيد إلى كبش أدغم ليس بالمرتفع ولا المتضع في جسمه فقال لي اشتر لي هذا كأنه شبهه بكبش رسول الله صلى الله عليه وسلم


003-خير الكفن الحلة وخير الضحايا الكبش الأقرن

خير الكفن الحلة وخير الضحايا الكبش الأقرن

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا أبو عائذ أنه سمع سليم بن عامر يحدث عن أبي أمامة الباهلي أن رسول الله صلى الله عليه وسلم قال خير الكفن الحلة وخير الضحايا الكبش الأقرن


001-كنا مع رسول الله صلى الله عليه وسلم في سفر فحضر الأضحى فاشتركنا في الجزور عن عشرة والبقرة عن سبعة

كنا مع رسول الله صلى الله عليه وسلم في سفر فحضر الأضحى فاشتركنا في الجزور عن عشرة والبقرة عن سبعة

حدثنا هدية بن عبد الوهاب أنبأنا الفضل بن موسى أنبأنا الحسين بن واقد عن علباء بن أحمر عن عكرمة عن بن عباس قال كنا مع رسول الله صلى الله عليه وسلم في سفر فحضر الأضحى فاشتركنا في الجزور عن عشرة والبقرة عن سبعة


002-نحرنا بالحديبية مع النبي صلى الله عليه وسلم البدنة عن سبعة والبقرة عن سبعة

نحرنا بالحديبية مع النبي صلى الله عليه وسلم البدنة عن سبعة والبقرة عن سبعة

حدثنا محمد بن يحيى ثنا عبد الرزاق عن مالك بن أنس عن أبي الزبير عن جابر قال نحرنا بالحديبية مع النبي صلى الله عليه وسلم البدنة عن سبعة والبقرة عن سبعة


003-اعتمر من نسائه في حجة الوداع بقرة بينهن

اعتمر من نسائه في حجة الوداع بقرة بينهن

حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال ذبح رسول الله صلى الله عليه وسلم عمن اعتمر من نسائه في حجة الوداع بقرة بينهن


004-قلت الإبل على عهد رسول الله صلى الله عليه وسلم فأمرهم أن ينحروا البقر

قلت الإبل على عهد رسول الله صلى الله عليه وسلم فأمرهم أن ينحروا البقر

حدثنا هناد بن السري ثنا أبو بكر بن عياش عن عمرو بن ميمون عن أبي حاضر الأزدي عن بن عباس قال قلت الإبل على عهد رسول الله صلى الله عليه وسلم فأمرهم أن ينحروا البقر


005-أن رسول الله صلى الله عليه وسلم نحر عن آل محمد صلى الله عليه وسلم في حجة الوداع بقرة واحدة

أن رسول الله صلى الله عليه وسلم نحر عن آل محمد صلى الله عليه وسلم في حجة الوداع بقرة واحدة

حدثنا أحمد بن عمرو بن السرح المصري أبو طاهر أنبأنا بن وهب أنبأنا يونس عن بن شهاب عن عمرة عن عائشة أن رسول الله صلى الله عليه وسلم نحر عن آل محمد صلى الله عليه وسلم في حجة الوداع بقرة واحدة


001-أن النبي صلى الله عليه وسلم أتاه رجل فقال إن علي بدنة وأنا موسر بها ولا أجدها فأشتريها فأمره النبي صلى الله عليه وسلم

أن النبي صلى الله عليه وسلم أتاه رجل فقال إن علي بدنة وأنا موسر بها ولا أجدها فأشتريها فأمره النبي صلى الله عليه وسلم أن يبتاع سبع شياه فيذبحهن

حدثنا محمد بن معمر ثنا محمد بن بكر البرساني ثنا بن جريج قال قال عطاء الخراساني عن بن عباس أن النبي صلى الله عليه وسلم أتاه رجل فقال إن علي بدنة وأنا موسر بها ولا أجدها فأشتريها فأمره النبي صلى الله عليه وسلم أن يبتاع سبع شياه فيذبحهن


002-كنا مع رسول الله صلى الله عليه وسلم ونحن بذي الحليفة من تهامة فأصبنا إبلا وغنما فعجل القوم فأغلينا القدور قبل أن تقسم

كنا مع رسول الله صلى الله عليه وسلم ونحن بذي الحليفة من تهامة فأصبنا إبلا وغنما فعجل القوم فأغلينا القدور قبل أن تقسم فأتانا رسول الله صلى الله عليه وسلم فأمر بها فأكفئت ثم عدل الجزور بعشرة من الغنم

حدثنا أبو كريب ثنا المحاربي وعبد الرحيم عن سفيان الثوري عن سعيد بن مسروق وثنا الحسين بن علي عن زائدة عن سعيد بن مسروق عن عباية بن رفاعة عن رافع بن خديج قال كنا مع رسول الله صلى الله عليه وسلم ونحن بذي الحليفة من تهامة فأصبنا إبلا وغنما فعجل القوم فأغلينا القدور قبل أن تقسم فأتانا رسول الله صلى الله عليه وسلم فأمر بها فأكفئت ثم عدل الجزور بعشرة من الغنم


001-أن رسول الله صلى الله عليه وسلم أعطاه غنما فقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال

أن رسول الله صلى الله عليه وسلم أعطاه غنما فقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال ضح به أنت

حدثنا محمد بن رمح أنا الليث بن سعد عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر الجهني أن رسول الله صلى الله عليه وسلم أعطاه غنما فقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال ضح به أنت


002-يجوز الجذع من الضأن أضحية

يجوز الجذع من الضأن أضحية

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا أنس بن عياض حدثني محمد بن أبي يحيى مولى الأسلميين عن أمه قالت حدثتني أم بلال بنت هلال عن أبيها أن رسول الله صلى الله عليه وسلم قال يجوز الجذع من الضأن أضحية


003-كنا مع رجل من أصحاب رسول الله صلى الله عليه وسلم يقال له مجاشع من بني سليم فعزت الغنم فأمر مناديا فنادى أن رسول الله

كنا مع رجل من أصحاب رسول الله صلى الله عليه وسلم يقال له مجاشع من بني سليم فعزت الغنم فأمر مناديا فنادى أن رسول الله صلى الله عليه وسلم كان يقول إن الجذع يوفي مما توفي منه الثنية

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا الثوري عن عاصم بن كليب عن أبيه قال كنا مع رجل من أصحاب رسول الله صلى الله عليه وسلم يقال له مجاشع من بني سليم فعزت الغنم فأمر مناديا فنادى أن رسول الله صلى الله عليه وسلم كان يقول إن الجذع يوفي مما توفي منه الثنية


004-لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن

لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن

حدثنا هارون بن حبان ثنا عبد الرحمن بن عبد الله أنبأنا زهير عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن


001-نهى رسول الله صلى الله عليه وسلم أن يضحى بمقابلة أو مدابرة أو شرقاء أو خرقاء أو جدعاء

نهى رسول الله صلى الله عليه وسلم أن يضحى بمقابلة أو مدابرة أو شرقاء أو خرقاء أو جدعاء

حدثنا محمد بن الصباح ثنا أبو بكر بن عياش عن أبي إسحاق عن شريح بن النعمان عن علي قال نهى رسول الله صلى الله عليه وسلم أن يضحى بمقابلة أو مدابرة أو شرقاء أو خرقاء أو جدعاء


002-أمرنا رسول الله صلى الله عليه وسلم أن نستشرف العين والأذن

أمرنا رسول الله صلى الله عليه وسلم أن نستشرف العين والأذن

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا سفيان بن عيينة عن سلمة بن كهيل عن حجية بن عدي عن علي قال أمرنا رسول الله صلى الله عليه وسلم أن نستشرف العين والأذن


003-أربع لا تجزئ في الأضاحي العوراء البين عورها والمريضة البين مرضها والعرجاء البين ظلعها والكسيرة التي لا تنقي قال فإني

أربع لا تجزئ في الأضاحي العوراء البين عورها والمريضة البين مرضها والعرجاء البين ظلعها والكسيرة التي لا تنقي قال فإني أكره أن يكون نقص في الأذن قال فما كرهت منه فدعه ولا تحرمه على أحد

حدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر وعبد الرحمن وأبو داود وابن أبي عدي وأبو الوليد قالوا ثنا شعبة سمعت سليمان بن عبد الرحمن قال سمعت عبيد بن فيروز قال قلت للبراء بن عازب حدثني بما كره أو نهى عنه رسول الله صلى الله عليه وسلم من الأضاحي فقال قال رسول الله صلى الله عليه وسلم هكذا بيده ويدي أقصر من يده أربع لا تجزئ في الأضاحي العوراء البين عورها والمريضة البين مرضها والعرجاء البين ظلعها والكسيرة التي لا تنقي قال فإني أكره أن يكون نقص في الأذن قال فما كرهت منه فدعه ولا تحرمه على أحد


004-أن رسول الله صلى الله عليه وسلم نهى أن يضحى بأعضب القرن والأذن

أن رسول الله صلى الله عليه وسلم نهى أن يضحى بأعضب القرن والأذن

حدثنا حميد بن مسعدة ثنا خالد بن الحارث ثنا سعيد عن قتادة أنه ذكر أنه سمع جري بن كليب يحدث أنه سمع عليا يحدث أن رسول الله صلى الله عليه وسلم نهى أن يضحى بأعضب القرن والأذن


001-ابتعنا كبشا نضحي به فأصاب الذئب من أليته أو أذنه فسألنا النبي صلى الله عليه وسلم فأمرنا أن نضحي به

ابتعنا كبشا نضحي به فأصاب الذئب من أليته أو أذنه فسألنا النبي صلى الله عليه وسلم فأمرنا أن نضحي به

حدثنا محمد بن يحيى ومحمد بن عبد الملك أبو بكر قالا ثنا عبد الرزاق عن الثوري عن جابر بن يزيد عن محمد بن قرظه الأنصاري عن أبي سعيد الخدري قال ابتعنا كبشا نضحي به فأصاب الذئب من أليته أو أذنه فسألنا النبي صلى الله عليه وسلم فأمرنا أن نضحي به


001-كان الرجل في عهد النبي صلى الله عليه وسلم يضحي بالشاة عنه وعن أهل بيته فيأكلون ويطعمون ثم تباهى الناس فصار كما ترى

كان الرجل في عهد النبي صلى الله عليه وسلم يضحي بالشاة عنه وعن أهل بيته فيأكلون ويطعمون ثم تباهى الناس فصار كما ترى

حدثنا عبد الرحمن بن إبراهيم ثنا بن أبي فديك حدثني الضحاك بن عثمان عن عمارة بن عبد الله بن صياد عن عطاء بن يسار قال سألت أبا أيوب الأنصاري كيف كانت الضحايا فيكم على عهد رسول الله صلى الله عليه وسلم قال كان الرجل في عهد النبي صلى الله عليه وسلم يضحي بالشاة عنه وعن أهل بيته فيأكلون ويطعمون ثم تباهى الناس فصار كما ترى


002-حملني أهلي على الجفاء بعدما علمت من السنة كان أهل البيت يضحون بالشاة والشاتين والآن يبخلنا جيراننا

حملني أهلي على الجفاء بعدما علمت من السنة كان أهل البيت يضحون بالشاة والشاتين والآن يبخلنا جيراننا

حدثنا إسحاق بن منصور أنبأنا عبد الرحمن بن مهدي ومحمد بن يوسف ح وحدثنا محمد بن يحيى ثنا عبد الرزاق جميعا عن سفيان الثوري عن بيان عن الشعبي عن أبي سريحة قال حملني أهلي على الجفاء بعدما علمت من السنة كان أهل البيت يضحون بالشاة والشاتين والآن يبخلنا جيراننا


001-إذا دخل العشر وأراد أحدكم أن يضحي فلا يمس من شعره ولا بشره شيئا

إذا دخل العشر وأراد أحدكم أن يضحي فلا يمس من شعره ولا بشره شيئا

حدثنا هارون بن عبد الله الحمال ثنا سفيان بن عيينة عن عبد الرحمن بن حميد بن عبد الرحمن بن عوف عن سعيد بن المسيب عن أم سلمة أن النبي صلى الله عليه وسلم قال إذا دخل العشر وأراد أحدكم أن يضحي فلا يمس من شعره ولا بشره شيئا


002-من رأى منكم هلال ذي الحجة فأراد أن يضحي فلا يقربن له شعرا ولا ظفرا

من رأى منكم هلال ذي الحجة فأراد أن يضحي فلا يقربن له شعرا ولا ظفرا

حدثنا حاتم بن بكر الضبي أبو عمرو ثنا محمد بن بكر البرساني ح وحدثنا محمد بن سعيد بن يزيد بن إبراهيم ثنا أبو قتيبة ويحيى بن كثير قالوا ثنا شعبة عن مالك بن أنس عن عمرو بن مسلم عن سعيد بن المسيب عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم من رأى منكم هلال ذي الحجة فأراد أن يضحي فلا يقربن له شعرا ولا ظفرا


001-أن رجلا ذبح يوم النحر يعنى قبل الصلاة فأمره النبي صلى الله عليه وسلم أن يعيد

أن رجلا ذبح يوم النحر يعنى قبل الصلاة فأمره النبي صلى الله عليه وسلم أن يعيد

حدثنا عثمان بن أبي شيبة ثنا إسماعيل بن علية عن أيوب عن محمد بن سيرين عن أنس بن مالك أن رجلا ذبح يوم النحر يعنى قبل الصلاة فأمره النبي صلى الله عليه وسلم أن يعيد


002-شهدت الأضحى مع رسول الله صلى الله عليه وسلم فذبح أناس قبل الصلاة فقال النبي صلى الله عليه وسلم من كان ذبح منكم قبل

شهدت الأضحى مع رسول الله صلى الله عليه وسلم فذبح أناس قبل الصلاة فقال النبي صلى الله عليه وسلم من كان ذبح منكم قبل الصلاة فليعد أضحيته ومن لا فليذبح على اسم الله

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن الأسود بن قيس عن جندب البجلي أنه سمعه يقول شهدت الأضحى مع رسول الله صلى الله عليه وسلم فذبح أناس قبل الصلاة فقال النبي صلى الله عليه وسلم من كان ذبح منكم قبل الصلاة فليعد أضحيته ومن لا فليذبح على اسم الله


003-أنه ذبح قبل الصلاة فذكره للنبي صلى الله عليه وسلم فقال أعد أضحيتك

أنه ذبح قبل الصلاة فذكره للنبي صلى الله عليه وسلم فقال أعد أضحيتك

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن يحيى بن سعيد عن عباد بن تميم عن عويمر بن أشقر أنه ذبح قبل الصلاة فذكره للنبي صلى الله عليه وسلم فقال أعد أضحيتك


004-مر رسول الله صلى الله عليه وسلم بدار من دور الأنصار فوجد ريح قتار فقال من هذا الذي ذبح فخرج إليه رجل منا فقال أنا يا

مر رسول الله صلى الله عليه وسلم بدار من دور الأنصار فوجد ريح قتار فقال من هذا الذي ذبح فخرج إليه رجل منا فقال أنا يا رسول الله ذبحت قبل أن أصلي لأطعم أهلي وجيراني فأمره أن يعيد فقال لا والله الذي لا إله إلا هو ما عندي إلا جذع أو حمل من الضأن قال اذبحها ولن تجزئ جذعة عن أحد بعدك

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى عن خالد الحذاء عن أبي قلابة عن أبي زيد قال أبو بكر وقال غير عبد الأعلى عن عمرو بن بجدان عن أبي زيد ح وحدثنا محمد بن المثنى أبو موسى ثنا عبد الصمد بن عبد الوارث ثنا أبي عن خالد الحذاء عن أبي قلابة عن عمرو بن بجدان عن أبي زيد الأنصاري قال مر رسول الله صلى الله عليه وسلم بدار من دور الأنصار فوجد ريح قتار فقال من هذا الذي ذبح فخرج إليه رجل منا فقال أنا يا رسول الله ذبحت قبل أن أصلي لأطعم أهلي وجيراني فأمره أن يعيد فقال لا والله الذي لا إله إلا هو ما عندي إلا جذع أو حمل من الضأن قال اذبحها ولن تجزئ جذعة عن أحد بعدك


001-لقد رأيت رسول الله صلى الله عليه وسلم يذبح أضحيته بيده واضعا قدمه على صفاحها

لقد رأيت رسول الله صلى الله عليه وسلم يذبح أضحيته بيده واضعا قدمه على صفاحها

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة سمعت قتادة يحدث عن أنس بن مالك قال لقد رأيت رسول الله صلى الله عليه وسلم يذبح أضحيته بيده واضعا قدمه على صفاحها


002-أن رسول الله صلى الله عليه وسلم ذبح أضحيته عند طرف الزقاق طريق بنى زريق بيده بشفرة

أن رسول الله صلى الله عليه وسلم ذبح أضحيته عند طرف الزقاق طريق بنى زريق بيده بشفرة

حدثنا هشام بن عمار ثنا عبد الرحمن بن سعد بن عمار بن سعد مؤذن رسول الله صلى الله عليه وسلم حدثني أبي عن أبيه عن جده أن رسول الله صلى الله عليه وسلم ذبح أضحيته عند طرف الزقاق طريق بنى زريق بيده بشفرة


001-أن رسول الله صلى الله عليه وسلم أمره أن يقسم بدنه كلها لحومها وجلودها وجلالها للمساكين

أن رسول الله صلى الله عليه وسلم أمره أن يقسم بدنه كلها لحومها وجلودها وجلالها للمساكين

حدثنا محمد بن معمر ثنا محمد بن بكر البرساني أنبأنا بن جريج أخبرني الحسن بن مسلم أن مجاهدا أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن رسول الله صلى الله عليه وسلم أمره أن يقسم بدنه كلها لحومها وجلودها وجلالها للمساكين


001-أن رسول الله صلى الله عليه وسلم أمر من كل جزور ببضعة فجعلت في قدر فأكلوا من اللحم وحسوا من المرق

أن رسول الله صلى الله عليه وسلم أمر من كل جزور ببضعة فجعلت في قدر فأكلوا من اللحم وحسوا من المرق

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن جعفر بن محمد عن أبيه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم أمر من كل جزور ببضعة فجعلت في قدر فأكلوا من اللحم وحسوا من المرق


001-نهى رسول الله صلى الله عليه وسلم عن لحوم الأضاحي لجهد الناس ثم رخص فيها

نهى رسول الله صلى الله عليه وسلم عن لحوم الأضاحي لجهد الناس ثم رخص فيها

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن عبد الرحمن بن عابس عن أبيه عن عائشة قالت إنما نهى رسول الله صلى الله عليه وسلم عن لحوم الأضاحي لجهد الناس ثم رخص فيها


002-كنت نهيتكم عن لحوم الأضاحي فوق ثلاثة أيام فكلوا وادخروا

كنت نهيتكم عن لحوم الأضاحي فوق ثلاثة أيام فكلوا وادخروا

حدثنا أبو بكر بن أبي شيبة ثنا عبد الأعلى بن عبد الأعلى عن خالد الحذاء عن أبي المليح عن نبيشة أن رسول الله صلى الله عليه وسلم قال كنت نهيتكم عن لحوم الأضاحي فوق ثلاثة أيام فكلوا وادخروا


001-أنه كان يذبح بالمصلى

أنه كان يذبح بالمصلى

حدثنا محمد بن بشار ثنا أبو بكر الحنفي ثنا أسامة بن زيد عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه كان يذبح بالمصلى


001-عن الغلام شاتان متكافئتان وعن الجارية شاة

عن الغلام شاتان متكافئتان وعن الجارية شاة

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد عن أبيه عن سباع بن ثابت عن أم كرز قالت سمعت النبي صلى الله عليه وسلم يقول عن الغلام شاتان متكافئتان وعن الجارية شاة


002-أمرنا رسول الله صلى الله عليه وسلم أن نعق عن الغلام شاتين وعن الجارية شاة

أمرنا رسول الله صلى الله عليه وسلم أن نعق عن الغلام شاتين وعن الجارية شاة

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا حماد بن سلمة أنبأنا عبد الله بن عثمان بن خثيم عن يوسف بن ماهك عن حفصة بنت عبد الرحمن عن عائشة قالت أمرنا رسول الله صلى الله عليه وسلم أن نعق عن الغلام شاتين وعن الجارية شاة


003-إن مع الغلام عقيقة فأهريقوا عنه دما وأميطوا عنه الأذى

إن مع الغلام عقيقة فأهريقوا عنه دما وأميطوا عنه الأذى

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا هشام بن حسان عن حفصة بنت سيرين عن سلمان بن عامر أنه سمع النبي صلى الله عليه وسلم يقول إن مع الغلام عقيقة فأهريقوا عنه دما وأميطوا عنه الأذى


004-كل غلام مرتهن بعقيقته تذبح عنه يوم السابع ويحلق رأسه ويسمى

كل غلام مرتهن بعقيقته تذبح عنه يوم السابع ويحلق رأسه ويسمى

حدثنا هشام بن عمار ثنا شعيب بن إسحاق ثنا سعيد بن أبي عروبة عن قتادة عن الحسن عن سمرة عن النبي صلى الله عليه وسلم قال كل غلام مرتهن بعقيقته تذبح عنه يوم السابع ويحلق رأسه ويسمى


005-يعق عن الغلام ولا يمس رأسه بدم

يعق عن الغلام ولا يمس رأسه بدم

حدثنا يعقوب بن حميد بن كاسب ثنا عبد الله بن وهب حدثني عمرو بن الحارث عن أيوب بن موسى أنه حدثه أن يزيد بن عبد المزني حدثه أن النبي صلى الله عليه وسلم قال يعق عن الغلام ولا يمس رأسه بدم


001-يا رسول الله إنا كنا نعتر عتيرة في الجاهلية في رجب فما تأمرنا قال اذبحوا لله سبحانه وتعلى في أي شهر كان وبروا لله

يا رسول الله إنا كنا نعتر عتيرة في الجاهلية في رجب فما تأمرنا قال اذبحوا لله سبحانه وتعلى في أي شهر كان وبروا لله وأطعموا قالوا يا رسول الله إنا كنا نفرع فرعا في الجاهلية فما تأمرنا به قال في كل سائمة فرع تغذوه ماشيتك حتى إذا استحمل ذبحته فتصدقت بلحمه أراه قال على بن السبيل فإن ذلك هو خير

حدثنا أبو بشر بكر بن خلف ثنا يزيد بن زريع عن خالد الحذاء عن أبي المليح عن نبيشة قال نادى رجل رسول الله صلى الله عليه وسلم فقال يا رسول الله إنا كنا نعتر عتيرة في الجاهلية في رجب فما تأمرنا قال اذبحوا لله سبحانه وتعلى في أي شهر كان وبروا لله وأطعموا قالوا يا رسول الله إنا كنا نفرع فرعا في الجاهلية فما تأمرنا به قال في كل سائمة فرع تغذوه ماشيتك حتى إذا استحمل ذبحته فتصدقت بلحمه أراه قال على بن السبيل فإن ذلك هو خير


002-لا فرعه ولا عتيرة قال هشام في حديثه والفرعة أول النتاج والعتيرة الشاة يذبحها أهل البيت في رجب

لا فرعه ولا عتيرة قال هشام في حديثه والفرعة أول النتاج والعتيرة الشاة يذبحها أهل البيت في رجب

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا فرعه ولا عتيرة قال هشام في حديثه والفرعة أول النتاج والعتيرة الشاة يذبحها أهل البيت في رجب


003-لا فرعة ولا عتيرة قال بن ماجة هذا من فرائد العدني

لا فرعة ولا عتيرة قال بن ماجة هذا من فرائد العدني

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن زيد بن أسلم عن أبيه عن بن عمر أن النبي صلى الله عليه وسلم قال لا فرعة ولا عتيرة قال بن ماجة هذا من فرائد العدني


001-إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته وليرح ذبيحته

إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته وليرح ذبيحته

حدثنا محمد بن المثنى ثنا عبد الوهاب ثنا خالد الحذاء عن أبي قلابة عن أبي الأشعث عن شداد بن أوس أن رسول الله صلى الله عليه وسلم قال إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته وليرح ذبيحته


002-مر النبي صلى الله عليه وسلم برجل وهو يجر شاة بأذنها فقال دع أذنها وخذ بسالفتها

مر النبي صلى الله عليه وسلم برجل وهو يجر شاة بأذنها فقال دع أذنها وخذ بسالفتها

حدثنا أبو بكر بن أبي شيبة ثنا عقبة بن خالد عن موسى بن محمد بن إبراهيم التيمي أخبرني أبي عن أبي سعيد الخدري قال مر النبي صلى الله عليه وسلم برجل وهو يجر شاة بأذنها فقال دع أذنها وخذ بسالفتها


003-أمر رسول الله صلى الله عليه وسلم بحد الشفار وأن توارى عن البهائم وقال إذا ذبح أحدكم فليجهز

أمر رسول الله صلى الله عليه وسلم بحد الشفار وأن توارى عن البهائم وقال إذا ذبح أحدكم فليجهز

حدثنا محمد بن عبد الرحمن بن أخي حسين الجعفي ثنا مروان بن محمد ثنا بن لهيعة حدثني قرة بن حيوئيل عن الزهري عن سالم بن عبد الله بن عمر عن أبيه عبد الله بن عمر قال أمر رسول الله صلى الله عليه وسلم بحد الشفار وأن توارى عن البهائم وقال إذا ذبح أحدكم فليجهز


004-مثله

مثله

حدثنا جعفر بن مسافر ثنا أبو الأسود ثنا بن لهيعة عن يزيد بن أبي حبيب عن سالم عن أبيه عن النبي صلى الله عليه وسلم مثله


001-{ إن الشياطين ليوحون إلى أوليائهم } قال كانوا يقولون ما ذكر عليه اسم الله فلا تأكلوا وما لم يذكر اسم الله عليه فكلوه

{ إن الشياطين ليوحون إلى أوليائهم } قال كانوا يقولون ما ذكر عليه اسم الله فلا تأكلوا وما لم يذكر اسم الله عليه فكلوه فقال الله { ولا تأكلوا مما لم يذكر اسم الله عليه }

حدثنا عمرو بن عبد الله ثنا وكيع عن إسرائيل عن سماك عن عكرمة عن بن عباس " إن الشياطين ليوحون إلى أوليائهم " قال كانوا يقولون ما ذكر عليه اسم الله فلا تأكلوا وما لم يذكر اسم الله عليه فكلوه فقال الله " ولا تأكلوا مما لم يذكر اسم الله عليه "


002-يا رسول الله إن قوما يأتونا بلحم لا ندري ذكر اسم الله عليه أم لا قال سموا أنتم وكلوا وكانوا حديث عهد بالكفر

يا رسول الله إن قوما يأتونا بلحم لا ندري ذكر اسم الله عليه أم لا قال سموا أنتم وكلوا وكانوا حديث عهد بالكفر

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين أن قوما قالوا يا رسول الله إن قوما يأتونا بلحم لا ندري ذكر اسم الله عليه أم لا قال سموا أنتم وكلوا وكانوا حديث عهد بالكفر


001-ذبحت أرنبين بمروة فأتيت بهما النبي صلى الله عليه وسلم فأمرني بأكلهما

ذبحت أرنبين بمروة فأتيت بهما النبي صلى الله عليه وسلم فأمرني بأكلهما

حدثنا أبو بكر بن أبي شيبة أبو الأحوص عن عاصم عن الشعبي عن محمد بن صيفي قال ذبحت أرنبين بمروة فأتيت بهما النبي صلى الله عليه وسلم فأمرني بأكلهما


002-أن ذئبا نيب في شاة فذبحوها بمروة فرخص لهم رسول الله صلى الله عليه وسلم في أكلها

أن ذئبا نيب في شاة فذبحوها بمروة فرخص لهم رسول الله صلى الله عليه وسلم في أكلها

حدثنا أبو بشر بكر بن خلف ثنا غندر ثنا شعبة سمعت حاضر بن مهاجر يحدث عن سليمان بن يسار عن زيد بن ثابت أن ذئبا نيب في شاة فذبحوها بمروة فرخص لهم رسول الله صلى الله عليه وسلم في أكلها


003-يا رسول الله إنا نصيد الصيد فلا نجد سكينا إلا الظرار وشقة العصا قال أمرر الدم بما شئت واذكر اسم الله عليه

يا رسول الله إنا نصيد الصيد فلا نجد سكينا إلا الظرار وشقة العصا قال أمرر الدم بما شئت واذكر اسم الله عليه

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا سفيان عن سماك بن حرب عن مري بن قطري عن عدي بن حاتم قال قلت يا رسول الله إنا نصيد الصيد فلا نجد سكينا إلا الظرار وشقة العصا قال أمرر الدم بما شئت واذكر اسم الله عليه


004-كنا مع رسول الله صلى الله عليه وسلم في سفر فقلت يا رسول الله إنا نكون في المغازي فلا يكون معنا مدي فقال ما أنهر الدم

كنا مع رسول الله صلى الله عليه وسلم في سفر فقلت يا رسول الله إنا نكون في المغازي فلا يكون معنا مدي فقال ما أنهر الدم وذكر اسم الله عليه فكل غير السن والظفر فإن السن عظيم والظفر مدي الحبشة

حدثنا محمد بن عبد الله بن نمير ثنا عمر بن عبيد الطنافسي عن سعيد بن مسروق عن عباية بن رفاعة عن جده رافع بن خديج قال كنا مع رسول الله صلى الله عليه وسلم في سفر فقلت يا رسول الله إنا نكون في المغازي فلا يكون معنا مدي فقال ما أنهر الدم وذكر اسم الله عليه فكل غير السن والظفر فإن السن عظيم والظفر مدي الحبشة


001-أن رسول الله صلى الله عليه وسلم مر بغلام يسلخ شاة فقال له رسول الله صلى الله عليه وسلم تنح حتى أريك فأدخل رسول الله صلى

أن رسول الله صلى الله عليه وسلم مر بغلام يسلخ شاة فقال له رسول الله صلى الله عليه وسلم تنح حتى أريك فأدخل رسول الله صلى الله عليه وسلم يده بين الجلد واللحم فدحس بها حتى توارت إلى الإبط وقال يا غلام هكذا فاسلخ ثم مضى وصلى للناس ولم يتوضأ

حدثنا أبو كريب ثنا مروان بن معاوية ثنا هلال بن ميمون الجهني عن عطاء بن يزيد الليثي قال عطاء لا أعلمه إلا عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم مر بغلام يسلخ شاة فقال له رسول الله صلى الله عليه وسلم تنح حتى أريك فأدخل رسول الله صلى الله عليه وسلم يده بين الجلد واللحم فدحس بها حتى توارت إلى الإبط وقال يا غلام هكذا فاسلخ ثم مضى وصلى للناس ولم يتوضأ


001-أن رسول الله صلى الله عليه وسلم أتى رجلا من الأنصار فأخذ الشفرة ليذبح لرسول الله صلى الله عليه وسلم فقال له رسول الله

أن رسول الله صلى الله عليه وسلم أتى رجلا من الأنصار فأخذ الشفرة ليذبح لرسول الله صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم إياك والحلوب

حدثنا أبو بكر بن أبي شيبة ثنا خلف بن خليفة ح وحدثنا عبد الرحمن بن إبراهيم أنبأنا مروان بن معاوية جميعا عن يزيد بن كيسان عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم أتى رجلا من الأنصار فأخذ الشفرة ليذبح لرسول الله صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم إياك والحلوب


002-أن رسول الله صلى الله عليه وسلم قال له ولعمر انطلقا بنا إلى الواقفي قال فانطلقنا في القمر حتى أتينا الحائط فقال مرحبا

أن رسول الله صلى الله عليه وسلم قال له ولعمر انطلقا بنا إلى الواقفي قال فانطلقنا في القمر حتى أتينا الحائط فقال مرحبا وأهلا ثم أخذ الشفرة ثم جال في الغنم فقال رسول الله صلى الله عليه وسلم إياك والحلوب أو قال ذات الدر

حدثنا علي بن محمد ثنا عبد الرحمن المحاربي عن يحيى بن عبد الله عن أبيه عن أبي هريرة قال حدثني أبو بكر بن أبي قحافة أن رسول الله صلى الله عليه وسلم قال له ولعمر انطلقا بنا إلى الواقفي قال فانطلقنا في القمر حتى أتينا الحائط فقال مرحبا وأهلا ثم أخذ الشفرة ثم جال في الغنم فقال رسول الله صلى الله عليه وسلم إياك والحلوب أو قال ذات الدر


001-أن امرأة ذبحت شاة بحجر فذكر ذلك لرسول الله صلى الله عليه وسلم فلم ير به بأسا

أن امرأة ذبحت شاة بحجر فذكر ذلك لرسول الله صلى الله عليه وسلم فلم ير به بأسا

حدثنا هناد بن السري ثنا عبدة بن سليمان عن عبيد الله عن نافع عن بن كعب بن مالك عن أبيه أن امرأة ذبحت شاة بحجر فذكر ذلك لرسول الله صلى الله عليه وسلم فلم ير به بأسا


001-كنا مع النبي صلى الله عليه وسلم في سفر فند بعير فرماه رجل بسهم فقال النبي صلى الله عليه وسلم إن لها أوابدا أحسبه قال

كنا مع النبي صلى الله عليه وسلم في سفر فند بعير فرماه رجل بسهم فقال النبي صلى الله عليه وسلم إن لها أوابدا أحسبه قال كأوابد الوحش فما غلبكم منها فاصنعوا به هكذا

حدثنا محمد بن عبد الله بن نمير ثنا عمر بن عبيد عن سعيد بن مسروق عن عباية بن رفاعة عن جده رافع بن خديج قال كنا مع النبي صلى الله عليه وسلم في سفر فند بعير فرماه رجل بسهم فقال النبي صلى الله عليه وسلم إن لها أوابدا أحسبه قال كأوابد الوحش فما غلبكم منها فاصنعوا به هكذا


002-يا رسول الله ما تكون الذكاة إلا في الحلق واللبة قال لو طعنت في فخذها لأجزئك

يا رسول الله ما تكون الذكاة إلا في الحلق واللبة قال لو طعنت في فخذها لأجزئك

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن حماد بن سلمة عن أبي العشراء عن أبيه قال قلت يا رسول الله ما تكون الذكاة إلا في الحلق واللبة قال لو طعنت في فخذها لأجزئك


001-نهى رسول الله صلى الله عليه وسلم أن يمثل بالبهائم

نهى رسول الله صلى الله عليه وسلم أن يمثل بالبهائم

حدثنا أبو بكر بن أبي شيبة وعبد الله بن سعيد قالا ثنا عقبة بن خالد عن موسى بن محمد بن إبراهيم التيمي عن أبيه عن أبي سعيد الخدري قال نهى رسول الله صلى الله عليه وسلم أن يمثل بالبهائم


002-نهى رسول الله صلى الله عليه وسلم عن صبر البهائم

نهى رسول الله صلى الله عليه وسلم عن صبر البهائم

حدثنا علي بن محمد ثنا وكيع عن شعبة عن هشام بن زيد بن أنس بن مالك عن أنس بن مالك قال نهى رسول الله صلى الله عليه وسلم عن صبر البهائم


003-لا تتخذوا شيئا فيه الروح غرضا

لا تتخذوا شيئا فيه الروح غرضا

حدثنا علي بن محمد ثنا وكيع ح وحدثنا أبو بكر بن خلاد الباهلي ثنا عبد الرحمن بن مهدي قالا ثنا سفيان عن سماك عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم لا تتخذوا شيئا فيه الروح غرضا


004-نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا

نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا

حدثنا هشام بن عمار ثنا سفيان بن عيينة أنبأنا بن جريج ثنا أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا


001-نهى رسول الله صلى الله عليه وسلم عن لحوم الجلالة وألبانها

نهى رسول الله صلى الله عليه وسلم عن لحوم الجلالة وألبانها

حدثنا سويد بن سعيد ثنا بن أبي زائدة عن محمد بن إسحاق عن بن أبي نجيح عن مجاهد عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن لحوم الجلالة وألبانها


001-نحرنا فرسا فأكلنا من لحمه على عهد رسول الله صلى الله عليه وسلم

نحرنا فرسا فأكلنا من لحمه على عهد رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر قالت نحرنا فرسا فأكلنا من لحمه على عهد رسول الله صلى الله عليه وسلم


002-أكلنا زمن خيبر الخيل وحمر الوحش

أكلنا زمن خيبر الخيل وحمر الوحش

حدثنا بكر بن خلف أبو بشر ثنا أبو عاصم ثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أكلنا زمن خيبر الخيل وحمر الوحش


001-سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع النبي صلى الله عليه وسلم وقد أصاب

سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع النبي صلى الله عليه وسلم وقد أصاب القوم حمرا خارجا من المدينة فنحرناها وإن قدرونا لتغلى إذ نادى منادي النبي صلى الله عليه وسلم أن اكفئوا القدور ولا تطعموا من لحوم الحمر شيئا فأكفأناها فقلت لعبد الله بن أبي أوفى حرمها تحريما قال تحدثنا إنما حرمها رسول الله صلى الله عليه وسلم ألبته من أجل أنها تأكل العذرة

حدثنا سويد بن سعيد ثنا علي بن مسهر عن أبي إسحاق الشيباني قال سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع النبي صلى الله عليه وسلم وقد أصاب القوم حمرا خارجا من المدينة فنحرناها وإن قدرونا لتغلى إذ نادى منادي النبي صلى الله عليه وسلم أن اكفئوا القدور ولا تطعموا من لحوم الحمر شيئا فأكفأناها فقلت لعبد الله بن أبي أوفى حرمها تحريما قال تحدثنا إنما حرمها رسول الله صلى الله عليه وسلم ألبته من أجل أنها تأكل العذرة


002-أن رسول الله صلى الله عليه وسلم حرم أشياء حتى ذكر الحمر الإنسية

أن رسول الله صلى الله عليه وسلم حرم أشياء حتى ذكر الحمر الإنسية

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن معاوية بن صالح حدثني الحسن بن جابر عن المقدام بن معد يكرب الكندي أن رسول الله صلى الله عليه وسلم حرم أشياء حتى ذكر الحمر الإنسية


003-أمرنا رسول الله صلى الله عليه وسلم أن نلقي لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا به بعد

أمرنا رسول الله صلى الله عليه وسلم أن نلقي لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا به بعد

حدثنا سويد بن سعيد ثنا علي بن مسهر عن عاصم عن الشعبي عن البراء بن عازب قال أمرنا رسول الله صلى الله عليه وسلم أن نلقي لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا به بعد


004-غزونا مع رسول الله صلى الله عليه وسلم غزوة خيبر فأمسى الناس قد أوقدوا النيران فقال النبي صلى الله عليه وسلم علام توقدون

غزونا مع رسول الله صلى الله عليه وسلم غزوة خيبر فأمسى الناس قد أوقدوا النيران فقال النبي صلى الله عليه وسلم علام توقدون قالوا على لحوم الحمر الإنسية فقال أهريقوا ما فيها واكسروها فقال رجل من القوم أو نهريق ما فيها ونغسلها فقال النبي صلى الله عليه وسلم أو ذاك

حدثنا يعقوب بن حميد بن كاسب ثنا المغيرة بن عبد الرحمن عن يزيد بن أبي عبيد عن سلمة بن الأكوع قال غزونا مع رسول الله صلى الله عليه وسلم غزوة خيبر فأمسى الناس قد أوقدوا النيران فقال النبي صلى الله عليه وسلم علام توقدون قالوا على لحوم الحمر الإنسية فقال أهريقوا ما فيها واكسروها فقال رجل من القوم أو نهريق ما فيها ونغسلها فقال النبي صلى الله عليه وسلم أو ذاك


005-أن منادي النبي صلى الله عليه وسلم نادى إن الله ورسوله ينهيانكم عن لحوم الحمر الأهلية فإنها رجس

أن منادي النبي صلى الله عليه وسلم نادى إن الله ورسوله ينهيانكم عن لحوم الحمر الأهلية فإنها رجس

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن أيوب عن بن سيرين عن أنس بن مالك أن منادي النبي صلى الله عليه وسلم نادى إن الله ورسوله ينهيانكم عن لحوم الحمر الأهلية فإنها رجس


001-كنا نأكل لحوم الخيل قلت فالبغال قال لا

كنا نأكل لحوم الخيل قلت فالبغال قال لا

حدثنا عمرو بن عبد الله ثنا وكيع عن سفيان ح وحدثنا محمد بن يحيى ثنا عبد الرزاق ثنا الثوري ومعمر جميعا عن عبد الكريم الجزري عن عطاء عن جابر بن عبد الله قال كنا نأكل لحوم الخيل قلت فالبغال قال لا


002-نهى رسول الله صلى الله عليه وسلم عن لحوم الخيل والبغال والحمير

نهى رسول الله صلى الله عليه وسلم عن لحوم الخيل والبغال والحمير

حدثنا محمد بن المصفى ثنا بقية حدثني ثور بن يزيد عن صالح بن يحيى بن المقدام بن معد يكرب عن أبيه عن جده عن خالد بن الوليد قال نهى رسول الله صلى الله عليه وسلم عن لحوم الخيل والبغال والحمير


001-سألنا رسول الله صلى الله عليه وسلم عن الجنين فقال كلوه إن شئتم فإن ذكاته ذكاة أمه قال أبو عبد الله سمعت الكوسج إسحاق بن

سألنا رسول الله صلى الله عليه وسلم عن الجنين فقال كلوه إن شئتم فإن ذكاته ذكاة أمه قال أبو عبد الله سمعت الكوسج إسحاق بن منصور يقول في قولهم في الذكاة لا يقضى بها مذمة قال مذمة بكسر الذال من الذمام وبفتح الذال من الذم

حدثنا أبو كريب ثنا عبد الله بن المبارك وأبو خالد الأحمر وعبدة بن سليمان عن مجاهد عن أبي الوداك عن أبي سعيد قال سألنا رسول الله صلى الله عليه وسلم عن الجنين فقال كلوه إن شئتم فإن ذكاته ذكاة أمه قال أبو عبد الله سمعت الكوسج إسحاق بن منصور يقول في قولهم في الذكاة لا يقضى بها مذمة قال مذمة بكسر الذال من الذمام وبفتح الذال من الذم


001-أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب ثم قال مالهم وللكلاب ثم رخص لهم في كلب الصيد

أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب ثم قال مالهم وللكلاب ثم رخص لهم في كلب الصيد

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا شعبة عن أبي التياح قال سمعت مطرفا يحدث عن عبد الله بن مغفل أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب ثم قال مالهم وللكلاب ثم رخص لهم في كلب الصيد


002-أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب ثم قال مالهم وللكلاب ثم رخص لهم في كلب الزرع وكلب العين قال بندار العين

أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب ثم قال مالهم وللكلاب ثم رخص لهم في كلب الزرع وكلب العين قال بندار العين حيطان المدينة

حدثنا محمد بن بشار ثنا عثمان بن عمر ح وحدثنا محمد بن الوليد ثنا محمد بن جعفر قالا ثنا شعبة عن أبي التياح قال سمعت مطرفا عن عبد الله بن مغفل أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب ثم قال مالهم وللكلاب ثم رخص لهم في كلب الزرع وكلب العين قال بندار العين حيطان المدينة


003-أمر رسول الله صلى الله عليه وسلم بقتل الكلاب

أمر رسول الله صلى الله عليه وسلم بقتل الكلاب

حدثنا سويد بن سعيد أنبأنا مالك بن أنس عن نافع عن بن عمر قال أمر رسول الله صلى الله عليه وسلم بقتل الكلاب


004-سمعت رسول الله صلى الله عليه وسلم رافعا صوته يأمر بقتل الكلاب وكانت الكلاب تقتل إلا كلب صيد أو ماشية

سمعت رسول الله صلى الله عليه وسلم رافعا صوته يأمر بقتل الكلاب وكانت الكلاب تقتل إلا كلب صيد أو ماشية

حدثنا أبو طاهر ثنا بن وهب أخبرني يونس عن بن شهاب عن سالم عن أبيه قال سمعت رسول الله صلى الله عليه وسلم رافعا صوته يأمر بقتل الكلاب وكانت الكلاب تقتل إلا كلب صيد أو ماشية


001-من اقتنى كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية

من اقتنى كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا الأوزاعي حدثني يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من اقتنى كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية


002-لولا أن الكلاب أمة من الأمم لأمرت بقتلها فاقتلوا منها الأسود البهيم وما من قوم اتخذوا كلبا إلا كلب ماشية أو كلب صيد أو

لولا أن الكلاب أمة من الأمم لأمرت بقتلها فاقتلوا منها الأسود البهيم وما من قوم اتخذوا كلبا إلا كلب ماشية أو كلب صيد أو كلب حرث إلا نقص من أجورهم كل يوم قيراطان

حدثنا أبو بكر بن أبي شيبة ثنا أحمد بن عبد الله عن أبي شهاب حدثني يونس بن عبيد عن الحسن عن عبد الله بن مغفل قال قال رسول الله صلى الله عليه وسلم لولا أن الكلاب أمة من الأمم لأمرت بقتلها فاقتلوا منها الأسود البهيم وما من قوم اتخذوا كلبا إلا كلب ماشية أو كلب صيد أو كلب حرث إلا نقص من أجورهم كل يوم قيراطان


003-من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط فقيل له أنت سمعت من النبي صلى الله عليه وسلم قال إي

من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط فقيل له أنت سمعت من النبي صلى الله عليه وسلم قال إي ورب هذا المسجد

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد ثنا مالك بن أنس عن يزيد بن خصيفة عن السائب بن يزيد عن سفيان بن أبي زهير قال سمعت النبي صلى الله عليه وسلم يقول من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط فقيل له أنت سمعت من النبي صلى الله عليه وسلم قال إي ورب هذا المسجد


001-أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض أهل كتاب نأكل في آنيتهم وبأرض صيد أصيد بقوسي وأصيد بكلبي

أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض أهل كتاب نأكل في آنيتهم وبأرض صيد أصيد بقوسي وأصيد بكلبي المعلم وأصيد بكلبي الذي ليس بمعلم قال فقال رسول الله صلى الله عليه وسلم أما ما ذكرت أنكم في أرض أهل كتاب فلا تأكلوا في آنيتهم إلا أن لا تجدوا منها بدا فإن لم تجدوا منها بدا فاغسلوها وكلوا فيها وأما ما ذكرت من أمر الصيد فما أصبت بقوسك فاذكر اسم الله وكل وما صدت بكلبك المعلم فاذكر اسم الله وكل وما صدت بكلبك الذي ليس بمعلم فأدركت ذكاته فكل

حدثنا محمد بن المثنى ثنا الضحاك بن مخلد ثنا حيوة بن شريح حدثني ربيعة بن يزيد أخبرني أبو إدريس الخولاني عن أبي ثعلبة الخشني قال أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض أهل كتاب نأكل في آنيتهم وبأرض صيد أصيد بقوسي وأصيد بكلبي المعلم وأصيد بكلبي الذي ليس بمعلم قال فقال رسول الله صلى الله عليه وسلم أما ما ذكرت أنكم في أرض أهل كتاب فلا تأكلوا في آنيتهم إلا أن لا تجدوا منها بدا فإن لم تجدوا منها بدا فاغسلوها وكلوا فيها وأما ما ذكرت من أمر الصيد فما أصبت بقوسك فاذكر اسم الله وكل وما صدت بكلبك المعلم فاذكر اسم الله وكل وما صدت بكلبك الذي ليس بمعلم فأدركت ذكاته فكل


002-سألت رسول الله صلى الله عليه وسلم فقلت إنا قوم نصيد بهذه الكلاب قال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل ما

سألت رسول الله صلى الله عليه وسلم فقلت إنا قوم نصيد بهذه الكلاب قال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل ما أمسكن عليك إن قتلن إلا أن يأكل الكلب فإن أكل الكلب فلا تأكل فإني أخاف أن يكون إنما أمسك على نفسه وإن خالطها كلاب أخر فلا تأكل قال بن ماجة سمعته يعني علي بن المنذر يقول حججت ثمانية وخمسين حجة أكثرها راجل

حدثنا علي بن المنذر ثنا محمد بن فضيل ثنا بيان بن بشر عن الشعبي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم فقلت إنا قوم نصيد بهذه الكلاب قال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل ما أمسكن عليك إن قتلن إلا أن يأكل الكلب فإن أكل الكلب فلا تأكل فإني أخاف أن يكون إنما أمسك على نفسه وإن خالطها كلاب أخر فلا تأكل قال بن ماجة سمعته يعني علي بن المنذر يقول حججت ثمانية وخمسين حجة أكثرها راجل


001-نهينا عن صيد كلبهم وطائرهم يعني المجوس

نهينا عن صيد كلبهم وطائرهم يعني المجوس

حدثنا عمرو بن عبد الله ثنا وكيع عن شريك عن حجاج بن أرطاة عن القاسم بن أبي بزة عن سليمان اليشكري عن جابر بن عبد الله قال نهينا عن صيد كلبهم وطائرهم يعني المجوس


002-سألت رسول الله صلى الله عليه وسلم عن الكلب الأسود البهيم فقال شيطان

سألت رسول الله صلى الله عليه وسلم عن الكلب الأسود البهيم فقال شيطان

حدثنا عمرو بن عبد الله ثنا وكيع عن سليمان بن المغيرة عن حميد بن هلال عن عبد الله بن الصامت عن أبي ذر قال سألت رسول الله صلى الله عليه وسلم عن الكلب الأسود البهيم فقال شيطان


001-كل ما ردت عليك قوسك

كل ما ردت عليك قوسك

حدثنا أبو عمير عيسى بن محمد النحاس وعيسى بن يونس الرملي قالا ثنا ضمرة بن ربيعة عن الأوزاعي عن يحيى بن سعيد عن سعيد بن المسيب عن أبي ثعلبة الخشني أن النبي صلى الله عليه وسلم قال كل ما ردت عليك قوسك


002-يا رسول الله إنا قوم نرمي قال إذا رميت وخزقت فكل ما خزقت

يا رسول الله إنا قوم نرمي قال إذا رميت وخزقت فكل ما خزقت

حدثنا علي بن المنذر ثنا محمد بن فضيل ثنا مجالد بن سعيد عن عامر عن عدي بن حاتم قال قلت يا رسول الله إنا قوم نرمي قال إذا رميت وخزقت فكل ما خزقت


001-يا رسول الله أرمي الصيد فيغيب عنى ليلة قال إذا وجدت فيه سهمك ولم تجد فيه غيره فكله

يا رسول الله أرمي الصيد فيغيب عنى ليلة قال إذا وجدت فيه سهمك ولم تجد فيه غيره فكله

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبانا معمر عن عاصم عن الشعبي عن عدي بن حاتم قال قلت يا رسول الله أرمي الصيد فيغيب عنى ليلة قال إذا وجدت فيه سهمك ولم تجد فيه غيره فكله


001-سألت رسول الله صلى الله عليه وسلم عن الصيد بالمعراض قال ما أصبت بحده فكل وما أصبت بعرضه فهو وقيذ

سألت رسول الله صلى الله عليه وسلم عن الصيد بالمعراض قال ما أصبت بحده فكل وما أصبت بعرضه فهو وقيذ

حدثنا عمرو بن عبد الله ثنا وكيع ح وحدثنا علي بن المنذر ثنا محمد بن فضيل قالا ثنا زكريا بن أبي زائدة عن عامر عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن الصيد بالمعراض قال ما أصبت بحده فكل وما أصبت بعرضه فهو وقيذ


002-سألت رسول الله صلى الله عليه وسلم عن المعراض فقال لا تأكل إلا أن يخزق

سألت رسول الله صلى الله عليه وسلم عن المعراض فقال لا تأكل إلا أن يخزق

حدثنا عمرو بن عبد الله ثنا وكيع عن أبيه عن منصور عن إبراهيم عن همام بن الحارث النخعي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن المعراض فقال لا تأكل إلا أن يخزق


001-ما قطع من البهيمة وهى حية فما قطع منها فهو ميتة

ما قطع من البهيمة وهى حية فما قطع منها فهو ميتة

حدثنا يعقوب بن حميد بن كاسب ثنا معن بن عيسى عن هشام بن سعد عن زيد بن أسلم عن بن عمر أن النبي صلى الله عليه وسلم قال ما قطع من البهيمة وهى حية فما قطع منها فهو ميتة


002-يكون في آخر الزمان قوم يجبون أسنمة الإبل ويقطعون أذناب الغنم ألا فما قطع من حي فهو ميت

يكون في آخر الزمان قوم يجبون أسنمة الإبل ويقطعون أذناب الغنم ألا فما قطع من حي فهو ميت

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا أبو بكر الهذلي عن شهر بن حوشب عن تميم الداري قال قال رسول الله صلى الله عليه وسلم يكون في آخر الزمان قوم يجبون أسنمة الإبل ويقطعون أذناب الغنم ألا فما قطع من حي فهو ميت


001-أحلت لنا ميتتان الحوت والجراد

أحلت لنا ميتتان الحوت والجراد

حدثنا أبو مصعب ثنا عبد الرحمن بن زيد بن أسلم عن أبيه عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال أحلت لنا ميتتان الحوت والجراد


002-سئل رسول الله صلى الله عليه وسلم عن الجراد فقال أكثر جنود الله لا آكله ولا أحرمه

سئل رسول الله صلى الله عليه وسلم عن الجراد فقال أكثر جنود الله لا آكله ولا أحرمه

حدثنا أبو بشر بكر بن خلف ونصر بن علي قالا ثنا زكريا بن يحيى بن عمارة ثنا أبو العوام عن أبي عثمان النهدي عن سلمان قال سئل رسول الله صلى الله عليه وسلم عن الجراد فقال أكثر جنود الله لا آكله ولا أحرمه


003-يتهادين الجراد على الأطباق

يتهادين الجراد على الأطباق

حدثنا أحمد بن منيع ثنا سفيان بن عيينة عن أبي سعيد سعد البقال سمع أنس بن مالك يقول كن أزواج النبي صلى الله عليه وسلم يتهادين الجراد على الأطباق


004-أن النبي صلى الله عليه وسلم كان إذا دعا على الجراد قال اللهم أهلك كباره واقتل صغاره وأفسد بيضه واقطع دابره وخذ بأفواهها

أن النبي صلى الله عليه وسلم كان إذا دعا على الجراد قال اللهم أهلك كباره واقتل صغاره وأفسد بيضه واقطع دابره وخذ بأفواهها عن معايشنا وأرزاقنا إنك سميع الدعاء فقال رجل يا رسول الله كيف تدعو على جند من أجناد الله بقطع دابره قال إن الجراد نثرة الحوت في البحر قال هاشم قال زياد فحدثني من رأى الحوت ينثره

حدثنا هارون بن عبد الله الحمال ثنا هاشم بن القاسم ثنا زياد بن عبد الله بن علاثة عن موسى بن محمد بن إبراهيم عن أبيه عن جابر وأنس بن مالك أن النبي صلى الله عليه وسلم كان إذا دعا على الجراد قال اللهم أهلك كباره واقتل صغاره وأفسد بيضه واقطع دابره وخذ بأفواهها عن معايشنا وأرزاقنا إنك سميع الدعاء فقال رجل يا رسول الله كيف تدعو على جند من أجناد الله بقطع دابره قال إن الجراد نثرة الحوت في البحر قال هاشم قال زياد فحدثني من رأى الحوت ينثره


005-خرجنا مع النبي صلى الله عليه وسلم في حجة أو عمرة فاستقبلنا رجل من جراد أو ضرب من جراد فجعلنا نضربهن بأسواطنا ونعالنا

خرجنا مع النبي صلى الله عليه وسلم في حجة أو عمرة فاستقبلنا رجل من جراد أو ضرب من جراد فجعلنا نضربهن بأسواطنا ونعالنا فقال النبي صلى الله عليه وسلم كلوه فإنه من صيد البحر

حدثنا علي بن محمد ثنا وكيع ثنا حماد بن سلمة عن أبي المهزم عن أبي هريرة قال خرجنا مع النبي صلى الله عليه وسلم في حجة أو عمرة فاستقبلنا رجل من جراد أو ضرب من جراد فجعلنا نضربهن بأسواطنا ونعالنا فقال النبي صلى الله عليه وسلم كلوه فإنه من صيد البحر


001-نهى رسول الله صلى الله عليه وسلم عن قتل الصرد والضفدع والنملة والهدهد

نهى رسول الله صلى الله عليه وسلم عن قتل الصرد والضفدع والنملة والهدهد

حدثنا محمد بن بشار وعبد الرحمن بن عبد الوهاب قالا ثنا أبو عامر العقدي ثنا إبراهيم بن الفضل عن سعيد المقبري عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن قتل الصرد والضفدع والنملة والهدهد


002-نهى رسول الله صلى الله عليه وسلم عن قتل أربع من الدواب النملة والنحل والهدهد والصرد

نهى رسول الله صلى الله عليه وسلم عن قتل أربع من الدواب النملة والنحل والهدهد والصرد

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن قتل أربع من الدواب النملة والنحل والهدهد والصرد


003-إن نبيا من الأنبياء قرصته نملة فأمر بقرية النمل فأحرقت فأوحى الله إليه في أن قرصتك نملة أهلكت أمة من الأمم تسبح

إن نبيا من الأنبياء قرصته نملة فأمر بقرية النمل فأحرقت فأوحى الله إليه في أن قرصتك نملة أهلكت أمة من الأمم تسبح

حدثنا أحمد بن عمرو بن السرح وأحمد بن عيسى المصريان قالا ثنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة عن نبي الله صلى الله عليه وسلم قال إن نبيا من الأنبياء قرصته نملة فأمر بقرية النمل فأحرقت فأوحى الله إليه في أن قرصتك نملة أهلكت أمة من الأمم تسبح


004-بإسناده نحوه وقال قرصت

بإسناده نحوه وقال قرصت

حدثنا محمد بن يحيى ثنا أبو صالح حدثني الليث عن يونس عن بن شهاب بإسناده نحوه وقال قرصت


001-إن النبي صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد

إن النبي صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد فقال أحدثك أن النبي صلى الله عليه وسلم نهى عنه ثم عدت لا أكلمك أبدا

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن أيوب عن سعيد بن جبير أن قريبا لعبد الله بن مغفل خذف فنهاه وقال إن النبي صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد فقال أحدثك أن النبي صلى الله عليه وسلم نهى عنه ثم عدت لا أكلمك أبدا


002-نهى النبي صلى الله عليه وسلم عن الخذف وقال إنها لا تقتل الصيد ولا تنكي العدو ولكنها تفقأ العين وتكسر السن

نهى النبي صلى الله عليه وسلم عن الخذف وقال إنها لا تقتل الصيد ولا تنكي العدو ولكنها تفقأ العين وتكسر السن

حدثنا أبو بكر بن أبي شيبة ثنا عبيد بن سعيد ح وحدثنا محمد بن بشار ثنا محمد بن جعفر قالا ثنا شعبة عن قتادة عن عقبة بن صهبان عن عبد الله بن مغفل قال نهى النبي صلى الله عليه وسلم عن الخذف وقال إنها لا تقتل الصيد ولا تنكي العدو ولكنها تفقأ العين وتكسر السن


001-أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ

أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عبد الحميد بن جبير عن سعيد بن المسيب عن أم شريك أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ


002-من قتل وزغا في أول ضربة فله كذا وكذا حسنة ومن قتلها في الثانية فله كذا وكذا أدنى من الأولى ومن قتلها في الضربة الثالثة

من قتل وزغا في أول ضربة فله كذا وكذا حسنة ومن قتلها في الثانية فله كذا وكذا أدنى من الأولى ومن قتلها في الضربة الثالثة فله كذا وكذا حسنة أدنى من الذي ذكره في المرة الثانية

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا سهيل عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من قتل وزغا في أول ضربة فله كذا وكذا حسنة ومن قتلها في الثانية فله كذا وكذا أدنى من الأولى ومن قتلها في الضربة الثالثة فله كذا وكذا حسنة أدنى من الذي ذكره في المرة الثانية


003-للوزغ الفويسقة

للوزغ الفويسقة

حدثنا أحمد بن عمرو بن السرح ثنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم قال للوزغ الفويسقة


004-أنها دخلت على عائشة فرأت في بيتها رمحا موضوعا فقالت يا أم المؤمنين ما تصنعين بهذا قالت نقتل به هذه الأوزاغ فإن نبي الله

أنها دخلت على عائشة فرأت في بيتها رمحا موضوعا فقالت يا أم المؤمنين ما تصنعين بهذا قالت نقتل به هذه الأوزاغ فإن نبي الله صلى الله عليه وسلم أخبرنا أن إبراهيم لما ألقى في النار لم تكن في الأرض دابة إلا أطفأت النار غير الوزغ فإنها كانت تنفخ عليه فأمر رسول الله صلى الله عليه وسلم بقتله

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد عن جرير بن حازم عن نافع عن سائبة مولاة الفاكة بن المغيرة أنها دخلت على عائشة فرأت في بيتها رمحا موضوعا فقالت يا أم المؤمنين ما تصنعين بهذا قالت نقتل به هذه الأوزاغ فإن نبي الله صلى الله عليه وسلم أخبرنا أن إبراهيم لما ألقى في النار لم تكن في الأرض دابة إلا أطفأت النار غير الوزغ فإنها كانت تنفخ عليه فأمر رسول الله صلى الله عليه وسلم بقتله


001-أن النبي صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع قال الزهري ولم أسمع بهذا حتى دخلت الشام

أن النبي صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع قال الزهري ولم أسمع بهذا حتى دخلت الشام

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن الزهري أخبرني أبو إدريس عن أبي ثعلبة الخشني أن النبي صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع قال الزهري ولم أسمع بهذا حتى دخلت الشام


002-أكل كل ذي ناب من السباع حرام

أكل كل ذي ناب من السباع حرام

حدثنا أبو بكر بن أبي شيبة ثنا معاوية بن هشام ح وحدثنا أحمد بن سنان وإسحاق بن منصور قالا ثنا عبد الرحمن بن مهدي قالا ثنا مالك بن أنس عن إسماعيل بن أبي حكيم عن عبيدة بن سفيان عن أبي هريرة عن النبي صلى الله عليه وسلم قال أكل كل ذي ناب من السباع حرام


003-نهى رسول الله صلى الله عليه وسلم يوم خيبر عن أكل كل ذي ناب من السباع وعن كل ذي مخلب من الطير

نهى رسول الله صلى الله عليه وسلم يوم خيبر عن أكل كل ذي ناب من السباع وعن كل ذي مخلب من الطير

حدثنا بكر بن خلف ثنا بن أبي عدي عن سعيد عن علي بن الحكم عن ميمون بن مهران عن سعيد بن جبير عن بن عباس قال نهى رسول الله صلى الله عليه وسلم يوم خيبر عن أكل كل ذي ناب من السباع وعن كل ذي مخلب من الطير


001-يا رسول الله جئتك لأسألك عن أحناش الأرض ما تقول في الثعلب قال ومن يأكل الثعلب قلت يا رسول الله ما تقول في الذئب قال

يا رسول الله جئتك لأسألك عن أحناش الأرض ما تقول في الثعلب قال ومن يأكل الثعلب قلت يا رسول الله ما تقول في الذئب قال ويأكل الذئب أحد فيه خير

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن واضح عن محمد بن إسحاق عن عبد الكريم بن أبي المخارق عن حبان بن جزء عن أخيه خزيمة بن جزء قال قلت يا رسول الله جئتك لأسألك عن أحناش الأرض ما تقول في الثعلب قال ومن يأكل الثعلب قلت يا رسول الله ما تقول في الذئب قال ويأكل الذئب أحد فيه خير


001-سألت جابر بن عبد الله عن الضبع اصيد هو قال نعم قلت آكلها قال نعم قلت أشيء سمعت من رسول الله صلى الله عليه وسلم قال نعم

سألت جابر بن عبد الله عن الضبع اصيد هو قال نعم قلت آكلها قال نعم قلت أشيء سمعت من رسول الله صلى الله عليه وسلم قال نعم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا عبد الله بن رجاء المكي عن إسماعيل بن أمية عن عبد الله بن عبيد بن نمير عن بن أبي عمار وهو عبد الرحمن قال سألت جابر بن عبد الله عن الضبع اصيد هو قال نعم قلت آكلها قال نعم قلت أشيء سمعت من رسول الله صلى الله عليه وسلم قال نعم


002-يا رسول الله ما تقول في الضبع قال ومن يأكل الضبع

يا رسول الله ما تقول في الضبع قال ومن يأكل الضبع

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن واضح عن بن إسحاق عن عبد الكريم بن أبي المخارق عن حبان بن جزء عن خزيمة بن جزء قال قلت يا رسول الله ما تقول في الضبع قال ومن يأكل الضبع


001-كنا مع النبي صلى الله عليه وسلم فأصاب الناس ضبابا فاشتووها فأكلوا منها فأصبت منها ضبا فشويته ثم أتيت به النبي صلى الله

كنا مع النبي صلى الله عليه وسلم فأصاب الناس ضبابا فاشتووها فأكلوا منها فأصبت منها ضبا فشويته ثم أتيت به النبي صلى الله عليه وسلم فأخذ جريدة فجعل يعد بها أصابعه فقال إن أمة من بني إسرائيل مسخت دواب في الأرض وإني لا أدري لعلها هي فقلت إن الناس قد اشتووها فأكلوها فلم يأكل ولم ينه

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن حصين عن زيد بن وهب عن ثابت بن يزيد الأنصاري قال كنا مع النبي صلى الله عليه وسلم فأصاب الناس ضبابا فاشتووها فأكلوا منها فأصبت منها ضبا فشويته ثم أتيت به النبي صلى الله عليه وسلم فأخذ جريدة فجعل يعد بها أصابعه فقال إن أمة من بني إسرائيل مسخت دواب في الأرض وإني لا أدري لعلها هي فقلت إن الناس قد اشتووها فأكلوها فلم يأكل ولم ينه


002-أن النبي صلى الله عليه وسلم لم يحرم الضب ولكن قذره وإنه لطعام عامة الرعاء وإن الله لينفع به غير واحد ولو كان عندي

أن النبي صلى الله عليه وسلم لم يحرم الضب ولكن قذره وإنه لطعام عامة الرعاء وإن الله لينفع به غير واحد ولو كان عندي لأكلته

حدثنا أبو إسحاق الهروي إبراهيم بن عبد الله بن حاتم ثنا إسماعيل بن علية عن سعيد بن أبي عروبة عن قتادة عن سليمان اليشكري عن جابر بن عبد الله أن النبي صلى الله عليه وسلم لم يحرم الضب ولكن قذره وإنه لطعام عامة الرعاء وإن الله لينفع به غير واحد ولو كان عندي لأكلته


003-نحوه

نحوه

حدثنا أبو سلمة يحيى بن خلف ثنا عبد الأعلى ثنا سعيد بن أبي عروبة عن قتادة عن سليمان عن جابر عن عمر بن الخطاب عن النبي صلى الله عليه وسلم نحوه


004-نادى رسول الله صلى الله عليه وسلم رجل من أهل الصفة حين انصرف من الصلاة فقال يا رسول الله إن أرضنا أرض مضبة فما ترى في

نادى رسول الله صلى الله عليه وسلم رجل من أهل الصفة حين انصرف من الصلاة فقال يا رسول الله إن أرضنا أرض مضبة فما ترى في الضباب قال بلغني أنه أمة مسخت فلم يأمر به ولم ينه عنه

حدثنا أبو كريب ثنا عبد الرحيم بن سليمان عن داود بن أبي هند عن أبي نضرة عن أبي سعيد الخدري قال نادى رسول الله صلى الله عليه وسلم رجل من أهل الصفة حين انصرف من الصلاة فقال يا رسول الله إن أرضنا أرض مضبة فما ترى في الضباب قال بلغني أنه أمة مسخت فلم يأمر به ولم ينه عنه


005-أن رسول الله صلى الله عليه وسلم أتي بضب مشوي فقرب إليه فأهوى بيده ليأكل منه فقال له من حضره يا رسول الله إنه لحم ضب

أن رسول الله صلى الله عليه وسلم أتي بضب مشوي فقرب إليه فأهوى بيده ليأكل منه فقال له من حضره يا رسول الله إنه لحم ضب فرفع يده عنه فقال له خالد يا رسول الله أحرام الضب قال لا ولكنه لم يكن بأرضي فأجدني أعافه قال فأهوى خالد إلى الضب فأكل منه ورسول الله صلى الله عليه وسلم ينظر إليه

حدثنا محمد بن المصفى الحمصي ثنا محمد بن حرب حدثنا محمد بن الوليد الزبيدي عن الزهري عن أبي أمامة بن سهل بن حنيف عن عبد الله بن عباس عن خالد بن الوليد أن رسول الله صلى الله عليه وسلم أتي بضب مشوي فقرب إليه فأهوى بيده ليأكل منه فقال له من حضره يا رسول الله إنه لحم ضب فرفع يده عنه فقال له خالد يا رسول الله أحرام الضب قال لا ولكنه لم يكن بأرضي فأجدني أعافه قال فأهوى خالد إلى الضب فأكل منه ورسول الله صلى الله عليه وسلم ينظر إليه


006-لا أحرم يعني الضب

لا أحرم يعني الضب

حدثنا محمد بن المصفى ثنا سفيان بن عيينة عن عبد الله بن دينار عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا أحرم يعني الضب


001-مررنا بمر الظهران فأنفجنا أرنبا فسعوا عليها فلغبوا فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بعجزها ووركيها إلى

مررنا بمر الظهران فأنفجنا أرنبا فسعوا عليها فلغبوا فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بعجزها ووركيها إلى النبي صلى الله عليه وسلم فقبلها

حدثنا محمد بن بشار ثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا ثنا شعبة عن هشام بن يزيد عن أنس بن مالك قال مررنا بمر الظهران فأنفجنا أرنبا فسعوا عليها فلغبوا فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بعجزها ووركيها إلى النبي صلى الله عليه وسلم فقبلها


002-مر على النبي صلى الله عليه وسلم بأرنبين معلقهما فقال يا رسول الله إني أصبت هذين الأرنبين فلم أجد حديدة أذكيهما بها

مر على النبي صلى الله عليه وسلم بأرنبين معلقهما فقال يا رسول الله إني أصبت هذين الأرنبين فلم أجد حديدة أذكيهما بها فذكيتهما بمروة أفآكل قال كل

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا داود بن أبي هند عن الشعبي عن محمد بن صفوان أنه مر على النبي صلى الله عليه وسلم بأرنبين معلقهما فقال يا رسول الله إني أصبت هذين الأرنبين فلم أجد حديدة أذكيهما بها فذكيتهما بمروة أفآكل قال كل


003-يا رسول الله جئتك لأسألك عن أحناش الأرض ما تقول في الضب قال لا آكله ولا أحرمه قال قلت فإني آكل مما لم تحرم ولم يا رسول

يا رسول الله جئتك لأسألك عن أحناش الأرض ما تقول في الضب قال لا آكله ولا أحرمه قال قلت فإني آكل مما لم تحرم ولم يا رسول الله قال فقدت أمة من الأمم ورأيت خلقا رابني قلت يا رسول الله ما تقول في الأرنب قال لا آكله ولا أحرمه قلت فإني آكل مما لم تحرم ولم يا رسول الله قال نبئت أنها تدمي

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن واضح عن محمد بن إسحاق عن عبد الكريم بن أبي المخارق عن حبان بن جزء عن أخيه خزيمة بن جزء قال قلت يا رسول الله جئتك لأسألك عن أحناش الأرض ما تقول في الضب قال لا آكله ولا أحرمه قال قلت فإني آكل مما لم تحرم ولم يا رسول الله قال فقدت أمة من الأمم ورأيت خلقا رابني قلت يا رسول الله ما تقول في الأرنب قال لا آكله ولا أحرمه قلت فإني آكل مما لم تحرم ولم يا رسول الله قال نبئت أنها تدمي


001-البحر الطهور ماؤه الحل ميتته قال أبو عبد الله بلغني عن أبي عبيدة الجواد أنه قال هذا نصف العلم لأن الدنيا بر وبحر فقد

البحر الطهور ماؤه الحل ميتته قال أبو عبد الله بلغني عن أبي عبيدة الجواد أنه قال هذا نصف العلم لأن الدنيا بر وبحر فقد أفتاك في البحر وبقى البر

حدثنا هشام بن عمار ثنا مالك بن أنس حدثني صفوان بن سليم عن سعيد بن سلمة من آل بن الأزرق أن المغيرة بن أبي بردة وهو من بني عبد الدار حدثه أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم البحر الطهور ماؤه الحل ميتته قال أبو عبد الله بلغني عن أبي عبيدة الجواد أنه قال هذا نصف العلم لأن الدنيا بر وبحر فقد أفتاك في البحر وبقى البر


002-ما ألقى البحر أو جزر عنه فكلوه وما مات فيه فطفا فلا تأكلوه

ما ألقى البحر أو جزر عنه فكلوه وما مات فيه فطفا فلا تأكلوه

حدثنا أحمد بن عبدة ثنا يحيى بن سليم الطائفي ثنا إسماعيل بن أمية عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم ما ألقى البحر أو جزر عنه فكلوه وما مات فيه فطفا فلا تأكلوه


001-من يأكل الغراب وقد سماه رسول الله صلى الله عليه وسلم فاسقا والله ما هو من الطيبات

من يأكل الغراب وقد سماه رسول الله صلى الله عليه وسلم فاسقا والله ما هو من الطيبات

حدثنا أحمد بن الأزهر النيسابوري ثنا الهيثم بن جميل ثنا شريك عن هشام بن عروة عن أبيه عن بن عمر قال من يأكل الغراب وقد سماه رسول الله صلى الله عليه وسلم فاسقا والله ما هو من الطيبات


002-الحية فاسقة والعقرب فاسقة والفارة فاسقة والغراب فاسق فقيل للقاسم أيؤكل الغراب قال من يأكله بعد قول رسول الله صلى الله

الحية فاسقة والعقرب فاسقة والفارة فاسقة والغراب فاسق فقيل للقاسم أيؤكل الغراب قال من يأكله بعد قول رسول الله صلى الله عليه وسلم فاسقا

حدثنا محمد بن بشار ثنا الأنصاري ثنا المسعودي ثنا عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم قال الحية فاسقة والعقرب فاسقة والفارة فاسقة والغراب فاسق فقيل للقاسم أيؤكل الغراب قال من يأكله بعد قول رسول الله صلى الله عليه وسلم فاسقا


001-نهى رسول الله صلى الله عليه وسلم عن أكل الهرة وثمنها

نهى رسول الله صلى الله عليه وسلم عن أكل الهرة وثمنها

حدثنا الحسين بن مهدي أنبأنا عبد الرزاق أنبأنا عمر بن زيد عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن أكل الهرة وثمنها


001-لما قدم النبي صلى الله عليه وسلم المدينة انجفل الناس قبله وقيل قد قدم رسول الله صلى الله عليه وسلم قد قدم رسول الله قد

لما قدم النبي صلى الله عليه وسلم المدينة انجفل الناس قبله وقيل قد قدم رسول الله صلى الله عليه وسلم قد قدم رسول الله قد قدم رسول الله ثلاثا فجئت في الناس لأنظر فلما تبينت وجهه عرفت أن وجهه ليس بوجه كذاب فكان أول شيء سمعته تكلم به أن قال يا أيها الناس أفشوا السلام وأطعموا الطعام وصلوا الأرحام وصلوا بالليل والناس نيام تدخلوا الجنة بسلام

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عوف عن زرارة بن أوفى حدثني عبد الله بن سلام قال لما قدم النبي صلى الله عليه وسلم المدينة انجفل الناس قبله وقيل قد قدم رسول الله صلى الله عليه وسلم قد قدم رسول الله قد قدم رسول الله ثلاثا فجئت في الناس لأنظر فلما تبينت وجهه عرفت أن وجهه ليس بوجه كذاب فكان أول شيء سمعته تكلم به أن قال يا أيها الناس أفشوا السلام وأطعموا الطعام وصلوا الأرحام وصلوا بالليل والناس نيام تدخلوا الجنة بسلام


002-أفشوا السلام وأطعموا الطعام وكونوا إخوانا كما أمركم الله

أفشوا السلام وأطعموا الطعام وكونوا إخوانا كما أمركم الله

حدثنا محمد بن يحيى الأزدي ثنا حجاج بن محمد عن بن جريج قال سليمان بن موسى حدثنا عن نافع أن عبد الله بن عمر كان يقول إن رسول الله صلى الله عليه وسلم قال أفشوا السلام وأطعموا الطعام وكونوا إخوانا كما أمركم الله


003-يا رسول الله أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف

يا رسول الله أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن أبي الخير عن عبد الله بن عمرو أن رجلا سأل رسول الله صلى الله عليه وسلم فقال يا رسول الله أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف


001-طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية

طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية

حدثنا محمد بن عبد الله الرقي ثنا يحيى بن زياد الأسدي أنبأنا بن جريج أنبأنا أبو الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية


002-إن طعام الواحد يكفي الإثنين وإن طعام الإثنين يكفي الثلاثة والأربعة وإن طعام الأربعة يكفي الخمسة والستة

إن طعام الواحد يكفي الإثنين وإن طعام الإثنين يكفي الثلاثة والأربعة وإن طعام الأربعة يكفي الخمسة والستة

حدثنا الحسن بن علي الخلال ثنا الحسن بن موسى ثنا سعيد بن زيد ثنا عمرو بن دينار قهرمان آل الزبير قال سمعت سالم بن عبد الله بن عمر عن أبيه عن جده عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم إن طعام الواحد يكفي الإثنين وإن طعام الإثنين يكفي الثلاثة والأربعة وإن طعام الأربعة يكفي الخمسة والستة


001-المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

حدثنا أبو بكر بن أبي شيبة ثنا عفان ح وحدثنا محمد بن بشار ثنا محمد بن جعفر قالا ثنا شعبة عن عدي بن ثابت عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء


002-الكافر يأكل في سبعة أمعاء والمؤمن يأكل في معي واحد

الكافر يأكل في سبعة أمعاء والمؤمن يأكل في معي واحد

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال الكافر يأكل في سبعة أمعاء والمؤمن يأكل في معي واحد


003-المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

حدثنا أبو كريب ثنا أبو أسامة عن بريد بن عبد الله عن جده أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء


001-ما عاب رسول الله صلى الله عليه وسلم طعاما قط إن رضيه أكله وإلا تركه

ما عاب رسول الله صلى الله عليه وسلم طعاما قط إن رضيه أكله وإلا تركه

حدثنا محمد بن بشار ثنا عبد الرحمن ثنا سفيان عن الأعمش عن أبي حازم عن أبي هريرة قال ما عاب رسول الله صلى الله عليه وسلم طعاما قط إن رضيه أكله وإلا تركه


002-مثله قال أبو بكر نخالف فيه يقولون عن أبي حازم

مثله قال أبو بكر نخالف فيه يقولون عن أبي حازم

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي يحيى عن أبي هريرة عن النبي صلى الله عليه وسلم مثله قال أبو بكر نخالف فيه يقولون عن أبي حازم


001-من أحب أن يكثر الله خير بيته فليتوضأ إذا حضر غداؤه وإذا رفع

من أحب أن يكثر الله خير بيته فليتوضأ إذا حضر غداؤه وإذا رفع

حدثنا جبارة بن المغلس ثنا كثير بن سليم سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم من أحب أن يكثر الله خير بيته فليتوضأ إذا حضر غداؤه وإذا رفع


002-أنه خرج من الغائط فأتي بطعام فقال رجل يا رسول الله ألا آتيك بوضوء قال أريد الصلاة

أنه خرج من الغائط فأتي بطعام فقال رجل يا رسول الله ألا آتيك بوضوء قال أريد الصلاة

حدثنا جعفر بن مسافر ثنا صاعد بن عبيد الجزري ثنا زهير بن معاوية ثنا محمد بن جحادة ثنا عمرو بن دينار المكي عن عطاء بن يسار عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه خرج من الغائط فأتي بطعام فقال رجل يا رسول الله ألا آتيك بوضوء قال أريد الصلاة


001-لا آكل متكئا

لا آكل متكئا

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن مسعر عن علي بن الأقمر عن أبي جحيفة أن رسول الله صلى الله عليه وسلم قال لا آكل متكئا


002-أهديت للنبي صلى الله عليه وسلم شاة فجثى رسول الله صلى الله عليه وسلم على ركبتيه يأكل فقال أعرابي ما هذه الجلسة فقال إن

أهديت للنبي صلى الله عليه وسلم شاة فجثى رسول الله صلى الله عليه وسلم على ركبتيه يأكل فقال أعرابي ما هذه الجلسة فقال إن الله جعلني عبدا كريما ولم يجعلني جبارا عنيدا

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا أبي أنبأنا محمد بن عبد الرحمن بن عرق ثنا عبد الله بن بسر قال أهديت للنبي صلى الله عليه وسلم شاة فجثى رسول الله صلى الله عليه وسلم على ركبتيه يأكل فقال أعرابي ما هذه الجلسة فقال إن الله جعلني عبدا كريما ولم يجعلني جبارا عنيدا


001-كان رسول الله صلى الله عليه وسلم يأكل طعاما في ستة نفر من أصحابه فجاء أعرابي فأكله بلقمتين فقال رسول الله صلى الله عليه

كان رسول الله صلى الله عليه وسلم يأكل طعاما في ستة نفر من أصحابه فجاء أعرابي فأكله بلقمتين فقال رسول الله صلى الله عليه وسلم أما أنه لو كان قال بسم الله لكفاكم فإذا أكل أحدكم طعاما فليقل بسم الله فإن نسي أن يقول بسم الله في أوله فليقل بسم الله في أوله وآخره

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن هشام الدستوائي عن بديل بن ميسرة عن عبد الله بن عبيد بن عمير عن عائشة قالت كان رسول الله صلى الله عليه وسلم يأكل طعاما في ستة نفر من أصحابه فجاء أعرابي فأكله بلقمتين فقال رسول الله صلى الله عليه وسلم أما أنه لو كان قال بسم الله لكفاكم فإذا أكل أحدكم طعاما فليقل بسم الله فإن نسي أن يقول بسم الله في أوله فليقل بسم الله في أوله وآخره


002-سم الله

سم الله

حدثنا محمد بن الصباح ثنا سفيان عن هشام بن عروة عن أبيه عن عمر بن أبي سلمة قال قال لي النبي صلى الله عليه وسلم وأنا آكل سم الله


001-ليأكل أحدكم بيمينه وليشرب بيمينه وليأخذ بيمينه وليعط بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله ويعطي بشماله ويأخذ

ليأكل أحدكم بيمينه وليشرب بيمينه وليأخذ بيمينه وليعط بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله ويعطي بشماله ويأخذ بشماله

حدثنا هشام بن عمار ثنا الهقل بن زياد ثنا هشام بن حسان عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة أن النبي صلى الله عليه وسلم قال ليأكل أحدكم بيمينه وليشرب بيمينه وليأخذ بيمينه وليعط بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله ويعطي بشماله ويأخذ بشماله


002-كنت غلاما في حجر النبي صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك

كنت غلاما في حجر النبي صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الوليد بن كثير عن وهب بن كيسان سمعه من عمر بن أبي سلمة قال كنت غلاما في حجر النبي صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك


003-لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال

لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم قال لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال


001-إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها قال سفيان سمعت عمر بن قيس يسأل عمرو بن دينار أرأيت حديث عطاء لا

إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها قال سفيان سمعت عمر بن قيس يسأل عمرو بن دينار أرأيت حديث عطاء لا يمسح أحدكم يده حتى يلعقها أو يلعقها عمن هو قال عن بن عباس قال فإنه حدثناه عن جابر قال حفظناه من عطاء عن بن عباس قبل أن يقدم جابر علينا وإنما لقي عطاء جابرا في سنة جاور فيها بمكة

حدثنا محمد بن أبي عمر العدني ثنا سفيان بن عيينة عن عمرو بن دينار عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم قال إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها قال سفيان سمعت عمر بن قيس يسأل عمرو بن دينار أرأيت حديث عطاء لا يمسح أحدكم يده حتى يلعقها أو يلعقها عمن هو قال عن بن عباس قال فإنه حدثناه عن جابر قال حفظناه من عطاء عن بن عباس قبل أن يقدم جابر علينا وإنما لقي عطاء جابرا في سنة جاور فيها بمكة


002-لا يمسح أحدكم يده حتى يلعقها فإنه لا يدري في أي طعامه البركة

لا يمسح أحدكم يده حتى يلعقها فإنه لا يدري في أي طعامه البركة

حدثنا موسى بن عبد الرحمن أنبأنا أبو داود الحفري عن سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا يمسح أحدكم يده حتى يلعقها فإنه لا يدري في أي طعامه البركة


001-من أكل في قصعة فلحسها استغفرت له القصعة

من أكل في قصعة فلحسها استغفرت له القصعة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا أبو اليمان البراء قال حدثتني جدتي أم عاصم قالت دخل علينا نبيشة مولى رسول الله صلى الله عليه وسلم ونحن نأكل في قصعة فقال قال النبي صلى الله عليه وسلم من أكل في قصعة فلحسها استغفرت له القصعة


002-دخل علينا نبيشة ونحن نأكل في قصعة لنا فقال ثنا رسول الله صلى الله عليه وسلم قال من أكل في قصعة ثم لحسها استغفرت له

دخل علينا نبيشة ونحن نأكل في قصعة لنا فقال ثنا رسول الله صلى الله عليه وسلم قال من أكل في قصعة ثم لحسها استغفرت له القصعة

حدثنا أبو بشر بكر بن خلف ونصر بن علي قالا ثنا المعلى بن راشد أبو اليمان حدثتني جدتي عن رجل من هذيل يقال له نبيشة الخير قالت دخل علينا نبيشة ونحن نأكل في قصعة لنا فقال ثنا رسول الله صلى الله عليه وسلم قال من أكل في قصعة ثم لحسها استغفرت له القصعة


001-إذا وضعت المائدة فليأكل مما يليه ولا يتناول من بين يدي جليسه

إذا وضعت المائدة فليأكل مما يليه ولا يتناول من بين يدي جليسه

حدثنا محمد بن خلف العسقلاني ثنا عبد الله ثنا عبد الأعلى عن يحيى بن أبي كثير عن عروة بن الزبير عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا وضعت المائدة فليأكل مما يليه ولا يتناول من بين يدي جليسه


002-أتي النبي صلى الله عليه وسلم بجفنة كثيرة الثريد والودك فأقبلنا نأكل منها فخبطت يدي في نواحيها فقال يا عكراش كل من موضع

أتي النبي صلى الله عليه وسلم بجفنة كثيرة الثريد والودك فأقبلنا نأكل منها فخبطت يدي في نواحيها فقال يا عكراش كل من موضع واحد فإنه طعام واحد ثم أتينا بطبق فيه ألوان من الرطب فجالت يد رسول الله صلى الله عليه وسلم في الطبق وقال يا عكراش كل من حيث شئت فإنه غير لون واحد

حدثنا محمد بن بشار ثنا العلاء بن الفضل بن عبد الملك بن أبي السوية حدثني عبيد الله بن عكراش عن أبيه عكراش بن ذؤيب قال أتي النبي صلى الله عليه وسلم بجفنة كثيرة الثريد والودك فأقبلنا نأكل منها فخبطت يدي في نواحيها فقال يا عكراش كل من موضع واحد فإنه طعام واحد ثم أتينا بطبق فيه ألوان من الرطب فجالت يد رسول الله صلى الله عليه وسلم في الطبق وقال يا عكراش كل من حيث شئت فإنه غير لون واحد


001-أن رسول الله صلى الله عليه وسلم أتي بقصعة فقال رسول الله صلى الله عليه وسلم كلوا من جوانبها ودعوا ذروتها يبارك فيها

أن رسول الله صلى الله عليه وسلم أتي بقصعة فقال رسول الله صلى الله عليه وسلم كلوا من جوانبها ودعوا ذروتها يبارك فيها

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا أبي ثنا محمد بن عبد الرحمن بن عرق اليحصبي ثنا عبد الله بن بسر أن رسول الله صلى الله عليه وسلم أتي بقصعة فقال رسول الله صلى الله عليه وسلم كلوا من جوانبها ودعوا ذروتها يبارك فيها


002-أخذ رسول الله صلى الله عليه وسلم برأس الثريد فقال كلوا بسم الله من حواليها واعفوا رأسها فإن البركة تأتيها من فوقها

أخذ رسول الله صلى الله عليه وسلم برأس الثريد فقال كلوا بسم الله من حواليها واعفوا رأسها فإن البركة تأتيها من فوقها

حدثنا هشام بن عمار ثنا أو حفص عمر بن الدرفس حدثني عبد الرحمن بن أبي قسيمة عن واثلة بن الأسقع الليثي قال أخذ رسول الله صلى الله عليه وسلم برأس الثريد فقال كلوا بسم الله من حواليها واعفوا رأسها فإن البركة تأتيها من فوقها


003-إذا وضع الطعام فخذوا من حافته وذروا وسطه فإن البركة تنزل في وسطه

إذا وضع الطعام فخذوا من حافته وذروا وسطه فإن البركة تنزل في وسطه

حدثنا علي بن المنذر ثنا محمد بن فضيل ثنا عطاء بن السائب عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا وضع الطعام فخذوا من حافته وذروا وسطه فإن البركة تنزل في وسطه


001-بينما هو يتغذى إذ سقطت منه لقمة فتناولها فأماط ما كان فيها من أذى فأكلها فتغامز به الدهاقين فقيل أصلح الله الأمير إن

بينما هو يتغذى إذ سقطت منه لقمة فتناولها فأماط ما كان فيها من أذى فأكلها فتغامز به الدهاقين فقيل أصلح الله الأمير إن هؤلاء الدهاقين يتغامزون من أخذك اللقمة وبين يدك هذا الطعام قال إني لم أكن لأدع ما سمعت من رسول الله صلى الله عليه وسلم لهذه الأعاجم إنا كنا نأمر أحدنا إذا سقطت لقمته أن يأخذها فيميط ما كان فيها من أذى ويأكلها ولا يدعها للشيطان

حدثنا سويد بن سعيد ثنا يزيد بن زريع عن يونس عن الحسن عن معقل بن يسار قال بينما هو يتغذى إذ سقطت منه لقمة فتناولها فأماط ما كان فيها من أذى فأكلها فتغامز به الدهاقين فقيل أصلح الله الأمير إن هؤلاء الدهاقين يتغامزون من أخذك اللقمة وبين يدك هذا الطعام قال إني لم أكن لأدع ما سمعت من رسول الله صلى الله عليه وسلم لهذه الأعاجم إنا كنا نأمر أحدنا إذا سقطت لقمته أن يأخذها فيميط ما كان فيها من أذى ويأكلها ولا يدعها للشيطان


002-إذا وقعت اللقمة من يد أحدكم فليمسح ما عليها من الأذى وليأكلها

إذا وقعت اللقمة من يد أحدكم فليمسح ما عليها من الأذى وليأكلها

حدثنا علي بن المنذر ثنا محمد بن فضيل ثنا الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إذا وقعت اللقمة من يد أحدكم فليمسح ما عليها من الأذى وليأكلها


001-كمل من الرجال كثير ولم يكمل من النساء إلا مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على

كمل من الرجال كثير ولم يكمل من النساء إلا مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن عمرو بن مرة عن مرة الهمداني عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال كمل من الرجال كثير ولم يكمل من النساء إلا مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام


002-فضل عائشة على النساء كفضل الثريد على سائر الطعام

فضل عائشة على النساء كفضل الثريد على سائر الطعام

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أنبأنا مسلم بن خالد عن عبد الله بن عبد الرحمن أنه سمع أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم فضل عائشة على النساء كفضل الثريد على سائر الطعام


001-كنا زمان رسول الله صلى الله عليه وسلم وقليل ما نجد الطعام فإذا نحن وجدناه لم يكن لنا مناديل إلا أكفنا وسواعدنا وأقدامنا

كنا زمان رسول الله صلى الله عليه وسلم وقليل ما نجد الطعام فإذا نحن وجدناه لم يكن لنا مناديل إلا أكفنا وسواعدنا وأقدامنا ثم نصلي ولا نتوضأ قال أبو عبد الله غريب ليس إلا عن محمد بن سلمة

حدثنا محمد بن سلمة المصري أبو الحارث المرادي ثنا عبد الله بن وهب عن محمد بن أبي يحيى عن أبيه عن سعيد بن الحارث عن جابر بن عبد الله قال كنا زمان رسول الله صلى الله عليه وسلم وقليل ما نجد الطعام فإذا نحن وجدناه لم يكن لنا مناديل إلا أكفنا وسواعدنا وأقدامنا ثم نصلي ولا نتوضأ قال أبو عبد الله غريب ليس إلا عن محمد بن سلمة


001-كان النبي صلى الله عليه وسلم إذا أكل طعاما قال الحمد لله الذي أطعمنا وسقانا وجعلنا مسلمين

كان النبي صلى الله عليه وسلم إذا أكل طعاما قال الحمد لله الذي أطعمنا وسقانا وجعلنا مسلمين

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن حجاج عن رياح بن عبيدة عن مولى لأبي سعيد عن أبي سعيد قال كان النبي صلى الله عليه وسلم إذا أكل طعاما قال الحمد لله الذي أطعمنا وسقانا وجعلنا مسلمين


002-إذا رفع طعامه أو ما بين يديه قال الحمد لله حمدا كثيرا طيبا مباركا غير مكفي ولا مودع ولا مستغنى عنه ربنا

إذا رفع طعامه أو ما بين يديه قال الحمد لله حمدا كثيرا طيبا مباركا غير مكفي ولا مودع ولا مستغنى عنه ربنا

حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا ثور بن يزيد عن خالد بن معدان عن أبي أمامة الباهلي عن النبي صلى الله عليه وسلم أنه كان يقول إذا رفع طعامه أو ما بين يديه قال الحمد لله حمدا كثيرا طيبا مباركا غير مكفي ولا مودع ولا مستغنى عنه ربنا


003-من أكل طعاما فقال الحمد لله الذي أطعمني هذا ورزقنيه من غير حول مني ولاقوة غفر له ما تقدم من ذنبه

من أكل طعاما فقال الحمد لله الذي أطعمني هذا ورزقنيه من غير حول مني ولاقوة غفر له ما تقدم من ذنبه

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني سعيد بن أبي أيوب عن أبي مرحوم عبد الرحيم عن سهل بن معاذ بن أنس الجهني عن أبيه عن النبي صلى الله عليه وسلم قال من أكل طعاما فقال الحمد لله الذي أطعمني هذا ورزقنيه من غير حول مني ولاقوة غفر له ما تقدم من ذنبه


001-يا رسول الله إنا نأكل ولا نشبع قال فلعلكم تأكلون متفرقين قالوا نعم قال فاجتمعوا على طعامكم واذكروا اسم الله عليه يبارك

يا رسول الله إنا نأكل ولا نشبع قال فلعلكم تأكلون متفرقين قالوا نعم قال فاجتمعوا على طعامكم واذكروا اسم الله عليه يبارك لكم فيه

حدثنا هشام بن عمار وداود بن رشيد ومحمد بن الصباح قالوا ثنا الوليد بن مسلم ثنا وحشي بن حرب بن وحشي بن حرب عن أبيه عن جده وحشي أنهم قالوا يا رسول الله إنا نأكل ولا نشبع قال فلعلكم تأكلون متفرقين قالوا نعم قال فاجتمعوا على طعامكم واذكروا اسم الله عليه يبارك لكم فيه


002-كلوا جميعا ولا تفرقوا فإن البركة مع الجماعة

كلوا جميعا ولا تفرقوا فإن البركة مع الجماعة

حدثنا الحسن بن على الخلال ثنا الحسن بن موسى ثنا سعيد بن زيد ثنا عمرو بن دينار قهرمان آل الزبير قال سمعت سالم بن عبد الله بن عمر قال سمعت أبي يقول سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم كلوا جميعا ولا تفرقوا فإن البركة مع الجماعة


001-لم يكن رسول الله صلى الله عليه وسلم ينفخ في طعام ولا شراب ولا يتنفس في الإناء

لم يكن رسول الله صلى الله عليه وسلم ينفخ في طعام ولا شراب ولا يتنفس في الإناء

حدثنا أبو كريب ثنا عبد الرحيم بن عبد الرحمن المحاربي ثنا شريك عن عبد الكريم عن عكرمة عن بن عباس قال لم يكن رسول الله صلى الله عليه وسلم ينفخ في طعام ولا شراب ولا يتنفس في الإناء


001-إذا جاء أحدكم خادمه بطعامه فليجلسه فليأكل معه فإن أبى فليناوله منه

إذا جاء أحدكم خادمه بطعامه فليجلسه فليأكل معه فإن أبى فليناوله منه

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا إسماعيل بن أبي خالد عن أبيه سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا جاء أحدكم خادمه بطعامه فليجلسه فليأكل معه فإن أبى فليناوله منه


002-إذا أحدكم قرب إليه مملوكه طعاما قد كفاه عناءه وحره فليدعه فليأكل معه فإن لم يفعل فليأخذ لقمة فليجعلها في يده

إذا أحدكم قرب إليه مملوكه طعاما قد كفاه عناءه وحره فليدعه فليأكل معه فإن لم يفعل فليأخذ لقمة فليجعلها في يده

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن جعفر بن ربيعة عن عبد الرحمن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أحدكم قرب إليه مملوكه طعاما قد كفاه عناءه وحره فليدعه فليأكل معه فإن لم يفعل فليأخذ لقمة فليجعلها في يده


003-إذا جاء خادم أحدكم بطعامه فليقعده معه أو ليناوله منه فإنه هو الذي ولي حره ودخانه

إذا جاء خادم أحدكم بطعامه فليقعده معه أو ليناوله منه فإنه هو الذي ولي حره ودخانه

حدثنا علي بن المنذر ثنا محمد بن فضيل ثنا إبراهيم الهجري عن أبي الأحوص عن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا جاء خادم أحدكم بطعامه فليقعده معه أو ليناوله منه فإنه هو الذي ولي حره ودخانه


001-ما أكل النبي صلى الله عليه وسلم على خوان ولا في سكرجة قال فعلام كانوا يأكلوا قال على السفر

ما أكل النبي صلى الله عليه وسلم على خوان ولا في سكرجة قال فعلام كانوا يأكلوا قال على السفر

حدثنا محمد بن المثنى ثنا معاذ بن هشام ثنا أبي عن يونس بن أبي الفرات الإسكاف عن قتادة عن أنس بن مالك قال ما أكل النبي صلى الله عليه وسلم على خوان ولا في سكرجة قال فعلام كانوا يأكلوا قال على السفر


002-ما رأيت رسول الله صلى الله عليه وسلم أكل على خوان حتى مات

ما رأيت رسول الله صلى الله عليه وسلم أكل على خوان حتى مات

حدثنا عبيد الله بن يوسف الجبيري ثنا أبو بحر ثنا سعيد بن أبي عروبة ثنا قتادة عن أنس قال ما رأيت رسول الله صلى الله عليه وسلم أكل على خوان حتى مات


001-أن رسول الله صلى الله عليه وسلم نهى أن يقام عن الطعام حتى يرفع

أن رسول الله صلى الله عليه وسلم نهى أن يقام عن الطعام حتى يرفع

حدثنا عبد الله بن أحمد بن بشير بن ذكوان الدمشقي ثنا الوليد بن مسلم عن منير بن الزبير عن مكحول عن عائشة أن رسول الله صلى الله عليه وسلم نهى أن يقام عن الطعام حتى يرفع


002-إذا وضعت المائدة فلا يقوم رجل حتى ترفع المائدة ولا يرفع يده وإن شبع حتى يفرغ القوم وليعذر فإن الرجل يخجل جليسه فيقبض

إذا وضعت المائدة فلا يقوم رجل حتى ترفع المائدة ولا يرفع يده وإن شبع حتى يفرغ القوم وليعذر فإن الرجل يخجل جليسه فيقبض يده وعسى أن يكون له في الطعام حاجة

حدثنا محمد بن خلف العسقلاني ثنا عبيد الله أنبأنا عبد الأعلى عن يحيى بن أبي كثير عن عروة بن الزبير عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا وضعت المائدة فلا يقوم رجل حتى ترفع المائدة ولا يرفع يده وإن شبع حتى يفرغ القوم وليعذر فإن الرجل يخجل جليسه فيقبض يده وعسى أن يكون له في الطعام حاجة


001-ألا لا يلومن امرؤ إلا نفسه يبيت وفي يده ريح غمر

ألا لا يلومن امرؤ إلا نفسه يبيت وفي يده ريح غمر

حدثنا جبارة بن المغلس ثنا عبيد بن وسيم الجمال ثنى الحسن بن الحسن عن أمه فاطمة بنت الحسين عن الحسين بن علي عن أمه فاطمة ابنة رسول الله صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم ألا لا يلومن امرؤ إلا نفسه يبيت وفي يده ريح غمر


002-إذا نام أحدكم وفي يده ريح غمر فلم يغسل يده فأصابه شيء فلا يلومن إلا نفسه

إذا نام أحدكم وفي يده ريح غمر فلم يغسل يده فأصابه شيء فلا يلومن إلا نفسه

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا نام أحدكم وفي يده ريح غمر فلم يغسل يده فأصابه شيء فلا يلومن إلا نفسه


001-أتي النبي صلى الله عليه وسلم بطعام فعرض علينا فقلنا لا نشتهيه فقال لا تجمعن جوعا وكذبا

أتي النبي صلى الله عليه وسلم بطعام فعرض علينا فقلنا لا نشتهيه فقال لا تجمعن جوعا وكذبا

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن سفيان عن بن أبي حسين عن شهر بن حوشب عن أسماء بنت يزيد قالت أتي النبي صلى الله عليه وسلم بطعام فعرض علينا فقلنا لا نشتهيه فقال لا تجمعن جوعا وكذبا


002-أتيت النبي صلى الله عليه وسلم وهو يتغذى فقال ادن فكل فقلت إني صائم فيا لهف نفسي هلا كنت طعمت من طعام رسول الله صلى الله

أتيت النبي صلى الله عليه وسلم وهو يتغذى فقال ادن فكل فقلت إني صائم فيا لهف نفسي هلا كنت طعمت من طعام رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن أبي هلال عن عبد الله بن سوادة عن أنس بن مالك رجل من بني عبد الأشهل قال أتيت النبي صلى الله عليه وسلم وهو يتغذى فقال ادن فكل فقلت إني صائم فيا لهف نفسي هلا كنت طعمت من طعام رسول الله صلى الله عليه وسلم


001-كنا نأكل على عهد رسول الله صلى الله عليه وسلم في المسجد الخبز واللحم

كنا نأكل على عهد رسول الله صلى الله عليه وسلم في المسجد الخبز واللحم

حدثنا يعقوب بن حميد بن كاسب وحرملة بن يحيى قالا ثنا عبد الله بن وهب أخبرني عمرو بن الحارث حدثني سليمان بن زياد الحضرمي أنه سمع عبد الله بن الحارث بن جزء الزبيدي يقول كنا نأكل على عهد رسول الله صلى الله عليه وسلم في المسجد الخبز واللحم


001-كنا على عهد رسول الله صلى الله عليه وسلم نأكل ونحن نمشي ونشرب ونحن قيام

كنا على عهد رسول الله صلى الله عليه وسلم نأكل ونحن نمشي ونشرب ونحن قيام

حدثنا أبو السائب سلم بن جنادة ثنا حفص بن غياث عن عبيد الله بن عمر عن نافع عن بن عمر قال كنا على عهد رسول الله صلى الله عليه وسلم نأكل ونحن نمشي ونشرب ونحن قيام


001-كان النبي صلى الله عليه وسلم يحب القرع

كان النبي صلى الله عليه وسلم يحب القرع

حدثنا أحمد بن منيع أنبأنا عبيدة بن حميد عن حميد عن أنس قال كان النبي صلى الله عليه وسلم يحب القرع


002-بعثت معي أم سليم بمكتل فيه رطب إلى رسول الله صلى الله عليه وسلم فلم أجده وخرج قريبا إلى مولى له دعاه فصنع له طعاما

بعثت معي أم سليم بمكتل فيه رطب إلى رسول الله صلى الله عليه وسلم فلم أجده وخرج قريبا إلى مولى له دعاه فصنع له طعاما فأتيته وهو يأكل قال فدعاني لآكل معه قال وصنع ثريدة بلحم وقرع قال فإذا هو يعجبه القرع قال فجعلت أجمعه فأدنيه منه فلما طعمنا منه رجع إلى منزله ووضعت المكتل بين يديه فجعل يأكل ويقسم حتى فرغ من آخره

حدثنا محمد بن المثنى ثنا بن أبي عدي عن حميد عن أنس قال بعثت معي أم سليم بمكتل فيه رطب إلى رسول الله صلى الله عليه وسلم فلم أجده وخرج قريبا إلى مولى له دعاه فصنع له طعاما فأتيته وهو يأكل قال فدعاني لآكل معه قال وصنع ثريدة بلحم وقرع قال فإذا هو يعجبه القرع قال فجعلت أجمعه فأدنيه منه فلما طعمنا منه رجع إلى منزله ووضعت المكتل بين يديه فجعل يأكل ويقسم حتى فرغ من آخره


003-دخلت على النبي صلى الله عليه وسلم في بيته وعنده هذه الدباء فقلت أي شيء هذا قال هذا القرع هو الدباء نكثر به طعامنا

دخلت على النبي صلى الله عليه وسلم في بيته وعنده هذه الدباء فقلت أي شيء هذا قال هذا القرع هو الدباء نكثر به طعامنا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن إسماعيل بن أبي خالد عن حكيم بن جابر عن أبيه قال دخلت على النبي صلى الله عليه وسلم في بيته وعنده هذه الدباء فقلت أي شيء هذا قال هذا القرع هو الدباء نكثر به طعامنا


001-سيد طعام أهل الدنيا وأهل الجنة اللحم

سيد طعام أهل الدنيا وأهل الجنة اللحم

حدثنا العباس بن الوليد الخلال الدمشقي ثنا يحيى بن صالح حدثني سليمان بن عطاء الجزري حدثني مسلمة بن عبد الله الجهني عن عمه أبي مشجعة عن أبي الدرداء قال قال رسول الله صلى الله عليه وسلم سيد طعام أهل الدنيا وأهل الجنة اللحم


002-ما دعي رسول الله صلى الله عليه وسلم إلى لحم قط إلا أجاب ولا أهدي له لحم قط إلا قبله

ما دعي رسول الله صلى الله عليه وسلم إلى لحم قط إلا أجاب ولا أهدي له لحم قط إلا قبله

حدثنا العباس بن الوليد الدمشقي ثنا يحيى بن صالح ثنا سليمان بن عطاء الجزري ثنا مسلمة بن عبد الله الجهني عن عمه أبي مشجعة عن أبي الدرداء قال ما دعي رسول الله صلى الله عليه وسلم إلى لحم قط إلا أجاب ولا أهدي له لحم قط إلا قبله


001-أتى رسول الله صلى الله عليه وسلم ذات يوم بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها

أتى رسول الله صلى الله عليه وسلم ذات يوم بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر العبدي ح وحدثنا علي بن محمد ثنا محمد بن فضيل قالا ثنا أبو حيان التيمي عن أبي زرعة عن أبي هريرة قال أتى رسول الله صلى الله عليه وسلم ذات يوم بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها


002-يقول أطيب اللحم لحم الظهر

يقول أطيب اللحم لحم الظهر

حدثنا بكر بن خلف أبو بشر ثنا يحيى بن سعيد عن مسعر حدثني شيخ من فهم قال وأظنه يسمى محمد بن عبد الله أنه سمع عبد الله بن جعفر يحدث بن الزبير وقد نحر لهم جزورا أو بعيرا أنه سمع رسول الله صلى الله عليه وسلم قال والقوم يلقون لرسول الله صلى الله عليه وسلم اللحم يقول أطيب اللحم لحم الظهر


001-ما أعلم رسول الله صلى الله عليه وسلم رأى شاة سميطا حتى لحق بالله سبحانه وتعلى

ما أعلم رسول الله صلى الله عليه وسلم رأى شاة سميطا حتى لحق بالله سبحانه وتعلى

حدثنا محمد بن المثنى ثنا عبد الرحمن بن مهدي ثنا همام عن قتادة عن أنس بن مالك قال ما أعلم رسول الله صلى الله عليه وسلم رأى شاة سميطا حتى لحق بالله سبحانه وتعلى


002-ما رفع من بين يدي رسول الله صلى الله عليه وسلم فضل شواء قط ولا حملت معه طنفسة

ما رفع من بين يدي رسول الله صلى الله عليه وسلم فضل شواء قط ولا حملت معه طنفسة

حدثنا جبارة بن المغلس ثنا كثير بن سليم عن أنس بن مالك قال ما رفع من بين يدي رسول الله صلى الله عليه وسلم فضل شواء قط ولا حملت معه طنفسة


003-أكلنا مع رسول الله صلى الله عليه وسلم طعاما في المسجد لحما قد شوي فمسحنا أيدينا بالحصباء ثم قمنا نصلي ولم نتوضأ

أكلنا مع رسول الله صلى الله عليه وسلم طعاما في المسجد لحما قد شوي فمسحنا أيدينا بالحصباء ثم قمنا نصلي ولم نتوضأ

حدثنا حرملة بن يحيى ثنا يحيى بن بكير ثنا بن لهيعة أخبرني سليمان بن زياد الحضرمي عن عبد الله بن الحارث بن الجزء الزبيدي قال أكلنا مع رسول الله صلى الله عليه وسلم طعاما في المسجد لحما قد شوي فمسحنا أيدينا بالحصباء ثم قمنا نصلي ولم نتوضأ


001-أتى النبي صلى الله عليه وسلم رجل فكلمه فجعل ترعد فرائصه فقال له هون عليك فإني لست بملك إنما أنا بن امرأة تأكل القديد

أتى النبي صلى الله عليه وسلم رجل فكلمه فجعل ترعد فرائصه فقال له هون عليك فإني لست بملك إنما أنا بن امرأة تأكل القديد قال أبو عبد الله إسماعيل وحده وصله

حدثنا إسماعيل بن أسد ثنا جعفر بن عون ثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن أبي مسعود قال أتى النبي صلى الله عليه وسلم رجل فكلمه فجعل ترعد فرائصه فقال له هون عليك فإني لست بملك إنما أنا بن امرأة تأكل القديد قال أبو عبد الله إسماعيل وحده وصله


002-لقد كنا نرفع الكراع فيأكله رسول الله صلى الله عليه وسلم بعد خمس عشرة من الأضاحي

لقد كنا نرفع الكراع فيأكله رسول الله صلى الله عليه وسلم بعد خمس عشرة من الأضاحي

حدثنا محمد بن يحيى ثنا محمد بن يوسف ثنا سفيان عن عبد الرحمن بن عابس أخبرني أبي عن عائشة قالت لقد كنا نرفع الكراع فيأكله رسول الله صلى الله عليه وسلم بعد خمس عشرة من الأضاحي


001-أحلت لكم ميتتان ودمان فأما الميتتان فالحوت والجراد وأما الدمان فالكبد والطحال

أحلت لكم ميتتان ودمان فأما الميتتان فالحوت والجراد وأما الدمان فالكبد والطحال

حدثنا أبو مصعب ثنا عبد الرحيم بن زيد بن أسلم عن أبيه عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال أحلت لكم ميتتان ودمان فأما الميتتان فالحوت والجراد وأما الدمان فالكبد والطحال


001-سيد إدامكم الملح

سيد إدامكم الملح

حدثنا هشام بن عمار ثنا مروان بن معاوية ثنا عيسى بن أبي عيسى عن رجل أراه موسى عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم سيد إدامكم الملح


001-نعم الإدام الخل

نعم الإدام الخل

حدثنا أحمد بن أبي الحواري ثنا مروان بن محمد ثنا سليمان بن بلال عن هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم نعم الإدام الخل


002-نعم الإدام الخل

نعم الإدام الخل

حدثنا جبارة بن المغلس ثنا قيس بن الربيع عن محارب بن دثار عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم نعم الإدام الخل


003-دخل رسول الله صلى الله عليه وسلم على عائشة وأنا عندها فقال هل من غذاء قالت عندنا خبز وتمر وخل فقال رسول الله صلى الله

دخل رسول الله صلى الله عليه وسلم على عائشة وأنا عندها فقال هل من غذاء قالت عندنا خبز وتمر وخل فقال رسول الله صلى الله عليه وسلم نعم الإدام الخل اللهم بارك في الخل فإنه كان إدام الأنبياء قبلي ولم يفتقر بيت فيه خل

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا عنبسة بن عبد الرحمن عن محمد بن زاذان أنه حدثه قال حدثتني أم سعد قالت دخل رسول الله صلى الله عليه وسلم على عائشة وأنا عندها فقال هل من غذاء قالت عندنا خبز وتمر وخل فقال رسول الله صلى الله عليه وسلم نعم الإدام الخل اللهم بارك في الخل فإنه كان إدام الأنبياء قبلي ولم يفتقر بيت فيه خل


001-ائتدموا بالزيت وادهنوا به فإنه من شجرة مباركة

ائتدموا بالزيت وادهنوا به فإنه من شجرة مباركة

حدثنا الحسين بن مهدي ثنا عبد الرزاق أنبأنا معمر عن زيد بن أسلم عن أبيه عن عمر قال قال رسول الله صلى الله عليه وسلم ائتدموا بالزيت وادهنوا به فإنه من شجرة مباركة


002-كلوا الزيت وادهنوا به فإنه مبارك

كلوا الزيت وادهنوا به فإنه مبارك

حدثنا عقبة بن مكرم ثنا صفوان بن عيسى ثنا عبد الله بن سعيد عن جده قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم كلوا الزيت وادهنوا به فإنه مبارك


001-كان رسول الله صلى الله عليه وسلم إذا أتي بلبن قال بركة أو بركتان

كان رسول الله صلى الله عليه وسلم إذا أتي بلبن قال بركة أو بركتان

حدثنا أبو كريب ثنا زيد بن الحباب عن جعفر بن برد الراسبي حدثتني مولاتي أم سالم الراسبية قالت سمعت عائشة تقول كان رسول الله صلى الله عليه وسلم إذا أتي بلبن قال بركة أو بركتان


002-من أطعمه الله طعاما فليقل اللهم بارك لنا فيه وارزقنا خيرا منه ومن سقاه الله لبنا فليقل اللهم بارك لنا فيه وزدنا منه

من أطعمه الله طعاما فليقل اللهم بارك لنا فيه وارزقنا خيرا منه ومن سقاه الله لبنا فليقل اللهم بارك لنا فيه وزدنا منه فإني لا أعلم ما يجزئ من الطعام والشراب إلا اللبن

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا بن جريج عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن بن عباس قال قال رسول الله صلى الله عليه وسلم من أطعمه الله طعاما فليقل اللهم بارك لنا فيه وارزقنا خيرا منه ومن سقاه الله لبنا فليقل اللهم بارك لنا فيه وزدنا منه فإني لا أعلم ما يجزئ من الطعام والشراب إلا اللبن


001-كان رسول الله صلى الله عليه وسلم يحب الحلواء والعسل

كان رسول الله صلى الله عليه وسلم يحب الحلواء والعسل

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد وعبد الرحمن بن إبراهيم قالوا ثنا أبو أسامة قال ثنا هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يحب الحلواء والعسل


001-كانت أمي تعالجني للسمنة تريد أن تدخلني على رسول الله صلى الله عليه وسلم فما استقام لها ذلك حتى أكلت القثاء بالرطب فسمنت

كانت أمي تعالجني للسمنة تريد أن تدخلني على رسول الله صلى الله عليه وسلم فما استقام لها ذلك حتى أكلت القثاء بالرطب فسمنت كأحسن سمنة

حدثنا محمد بن عبد الله بن نمير ثنا يونس بن بكير ثنا هشام بن عروة عن أبيه عن عائشة قالت كانت أمي تعالجني للسمنة تريد أن تدخلني على رسول الله صلى الله عليه وسلم فما استقام لها ذلك حتى أكلت القثاء بالرطب فسمنت كأحسن سمنة


002-رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب

رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب

حدثنا يعقوب بن حميد بن كاسب وإسماعيل بن موسى قالا ثنا إبراهيم بن سعد عن أبيه عن عبد الله بن جعفر قال رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب


003-كان رسول الله صلى الله عليه وسلم يأكل الرطب بالبطيخ

كان رسول الله صلى الله عليه وسلم يأكل الرطب بالبطيخ

حدثنا محمد بن الصباح وعمرو بن رافع قالا ثنا يعقوب بن الوليد بن أبي هلال المدني عن أبي حازم عن سهل بن سعد قال كان رسول الله صلى الله عليه وسلم يأكل الرطب بالبطيخ


001-بيت لا تمر فيه جياع أهله

بيت لا تمر فيه جياع أهله

حدثنا أحمد بن أبي الحواري الدمشقي ثنا مروان بن محمد ثنا سليمان بن بلال عن هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم بيت لا تمر فيه جياع أهله


002-بيت لا تمر فيه كالبيت لا طعام فيه

بيت لا تمر فيه كالبيت لا طعام فيه

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن أبي فديك ثنا هشام بن سعد عن عبيد الله بن أبي رافع عن جدته سلمى أن النبي صلى الله عليه وسلم قال بيت لا تمر فيه كالبيت لا طعام فيه


001-أن رسول الله صلى الله عليه وسلم كان إذا أتي بأول الثمرة قال اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا

أن رسول الله صلى الله عليه وسلم كان إذا أتي بأول الثمرة قال اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا بركة مع بركة ثم يناوله أصغر من بحضرته من الولدان

حدثنا محمد بن الصباح ويعقوب بن حميد بن كاسب قالا ثنا عبد العزيز بن محمد أخبرني سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان إذا أتي بأول الثمرة قال اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا بركة مع بركة ثم يناوله أصغر من بحضرته من الولدان


001-كلوا البلح بالتمر كلوا الخلق بالجديد فإن الشيطان يغضب ويقول بقي بن آدم حتى أكل الخلق بالجديد

كلوا البلح بالتمر كلوا الخلق بالجديد فإن الشيطان يغضب ويقول بقي بن آدم حتى أكل الخلق بالجديد

حدثنا أبو بشر بكر بن خلف ثنا يحيى بن محمد بن قيس المدني ثنا هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم كلوا البلح بالتمر كلوا الخلق بالجديد فإن الشيطان يغضب ويقول بقي بن آدم حتى أكل الخلق بالجديد


001-نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه

نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا سفيان عن جبلة بن سحيم سمعت بن عمر يقول نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه


002-نهى عن الإقران يعني في التمر

نهى عن الإقران يعني في التمر

حدثنا محمد بن بشار ثنا أبو داود ثنا أبو عامر الخزاز عن الحسن عن سعد مولى أبي بكر وكان سعد يخدم النبي صلى الله عليه وسلم وكان يعجبه حديثه أن النبي صلى الله عليه وسلم نهى عن الإقران يعني في التمر


001-رأيت رسول الله صلى الله عليه وسلم أتي بتمر عتيق فجعل يفتشه

رأيت رسول الله صلى الله عليه وسلم أتي بتمر عتيق فجعل يفتشه

حدثنا أبو بشر بكر بن خلف ثنا أبو قتيبة عن همام عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال رأيت رسول الله صلى الله عليه وسلم أتي بتمر عتيق فجعل يفتشه


001-دخل علينا رسول الله صلى الله عليه وسلم فوضعنا تحته قطيفة لنا صببناها له صبا فجلس عليها فأنزل الله عليه الوحي في بيتنا

دخل علينا رسول الله صلى الله عليه وسلم فوضعنا تحته قطيفة لنا صببناها له صبا فجلس عليها فأنزل الله عليه الوحي في بيتنا وقدمنا له زبدا وتمرا وكان يحب الزبد صلى الله عليه وسلم

حدثنا هشام بن عمار ثنا صدقة بن خالد حدثني بن جابر حدثني سليم بن عامر عن ابني بسر السلميين قالا دخل علينا رسول الله صلى الله عليه وسلم فوضعنا تحته قطيفة لنا صببناها له صبا فجلس عليها فأنزل الله عليه الوحي في بيتنا وقدمنا له زبدا وتمرا وكان يحب الزبد صلى الله عليه وسلم


001-ما رأيت النقي حتى قبض رسول الله صلى الله عليه وسلم فقلت فهل كان لهم مناخل على عهد رسول الله صلى الله عليه وسلم قال ما

ما رأيت النقي حتى قبض رسول الله صلى الله عليه وسلم فقلت فهل كان لهم مناخل على عهد رسول الله صلى الله عليه وسلم قال ما رأيت منخلا حتى قبض رسول الله صلى الله عليه وسلم قلت فكيف كنتم تأكلون الشعير غير منخول قال نعم كنا ننفخه فيطير منا ما طار وما بقي ثريناه

حدثنا محمد بن الصباح وسويد بن سعيد قالا ثنا عبد العزيز بن أبي حازم حدثني أبي قال سألت سهل بن سعد هل رأيت النقي قال ما رأيت النقي حتى قبض رسول الله صلى الله عليه وسلم فقلت فهل كان لهم مناخل على عهد رسول الله صلى الله عليه وسلم قال ما رأيت منخلا حتى قبض رسول الله صلى الله عليه وسلم قلت فكيف كنتم تأكلون الشعير غير منخول قال نعم كنا ننفخه فيطير منا ما طار وما بقي ثريناه


002-غربلت دقيقا فصنعته للنبي صلى الله عليه وسلم رغيفا فقال ما هذا قالت طعام نصنعه بأرضنا فأحببت أن أصنع منه لك رغيفا فقال

غربلت دقيقا فصنعته للنبي صلى الله عليه وسلم رغيفا فقال ما هذا قالت طعام نصنعه بأرضنا فأحببت أن أصنع منه لك رغيفا فقال رديه فيه ثم اعجنيه

حدثنا يعقوب بن حميد بن كاسب ثنا بن وهب أخبرني عمرو بن الحرث أخبرني بكر بن سوادة أن حنش بن عبد الله حدثه عن أم أيمن أنها غربلت دقيقا فصنعته للنبي صلى الله عليه وسلم رغيفا فقال ما هذا قالت طعام نصنعه بأرضنا فأحببت أن أصنع منه لك رغيفا فقال رديه فيه ثم اعجنيه


003-ما رأى رسول الله صلى الله عليه وسلم رغيفا محورا بواحد من عيينة حتى لحق بالله

ما رأى رسول الله صلى الله عليه وسلم رغيفا محورا بواحد من عيينة حتى لحق بالله

حدثنا العباس بن الوليد الدمشقي ثنا محمد بن عثمان أبو الجماهر ثنا سعيد بن بشير ثنا قتادة عن أنس بن مالك قال ما رأى رسول الله صلى الله عليه وسلم رغيفا محورا بواحد من عيينة حتى لحق بالله


001-زار أبو هريرة قومه يعني قرية أظنه قال ينا فأتوه برقاق من رقاق الأول فبكى وقال ما رأى رسول الله صلى الله عليه وسلم هذا

زار أبو هريرة قومه يعني قرية أظنه قال ينا فأتوه برقاق من رقاق الأول فبكى وقال ما رأى رسول الله صلى الله عليه وسلم هذا بعينه قط

حدثنا أبو عمير عيسى بن محمد النحاس الرملي ثنا ضمرة بن ربيعة عن بن عطاء عن أبيه قال زار أبو هريرة قومه يعني قرية أظنه قال ينا فأتوه برقاق من رقاق الأول فبكى وقال ما رأى رسول الله صلى الله عليه وسلم هذا بعينه قط


002-كلوا فما أعلم رسول الله صلى الله عليه وسلم رأى رغيفا مرققا بعينه حتى لحق بالله ولا شاة سميطا قط

كلوا فما أعلم رسول الله صلى الله عليه وسلم رأى رغيفا مرققا بعينه حتى لحق بالله ولا شاة سميطا قط

حدثنا إسحاق بن منصور وأحمد بن سعيد الدارمي قالا ثنا عبد الصمد بن عبد الوارث ثنا همام ثنا قتادة قال كنا نأتي أنس بن مالك قال إسحاق وخبازه قائم وقال الدارمي وخوانه موضوع فقال يوما كلوا فما أعلم رسول الله صلى الله عليه وسلم رأى رغيفا مرققا بعينه حتى لحق بالله ولا شاة سميطا قط


001-إن أمتك تفتح عليهم الأرض فيفاض عليهم من الدنيا حتى إنهم ليأكلون الفالوذج فقال النبي صلى الله عليه وسلم وما الفالوذج قال

إن أمتك تفتح عليهم الأرض فيفاض عليهم من الدنيا حتى إنهم ليأكلون الفالوذج فقال النبي صلى الله عليه وسلم وما الفالوذج قال يخلطون السمن والعسل جميعا فشهق النبي صلى الله عليه وسلم لذلك شهقة

حدثنا عبد الوهاب بن الضحاك السلمي أبو الحرث ثنا إسماعيل بن عياش ثنا محمد بن طلحة عن عثمان بن يحيى عن بن عباس قال أول ما سمعنا بالفالوذج أن جبريل عليه السلام أتى النبي صلى الله عليه وسلم فقال إن أمتك تفتح عليهم الأرض فيفاض عليهم من الدنيا حتى إنهم ليأكلون الفالوذج فقال النبي صلى الله عليه وسلم وما الفالوذج قال يخلطون السمن والعسل جميعا فشهق النبي صلى الله عليه وسلم لذلك شهقة


001-وددت لو أن عندنا خبزة بيضاء من برة سمراء ملبقة بسمن نأكلها قال فسمع بذلك رجل من الأنصار فاتخذه فجاء به إليه فقال رسول

وددت لو أن عندنا خبزة بيضاء من برة سمراء ملبقة بسمن نأكلها قال فسمع بذلك رجل من الأنصار فاتخذه فجاء به إليه فقال رسول الله صلى الله عليه وسلم في أي شيء كان هذا السمن قال في عكة ضب قال فأبي أن يأكله

حدثنا هدبة بن عبد الوهاب ثنا الفضل بن موسى السناني ثنا الحسين بن واقد عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم ذات يوم وددت لو أن عندنا خبزة بيضاء من برة سمراء ملبقة بسمن نأكلها قال فسمع بذلك رجل من الأنصار فاتخذه فجاء به إليه فقال رسول الله صلى الله عليه وسلم في أي شيء كان هذا السمن قال في عكة ضب قال فأبي أن يأكله


002-صنعت أم سليم للنبي صلى الله عليه وسلم خبزة وضعت فيها شيئا من سمن ثم قالت اذهب إلى النبي صلى الله عليه وسلم فادعه قال

صنعت أم سليم للنبي صلى الله عليه وسلم خبزة وضعت فيها شيئا من سمن ثم قالت اذهب إلى النبي صلى الله عليه وسلم فادعه قال فأتيته فقلت أمي تدعوك قال فقام وقال لمن كان عنده من الناس قوموا قال فسبقتهم إليها فأخبرتها فجاء النبي صلى الله عليه وسلم فقال هاتي ما صنعت فقالت إنما صنعته لك وحدك فقال هاتيه فقال يا أنس أدخل علي عشرة عشرة قال فما زلت أدخل عليه عشرة عشرة فأكلوا حتى شبعوا وكانوا ثمانين

حدثنا أحمد بن عبدة ثنا عثمان بن عبد الرحمن ثنا حميد الطويل عن أنس بن مالك قال صنعت أم سليم للنبي صلى الله عليه وسلم خبزة وضعت فيها شيئا من سمن ثم قالت اذهب إلى النبي صلى الله عليه وسلم فادعه قال فأتيته فقلت أمي تدعوك قال فقام وقال لمن كان عنده من الناس قوموا قال فسبقتهم إليها فأخبرتها فجاء النبي صلى الله عليه وسلم فقال هاتي ما صنعت فقالت إنما صنعته لك وحدك فقال هاتيه فقال يا أنس أدخل علي عشرة عشرة قال فما زلت أدخل عليه عشرة عشرة فأكلوا حتى شبعوا وكانوا ثمانين


001-والذي نفسي بيده ما شبع نبي الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز الحنطة حتى توفاه الله

والذي نفسي بيده ما شبع نبي الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز الحنطة حتى توفاه الله

حدثنا يعقوب بن حميد بن كاسب ثنا مروان بن معاوية عن يزيد بن كيسان عن أبي حازم عن أبي هريرة أنه قال والذي نفسي بيده ما شبع نبي الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز الحنطة حتى توفاه الله


002-ما شبع آل محمد صلى الله عليه وسلم منذ قدموا المدينة ثلاث ليال تباعا من خبز بر حتى توفي صلى الله عليه وسلم

ما شبع آل محمد صلى الله عليه وسلم منذ قدموا المدينة ثلاث ليال تباعا من خبز بر حتى توفي صلى الله عليه وسلم

حدثنا محمد بن يحيى ثنا معاوية بن عمر ثنا زائدة عن منصور عن إبراهيم عن الأسود عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم منذ قدموا المدينة ثلاث ليال تباعا من خبز بر حتى توفي صلى الله عليه وسلم


001-لقد توفي النبي صلى الله عليه وسلم وما في بيتي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال علي فكلته

لقد توفي النبي صلى الله عليه وسلم وما في بيتي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال علي فكلته ففني

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة ثنا هشام بن عروة عن أبيه عن عائشة قالت لقد توفي النبي صلى الله عليه وسلم وما في بيتي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال علي فكلته ففني


002-ما شبع آل محمد صلى الله عليه وسلم من خبز الشعير حتى قبض

ما شبع آل محمد صلى الله عليه وسلم من خبز الشعير حتى قبض

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي إسحاق سمعت عبد الرحمن بن يزيد يحدث عن الأسود عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم من خبز الشعير حتى قبض


003-كان رسول الله صلى الله عليه وسلم يبيت الليالي المتتابعة طاويا وأهله لا يجدون العشاء وكان عامة خبزهم خبز الشعير

كان رسول الله صلى الله عليه وسلم يبيت الليالي المتتابعة طاويا وأهله لا يجدون العشاء وكان عامة خبزهم خبز الشعير

حدثنا عبد الله بن معاوية الجمحي ثنا ثابت بن يزيد عن هلال بن خباب عن عكرمة عن بن عباس قال كان رسول الله صلى الله عليه وسلم يبيت الليالي المتتابعة طاويا وأهله لا يجدون العشاء وكان عامة خبزهم خبز الشعير


004-لبس رسول الله صلى الله عليه وسلم الصوف واحتذى المخصوف وقال أكل رسول الله صلى الله عليه وسلم بشعا ولبس خشنا فقيل للحسن

لبس رسول الله صلى الله عليه وسلم الصوف واحتذى المخصوف وقال أكل رسول الله صلى الله عليه وسلم بشعا ولبس خشنا فقيل للحسن ما البشع قال غليظ الشعير ما كان يسيغه إلا بجرعة ماء

حدثنا يحيى بن عثمان بن سعيد بن كثير بن دينار الحمصي وكان يعد من الأبدال ثنا بقية ثنا يوسف بن أبي كثير عن نوح بن ذكوان عن الحسن عن أنس بن مالك قال لبس رسول الله صلى الله عليه وسلم الصوف واحتذى المخصوف وقال أكل رسول الله صلى الله عليه وسلم بشعا ولبس خشنا فقيل للحسن ما البشع قال غليظ الشعير ما كان يسيغه إلا بجرعة ماء


001-ما ملأ آدمي وعاء شرا من بطن حسب الآدمي لقيمات يقمن صلبه فإن غلبت الآدمي نفسه فثلث للطعام وثلث للشراب وثلث للنفس

ما ملأ آدمي وعاء شرا من بطن حسب الآدمي لقيمات يقمن صلبه فإن غلبت الآدمي نفسه فثلث للطعام وثلث للشراب وثلث للنفس

حدثنا هشام بن عبد الملك الحمصي ثنا محمد بن حرب حدثتني أمي عن أمها أنها سمعت المقدام بن معد يكرب يقول سمعت رسول الله صلى الله عليه وسلم يقول ما ملأ آدمي وعاء شرا من بطن حسب الآدمي لقيمات يقمن صلبه فإن غلبت الآدمي نفسه فثلث للطعام وثلث للشراب وثلث للنفس


002-تجشأ رجل عند النبي صلى الله عليه وسلم فقال كف جشاءك عنا فإن أطولكم جوعا يوم القيامة أكثركم شبعا في دار الدنيا

تجشأ رجل عند النبي صلى الله عليه وسلم فقال كف جشاءك عنا فإن أطولكم جوعا يوم القيامة أكثركم شبعا في دار الدنيا

حدثنا عمرو بن رافع ثنا عبد العزيز بن عبد الله أبو يحيى عن يحيى البكاء عن بن عمر قال تجشأ رجل عند النبي صلى الله عليه وسلم فقال كف جشاءك عنا فإن أطولكم جوعا يوم القيامة أكثركم شبعا في دار الدنيا


003-إن أكثر الناس شبعا في الدنيا أطولهم جوعا يوم القيامة

إن أكثر الناس شبعا في الدنيا أطولهم جوعا يوم القيامة

حدثنا داود بن سليمان العسكري ومحمد بن الصباح قالا ثنا سعيد بن محمد الثقفي عن موسى الجهني عن زيد بن وهب عن عطية بن عامر الجهني قال سمعت سلمان وأكره على طعام يأكله فقال حسبي إني سمعت رسول الله صلى الله عليه وسلم يقول إن أكثر الناس شبعا في الدنيا أطولهم جوعا يوم القيامة


001-إن من السرف أن تأكل كل ما اشتهيت

إن من السرف أن تأكل كل ما اشتهيت

حدثنا هشام بن عمار وسويد بن سعيد ويحيى بن عثمان بن سعيد بن كثير بن دينار الحمصي قالوا ثنا بقية بن الوليد ثنا يوسف بن أبي كثير عن نوح بن ذكوان عن الحسن عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن من السرف أن تأكل كل ما اشتهيت


001-دخل النبي صلى الله عليه وسلم البيت فرأى كسرة ملقاة فأخذها فمسحها ثم أكلها وقال يا عائشة أكرمي كريما فإنها ما نفرت عن

دخل النبي صلى الله عليه وسلم البيت فرأى كسرة ملقاة فأخذها فمسحها ثم أكلها وقال يا عائشة أكرمي كريما فإنها ما نفرت عن قوم قط فعادت إليهم

حدثنا إبراهيم بن محمد بن يوسف الفريابي ثنا وساج بن عقبة بن وساج ثنا الوليد بن محمد الموقري ثنا الزهري عن عروة عن عائشة قالت دخل النبي صلى الله عليه وسلم البيت فرأى كسرة ملقاة فأخذها فمسحها ثم أكلها وقال يا عائشة أكرمي كريما فإنها ما نفرت عن قوم قط فعادت إليهم


001-اللهم إني أعوذ بك من الجوع فإنه بئس الضجيع وأعوذ بك من الخيانة فإنها بئست البطانة

اللهم إني أعوذ بك من الجوع فإنه بئس الضجيع وأعوذ بك من الخيانة فإنها بئست البطانة

حدثنا أبو بكر بن أبي شيبة ثنا إسحاق بن منصور ثنا هريم عن ليث عن كعب عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يقول اللهم إني أعوذ بك من الجوع فإنه بئس الضجيع وأعوذ بك من الخيانة فإنها بئست البطانة


001-لا تدعوا العشاء ولو بكف من تمر فإن تركه يهرم

لا تدعوا العشاء ولو بكف من تمر فإن تركه يهرم

حدثنا محمد بن عبد الله الرقي ثنا إبراهيم بن عبد السلام بن عبد الله بن باباه المخزومي ثنا عبد الله بن ميمون عن محمد بن المنكدر عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم لا تدعوا العشاء ولو بكف من تمر فإن تركه يهرم


001-الخير أسرع إلى البيت الذي يغشى من الشفرة إلى سنام البعير

الخير أسرع إلى البيت الذي يغشى من الشفرة إلى سنام البعير

حدثنا جبارة بن المغلس ثنا كثير بن سليم عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم الخير أسرع إلى البيت الذي يغشى من الشفرة إلى سنام البعير


002-الخير أسرع إلى البيت الذي يؤكل فيه من الشفرة إلى سنام البعير

الخير أسرع إلى البيت الذي يؤكل فيه من الشفرة إلى سنام البعير

حدثنا جبارة بن المغلس ثنا المحاربي ثنا عبد الرحمن بن نهشل عن الضحاك بن مزاحم عن بن عباس قال قال رسول الله صلى الله عليه وسلم الخير أسرع إلى البيت الذي يؤكل فيه من الشفرة إلى سنام البعير


003-إن من السنة أن يخرج الرجل مع ضيفه إلى باب الدار

إن من السنة أن يخرج الرجل مع ضيفه إلى باب الدار

حدثنا علي بن ميمون الرقي ثنا عثمان بن عبد الرحمن عن علي بن عروة عن عبد الملك عن عطاء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن من السنة أن يخرج الرجل مع ضيفه إلى باب الدار


001-صنعت طعاما فدعوت رسول الله صلى الله عليه وسلم فجاء فرأى في البيت تصاوير فرجع

صنعت طعاما فدعوت رسول الله صلى الله عليه وسلم فجاء فرأى في البيت تصاوير فرجع

حدثنا أبو كريب ثنا وكيع عن هشام الدستوائي عن قتادة عن سعيد بن المسيب عن علي قال صنعت طعاما فدعوت رسول الله صلى الله عليه وسلم فجاء فرأى في البيت تصاوير فرجع


002-أن رجلا أضاف علي بن أبي طالب فصنع له طعاما فقالت فاطمة لو دعونا النبي صلى الله عليه وسلم فأكل معنا فدعوه فجاء فوضع يده

أن رجلا أضاف علي بن أبي طالب فصنع له طعاما فقالت فاطمة لو دعونا النبي صلى الله عليه وسلم فأكل معنا فدعوه فجاء فوضع يده على عضادتي الباب فرأى قراما في ناحية البيت فرجع فقالت فاطمة لعلي الحق فقل له ما رجعك يا رسول الله قال إنه ليس لي أن أدخل بيتا مزوقا

حدثنا عبد الرحمن بن عبد الله الجزري ثنا عفان بن مسلم ثنا حماد بن سلمة ثنا سعيد بن جمهان ثنا سفينة أبو عبد الرحمن أن رجلا أضاف علي بن أبي طالب فصنع له طعاما فقالت فاطمة لو دعونا النبي صلى الله عليه وسلم فأكل معنا فدعوه فجاء فوضع يده على عضادتي الباب فرأى قراما في ناحية البيت فرجع فقالت فاطمة لعلي الحق فقل له ما رجعك يا رسول الله قال إنه ليس لي أن أدخل بيتا مزوقا


001-دخل عليه عمر وهو على مائدته فأوسع له عن صدر المجلس فقال بسم الله ثم ضرب بيده فلقم لقمة ثم ثنى بأخرى ثم قال إني لأجد طعم

دخل عليه عمر وهو على مائدته فأوسع له عن صدر المجلس فقال بسم الله ثم ضرب بيده فلقم لقمة ثم ثنى بأخرى ثم قال إني لأجد طعم دسم ما هو بدسم اللحم فقال عبد الله يا أمير المؤمنين إني خرجت إلى السوق أطلب السمين لأشتريه فوجدته غاليا فاشتريت بدرهم من المهزول وحملت عليه بدرهم سمنا فأردت أن يتردد عيالي عظما عظما فقال عمر ما اجتمعا عند رسول الله صلى الله عليه وسلم قط إلا أكل أحدهما وتصدق بالآخر قال عبد الله خذ يا أمير المؤمنين فلن يجتمعا عندي إلا فعلت ذلك قال ما كنت لأفعل

حدثنا أبو كريب ثنا يحيى بن عبد الرحمن الأرحبي ثنا يونس بن أبي يعقوب عن أبيه عن بن عمر قال دخل عليه عمر وهو على مائدته فأوسع له عن صدر المجلس فقال بسم الله ثم ضرب بيده فلقم لقمة ثم ثنى بأخرى ثم قال إني لأجد طعم دسم ما هو بدسم اللحم فقال عبد الله يا أمير المؤمنين إني خرجت إلى السوق أطلب السمين لأشتريه فوجدته غاليا فاشتريت بدرهم من المهزول وحملت عليه بدرهم سمنا فأردت أن يتردد عيالي عظما عظما فقال عمر ما اجتمعا عند رسول الله صلى الله عليه وسلم قط إلا أكل أحدهما وتصدق بالآخر قال عبد الله خذ يا أمير المؤمنين فلن يجتمعا عندي إلا فعلت ذلك قال ما كنت لأفعل


001-إذا عملت مرقة فأكثر ماءها واغترف لجيرانك منها

إذا عملت مرقة فأكثر ماءها واغترف لجيرانك منها

حدثنا محمد بن بشار ثنا عثمان بن عمر ثنا أبو عامر الخزاز عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر عن النبي صلى الله عليه وسلم قال إذا عملت مرقة فأكثر ماءها واغترف لجيرانك منها


001-أن عمر بن الخطاب قام يوم الجمعة خطيبا فحمد الله وأثنى عليه ثم قال يا أيها الناس إنكم تأكلون شجرتين لا أراهما إلا

أن عمر بن الخطاب قام يوم الجمعة خطيبا فحمد الله وأثنى عليه ثم قال يا أيها الناس إنكم تأكلون شجرتين لا أراهما إلا خبيثتين هذا الثوم وهذا البصل ولقد كنت أرى الرجل على عهد رسول الله صلى الله عليه وسلم يوجد ريحه منه فيؤخذ بيده حتى يخرج به إلى البقيع فمن كان آكلهما لا بد فليمتهما طبخا

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن سعيد بن أبي عروبة عن قتادة عن سالم بن أبي الجعد الغطفاني عن معدان بن أبي طلحة اليعمري أن عمر بن الخطاب قام يوم الجمعة خطيبا فحمد الله وأثنى عليه ثم قال يا أيها الناس إنكم تأكلون شجرتين لا أراهما إلا خبيثتين هذا الثوم وهذا البصل ولقد كنت أرى الرجل على عهد رسول الله صلى الله عليه وسلم يوجد ريحه منه فيؤخذ بيده حتى يخرج به إلى البقيع فمن كان آكلهما لا بد فليمتهما طبخا


002-صنعت للنبي صلى الله عليه وسلم طعاما فيه من بعض البقول فلم يأكل وقال إني أكره أن أوذي صاحبي

صنعت للنبي صلى الله عليه وسلم طعاما فيه من بعض البقول فلم يأكل وقال إني أكره أن أوذي صاحبي

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد عن أبيه عن أم أيوب قالت صنعت للنبي صلى الله عليه وسلم طعاما فيه من بعض البقول فلم يأكل وقال إني أكره أن أوذي صاحبي


003-أن نفرا أتوا النبي صلى الله عليه وسلم فوجد منهم ريح الكراث فقال ألم أكن نهيتكم عن أكل هذه الشجرة إن الملائكة تتأذى مما

أن نفرا أتوا النبي صلى الله عليه وسلم فوجد منهم ريح الكراث فقال ألم أكن نهيتكم عن أكل هذه الشجرة إن الملائكة تتأذى مما يتأذى منه الإنسان

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أنبأنا أبو شريح عن عبد الرحمن بن نمران الحجري عن أبي الزبير عن جابر أن نفرا أتوا النبي صلى الله عليه وسلم فوجد منهم ريح الكراث فقال ألم أكن نهيتكم عن أكل هذه الشجرة إن الملائكة تتأذى مما يتأذى منه الإنسان


004-لا تأكلوا البصل ثم قال كلمة خفية النيء

لا تأكلوا البصل ثم قال كلمة خفية النيء

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة عن عثمان بن نعيم عن المغيرة بن نهيك عن دخين الحجري أنه سمع عقبة بن عامر الجهني يقول إن رسول الله صلى الله عليه وسلم قال لأصحابه لا تأكلوا البصل ثم قال كلمة خفية النيء


001-سئل رسول الله صلى الله عليه وسلم عن السمن والجبن والفراء قال الحلال ما أحل الله في كتابه والحرام ما حرم الله في كتابه

سئل رسول الله صلى الله عليه وسلم عن السمن والجبن والفراء قال الحلال ما أحل الله في كتابه والحرام ما حرم الله في كتابه وماسكت عنه فهو مما عفا عنه

حدثنا إسماعيل بن موسى السدي ثنا سيف بن هارون عن سليمان التيمي عن أبي عثمان النهدي عن سلمان الفارسي قال سئل رسول الله صلى الله عليه وسلم عن السمن والجبن والفراء قال الحلال ما أحل الله في كتابه والحرام ما حرم الله في كتابه وماسكت عنه فهو مما عفا عنه


001-أهدي للنبي صلى الله عليه وسلم عنب من الطائف فدعاني فقال خذ هذا العنقود فأبلغه أمك فأكلته قبل أن أبلغه إياها فلما كان

أهدي للنبي صلى الله عليه وسلم عنب من الطائف فدعاني فقال خذ هذا العنقود فأبلغه أمك فأكلته قبل أن أبلغه إياها فلما كان بعد ليال قال لي ما فعل العنقود هل أبلغته أمك قلت لا قال فسماني غدر

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا أبي ثنا محمد بن عبد الرحمن بن عرق عن أبيه عن النعمان بن بشير قال أهدي للنبي صلى الله عليه وسلم عنب من الطائف فدعاني فقال خذ هذا العنقود فأبلغه أمك فأكلته قبل أن أبلغه إياها فلما كان بعد ليال قال لي ما فعل العنقود هل أبلغته أمك قلت لا قال فسماني غدر


002-دخلت على النبي صلى الله عليه وسلم وبيده سفرجلة فقال دونكها يا طلحة فإنها تجم الفؤاد

دخلت على النبي صلى الله عليه وسلم وبيده سفرجلة فقال دونكها يا طلحة فإنها تجم الفؤاد

حدثنا إسماعيل بن محمد الطلحي ثنا نقيب بن حاجب عن أبي سعيد عن عبد الملك الزبيري عن طلحة قال دخلت على النبي صلى الله عليه وسلم وبيده سفرجلة فقال دونكها يا طلحة فإنها تجم الفؤاد


001-نهى رسول الله صلى الله عليه وسلم أن يأكل الرجل وهو منبطح على وجهه

نهى رسول الله صلى الله عليه وسلم أن يأكل الرجل وهو منبطح على وجهه

حدثنا محمد بن بشار ثنا كثير بن هشام ثنا جعفر بن برقان عن الزهري عن سالم عن أبيه قال نهى رسول الله صلى الله عليه وسلم أن يأكل الرجل وهو منبطح على وجهه


001-أوصاني خليلي صلى الله عليه وسلم لا تشرب الخمر فإنها مفتاح كل شر

أوصاني خليلي صلى الله عليه وسلم لا تشرب الخمر فإنها مفتاح كل شر

حدثنا الحسين بن الحسن المروزي ثنا بن أبي عدي ح وحدثنا إبراهيم بن سعيد الجوهري ثنا عبد الوهاب جميعا عن راشد أبي محمد الحماني عن شهر بن حوشب عن أم الدرداء عن أبي الدرداء قال أوصاني خليلي صلى الله عليه وسلم لا تشرب الخمر فإنها مفتاح كل شر


002-إياك والخمر فإن خطيئتها تفرع الخطايا كما أن شجرتها تفرع الشجر

إياك والخمر فإن خطيئتها تفرع الخطايا كما أن شجرتها تفرع الشجر

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا منير بن الزبير أنه سمع عبادة بن نسي يقول سمعت خباب بن الأرت عن رسول الله صلى الله عليه وسلم أنه قال إياك والخمر فإن خطيئتها تفرع الخطايا كما أن شجرتها تفرع الشجر


001-من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب

من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب


002-من شرب الخمر في الدنيا لم يشربها في الآخرة

من شرب الخمر في الدنيا لم يشربها في الآخرة

حدثنا هشام بن عمار ثنا يحيى بن حمزة حدثني زيد بن واقد أن خالد بن عبد الله بن حسين حدثه قال حدثني أبو هريرة أن رسول الله صلى الله عليه وسلم قال من شرب الخمر في الدنيا لم يشربها في الآخرة


001-مدمن الخمر كعابد وثن

مدمن الخمر كعابد وثن

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا محمد بن سليمان بن الأصبهاني عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مدمن الخمر كعابد وثن


002-لا يدخل الجنة مدمن خمر

لا يدخل الجنة مدمن خمر

حدثنا هشام بن عمار ثنا سليمان بن عتبة حدثني يونس بن ميسرة بن حلبس عن أبي إدريس عن أبي الدرداء عن النبي صلى الله عليه وسلم قال لا يدخل الجنة مدمن خمر


001-من شرب الخمر وسكر لم تقبل له صلاة أربعين صباحا وإن مات دخل النار فإن تاب تاب الله عليه وإن عاد فشرب فسكر لم تقبل له

من شرب الخمر وسكر لم تقبل له صلاة أربعين صباحا وإن مات دخل النار فإن تاب تاب الله عليه وإن عاد فشرب فسكر لم تقبل له صلاة أربعين صباحا فإن مات دخل النار فإن تاب تاب الله عليه وإن عاد فشرب فسكر لم تقبل له صلاة أربعين صباحا فإن مات دخل النار فإن تاب تاب الله عليه وإن عاد كان حقا على الله أن يسقيه من ردغة الخبال يوم القيامة قالوا يا رسول الله وما ردغة الخبال قال عصارة أهل النار

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي عن ربيعة بن يزيد عن بن الديلمي عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم من شرب الخمر وسكر لم تقبل له صلاة أربعين صباحا وإن مات دخل النار فإن تاب تاب الله عليه وإن عاد فشرب فسكر لم تقبل له صلاة أربعين صباحا فإن مات دخل النار فإن تاب تاب الله عليه وإن عاد فشرب فسكر لم تقبل له صلاة أربعين صباحا فإن مات دخل النار فإن تاب تاب الله عليه وإن عاد كان حقا على الله أن يسقيه من ردغة الخبال يوم القيامة قالوا يا رسول الله وما ردغة الخبال قال عصارة أهل النار


001-الخمر من هاتين الشجرتين النخلة والعنبة

الخمر من هاتين الشجرتين النخلة والعنبة

حدثنا يزيد بن عبد الله اليمامي ثنا عكرمة بن عمار ثنا أبو كثير السحيمي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الخمر من هاتين الشجرتين النخلة والعنبة


002-إن من الحنطة خمرا ومن الشعير خمرا ومن الزبيب خمرا ومن التمر خمرا ومن العسل خمرا

إن من الحنطة خمرا ومن الشعير خمرا ومن الزبيب خمرا ومن التمر خمرا ومن العسل خمرا

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يزيد بن أبي حبيب أن خالد بن كثير الهمداني حدثه أن السري بن إسماعيل حدثه أن الشعبي حدثه أنه سمع النعمان بن بشير يقول قال رسول الله صلى الله عليه وسلم إن من الحنطة خمرا ومن الشعير خمرا ومن الزبيب خمرا ومن التمر خمرا ومن العسل خمرا


001-لعنت الخمر على عشرة أوجه بعينها وعاصرها ومعتصرها وبائعها ومبتاعها وحاملها والمحمولة إليه وآكل ثمنها وشاربها وساقيها

لعنت الخمر على عشرة أوجه بعينها وعاصرها ومعتصرها وبائعها ومبتاعها وحاملها والمحمولة إليه وآكل ثمنها وشاربها وساقيها

حدثنا علي بن محمد ومحمد بن إسماعيل قالا ثنا وكيع ثنا عبد العزيز بن عمر بن عبد العزيز عن عبد الرحمن بن عبد الله الغافقي وأبي طعمة مولاهم أنهما سمعا بن عمر يقول قال رسول الله صلى الله عليه وسلم لعنت الخمر على عشرة أوجه بعينها وعاصرها ومعتصرها وبائعها ومبتاعها وحاملها والمحمولة إليه وآكل ثمنها وشاربها وساقيها


002-لعن رسول الله صلى الله عليه وسلم في الخمر عشرة عاصرها ومعتصرها والمعصورة له وحاملها والمحمولة له وبائعها والمبيوعة له

لعن رسول الله صلى الله عليه وسلم في الخمر عشرة عاصرها ومعتصرها والمعصورة له وحاملها والمحمولة له وبائعها والمبيوعة له وساقيها والمستقاة له حتى عد عشرة من هذا الضرب

حدثنا محمد بن سعيد بن يزيد بن إبراهيم التستري ثنا أبو عاصم عن شبيب سمعت أنس بن مالك أو حدثني أنس قال لعن رسول الله صلى الله عليه وسلم في الخمر عشرة عاصرها ومعتصرها والمعصورة له وحاملها والمحمولة له وبائعها والمبيوعة له وساقيها والمستقاة له حتى عد عشرة من هذا الضرب


001-لما نزلت الآيات من آخر سورة البقرة في الربا خرج رسول الله صلى الله عليه وسلم فحرم التجارة في الخمر

لما نزلت الآيات من آخر سورة البقرة في الربا خرج رسول الله صلى الله عليه وسلم فحرم التجارة في الخمر

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية ثنا الأعمش عن مسلم عن مسروق عن عائشة قالت لما نزلت الآيات من آخر سورة البقرة في الربا خرج رسول الله صلى الله عليه وسلم فحرم التجارة في الخمر


002-لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها

لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها

حدثنا أبو بكر بن أبي شيبة ثنا سفيان عن عمرو بن دينار عن طاوس عن بن عباس قال بلغ عمر أن سمرة باع خمرا فقال قاتل الله سمرة ألم يعلم أن رسول الله صلى الله عليه وسلم قال لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها


001-لا تذهب الليالي والأيام حتى تشرب فيها طائفة من أمتي الخمر يسمونها بغير اسمها

لا تذهب الليالي والأيام حتى تشرب فيها طائفة من أمتي الخمر يسمونها بغير اسمها

حدثنا العباس بن الوليد الدمشقي ثنا عبد السلام بن عبد القدوس ثنا ثور بن يزيد عن خالد بن معدان عن أبي أمامة الباهلي قال قال رسول الله صلى الله عليه وسلم لا تذهب الليالي والأيام حتى تشرب فيها طائفة من أمتي الخمر يسمونها بغير اسمها


002-يشرب ناس من أمتي الخمر باسم يسمونها إياه

يشرب ناس من أمتي الخمر باسم يسمونها إياه

حدثنا الحسين بن أبي السري ثنا عبد الله ثنا سعد بن أوس العبسي عن بلال بن يحيى العبسي عن أبي بكر بن حفص عن بن محيريز عن ثابت بن السمط عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم يشرب ناس من أمتي الخمر باسم يسمونها إياه


001-كل شراب أسكر فهو حرام

كل شراب أسكر فهو حرام

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن عائشة تبلغ به النبي صلى الله عليه وسلم قال كل شراب أسكر فهو حرام


002-كل مسكر حرام

كل مسكر حرام

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا يحيى بن الحارث الذماري سمعت سالم بن عبد الله بن عمر يحدث عن أبيه قال قال رسول الله صلى الله عليه وسلم كل مسكر حرام


003-كل مسكر حرام قال بن ماجة هذا حديث المصريين

كل مسكر حرام قال بن ماجة هذا حديث المصريين

حدثنا يونس بن عبد الأعلى ثنا بن وهب أخبرنا بن جريج عن أيوب بن هانئ عن مسروق عن بن مسعود أن رسول الله صلى الله عليه وسلم قال كل مسكر حرام قال بن ماجة هذا حديث المصريين


004-كل مسكر حرام على كل مؤمن وهذا حديث الرقيين

كل مسكر حرام على كل مؤمن وهذا حديث الرقيين

حدثنا علي بن ميمون الرقي ثنا خالد بن حيان عن سليمان بن عبد الله بن الزبرقان عن يعلى بن شداد بن أوس سمعت معاوية يقول سمعت رسول الله صلى الله عليه وسلم يقول كل مسكر حرام على كل مؤمن وهذا حديث الرقيين


005-كل مسكر خمر وكل خمر حرام

كل مسكر خمر وكل خمر حرام

حدثنا سهل ثنا يزيد بن هارون عن محمد بن عمرو بن علقمة عن أبي سلمة عن بن عمر قال قال رسول الله صلى الله عليه وسلم كل مسكر خمر وكل خمر حرام


006-كل مسكر حرام

كل مسكر حرام

حدثنا محمد بن بشار ثنا أبو داود ثنا شعبة عن سعيد بن أبي بردة عن أبيه عن أبي موسى قال قال رسول الله صلى الله عليه وسلم كل مسكر حرام


001-كل مسكر حرام وما أسكر كثيره فقليله حرام

كل مسكر حرام وما أسكر كثيره فقليله حرام

حدثنا إبراهيم بن المنذر الحزام ثنا أبو يحيى ثنا زكريا بن منظور عن أبي حازم عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم كل مسكر حرام وما أسكر كثيره فقليله حرام


002-ما أسكر كثيره فقليله حرام

ما أسكر كثيره فقليله حرام

حدثنا عبد الرحمن بن إبراهيم ثنا أنس بن عياض حدثني داود بن بكر عن محمد بن المنكدر عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال ما أسكر كثيره فقليله حرام


003-ما أسكر كثيره فقليله حرام

ما أسكر كثيره فقليله حرام

حدثنا عبد الرحمن بن إبراهيم ثنا أنس بن عياض ثنا عبيد الله بن عمر عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال ما أسكر كثيره فقليله حرام


001-أن رسول الله صلى الله عليه وسلم نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ البسر والرطب جميعا

أن رسول الله صلى الله عليه وسلم نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ البسر والرطب جميعا

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ البسر والرطب جميعا


002-مثله

مثله

قال الليث بن سعد حدثني عطاء بن أبي رباح المكي عن جابر بن عبد الله عن النبي صلى الله عليه وسلم مثله


003-لا تنبذوا التمر والبسر جميعا وانبذوا كل واحد منهما على حدته

لا تنبذوا التمر والبسر جميعا وانبذوا كل واحد منهما على حدته

حدثنا يزيد بن عبد الله اليماني ثنا عكرمة بن عمار عن أبي كثير عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تنبذوا التمر والبسر جميعا وانبذوا كل واحد منهما على حدته


004-لا تجمعوا بين الرطب والزهو ولا بين الزبيب والتمر وانبذوا كل واحد منهما على حدته

لا تجمعوا بين الرطب والزهو ولا بين الزبيب والتمر وانبذوا كل واحد منهما على حدته

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا الأوزاعي عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه أنه سمع رسول الله صلى الله عليه وسلم يقول لا تجمعوا بين الرطب والزهو ولا بين الزبيب والتمر وانبذوا كل واحد منهما على حدته


001-كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء فنأخذ قبضة من تمر أو قبضة من زبيب فنطرحها فيه ثم نصب عليه الماء فننبذه

كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء فنأخذ قبضة من تمر أو قبضة من زبيب فنطرحها فيه ثم نصب عليه الماء فننبذه غدوة فيشربه عشية وننبذه عشية فيشربه غدوة وقال أبو معاوية نهارا فيشربه ليلا أو ليلا فيشربه نهارا

حدثنا عثمان بن أبي شيبة ثنا أبو معاوية ح وحدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد الواحد بن زياد قالا ثنا عاصم الأحول حدثتنا بنانة بنت يزيد العبشمية عن عائشة قالت كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء فنأخذ قبضة من تمر أو قبضة من زبيب فنطرحها فيه ثم نصب عليه الماء فننبذه غدوة فيشربه عشية وننبذه عشية فيشربه غدوة وقال أبو معاوية نهارا فيشربه ليلا أو ليلا فيشربه نهارا


002-كان ينبذ لرسول الله صلى الله عليه وسلم فيشربه يومه ذلك والغد واليوم الثالث فإن بقي منه شيء أهراقه أو أمر به فأهريق

كان ينبذ لرسول الله صلى الله عليه وسلم فيشربه يومه ذلك والغد واليوم الثالث فإن بقي منه شيء أهراقه أو أمر به فأهريق

حدثنا أبو كريب عن إسماعيل بن صبيح عن أبي إسرائيل عن أبي عمر البهراني عن بن عباس قال كان ينبذ لرسول الله صلى الله عليه وسلم فيشربه يومه ذلك والغد واليوم الثالث فإن بقي منه شيء أهراقه أو أمر به فأهريق


003-كان ينبذ لرسول الله صلى الله عليه وسلم في تور من حجارة

كان ينبذ لرسول الله صلى الله عليه وسلم في تور من حجارة

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة عن أبي الزبير عن جابر بن عبد الله قال كان ينبذ لرسول الله صلى الله عليه وسلم في تور من حجارة


001-نهى رسول الله صلى الله عليه وسلم أن ينبذ في النقير والمزفت والدباء والحنتمة وقال كل مسكر حرام

نهى رسول الله صلى الله عليه وسلم أن ينبذ في النقير والمزفت والدباء والحنتمة وقال كل مسكر حرام

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمر وثنا أبو سلمة عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن ينبذ في النقير والمزفت والدباء والحنتمة وقال كل مسكر حرام


002-نهى رسول الله صلى الله عليه وسلم أن ينبذ في المزفت والقرع

نهى رسول الله صلى الله عليه وسلم أن ينبذ في المزفت والقرع

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم أن ينبذ في المزفت والقرع


003-نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتم والدباء والنقير

نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتم والدباء والنقير

حدثنا نصر بن علي ثنا أبي عن المثنى بن سعيد عن أبي المتوكل عن أبي سعيد الخدري قال نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتم والدباء والنقير


004-نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم

نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم

حدثنا أبو بكر والعباس بن عبد العظيم العنبري قالا ثنا شبابة عن شعبة عن بكير بن عطاء عن عبد الرحمن بن يعمر قال نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم


001-كنت نهيتكم عن الأوعية فانتبذوا فيه واجتنبوا كل مسكر

كنت نهيتكم عن الأوعية فانتبذوا فيه واجتنبوا كل مسكر

حدثنا عبد الحميد بن بيان الواسطي ثنا إسحاق بن يوسف عن شريك عن سماك عن القاسم بن مخيمرة عن بن بريدة عن أبيه عن النبي صلى الله عليه وسلم قال كنت نهيتكم عن الأوعية فانتبذوا فيه واجتنبوا كل مسكر


002-إني كنت نهيتكم عن نبيذ الأوعية ألا وإن وعاء لا يحرم شيئا كل مسكر حرام

إني كنت نهيتكم عن نبيذ الأوعية ألا وإن وعاء لا يحرم شيئا كل مسكر حرام

حدثنا يونس بن عبد الأعلى ثنا عبد الله بن وهب أنبأنا بن جريج عن أيوب بن هانئ عن مسروق بن الأجدع عن بن مسعود أن رسول الله صلى الله عليه وسلم قال إني كنت نهيتكم عن نبيذ الأوعية ألا وإن وعاء لا يحرم شيئا كل مسكر حرام


001-نهى رسول الله صلى الله عليه وسلم أن ينبذ في الجر وفي كذا وفي كذا إلا الخل

نهى رسول الله صلى الله عليه وسلم أن ينبذ في الجر وفي كذا وفي كذا إلا الخل

حدثنا سويد بن سعيد ثنا المعتمر بن سليمان عن أبيه حدثتني رميثة عن عائشة أنها قالت أتعجز إحداكن أن تتخذ كل عام من جلد أضحيتها سقاء ثم قالت نهى رسول الله صلى الله عليه وسلم أن ينبذ في الجر وفي كذا وفي كذا إلا الخل


002-نهى رسول الله صلى الله عليه وسلم أن ينبذ في الجرار

نهى رسول الله صلى الله عليه وسلم أن ينبذ في الجرار

حدثنا إسحاق بن موسى الخطمي ثنا الوليد بن مسلم ثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن ينبذ في الجرار


003-أتي النبي صلى الله عليه وسلم بنبيذ جر ينش فقال اضرب بهذا الحائط فإن هذا شراب من لا يؤمن بالله واليوم الآخر

أتي النبي صلى الله عليه وسلم بنبيذ جر ينش فقال اضرب بهذا الحائط فإن هذا شراب من لا يؤمن بالله واليوم الآخر

حدثنا مجاهد بن موسى ثنا الوليد عن صدقة أبي معاوية عن زيد بن واقد عن خالد بن عبد الله عن أبي هريرة قال أتي النبي صلى الله عليه وسلم بنبيذ جر ينش فقال اضرب بهذا الحائط فإن هذا شراب من لا يؤمن بالله واليوم الآخر


001-غطوا الإناء وأوكوا السقاء وأطفئوا السراج وأغلقوا الباب فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد

غطوا الإناء وأوكوا السقاء وأطفئوا السراج وأغلقوا الباب فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد أحدكم إلا أن يعرض على إنائه عودا ويذكر اسم الله فليفعل فإن الفويسقة تضرم على أهل البيت بيتهم

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال غطوا الإناء وأوكوا السقاء وأطفئوا السراج وأغلقوا الباب فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد أحدكم إلا أن يعرض على إنائه عودا ويذكر اسم الله فليفعل فإن الفويسقة تضرم على أهل البيت بيتهم


002-أمرنا رسول الله صلى الله عليه وسلم بتغطية الإناء وإبكاء السقاء وإكفاء الإناء

أمرنا رسول الله صلى الله عليه وسلم بتغطية الإناء وإبكاء السقاء وإكفاء الإناء

حدثنا عبد الحميد بن بيان الواسطي ثنا خالد بن عبد الله عن سهيل عن أبيه عن أبي هريرة قال أمرنا رسول الله صلى الله عليه وسلم بتغطية الإناء وإبكاء السقاء وإكفاء الإناء


003-كنت أصنع لرسول الله صلى الله عليه وسلم ثلاثة آنية من الليل مخمرة إناء لطهوره وإناء لسواكه وإناء لشرابه

كنت أصنع لرسول الله صلى الله عليه وسلم ثلاثة آنية من الليل مخمرة إناء لطهوره وإناء لسواكه وإناء لشرابه

حدثنا عصمة بن الفضل ثنا حرامى بن عمارة بن أبي حفصة ثنا حريش بن خريت أنبأنا بن أبي مليكة عن عائشة قالت كنت أصنع لرسول الله صلى الله عليه وسلم ثلاثة آنية من الليل مخمرة إناء لطهوره وإناء لسواكه وإناء لشرابه


001-إن الذي يشرب في إناء الفضة إنما يجرجر في بطنه نار جهنم

إن الذي يشرب في إناء الفضة إنما يجرجر في بطنه نار جهنم

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن نافع عن زيد بن عبد الله بن عمر عن عبد الله بن عبد الرحمن بن أبي بكر عن أم سلمة أنها أخبرته عن رسول الله صلى الله عليه وسلم قال إن الذي يشرب في إناء الفضة إنما يجرجر في بطنه نار جهنم


002-نهى رسول الله صلى الله عليه وسلم عن الشرب في آنية الذهب والفضة وقال هي لهم في الدنيا وهي لكم في الآخرة

نهى رسول الله صلى الله عليه وسلم عن الشرب في آنية الذهب والفضة وقال هي لهم في الدنيا وهي لكم في الآخرة

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة عن أبي بشر عن مجاهد عن عبد الرحمن بن أبي ليلى عن حذيفة قال نهى رسول الله صلى الله عليه وسلم عن الشرب في آنية الذهب والفضة وقال هي لهم في الدنيا وهي لكم في الآخرة


003-من شرب في إناء فضة فكأنما يجرجر في بطنه نار جهنم

من شرب في إناء فضة فكأنما يجرجر في بطنه نار جهنم

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة عن سعد بن إبراهيم عن نافع عن امرأة بن عمر عن عائشة عن رسول الله صلى الله عليه وسلم قال من شرب في إناء فضة فكأنما يجرجر في بطنه نار جهنم


001-أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا

أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا

حدثنا أبو بكر بن أبي شيبة ثنا بن مهدي ثنا عروة بن ثابت الأنصاري عن ثمامة بن عبد الله عن أنس أنه كان يتنفس في الإناء ثلاثا وزعم أنس أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا


002-أن النبي صلى الله عليه وسلم شرب فتنفس فيه مرتين

أن النبي صلى الله عليه وسلم شرب فتنفس فيه مرتين

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا مروان بن معاوية ثنا رشدين بن كريب عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم شرب فتنفس فيه مرتين


001-نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها

نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها

حدثنا أحمد بن عمرو بن السرح ثنا بن وهب عن يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي سعيد الخدري قال نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها


002-نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية وإن رجلا بعدما نهى رسول الله صلى الله عليه وسلم عن ذلك قام من الليل

نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية وإن رجلا بعدما نهى رسول الله صلى الله عليه وسلم عن ذلك قام من الليل إلى سقاء فاختنثه فخرجت عليه منه حية

حدثنا محمد بن بشار ثنا أبو عامر ثنا زمعة بن صالح عن سلمة بن وهرام عن عكرمة عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية وإن رجلا بعدما نهى رسول الله صلى الله عليه وسلم عن ذلك قام من الليل إلى سقاء فاختنثه فخرجت عليه منه حية


001-نهى رسول الله صلى الله عليه وسلم عن الشرب من في السقاء

نهى رسول الله صلى الله عليه وسلم عن الشرب من في السقاء

حدثنا بشر بن هلال الصواف ثنا عبد الوارث بن سعيد عن أيوب عن عكرمة عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن الشرب من في السقاء


002-أن رسول الله صلى الله عليه وسلم نهى أن يشرب من فم السقاء

أن رسول الله صلى الله عليه وسلم نهى أن يشرب من فم السقاء

حدثنا بكر بن خلف أبو بشر ثنا يزيد بن زريع ثنا خالد الحذاء عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم نهى أن يشرب من فم السقاء


001-سقيت النبي صلى الله عليه وسلم من زمزم فشرب قائما فذكرت ذلك لعكرمة فحلف بالله ما فعل

سقيت النبي صلى الله عليه وسلم من زمزم فشرب قائما فذكرت ذلك لعكرمة فحلف بالله ما فعل

حدثنا سويد بن سعيد ثنا علي بن مسهر عن عاصم عن الشعبي عن بن عباس قال سقيت النبي صلى الله عليه وسلم من زمزم فشرب قائما فذكرت ذلك لعكرمة فحلف بالله ما فعل


002-أن رسول الله صلى الله عليه وسلم دخل عليها وعندها قربة معلقة فشرب منها وهو قائم فقطعت فم القربة تبتغي بركة موضع في رسول

أن رسول الله صلى الله عليه وسلم دخل عليها وعندها قربة معلقة فشرب منها وهو قائم فقطعت فم القربة تبتغي بركة موضع في رسول الله صلى الله عليه وسلم

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن يزيد بن يزيد بن جابر عن عبد الرحمن بن أبي عمرة عن جدة له يقال لها كبشة الأنصارية أن رسول الله صلى الله عليه وسلم دخل عليها وعندها قربة معلقة فشرب منها وهو قائم فقطعت فم القربة تبتغي بركة موضع في رسول الله صلى الله عليه وسلم


003-أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما

أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما

حدثنا حميد بن مسعدة ثنا بشر بن المفضل ثنا سعيد عن قتادة عن أنس أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما


001-أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال

أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن

حدثنا هشام بن عمار ثنا مالك بن أنس عن الزهري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن


002-أتي رسول الله صلى الله عليه وسلم بلبن وعن يمينه بن عباس وعن يساره خالد بن الوليد فقال رسول الله صلى الله عليه وسلم لابن

أتي رسول الله صلى الله عليه وسلم بلبن وعن يمينه بن عباس وعن يساره خالد بن الوليد فقال رسول الله صلى الله عليه وسلم لابن عباس أتأذن لي أن أسقي خالدا قال بن عباس ما أحب أن أوثر بسؤر رسول الله صلى الله عليه وسلم على نفسي أحدا فأخذ بن عباس فشرب وشرب خالد

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا بن جريج عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس قال أتي رسول الله صلى الله عليه وسلم بلبن وعن يمينه بن عباس وعن يساره خالد بن الوليد فقال رسول الله صلى الله عليه وسلم لابن عباس أتأذن لي أن أسقي خالدا قال بن عباس ما أحب أن أوثر بسؤر رسول الله صلى الله عليه وسلم على نفسي أحدا فأخذ بن عباس فشرب وشرب خالد


001-إذا شرب أحدكم فلا يتنفس في الإناء فإذا أراد أن يعود فلينح الإناء ثم ليعد إن كان يريد

إذا شرب أحدكم فلا يتنفس في الإناء فإذا أراد أن يعود فلينح الإناء ثم ليعد إن كان يريد

حدثنا أبو بكر بن أبي شيبة ثنا داود بن عبد الله عن عبد العزيز بن محمد عن الحارث بن أبي ذباب عن عمه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا شرب أحدكم فلا يتنفس في الإناء فإذا أراد أن يعود فلينح الإناء ثم ليعد إن كان يريد


002-نهى رسول الله صلى الله عليه وسلم عن التنفس في الإناء

نهى رسول الله صلى الله عليه وسلم عن التنفس في الإناء

حدثنا بكر بن خلف أبو بشر ثنا يزيد بن زريع عن خالد الحذاء عن عكرمة عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن التنفس في الإناء


001-نهى رسول الله صلى الله عليه وسلم أن ينفخ في الإناء

نهى رسول الله صلى الله عليه وسلم أن ينفخ في الإناء

حدثنا أبو بكر بن خلاد الباهلي ثنا سفيان عن عبد الكريم عن عكرمة عن بن عباس قال نهى رسول الله صلى الله عليه وسلم أن ينفخ في الإناء


002-لم يكن رسول الله صلى الله عليه وسلم ينفخ في الشراب

لم يكن رسول الله صلى الله عليه وسلم ينفخ في الشراب

حدثنا أبو كريب ثنا عبد الرحيم بن عبد الرحمن المحاربي عن شريك عن عبد الكريم عن عكرمة عن بن عباس قال لم يكن رسول الله صلى الله عليه وسلم ينفخ في الشراب


001-نهانا رسول الله صلى الله عليه وسلم أن نشرب على بطوننا وهو الكرع ونهانا أن نغترف باليد الواحدة وقال لا يلغ أحدكم كما يلغ

نهانا رسول الله صلى الله عليه وسلم أن نشرب على بطوننا وهو الكرع ونهانا أن نغترف باليد الواحدة وقال لا يلغ أحدكم كما يلغ الكلب ولا يشرب باليد الواحدة كما يشرب القوم الذين سخط الله عليهم ولا يشرب بالليل في إناء حتى يحركه إلا أن يكون إناء مخمرا ومن شرب بيده وهو يقدر على إناء يريد التواضع كتب الله له بعدد أصابعه حسنات وهو إناء عيسى بن مريم عليهما السلام إذ طرح القدح فقال أف هذا مع الدنيا

حدثنا محمد بن المصفى الحمصي ثنا بقية عن مسلم بن عبد الله عن زياد بن عبد الله عن عاصم بن محمد بن زيد بن عبد الله بن عمر عن أبيه عن جده قال نهانا رسول الله صلى الله عليه وسلم أن نشرب على بطوننا وهو الكرع ونهانا أن نغترف باليد الواحدة وقال لا يلغ أحدكم كما يلغ الكلب ولا يشرب باليد الواحدة كما يشرب القوم الذين سخط الله عليهم ولا يشرب بالليل في إناء حتى يحركه إلا أن يكون إناء مخمرا ومن شرب بيده وهو يقدر على إناء يريد التواضع كتب الله له بعدد أصابعه حسنات وهو إناء عيسى بن مريم عليهما السلام إذ طرح القدح فقال أف هذا مع الدنيا


002-دخل رسول الله صلى الله عليه وسلم على رجل من الأنصار وهو يحول الماء في حائطه فقال له رسول الله صلى الله عليه وسلم إن كان

دخل رسول الله صلى الله عليه وسلم على رجل من الأنصار وهو يحول الماء في حائطه فقال له رسول الله صلى الله عليه وسلم إن كان عندك ماء بات في شن فاسقنا وإلا كرعنا قال عندي ماء بات في شن فانطلق وانطلقنا معه إلى العريش فحلب له شاة على ماء بات من شن فشرب ثم فعل مثل ذلك بصاحبه الذي معه

حدثنا أحمد بن منصور أبو بكر ثنا يونس بن محمد ثنا فليح بن سليمان عن سعيد بن الحرث عن جابر بن عبد الله قال دخل رسول الله صلى الله عليه وسلم على رجل من الأنصار وهو يحول الماء في حائطه فقال له رسول الله صلى الله عليه وسلم إن كان عندك ماء بات في شن فاسقنا وإلا كرعنا قال عندي ماء بات في شن فانطلق وانطلقنا معه إلى العريش فحلب له شاة على ماء بات من شن فشرب ثم فعل مثل ذلك بصاحبه الذي معه


003-لا تكرعوا ولكن اغسلوا أيديكم ثم اشربوا فيها فإنه ليس إناء أطيب من اليد

لا تكرعوا ولكن اغسلوا أيديكم ثم اشربوا فيها فإنه ليس إناء أطيب من اليد

حدثنا واصل بن عبد الأعلى ثنا بن فضيل عن ليث عن سعيد بن عامر عن بن عمر قال مررنا على بركة فجعلنا نكرع فيها فقال رسول الله صلى الله عليه وسلم لا تكرعوا ولكن اغسلوا أيديكم ثم اشربوا فيها فإنه ليس إناء أطيب من اليد


001-ساقي القوم آخرهم شربا

ساقي القوم آخرهم شربا

حدثنا أحمد بن عبدة وسويد بن سعيد قالا ثنا حماد بن زيد عن ثابت البناني عن عبد الله بن رباح عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم ساقي القوم آخرهم شربا


001-كان لرسول الله صلى الله عليه وسلم قدح قوارير يشرب فيه

كان لرسول الله صلى الله عليه وسلم قدح قوارير يشرب فيه

حدثنا أحمد بن سنان ثنا زيد بن الحباب ثنا مندل بن علي عن محمد بن إسحاق عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال كان لرسول الله صلى الله عليه وسلم قدح قوارير يشرب فيه


001-شهدت الأعراب يسألون النبي صلى الله عليه وسلم أعلينا حرج في كذا أعلينا حرج في كذا فقال لهم عباد الله وضع الله الحرج إلا

شهدت الأعراب يسألون النبي صلى الله عليه وسلم أعلينا حرج في كذا أعلينا حرج في كذا فقال لهم عباد الله وضع الله الحرج إلا من اقترض من عرض أخيه شيئا فذاك الذي حرج فقالوا يا رسول الله هل علينا جناح أن لا نتداوى قال تداووا عباد الله فإن الله لم يضع داء إلا وضع معه شفاء إلا الهرم قالوا يا رسول الله ما خير ما أعطي العبد قال خلق حسن

حدثنا أبو بكر بن أبي شيبة وهشام بن عمار قالا ثنا سفيان بن عيينة عن زياد بن علاقة عن أسامة بن شريك قال شهدت الأعراب يسألون النبي صلى الله عليه وسلم أعلينا حرج في كذا أعلينا حرج في كذا فقال لهم عباد الله وضع الله الحرج إلا من اقترض من عرض أخيه شيئا فذاك الذي حرج فقالوا يا رسول الله هل علينا جناح أن لا نتداوى قال تداووا عباد الله فإن الله لم يضع داء إلا وضع معه شفاء إلا الهرم قالوا يا رسول الله ما خير ما أعطي العبد قال خلق حسن


002-سئل رسول الله صلى الله عليه وسلم أرأيت أدوية نتداوى بها ورقى نسترقي بها وتقي نتقيها هل ترد من قدر الله شيئا قال هي من

سئل رسول الله صلى الله عليه وسلم أرأيت أدوية نتداوى بها ورقى نسترقي بها وتقي نتقيها هل ترد من قدر الله شيئا قال هي من قدر الله

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن الزهري عن بن أبي خزامة عن أبي خزامة قال سئل رسول الله صلى الله عليه وسلم أرأيت أدوية نتداوى بها ورقى نسترقي بها وتقي نتقيها هل ترد من قدر الله شيئا قال هي من قدر الله


003-ما أنزل الله داء إلا أنزل له دواء

ما أنزل الله داء إلا أنزل له دواء

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا سفيان عن عطاء بن السائب عن أبي عبد الرحمن عن عبد الله عن النبي صلى الله عليه وسلم قال ما أنزل الله داء إلا أنزل له دواء


004-ما أنزل الله داء إلا أنزل له شفاء

ما أنزل الله داء إلا أنزل له شفاء

حدثنا أبو بكر بن أبي شيبة وإبراهيم بن سعيد الجوهري قالا ثنا أبو أحمد عن عمر بن سعيد بن أبي حسين ثنا عطاء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما أنزل الله داء إلا أنزل له شفاء


001-أن النبي صلى الله عليه وسلم عاد رجلا فقال له ما تشتهي فقال أشتهي خبز بر فقال النبي صلى الله عليه وسلم من كان عنده خبز

أن النبي صلى الله عليه وسلم عاد رجلا فقال له ما تشتهي فقال أشتهي خبز بر فقال النبي صلى الله عليه وسلم من كان عنده خبز بر فليبعث إلى أخيه ثم قال النبي صلى الله عليه وسلم إذا اشتهى مريض أحدكم شيئا فليطعمه

حدثنا الحسن بن علي الخلال ثنا صفوان بن هبيرة ثنا أبو مكين عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم عاد رجلا فقال له ما تشتهي فقال أشتهي خبز بر فقال النبي صلى الله عليه وسلم من كان عنده خبز بر فليبعث إلى أخيه ثم قال النبي صلى الله عليه وسلم إذا اشتهى مريض أحدكم شيئا فليطعمه


002-دخل النبي صلى الله عليه وسلم على مريض يعوده قال أتشتهي شيئا قال أشتهي كعكا قال نعم فطلبوا له

دخل النبي صلى الله عليه وسلم على مريض يعوده قال أتشتهي شيئا قال أشتهي كعكا قال نعم فطلبوا له

حدثنا سفيان بن وكيع ثنا أبو يحيى الحماني عن الأعمش عن يزيد الرقاشي عن أنس بن مالك قال دخل النبي صلى الله عليه وسلم على مريض يعوده قال أتشتهي شيئا قال أشتهي كعكا قال نعم فطلبوا له


001-دخل علينا رسول الله صلى الله عليه وسلم ومعه علي بن أبي طالب وعلي ناقه من مرض ولنا دوالي معلقة وكان النبي صلى الله عليه

دخل علينا رسول الله صلى الله عليه وسلم ومعه علي بن أبي طالب وعلي ناقه من مرض ولنا دوالي معلقة وكان النبي صلى الله عليه وسلم يأكل منها فتناول علي ليأكل فقال النبي صلى الله عليه وسلم مه يا علي إنك ناقه قالت فصنعت للنبي صلى الله عليه وسلم سلقا وشعيرا فقال النبي صلى الله عليه وسلم يا علي من هذا فأصب فإنه أنفع لك

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد ثنا فليح بن سليمان عن أيوب بن عبد الرحمن بن عبد الله بن أبي صعصعة ح وحدثنا محمد بن بشار ثنا أبو عامر وأبو داود قالا ثنا فليح بن سليمان عن أيوب بن عبد الرحمن عن يعقوب بن أبي يعقوب عن أم المنذر بنت قيس الأنصارية قالت دخل علينا رسول الله صلى الله عليه وسلم ومعه علي بن أبي طالب وعلي ناقه من مرض ولنا دوالي معلقة وكان النبي صلى الله عليه وسلم يأكل منها فتناول علي ليأكل فقال النبي صلى الله عليه وسلم مه يا علي إنك ناقه قالت فصنعت للنبي صلى الله عليه وسلم سلقا وشعيرا فقال النبي صلى الله عليه وسلم يا علي من هذا فأصب فإنه أنفع لك


002-قدمت على النبي صلى الله عليه وسلم وبين يديه خبز وتمر فقال النبي صلى الله عليه وسلم ادن فكل فأخذت آكل من التمر فقال

قدمت على النبي صلى الله عليه وسلم وبين يديه خبز وتمر فقال النبي صلى الله عليه وسلم ادن فكل فأخذت آكل من التمر فقال النبي صلى الله عليه وسلم تأكل تمرا وبك رمد قال فقلت إني أمضغ من ناحية أخرى فتبسم رسول الله صلى الله عليه وسلم

حدثنا عبد الرحمن بن عبد الوهاب ثنا موسى بن إسماعيل ثنا بن المبارك عن عبد الحميد بن صيفي من ولد صهيب عن أبيه عن جده صهيب قال قدمت على النبي صلى الله عليه وسلم وبين يديه خبز وتمر فقال النبي صلى الله عليه وسلم ادن فكل فأخذت آكل من التمر فقال النبي صلى الله عليه وسلم تأكل تمرا وبك رمد قال فقلت إني أمضغ من ناحية أخرى فتبسم رسول الله صلى الله عليه وسلم


001-لا تكرهوا مرضاكم على الطعام والشراب فإن الله يطعمهم ويسقيهم

لا تكرهوا مرضاكم على الطعام والشراب فإن الله يطعمهم ويسقيهم

حدثنا محمد بن عبد الله بن نمير ثنا بكر بن يونس بن بكير عن موسى بن علي بن رباح عن أبيه عن عقبة بن عامر الجهني قال قال رسول الله صلى الله عليه وسلم لا تكرهوا مرضاكم على الطعام والشراب فإن الله يطعمهم ويسقيهم


001-كان رسول الله صلى الله عليه وسلم إذا أخذ أهله الوعك أمر بالحساء قالت وكان يقول إنه ليرتو فؤاد الحزين ويسرو عن فؤاد

كان رسول الله صلى الله عليه وسلم إذا أخذ أهله الوعك أمر بالحساء قالت وكان يقول إنه ليرتو فؤاد الحزين ويسرو عن فؤاد السقيم كما تسرو إحداكن الوسخ عن وجهها بالماء

حدثنا إبراهيم بن سعيد الجوهري ثنا إسماعيل بن علية ثنا محمد بن السائب عن بركة عن أمه عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أخذ أهله الوعك أمر بالحساء قالت وكان يقول إنه ليرتو فؤاد الحزين ويسرو عن فؤاد السقيم كما تسرو إحداكن الوسخ عن وجهها بالماء


002-عليكم بالبغيض النافع التلبينة يعني الحساء قالت وكان رسول الله صلى الله عليه وسلم إذا اشتكى أحد من أهله لم تزل البرمة

عليكم بالبغيض النافع التلبينة يعني الحساء قالت وكان رسول الله صلى الله عليه وسلم إذا اشتكى أحد من أهله لم تزل البرمة على النار حتى ينتهي أحد طرفيه يعني يبرأ أو يموت

حدثنا علي بن أبي الخصيب ثنا وكيع عن أيمن بن نابل عن امرأة من قريش يقال لها كلثم عن عائشة قالت قال النبي صلى الله عليه وسلم عليكم بالبغيض النافع التلبينة يعني الحساء قالت وكان رسول الله صلى الله عليه وسلم إذا اشتكى أحد من أهله لم تزل البرمة على النار حتى ينتهي أحد طرفيه يعني يبرأ أو يموت


001-إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز

إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز

حدثنا محمد بن رمح ومحمد بن الحرث المصريان قالا ثنا الليث بن سعد عن عقيل عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب أن أبا هريرة أخبرهما أنه سمع رسول الله صلى الله عليه وسلم يقول إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز


002-عليكم بهذه الحبة السوداء فإن فيها شفاء من كل داء إلا السام

عليكم بهذه الحبة السوداء فإن فيها شفاء من كل داء إلا السام

حدثنا أبو سلمة يحيى بن خلف ثنا أبو عاصم عن عثمان بن عبد الملك قال سمعت سالم بن عبد الله يحدث عن أبيه أن رسول الله صلى الله عليه وسلم قال عليكم بهذه الحبة السوداء فإن فيها شفاء من كل داء إلا السام


003-خرجنا ومعنا غالب بن أبجر فمرض في الطريق فقدمنا المدينة وهو مريض فعاده بن أبي عتيق وقال لنا عليكم بهذه الحبة السوداء

خرجنا ومعنا غالب بن أبجر فمرض في الطريق فقدمنا المدينة وهو مريض فعاده بن أبي عتيق وقال لنا عليكم بهذه الحبة السوداء فخذوا منها خمسا أو سبعا فاسحقوها ثم اقطروها في أنفه بقطرات زيت في هذا الجانب وفي هذا الجانب فإن عائشة حدثتهم أنها سمعت رسول الله صلى الله عليه وسلم يقول إن هذه الحبة السوداء شفاء من كل داء إلا أن يكون السام قلت وما السام قال الموت

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله أنبأنا إسرائيل عن منصور عن خالد بن سعد قال خرجنا ومعنا غالب بن أبجر فمرض في الطريق فقدمنا المدينة وهو مريض فعاده بن أبي عتيق وقال لنا عليكم بهذه الحبة السوداء فخذوا منها خمسا أو سبعا فاسحقوها ثم اقطروها في أنفه بقطرات زيت في هذا الجانب وفي هذا الجانب فإن عائشة حدثتهم أنها سمعت رسول الله صلى الله عليه وسلم يقول إن هذه الحبة السوداء شفاء من كل داء إلا أن يكون السام قلت وما السام قال الموت


001-من لعق العسل ثلاث غدوات كل شهر لم يصبه عظيم من البلاء

من لعق العسل ثلاث غدوات كل شهر لم يصبه عظيم من البلاء

حدثنا محمود بن خداش ثنا سعيد بن زكريا القرشي ثنا الزبير بن سعيد الهاشمي عن عبد الحميد بن سالم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من لعق العسل ثلاث غدوات كل شهر لم يصبه عظيم من البلاء


002-أهدي للنبي صلى الله عليه وسلم عسل فقسم بيننا لعقة لعقة فأخذت لعقتي ثم قلت يا رسول الله أزداد أخرى قال نعم

أهدي للنبي صلى الله عليه وسلم عسل فقسم بيننا لعقة لعقة فأخذت لعقتي ثم قلت يا رسول الله أزداد أخرى قال نعم

حدثنا أبو بشر بكر بن خلف ثنا عمر بن سهل ثنا أبو حمزة العطار عن الحسن عن جابر بن عبد الله قال أهدي للنبي صلى الله عليه وسلم عسل فقسم بيننا لعقة لعقة فأخذت لعقتي ثم قلت يا رسول الله أزداد أخرى قال نعم


003-عليكم بالشفاءين العسل والقرآن

عليكم بالشفاءين العسل والقرآن

حدثنا علي بن سلمة ثنا زيد بن الحباب ثنا سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله قال قال رسول الله صلى الله عليه وسلم عليكم بالشفاءين العسل والقرآن


001-الكمأة من المن وماؤها شفاء للعين والعجوة من الجنة وهى شفاء من الجنة

الكمأة من المن وماؤها شفاء للعين والعجوة من الجنة وهى شفاء من الجنة

حدثنا محمد بن عبد الله بن نمير ثنا أسباط بن محمد ثنا الأعمش عن جعفر بن إياس عن شهر بن حوشب عن أبي سعيد وجابر قالا قال رسول الله صلى الله عليه وسلم الكمأة من المن وماؤها شفاء للعين والعجوة من الجنة وهى شفاء من الجنة


002-مثله

مثله

حدثنا علي بن ميمون ومحمد بن عبد الله الرقيان قالا ثنا سعيد بن مسلمة بن هشام عن الأعمش عن جعفر بن إياس عن أبي نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم مثله


003-أن الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء العين

أن الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء العين

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن عبد الملك بن عمير سمع عمرو بن حريث يقول سمعت سعيد بن زيد بن عمرو بن نفيل يحدث عن النبي صلى الله عليه وسلم أن الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء العين


004-قال كنا نتحدث عند رسول الله صلى الله عليه وسلم فذكرنا الكمأة فقالوا هو جدري الأرض فنمي الحديث إلى رسول الله صلى الله

قال كنا نتحدث عند رسول الله صلى الله عليه وسلم فذكرنا الكمأة فقالوا هو جدري الأرض فنمي الحديث إلى رسول الله صلى الله عليه وسلم فقال الكمأة من المن والعجوة من الجنة وهى شفاء من السم

حدثنا محمد بن بشار ثنا أبو عبد الصمد ثنا مطر الوراق عن شهر بن حوشب عن أبي هريرة قال كنا نتحدث عند رسول الله صلى الله عليه وسلم فذكرنا الكمأة فقالوا هو جدري الأرض فنمي الحديث إلى رسول الله صلى الله عليه وسلم فقال الكمأة من المن والعجوة من الجنة وهى شفاء من السم


005-العجوة والصخرة من الجنة قال عبد الرحمن حفظت الصخرة من فيه

العجوة والصخرة من الجنة قال عبد الرحمن حفظت الصخرة من فيه

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا المشمعل بن إياس المزني حدثني عمرو بن سليم قال سمعت رافع بن عمرو المزني قال سمعت رسول الله صلى الله عليه وسلم يقول العجوة والصخرة من الجنة قال عبد الرحمن حفظت الصخرة من فيه


001-عليكم بالسني والسنوت فإن فيهما شفاء من كل داء إلا السام قيل يا رسول الله وما السام قال الموت قال عمرو قال بن أبي عبلة

عليكم بالسني والسنوت فإن فيهما شفاء من كل داء إلا السام قيل يا رسول الله وما السام قال الموت قال عمرو قال بن أبي عبلة السنوت الشبت وقال آخرون بل هو العسل الذي يكون في زقاق السمن وهو قول الشاعر هم السمن بالسنوت لا ألس فيهم وهم يمنعون جارهم أن يقردا

حدثنا إبراهيم بن محمد بن يوسف بن سرح الفريابي ثنا عمرو بن بكر السكسكي ثنا إبراهيم بن أبي عبلة قال سمعت أبا أبي بن أم حرام وكان قد صلى مع رسول الله صلى الله عليه وسلم القبلتين يقول سمعت رسول الله صلى الله عليه وسلم يقول عليكم بالسني والسنوت فإن فيهما شفاء من كل داء إلا السام قيل يا رسول الله وما السام قال الموت قال عمرو قال بن أبي عبلة السنوت الشبت وقال آخرون بل هو العسل الذي يكون في زقاق السمن وهو قول الشاعر هم السمن بالسنوت لا ألس فيهم وهم يمنعون جارهم أن يقردا


001-هجر النبي صلى الله عليه وسلم فهجرت فصليت ثم جلست فالتفت إلى النبي صلى الله عليه وسلم فقال أشكمت درد قلت نعم يا رسول

هجر النبي صلى الله عليه وسلم فهجرت فصليت ثم جلست فالتفت إلى النبي صلى الله عليه وسلم فقال أشكمت درد قلت نعم يا رسول الله قال قم فصل فإن في الصلاة شفاء

حدثنا جعفر بن مسافر ثنا السري بن مسكين ثنا ذؤاد بن علبة عن ليث عن مجاهد عن أبي هريرة قال هجر النبي صلى الله عليه وسلم فهجرت فصليت ثم جلست فالتفت إلى النبي صلى الله عليه وسلم فقال أشكمت درد قلت نعم يا رسول الله قال قم فصل فإن في الصلاة شفاء


002-فذكر نحوه وقال فيه أشكمت درد يعني تشتكي بطنك بالفارسية قال أبو عبد الله حدث به رجل لأهله فاستعدوا عليه

فذكر نحوه وقال فيه أشكمت درد يعني تشتكي بطنك بالفارسية قال أبو عبد الله حدث به رجل لأهله فاستعدوا عليه

حدثنا أبو الحسن القطان ثنا إبراهيم بن نصر ثنا أبو سلمة ثنا ذؤاد بن علبة فذكر نحوه وقال فيه أشكمت درد يعني تشتكي بطنك بالفارسية قال أبو عبد الله حدث به رجل لأهله فاستعدوا عليه


001-نهى رسول الله صلى الله عليه وسلم عن الدواء الخبيث يعني السم

نهى رسول الله صلى الله عليه وسلم عن الدواء الخبيث يعني السم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن يونس بن أبي إسحاق عن مجاهد عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن الدواء الخبيث يعني السم


002-من شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها أبدا

من شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها أبدا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها أبدا


001-بماذا كنت تستمشين قلت بالشبرم قال حار جار ثم استمشيت بالسني فقال لو كان شيء يشفي من الموت كان السني والسني شفاء من

بماذا كنت تستمشين قلت بالشبرم قال حار جار ثم استمشيت بالسني فقال لو كان شيء يشفي من الموت كان السني والسني شفاء من الموت

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عبد الحميد بن جعفر عن زرعة بن عبد الرحمن عن مولى لمعمر التيمي عن معمر التيمي عن أسماء بنت عميس قالت قال لي رسول الله صلى الله عليه وسلم بماذا كنت تستمشين قلت بالشبرم قال حار جار ثم استمشيت بالسني فقال لو كان شيء يشفي من الموت كان السني والسني شفاء من الموت


001-دخلت بابن لي على النبي صلى الله عليه وسلم وقد أعلقت عليه من العذرة فقال علام تدغرن أولادكن بهذا العلاق عليكم بهذا العود

دخلت بابن لي على النبي صلى الله عليه وسلم وقد أعلقت عليه من العذرة فقال علام تدغرن أولادكن بهذا العلاق عليكم بهذا العود الهندي فإن فيه سبعة أشفيه يسعط به من العذرة ويلد به من ذات الجنب

حدثنا أبو بكر بن أبي شيبة ومحمد بن الصباح قالا ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن أم قيس بنت محصن قالت دخلت بابن لي على النبي صلى الله عليه وسلم وقد أعلقت عليه من العذرة فقال علام تدغرن أولادكن بهذا العلاق عليكم بهذا العود الهندي فإن فيه سبعة أشفيه يسعط به من العذرة ويلد به من ذات الجنب


002-بنحوه قال يونس أعلقت يعني غمزت

بنحوه قال يونس أعلقت يعني غمزت

حدثنا أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب أنبأنا يونس عن بن شهاب عن عبيد الله عن أم قيس بنت محصن عن النبي صلى الله عليه وسلم بنحوه قال يونس أعلقت يعني غمزت


001-شفاء عرق النسا ألية شاة أعرابية تذاب ثم تجزأ ثلاثة أجزاء ثم يشرب على الريق في كل يوم جزء

شفاء عرق النسا ألية شاة أعرابية تذاب ثم تجزأ ثلاثة أجزاء ثم يشرب على الريق في كل يوم جزء

حدثنا هشام بن عمار وراشد بن سعيد الرملي قالا ثنا الوليد بن مسلم ثنا هشام بن حسان ثنا أنس بن سيرين أنه سمع أنس بن مالك يقول سمعت رسول الله صلى الله عليه وسلم يقول شفاء عرق النسا ألية شاة أعرابية تذاب ثم تجزأ ثلاثة أجزاء ثم يشرب على الريق في كل يوم جزء


001-جرح رسول الله صلى الله عليه وسلم يوم أحد وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة تغسل الدم عنه وعلى يسكب عليه

جرح رسول الله صلى الله عليه وسلم يوم أحد وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة تغسل الدم عنه وعلى يسكب عليه الماء بالمجن فلما رأت فاطمة أن الماء لا يزيد الدم إلا كثرة أخذت قطعة حصير فأحرقتها حتى إذا صار رمادا ألزمته الجرح فاستمسك الدم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد الساعدي قال جرح رسول الله صلى الله عليه وسلم يوم أحد وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة تغسل الدم عنه وعلى يسكب عليه الماء بالمجن فلما رأت فاطمة أن الماء لا يزيد الدم إلا كثرة أخذت قطعة حصير فأحرقتها حتى إذا صار رمادا ألزمته الجرح فاستمسك الدم


002-إني لأعرف يوم أحد من جرح وجه رسول الله صلى الله عليه وسلم ومن كان يرقي الكلم من وجه رسول الله صلى الله عليه وسلم

إني لأعرف يوم أحد من جرح وجه رسول الله صلى الله عليه وسلم ومن كان يرقي الكلم من وجه رسول الله صلى الله عليه وسلم ويداويه ومن يحمل الماء في المجن وبما دووي به الكلم حتى رقأ قال أما من كان يحمل الماء في المجن فعلي وأما من كان يداوي الكلم ففاطمة أحرقت له حين لم يرقأ قطعة حصير خلق فوضعت رماده عليه فرقأ الكلم

حدثنا عبد الرحمن بن إبراهيم ثنا بن أبي فديك عن عبد المهيمن بن عباس بن سهل بن سعد الساعدي عن أبيه عن جده قال إني لأعرف يوم أحد من جرح وجه رسول الله صلى الله عليه وسلم ومن كان يرقي الكلم من وجه رسول الله صلى الله عليه وسلم ويداويه ومن يحمل الماء في المجن وبما دووي به الكلم حتى رقأ قال أما من كان يحمل الماء في المجن فعلي وأما من كان يداوي الكلم ففاطمة أحرقت له حين لم يرقأ قطعة حصير خلق فوضعت رماده عليه فرقأ الكلم


001-من تطبب ولم يعلم منه طب قبل ذلك فهو ضامن

من تطبب ولم يعلم منه طب قبل ذلك فهو ضامن

حدثنا هشام بن عمار وراشد بن سعيد الرملي قالا ثنا الوليد بن مسلم ثنا بن جريج عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم من تطبب ولم يعلم منه طب قبل ذلك فهو ضامن


001-نعت رسول الله صلى الله عليه وسلم من ذات الجنب ورسا وقسطا وزيتا يلد به

نعت رسول الله صلى الله عليه وسلم من ذات الجنب ورسا وقسطا وزيتا يلد به

حدثنا عبد الرحمن بن عبد الوهاب ثنا يعقوب بن إسحاق ثنا عبد الرحمن بن ميمون حدثني أبي عن زيد بن أرقم قال نعت رسول الله صلى الله عليه وسلم من ذات الجنب ورسا وقسطا وزيتا يلد به


002-عليكم بالعود الهندي يعني به الكست فإن فيه سبعة أشفيه منها ذات الجنب قال بن سمعان في الحديث فإن فيه شفاء من سبعة أدواء

عليكم بالعود الهندي يعني به الكست فإن فيه سبعة أشفيه منها ذات الجنب قال بن سمعان في الحديث فإن فيه شفاء من سبعة أدواء منها ذات الجنب

حدثنا أبو طاهر أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب أنبأنا يونس وابن سمعان عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أم قيس بنت محصن قالت قال رسول الله صلى الله عليه وسلم عليكم بالعود الهندي يعني به الكست فإن فيه سبعة أشفيه منها ذات الجنب قال بن سمعان في الحديث فإن فيه شفاء من سبعة أدواء منها ذات الجنب


001-ذكرت الحمى عند رسول الله صلى الله عليه وسلم فسبها رجل فقال النبي صلى الله عليه وسلم لا تسبها فإنها تنفي الذنوب كما تنفي

ذكرت الحمى عند رسول الله صلى الله عليه وسلم فسبها رجل فقال النبي صلى الله عليه وسلم لا تسبها فإنها تنفي الذنوب كما تنفي النار خبث الحديد

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن موسى بن عبيدة عن علقمة بن مرثد عن حفص بن عبيد الله عن أبي هريرة قال ذكرت الحمى عند رسول الله صلى الله عليه وسلم فسبها رجل فقال النبي صلى الله عليه وسلم لا تسبها فإنها تنفي الذنوب كما تنفي النار خبث الحديد


002-أنه عاد مريضا ومعه أبو هريرة من وعك كان به فقال رسول الله صلى الله عليه وسلم أبشر فإن الله يقول هي ناري أسلطها على عبدي

أنه عاد مريضا ومعه أبو هريرة من وعك كان به فقال رسول الله صلى الله عليه وسلم أبشر فإن الله يقول هي ناري أسلطها على عبدي المؤمن في الدنيا لتكون حظه من النار في الآخرة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عبد الرحمن بن يزيد عن إسماعيل بن عبيد الله عن أبي صالح الأشعري عن أبي هريرة عن النبي صلى الله عليه وسلم أنه عاد مريضا ومعه أبو هريرة من وعك كان به فقال رسول الله صلى الله عليه وسلم أبشر فإن الله يقول هي ناري أسلطها على عبدي المؤمن في الدنيا لتكون حظه من النار في الآخرة


001-الحمى من فيح جهنم فأبردوها بالماء

الحمى من فيح جهنم فأبردوها بالماء

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال الحمى من فيح جهنم فأبردوها بالماء


002-إن شدة الحمى من فيح جهنم فأبردوها بالماء

إن شدة الحمى من فيح جهنم فأبردوها بالماء

حدثنا علي بن محمد ثنا عبد الله بن نمير عن عبيد الله بن عمر عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال إن شدة الحمى من فيح جهنم فأبردوها بالماء


003-الحمى من فيح جهنم فأبردوها بالماء فدخل على بن لعمار فقال اكشف البأس رب الناس إله الناس

الحمى من فيح جهنم فأبردوها بالماء فدخل على بن لعمار فقال اكشف البأس رب الناس إله الناس

حدثنا محمد بن عبد الله بن نمير ثنا مصعب بن المقدام ثنا إسرائيل عن سعيد بن مسروق عن عباية بن رفاعة عن رافع بن خديج قال سمعت النبي صلى الله عليه وسلم يقول الحمى من فيح جهنم فأبردوها بالماء فدخل على بن لعمار فقال اكشف البأس رب الناس إله الناس


004-أبردوها بالماء وقال إنها من فيح جهنم

أبردوها بالماء وقال إنها من فيح جهنم

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر أنها كانت تؤتى بالمرأة الموعوكة فتدعو بالماء فتصبه في جيبها وتقول أن النبي صلى الله عليه وسلم قال أبردوها بالماء وقال إنها من فيح جهنم


005-الحمى كير من كير جهنم فنحوها عنكم بالماء البارد

الحمى كير من كير جهنم فنحوها عنكم بالماء البارد

حدثنا أبو سلمة يحيى بن خلف ثنا عبد الأعلى عن سعيد عن قتادة عن الحسن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الحمى كير من كير جهنم فنحوها عنكم بالماء البارد


001-إن كان في شيء مما تداوون به خير فالحجامة

إن كان في شيء مما تداوون به خير فالحجامة

حدثنا أبو بكر بن أبي شيبة ثنا أسود بن عامر ثنا حماد بن سلمة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن كان في شيء مما تداوون به خير فالحجامة


002-ما مررت ليلة أسرى بي بملأ من الملائكة إلا كلهم يقول لي عليك يا محمد بالحجامة

ما مررت ليلة أسرى بي بملأ من الملائكة إلا كلهم يقول لي عليك يا محمد بالحجامة

حدثنا نصر بن علي الجهضمي ثنا زياد بن الربيع ثنا عباد بن منصور عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم قال ما مررت ليلة أسرى بي بملأ من الملائكة إلا كلهم يقول لي عليك يا محمد بالحجامة


003-نعم العبد الحجام يذهب بالدم ويخف الصلب ويجلو البصر

نعم العبد الحجام يذهب بالدم ويخف الصلب ويجلو البصر

حدثنا أبو بشر بكر بن خلف ثنا عبد الأعلى ثنا عباد بن منصور عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم نعم العبد الحجام يذهب بالدم ويخف الصلب ويجلو البصر


004-ما مررت ليلة أسرى بي بملأ إلا قالوا يا محمد مر أمتك بالحجامة

ما مررت ليلة أسرى بي بملأ إلا قالوا يا محمد مر أمتك بالحجامة

حدثنا جبارة بن المغلس ثنا كثير بن سليم سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم ما مررت ليلة أسرى بي بملأ إلا قالوا يا محمد مر أمتك بالحجامة


005-استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها وقال حسبت أنه كان

استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها وقال حسبت أنه كان أخاها من الرضاعة أو غلاما لم يحتلم

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن أبي الزبير عن جابر أن أم سلمة زوج النبي صلى الله عليه وسلم استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها وقال حسبت أنه كان أخاها من الرضاعة أو غلاما لم يحتلم


001-احتجم رسول الله صلى الله عليه وسلم بلحي جمل وهو محرم وسط رأسه

احتجم رسول الله صلى الله عليه وسلم بلحي جمل وهو محرم وسط رأسه

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد ثنا سليمان بن بلال حدثني علقمة بن أبي علقمة قال سمعت عبد الرحمن الأعرج قال سمعت عبد الله بن بحينة يقول احتجم رسول الله صلى الله عليه وسلم بلحي جمل وهو محرم وسط رأسه


002-نزل جبريل على النبي صلى الله عليه وسلم بحجامة الأخدعين والكاهل

نزل جبريل على النبي صلى الله عليه وسلم بحجامة الأخدعين والكاهل

حدثنا سويد بن سعيد ثنا علي بن مسهر عن سعد الإسكاف عن الأصبغ بن نباتة عن علي قال نزل جبريل على النبي صلى الله عليه وسلم بحجامة الأخدعين والكاهل


003-أن النبي صلى الله عليه وسلم احتجم في الأخدعين وعلى الكاهل

أن النبي صلى الله عليه وسلم احتجم في الأخدعين وعلى الكاهل

حدثنا علي بن أبي الخصيب ثنا وكيع عن جرير بن حازم عن قتادة عن أنس أن النبي صلى الله عليه وسلم احتجم في الأخدعين وعلى الكاهل


004-أن النبي صلى الله عليه وسلم كان يحتجم على هامته وبين كتفيه ويقول من أهراق منه هذه الدماء فلا يضره أن لا يتداوى بشيء

أن النبي صلى الله عليه وسلم كان يحتجم على هامته وبين كتفيه ويقول من أهراق منه هذه الدماء فلا يضره أن لا يتداوى بشيء لشيء

حدثنا محمد بن المصفى الحمصي ثنا الوليد بن مسلم ثنا بن ثوبان عن أبيه عن أبي كبشة الأنماري أنه حدثه أن النبي صلى الله عليه وسلم كان يحتجم على هامته وبين كتفيه ويقول من أهراق منه هذه الدماء فلا يضره أن لا يتداوى بشيء لشيء


005-أن النبي صلى الله عليه وسلم سقط عن فرسه على جذع فانفكت قدمه قال وكيع يعني أن النبي صلى الله عليه وسلم احتجم عليها من

أن النبي صلى الله عليه وسلم سقط عن فرسه على جذع فانفكت قدمه قال وكيع يعني أن النبي صلى الله عليه وسلم احتجم عليها من وثء

حدثنا محمد بن طريف ثنا وكيع عن الأعمش عن أبي سفيان عن جابر أن النبي صلى الله عليه وسلم سقط عن فرسه على جذع فانفكت قدمه قال وكيع يعني أن النبي صلى الله عليه وسلم احتجم عليها من وثء


001-من أراد الحجامة فليتحر سبعة عشر أو تسعة عشر أو إحدى وعشرين ولا يتبيغ بأحدكم الدم فيقتله

من أراد الحجامة فليتحر سبعة عشر أو تسعة عشر أو إحدى وعشرين ولا يتبيغ بأحدكم الدم فيقتله

حدثنا سويد بن سعيد ثنا عثمان بن مطر عن زكريا بن ميسرة عن النهاس بن قهم عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال من أراد الحجامة فليتحر سبعة عشر أو تسعة عشر أو إحدى وعشرين ولا يتبيغ بأحدكم الدم فيقتله


002-يا نافع قد تبيغ بي الدم فالتمس لي حجاما واجعله رفيقا إن استطعت ولا تجعله شيخا كبيرا ولا صبيا صغيرا فإني سمعت رسول الله

يا نافع قد تبيغ بي الدم فالتمس لي حجاما واجعله رفيقا إن استطعت ولا تجعله شيخا كبيرا ولا صبيا صغيرا فإني سمعت رسول الله صلى الله عليه وسلم يقول الحجامة على الريق أمثل وفيه شفاء وبركة وتزيد في العقل وفي الحفظ فاحتجموا على بركة الله يوم الخميس واجتنبوا الحجامة يوم الأربعاء والجمعة والسبت ويوم الأحد تحريا واحتجموا يوم الإثنين والثلاثاء فإنه اليوم الذي عافى الله فيه أيوب من البلاء وضربه بالبلاء يوم الأربعاء فإنه لا يبدو جذام ولا برص إلا يوم الأربعاء أو ليلة الأربعاء

حدثنا سويد بن سعيد ثنا عثمان بن مطر عن الحسن بن أبي جعفر عن محمد بن جحادة عن نافع عن بن عمر قال يا نافع قد تبيغ بي الدم فالتمس لي حجاما واجعله رفيقا إن استطعت ولا تجعله شيخا كبيرا ولا صبيا صغيرا فإني سمعت رسول الله صلى الله عليه وسلم يقول الحجامة على الريق أمثل وفيه شفاء وبركة وتزيد في العقل وفي الحفظ فاحتجموا على بركة الله يوم الخميس واجتنبوا الحجامة يوم الأربعاء والجمعة والسبت ويوم الأحد تحريا واحتجموا يوم الإثنين والثلاثاء فإنه اليوم الذي عافى الله فيه أيوب من البلاء وضربه بالبلاء يوم الأربعاء فإنه لا يبدو جذام ولا برص إلا يوم الأربعاء أو ليلة الأربعاء


003-يا نافع تبيغ بي الدم فأتني بحجام واجعله شابا ولا تجعله شيخا ولا صبيا قال وقال بن عمر سمعت رسول الله صلى الله عليه وسلم

يا نافع تبيغ بي الدم فأتني بحجام واجعله شابا ولا تجعله شيخا ولا صبيا قال وقال بن عمر سمعت رسول الله صلى الله عليه وسلم يقول الحجامة على الريق أمثل وهى تزيد في العقل وتزيد في الحفظ وتزيد الحافظ حفظا فمن كان محتجما فيوم الخميس على أسم الله واجتنبوا الحجامة يوم الجمعة ويوم السبت ويوم الأحد واحتجموا يوم الإثنين والثلاثاء واجتنبوا الحجامة يوم الأربعاء فإنه اليوم الذي أصيب فيه أيوب بالبلاء وما يبدو جذام ولا برص إلا في يوم الأربعاء أو ليلة الأربعاء

حدثنا محمد بن المصفى الحمصي ثنا عثمان بن عبد الرحمن ثنا عبد الله بن عصمة عن سعيد بن ميمون عن نافع قال قال بن عمر يا نافع تبيغ بي الدم فأتني بحجام واجعله شابا ولا تجعله شيخا ولا صبيا قال وقال بن عمر سمعت رسول الله صلى الله عليه وسلم يقول الحجامة على الريق أمثل وهى تزيد في العقل وتزيد في الحفظ وتزيد الحافظ حفظا فمن كان محتجما فيوم الخميس على أسم الله واجتنبوا الحجامة يوم الجمعة ويوم السبت ويوم الأحد واحتجموا يوم الإثنين والثلاثاء واجتنبوا الحجامة يوم الأربعاء فإنه اليوم الذي أصيب فيه أيوب بالبلاء وما يبدو جذام ولا برص إلا في يوم الأربعاء أو ليلة الأربعاء


001-من اكتوى أو استرقى فقد برئ من التوكل

من اكتوى أو استرقى فقد برئ من التوكل

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن ليث عن مجاهد عن عقار بن المغيرة عن أبيه عن النبي صلى الله عليه وسلم قال من اكتوى أو استرقى فقد برئ من التوكل


002-نهى رسول الله صلى الله عليه وسلم عن الكي فاكتويت فما أفلحت ولا أنجحت

نهى رسول الله صلى الله عليه وسلم عن الكي فاكتويت فما أفلحت ولا أنجحت

حدثنا عمرو بن رافع ثنا هشيم عن منصور ويونس عن الحسن عن عمران بن الحصين قال نهى رسول الله صلى الله عليه وسلم عن الكي فاكتويت فما أفلحت ولا أنجحت


003-الشفاء في ثلاث شربة عسل وشرطة محجم وكية بنار وأنهى أمتي عن الكي رفعه

الشفاء في ثلاث شربة عسل وشرطة محجم وكية بنار وأنهى أمتي عن الكي رفعه

حدثنا أحمد بن منيع ثنا مروان بن شجاع ثنا سالم الأفطس عن سعيد بن جبير عن بن عباس قال الشفاء في ثلاث شربة عسل وشرطة محجم وكية بنار وأنهى أمتي عن الكي رفعه


001-أخذه وجع في حلقه يقال له الذبحة فقال النبي صلى الله عليه وسلم لأبلغن أو لأبلين في أبي أمامة عذرا فكواه بيده فمات فقال

أخذه وجع في حلقه يقال له الذبحة فقال النبي صلى الله عليه وسلم لأبلغن أو لأبلين في أبي أمامة عذرا فكواه بيده فمات فقال النبي صلى الله عليه وسلم ميتة سوء لليهود يقولون أفلا دفع عن صاحبه وما أملك له ولا لنفسي شيئا

حدثنا أبو بكر بن أبي شيبة ومحمد بن بشار قالا ثنا محمد بن جعفر غندر ثنا شعبة ح وحدثنا أحمد بن سعيد الدارمي ثنا النضر بن شميل ثنا شعبة ثنا محمد بن عبد الرحمن بن سعد بن زرارة الأنصاري سمعه عمي يحيى وما أدركت رجلا منا به شبيها يحدث الناس أن سعد بن زرارة وهو جد محمد من قبل أمه أنه أخذه وجع في حلقه يقال له الذبحة فقال النبي صلى الله عليه وسلم لأبلغن أو لأبلين في أبي أمامة عذرا فكواه بيده فمات فقال النبي صلى الله عليه وسلم ميتة سوء لليهود يقولون أفلا دفع عن صاحبه وما أملك له ولا لنفسي شيئا


002-مرض أبي بن كعب مرضا فأرسل إليه النبي صلى الله عليه وسلم طبيبا فكواه على أكحله

مرض أبي بن كعب مرضا فأرسل إليه النبي صلى الله عليه وسلم طبيبا فكواه على أكحله

حدثنا عمرو بن رافع ثنا عبيد الطنافسي عن الأعمش عن أبي سفيان عن جابر قال مرض أبي بن كعب مرضا فأرسل إليه النبي صلى الله عليه وسلم طبيبا فكواه على أكحله


003-أن رسول الله صلى الله عليه وسلم كوى سعد بن معاذ في أكحله مرتين

أن رسول الله صلى الله عليه وسلم كوى سعد بن معاذ في أكحله مرتين

حدثنا علي بن أبي الخصيب ثنا وكيع عن سفيان عن أبي الزبير عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم كوى سعد بن معاذ في أكحله مرتين


001-عليكم بالإثمد فإنه يجلو البصر وينبت الشعر

عليكم بالإثمد فإنه يجلو البصر وينبت الشعر

حدثنا أبو سلمة يحيى بن خلف ثنا أبو عاصم حدثني عثمان بن عبد الملك قال سمعت سالم بن عبد الله يحدث عن أبيه قال قال رسول الله صلى الله عليه وسلم عليكم بالإثمد فإنه يجلو البصر وينبت الشعر


002-عليكم بالإثمد عند النوم فإنه يجلو البصر وينبت الشعر

عليكم بالإثمد عند النوم فإنه يجلو البصر وينبت الشعر

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن إسماعيل بن مسلم عن محمد بن المنكدر عن جابر قال سمعت رسول الله صلى الله عليه وسلم يقول عليكم بالإثمد عند النوم فإنه يجلو البصر وينبت الشعر


003-خير أكحالكم الإثمد يجلو البصر وينبت الشعر

خير أكحالكم الإثمد يجلو البصر وينبت الشعر

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن آدم عن سفيان عن أبي خثيم عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم خير أكحالكم الإثمد يجلو البصر وينبت الشعر


001-من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج

من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج

حدثنا عبد الرحمن بن عمر ثنا عبد الملك بن الصباح عن ثور بن يزيد عن حصين الحميري عن أبي سعد الخير عن أبي هريرة أن النبي صلى الله عليه وسلم قال من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج


002-كانت للنبي صلى الله عليه وسلم مكحلة يكتحل منها ثلاثا في كل عين

كانت للنبي صلى الله عليه وسلم مكحلة يكتحل منها ثلاثا في كل عين

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن عباد بن منصور عن عكرمة عن بن عباس قال كانت للنبي صلى الله عليه وسلم مكحلة يكتحل منها ثلاثا في كل عين


001-يا رسول الله إن بأرضنا أعنابا نعتصرها فنشرب منها قال لا فراجعته قلت إنا نستشفي به للمريض قال إن ذلك ليس بشفاء ولكنه داء

يا رسول الله إن بأرضنا أعنابا نعتصرها فنشرب منها قال لا فراجعته قلت إنا نستشفي به للمريض قال إن ذلك ليس بشفاء ولكنه داء

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا حماد بن سلمة أنبأنا سماك بن حرب عن علقمة بن وائل الحضرمي عن طارق بن سويد الحضرمي قال قلت يا رسول الله إن بأرضنا أعنابا نعتصرها فنشرب منها قال لا فراجعته قلت إنا نستشفي به للمريض قال إن ذلك ليس بشفاء ولكنه داء


001-خير الدواء القرآن

خير الدواء القرآن

حدثنا محمد بن عبيد بن عتبة بن عبد الرحمن الكندي ثنا علي بن ثابت ثنا سعاد بن سليمان عن أبي إسحاق عن الحارث عن علي قال قال رسول الله صلى الله عليه وسلم خير الدواء القرآن


001-كان لا يصيب النبي صلى الله عليه وسلم قرحة ولا شوكة إلا وضع عليه الحناء

كان لا يصيب النبي صلى الله عليه وسلم قرحة ولا شوكة إلا وضع عليه الحناء

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا فائد مولى عبيد الله بن علي بن أبي رافع حدثني مولاي عبيد الله حدثتني جدتي سلمى أم رافع مولاة رسول الله صلى الله عليه وسلم قالت كان لا يصيب النبي صلى الله عليه وسلم قرحة ولا شوكة إلا وضع عليه الحناء


001-أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم فاجتووا المدينة فقال صلى الله عليه وسلم لو خرجتم إلى ذود لنا

أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم فاجتووا المدينة فقال صلى الله عليه وسلم لو خرجتم إلى ذود لنا فشربتم من ألبانها وأبوالها ففعلوا

حدثنا نصر بن علي الجهضمي ثنا عبد الوهاب ثنا حميد عن أنس أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم فاجتووا المدينة فقال صلى الله عليه وسلم لو خرجتم إلى ذود لنا فشربتم من ألبانها وأبوالها ففعلوا


001-في أحد جناحي الذباب سم وفي الآخر شفاء فإذا وقع في الطعام فأمقلوه فيه فإنه يقدم السم ويؤخر الشفاء

في أحد جناحي الذباب سم وفي الآخر شفاء فإذا وقع في الطعام فأمقلوه فيه فإنه يقدم السم ويؤخر الشفاء

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن بن أبي ذئب عن سعيد بن خالد عن أبي سلمة حدثني أبو سعيد أن رسول الله صلى الله عليه وسلم قال في أحد جناحي الذباب سم وفي الآخر شفاء فإذا وقع في الطعام فأمقلوه فيه فإنه يقدم السم ويؤخر الشفاء


002-إذا وقع الذباب في شرابكم فليغمسه فيه ثم ليطرحه فإن في أحد جناحيه داء وفي الآخر شفاء

إذا وقع الذباب في شرابكم فليغمسه فيه ثم ليطرحه فإن في أحد جناحيه داء وفي الآخر شفاء

حدثنا سويد بن سعيد ثنا مسلم بن خالد عن عتبة بن مسلم عن عبيد بن حنين عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا وقع الذباب في شرابكم فليغمسه فيه ثم ليطرحه فإن في أحد جناحيه داء وفي الآخر شفاء


001-العين حق

العين حق

حدثنا محمد بن عبد الله بن نمير ثنا أبو معاوية بن هشام ثنا عمار بن زريق عن عبد الله بن عيسى عن أمية بن هند عن عبد الله بن عامر بن ربيعة عن أبيه عن النبي صلى الله عليه وسلم قال العين حق


002-العين حق

العين حق

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن الجريري عن مضارب بن حزن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم العين حق


003-استعيذوا بالله فإن العين حق

استعيذوا بالله فإن العين حق

حدثنا محمد بن بشار ثنا أبو هشام المخزومي ثنا وهيب عن أبي واقد عن أبي سلمة بن عبد الرحمن عن عائشة قالت قال رسول الله صلى الله عليه وسلم استعيذوا بالله فإن العين حق


004-مر عامر بن ربيعة بسهل بن حنيف وهو يغتسل فقال لم أر كاليوم ولا جلد مخبأة فما لبث أن لبط به فأتي به النبي صلى الله عليه

مر عامر بن ربيعة بسهل بن حنيف وهو يغتسل فقال لم أر كاليوم ولا جلد مخبأة فما لبث أن لبط به فأتي به النبي صلى الله عليه وسلم فقيل له أدرك سهلا صريعا قال من تتهمون به قالوا عامر بن ربيعة قال علام يقتل أحدكم أخاه إذا رأى أحدكم من أخيه ما يعجبه فليدع له بالبركة ثم دعا بماء فأمر عامر أن يتوضأ فغسل وجهه ويديه إلى المرفقين وركبتيه وداخلة إزاره وأمره أن يصب عليه قال سفيان قال معمر عن الزهري وأمره أن يكفأ الإناء من خلفه

حدثنا هشام بن عمار ثنا سفيان عن الزهري عن أبي أمامة بن سهل بن حنيف قال مر عامر بن ربيعة بسهل بن حنيف وهو يغتسل فقال لم أر كاليوم ولا جلد مخبأة فما لبث أن لبط به فأتي به النبي صلى الله عليه وسلم فقيل له أدرك سهلا صريعا قال من تتهمون به قالوا عامر بن ربيعة قال علام يقتل أحدكم أخاه إذا رأى أحدكم من أخيه ما يعجبه فليدع له بالبركة ثم دعا بماء فأمر عامر أن يتوضأ فغسل وجهه ويديه إلى المرفقين وركبتيه وداخلة إزاره وأمره أن يصب عليه قال سفيان قال معمر عن الزهري وأمره أن يكفأ الإناء من خلفه


001-يا رسول الله إن بني جعفر تصيبهم العين فأسترقي لهم قال نعم فلو كان شيء سابق القدر سبقته العين

يا رسول الله إن بني جعفر تصيبهم العين فأسترقي لهم قال نعم فلو كان شيء سابق القدر سبقته العين

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عمرو بن دينار عن عروة عن عامر عن عبيد بن رفاعة الزرقي قال قالت أسماء يا رسول الله إن بني جعفر تصيبهم العين فأسترقي لهم قال نعم فلو كان شيء سابق القدر سبقته العين


002-كان رسول الله صلى الله عليه وسلم يتعوذ من عين الجان ثم أعين الإنس فلما نزل المعوذتان أخذهما وترك ما سوى ذلك

كان رسول الله صلى الله عليه وسلم يتعوذ من عين الجان ثم أعين الإنس فلما نزل المعوذتان أخذهما وترك ما سوى ذلك

حدثنا أبو بكر بن أبي شيبة ثنا سعيد بن سليمان عن عباد عن الجريري عن أبي نضرة عن أبي سعيد قال كان رسول الله صلى الله عليه وسلم يتعوذ من عين الجان ثم أعين الإنس فلما نزل المعوذتان أخذهما وترك ما سوى ذلك


003-أن النبي صلى الله عليه وسلم أمرها أن تسترقي من العين

أن النبي صلى الله عليه وسلم أمرها أن تسترقي من العين

حدثنا علي بن أبي الخصيب ثنا وكيع عن سفيان ومسعر عن معبد بن خالد عن عبد الله بن شداد عن عائشة أن النبي صلى الله عليه وسلم أمرها أن تسترقي من العين


001-لا رقية إلا من عين أو حمة

لا رقية إلا من عين أو حمة

حدثنا محمد بن عبد الله بن نمير ثنا إسحاق بن سليمان عن أبي جعفر الرازي عن حضين عن الشعبي عن بريدة قال قال رسول الله صلى الله عليه وسلم لا رقية إلا من عين أو حمة


002-أن خالدة بنت أنس أم بني حزم الساعدية جاءت إلى النبي صلى الله عليه وسلم فعرضت عليه الرقي فأمرها بها

أن خالدة بنت أنس أم بني حزم الساعدية جاءت إلى النبي صلى الله عليه وسلم فعرضت عليه الرقي فأمرها بها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن محمد بن عمارة عن أبي بكر بن محمد أن خالدة بنت أنس أم بني حزم الساعدية جاءت إلى النبي صلى الله عليه وسلم فعرضت عليه الرقي فأمرها بها


003-كان أهل بيت من الأنصار يقال لهم آل عمرو بن حزم يرقون من الحمة وكان رسول الله صلى الله عليه وسلم قد نهى عن الرقي فأتوه

كان أهل بيت من الأنصار يقال لهم آل عمرو بن حزم يرقون من الحمة وكان رسول الله صلى الله عليه وسلم قد نهى عن الرقي فأتوه فقالوا يا رسول الله إنك قد نهيت عن الرقي وإنا نرقي من الحمة فقال لهم اعرضوا على فعرضوها عليه فقال لا بأس بهذه هذه مواثيق

حدثنا علي بن أبي الخصيب ثنا يحيى بن عيسى عن الأعمش عن أبي سفيان عن جابر قال كان أهل بيت من الأنصار يقال لهم آل عمرو بن حزم يرقون من الحمة وكان رسول الله صلى الله عليه وسلم قد نهى عن الرقي فأتوه فقالوا يا رسول الله إنك قد نهيت عن الرقي وإنا نرقي من الحمة فقال لهم اعرضوا على فعرضوها عليه فقال لا بأس بهذه هذه مواثيق


004-أن النبي صلى الله عليه وسلم رخص في الرقية من الحمة والعين والنملة

أن النبي صلى الله عليه وسلم رخص في الرقية من الحمة والعين والنملة

حدثنا عبدة بن عبد الله ثنا معاوية بن هشام ثنا سفيان عن عاصم عن يوسف بن عبد الله بن الحرث عن أنس أن النبي صلى الله عليه وسلم رخص في الرقية من الحمة والعين والنملة


001-رخص رسول الله صلى الله عليه وسلم في الرقية من الحية والعقرب

رخص رسول الله صلى الله عليه وسلم في الرقية من الحية والعقرب

حدثنا عثمان بن أبي شيبة وهناد بن السري قالا ثنا أبو الأحوص عن مغيرة عن إبراهيم عن الأسود عن عائشة قالت رخص رسول الله صلى الله عليه وسلم في الرقية من الحية والعقرب


002-لدغت عقرب رجلا فلم ينم ليلته فقيل للنبي صلى الله عليه وسلم إن فلانا لدغته عقرب فلم ينم ليلته فقال أما إنه لو قال حين

لدغت عقرب رجلا فلم ينم ليلته فقيل للنبي صلى الله عليه وسلم إن فلانا لدغته عقرب فلم ينم ليلته فقال أما إنه لو قال حين أمسى أعوذ بكلمات الله التامات من شر ما خلق ما ضره لدغ عقرب حتى يصبح

حدثنا إسماعيل بن بهرام ثنا عبيد الله الأشجعي عن سفيان عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال لدغت عقرب رجلا فلم ينم ليلته فقيل للنبي صلى الله عليه وسلم إن فلانا لدغته عقرب فلم ينم ليلته فقال أما إنه لو قال حين أمسى أعوذ بكلمات الله التامات من شر ما خلق ما ضره لدغ عقرب حتى يصبح


003-عرضت النهشة من الحية على رسول الله صلى الله عليه وسلم فأمر بها

عرضت النهشة من الحية على رسول الله صلى الله عليه وسلم فأمر بها

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا عبد الواحد بن زياد ثنا عثمان بن حكيم حدثني أبو بكر بن عمرو بن حزم عن عمرو بن حزم قال عرضت النهشة من الحية على رسول الله صلى الله عليه وسلم فأمر بها


001-كان رسول الله صلى الله عليه وسلم إذا أتى المريض فدعا له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء

كان رسول الله صلى الله عليه وسلم إذا أتى المريض فدعا له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما

حدثنا أبو بكر بن أبي شيبة ثنا جرير عن منصور عن أبي الضحى عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أتى المريض فدعا له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما


002-أن النبي صلى الله عليه وسلم كان مما يقول للمريض ببزاقه بإصبعه بسم الله تربة أرضنا بريقة بعضنا ليشفى سقيمنا بإذن ربنا

أن النبي صلى الله عليه وسلم كان مما يقول للمريض ببزاقه بإصبعه بسم الله تربة أرضنا بريقة بعضنا ليشفى سقيمنا بإذن ربنا

حدثنا أبو بكر بن أبي شيبة ثنا سفيان عن عبد ربه عن عمرة عن عائشة أن النبي صلى الله عليه وسلم كان مما يقول للمريض ببزاقه بإصبعه بسم الله تربة أرضنا بريقة بعضنا ليشفى سقيمنا بإذن ربنا


003-قدمت على النبي صلى الله عليه وسلم وبي وجع قد كاد يبطلني فقال لي النبي صلى الله عليه وسلم اجعل يدك اليمنى عليه وقل بسم

قدمت على النبي صلى الله عليه وسلم وبي وجع قد كاد يبطلني فقال لي النبي صلى الله عليه وسلم اجعل يدك اليمنى عليه وقل بسم الله أعوذ بعزة الله وقدرته من شر ما أجد وأحاذر سبع مرات فقلت ذلك فشفاني الله

حدثنا أبو بكر ثنا يحيى بن أبي بكير ثنا زهير بن محمد عن يزيد بن خصيفة عن عمرو بن عبد الله بن كعب عن نافع بن جبير عن عثمان بن أبي العاص الثقفي أنه قال قدمت على النبي صلى الله عليه وسلم وبي وجع قد كاد يبطلني فقال لي النبي صلى الله عليه وسلم اجعل يدك اليمنى عليه وقل بسم الله أعوذ بعزة الله وقدرته من شر ما أجد وأحاذر سبع مرات فقلت ذلك فشفاني الله


004-أن جبرائيل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت قال نعم قال بسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو

أن جبرائيل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت قال نعم قال بسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو عين أو حاسد الله يشفيك بسم الله أرقيك

حدثنا بشر بن هلال الصواف ثنا عبد الوارث عن عبد العزيز بن صهيب عن أبي نضرة عن أبي سعيد أن جبرائيل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت قال نعم قال بسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو عين أو حاسد الله يشفيك بسم الله أرقيك


005-جاء النبي صلى الله عليه وسلم يعودني فقال لي ألا أرقيك برقية جاءني بها جبرائيل قلت بأبي وأمي بلى يا رسول الله قال بسم

جاء النبي صلى الله عليه وسلم يعودني فقال لي ألا أرقيك برقية جاءني بها جبرائيل قلت بأبي وأمي بلى يا رسول الله قال بسم الله أرقيك والله يشفيك من كل داء فيك { من شر النفاثات في العقد ومن شر حاسد إذا حسد } ثلاث مرات

حدثنا محمد بن بشار وحفص بن عمر قالا ثنا عبد الرحمن ثنا سفيان عن عاصم بن عبيد الله عن زياد بن ثويب عن أبي هريرة قال جاء النبي صلى الله عليه وسلم يعودني فقال لي ألا أرقيك برقية جاءني بها جبرائيل قلت بأبي وأمي بلى يا رسول الله قال بسم الله أرقيك والله يشفيك من كل داء فيك " من شر النفاثات في العقد ومن شر حاسد إذا حسد " ثلاث مرات


006-كان النبي صلى الله عليه وسلم يعوذ الحسن والحسين يقول أعوذ بكلمات الله التامة من كل شيطان وهامة ومن كل عين لا مه قال

كان النبي صلى الله عليه وسلم يعوذ الحسن والحسين يقول أعوذ بكلمات الله التامة من كل شيطان وهامة ومن كل عين لا مه قال وكان أبونا إبراهيم يعوذ بها إسماعيل وإسحاق أو قال إسماعيل ويعقوب وهذا حديث وكيع

حدثنا محمد بن سليمان بن هشام البغدادي ثنا وكيع ح وحدثنا أبو بكر بن خلاد الباهلي ثنا أبو عامر قالا ثنا سفيان عن منصور عن منهال عن سعيد بن جبير عن بن عباس قال كان النبي صلى الله عليه وسلم يعوذ الحسن والحسين يقول أعوذ بكلمات الله التامة من كل شيطان وهامة ومن كل عين لا مه قال وكان أبونا إبراهيم يعوذ بها إسماعيل وإسحاق أو قال إسماعيل ويعقوب وهذا حديث وكيع


001-أن النبي صلى الله عليه وسلم كان يعلمهم من الحمى ومن الأوجاع كلها أن يقولوا بسم الله الكبير أعوذ بالله العظيم من شر عرق

أن النبي صلى الله عليه وسلم كان يعلمهم من الحمى ومن الأوجاع كلها أن يقولوا بسم الله الكبير أعوذ بالله العظيم من شر عرق نعار ومن شر حر النار قال أبو عامر أنا أخالف الناس في هذا أقول يعار

حدثنا محمد بن بشار ثنا أبو عامر ثنا إبراهيم الأشهلي عن داود بن حصين عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم كان يعلمهم من الحمى ومن الأوجاع كلها أن يقولوا بسم الله الكبير أعوذ بالله العظيم من شر عرق نعار ومن شر حر النار قال أبو عامر أنا أخالف الناس في هذا أقول يعار


002-نحوه وقال من شر عرق يعار

نحوه وقال من شر عرق يعار

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن أبي فديك أخبرني إبراهيم بن إسماعيل بن أبي حبيبة الأشهلي عن داود بن الحصين عن عكرمة عن بن عباس عن النبي صلى الله عليه وسلم نحوه وقال من شر عرق يعار


003-أتى جبرائيل عليه السلام النبي صلى الله عليه وسلم وهو يوعك فقال بسم الله أرقيك من كل شيء يؤذيك من حسد حاسد ومن كل عين

أتى جبرائيل عليه السلام النبي صلى الله عليه وسلم وهو يوعك فقال بسم الله أرقيك من كل شيء يؤذيك من حسد حاسد ومن كل عين الله يشفيك

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا أبي عن بن ثوبان عن عمير أنه سمع جنادة بن أبي أمية قال سمعت عبادة بن الصامت يقول أتى جبرائيل عليه السلام النبي صلى الله عليه وسلم وهو يوعك فقال بسم الله أرقيك من كل شيء يؤذيك من حسد حاسد ومن كل عين الله يشفيك


001-أن النبي صلى الله عليه وسلم كان ينفث في الرقية

أن النبي صلى الله عليه وسلم كان ينفث في الرقية

حدثنا أبو بكر بن أبي شيبة وعلي بن ميمون الرقي وسهل بن أبي سهل قالوا ثنا وكيع عن مالك بن أنس عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان ينفث في الرقية


002-أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح بيده رجاء

أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح بيده رجاء بركتها

حدثنا سهل بن أبي سهل قال ثنا معن بن عيسى ح وحدثنا محمد بن يحيى ثنا بشر بن عمر قالا ثنا مالك عن بن شهاب عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح بيده رجاء بركتها


001-كانت عجوز تدخل علينا ترقي من الحمرة وكان لنا سرير طويل القوائم وكان عبد الله إذا دخل تنحنح وصوت فدخل يوما فلما سمعت

كانت عجوز تدخل علينا ترقي من الحمرة وكان لنا سرير طويل القوائم وكان عبد الله إذا دخل تنحنح وصوت فدخل يوما فلما سمعت صوته احتجبت منه فجاء فجلس إلى جانبي فمسني فوجد مس خيط فقال ما هذا فقلت رقى لي فيه من الحمرة فجذبه وقطعه فرمى به وقال لقد أصبح آل عبد الله أغنياء عن الشرك سمعت رسول الله صلى الله عليه وسلم يقول إن الرقي والتمائم والتولة شرك قلت فإني خرجت يوما فأبصرني فلان فدمعت عيني التي تليه فإذا رقيتها سكنت دمعتها وإذا تركتها دمعت قال ذاك الشيطان إذا أطعته تركك وإذا عصيته طعن بإصبعه في عينك ولكن لو فعلت كما فعل رسول الله صلى الله عليه وسلم كان خيرا لك وأجدر أن تشفين تنضحين في عينك الماء وتقولين أذهب البأس رب الناس اشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما

حدثنا أيوب بن محمد الرقي ثنا معمر بن سليمان ثنا عبد الله بن بشر عن الأعمش عن عمرو بن مرة عن يحيى بن الجزار عن بن أخت زينب امرأة عبد الله عن زينب قالت كانت عجوز تدخل علينا ترقي من الحمرة وكان لنا سرير طويل القوائم وكان عبد الله إذا دخل تنحنح وصوت فدخل يوما فلما سمعت صوته احتجبت منه فجاء فجلس إلى جانبي فمسني فوجد مس خيط فقال ما هذا فقلت رقى لي فيه من الحمرة فجذبه وقطعه فرمى به وقال لقد أصبح آل عبد الله أغنياء عن الشرك سمعت رسول الله صلى الله عليه وسلم يقول إن الرقي والتمائم والتولة شرك قلت فإني خرجت يوما فأبصرني فلان فدمعت عيني التي تليه فإذا رقيتها سكنت دمعتها وإذا تركتها دمعت قال ذاك الشيطان إذا أطعته تركك وإذا عصيته طعن بإصبعه في عينك ولكن لو فعلت كما فعل رسول الله صلى الله عليه وسلم كان خيرا لك وأجدر أن تشفين تنضحين في عينك الماء وتقولين أذهب البأس رب الناس اشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما


002-أن النبي صلى الله عليه وسلم رأى رجلا في يده حلقة من صفر فقال ما هذه الحلقة قال هذه من الواهنة قال انزعها فإنها لا تزيدك

أن النبي صلى الله عليه وسلم رأى رجلا في يده حلقة من صفر فقال ما هذه الحلقة قال هذه من الواهنة قال انزعها فإنها لا تزيدك إلا وهنا

حدثنا علي بن أبي الخصيب ثنا وكيع عن مبارك عن الحسن عن عمران بن الحصين أن النبي صلى الله عليه وسلم رأى رجلا في يده حلقة من صفر فقال ما هذه الحلقة قال هذه من الواهنة قال انزعها فإنها لا تزيدك إلا وهنا


001-رأيت رسول الله صلى الله عليه وسلم رمى جمرة العقبة من بطن الوادي يوم النحر ثم انصرف وتبعته امرأة من خثعم ومعها صبي لها

رأيت رسول الله صلى الله عليه وسلم رمى جمرة العقبة من بطن الوادي يوم النحر ثم انصرف وتبعته امرأة من خثعم ومعها صبي لها به بلاء لا يتكلم فقالت يا رسول الله إن هذا ابني وبقية أهلي وإن به بلاء لا يتكلم فقال رسول الله صلى الله عليه وسلم ائتوني بشيء من ماء فأتي بماء فغسل يديه ومضمض فاه ثم أعطاها فقال اسقيه منه وصبي عليه منه واستشفي الله له قالت فلقيت المرأة فقلت لو وهبت لي منه فقالت إنما هو لهذا المبتلي قالت فلقيت المرأة من الحول فسألتها عن الغلام فقالت برأ وعقل عقلا ليس كعقول الناس

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن يزيد بن أبي زياد عن سليمان بن عمرو بن الأحوص عن أم جندب قالت رأيت رسول الله صلى الله عليه وسلم رمى جمرة العقبة من بطن الوادي يوم النحر ثم انصرف وتبعته امرأة من خثعم ومعها صبي لها به بلاء لا يتكلم فقالت يا رسول الله إن هذا ابني وبقية أهلي وإن به بلاء لا يتكلم فقال رسول الله صلى الله عليه وسلم ائتوني بشيء من ماء فأتي بماء فغسل يديه ومضمض فاه ثم أعطاها فقال اسقيه منه وصبي عليه منه واستشفي الله له قالت فلقيت المرأة فقلت لو وهبت لي منه فقالت إنما هو لهذا المبتلي قالت فلقيت المرأة من الحول فسألتها عن الغلام فقالت برأ وعقل عقلا ليس كعقول الناس


001-خير الدواء القرآن

خير الدواء القرآن

حدثنا محمد بن عبيد بن عبد الرحمن الكندي حدثنا علي بن ثابت حدثنا معاذ بن سليمان عن أبي إسحاق عن الحرث عن علي قال قال رسول الله صلى الله عليه وسلم خير الدواء القرآن


001-أمر النبي صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل يعني حية خبيثة

أمر النبي صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل يعني حية خبيثة

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة قالت أمر النبي صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل يعني حية خبيثة


002-اقتلوا الحيات واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويسقطان الحبل

اقتلوا الحيات واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويسقطان الحبل

حدثنا أحمد بن عمرو بن السرح ثنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال اقتلوا الحيات واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويسقطان الحبل


001-كان النبي صلى الله عليه وسلم يعجبه الفأل الحسن ويكره الطيرة

كان النبي صلى الله عليه وسلم يعجبه الفأل الحسن ويكره الطيرة

حدثنا محمد بن عبد الله بن نمير ثنا عبدة بن سليمان عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال كان النبي صلى الله عليه وسلم يعجبه الفأل الحسن ويكره الطيرة


002-لا عدوى ولا طيرة وأحب الفأل الصالح

لا عدوى ولا طيرة وأحب الفأل الصالح

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا شعبة عن قتادة عن أنس قال قال النبي صلى الله عليه وسلم لا عدوى ولا طيرة وأحب الفأل الصالح


003-الطيرة شرك وما منا إلا ولكن الله يذهبه بالتوكل

الطيرة شرك وما منا إلا ولكن الله يذهبه بالتوكل

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن سلمة عن عيسى بن عاصم عن زر عن عبد الله قال قال رسول الله صلى الله عليه وسلم الطيرة شرك وما منا إلا ولكن الله يذهبه بالتوكل


004-لا عدوى ولا طيرة ولا هامة ولا صفر

لا عدوى ولا طيرة ولا هامة ولا صفر

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن سماك عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا طيرة ولا هامة ولا صفر


005-لا عدوى ولا طيرة ولا هامة فقام إليه رجل فقال يا رسول الله البعير يكون به الجرب فتجرب به الإبل قال ذلك القدر فمن أجرب

لا عدوى ولا طيرة ولا هامة فقام إليه رجل فقال يا رسول الله البعير يكون به الجرب فتجرب به الإبل قال ذلك القدر فمن أجرب الأول

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن بن أبي جناب عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا طيرة ولا هامة فقام إليه رجل فقال يا رسول الله البعير يكون به الجرب فتجرب به الإبل قال ذلك القدر فمن أجرب الأول


006-لا يورد الممرض على المصح

لا يورد الممرض على المصح

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يورد الممرض على المصح


001-أن رسول الله صلى الله عليه وسلم أخذ بيد رجل مجذوم فأدخلها معه في القصعة ثم قال كل ثقة بالله وتوكلا على الله

أن رسول الله صلى الله عليه وسلم أخذ بيد رجل مجذوم فأدخلها معه في القصعة ثم قال كل ثقة بالله وتوكلا على الله

حدثنا أبو بكر ومجاهد بن موسى ومحمد بن خلف العسقلاني قالوا ثنا يونس بن محمد ثنا مفضل بن فضالة عن حبيب بن الشهيد عن محمد بن المنكدر عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم أخذ بيد رجل مجذوم فأدخلها معه في القصعة ثم قال كل ثقة بالله وتوكلا على الله


002-لا تديموا النظر إلى المجذومين

لا تديموا النظر إلى المجذومين

حدثنا عبد الرحمن بن إبراهيم ثنا عبد الله بن نافع عن بن أبي الزناد ح وحدثنا علي بن أبي الخصيب ثنا وكيع عن عبد الله بن أبي هند جميعا عن محمد بن عبد الله بن عمرو بن عثمان عن أمه فاطمة بنت الحسين عن بن عباس أن النبي صلى الله عليه وسلم قال لا تديموا النظر إلى المجذومين


003-كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم ارجع فقد بايعناك

كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم ارجع فقد بايعناك

حدثنا عمر بن رافع ثنا هشيم عن يعلى بن عطاء عن رجل من آل الشريد يقال له عمرو عن أبيه قال كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم ارجع فقد بايعناك


001-سحر النبي صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم حتى كان النبي صلى الله عليه وسلم يخيل إليه

سحر النبي صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم حتى كان النبي صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء ولا يفعله قالت حتى إذا كان ذات يوم أو كان ذات ليلة دعا رسول الله صلى الله عليه وسلم ثم دعا ثم دعا ثم قال يا عائشة أشعرت أن الله قد أفتاني فيما استفتيته فيه جاءني رجلان فجلس أحدهما عند رأسي والآخر عند رجلي فقال الذي عند رأسي للذي عند رجلي أو الذي عند رجلي للذي عند رأسي ما وجع الرجل قال مطبوب قال من طبه قال لبيد بن الأعصم قال في أي شيء قال في مشط ومشاطة وجف طلعة ذكر قال وأين هو قال في بئر ذي أروان قالت فأتاها النبي صلى الله عليه وسلم في أناس من أصحابه ثم جاء فقال والله يا عائشة لكان ماءها نقاعة الحناء ولكأن نخلها رءوس الشياطين قالت قلت يا رسول الله أفلا أحرقته قال لا أما أنا فقد عافاني الله وكرهت أن أثير على الناس منه شرا فأمر بها فدفنت

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن هشام عن أبيه عن عائشة قالت سحر النبي صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم حتى كان النبي صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء ولا يفعله قالت حتى إذا كان ذات يوم أو كان ذات ليلة دعا رسول الله صلى الله عليه وسلم ثم دعا ثم دعا ثم قال يا عائشة أشعرت أن الله قد أفتاني فيما استفتيته فيه جاءني رجلان فجلس أحدهما عند رأسي والآخر عند رجلي فقال الذي عند رأسي للذي عند رجلي أو الذي عند رجلي للذي عند رأسي ما وجع الرجل قال مطبوب قال من طبه قال لبيد بن الأعصم قال في أي شيء قال في مشط ومشاطة وجف طلعة ذكر قال وأين هو قال في بئر ذي أروان قالت فأتاها النبي صلى الله عليه وسلم في أناس من أصحابه ثم جاء فقال والله يا عائشة لكان ماءها نقاعة الحناء ولكأن نخلها رءوس الشياطين قالت قلت يا رسول الله أفلا أحرقته قال لا أما أنا فقد عافاني الله وكرهت أن أثير على الناس منه شرا فأمر بها فدفنت


002-يا رسول الله لا يزال يصيبك كل عام وجع من الشاة المسمومة التي أكلت قال ما أصابني شيء منها إلا وهو مكتوب علي وآدم في

يا رسول الله لا يزال يصيبك كل عام وجع من الشاة المسمومة التي أكلت قال ما أصابني شيء منها إلا وهو مكتوب علي وآدم في طينته

حدثنا يحيى بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا بقية ثنا أبو بكر العنسي عن يزيد بن أبي حبيب ومحمد بن يزيد المصريين قالا ثنا نافع عن بن عمر قال قالت أم سلمة يا رسول الله لا يزال يصيبك كل عام وجع من الشاة المسمومة التي أكلت قال ما أصابني شيء منها إلا وهو مكتوب علي وآدم في طينته


001-لو أن أحدكم إذا نزل منزلا قال أعوذ بكلمات الله التامة من شر ما خلق لم يضره في ذلك المنزل شيء حتى يرتحل منه

لو أن أحدكم إذا نزل منزلا قال أعوذ بكلمات الله التامة من شر ما خلق لم يضره في ذلك المنزل شيء حتى يرتحل منه

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا وهب ثنا محمد بن عجلان عن يعقوب بن عبد الله بن الأشج عن سعيد بن المسيب عن سعد بن مالك عن خولة بنت حكيم أن النبي صلى الله عليه وسلم قال لو أن أحدكم إذا نزل منزلا قال أعوذ بكلمات الله التامة من شر ما خلق لم يضره في ذلك المنزل شيء حتى يرتحل منه


002-لما استعملني رسول الله صلى الله عليه وسلم على الطائف جعل يعرض لي شيء في صلاتي حتى ما أدري ما أصلي فلما رأيت ذلك رحلت

لما استعملني رسول الله صلى الله عليه وسلم على الطائف جعل يعرض لي شيء في صلاتي حتى ما أدري ما أصلي فلما رأيت ذلك رحلت إلى رسول الله صلى الله عليه وسلم فقال بن أبي العاص قلت نعم يا رسول الله قال ما جاء بك قلت يا رسول الله عرض لي شيء في صلواتي حتى ما أدري ما أصلي قال ذاك الشيطان أدنه فدنوت منه فجلست على صدور قدمي قال فضرب صدري بيده وتفل في فمي وقال اخرج عدو الله ففعل ذلك ثلاث مرات ثم قال الحق بعملك قال فقال عثمان فلعمري ما أحسبه خالطني بعد

حدثنا محمد بن بشار ثنا محمد بن عبد الله الأنصاري حدثني عيينة بن عبد الرحمن حدثني أبي عن عثمان بن أبي العاص قال لما استعملني رسول الله صلى الله عليه وسلم على الطائف جعل يعرض لي شيء في صلاتي حتى ما أدري ما أصلي فلما رأيت ذلك رحلت إلى رسول الله صلى الله عليه وسلم فقال بن أبي العاص قلت نعم يا رسول الله قال ما جاء بك قلت يا رسول الله عرض لي شيء في صلواتي حتى ما أدري ما أصلي قال ذاك الشيطان أدنه فدنوت منه فجلست على صدور قدمي قال فضرب صدري بيده وتفل في فمي وقال اخرج عدو الله ففعل ذلك ثلاث مرات ثم قال الحق بعملك قال فقال عثمان فلعمري ما أحسبه خالطني بعد


003-كنت جالسا عند النبي صلى الله عليه وسلم إذ جاءه أعرابي فقال إن لي أخا وجعا قال ما وجع أخيك قال به لمم قال اذهب فأتني به

كنت جالسا عند النبي صلى الله عليه وسلم إذ جاءه أعرابي فقال إن لي أخا وجعا قال ما وجع أخيك قال به لمم قال اذهب فأتني به قال فذهب فجاء به فأجلسه بين يديه فسمعته عوذه بفاتحة الكتاب وأربع آيات من أول البقرة وآيتين من وسطها { وإلهكم إله واحد وأية الكرسي وثلاث آيات من خاتمتها وآية من آل عمران أحسبه قال } شهد الله أنه لا إله إلا هو وآية من الأعراف { إن ربكم الله الذي خلق } الآية وآية من المؤمنين { ومن يدع مع الله إلها آخر لا برهان له به } وآية من الجن { وأنه تعالى جد ربنا ما اتخذ صاحبة ولا ولدا } وعشر آيات من أول الصافات وثلاث من آخر الحشر وقل هو الله أحد والمعوذتين فقام الأعرابي قد برأ ليس به بأس

حدثنا هارون بن حيان ثنا إبراهيم بن موسى أنبأنا عبدة بن سليمان ثنا أبو جناب عن عبد الرحمن بن أبي ليلى عن أبيه أبي ليلى قال كنت جالسا عند النبي صلى الله عليه وسلم إذ جاءه أعرابي فقال إن لي أخا وجعا قال ما وجع أخيك قال به لمم قال اذهب فأتني به قال فذهب فجاء به فأجلسه بين يديه فسمعته عوذه بفاتحة الكتاب وأربع آيات من أول البقرة وآيتين من وسطها " وإلهكم إله واحد وأية الكرسي وثلاث آيات من خاتمتها وآية من آل عمران أحسبه قال " شهد الله أنه لا إله إلا هو وآية من الأعراف " إن ربكم الله الذي خلق " الآية وآية من المؤمنين " ومن يدع مع الله إلها آخر لا برهان له به " وآية من الجن " وأنه تعالى جد ربنا ما اتخذ صاحبة ولا ولدا " وعشر آيات من أول الصافات وثلاث من آخر الحشر وقل هو الله أحد والمعوذتين فقام الأعرابي قد برأ ليس به بأس


001-صلى رسول الله صلى الله عليه وسلم في خميصة لها أعلام فقال شغلني أعلام هذه اذهبوا بها إلى أبي جهم وائتوني بأنبجانيته

صلى رسول الله صلى الله عليه وسلم في خميصة لها أعلام فقال شغلني أعلام هذه اذهبوا بها إلى أبي جهم وائتوني بأنبجانيته

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت صلى رسول الله صلى الله عليه وسلم في خميصة لها أعلام فقال شغلني أعلام هذه اذهبوا بها إلى أبي جهم وائتوني بأنبجانيته


002-دخلت على عائشة فأخرجت لي إزارا غليظا من التي تصنع باليمن وكساء من هذه الأكسية التي تدعى الملبدة وأقسمت لي لقبض رسول

دخلت على عائشة فأخرجت لي إزارا غليظا من التي تصنع باليمن وكساء من هذه الأكسية التي تدعى الملبدة وأقسمت لي لقبض رسول الله صلى الله عليه وسلم فيهما

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة أخبرني سليمان بن المغيرة عن حميد بن هلال عن أبي بردة قال دخلت على عائشة فأخرجت لي إزارا غليظا من التي تصنع باليمن وكساء من هذه الأكسية التي تدعى الملبدة وأقسمت لي لقبض رسول الله صلى الله عليه وسلم فيهما


003-أن رسول الله صلى الله عليه وسلم صلى في شملة قد عقد عليها

أن رسول الله صلى الله عليه وسلم صلى في شملة قد عقد عليها

حدثنا أحمد بن ثابت الجحدري ثنا سفيان بن عيينة عن الأحوص بن حكيم عن خالد بن معدان عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم صلى في شملة قد عقد عليها


004-كنت مع النبي صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية

كنت مع النبي صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية

حدثنا يونس بن عبد الأعلى ثنا بن وهب ثنا مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال كنت مع النبي صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية


005-ما رأيت رسول الله صلى الله عليه وسلم يسب أحدا ولا يطوى له ثوب

ما رأيت رسول الله صلى الله عليه وسلم يسب أحدا ولا يطوى له ثوب

حدثنا عبد القدوس بن محمد ثنا بشر بن عمر ثنا بن لهيعة حدثنا أبو الأسود عن عاصم بن عمر بن قتادة عن علي بن الحسين عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم يسب أحدا ولا يطوى له ثوب


006-أن امرأة جاءت إلى رسول الله صلى الله عليه وسلم ببردة قال وما البردة قال الشملة قالت يا رسول الله إني نسجت هذه بيدي

أن امرأة جاءت إلى رسول الله صلى الله عليه وسلم ببردة قال وما البردة قال الشملة قالت يا رسول الله إني نسجت هذه بيدي لأكسوكها فأخذها رسول الله صلى الله عليه وسلم محتاجا إليها فخرج علينا فيها وإنها لإزاره فجاء فلان بن فلان رجل سماه يومئذ فقال يا رسول الله ما أحسن هذه البردة اكسنيها قال نعم فلما دخل طواها وأرسل بها إليه فقال له القوم والله ما أحسنت كسيها النبي صلى الله عليه وسلم محتاجا إليها ثم سألته إياها وقد علمت أنه لا يرد سائلا فقال إني والله ما سألته إياها لألبسها ولكن سألته إياها لتكون كفني فقال سهل فكانت كفنه يوم مات

حدثنا هشام بن عمار ثنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد الساعدي أن امرأة جاءت إلى رسول الله صلى الله عليه وسلم ببردة قال وما البردة قال الشملة قالت يا رسول الله إني نسجت هذه بيدي لأكسوكها فأخذها رسول الله صلى الله عليه وسلم محتاجا إليها فخرج علينا فيها وإنها لإزاره فجاء فلان بن فلان رجل سماه يومئذ فقال يا رسول الله ما أحسن هذه البردة اكسنيها قال نعم فلما دخل طواها وأرسل بها إليه فقال له القوم والله ما أحسنت كسيها النبي صلى الله عليه وسلم محتاجا إليها ثم سألته إياها وقد علمت أنه لا يرد سائلا فقال إني والله ما سألته إياها لألبسها ولكن سألته إياها لتكون كفني فقال سهل فكانت كفنه يوم مات


007-لبس رسول الله صلى الله عليه وسلم الصوف واحتذى المخصوف ولبس ثوبا خشنا خشنا

لبس رسول الله صلى الله عليه وسلم الصوف واحتذى المخصوف ولبس ثوبا خشنا خشنا

حدثنا يحيى بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا بقية بن الوليد عن يوسف بن أبي كثير عن نوح بن ذكوان عن الحسن عن أنس قال لبس رسول الله صلى الله عليه وسلم الصوف واحتذى المخصوف ولبس ثوبا خشنا خشنا


001-من لبس ثوبا جديدا فقال الحمد لله الذي كساني ما أواري به عورتي وأتجمل به في جلوتي ثم عمد إلى الثوب الذي أخلق أو ألقى

من لبس ثوبا جديدا فقال الحمد لله الذي كساني ما أواري به عورتي وأتجمل به في جلوتي ثم عمد إلى الثوب الذي أخلق أو ألقى فتصدق به كان في كنف الله وفي حفظ الله وفي ستر الله حيا وميتا قالها ثلاثا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون قال ثنا أصبغ بن زيد ثنا أبو العلاء عن أبي أمامة قال لبس عمر بن الخطاب ثوبا جديدا فقال الحمد لله الذي كساني ما أواري به عورتي وأتجمل به في حياتي ثم قال سمعت رسول الله صلى الله عليه وسلم يقول من لبس ثوبا جديدا فقال الحمد لله الذي كساني ما أواري به عورتي وأتجمل به في جلوتي ثم عمد إلى الثوب الذي أخلق أو ألقى فتصدق به كان في كنف الله وفي حفظ الله وفي ستر الله حيا وميتا قالها ثلاثا


002-أن رسول الله صلى الله عليه وسلم رأى على عمر قميصا أبيض فقال ثوبك هذا غسيل أم جديد قال لا بل غسيل قال البس جديدا وعش

أن رسول الله صلى الله عليه وسلم رأى على عمر قميصا أبيض فقال ثوبك هذا غسيل أم جديد قال لا بل غسيل قال البس جديدا وعش حميدا ومت شهيدا

حدثنا الحسين بن مهدي ثنا عبد الرزاق أنبأنا معمر عن الزهري عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم رأى على عمر قميصا أبيض فقال ثوبك هذا غسيل أم جديد قال لا بل غسيل قال البس جديدا وعش حميدا ومت شهيدا


001-أن النبي صلى الله عليه وسلم نهى عن لبستين فأما اللبستان فاشتمال الصماء والاحتباء في الثوب الواحد ليس على فرجه منه شيء

أن النبي صلى الله عليه وسلم نهى عن لبستين فأما اللبستان فاشتمال الصماء والاحتباء في الثوب الواحد ليس على فرجه منه شيء

حدثنا أبو بكر ثنا سفيان بن عيينة عن الزهري عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم نهى عن لبستين فأما اللبستان فاشتمال الصماء والاحتباء في الثوب الواحد ليس على فرجه منه شيء


002-أن رسول الله صلى الله عليه وسلم نهى عن لبستين عن اشتمال الصماء وعن الاحتباء في الثوب الواحد يفضي بفرجه إلى السماء

أن رسول الله صلى الله عليه وسلم نهى عن لبستين عن اشتمال الصماء وعن الاحتباء في الثوب الواحد يفضي بفرجه إلى السماء

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن عبيد الله بن عمر عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن لبستين عن اشتمال الصماء وعن الاحتباء في الثوب الواحد يفضي بفرجه إلى السماء


003-نهى رسول الله صلى الله عليه وسلم عن لبستين اشتمال الصماء والاحتباء في ثوب واحد وأنت مفض فرجك إلى السماء

نهى رسول الله صلى الله عليه وسلم عن لبستين اشتمال الصماء والاحتباء في ثوب واحد وأنت مفض فرجك إلى السماء

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن سعد بن سعيد عن عمرة عن عائشة قالت نهى رسول الله صلى الله عليه وسلم عن لبستين اشتمال الصماء والاحتباء في ثوب واحد وأنت مفض فرجك إلى السماء


001-يا بني لو شهدتنا ونحن مع رسول الله صلى الله عليه وسلم إذا أصابتنا السماء لحسبت أن ريحنا ريح الضأن

يا بني لو شهدتنا ونحن مع رسول الله صلى الله عليه وسلم إذا أصابتنا السماء لحسبت أن ريحنا ريح الضأن

حدثنا أبو بكر بن أبي شيبة ثنا الحسن بن موسى عن شيبان عن قتادة عن أبي بردة عن أبيه قال قال لي يا بني لو شهدتنا ونحن مع رسول الله صلى الله عليه وسلم إذا أصابتنا السماء لحسبت أن ريحنا ريح الضأن


002-خرج علينا رسول الله صلى الله عليه وسلم ذات يوم وعليه جبة رومية من صوف ضيقة الكمين فصلى بنا فيها ليس عليه شيء غيرها

خرج علينا رسول الله صلى الله عليه وسلم ذات يوم وعليه جبة رومية من صوف ضيقة الكمين فصلى بنا فيها ليس عليه شيء غيرها

حدثنا محمد بن عثمان بن كرامة ثنا أبو أسامة ثنا الأحوص بن حكيم عن خالد بن معدان عن عبادة بن الصامت قال خرج علينا رسول الله صلى الله عليه وسلم ذات يوم وعليه جبة رومية من صوف ضيقة الكمين فصلى بنا فيها ليس عليه شيء غيرها


003-أن رسول الله صلى الله عليه وسلم توضأ فقلب جبة صوف كانت عليه فمسح بها وجهه

أن رسول الله صلى الله عليه وسلم توضأ فقلب جبة صوف كانت عليه فمسح بها وجهه

حدثنا العباس بن الوليد الدمشقي وأحمد بن الأزهر قالا ثنا مروان بن محمد ثنا يزيد بن السمط حدثني الوضين بن عطاء عن محفوظ بن علقمة عن سلمان الفارسي أن رسول الله صلى الله عليه وسلم توضأ فقلب جبة صوف كانت عليه فمسح بها وجهه


004-رأيت رسول الله صلى الله عليه وسلم يسم غنما في آذانها ورأيته متزرا بكساء

رأيت رسول الله صلى الله عليه وسلم يسم غنما في آذانها ورأيته متزرا بكساء

حدثنا سويد بن سعيد ثنا موسى بن الفضل عن شعبة عن هشام بن زيد عن أنس بن مالك قال رأيت رسول الله صلى الله عليه وسلم يسم غنما في آذانها ورأيته متزرا بكساء


001-خير ثيابكم البياض فالبسوها وكفنوا فيها موتاكم

خير ثيابكم البياض فالبسوها وكفنوا فيها موتاكم

حدثنا محمد بن الصباح أنبأنا عبد الله بن رجاء المكي عن بن خثيم عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم خير ثيابكم البياض فالبسوها وكفنوا فيها موتاكم


002-البسوا ثياب البياض فإنها أطهر وأطيب

البسوا ثياب البياض فإنها أطهر وأطيب

حدثنا علي بن محمد ثنا وكيع عن سفيان عن حبيب بن أبي ثابت عن ميمون بن أبي شبيب عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم البسوا ثياب البياض فإنها أطهر وأطيب


003-إن أحسن ما زرتم الله به في قبوركم ومساجدكم البياض

إن أحسن ما زرتم الله به في قبوركم ومساجدكم البياض

حدثنا محمد بن حسان الأزرق ثنا عبد المجيد بن أبي داود ثنا مروان بن سالم عن صفوان بن عمرو عن شريح بن عبيد الحضرمي عن أبي الدرداء قال قال رسول الله صلى الله عليه وسلم إن أحسن ما زرتم الله به في قبوركم ومساجدكم البياض


001-إن الذي يجر ثوبه من الخيلاء لا ينظر الله إليه يوم القيامة

إن الذي يجر ثوبه من الخيلاء لا ينظر الله إليه يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة ح وحدثنا علي بن محمد ثنا عبد الله بن نمير جميعا عن عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إن الذي يجر ثوبه من الخيلاء لا ينظر الله إليه يوم القيامة


002-من جر إزاره من الخيلاء لم ينظر الله إليه يوم القيامة قال فلقيت بن عمر بالبلاط فذكرت له حديث أبي سعيد عن النبي صلى الله

من جر إزاره من الخيلاء لم ينظر الله إليه يوم القيامة قال فلقيت بن عمر بالبلاط فذكرت له حديث أبي سعيد عن النبي صلى الله عليه وسلم فقال وأشار إلى أذنيه سمعته أذناي ووعاه قلبي

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم من جر إزاره من الخيلاء لم ينظر الله إليه يوم القيامة قال فلقيت بن عمر بالبلاط فذكرت له حديث أبي سعيد عن النبي صلى الله عليه وسلم فقال وأشار إلى أذنيه سمعته أذناي ووعاه قلبي


003-من جر ثوبه من الخيلاء لم ينظر الله له يوم القيامة

من جر ثوبه من الخيلاء لم ينظر الله له يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال مر بأبي هريرة فتى من قريش يجر سبله فقال بابن أخي إني سمعت رسول الله صلى الله عليه وسلم يقول من جر ثوبه من الخيلاء لم ينظر الله له يوم القيامة


001-أخذ رسول الله صلى الله عليه وسلم بأسفل عضلة ساقي أو ساقه فقال هذا موضع الإزار فإن أبيت فأسفل فإن أبيت فأسفل فإن أبيت

أخذ رسول الله صلى الله عليه وسلم بأسفل عضلة ساقي أو ساقه فقال هذا موضع الإزار فإن أبيت فأسفل فإن أبيت فأسفل فإن أبيت فلا حق للإزار في الكعبين

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن أبي إسحاق عن مسلم بن نذير عن حذيفة قال أخذ رسول الله صلى الله عليه وسلم بأسفل عضلة ساقي أو ساقه فقال هذا موضع الإزار فإن أبيت فأسفل فإن أبيت فأسفل فإن أبيت فلا حق للإزار في الكعبين


002-مثله

مثله

حدثنا علي بن محمد ثنا سفيان بن عيينة حدثني أبو إسحاق عن مسلم بن نذير عن حذيفة عن النبي صلى الله عليه وسلم مثله


003-إزرة المؤمن إلى أنصاف ساقيه لا جناح عليه ما بينه وبين الكعبين وما أسفل من الكعبين في النار يقول ثلاثا لا ينظر الله إلى

إزرة المؤمن إلى أنصاف ساقيه لا جناح عليه ما بينه وبين الكعبين وما أسفل من الكعبين في النار يقول ثلاثا لا ينظر الله إلى من جر إزاره بطرا

حدثنا علي بن محمد ثنا سفيان بن عيينة عن العلاء بن عبد الرحمن عن أبيه قال قلت لأبي سعيد هل سمعت من رسول الله صلى الله عليه وسلم شيئا في الإزار قال نعم سمعت رسول الله صلى الله عليه وسلم يقول إزرة المؤمن إلى أنصاف ساقيه لا جناح عليه ما بينه وبين الكعبين وما أسفل من الكعبين في النار يقول ثلاثا لا ينظر الله إلى من جر إزاره بطرا


004-يا سفيان بن سهل لا تسبل فإن الله لا يحب المسبلين

يا سفيان بن سهل لا تسبل فإن الله لا يحب المسبلين

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا شريك عن عبد الملك بن عمير عن حصين بن قبيصة عن المغيرة بن شعبة قال قال رسول الله صلى الله عليه وسلم يا سفيان بن سهل لا تسبل فإن الله لا يحب المسبلين


001-لم يكن ثوب أحب إلى رسول الله صلى الله عليه وسلم من القميص

لم يكن ثوب أحب إلى رسول الله صلى الله عليه وسلم من القميص

حدثنا يعقوب بن إبراهيم الدورقي ثنا أبو تميلة عن عبد المؤمن بن خالد عن بن بريدة عن أمه عن أم سلمة قالت لم يكن ثوب أحب إلى رسول الله صلى الله عليه وسلم من القميص


001-الإسبال في الإزار والقميص والعمامة من جر شيئا خيلاء لم ينظر الله إليه يوم القيامة قال أبو بكر ما أغربه

الإسبال في الإزار والقميص والعمامة من جر شيئا خيلاء لم ينظر الله إليه يوم القيامة قال أبو بكر ما أغربه

حدثنا أبو بكر بن أبي شيبة ثنا الحسين بن علي عن بن أبي رواد عن سالم عن أبيه عن النبي صلى الله عليه وسلم قال الإسبال في الإزار والقميص والعمامة من جر شيئا خيلاء لم ينظر الله إليه يوم القيامة قال أبو بكر ما أغربه


001-كان رسول الله صلى الله عليه وسلم يلبس قميصا قصير اليدين والطول

كان رسول الله صلى الله عليه وسلم يلبس قميصا قصير اليدين والطول

حدثنا أحمد بن عثمان بن حكيم الأودي ثنا أبو غسان وحدثنا أبو كريب ثنا عبيد بن محمد قالا ثنا حسن بن صالح ح وحدثنا سفيان بن وكيع ثنا أبي عن الحسن بن صالح عن مسلم عن مجاهد عن بن عباس قال كان رسول الله صلى الله عليه وسلم يلبس قميصا قصير اليدين والطول


001-أتيت رسول الله صلى الله عليه وسلم فبايعته وإن زر قميصه لمطلق قال عروة فما رأيت معاوية ولا ابنه في شتاء ولا صيف إلا

أتيت رسول الله صلى الله عليه وسلم فبايعته وإن زر قميصه لمطلق قال عروة فما رأيت معاوية ولا ابنه في شتاء ولا صيف إلا مطلقة أزرارهما

حدثنا أبو بكر ثنا بن دكين عن زهير عن عروة بن عبد الله بن قشير حدثني معاوية بن قرة عن أبيه قال أتيت رسول الله صلى الله عليه وسلم فبايعته وإن زر قميصه لمطلق قال عروة فما رأيت معاوية ولا ابنه في شتاء ولا صيف إلا مطلقة أزرارهما


001-أتانا النبي صلى الله عليه وسلم فساومنا سراويل

أتانا النبي صلى الله عليه وسلم فساومنا سراويل

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ح وحدثنا محمد بن بشار ثنا يحيى وعبد الرحمن قالوا ثنا سفيان عن سماك بن حرب عن سويد بن قيس قال أتانا النبي صلى الله عليه وسلم فساومنا سراويل


001-سئل رسول الله صلى الله عليه وسلم كم تجر المرأة من ذيلها قال شبرا قلت إذا ينكشف عنها قال ذراع لا تزيد عليه

سئل رسول الله صلى الله عليه وسلم كم تجر المرأة من ذيلها قال شبرا قلت إذا ينكشف عنها قال ذراع لا تزيد عليه

حدثنا أبو بكر ثنا المعتمر بن سليمان عن عبيد الله بن عمر عن نافع عن سليمان بن يسار عن أم سلمة قالت سئل رسول الله صلى الله عليه وسلم كم تجر المرأة من ذيلها قال شبرا قلت إذا ينكشف عنها قال ذراع لا تزيد عليه


002-أن أزواج النبي صلى الله عليه وسلم رخص لهن في الذيل ذراعا فكن يأتينا فنذرع لهن بالقصب ذراعا

أن أزواج النبي صلى الله عليه وسلم رخص لهن في الذيل ذراعا فكن يأتينا فنذرع لهن بالقصب ذراعا

حدثنا أبو بكر ثنا عبد الرحمن بن مهدي عن سفيان عن زيد العمي عن أبي الصديق الناجي عن بن عمر أن أزواج النبي صلى الله عليه وسلم رخص لهن في الذيل ذراعا فكن يأتينا فنذرع لهن بالقصب ذراعا


003-ذيلك ذراع

ذيلك ذراع

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا حماد بن سلمة عن أبي المهزم عن أبي هريرة أن النبي صلى الله عليه وسلم قال لفاطمة أو لأم سلمة ذيلك ذراع


004-في ذيول النساء شبرا فقالت عائشة إذا تخرج سوقهن قال فذراع

في ذيول النساء شبرا فقالت عائشة إذا تخرج سوقهن قال فذراع

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا عبد الوارث ثنا حبيب المعلم عن أبي المهزم عن أبي هريرة عن عائشة أن النبي صلى الله عليه وسلم قال في ذيول النساء شبرا فقالت عائشة إذا تخرج سوقهن قال فذراع


001-رأيت النبي صلى الله عليه وسلم يخطب على المنبر وعليه عمامة سوداء

رأيت النبي صلى الله عليه وسلم يخطب على المنبر وعليه عمامة سوداء

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن مساور عن جعفر بن عمرو بن حريث عن أبيه قال رأيت النبي صلى الله عليه وسلم يخطب على المنبر وعليه عمامة سوداء


003-أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء

أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله أنبأنا موسى بن عبيدة عن عبد الله بن دينار عن بن عمر أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء


001-من لبس الحرير في الدنيا لم يلبسه في الآخرة

من لبس الحرير في الدنيا لم يلبسه في الآخرة

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن عبد العزيز بن صهيب عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من لبس الحرير في الدنيا لم يلبسه في الآخرة


002-نهى رسول الله صلى الله عليه وسلم عن الديباج والحرير والإستبرق

نهى رسول الله صلى الله عليه وسلم عن الديباج والحرير والإستبرق

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن الشيباني عن أشعث بن أبي الشعثاء عن معاوية بن سويد عن البراء قال نهى رسول الله صلى الله عليه وسلم عن الديباج والحرير والإستبرق


003-نهى رسول الله صلى الله عليه وسلم عن لبس الحرير والذهب وقال هو لهم في الدنيا ولنا في الآخرة

نهى رسول الله صلى الله عليه وسلم عن لبس الحرير والذهب وقال هو لهم في الدنيا ولنا في الآخرة

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن شعبة عن الحكم عن عبد الرحمن بن أبي ليلى عن حذيفة قال نهى رسول الله صلى الله عليه وسلم عن لبس الحرير والذهب وقال هو لهم في الدنيا ولنا في الآخرة


004-أن عبد الله بن عمر أخبره أن عمر بن الخطاب رأى حلة سيراء من حرير فقال يا رسول الله لو ابتعت هذه الحلة للوفد وليوم الجمعة

أن عبد الله بن عمر أخبره أن عمر بن الخطاب رأى حلة سيراء من حرير فقال يا رسول الله لو ابتعت هذه الحلة للوفد وليوم الجمعة فقال رسول الله صلى الله عليه وسلم إنما يلبس هذه من لا خلاق له في الآخرة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن عبيد الله بن عمر عن نافع أن عبد الله بن عمر أخبره أن عمر بن الخطاب رأى حلة سيراء من حرير فقال يا رسول الله لو ابتعت هذه الحلة للوفد وليوم الجمعة فقال رسول الله صلى الله عليه وسلم إنما يلبس هذه من لا خلاق له في الآخرة


001-أن رسول الله صلى الله عليه وسلم رخص للزبير بن العوام ولعبد الرحمن بن عوف في قميصين من حرير من وجع كان بهما حكة

أن رسول الله صلى الله عليه وسلم رخص للزبير بن العوام ولعبد الرحمن بن عوف في قميصين من حرير من وجع كان بهما حكة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا سعيد بن أبي عروبة عن قتادة أن أنس بن ما لك نبأهم أن رسول الله صلى الله عليه وسلم رخص للزبير بن العوام ولعبد الرحمن بن عوف في قميصين من حرير من وجع كان بهما حكة


001-أنه كان ينهى عن الحرير والديباج إلا ما كان هكذا ثم أشار بإصبعه ثم الثانية ثم الثالثة ثم الرابعة فقال كان رسول الله صلى

أنه كان ينهى عن الحرير والديباج إلا ما كان هكذا ثم أشار بإصبعه ثم الثانية ثم الثالثة ثم الرابعة فقال كان رسول الله صلى الله عليه وسلم ينهانا عنه

حدثنا أبو بكر بن أبي شيبة ثنا حفص بن غياث عن عاصم عن أبي عثمان عن عمر أنه كان ينهى عن الحرير والديباج إلا ما كان هكذا ثم أشار بإصبعه ثم الثانية ثم الثالثة ثم الرابعة فقال كان رسول الله صلى الله عليه وسلم ينهانا عنه


002-رأيت بن عمر اشترى عمامة لها علم فدعا بالجلمين فقصه فدخلت على أسماء فذكرت ذلك لها فقالت بؤسا لعبد الله يا جارية هاتي جبة

رأيت بن عمر اشترى عمامة لها علم فدعا بالجلمين فقصه فدخلت على أسماء فذكرت ذلك لها فقالت بؤسا لعبد الله يا جارية هاتي جبة رسول الله صلى الله عليه وسلم فجاءت بجبة مكفوفة الكمين والفرجين بالديباج

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن مغيرة بن زياد عن أبي عمر مولى أسماء قال رأيت بن عمر اشترى عمامة لها علم فدعا بالجلمين فقصه فدخلت على أسماء فذكرت ذلك لها فقالت بؤسا لعبد الله يا جارية هاتي جبة رسول الله صلى الله عليه وسلم فجاءت بجبة مكفوفة الكمين والفرجين بالديباج


001-أخذ رسول الله صلى الله عليه وسلم حريرا بشماله وذهبا بيمينه ثم رفع بهما يديه فقال إن هذين حرام على ذكور أمتي حل لإناثهم

أخذ رسول الله صلى الله عليه وسلم حريرا بشماله وذهبا بيمينه ثم رفع بهما يديه فقال إن هذين حرام على ذكور أمتي حل لإناثهم

حدثنا أبو بكر ثنا عبد الرحيم بن سليمان عن محمد بن إسحاق عن يزيد بن أبي حبيب عن عبد العزيز بن أبي الصعبة عن أبي الأفلح الهمداني عن عبد الله بن زرير الغافقي سمعته يقول سمعت علي بن أبي طالب يقول أخذ رسول الله صلى الله عليه وسلم حريرا بشماله وذهبا بيمينه ثم رفع بهما يديه فقال إن هذين حرام على ذكور أمتي حل لإناثهم


002-أنه أهدي لرسول الله صلى الله عليه وسلم حلة مكفوفة بحرير إما سداها وإما لحمتها فأرسل بها إلي فأتيته فقلت يا رسول الله ما

أنه أهدي لرسول الله صلى الله عليه وسلم حلة مكفوفة بحرير إما سداها وإما لحمتها فأرسل بها إلي فأتيته فقلت يا رسول الله ما أصنع بها ألبسها قال لا ولكن اجعلها خمرا بين الفواطم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن يزيد بن أبي زياد عن أبي فاختة حدثني هبيرة بن يريم عن علي أنه أهدي لرسول الله صلى الله عليه وسلم حلة مكفوفة بحرير إما سداها وإما لحمتها فأرسل بها إلي فأتيته فقلت يا رسول الله ما أصنع بها ألبسها قال لا ولكن اجعلها خمرا بين الفواطم


003-خرج علينا رسول الله صلى الله عليه وسلم وفي إحدى يديه ثوب من حرير وفي الأخرى ذهب فقال إن هذين محرم على ذكور أمتي حل

خرج علينا رسول الله صلى الله عليه وسلم وفي إحدى يديه ثوب من حرير وفي الأخرى ذهب فقال إن هذين محرم على ذكور أمتي حل لإناثهم

حدثنا أبو بكر ثنا عبد الرحيم بن سليمان عن الإفريقي عن عبد الرحمن بن رافع عن عبد الله بن عمرو قال خرج علينا رسول الله صلى الله عليه وسلم وفي إحدى يديه ثوب من حرير وفي الأخرى ذهب فقال إن هذين محرم على ذكور أمتي حل لإناثهم


004-رأيت على زينب بنت رسول الله صلى الله عليه وسلم قميص حرير سيراء

رأيت على زينب بنت رسول الله صلى الله عليه وسلم قميص حرير سيراء

حدثنا أبو بكر ثنا عيسى بن يونس عن معمر عن الزهري عن أنس قال رأيت على زينب بنت رسول الله صلى الله عليه وسلم قميص حرير سيراء


001-ما رأيت أجمل من رسول الله صلى الله عليه وسلم مترجلا في حلة حمراء

ما رأيت أجمل من رسول الله صلى الله عليه وسلم مترجلا في حلة حمراء

حدثنا أبو بكر بن أبي شيبة عن شريك بن عبد الله القاضي عن أبي إسحاق عن البراء قال ما رأيت أجمل من رسول الله صلى الله عليه وسلم مترجلا في حلة حمراء


002-رأيت رسول الله صلى الله عليه وسلم يخطب فأقبل حسن وحسين عليهما قميصان أحمران يعثران ويقومان فنزل النبي صلى الله عليه

رأيت رسول الله صلى الله عليه وسلم يخطب فأقبل حسن وحسين عليهما قميصان أحمران يعثران ويقومان فنزل النبي صلى الله عليه وسلم فأخذهما فوضعهما في حجره فقال صدق الله ورسوله { إنما أموالكم وأولادكم فتنة } رأيت هذين فلم أصبر ثم أخذ في خطبته

حدثنا أبو عامر عبد الله بن عامر بن براد بن يوسف بن أبي بردة بن أبي موسى الأشعري ثنا زيد بن الحباب ثنا حسين بن واقد قاضي مرو حدثني عبد الله بن بريدة أن أباه حدثه قال رأيت رسول الله صلى الله عليه وسلم يخطب فأقبل حسن وحسين عليهما قميصان أحمران يعثران ويقومان فنزل النبي صلى الله عليه وسلم فأخذهما فوضعهما في حجره فقال صدق الله ورسوله " إنما أموالكم وأولادكم فتنة " رأيت هذين فلم أصبر ثم أخذ في خطبته


001-نهى رسول الله صلى الله عليه وسلم عن المفدم قال يزيد قلت للحسن ما المفدم قال المشبع بالعصفر

نهى رسول الله صلى الله عليه وسلم عن المفدم قال يزيد قلت للحسن ما المفدم قال المشبع بالعصفر

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن يزيد بن أبي زياد عن الحسن بن سهيل عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن المفدم قال يزيد قلت للحسن ما المفدم قال المشبع بالعصفر


002-نهاني رسول الله صلى الله عليه وسلم ولا أقول نهاكم عن لبس المعصفر

نهاني رسول الله صلى الله عليه وسلم ولا أقول نهاكم عن لبس المعصفر

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أسامة بن زيد عن عبد الله بن حنين قال سمعت عليا يقول نهاني رسول الله صلى الله عليه وسلم ولا أقول نهاكم عن لبس المعصفر


003-أقبلنا مع رسول الله صلى الله عليه وسلم من ثنية أذاخر فالتفت إلي وعلي ريطة مضرجة بالعصفر فقال ما هذه فعرفت ما كره فأتيت

أقبلنا مع رسول الله صلى الله عليه وسلم من ثنية أذاخر فالتفت إلي وعلي ريطة مضرجة بالعصفر فقال ما هذه فعرفت ما كره فأتيت أهلي وهم يسجرون تنورهم فقذفتها فيه ثم أتيته من الغد فقال يا عبد الله ما فعلت الريطة فأخبرته فقال ألا كسوتها بعض أهلك فإنه لا بأس بذلك للنساء

حدثنا أبو بكر ثنا عيسى بن يونس عن هشام بن الغاز عن عمرو بن شعيب عن أبيه عن جده قال أقبلنا مع رسول الله صلى الله عليه وسلم من ثنية أذاخر فالتفت إلي وعلي ريطة مضرجة بالعصفر فقال ما هذه فعرفت ما كره فأتيت أهلي وهم يسجرون تنورهم فقذفتها فيه ثم أتيته من الغد فقال يا عبد الله ما فعلت الريطة فأخبرته فقال ألا كسوتها بعض أهلك فإنه لا بأس بذلك للنساء


001-أتانا النبي صلى الله عليه وسلم فوضعنا له ماء يتبرد به فاغتسل ثم أتيته بملحفة صفراء فرأيت أثر الورس على عكنه

أتانا النبي صلى الله عليه وسلم فوضعنا له ماء يتبرد به فاغتسل ثم أتيته بملحفة صفراء فرأيت أثر الورس على عكنه

حدثنا علي بن محمد ثنا وكيع عن بن أبي ليلى عن محمد بن عبد الرحمن عن محمد بن شرحبيل عن قيس بن سعد قال أتانا النبي صلى الله عليه وسلم فوضعنا له ماء يتبرد به فاغتسل ثم أتيته بملحفة صفراء فرأيت أثر الورس على عكنه


001-كلوا واشربوا وتصدقوا والبسوا ما لم يخالطه إسراف أو مخيلة

كلوا واشربوا وتصدقوا والبسوا ما لم يخالطه إسراف أو مخيلة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا همام عن قتادة عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم كلوا واشربوا وتصدقوا والبسوا ما لم يخالطه إسراف أو مخيلة


001-من لبس ثوب شهرة ألبسه الله يوم القيامة ثوب مذلة

من لبس ثوب شهرة ألبسه الله يوم القيامة ثوب مذلة

حدثنا محمد بن عبادة ومحمد بن عبد الملك الواسطيان قالا ثنا يزيد بن هارون أنبأنا شريك عن عثمان بن أبي زرعة عن مهاجر عن بن عمر قال قال رسول الله صلى الله عليه وسلم من لبس ثوب شهرة ألبسه الله يوم القيامة ثوب مذلة


002-من لبس ثوب شهرة في الدنيا ألبسه الله ثوب مذلة يوم القيامة ثم ألهب فيه نارا

من لبس ثوب شهرة في الدنيا ألبسه الله ثوب مذلة يوم القيامة ثم ألهب فيه نارا

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة عن عثمان بن المغيرة عن المهاجر عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم من لبس ثوب شهرة في الدنيا ألبسه الله ثوب مذلة يوم القيامة ثم ألهب فيه نارا


003-من لبس ثوب شهرة أعرض الله عنه حتى يضعه متى وضعه

من لبس ثوب شهرة أعرض الله عنه حتى يضعه متى وضعه

حدثنا العباس بن يزيد البحراني ثنا وكيع بن محرز الناجي ثنا عثمان بن جهم عن زر بن حبيش عن أبي ذر عن النبي صلى الله عليه وسلم قال من لبس ثوب شهرة أعرض الله عنه حتى يضعه متى وضعه


001-أيما إهاب دبغ فقد طهر

أيما إهاب دبغ فقد طهر

حدثنا أبو بكر ثنا سفيان بن عيينة عن زيد بن أسلم عن عبد الرحمن بن وعلة عن بن عباس قال سمعت رسول الله صلى الله عليه وسلم يقول أيما إهاب دبغ فقد طهر


002-أن شاة لمولاة ميمونة مر بها يعني النبي صلى الله عليه وسلم قد أعطيتها من الصدقة ميتة فقال هلا أخذوا إهابها فدبغوه

أن شاة لمولاة ميمونة مر بها يعني النبي صلى الله عليه وسلم قد أعطيتها من الصدقة ميتة فقال هلا أخذوا إهابها فدبغوه فانتفعوا به فقالوا يا رسول الله إنها ميتة قال إنما حرم أكلها

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس عن ميمونة أن شاة لمولاة ميمونة مر بها يعني النبي صلى الله عليه وسلم قد أعطيتها من الصدقة ميتة فقال هلا أخذوا إهابها فدبغوه فانتفعوا به فقالوا يا رسول الله إنها ميتة قال إنما حرم أكلها


003-كان لبعض أمهات المؤمنين شاة فماتت فمر رسول الله صلى الله عليه وسلم عليها فقال ما ضر أهل هذه لو انتفعوا بإهابها

كان لبعض أمهات المؤمنين شاة فماتت فمر رسول الله صلى الله عليه وسلم عليها فقال ما ضر أهل هذه لو انتفعوا بإهابها

حدثنا أبو بكر بن أبي شيبة عبد الرحيم بن سليمان عن ليث عن شهر بن حوشب عن سلمان قال كان لبعض أمهات المؤمنين شاة فماتت فمر رسول الله صلى الله عليه وسلم عليها فقال ما ضر أهل هذه لو انتفعوا بإهابها


004-أمر رسول الله صلى الله عليه وسلم أن يستمتع بجلود الميتة إذا دبغت

أمر رسول الله صلى الله عليه وسلم أن يستمتع بجلود الميتة إذا دبغت

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد عن مالك بن أنس عن يزيد بن قسيط عن محمد بن عبد الرحمن عن أمه عن عائشة قالت أمر رسول الله صلى الله عليه وسلم أن يستمتع بجلود الميتة إذا دبغت


001-أتانا كتاب النبي صلى الله عليه وسلم أن لا تنتفعوا من الميتة بإهاب ولاعصب

أتانا كتاب النبي صلى الله عليه وسلم أن لا تنتفعوا من الميتة بإهاب ولاعصب

حدثنا أبو بكر ثنا جرير عن منصور ح وحدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن الشيباني ح وحدثنا أبو بكر ثنا غندر عن شعبة كلهم عن الحكم عن عبد الرحمن بن أبي ليلى عن عبد الله بن عكيم قال أتانا كتاب النبي صلى الله عليه وسلم أن لا تنتفعوا من الميتة بإهاب ولاعصب


001-كان لنعل النبي صلى الله عليه وسلم قبالان مثني شراكهما

كان لنعل النبي صلى الله عليه وسلم قبالان مثني شراكهما

حدثنا علي بن محمد ثنا وكيع عن سفيان عن خالد الحذاء عن عبد الله بن الحرث عن عبد الله بن العباس قال كان لنعل النبي صلى الله عليه وسلم قبالان مثني شراكهما


002-كان لنعل النبي صلى الله عليه وسلم قبالان

كان لنعل النبي صلى الله عليه وسلم قبالان

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن همام عن قتادة عن أنس قال كان لنعل النبي صلى الله عليه وسلم قبالان


001-إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ باليسرى

إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ باليسرى

حدثنا أبو بكر ثنا وكيع عن شعبة عن محمد بن زياد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ باليسرى


001-لا يمشي أحدكم في نعل واحد ولا خف واحد ليخلعهما جميعا أو ليمش فيهما جميعا

لا يمشي أحدكم في نعل واحد ولا خف واحد ليخلعهما جميعا أو ليمش فيهما جميعا

حدثنا أبو بكر ثنا عبد الله بن إدريس عن بن عجلان عن سعيد بن أبي سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يمشي أحدكم في نعل واحد ولا خف واحد ليخلعهما جميعا أو ليمش فيهما جميعا


001-نهى رسول الله صلى الله عليه وسلم أن ينتعل الرجل قائما

نهى رسول الله صلى الله عليه وسلم أن ينتعل الرجل قائما

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن ينتعل الرجل قائما


002-نهى النبي صلى الله عليه وسلم أن ينتعل الرجل قائما

نهى النبي صلى الله عليه وسلم أن ينتعل الرجل قائما

حدثنا علي بن محمد ثنا وكيع عن سفيان عن عبد الله بن دينار عن بن عمر قال نهى النبي صلى الله عليه وسلم أن ينتعل الرجل قائما


001-أن النجاشي أهدى لرسول الله صلى الله عليه وسلم خفين ساذجين أسودين فلبسهما

أن النجاشي أهدى لرسول الله صلى الله عليه وسلم خفين ساذجين أسودين فلبسهما

حدثنا أبو بكر ثنا وكيع ثنا دلهم بن صالح الكندي عن حجير بن عبد الله الكندي عن بن بريدة عن أبيه أن النجاشي أهدى لرسول الله صلى الله عليه وسلم خفين ساذجين أسودين فلبسهما


001-إن اليهود والنصارى لا يصبغون فخالفوهم

إن اليهود والنصارى لا يصبغون فخالفوهم

حدثنا أبو بكر ثنا سفيان بن عيينة عن الزهري سمع أبا سلمة وسليمان بن يسار يخبران عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال إن اليهود والنصارى لا يصبغون فخالفوهم


002-إن أحسن ما غيرتم به الشيب الحناء والكتم

إن أحسن ما غيرتم به الشيب الحناء والكتم

حدثنا أبو بكر ثنا عبد الله بن إدريس عن الأجلح عن عبد الله بن بريدة عن أبي الأسود الديلمي عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إن أحسن ما غيرتم به الشيب الحناء والكتم


003-دخلت على أم سلمة قال فأخرجت إلي شعرا من شعر رسول الله صلى الله عليه وسلم مخضوبا بالحناء والكتم

دخلت على أم سلمة قال فأخرجت إلي شعرا من شعر رسول الله صلى الله عليه وسلم مخضوبا بالحناء والكتم

حدثنا أبو بكر ثنا يونس بن محمد ثنا سلام بن أبي مطيع عن عثمان بن موهب قال دخلت على أم سلمة قال فأخرجت إلي شعرا من شعر رسول الله صلى الله عليه وسلم مخضوبا بالحناء والكتم


001-جيء بأبي قحافة يوم الفتح إلى النبي صلى الله عليه وسلم وكأن رأسه ثغامة فقال رسول الله صلى الله عليه وسلم اذهبوا به إلى

جيء بأبي قحافة يوم الفتح إلى النبي صلى الله عليه وسلم وكأن رأسه ثغامة فقال رسول الله صلى الله عليه وسلم اذهبوا به إلى بعض نسائه فلتغيره وجنبوه السواد

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن ليث عن أبي الزبير عن جابر قال جيء بأبي قحافة يوم الفتح إلى النبي صلى الله عليه وسلم وكأن رأسه ثغامة فقال رسول الله صلى الله عليه وسلم اذهبوا به إلى بعض نسائه فلتغيره وجنبوه السواد


002-إن أحسن ما اختضبتم به لهذا السواد أرغب لنسائكم فيكم وأهيب لكم في صدور عدوكم

إن أحسن ما اختضبتم به لهذا السواد أرغب لنسائكم فيكم وأهيب لكم في صدور عدوكم

حدثنا أبو هريرة الصيرفي محمد بن فراس ثنا عمر بن الخطاب بن زكريا الراسبي ثنا دفاع بن دغفل السدوسي عن عبد الحميد بن صيفي عن أبيه عن جده صهيب الخير قال قال رسول الله صلى الله عليه وسلم إن أحسن ما اختضبتم به لهذا السواد أرغب لنسائكم فيكم وأهيب لكم في صدور عدوكم


001-أن عبيد بن جريج سأل بن عمر قال رأيتك تصفر لحيتك بالورس فقال بن عمر أما تصفيري لحيتي فإني رأيت رسول الله صلى الله عليه

أن عبيد بن جريج سأل بن عمر قال رأيتك تصفر لحيتك بالورس فقال بن عمر أما تصفيري لحيتي فإني رأيت رسول الله صلى الله عليه وسلم يصفر لحيته

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن عبيد الله بن عمر عن سعيد بن أبي سعيد أن عبيد بن جريج سأل بن عمر قال رأيتك تصفر لحيتك بالورس فقال بن عمر أما تصفيري لحيتي فإني رأيت رسول الله صلى الله عليه وسلم يصفر لحيته


002-مر النبي صلى الله عليه وسلم على رجل قد خضب بالحناء فقال ما أحسن هذا ثم مر بآخر قد خضب بالحناء والكتم فقال هذا أحسن من

مر النبي صلى الله عليه وسلم على رجل قد خضب بالحناء فقال ما أحسن هذا ثم مر بآخر قد خضب بالحناء والكتم فقال هذا أحسن من هذا ثم مر بآخر قد خضب بالصفرة فقال هذا أحسن من هذا كله قال وكان طاوس يصفر

حدثنا أبو بكر ثنا إسحاق بن منصور ثنا محمد بن طلحة عن حميد بن وهب عن بن طاوس عن طاوس عن بن عباس قال مر النبي صلى الله عليه وسلم على رجل قد خضب بالحناء فقال ما أحسن هذا ثم مر بآخر قد خضب بالحناء والكتم فقال هذا أحسن من هذا ثم مر بآخر قد خضب بالصفرة فقال هذا أحسن من هذا كله قال وكان طاوس يصفر


001-رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء يعني عنفقته

رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء يعني عنفقته

حدثنا محمد بن المثنى ثنا أبو داود ثنا زهير عن أبي إسحاق عن أبي جحيفة قال رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء يعني عنفقته


002-إنه لم ير من الشيب إلا نحو سبعة عشر أو عشرين شعرة في مقدم لحيته

إنه لم ير من الشيب إلا نحو سبعة عشر أو عشرين شعرة في مقدم لحيته

حدثنا محمد بن المثنى ثنا خالد بن الحارث وابن أبي عدي عن حميد قال سئل أنس بن مالك أخضب رسول الله صلى الله عليه وسلم قال إنه لم ير من الشيب إلا نحو سبعة عشر أو عشرين شعرة في مقدم لحيته


003-كان شيب رسول الله صلى الله عليه وسلم نحو عشرين شعرة

كان شيب رسول الله صلى الله عليه وسلم نحو عشرين شعرة

حدثنا محمد بن عمر بن الوليد الكندي ثنا يحيى بن آدم عن شريك عن عبيد الله عن نافع عن بن عمر قال كان شيب رسول الله صلى الله عليه وسلم نحو عشرين شعرة


001-دخل رسول الله صلى الله عليه وسلم مكة وله أربع غدائر تعني ضفائر

دخل رسول الله صلى الله عليه وسلم مكة وله أربع غدائر تعني ضفائر

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد قال قالت أم هانئ دخل رسول الله صلى الله عليه وسلم مكة وله أربع غدائر تعني ضفائر


002-كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب قال فسدل

كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب قال فسدل رسول الله صلى الله عليه وسلم ناصيته ثم فرق بعد

حدثنا أبو بكر بن أبي شبة ثنا يحيى بن آدم عن إبراهيم بن سعد عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب قال فسدل رسول الله صلى الله عليه وسلم ناصيته ثم فرق بعد


003-كنت أفرق خلف يافوخ رسول الله صلى الله عليه وسلم ثم أسدل ناصيته

كنت أفرق خلف يافوخ رسول الله صلى الله عليه وسلم ثم أسدل ناصيته

حدثنا أبو بكر بن أبي شيبة ثنا إسحاق بن منصور عن إبراهيم بن سعد عن بن إسحاق عن يحيى بن عباد عن أبيه عن عائشة قالت كنت أفرق خلف يافوخ رسول الله صلى الله عليه وسلم ثم أسدل ناصيته


004-كان شعر رسول الله صلى الله عليه وسلم شعرا رجلا بين أذنيه ومنكبيه

كان شعر رسول الله صلى الله عليه وسلم شعرا رجلا بين أذنيه ومنكبيه

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا جرير بن حازم عن قتادة عن أنس قال كان شعر رسول الله صلى الله عليه وسلم شعرا رجلا بين أذنيه ومنكبيه


005-كان لرسول الله صلى الله عليه وسلم شعر دون الجمة وفوق الوفرة

كان لرسول الله صلى الله عليه وسلم شعر دون الجمة وفوق الوفرة

حدثنا عبد الرحمن بن إبراهيم ثنا بن أبي فديك عن عبد الرحمن بن أبي الزناد عن هشام بن عروة عن أبيه عن عائشة قالت كان لرسول الله صلى الله عليه وسلم شعر دون الجمة وفوق الوفرة


001-رآني النبي صلى الله عليه وسلم ولي شعر طويل فقال ذباب ذباب فانطلقت فأخذته فرآني النبي صلى الله عليه وسلم فقال إني لم

رآني النبي صلى الله عليه وسلم ولي شعر طويل فقال ذباب ذباب فانطلقت فأخذته فرآني النبي صلى الله عليه وسلم فقال إني لم أعنك وهذا أحسن

حدثنا أبو بكر بن أبي شيبة ثنا معاوية بن هشام وسفيان بن عقبة عن سفيان عن عاصم بن كليب عن أبيه عن وائل بن حجر قال رآني النبي صلى الله عليه وسلم ولي شعر طويل فقال ذباب ذباب فانطلقت فأخذته فرآني النبي صلى الله عليه وسلم فقال إني لم أعنك وهذا أحسن


001-نهى رسول الله صلى الله عليه وسلم عن القزع قال وما القزع قال أن يحلق من رأس الصبي مكان ويترك مكان

نهى رسول الله صلى الله عليه وسلم عن القزع قال وما القزع قال أن يحلق من رأس الصبي مكان ويترك مكان

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو أسامة عن عبيد الله بن عمر عن عمر بن نافع عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن القزع قال وما القزع قال أن يحلق من رأس الصبي مكان ويترك مكان


002-نهى رسول الله صلى الله عليه وسلم عن القزع

نهى رسول الله صلى الله عليه وسلم عن القزع

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا شعبة عن عبد الله بن دينار عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن القزع


001-اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق ثم نقش فيه محمد رسول الله فقال لا ينقش أحد على نقش خاتمي هذا

اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق ثم نقش فيه محمد رسول الله فقال لا ينقش أحد على نقش خاتمي هذا

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن أيوب بن موسى عن نافع عن بن عمر قال اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق ثم نقش فيه محمد رسول الله فقال لا ينقش أحد على نقش خاتمي هذا


002-اصطنع رسول الله صلى الله عليه وسلم خاتما فقال إنا قد اصطنعنا خاتما ونقشنا فيه نقشا فلا ينقش عليه أحد

اصطنع رسول الله صلى الله عليه وسلم خاتما فقال إنا قد اصطنعنا خاتما ونقشنا فيه نقشا فلا ينقش عليه أحد

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن عبد العزيز بن صهيب عن أنس بن مالك قال اصطنع رسول الله صلى الله عليه وسلم خاتما فقال إنا قد اصطنعنا خاتما ونقشنا فيه نقشا فلا ينقش عليه أحد


003-أن رسول الله صلى الله عليه وسلم اتخذ خاتما من فضة له فص حبشي ونقشه محمد رسول الله

أن رسول الله صلى الله عليه وسلم اتخذ خاتما من فضة له فص حبشي ونقشه محمد رسول الله

حدثنا محمد بن يحيى ثنا عثمان بن عمر ثنا يونس عن الزهري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم اتخذ خاتما من فضة له فص حبشي ونقشه محمد رسول الله


001-نهى رسول الله صلى الله عليه وسلم عن التختم بالذهب

نهى رسول الله صلى الله عليه وسلم عن التختم بالذهب

حدثنا أبو بكر ثنا عبد الله بن نمير عن عبيد الله عن نافع بن جبير مولى علي عن علي قال نهى رسول الله صلى الله عليه وسلم عن التختم بالذهب


002-نهى رسول الله صلى الله عليه وسلم عن خاتم الذهب

نهى رسول الله صلى الله عليه وسلم عن خاتم الذهب

حدثنا أبو بكر ثنا علي بن مسهر عن يزيد بن أبي زياد عن الحسن بن سهيل عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن خاتم الذهب


003-أهدى النجاشي إلى رسول الله صلى الله عليه وسلم حلقة فيها خاتم ذهب فيه فص حبشي فأخذه رسول الله صلى الله عليه وسلم بعود

أهدى النجاشي إلى رسول الله صلى الله عليه وسلم حلقة فيها خاتم ذهب فيه فص حبشي فأخذه رسول الله صلى الله عليه وسلم بعود وإنه لمعرض عنه أو ببعض أصابعه ثم دعا بابنة ابنته أمامة بنت أبي العاص فقال تحلي بهذا يا بنية

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه عن عائشة أم المؤمنين قالت أهدى النجاشي إلى رسول الله صلى الله عليه وسلم حلقة فيها خاتم ذهب فيه فص حبشي فأخذه رسول الله صلى الله عليه وسلم بعود وإنه لمعرض عنه أو ببعض أصابعه ثم دعا بابنة ابنته أمامة بنت أبي العاص فقال تحلي بهذا يا بنية


001-أن النبي صلى الله عليه وسلم كان يجعل فص خاتمه مما يلي كفه

أن النبي صلى الله عليه وسلم كان يجعل فص خاتمه مما يلي كفه

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن أيوب بن موسى عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يجعل فص خاتمه مما يلي كفه


002-أن رسول الله صلى الله عليه وسلم لبس خاتم فضة فيه فص حبشي كان يجعل فصه في بطن كفه

أن رسول الله صلى الله عليه وسلم لبس خاتم فضة فيه فص حبشي كان يجعل فصه في بطن كفه

حدثنا محمد بن يحيى ثنا إسماعيل بن أبي أويس حدثني سليمان بن بلال عن يونس بن يزيد الأيلي عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم لبس خاتم فضة فيه فص حبشي كان يجعل فصه في بطن كفه


001-أن النبي صلى الله عليه وسلم كان يتختم في يمينه

أن النبي صلى الله عليه وسلم كان يتختم في يمينه

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن إبراهيم بن الفضل عن عبد الله بن محمد بن عقيل عن عبد الله بن جعفر أن النبي صلى الله عليه وسلم كان يتختم في يمينه


001-نهاني رسول الله صلى الله عليه وسلم أن أتختم في هذه وفي هذه يعني الخنصر والإبهام

نهاني رسول الله صلى الله عليه وسلم أن أتختم في هذه وفي هذه يعني الخنصر والإبهام

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن عاصم عن أبي بردة عن علي قال نهاني رسول الله صلى الله عليه وسلم أن أتختم في هذه وفي هذه يعني الخنصر والإبهام


001-لا تدخل الملائكة بيتا فيه كلب ولا صورة

لا تدخل الملائكة بيتا فيه كلب ولا صورة

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس عن أبي طلحة عن النبي صلى الله عليه وسلم قال لا تدخل الملائكة بيتا فيه كلب ولا صورة


002-إن الملائكة لا تدخل بيتا فيه كلب ولا صورة

إن الملائكة لا تدخل بيتا فيه كلب ولا صورة

حدثنا أبو بكر ثنا غندر عن شعبة عن علي بن مدرك عن أبي زرعة عن عبد الله بن يحيى عن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال إن الملائكة لا تدخل بيتا فيه كلب ولا صورة


003-واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فراث عليه فخرج النبي صلى الله عليه وسلم فإذا هو

واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فراث عليه فخرج النبي صلى الله عليه وسلم فإذا هو بجبريل قائم على الباب فقال ما منعك أن تدخل قال إن في البيت كلبا وإنا لا ندخل بيتا فيه كلب ولا صورة

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن محمد بن عمرو عن أبي سلمة عن عائشة قالت واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فراث عليه فخرج النبي صلى الله عليه وسلم فإذا هو بجبريل قائم على الباب فقال ما منعك أن تدخل قال إن في البيت كلبا وإنا لا ندخل بيتا فيه كلب ولا صورة


004-أن امرأة أتت النبي صلى الله عليه وسلم فأخبرته أن زوجها في بعض المغازي فاستأذنته أن تصور في بيتها نخلة فمنعها أو نهاها

أن امرأة أتت النبي صلى الله عليه وسلم فأخبرته أن زوجها في بعض المغازي فاستأذنته أن تصور في بيتها نخلة فمنعها أو نهاها

حدثنا العباس بن عثمان الدمشقي ثنا الوليد ثنا عفير بن معدان ثنا سليم بن عامر عن أبي أمامة أن امرأة أتت النبي صلى الله عليه وسلم فأخبرته أن زوجها في بعض المغازي فاستأذنته أن تصور في بيتها نخلة فمنعها أو نهاها


001-سترت سهوة لي تعني الداخل بستر فيه تصاوير فلما قدم النبي صلى الله عليه وسلم هتكه فجعلت منه منبوذتين فرأيت النبي صلى الله

سترت سهوة لي تعني الداخل بستر فيه تصاوير فلما قدم النبي صلى الله عليه وسلم هتكه فجعلت منه منبوذتين فرأيت النبي صلى الله عليه وسلم متكئا على إحداهما

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أسامة بن زيد عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت سترت سهوة لي تعني الداخل بستر فيه تصاوير فلما قدم النبي صلى الله عليه وسلم هتكه فجعلت منه منبوذتين فرأيت النبي صلى الله عليه وسلم متكئا على إحداهما


001-نهى رسول الله صلى الله عليه وسلم عن خاتم الذهب وعن الميثرة يعني الحمراء

نهى رسول الله صلى الله عليه وسلم عن خاتم الذهب وعن الميثرة يعني الحمراء

حدثنا أبو بكر ثنا أبو الأحوص عن أبي إسحاق عن هبيرة عن علي قال نهى رسول الله صلى الله عليه وسلم عن خاتم الذهب وعن الميثرة يعني الحمراء


001-كان النبي صلى الله عليه وسلم ينهى عن ركوب النمور

كان النبي صلى الله عليه وسلم ينهى عن ركوب النمور

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا يحيى بن أيوب حدثني عياش بن عباس الحميري عن أبي حصين الحجري الهيثم عن عامر الحجري قال سمعت أبا ريحانة صاحب النبي صلى الله عليه وسلم يقول كان النبي صلى الله عليه وسلم ينهى عن ركوب النمور


002-كان رسول الله صلى الله عليه وسلم ينهى عن ركوب النمور

كان رسول الله صلى الله عليه وسلم ينهى عن ركوب النمور

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أبي المعتمر عن بن سيرين عن معاوية قال كان رسول الله صلى الله عليه وسلم ينهى عن ركوب النمور


001-أوصي امرأ بأمه أوصي امرأ بأمه أوصي امرأ بأمه ثلاثا أوصي امرأ بأبيه أوصي امرأ بمولاه الذي يليه وإن كان عليه منه أذى

أوصي امرأ بأمه أوصي امرأ بأمه أوصي امرأ بأمه ثلاثا أوصي امرأ بأبيه أوصي امرأ بمولاه الذي يليه وإن كان عليه منه أذى يؤذيه

حدثنا أبو بكر بن أبي شيبة ثنا شريك بن عبد الله عن منصور عن عبيد الله بن علي عن بن سلامة السلمي قال قال النبي صلى الله عليه وسلم أوصي امرأ بأمه أوصي امرأ بأمه أوصي امرأ بأمه ثلاثا أوصي امرأ بأبيه أوصي امرأ بمولاه الذي يليه وإن كان عليه منه أذى يؤذيه


002-يا رسول الله من أبر قال أمك قال ثم من قال أمك قال ثم من قال أباك قال ثم من قال الأدنى فالأدنى

يا رسول الله من أبر قال أمك قال ثم من قال أمك قال ثم من قال أباك قال ثم من قال الأدنى فالأدنى

حدثنا أبو بكر محمد بن ميمون المكي ثنا سفيان بن عيينة عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قالوا يا رسول الله من أبر قال أمك قال ثم من قال أمك قال ثم من قال أباك قال ثم من قال الأدنى فالأدنى


003-لا يجزي ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه

لا يجزي ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه

حدثنا أبو بكر بن أبي شيبة ثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يجزي ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه


004-القنطار اثنا عشر ألف أوقية كل أوقية خير مما بين السماء والأرض وقال رسول الله صلى الله عليه وسلم إن الرجل لترفع درجته في

القنطار اثنا عشر ألف أوقية كل أوقية خير مما بين السماء والأرض وقال رسول الله صلى الله عليه وسلم إن الرجل لترفع درجته في الجنة فيقول أنى هذا فيقال باستغفار ولدك لك

حدثنا أبو بكر بن أبي شيبة ثنا عبد الصمد بن عبد الوارث عن حماد بن سلمة عن عاصم عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال القنطار اثنا عشر ألف أوقية كل أوقية خير مما بين السماء والأرض وقال رسول الله صلى الله عليه وسلم إن الرجل لترفع درجته في الجنة فيقول أنى هذا فيقال باستغفار ولدك لك


005-إن الله يوصيكم بأمهاتكم ثلاثا إن الله يوصيكم بآبائكم إن الله يوصيكم بالأقرب فالأقرب

إن الله يوصيكم بأمهاتكم ثلاثا إن الله يوصيكم بآبائكم إن الله يوصيكم بالأقرب فالأقرب

حدثنا هشام بن عمار ثنا إسماعيل بن عياش عن بحير بن سعيد عن خالد بن معدان عن المقدام بن معد يكرب أن رسول الله صلى الله عليه وسلم قال إن الله يوصيكم بأمهاتكم ثلاثا إن الله يوصيكم بآبائكم إن الله يوصيكم بالأقرب فالأقرب


006-يا رسول الله ما حق الوالدين على ولدهما قال هما جنتك ونارك

يا رسول الله ما حق الوالدين على ولدهما قال هما جنتك ونارك

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا عثمان بن أبي العاتكة عن علي بن يزيد عن القاسم عن أبي أمامة أن رجلا قال يا رسول الله ما حق الوالدين على ولدهما قال هما جنتك ونارك


007-الوالد أوسط أبواب الجنة فأضع ذلك الباب أو أحفظه

الوالد أوسط أبواب الجنة فأضع ذلك الباب أو أحفظه

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن عطاء عن أبي عبد الرحمن عن أبي الدرداء سمع النبي صلى الله عليه وسلم يقول الوالد أوسط أبواب الجنة فأضع ذلك الباب أو أحفظه


001-بينما نحن عند النبي صلى الله عليه وسلم إذ جاءه رجل من بني سلمة فقال يا رسول الله أبقي من بر أبوي شيء أبرهما به من بعد

بينما نحن عند النبي صلى الله عليه وسلم إذ جاءه رجل من بني سلمة فقال يا رسول الله أبقي من بر أبوي شيء أبرهما به من بعد موتهما قال نعم الصلاة عليهما والاستغفار لهما وإيفاء بعهودهما من بعد موتهما وإكرام صديقهما وصلة الرحم التي لا توصل إلا بهما

حدثنا علي بن محمد ثنا عبد الله بن إدريس عن عبد الرحمن بن سليمان عن أسيد بن علي بن عبيد مولى بني ساعدة عن أبيه عن أبي أسيد مالك بن ربيعة قال بينما نحن عند النبي صلى الله عليه وسلم إذ جاءه رجل من بني سلمة فقال يا رسول الله أبقي من بر أبوي شيء أبرهما به من بعد موتهما قال نعم الصلاة عليهما والاستغفار لهما وإيفاء بعهودهما من بعد موتهما وإكرام صديقهما وصلة الرحم التي لا توصل إلا بهما


001-أتقبلون صبيانكم قالوا نعم فقالوا لكنا والله ما نقبل فقال النبي صلى الله عليه وسلم وأملك أن كان الله قد نزع منكم الرحمة

أتقبلون صبيانكم قالوا نعم فقالوا لكنا والله ما نقبل فقال النبي صلى الله عليه وسلم وأملك أن كان الله قد نزع منكم الرحمة

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن هشام بن عروة عن أبيه عن عائشة قالت قدم ناس من الأعراب على النبي صلى الله عليه وسلم فقالوا أتقبلون صبيانكم قالوا نعم فقالوا لكنا والله ما نقبل فقال النبي صلى الله عليه وسلم وأملك أن كان الله قد نزع منكم الرحمة


002-جاء الحسن والحسين يسعيان إلى النبي صلى الله عليه وسلم فضمهما إليه وقال إن الولد مبخلة مجبنة

جاء الحسن والحسين يسعيان إلى النبي صلى الله عليه وسلم فضمهما إليه وقال إن الولد مبخلة مجبنة

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا وهب ثنا عبد الله بن عثمان بن خثيم عن سعيد بن أبي راشد عن يعلى العامري أنه قال جاء الحسن والحسين يسعيان إلى النبي صلى الله عليه وسلم فضمهما إليه وقال إن الولد مبخلة مجبنة


003-ألا أدلكم على أفضل الصدقة ابنتك مردودة إليك ليس لها كاسب غيرك

ألا أدلكم على أفضل الصدقة ابنتك مردودة إليك ليس لها كاسب غيرك

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن موسى بن علي سمعت أبي يذكر عن سراقة بن مالك أن النبي صلى الله عليه وسلم قال ألا أدلكم على أفضل الصدقة ابنتك مردودة إليك ليس لها كاسب غيرك


004-دخلت على عائشة امرأة معها ابنتان لها فأعطتها ثلاث تمرات فأعطت كل واحدة منهن تمرة ثم صدعت الباقية بينهما قالت فأتى النبي

دخلت على عائشة امرأة معها ابنتان لها فأعطتها ثلاث تمرات فأعطت كل واحدة منهن تمرة ثم صدعت الباقية بينهما قالت فأتى النبي صلى الله عليه وسلم فحدثته فقال ما عجبك لقد دخلت به الجنة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن مسعر أخبرني سعد بن إبراهيم عن الحسن عن صعصعة عم الأحنف قال دخلت على عائشة امرأة معها ابنتان لها فأعطتها ثلاث تمرات فأعطت كل واحدة منهن تمرة ثم صدعت الباقية بينهما قالت فأتى النبي صلى الله عليه وسلم فحدثته فقال ما عجبك لقد دخلت به الجنة


005-من كان له ثلاث بنات فصبر عليهن وأطعمهن وسقاهن وكساهن من جدته كن له حجابا من النار يوم القيامة

من كان له ثلاث بنات فصبر عليهن وأطعمهن وسقاهن وكساهن من جدته كن له حجابا من النار يوم القيامة

حدثنا الحسين بن الحسن المروزي ثنا بن المبارك عن حرملة بن عمران قال سمعت أبا عشانة المعافري قال سمعت عقبة بن عامر يقول سمعت رسول الله صلى الله عليه وسلم يقول من كان له ثلاث بنات فصبر عليهن وأطعمهن وسقاهن وكساهن من جدته كن له حجابا من النار يوم القيامة


006-ما من رجل تدرك له ابنتان فيحسن إليهما ما صحبتاه أو صحبهما إلا أدخلتاه الجنة

ما من رجل تدرك له ابنتان فيحسن إليهما ما صحبتاه أو صحبهما إلا أدخلتاه الجنة

حدثنا الحسين بن الحسن ثنا بن المبارك عن فطر عن أبي سعيد عن بن عباس قال قال رسول الله صلى الله عليه وسلم ما من رجل تدرك له ابنتان فيحسن إليهما ما صحبتاه أو صحبهما إلا أدخلتاه الجنة


007-أكرموا أولادكم وأحسنوا أدبهم

أكرموا أولادكم وأحسنوا أدبهم

حدثنا العباس بن الوليد الدمشقي ثنا علي بن عياش ثنا سعيد بن عمارة أخبرني الحارث بن النعمان سمعت أنس بن ما لك يحدث عن رسول الله صلى الله عليه وسلم قال أكرموا أولادكم وأحسنوا أدبهم


001-من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم

من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عمرو بن دينار سمع نافع بن جبير يخبر عن أبي شريح الخزاعي أن النبي صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت


002-ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه

ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون وعبدة بن سليمان ح وحدثنا محمد بن رمح أنبأنا الليث بن سعد جميعا عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن عمرة عن عائشة أن رسول الله صلى الله عليه وسلم قال ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه


003-ما زال جبرائيل يوصيني بالجار حتى ظننت أنه سيورثه

ما زال جبرائيل يوصيني بالجار حتى ظننت أنه سيورثه

حدثنا علي بن محمد ثنا وكيع ثنا يونس بن أبي إسحاق عن مجاهد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما زال جبرائيل يوصيني بالجار حتى ظننت أنه سيورثه


001-من كان يؤمن بالله واليوم الآخر فليكرم ضيفه وجائزته يوم وليلة ولا يحل له أن يثوي عند صاحبه حتى يحرجه الضيافة ثلاثة أيام

من كان يؤمن بالله واليوم الآخر فليكرم ضيفه وجائزته يوم وليلة ولا يحل له أن يثوي عند صاحبه حتى يحرجه الضيافة ثلاثة أيام وما أنفق عليه بعد ثلاثة أيام فهو صدقة

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن بن عجلان عن سعيد بن أبي سعيد عن أبي شريح الخزاعي عن النبي صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فليكرم ضيفه وجائزته يوم وليلة ولا يحل له أن يثوي عند صاحبه حتى يحرجه الضيافة ثلاثة أيام وما أنفق عليه بعد ثلاثة أيام فهو صدقة


002-قلنا لرسول الله صلى الله عليه وسلم إنك تبعثنا فننزل بقوم فلا يقرونا فما ترى في ذلك قال لنا رسول الله صلى الله عليه وسلم

قلنا لرسول الله صلى الله عليه وسلم إنك تبعثنا فننزل بقوم فلا يقرونا فما ترى في ذلك قال لنا رسول الله صلى الله عليه وسلم إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا وإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أنه قال قلنا لرسول الله صلى الله عليه وسلم إنك تبعثنا فننزل بقوم فلا يقرونا فما ترى في ذلك قال لنا رسول الله صلى الله عليه وسلم إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا وإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم


003-ليلة الضيف واجبة فإن أصبح بفنائه فهو دين عليه فإن اقتضى وإن شاء ترك

ليلة الضيف واجبة فإن أصبح بفنائه فهو دين عليه فإن اقتضى وإن شاء ترك

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن منصور عن الشعبي عن المقدام أبي كريمة قال قال رسول الله صلى الله عليه وسلم ليلة الضيف واجبة فإن أصبح بفنائه فهو دين عليه فإن اقتضى وإن شاء ترك


001-اللهم إني أحرج حق الضعيفين اليتيم والمرأة

اللهم إني أحرج حق الضعيفين اليتيم والمرأة

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن سعيد القطان عن بن عجلان عن سعيد بن أبي سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم إني أحرج حق الضعيفين اليتيم والمرأة


002-خير بيت في المسلمين بيت فيه يتيم يحسن إليه وشر بيت في المسلمين بيت فيه يتيم يساء إليه

خير بيت في المسلمين بيت فيه يتيم يحسن إليه وشر بيت في المسلمين بيت فيه يتيم يساء إليه

حدثنا علي بن محمد ثنا يحيى بن آدم ثنا بن المبارك عن سعيد بن أبي أيوب عن يحيى بن سليمان عن زيد بن أبي عتاب عن أبي هريرة عن النبي صلى الله عليه وسلم قال خير بيت في المسلمين بيت فيه يتيم يحسن إليه وشر بيت في المسلمين بيت فيه يتيم يساء إليه


003-من عال ثلاثة من الأيتام كان كمن قام ليله وصام نهاره وغدا وراح شاهرا سيفه في سبيل الله وكنت أنا وهو في الجنة أخوين

من عال ثلاثة من الأيتام كان كمن قام ليله وصام نهاره وغدا وراح شاهرا سيفه في سبيل الله وكنت أنا وهو في الجنة أخوين كهاتين أختان وألصق إصبعيه السبابة والوسطى

حدثنا هشام بن عمار ثنا حماد بن عبد الرحمن الكلبي ثنا إسماعيل بن إبراهيم الأنصاري عن عطاء بن أبي رباح عن عبد الله بن عباس قال قال رسول الله صلى الله عليه وسلم من عال ثلاثة من الأيتام كان كمن قام ليله وصام نهاره وغدا وراح شاهرا سيفه في سبيل الله وكنت أنا وهو في الجنة أخوين كهاتين أختان وألصق إصبعيه السبابة والوسطى


001-يا رسول الله دلني على عمل أنتفع به قال اعزل الأذى عن طريق المسلمين

يا رسول الله دلني على عمل أنتفع به قال اعزل الأذى عن طريق المسلمين

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن أبان بن صمعة عن أبي الوازع الراسبي عن أبي برزة الأسلمي قال قلت يا رسول الله دلني على عمل أنتفع به قال اعزل الأذى عن طريق المسلمين


002-كان على الطريق غصن شجرة يؤذي الناس فأماطها رجل فأدخل الجنة

كان على الطريق غصن شجرة يؤذي الناس فأماطها رجل فأدخل الجنة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال كان على الطريق غصن شجرة يؤذي الناس فأماطها رجل فأدخل الجنة


003-عرضت علي أمتي بأعمالها حسنها وسيئها فرأيت في محاسن أعمالها الأذى ينحى عن الطريق ورأيت في سيء أعمالها النخاعة في المسجد

عرضت علي أمتي بأعمالها حسنها وسيئها فرأيت في محاسن أعمالها الأذى ينحى عن الطريق ورأيت في سيء أعمالها النخاعة في المسجد لا تدفن

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا هشام بن حسان عن واصل مولى أبي عيينة عن يحيى بن عقيل عن يحيى بن يعمر عن أبي ذر عن النبي صلى الله عليه وسلم قال عرضت علي أمتي بأعمالها حسنها وسيئها فرأيت في محاسن أعمالها الأذى ينحى عن الطريق ورأيت في سيء أعمالها النخاعة في المسجد لا تدفن


001-يا رسول الله أي الصدقة أفضل قال سقي الماء

يا رسول الله أي الصدقة أفضل قال سقي الماء

حدثنا علي بن محمد ثنا وكيع عن هشام صاحب الدستوائي عن قتادة عن سعيد بن المسيب عن سعد بن عبادة قال قلت يا رسول الله أي الصدقة أفضل قال سقي الماء


002-يصف الناس يوم القيامة صفوفا وقال بن نمير أهل الجنة فيمر الرجل من أهل النار على الرجل فيقول يا فلان أما تذكر يوم استسقيت

يصف الناس يوم القيامة صفوفا وقال بن نمير أهل الجنة فيمر الرجل من أهل النار على الرجل فيقول يا فلان أما تذكر يوم استسقيت فسقيتك شربة قال فيشفع له ويمر الرجل فيقول أما تذكر يوم ناولتك طهورا فيشفع له قال بن نمير ويقول يا فلان أما تذكر يوم بعثتني في حاجة كذا وكذا فذهبت لك فيشفع له

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا وكيع عن الأعمش عن يزيد الرقاشي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يصف الناس يوم القيامة صفوفا وقال بن نمير أهل الجنة فيمر الرجل من أهل النار على الرجل فيقول يا فلان أما تذكر يوم استسقيت فسقيتك شربة قال فيشفع له ويمر الرجل فيقول أما تذكر يوم ناولتك طهورا فيشفع له قال بن نمير ويقول يا فلان أما تذكر يوم بعثتني في حاجة كذا وكذا فذهبت لك فيشفع له


003-سألت رسول الله صلى الله عليه وسلم عن ضالة الإبل تغشى حياضي قد لطتها لإبلي فهل لي من أجر إن سقيتها قال نعم في كل ذات كبد

سألت رسول الله صلى الله عليه وسلم عن ضالة الإبل تغشى حياضي قد لطتها لإبلي فهل لي من أجر إن سقيتها قال نعم في كل ذات كبد حرى أجر

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا محمد بن إسحاق عن الزهري عن عبد الرحمن بن مالك بن جعشم عن أبيه عن جده سراقة بن جعشم قال سألت رسول الله صلى الله عليه وسلم عن ضالة الإبل تغشى حياضي قد لطتها لإبلي فهل لي من أجر إن سقيتها قال نعم في كل ذات كبد حرى أجر


001-من يحرم الرفق يحرم الخير

من يحرم الرفق يحرم الخير

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن تميم بن سلمة عن عبد الرحمن بن هلال العبسي عن جرير بن عبد الله البجلي قال قال رسول الله صلى الله عليه وسلم من يحرم الرفق يحرم الخير


002-إن الله رفيق يحب الرفق ويعطي عليه ما لا يعطي على العنف

إن الله رفيق يحب الرفق ويعطي عليه ما لا يعطي على العنف

حدثنا إسماعيل بن حفص الأيلي ثنا أبو بكر بن عياش عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن الله رفيق يحب الرفق ويعطي عليه ما لا يعطي على العنف


003-إن الله رفيق يحب الرفق في الأمر كله

إن الله رفيق يحب الرفق في الأمر كله

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن مصعب عن الأوزاعي ح وحدثنا هشام بن عمار وعبد الرحمن بن إبراهيم قالا ثنا الوليد بن مسلم ثنا الأوزاعي عن الزهري عن عروة عن عائشة عن النبي صلى الله عليه وسلم قال إن الله رفيق يحب الرفق في الأمر كله


001-إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم

إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا الأعمش عن المعرور بن سويد عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم


002-لا يدخل الجنة سيء الملكة قالوا يا رسول الله أليس أخبرتنا أن هذه الأمة أكثر الأمم مملوكين ويتامى قال نعم فأكرموهم ككرامة

لا يدخل الجنة سيء الملكة قالوا يا رسول الله أليس أخبرتنا أن هذه الأمة أكثر الأمم مملوكين ويتامى قال نعم فأكرموهم ككرامة أولادكم وأطعموهم مما تأكلون قالوا فما ينفعنا في الدنيا قال فرس ترتبطه تقاتل عليه في سبيل الله مملوكك يكفيك فإذا صلى فهو أخوك

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا إسحاق بن سليمان عن مغيرة بن مسلم عن فرقد السبخي عن مرة الطيب عن أبي بكر الصديق قال قال رسول الله صلى الله عليه وسلم لا يدخل الجنة سيء الملكة قالوا يا رسول الله أليس أخبرتنا أن هذه الأمة أكثر الأمم مملوكين ويتامى قال نعم فأكرموهم ككرامة أولادكم وأطعموهم مما تأكلون قالوا فما ينفعنا في الدنيا قال فرس ترتبطه تقاتل عليه في سبيل الله مملوكك يكفيك فإذا صلى فهو أخوك


001-والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام

والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية وابن نمير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم


002-أمرنا نبينا صلى الله عليه وسلم أن نفشي السلام

أمرنا نبينا صلى الله عليه وسلم أن نفشي السلام

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن عياش عن محمد بن زياد عن أبي أمامة قال أمرنا نبينا صلى الله عليه وسلم أن نفشي السلام


003-اعبدوا الرحمن وأفشوا السلام

اعبدوا الرحمن وأفشوا السلام

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن عطاء بن السائب عن أبيه عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم اعبدوا الرحمن وأفشوا السلام


001-أن رجلا دخل المسجد ورسول الله صلى الله عليه وسلم جالس في ناحية المسجد فصلى ثم جاء فسلم فقال وعليك السلام

أن رجلا دخل المسجد ورسول الله صلى الله عليه وسلم جالس في ناحية المسجد فصلى ثم جاء فسلم فقال وعليك السلام

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا عبيد الله بن عمر ثنا سعيد بن أبي سعيد المقبري عن أبي هريرة أن رجلا دخل المسجد ورسول الله صلى الله عليه وسلم جالس في ناحية المسجد فصلى ثم جاء فسلم فقال وعليك السلام


002-إن جبرائيل يقرأ عليك السلام قالت وعليه السلام ورحمة الله

إن جبرائيل يقرأ عليك السلام قالت وعليه السلام ورحمة الله

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن زكريا عن الشعبي عن أبي سلمة أن عائشة حدثته أن رسول الله صلى الله عليه وسلم قال لها إن جبرائيل يقرأ عليك السلام قالت وعليه السلام ورحمة الله


001-إذا سلم عليكم أحد من أهل الكتاب فقولوا وعليكم

إذا سلم عليكم أحد من أهل الكتاب فقولوا وعليكم

حدثنا أبو بكر ثنا عبدة بن سليمان ومحمد بن بشر عن سعيد عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إذا سلم عليكم أحد من أهل الكتاب فقولوا وعليكم


002-أتى النبي صلى الله عليه وسلم ناس من اليهود فقالوا السام عليك يا أبا القاسم فقال وعليكم

أتى النبي صلى الله عليه وسلم ناس من اليهود فقالوا السام عليك يا أبا القاسم فقال وعليكم

حدثنا أبو بكر ثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة أنه أتى النبي صلى الله عليه وسلم ناس من اليهود فقالوا السام عليك يا أبا القاسم فقال وعليكم


003-إني راكب غدا إلى اليهود فلا تبدءوهم بالسلام فإذا سلموا عليكم فقولوا وعليكم

إني راكب غدا إلى اليهود فلا تبدءوهم بالسلام فإذا سلموا عليكم فقولوا وعليكم

حدثنا أبو بكر ثنا بن نمير عن محمد بن إسحاق عن يزيد بن أبي حبيب عن مرثد بن عبد الله اليزني عن أبي عبد الرحمن الجهني قال قال رسول الله صلى الله عليه وسلم إني راكب غدا إلى اليهود فلا تبدءوهم بالسلام فإذا سلموا عليكم فقولوا وعليكم


001-أتانا رسول الله صلى الله عليه وسلم ونحن صبيان فسلم علينا

أتانا رسول الله صلى الله عليه وسلم ونحن صبيان فسلم علينا

حدثنا أبو بكر ثنا أبو خالد الأحمر عن حميد عن أنس قال أتانا رسول الله صلى الله عليه وسلم ونحن صبيان فسلم علينا


002-مر علينا رسول الله صلى الله عليه وسلم في نسوة فسلم علينا

مر علينا رسول الله صلى الله عليه وسلم في نسوة فسلم علينا

حدثنا أبو بكر ثنا سفيان بن عيينة عن بن أبي حسين سمعه من شهر بن حوشب يقول أخبرته أسماء بنت يزيد قالت مر علينا رسول الله صلى الله عليه وسلم في نسوة فسلم علينا


001-يا رسول الله أينحني بعضنا لبعض قال لا قلنا أيعانق بعضنا بعضا قال لا ولكن تصافحوا

يا رسول الله أينحني بعضنا لبعض قال لا قلنا أيعانق بعضنا بعضا قال لا ولكن تصافحوا

حدثنا علي بن محمد ثنا وكيع عن جرير بن حازم عن حنظلة بن عبد الرحمن السدوسي عن أنس بن مالك قال قلنا يا رسول الله أينحني بعضنا لبعض قال لا قلنا أيعانق بعضنا بعضا قال لا ولكن تصافحوا


002-ما من مسلمين يلتقيان فيتصافحان إلا غفر لهما قبل أن يتفرقا

ما من مسلمين يلتقيان فيتصافحان إلا غفر لهما قبل أن يتفرقا

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر وعبد الله بن نمير عن الأجلح عن أبي إسحاق عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم ما من مسلمين يلتقيان فيتصافحان إلا غفر لهما قبل أن يتفرقا


001-قبلنا يد النبي صلى الله عليه وسلم

قبلنا يد النبي صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل ثنا يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى عن بن عمر قال قبلنا يد النبي صلى الله عليه وسلم


002-أن قوما من اليهود قبلوا يد النبي صلى الله عليه وسلم ورجليه

أن قوما من اليهود قبلوا يد النبي صلى الله عليه وسلم ورجليه

حدثنا أبو بكر ثنا عبد الله بن إدريس وغندر وأبو أسامة عن شعبة عن عمرو بن مرة عن عبد الله بن سلمة عن صفوان بن عسال أن قوما من اليهود قبلوا يد النبي صلى الله عليه وسلم ورجليه


001-أن أبا موسى استأذن على عمر ثلاثا فلم يؤذن له فانصرف فأرسل إليه عمر ما ردك قال استأذنت الاستئذان الذي أمرنا به رسول الله

أن أبا موسى استأذن على عمر ثلاثا فلم يؤذن له فانصرف فأرسل إليه عمر ما ردك قال استأذنت الاستئذان الذي أمرنا به رسول الله صلى الله عليه وسلم ثلاثا فإن أذن لنا دخلنا وإن لم يؤذن لنا رجعنا قال فقال لتأتيني على هذا ببينة أو لأفعلن فأتى مجلس قومه فناشدهم فشهدوا له فخلى سبيله

حدثنا أبو بكر ثنا يزيد بن هارون أنبأنا داود بن أبي هند عن أبي نضرة عن أبي سعيد الخدري أن أبا موسى استأذن على عمر ثلاثا فلم يؤذن له فانصرف فأرسل إليه عمر ما ردك قال استأذنت الاستئذان الذي أمرنا به رسول الله صلى الله عليه وسلم ثلاثا فإن أذن لنا دخلنا وإن لم يؤذن لنا رجعنا قال فقال لتأتيني على هذا ببينة أو لأفعلن فأتى مجلس قومه فناشدهم فشهدوا له فخلى سبيله


002-يا رسول الله هذا السلام فما الاستئذان قال يتكلم الرجل تسبيحة وتكبيرة وتحميدة ويتنحنح ويؤذن أهل البيت

يا رسول الله هذا السلام فما الاستئذان قال يتكلم الرجل تسبيحة وتكبيرة وتحميدة ويتنحنح ويؤذن أهل البيت

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن واصل بن السائب عن أبي سورة عن أبي أيوب الأنصاري قال قلنا يا رسول الله هذا السلام فما الاستئذان قال يتكلم الرجل تسبيحة وتكبيرة وتحميدة ويتنحنح ويؤذن أهل البيت


003-كان لي من رسول الله صلى الله عليه وسلم مدخلان مدخل بالليل ومدخل بالنهار فكنت إذا أتيته وهو يصلي يتنحنح لي

كان لي من رسول الله صلى الله عليه وسلم مدخلان مدخل بالليل ومدخل بالنهار فكنت إذا أتيته وهو يصلي يتنحنح لي

حدثنا أبو بكر بن أبي شيبة ثنا أبو بكر بن عياش عن مغيرة عن الحرث عن عبد الله بن نجي عن علي قال كان لي من رسول الله صلى الله عليه وسلم مدخلان مدخل بالليل ومدخل بالنهار فكنت إذا أتيته وهو يصلي يتنحنح لي


004-استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا

استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن شعبة عن محمد بن المنكدر عن جابر قال استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا


001-بخير من رجل لم يصبح صائما ولم يعد سقيما

بخير من رجل لم يصبح صائما ولم يعد سقيما

حدثنا أبو بكر ثنا عيسى بن يونس عن عبد الله بن مسلم عن عبد الرحمن بن سابط عن جابر قال قلت كيف أصبحت يا رسول الله قال بخير من رجل لم يصبح صائما ولم يعد سقيما


002-السلام عليكم قالوا وعليك السلام ورحمة الله وبركاته قال كيف أصبحتم قالوا بخير نحمد الله فكيف أصبحت بأبينا وأمنا يا رسول

السلام عليكم قالوا وعليك السلام ورحمة الله وبركاته قال كيف أصبحتم قالوا بخير نحمد الله فكيف أصبحت بأبينا وأمنا يا رسول الله قال أصبحت بخير أحمد الله

حدثنا أبو إسحاق الهروي إبراهيم بن عبد الله بن أبي حاتم ثنا عبد الله بن عثمان بن إسحاق بن سعد بن أبي وقاص حدثني جدي أبو أمي مالك بن حمزة بن أبي أسيد الساعدي عن أبيه عن جده أبي أسيد الساعدي قال قال رسول الله صلى الله عليه وسلم للعباس بن عبد المطلب ودخل عليهم فقال السلام عليكم قالوا وعليك السلام ورحمة الله وبركاته قال كيف أصبحتم قالوا بخير نحمد الله فكيف أصبحت بأبينا وأمنا يا رسول الله قال أصبحت بخير أحمد الله


001-إذا أتاكم كريم قوم فأكرموه

إذا أتاكم كريم قوم فأكرموه

حدثنا محمد بن الصباح أنبأنا سعيد بن مسلمة عن بن عجلان عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا أتاكم كريم قوم فأكرموه


001-عطس رجلان عند النبي صلى الله عليه وسلم فشمت أحدهما أو سمت ولم يشمت الآخر فقيل يا رسول الله عطس عندك رجلان فشمت أحدهما

عطس رجلان عند النبي صلى الله عليه وسلم فشمت أحدهما أو سمت ولم يشمت الآخر فقيل يا رسول الله عطس عندك رجلان فشمت أحدهما ولم تشمت الآخر فقال إن هذا حمد الله وإن هذا لم يحمد الله

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن سليمان التيمي عن أنس بن مالك قال عطس رجلان عند النبي صلى الله عليه وسلم فشمت أحدهما أو سمت ولم يشمت الآخر فقيل يا رسول الله عطس عندك رجلان فشمت أحدهما ولم تشمت الآخر فقال إن هذا حمد الله وإن هذا لم يحمد الله


002-يشمت العاطس ثلاثا فما زاد فهو مزكوم

يشمت العاطس ثلاثا فما زاد فهو مزكوم

حدثنا علي بن محمد ثنا وكيع عن عكرمة بن عمار عن إياس بن سلمة بن الأكوع عن أبيه قال قال رسول الله صلى الله عليه وسلم يشمت العاطس ثلاثا فما زاد فهو مزكوم


003-إذا عطس أحدكم فليقل الحمد لله وليرد عليه من حوله يرحمك الله وليرد عليهم يهديكم الله ويصلح بالكم

إذا عطس أحدكم فليقل الحمد لله وليرد عليه من حوله يرحمك الله وليرد عليهم يهديكم الله ويصلح بالكم

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن بن أبي ليلى عن عيسى عن عبد الرحمن بن أبي ليلى عن علي قال قال رسول الله صلى الله عليه وسلم إذا عطس أحدكم فليقل الحمد لله وليرد عليه من حوله يرحمك الله وليرد عليهم يهديكم الله ويصلح بالكم


001-كان النبي صلى الله عليه وسلم إذا لقي الرجل فكلمه لم يصرف وجهه عنه حتى يكون هو الذي ينصرف وإذا صافحه لم ينزع يده من يده

كان النبي صلى الله عليه وسلم إذا لقي الرجل فكلمه لم يصرف وجهه عنه حتى يكون هو الذي ينصرف وإذا صافحه لم ينزع يده من يده حتى يكون هو الذي ينزعها ولم ير متقدما بركبتيه جليسا له قط

حدثنا علي بن محمد ثنا وكيع عن أبي يحيى الطويل رجل من أهل الكوفة عن زيد العمي عن أنس بن مالك قال كان النبي صلى الله عليه وسلم إذا لقي الرجل فكلمه لم يصرف وجهه عنه حتى يكون هو الذي ينصرف وإذا صافحه لم ينزع يده من يده حتى يكون هو الذي ينزعها ولم ير متقدما بركبتيه جليسا له قط


001-إذا قام أحدكم عن مجلسه ثم رجع فهو أحق به

إذا قام أحدكم عن مجلسه ثم رجع فهو أحق به

حدثنا عمرو بن رافع ثنا جرير عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا قام أحدكم عن مجلسه ثم رجع فهو أحق به


001-من اعتذر إلى أخيه بمعذرة فلم يقبلها كان عليه مثل خطيئة صاحب مكس

من اعتذر إلى أخيه بمعذرة فلم يقبلها كان عليه مثل خطيئة صاحب مكس

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن بن جريج عن بن ميناء عن جوذان قال قال رسول الله صلى الله عليه وسلم من اعتذر إلى أخيه بمعذرة فلم يقبلها كان عليه مثل خطيئة صاحب مكس


002-مثله

مثله

حدثنا محمد بن إسماعيل ثنا وكيع عن سفيان عن بن جريج عن العباس بن عبد الرحمن هو بن ميناء عن جوذان عن النبي صلى الله عليه وسلم مثله


001-خرج أبو بكر في تجارة إلى بصرى قبل موت النبي صلى الله عليه وسلم بعام ومعه نعيمان وسوي بط بن حرملة وكانا شهدا بدرا وكان

خرج أبو بكر في تجارة إلى بصرى قبل موت النبي صلى الله عليه وسلم بعام ومعه نعيمان وسوي بط بن حرملة وكانا شهدا بدرا وكان نعيمان على الزاد وكان سويبط رجلا مزاحا فقال لنعيمان أطعمني قال حتى يجيء أبو بكر قال فلأغيظنك قال فمروا بقوم فقال لهم سويبط تشترون مني عبدا لي قالوا نعم قال إنه عبد له كلام وهو قائل لكم إني حر فإن كنتم إذا قال لكم هذه المقالة تركتموه فلا تفسدوا علي عبدي قالوا لا بل نشتريه منك فاشتروه منه بعشر قلائص ثم أتوه فوضعوا في عنقه عمامة أو حبلا فقال نعيمان إن هذا يستهزئ بكم وإني حر لست بعبد فقالوا قد أخبرنا خبرك فانطلقوا به فجاء أبو بكر فأخبروه بذلك قال فاتبع القوم ورد عليهم القلائص وأخذ نعيمان قال فلما قدموا على النبي صلى الله عليه وسلم وأخبروه قال فضحك النبي صلى الله عليه وسلم وأصحابه منه حولا

حدثنا أبو بكر ثنا وكيع عن زمعة بن صالح عن الزهري عن وهب بن عبد بن زمعة عن أم سلمة ح وحدثنا علي بن محمد ثنا وكيع ثنا زمعة بن صالح عن الزهري عن عبد الله بن وهب بن زمعة عن أم سلمة قالت خرج أبو بكر في تجارة إلى بصرى قبل موت النبي صلى الله عليه وسلم بعام ومعه نعيمان وسوي بط بن حرملة وكانا شهدا بدرا وكان نعيمان على الزاد وكان سويبط رجلا مزاحا فقال لنعيمان أطعمني قال حتى يجيء أبو بكر قال فلأغيظنك قال فمروا بقوم فقال لهم سويبط تشترون مني عبدا لي قالوا نعم قال إنه عبد له كلام وهو قائل لكم إني حر فإن كنتم إذا قال لكم هذه المقالة تركتموه فلا تفسدوا علي عبدي قالوا لا بل نشتريه منك فاشتروه منه بعشر قلائص ثم أتوه فوضعوا في عنقه عمامة أو حبلا فقال نعيمان إن هذا يستهزئ بكم وإني حر لست بعبد فقالوا قد أخبرنا خبرك فانطلقوا به فجاء أبو بكر فأخبروه بذلك قال فاتبع القوم ورد عليهم القلائص وأخذ نعيمان قال فلما قدموا على النبي صلى الله عليه وسلم وأخبروه قال فضحك النبي صلى الله عليه وسلم وأصحابه منه حولا


002-كان رسول الله صلى الله عليه وسلم يخالطنا حتى يقول لأخ لي صغير يا أبا عمير ما فعل النغير قال وكيع يعني طيرا كان يلعب به

كان رسول الله صلى الله عليه وسلم يخالطنا حتى يقول لأخ لي صغير يا أبا عمير ما فعل النغير قال وكيع يعني طيرا كان يلعب به

حدثنا علي بن محمد ثنا وكيع عن شعبة عن أبي التياح قال سمعت أنس بن ما لك يقول كان رسول الله صلى الله عليه وسلم يخالطنا حتى يقول لأخ لي صغير يا أبا عمير ما فعل النغير قال وكيع يعني طيرا كان يلعب به


001-نهى رسول الله صلى الله عليه وسلم عن نتف الشيب وقال هو نور المؤمن

نهى رسول الله صلى الله عليه وسلم عن نتف الشيب وقال هو نور المؤمن

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن محمد بن إسحاق عن عمرو بن شعيب عن أبيه عن جده قال نهى رسول الله صلى الله عليه وسلم عن نتف الشيب وقال هو نور المؤمن


001-أن النبي صلى الله عليه وسلم نهى أن يقعد بين الظل والشمس

أن النبي صلى الله عليه وسلم نهى أن يقعد بين الظل والشمس

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب عن أبي المنيب عن بن بريدة عن أبيه أن النبي صلى الله عليه وسلم نهى أن يقعد بين الظل والشمس


001-أصابني رسول الله صلى الله عليه وسلم نائما في المسجد على بطني فركضني برجله وقال مالك ولهذا النوم هذه نومة يكرهها الله أو

أصابني رسول الله صلى الله عليه وسلم نائما في المسجد على بطني فركضني برجله وقال مالك ولهذا النوم هذه نومة يكرهها الله أو يبغضها الله

حدثنا محمد بن الصباح ثنا الوليد بن مسلم عن الأوزاعي عن يحيى بن أبي كثير عن قيس بن طخفة الغفاري عن أبيه قال أصابني رسول الله صلى الله عليه وسلم نائما في المسجد على بطني فركضني برجله وقال مالك ولهذا النوم هذه نومة يكرهها الله أو يبغضها الله


002-مر بي النبي صلى الله عليه وسلم وأنا مضطجع على بطني فركضني برجله وقال يا جنيدب إنما هذه ضجعة أهل النار

مر بي النبي صلى الله عليه وسلم وأنا مضطجع على بطني فركضني برجله وقال يا جنيدب إنما هذه ضجعة أهل النار

حدثنا يعقوب بن حميد بن كاسب ثنا إسماعيل بن عبد الله ثنا محمد بن نعيم بن عبد الله المجمر عن أبيه عن بن طخفة الغفاري عن أبي ذر قال مر بي النبي صلى الله عليه وسلم وأنا مضطجع على بطني فركضني برجله وقال يا جنيدب إنما هذه ضجعة أهل النار


003-مر النبي صلى الله عليه وسلم على رجل نائم في المسجد منبطح على وجهه فضربه برجله وقال قم واقعد فإنها نومة جهنمية

مر النبي صلى الله عليه وسلم على رجل نائم في المسجد منبطح على وجهه فضربه برجله وقال قم واقعد فإنها نومة جهنمية

حدثنا يعقوب بن حميد بن كاسب ثنا سلمة بن رجاء عن الوليد بن جميل الدمشقي أنه سمع القاسم بن عبد الرحمن يحدث عن أبي أمامة قال مر النبي صلى الله عليه وسلم على رجل نائم في المسجد منبطح على وجهه فضربه برجله وقال قم واقعد فإنها نومة جهنمية


001-من اقتبس علما من النجوم اقتبس شعبة من السحر زاد ما زاد

من اقتبس علما من النجوم اقتبس شعبة من السحر زاد ما زاد

حدثنا أبو بكر ثنا يحيى بن سعيد عن عبيد الله بن الأخنس عن الوليد بن عبد الله عن يوسف بن ماهك عن بن عباس قال قال رسول الله صلى الله عليه وسلم من اقتبس علما من النجوم اقتبس شعبة من السحر زاد ما زاد


001-لا تسبوا الريح فإنها من روح الله تأتي بالرحمة والعذاب ولكن سلوا الله من خيرها وتعوذوا بالله من شرها

لا تسبوا الريح فإنها من روح الله تأتي بالرحمة والعذاب ولكن سلوا الله من خيرها وتعوذوا بالله من شرها

حدثنا أبو بكر ثنا يحيى بن سعيد عن الأوزاعي عن الزهري ثنا ثابت الزرقي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تسبوا الريح فإنها من روح الله تأتي بالرحمة والعذاب ولكن سلوا الله من خيرها وتعوذوا بالله من شرها


001-أحب الأسماء إلى الله عبد الله وعبد الرحمن

أحب الأسماء إلى الله عبد الله وعبد الرحمن

حدثنا أبو بكر ثنا خالد بن مخلد ثنا العمري عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال أحب الأسماء إلى الله عبد الله وعبد الرحمن


001-لئن عشت إن شاء الله لأنهين أن يسمى رباح ونجيح وأفلح ونافع ويسار

لئن عشت إن شاء الله لأنهين أن يسمى رباح ونجيح وأفلح ونافع ويسار

حدثنا نصر بن علي ثنا أبو أحمد ثنا سفيان عن أبي الزبير عن جابر عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم لئن عشت إن شاء الله لأنهين أن يسمى رباح ونجيح وأفلح ونافع ويسار


002-نهى رسول الله صلى الله عليه وسلم أن نسمي رقيقنا أربعة أسماء أفلح ونافع ورباح ويسار

نهى رسول الله صلى الله عليه وسلم أن نسمي رقيقنا أربعة أسماء أفلح ونافع ورباح ويسار

حدثنا أبو بكر ثنا المعتمر بن سليمان عن الركين عن أبيه عن سمرة قال نهى رسول الله صلى الله عليه وسلم أن نسمي رقيقنا أربعة أسماء أفلح ونافع ورباح ويسار


003-الأجدع شيطان

الأجدع شيطان

حدثنا أبو بكر ثنا هاشم بن القاسم ثنا أبو عقيل ثنا مجالد بن سعيد عن الشعبي عن مسروق قال لقيت عمر بن الخطاب فقال من أنت فقلت مسروق بن الأجدع فقال عمر سمعت رسول الله صلى الله عليه وسلم يقول الأجدع شيطان


001-أن زينب كان اسمها برة فقيل لها تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب

أن زينب كان اسمها برة فقيل لها تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب

حدثنا أبو بكر ثنا غندر عن شعبة عن عطاء بن أبي ميمون قال سمعت أبا رافع يحدث عن أبي هريرة أن زينب كان اسمها برة فقيل لها تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب


002-أن ابنة لعمر كان يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة

أن ابنة لعمر كان يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة

حدثنا أبو بكر ثنا الحسن بن موسى ثنا حماد بن سلمة عن عبيد الله عن نافع عن بن عمر أن ابنة لعمر كان يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة


003-قدمت على رسول الله صلى الله عليه وسلم وليس اسمي عبد الله بن سلام فسماني رسول الله صلى الله عليه وسلم عبد الله بن سلام

قدمت على رسول الله صلى الله عليه وسلم وليس اسمي عبد الله بن سلام فسماني رسول الله صلى الله عليه وسلم عبد الله بن سلام

حدثنا أبو بكر ثنا يحيى بن يعلى أبو المحياة عن عبد الملك بن عمير حدثني بن أخي عبد الله بن سلام عن عبد الله بن سلام قال قدمت على رسول الله صلى الله عليه وسلم وليس اسمي عبد الله بن سلام فسماني رسول الله صلى الله عليه وسلم عبد الله بن سلام


001-تسموا باسمي ولا تكنوا بكنيتي

تسموا باسمي ولا تكنوا بكنيتي

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن أيوب عن محمد قال سمعت أبا هريرة يقول قال أبو القاسم صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي


002-تسموا باسمي ولا تكنوا بكنيتي

تسموا باسمي ولا تكنوا بكنيتي

حدثنا أبو بكر ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي


003-كان رسول الله صلى الله عليه وسلم بالبقيع فنادى رجل رجلا يا أبا القاسم فالتفت إليه رسول الله صلى الله عليه وسلم فقال إني

كان رسول الله صلى الله عليه وسلم بالبقيع فنادى رجل رجلا يا أبا القاسم فالتفت إليه رسول الله صلى الله عليه وسلم فقال إني لم أعنك فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي

حدثنا أبو بكر بن أبي شيبة عبد الوهاب الثقفي عن حميد عن أنس قال كان رسول الله صلى الله عليه وسلم بالبقيع فنادى رجل رجلا يا أبا القاسم فالتفت إليه رسول الله صلى الله عليه وسلم فقال إني لم أعنك فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي


001-كناني رسول الله صلى الله عليه وسلم بأبي يحيى

كناني رسول الله صلى الله عليه وسلم بأبي يحيى

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي بكير ثنا زهير بن محمد عن عبد الله بن محمد بن عقيل عن حمزة بن صهيب أن عمر قال لصهيب مالك تكتني بأبي يحيى وليس لك ولد قال كناني رسول الله صلى الله عليه وسلم بأبي يحيى


002-كل أزواجك كنيته غيري قال فأنت أم عبد الله

كل أزواجك كنيته غيري قال فأنت أم عبد الله

حدثنا أبو بكر ثنا وكيع عن هشام بن عروة عن مولى للزبير عن عائشة أنها قالت للنبي صلى الله عليه وسلم كل أزواجك كنيته غيري قال فأنت أم عبد الله


003-كان النبي صلى الله عليه وسلم يأتينا فيقول لأخ لي وكان صغيرا يا أبا عمير

كان النبي صلى الله عليه وسلم يأتينا فيقول لأخ لي وكان صغيرا يا أبا عمير

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن شعبة عن أبي التياح عن أنس قال كان النبي صلى الله عليه وسلم يأتينا فيقول لأخ لي وكان صغيرا يا أبا عمير


001-فينا نزلت معشر الأنصار ولا تنابزوا بالألقاب قدم علينا النبي صلى الله عليه وسلم والرجل منا له الاسمان والثلاثة فكان

فينا نزلت معشر الأنصار ولا تنابزوا بالألقاب قدم علينا النبي صلى الله عليه وسلم والرجل منا له الاسمان والثلاثة فكان النبي صلى الله عليه وسلم ربما دعاهم ببعض تلك الأسماء فيقال يا رسول الله إنه يغضب من هذا فنزلت ولا تنابزوا بالألقاب

حدثنا أبو بكر ثنا عبد الله بن إدريس عن داود عن الشعبي عن أبي جبيرة بن الضحاك قال فينا نزلت معشر الأنصار ولا تنابزوا بالألقاب قدم علينا النبي صلى الله عليه وسلم والرجل منا له الاسمان والثلاثة فكان النبي صلى الله عليه وسلم ربما دعاهم ببعض تلك الأسماء فيقال يا رسول الله إنه يغضب من هذا فنزلت ولا تنابزوا بالألقاب


001-أمرنا رسول الله صلى الله عليه وسلم أن نحثو في وجوه المداحين التراب

أمرنا رسول الله صلى الله عليه وسلم أن نحثو في وجوه المداحين التراب

حدثنا أبو بكر ثنا عبد الرحمن بن مهدي عن سفيان بن حبيب بن أبي ثابت عن مجاهد عن بن معمر عن المقداد بن عمرو قال أمرنا رسول الله صلى الله عليه وسلم أن نحثو في وجوه المداحين التراب


002-إياكم والتمادح فإنه الذبح

إياكم والتمادح فإنه الذبح

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة عن سعد بن إبراهيم بن عبد الرحمن بن عوف عن معبد الجهني عن معاوية قال سمعت رسول الله صلى الله عليه وسلم يقول إياكم والتمادح فإنه الذبح


003-مدح رجل رجلا عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا ثم قال إن كان

مدح رجل رجلا عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا ثم قال إن كان أحدكم مادحا أخاه فليقل أحسبه ولا أزكي على الله أحدا

حدثنا أبو بكر ثنا شبابة شعبة عن خالد الحذاء عن عبد الرحمن بن أبي بكرة عن أبيه قال مدح رجل رجلا عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا ثم قال إن كان أحدكم مادحا أخاه فليقل أحسبه ولا أزكي على الله أحدا


001-المستشار مؤتمن

المستشار مؤتمن

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن أبي بكير عن شيبان عن عبد الملك بن عمير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم المستشار مؤتمن


002-المستشار مؤتمن

المستشار مؤتمن

حدثنا أبو بكر بن أبي شيبة ثنا أسود بن عامر عن شريك عن الأعمش عن أبي عمرو الشيباني عن أبي مسعود قال قال رسول الله صلى الله عليه وسلم المستشار مؤتمن


003-إذا استشار أحدكم أخاه فليشر عليه

إذا استشار أحدكم أخاه فليشر عليه

حدثنا أبو بكر ثنا يحيى بن زكريا بن أبي زائدة وعلي بن هاشم عن بن أبي ليلى عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إذا استشار أحدكم أخاه فليشر عليه


001-تفتح لكم أرض الأعاجم وستجدون فيها بيوتا يقال لها الحمامات فلا يدخلها الرجال إلا بإزار وامنعوا النساء أن يدخلنها إلا

تفتح لكم أرض الأعاجم وستجدون فيها بيوتا يقال لها الحمامات فلا يدخلها الرجال إلا بإزار وامنعوا النساء أن يدخلنها إلا مريضة أو نفساء

حدثنا أبو بكر ثنا عبدة بن سليمان ح وحدثنا علي بن محمد حدثنا خالي يعلى وجعفر بن عون جميعا عن عبد الرحمن بن زياد بن أنعم الإفريقي عن عبد الرحمن بن رافع عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم تفتح لكم أرض الأعاجم وستجدون فيها بيوتا يقال لها الحمامات فلا يدخلها الرجال إلا بإزار وامنعوا النساء أن يدخلنها إلا مريضة أو نفساء


002-أن النبي صلى الله عليه وسلم نهى الرجال والنساء من الحمامات ثم رخص للرجال أن يدخلوها في الميازر ولم يرخص للنساء

أن النبي صلى الله عليه وسلم نهى الرجال والنساء من الحمامات ثم رخص للرجال أن يدخلوها في الميازر ولم يرخص للنساء

حدثنا علي بن محمد ثنا وكيع ح وحدثنا أبو بكر بن أبي شيبة ثنا عفان قالا ثنا حماد بن سلمة أنبأنا عبد الله بن شداد عن أبي عذرة قال وكان قد أدرك النبي صلى الله عليه وسلم عن عائشة أن النبي صلى الله عليه وسلم نهى الرجال والنساء من الحمامات ثم رخص للرجال أن يدخلوها في الميازر ولم يرخص للنساء


003-أيما امرأة وضعت ثيابها في غير بيت زوجها فقد هتكت ستر ما بينها وبين الله

أيما امرأة وضعت ثيابها في غير بيت زوجها فقد هتكت ستر ما بينها وبين الله

حدثنا علي بن محمد ثنا وكيع عن سفيان عن منصور عن سالم بن أبي الجعد عن أبي المليح الهذلي أن نسوة من أهل حمص استأذن على عائشة فقالت لعلكن من اللواتي يدخلن الحمامات سمعت رسول الله صلى الله عليه وسلم يقول أيما امرأة وضعت ثيابها في غير بيت زوجها فقد هتكت ستر ما بينها وبين الله


001-أن النبي صلى الله عليه وسلم كان إذا اطلى بدأ بعورته فطلاها بالنورة وسائر جسده أهله

أن النبي صلى الله عليه وسلم كان إذا اطلى بدأ بعورته فطلاها بالنورة وسائر جسده أهله

حدثنا علي بن محمد ثنا عبد الرحمن بن عبد الله ثنا حماد بن سلمة عن أبي هاشم الرماني عن حبيب بن أبي ثابت عن أم سلمة أن النبي صلى الله عليه وسلم كان إذا اطلى بدأ بعورته فطلاها بالنورة وسائر جسده أهله


002-أن النبي صلى الله عليه وسلم اطلى وولي عانته بيده

أن النبي صلى الله عليه وسلم اطلى وولي عانته بيده

حدثنا علي بن محمد حدثني إسحاق بن منصور عن كامل أبي العلاء عن حبيب بن أبي ثابت عن أم سلمة أن النبي صلى الله عليه وسلم اطلى وولي عانته بيده


001-لا يقص على الناس إلا أمير أو مأمور أو مراء

لا يقص على الناس إلا أمير أو مأمور أو مراء

حدثنا هشام بن عمار ثنا الهقل بن زياد ثنا الأوزاعي عن عبد الله بن عامر الأسلمي عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال لا يقص على الناس إلا أمير أو مأمور أو مراء


002-لم يكن القصص في زمن رسول الله صلى الله عليه وسلم ولازمن أبي بكر ولازمن عمر

لم يكن القصص في زمن رسول الله صلى الله عليه وسلم ولازمن أبي بكر ولازمن عمر

حدثنا علي بن محمد ثنا وكيع عن العمري عن نافع عن بن عمر قال لم يكن القصص في زمن رسول الله صلى الله عليه وسلم ولازمن أبي بكر ولازمن عمر


001-إن من الشعر لحكمة

إن من الشعر لحكمة

حدثنا أبو بكر ثنا أبو أسامة ثنا عبد الله بن المبارك عن يونس عن الزهري ثنا أبو بكر بن عبد الرحمن بن الحارث عن مروان بن الحكم عن عبد الرحمن بن الأسود بن عبد عن أبي بن كعب أن رسول الله صلى الله عليه وسلم قال إن من الشعر لحكمة


002-أن النبي صلى الله عليه وسلم كان يقول إن من الشعر حكما

أن النبي صلى الله عليه وسلم كان يقول إن من الشعر حكما

حدثنا أبو بكر ثنا أبو أسامة عن زائدة عن سماك عن عكرمة عن بن عباس أن النبي صلى الله عليه وسلم كان يقول إن من الشعر حكما


003-أصدق كلمة قالها الشاعر كلمة لبيد ألا كل شيء ما خلا الله باطل وكاد أمية بن أبي الصلت أن يسلم

أصدق كلمة قالها الشاعر كلمة لبيد ألا كل شيء ما خلا الله باطل وكاد أمية بن أبي الصلت أن يسلم

حدثنا محمد بن الصباح ثنا سفيان بن عيينة عن عبد الملك بن عمير عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أصدق كلمة قالها الشاعر كلمة لبيد ألا كل شيء ما خلا الله باطل وكاد أمية بن أبي الصلت أن يسلم


004-أنشدت رسول الله صلى الله عليه وسلم مائة قافية من شعر أمية بن أبي الصلت يقول بين كل قافية هيه وقال كاد أن يسلم

أنشدت رسول الله صلى الله عليه وسلم مائة قافية من شعر أمية بن أبي الصلت يقول بين كل قافية هيه وقال كاد أن يسلم

حدثنا أبو بكر بن أبي شيبة ثنا عيسى بن يونس عن عبد الله بن عبد الرحمن بن يعلي عن عمرو بن الشريد عن أبيه قال أنشدت رسول الله صلى الله عليه وسلم مائة قافية من شعر أمية بن أبي الصلت يقول بين كل قافية هيه وقال كاد أن يسلم


001-لأن يمتلئ جوف الرجل قيحا حتى يريه خير له من أن يمتلئ شعرا إلا أن حفصا لم يقل يريه

لأن يمتلئ جوف الرجل قيحا حتى يريه خير له من أن يمتلئ شعرا إلا أن حفصا لم يقل يريه

حدثنا أبو بكر ثنا حفص وأبو معاوية ووكيع عن الأعمش أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن يمتلئ جوف الرجل قيحا حتى يريه خير له من أن يمتلئ شعرا إلا أن حفصا لم يقل يريه


002-لأن يمتلئ جوف أحدكم قيحا حتى يريه خير له من أن يمتلئ شعرا

لأن يمتلئ جوف أحدكم قيحا حتى يريه خير له من أن يمتلئ شعرا

حدثنا محمد بن بشار ثنا يحيى بن سعيد ومحمد بن جعفر قالا ثنا شعبة حدثني قتادة عن يونس بن جبير عن محمد بن سعد بن أبي وقاص عن سعد بن أبي وقاص أن النبي صلى الله عليه وسلم قال لأن يمتلئ جوف أحدكم قيحا حتى يريه خير له من أن يمتلئ شعرا


003-إن أعظم الناس فرية لرجل هاجي رجلا فهجا القبلة بأسرها ورجل انتفى من أبيه وزنى أمه

إن أعظم الناس فرية لرجل هاجي رجلا فهجا القبلة بأسرها ورجل انتفى من أبيه وزنى أمه

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله عن شيبان عن الأعمش عن عمرو بن مرة عن يوسف بن ماهك عن عبيد بن عمير عن عائشة قالت قال رسول الله صلى الله عليه وسلم إن أعظم الناس فرية لرجل هاجي رجلا فهجا القبلة بأسرها ورجل انتفى من أبيه وزنى أمه


001-من لعب بالنرد فقد عصى الله ورسوله

من لعب بالنرد فقد عصى الله ورسوله

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان وأبو أسامة عن عبيد الله بن عمر عن نافع عن سعيد بن أبي هند عن أبي موسى قال قال رسول الله صلى الله عليه وسلم من لعب بالنرد فقد عصى الله ورسوله


002-من لعب بالنردشير فكأنما غمس يده في لحم خنزير ودمه

من لعب بالنردشير فكأنما غمس يده في لحم خنزير ودمه

حدثنا أبو بكر ثنا عبد الله بن نمير وأبو أسامة عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم قال من لعب بالنردشير فكأنما غمس يده في لحم خنزير ودمه


001-أن النبي صلى الله عليه وسلم نظر إلى إنسان يتبع طائرا فقال شيطان يتبع شيطانا

أن النبي صلى الله عليه وسلم نظر إلى إنسان يتبع طائرا فقال شيطان يتبع شيطانا

حدثنا عبد الله بن عامر بن زرارة ثنا شريك عن محمد بن عمرو عن أبي سلمة بن عبد الرحمن عن عائشة أن النبي صلى الله عليه وسلم نظر إلى إنسان يتبع طائرا فقال شيطان يتبع شيطانا


002-أن النبي صلى الله عليه وسلم رأى رجلا يتبع حمامة فقال شيطان يتبع شيطانة

أن النبي صلى الله عليه وسلم رأى رجلا يتبع حمامة فقال شيطان يتبع شيطانة

حدثنا أبو بكر ثنا الأسود بن عامر عن حماد بن سلمة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة أن النبي صلى الله عليه وسلم رأى رجلا يتبع حمامة فقال شيطان يتبع شيطانة


003-أن رسول الله صلى الله عليه وسلم رأى رجلا وراء حمامة فقال شيطان يتبع شيطانة

أن رسول الله صلى الله عليه وسلم رأى رجلا وراء حمامة فقال شيطان يتبع شيطانة

حدثنا هشام بن عمار ثنا يحيى بن سليم الطائفي ثنا بن جريج عن الحسن بن أبي الحسن عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم رأى رجلا وراء حمامة فقال شيطان يتبع شيطانة


004-رأى رسول الله صلى الله عليه وسلم رجلا يتبع حماما فقال شيطان يتبع شيطانا

رأى رسول الله صلى الله عليه وسلم رجلا يتبع حماما فقال شيطان يتبع شيطانا

حدثنا أبو نصر محمد بن خلف العسقلاني ثنا رواد بن الجراح ثنا أبو ساعد الساعدي عن أنس بن مالك قال رأى رسول الله صلى الله عليه وسلم رجلا يتبع حماما فقال شيطان يتبع شيطانا


001-لو يعلم أحدكم ما في الوحدة ما سار أحد بليل وحده

لو يعلم أحدكم ما في الوحدة ما سار أحد بليل وحده

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن عاصم بن محمد عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم لو يعلم أحدكم ما في الوحدة ما سار أحد بليل وحده


001-لا تتركوا النار في بيوتكم حين تنامون

لا تتركوا النار في بيوتكم حين تنامون

حدثنا أبو بكر ثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه أن النبي صلى الله عليه وسلم قال لا تتركوا النار في بيوتكم حين تنامون


002-إنما هذه النار عدو لكم فإذا نمتم فأطفئوها عنكم

إنما هذه النار عدو لكم فإذا نمتم فأطفئوها عنكم

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن بريد بن عبد الله عن أبي بردة عن أبي موسى قال أحترق بيت بالمدينة على أهله فحدث النبي صلى الله عليه وسلم بشأنهم فقال إنما هذه النار عدو لكم فإذا نمتم فأطفئوها عنكم


003-أمرنا رسول الله صلى الله عليه وسلم ونهانا فأمرنا أن نطفئ سراجنا

أمرنا رسول الله صلى الله عليه وسلم ونهانا فأمرنا أن نطفئ سراجنا

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن عبد الملك عن أبي الزبير عن جابر قال أمرنا رسول الله صلى الله عليه وسلم ونهانا فأمرنا أن نطفئ سراجنا


001-لا تنزلوا على جواد الطريق ولا تقضوا عليها الحاجات

لا تنزلوا على جواد الطريق ولا تقضوا عليها الحاجات

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا هشام عن الحسن عن جابر قال قال رسول الله صلى الله عليه وسلم لا تنزلوا على جواد الطريق ولا تقضوا عليها الحاجات


001-كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقي بنا قال فتلقي بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر

كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقي بنا قال فتلقي بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر خلفه حتى قدمنا المدينة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن عاصم ثنا مورق العجلي حدثني عبد الله بن جعفر قال كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقي بنا قال فتلقي بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر خلفه حتى قدمنا المدينة


001-تربوا صحفكم أنجح لها إن التراب مبارك

تربوا صحفكم أنجح لها إن التراب مبارك

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا بقية أنبأنا أبو أحمد الدمشقي عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال تربوا صحفكم أنجح لها إن التراب مبارك


001-إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه

إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه

حدثنا محمد بن عبد الله بن نمير ثنا أبو معاوية ووكيع عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه


002-نهى رسول الله صلى الله عليه وسلم أن يتناجى اثنان دون الثالث

نهى رسول الله صلى الله عليه وسلم أن يتناجى اثنان دون الثالث

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن عبد الله بن دينار عن بن عمر قال نهى رسول الله صلى الله عليه وسلم أن يتناجى اثنان دون الثالث


001-أمسك بنصالها قال نعم

أمسك بنصالها قال نعم

حدثنا هشام بن عمار ثنا سفيان بن عيينة قال قلت لعمرو بن دينار سمعت جابر بن عبد الله يقول مر رجل بسهام في المسجد فقال رسول الله صلى الله عليه وسلم أمسك بنصالها قال نعم


002-إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن تصيب أحدا من المسلمين بشيء أو فليقبض على نصالها

إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن تصيب أحدا من المسلمين بشيء أو فليقبض على نصالها

حدثنا محمود بن غيلان ثنا أبو أسامة عن بريد عن جده أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن تصيب أحدا من المسلمين بشيء أو فليقبض على نصالها


001-الماهر بالقرآن مع السفرة الكرام البررة والذي يقرؤه يتتعتع فيه وهو عليه شاق له أجران اثنان

الماهر بالقرآن مع السفرة الكرام البررة والذي يقرؤه يتتعتع فيه وهو عليه شاق له أجران اثنان

وحدثنا هشام بن عمار ثنا عيسى بن يونس ثنا سعيد بن أبي عروبة عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة قالت قال رسول الله صلى الله عليه وسلم الماهر بالقرآن مع السفرة الكرام البررة والذي يقرؤه يتتعتع فيه وهو عليه شاق له أجران اثنان


002-يقال لصاحب القرآن إذا دخل الجنة اقرأ واصعد فيقرأ ويصعد بكل آية درجة حتى يقرأ آخر شيء معه

يقال لصاحب القرآن إذا دخل الجنة اقرأ واصعد فيقرأ ويصعد بكل آية درجة حتى يقرأ آخر شيء معه

حدثنا أبو بكر ثنا عبيد الله بن موسى أنبأنا شيبان عن فراس عن عطية عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يقال لصاحب القرآن إذا دخل الجنة اقرأ واصعد فيقرأ ويصعد بكل آية درجة حتى يقرأ آخر شيء معه


003-يجيء القرآن يوم القيامة كالرجل الشاحب فيقول أنا الذي أسهرت ليلك وأظمأت نهارك

يجيء القرآن يوم القيامة كالرجل الشاحب فيقول أنا الذي أسهرت ليلك وأظمأت نهارك

حدثنا علي بن محمد ثنا وكيع عن بشير بن مهاجر عن بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم يجيء القرآن يوم القيامة كالرجل الشاحب فيقول أنا الذي أسهرت ليلك وأظمأت نهارك


004-أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرؤهن أحدكم في صلاته خير له من

أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرؤهن أحدكم في صلاته خير له من ثلاث خلفات سمان عظام

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرؤهن أحدكم في صلاته خير له من ثلاث خلفات سمان عظام


005-مثل القرآن مثل الإبل المعقلة إن تعاهدها صاحبها بعقلها أمسكها عليه وإن أطلق عقلها ذهبت

مثل القرآن مثل الإبل المعقلة إن تعاهدها صاحبها بعقلها أمسكها عليه وإن أطلق عقلها ذهبت

حدثنا أحمد بن الأزهر ثنا عبد الرزاق أنبأنا معمر عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم مثل القرآن مثل الإبل المعقلة إن تعاهدها صاحبها بعقلها أمسكها عليه وإن أطلق عقلها ذهبت


006-قسمت الصلاة بيني وبين عبدي شطرين فنصفها لي ونصفها لعبدي ولعبدي ما سأل قال فقال رسول الله صلى الله عليه وسلم اقرءوا يقول

قسمت الصلاة بيني وبين عبدي شطرين فنصفها لي ونصفها لعبدي ولعبدي ما سأل قال فقال رسول الله صلى الله عليه وسلم اقرءوا يقول العبد { الحمد لله رب العالمين } فيقول الله حمدني عبدي ولعبدي ما سأل فيقول { الرحمن الرحيم } فيقول أثنى علي عبدي ولعبدي ما سأل يقول { مالك يوم الدين } فيقول الله مجدني عبدي فهذا لي وهذه الآية بيني وبين عبدي نصفين يقول العبد { إياك نعبد وإياك نستعين } يعني فهذه بيني وبين عبدي ولعبدي ما سأل وآخر السورة لعبدي يقول العبد { اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين } فهذا لعبدي ولعبدي ما سأل

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول قال الله قسمت الصلاة بيني وبين عبدي شطرين فنصفها لي ونصفها لعبدي ولعبدي ما سأل قال فقال رسول الله صلى الله عليه وسلم اقرءوا يقول العبد " الحمد لله رب العالمين " فيقول الله حمدني عبدي ولعبدي ما سأل فيقول " الرحمن الرحيم " فيقول أثنى علي عبدي ولعبدي ما سأل يقول " مالك يوم الدين " فيقول الله مجدني عبدي فهذا لي وهذه الآية بيني وبين عبدي نصفين يقول العبد " إياك نعبد وإياك نستعين " يعني فهذه بيني وبين عبدي ولعبدي ما سأل وآخر السورة لعبدي يقول العبد " اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين " فهذا لعبدي ولعبدي ما سأل


007-ألا أعلمك أعظم سورة في القرآن قبل أن أخرج من المسجد قال فذهب النبي صلى الله عليه وسلم ليخرج فأذكرته فقال الحمد لله رب

ألا أعلمك أعظم سورة في القرآن قبل أن أخرج من المسجد قال فذهب النبي صلى الله عليه وسلم ليخرج فأذكرته فقال الحمد لله رب العالمين وهى السبع المثاني والقرآن العظيم الذي أوتيته

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة عن حبيب بن عبد الرحمن عن حفص بن عاصم عن أبي سعيد بن المعلى قال قال لي رسول الله صلى الله عليه وسلم ألا أعلمك أعظم سورة في القرآن قبل أن أخرج من المسجد قال فذهب النبي صلى الله عليه وسلم ليخرج فأذكرته فقال الحمد لله رب العالمين وهى السبع المثاني والقرآن العظيم الذي أوتيته


008-إن سورة في القرآن ثلاثون آية شفعت لصاحبها حتى غفر له تبارك الذي بيده الملك

إن سورة في القرآن ثلاثون آية شفعت لصاحبها حتى غفر له تبارك الذي بيده الملك

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن شعبة عن قتادة عن عباس الجشمي عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن سورة في القرآن ثلاثون آية شفعت لصاحبها حتى غفر له تبارك الذي بيده الملك


009-قل هو الله أحد تعدل ثلث القرآن

قل هو الله أحد تعدل ثلث القرآن

حدثنا أبو بكر ثنا خالد بن مخلد ثنا سليمان بن بلال حدثني سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قل هو الله أحد تعدل ثلث القرآن


010-قل هو الله أحد تعدل ثلث القرآن

قل هو الله أحد تعدل ثلث القرآن

حدثنا الحسن بن علي الخلال ثنا يزيد بن هارون عن جرير بن حازم عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم قل هو الله أحد تعدل ثلث القرآن


011-الله أحد الواحد الصمد تعدل ثلث القرآن

الله أحد الواحد الصمد تعدل ثلث القرآن

حدثنا علي بن محمد ثنا وكيع عن سفيان عن أبي قيس الأودي عن عمرو بن ميمون عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم الله أحد الواحد الصمد تعدل ثلث القرآن


001-ألا أنبئكم بخير أعمالكم وأرضاها عند مليككم وأرفعها في درجاتكم وخير لكم من إعطاء الذهب والورق ومن أن تلقوا عدوكم فتضربوا

ألا أنبئكم بخير أعمالكم وأرضاها عند مليككم وأرفعها في درجاتكم وخير لكم من إعطاء الذهب والورق ومن أن تلقوا عدوكم فتضربوا أعناقهم ويضربوا أعناقكم قالوا وماذاك يا رسول الله قال ذكر الله وقال معاذ بن جبل ما عمل امرؤ بعمل أنجى له من عذاب الله من ذكر الله

حدثنا يعقوب بن حميد بن كاسب ثنا المغيرة بن عبد الرحمن عن عبد الله بن سعيد بن أبي هند عن زياد بن أبي زياد مولى بن عياش عن أبي بحرية عن أبي الدرداء أن النبي صلى الله عليه وسلم قال ألا أنبئكم بخير أعمالكم وأرضاها عند مليككم وأرفعها في درجاتكم وخير لكم من إعطاء الذهب والورق ومن أن تلقوا عدوكم فتضربوا أعناقهم ويضربوا أعناقكم قالوا وماذاك يا رسول الله قال ذكر الله وقال معاذ بن جبل ما عمل امرؤ بعمل أنجى له من عذاب الله من ذكر الله


002-ما جلس قوم مجلسا يذكرون الله فيه إلا حفتهم الملائكة وتغشتهم الرحمة وتنزلت عليهم السكينة وذكرهم الله فيمن عنده

ما جلس قوم مجلسا يذكرون الله فيه إلا حفتهم الملائكة وتغشتهم الرحمة وتنزلت عليهم السكينة وذكرهم الله فيمن عنده

حدثنا أبو بكر بن أبي شيبة ثنا يحيى بن آدم عن عمار بن رزيق عن أبي إسحاق عن الأغر أبي مسلم عن أبي هريرة وأبي سعيد يشهدان به على النبي صلى الله عليه وسلم قال ما جلس قوم مجلسا يذكرون الله فيه إلا حفتهم الملائكة وتغشتهم الرحمة وتنزلت عليهم السكينة وذكرهم الله فيمن عنده


003-إن الله يقول أنا مع عبدي إذا هو هو ذكرني وتحركت بي شفتاه

إن الله يقول أنا مع عبدي إذا هو هو ذكرني وتحركت بي شفتاه

حدثنا أبو بكر ثنا محمد بن مصعب عن الأوزاعي عن إسماعيل بن عبيد الله عن أم الدرداء عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن الله يقول أنا مع عبدي إذا هو هو ذكرني وتحركت بي شفتاه


004-إن شرائع الإسلام قد كثرت علي فأنبئني منها بشيء أتشبث به قال لا يزال لسانك رطبا من ذكر الله

إن شرائع الإسلام قد كثرت علي فأنبئني منها بشيء أتشبث به قال لا يزال لسانك رطبا من ذكر الله

حدثنا أبو بكر ثنا زيد بن الحباب أخبرني معاوية بن صالح أخبرني عمرو بن قيس الكندي عن عبد الله بن بسر أن أعرابيا قال لرسول الله صلى الله عليه وسلم إن شرائع الإسلام قد كثرت علي فأنبئني منها بشيء أتشبث به قال لا يزال لسانك رطبا من ذكر الله


001-إذا قال العبد لا إله إلا الله والله أكبر قال يقول الله صدق عبدي لا إله إلا أنا وأنا أكبر وإذا قال العبد لا إله إلا الله

إذا قال العبد لا إله إلا الله والله أكبر قال يقول الله صدق عبدي لا إله إلا أنا وأنا أكبر وإذا قال العبد لا إله إلا الله وحده قال صدق عبدي لا إله إلا أنا وحدي وإذا قال لا إله إلا الله لا شريك له قال صدق عبدي لا إله إلا أنا ولاشريك لي وإذا قال لا إله إلا الله له الملك وله الحمد قال صدق عبدي لا إله إلا أنا لي الملك ولي الحمد وإذا قال لا إله إلا الله ولاحول ولاقوة إلا بالله قال صدق عبدي لا إله إلا أنا ولاحول ولاقوة إلا بي قال أبو إسحاق ثم قال الأغر شيئا لم أفهمه قال فقلت لأبي جعفر ما قال فقال من رزقهن عند موته لم تمسه النار

حدثنا أبو بكر ثنا الحسين بن علي عن حمزة الزيات عن أبي إسحاق عن الأغر أبي مسلم أنه شهد على أبي هريرة وأبي سعيد أنهما شهدا على رسول الله صلى الله عليه وسلم قال إذا قال العبد لا إله إلا الله والله أكبر قال يقول الله صدق عبدي لا إله إلا أنا وأنا أكبر وإذا قال العبد لا إله إلا الله وحده قال صدق عبدي لا إله إلا أنا وحدي وإذا قال لا إله إلا الله لا شريك له قال صدق عبدي لا إله إلا أنا ولاشريك لي وإذا قال لا إله إلا الله له الملك وله الحمد قال صدق عبدي لا إله إلا أنا لي الملك ولي الحمد وإذا قال لا إله إلا الله ولاحول ولاقوة إلا بالله قال صدق عبدي لا إله إلا أنا ولاحول ولاقوة إلا بي قال أبو إسحاق ثم قال الأغر شيئا لم أفهمه قال فقلت لأبي جعفر ما قال فقال من رزقهن عند موته لم تمسه النار


002-إني لأعلم كلمة لا يقولها أحد عند موته إلا كانت نورا لصحيفته وإن جسده وروحه ليجدان لها روحا عند الموت فلم أسأله حتى توفي

إني لأعلم كلمة لا يقولها أحد عند موته إلا كانت نورا لصحيفته وإن جسده وروحه ليجدان لها روحا عند الموت فلم أسأله حتى توفي قال أنا أعلمها هي التي أراد عمه عليها ولو علم أن شيئا أنجى له منها لأمره

حدثنا هارون بن إسحاق الهمداني ثنا محمد بن عبد الوهاب عن مسعر عن إسماعيل بن أبي خالد عن الشعبي عن يحيى بن طلحة عن أمه سعدى المرية قالت مر عمر بطلحة بعد وفاة رسول الله صلى الله عليه وسلم فقال مالك كئيبا إساءتك إمرة بن عمك قال لا ولكن سمعت رسول الله صلى الله عليه وسلم يقول إني لأعلم كلمة لا يقولها أحد عند موته إلا كانت نورا لصحيفته وإن جسده وروحه ليجدان لها روحا عند الموت فلم أسأله حتى توفي قال أنا أعلمها هي التي أراد عمه عليها ولو علم أن شيئا أنجى له منها لأمره


003-ما من نفس تموت تشهد إن لا إله إلا الله وأني رسول الله صلى الله عليه وسلم يرجع ذلك إلى قلب موقن إلا غفر الله لها

ما من نفس تموت تشهد إن لا إله إلا الله وأني رسول الله صلى الله عليه وسلم يرجع ذلك إلى قلب موقن إلا غفر الله لها

حدثنا عبد الحميد بن بيان الواسطي ثنا خالد بن عبد الله عن يونس عن حميد بن هلال عن هصان بن الكاهل عن عبد الرحمن بن سمرة عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم ما من نفس تموت تشهد إن لا إله إلا الله وأني رسول الله صلى الله عليه وسلم يرجع ذلك إلى قلب موقن إلا غفر الله لها


004-لا إله إلا الله لا يسبقها عمل ولا تترك ذنبا

لا إله إلا الله لا يسبقها عمل ولا تترك ذنبا

حدثنا إبراهيم بن المنذر الحزام ثنا زكريا بن منظور حدثني محمد بن عقبة عن أم هانئ قالت قال رسول الله صلى الله عليه وسلم لا إله إلا الله لا يسبقها عمل ولا تترك ذنبا


005-من قال في يوم مائة مرة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كان له عدل عشر رقاب وكتبت

من قال في يوم مائة مرة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كان له عدل عشر رقاب وكتبت له مائة حسنة ومحي عنه مائة سيئة وكن له حرزا من الشيطان سائر يومه إلى الليل ولم يأت أحد بأفضل مما أتى به إلا من قال أكثر

حدثنا أبو بكر ثنا زيد بن الحباب عن مالك بن أنس أخبرني سمي مولى أبي بكر عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قال في يوم مائة مرة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كان له عدل عشر رقاب وكتبت له مائة حسنة ومحي عنه مائة سيئة وكن له حرزا من الشيطان سائر يومه إلى الليل ولم يأت أحد بأفضل مما أتى به إلا من قال أكثر


006-من قال في دبر صلاة الغداة لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير كان كعتاق

من قال في دبر صلاة الغداة لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير كان كعتاق رقبة من ولد إسماعيل

حدثنا أبو بكر بن أبي شيبة ثنا بكر بن عبد الرحمن ثنا عيسى المختار عن محمد بن أبي ليلى عن عطية العوفي عن أبي سعيد عن النبي صلى الله عليه وسلم قال من قال في دبر صلاة الغداة لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير كان كعتاق رقبة من ولد إسماعيل


001-أفضل الذكر لا إله إلا الله وأفضل الدعاء الحمد لله

أفضل الذكر لا إله إلا الله وأفضل الدعاء الحمد لله

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا موسى بن إبراهيم بن كثير بن بشير بن الفاكه قال سمعت طلحة بن خراش بن عم جابر قال سمعت جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول أفضل الذكر لا إله إلا الله وأفضل الدعاء الحمد لله


002-أنه كان يختلف إلى عبد الله بن عمر بن الخطاب وهو غلام وعليه ثوبان معصفران قال فحدثنا عبد الله بن عمر أن رسول الله صلى

أنه كان يختلف إلى عبد الله بن عمر بن الخطاب وهو غلام وعليه ثوبان معصفران قال فحدثنا عبد الله بن عمر أن رسول الله صلى الله عليه وسلم حدثهم أن عبدا من عباد الله قال يا رب لك الحمد كما ينبغي لجلال وجهك ولعظيم سلطانك فعضلت بالملكين فلم يدريا كيف يكتبانها فصعدا إلى السماء وقالا يا ربنا إن عبدك قد قال مقالة لا ندري كيف نكتبها قال الله وهو أعلم بما قال عبدة ماذا قال عبدي قالا يا رب إنه قال يا رب لك الحمد كما ينبغي لجلال وجهك وعظيم سلطانك فقال الله لهما اكتباها كما قال عبدي حتى يلقاني فأجزيه بها

حدثنا إبراهيم بن المنذر الحزام ثنا صدقة بن بشير مولى العمريين قال سمعت قدامة بن إبراهيم الجمحي يحدث أنه كان يختلف إلى عبد الله بن عمر بن الخطاب وهو غلام وعليه ثوبان معصفران قال فحدثنا عبد الله بن عمر أن رسول الله صلى الله عليه وسلم حدثهم أن عبدا من عباد الله قال يا رب لك الحمد كما ينبغي لجلال وجهك ولعظيم سلطانك فعضلت بالملكين فلم يدريا كيف يكتبانها فصعدا إلى السماء وقالا يا ربنا إن عبدك قد قال مقالة لا ندري كيف نكتبها قال الله وهو أعلم بما قال عبدة ماذا قال عبدي قالا يا رب إنه قال يا رب لك الحمد كما ينبغي لجلال وجهك وعظيم سلطانك فقال الله لهما اكتباها كما قال عبدي حتى يلقاني فأجزيه بها


003-صليت مع النبي صلى الله عليه وسلم فقال رجل الحمد لله حمدا كثيرا طيبا مباركا فيه فلما صلى النبي صلى الله عليه وسلم قال من

صليت مع النبي صلى الله عليه وسلم فقال رجل الحمد لله حمدا كثيرا طيبا مباركا فيه فلما صلى النبي صلى الله عليه وسلم قال من ذا الذي قال هذا قال الرجل أنا وما أردت إلا الخير فقال لقد فتحت لها أبواب السماء فما نهنهها شيء دون العرش

حدثنا علي بن محمد ثنا يحيى بن آدم ثنا إسرائيل عن أبي إسحاق عن عبد الجبار بن وائل عن أبيه قال صليت مع النبي صلى الله عليه وسلم فقال رجل الحمد لله حمدا كثيرا طيبا مباركا فيه فلما صلى النبي صلى الله عليه وسلم قال من ذا الذي قال هذا قال الرجل أنا وما أردت إلا الخير فقال لقد فتحت لها أبواب السماء فما نهنهها شيء دون العرش


004-كان رسول الله صلى الله عليه وسلم إذا رأى ما يحب قال الحمد لله الذي بنعمته تتم الصالحات وإذا رأى ما يكره قال الحمد لله

كان رسول الله صلى الله عليه وسلم إذا رأى ما يحب قال الحمد لله الذي بنعمته تتم الصالحات وإذا رأى ما يكره قال الحمد لله على كل حال

حدثنا هشام بن خالد الأزرق أبو مروان ثنا الوليد بن مسلم ثنا زهير بن محمد عن منصور بن عبد الرحمن عن أمه صفية بنت شيبة عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا رأى ما يحب قال الحمد لله الذي بنعمته تتم الصالحات وإذا رأى ما يكره قال الحمد لله على كل حال


005-أن النبي صلى الله عليه وسلم كان يقول الحمد لله على كل حال رب أعوذ بك من حال أهل النار

أن النبي صلى الله عليه وسلم كان يقول الحمد لله على كل حال رب أعوذ بك من حال أهل النار

حدثنا علي بن محمد ثنا وكيع عن موسى بن عبيدة عن محمد بن ثابت عن أبي هريرة أن النبي صلى الله عليه وسلم كان يقول الحمد لله على كل حال رب أعوذ بك من حال أهل النار


006-ما أنعم الله على عبد نعمة فقال الحمد لله إلا كان الذي أعطاه أفضل مما أخذ

ما أنعم الله على عبد نعمة فقال الحمد لله إلا كان الذي أعطاه أفضل مما أخذ

حدثنا الحسن بن علي الخلال ثنا أبو عاصم عن شبيب بن بشر عن أنس قال قال رسول الله صلى الله عليه وسلم ما أنعم الله على عبد نعمة فقال الحمد لله إلا كان الذي أعطاه أفضل مما أخذ


001-كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم

كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم

حدثنا أبو بشر وعلي بن محمد قالا ثنا محمد بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم


002-أن رسول الله صلى الله عليه وسلم مر به وهو يغرس غرسا فقال يا أبا هريرة ما الذي تغرس قلت غراسا لي قال ألا أدلك على غراس

أن رسول الله صلى الله عليه وسلم مر به وهو يغرس غرسا فقال يا أبا هريرة ما الذي تغرس قلت غراسا لي قال ألا أدلك على غراس خير لك من هذا قال بلى يا رسول الله قال قل سبحان الله والحمد لله ولا إله إلا الله والله أكبر يغرس لك بكل واحدة شجرة في الجنة

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا حماد بن سلمة عن أبي سنان عن عثمان بن أبي سودة عن أبي هريرة أن رسول الله صلى الله عليه وسلم مر به وهو يغرس غرسا فقال يا أبا هريرة ما الذي تغرس قلت غراسا لي قال ألا أدلك على غراس خير لك من هذا قال بلى يا رسول الله قال قل سبحان الله والحمد لله ولا إله إلا الله والله أكبر يغرس لك بكل واحدة شجرة في الجنة


003-مر بها رسول الله صلى الله عليه وسلم حين صلى الغداة أو بعد ما صلى الغداة وهي تذكر الله فرجع حين ارتفع النهار أو قال

مر بها رسول الله صلى الله عليه وسلم حين صلى الغداة أو بعد ما صلى الغداة وهي تذكر الله فرجع حين ارتفع النهار أو قال انتصف وهي كذلك فقال لقد قلت منذ قمت عنك أربع كلمات ثلاث مرات وهي أكثر وأرجح أو أوزن مما قلت سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله زنه عرشه سبحان الله مداد كلماته

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا مسعر حدثني محمد بن عبد الرحمن عن أبي رشدين عن بن عباس عن جويرية قالت مر بها رسول الله صلى الله عليه وسلم حين صلى الغداة أو بعد ما صلى الغداة وهي تذكر الله فرجع حين ارتفع النهار أو قال انتصف وهي كذلك فقال لقد قلت منذ قمت عنك أربع كلمات ثلاث مرات وهي أكثر وأرجح أو أوزن مما قلت سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله زنه عرشه سبحان الله مداد كلماته


004-إن مما تذكرون من جلال الله التسبيح والتهليل والتحميد ينعطفن حول العرش لهن دوي كدوي النحل تذكر بصاحبها أما يحب أحدكم أن

إن مما تذكرون من جلال الله التسبيح والتهليل والتحميد ينعطفن حول العرش لهن دوي كدوي النحل تذكر بصاحبها أما يحب أحدكم أن يكون له أو لا يزال له من يذكر به

حدثنا أبو بشر بكر بن خلف حدثني يحيى بن سعيد عن موسى بن أبي عيسى الطحان عن عون بن عبد الله عن أبيه أو عن أخيه عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم إن مما تذكرون من جلال الله التسبيح والتهليل والتحميد ينعطفن حول العرش لهن دوي كدوي النحل تذكر بصاحبها أما يحب أحدكم أن يكون له أو لا يزال له من يذكر به


005-أتيت إلى رسول الله صلى الله عليه وسلم فقلت يا رسول الله دلني على عمل فإني قد كبرت وضعفت وبدنت فقال كبري الله مائة مرة

أتيت إلى رسول الله صلى الله عليه وسلم فقلت يا رسول الله دلني على عمل فإني قد كبرت وضعفت وبدنت فقال كبري الله مائة مرة واحمدي الله مائة مرة وسبحي الله مائة مرة خير من مائة فرس ملجم مسرج في سبيل الله وخير من مائة بدنة وخير من مائة رقبة

حدثنا إبراهيم بن المنذر الحزام ثنا أبو يحيى زكريا بن منظور حدثني محمد بن عقبة بن أبي مالك عن أم هانئ قالت أتيت إلى رسول الله صلى الله عليه وسلم فقلت يا رسول الله دلني على عمل فإني قد كبرت وضعفت وبدنت فقال كبري الله مائة مرة واحمدي الله مائة مرة وسبحي الله مائة مرة خير من مائة فرس ملجم مسرج في سبيل الله وخير من مائة بدنة وخير من مائة رقبة


006-أربع أفضل الكلام لا يضرك بأيهن بدأت سبحان الله والحمد لله ولا إله إلا الله والله أكبر

أربع أفضل الكلام لا يضرك بأيهن بدأت سبحان الله والحمد لله ولا إله إلا الله والله أكبر

حدثنا أبو عمر حفص بن عمرو ثنا عبد الرحمن بن مهدي ثنا سفيان عن سلمة بن كهيل عن هلال بن يساف عن سمرة بن جندب عن النبي صلى الله عليه وسلم قال أربع أفضل الكلام لا يضرك بأيهن بدأت سبحان الله والحمد لله ولا إله إلا الله والله أكبر


007-من قال سبحان الله وبحمده مائة مرة غفرت له ذنوبه ولو كانت مثل زبد البحر

من قال سبحان الله وبحمده مائة مرة غفرت له ذنوبه ولو كانت مثل زبد البحر

حدثنا نصر بن عبد الرحمن الوشاء ثنا عبد الرحمن المحاربي عن مالك بن أنس عن سمي عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قال سبحان الله وبحمده مائة مرة غفرت له ذنوبه ولو كانت مثل زبد البحر


008-عليك ب سبحان الله والحمد لله ولا إله إلا الله والله أكبر فإنها يعني يحططن الخطايا كما تحط الشجرة ورقها

عليك ب سبحان الله والحمد لله ولا إله إلا الله والله أكبر فإنها يعني يحططن الخطايا كما تحط الشجرة ورقها

حدثنا علي بن محمد ثنا أبو معاوية عن عمر بن راشد عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن عن أبي الدرداء قال قال لي رسول الله صلى الله عليه وسلم عليك ب سبحان الله والحمد لله ولا إله إلا الله والله أكبر فإنها يعني يحططن الخطايا كما تحط الشجرة ورقها


001-قال إن كنا لنعد لرسول الله صلى الله عليه وسلم في المجلس يقول رب اغفر لي وتب على إنك أنت التواب الرحيم مائة مرة

قال إن كنا لنعد لرسول الله صلى الله عليه وسلم في المجلس يقول رب اغفر لي وتب على إنك أنت التواب الرحيم مائة مرة

حدثنا علي بن محمد ثنا أبو أسامة والمحاربي عن مالك بن مغول عن محمد بن سوقة عن نافع عن بن عمر قال إن كنا لنعد لرسول الله صلى الله عليه وسلم في المجلس يقول رب اغفر لي وتب على إنك أنت التواب الرحيم مائة مرة


002-إني لأستغفر الله وأتوب إليه في اليوم مائة مرة

إني لأستغفر الله وأتوب إليه في اليوم مائة مرة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إني لأستغفر الله وأتوب إليه في اليوم مائة مرة


003-إني لأستغفر الله وأتوب إليه في اليوم سبعين مرة

إني لأستغفر الله وأتوب إليه في اليوم سبعين مرة

حدثنا علي بن محمد ثنا وكيع عن مغيرة بن أبي الحر عن سعيد بن أبي بردة بن أبي موسى عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم إني لأستغفر الله وأتوب إليه في اليوم سبعين مرة


004-كان في لساني ذرب على أهلي وكان لا يعدوهم إلى غيرهم فذكرت ذلك للنبي صلى الله عليه وسلم فقال أين أنت من الاستغفار تستغفر

كان في لساني ذرب على أهلي وكان لا يعدوهم إلى غيرهم فذكرت ذلك للنبي صلى الله عليه وسلم فقال أين أنت من الاستغفار تستغفر الله في اليوم سبعين مرة

حدثنا علي بن محمد ثنا أبو بكر بن عياش عن أبي إسحاق عن أبي المغيرة عن حذيفة قال كان في لساني ذرب على أهلي وكان لا يعدوهم إلى غيرهم فذكرت ذلك للنبي صلى الله عليه وسلم فقال أين أنت من الاستغفار تستغفر الله في اليوم سبعين مرة


005-طوبى لمن وجد في صحيفته استغفارا كثيرا

طوبى لمن وجد في صحيفته استغفارا كثيرا

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا أبي ثنا محمد بن عبد الرحمن بن عرق سمعت عبد الله بن بسر يقول قال النبي صلى الله عليه وسلم طوبى لمن وجد في صحيفته استغفارا كثيرا


006-من لزم الاستغفار جعل الله له من كل هم فرجا ومن كل ضيق مخرجا ورزقه من حيث لا يحتسب

من لزم الاستغفار جعل الله له من كل هم فرجا ومن كل ضيق مخرجا ورزقه من حيث لا يحتسب

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا الحكم بن مصعب عن محمد بن علي بن عبد الله بن عباس أنه حدثه عن عبد الله بن عباس قال قال رسول الله صلى الله عليه وسلم من لزم الاستغفار جعل الله له من كل هم فرجا ومن كل ضيق مخرجا ورزقه من حيث لا يحتسب


007-أن النبي صلى الله عليه وسلم كان يقول اللهم اجعلني من الذين إذا أحسنوا استبشروا وإذا أساءوا استغفروا

أن النبي صلى الله عليه وسلم كان يقول اللهم اجعلني من الذين إذا أحسنوا استبشروا وإذا أساءوا استغفروا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن حماد بن سلمة عن علي بن زيد عن أبي عثمان عن عائشة أن النبي صلى الله عليه وسلم كان يقول اللهم اجعلني من الذين إذا أحسنوا استبشروا وإذا أساءوا استغفروا


001-من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاء سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن

من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاء سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن تقرب مني ذراعا تقربت منه باعا ومن أتاني يمشي أتيته هرولة ومن لقيني بقراب الأرض خطيئة ثم لا يشرك بي شيئا لقيته بمثلها مغفرة

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن المعرور بن سويد عن أبي ذر قال قال رسول الله صلى الله عليه وسلم يقول الله من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاء سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن تقرب مني ذراعا تقربت منه باعا ومن أتاني يمشي أتيته هرولة ومن لقيني بقراب الأرض خطيئة ثم لا يشرك بي شيئا لقيته بمثلها مغفرة


002-يقول الله الله أنا عند ظن عبدي بي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في مل ذكرته في مل خير

يقول الله الله أنا عند ظن عبدي بي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في مل ذكرته في مل خير منهم وإن اقترب إلى شبرا اقتربت إليه ذراعا وإن أتاني يمشي أتيته هرولة

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله الله أنا عند ظن عبدي بي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في مل ذكرته في مل خير منهم وإن اقترب إلى شبرا اقتربت إليه ذراعا وإن أتاني يمشي أتيته هرولة


003-كل عمل بن آدم يضاعف له الحسنة بعشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به

كل عمل بن آدم يضاعف له الحسنة بعشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية ووكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كل عمل بن آدم يضاعف له الحسنة بعشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به


001-سمعني النبي صلى الله عليه وسلم وأنا أقول لا حول ولاقوة إلا بالله قال يا عبد الله بن قيس ألا أدلك على كلمة من كنوز الجنة

سمعني النبي صلى الله عليه وسلم وأنا أقول لا حول ولاقوة إلا بالله قال يا عبد الله بن قيس ألا أدلك على كلمة من كنوز الجنة قلت بلى يا رسول الله قال قل لا حول ولا قوة إلا بالله

حدثنا محمد بن الصباح أنبأنا جرير عن عاصم الأحول عن أبي عثمان عن أبي موسى قال سمعني النبي صلى الله عليه وسلم وأنا أقول لا حول ولاقوة إلا بالله قال يا عبد الله بن قيس ألا أدلك على كلمة من كنوز الجنة قلت بلى يا رسول الله قال قل لا حول ولا قوة إلا بالله


002-ألا أدلك على كنز من كنوز الجنة قلت بلى يا رسول الله قال لا حول ولا قوة إلا بالله

ألا أدلك على كنز من كنوز الجنة قلت بلى يا رسول الله قال لا حول ولا قوة إلا بالله

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن مجاهد عن عبد الرحمن بن أبي ليلى عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم ألا أدلك على كنز من كنوز الجنة قلت بلى يا رسول الله قال لا حول ولا قوة إلا بالله


003-مررت بالنبي صلى الله عليه وسلم فقال لي يا حازم أكثر من قول لا حول ولا قوة إلا بالله فإنها من كنوز الجنة

مررت بالنبي صلى الله عليه وسلم فقال لي يا حازم أكثر من قول لا حول ولا قوة إلا بالله فإنها من كنوز الجنة

حدثنا يعقوب بن حميد المدني ثنا محمد بن معن ثنا خالد بن سعيد عن أبي زينب مولى حازم بن حرملة عن حازم بن حرملة قال مررت بالنبي صلى الله عليه وسلم فقال لي يا حازم أكثر من قول لا حول ولا قوة إلا بالله فإنها من كنوز الجنة


001-من لم يدع الله غضب عليه

من لم يدع الله غضب عليه

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا أبو المليح المدني قال سمعت أبا صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من لم يدع الله غضب عليه


002-إن الدعاء هو العبادة ثم قرأ { وقال ربكم ادعوني أستجب لكم }

إن الدعاء هو العبادة ثم قرأ { وقال ربكم ادعوني أستجب لكم }

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن زر بن عبد الله الهمداني عن سبيع الكندي عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم إن الدعاء هو العبادة ثم قرأ " وقال ربكم ادعوني أستجب لكم "


003-ليس شيء أكرم على الله من الدعاء

ليس شيء أكرم على الله من الدعاء

حدثنا محمد بن يحيى ثنا أبو داود ثنا عمران القطان عن قتادة عن سعيد بن أبي الحسن عن أبي هريرة عن النبي صلى الله عليه وسلم قال ليس شيء أكرم على الله من الدعاء


001-رب أعني ولا تعن علي وانصرني ولا تنصر علي وامكر لي ولا تمكر علي واهدني ويسر الهدي لي وانصرني على من بغى علي رب اجعلني لك

رب أعني ولا تعن علي وانصرني ولا تنصر علي وامكر لي ولا تمكر علي واهدني ويسر الهدي لي وانصرني على من بغى علي رب اجعلني لك شكارا لك ذكارا لك رهابا لك مطيعا إليك مخبتا إليك أواها منيبا رب تقبل توبتي واغسل حوبتي وأجب دعوتي واهد قلبي وسدد لساني وثبت حجتي واسلل سخيمة قلبي قال أبو الحسن الطنافسي قلت لوكيع أقوله في قنوت الوتر قال نعم

حدثنا علي بن محمد سنة إحدى وثلاثين ومائتين ثنا وكيع في سنة خمس وتسعين ومائة قال ثنا سفيان في مجلس الأعمش منذ خمسين سنة ثنا عمرو بن الجملي في زمن خالد عن عبد الله بن الحارث المكتب عن قيس بن طلق الحنفي عن بن عباس أن النبي صلى الله عليه وسلم كان يقول في دعائه رب أعني ولا تعن علي وانصرني ولا تنصر علي وامكر لي ولا تمكر علي واهدني ويسر الهدي لي وانصرني على من بغى علي رب اجعلني لك شكارا لك ذكارا لك رهابا لك مطيعا إليك مخبتا إليك أواها منيبا رب تقبل توبتي واغسل حوبتي وأجب دعوتي واهد قلبي وسدد لساني وثبت حجتي واسلل سخيمة قلبي قال أبو الحسن الطنافسي قلت لوكيع أقوله في قنوت الوتر قال نعم


002-أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها ما عندي ما أعطيك فرجعت فأتاها بعد ذلك فقال الذي سألت أحب إليك

أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها ما عندي ما أعطيك فرجعت فأتاها بعد ذلك فقال الذي سألت أحب إليك أو ما هو خير منه فقال لها علي قولي لا بل ما هو خير منه فقالت فقال قولي اللهم رب السماوات السبع ورب العرش العظيم ربنا ورب كل شيء منزل التوراة والإنجيل والقرآن العظيم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن أبي عبيدة ثنا أبي عن الأعمش عن أبي صالح عن أبي هريرة قال أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها ما عندي ما أعطيك فرجعت فأتاها بعد ذلك فقال الذي سألت أحب إليك أو ما هو خير منه فقال لها علي قولي لا بل ما هو خير منه فقالت فقال قولي اللهم رب السماوات السبع ورب العرش العظيم ربنا ورب كل شيء منزل التوراة والإنجيل والقرآن العظيم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر


003-اللهم إني أسألك الهدى والتقى والعفاف والغنى

اللهم إني أسألك الهدى والتقى والعفاف والغنى

حدثنا يعقوب بن إبراهيم الدورقي ومحمد بن بشار قالا ثنا عبد الرحمن بن مهدي ثنا سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم أنه كان يقول اللهم إني أسألك الهدى والتقى والعفاف والغنى


004-اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علما والحمد لله على كل حال وأعوذ بالله من عذاب النار

اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علما والحمد لله على كل حال وأعوذ بالله من عذاب النار

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير عن موسى بن عبيدة عن محمد بن ثابت عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يقول اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علما والحمد لله على كل حال وأعوذ بالله من عذاب النار


005-كان رسول الله صلى الله عليه وسلم يكثر أن يقول اللهم ثبت قلبي على دينك فقال رجل يا رسول الله تخاف علينا وقد آمنا بك

كان رسول الله صلى الله عليه وسلم يكثر أن يقول اللهم ثبت قلبي على دينك فقال رجل يا رسول الله تخاف علينا وقد آمنا بك وصدقناك بما جئت به فقال إن القلوب بين إصبعين من أصابع الرحمن سبحانه وتعلى يقلبها وأشار الأعمش بإصبعيه

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا الأعمش عن يزيد الرقاشي عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يكثر أن يقول اللهم ثبت قلبي على دينك فقال رجل يا رسول الله تخاف علينا وقد آمنا بك وصدقناك بما جئت به فقال إن القلوب بين إصبعين من أصابع الرحمن سبحانه وتعلى يقلبها وأشار الأعمش بإصبعيه


006-علمني دعاء أدعو به في صلاتي قال قل اللهم أني ظلمت نفسي ظلما كثيرا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك

علمني دعاء أدعو به في صلاتي قال قل اللهم أني ظلمت نفسي ظلما كثيرا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم

حدثنا محمد بن رمح ثنا الليث بن سعد عن يزيد بن أبي حبيب عن أبي الخير عن عبد الله بن عمرو بن العاص عن أبي بكر الصديق أنه قال لرسول الله صلى الله عليه وسلم علمني دعاء أدعو به في صلاتي قال قل اللهم أني ظلمت نفسي ظلما كثيرا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم


007-خرج علينا رسول الله صلى الله عليه وسلم وهو متكئ??? على عصا فلما رأيناه قمنا فقال لا تفعلوا كما يفعل أهل فارس بعظمائها

خرج علينا رسول الله صلى الله عليه وسلم وهو متكئ??? على عصا فلما رأيناه قمنا فقال لا تفعلوا كما يفعل أهل فارس بعظمائها قلنا يا رسول الله لو دعوت الله لنا قال اللهم اغفر لنا وارحمنا وارض عنا وتقبل منا وأدخلنا الجنة ونجنا من النار وأصلح لنا شأننا كله قال فكأنما أحببنا أن يزيدنا فقال أو ليس قد جمعت لكم الأمر

حدثنا علي بن محمد ثنا وكيع عن مسعر عن أبي مرزوق عن أبي وائل عن أبي أمامة الباهلي قال خرج علينا رسول الله صلى الله عليه وسلم وهو متكئ??? على عصا فلما رأيناه قمنا فقال لا تفعلوا كما يفعل أهل فارس بعظمائها قلنا يا رسول الله لو دعوت الله لنا قال اللهم اغفر لنا وارحمنا وارض عنا وتقبل منا وأدخلنا الجنة ونجنا من النار وأصلح لنا شأننا كله قال فكأنما أحببنا أن يزيدنا فقال أو ليس قد جمعت لكم الأمر


008-اللهم إني أعوذ بك من الأربع من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعاء لا يسمع

اللهم إني أعوذ بك من الأربع من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعاء لا يسمع

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن سعيد بن أبي سعيد المقبري عن أخيه عباد بن أبي سعيد أنه سمع أبا هريرة يقول كان رسول الله صلى الله عليه وسلم يقول اللهم إني أعوذ بك من الأربع من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعاء لا يسمع


001-أن النبي صلى الله عليه وسلم كان يدعو بهؤلاء الكلمات اللهم إني أعوذ بك من فتنة النار وعذاب النار ومن فتنة القبر وعذاب

أن النبي صلى الله عليه وسلم كان يدعو بهؤلاء الكلمات اللهم إني أعوذ بك من فتنة النار وعذاب النار ومن فتنة القبر وعذاب القبر ومن شر فتنة الغنى وشر فتنة الفقر ومن شر فتنة المسيح الدجال اللهم اغسل خطاياي بماء الثلج والبرد ونق قلبي من الخطايا كما نقيت الثوب الأبيض من الدنس وباعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم إني أعوذ بك من الكسل والهرم والمأثم والمغرم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ح وحدثنا علي بن محمد ثنا وكيع جميعا عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كان يدعو بهؤلاء الكلمات اللهم إني أعوذ بك من فتنة النار وعذاب النار ومن فتنة القبر وعذاب القبر ومن شر فتنة الغنى وشر فتنة الفقر ومن شر فتنة المسيح الدجال اللهم اغسل خطاياي بماء الثلج والبرد ونق قلبي من الخطايا كما نقيت الثوب الأبيض من الدنس وباعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم إني أعوذ بك من الكسل والهرم والمأثم والمغرم


002-كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل

كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن حصين عن هلال عن فروة بن نوفل قال سألت عائشة عن دعاء كان يدعو به رسول الله صلى الله عليه وسلم فقالت كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل


003-كان رسول الله صلى الله عليه وسلم يعلمنا هذا الدعاء كما يعلمنا السورة من القرآن اللهم إني أعوذ بك من عذاب جهنم وأعوذ بك

كان رسول الله صلى الله عليه وسلم يعلمنا هذا الدعاء كما يعلمنا السورة من القرآن اللهم إني أعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات

حدثنا إبراهيم بن المنذر الحزام ثنا بكر بن سليم حدثني حميد الخراط عن كريب مولى بن عباس عن بن عباس قال كان رسول الله صلى الله عليه وسلم يعلمنا هذا الدعاء كما يعلمنا السورة من القرآن اللهم إني أعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات


004-فقدت رسول الله صلى الله عليه وسلم ذات ليلة من فراشه فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو

فقدت رسول الله صلى الله عليه وسلم ذات ليلة من فراشه فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللهم إني أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة ثنا عبيد الله بن عمر عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة عن عائشة قالت فقدت رسول الله صلى الله عليه وسلم ذات ليلة من فراشه فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللهم إني أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك


005-تعوذوا بالله من الفقر والقلة والذلة وأن تظلم أو تظلم

تعوذوا بالله من الفقر والقلة والذلة وأن تظلم أو تظلم

حدثنا أبو بكر ثنا محمد بن مصعب عن الأوزاعي عن إسحاق بن عبد الله عن جعفر بن عياض عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تعوذوا بالله من الفقر والقلة والذلة وأن تظلم أو تظلم


006-سلوا الله علما نافعا وتعوذوا بالله من علم لا ينفع

سلوا الله علما نافعا وتعوذوا بالله من علم لا ينفع

حدثنا علي بن محمد ثنا وكيع عن أسامة بن زيد عن محمد بن المنكدر عن جابر قال قال رسول الله صلى الله عليه وسلم سلوا الله علما نافعا وتعوذوا بالله من علم لا ينفع


007-أن النبي صلى الله عليه وسلم كان يتعوذ من الجبن والبخل وأرذل العمر وعذاب القبر وفتنة الصدر قال وكيع يعني الرجل يموت على

أن النبي صلى الله عليه وسلم كان يتعوذ من الجبن والبخل وأرذل العمر وعذاب القبر وفتنة الصدر قال وكيع يعني الرجل يموت على فتنة لا يستغفر الله منها

حدثنا علي بن محمد ثنا وكيع عن إسرائيل عن أبي إسحاق عن عمرو بن ميمون عن عمر أن النبي صلى الله عليه وسلم كان يتعوذ من الجبن والبخل وأرذل العمر وعذاب القبر وفتنة الصدر قال وكيع يعني الرجل يموت على فتنة لا يستغفر الله منها


001-سمع النبي صلى الله عليه وسلم وقد أتاه رجل فقال يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني

سمع النبي صلى الله عليه وسلم وقد أتاه رجل فقال يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني وارزقني وجمع أصابعه الأربع إلا الإبهام فإن هؤلاء يجمعن لك دينك ودنياك

حدثنا أبو بكر ثنا يزيد بن هارون أنبأنا أبو مالك سعد بن طارق عن أبيه أنه سمع النبي صلى الله عليه وسلم وقد أتاه رجل فقال يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني وارزقني وجمع أصابعه الأربع إلا الإبهام فإن هؤلاء يجمعن لك دينك ودنياك


002-أن رسول الله صلى الله عليه وسلم علمها هذا الدعاء اللهم إني أسألك من الخير كله عاجله وآجله ما علمت منه وما لم أعلم وأعوذ

أن رسول الله صلى الله عليه وسلم علمها هذا الدعاء اللهم إني أسألك من الخير كله عاجله وآجله ما علمت منه وما لم أعلم وأعوذ بك من الشر كله عاجله وآجله ما علمت منه وما لم أعلم اللهم إني أسألك من خير ما سألك عبدك ونبيك وأعوذ بك من شر ما عاذ به عبدك ونبيك اللهم إني أسألك الجنة وما قرب إليها من قول أو عمل وأعوذ بك من النار وما قرب إليها من قول أو عمل وأسألك أن تجعل كل قضاء قضيته لي خيرا

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا حماد بن سلمة أخبرني جبر بن حبيب عن أم كلثوم بنت أبي بكر عن عائشة أن رسول الله صلى الله عليه وسلم علمها هذا الدعاء اللهم إني أسألك من الخير كله عاجله وآجله ما علمت منه وما لم أعلم وأعوذ بك من الشر كله عاجله وآجله ما علمت منه وما لم أعلم اللهم إني أسألك من خير ما سألك عبدك ونبيك وأعوذ بك من شر ما عاذ به عبدك ونبيك اللهم إني أسألك الجنة وما قرب إليها من قول أو عمل وأعوذ بك من النار وما قرب إليها من قول أو عمل وأسألك أن تجعل كل قضاء قضيته لي خيرا


003-ما تقول في الصلاة قال أتشهد ثم أسأل الله الجنة وأعوذ به من النار أما والله ما أحسن دندنتك ولا دندنة معاذ قال حولها

ما تقول في الصلاة قال أتشهد ثم أسأل الله الجنة وأعوذ به من النار أما والله ما أحسن دندنتك ولا دندنة معاذ قال حولها ندندن

حدثنا يوسف بن موسى القطان ثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لرجل ما تقول في الصلاة قال أتشهد ثم أسأل الله الجنة وأعوذ به من النار أما والله ما أحسن دندنتك ولا دندنة معاذ قال حولها ندندن


001-أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله أي الدعاء أفضل قال سل ربك العفو والعافية في الدنيا والآخرة ثم أتاه

أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله أي الدعاء أفضل قال سل ربك العفو والعافية في الدنيا والآخرة ثم أتاه في اليوم الثاني فقال يا رسول الله أي الدعاء أفضل قال سل ربك العفو والعافية في الدنيا والآخرة ثم أتاه في اليوم الثالث فقال يا نبي الله أي الدعاء أفضل قال سل ربك العفو والعافية في الدنيا والآخرة فإذا أعطيت العفو والعافية في الدنيا والآخرة فقد أفلحت

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن أبي فديك أخبرني سلمة بن وردان عن أنس بن مالك قال أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله أي الدعاء أفضل قال سل ربك العفو والعافية في الدنيا والآخرة ثم أتاه في اليوم الثاني فقال يا رسول الله أي الدعاء أفضل قال سل ربك العفو والعافية في الدنيا والآخرة ثم أتاه في اليوم الثالث فقال يا نبي الله أي الدعاء أفضل قال سل ربك العفو والعافية في الدنيا والآخرة فإذا أعطيت العفو والعافية في الدنيا والآخرة فقد أفلحت


002-قام رسول الله صلى الله عليه وسلم في مقامي هذا عام الأول ثم بكى أبو بكر ثم قال عليكم بالصدق فإنه مع البر وهما في الجنة

قام رسول الله صلى الله عليه وسلم في مقامي هذا عام الأول ثم بكى أبو بكر ثم قال عليكم بالصدق فإنه مع البر وهما في الجنة وإياكم والكذب فإنه مع الفجور وهما في النار وسلوا الله المعافاة فإنه لم يؤت أحد بعد اليقين خيرا من المعافاة ولا تحاسدوا ولا تباغضوا ولا تقاطعوا ولا تدابروا وكونوا عباد الله إخوانا

حدثنا أبو بكر وعلي بن محمد قالا ثنا عبيد بن سعيد قال سمعت شعبة عن يزيد بن خمير قال سمعت سليم بن عامر يحدث عن أوسط بن إسماعيل البجلي أنه سمع أبا بكر حين قبض النبي صلى الله عليه وسلم يقول قام رسول الله صلى الله عليه وسلم في مقامي هذا عام الأول ثم بكى أبو بكر ثم قال عليكم بالصدق فإنه مع البر وهما في الجنة وإياكم والكذب فإنه مع الفجور وهما في النار وسلوا الله المعافاة فإنه لم يؤت أحد بعد اليقين خيرا من المعافاة ولا تحاسدوا ولا تباغضوا ولا تقاطعوا ولا تدابروا وكونوا عباد الله إخوانا


003-يا رسول الله أرأيت إن وافقت ليلة القدر ما أدعو قال تقولين اللهم إنك عفو تحب العفو فاعف عني

يا رسول الله أرأيت إن وافقت ليلة القدر ما أدعو قال تقولين اللهم إنك عفو تحب العفو فاعف عني

حدثنا علي بن محمد ثنا وكيع عن كهمس بن الحسن عن عبد الله بن بريدة عن عائشة أنها قالت يا رسول الله أرأيت إن وافقت ليلة القدر ما أدعو قال تقولين اللهم إنك عفو تحب العفو فاعف عني


004-ما من دعوة يدعو بها العبد أفضل من اللهم إني أسألك المعافاة في الدنيا والآخرة

ما من دعوة يدعو بها العبد أفضل من اللهم إني أسألك المعافاة في الدنيا والآخرة

حدثنا علي بن محمد ثنا وكيع عن هشام صاحب الدستوائي عن قتادة عن العلاء بن زياد العدوي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من دعوة يدعو بها العبد أفضل من اللهم إني أسألك المعافاة في الدنيا والآخرة


001-يرحمنا الله وأخا عاد

يرحمنا الله وأخا عاد

حدثنا الحسن بن علي الخلال ثنا زيد بن الحباب ثنا سفيان عن أبي إسحاق عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم يرحمنا الله وأخا عاد


001-يستجاب لأحدكم ما لم يعجل قيل وكيف يعجل يا رسول الله قال يقول قد دعوت الله فلم يستجب الله لي

يستجاب لأحدكم ما لم يعجل قيل وكيف يعجل يا رسول الله قال يقول قد دعوت الله فلم يستجب الله لي

حدثنا علي بن محمد ثنا إسحاق بن سليمان عن مالك بن أنس عن الزهري عن أبي عبيد مولى عبد الرحمن بن عوف عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يستجاب لأحدكم ما لم يعجل قيل وكيف يعجل يا رسول الله قال يقول قد دعوت الله فلم يستجب الله لي


001-لا يقولن أحدكم اللهم اغفر لي إن شئت وليعزم في المسألة فإن الله لا مكره له

لا يقولن أحدكم اللهم اغفر لي إن شئت وليعزم في المسألة فإن الله لا مكره له

حدثنا أبو بكر ثنا عبد الله بن إدريس عن بن عجلان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يقولن أحدكم اللهم اغفر لي إن شئت وليعزم في المسألة فإن الله لا مكره له


001-اسم الله الأعظم في هاتين الآيتين { وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم } وفاتحة سورة آل عمران

اسم الله الأعظم في هاتين الآيتين { وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم } وفاتحة سورة آل عمران

حدثنا أبو بكر ثنا عيسى بن يونس عن عبد الله بن أبي زياد عن شهر بن حوشب عن أسماء بنت يزيد قالت قال رسول الله صلى الله عليه وسلم اسم الله الأعظم في هاتين الآيتين " وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم " وفاتحة سورة آل عمران


002-اسم الله الأعظم الذي إذا دعي به أجاب في سور ثلاث البقرة وآل عمران وطه

اسم الله الأعظم الذي إذا دعي به أجاب في سور ثلاث البقرة وآل عمران وطه

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا عمرو بن أبي سلمة عن عبد الله بن العلاء عن القاسم قال اسم الله الأعظم الذي إذا دعي به أجاب في سور ثلاث البقرة وآل عمران وطه


003-نحوه

نحوه

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا عمرو بن أبي سلمة قال ذكرت ذلك لعيسى بن موسى فحدثني أنه سمع غيلان بن أنس يحدث عن القاسم عن أبي أمامة عن النبي صلى الله عليه وسلم نحوه


004-سمع النبي صلى الله عليه وسلم رجلا يقول اللهم إني أسألك بأنك أنت الله الأحد الصمد الذي لم يلد ولم يولد ولم يكن له كفوا

سمع النبي صلى الله عليه وسلم رجلا يقول اللهم إني أسألك بأنك أنت الله الأحد الصمد الذي لم يلد ولم يولد ولم يكن له كفوا أحد فقال رسول الله صلى الله عليه وسلم لقد سأل الله باسمه الأعظم الذي إذا سئل به أعطى وإذا دعي به أجاب

حدثنا علي بن محمد ثنا وكيع عن مالك بن مغول أنه سمعه من عبد الله بن بريدة عن أبيه قال سمع النبي صلى الله عليه وسلم رجلا يقول اللهم إني أسألك بأنك أنت الله الأحد الصمد الذي لم يلد ولم يولد ولم يكن له كفوا أحد فقال رسول الله صلى الله عليه وسلم لقد سأل الله باسمه الأعظم الذي إذا سئل به أعطى وإذا دعي به أجاب


005-سمع النبي صلى الله عليه وسلم رجلا يقول اللهم إني أسألك بأن لك الحمد لا إله إلا أنت وحدك لا شريك لك المنان بديع السماوات

سمع النبي صلى الله عليه وسلم رجلا يقول اللهم إني أسألك بأن لك الحمد لا إله إلا أنت وحدك لا شريك لك المنان بديع السماوات والأرض ذو الجلال والإكرام فقال لقد سأل الله باسمه الأعظم الذي إذا سئل به أعطى وإذا دعي به أجاب

حدثنا علي بن محمد ثنا وكيع ثنا أبو خزيمة عن أنس بن سيرين عن أنس بن مالك قال سمع النبي صلى الله عليه وسلم رجلا يقول اللهم إني أسألك بأن لك الحمد لا إله إلا أنت وحدك لا شريك لك المنان بديع السماوات والأرض ذو الجلال والإكرام فقال لقد سأل الله باسمه الأعظم الذي إذا سئل به أعطى وإذا دعي به أجاب


006-سمعت رسول الله صلى الله عليه وسلم يقول اللهم إني أسألك باسمك الطاهر الطيب المبارك الأحب إليك الذي إذا دعيت به أجبت وإذا

سمعت رسول الله صلى الله عليه وسلم يقول اللهم إني أسألك باسمك الطاهر الطيب المبارك الأحب إليك الذي إذا دعيت به أجبت وإذا سئلت به أعطيت وإذا استرحمت به رحمت وإذا استفرجت به فرجت قالت وقال ذات يوم يا عائشة هل علمت أن الله قد دلني على الاسم الذي إذا دعي به أجاب قالت فقلت يا رسول الله بأبي أنت وأمي فعلمنيه قال إنه لا ينبغي لك يا عائشة قالت فتنحيت وجلست ساعة ثم قمت فقبلت رأسه ثم قلت يا رسول الله علمنيه قال إنه لا ينبغي لك يا عائشة أن أعلمك إنه لا ينبغي لك أن تسألي به شيئا من الدنيا قالت فقمت فتوضأت ثم صليت ركعتين ثم قلت اللهم إني أدعوك الله وأدعوك الرحمن وأدعوك البر الرحيم وأدعوك بأسمائك الحسنى كلها ما علمت منها وما لم أعلم أن تغفر لي وترحمني قال فاستضحك رسول الله صلى الله عليه وسلم ثم قال إنه لفي الأسماء التي دعوت بها

حدثنا أبو يوسف الصيدلاني محمد بن أحمد الرقي ثنا محمد بن سلمة عن الفزاري عن أبي شيبة عن عبد الله بن عكيم الجهني عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول اللهم إني أسألك باسمك الطاهر الطيب المبارك الأحب إليك الذي إذا دعيت به أجبت وإذا سئلت به أعطيت وإذا استرحمت به رحمت وإذا استفرجت به فرجت قالت وقال ذات يوم يا عائشة هل علمت أن الله قد دلني على الاسم الذي إذا دعي به أجاب قالت فقلت يا رسول الله بأبي أنت وأمي فعلمنيه قال إنه لا ينبغي لك يا عائشة قالت فتنحيت وجلست ساعة ثم قمت فقبلت رأسه ثم قلت يا رسول الله علمنيه قال إنه لا ينبغي لك يا عائشة أن أعلمك إنه لا ينبغي لك أن تسألي به شيئا من الدنيا قالت فقمت فتوضأت ثم صليت ركعتين ثم قلت اللهم إني أدعوك الله وأدعوك الرحمن وأدعوك البر الرحيم وأدعوك بأسمائك الحسنى كلها ما علمت منها وما لم أعلم أن تغفر لي وترحمني قال فاستضحك رسول الله صلى الله عليه وسلم ثم قال إنه لفي الأسماء التي دعوت بها


001-إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة

إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة

حدثنا أبو بكر بن أبي شيبة ثنا عبدة بن سليمان عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة


002-إن لله تسعة وتسعين اسما مائة إلا واحدا إنه وتر يحب الوتر من حفظها دخل الجنة وهي الله الواحد الصمد الأول الآخر الظاهر

إن لله تسعة وتسعين اسما مائة إلا واحدا إنه وتر يحب الوتر من حفظها دخل الجنة وهي الله الواحد الصمد الأول الآخر الظاهر الباطن الخالق البارئ المصور الملك الحق السلام المؤمن المهيمن العزيز الجبار المتكبر الرحمن الرحيم اللطيف الخبير السميع البصير العليم العظيم البار المتعال الجليل الجميل الحي القيوم القادر القاهر العلي الحكيم القريب المجيب الغني الوهاب الودود الشكور الماجد الواجد الوالي الراشد العفو الغفور الحليم الكريم التواب الرب المجيد الولي الشهيد المبين البرهان الرءوف الرحيم المبدي المعيد الباعث الوارث القوي الشديد الضار النافع الباقي الواقي الخافض الرافع القابض الباسط المعز المذل المقسط الرزاق ذو القوة المتين القائم الدائم الحافظ الوكيل الفاطر السامع المعطي المحيي المميت المانع الجامع الهادي الكافي الأبد العالم الصادق النور المنير التام القديم الوتر الأحد الصمد الذي لم يلد ولم يولد ولم يكن له كفوا أحد قال زهير فبلغنا من غير واحد من أهل العلم أن أولها يفتح بقول لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير لا إله إلا الله له الأسماء الحسنى

حدثنا هشام بن عمار ثنا عبد الملك بن محمد الصنعاني ثنا أبو المنذر زهير بن محمد التميمي ثنا موسى بن عقبة حدثني عبد الرحمن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن لله تسعة وتسعين اسما مائة إلا واحدا إنه وتر يحب الوتر من حفظها دخل الجنة وهي الله الواحد الصمد الأول الآخر الظاهر الباطن الخالق البارئ المصور الملك الحق السلام المؤمن المهيمن العزيز الجبار المتكبر الرحمن الرحيم اللطيف الخبير السميع البصير العليم العظيم البار المتعال الجليل الجميل الحي القيوم القادر القاهر العلي الحكيم القريب المجيب الغني الوهاب الودود الشكور الماجد الواجد الوالي الراشد العفو الغفور الحليم الكريم التواب الرب المجيد الولي الشهيد المبين البرهان الرءوف الرحيم المبدي المعيد الباعث الوارث القوي الشديد الضار النافع الباقي الواقي الخافض الرافع القابض الباسط المعز المذل المقسط الرزاق ذو القوة المتين القائم الدائم الحافظ الوكيل الفاطر السامع المعطي المحيي المميت المانع الجامع الهادي الكافي الأبد العالم الصادق النور المنير التام القديم الوتر الأحد الصمد الذي لم يلد ولم يولد ولم يكن له كفوا أحد قال زهير فبلغنا من غير واحد من أهل العلم أن أولها يفتح بقول لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير لا إله إلا الله له الأسماء الحسنى


001-ثلاث دعوات يستجاب لهن لا شك فيهن دعوة المظلوم ودعوة المسافر ودعوة الوالد لولده

ثلاث دعوات يستجاب لهن لا شك فيهن دعوة المظلوم ودعوة المسافر ودعوة الوالد لولده

حدثنا أبو بكر ثنا عبد الله بن بكر السهمي عن هشام الدستوائي عن يحيى بن أبي كثير عن أبي جعفر عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاث دعوات يستجاب لهن لا شك فيهن دعوة المظلوم ودعوة المسافر ودعوة الوالد لولده


002-دعاء الوالد يفضي إلى الحجاب

دعاء الوالد يفضي إلى الحجاب

حدثنا محمد بن يحيى ثنا أبو سلمة حدثتنا حبابة ابنة عجلان عن أمها أم حفص عن صفية بنت جرير عن أم حكيم بنت وداع الخزاعية قالت سمعت رسول الله صلى الله عليه وسلم يقول دعاء الوالد يفضي إلى الحجاب


001-اللهم إني أسألك القصر الأبيض عن يمين الجنة إذا دخلتها فقال أي بني سل الله الجنة وعذ به من النار فإني سمعت رسول الله صلى

اللهم إني أسألك القصر الأبيض عن يمين الجنة إذا دخلتها فقال أي بني سل الله الجنة وعذ به من النار فإني سمعت رسول الله صلى الله عليه وسلم يقول سيكون قوم يعتدون في الدعاء

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا حماد بن سلمة أنبأنا سعيد الجريري عن أبي نعامة أن عبد الله بن مغفل سمع ابنه يقول اللهم إني أسألك القصر الأبيض عن يمين الجنة إذا دخلتها فقال أي بني سل الله الجنة وعذ به من النار فإني سمعت رسول الله صلى الله عليه وسلم يقول سيكون قوم يعتدون في الدعاء


001-إن ربكم حي كريم يستحيي من عبده أن يرفع إليه يديه فيردهما صفرا أو قال خائبتين

إن ربكم حي كريم يستحيي من عبده أن يرفع إليه يديه فيردهما صفرا أو قال خائبتين

حدثنا أبو بشر بكر بن خلف ثنا بن أبي عدي عن جعفر بن ميمون عن أبي عثمان عن سلمان عن النبي صلى الله عليه وسلم قال إن ربكم حي كريم يستحيي من عبده أن يرفع إليه يديه فيردهما صفرا أو قال خائبتين


002-إذا دعوت الله فادع ببطون كفيك ولا تدع بظهورهما فإذا فرغت فامسح بهما وجهك

إذا دعوت الله فادع ببطون كفيك ولا تدع بظهورهما فإذا فرغت فامسح بهما وجهك

حدثنا محمد بن الصباح ثنا عائذ بن حبيب عن صالح بن حسان عن محمد بن كعب القرظي عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا دعوت الله فادع ببطون كفيك ولا تدع بظهورهما فإذا فرغت فامسح بهما وجهك


001-من قال حين يصبح لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كان له عدل رقبة من ولد إسماعيل

من قال حين يصبح لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كان له عدل رقبة من ولد إسماعيل وحط عنه عشر خطيئات ورفع له عشر درجات وكان في حرز من الشيطان حتى يمسي وإذا أمسى فمثل ذلك حتى يصبح قال فرأي رجل رسول الله صلى الله عليه وسلم فيما يرى النائم فقال يا رسول الله إن أبا عياش يروي عنك كذا وكذا فقال صدق أبو عياش

حدثنا أبو بكر ثنا الحسن بن موسى ثنا حماد بن سلمة عن سهيل بن أبي صالح عن أبيه عن أبي عياش الزرقي قال قال رسول الله صلى الله عليه وسلم من قال حين يصبح لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كان له عدل رقبة من ولد إسماعيل وحط عنه عشر خطيئات ورفع له عشر درجات وكان في حرز من الشيطان حتى يمسي وإذا أمسى فمثل ذلك حتى يصبح قال فرأي رجل رسول الله صلى الله عليه وسلم فيما يرى النائم فقال يا رسول الله إن أبا عياش يروي عنك كذا وكذا فقال صدق أبو عياش


002-إذا أصبحتم فقولوا اللهم بك أصبحنا وبك أمسينا وبك نحيى وبك نموت وإذا أمسيتم فقولوا اللهم بك أمسينا وبك أصبحنا وبك نحيى

إذا أصبحتم فقولوا اللهم بك أصبحنا وبك أمسينا وبك نحيى وبك نموت وإذا أمسيتم فقولوا اللهم بك أمسينا وبك أصبحنا وبك نحيى وبك نموت وإليك المصير

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن أبي حازم عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أصبحتم فقولوا اللهم بك أصبحنا وبك أمسينا وبك نحيى وبك نموت وإذا أمسيتم فقولوا اللهم بك أمسينا وبك أصبحنا وبك نحيى وبك نموت وإليك المصير


003-ما من عبد يقول في صباح كل يوم ومساء كل ليلة بسم الله الذي لا يضر مع اسمه شيء في الأرض ولا في السماء وهو السميع العليم

ما من عبد يقول في صباح كل يوم ومساء كل ليلة بسم الله الذي لا يضر مع اسمه شيء في الأرض ولا في السماء وهو السميع العليم ثلاث مرات فيضره شيء قال وكان أبان قد أصابه طرف من الفالج فجعل الرجل ينظر إليه فقال له أبان ما تنظر إلي أما إن الحديث كما قد حدثتك ولكني لم أقله يومئذ ليمضي الله على قدره

حدثنا محمد بن بشار ثنا أبو داود ثنا بن أبي الزناد عن أبيه عن أبان بن عثمان قال سمعت عثمان بن عفان يقول سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يقول في صباح كل يوم ومساء كل ليلة بسم الله الذي لا يضر مع اسمه شيء في الأرض ولا في السماء وهو السميع العليم ثلاث مرات فيضره شيء قال وكان أبان قد أصابه طرف من الفالج فجعل الرجل ينظر إليه فقال له أبان ما تنظر إلي أما إن الحديث كما قد حدثتك ولكني لم أقله يومئذ ليمضي الله على قدره


004-ما من مسلم أو إنسان أو عبد يقول حين يمسي وحين يصبح رضيت بالله ربا وبالإسلام دينا وبمحمد نبيا إلا كان حقا على الله أن

ما من مسلم أو إنسان أو عبد يقول حين يمسي وحين يصبح رضيت بالله ربا وبالإسلام دينا وبمحمد نبيا إلا كان حقا على الله أن يرضيه يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا مسعر حدثنا أبو عقيل عن سابق عن أبي سلام خادم النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال ما من مسلم أو إنسان أو عبد يقول حين يمسي وحين يصبح رضيت بالله ربا وبالإسلام دينا وبمحمد نبيا إلا كان حقا على الله أن يرضيه يوم القيامة


005-لم يكن رسول الله صلى الله عليه وسلم يدع هؤلاء الدعوات حين يمسي وحين يصبح اللهم إني أسألك العفو والعافية في الدنيا

لم يكن رسول الله صلى الله عليه وسلم يدع هؤلاء الدعوات حين يمسي وحين يصبح اللهم إني أسألك العفو والعافية في الدنيا والآخرة اللهم أسألك العفو والعافية في ديني ودنياي وأهلي ومالي اللهم استر عوراتي وآمن روعاتي واحفظني من بين يدي ومن خلفي وعن يميني وعن شمالي ومن فوقي وأعوذ بك أن أغتال من تحتي قال وكيع يعني الخسف

حدثنا علي بن محمد الطنافسي ثنا وكيع ثنا عبادة بن مسلم ثنا جبير بن أبي سليمان بن جبير بن مطعم قال سمعت بن عمر يقول لم يكن رسول الله صلى الله عليه وسلم يدع هؤلاء الدعوات حين يمسي وحين يصبح اللهم إني أسألك العفو والعافية في الدنيا والآخرة اللهم أسألك العفو والعافية في ديني ودنياي وأهلي ومالي اللهم استر عوراتي وآمن روعاتي واحفظني من بين يدي ومن خلفي وعن يميني وعن شمالي ومن فوقي وأعوذ بك أن أغتال من تحتي قال وكيع يعني الخسف


006-اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك وأبوء

اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك وأبوء بذنبي فاغفر لي فإنه لا يغفر الذنوب إلا أنت قال قال رسول الله صلى الله عليه وسلم من قالها في يومه وليلته فمات في ذلك اليوم أو تلك الليلة دخل الجنة إن شاء الله

حدثنا علي بن محمد ثنا إبراهيم بن عيينة ثنا الوليد بن ثعلبة عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك وأبوء بذنبي فاغفر لي فإنه لا يغفر الذنوب إلا أنت قال قال رسول الله صلى الله عليه وسلم من قالها في يومه وليلته فمات في ذلك اليوم أو تلك الليلة دخل الجنة إن شاء الله


001-إذا أوى إلى فراشه اللهم رب السماوات والأرض ورب كل شيء فالق الحب والنوى منزل التوراة والإنجيل والقرآن العظيم أعوذ بك من

إذا أوى إلى فراشه اللهم رب السماوات والأرض ورب كل شيء فالق الحب والنوى منزل التوراة والإنجيل والقرآن العظيم أعوذ بك من شر كل دابة أنت آخذ بناصيتها أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عني الدين وأغنني من الفقر

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا عبد العزيز بن المختار ثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقول إذا أوى إلى فراشه اللهم رب السماوات والأرض ورب كل شيء فالق الحب والنوى منزل التوراة والإنجيل والقرآن العظيم أعوذ بك من شر كل دابة أنت آخذ بناصيتها أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عني الدين وأغنني من الفقر


002-إذا أراد أحدكم أن يضطجع على فراشه فلينزع داخله إزاره ثم لينفض بها فراشه فإنه لا يدري ما خلفه عليه ثم ليضطجع على شقه

إذا أراد أحدكم أن يضطجع على فراشه فلينزع داخله إزاره ثم لينفض بها فراشه فإنه لا يدري ما خلفه عليه ثم ليضطجع على شقه الأيمن ثم ليقل رب بك وضعت جنبي وبك أرفعه فإن أمسكت نفسي فارحمها وإن أرسلتها فاحفظها بما حفظت به عبادك الصالحين

حدثنا أبو بكر ثنا عبد الله بن نمير عن عبيد الله عن سعيد بن أبي سعيد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أراد أحدكم أن يضطجع على فراشه فلينزع داخله إزاره ثم لينفض بها فراشه فإنه لا يدري ما خلفه عليه ثم ليضطجع على شقه الأيمن ثم ليقل رب بك وضعت جنبي وبك أرفعه فإن أمسكت نفسي فارحمها وإن أرسلتها فاحفظها بما حفظت به عبادك الصالحين


003-أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه نفث في يديه وقرأ بالمعوذتين ومسح بهما جسده

أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه نفث في يديه وقرأ بالمعوذتين ومسح بهما جسده

حدثنا أبو بكر ثنا يونس بن محمد وسعيد بن شرحبيل أنبأنا الليث بن سعد عن عقيل عن بن شهاب أن عروة بن الزبير أخبره عن عائشة أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه نفث في يديه وقرأ بالمعوذتين ومسح بهما جسده


004-إذا أخذت مضجعك أو أويت إلى فراشك فقل اللهم أسلمت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة ورهبة إليك لا ملجأ ولا

إذا أخذت مضجعك أو أويت إلى فراشك فقل اللهم أسلمت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة ورهبة إليك لا ملجأ ولا منجأ منك إلا إليك آمنت بكتابك الذي أنزلت ونبيك الذي أرسلت فإن مت من ليلتك مت على الفطرة وإن أصبحت أصبحت وقد أصبت خيرا كثيرا

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي إسحاق عن البراء بن عازب أن النبي صلى الله عليه وسلم قال لرجل إذا أخذت مضجعك أو أويت إلى فراشك فقل اللهم أسلمت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة ورهبة إليك لا ملجأ ولا منجأ منك إلا إليك آمنت بكتابك الذي أنزلت ونبيك الذي أرسلت فإن مت من ليلتك مت على الفطرة وإن أصبحت أصبحت وقد أصبت خيرا كثيرا


005-أن النبي صلى الله عليه وسلم كان إذا أوى إلى فراشه وضع يده يعني اليمني تحت خده ثم قال اللهم قني عذابك يوم تبعث أو تجمع

أن النبي صلى الله عليه وسلم كان إذا أوى إلى فراشه وضع يده يعني اليمني تحت خده ثم قال اللهم قني عذابك يوم تبعث أو تجمع عبادك

حدثنا علي بن محمد ثنا وكيع عن إسرائيل عن إسحاق عن أبي عبيدة عن عبد الله أن النبي صلى الله عليه وسلم كان إذا أوى إلى فراشه وضع يده يعني اليمني تحت خده ثم قال اللهم قني عذابك يوم تبعث أو تجمع عبادك


001-من تعار من الليل فقال حين يستيقظ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير سبحان الله

من تعار من الليل فقال حين يستيقظ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولاحول ولاقوة إلا بالله العلي العظيم ثم دعا رب اغفر لي غفر له قال الوليد أو قال دعا استجيب له فإن قام فتوضأ ثم صلى قبلت صلاته

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي حدثني عمير بن هانئ حدثني جنادة بن أبي أمية عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم من تعار من الليل فقال حين يستيقظ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولاحول ولاقوة إلا بالله العلي العظيم ثم دعا رب اغفر لي غفر له قال الوليد أو قال دعا استجيب له فإن قام فتوضأ ثم صلى قبلت صلاته


002-كان يبيت عند باب رسول الله صلى الله عليه وسلم وكان يسمع رسول الله صلى الله عليه وسلم يقول من الليل سبحان الله رب

كان يبيت عند باب رسول الله صلى الله عليه وسلم وكان يسمع رسول الله صلى الله عليه وسلم يقول من الليل سبحان الله رب العالمين الهوى ثم يقول سبحان الله وبحمده

حدثنا أبو بكر بن أبي شيبة ثنا معاوية بن هشام أنبأنا شيبان عن يحيى عن أبي سلمة أن ربيعة بن كعب الأسلمي أخبره أنه كان يبيت عند باب رسول الله صلى الله عليه وسلم وكان يسمع رسول الله صلى الله عليه وسلم يقول من الليل سبحان الله رب العالمين الهوى ثم يقول سبحان الله وبحمده


003-كان رسول الله صلى الله عليه وسلم إذا انتبه من الليل قال الحمد لله الذي أحيانا بعد ما أماتنا وإليه النشور

كان رسول الله صلى الله عليه وسلم إذا انتبه من الليل قال الحمد لله الذي أحيانا بعد ما أماتنا وإليه النشور

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة قال كان رسول الله صلى الله عليه وسلم إذا انتبه من الليل قال الحمد لله الذي أحيانا بعد ما أماتنا وإليه النشور


004-ما من عبد بات على طهور ثم تعار من الليل فسأل الله شيئا من أمر الدنيا أو من أمر الآخرة إلا أعطاه

ما من عبد بات على طهور ثم تعار من الليل فسأل الله شيئا من أمر الدنيا أو من أمر الآخرة إلا أعطاه

حدثنا علي بن محمد ثنا أبو الحسين عن حماد بن سلمة عن عاصم بن أبي النجود عن شهر بن حوشب عن أبي ظبية عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم ما من عبد بات على طهور ثم تعار من الليل فسأل الله شيئا من أمر الدنيا أو من أمر الآخرة إلا أعطاه


001-علمني رسول الله صلى الله عليه وسلم كلمات أقولهن عند الكرب الله الله ربي لا أشرك به شيئا

علمني رسول الله صلى الله عليه وسلم كلمات أقولهن عند الكرب الله الله ربي لا أشرك به شيئا

حدثنا أبو بكر ثنا محمد بن بشر ح وحدثنا علي بن محمد ثنا وكيع جميعا عن عبد العزيز بن عمر بن عبد العزيز حدثني هلال مولى عمر بن عبد العزيز عن عمر بن عبد العزيز عن عبد الله بن جعفر عن أمه أسماء ابنة عميس قالت علمني رسول الله صلى الله عليه وسلم كلمات أقولهن عند الكرب الله الله ربي لا أشرك به شيئا


002-أن النبي صلى الله عليه وسلم كان يقول عند الكرب لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم سبحان الله رب

أن النبي صلى الله عليه وسلم كان يقول عند الكرب لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم سبحان الله رب السماوات السبع ورب العرش الكريم قال وكيع مرة لا إله إلا الله فيها كلها

حدثنا علي بن محمد ثنا وكيع عن هشام صاحب الدستوائي عن قتادة عن أبي العالية عن بن عباس أن النبي صلى الله عليه وسلم كان يقول عند الكرب لا إله إلا الله الحليم الكريم سبحان الله رب العرش العظيم سبحان الله رب السماوات السبع ورب العرش الكريم قال وكيع مرة لا إله إلا الله فيها كلها


001-أن النبي صلى الله عليه وسلم كان إذا خرج من منزله قال اللهم إني أعوذ بك أن أضل أو أزل أو أظلم أو أظلم أو أجهل أو يجهل

أن النبي صلى الله عليه وسلم كان إذا خرج من منزله قال اللهم إني أعوذ بك أن أضل أو أزل أو أظلم أو أظلم أو أجهل أو يجهل على

حدثنا أبو بكر بن أبي شيبة ثنا عبيدة بن حميد عن منصور عن الشعبي عن أم سلمة أن النبي صلى الله عليه وسلم كان إذا خرج من منزله قال اللهم إني أعوذ بك أن أضل أو أزل أو أظلم أو أظلم أو أجهل أو يجهل على


002-أن النبي صلى الله عليه وسلم كان إذا خرج من بيته قال بسم الله لا حول ولا قوة إلا بالله التكلان على الله

أن النبي صلى الله عليه وسلم كان إذا خرج من بيته قال بسم الله لا حول ولا قوة إلا بالله التكلان على الله

حدثنا يعقوب بن حميد بن كاسب ثنا حاتم بن إسماعيل عن عبد الله بن حسين عن عطاء بن يسار عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا خرج من بيته قال بسم الله لا حول ولا قوة إلا بالله التكلان على الله


003-إذا خرج الرجل من باب بيته أو من باب داره كان معه ملكان موكلان به فإذا قال بسم الله قالا هديت وإذا قال لا حول ولا قوة

إذا خرج الرجل من باب بيته أو من باب داره كان معه ملكان موكلان به فإذا قال بسم الله قالا هديت وإذا قال لا حول ولا قوة إلا بالله قالا وقيت وإذا قال توكلت على الله قالا كفيت قال فيلقاه قريناه فيقولان ماذا تريدان من رجل قد هدي وكفي ووقي

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا بن أبي فديك حدثني هارون بن هارون عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا خرج الرجل من باب بيته أو من باب داره كان معه ملكان موكلان به فإذا قال بسم الله قالا هديت وإذا قال لا حول ولا قوة إلا بالله قالا وقيت وإذا قال توكلت على الله قالا كفيت قال فيلقاه قريناه فيقولان ماذا تريدان من رجل قد هدي وكفي ووقي


001-إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل ولم يذكر الله عند دخوله قال

إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل ولم يذكر الله عند دخوله قال الشيطان أدركتم المبيت فإذا لم يذكر الله عند طعامه قال أدركتم المبيت والعشاء

حدثنا أبو بشر بكر بن خلف ثنا أبو عاصم عن بن جريج أخبرني أبو الزبير عن جابر بن عبد الله أنه سمع النبي صلى الله عليه وسلم يقول إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل ولم يذكر الله عند دخوله قال الشيطان أدركتم المبيت فإذا لم يذكر الله عند طعامه قال أدركتم المبيت والعشاء


001-وقال عبد الرحيم يتعوذ إذا سافر اللهم إني أعوذ بك من وعثاء السفر وكآبة المنقلب والحور بعد الكور ودعوة المظلوم وسوء

وقال عبد الرحيم يتعوذ إذا سافر اللهم إني أعوذ بك من وعثاء السفر وكآبة المنقلب والحور بعد الكور ودعوة المظلوم وسوء المنظر في الأهل والمال وزاد أبو معاوية فإذا رجع قال مثلها

حدثنا أبو بكر ثنا عبد الرحيم بن سليمان وأبو معاوية عن عاصم عن عبد الله بن سرجس قال كان رسول الله صلى الله عليه وسلم يقول وقال عبد الرحيم يتعوذ إذا سافر اللهم إني أعوذ بك من وعثاء السفر وكآبة المنقلب والحور بعد الكور ودعوة المظلوم وسوء المنظر في الأهل والمال وزاد أبو معاوية فإذا رجع قال مثلها


001-أن النبي صلى الله عليه وسلم كان إذا رأى سحابا مقبلا من أفق من الآفاق ترك ما هو فيه وإن كان في صلاته حتى يستقبله فيقول

أن النبي صلى الله عليه وسلم كان إذا رأى سحابا مقبلا من أفق من الآفاق ترك ما هو فيه وإن كان في صلاته حتى يستقبله فيقول اللهم إنا نعوذ بك من شر ما أرسل به فإن أمطر قال اللهم سيبا نافعا مرتين أو ثلاثة وإن كشفه الله ولم يمطر حمد الله على ذلك

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن المقدام بن شريح عن أبيه المقدام عن أبيه أن عائشة أخبرته أن النبي صلى الله عليه وسلم كان إذا رأى سحابا مقبلا من أفق من الآفاق ترك ما هو فيه وإن كان في صلاته حتى يستقبله فيقول اللهم إنا نعوذ بك من شر ما أرسل به فإن أمطر قال اللهم سيبا نافعا مرتين أو ثلاثة وإن كشفه الله ولم يمطر حمد الله على ذلك


002-أن رسول الله صلى الله عليه وسلم كان إذا رأى المطر قال اللهم اجعله صيبا هنيئا

أن رسول الله صلى الله عليه وسلم كان إذا رأى المطر قال اللهم اجعله صيبا هنيئا

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب بن أبي العشرين ثنا الأوزاعي أخبرني نافع أن القاسم بن محمد أخبره عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا رأى المطر قال اللهم اجعله صيبا هنيئا


003-كان رسول الله صلى الله عليه وسلم إذا رأى مخيلة تلون وجهه وتغير ودخل وخرج وأقبل وأدبر فإذا أمطرت سري عنه قال فذكرت له

كان رسول الله صلى الله عليه وسلم إذا رأى مخيلة تلون وجهه وتغير ودخل وخرج وأقبل وأدبر فإذا أمطرت سري عنه قال فذكرت له عائشة بعض ما رأت منه فقال وما يدريك لعله كما قال قوم هود { فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا بل هو ما استعجلتم به } الآية

حدثنا أبو بكر بن أبي شيبة ثنا معاذ بن معاذ عن بن جريج عن عطاء عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا رأى مخيلة تلون وجهه وتغير ودخل وخرج وأقبل وأدبر فإذا أمطرت سري عنه قال فذكرت له عائشة بعض ما رأت منه فقال وما يدريك لعله كما قال قوم هود " فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا بل هو ما استعجلتم به " الآية


001-من فجئه صاحب بلاء فقال الحمد لله الذي عافاني مما ابتلاك به وفضلني على كثير ممن خلق تفضيلا عوفي من ذلك البلاء كائنا ما

من فجئه صاحب بلاء فقال الحمد لله الذي عافاني مما ابتلاك به وفضلني على كثير ممن خلق تفضيلا عوفي من ذلك البلاء كائنا ما كان

حدثنا علي بن محمد ثنا وكيع عن خارجة بن مصعب عن أبي يحيى عمرو بن دينار وليس بصاحب بن عيينة مولى آل الزبير عن سالم عن بن عمر قال قال رسول الله صلى الله عليه وسلم من فجئه صاحب بلاء فقال الحمد لله الذي عافاني مما ابتلاك به وفضلني على كثير ممن خلق تفضيلا عوفي من ذلك البلاء كائنا ما كان


001-الرؤيا الحسنة من الرجل الصالح جزء من ستة وأربعين جزءا من النبوة

الرؤيا الحسنة من الرجل الصالح جزء من ستة وأربعين جزءا من النبوة

حدثنا هشام بن عمار ثنا مالك بن أنس حدثني إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم الرؤيا الحسنة من الرجل الصالح جزء من ستة وأربعين جزءا من النبوة


002-رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

حدثنا أبو بكر بن أبي شيبة عبد الأعلى عن معمر عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة


003-رؤيا الرجل المسلم الصالح جزء من سبعين جزءا من النبوة

رؤيا الرجل المسلم الصالح جزء من سبعين جزءا من النبوة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا ثنا عبيد الله بن موسى أنبأنا شيبان عن فراس عن عطية عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال رؤيا الرجل المسلم الصالح جزء من سبعين جزءا من النبوة


004-ذهبت النبوة وبقيت المبشرات

ذهبت النبوة وبقيت المبشرات

حدثنا هارون بن عبد الله الحمال ثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد عن أبيه عن سباع بن ثابت عن أم كرز الكعبية قالت سمعت رسول الله صلى الله عليه وسلم يقول ذهبت النبوة وبقيت المبشرات


005-الرؤيا الصالحة جزء من سبعين جزءا من النبوة

الرؤيا الصالحة جزء من سبعين جزءا من النبوة

حدثنا علي بن محمد ثنا أبو أسامة وعبد الله بن نمير عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم الرؤيا الصالحة جزء من سبعين جزءا من النبوة


006-سألت رسول الله صلى الله عليه وسلم عن قول الله { لهم البشرى في الحياة الدنيا وفي الآخرة } قال هي الرؤيا الصالحة يراها

سألت رسول الله صلى الله عليه وسلم عن قول الله { لهم البشرى في الحياة الدنيا وفي الآخرة } قال هي الرؤيا الصالحة يراها المسلم أو ترى له

حدثنا علي بن محمد ثنا وكيع عن علي بن المبارك عن يحيى بن أبي كثير عن أبي سلمة عن عبادة بن الصامت قال سألت رسول الله صلى الله عليه وسلم عن قول الله " لهم البشرى في الحياة الدنيا وفي الآخرة " قال هي الرؤيا الصالحة يراها المسلم أو ترى له


007-كشف رسول الله صلى الله عليه وسلم الستارة في مرضه والصفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا

كشف رسول الله صلى الله عليه وسلم الستارة في مرضه والصفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له

حدثنا إسحاق بن إسماعيل الأيلي ثنا سفيان بن عيينة عن سليمان بن سحيم عن إبراهيم بن عبد الله بن معبد بن عباس عن أبيه عن بن عباس قال كشف رسول الله صلى الله عليه وسلم الستارة في مرضه والصفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له


001-من رآني في المنام فقد رآني في اليقظة فإن الشيطان لا يتمثل على صورتي

من رآني في المنام فقد رآني في اليقظة فإن الشيطان لا يتمثل على صورتي

حدثنا علي بن محمد ثنا وكيع عن سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم قال من رآني في المنام فقد رآني في اليقظة فإن الشيطان لا يتمثل على صورتي


002-من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

حدثنا أبو مروان العثماني قال ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي


003-من رآني في المنام فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي

من رآني في المنام فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال من رآني في المنام فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي


004-من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا ثنا بكر بن عبد الرحمن ثنا عيسى بن المختار عن بن أبي ليلى عن عطية عن أبي سعيد عن النبي صلى الله عليه وسلم قال من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي


005-من رآني في المنام فكأنما رآني في اليقظة إن الشيطان لا يستطيع أن يتمثل بي

من رآني في المنام فكأنما رآني في اليقظة إن الشيطان لا يستطيع أن يتمثل بي

حدثنا محمد بن يحيى ثنا سليمان بن عبد الرحمن الدمشقي ثنا سعدان بن يحيى بن صالح اللخمي ثنا صدقة بن أبي عمران عن عون بن أبي جحيفة عن أبيه عن رسول الله صلى الله عليه وسلم قال من رآني في المنام فكأنما رآني في اليقظة إن الشيطان لا يستطيع أن يتمثل بي


006-من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

حدثنا محمد بن يحيى ثنا أبو الوليد قال أبو عوانة ثنا عن جابر عن عمار هو الدهني عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي


001-الرؤيا ثلاث فبشرى من الله وحديث النفس وتخويف من الشيطان فإذا رأى أحدكم رؤيا تعجبه فليقص إن شاء وإن رأى شيئا يكرهه فلا

الرؤيا ثلاث فبشرى من الله وحديث النفس وتخويف من الشيطان فإذا رأى أحدكم رؤيا تعجبه فليقص إن شاء وإن رأى شيئا يكرهه فلا يقصه على أحد وليقم يصلي

حدثنا أبو بكر بن أبي شيبة ثنا هوذة بن خليفة ثنا عوف عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال الرؤيا ثلاث فبشرى من الله وحديث النفس وتخويف من الشيطان فإذا رأى أحدكم رؤيا تعجبه فليقص إن شاء وإن رأى شيئا يكرهه فلا يقصه على أحد وليقم يصلي


002-إن الرؤيا ثلاث منها أهاويل من الشيطان ليحزن بها بن آدم ومنها ماءهم به الرجل في يقظته فيراه في منامه ومنها جزء من ستة

إن الرؤيا ثلاث منها أهاويل من الشيطان ليحزن بها بن آدم ومنها ماءهم به الرجل في يقظته فيراه في منامه ومنها جزء من ستة وأربعين جزءا من النبوة قال قلت له أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم أنا سمعته من رسول الله صلى الله عليه وسلم أنا سمعته من رسول الله صلى الله عليه وسلم

حدثنا هشام بن عمار ثنا يحيى بن حمزة ثنا يزيد بن عبيدة حدثني أبو عبيد الله مسلم بن مشكم عن عوف بن مالك عن رسول الله صلى الله عليه وسلم قال إن الرؤيا ثلاث منها أهاويل من الشيطان ليحزن بها بن آدم ومنها ماءهم به الرجل في يقظته فيراه في منامه ومنها جزء من ستة وأربعين جزءا من النبوة قال قلت له أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم أنا سمعته من رسول الله صلى الله عليه وسلم أنا سمعته من رسول الله صلى الله عليه وسلم


001-إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه

إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه

حدثنا محمد بن رمح المصري أنبأنا الليث بن سعد عن أبي الزبير عن جابر بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه


002-الرؤيا من الله والحلم من الشيطان فإن رأى أحدكم شيئا يكرهه فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان الرجيم ثلاثا

الرؤيا من الله والحلم من الشيطان فإن رأى أحدكم شيئا يكرهه فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان الرجيم ثلاثا وليتحول عن جنبه الذي كان عليه

حدثنا محمد بن رمح ثنا الليث بن سعد عن يحيى بن سعيد عن أبي سلمة بن عبد الرحمن بن عوف عن أبي قتادة أن رسول الله صلى الله عليه وسلم قال الرؤيا من الله والحلم من الشيطان فإن رأى أحدكم شيئا يكرهه فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان الرجيم ثلاثا وليتحول عن جنبه الذي كان عليه


003-إذا رأى أحدكم رؤيا يكرهها فليتحول وليتفل عن يساره ثلاثا وليسأل الله من خيرها وليتعوذ من شرها

إذا رأى أحدكم رؤيا يكرهها فليتحول وليتفل عن يساره ثلاثا وليسأل الله من خيرها وليتعوذ من شرها

حدثنا علي بن محمد ثنا وكيع عن العمري عن سعيد المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا رأى أحدكم رؤيا يكرهها فليتحول وليتفل عن يساره ثلاثا وليسأل الله من خيرها وليتعوذ من شرها


001-إني رأيت رأسي ضرب فرأيته يتدهده فقال رسول الله صلى الله عليه وسلم يعمد الشيطان إلى أحدكم فيتهول له ثم يغدو يخبر الناس

إني رأيت رأسي ضرب فرأيته يتدهده فقال رسول الله صلى الله عليه وسلم يعمد الشيطان إلى أحدكم فيتهول له ثم يغدو يخبر الناس

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن عبد الله بن الزبير عن عمر بن سعيد بن أبي حسين حدثني عطاء بن أبي رباح عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إني رأيت رأسي ضرب فرأيته يتدهده فقال رسول الله صلى الله عليه وسلم يعمد الشيطان إلى أحدكم فيتهول له ثم يغدو يخبر الناس


002-أتى النبي صلى الله عليه وسلم رجل وهو يخطب فقال يا رسول الله رأيت البارحة فيما يرى النائم كأن عنقي ضربت وسقط رأسي

أتى النبي صلى الله عليه وسلم رجل وهو يخطب فقال يا رسول الله رأيت البارحة فيما يرى النائم كأن عنقي ضربت وسقط رأسي فاتبتعه فأخذته فأعدته فقال رسول الله صلى الله عليه وسلم إذا لعب الشيطان بأحدكم في منامه فلا يحدثن به الناس

حدثنا علي بن محمد ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال أتى النبي صلى الله عليه وسلم رجل وهو يخطب فقال يا رسول الله رأيت البارحة فيما يرى النائم كأن عنقي ضربت وسقط رأسي فاتبتعه فأخذته فأعدته فقال رسول الله صلى الله عليه وسلم إذا لعب الشيطان بأحدكم في منامه فلا يحدثن به الناس


003-إذا حلم أحدكم فلا يخبر الناس بتلعب الشيطان به في المنام

إذا حلم أحدكم فلا يخبر الناس بتلعب الشيطان به في المنام

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم قال إذا حلم أحدكم فلا يخبر الناس بتلعب الشيطان به في المنام


001-الرؤيا على رجل طائر ما لم تعبر فإذا عبرت وقعت قال والرؤيا جزء من ستة وأربعين جزءا من النبوة قال وأحسبه قال لا يقصها إلا

الرؤيا على رجل طائر ما لم تعبر فإذا عبرت وقعت قال والرؤيا جزء من ستة وأربعين جزءا من النبوة قال وأحسبه قال لا يقصها إلا على واد أو ذي رأي

حدثنا أبو بكر ثنا هشيم عن يعلى بن عطاء عن وكيع بن عدس العقيلي عن عمه أبي رزين أنه سمع النبي صلى الله عليه وسلم يقول الرؤيا على رجل طائر ما لم تعبر فإذا عبرت وقعت قال والرؤيا جزء من ستة وأربعين جزءا من النبوة قال وأحسبه قال لا يقصها إلا على واد أو ذي رأي


001-اعتبروها بأسمائها وكنوها بكناها والرؤيا لأول عابر

اعتبروها بأسمائها وكنوها بكناها والرؤيا لأول عابر

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا الأعمش عن يزيد الرقاشي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم اعتبروها بأسمائها وكنوها بكناها والرؤيا لأول عابر


001-من تحلم حلما كاذبا كلف أن يعقد بين شعيرتين ويعذب على ذلك

من تحلم حلما كاذبا كلف أن يعقد بين شعيرتين ويعذب على ذلك

حدثنا بشر بن هلال الصواف حدثنا عبد الوارث بن سعيد عن أيوب عن عكرمة عن بن عباس قال قال رسول الله صلى الله عليه وسلم من تحلم حلما كاذبا كلف أن يعقد بين شعيرتين ويعذب على ذلك


001-إذا قرب الزمان لم تكد رؤيا المؤمن تكذب وأصدقهم رؤيا أصدقهم حديثا ورؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

إذا قرب الزمان لم تكد رؤيا المؤمن تكذب وأصدقهم رؤيا أصدقهم حديثا ورؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

حدثنا أحمد بن عمرو بن السرح المصري ثنا بشر بن بكر ثنا الأوزاعي عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قرب الزمان لم تكد رؤيا المؤمن تكذب وأصدقهم رؤيا أصدقهم حديثا ورؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة


001-أتى النبي صلى الله عليه وسلم رجل منصرفه من أحد فقال يا رسول الله إني رأيت في المنام ظلة تنطف سمنا وعسلا ورأيت الناس

أتى النبي صلى الله عليه وسلم رجل منصرفه من أحد فقال يا رسول الله إني رأيت في المنام ظلة تنطف سمنا وعسلا ورأيت الناس يتكففون منها فالمستكثر والمستقل ورأيت سببا واصلا إلى السماء رأيتك أخذت به فعلوت به ثم أخذ به رجل بعدك فعلا به ثم أخذ به رجل بعده فعلا به ثم أخذ به رجل بعده فانقطع به ثم وصل له فعلا به فقال أبو بكر دعني أعبرها يا رسول الله قال اعبرها قال أما الظلة فالإسلام وأما ما ينطف منها من العسل والسمن فهو القرآن حلاوته ولينه وأما ما يتكفف منه الناس فالآخذ من القرآن كثيرا وقليلا وأما السبب الواصل إلى السماء فما أنت عليه من الحق أخذت به فعلا بك ثم يأخذه رجل من بعدك فيعلو به ثم آخر فيعلو به ثم آخر فينقطع به ثم يوصل له فيعلو به قال أصبت بعضا وأخطأت بعضا قال أبو بكر أقسمت عليك يا رسول الله لتخبرني بالذي أصبت من الذي أخطأت فقال النبي صلى الله عليه وسلم لا تقسم يا أبا بكر حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن الزهري عن عبيد الله عن بن عباس قال كان أبو هريرة يحدث أن رجلا أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله رأيت ظلة بين السماء والأرض تنطف سمنا وعسلا فذكر الحديث نحوه

حدثنا يعقوب بن حميد بن كاسب المدني ثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال أتى النبي صلى الله عليه وسلم رجل منصرفه من أحد فقال يا رسول الله إني رأيت في المنام ظلة تنطف سمنا وعسلا ورأيت الناس يتكففون منها فالمستكثر والمستقل ورأيت سببا واصلا إلى السماء رأيتك أخذت به فعلوت به ثم أخذ به رجل بعدك فعلا به ثم أخذ به رجل بعده فعلا به ثم أخذ به رجل بعده فانقطع به ثم وصل له فعلا به فقال أبو بكر دعني أعبرها يا رسول الله قال اعبرها قال أما الظلة فالإسلام وأما ما ينطف منها من العسل والسمن فهو القرآن حلاوته ولينه وأما ما يتكفف منه الناس فالآخذ من القرآن كثيرا وقليلا وأما السبب الواصل إلى السماء فما أنت عليه من الحق أخذت به فعلا بك ثم يأخذه رجل من بعدك فيعلو به ثم آخر فيعلو به ثم آخر فينقطع به ثم يوصل له فيعلو به قال أصبت بعضا وأخطأت بعضا قال أبو بكر أقسمت عليك يا رسول الله لتخبرني بالذي أصبت من الذي أخطأت فقال النبي صلى الله عليه وسلم لا تقسم يا أبا بكر حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن الزهري عن عبيد الله عن بن عباس قال كان أبو هريرة يحدث أن رجلا أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله رأيت ظلة بين السماء والأرض تنطف سمنا وعسلا فذكر الحديث نحوه


002-كنت غلاما شابا عزبا في عهد رسول الله صلى الله عليه وسلم فكنت أبيت في المسجد فكان من رأى منا رؤيا يقصها على النبي صلى

كنت غلاما شابا عزبا في عهد رسول الله صلى الله عليه وسلم فكنت أبيت في المسجد فكان من رأى منا رؤيا يقصها على النبي صلى الله عليه وسلم فقلت اللهم إن كان لي عندك خير فأرني رؤيا يعبرها لي النبي صلى الله عليه وسلم فنمت فرأيت ملكين أتياني فانطلقا بي فلقيهما ملك آخر فقال لم ترع فانطلقا بي إلى النار فإذا هي مطوية كطي البئر وإذا فيها ناس قد عرفت بعضهم فأخذوا بي ذات اليمين فلما أصبحت ذكرت ذلك لحفصة فزعمت حفصة أنها قصتها على رسول الله صلى الله عليه وسلم فقال إن عبد الله رجل صالح لو كان يكثر الصلاة من الليل قال فكان عبد الله يكثر الصلاة من الليل

حدثنا إبراهيم بن المنذر الحزام ثنا عبد الله بن معاذ الصنعاني عن معمر عن الزهري عن سالم عن بن عمر قال كنت غلاما شابا عزبا في عهد رسول الله صلى الله عليه وسلم فكنت أبيت في المسجد فكان من رأى منا رؤيا يقصها على النبي صلى الله عليه وسلم فقلت اللهم إن كان لي عندك خير فأرني رؤيا يعبرها لي النبي صلى الله عليه وسلم فنمت فرأيت ملكين أتياني فانطلقا بي فلقيهما ملك آخر فقال لم ترع فانطلقا بي إلى النار فإذا هي مطوية كطي البئر وإذا فيها ناس قد عرفت بعضهم فأخذوا بي ذات اليمين فلما أصبحت ذكرت ذلك لحفصة فزعمت حفصة أنها قصتها على رسول الله صلى الله عليه وسلم فقال إن عبد الله رجل صالح لو كان يكثر الصلاة من الليل قال فكان عبد الله يكثر الصلاة من الليل


003-قدمت المدينة فجلست إلى شيخة في مسجد النبي صلى الله عليه وسلم فجاء شيخ يتوكأ على عصا له فقال القوم من سره أن ينظر إلى

قدمت المدينة فجلست إلى شيخة في مسجد النبي صلى الله عليه وسلم فجاء شيخ يتوكأ على عصا له فقال القوم من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا فقام خلف سارية فصلى ركعتين فقمت إليه فقلت له قال بعض القوم كذا وكذا قال الحمد لله الجنة لله يدخلها من يشاء وإني رأيت على عهد رسول الله صلى الله عليه وسلم رؤيا رأيت كأن رجلا أتاني فقال لي انطلق فذهبت معه فسلك بي في نهج عظيم فعرضت على طريق على يساري فأردت أن أسلكها فقال إنك لست من أهلها ثم عرضت على طريق عن يميني فسلكتها حتى إذا انتهيت إلى جبل زلق فأخذ بيدي فزجل بي فإذا أنا على ذروته فلم أتقار ولم أتماسك وإذا عمود من حديد في ذروته حلقة من ذهب فأخذ بيدي فزجل بي حتى أخذت بالعروة فقال استمسكت قلت نعم فضرب العمود برجله فاستمسكت بالعروة فقال قصصتها على النبي صلى الله عليه وسلم قال رأيت خيرا أما المنهج العظيم فالمحشر وأما الطريق التي عرضت عن يسارك فطريق أهل النار ولست من أهلها وأما الطريق التي عرضت عن يمينك فطريق أهل الجنة وأما الجبل الزلق فمنزل الشهداء وأما العروة التي استمسكت بها فعروة الإسلام فاستمسك بها حتى تموت فأنا أرجو أن أكون من أهل الجنة فإذا هو عبد الله بن سلام

حدثنا أبو بكر بن أبي شيبة ثنا الحسن بن موسى الأشيب ثنا حماد بن سلمة عن عاصم بن بهدلة عن المسيب بن رافع عن خرشة بن الحر قال قدمت المدينة فجلست إلى شيخة في مسجد النبي صلى الله عليه وسلم فجاء شيخ يتوكأ على عصا له فقال القوم من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا فقام خلف سارية فصلى ركعتين فقمت إليه فقلت له قال بعض القوم كذا وكذا قال الحمد لله الجنة لله يدخلها من يشاء وإني رأيت على عهد رسول الله صلى الله عليه وسلم رؤيا رأيت كأن رجلا أتاني فقال لي انطلق فذهبت معه فسلك بي في نهج عظيم فعرضت على طريق على يساري فأردت أن أسلكها فقال إنك لست من أهلها ثم عرضت على طريق عن يميني فسلكتها حتى إذا انتهيت إلى جبل زلق فأخذ بيدي فزجل بي فإذا أنا على ذروته فلم أتقار ولم أتماسك وإذا عمود من حديد في ذروته حلقة من ذهب فأخذ بيدي فزجل بي حتى أخذت بالعروة فقال استمسكت قلت نعم فضرب العمود برجله فاستمسكت بالعروة فقال قصصتها على النبي صلى الله عليه وسلم قال رأيت خيرا أما المنهج العظيم فالمحشر وأما الطريق التي عرضت عن يسارك فطريق أهل النار ولست من أهلها وأما الطريق التي عرضت عن يمينك فطريق أهل الجنة وأما الجبل الزلق فمنزل الشهداء وأما العروة التي استمسكت بها فعروة الإسلام فاستمسك بها حتى تموت فأنا أرجو أن أكون من أهل الجنة فإذا هو عبد الله بن سلام


004-رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها يمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه

رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها يمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه أني هزرت سيفا فانقطع صدره فإذا هو ما أصيب من المؤمنين يوم أحد ثم هززته فعاد أحسن ما كان فإذا هو ما جاء الله به من الفتح واجتماع المؤمنين ورأيت فيها أيضا بقرا والله خير فإذا هم النفر من المؤمنين يوم أحد وإذا الخير ما جاء الله به من الخير بعد وثواب الصدق الذي آتانا الله به يوم بدر

حدثنا محمود بن غيلان ثنا أبو أسامة ثنا بريدة عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها يمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه أني هزرت سيفا فانقطع صدره فإذا هو ما أصيب من المؤمنين يوم أحد ثم هززته فعاد أحسن ما كان فإذا هو ما جاء الله به من الفتح واجتماع المؤمنين ورأيت فيها أيضا بقرا والله خير فإذا هم النفر من المؤمنين يوم أحد وإذا الخير ما جاء الله به من الخير بعد وثواب الصدق الذي آتانا الله به يوم بدر


005-رأيت في يدي سوارين من ذهب فنفختهما فأولتهما هذين الكذابين مسيلمة والعنسي

رأيت في يدي سوارين من ذهب فنفختهما فأولتهما هذين الكذابين مسيلمة والعنسي

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رأيت في يدي سوارين من ذهب فنفختهما فأولتهما هذين الكذابين مسيلمة والعنسي


006-يا رسول الله رأيت كأن في بيتي عضوا من أعضائك قال خيرا رأيت تلد فاطمة غلاما فترضعيه فولدت حسينا أو حسنا فأرضعته بلبن قثم

يا رسول الله رأيت كأن في بيتي عضوا من أعضائك قال خيرا رأيت تلد فاطمة غلاما فترضعيه فولدت حسينا أو حسنا فأرضعته بلبن قثم قالت فجئت به إلى النبي صلى الله عليه وسلم فوضعته في حجره فبال فضربت كتفه فقال النبي صلى الله عليه وسلم أوجعت ابني رحمك الله

حدثنا أبو بكر ثنا معاذ بن هشام ثنا علي بن صالح عن سماك عن قابوس قال قالت أم الفضل يا رسول الله رأيت كأن في بيتي عضوا من أعضائك قال خيرا رأيت تلد فاطمة غلاما فترضعيه فولدت حسينا أو حسنا فأرضعته بلبن قثم قالت فجئت به إلى النبي صلى الله عليه وسلم فوضعته في حجره فبال فضربت كتفه فقال النبي صلى الله عليه وسلم أوجعت ابني رحمك الله


007-رأيت امرأة سوداء ثائرة الرأس خرجت من المدينة حتى قامت بالمهيعة وهى الجحفة فأولتها وباء بالمدينة فنقل إلى الجحفة

رأيت امرأة سوداء ثائرة الرأس خرجت من المدينة حتى قامت بالمهيعة وهى الجحفة فأولتها وباء بالمدينة فنقل إلى الجحفة

حدثنا محمد بن بشار ثنا أبو عامر أخبرني بن جريج أخبرني موسى بن عقبة أخبرني سالم بن عبد الله عن عبد الله بن عمر عن رؤيا النبي صلى الله عليه وسلم قال رأيت امرأة سوداء ثائرة الرأس خرجت من المدينة حتى قامت بالمهيعة وهى الجحفة فأولتها وباء بالمدينة فنقل إلى الجحفة


008-أن رجلين من بلى قدما على رسول الله صلى الله عليه وسلم وكان إسلامهما جميعا فكان أحدهما أشد اجتهادا من الآخر فغزا المجتهد

أن رجلين من بلى قدما على رسول الله صلى الله عليه وسلم وكان إسلامهما جميعا فكان أحدهما أشد اجتهادا من الآخر فغزا المجتهد منهما فاستشهد ثم مكث الآخر بعده سنة ثم توفي قال طلحة فرأيت في المنام بينا أنا عند باب الجنة إذا أنا بهما فخرج خارج من الجنة فأذن للذي توفي الآخر منهما ثم خرج فأذن للذي استشهد ثم رجع إلي فقال ارجع فإنك لم يأن لك بعد فأصبح طلحة يحدث به الناس فعجبوا لذلك فبلغ ذلك رسول الله صلى الله عليه وسلم وحدثوه الحديث فقال من أي ذلك تعجبون فقالوا يا رسول الله هذا كان أشد الرجلين اجتهادا ثم استشهد ودخل هذا الآخر الجنة قبله فقال رسول الله صلى الله عليه وسلم أليس قد مكث هذا بعده سنة قالوا بلى قال وأدرك رمضان فصام وصلى كذا وكذا من سجدة في السنة قالوا بلى قال رسول الله صلى الله عليه وسلم فما بينهما أبعد مما بين السماء والأرض

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن الهاد عن محمد بن إبراهيم التيمي عن أبي سلمة بن عبد الرحمن عن طلحة بن عبيد الله أن رجلين من بلى قدما على رسول الله صلى الله عليه وسلم وكان إسلامهما جميعا فكان أحدهما أشد اجتهادا من الآخر فغزا المجتهد منهما فاستشهد ثم مكث الآخر بعده سنة ثم توفي قال طلحة فرأيت في المنام بينا أنا عند باب الجنة إذا أنا بهما فخرج خارج من الجنة فأذن للذي توفي الآخر منهما ثم خرج فأذن للذي استشهد ثم رجع إلي فقال ارجع فإنك لم يأن لك بعد فأصبح طلحة يحدث به الناس فعجبوا لذلك فبلغ ذلك رسول الله صلى الله عليه وسلم وحدثوه الحديث فقال من أي ذلك تعجبون فقالوا يا رسول الله هذا كان أشد الرجلين اجتهادا ثم استشهد ودخل هذا الآخر الجنة قبله فقال رسول الله صلى الله عليه وسلم أليس قد مكث هذا بعده سنة قالوا بلى قال وأدرك رمضان فصام وصلى كذا وكذا من سجدة في السنة قالوا بلى قال رسول الله صلى الله عليه وسلم فما بينهما أبعد مما بين السماء والأرض


009-أكره الغل وأحب القيد القيد ثبات في الدين

أكره الغل وأحب القيد القيد ثبات في الدين

حدثنا علي بن محمد ثنا وكيع ثنا أبو بكر الهذلي عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أكره الغل وأحب القيد القيد ثبات في الدين


001-أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية وحفص بن غياث عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله


002-أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم

أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا سويد بن سعيد ثنا علي بن مسهر عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله


003-إنا لقعود عند النبي صلى الله عليه وسلم وهو يقص علينا ويذكرنا إذا أتاه رجل فساره فقال النبي صلى الله عليه وسلم اذهبوا به

إنا لقعود عند النبي صلى الله عليه وسلم وهو يقص علينا ويذكرنا إذا أتاه رجل فساره فقال النبي صلى الله عليه وسلم اذهبوا به فاقتلوه فلما ولى الرجل دعاه رسول الله صلى الله عليه وسلم فقال هل تشهد أن لا إله إلا الله قال نعم قال اذهبوا فخلوا سبيله فإنما أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا فعلوا ذلك حرم علي دماؤهم وأموالهم

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن بكر السهمي ثنا حاتم بن أبي صغيرة عن النعمان بن سالم أن عمرو بن أوس أخبره أن أباه أوسا أخبره قال إنا لقعود عند النبي صلى الله عليه وسلم وهو يقص علينا ويذكرنا إذا أتاه رجل فساره فقال النبي صلى الله عليه وسلم اذهبوا به فاقتلوه فلما ولى الرجل دعاه رسول الله صلى الله عليه وسلم فقال هل تشهد أن لا إله إلا الله قال نعم قال اذهبوا فخلوا سبيله فإنما أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا فعلوا ذلك حرم علي دماؤهم وأموالهم


004-أتى نافع بن الأزرق وأصحابه فقالوا هلكت يا عمران قال ما هلكت قالوا بلى قال ما الذي أهلكني قالوا قال الله { وقاتلوهم حتى

أتى نافع بن الأزرق وأصحابه فقالوا هلكت يا عمران قال ما هلكت قالوا بلى قال ما الذي أهلكني قالوا قال الله { وقاتلوهم حتى لا تكون فتنه ويكون الدين كله لله } قال قد قاتلناهم حتى نفيناهم فكان الدين كله لله إن شئتم حدثتكم حديثا سمعته من رسول الله صلى الله عليه وسلم قالوا وأنت سمعته من رسول الله صلى الله عليه وسلم قال نعم شهدت رسول الله صلى الله عليه وسلم وقد بعث جيشا من المسلمين إلى المشركين فلما لقوهم قاتلوهم قتالا شديدا فمنحوهم أكتافهم فحمل رجل من لحمتي على رجل من المشركين بالرمح فلما غشيه قال أشهد أن لا إله إلا الله إني مسلم فطعنه فقتله فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله هلكت قال وما الذي صنعت مرة أو مرتين فأخبره بالذي صنع فقال له رسول الله صلى الله عليه وسلم فهلا شققت عن بطنه فعلمت ما في قلبه قال يا رسول الله لو شققت بطنه لكنت أعلم ما في قلبه قال فلا أنت قبلت ما تكلم به ولا أنت تعلم ما في قلبه قال فسكت عنه رسول الله صلى الله عليه وسلم فلم يلبث إلا يسيرا حتى مات فدفناه فأصبح على ظهر الأرض فقالوا لعل عدوا نبشه فدفناه ثم أمرنا غلماننا يحرسونه فأصبح على ظهر الأرض فقلنا لعل الغلمان نعسوا فدفناه ثم حرسناه بأنفسنا فأصبح على ظهر الأرض فألقيناه في بعض تلك الشعاب

حدثنا سويد بن سعيد ثنا علي بن مسهر عن عاصم عن السميط بن السمير عن عمران بن الحصين قال أتى نافع بن الأزرق وأصحابه فقالوا هلكت يا عمران قال ما هلكت قالوا بلى قال ما الذي أهلكني قالوا قال الله " وقاتلوهم حتى لا تكون فتنه ويكون الدين كله لله " قال قد قاتلناهم حتى نفيناهم فكان الدين كله لله إن شئتم حدثتكم حديثا سمعته من رسول الله صلى الله عليه وسلم قالوا وأنت سمعته من رسول الله صلى الله عليه وسلم قال نعم شهدت رسول الله صلى الله عليه وسلم وقد بعث جيشا من المسلمين إلى المشركين فلما لقوهم قاتلوهم قتالا شديدا فمنحوهم أكتافهم فحمل رجل من لحمتي على رجل من المشركين بالرمح فلما غشيه قال أشهد أن لا إله إلا الله إني مسلم فطعنه فقتله فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله هلكت قال وما الذي صنعت مرة أو مرتين فأخبره بالذي صنع فقال له رسول الله صلى الله عليه وسلم فهلا شققت عن بطنه فعلمت ما في قلبه قال يا رسول الله لو شققت بطنه لكنت أعلم ما في قلبه قال فلا أنت قبلت ما تكلم به ولا أنت تعلم ما في قلبه قال فسكت عنه رسول الله صلى الله عليه وسلم فلم يلبث إلا يسيرا حتى مات فدفناه فأصبح على ظهر الأرض فقالوا لعل عدوا نبشه فدفناه ثم أمرنا غلماننا يحرسونه فأصبح على ظهر الأرض فقلنا لعل الغلمان نعسوا فدفناه ثم حرسناه بأنفسنا فأصبح على ظهر الأرض فألقيناه في بعض تلك الشعاب


005-بعثنا رسول الله صلى الله عليه وسلم في سرية فحمل رجل من المسلمين على رجل من المشركين فذكر الحديث وزاد فيه فنبذته الأرض

بعثنا رسول الله صلى الله عليه وسلم في سرية فحمل رجل من المسلمين على رجل من المشركين فذكر الحديث وزاد فيه فنبذته الأرض فأخبر النبي صلى الله عليه وسلم وقال إن الأرض لتقبل من هو شر منه ولكن الله أحب أن يريكم تعظيم حرمة لا إله إلا الله

حدثنا إسماعيل بن حفص الأيلي ثنا حفص بن غياث عن عاصم عن السميط عن عمران بن الحصين قال بعثنا رسول الله صلى الله عليه وسلم في سرية فحمل رجل من المسلمين على رجل من المشركين فذكر الحديث وزاد فيه فنبذته الأرض فأخبر النبي صلى الله عليه وسلم وقال إن الأرض لتقبل من هو شر منه ولكن الله أحب أن يريكم تعظيم حرمة لا إله إلا الله


001-ألا إن أحرم الأيام يومكم هذا ألا وإن أحرم الشهور شهركم هذا ألا وإن أحرم البلد بلدكم هذا ألا وإن دماءكم وأموالكم عليكم

ألا إن أحرم الأيام يومكم هذا ألا وإن أحرم الشهور شهركم هذا ألا وإن أحرم البلد بلدكم هذا ألا وإن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا هل بلغت قالوا نعم قال اللهم اشهد

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم في حجة الوداع ألا إن أحرم الأيام يومكم هذا ألا وإن أحرم الشهور شهركم هذا ألا وإن أحرم البلد بلدكم هذا ألا وإن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا هل بلغت قالوا نعم قال اللهم اشهد


002-رأيت رسول الله صلى الله عليه وسلم يطوف بالكعبة ويقول ما أطيبك وأطيب ريحك ما أعظمك وأعظم حرمتك والذي نفس محمد بيده لحرمة

رأيت رسول الله صلى الله عليه وسلم يطوف بالكعبة ويقول ما أطيبك وأطيب ريحك ما أعظمك وأعظم حرمتك والذي نفس محمد بيده لحرمة المؤمن أعظم عند الله حرمة منك ماله ودمه وأن نظن به إلا خيرا

حدثنا أبو القاسم بن أبي ضمرة نصر بن محمد بن سليمان الحمصي ثنا أبي ثنا عبد الله بن أبي قيس النصري ثنا عبد الله بن عمرو قال رأيت رسول الله صلى الله عليه وسلم يطوف بالكعبة ويقول ما أطيبك وأطيب ريحك ما أعظمك وأعظم حرمتك والذي نفس محمد بيده لحرمة المؤمن أعظم عند الله حرمة منك ماله ودمه وأن نظن به إلا خيرا


003-كل المسلم على المسلم حرام دمه وماله وعرضه

كل المسلم على المسلم حرام دمه وماله وعرضه

حدثنا بكر بن عبد الوهاب ثنا عبد الله بن نافع ويونس بن يحيى جميعا عن داود بن قيس عن أبي سعيد مولى عبد الله بن عامر بن كريز عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كل المسلم على المسلم حرام دمه وماله وعرضه


004-المؤمن من أمنه الناس على أموالهم وأنفسهم والمهاجر من هجر الخطايا والذنوب

المؤمن من أمنه الناس على أموالهم وأنفسهم والمهاجر من هجر الخطايا والذنوب

حدثنا أحمد بن عمرو بن السرح المصري ثنا عبد الله بن وهب عن أبي هانئ عن عمرو بن مالك الجنب أن فضالة بن عبيد حدثه أن النبي صلى الله عليه وسلم قال المؤمن من أمنه الناس على أموالهم وأنفسهم والمهاجر من هجر الخطايا والذنوب


001-من انتهب نهبة مشهورة فليس منا

من انتهب نهبة مشهورة فليس منا

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا أبو عاصم ثنا بن جريج عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من انتهب نهبة مشهورة فليس منا


002-لا يزني الزاني حين يزني وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا ينتهب نهبة

لا يزني الزاني حين يزني وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا ينتهب نهبة يرفع الناس إليه أبصارهم حين ينتهبها وهو مؤمن

حدثنا عيسى بن حماد أنبأنا الليث بن سعد عن عقيل عن بن شهاب عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يزني الزاني حين يزني وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا ينتهب نهبة يرفع الناس إليه أبصارهم حين ينتهبها وهو مؤمن


003-من انتهب نهبة فليس منا

من انتهب نهبة فليس منا

حدثنا حميد بن مسعدة ثنا يزيد بن زريع ثنا حميد ثنا الحسن عن عمران بن الحصين أن رسول الله صلى الله عليه وسلم قال من انتهب نهبة فليس منا


004-أصبنا غنما للعدو فانتهبناها فنصبنا قدورنا فمر النبي صلى الله عليه وسلم بالقدور فأمر بها فأكفئت ثم قال إن النهبة لا تحل

أصبنا غنما للعدو فانتهبناها فنصبنا قدورنا فمر النبي صلى الله عليه وسلم بالقدور فأمر بها فأكفئت ثم قال إن النهبة لا تحل

حدثنا أبو بكر بن أبي شيبة ثنا أبو الأحوص عن سماك عن ثعلبة بن الحكم قال أصبنا غنما للعدو فانتهبناها فنصبنا قدورنا فمر النبي صلى الله عليه وسلم بالقدور فأمر بها فأكفئت ثم قال إن النهبة لا تحل


001-سباب المسلم فسوق وقتاله كفر

سباب المسلم فسوق وقتاله كفر

حدثنا هشام بن عمار ثنا عيسى بن يونس ثنا الأعمش عن شقيق عن بن مسعود قال قال رسول الله صلى الله عليه وسلم سباب المسلم فسوق وقتاله كفر


002-سباب المسلم فسوق وقتاله كفر

سباب المسلم فسوق وقتاله كفر

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن الحسن الأسدي ثنا أبو هلال عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال سباب المسلم فسوق وقتاله كفر


003-سباب المسلم فسوق وقتاله كفر

سباب المسلم فسوق وقتاله كفر

حدثنا علي بن محمد ثنا وكيع عن شريك عن أبي إسحاق عن محمد بن سعد عن سعد قال قال رسول الله صلى الله عليه وسلم سباب المسلم فسوق وقتاله كفر


001-استنصت الناس فقال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

استنصت الناس فقال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

حدثنا محمد بن بشار ثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا ثنا شعبة عن علي بن مدرك قال سمعت أبا زرعة بن عمرو بن جرير يحدث عن جرير بن عبد الله أن رسول الله صلى الله عليه وسلم قال في حجة الوداع استنصت الناس فقال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض


002-ويحكم أو ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

ويحكم أو ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم أخبرني عمر بن محمد عن أبيه عن بن عمر أن رسول الله صلى الله عليه وسلم قال ويحكم أو ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض


003-ألا إني فرطكم على الحوض وإني مكاثر بكم الأمم فلا تقتلن بعدي

ألا إني فرطكم على الحوض وإني مكاثر بكم الأمم فلا تقتلن بعدي

حدثنا محمد بن عبد الله بن نمير ثنا أبي ومحمد بن بشر قالا ثنا إسماعيل عن قيس عن الصنابح الأحمسي قال رسول الله صلى الله عليه وسلم ألا إني فرطكم على الحوض وإني مكاثر بكم الأمم فلا تقتلن بعدي


001-من صلى الصبح فهو في ذمة الله فلا تخفروا الله في عهده فمن قتله طلبه الله حتى يكبه في النار على وجهه

من صلى الصبح فهو في ذمة الله فلا تخفروا الله في عهده فمن قتله طلبه الله حتى يكبه في النار على وجهه

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا أحمد بن خالد الذهبي ثنا عبد العزيز بن أبي سلمة الماجشون عن عبد الواحد بن أبي عون عن سعد بن إبراهيم عن حابس اليمامي اليماني أبي بكر الصديق قال قال رسول الله صلى الله عليه وسلم من صلى الصبح فهو في ذمة الله فلا تخفروا الله في عهده فمن قتله طلبه الله حتى يكبه في النار على وجهه


002-من صلى الصبح فهو في ذمة الله

من صلى الصبح فهو في ذمة الله

حدثنا محمد بن بشار ثنا روح بن عبادة ثنا أشعث عن الحسن عن سمرة بن جندب عن النبي صلى الله عليه وسلم قال من صلى الصبح فهو في ذمة الله


003-المؤمن أكرم على الله من بعض ملائكته

المؤمن أكرم على الله من بعض ملائكته

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا حماد بن سلمة ثنا أبو المهزم يزيد بن سفيان سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم المؤمن أكرم على الله من بعض ملائكته


001-من قاتل تحت راية عميه يدعو إلى عصبية أو يغضب لعصبية فقتلته جاهلية

من قاتل تحت راية عميه يدعو إلى عصبية أو يغضب لعصبية فقتلته جاهلية

حدثنا بشر بن هلال الصواف ثنا عبد الوارث بن سعيد ثنا أيوب عن غيلان بن جرير عن زياد بن رياح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قاتل تحت راية عميه يدعو إلى عصبية أو يغضب لعصبية فقتلته جاهلية


002-سألت النبي صلى الله عليه وسلم فقلت يا رسول الله أمن العصبية أن يحب الرجل قومه قال لا ولكن من العصبية أن يعين الرجل قومه

سألت النبي صلى الله عليه وسلم فقلت يا رسول الله أمن العصبية أن يحب الرجل قومه قال لا ولكن من العصبية أن يعين الرجل قومه على الظلم

حدثنا أبو بكر بن أبي شيبة ثنا زياد بن الربيع اليحمدي عن عباد بن كثير الشامي عن امرأة منهم يقال لها فسيلة قالت سمعت أبي يقول سألت النبي صلى الله عليه وسلم فقلت يا رسول الله أمن العصبية أن يحب الرجل قومه قال لا ولكن من العصبية أن يعين الرجل قومه على الظلم


001-إن أمتي لا تجتمع على ضلالة فإذا رأيتم اختلافا فعليكم بالسواد الأعظم

إن أمتي لا تجتمع على ضلالة فإذا رأيتم اختلافا فعليكم بالسواد الأعظم

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا معان بن رفاعة السلامي حدثني أبو خلف الأعمى قال سمعت أنس بن مالك يقول سمعت رسول الله صلى الله عليه وسلم يقول إن أمتي لا تجتمع على ضلالة فإذا رأيتم اختلافا فعليكم بالسواد الأعظم


001-صلى رسول الله صلى الله عليه وسلم يوما صلاة فأطال فيها فلما انصرف قلنا أو قالوا يا رسول الله أطلت اليوم الصلاة قال إني

صلى رسول الله صلى الله عليه وسلم يوما صلاة فأطال فيها فلما انصرف قلنا أو قالوا يا رسول الله أطلت اليوم الصلاة قال إني صليت صلاة رغبة ورهبة سألت الله لأمتي ثلاثا فأعطاني اثنتين ورد على واحدة سألته أن لا يسلط عليهم عدوا من غيرهم فأعطانيها وسألته أن لا يهلكهم غرقا فأعطانيها وسألته أن لا يجعل بأسهم بينهم فردها علي

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن رجاء الأنصاري عن عبد الله بن شداد بن الهاد عن معاذ بن جبل قال صلى رسول الله صلى الله عليه وسلم يوما صلاة فأطال فيها فلما انصرف قلنا أو قالوا يا رسول الله أطلت اليوم الصلاة قال إني صليت صلاة رغبة ورهبة سألت الله لأمتي ثلاثا فأعطاني اثنتين ورد على واحدة سألته أن لا يسلط عليهم عدوا من غيرهم فأعطانيها وسألته أن لا يهلكهم غرقا فأعطانيها وسألته أن لا يجعل بأسهم بينهم فردها علي


002-زويت لي الأرض حتى رأيت مشارقها ومغاربها وأعطيت الكنزين الأصفر أو الأحمر والأبيض يعني الذهب والفضة وقيل لي إن ملكك إلى

زويت لي الأرض حتى رأيت مشارقها ومغاربها وأعطيت الكنزين الأصفر أو الأحمر والأبيض يعني الذهب والفضة وقيل لي إن ملكك إلى حيث زوي لك وإني سألت الله ثلاثا أن لا يسلط على أمتي جوعا فيهلكهم به عامة وأن لا يلبسهم شيعا ويذيق بعضهم بأس بعض وإنه قيل لي إذا قضيت قضاء فلا مرد له وإني لن أسلط على أمتك جوعا فيهلكهم فيه ولن أجمع عليهم من بين أقطارها حتى يفني بعضهم بعضا ويقتل بعضهم بعضا وإذا وضع السيف في أمتي فلن يرفع عنهم إلى يوم القيامة وإن مما أتخوف على أمتي أئمة مضلين وستعبد قبائل من أمتي الأوثان وستلحق قبائل من أمتي بالمشركين وإن بين يدي الساعة دجالين كذابين قريبا من ثلاثين كلهم يزعم أنه نبي ولن تزال طائفة من أمتي على الحق منصورين لا يضرهم من خالفهم حتى يأتي أمر الله قال أبو الحسن لما فرغ أبو عبد الله من هذا الحديث قال ما أهوله

حدثنا هشام بن عمار ثنا محمد بن شعيب بن شابور ثنا سعيد بن بشير عن قتادة أنه حدثهم عن أبي قلابة الجرمي عبد الله بن زيد عن أبي أسماء الرحبي عن ثوبان مولى رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال زويت لي الأرض حتى رأيت مشارقها ومغاربها وأعطيت الكنزين الأصفر أو الأحمر والأبيض يعني الذهب والفضة وقيل لي إن ملكك إلى حيث زوي لك وإني سألت الله ثلاثا أن لا يسلط على أمتي جوعا فيهلكهم به عامة وأن لا يلبسهم شيعا ويذيق بعضهم بأس بعض وإنه قيل لي إذا قضيت قضاء فلا مرد له وإني لن أسلط على أمتك جوعا فيهلكهم فيه ولن أجمع عليهم من بين أقطارها حتى يفني بعضهم بعضا ويقتل بعضهم بعضا وإذا وضع السيف في أمتي فلن يرفع عنهم إلى يوم القيامة وإن مما أتخوف على أمتي أئمة مضلين وستعبد قبائل من أمتي الأوثان وستلحق قبائل من أمتي بالمشركين وإن بين يدي الساعة دجالين كذابين قريبا من ثلاثين كلهم يزعم أنه نبي ولن تزال طائفة من أمتي على الحق منصورين لا يضرهم من خالفهم حتى يأتي أمر الله قال أبو الحسن لما فرغ أبو عبد الله من هذا الحديث قال ما أهوله


003-استيقظ رسول الله صلى الله عليه وسلم من نومه وهو محمر وجهه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم

استيقظ رسول الله صلى الله عليه وسلم من نومه وهو محمر وجهه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج وعقد بيديه عشرة قالت زينب قلت يا رسول الله أنهلك وفينا الصالحون قال إذا كثر الخبث

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن عروة عن زينب ابنة أم سلمة عن حبيبة عن زينب بنت جحش أنها قالت استيقظ رسول الله صلى الله عليه وسلم من نومه وهو محمر وجهه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج وعقد بيديه عشرة قالت زينب قلت يا رسول الله أنهلك وفينا الصالحون قال إذا كثر الخبث


004-ستكون فتن يصبح الرجل فيها مؤمنا ويمسي كافرا إلا من أحياه الله بالعلم

ستكون فتن يصبح الرجل فيها مؤمنا ويمسي كافرا إلا من أحياه الله بالعلم

حدثنا راشد بن سعيد الرملي ثنا الوليد بن مسلم عن الوليد بن سليمان بن أبي السائب عن علي بن يزيد عن القاسم أبي عبد الرحمن عن أبي أمامة قال قال رسول الله صلى الله عليه وسلم ستكون فتن يصبح الرجل فيها مؤمنا ويمسي كافرا إلا من أحياه الله بالعلم


005-أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة قال حذيفة فقلت أنا قال إنك لجرئ قال كيف قال سمعته يقول فتنة الرجل

أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة قال حذيفة فقلت أنا قال إنك لجرئ قال كيف قال سمعته يقول فتنة الرجل في أهله وولده وجاره تكفرها الصلاة والصيام والصدقة والأمر بالمعروف والنهي عن المنكر فقال عمر ليس هذا أريد إنما أريد التي تموج كموج البحر فقال مالك ولها يا أمير المؤمنين إن بينك وبينها بابا مغلقا قال فيكسر الباب أو يفتح قال لا بل يكسر قال ذاك أجدر أن لا يغلق قلنا لحذيفة أكان عمر يعلم من الباب قال نعم كما يعلم أن دون غد الليلة إني حدثته حديثا ليس بالأغاليط فهبنا أن نسأله من الباب فقلنا لمسروق سله فسأله فقال عمر

حدثنا محمد بن عبد الله بن نمير ثنا أبو معاوية وأبي عن الأعمش عن شقيق عن حذيفة قال كنا جلوسا عند عمر فقال أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة قال حذيفة فقلت أنا قال إنك لجرئ قال كيف قال سمعته يقول فتنة الرجل في أهله وولده وجاره تكفرها الصلاة والصيام والصدقة والأمر بالمعروف والنهي عن المنكر فقال عمر ليس هذا أريد إنما أريد التي تموج كموج البحر فقال مالك ولها يا أمير المؤمنين إن بينك وبينها بابا مغلقا قال فيكسر الباب أو يفتح قال لا بل يكسر قال ذاك أجدر أن لا يغلق قلنا لحذيفة أكان عمر يعلم من الباب قال نعم كما يعلم أن دون غد الليلة إني حدثته حديثا ليس بالأغاليط فهبنا أن نسأله من الباب فقلنا لمسروق سله فسأله فقال عمر


006-قال انتهيت إلى عبد الله بن عمرو بن العاص وهو جالس في ظل الكعبة والناس مجتمعون عليه فسمعته يقول بينا نحن مع رسول الله

قال انتهيت إلى عبد الله بن عمرو بن العاص وهو جالس في ظل الكعبة والناس مجتمعون عليه فسمعته يقول بينا نحن مع رسول الله صلى الله عليه وسلم في سفر إذ نزل منزلا فمنا من يضرب خباءه ومنا من ينتضل ومنا من هو في جشره إذ نادى مناديه الصلاة جامعة فاجتمعنا فقام رسول الله صلى الله عليه وسلم فخطبنا فقال إنه لم يكن نبي قبلي إلا كان حقا عليه أن يدل أمته على ما يعلمه خيرا لهم وينذرهم ما يعلمه شرا لهم وإن أمتكم هذه جعلت عافيتها في أولها وإن أخرهم يصيبهم بلاء وأمور تنكرونها ثم تجيء فتن يرقق بعضها بعض فيقول المؤمن هذه مهلكتي ثم تنكشف ثم تجيء فتنه فيقول المؤمن هذه مهلكتي ثم تنكشف فمن سره أن يزحزح عن النار ويدخل الجنة فلتدركه موتته وهو يؤمن بالله واليوم الآخر وليأت إلى الناس الذي يحب أن يأتوا إليه ومن بايع إماما فأعطاه صفقة يمينه وثمرة قلبه فليطعه ما استطاع فإن جاء آخر ينازعه فاضربوا عنق الآخر قال فأدخلت رأسي من بين الناس فقلت أنشدك الله أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأشار بيده إلى أذنيه فقال سمعته أذناي ووعاه قلبي

حدثنا أبو كريب ثنا أبو معاوية وعبد الرحمن المحاربي ووكيع عن الأعمش عن زيد بن وهب عن عبد الرحمن بن عبد رب الكعبة قال انتهيت إلى عبد الله بن عمرو بن العاص وهو جالس في ظل الكعبة والناس مجتمعون عليه فسمعته يقول بينا نحن مع رسول الله صلى الله عليه وسلم في سفر إذ نزل منزلا فمنا من يضرب خباءه ومنا من ينتضل ومنا من هو في جشره إذ نادى مناديه الصلاة جامعة فاجتمعنا فقام رسول الله صلى الله عليه وسلم فخطبنا فقال إنه لم يكن نبي قبلي إلا كان حقا عليه أن يدل أمته على ما يعلمه خيرا لهم وينذرهم ما يعلمه شرا لهم وإن أمتكم هذه جعلت عافيتها في أولها وإن أخرهم يصيبهم بلاء وأمور تنكرونها ثم تجيء فتن يرقق بعضها بعض فيقول المؤمن هذه مهلكتي ثم تنكشف ثم تجيء فتنه فيقول المؤمن هذه مهلكتي ثم تنكشف فمن سره أن يزحزح عن النار ويدخل الجنة فلتدركه موتته وهو يؤمن بالله واليوم الآخر وليأت إلى الناس الذي يحب أن يأتوا إليه ومن بايع إماما فأعطاه صفقة يمينه وثمرة قلبه فليطعه ما استطاع فإن جاء آخر ينازعه فاضربوا عنق الآخر قال فأدخلت رأسي من بين الناس فقلت أنشدك الله أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأشار بيده إلى أذنيه فقال سمعته أذناي ووعاه قلبي


001-كيف بكم وبزمان يوشك أن يأتي يغربل الناس فيه غربلة وتبقى حثالة من الناس قد مرجت عهودهم وأماناتهم فاختلفوا وكانوا هكذا

كيف بكم وبزمان يوشك أن يأتي يغربل الناس فيه غربلة وتبقى حثالة من الناس قد مرجت عهودهم وأماناتهم فاختلفوا وكانوا هكذا وشبك بين أصابعه قالوا كيف بنا يا رسول الله إذا كان ذلك قال تأخذون بما تعرفون وتدعون ما تنكرون وتقبلون على خاصتكم وتذرون أمر عوامكم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا عبد العزيز بن أبي حازم حدثني أبي عن عمارة بن حزم عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال كيف بكم وبزمان يوشك أن يأتي يغربل الناس فيه غربلة وتبقى حثالة من الناس قد مرجت عهودهم وأماناتهم فاختلفوا وكانوا هكذا وشبك بين أصابعه قالوا كيف بنا يا رسول الله إذا كان ذلك قال تأخذون بما تعرفون وتدعون ما تنكرون وتقبلون على خاصتكم وتذرون أمر عوامكم


002-كيف أنت يا أبا ذر وموتا يصيب الناس حتى يقوم البيت بالوصيف يعني القبر قلت ما خار الله لي ورسوله أو قال الله ورسوله أعلم

كيف أنت يا أبا ذر وموتا يصيب الناس حتى يقوم البيت بالوصيف يعني القبر قلت ما خار الله لي ورسوله أو قال الله ورسوله أعلم قال تصبر قال كيف أنت وجوعا يصيب الناس حتى تأتي مسجدك فلا تستطيع أن ترجع إلى فراشك ولا تستطيع أن تقوم من فراشك إلى مسجدك قال قلت الله ورسوله أعلم أو ما خار الله لي ورسوله قال عليك بالعفة ثم قال كيف أنت وقتلا يصيب الناس حتى تغرق حجارة الزيت بالدم قلت ما خار الله لي ورسوله قال الحق بمن أنت منه قال قلت يا رسول الله أفلا آخذ بسيفي فأضرب به من فعل ذلك قال شاركت القوم إذا ولكن ادخل بيتك قلت يا رسول الله فإن دخل بيني قال إن خشيت أن يبهرك شعاع السيف فألق طرف ردائك على وجهك فيبوء بإثمه وإثمك فيكون من أصحاب النار

حدثنا أحمد بن عبدة ثنا حماد بن زيد عن أبي عمران الجوني عن المشعث بن طريف عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم كيف أنت يا أبا ذر وموتا يصيب الناس حتى يقوم البيت بالوصيف يعني القبر قلت ما خار الله لي ورسوله أو قال الله ورسوله أعلم قال تصبر قال كيف أنت وجوعا يصيب الناس حتى تأتي مسجدك فلا تستطيع أن ترجع إلى فراشك ولا تستطيع أن تقوم من فراشك إلى مسجدك قال قلت الله ورسوله أعلم أو ما خار الله لي ورسوله قال عليك بالعفة ثم قال كيف أنت وقتلا يصيب الناس حتى تغرق حجارة الزيت بالدم قلت ما خار الله لي ورسوله قال الحق بمن أنت منه قال قلت يا رسول الله أفلا آخذ بسيفي فأضرب به من فعل ذلك قال شاركت القوم إذا ولكن ادخل بيتك قلت يا رسول الله فإن دخل بيني قال إن خشيت أن يبهرك شعاع السيف فألق طرف ردائك على وجهك فيبوء بإثمه وإثمك فيكون من أصحاب النار


003-إن بين يدي الساعة لهرجا قال قلت يا رسول الله ما الهرج قال القتل فقال بعض المسلمين يا رسول الله إنا نقتل الآن في العام

إن بين يدي الساعة لهرجا قال قلت يا رسول الله ما الهرج قال القتل فقال بعض المسلمين يا رسول الله إنا نقتل الآن في العام الواحد من المشركين كذا وكذا فقال رسول الله صلى الله عليه وسلم ليس بقتل المشركين ولكن يقتل بعضكم بعضا حتى يقتل الرجل جاره وابن عمه وذا قرابته فقال بعض القوم يا رسول الله ومعنا عقولنا ذلك اليوم فقال رسول الله صلى الله عليه وسلم لا تنزع عقول أكثر ذلك الزمان ويخلف له هباء من الناس لا عقول لهم ثم قال الأشعري وأيم الله إني لأظنها مدركتي وإياكم وأيم الله مالي ولكم منها مخرج إن أدركتنا فيما عهد إلينا نبينا صلى الله عليه وسلم إلا أن نخرج كما دخلنا فيها

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا عوف عن الحسن ثنا أسيد بن المتشمس قال ثنا أبو موسى حدثنا رسول الله صلى الله عليه وسلم إن بين يدي الساعة لهرجا قال قلت يا رسول الله ما الهرج قال القتل فقال بعض المسلمين يا رسول الله إنا نقتل الآن في العام الواحد من المشركين كذا وكذا فقال رسول الله صلى الله عليه وسلم ليس بقتل المشركين ولكن يقتل بعضكم بعضا حتى يقتل الرجل جاره وابن عمه وذا قرابته فقال بعض القوم يا رسول الله ومعنا عقولنا ذلك اليوم فقال رسول الله صلى الله عليه وسلم لا تنزع عقول أكثر ذلك الزمان ويخلف له هباء من الناس لا عقول لهم ثم قال الأشعري وأيم الله إني لأظنها مدركتي وإياكم وأيم الله مالي ولكم منها مخرج إن أدركتنا فيما عهد إلينا نبينا صلى الله عليه وسلم إلا أن نخرج كما دخلنا فيها


004-لما جاء علي بن أبي طالب ههنا البصرة دخل على أبي فقال يا أبا مسلم ألا تعينني على هؤلاء القوم قال بلى قال فدعا جارية له

لما جاء علي بن أبي طالب ههنا البصرة دخل على أبي فقال يا أبا مسلم ألا تعينني على هؤلاء القوم قال بلى قال فدعا جارية له فقال يا جارية أخرجي سيفي قال فأخرجته فسل منه قدر شبر فإذا هو خشب فقال إن خليلي وابن عمك صلى الله عليه وسلم عهد إلي إذا كانت الفتنة بين المسلمين فأتخذ سيفا من خشب فإن شئت خرجت معك قال لا حاجة لي فيك ولا في سيفك

حدثنا محمد بن بشار ثنا صفوان بن عيسى ثنا عبد الله بن عبيد مؤذن مسجد جردان قال حدثتني عديسة بنت أهبان قالت لما جاء علي بن أبي طالب ههنا البصرة دخل على أبي فقال يا أبا مسلم ألا تعينني على هؤلاء القوم قال بلى قال فدعا جارية له فقال يا جارية أخرجي سيفي قال فأخرجته فسل منه قدر شبر فإذا هو خشب فقال إن خليلي وابن عمك صلى الله عليه وسلم عهد إلي إذا كانت الفتنة بين المسلمين فأتخذ سيفا من خشب فإن شئت خرجت معك قال لا حاجة لي فيك ولا في سيفك


005-إن بين يدي الساعة فتنا كقطع الليل المظلم يصبح الرجل فيها مؤمنا ويمسي كافرا ويمسي مؤمنا ويصبح كافرا القاعد فيها خير من

إن بين يدي الساعة فتنا كقطع الليل المظلم يصبح الرجل فيها مؤمنا ويمسي كافرا ويمسي مؤمنا ويصبح كافرا القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي فكسروا قسيكم وقطعوا أوتاركم واضربوا بسيوفكم الحجارة فإن دخل على أحدكم فليكن كخير ابني آدم

حدثنا عمران بن موسى الليثي ثنا عبد الوارث بن سعيد ثنا محمد بن جحادة عن عبد الرحمن بن ثروان عن هذيل بن شرحبيل عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم إن بين يدي الساعة فتنا كقطع الليل المظلم يصبح الرجل فيها مؤمنا ويمسي كافرا ويمسي مؤمنا ويصبح كافرا القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي فكسروا قسيكم وقطعوا أوتاركم واضربوا بسيوفكم الحجارة فإن دخل على أحدكم فليكن كخير ابني آدم


006-إنها ستكون فتنة وفرقة واختلاف فإذا كان كذلك فأت بسيفك أحدا فاضربه حتى ينقطع ثم اجلس في بيتك حتى تأتيك يد خاطئة أو منية

إنها ستكون فتنة وفرقة واختلاف فإذا كان كذلك فأت بسيفك أحدا فاضربه حتى ينقطع ثم اجلس في بيتك حتى تأتيك يد خاطئة أو منية قاضية فقد وقعت وفعلت ما قال رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن حماد بن سلمة عن ثابت أو علي بن زيد بن جدعان شك أبو بكر عن أبي بردة قال دخلت على محمد بن مسلمة فقال إن رسول الله صلى الله عليه وسلم قال إنها ستكون فتنة وفرقة واختلاف فإذا كان كذلك فأت بسيفك أحدا فاضربه حتى ينقطع ثم اجلس في بيتك حتى تأتيك يد خاطئة أو منية قاضية فقد وقعت وفعلت ما قال رسول الله صلى الله عليه وسلم


001-ما من مسلمين التقيا بأسيافهما إلا كان القاتل والمقتول في النار

ما من مسلمين التقيا بأسيافهما إلا كان القاتل والمقتول في النار

حدثنا سويد بن سعيد ثنا مبارك بن سحيم عن عبد العزيز بن صهيب عن أنس بن مالك عن النبي صلى الله عليه وسلم قال ما من مسلمين التقيا بأسيافهما إلا كان القاتل والمقتول في النار


002-إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار قالوا يا رسول الله هذا القاتل فما بال المقتول قال إنه أراد قتل

إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار قالوا يا رسول الله هذا القاتل فما بال المقتول قال إنه أراد قتل صاحبه

حدثنا أحمد بن سنان ثنا يزيد بن هارون عن سليمان التيمي وسعيد بن أبي عروبة عن قتادة عن الحسن عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار قالوا يا رسول الله هذا القاتل فما بال المقتول قال إنه أراد قتل صاحبه


003-إذا المسلمان حمل أحدهما على أخيه السلاح فهما على جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا

إذا المسلمان حمل أحدهما على أخيه السلاح فهما على جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن منصور عن ربعي بن حراش عن أبي بكرة عن النبي صلى الله عليه وسلم قال إذا المسلمان حمل أحدهما على أخيه السلاح فهما على جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا


004-من شر الناس منزلة عند الله يوم القيامة عبد أذهب آخرته بدنيا غيره

من شر الناس منزلة عند الله يوم القيامة عبد أذهب آخرته بدنيا غيره

حدثنا سويد بن سعيد ثنا مروان بن معاوية عن عبد الحكم السدوسي ثنا شهر بن حوشب عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال من شر الناس منزلة عند الله يوم القيامة عبد أذهب آخرته بدنيا غيره


001-تكون فتنة تستنظف العرب قتلاها في النار اللسان فيها أشد من وقع السيف

تكون فتنة تستنظف العرب قتلاها في النار اللسان فيها أشد من وقع السيف

حدثنا عبد الله بن معاوية الجمحي ثنا حماد بن سلمة عن ليث عن طاوس عن زياد سيمين كوش عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم تكون فتنة تستنظف العرب قتلاها في النار اللسان فيها أشد من وقع السيف


002-إياكم والفتن فإن اللسان فيها مثل وقع السيف

إياكم والفتن فإن اللسان فيها مثل وقع السيف

حدثنا محمد بن بشار ثنا محمد بن الحرث ثنا محمد بن عبد الرحمن بن البيلماني عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم إياكم والفتن فإن اللسان فيها مثل وقع السيف


003-مر به رجل له شرف فقال له علقمة إن لك رحما وإن لك حقا وإني رأيتك تدخل على هؤلاء الأمراء وتتكلم عندهم بما شاء الله أن

مر به رجل له شرف فقال له علقمة إن لك رحما وإن لك حقا وإني رأيتك تدخل على هؤلاء الأمراء وتتكلم عندهم بما شاء الله أن تتكلم به وإني سمعت بلال بن الحارث المزني صاحب رسول الله صلى الله عليه وسلم يقول قال رسول الله صلى الله عليه وسلم إن أحدكم ليتكلم بالكلمة من رضوان الله ما يظن أن تبلغ ما بلغت فيكتب الله له بها رضوانه إلى يوم القيامة وإن أحدكم ليتكلم بالكلمة من سخط الله ما يظن أن تبلغ ما بلغت فيكتب الله عليه بها سخطه إلى يوم يلقاه قال علقمة فانظر ويحك ماذا تقول وماذا تكلم به فرب كلام قد منعني أن أتكلم به ما سمعت من بلال بن الحارث

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا محمد بن عمرو حدثني أبي عن أبيه علقمة بن وقاص قال مر به رجل له شرف فقال له علقمة إن لك رحما وإن لك حقا وإني رأيتك تدخل على هؤلاء الأمراء وتتكلم عندهم بما شاء الله أن تتكلم به وإني سمعت بلال بن الحارث المزني صاحب رسول الله صلى الله عليه وسلم يقول قال رسول الله صلى الله عليه وسلم إن أحدكم ليتكلم بالكلمة من رضوان الله ما يظن أن تبلغ ما بلغت فيكتب الله له بها رضوانه إلى يوم القيامة وإن أحدكم ليتكلم بالكلمة من سخط الله ما يظن أن تبلغ ما بلغت فيكتب الله عليه بها سخطه إلى يوم يلقاه قال علقمة فانظر ويحك ماذا تقول وماذا تكلم به فرب كلام قد منعني أن أتكلم به ما سمعت من بلال بن الحارث


004-إن الرجل ليتكلم بالكلمة من سخط الله لا يرى بها بأسا فيهوي بها في نار جهنم سبعين خريفا

إن الرجل ليتكلم بالكلمة من سخط الله لا يرى بها بأسا فيهوي بها في نار جهنم سبعين خريفا

حدثنا أبو يوسف الصيدلاني محمد بن أحمد الرقي ثنا محمد بن سلمة عن بن إسحاق عن محمد بن إبراهيم عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الرجل ليتكلم بالكلمة من سخط الله لا يرى بها بأسا فيهوي بها في نار جهنم سبعين خريفا


005-من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

حدثنا أبو بكر ثنا أبو الأحوص عن أبي حصين عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت


006-يا رسول الله حدثني بأمر أعتصم به قال قل ربي الله ثم استقم قلت يا رسول الله ما أكثر ما تخاف علي فأخذ رسول الله صلى الله

يا رسول الله حدثني بأمر أعتصم به قال قل ربي الله ثم استقم قلت يا رسول الله ما أكثر ما تخاف علي فأخذ رسول الله صلى الله عليه وسلم بلسان نفسه ثم قال هذا

حدثنا أبو مروان محمد بن عثمان العثماني ثنا إبراهيم بن سعد عن بن شهاب عن محمد بن عبد الرحمن بن ماعز العامري أن سفيان بن عبد الله الثقفي قال قلت يا رسول الله حدثني بأمر أعتصم به قال قل ربي الله ثم استقم قلت يا رسول الله ما أكثر ما تخاف علي فأخذ رسول الله صلى الله عليه وسلم بلسان نفسه ثم قال هذا


007-كنت مع النبي صلى الله عليه وسلم في سفر فأصبحت يوما قريبا منه ونحن نسير فقلت يا رسول الله أخبرني بعمل يدخلني الجنة

كنت مع النبي صلى الله عليه وسلم في سفر فأصبحت يوما قريبا منه ونحن نسير فقلت يا رسول الله أخبرني بعمل يدخلني الجنة ويباعدني من النار قال لقد سألت عظيما وإنه ليسير على من يسره الله عليه تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت ثم ألا أدلك على أبواب الخير الصوم جنة والصدقة تطفئ الخطيئة كما يطفئ النار الماء وصلاة الرجل في جوف الليل ثم قرأ { تتجافى جنوبهم عن المضاجع } حتى بلغ { جزاء بما كانوا يعملون } ثم قال ألا أخبرك برأس الأمر وعموده وذروة سنامه الجهاد ثم قال ألا أخبرك بملاك ذلك كله قلت بلى فأخذ بلسانه فقال تكف عليك هذا قلت يا نبي الله وإنا المؤاخذون بما نتكلم به قال ثكلتك أمك يا معاذ هل يكب الناس على { وجوههم في النار } إلا حصائد ألسنتهم

حدثنا محمد بن أبي عمر العدني ثنا عبد الله بن معاذ عن معمر عن عاصم بن أبي النجود عن أبي وائل عن معاذ بن جبل قال كنت مع النبي صلى الله عليه وسلم في سفر فأصبحت يوما قريبا منه ونحن نسير فقلت يا رسول الله أخبرني بعمل يدخلني الجنة ويباعدني من النار قال لقد سألت عظيما وإنه ليسير على من يسره الله عليه تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت ثم ألا أدلك على أبواب الخير الصوم جنة والصدقة تطفئ الخطيئة كما يطفئ النار الماء وصلاة الرجل في جوف الليل ثم قرأ " تتجافى جنوبهم عن المضاجع " حتى بلغ " جزاء بما كانوا يعملون " ثم قال ألا أخبرك برأس الأمر وعموده وذروة سنامه الجهاد ثم قال ألا أخبرك بملاك ذلك كله قلت بلى فأخذ بلسانه فقال تكف عليك هذا قلت يا نبي الله وإنا المؤاخذون بما نتكلم به قال ثكلتك أمك يا معاذ هل يكب الناس على " وجوههم في النار " إلا حصائد ألسنتهم


008-كلام بن آدم عليه لا له إلا الأمر بالمعروف والنهي عن المنكر وذكر الله

كلام بن آدم عليه لا له إلا الأمر بالمعروف والنهي عن المنكر وذكر الله

حدثنا محمد بن بشار ثنا محمد بن يزيد بن خنيس المكي قال سمعت سعيد بن حسان المخزومي قال حدثتني أم صالح عن صفيه بنت شيبة عن أم حبيبة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال كلام بن آدم عليه لا له إلا الأمر بالمعروف والنهي عن المنكر وذكر الله


009-إنا ندخل على أمرائنا فنقول القول فإذا خرجنا قلنا غيره قال كنا نعد ذلك على عهد رسول الله صلى الله عليه وسلم النفاق

إنا ندخل على أمرائنا فنقول القول فإذا خرجنا قلنا غيره قال كنا نعد ذلك على عهد رسول الله صلى الله عليه وسلم النفاق

حدثنا علي بن محمد ثنا خالي يعلى عن الأعمش عن إبراهيم عن أبي الشعثاء قال قيل لابن عمر إنا ندخل على أمرائنا فنقول القول فإذا خرجنا قلنا غيره قال كنا نعد ذلك على عهد رسول الله صلى الله عليه وسلم النفاق


010-من حسن إسلام المرء تركه مالا يعنيه

من حسن إسلام المرء تركه مالا يعنيه

حدثنا هشام بن عمار ثنا محمد بن شعيب بن شابور ثنا الأوزاعي عن قرة بن عبد الرحمن بن حيوئيل عن الزهري عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من حسن إسلام المرء تركه مالا يعنيه


001-خير معايش الناس لهم رجل ممسك بعنان فرسه في سبيل الله ويطير على متنه كلما سمع هيعة أو فزعة طار عليه إليها يبتغي الموت أو

خير معايش الناس لهم رجل ممسك بعنان فرسه في سبيل الله ويطير على متنه كلما سمع هيعة أو فزعة طار عليه إليها يبتغي الموت أو القتل مظانه ورجل في غنيمة في رأس شعفة من هذه الشعاف أو بطن واد من هذه الأودية يقيم الصلاة ويؤتي الزكاة ويعبد ربه حتى يأتيه اليقين ليس من الناس إلا في خير

حدثنا محمد بن الصباح ثنا عبد العزيز بن أبي حازم أخبرني أبي عن بعجة بن عبد الله بن بدر الجهني عن أبي هريرة أن النبي صلى الله عليه وسلم قال خير معايش الناس لهم رجل ممسك بعنان فرسه في سبيل الله ويطير على متنه كلما سمع هيعة أو فزعة طار عليه إليها يبتغي الموت أو القتل مظانه ورجل في غنيمة في رأس شعفة من هذه الشعاف أو بطن واد من هذه الأودية يقيم الصلاة ويؤتي الزكاة ويعبد ربه حتى يأتيه اليقين ليس من الناس إلا في خير


002-أي الناس أفضل قال رجل مجاهد في سبيل الله بنفسه وماله قال ثم من قال ثم امرؤ في شعب من الشعاب يعبد الله سبحانه وتعلى ويدع

أي الناس أفضل قال رجل مجاهد في سبيل الله بنفسه وماله قال ثم من قال ثم امرؤ في شعب من الشعاب يعبد الله سبحانه وتعلى ويدع الناس من شره

حدثنا هشام بن عمار ثنا يحيى بن حمزة ثنا الزبيدي حدثني الزهري عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رجلا أتى النبي صلى الله عليه وسلم فقال أي الناس أفضل قال رجل مجاهد في سبيل الله بنفسه وماله قال ثم من قال ثم امرؤ في شعب من الشعاب يعبد الله سبحانه وتعلى ويدع الناس من شره


003-يكون دعاة على أبواب جهنم من أجابهم إليها قذفوه فيها قلت يا رسول الله صفهم لنا قال هم قوم من جلدتنا يتكلمون بألسنتنا قلت

يكون دعاة على أبواب جهنم من أجابهم إليها قذفوه فيها قلت يا رسول الله صفهم لنا قال هم قوم من جلدتنا يتكلمون بألسنتنا قلت فما تأمرني إن أدركني ذلك قال فالزم جماعة المسلمين وإمامهم فإن لم يكن لهم جماعة ولا إمام فاعتزل تلك الفرق كلها ولو أن تعض بأصل شجرة حتى يدركك الموت وأنت كذلك

حدثنا علي بن محمد ثنا الوليد بن مسلم حدثني عبد الرحمن بن يزيد بن جابر حدثني بسر بن عبيد الله حدثني أبو إدريس الخولاني أنه سمع حذيفة بن اليمان يقول قال رسول الله صلى الله عليه وسلم يكون دعاة على أبواب جهنم من أجابهم إليها قذفوه فيها قلت يا رسول الله صفهم لنا قال هم قوم من جلدتنا يتكلمون بألسنتنا قلت فما تأمرني إن أدركني ذلك قال فالزم جماعة المسلمين وإمامهم فإن لم يكن لهم جماعة ولا إمام فاعتزل تلك الفرق كلها ولو أن تعض بأصل شجرة حتى يدركك الموت وأنت كذلك


004-يوشك أن يكون خير مال المسلم غنم يتبع بها شعف الجبال ومواقع القطر يفر بدينه من الفتن

يوشك أن يكون خير مال المسلم غنم يتبع بها شعف الجبال ومواقع القطر يفر بدينه من الفتن

حدثنا أبو كريب ثنا عبد الله بن نمير عن يحيى بن سعيد عن عبد الله بن عبد الرحمن الأنصاري عن أبيه أنه سمع أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم يوشك أن يكون خير مال المسلم غنم يتبع بها شعف الجبال ومواقع القطر يفر بدينه من الفتن


005-تكون فتن على أبوابها دعاة إلى النار فأن تموت وأنت عاض على جذل شجرة خير لك من أن تتبع أحدا منهم

تكون فتن على أبوابها دعاة إلى النار فأن تموت وأنت عاض على جذل شجرة خير لك من أن تتبع أحدا منهم

حدثنا محمد بن عمر بن علي المقدمي ثنا سعيد بن عامر ثنا أبو عامر الخزاز عن حميد بن هلال عن عبد الرحمن بن قرط عن حذيفة بن اليمان قال قال رسول الله صلى الله عليه وسلم تكون فتن على أبوابها دعاة إلى النار فأن تموت وأنت عاض على جذل شجرة خير لك من أن تتبع أحدا منهم


006-لا يلدغ المؤمن من جحر مرتين

لا يلدغ المؤمن من جحر مرتين

حدثنا محمد بن الحارث المصري ثنا الليث بن سعد حدثني عقيل عن بن شهاب أخبرني سعيد بن المسيب أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال لا يلدغ المؤمن من جحر مرتين


007-لا يلدغ المؤمن من جحر مرتين

لا يلدغ المؤمن من جحر مرتين

حدثنا عثمان بن أبي شيبة قال ثنا أبو أحمد الزبيري ثنا زمعة بن صالح عن الزهري عن سالم عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا يلدغ المؤمن من جحر مرتين


001-الحلال بين والحرام بين وبينهما مشتبهات لا يعلمها كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات

الحلال بين والحرام بين وبينهما مشتبهات لا يعلمها كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي حول الحمى يوشك أن يرتع فيه ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب

حدثنا عمرو بن رافع ثنا عبد الله بن المبارك عن زكريا بن أبي زائدة عن الشعبي قال سمعت النعمان بن بشير يقول على المنبر وأهوى بإصبعه إلى أذنيه سمعت رسول الله صلى الله عليه وسلم يقول الحلال بين والحرام بين وبينهما مشتبهات لا يعلمها كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي حول الحمى يوشك أن يرتع فيه ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب


002-العبادة في الهرج كهجرة إلي

العبادة في الهرج كهجرة إلي

حدثنا حميد بن مسعدة ثنا جعفر بن سليمان عن المعلى بن زياد عن معاوية بن قرة عن معقل بن يسار قال قال رسول الله صلى الله عليه وسلم العبادة في الهرج كهجرة إلي


001-بدأ الإسلام غريبا وسيعود غريبا فطوبى للغرباء

بدأ الإسلام غريبا وسيعود غريبا فطوبى للغرباء

حدثنا عبد الرحمن بن إبراهيم ويعقوب بن حميد بن كاسب وسويد بن سعيد قالوا ثنا مروان بن معاوية الفزاري ثنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بدأ الإسلام غريبا وسيعود غريبا فطوبى للغرباء


002-إن الإسلام بدأ غريبا وسيعود غريبا فطوبى للغرباء

إن الإسلام بدأ غريبا وسيعود غريبا فطوبى للغرباء

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أنبأنا عمرو بن الحارث وابن لهيعة عن يزيد بن أبي حبيب عن سنان بن سعد عن أنس بن مالك عن رسول الله صلى الله عليه وسلم قال إن الإسلام بدأ غريبا وسيعود غريبا فطوبى للغرباء


003-إن الإسلام بدأ غريبا وسيعود غريبا فطوبى للغرباء قال قيل ومن الغرباء قال النزاع من القبائل

إن الإسلام بدأ غريبا وسيعود غريبا فطوبى للغرباء قال قيل ومن الغرباء قال النزاع من القبائل

حدثنا سفيان بن وكيع ثنا حفص بن غياث عن الأعمش عن أبي إسحاق عن أبي الأحوص عن عبد الله قال قال رسول الله صلى الله عليه وسلم إن الإسلام بدأ غريبا وسيعود غريبا فطوبى للغرباء قال قيل ومن الغرباء قال النزاع من القبائل


001-خرج يوما إلى مسجد رسول الله صلى الله عليه وسلم فوجد معاذ بن جبل قاعدا عند قبر النبي صلى الله عليه وسلم يبكي فقال ما

خرج يوما إلى مسجد رسول الله صلى الله عليه وسلم فوجد معاذ بن جبل قاعدا عند قبر النبي صلى الله عليه وسلم يبكي فقال ما يبكيك قال يبكيني شيء سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول إن يسير الرياء شرك وإن من عادى لله وليا فقد بارز الله بالمحاربة إن الله يحب الأبرار الأتقياء الأخفياء الذين إذا غابوا لم يفتقدوا وإن حضروا لم يدعوا ولم يعرفوا قلوبهم مصابيح الهدى يخرجون من كل غبراء مظلمة

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة عن عيسى بن عبد الرحمن عن زيد بن أسلم عن أبيه عن عمر بن الخطاب أنه خرج يوما إلى مسجد رسول الله صلى الله عليه وسلم فوجد معاذ بن جبل قاعدا عند قبر النبي صلى الله عليه وسلم يبكي فقال ما يبكيك قال يبكيني شيء سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول إن يسير الرياء شرك وإن من عادى لله وليا فقد بارز الله بالمحاربة إن الله يحب الأبرار الأتقياء الأخفياء الذين إذا غابوا لم يفتقدوا وإن حضروا لم يدعوا ولم يعرفوا قلوبهم مصابيح الهدى يخرجون من كل غبراء مظلمة


002-الناس كإبل مائة لا تكاد تجد فيها راحلة

الناس كإبل مائة لا تكاد تجد فيها راحلة

حدثنا هشام بن عمار ثنا عبد العزيز بن محمد الدراوردي ثنا زيد بن أسلم عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم الناس كإبل مائة لا تكاد تجد فيها راحلة


001-تفرقت اليهود على إحدى وسبعين فرقة وتفترق أمتي على ثلاث وسبعين فرقة

تفرقت اليهود على إحدى وسبعين فرقة وتفترق أمتي على ثلاث وسبعين فرقة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تفرقت اليهود على إحدى وسبعين فرقة وتفترق أمتي على ثلاث وسبعين فرقة


002-افترقت اليهود على إحدى وسبعين فرقة فواحدة في الجنة وسبعون في النار وافترقت النصارى على ثنتين وسبعين فرقة فإحدى وسبعون

افترقت اليهود على إحدى وسبعين فرقة فواحدة في الجنة وسبعون في النار وافترقت النصارى على ثنتين وسبعين فرقة فإحدى وسبعون في النار وواحدة في الجنة والذي نفس محمد بيده لتفترقن أمتي على ثلاث وسبعين فرقة واحدة في الجنة وثنتان وسبعون في النار قيل يا رسول الله من هم قال الجماعة

حدثنا عمرو بن عثمان بن سعيد بن كثير بن دينار الحمصي ثنا عباد بن يوسف ثنا صفوان بن عمرو عن راشد بن سعد عن عوف بن مالك قال قال رسول الله صلى الله عليه وسلم افترقت اليهود على إحدى وسبعين فرقة فواحدة في الجنة وسبعون في النار وافترقت النصارى على ثنتين وسبعين فرقة فإحدى وسبعون في النار وواحدة في الجنة والذي نفس محمد بيده لتفترقن أمتي على ثلاث وسبعين فرقة واحدة في الجنة وثنتان وسبعون في النار قيل يا رسول الله من هم قال الجماعة


003-إن بني إسرائيل افترقت على إحدى وسبعين فرقة وإن أمتي ستفترق على ثنتين وسبعين فرقة كلها في النار إلا واحدة وهى الجماعة

إن بني إسرائيل افترقت على إحدى وسبعين فرقة وإن أمتي ستفترق على ثنتين وسبعين فرقة كلها في النار إلا واحدة وهى الجماعة

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا أبو عمرو ثنا قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن بني إسرائيل افترقت على إحدى وسبعين فرقة وإن أمتي ستفترق على ثنتين وسبعين فرقة كلها في النار إلا واحدة وهى الجماعة


004-لتتبعن سنة من كان قبلكم باعا بباع وذراعا بذراع وشبرا بشبر حتى لو دخلوا في جحر ضب لدخلتم فيه قالوا يا رسول الله اليهود

لتتبعن سنة من كان قبلكم باعا بباع وذراعا بذراع وشبرا بشبر حتى لو دخلوا في جحر ضب لدخلتم فيه قالوا يا رسول الله اليهود والنصارى قال فمن إذا

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لتتبعن سنة من كان قبلكم باعا بباع وذراعا بذراع وشبرا بشبر حتى لو دخلوا في جحر ضب لدخلتم فيه قالوا يا رسول الله اليهود والنصارى قال فمن إذا


001-قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا

قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا فقال له رجل يا رسول الله أيأتي الخير بالشر فسكت رسول الله صلى الله عليه وسلم ساعة ثم قال كيف قلت قال قلت وهل يأتي الخير بالشر فقال رسول الله صلى الله عليه وسلم إن الخير لا يأتي إلا بالخير أو خير هو إن كل ما ينبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر أكلت حتى إذا امتلأت امتدت خاصرتاها استقبلت الشمس فثلطت وبالت ثم اجترت فعادت فأكلت فمن يأخذ مالا بحقه يبارك له ومن يأخذ مالا بغير حقه فمثله كمثل الذي يأكل ولا يشبع

حدثنا عيسى بن حماد المصري أنبأنا الليث بن سعد عن سعيد المقبري عن عياض بن عبد الله أنه سمع أبا سعيد الخدري يقول قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا فقال له رجل يا رسول الله أيأتي الخير بالشر فسكت رسول الله صلى الله عليه وسلم ساعة ثم قال كيف قلت قال قلت وهل يأتي الخير بالشر فقال رسول الله صلى الله عليه وسلم إن الخير لا يأتي إلا بالخير أو خير هو إن كل ما ينبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر أكلت حتى إذا امتلأت امتدت خاصرتاها استقبلت الشمس فثلطت وبالت ثم اجترت فعادت فأكلت فمن يأخذ مالا بحقه يبارك له ومن يأخذ مالا بغير حقه فمثله كمثل الذي يأكل ولا يشبع


002-إذا فتحت عليكم خزائن فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه وسلم

إذا فتحت عليكم خزائن فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه وسلم أو غير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون أو نحو ذلك ثم تنطلقون في مساكين المهاجرين فتجعلون بعضهم على رقاب بعض

حدثنا عمرو بن سواد المصري أخبرني عبد الله بن وهب أنبأنا عمرو بن الحرث أن بكر بن سوادة حدثه أن يزيد بن رباح حدثه عن عبد الله بن عمرو بن العاص عن رسول الله صلى الله عليه وسلم أنه قال إذا فتحت عليكم خزائن فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه وسلم أو غير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون أو نحو ذلك ثم تنطلقون في مساكين المهاجرين فتجعلون بعضهم على رقاب بعض


003-أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان النبي صلى الله عليه وسلم هو صالح

أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان النبي صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي فقدم أبو عبيدة بمال من البحرين فسمعت الأنصار بقدوم أبي عبيدة فوافوا صلاة الفجر مع رسول الله صلى الله عليه وسلم فلما صلى رسول الله صلى الله عليه وسلم انصرف فتعرضوا له فتبسم رسول الله صلى الله عليه وسلم حين رآهم ثم قال أظنكم سمعتم أن أبا عبيدة قدم بشيء من البحرين قالوا أجل يا رسول الله قال أبشروا وأملوا ما يسركم فوالله ما الفقر أخشى عليكم ولكني أخشى عليكم أن تبسط الدنيا عليكم كما بسطت على من كان قبلكم فتنافسوها كما تنافسوها فتهلككم كما أهلكتهم

حدثنا يونس بن عبد الأعلى المصري أخبرني بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير أن المسور بن مخرمة أخبره عن عمرو بن عوف وهو حليف بنى عامر بن لؤي وكان شهد بدرا مع رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان النبي صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي فقدم أبو عبيدة بمال من البحرين فسمعت الأنصار بقدوم أبي عبيدة فوافوا صلاة الفجر مع رسول الله صلى الله عليه وسلم فلما صلى رسول الله صلى الله عليه وسلم انصرف فتعرضوا له فتبسم رسول الله صلى الله عليه وسلم حين رآهم ثم قال أظنكم سمعتم أن أبا عبيدة قدم بشيء من البحرين قالوا أجل يا رسول الله قال أبشروا وأملوا ما يسركم فوالله ما الفقر أخشى عليكم ولكني أخشى عليكم أن تبسط الدنيا عليكم كما بسطت على من كان قبلكم فتنافسوها كما تنافسوها فتهلككم كما أهلكتهم


001-ما أدع بعدي فتنة أضر على الرجال من النساء

ما أدع بعدي فتنة أضر على الرجال من النساء

حدثنا بشر بن هلال الصواف ثنا عبد الوارث بن سعيد عن سليمان التيمي ح وحدثنا عمرو بن رافع ثنا عبد الله بن المبارك عن سليمان التيمي عن أبي عثمان النهدي عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم ما أدع بعدي فتنة أضر على الرجال من النساء


002-ما من صباح إلا وملكان يناديان ويل للرجال من النساء وويل للنساء من الرجال

ما من صباح إلا وملكان يناديان ويل للرجال من النساء وويل للنساء من الرجال

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع عن خارجة بن مصعب عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم ما من صباح إلا وملكان يناديان ويل للرجال من النساء وويل للنساء من الرجال


003-أن رسول الله صلى الله عليه وسلم قام خطيبا فكان فيما قال إن الدنيا خضرة حلوة وإن الله مستخلفكم فيها فناظر كيف تعملون ألا

أن رسول الله صلى الله عليه وسلم قام خطيبا فكان فيما قال إن الدنيا خضرة حلوة وإن الله مستخلفكم فيها فناظر كيف تعملون ألا فاتقوا الدنيا واتقوا النساء

حدثنا عمران بن موسى الليثي ثنا حماد بن زيد ثنا علي بن زيد بن جدعان عن أبي نضرة عن أبي سعيد أن رسول الله صلى الله عليه وسلم قام خطيبا فكان فيما قال إن الدنيا خضرة حلوة وإن الله مستخلفكم فيها فناظر كيف تعملون ألا فاتقوا الدنيا واتقوا النساء


004-بينما رسول الله صلى الله عليه وسلم جالس في المسجد إذ دخلت امرأة من مزينة ترفل في زينة لها في المسجد فقال النبي صلى الله

بينما رسول الله صلى الله عليه وسلم جالس في المسجد إذ دخلت امرأة من مزينة ترفل في زينة لها في المسجد فقال النبي صلى الله عليه وسلم يا أيها الناس انهوا نساءكم عن لبس الزينة والتبختر في المسجد فإن بني إسرائيل لم يلعنوا حتى لبس نساؤهم الزينة وتبخترن في المساجد

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا عبيد الله بن موسى عن موسى بن عبيدة عن داود بن مدرك عن عروة بن الزبير عن عائشة قالت بينما رسول الله صلى الله عليه وسلم جالس في المسجد إذ دخلت امرأة من مزينة ترفل في زينة لها في المسجد فقال النبي صلى الله عليه وسلم يا أيها الناس انهوا نساءكم عن لبس الزينة والتبختر في المسجد فإن بني إسرائيل لم يلعنوا حتى لبس نساؤهم الزينة وتبخترن في المساجد


005-لقي امرأة متطيبة تريد المسجد فقال يا أمة الجبار أين تريدين قالت المسجد قال وله تطيبت قالت نعم قال فإني سمعت رسول الله

لقي امرأة متطيبة تريد المسجد فقال يا أمة الجبار أين تريدين قالت المسجد قال وله تطيبت قالت نعم قال فإني سمعت رسول الله صلى الله عليه وسلم يقول أيما امرأة تطيبت ثم خرجت إلى المسجد لم تقبل لها صلاة حتى تغتسل

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن عاصم عن مولى أبي رهم واسمه عبيد أن أبا هريرة لقي امرأة متطيبة تريد المسجد فقال يا أمة الجبار أين تريدين قالت المسجد قال وله تطيبت قالت نعم قال فإني سمعت رسول الله صلى الله عليه وسلم يقول أيما امرأة تطيبت ثم خرجت إلى المسجد لم تقبل لها صلاة حتى تغتسل


006-يا معشر النساء تصدقن وأكثرن من الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل

يا معشر النساء تصدقن وأكثرن من الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل النار قال تكثرن اللعن وتكفرن العشير ما رأيت من ناقصات عقل ودين أغلب لذي لب منكن قالت يا رسول الله وما نقصان العقل والدين قال أما نقصان العقل فشهادة امرأتين تعدل شهادة رجل فهذا من نقصان العقل وتمكث الليالي ما تصلي وتفطر في رمضان فهذا من نقصان الدين

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن بن الهاد عن عبد الله بن دينار عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال يا معشر النساء تصدقن وأكثرن من الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل النار قال تكثرن اللعن وتكفرن العشير ما رأيت من ناقصات عقل ودين أغلب لذي لب منكن قالت يا رسول الله وما نقصان العقل والدين قال أما نقصان العقل فشهادة امرأتين تعدل شهادة رجل فهذا من نقصان العقل وتمكث الليالي ما تصلي وتفطر في رمضان فهذا من نقصان الدين


001-مروا بالمعروف وانهوا عن المنكر قبل أن تدعوا فلا يستجاب لكم

مروا بالمعروف وانهوا عن المنكر قبل أن تدعوا فلا يستجاب لكم

حدثنا أبو بكر بن أبي شيبة ثنا معاوية بن هشام عن هشام بن سعد عن عمر بن عثمان عن عاصم بن عمر بن عثمان عن عروة عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول مروا بالمعروف وانهوا عن المنكر قبل أن تدعوا فلا يستجاب لكم


002-يا أيها الناس إنكم تقرؤون هذه الآية { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } وإنا سمعنا رسول

يا أيها الناس إنكم تقرؤون هذه الآية { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } وإنا سمعنا رسول الله صلى الله عليه وسلم يقول إن الناس إذا رأوا المنكر لا يغيرونه أوشك أن يعمهم الله بعقابه قال أبو أسامة مرة أخرى فإني سمعت رسول الله صلى الله عليه وسلم يقول

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن إسماعيل بن أبي خالد عن قيس بن أبي حازم قال قام أبو بكر فحمد الله وأثنى عليه ثم قال يا أيها الناس إنكم تقرؤون هذه الآية " يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم " وإنا سمعنا رسول الله صلى الله عليه وسلم يقول إن الناس إذا رأوا المنكر لا يغيرونه أوشك أن يعمهم الله بعقابه قال أبو أسامة مرة أخرى فإني سمعت رسول الله صلى الله عليه وسلم يقول


003-إن بني إسرائيل لما وقع فيهم النقص كان الرجل يرى أخاه على الذنب فينهاه عنه فإذا كان الغد لم يمنعه ما رأى منه أن يكون

إن بني إسرائيل لما وقع فيهم النقص كان الرجل يرى أخاه على الذنب فينهاه عنه فإذا كان الغد لم يمنعه ما رأى منه أن يكون أكيله وشريبه وخليطه فضرب الله قلوب بعضهم ببعض ونزل فيهم القرآن فقال { لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى بن مريم } حتى بلغ { ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء ولكن كثيرا منهم فاسقون } قال وكان رسول الله صلى الله عليه وسلم متكئا فجلس وقال لا حتى تأخذوا على يدي الظالم فتأطروه على الحق أطرا

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا سفيان عن علي بن بذيمة عن أبي عبيدة قال قال رسول الله صلى الله عليه وسلم إن بني إسرائيل لما وقع فيهم النقص كان الرجل يرى أخاه على الذنب فينهاه عنه فإذا كان الغد لم يمنعه ما رأى منه أن يكون أكيله وشريبه وخليطه فضرب الله قلوب بعضهم ببعض ونزل فيهم القرآن فقال " لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى بن مريم " حتى بلغ " ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء ولكن كثيرا منهم فاسقون " قال وكان رسول الله صلى الله عليه وسلم متكئا فجلس وقال لا حتى تأخذوا على يدي الظالم فتأطروه على الحق أطرا


004-بمثله

بمثله

حدثنا محمد بن بشار ثنا أبو داود أملاه علي ثنا محمد بن أبي الوضاح عن علي بن بذيمة عن أبي عبيدة عن عبد الله عن النبي صلى الله عليه وسلم بمثله


005-أن رسول الله صلى الله عليه وسلم قام خطيبا فكان فيما قال ألا لا يمنعن رجلا هيبة الناس أن يقول بحق إذا علمه قال فبكى أبو

أن رسول الله صلى الله عليه وسلم قام خطيبا فكان فيما قال ألا لا يمنعن رجلا هيبة الناس أن يقول بحق إذا علمه قال فبكى أبو سعيد وقال قد والله رأينا أشياء فهبنا

حدثنا عمران بن موسى أنبأنا حماد بن زيد ثنا علي بن زيد بن جدعان عن أبي نضرة عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قام خطيبا فكان فيما قال ألا لا يمنعن رجلا هيبة الناس أن يقول بحق إذا علمه قال فبكى أبو سعيد وقال قد والله رأينا أشياء فهبنا


006-لا يحقر أحدكم نفسه قالوا يا رسول الله كيف يحقر أحدنا نفسه قال يرى أمرا لله عليه فيه مقال ثم لا يقول فيه فيقول الله له

لا يحقر أحدكم نفسه قالوا يا رسول الله كيف يحقر أحدنا نفسه قال يرى أمرا لله عليه فيه مقال ثم لا يقول فيه فيقول الله له يوم القيامة ما منعك أن تقول في كذا وكذا فيقول خشية الناس فيقول فإياي كنت أحق أن تخشى

حدثنا أبو كريب ثنا عبد الله بن نمير وأبو معاوية عن الأعمش عن عمرو بن مرة عن أبي البختري عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لا يحقر أحدكم نفسه قالوا يا رسول الله كيف يحقر أحدنا نفسه قال يرى أمرا لله عليه فيه مقال ثم لا يقول فيه فيقول الله له يوم القيامة ما منعك أن تقول في كذا وكذا فيقول خشية الناس فيقول فإياي كنت أحق أن تخشى


007-ما من قوم يعمل فيهم بالمعاصي هم أعز منهم وأمنع لا يغيرون إلا عمهم الله بعقاب

ما من قوم يعمل فيهم بالمعاصي هم أعز منهم وأمنع لا يغيرون إلا عمهم الله بعقاب

حدثنا علي بن محمد ثنا وكيع عن إسرائيل عن أبي إسحاق عن عبيد الله بن جرير عن أبيه قال قال رسول الله صلى الله عليه وسلم ما من قوم يعمل فيهم بالمعاصي هم أعز منهم وأمنع لا يغيرون إلا عمهم الله بعقاب


008-لما رجعت إلى رسول الله صلى الله عليه وسلم مهاجرة البحر قال ألا تحدثوني بأعاجيب ما رأيتم بأرض الحبشة قال فتية منهم بلى

لما رجعت إلى رسول الله صلى الله عليه وسلم مهاجرة البحر قال ألا تحدثوني بأعاجيب ما رأيتم بأرض الحبشة قال فتية منهم بلى يا رسول الله بينا نحن جلوس مرت بنا عجوز من عجائز رهابينهم تحمل على رأسها قلة من ماء فمرت بفتى منهم فجعل إحدى يديه بين كتفيها ثم دفعها فخرت على ركبتيها فانكسرت قلتها فلما ارتفعت التفتت إليه فقالت سوف تعلم يا غدر إذا وضع الله الكرسي وجمع الأولين والآخرين وتكلمت الأيدي والأرجل بما كانوا يكسبون فسوف تعلم كيف أمري وأمرك عنده غدا قال يقول رسول الله صلى الله عليه وسلم صدقت صدقت كيف يقدس الله أمة لا يؤخذ لضعيفهم من شديدهم

حدثنا سعيد بن سويد ثنا يحيى بن سليم عن عبد الله بن عثمان بن خثيم عن أبي الزبير عن جابر قال لما رجعت إلى رسول الله صلى الله عليه وسلم مهاجرة البحر قال ألا تحدثوني بأعاجيب ما رأيتم بأرض الحبشة قال فتية منهم بلى يا رسول الله بينا نحن جلوس مرت بنا عجوز من عجائز رهابينهم تحمل على رأسها قلة من ماء فمرت بفتى منهم فجعل إحدى يديه بين كتفيها ثم دفعها فخرت على ركبتيها فانكسرت قلتها فلما ارتفعت التفتت إليه فقالت سوف تعلم يا غدر إذا وضع الله الكرسي وجمع الأولين والآخرين وتكلمت الأيدي والأرجل بما كانوا يكسبون فسوف تعلم كيف أمري وأمرك عنده غدا قال يقول رسول الله صلى الله عليه وسلم صدقت صدقت كيف يقدس الله أمة لا يؤخذ لضعيفهم من شديدهم


009-أفضل الجهاد كلمة عدل عند سلطان جائر

أفضل الجهاد كلمة عدل عند سلطان جائر

حدثنا القاسم بن زكريا بن دينار ثنا عبد الرحمن بن مصعب ح وحدثنا محمد بن عبادة الواسطي ثنا يزيد بن هارون قالا ثنا إسرائيل أنبأنا محمد بن جحادة عن عطية العوفي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم أفضل الجهاد كلمة عدل عند سلطان جائر


010-عرض لرسول الله صلى الله عليه وسلم رجل عند الجمرة الأولي فقال يا رسول الله أي الجهاد أفضل فسكت عنه فلما رأى الجمرة

عرض لرسول الله صلى الله عليه وسلم رجل عند الجمرة الأولي فقال يا رسول الله أي الجهاد أفضل فسكت عنه فلما رأى الجمرة الثانية سأله فسكت عنه فلما رمى جمرة العقبة وضع رجله في الغرز ليركب قال أين السائل قال أنا يا رسول الله قال كلمة حق عند ذي سلطان جائر

حدثنا راشد بن سعيد الرملي ثنا الوليد بن مسلم ثنا حماد بن سلمة عن أبي غالب عن أبي أمامة قال عرض لرسول الله صلى الله عليه وسلم رجل عند الجمرة الأولي فقال يا رسول الله أي الجهاد أفضل فسكت عنه فلما رأى الجمرة الثانية سأله فسكت عنه فلما رمى جمرة العقبة وضع رجله في الغرز ليركب قال أين السائل قال أنا يا رسول الله قال كلمة حق عند ذي سلطان جائر


011-أخرج مروان المنبر في يوم عيد فبدأ بالخطبة قبل الصلاة فقال رجل يا مروان خالفت السنة أخرجت المنبر في هذا اليوم ولم يكن

أخرج مروان المنبر في يوم عيد فبدأ بالخطبة قبل الصلاة فقال رجل يا مروان خالفت السنة أخرجت المنبر في هذا اليوم ولم يكن يخرج وبدأت بالخطبة قبل الصلاة ولم يكن يبدأ بها فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكم منكرا فاستطاع أن يغيره بيده فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان

حدثنا أبو كريب ثنا أبو معاوية عن الأعمش عن إسماعيل بن رجاء عن أبيه عن أبي سعيد الخدري وعن قيس بن مسلم عن طارق بن شهاب عن أبي سعيد الخدري قال أخرج مروان المنبر في يوم عيد فبدأ بالخطبة قبل الصلاة فقال رجل يا مروان خالفت السنة أخرجت المنبر في هذا اليوم ولم يكن يخرج وبدأت بالخطبة قبل الصلاة ولم يكن يبدأ بها فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكم منكرا فاستطاع أن يغيره بيده فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان


001-كيف تصنع في هذه الآية قال أية آية قلت { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } قال سألت عنها

كيف تصنع في هذه الآية قال أية آية قلت { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } قال سألت عنها خبيرا سألت عنها رسول الله صلى الله عليه وسلم فقال بل ائتمروا بالمعروف وتناهوا عن المنكر حتى إذا رأيت شحا مطاعا وهوى متبعا ودنيا مؤثرة وإعجاب كل ذي رأى برأيه ورأيت أمرا لا يدان لك به فعليك خويصة نفسك فإن من ورائكم أيام الصبر الصبر فيهن على مثل قبض على الجمر للعامل فيهن مثل أجر خمسين رجلا يعملون بمثل عمله

حدثنا هشام بن عمار ثنا صدقة بن خالد حدثني عتبة بن أبي حكيم حدثني عمي عن عمرو بن جارية عن أبي أمية الشعباني قال أتيت أبا ثعلبة الخشني قال قلت كيف تصنع في هذه الآية قال أية آية قلت " يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم " قال سألت عنها خبيرا سألت عنها رسول الله صلى الله عليه وسلم فقال بل ائتمروا بالمعروف وتناهوا عن المنكر حتى إذا رأيت شحا مطاعا وهوى متبعا ودنيا مؤثرة وإعجاب كل ذي رأى برأيه ورأيت أمرا لا يدان لك به فعليك خويصة نفسك فإن من ورائكم أيام الصبر الصبر فيهن على مثل قبض على الجمر للعامل فيهن مثل أجر خمسين رجلا يعملون بمثل عمله


002-يا رسول الله متى نترك الأمر بالمعروف والنهي عن المنكر قال إذا ظهر فيكم ما ظهر في الأمم قبلكم قلنا يا رسول الله وما ظهر

يا رسول الله متى نترك الأمر بالمعروف والنهي عن المنكر قال إذا ظهر فيكم ما ظهر في الأمم قبلكم قلنا يا رسول الله وما ظهر في الأمم قبلنا قال الملك في صغاركم والفاحشة في كباركم والعلم في رذالتكم قال زيد تفسير معنى قول النبي صلى الله عليه وسلم والعلم في رذالتكم إذا كان العلم في الفساق

حدثنا العباس بن الوليد الدمشقي ثنا زيد بن يحيى بن عبيد الخزاعي ثنا الهيثم بن حميد ثنا أبو معيد حفص بن غيلان الرعيني عن مكحول عن أنس بن مالك قال قيل يا رسول الله متى نترك الأمر بالمعروف والنهي عن المنكر قال إذا ظهر فيكم ما ظهر في الأمم قبلكم قلنا يا رسول الله وما ظهر في الأمم قبلنا قال الملك في صغاركم والفاحشة في كباركم والعلم في رذالتكم قال زيد تفسير معنى قول النبي صلى الله عليه وسلم والعلم في رذالتكم إذا كان العلم في الفساق


003-لا ينبغي للمؤمن أن يذل نفسه قالوا وكيف يذل نفسه قال يتعرض من البلاء لما لا يطيقه

لا ينبغي للمؤمن أن يذل نفسه قالوا وكيف يذل نفسه قال يتعرض من البلاء لما لا يطيقه

حدثنا محمد بن بشار ثنا عمرو بن عاصم ثنا حماد بن سلمة عن علي بن زيد عن الحسن عن جندب عن حذيفة قال قال رسول الله صلى الله عليه وسلم لا ينبغي للمؤمن أن يذل نفسه قالوا وكيف يذل نفسه قال يتعرض من البلاء لما لا يطيقه


004-إن الله ليسأل العبد يوم القيامة حتى يقول ما منعك إذ رأيت المنكر أن تنكره فإذا لقن الله عبدا حجته قال يا رب رجوتك وفرقت

إن الله ليسأل العبد يوم القيامة حتى يقول ما منعك إذ رأيت المنكر أن تنكره فإذا لقن الله عبدا حجته قال يا رب رجوتك وفرقت من الناس

حدثنا علي بن محمد ثنا محمد بن فضيل ثنا يحيى بن سعيد ثنا عبد الله بن عبد الرحمن أبو طوالة ثنا نهار العبدي أنه سمع أبا سعيد الخدري يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله ليسأل العبد يوم القيامة حتى يقول ما منعك إذ رأيت المنكر أن تنكره فإذا لقن الله عبدا حجته قال يا رب رجوتك وفرقت من الناس


001-إن الله يملي للظالم فإذا أخذه لم يفلته ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة

إن الله يملي للظالم فإذا أخذه لم يفلته ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا أبو معاوية عن بريد بن عبد الله بن أبي بردة عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن الله يملي للظالم فإذا أخذه لم يفلته ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة


002-يا معشر المهاجرين خمس إذا ابتليتم بهن وأعوذ بالله أن تدركوهن لم تظهر الفاحشة في قوم قط حتى يعلنوا بها إلا فشا فيهم

يا معشر المهاجرين خمس إذا ابتليتم بهن وأعوذ بالله أن تدركوهن لم تظهر الفاحشة في قوم قط حتى يعلنوا بها إلا فشا فيهم الطاعون والأوجاع التي لم تكن مضت في أسلافهم الذين مضوا ولم ينقصوا المكيال والميزان إلا أخذوا بالسنين وشدة المئونة وجور السلطان عليهم ولم يمنعوا زكاة أموالهم إلا منعوا القطر من السماء ولولا البهائم لم يمطروا ولم ينقضوا عهد الله وعهد رسوله إلا سلط الله عليهم عدوا من غيرهم فأخذوا بعض ما في أيديهم وما لم تحكم أئمتهم بكتاب الله ويتخيروا مما أنزل الله إلا جعل الله بأسهم بينهم

حدثنا محمود بن خالد الدمشقي ثنا سليمان بن عبد الرحمن أبو أيوب عن بن أبي مالك عن أبيه عن عطاء بن أبي رباح عن عبد الله بن عمر قال أقبل علينا رسول الله صلى الله عليه وسلم فقال يا معشر المهاجرين خمس إذا ابتليتم بهن وأعوذ بالله أن تدركوهن لم تظهر الفاحشة في قوم قط حتى يعلنوا بها إلا فشا فيهم الطاعون والأوجاع التي لم تكن مضت في أسلافهم الذين مضوا ولم ينقصوا المكيال والميزان إلا أخذوا بالسنين وشدة المئونة وجور السلطان عليهم ولم يمنعوا زكاة أموالهم إلا منعوا القطر من السماء ولولا البهائم لم يمطروا ولم ينقضوا عهد الله وعهد رسوله إلا سلط الله عليهم عدوا من غيرهم فأخذوا بعض ما في أيديهم وما لم تحكم أئمتهم بكتاب الله ويتخيروا مما أنزل الله إلا جعل الله بأسهم بينهم


003-ليشربن ناس من أمتي الخمر يسمونها بغير اسمها يعزف على رءوسهم بالمعازف والمغنيات يخسف الله بهم الأرض ويجعل منهم القردة

ليشربن ناس من أمتي الخمر يسمونها بغير اسمها يعزف على رءوسهم بالمعازف والمغنيات يخسف الله بهم الأرض ويجعل منهم القردة والخنازير

حدثنا عبد الله بن سعيد ثنا معن بن عيسى عن معاوية بن صالح عن حاتم بن حريث عن مالك بن أبي مريم عن عبد الرحمن بن غنم الأشعري عن أبي مالك الأشعري قال قال رسول الله صلى الله عليه وسلم ليشربن ناس من أمتي الخمر يسمونها بغير اسمها يعزف على رءوسهم بالمعازف والمغنيات يخسف الله بهم الأرض ويجعل منهم القردة والخنازير


004-{ يلعنهم الله ويلعنهم اللاعنون } قال دواب الأرض

{ يلعنهم الله ويلعنهم اللاعنون } قال دواب الأرض

حدثنا محمد بن الصباح ثنا عمار بن محمد عن ليث عن المنهال عن زاذان عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم " يلعنهم الله ويلعنهم اللاعنون " قال دواب الأرض


005-لا يزيد في العمر إلا البر ولا يرد القدر إلا الدعاء وإن الرجل ليحرم الرزق بالذنب يصيبه

لا يزيد في العمر إلا البر ولا يرد القدر إلا الدعاء وإن الرجل ليحرم الرزق بالذنب يصيبه

حدثنا علي بن محمد ثنا وكيع عن سفيان عن عبد الله بن عيسى عن عبد الله بن أبي الجعد عن ثوبان قال قال رسول الله صلى الله عليه وسلم لا يزيد في العمر إلا البر ولا يرد القدر إلا الدعاء وإن الرجل ليحرم الرزق بالذنب يصيبه


001-يا رسول الله أي الناس أشد بلاء قال الأنبياء ثم الأمثل فالأمثل يبتلى العبد على حسب دينه فإن كان في دينه صلبا اشتد بلاؤه

يا رسول الله أي الناس أشد بلاء قال الأنبياء ثم الأمثل فالأمثل يبتلى العبد على حسب دينه فإن كان في دينه صلبا اشتد بلاؤه وإن كان في دينه رقة ابتلي على حسب دينه فما يبرح البلاء بالعبد حتى يتركه يمشي على الأرض وما عليه من خطيئة

حدثنا يوسف بن حماد المعني ويحيى بن درست قالا ثنا حماد بن زيد عن عاصم عن مصعب بن سعد عن أبيه سعد بن أبي وقاص قال قلت يا رسول الله أي الناس أشد بلاء قال الأنبياء ثم الأمثل فالأمثل يبتلى العبد على حسب دينه فإن كان في دينه صلبا اشتد بلاؤه وإن كان في دينه رقة ابتلي على حسب دينه فما يبرح البلاء بالعبد حتى يتركه يمشي على الأرض وما عليه من خطيئة


002-دخلت على النبي صلى الله عليه وسلم وهو يوعك فوضعت يدي عليه فوجدت حرة بين يدي فوق اللحاف فقلت يا رسول الله ما أشدها عليك

دخلت على النبي صلى الله عليه وسلم وهو يوعك فوضعت يدي عليه فوجدت حرة بين يدي فوق اللحاف فقلت يا رسول الله ما أشدها عليك قال إنا كذلك يضعف لنا البلاء ويضعف لنا الأجر قلت يا رسول الله أي الناس أشد بلاء قال الأنبياء قلت يا رسول الله ثم من قال ثم الصالحون إن كان أحدهم ليبتلى بالفقر حتى ما يجد أحدهم إلا العباءة يحويها وإن كان أحدهم ليفرح بالبلاء كما يفرح أحدكم بالرخاء

حدثنا عبد الرحمن بن إبراهيم ثنا بن أبي فديك حدثني هشام بن سعد عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال دخلت على النبي صلى الله عليه وسلم وهو يوعك فوضعت يدي عليه فوجدت حرة بين يدي فوق اللحاف فقلت يا رسول الله ما أشدها عليك قال إنا كذلك يضعف لنا البلاء ويضعف لنا الأجر قلت يا رسول الله أي الناس أشد بلاء قال الأنبياء قلت يا رسول الله ثم من قال ثم الصالحون إن كان أحدهم ليبتلى بالفقر حتى ما يجد أحدهم إلا العباءة يحويها وإن كان أحدهم ليفرح بالبلاء كما يفرح أحدكم بالرخاء


003-كأني أنظر إلى رسول الله صلى الله عليه وسلم وهو يحكي نبيا من الأنبياء ضربه قومه وهو يسمح الدم عن وجهه ويقول رب اغفر

كأني أنظر إلى رسول الله صلى الله عليه وسلم وهو يحكي نبيا من الأنبياء ضربه قومه وهو يسمح الدم عن وجهه ويقول رب اغفر لقومي فإنهم لا يعلمون

حدثنا محمد بن عبد الله بن نمير ثنا وكيع ثنا الأعمش عن شقيق عن عبد الله قال كأني أنظر إلى رسول الله صلى الله عليه وسلم وهو يحكي نبيا من الأنبياء ضربه قومه وهو يسمح الدم عن وجهه ويقول رب اغفر لقومي فإنهم لا يعلمون


004-نحن أحق بالشك من إبراهيم إذا قال رب أرني كيف تحيي الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي ويرحم الله لوطا لقد

نحن أحق بالشك من إبراهيم إذا قال رب أرني كيف تحيي الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول ما لبث يوسف لأجبت الداعي

حدثنا حرملة بن يحيى ويونس بن عبد الأعلى قالا ثنا عبد الله بن وهب أخبرني يونس بن يزيد عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف وسعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نحن أحق بالشك من إبراهيم إذا قال رب أرني كيف تحيي الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول ما لبث يوسف لأجبت الداعي


005-لما كان يوم أحد كسرت رباعية رسول الله صلى الله عليه وسلم وشج فجعل الدم يسيل على وجهه وجعل يمسح الدم عن وجهه ويقول كيف

لما كان يوم أحد كسرت رباعية رسول الله صلى الله عليه وسلم وشج فجعل الدم يسيل على وجهه وجعل يمسح الدم عن وجهه ويقول كيف يفلح قوم خضبوا وجه نبيهم بالدم وهو يدعوهم إلى الله فأنزل الله { ليس لك من الأمر شيء }

حدثنا نصر بن علي الجهضمي ومحمد بن المثنى قالا ثنا عبد الوهاب ثنا حميد عن أنس بن مالك قال لما كان يوم أحد كسرت رباعية رسول الله صلى الله عليه وسلم وشج فجعل الدم يسيل على وجهه وجعل يمسح الدم عن وجهه ويقول كيف يفلح قوم خضبوا وجه نبيهم بالدم وهو يدعوهم إلى الله فأنزل الله " ليس لك من الأمر شيء "


006-جاء جبريل عليه السلام ذات يوم إلى رسول الله صلى الله عليه وسلم وهو جالس حزين قد خضب بالدماء قد ضربه بعض أهل مكة فقال

جاء جبريل عليه السلام ذات يوم إلى رسول الله صلى الله عليه وسلم وهو جالس حزين قد خضب بالدماء قد ضربه بعض أهل مكة فقال مالك فقال فعل بي هؤلاء وفعلوا قال أتحب أن أريك آية قال نعم أرني فنظر إلى شجرة من وراء الوادي قال ادع تلك الشجرة فدعاها فجاءت تمشي حتى قامت بين يديه قال قل لها فلترجع فقال لها فرجعت حتى عادت إلى مكانها فقال رسول الله صلى الله عليه وسلم حسبي

حدثنا محمد بن طريف ثنا أبو معاوية عن الأعمش عن أبي سفيان عن أنس قال جاء جبريل عليه السلام ذات يوم إلى رسول الله صلى الله عليه وسلم وهو جالس حزين قد خضب بالدماء قد ضربه بعض أهل مكة فقال مالك فقال فعل بي هؤلاء وفعلوا قال أتحب أن أريك آية قال نعم أرني فنظر إلى شجرة من وراء الوادي قال ادع تلك الشجرة فدعاها فجاءت تمشي حتى قامت بين يديه قال قل لها فلترجع فقال لها فرجعت حتى عادت إلى مكانها فقال رسول الله صلى الله عليه وسلم حسبي


007-أحصوا لي كل من تلفظ بالإسلام قلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة فقال رسول الله صلى الله

أحصوا لي كل من تلفظ بالإسلام قلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة فقال رسول الله صلى الله عليه وسلم إنكم لا تدرون لعلكم أن تبتلوا قال فابتلينا حتى جعل الرجل منا ما يصلي إلا سرا

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن شقيق عن حذيفة قال قال رسول الله صلى الله عليه وسلم أحصوا لي كل من تلفظ بالإسلام قلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة فقال رسول الله صلى الله عليه وسلم إنكم لا تدرون لعلكم أن تبتلوا قال فابتلينا حتى جعل الرجل منا ما يصلي إلا سرا


008-أنه ليلة أسري به وجد ريحا طيبة فقال يا جبريل ما هذه الريح الطيبة قال هذه ريح قبر الماشطة وابنيها وزوجها قال وكان بدء

أنه ليلة أسري به وجد ريحا طيبة فقال يا جبريل ما هذه الريح الطيبة قال هذه ريح قبر الماشطة وابنيها وزوجها قال وكان بدء ذلك أن الخضر كان من أشراف بني إسرائيل وكان ممره براهب في صومعته فيطلع عليه الراهب فيعلمه الإسلام فلما بلغ الخضر زوجه أبوه امرأة فعلمها الخضر وأخذ عليها أن لا تعلمه أحدا وكان لا يقرب النساء فطلقها ثم زوجه أبوه أخرى فعلمها وأخذ عليها أن لا تعلمه أحدا فكتمت إحداهما وأفشت عليه الأخرى فانطلق هاربا حتى أتى جزيرة في البحر فأقبل رجلان يحتطبان فرأياه فكتم أحدهما وأفشى الآخر وقال قد رأيت الخضر فقيل ومن رآه معك قال فلان فسئل فكتم وكان في دينهم أن من كذب قتل قال فتزوج المرأة الكاتمة فبينما هي تمشط ابنة فرعون إذ سقط المشط فقالت تعس فرعون فأخبرت أباها وكان للمرأة ابنان وزوج فأرسل إليهم فراود المرأة وزوجها أن يرجعا عن دينهما فأبيا فقال إني قاتلكما فقالا إحسانا منك إلينا إن قتلتنا أن تجعلنا في بيت ففعل فلما أسري بالنبي صلى الله عليه وسلم وجد ريحا طيبة فسأل جبريل فأخبره

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا سعيد بن بشير عن قتادة عن مجاهد عن بن عباس عن أبي بن كعب عن رسول الله صلى الله عليه وسلم أنه ليلة أسري به وجد ريحا طيبة فقال يا جبريل ما هذه الريح الطيبة قال هذه ريح قبر الماشطة وابنيها وزوجها قال وكان بدء ذلك أن الخضر كان من أشراف بني إسرائيل وكان ممره براهب في صومعته فيطلع عليه الراهب فيعلمه الإسلام فلما بلغ الخضر زوجه أبوه امرأة فعلمها الخضر وأخذ عليها أن لا تعلمه أحدا وكان لا يقرب النساء فطلقها ثم زوجه أبوه أخرى فعلمها وأخذ عليها أن لا تعلمه أحدا فكتمت إحداهما وأفشت عليه الأخرى فانطلق هاربا حتى أتى جزيرة في البحر فأقبل رجلان يحتطبان فرأياه فكتم أحدهما وأفشى الآخر وقال قد رأيت الخضر فقيل ومن رآه معك قال فلان فسئل فكتم وكان في دينهم أن من كذب قتل قال فتزوج المرأة الكاتمة فبينما هي تمشط ابنة فرعون إذ سقط المشط فقالت تعس فرعون فأخبرت أباها وكان للمرأة ابنان وزوج فأرسل إليهم فراود المرأة وزوجها أن يرجعا عن دينهما فأبيا فقال إني قاتلكما فقالا إحسانا منك إلينا إن قتلتنا أن تجعلنا في بيت ففعل فلما أسري بالنبي صلى الله عليه وسلم وجد ريحا طيبة فسأل جبريل فأخبره


009-عظم الجزاء مع عظم البلاء وإن الله إذا أحب قوما ابتلاهم فمن رضي فله الرضا ومن سخط فله السخط

عظم الجزاء مع عظم البلاء وإن الله إذا أحب قوما ابتلاهم فمن رضي فله الرضا ومن سخط فله السخط

حدثنا محمد بن رمح أنبأنا الليث بن سعد عن يزيد بن أبي حبيب عن سعد بن سنان عن أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال عظم الجزاء مع عظم البلاء وإن الله إذا أحب قوما ابتلاهم فمن رضي فله الرضا ومن سخط فله السخط


010-المؤمن الذي يخالط الناس ويصبر على أذاهم أعظم أجرا من المؤمن الذي لا يخالط الناس ولا يصبر على أذاهم

المؤمن الذي يخالط الناس ويصبر على أذاهم أعظم أجرا من المؤمن الذي لا يخالط الناس ولا يصبر على أذاهم

حدثنا علي بن ميمون الرقي ثنا عبد الواحد بن صالح ثنا إسحاق بن يوسف عن الأعمش عن يحيى بن وثاب عن بن عمر قال قال رسول الله صلى الله عليه وسلم المؤمن الذي يخالط الناس ويصبر على أذاهم أعظم أجرا من المؤمن الذي لا يخالط الناس ولا يصبر على أذاهم


011-ثلاث من كن فيه وجد طعم الإيمان وقال بندار حلاوة الإيمان من كان يحب المرء لا يحبه إلا الله ومن كان الله ورسوله أحب إليه

ثلاث من كن فيه وجد طعم الإيمان وقال بندار حلاوة الإيمان من كان يحب المرء لا يحبه إلا الله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد إذ أنقذه الله منه

حدثنا محمد بن المثنى ومحمد بن بشار قالا ثنا محمد بن جعفر ثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ثلاث من كن فيه وجد طعم الإيمان وقال بندار حلاوة الإيمان من كان يحب المرء لا يحبه إلا الله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد إذ أنقذه الله منه


012-أوصاني خليلي صلى الله عليه وسلم أن لا تشرك بالله شيئا وإن قطعت وحرقت ولا تترك صلاة مكتوبة متعمدا فمن تركها متعمدا فقد

أوصاني خليلي صلى الله عليه وسلم أن لا تشرك بالله شيئا وإن قطعت وحرقت ولا تترك صلاة مكتوبة متعمدا فمن تركها متعمدا فقد برئت منه الذمة ولا تشرب الخمر فإنها مفتاح كل شر

حدثنا الحسين بن الحسن المروزي ثنا بن أبي عدي ح وحدثنا إبراهيم بن سعيد الجوهري ثنا عبد الوهاب بن عطاء قالا ثنا راشد أبو محمد الحماني عن شهر بن حوشب عن أم الدرداء عن أبي الدرداء قال أوصاني خليلي صلى الله عليه وسلم أن لا تشرك بالله شيئا وإن قطعت وحرقت ولا تترك صلاة مكتوبة متعمدا فمن تركها متعمدا فقد برئت منه الذمة ولا تشرب الخمر فإنها مفتاح كل شر


001-لم يبق من الدنيا إلا بلاء وفتنة

لم يبق من الدنيا إلا بلاء وفتنة

حدثنا غياث بن جعفر الرحبي أنبأنا الوليد بن مسلم سمعت بن جابر يقول قال سمعت أبا عبد ربه يقول سمعت معاوية يقول سمعت النبي صلى الله عليه وسلم يقول لم يبق من الدنيا إلا بلاء وفتنة


002-سيأتي على الناس سنوات خداعات يصدق فيها الكاذب ويكذب فيها الصادق ويؤتمن فيها الخائن ويخون فيها الأمين وينطق فيها

سيأتي على الناس سنوات خداعات يصدق فيها الكاذب ويكذب فيها الصادق ويؤتمن فيها الخائن ويخون فيها الأمين وينطق فيها الرويبضة قيل وما الرويبضة قال الرجل التافه في أمر العامة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا عبد الملك بن قدامة الجمحي عن إسحاق بن أبي الفرات عن المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم سيأتي على الناس سنوات خداعات يصدق فيها الكاذب ويكذب فيها الصادق ويؤتمن فيها الخائن ويخون فيها الأمين وينطق فيها الرويبضة قيل وما الرويبضة قال الرجل التافه في أمر العامة


003-والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين

والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين إلا البلاء

حدثنا واصل بن عبد الأعلى ثنا محمد بن فضيل عن إسماعيل الأسلمي عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين إلا البلاء


004-لتنتقون كما ينتقى التمر من إغفاله فليذهبن خياركم وليبقين شراركم فموتوا إن استطعتم

لتنتقون كما ينتقى التمر من إغفاله فليذهبن خياركم وليبقين شراركم فموتوا إن استطعتم

حدثنا عثمان بن أبي شيبة ثنا طلحة بن يحيى عن يونس عن الزهري عن أبي حميد يعني مولى مسافع عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لتنتقون كما ينتقى التمر من إغفاله فليذهبن خياركم وليبقين شراركم فموتوا إن استطعتم


005-لا يزداد الأمر إلا شدة ولا الدنيا إلا إدبارا ولا الناس إلا شحا ولا تقوم الساعة إلا على شرار الناس ولا المهدي إلا عيسى

لا يزداد الأمر إلا شدة ولا الدنيا إلا إدبارا ولا الناس إلا شحا ولا تقوم الساعة إلا على شرار الناس ولا المهدي إلا عيسى بن مريم

حدثنا يونس بن عبد الأعلى ثنا محمد بن إدريس الشافعي حدثني محمد بن خالد الجندي عن أبان بن صالح عن الحسن عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لا يزداد الأمر إلا شدة ولا الدنيا إلا إدبارا ولا الناس إلا شحا ولا تقوم الساعة إلا على شرار الناس ولا المهدي إلا عيسى بن مريم


001-بعثت أنا والساعة كهاتين وجمع بين إصبعيه

بعثت أنا والساعة كهاتين وجمع بين إصبعيه

حدثنا هناد بن السري وأبو هشام الرفاعي محمد بن يزيد قالا ثنا أبو بكر بن عياش ثنا أبو حصين عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بعثت أنا والساعة كهاتين وجمع بين إصبعيه


002-اطلع علينا النبي صلى الله عليه وسلم من غرفة ونحن نتذاكر الساعة فقال لا تقوم الساعة حتى تكون عشر آيات الدجال والدخان

اطلع علينا النبي صلى الله عليه وسلم من غرفة ونحن نتذاكر الساعة فقال لا تقوم الساعة حتى تكون عشر آيات الدجال والدخان وطلوع الشمس من مغربها

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن سفيان عن فرات القزاز عن أبي الطفيل عن حذيفة بن أسيد قال اطلع علينا النبي صلى الله عليه وسلم من غرفة ونحن نتذاكر الساعة فقال لا تقوم الساعة حتى تكون عشر آيات الدجال والدخان وطلوع الشمس من مغربها


003-أتيت رسول الله صلى الله عليه وسلم وهو في غزوة تبوك وهو في خباء من آدم فجلست بفناء الخباء فقال رسول الله صلى الله عليه

أتيت رسول الله صلى الله عليه وسلم وهو في غزوة تبوك وهو في خباء من آدم فجلست بفناء الخباء فقال رسول الله صلى الله عليه وسلم ادخل يا عوف فقلت بكلي يا رسول الله قال بكلك ثم قال يا عوف احفظ خلالا ستا بين يدي الساعة إحداهن موتي قال فوجمت عندها وجمة شديدة فقال قل إحدى ثم فتح بيت المقدس ثم داء يظهر فيكم يستشهد الله به ذراريكم وأنفسكم ويزكي به أعمالكم ثم تكون الأموال فيكم حتى يعطى الرجل مائة دينار فيظل ساخطا وفتنة تكون بينكم لا يبقى بيت مسلم إلا دخلته ثم تكون بينكم وبين بني الأصفر هدنة فيغدرون بكم فيسيرون إليكم في ثمانين غاية تحت كل غاية اثنا عشر ألفا

حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا عبد الله بن العلاء حدثني بسر بن عبيد الله حدثني أبو إدريس الخولاني حدثني عوف بن مالك الأشجعي قال أتيت رسول الله صلى الله عليه وسلم وهو في غزوة تبوك وهو في خباء من آدم فجلست بفناء الخباء فقال رسول الله صلى الله عليه وسلم ادخل يا عوف فقلت بكلي يا رسول الله قال بكلك ثم قال يا عوف احفظ خلالا ستا بين يدي الساعة إحداهن موتي قال فوجمت عندها وجمة شديدة فقال قل إحدى ثم فتح بيت المقدس ثم داء يظهر فيكم يستشهد الله به ذراريكم وأنفسكم ويزكي به أعمالكم ثم تكون الأموال فيكم حتى يعطى الرجل مائة دينار فيظل ساخطا وفتنة تكون بينكم لا يبقى بيت مسلم إلا دخلته ثم تكون بينكم وبين بني الأصفر هدنة فيغدرون بكم فيسيرون إليكم في ثمانين غاية تحت كل غاية اثنا عشر ألفا


004-لا تقوم الساعة حتى تقتلوا إمامكم وتجتلدوا بأسيافكم ويرث دنياكم شراركم

لا تقوم الساعة حتى تقتلوا إمامكم وتجتلدوا بأسيافكم ويرث دنياكم شراركم

حدثنا هشام بن عمار ثنا عبد العزيز الدراوردي ثنا عمرو مولى المطلب عن عبد الله بن عبد الرحمن الأنصاري عن حذيفة بن اليمان قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقتلوا إمامكم وتجتلدوا بأسيافكم ويرث دنياكم شراركم


005-كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله متى الساعة فقال ما المسئول عنها بأعلم من

كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله متى الساعة فقال ما المسئول عنها بأعلم من السائل ولكن سأخبرك عن أشراطها إذا ولدت الأمة ربتها فذاك من أشراطها وإذا كانت الحفاة العراة رءوس الناس فذاك من أشراطها وإذا تطاول رعاء الغنم في البنيان فذاك من أشراطها في خمس لا يعلمهن إلا الله فتلا رسول الله صلى الله عليه وسلم { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام } الآية

حدثنا أبو بكر بن أبي شيبة ثنا إسماعيل بن علية عن أبي حيان عن أبي زرعة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله متى الساعة فقال ما المسئول عنها بأعلم من السائل ولكن سأخبرك عن أشراطها إذا ولدت الأمة ربتها فذاك من أشراطها وإذا كانت الحفاة العراة رءوس الناس فذاك من أشراطها وإذا تطاول رعاء الغنم في البنيان فذاك من أشراطها في خمس لا يعلمهن إلا الله فتلا رسول الله صلى الله عليه وسلم " إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام " الآية


006-إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنا ويشرب الخمر ويذهب الرجال ويبقى النساء حتى يكون لخمسين امرأة

إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنا ويشرب الخمر ويذهب الرجال ويبقى النساء حتى يكون لخمسين امرأة قيم واحد

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا محمد بن جعفر ثنا شعبة سمعت قتادة يحدث عن أنس بن مالك قال ألا أحدثكم حديثا سمعته من رسول الله صلى الله عليه وسلم لا يحدثكم به أحد بعدي سمعته منه إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنا ويشرب الخمر ويذهب الرجال ويبقى النساء حتى يكون لخمسين امرأة قيم واحد


007-لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب فيقتل الناس عليه فيقتل من كل عشرة تسعة

لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب فيقتل الناس عليه فيقتل من كل عشرة تسعة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب فيقتل الناس عليه فيقتل من كل عشرة تسعة


008-لا تقوم الساعة حتى يفيض المال وتظهر الفتن ويكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل القتل ثلاثا

لا تقوم الساعة حتى يفيض المال وتظهر الفتن ويكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل القتل ثلاثا

حدثنا أبو مروان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يفيض المال وتظهر الفتن ويكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل القتل ثلاثا


001-ذكر النبي صلى الله عليه وسلم شيئا فقال ذاك عند أوان ذهاب العلم قلت يا رسول الله وكيف يذهب العلم ونحن نقرأ القرآن ونقرئه

ذكر النبي صلى الله عليه وسلم شيئا فقال ذاك عند أوان ذهاب العلم قلت يا رسول الله وكيف يذهب العلم ونحن نقرأ القرآن ونقرئه أبناءنا ويقرئه أبناؤنا أبناءهم إلى يوم القيامة قال ثكلتك أمك زياد إن كنت لأراك من أفقه رجل بالمدينة أو ليس هذه اليهود والنصارى يقرأون التوراة والإنجيل لا يعملون بشيء مما فيهما

حدثنا أبو بكر بن أبي شيبة ثنا وكيع ثنا الأعمش عن سالم بن أبي الجعد عن زياد بن لبيد قال ذكر النبي صلى الله عليه وسلم شيئا فقال ذاك عند أوان ذهاب العلم قلت يا رسول الله وكيف يذهب العلم ونحن نقرأ القرآن ونقرئه أبناءنا ويقرئه أبناؤنا أبناءهم إلى يوم القيامة قال ثكلتك أمك زياد إن كنت لأراك من أفقه رجل بالمدينة أو ليس هذه اليهود والنصارى يقرأون التوراة والإنجيل لا يعملون بشيء مما فيهما


002-يدرس الإسلام كما يدرس وشي الثوب حتى لا يدرى ما صيام ولا صلاة ولا نسك ولا صدقة وليسرى على كتاب الله في ليلة فلا يبقى في

يدرس الإسلام كما يدرس وشي الثوب حتى لا يدرى ما صيام ولا صلاة ولا نسك ولا صدقة وليسرى على كتاب الله في ليلة فلا يبقى في الأرض منه آية وتبقى طوائف من الناس الشيخ الكبير والعجوز يقولون أدركنا آباءنا على هذه الكلمة لا إله إلا الله فنحن نقولها فقال له صلة ما تغني عنهم لا إله إلا الله وهم لا يدرون ما صلاة ولا صيام ولا نسك ولا صدقة فأعرض عنه حذيفة ثم ردها عليه ثلاثا كل ذلك يعرض عنه حذيفة ثم أقبل عليه في الثالثة فقال يا صلة تنجيهم من النار ثلاثا

حدثنا علي بن محمد ثنا أبو معاوية عن أبي مالك الأشجعي عن ربعي بن حراش عن حذيفة بن اليمان قال قال رسول الله صلى الله عليه وسلم يدرس الإسلام كما يدرس وشي الثوب حتى لا يدرى ما صيام ولا صلاة ولا نسك ولا صدقة وليسرى على كتاب الله في ليلة فلا يبقى في الأرض منه آية وتبقى طوائف من الناس الشيخ الكبير والعجوز يقولون أدركنا آباءنا على هذه الكلمة لا إله إلا الله فنحن نقولها فقال له صلة ما تغني عنهم لا إله إلا الله وهم لا يدرون ما صلاة ولا صيام ولا نسك ولا صدقة فأعرض عنه حذيفة ثم ردها عليه ثلاثا كل ذلك يعرض عنه حذيفة ثم أقبل عليه في الثالثة فقال يا صلة تنجيهم من النار ثلاثا


003-يكون بين يدي الساعة أيام يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل

يكون بين يدي الساعة أيام يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل

حدثنا محمد بن عبد الله بن نمير ثنا أبي ووكيع عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم يكون بين يدي الساعة أيام يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل


004-إن من ورائكم أياما ينزل فيها الجهل ويرفع فيها العلم ويكثر فيها الهرج قالوا يا رسول الله وما الهرج قال القتل

إن من ورائكم أياما ينزل فيها الجهل ويرفع فيها العلم ويكثر فيها الهرج قالوا يا رسول الله وما الهرج قال القتل

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا أبو معاوية عن الأعمش عن شقيق عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن من ورائكم أياما ينزل فيها الجهل ويرفع فيها العلم ويكثر فيها الهرج قالوا يا رسول الله وما الهرج قال القتل


005-يا رسول الله وما الهرج قال القتل

يا رسول الله وما الهرج قال القتل

حدثنا أبو بكر ثنا عبد الأعلى عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة يرفعه قال يتقارب الزمان وينقص العلم ويلقى الشح وتظهر الفتن ويكثر الهرج قالوا يا رسول الله وما الهرج قال القتل


001-حدثنا رسول الله صلى الله عليه وسلم حديثين قد رأيت أحدهما وأنا أنتظر الآخر حدثنا أن الأمانة نزلت في جذر قلوب الرجال قال

حدثنا رسول الله صلى الله عليه وسلم حديثين قد رأيت أحدهما وأنا أنتظر الآخر حدثنا أن الأمانة نزلت في جذر قلوب الرجال قال الطنافسي يعني وسط قلوب الرجال ونزل القرآن فعلمنا من القرآن وعلمنا من السنة ثم حدثنا عن رفعها فقال ينام الرجل النومة فترفع الأمانة من قلبه فيظل أثرها كأثر الوكت ثم ينام النومة فتنزع الأمانة من قلبه فيظل أثرها كأثر المجل كجمر دحرجته على رجلك فنفط فتراه منتبرا وليس فيه شيء ثم أخذ حذيفة كفا من حصى فدحرجه على ساقه قال فيصبح الناس يتبايعون ولا يكاد أحد يؤدي الأمانة حتى يقال إن في بني فلان رجلا أمينا وحتى يقال للرجل ما أعقله وأجلده وأظرفه وما في قلبه حبة خردل من إيمان ولقد أتى على زمان ولست أبالي أيكم بايعت لئن كان مسلما ليردنه على إسلامه ولئن كان يهوديا أو نصرانيا ليردنه على ساعية فأما اليوم فما كنت لأبايع إلا فلانا وفلانا

حدثنا علي بن محمد ثنا وكيع عن الأعمش عن زيد بن وهب عن حذيفة قال حدثنا رسول الله صلى الله عليه وسلم حديثين قد رأيت أحدهما وأنا أنتظر الآخر حدثنا أن الأمانة نزلت في جذر قلوب الرجال قال الطنافسي يعني وسط قلوب الرجال ونزل القرآن فعلمنا من القرآن وعلمنا من السنة ثم حدثنا عن رفعها فقال ينام الرجل النومة فترفع الأمانة من قلبه فيظل أثرها كأثر الوكت ثم ينام النومة فتنزع الأمانة من قلبه فيظل أثرها كأثر المجل كجمر دحرجته على رجلك فنفط فتراه منتبرا وليس فيه شيء ثم أخذ حذيفة كفا من حصى فدحرجه على ساقه قال فيصبح الناس يتبايعون ولا يكاد أحد يؤدي الأمانة حتى يقال إن في بني فلان رجلا أمينا وحتى يقال للرجل ما أعقله وأجلده وأظرفه وما في قلبه حبة خردل من إيمان ولقد أتى على زمان ولست أبالي أيكم بايعت لئن كان مسلما ليردنه على إسلامه ولئن كان يهوديا أو نصرانيا ليردنه على ساعية فأما اليوم فما كنت لأبايع إلا فلانا وفلانا


002-إن الله إذا أراد أن يهلك عبدا نزع منه الحياء فإذا نزع منه الحياء لم تلقه إلا مقيتا ممقتا فإذا لم تلقه إلا مقيتا ممقتا

إن الله إذا أراد أن يهلك عبدا نزع منه الحياء فإذا نزع منه الحياء لم تلقه إلا مقيتا ممقتا فإذا لم تلقه إلا مقيتا ممقتا نزعت منه الأمانة فإذا نزعت منه الأمانة لم تلقه إلا خائنا مخونا فإذا لم تلقه إلا خائنا مخونا نزعت منه الرحمة فإذا نزعت منه الرحمة لم تلقه إلا رجيما ملعنا فإذا لم تلقه إلا رجيما ملعنا نزعت منه ربقة الإسلام

حدثنا محمد بن المصفى ثنا محمد بن حرب عن سعيد بن سنان عن أبي الزاهرية عن أبي شجرة كثير بن مرة عن بن عمر أن النبي صلى الله عليه وسلم قال إن الله إذا أراد أن يهلك عبدا نزع منه الحياء فإذا نزع منه الحياء لم تلقه إلا مقيتا ممقتا فإذا لم تلقه إلا مقيتا ممقتا نزعت منه الأمانة فإذا نزعت منه الأمانة لم تلقه إلا خائنا مخونا فإذا لم تلقه إلا خائنا مخونا نزعت منه الرحمة فإذا نزعت منه الرحمة لم تلقه إلا رجيما ملعنا فإذا لم تلقه إلا رجيما ملعنا نزعت منه ربقة الإسلام


001-اطلع رسول الله صلى الله عليه وسلم من غرفة ونحن نتذاكر الساعة فقال لا تقوم الساعة حتى تكون عشر آيات طلوع الشمس من مغربها

اطلع رسول الله صلى الله عليه وسلم من غرفة ونحن نتذاكر الساعة فقال لا تقوم الساعة حتى تكون عشر آيات طلوع الشمس من مغربها والدجال والدخان والدابة ويأجوج ومأجوج وخروج عيسى بن مريم عليه السلام وثلاث خسوف خسف بالمشرق وخسف بالمغرب خسف بجزيرة العرب ونار تخرج من قعر عدن أبين تسوق الناس إلى المحشر تبيت معهم إذا باتوا وتقيل معهم إذا قالوا

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن فرات القزاز عن عامر بن واثلة أبي الطفيل الكناني عن حذيفة بن أسيد أبي سريحة قال اطلع رسول الله صلى الله عليه وسلم من غرفة ونحن نتذاكر الساعة فقال لا تقوم الساعة حتى تكون عشر آيات طلوع الشمس من مغربها والدجال والدخان والدابة ويأجوج ومأجوج وخروج عيسى بن مريم عليه السلام وثلاث خسوف خسف بالمشرق وخسف بالمغرب خسف بجزيرة العرب ونار تخرج من قعر عدن أبين تسوق الناس إلى المحشر تبيت معهم إذا باتوا وتقيل معهم إذا قالوا


002-بادروا بالأعمال ستا طلوع الشمس من مغربها والدخان ودابة الأرض والدجال وخويصة أحدكم وأمر العامة

بادروا بالأعمال ستا طلوع الشمس من مغربها والدخان ودابة الأرض والدجال وخويصة أحدكم وأمر العامة

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني عمرو بن الحارث وابن لهيعة عن يزيد بن أبي حبيب عن سنان بن سعد عن أنس بن مالك عن رسول الله صلى الله عليه وسلم قال بادروا بالأعمال ستا طلوع الشمس من مغربها والدخان ودابة الأرض والدجال وخويصة أحدكم وأمر العامة


003-الآيات بعد المائتين

الآيات بعد المائتين

حدثنا الحسن بن علي الخلال ثنا عون بن عمارة ثنا عبد الله بن المثنى بن ثمامة بن عبد الله بن أنس عن أبيه عن جده عن أنس بن مالك عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم الآيات بعد المائتين


004-أمتي على خمس طبقات فأربعون سنة أهل بر وتقوى ثم الذين يلونهم إلى عشرين ومائة سنة أهل تراحم وتواصل ثم الذين يلونهم إلى

أمتي على خمس طبقات فأربعون سنة أهل بر وتقوى ثم الذين يلونهم إلى عشرين ومائة سنة أهل تراحم وتواصل ثم الذين يلونهم إلى ستين ومائة سنة أهل تدابر وتقاطع ثم الهرج الهرج النجا النجا

حدثنا نصر بن علي الجهضمي ثنا نوح بن قيس ثنا عبد الله بن مغفل عن يزيد الرقاشي عن أنس بن مالك عن رسول الله صلى الله عليه وسلم قال أمتي على خمس طبقات فأربعون سنة أهل بر وتقوى ثم الذين يلونهم إلى عشرين ومائة سنة أهل تراحم وتواصل ثم الذين يلونهم إلى ستين ومائة سنة أهل تدابر وتقاطع ثم الهرج الهرج النجا النجا


005-أمتي على خمس طبقات كل طبقة أربعون عاما فأما طبقتي وطبقة أصحابي فأهل علم وإيمان وأما الطبقة الثانية ما بين الأربعين إلى

أمتي على خمس طبقات كل طبقة أربعون عاما فأما طبقتي وطبقة أصحابي فأهل علم وإيمان وأما الطبقة الثانية ما بين الأربعين إلى الثمانين فأهل بر وتقوى ثم ذكر نحوه

حدثنا نصر بن علي ثنا خازم أبو محمد العنزي ثنا المسور بن الحسن عن أبي معن عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أمتي على خمس طبقات كل طبقة أربعون عاما فأما طبقتي وطبقة أصحابي فأهل علم وإيمان وأما الطبقة الثانية ما بين الأربعين إلى الثمانين فأهل بر وتقوى ثم ذكر نحوه


001-بين يدي الساعة مسخ وخسف وقذف

بين يدي الساعة مسخ وخسف وقذف

حدثنا نصر بن علي الجهضمي ثنا أبو أحمد ثنا بشير بن سليمان عن سيار عن طارق عن عبد الله عن النبي صلى الله عليه وسلم قال بين يدي الساعة مسخ وخسف وقذف


002-يكون في آخر أمتي خسف ومسخ وقذف

يكون في آخر أمتي خسف ومسخ وقذف

حدثنا أبو مصعب ثنا عبد الرحمن بن زيد بن أسلم عن أبي حازم بن دينار عن سهل بن سعد أنه سمع النبي صلى الله عليه وسلم يقول يكون في آخر أمتي خسف ومسخ وقذف


003-أن رجلا أتى بن عمر فقال إن فلانا يقرؤك السلام قال إنه بلغني أنه قد أحدث فإن كان قد أحدث فلا تقرئه مني السلام فإني سمعت

أن رجلا أتى بن عمر فقال إن فلانا يقرؤك السلام قال إنه بلغني أنه قد أحدث فإن كان قد أحدث فلا تقرئه مني السلام فإني سمعت رسول الله صلى الله عليه وسلم يقول يكون في أمتي أو في هذه الأمة مسخ وخسف وقذف وذلك في أهل القدر

حدثنا محمد بن بشار ومحمد بن المثنى قالا ثنا أبو عاصم ثنا حيوة بن شريح ثنا أبو صخر عن نافع أن رجلا أتى بن عمر فقال إن فلانا يقرؤك السلام قال إنه بلغني أنه قد أحدث فإن كان قد أحدث فلا تقرئه مني السلام فإني سمعت رسول الله صلى الله عليه وسلم يقول يكون في أمتي أو في هذه الأمة مسخ وخسف وقذف وذلك في أهل القدر


004-يكون في أمتي خسف ومسخ وقذف

يكون في أمتي خسف ومسخ وقذف

حدثنا أبو كريب ثنا أبو معاوية ومحمد بن فضيل عن الحسن بن عمرو عن أبي الزبير عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم يكون في أمتي خسف ومسخ وقذف


001-ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض خسف بأوسطهم ويتنادى أولهم آخرهم فيخسف بهم فلا يبقى منهم إلا

ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض خسف بأوسطهم ويتنادى أولهم آخرهم فيخسف بهم فلا يبقى منهم إلا الشريد الذي يخبر عنهم فلما جاء جيش الحجاج ظننا أنهم هم فقال رجل أشهد عليك أنك لم تكذب على حفصة وأن حفصة لم تكذب على النبي صلى الله عليه وسلم

حدثنا هشام بن عمار ثنا سفيان بن عيينة عن أمية بن صفوان بن عبد الله بن صفوان سمع جده عبد الله بن صفوان يقول أخبرتني حفصة أنها سمعت رسول الله صلى الله عليه وسلم يقول ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض خسف بأوسطهم ويتنادى أولهم آخرهم فيخسف بهم فلا يبقى منهم إلا الشريد الذي يخبر عنهم فلما جاء جيش الحجاج ظننا أنهم هم فقال رجل أشهد عليك أنك لم تكذب على حفصة وأن حفصة لم تكذب على النبي صلى الله عليه وسلم


002-لا ينتهي الناس عن غزو هذا البيت حتى يغزو جيش حتى إذا كانوا بالبيداء أو بيداء من الأرض خسف بأولهم وأخرهم ولم ينج أوسطهم

لا ينتهي الناس عن غزو هذا البيت حتى يغزو جيش حتى إذا كانوا بالبيداء أو بيداء من الأرض خسف بأولهم وأخرهم ولم ينج أوسطهم قلت فإن كان فيهم من يكره قال يبعثهم الله على ما في أنفسهم

حدثنا أبو بكر بن أبي شيبة ثنا الفضل بن دكين ثنا سفيان عن سلمة بن كهيل عن أبي إدريس المرهبي عن مسلم بن صفوان عن صفية قالت قال رسول الله صلى الله عليه وسلم لا ينتهي الناس عن غزو هذا البيت حتى يغزو جيش حتى إذا كانوا بالبيداء أو بيداء من الأرض خسف بأولهم وأخرهم ولم ينج أوسطهم قلت فإن كان فيهم من يكره قال يبعثهم الله على ما في أنفسهم


003-ذكر النبي صلى الله عليه وسلم الجيش الذي يخسف بهم فقالت أم سلمة يا رسول الله لعل فيهم المكره قال إنهم يبعثون على نياتهم

ذكر النبي صلى الله عليه وسلم الجيش الذي يخسف بهم فقالت أم سلمة يا رسول الله لعل فيهم المكره قال إنهم يبعثون على نياتهم

حدثنا محمد بن الصباح ونصر بن علي وهارون بن عبد الله الحمال قالوا ثنا سفيان بن عيينة عن محمد بن سوقة سمع نافع بن جبير يخبر عن أم سلمة قالت ذكر النبي صلى الله عليه وسلم الجيش الذي يخسف بهم فقالت أم سلمة يا رسول الله لعل فيهم المكره قال إنهم يبعثون على نياتهم


001-تخرج الدابة ومعها خاتم سليمان بن داود وعصا موسى بن عمران عليهما السلام فتجلو وجه المؤمن بالعصا وتخطم أنف الكافر بالخاتم

تخرج الدابة ومعها خاتم سليمان بن داود وعصا موسى بن عمران عليهما السلام فتجلو وجه المؤمن بالعصا وتخطم أنف الكافر بالخاتم حتى أن أهل الحواء ليجتمعون فيقول هذا يا مؤمن ويقول هذا يا كافر قال أبو الحسن القطان حدثناه إبراهيم بن يحيى ثنا موسى بن إسماعيل ثنا حماد بن سلمة فذكر نحوه وقال فيه مرة فيقول هذا يا مؤمن وهذا يا كافر

حدثنا أبو بكر بن أبي شيبة ثنا يونس بن محمد ثنا حماد بن سلمة عن علي بن زيد عن أوس بن خالد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تخرج الدابة ومعها خاتم سليمان بن داود وعصا موسى بن عمران عليهما السلام فتجلو وجه المؤمن بالعصا وتخطم أنف الكافر بالخاتم حتى أن أهل الحواء ليجتمعون فيقول هذا يا مؤمن ويقول هذا يا كافر قال أبو الحسن القطان حدثناه إبراهيم بن يحيى ثنا موسى بن إسماعيل ثنا حماد بن سلمة فذكر نحوه وقال فيه مرة فيقول هذا يا مؤمن وهذا يا كافر


002-ذهب بي رسول الله صلى الله عليه وسلم إلى موضع بالبادية قريب من مكة فإذا أرض يابسة حولها رمل فقال رسول الله صلى الله عليه

ذهب بي رسول الله صلى الله عليه وسلم إلى موضع بالبادية قريب من مكة فإذا أرض يابسة حولها رمل فقال رسول الله صلى الله عليه وسلم تخرج الدابة من هذا الموضع فإذا فتر في شبر قال بن بريدة فحججت بعد ذلك بسنين فأرانا عصا له فإذا هو بعصاي هذه هكذا وهكذا

حدثنا أبو غسان محمد بن عمرو زنيج ثنا أبو تميلة ثنا خالد بن عبيد ثنا عبد الله بن بريدة عن أبيه قال ذهب بي رسول الله صلى الله عليه وسلم إلى موضع بالبادية قريب من مكة فإذا أرض يابسة حولها رمل فقال رسول الله صلى الله عليه وسلم تخرج الدابة من هذا الموضع فإذا فتر في شبر قال بن بريدة فحججت بعد ذلك بسنين فأرانا عصا له فإذا هو بعصاي هذه هكذا وهكذا


001-لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت ورآها الناس آمن من عليها فذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من

لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت ورآها الناس آمن من عليها فذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت ورآها الناس آمن من عليها فذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل


002-أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى قال عبد الله فأيتهما ما خرجت قبل الأخرى فالأخرى منها

أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى قال عبد الله فأيتهما ما خرجت قبل الأخرى فالأخرى منها قريب قال عبد الله ولا أظنها إلا طلوع الشمس من مغربها

حدثنا علي بن محمد ثنا وكيع ثنا سفيان عن أبي حيان التيمي عن أبي زرعة بن عمرو بن جرير عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى قال عبد الله فأيتهما ما خرجت قبل الأخرى فالأخرى منها قريب قال عبد الله ولا أظنها إلا طلوع الشمس من مغربها


003-إن من قبل مغرب الشمس بابا مفتوحا عرضه سبعون سنة فلا يزال ذلك الباب مفتوحا للتوبة حتى تطلع الشمس من نحوه فإذا طلعت من

إن من قبل مغرب الشمس بابا مفتوحا عرضه سبعون سنة فلا يزال ذلك الباب مفتوحا للتوبة حتى تطلع الشمس من نحوه فإذا طلعت من نحوه لم ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا

حدثنا أبو بكر بن أبي شيبة ثنا عبيد الله بن موسى عن إسرائيل عن عاصم عن زر عن صفوان بن عسال قال قال رسول الله صلى الله عليه وسلم إن من قبل مغرب الشمس بابا مفتوحا عرضه سبعون سنة فلا يزال ذلك الباب مفتوحا للتوبة حتى تطلع الشمس من نحوه فإذا طلعت من نحوه لم ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا


001-الدجال أعور عين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار

الدجال أعور عين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا أبو معاوية ثنا الأعمش عن شقيق عن حذيفة قال قال رسول الله صلى الله عليه وسلم الدجال أعور عين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار


002-أن الدجال يخرج من أرض بالمشرق يقال لها خراسان يتبعه أقوام كأن وجوههم المجان المطرقة

أن الدجال يخرج من أرض بالمشرق يقال لها خراسان يتبعه أقوام كأن وجوههم المجان المطرقة

حدثنا نصر بن علي الجهضمي ومحمد بن بشار ومحمد بن المثنى قالوا ثنا روح بن عبادة ثنا سعيد بن أبي عروبة عن أبي التياح عن المغيرة بن سبيع عن عمرو بن حريث عن أبي بكر الصديق قال حدثنا رسول الله صلى الله عليه وسلم أن الدجال يخرج من أرض بالمشرق يقال لها خراسان يتبعه أقوام كأن وجوههم المجان المطرقة


003-ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته وقال بن نمير أشد سؤالا مني فقال لي ما تسأل عنه قلت إنهم

ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته وقال بن نمير أشد سؤالا مني فقال لي ما تسأل عنه قلت إنهم يقولون إن معه الطعام والشراب قال هو أهون على الله من ذلك

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا وكيع ثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن المغيرة بن شعبة قال ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته وقال بن نمير أشد سؤالا مني فقال لي ما تسأل عنه قلت إنهم يقولون إن معه الطعام والشراب قال هو أهون على الله من ذلك


004-صلى رسول الله صلى الله عليه وسلم ذات يوم وصعد المنبر وكان لا يصعد عليه قبل ذلك إلا يوم الجمعة فاشتد ذلك على الناس فمن

صلى رسول الله صلى الله عليه وسلم ذات يوم وصعد المنبر وكان لا يصعد عليه قبل ذلك إلا يوم الجمعة فاشتد ذلك على الناس فمن بين قائم وجالس فأشار إليهم بيده أن اقعدوا فإني والله ما قمت مقامي هذا لأمر ينفعكم لرغبة ولا لرهبة ولكن تميما الداري أتاني فأخبرني خبرا منعني القيلولة من الفرح وقرة العين فأحببت أن أنشر عليكم فرح نبيكم إلا إن بن عم لتميم الداري أخبرني أن الريح ألجأتهم إلى جزيرة لا يعرفونها فقعدوا في قوارب السفينة فخرجوا فيها فإذا هم بشيء أهذب أسود قالوا له ما أنت قال أنا الجساسة قالوا أخبرينا قالت ما أنا بمخبرتكم شيئا ولا سائلتكم ولكن هذا الدير قد رمقتموه فأتوه فإن فيه رجلا بالأشواق إلى أن تخبروه ويخبركم فأتوه فدخلوا عليه فإذا هم بشيخ موثق شديد الوثاق يظهر الحزن شديد التشكي فقال لهم من أين قالوا من الشام قال ما فعلت العرب قالوا نحن قوم من العرب عم تسأل قال ما فعل هذا الرجل الذي خرج فيكم قالوا خيرا نأوي قوما فأظهره الله عليهم فأمرهم اليوم جميع إلههم واحد ودينهم واحد قال ما فعلت عين زغر قالوا خيرا يسقون منها زروعهم ويستقون منها لسقيهم قال فما فعل نخل بين عمان وبيسان قالوا يطعم ثمره كل عام قال فما فعلت بحيرة الطبرية قالوا تدفق جنباتها من كثرة الماء قال فزفر ثلاث زفرات ثم قال لو انفلت من وثاقي هذا لم أدع أرضا إلا وطئتها برجلي هاتين إلا طيبة ليس لي عليها سبيل قال النبي صلى الله عليه وسلم إلى هذا ينتهي فرحي هذه طيبة والذي نفسي بيده ما فيها طريق ضيق ولا واسع ولا سهل ولا جبل إلا وعليه ملك شاهر سيفه إلى يوم القيامة

حدثنا محمد بن عبد الله بن نمير ثنا أبي ثنا إسماعيل بن أبي خالد عن مجالد عن الشعبي عن فاطمة بنت قيس قالت صلى رسول الله صلى الله عليه وسلم ذات يوم وصعد المنبر وكان لا يصعد عليه قبل ذلك إلا يوم الجمعة فاشتد ذلك على الناس فمن بين قائم وجالس فأشار إليهم بيده أن اقعدوا فإني والله ما قمت مقامي هذا لأمر ينفعكم لرغبة ولا لرهبة ولكن تميما الداري أتاني فأخبرني خبرا منعني القيلولة من الفرح وقرة العين فأحببت أن أنشر عليكم فرح نبيكم إلا إن بن عم لتميم الداري أخبرني أن الريح ألجأتهم إلى جزيرة لا يعرفونها فقعدوا في قوارب السفينة فخرجوا فيها فإذا هم بشيء أهذب أسود قالوا له ما أنت قال أنا الجساسة قالوا أخبرينا قالت ما أنا بمخبرتكم شيئا ولا سائلتكم ولكن هذا الدير قد رمقتموه فأتوه فإن فيه رجلا بالأشواق إلى أن تخبروه ويخبركم فأتوه فدخلوا عليه فإذا هم بشيخ موثق شديد الوثاق يظهر الحزن شديد التشكي فقال لهم من أين قالوا من الشام قال ما فعلت العرب قالوا نحن قوم من العرب عم تسأل قال ما فعل هذا الرجل الذي خرج فيكم قالوا خيرا نأوي قوما فأظهره الله عليهم فأمرهم اليوم جميع إلههم واحد ودينهم واحد قال ما فعلت عين زغر قالوا خيرا يسقون منها زروعهم ويستقون منها لسقيهم قال فما فعل نخل بين عمان وبيسان قالوا يطعم ثمره كل عام قال فما فعلت بحيرة الطبرية قالوا تدفق جنباتها من كثرة الماء قال فزفر ثلاث زفرات ثم قال لو انفلت من وثاقي هذا لم أدع أرضا إلا وطئتها برجلي هاتين إلا طيبة ليس لي عليها سبيل قال النبي صلى الله عليه وسلم إلى هذا ينتهي فرحي هذه طيبة والذي نفسي بيده ما فيها طريق ضيق ولا واسع ولا سهل ولا جبل إلا وعليه ملك شاهر سيفه إلى يوم القيامة


005-ذكر رسول الله صلى الله عليه وسلم الدجال الغداة فخفض فيه ورفع حتى ظننا أنه في طائفة النخل فلما رحنا إلى رسول الله صلى

ذكر رسول الله صلى الله عليه وسلم الدجال الغداة فخفض فيه ورفع حتى ظننا أنه في طائفة النخل فلما رحنا إلى رسول الله صلى الله عليه وسلم عرف ذلك فينا فقال ما شأنكم فقلنا يا رسول الله ذكرت الدجال الغداة فخفضت فيه ثم رفعت حتى ظننا أنه في طائفة النخل قال غير الدجال أخوفني عليكم إن يخرج وأنا فيكم فأنا حجيجه دونكم وأن يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم إنه شاب قطط عينه قائمة كأني أشبهه بعبد العزي بن قطن فمن رآه منكم فليقرأ عليه فواتح سورة الكهف إنه يخرج من خلة بين الشام والعراق فعاث يمينا وعاث شمالا يا عباد الله اثبتوا قلنا يا رسول الله وما لبثه في الأرض قال أربعون يوما يوم كسنة ويوم كشهر ويوم كجمعة وسائر أيامه كأيامكم قلنا يا رسول الله فذلك اليوم الذي كسنة تكفينا فيه صلاة يوم قال فاقدروا له قدره قال قلنا فما إسراعه في الأرض قال كالغيث استدبرته الريح قال فيأتي القوم فيدعوهم فيستجيبون له ويؤمنون به فيأمر السماء أن تمطر فتمطر ويأمر الأرض أن تنبت فتنبت وتروح عليهم سارحتهم أطول ما كانت ذرى وأسبغه ضروعا وأمده خواصر ثم يأتي القوم فيدعوهم فيردون عليه قوله فينصرف عنهم فيصبحون ممحلين ما بأيديهم شيء ثم يمر بالخربة فيقول لها أخرجي كنوزك فينطلق فتتبعه كنوزها كيعاسيب النحل ثم يدعو رجلا ممتلئا شبابا فيضربه بالسيف ضربة فيقطعه جزلتين رمية الغرض ثم يدعوه فيقبل يتهلل وجهه يضحك فبينما هم كذلك إذ بعث الله عيسى بن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضع كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه ينحدر منه جمان كاللؤلؤ ولا يحل لكافر يجد ريح نفسه إلا مات ونفسه ينتهي حيث ينتهي طرفه فينطلق حتى يدركه عند باب لد فيقتله ثم يأتي نبي الله عيسى قوما قد عصمهم الله فيمسح وجوههم ويحدثهم بدرجاتهم في الجنة فبينما هم كذلك إذ أوحى الله إليه يا عيسى إني قد أخرجت عبادا لي لا يدان لأحد بقتالهم وأحرز عبادي إلى الطور ويبعث الله يأجوج ومأجوج وهم كما قال الله { من كل حدب ينسلون } فيمر أوائلهم على بحيرة الطبرية فيشربون ما فيها ثم يمر آخرهم فيقولون لقد كان في هذا ماء مرة ويحضر نبي الله عيسى وأصحابه حتي يكون رأس الثور لأحدهم خيرا من مائة دينار لأحدكم اليوم فيرغب نبي الله عيسى وأصحابه إلى الله فيرسل الله عليهم النغف في رقابهم فيصبحون فرسي كموت نفس واحدة ويهبط نبي الله عيسى وأصحابه فلا يجدون موضع شبر إلا قد ملأه زهمهم ونتنهم ودماؤهم فيرغبون إلى الله فيرسل عليهم طيرا كأعناق البخت فتحملهم فتطرحهم حيث شار الله ثم يرسل الله عليهم مطرا لا يكن منه بيت مدر ولا وبر فيغسله حتى يتركه كالزلقة ثم يقال للأرض أنبتي ثمرتك وردي بركتك فيومئذ تأكل العصابة من الرمانة فتشبعهم ويستظلون بقحفها ويبارك الله في الرسل حتى إن اللقحة من الإبل تكفي الفئام من الناس واللقحة من البقر تكفي القبيلة واللقحة من الغنم تكفي الفخذ فبينما هم كذلك إذ بعث الله عليهم ريحا طيبة فتأخذ تحت آباطهم فتقبض روح كل مسلم ويبقى سائر الناس يتهارجون كما تتهارج الحمر فعليهم تقوم الساعة

حدثنا هشام بن عمار ثنا يحيى بن حمزة ثنا عبد الرحمن بن يزيد بن جابر حدثني عبد الرحمن بن جبير بن نفير حدثني أبي أنه سمع النواس بن سمعان الكلابي يقول ذكر رسول الله صلى الله عليه وسلم الدجال الغداة فخفض فيه ورفع حتى ظننا أنه في طائفة النخل فلما رحنا إلى رسول الله صلى الله عليه وسلم عرف ذلك فينا فقال ما شأنكم فقلنا يا رسول الله ذكرت الدجال الغداة فخفضت فيه ثم رفعت حتى ظننا أنه في طائفة النخل قال غير الدجال أخوفني عليكم إن يخرج وأنا فيكم فأنا حجيجه دونكم وأن يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم إنه شاب قطط عينه قائمة كأني أشبهه بعبد العزي بن قطن فمن رآه منكم فليقرأ عليه فواتح سورة الكهف إنه يخرج من خلة بين الشام والعراق فعاث يمينا وعاث شمالا يا عباد الله اثبتوا قلنا يا رسول الله وما لبثه في الأرض قال أربعون يوما يوم كسنة ويوم كشهر ويوم كجمعة وسائر أيامه كأيامكم قلنا يا رسول الله فذلك اليوم الذي كسنة تكفينا فيه صلاة يوم قال فاقدروا له قدره قال قلنا فما إسراعه في الأرض قال كالغيث استدبرته الريح قال فيأتي القوم فيدعوهم فيستجيبون له ويؤمنون به فيأمر السماء أن تمطر فتمطر ويأمر الأرض أن تنبت فتنبت وتروح عليهم سارحتهم أطول ما كانت ذرى وأسبغه ضروعا وأمده خواصر ثم يأتي القوم فيدعوهم فيردون عليه قوله فينصرف عنهم فيصبحون ممحلين ما بأيديهم شيء ثم يمر بالخربة فيقول لها أخرجي كنوزك فينطلق فتتبعه كنوزها كيعاسيب النحل ثم يدعو رجلا ممتلئا شبابا فيضربه بالسيف ضربة فيقطعه جزلتين رمية الغرض ثم يدعوه فيقبل يتهلل وجهه يضحك فبينما هم كذلك إذ بعث الله عيسى بن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضع كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه ينحدر منه جمان كاللؤلؤ ولا يحل لكافر يجد ريح نفسه إلا مات ونفسه ينتهي حيث ينتهي طرفه فينطلق حتى يدركه عند باب لد فيقتله ثم يأتي نبي الله عيسى قوما قد عصمهم الله فيمسح وجوههم ويحدثهم بدرجاتهم في الجنة فبينما هم كذلك إذ أوحى الله إليه يا عيسى إني قد أخرجت عبادا لي لا يدان لأحد بقتالهم وأحرز عبادي إلى الطور ويبعث الله يأجوج ومأجوج وهم كما قال الله " من كل حدب ينسلون " فيمر أوائلهم على بحيرة الطبرية فيشربون ما فيها ثم يمر آخرهم فيقولون لقد كان في هذا ماء مرة ويحضر نبي الله عيسى وأصحابه حتي يكون رأس الثور لأحدهم خيرا من مائة دينار لأحدكم اليوم فيرغب نبي الله عيسى وأصحابه إلى الله فيرسل الله عليهم النغف في رقابهم فيصبحون فرسي كموت نفس واحدة ويهبط نبي الله عيسى وأصحابه فلا يجدون موضع شبر إلا قد ملأه زهمهم ونتنهم ودماؤهم فيرغبون إلى الله فيرسل عليهم طيرا كأعناق البخت فتحملهم فتطرحهم حيث شار الله ثم يرسل الله عليهم مطرا لا يكن منه بيت مدر ولا وبر فيغسله حتى يتركه كالزلقة ثم يقال للأرض أنبتي ثمرتك وردي بركتك فيومئذ تأكل العصابة من الرمانة فتشبعهم ويستظلون بقحفها ويبارك الله في الرسل حتى إن اللقحة من الإبل تكفي الفئام من الناس واللقحة من البقر تكفي القبيلة واللقحة من الغنم تكفي الفخذ فبينما هم كذلك إذ بعث الله عليهم ريحا طيبة فتأخذ تحت آباطهم فتقبض روح كل مسلم ويبقى سائر الناس يتهارجون كما تتهارج الحمر فعليهم تقوم الساعة


006-سيوقد المسلمون من قسي يأجوج ومأجوج ونشابهم وأترستهم سبع سنين

سيوقد المسلمون من قسي يأجوج ومأجوج ونشابهم وأترستهم سبع سنين

حدثنا هشام بن عمار ثنا يحيى بن حمزة ثنا بن جابر عن يحيى بن جابر الطائي حدثني عبد الرحمن بن جبير بن نفير عن أبيه أنه سمع النواس بن سمعان يقول قال رسول الله صلى الله عليه وسلم سيوقد المسلمون من قسي يأجوج ومأجوج ونشابهم وأترستهم سبع سنين


007-خطبنا رسول الله صلى الله عليه وسلم فكان أكثر خطبته حديثا حدثناه عن الدجال وحذرناه فكان من قوله أن قال إنه لم { تكن فتنة

خطبنا رسول الله صلى الله عليه وسلم فكان أكثر خطبته حديثا حدثناه عن الدجال وحذرناه فكان من قوله أن قال إنه لم { تكن فتنة في الأرض } منذ ذرأ الله ذرية آدم أعظم من فتنة الدجال وإن الله لم يبعث نبيا إلا حذر أمته الدجال وأنا آخر الأنبياء وأنتم آخر الأمم وهو خارج فيكم لا محالة وإن يخرج وأنا بين ظهرانيكم فأنا حجيج لكل مسلم وإن يخرج من بعدي فكل امرئ حجيج نفسه والله خليفتي على كل مسلم وإنه يخرج من خلة بين الشام والعراق فيعيث يمينا ويعيث شمالا يا عباد الله فاثبتوا فإني سأصفه لكم صفة لم يصفها إياه نبي قبلي إنه يبدأ فيقول أنا نبي ولا نبي بعدي ثم يثني فيقول أنا ربكم ولا ترون ربكم حتى تموتوا وإنه أعور وإن ربكم ليس بأعور وإنه مكتوب بين عينيه كافر يقرؤه كل مؤمن كاتب أو غير كاتب وإن من فتنته أن معه جنة ونارا فناره جنة وجنته نار فمن ابتلى بناره فليستغيث بالله وليقرأ فواتح الكهف فتكون عليه بردا وسلاما كما كانت النار على إبراهيم وإن من فتنته أن يقول لأعرابي أرأيت إن بعثت لك أباك وأمك أتشهد أني ربك فيقول نعم فيتمثل له شيطانان في صورة أبيه وأمه فيقولان يا بني اتبعه فإنه ربك وإن من فتنته أن يسلط على نفس واحدة فيقتلها وينشرها بالمنشار حتى يلقى شقتين ثم يقول انظروا إلى عبدي هذا فإني أبعثه الآن ثم يزعم أن له ربا غيري فيبعثه الله ويقول له الخبيث من ربك فيقول ربي الله وأنت عدو الله أنت الدجال والله ما كنت بعد أشد بصيرة بك مني اليوم قال أبو الحسن الطنافسي فحدثنا المحاربي ثنا عبيد الله بن الوليد الوصافي عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم ذلك الرجل أرفع أمتي درجة في الجنة قال قال أبو سعيد والله ما كنا نرى ذلك الرجل إلا عمر بن الخطاب حتى مضى لسبيله قال المحاربي ثم رجعنا إلى حديث أبي رافع قال وإن من فتنته أن يأمر السماء أن تمطر فتمطر ويأمر الأرض أن تنبت فتنبت وإن من فتنته أن يمر بالحي فيكذبونه فلا تبقى لهم سائمة إلا هلكت وإن من فتنته أن يمر بالحي فيصدقونه فيأمر السماء أن تمطر فتمطر ويأمر الأرض أن تنبت فتنبت حتى تروح مواشيهم من يومهم ذلك أسمن ما كانت وأعظمه وأمده خواصر وأدره ضروعا وإنه لا يبقى شيء من الأرض إلا وطئه وظهر عليه إلا مكة والمدينة لا يأتيهما من نقب من نقابهما إلا لقيته الملائكة بالسيوف صلته حتى ينزل عند الظريب الأحمر عند منقطع السبخة فترجف المدينة بأهلها ثلاث رجفات فلا يبقى منافق ولا منافقة إلا خرج إليه فتنفي الخبث منها كما ينفي الكير خبث الحديد ويدعي ذلك اليوم يوم الخلاص فقالت أم شريك بنت أبي العكر يا رسول الله فأين العرب يومئذ قال هم يومئذ قليل وجلهم ببيت المقدس وإمامهم رجل صالح فبينما إمامهم قد تقدم يصلي بهم الصبح إذ نزل عليهم عيسى بن مريم الصبح فرجع ذلك الإمام ينكص يمشي القهقري ليتقدم عيسى يصلي بالناس فيضع عيسى يده بين كتفيه ثم يقول له تقدم فصل فإنها لك أقيمت فيصلي بهم إمامهم فإذا انصرف قال عيسى عليه السلام افتحوا الباب فيفتح ووراءه الدجال معه سبعون ألف يهودي كلهم ذو سيف محلى وساج فإذا نظر إليه الدجال ذاب كما يذوب الملح في الماء وينطلق هاربا ويقول عيسى عليه السلام إن لي فيك ضربة لن تسبقني بها فيدركه عند باب اللد الشرقي فيقتله فيهزم الله اليهود فلا يبقى شيء مما خلق الله يتوارى به يهودي إلا أنطق الله ذلك الشيء لا حجر ولا شجر ولا حائط ولا دابة إلا الغرقدة فأنها من شجرهم لا تنطق إلا قال يا عبد الله المسلم هذا يهودي فتعال اقتله قال رسول الله صلى الله عليه وسلم وإن أيامه أربعون سنة السنة كنصف السنة والسنة كالشهر والشهر كالجمعة وآخر أيامه كالشررة يصبح أحدكم على باب المدينة فلا يبلغ بابها الآخر حتى يمسي فقيل له يا رسول الله كيف نصلي في تلك الأيام القصار قال تقدرون فيها الصلاة كما تقدرونها في هذه الأيام الطوال ثم صلوا قال رسول الله صلى الله عليه وسلم فيكون عيسى بن مريم عليه السلام في أمتي حكما عدلا وإماما مقسطا يدق الصليب ويذبح الخنزير ويضع الجزية ويترك الصدقة فلا يسعى على شاة ولا بعير وترفع الشحناء والتباغض وتنزع حمة كل ذات حمة حتى يدخل الوليد يده في الحية فلا تضره وتفر الوليدة الأسد فلا يضرها ويكون الذئب في الغنم كأنه كلبها وتملأ الأرض من السلم كما يملأ الإناء من الماء وتكون الكلمة واحدة فلا يعبد إلا الله وتضع الحرب أوزارها وتسلب قريش ملكها وتكون الأرض كفا ثور الفضة تنبت نباتها بعهد آدم حتى يجتمع النفر على القطف من العنب فيشبعهم ويجتمع النفر على الرمانة فتشبعهم ويكون الثور بكذا وكذا من المال وتكون الفرس بالدريهمات قالوا يا رسول الله وما يرخص الفرس قال لا تركب لحرب أبدا قيل له فما يغلي الثور قال تحرث الأرض كلها وإن قبل خروج الدجال ثلاث سنوات شداد يصيب الناس فيها جوع شديد يأمر الله السماء في السنة الأولى آت تحبس ثلث مطرها ويأمر الأرض فتحبس ثلث نباتها ثم يأمر السماء في الثانية فتحبس ثلثي مطرها ويأمر الأرض فتحبس ثلثي نباتها ثم يأمر الله السماء في السنة الثالثة فتحبس مطرها كله فلا تقطر قطرة ويأمر الأرض فتحبس نباتها كله فلا تنبت خضراء فلا تبقى ذات ظلف إلا هلكت إلا ما شاء الله قيل فما يعيش الناس في ذلك الزمان قال التهليل والتكبير والتسبيح والتحميد ويجري ذلك عليهم مجرى الطعام قال أبو عبد الله سمعت أبا الحسن الطنافسي يقول سمعت عبد الرحمن المحاربي يقول ينبغي أن يدفع هذا الحديث إلى المؤدب حتى يعلمه الصبيان في الكتاب

حدثنا علي بن محمد ثنا عبد الرحمن المحاربي عن إسماعيل بن رافع أبي رافع عن أبي زرعة الشيباني يحيى بن أبي عمرو عن أبي أمامة الباهلي قال خطبنا رسول الله صلى الله عليه وسلم فكان أكثر خطبته حديثا حدثناه عن الدجال وحذرناه فكان من قوله أن قال إنه لم " تكن فتنة في الأرض " منذ ذرأ الله ذرية آدم أعظم من فتنة الدجال وإن الله لم يبعث نبيا إلا حذر أمته الدجال وأنا آخر الأنبياء وأنتم آخر الأمم وهو خارج فيكم لا محالة وإن يخرج وأنا بين ظهرانيكم فأنا حجيج لكل مسلم وإن يخرج من بعدي فكل امرئ حجيج نفسه والله خليفتي على كل مسلم وإنه يخرج من خلة بين الشام والعراق فيعيث يمينا ويعيث شمالا يا عباد الله فاثبتوا فإني سأصفه لكم صفة لم يصفها إياه نبي قبلي إنه يبدأ فيقول أنا نبي ولا نبي بعدي ثم يثني فيقول أنا ربكم ولا ترون ربكم حتى تموتوا وإنه أعور وإن ربكم ليس بأعور وإنه مكتوب بين عينيه كافر يقرؤه كل مؤمن كاتب أو غير كاتب وإن من فتنته أن معه جنة ونارا فناره جنة وجنته نار فمن ابتلى بناره فليستغيث بالله وليقرأ فواتح الكهف فتكون عليه بردا وسلاما كما كانت النار على إبراهيم وإن من فتنته أن يقول لأعرابي أرأيت إن بعثت لك أباك وأمك أتشهد أني ربك فيقول نعم فيتمثل له شيطانان في صورة أبيه وأمه فيقولان يا بني اتبعه فإنه ربك وإن من فتنته أن يسلط على نفس واحدة فيقتلها وينشرها بالمنشار حتى يلقى شقتين ثم يقول انظروا إلى عبدي هذا فإني أبعثه الآن ثم يزعم أن له ربا غيري فيبعثه الله ويقول له الخبيث من ربك فيقول ربي الله وأنت عدو الله أنت الدجال والله ما كنت بعد أشد بصيرة بك مني اليوم قال أبو الحسن الطنافسي فحدثنا المحاربي ثنا عبيد الله بن الوليد الوصافي عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم ذلك الرجل أرفع أمتي درجة في الجنة قال قال أبو سعيد والله ما كنا نرى ذلك الرجل إلا عمر بن الخطاب حتى مضى لسبيله قال المحاربي ثم رجعنا إلى حديث أبي رافع قال وإن من فتنته أن يأمر السماء أن تمطر فتمطر ويأمر الأرض أن تنبت فتنبت وإن من فتنته أن يمر بالحي فيكذبونه فلا تبقى لهم سائمة إلا هلكت وإن من فتنته أن يمر بالحي فيصدقونه فيأمر السماء أن تمطر فتمطر ويأمر الأرض أن تنبت فتنبت حتى تروح مواشيهم من يومهم ذلك أسمن ما كانت وأعظمه وأمده خواصر وأدره ضروعا وإنه لا يبقى شيء من الأرض إلا وطئه وظهر عليه إلا مكة والمدينة لا يأتيهما من نقب من نقابهما إلا لقيته الملائكة بالسيوف صلته حتى ينزل عند الظريب الأحمر عند منقطع السبخة فترجف المدينة بأهلها ثلاث رجفات فلا يبقى منافق ولا منافقة إلا خرج إليه فتنفي الخبث منها كما ينفي الكير خبث الحديد ويدعي ذلك اليوم يوم الخلاص فقالت أم شريك بنت أبي العكر يا رسول الله فأين العرب يومئذ قال هم يومئذ قليل وجلهم ببيت المقدس وإمامهم رجل صالح فبينما إمامهم قد تقدم يصلي بهم الصبح إذ نزل عليهم عيسى بن مريم الصبح فرجع ذلك الإمام ينكص يمشي القهقري ليتقدم عيسى يصلي بالناس فيضع عيسى يده بين كتفيه ثم يقول له تقدم فصل فإنها لك أقيمت فيصلي بهم إمامهم فإذا انصرف قال عيسى عليه السلام افتحوا الباب فيفتح ووراءه الدجال معه سبعون ألف يهودي كلهم ذو سيف محلى وساج فإذا نظر إليه الدجال ذاب كما يذوب الملح في الماء وينطلق هاربا ويقول عيسى عليه السلام إن لي فيك ضربة لن تسبقني بها فيدركه عند باب اللد الشرقي فيقتله فيهزم الله اليهود فلا يبقى شيء مما خلق الله يتوارى به يهودي إلا أنطق الله ذلك الشيء لا حجر ولا شجر ولا حائط ولا دابة إلا الغرقدة فأنها من شجرهم لا تنطق إلا قال يا عبد الله المسلم هذا يهودي فتعال اقتله قال رسول الله صلى الله عليه وسلم وإن أيامه أربعون سنة السنة كنصف السنة والسنة كالشهر والشهر كالجمعة وآخر أيامه كالشررة يصبح أحدكم على باب المدينة فلا يبلغ بابها الآخر حتى يمسي فقيل له يا رسول الله كيف نصلي في تلك الأيام القصار قال تقدرون فيها الصلاة كما تقدرونها في هذه الأيام الطوال ثم صلوا قال رسول الله صلى الله عليه وسلم فيكون عيسى بن مريم عليه السلام في أمتي حكما عدلا وإماما مقسطا يدق الصليب ويذبح الخنزير ويضع الجزية ويترك الصدقة فلا يسعى على شاة ولا بعير وترفع الشحناء والتباغض وتنزع حمة كل ذات حمة حتى يدخل الوليد يده في الحية فلا تضره وتفر الوليدة الأسد فلا يضرها ويكون الذئب في الغنم كأنه كلبها وتملأ الأرض من السلم كما يملأ الإناء من الماء وتكون الكلمة واحدة فلا يعبد إلا الله وتضع الحرب أوزارها وتسلب قريش ملكها وتكون الأرض كفا ثور الفضة تنبت نباتها بعهد آدم حتى يجتمع النفر على القطف من العنب فيشبعهم ويجتمع النفر على الرمانة فتشبعهم ويكون الثور بكذا وكذا من المال وتكون الفرس بالدريهمات قالوا يا رسول الله وما يرخص الفرس قال لا تركب لحرب أبدا قيل له فما يغلي الثور قال تحرث الأرض كلها وإن قبل خروج الدجال ثلاث سنوات شداد يصيب الناس فيها جوع شديد يأمر الله السماء في السنة الأولى آت تحبس ثلث مطرها ويأمر الأرض فتحبس ثلث نباتها ثم يأمر السماء في الثانية فتحبس ثلثي مطرها ويأمر الأرض فتحبس ثلثي نباتها ثم يأمر الله السماء في السنة الثالثة فتحبس مطرها كله فلا تقطر قطرة ويأمر الأرض فتحبس نباتها كله فلا تنبت خضراء فلا تبقى ذات ظلف إلا هلكت إلا ما شاء الله قيل فما يعيش الناس في ذلك الزمان قال التهليل والتكبير والتسبيح والتحميد ويجري ذلك عليهم مجرى الطعام قال أبو عبد الله سمعت أبا الحسن الطنافسي يقول سمعت عبد الرحمن المحاربي يقول ينبغي أن يدفع هذا الحديث إلى المؤدب حتى يعلمه الصبيان في الكتاب


008-لا تقوم الساعة حتى ينزل عيسى بن مريم حكما مقسطا وإماما عدلا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا

لا تقوم الساعة حتى ينزل عيسى بن مريم حكما مقسطا وإماما عدلا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى ينزل عيسى بن مريم حكما مقسطا وإماما عدلا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد


009-تفتح يأجوج ومأجوج فيخرجون كما قال الله وهم { من كل حدب ينسلون } فيعمون الأرض وينحاز منهم المسلمون حتى تصير بقية

تفتح يأجوج ومأجوج فيخرجون كما قال الله وهم { من كل حدب ينسلون } فيعمون الأرض وينحاز منهم المسلمون حتى تصير بقية المسلمين في مدائنهم وحصونهم ويضمون إليهم مواشيهم حتى أنهم ليمرون بالنهر فيشربونه حتى ما يذرون فيه شيئا فيمر آخرهم على أثرهم فيقول قائلهم لقد كان بهذا المكان مرة ماء ويظهرون على الأرض فيقول قائلهم هؤلاء أهل الأرض قد فرغنا منهم ولننازلن أهل السماء حتى إن أحدهم ليهز حربته إلى السماء فترجع مخضبة بالدم فيقولون قد قتلنا أهل السماء فبينما هم كذلك إذ بعث الله دواب كنغف الجراد فيأخذ بأعناقهم فيموتون موت الجراد يركب بعضهم بعضا فيصبح المسلمون لا يسمعون لهم حسا فيقولون من رجل يشري نفسه وينظر ما فعلوا فينزل منهم رجل قد وطن نفسه على أن يقتلوه فيجدهم موتى فيناديهم ألا أبشروا فقد هلك عدوكم فيخرج الناس ويخلون سبيل مواشيهم فما يكون لهم رعي إلا لحومهم فتشكر عليها كأحسن ما شكرت من نبات أصابته قط

حدثنا أبو كريب ثنا يونس بن بكير عن محمد بن إسحاق حدثني عاصم بن عمر بن قتادة عن محمود بن لبيد عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال تفتح يأجوج ومأجوج فيخرجون كما قال الله وهم " من كل حدب ينسلون " فيعمون الأرض وينحاز منهم المسلمون حتى تصير بقية المسلمين في مدائنهم وحصونهم ويضمون إليهم مواشيهم حتى أنهم ليمرون بالنهر فيشربونه حتى ما يذرون فيه شيئا فيمر آخرهم على أثرهم فيقول قائلهم لقد كان بهذا المكان مرة ماء ويظهرون على الأرض فيقول قائلهم هؤلاء أهل الأرض قد فرغنا منهم ولننازلن أهل السماء حتى إن أحدهم ليهز حربته إلى السماء فترجع مخضبة بالدم فيقولون قد قتلنا أهل السماء فبينما هم كذلك إذ بعث الله دواب كنغف الجراد فيأخذ بأعناقهم فيموتون موت الجراد يركب بعضهم بعضا فيصبح المسلمون لا يسمعون لهم حسا فيقولون من رجل يشري نفسه وينظر ما فعلوا فينزل منهم رجل قد وطن نفسه على أن يقتلوه فيجدهم موتى فيناديهم ألا أبشروا فقد هلك عدوكم فيخرج الناس ويخلون سبيل مواشيهم فما يكون لهم رعي إلا لحومهم فتشكر عليها كأحسن ما شكرت من نبات أصابته قط


010-إن يأجوج ومأجوج يحفرون كل يوم حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم ارجعوا فسنحفره غدا فيعيده الله أشد ما كان

إن يأجوج ومأجوج يحفرون كل يوم حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم ارجعوا فسنحفره غدا فيعيده الله أشد ما كان حتى إذا بلغت مدتهم وأراد الله أن يبعثهم على الناس حفروا حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم ارجعوا فستحفرونه غدا إن شاء الله واستثنوا فيعودون إليه وهو كهيئته حين تركوه فيحفرونه ويخرجون على الناس فينشفون الماء ويتحصن الناس منهم في حصونهم فيرمون بسهامهم إلى السماء فترجع عليها الدم الذي أحفظ فيقولون قهرنا أهل الأرض وعلونا أهل السماء فيبعث الله نغفا في أقفائهم فيقتلهم بها قال رسول الله صلى الله عليه وسلم والذي نفسي بيده إن دواب الأرض لتسمن وتشكر شكرا من لحومهم

حدثنا أزهر بن مروان ثنا عبد الأعلى ثنا سعيد عن قتادة قال حدثنا أبو رافع عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن يأجوج ومأجوج يحفرون كل يوم حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم ارجعوا فسنحفره غدا فيعيده الله أشد ما كان حتى إذا بلغت مدتهم وأراد الله أن يبعثهم على الناس حفروا حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم ارجعوا فستحفرونه غدا إن شاء الله واستثنوا فيعودون إليه وهو كهيئته حين تركوه فيحفرونه ويخرجون على الناس فينشفون الماء ويتحصن الناس منهم في حصونهم فيرمون بسهامهم إلى السماء فترجع عليها الدم الذي أحفظ فيقولون قهرنا أهل الأرض وعلونا أهل السماء فيبعث الله نغفا في أقفائهم فيقتلهم بها قال رسول الله صلى الله عليه وسلم والذي نفسي بيده إن دواب الأرض لتسمن وتشكر شكرا من لحومهم


011-لما كان ليلة أسري برسول الله صلى الله عليه وسلم لقي إبراهيم وموسى وعيسى فتذاكروا الساعة فبدءوا بإبراهيم فسألوه عنها فلم

لما كان ليلة أسري برسول الله صلى الله عليه وسلم لقي إبراهيم وموسى وعيسى فتذاكروا الساعة فبدءوا بإبراهيم فسألوه عنها فلم يكن عنده منها علم ثم سألوا موسى فلم يكن عنده منها علم فرد الحديث إلى عيسى بن مريم فقال قد عهد إلى فيما دون وجبتها فأما وجبتها فلا يعلمها إلا الله فذكر خروج الدجال قال فأنزل فأقتله فيرجع الناس إلى بلادهم فيستقبلهم يأجوج ومأجوج وهم من كل حدب ينسلون فلا يمرون بماء إلا شربوه ولا بشيء إلا أفسدوه فيجأرون إلى الله فأدعو الله أن يميتهم فتنتن الأرض من ريحهم فيجأرون إلى الله فأدعو الله فيرسل السماء بالماء فيحملهم فيلقيهم في البحر ثم تنسف الجبال وتمد الأرض مد الأديم فعهد إلى متى كان ذلك كانت الساعة من الناس كالحامل التي لا يدري أهلها متى تفجؤهم بولادتها قال العوام ووجد تصديق ذلك في كتاب الله { حتى إذا فتحت يأجوج ومأجوج وهم من كل حدب ينسلون }

حدثنا محمد بن بشار ثنا يزيد بن هارون ثنا العوام بن حوشب حدثني جبلة بن سحيم عن مؤثر بن عفازة عن عبد الله بن مسعود قال لما كان ليلة أسري برسول الله صلى الله عليه وسلم لقي إبراهيم وموسى وعيسى فتذاكروا الساعة فبدءوا بإبراهيم فسألوه عنها فلم يكن عنده منها علم ثم سألوا موسى فلم يكن عنده منها علم فرد الحديث إلى عيسى بن مريم فقال قد عهد إلى فيما دون وجبتها فأما وجبتها فلا يعلمها إلا الله فذكر خروج الدجال قال فأنزل فأقتله فيرجع الناس إلى بلادهم فيستقبلهم يأجوج ومأجوج وهم من كل حدب ينسلون فلا يمرون بماء إلا شربوه ولا بشيء إلا أفسدوه فيجأرون إلى الله فأدعو الله أن يميتهم فتنتن الأرض من ريحهم فيجأرون إلى الله فأدعو الله فيرسل السماء بالماء فيحملهم فيلقيهم في البحر ثم تنسف الجبال وتمد الأرض مد الأديم فعهد إلى متى كان ذلك كانت الساعة من الناس كالحامل التي لا يدري أهلها متى تفجؤهم بولادتها قال العوام ووجد تصديق ذلك في كتاب الله " حتى إذا فتحت يأجوج ومأجوج وهم من كل حدب ينسلون "


001-بينما نحن عند رسول الله صلى الله عليه وسلم إذ أقبل فتية من بني هاشم فلما رآهم النبي صلى الله عليه وسلم اغرورقت عيناه

بينما نحن عند رسول الله صلى الله عليه وسلم إذ أقبل فتية من بني هاشم فلما رآهم النبي صلى الله عليه وسلم اغرورقت عيناه وتغير لونه قال فقلت ما نزال نرى في وجهك شيئا نكرهه فقال إنا أهل بيت اختار الله لنا الآخرة على الدنيا وإن أهل بيتي سيلقون بعدي بلاء وتشريدا وتطريدا حتى يأتي قوم من قبل المشرق معهم رايات سود فيسألون الخير فلا يعطونه فيقاتلون فينصرون فيعطون ما سألوا فلا يقبلونه حتى يدفعوها إلى رجل من أهل بيتي فيملؤها قسطا كما ملؤها جورا فمن أدرك ذلك منكم فليأتهم ولو حبوا على الثلج

حدثنا عثمان بن أبي شيبة ثنا معاوية بن هشام ثنا علي بن صالح عن يزيد بن أبي زياد عن إبراهيم عن علقمة عن عبد الله قال بينما نحن عند رسول الله صلى الله عليه وسلم إذ أقبل فتية من بني هاشم فلما رآهم النبي صلى الله عليه وسلم اغرورقت عيناه وتغير لونه قال فقلت ما نزال نرى في وجهك شيئا نكرهه فقال إنا أهل بيت اختار الله لنا الآخرة على الدنيا وإن أهل بيتي سيلقون بعدي بلاء وتشريدا وتطريدا حتى يأتي قوم من قبل المشرق معهم رايات سود فيسألون الخير فلا يعطونه فيقاتلون فينصرون فيعطون ما سألوا فلا يقبلونه حتى يدفعوها إلى رجل من أهل بيتي فيملؤها قسطا كما ملؤها جورا فمن أدرك ذلك منكم فليأتهم ولو حبوا على الثلج


002-يكون في أمتي المهدي إن قصر فسبع وإلا فتسع فتنعم فيه أمتي نعمة لم ينعموا مثلها قط تؤتى أكلها ولا تدخر منهم شيئا والمال

يكون في أمتي المهدي إن قصر فسبع وإلا فتسع فتنعم فيه أمتي نعمة لم ينعموا مثلها قط تؤتى أكلها ولا تدخر منهم شيئا والمال يومئذ كدوس فيقوم الرجل فيقول يا مهدي أعطني فيقول خذ

حدثنا نصر بن علي الجهضمي ثنا محمد بن مروان العقب لي ثنا عمارة بن أبي حفصة عن زيد العمي عن أبي صديق الناجي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال يكون في أمتي المهدي إن قصر فسبع وإلا فتسع فتنعم فيه أمتي نعمة لم ينعموا مثلها قط تؤتى أكلها ولا تدخر منهم شيئا والمال يومئذ كدوس فيقوم الرجل فيقول يا مهدي أعطني فيقول خذ


003-يقتتل عند كنزكم ثلاثة كلهم بن خليفة ثم لا يصير إلى واحد منهم ثم تطلع الرايات السود من قبل المشرق فيقتلونكم قتلا لم

يقتتل عند كنزكم ثلاثة كلهم بن خليفة ثم لا يصير إلى واحد منهم ثم تطلع الرايات السود من قبل المشرق فيقتلونكم قتلا لم يقتله قوم ثم ذكر شيئا لا أحفظه فقال فإذا رأيتموه فبايعوه ولو حبوا على الثلج فإنه خليفة الله المهدي

حدثنا محمد بن يحيى وأحمد بن يوسف قالا ثنا عبد الرزاق عن سفيان الثوري عن خالد الحذاء عن أبي قلابة عن أبي أسماء الرحبي عن ثوبان قال قال رسول الله صلى الله عليه وسلم يقتتل عند كنزكم ثلاثة كلهم بن خليفة ثم لا يصير إلى واحد منهم ثم تطلع الرايات السود من قبل المشرق فيقتلونكم قتلا لم يقتله قوم ثم ذكر شيئا لا أحفظه فقال فإذا رأيتموه فبايعوه ولو حبوا على الثلج فإنه خليفة الله المهدي


004-المهدي منا أهل البيت يصلحه الله في ليلة

المهدي منا أهل البيت يصلحه الله في ليلة

حدثنا عثمان بن أبي شيبة ثنا أبو داود الحفري ثنا ياسين عن إبراهيم بن محمد بن الحنفية عن أبيه عن علي قال قال رسول الله صلى الله عليه وسلم المهدي منا أهل البيت يصلحه الله في ليلة


005-المهدي من ولد فاطمة

المهدي من ولد فاطمة

حدثنا أبو بكر بن أبي شيبة ثنا أحمد بن عبد الملك ثنا أبو المليح الرقي عن زياد بن بيان عن علي بن نفيل عن سعيد بن المسيب قال كنا عند أم سلمة فتذاكرنا المهدي فقالت سمعت رسول الله صلى الله عليه وسلم يقول المهدي من ولد فاطمة


006-نحن ولد عبد المطلب سادة أهل الجنة أنا وحمزة وعلي وجعفر والحسن والحسين والمهدي

نحن ولد عبد المطلب سادة أهل الجنة أنا وحمزة وعلي وجعفر والحسن والحسين والمهدي

حدثنا هدية بن عبد الوهاب ثنا سعد بن عبد الحميد بن جعفر عن علي بن زياد اليمامي عن عكرمة بن عمار عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول نحن ولد عبد المطلب سادة أهل الجنة أنا وحمزة وعلي وجعفر والحسن والحسين والمهدي


007-يخرج ناس من المشرق فيوطئون للمهدي يعني سلطانه

يخرج ناس من المشرق فيوطئون للمهدي يعني سلطانه

حدثنا حرملة بن يحيى المصري وإبراهيم بن سعيد الجوهري قالا ثنا أبو صالح عبد الغفار بن داود الحراني ثنا بن لهيعة عن أبي زرعة عمرو بن جابر الحضرمي عن عبد الله بن الحارث بن جزء الزبيدي قال قال رسول الله صلى الله عليه وسلم يخرج ناس من المشرق فيوطئون للمهدي يعني سلطانه


001-ستصالحكم الروم صلحا آمنا ثم تغزون أنت وهم عدوا فتنتصرون وتغنمون وتسلمون ثم تنصرفون حتى تنزلوا بمرج ذي تلول فيرفع رجل من

ستصالحكم الروم صلحا آمنا ثم تغزون أنت وهم عدوا فتنتصرون وتغنمون وتسلمون ثم تنصرفون حتى تنزلوا بمرج ذي تلول فيرفع رجل من أهل الصليب الصليب فيقول غلب الصليب فيغضب رجل من المسلمين فيقوم إليه فيدقه فعند ذلك تغدر الروم ويجتمعون للملحمة

حدثنا أبو بكر بن أبي شيبة ثنا عيسى بن يونس عن الأوزاعي عن حسان بن عطية قال مال مكحول وابن أبي زكريا إلى خالد بن معدان وملت معهما فحدثنا عن جبير بن نفير قال قال لي جبير انطلق بنا إلى ذي مخمر وكان رجلا من أصحاب النبي صلى الله عليه وسلم فانطلقت معهما فسأله عن الهدنة فقال سمعت النبي صلى الله عليه وسلم يقول ستصالحكم الروم صلحا آمنا ثم تغزون أنت وهم عدوا فتنتصرون وتغنمون وتسلمون ثم تنصرفون حتى تنزلوا بمرج ذي تلول فيرفع رجل من أهل الصليب الصليب فيقول غلب الصليب فيغضب رجل من المسلمين فيقوم إليه فيدقه فعند ذلك تغدر الروم ويجتمعون للملحمة


002-بإسناده نحوه وزاد فيه فيجتمعون للملحمة فيأتون حينئذ تحت ثمانين غاية تحت كل غاية اثنا عشر ألفا

بإسناده نحوه وزاد فيه فيجتمعون للملحمة فيأتون حينئذ تحت ثمانين غاية تحت كل غاية اثنا عشر ألفا

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا الأوزاعي عن حسان بن عطية بإسناده نحوه وزاد فيه فيجتمعون للملحمة فيأتون حينئذ تحت ثمانين غاية تحت كل غاية اثنا عشر ألفا


003-إذا وقعت الملاحم بعث الله بعثا من الموالي هم أكرم العرب فرسا وأجوده سلاحا يؤيد الله بهم الدين

إذا وقعت الملاحم بعث الله بعثا من الموالي هم أكرم العرب فرسا وأجوده سلاحا يؤيد الله بهم الدين

حدثنا هشام بن عمار ثنا الوليد بن مسلم ثنا عثمان بن أبي العاتكة عن سليمان بن حبيب المحاربي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا وقعت الملاحم بعث الله بعثا من الموالي هم أكرم العرب فرسا وأجوده سلاحا يؤيد الله بهم الدين


004-ستقاتلون جزيرة العرب فيفتحها الله ثم تقاتلون الروم فيفتحها الله ثم تقاتلون الدجال فيفتحها الله قال جابر فما يخرج الدجال

ستقاتلون جزيرة العرب فيفتحها الله ثم تقاتلون الروم فيفتحها الله ثم تقاتلون الدجال فيفتحها الله قال جابر فما يخرج الدجال حتى تفتح الروم

حدثنا أبو بكر بن أبي شيبة ثنا الحسين بن علي عن زائدة عن عبد الملك بن عمير عن جابر بن سمرة عن نافع بن عتبة بن أبي وقاص عن النبي صلى الله عليه وسلم قال ستقاتلون جزيرة العرب فيفتحها الله ثم تقاتلون الروم فيفتحها الله ثم تقاتلون الدجال فيفتحها الله قال جابر فما يخرج الدجال حتى تفتح الروم


005-الملحمة الكبرى وفتح القسطنطينية وخروج الدجال في سبعة أشهر

الملحمة الكبرى وفتح القسطنطينية وخروج الدجال في سبعة أشهر

حدثنا هشام بن عمار ثنا الوليد بن مسلم وإسماعيل بن عياش قالا ثنا أبو بكر بن أبي مريم عن الوليد بن سفيان بن أبي مريم عن يزيد بن قطيب السكوني وقال الوليد يزيد بن قطبة عن أبي بحرية عن معاذ بن جبل عن النبي صلى الله عليه وسلم قال الملحمة الكبرى وفتح القسطنطينية وخروج الدجال في سبعة أشهر


006-بين الملحمة وفتح المدينة ست سنين ويخرج الدجال في السابعة

بين الملحمة وفتح المدينة ست سنين ويخرج الدجال في السابعة

حدثنا سويد بن سعيد ثنا بقية عن بحير بن سعد عن خالد بن أبي بلال عن عبد الله بن بسر قال قال رسول الله صلى الله عليه وسلم بين الملحمة وفتح المدينة ست سنين ويخرج الدجال في السابعة


007-لا تقوم الساعة حتى تكون أدنى مسالح المسلمين ببولاء ثم قال صلى الله عليه وسلم يا علي يا علي يا علي قال بأبي وأمي قال

لا تقوم الساعة حتى تكون أدنى مسالح المسلمين ببولاء ثم قال صلى الله عليه وسلم يا علي يا علي يا علي قال بأبي وأمي قال إنكم ستقاتلون بني الأصفر ويقاتلهم الذين من بعدكم حتى تخرج إليهم روقة الإسلام أهل الحجاز الذين لا يخافون في الله لومة لائم فيفتتحون القسطنطينية بالتسبيح والتكبير فيصيبون غنائم لم يصيبوا مثلها حتى يقتسموا بالأترسة ويأتي آت فيقول إن المسيح قد خرج في بلادكم ألا وهى كذبة فالآخذ نادم والتارك نادم

حدثنا علي بن ميمون الرقي ثنا أبو يعقوب الحنيني عن كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تكون أدنى مسالح المسلمين ببولاء ثم قال صلى الله عليه وسلم يا علي يا علي يا علي قال بأبي وأمي قال إنكم ستقاتلون بني الأصفر ويقاتلهم الذين من بعدكم حتى تخرج إليهم روقة الإسلام أهل الحجاز الذين لا يخافون في الله لومة لائم فيفتتحون القسطنطينية بالتسبيح والتكبير فيصيبون غنائم لم يصيبوا مثلها حتى يقتسموا بالأترسة ويأتي آت فيقول إن المسيح قد خرج في بلادكم ألا وهى كذبة فالآخذ نادم والتارك نادم


008-تكون بينكم وبين بني الأصفر هدنة فيغدرون بكم فيسيرون إليكم في ثمانين غاية تحت كل غاية اثنا عشر ألفا

تكون بينكم وبين بني الأصفر هدنة فيغدرون بكم فيسيرون إليكم في ثمانين غاية تحت كل غاية اثنا عشر ألفا

حدثنا عبد الرحمن بن إبراهيم ثنا الوليد بن مسلم ثنا عبد الله بن العلاء حدثني بسر بن عبيد الله حدثني أبو إدريس الخولاني حدثني عوف بن مالك الأشجعي قال قال رسول الله صلى الله عليه وسلم تكون بينكم وبين بني الأصفر هدنة فيغدرون بكم فيسيرون إليكم في ثمانين غاية تحت كل غاية اثنا عشر ألفا


001-لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين

لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين


002-لا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنوف كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما

لا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنوف كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنوف كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر


003-إن من أشراط الساعة أن تقاتلوا قوما عراض الوجوه كأن وجوههم المجان المطرقة وإن من أشراط الساعة أن تقاتلوا قوما ينتعلون

إن من أشراط الساعة أن تقاتلوا قوما عراض الوجوه كأن وجوههم المجان المطرقة وإن من أشراط الساعة أن تقاتلوا قوما ينتعلون الشعر

حدثنا أبو بكر بن أبي شيبة ثنا أسود بن عامر ثنا جرير بن حازم ثنا الحسن عن عمرو بن تغلب قال سمعت النبي صلى الله عليه وسلم يقول إن من أشراط الساعة أن تقاتلوا قوما عراض الوجوه كأن وجوههم المجان المطرقة وإن من أشراط الساعة أن تقاتلوا قوما ينتعلون الشعر


004-لا تقوم الساعة حتى تقاتلوا قوما صغار الأعين عراض الوجوه كأن أعينهم حدق الجراد كأن وجوههم المجان المطرقة ينتعلون الشعر

لا تقوم الساعة حتى تقاتلوا قوما صغار الأعين عراض الوجوه كأن أعينهم حدق الجراد كأن وجوههم المجان المطرقة ينتعلون الشعر ويتخذون الدرق يربطون خيلهم بالنخل

حدثنا الحسن بن عرفة ثنا عمار بن محمد عن الأعمش عن أبي صالح عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقاتلوا قوما صغار الأعين عراض الوجوه كأن أعينهم حدق الجراد كأن وجوههم المجان المطرقة ينتعلون الشعر ويتخذون الدرق يربطون خيلهم بالنخل


001-ليس الزهادة في الدنيا بتحريم الحلال ولا في إضاعة المال ولكن الزهادة في الدنيا أن لا تكون بما في يديك أوثق منك بما في يد

ليس الزهادة في الدنيا بتحريم الحلال ولا في إضاعة المال ولكن الزهادة في الدنيا أن لا تكون بما في يديك أوثق منك بما في يد الله وأن تكون في ثواب المصيبة إذا أصبت بها أرغب منك فيها لو أنها أبقيت لك قال هشام قال أبو إدريس الخولاني يقول مثل هذا الحديث في الأحاديث كمثل الإبريز في الذهب

حدثنا هشام بن عمار ثنا عمرو بن واقد القرشي ثنا يونس بن ميسرة بن حلبس عن أبي إدريس الخولاني عن أبي ذر الغفاري قال قال رسول الله صلى الله عليه وسلم ليس الزهادة في الدنيا بتحريم الحلال ولا في إضاعة المال ولكن الزهادة في الدنيا أن لا تكون بما في يديك أوثق منك بما في يد الله وأن تكون في ثواب المصيبة إذا أصبت بها أرغب منك فيها لو أنها أبقيت لك قال هشام قال أبو إدريس الخولاني يقول مثل هذا الحديث في الأحاديث كمثل الإبريز في الذهب


002-إذا رأيتم الرجل قد أعطي زهدا في الدنيا وقلة منطق فاقتربوا منه فإنه يلقي الحكمة

إذا رأيتم الرجل قد أعطي زهدا في الدنيا وقلة منطق فاقتربوا منه فإنه يلقي الحكمة

حدثنا هشام بن عمار ثنا الحكم بن هشام ثنا يحيى بن سعيد عن أبي فروة عن أبي خلاد وكانت له صحبة قال قال رسول الله صلى الله عليه وسلم إذا رأيتم الرجل قد أعطي زهدا في الدنيا وقلة منطق فاقتربوا منه فإنه يلقي الحكمة


003-أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله دلني على عمل إذا أنا عملته أحبني الله وأحبني الناس فقال رسول الله

أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله دلني على عمل إذا أنا عملته أحبني الله وأحبني الناس فقال رسول الله صلى الله عليه وسلم ازهد في الدنيا يحبك الله وازهد فيما في أيدي الناس يحبوك

حدثنا أبو عبيدة بن أبي السفر ثنا شهاب بن عباد ثنا خالد بن عمرو القرشي عن سفيان الثوري عن أبي حازم عن سهل بن سعد الساعدي قال أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله دلني على عمل إذا أنا عملته أحبني الله وأحبني الناس فقال رسول الله صلى الله عليه وسلم ازهد في الدنيا يحبك الله وازهد فيما في أيدي الناس يحبوك


004-إنك لعلك تدرك أموالا تقسم بين أقوام وإنما يكفيك من ذلك خادم ومركب في سبيل الله فأدركت فجمعت

إنك لعلك تدرك أموالا تقسم بين أقوام وإنما يكفيك من ذلك خادم ومركب في سبيل الله فأدركت فجمعت

حدثنا محمد بن الصباح أنبأنا جرير عن منصور عن أبي وائل عن سمرة بن سهم رجل من قومه قال نزلت على أبي هاشم بن عتبة وهو طعين فأتاه معاوية يعوده فبكى أبو هاشم فقال معاوية ما يبكيك أي خال أوجع يشئزك أم على الدنيا فقد ذهب صفوها قال على كل لا ولكن رسول الله صلى الله عليه وسلم عهد إلي عهدا وددت أني كنت تبعته قال إنك لعلك تدرك أموالا تقسم بين أقوام وإنما يكفيك من ذلك خادم ومركب في سبيل الله فأدركت فجمعت


005-اشتكى سلمان فعاده سعد فرآه يبكي فقال له سعد ما يبكيك يا أخي أليس قد صحبت رسول الله صلى الله عليه وسلم أليس أليس قال

اشتكى سلمان فعاده سعد فرآه يبكي فقال له سعد ما يبكيك يا أخي أليس قد صحبت رسول الله صلى الله عليه وسلم أليس أليس قال سلمان ما أبكي واحدة من اثنتين ما أبكي ضنا للدنيا ولا كراهية للآخرة ولكن رسول الله صلى الله عليه وسلم عهد إلي عهدا فما أراني إلا قد تعديت قال وما عهد إليك قال عهد إلي أنه يكفي أحدكم مثل زاد الراكب ولا أراني إلا قد تعديت وأما أنت يا سعد فاتق الله عند حكمك إذا حكمت وعند قسمك إذا قسمت وعند همك إذا هممت قال ثابت فبلغني أنه ما ترك إلا بضعة وعشرين درهما من نفقة كانت عنده

حدثنا الحسن بن أبي الربيع ثنا عبد الرزاق ثنا جعفر بن سليمان عن ثابت عن أنس قال اشتكى سلمان فعاده سعد فرآه يبكي فقال له سعد ما يبكيك يا أخي أليس قد صحبت رسول الله صلى الله عليه وسلم أليس أليس قال سلمان ما أبكي واحدة من اثنتين ما أبكي ضنا للدنيا ولا كراهية للآخرة ولكن رسول الله صلى الله عليه وسلم عهد إلي عهدا فما أراني إلا قد تعديت قال وما عهد إليك قال عهد إلي أنه يكفي أحدكم مثل زاد الراكب ولا أراني إلا قد تعديت وأما أنت يا سعد فاتق الله عند حكمك إذا حكمت وعند قسمك إذا قسمت وعند همك إذا هممت قال ثابت فبلغني أنه ما ترك إلا بضعة وعشرين درهما من نفقة كانت عنده


001-خرج زيد بن ثابت من عند مروان بنصف النهار قلت ما بعث إليه هذه الساعة إلا لشيء سأل عنه فسألته فقال سألنا عن أشياء سمعناها

خرج زيد بن ثابت من عند مروان بنصف النهار قلت ما بعث إليه هذه الساعة إلا لشيء سأل عنه فسألته فقال سألنا عن أشياء سمعناها من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول من كانت الدنيا همه فرق الله عليه أمره وجعل فقره بين عينيه ولم يأته من الدنيا إلا ما كتب له ومن كانت الآخرة نيته جمع الله له أمره وجعل غناه في قلبه وأتته الدنيا وهي راغمة

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن عمر بن سليمان قال سمعت عبد الرحمن بن أبان بن عثمان بن عفان عن أبيه قال خرج زيد بن ثابت من عند مروان بنصف النهار قلت ما بعث إليه هذه الساعة إلا لشيء سأل عنه فسألته فقال سألنا عن أشياء سمعناها من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول من كانت الدنيا همه فرق الله عليه أمره وجعل فقره بين عينيه ولم يأته من الدنيا إلا ما كتب له ومن كانت الآخرة نيته جمع الله له أمره وجعل غناه في قلبه وأتته الدنيا وهي راغمة


002-سمعت نبيكم صلى الله عليه وسلم يقول من جعل الهموم هما واحدا هم المعاد كفاه الله هم دنياه ومن تشعبت به الهموم في أحوال

سمعت نبيكم صلى الله عليه وسلم يقول من جعل الهموم هما واحدا هم المعاد كفاه الله هم دنياه ومن تشعبت به الهموم في أحوال الدنيا لم يبال الله في أي أوديته هلك

حدثنا علي بن محمد والحسين بن عبد الرحمن قالا ثنا عبد الله بن نمير عن معاوية النصري عن نهشل عن الضحاك عن الأسود بن يزيد قال قال عبد الله سمعت نبيكم صلى الله عليه وسلم يقول من جعل الهموم هما واحدا هم المعاد كفاه الله هم دنياه ومن تشعبت به الهموم في أحوال الدنيا لم يبال الله في أي أوديته هلك


003-يا بن آدم تفرغ لعبادتي أملأ صدرك غنى وأسد فقرك وإن لم تفعل ملأت صدرك شغلا ولم أسد فقرك

يا بن آدم تفرغ لعبادتي أملأ صدرك غنى وأسد فقرك وإن لم تفعل ملأت صدرك شغلا ولم أسد فقرك

حدثنا نصر بن علي الجهضمي ثنا عبد الله بن داود عن عمران بن زائدة عن أبيه عن أبي خالد الوالبي عن أبي هريرة قال ولا أعلمه إلا قد رفعه قال يقول الله يا بن آدم تفرغ لعبادتي أملأ صدرك غنى وأسد فقرك وإن لم تفعل ملأت صدرك شغلا ولم أسد فقرك


001-ما مثل الدنيا في الآخرة إلا مثل ما يجعل أحدكم أصبعه في اليم فلينظر بم يرجع

ما مثل الدنيا في الآخرة إلا مثل ما يجعل أحدكم أصبعه في اليم فلينظر بم يرجع

حدثنا محمد بن عبد الله بن نمير ثنا أبي ومحمد بن بشر قالا ثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم قال سمعت المستورد أخا بني فهر يقول سمعت رسول الله صلى الله عليه وسلم يقول ما مثل الدنيا في الآخرة إلا مثل ما يجعل أحدكم أصبعه في اليم فلينظر بم يرجع


002-اضطجع النبي صلى الله عليه وسلم على حصير فأثر في جلده فقلت بأبي وأمي يا رسول الله لو كنت آذنتنا ففرشنا لك عليه شيئا يقيك

اضطجع النبي صلى الله عليه وسلم على حصير فأثر في جلده فقلت بأبي وأمي يا رسول الله لو كنت آذنتنا ففرشنا لك عليه شيئا يقيك منه فقال رسول الله صلى الله عليه وسلم ما أنا والدنيا إنما أنا والدنيا كراكب استظل تحت شجرة ثم راح وتركها

حدثنا يحيى بن حكيم ثنا أبو داود ثنا المسعودي أخبرني عمرو بن مرة عن إبراهيم عن علقمة عن عبد الله قال اضطجع النبي صلى الله عليه وسلم على حصير فأثر في جلده فقلت بأبي وأمي يا رسول الله لو كنت آذنتنا ففرشنا لك عليه شيئا يقيك منه فقال رسول الله صلى الله عليه وسلم ما أنا والدنيا إنما أنا والدنيا كراكب استظل تحت شجرة ثم راح وتركها


003-كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة فإذا هو بشاة ميتة شائلة برجلها فقال أترون هذه هينة على صاحبها فوالذي

كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة فإذا هو بشاة ميتة شائلة برجلها فقال أترون هذه هينة على صاحبها فوالذي نفسي بيده للدنيا أهون على الله من هذه على صاحبها ولو كانت الدنيا تزن عند الله جناح بعوضة ما سقى كافرا منها قطرة أبدا

حدثنا هشام بن عمار وإبراهيم بن المنذر الحزام ومحمد الصباح قالوا ثنا أبو يحيى زكريا بن منظور ثنا أبو حازم عن سهل بن سعد قال كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة فإذا هو بشاة ميتة شائلة برجلها فقال أترون هذه هينة على صاحبها فوالذي نفسي بيده للدنيا أهون على الله من هذه على صاحبها ولو كانت الدنيا تزن عند الله جناح بعوضة ما سقى كافرا منها قطرة أبدا


004-إني لفي الركب مع رسول الله صلى الله عليه وسلم إذ أتى على سخلة منبوذة قال فقال أترون هذه هانت على أهلها قال قيل يا رسول

إني لفي الركب مع رسول الله صلى الله عليه وسلم إذ أتى على سخلة منبوذة قال فقال أترون هذه هانت على أهلها قال قيل يا رسول الله من هوانها ألقوها أو كما قال قال فوالذي نفسي بيده للدنيا أهون على الله من هذه على أهلها

حدثنا يحيى بن حبيب بن عربي ثنا حماد بن زيد عن مجالد بن سعيد الهمداني عن قيس بن أبي حازم الهمداني قال ثنا المستورد بن شداد قال إني لفي الركب مع رسول الله صلى الله عليه وسلم إذ أتى على سخلة منبوذة قال فقال أترون هذه هانت على أهلها قال قيل يا رسول الله من هوانها ألقوها أو كما قال قال فوالذي نفسي بيده للدنيا أهون على الله من هذه على أهلها


005-الدنيا ملعونة ملعون ما فيها إلا ذكر الله وما والاه أو عالما أو متعلما

الدنيا ملعونة ملعون ما فيها إلا ذكر الله وما والاه أو عالما أو متعلما

حدثنا علي بن ميمون الرقي ثنا أبو خليد عتبة بن حماد الدمشقي عن بن ثوبان عن عطاء بن قرة عن عبد الله بن ضمرة السلولي قال ثنا أبو هريرة قال سمعت رسول الله صلى الله عليه وسلم وهو يقول الدنيا ملعونة ملعون ما فيها إلا ذكر الله وما والاه أو عالما أو متعلما


006-الدنيا سجن المؤمن وجنة الكافر

الدنيا سجن المؤمن وجنة الكافر

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الدنيا سجن المؤمن وجنة الكافر


007-أخذ رسول الله صلى الله عليه وسلم ببعض جسدي فقال يا عبد الله كن في الدنيا كأنك غريب أو كأنك عابر سبيل وعد نفسك من أهل

أخذ رسول الله صلى الله عليه وسلم ببعض جسدي فقال يا عبد الله كن في الدنيا كأنك غريب أو كأنك عابر سبيل وعد نفسك من أهل القبور

حدثنا يحيى بن حبيب بن عربي ثنا حماد بن زيد عن ليث عن مجاهد عن بن عمر قال أخذ رسول الله صلى الله عليه وسلم ببعض جسدي فقال يا عبد الله كن في الدنيا كأنك غريب أو كأنك عابر سبيل وعد نفسك من أهل القبور


001-ألا أخبرك عن ملوك الجنة قلت بلى قال رجل ضعيف مستضعف ذو طمرين لا يؤبه له لو أقسم على الله لأبره

ألا أخبرك عن ملوك الجنة قلت بلى قال رجل ضعيف مستضعف ذو طمرين لا يؤبه له لو أقسم على الله لأبره

حدثنا هشام بن عمار ثنا سويد بن عبد العزيز عن زيد بن واقد عن بسر بن عبيد الله عن أبي إدريس الخولاني عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم ألا أخبرك عن ملوك الجنة قلت بلى قال رجل ضعيف مستضعف ذو طمرين لا يؤبه له لو أقسم على الله لأبره


002-ألا أنبئكم بأهل الجنة كل ضعيف متضعف ألا أنبئكم بأهل النار كل عتل جواظ مستكبر

ألا أنبئكم بأهل الجنة كل ضعيف متضعف ألا أنبئكم بأهل النار كل عتل جواظ مستكبر

حدثنا محمد بن بشار ثنا عبد الرحمن بن مهدي ثنا سفيان عن معبد بن خالد قال سمعت حارثة بن وهب قال قال رسول الله صلى الله عليه وسلم ألا أنبئكم بأهل الجنة كل ضعيف متضعف ألا أنبئكم بأهل النار كل عتل جواظ مستكبر


003-إن أغبط الناس عندي مؤمن خفيف الحاذ ذو حظ من صلاة غامض في الناس لا يؤبه له كان رزقه كفافا وصبر عليه عجلت منيته وقل تراثه

إن أغبط الناس عندي مؤمن خفيف الحاذ ذو حظ من صلاة غامض في الناس لا يؤبه له كان رزقه كفافا وصبر عليه عجلت منيته وقل تراثه وقلت بواكيه

حدثنا محمد بن يحيى ثنا عمرو بن أبي سلمة عن صدقة بن عبد الله عن إبراهيم بن مرة عن أيوب بن سليمان عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال إن أغبط الناس عندي مؤمن خفيف الحاذ ذو حظ من صلاة غامض في الناس لا يؤبه له كان رزقه كفافا وصبر عليه عجلت منيته وقل تراثه وقلت بواكيه


004-البذاذة من الإيمان قال البذاذة القشافة يعني التقشف

البذاذة من الإيمان قال البذاذة القشافة يعني التقشف

حدثنا كثير بن عبيد الحمصي ثنا أيوب بن سويد عن أسامة بن زيد عن عبد الله بن أبي أمامة الحارثي عن أبيه قال قال رسول الله صلى الله عليه وسلم البذاذة من الإيمان قال البذاذة القشافة يعني التقشف


005-ألا أنبئكم بخياركم قالوا بلى يا رسول الله قال خياركم الذين إذا رءوا ذكر الله

ألا أنبئكم بخياركم قالوا بلى يا رسول الله قال خياركم الذين إذا رءوا ذكر الله

حدثنا سويد بن سعيد ثنا يحيى بن سليم عن بن خثيم عن شهر بن حوشب عن أسماء بنت يزيد أنها سمعت رسول الله صلى الله عليه وسلم يقول ألا أنبئكم بخياركم قالوا بلى يا رسول الله قال خياركم الذين إذا رءوا ذكر الله


001-مر على رسول الله صلى الله عليه وسلم رجل فقال النبي صلى الله عليه وسلم ما تقولون في هذا الرجل قالوا رأيك في هذا نقول هذا

مر على رسول الله صلى الله عليه وسلم رجل فقال النبي صلى الله عليه وسلم ما تقولون في هذا الرجل قالوا رأيك في هذا نقول هذا من أشرف الناس هذا حري إن خطب أن يخطب وإن شفع أن يشفع وإن قال أن يسمع لقوله فسكت النبي صلى الله عليه وسلم ومر رجل آخر فقال النبي صلى الله عليه وسلم ما تقولون في هذا قالوا نقول والله يا رسول الله هذا من فقراء المسلمين هذا حري إن خطب لم ينكح وإن شفع لا يشفع وإن قال لا يسمع لقوله فقال النبي صلى الله عليه وسلم لهذا خير من مل الأرض مثل هذا

حدثنا محمد بن الصباح ثنا عبد العزيز بن أبي حازم حدثني أبي عن سهل بن سعد الساعدي قال مر على رسول الله صلى الله عليه وسلم رجل فقال النبي صلى الله عليه وسلم ما تقولون في هذا الرجل قالوا رأيك في هذا نقول هذا من أشرف الناس هذا حري إن خطب أن يخطب وإن شفع أن يشفع وإن قال أن يسمع لقوله فسكت النبي صلى الله عليه وسلم ومر رجل آخر فقال النبي صلى الله عليه وسلم ما تقولون في هذا قالوا نقول والله يا رسول الله هذا من فقراء المسلمين هذا حري إن خطب لم ينكح وإن شفع لا يشفع وإن قال لا يسمع لقوله فقال النبي صلى الله عليه وسلم لهذا خير من مل الأرض مثل هذا


002-إن الله يحب عبده المؤمن الفقير المتعفف أبا العيال

إن الله يحب عبده المؤمن الفقير المتعفف أبا العيال

حدثنا عبيد الله بن يوسف الجبيري ثنا حماد بن عيسى ثنا موسى بن عبيدة أخبرني القاسم بن مهران عن عمران بن حصين قال قال رسول الله صلى الله عليه وسلم إن الله يحب عبده المؤمن الفقير المتعفف أبا العيال


001-يدخل فقراء المؤمنين الجنة قبل الأغنياء بنصف يوم خمسمائة عام

يدخل فقراء المؤمنين الجنة قبل الأغنياء بنصف يوم خمسمائة عام

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يدخل فقراء المؤمنين الجنة قبل الأغنياء بنصف يوم خمسمائة عام


002-إن فقراء المهاجرين يدخلون الجنة قبل أغنيائهم بمقدار خمسمائة سنة

إن فقراء المهاجرين يدخلون الجنة قبل أغنيائهم بمقدار خمسمائة سنة

حدثنا أبو بكر بن أبي شيبة ثنا بكر بن عبد الرحمن ثنا عيسى بن المختار عن محمد بن أبي ليلى عن عطية العوفي عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال إن فقراء المهاجرين يدخلون الجنة قبل أغنيائهم بمقدار خمسمائة سنة


003-اشتكى فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم ما فضل الله به عليهم أغنياءهم فقال يا معشر الفقراء ألا أبشركم أن

اشتكى فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم ما فضل الله به عليهم أغنياءهم فقال يا معشر الفقراء ألا أبشركم أن فقراء المؤمنين يدخلون الجنة قبل أغنيائهم بنصف يوم خمسمائة عام ثم تلا موسى هذه الآية { وإن يوما عند ربك كألف سنة مما تعدون }

حدثنا إسحاق بن منصور أنبأنا أبو غسان بهلول ثنا موسى بن عبيدة عن عبد الله بن دينار عن عبد الله بن عمر قال اشتكى فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم ما فضل الله به عليهم أغنياءهم فقال يا معشر الفقراء ألا أبشركم أن فقراء المؤمنين يدخلون الجنة قبل أغنيائهم بنصف يوم خمسمائة عام ثم تلا موسى هذه الآية " وإن يوما عند ربك كألف سنة مما تعدون "


001-كان جعفر بن أبي طالب يحب المساكين ويجلس إليهم ويحدثهم ويحدثونه وكان رسول الله صلى الله عليه وسلم يكنيه أبا المساكين

كان جعفر بن أبي طالب يحب المساكين ويجلس إليهم ويحدثهم ويحدثونه وكان رسول الله صلى الله عليه وسلم يكنيه أبا المساكين

حدثنا عبد الله بن سعيد الكندي ثنا إسماعيل بن إبراهيم التيمي أبو يحيى ثنا إبراهيم أبو إسحاق المخزومي عن المقبري عن أبي هريرة قال كان جعفر بن أبي طالب يحب المساكين ويجلس إليهم ويحدثهم ويحدثونه وكان رسول الله صلى الله عليه وسلم يكنيه أبا المساكين


002-اللهم أحيني مسكينا وأمتني مسكينا واحشرني في زمرة المساكين

اللهم أحيني مسكينا وأمتني مسكينا واحشرني في زمرة المساكين

حدثنا أبو بكر بن أبي شيبة وعبد الله بن سعيد قالا ثنا أبو خالد الأحمر عن يزيد بن سنان عن أبي المبارك عن عطاء عن أبي سعيد الخدري قال أحبوا المساكين فإني سمعت رسول الله صلى الله عليه وسلم يقول في دعائه اللهم أحيني مسكينا وأمتني مسكينا واحشرني في زمرة المساكين


003-في قوله تعالى { ولا تطرد الذين يدعون ربهم بالغداة والعشي } إلى قوله { فتكون من الظالمين } قال جاء الأقرع بن حابس

في قوله تعالى { ولا تطرد الذين يدعون ربهم بالغداة والعشي } إلى قوله { فتكون من الظالمين } قال جاء الأقرع بن حابس التميمي وعيينة بن حصين الفزاري فوجدوا رسول الله صلى الله عليه وسلم مع صهيب وبلال وعمار وخباب قاعدا في ناس من الضعفاء من المؤمنين فلما رأوهم حول النبي صلى الله عليه وسلم حقروهم فأتوه فخلوا به وقالوا إنا نريد أن تجعل لنا منا مجلسا تعرف لنا به العرب فضلنا فإن وفود العرب تأتيك فنستحي أن ترانا العرب مع هذه الأعبد فإذا نحن جئناك فأقمهم عنك فإذا نحن فرغنا فاقعد معهم إن شئت قال نعم قالوا فاكتب لنا عليك كتابا قال فدعا بصحيفة ودعا عليا ليكتب ونحن قعود في ناحية فنزل جبرائيل عليه السلام فقال { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء فتطردهم فتكون من الظالمين } ثم ذكر الأقرع بن حابس وعيينة بن حصن فقال { وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين } ثم قال { وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة } قال فدنونا منه حتى وضعنا ركبنا على ركبته وكان رسول الله صلى الله عليه وسلم يجلس معنا فإذا أراد أن يقوم قام وتركنا فأنزل الله { واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم } ولا تجالس الأشراف تريد زينة الحيوة { الدنيا ولا تطع من أغفلنا قلبه عن ذكرنا } يعني عيينة والأقرع { واتبع هواه وكان أمره فرطا } قال هلاكا قال أمر عيينة والأقرع ثم ضرب لهم مثل الرجلين ومثل الحياة الدنيا قال خباب فكنا نقعد مع النبي صلى الله عليه وسلم فإذا بلغنا الساعة التي يقوم فيها قمنا وتركناه حتى يقوم

حدثنا أحمد بن محمد بن يحيى بن سعيد القطان ثنا عمرو بن محمد العنقزي ثنا أسباط بن نصر عن السدي عن أبي سعد الأزدي وكان قاري الأزد عن أبي الكنود عن خباب في قوله تعالى " ولا تطرد الذين يدعون ربهم بالغداة والعشي " إلى قوله " فتكون من الظالمين " قال جاء الأقرع بن حابس التميمي وعيينة بن حصين الفزاري فوجدوا رسول الله صلى الله عليه وسلم مع صهيب وبلال وعمار وخباب قاعدا في ناس من الضعفاء من المؤمنين فلما رأوهم حول النبي صلى الله عليه وسلم حقروهم فأتوه فخلوا به وقالوا إنا نريد أن تجعل لنا منا مجلسا تعرف لنا به العرب فضلنا فإن وفود العرب تأتيك فنستحي أن ترانا العرب مع هذه الأعبد فإذا نحن جئناك فأقمهم عنك فإذا نحن فرغنا فاقعد معهم إن شئت قال نعم قالوا فاكتب لنا عليك كتابا قال فدعا بصحيفة ودعا عليا ليكتب ونحن قعود في ناحية فنزل جبرائيل عليه السلام فقال " ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء فتطردهم فتكون من الظالمين " ثم ذكر الأقرع بن حابس وعيينة بن حصن فقال " وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين " ثم قال " وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة " قال فدنونا منه حتى وضعنا ركبنا على ركبته وكان رسول الله صلى الله عليه وسلم يجلس معنا فإذا أراد أن يقوم قام وتركنا فأنزل الله " واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم " ولا تجالس الأشراف تريد زينة الحيوة " الدنيا ولا تطع من أغفلنا قلبه عن ذكرنا " يعني عيينة والأقرع " واتبع هواه وكان أمره فرطا " قال هلاكا قال أمر عيينة والأقرع ثم ضرب لهم مثل الرجلين ومثل الحياة الدنيا قال خباب فكنا نقعد مع النبي صلى الله عليه وسلم فإذا بلغنا الساعة التي يقوم فيها قمنا وتركناه حتى يقوم


004-نزلت هذه الآية فينا ستة في وفي بن مسعود وصهيب وعمار والمقداد وبلال قال قالت قريش لرسول الله صلى الله عليه وسلم إنا لا

نزلت هذه الآية فينا ستة في وفي بن مسعود وصهيب وعمار والمقداد وبلال قال قالت قريش لرسول الله صلى الله عليه وسلم إنا لا نرضى أن نكون أتباعا لهم فاطردهم عنك قال فدخل قلب رسول الله صلى الله عليه وسلم من ذلك ما شاء الله أن يدخل فأنزل الله { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه } الآية

حدثنا يحيى بن حكيم ثنا أبو داود ثنا قيس بن الربيع عن المقدام بن شريح عن أبيه عن سعد قال نزلت هذه الآية فينا ستة في وفي بن مسعود وصهيب وعمار والمقداد وبلال قال قالت قريش لرسول الله صلى الله عليه وسلم إنا لا نرضى أن نكون أتباعا لهم فاطردهم عنك قال فدخل قلب رسول الله صلى الله عليه وسلم من ذلك ما شاء الله أن يدخل فأنزل الله " ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه " الآية


001-ويل للمكثرين إلا من قال بالمال هكذا وهكذا وهكذا وهكذا أربع عن يمينه وعن شماله ومن قدامه ومن ورائه

ويل للمكثرين إلا من قال بالمال هكذا وهكذا وهكذا وهكذا أربع عن يمينه وعن شماله ومن قدامه ومن ورائه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا ثنا بكر بن عبد الرحمن ثنا عيسى بن المختار عن محمد بن أبي ليلى عن عطية العوفي عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم أنه قال ويل للمكثرين إلا من قال بالمال هكذا وهكذا وهكذا وهكذا أربع عن يمينه وعن شماله ومن قدامه ومن ورائه


002-الأكثرون هم الأسفلون يوم القيامة إلا من قال بالمال هكذا وهكذا وكسبه من طيب

الأكثرون هم الأسفلون يوم القيامة إلا من قال بالمال هكذا وهكذا وكسبه من طيب

حدثنا العباس بن عبد العظيم العنبري ثنا النضر بن محمد ثنا عكرمة بن عمار حدثني أبو زميل هو سماك عن مالك بن مرثد الحنفي عن أبيه عن أبي ذر قال قال رسول الله صلى الله عليه وسلم الأكثرون هم الأسفلون يوم القيامة إلا من قال بالمال هكذا وهكذا وكسبه من طيب


003-الأكثرون هم الأسفلون إلا من قال هكذا وهكذا وهكذا ثلاثا

الأكثرون هم الأسفلون إلا من قال هكذا وهكذا وهكذا ثلاثا

حدثنا يحيى بن حكيم ثنا يحيى بن سعيد القطان عن محمد بن عجلان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الأكثرون هم الأسفلون إلا من قال هكذا وهكذا وهكذا ثلاثا


004-ما أحب أن أحدا عندي ذهبا فتأتي علي ثالثة وعندي منه شيء إلا شيء أرصده في قضاء دين

ما أحب أن أحدا عندي ذهبا فتأتي علي ثالثة وعندي منه شيء إلا شيء أرصده في قضاء دين

حدثنا يعقوب بن حميد بن كاسب ثنا عبد العزيز بن محمد عن أبي سهيل بن مالك عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم قال ما أحب أن أحدا عندي ذهبا فتأتي علي ثالثة وعندي منه شيء إلا شيء أرصده في قضاء دين


005-اللهم من آمن بي وصدقني وعلم أن ما جئت به هو الحق من عندك فأقلل ماله وولده وحبب إليه لقاءك وعجل له القضاء ومن لم يؤمن بي

اللهم من آمن بي وصدقني وعلم أن ما جئت به هو الحق من عندك فأقلل ماله وولده وحبب إليه لقاءك وعجل له القضاء ومن لم يؤمن بي ولم يصدقني ولم يعلم أن ما جئت به هو الحق من عندك فأكثر ماله وولده وأطل عمره

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا يزيد بن أبي مريم عن أبي عبيد الله مسلم بن مشكم عن عمرو بن غيلان الثقفي قال قال رسول الله صلى الله عليه وسلم اللهم من آمن بي وصدقني وعلم أن ما جئت به هو الحق من عندك فأقلل ماله وولده وحبب إليه لقاءك وعجل له القضاء ومن لم يؤمن بي ولم يصدقني ولم يعلم أن ما جئت به هو الحق من عندك فأكثر ماله وولده وأطل عمره


006-بعثني رسول الله صلى الله عليه وسلم إلى رجل يستمنحه ناقة فرده ثم بعثني إلى رجل آخر فأرسل إليه بناقة فلما أبصرها رسول

بعثني رسول الله صلى الله عليه وسلم إلى رجل يستمنحه ناقة فرده ثم بعثني إلى رجل آخر فأرسل إليه بناقة فلما أبصرها رسول الله صلى الله عليه وسلم قال اللهم بارك فيها وفيمن بعث بها قال نقادة فقلت لرسول الله صلى الله عليه وسلم وفيمن جاء بها قال وفيمن جاء بها ثم أمر بها فحلبت فدرت فقال رسول الله صلى الله عليه وسلم اللهم أكثر مال فلان للمانع الأول واجعل رزق فلان يوما بيوم للذي بعث بالناقة

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا غسان بن برزين ح وحدثنا عبد الله بن معاوية الجمحي ثنا غسان بن برزين ثنا سيار بن سلامة عن البراء السليطي عن نقادة الأسدي قال بعثني رسول الله صلى الله عليه وسلم إلى رجل يستمنحه ناقة فرده ثم بعثني إلى رجل آخر فأرسل إليه بناقة فلما أبصرها رسول الله صلى الله عليه وسلم قال اللهم بارك فيها وفيمن بعث بها قال نقادة فقلت لرسول الله صلى الله عليه وسلم وفيمن جاء بها قال وفيمن جاء بها ثم أمر بها فحلبت فدرت فقال رسول الله صلى الله عليه وسلم اللهم أكثر مال فلان للمانع الأول واجعل رزق فلان يوما بيوم للذي بعث بالناقة


007-تعس عبد الدينار وعبد الدرهم وعبد القطيفة وعبد الخميصة إن أعطى رضي وإن لم يعط لم يف

تعس عبد الدينار وعبد الدرهم وعبد القطيفة وعبد الخميصة إن أعطى رضي وإن لم يعط لم يف

حدثنا الحسن بن حماد ثنا أبو بكر بن عياش عن أبي حصين عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تعس عبد الدينار وعبد الدرهم وعبد القطيفة وعبد الخميصة إن أعطى رضي وإن لم يعط لم يف


008-تعس عبد الدينار وعبد الدرهم وعبد الخميصة تعس وانتكس وإذا شيك فلا انتقش

تعس عبد الدينار وعبد الدرهم وعبد الخميصة تعس وانتكس وإذا شيك فلا انتقش

حدثنا يعقوب بن حميد ثنا إسحاق بن سعيد عن صفوان عن عبد الله بن دينار عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تعس عبد الدينار وعبد الدرهم وعبد الخميصة تعس وانتكس وإذا شيك فلا انتقش


001-ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس

ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس

حدثنا أبو بكر بن أبي شيبة ثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس


002-قد أفلح من هدي إلى الإسلام ورزق الكفاف وقنع به

قد أفلح من هدي إلى الإسلام ورزق الكفاف وقنع به

حدثنا محمد بن رمح ثنا عبد الله بن لهيعة عن عبيد الله بن أبي جعفر وحميد بن هانئ الخولاني أنهما سمعا أبا عبد الرحمن الحبلي يخبر عن عبد الله بن عمرو بن العاص عن رسول الله صلى الله عليه وسلم أنه قال قد أفلح من هدي إلى الإسلام ورزق الكفاف وقنع به


003-اللهم اجعل رزق آل محمد قوتا

اللهم اجعل رزق آل محمد قوتا

حدثنا محمد بن عبد الله بن نمير وعلي بن محمد قالا ثنا وكيع ثنا الأعمش عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا


004-ما من غني ولا فقير إلا ود يوم القيامة أنه أتي من الدنيا قوتا

ما من غني ولا فقير إلا ود يوم القيامة أنه أتي من الدنيا قوتا

حدثنا محمد بن عبد الله بن نمير ثنا أبي ويعلي عن إسماعيل بن أبي خالد عن نفيع عن أنس قال قال رسول الله صلى الله عليه وسلم ما من غني ولا فقير إلا ود يوم القيامة أنه أتي من الدنيا قوتا


005-من أصبح منكم معافى في جسده آمنا في سربه عنده قوت يومه فكأنما حيزت له الدنيا

من أصبح منكم معافى في جسده آمنا في سربه عنده قوت يومه فكأنما حيزت له الدنيا

حدثنا سويد بن سعيد ومجاهد بن موسى قالا ثنا مروان بن معاوية ثنا عبد الرحمن بن أبي شميلة عن سلمة بن عبيد الله بن محصن الأنصاري عن أبيه قال قال رسول الله صلى الله عليه وسلم من أصبح منكم معافى في جسده آمنا في سربه عنده قوت يومه فكأنما حيزت له الدنيا


006-انظروا إلى من هو أسفل منكم ولا تنظروا إلى من هو فوقكم فإنه أجدر أن لا تزدروا نعمه الله قال أبو معاوية عليكم

انظروا إلى من هو أسفل منكم ولا تنظروا إلى من هو فوقكم فإنه أجدر أن لا تزدروا نعمه الله قال أبو معاوية عليكم

حدثنا أبو بكر ثنا وكيع وأبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم انظروا إلى من هو أسفل منكم ولا تنظروا إلى من هو فوقكم فإنه أجدر أن لا تزدروا نعمه الله قال أبو معاوية عليكم


007-إن الله لا ينظر إلى صوركم وأموالكم ولكن إنما ينظر إلى أعمالكم وقلوبكم

إن الله لا ينظر إلى صوركم وأموالكم ولكن إنما ينظر إلى أعمالكم وقلوبكم

حدثنا أحمد بن سنان ثنا كثير بن هشام حدثنا جعفر بن برقان ثنا يزيد بن الأصم عن أبي هريرة رفعه إلى النبي صلى الله عليه وسلم قال إن الله لا ينظر إلى صوركم وأموالكم ولكن إنما ينظر إلى أعمالكم وقلوبكم


001-إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نوقد فيه بنار ما هو إلا التمر والماء إلا أن بن نمير قال نلبث شهرا

إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نوقد فيه بنار ما هو إلا التمر والماء إلا أن بن نمير قال نلبث شهرا

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير وأبو أسامة عن هشام بن عروة عن أبيه عن عائشة قالت إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نوقد فيه بنار ما هو إلا التمر والماء إلا أن بن نمير قال نلبث شهرا


002-لقد كان يأتي على آل محمد صلى الله عليه وسلم الشهر ما يرى في بيت من بيوته الدخان قلت فما كان طعامهم قالت الأسودان التمر

لقد كان يأتي على آل محمد صلى الله عليه وسلم الشهر ما يرى في بيت من بيوته الدخان قلت فما كان طعامهم قالت الأسودان التمر والماء غير أنه كان لنا جيران من الأنصار جيران صدق وكانت لهم ربائب فكانوا يبعثون إليه ألبانها قال محمد وكانوا تسعة أبيات

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ثنا محمد بن عمرو عن أبي سلمة عن عائشة قالت لقد كان يأتي على آل محمد صلى الله عليه وسلم الشهر ما يرى في بيت من بيوته الدخان قلت فما كان طعامهم قالت الأسودان التمر والماء غير أنه كان لنا جيران من الأنصار جيران صدق وكانت لهم ربائب فكانوا يبعثون إليه ألبانها قال محمد وكانوا تسعة أبيات


003-رأيت رسول الله صلى الله عليه وسلم يلتوى في اليوم من الجوع ما يجد من الدقل ما يملأ به بطنه

رأيت رسول الله صلى الله عليه وسلم يلتوى في اليوم من الجوع ما يجد من الدقل ما يملأ به بطنه

حدثنا نصر بن علي ثنا بشر بن عمر ثنا شعبة عن سماك عن النعمان بن بشير قال سمعت عمر بن الخطاب يقول رأيت رسول الله صلى الله عليه وسلم يلتوى في اليوم من الجوع ما يجد من الدقل ما يملأ به بطنه


004-والذي نفس محمد بيده ما أصبح عند آل محمد صاع حب ولا صاع تمر وإن له يومئذ تسع نسوة

والذي نفس محمد بيده ما أصبح عند آل محمد صاع حب ولا صاع تمر وإن له يومئذ تسع نسوة

حدثنا أحمد بن منيع ثنا الحسن بن موسى أنبأنا شيبان عن قتادة عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول مرارا والذي نفس محمد بيده ما أصبح عند آل محمد صاع حب ولا صاع تمر وإن له يومئذ تسع نسوة


005-ما أصبح في آل محمد إلا مد من طعام أو ما أصبح في آل محمد مد من طعام

ما أصبح في آل محمد إلا مد من طعام أو ما أصبح في آل محمد مد من طعام

حدثنا محمد بن يحيى ثنا أبو المغيرة ثنا عبد الرحمن بن عبد الله المسعودي عن علي بن بديمة عن أبي عبيدة عن عبد الله قال قال رسول الله صلى الله عليه وسلم ما أصبح في آل محمد إلا مد من طعام أو ما أصبح في آل محمد مد من طعام


006-أتانا رسول الله صلى الله عليه وسلم فمكثنا ثلاث ليال لا نقدر أو لا يقدر على طعام

أتانا رسول الله صلى الله عليه وسلم فمكثنا ثلاث ليال لا نقدر أو لا يقدر على طعام

حدثنا نصر بن علي أخبرني أبي عن شعبة عن عبد الأكرم رجل من أهل الكوفة عن أبيه عن سليمان بن صرد قال أتانا رسول الله صلى الله عليه وسلم فمكثنا ثلاث ليال لا نقدر أو لا يقدر على طعام


007-أتي رسول الله صلى الله عليه وسلم يوما بطعام سخن فأكل فلما فرغ قال الحمد لله ما دخل بطني طعام سخن منذ كذا وكذا

أتي رسول الله صلى الله عليه وسلم يوما بطعام سخن فأكل فلما فرغ قال الحمد لله ما دخل بطني طعام سخن منذ كذا وكذا

حدثنا سويد بن سعيد ثنا علي بن مسهر عن الأعمش عن أبي صالح عن أبي هريرة قال أتي رسول الله صلى الله عليه وسلم يوما بطعام سخن فأكل فلما فرغ قال الحمد لله ما دخل بطني طعام سخن منذ كذا وكذا


001-كان ضجاع رسول الله صلى الله عليه وسلم أدما حشوة ليف

كان ضجاع رسول الله صلى الله عليه وسلم أدما حشوة ليف

حدثنا عبد الله بن سعيد ثنا عبد الله بن نمير وأبو خالد عن هشام بن عروة عن أبيه عن عائشة قالت كان ضجاع رسول الله صلى الله عليه وسلم أدما حشوة ليف


002-أن رسول الله صلى الله عليه وسلم أتى عليا وفاطمة وهما في خميل لهما والخميل القطيفة البيضاء من الصوف قد كان رسول الله صلى

أن رسول الله صلى الله عليه وسلم أتى عليا وفاطمة وهما في خميل لهما والخميل القطيفة البيضاء من الصوف قد كان رسول الله صلى الله عليه وسلم جهزهما بها ووسادة محشوة إذخرا وقربة

حدثنا واصل بن عبد الأعلى ثنا محمد بن فضيل عن عطاء بن السائب عن أبيه عن علي أن رسول الله صلى الله عليه وسلم أتى عليا وفاطمة وهما في خميل لهما والخميل القطيفة البيضاء من الصوف قد كان رسول الله صلى الله عليه وسلم جهزهما بها ووسادة محشوة إذخرا وقربة


003-دخلت على رسول الله صلى الله عليه وسلم وهو على حصير قال فجلست فإذا عليه إزار وليس عليه غيره وإذا الحصير قد أثر في جنبه

دخلت على رسول الله صلى الله عليه وسلم وهو على حصير قال فجلست فإذا عليه إزار وليس عليه غيره وإذا الحصير قد أثر في جنبه وإذا أنا بقبضة من شعير نحو الصاع وقرظ في ناحية في الغرفة وإذا إهاب معلق فابتدرت عيناي فقال ما يبكيك بابن الخطاب فقلت يا نبي الله ومالي لا أبكي وهذا الحصير قد أثر في جنبك وهذه خزانتك لا أرى فيها إلا ما أرى وذلك كسري وقيصر في الثمار والأنهار وأنت نبي الله وصفوته وهذه خزانتك قال بابن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا قلت بلى

حدثنا محمد بن بشار ثنا عمرو بن يونس ثنا عكرمة بن عمار حدثني سماك الحنفي أبو زميل حدثني عبد الله بن العباس حدثني عمر بن الخطاب قال دخلت على رسول الله صلى الله عليه وسلم وهو على حصير قال فجلست فإذا عليه إزار وليس عليه غيره وإذا الحصير قد أثر في جنبه وإذا أنا بقبضة من شعير نحو الصاع وقرظ في ناحية في الغرفة وإذا إهاب معلق فابتدرت عيناي فقال ما يبكيك بابن الخطاب فقلت يا نبي الله ومالي لا أبكي وهذا الحصير قد أثر في جنبك وهذه خزانتك لا أرى فيها إلا ما أرى وذلك كسري وقيصر في الثمار والأنهار وأنت نبي الله وصفوته وهذه خزانتك قال بابن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا قلت بلى


004-أهديت ابنة رسول الله صلى الله عليه وسلم إلي فما كان فراشنا ليلة أهديت إلا مسك كبش

أهديت ابنة رسول الله صلى الله عليه وسلم إلي فما كان فراشنا ليلة أهديت إلا مسك كبش

حدثنا محمد بن طريف وإسحاق بن إبراهيم بن حبيب قالا ثنا محمد بن فضيل عن مجالد عن أمر عن الحرث عن علي قال أهديت ابنة رسول الله صلى الله عليه وسلم إلي فما كان فراشنا ليلة أهديت إلا مسك كبش


001-كان رسول الله صلى الله عليه وسلم يأمر بالصدقة فينطلق أحدنا يتحامل حتى يجيء بالمد وإن لأحدهم اليوم مائة ألف قال شقيق

كان رسول الله صلى الله عليه وسلم يأمر بالصدقة فينطلق أحدنا يتحامل حتى يجيء بالمد وإن لأحدهم اليوم مائة ألف قال شقيق كأنه يعرض بنفسه

حدثنا محمد بن عبد الله بن نمير وأبو كريب قالا ثنا أبو أسامة عن زائدة عن الأعمش عن شقيق عن أبي مسعود قال كان رسول الله صلى الله عليه وسلم يأمر بالصدقة فينطلق أحدنا يتحامل حتى يجيء بالمد وإن لأحدهم اليوم مائة ألف قال شقيق كأنه يعرض بنفسه


002-لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم مالنا طعام نأكله إلا روق الشجر حتى قرحت أشداقنا

لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم مالنا طعام نأكله إلا روق الشجر حتى قرحت أشداقنا

حدثنا أبو بكر بن أبي شيبة ثنا وكيع عن أبي نعامة سمعه من خالد بن عمير قال خطبنا عتبة بن غزوان على المنبر فقال لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم مالنا طعام نأكله إلا روق الشجر حتى قرحت أشداقنا


003-أنهم أصابهم جوع وهم سبعة قال فأعطاني النبي صلى الله عليه وسلم سبع تمرات لكل إنسان تمرة

أنهم أصابهم جوع وهم سبعة قال فأعطاني النبي صلى الله عليه وسلم سبع تمرات لكل إنسان تمرة

حدثنا أبو بكر بن أبي شيبة ثنا غندر عن شعبة عن عباس الجريري قال سمعت أبا عثمان يحدث عن أبي هريرة أنهم أصابهم جوع وهم سبعة قال فأعطاني النبي صلى الله عليه وسلم سبع تمرات لكل إنسان تمرة


004-لما نزلت { ثم لتسألن يومئذ عن النعيم } قال الزبير وأي نعيم نسأل عنه وإنما هو الأسودان التمر والماء قال أما إنه سيكون

لما نزلت { ثم لتسألن يومئذ عن النعيم } قال الزبير وأي نعيم نسأل عنه وإنما هو الأسودان التمر والماء قال أما إنه سيكون

حدثنا محمد بن يحيى بن أبي عمر العدني ثنا سفيان بن عيينة عن محمد بن عمرو عن يحيى بن عبد الرحمن بن حاطب عن عبد الله بن الزبير بن العوام عن أبيه قال لما نزلت " ثم لتسألن يومئذ عن النعيم " قال الزبير وأي نعيم نسأل عنه وإنما هو الأسودان التمر والماء قال أما إنه سيكون


005-بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزوادنا على رقابنا ففني أزوادنا حتى كان يكون للرجل منا تمرة فقيل

بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزوادنا على رقابنا ففني أزوادنا حتى كان يكون للرجل منا تمرة فقيل يا أبا عبد الله وأين تقع التمرة من الرجل فقال لقد وجدنا فقدها حين فقدناها وأتينا البحر فإذا نحن بحوت قد قذفه البحر فأكلنا منه ثمانية عشر يوما

حدثنا عثمان بن أبي شيبة ثنا عبدة بن سليمان عن هشام بن عروة عن وهب بن كيسان عن جابر بن عبد الله قال بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزوادنا على رقابنا ففني أزوادنا حتى كان يكون للرجل منا تمرة فقيل يا أبا عبد الله وأين تقع التمرة من الرجل فقال لقد وجدنا فقدها حين فقدناها وأتينا البحر فإذا نحن بحوت قد قذفه البحر فأكلنا منه ثمانية عشر يوما


001-مر علينا رسول الله صلى الله عليه وسلم ونحن نعالج خصا لنا فقال ما هذا فقلت خص لنا وهي ونحن نصلحه فقال رسول الله صلى الله

مر علينا رسول الله صلى الله عليه وسلم ونحن نعالج خصا لنا فقال ما هذا فقلت خص لنا وهي ونحن نصلحه فقال رسول الله صلى الله عليه وسلم ما أرى الأمر إلا أعجل من ذلك

حدثنا أبو كريب ثنا أبو معاوية عن الأعمش عن أبي السفر عن عبد الله بن عمر قال مر علينا رسول الله صلى الله عليه وسلم ونحن نعالج خصا لنا فقال ما هذا فقلت خص لنا وهي ونحن نصلحه فقال رسول الله صلى الله عليه وسلم ما أرى الأمر إلا أعجل من ذلك


002-مر رسول الله صلى الله عليه وسلم بقبة على باب رجل من الأنصار فقال ما هذه قالوا قبة بناها فلان قال رسول الله صلى الله

مر رسول الله صلى الله عليه وسلم بقبة على باب رجل من الأنصار فقال ما هذه قالوا قبة بناها فلان قال رسول الله صلى الله عليه وسلم كل مال يكون هكذا فهو وبال على صاحبه يوم القيامة فبلغ الأنصاري ذلك فوضعها فمر النبي صلى الله عليه وسلم بعد فلم يرها فسأل عنها فأخبر أنه وضعها لما بلغه عنك فقال يرحمه الله يرحمه الله

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا عيسى بن عبد الأعلى بن أبي فروة حدثني إسحاق بن أبي طلحة عن أنس قال مر رسول الله صلى الله عليه وسلم بقبة على باب رجل من الأنصار فقال ما هذه قالوا قبة بناها فلان قال رسول الله صلى الله عليه وسلم كل مال يكون هكذا فهو وبال على صاحبه يوم القيامة فبلغ الأنصاري ذلك فوضعها فمر النبي صلى الله عليه وسلم بعد فلم يرها فسأل عنها فأخبر أنه وضعها لما بلغه عنك فقال يرحمه الله يرحمه الله


003-لقد رأيتني مع رسول الله صلى الله عليه وسلم بنيت بيتا يكنني من المطر ويكنني من الشمس ما أعانني عليه خلق الله

لقد رأيتني مع رسول الله صلى الله عليه وسلم بنيت بيتا يكنني من المطر ويكنني من الشمس ما أعانني عليه خلق الله

حدثنا محمد بن يحيى ثنا أبو نعيم ثنا إسحاق بن سعيد بن عمرو بن سعيد بن العاص عن أبيه سعيد عن بن عمر قال لقد رأيتني مع رسول الله صلى الله عليه وسلم بنيت بيتا يكنني من المطر ويكنني من الشمس ما أعانني عليه خلق الله


004-لا تتمنوا الموت لتمنيته وقال إن العبد ليؤجر في نفقته كلها إلا في التراب أو قال في البناء

لا تتمنوا الموت لتمنيته وقال إن العبد ليؤجر في نفقته كلها إلا في التراب أو قال في البناء

حدثنا إسماعيل بن موسى ثنا شريك عن أبي إسحاق عن حارثة بن مضرب قال أتينا خبابا نعوده فقال لقد طال سقمي ولولا أني سمعت رسول الله صلى الله عليه وسلم يقول لا تتمنوا الموت لتمنيته وقال إن العبد ليؤجر في نفقته كلها إلا في التراب أو قال في البناء


001-لو أنكم توكلتم على الله حق توكله لرزقكم كما يرزق الطير تغدو خماصا وتروح بطانا

لو أنكم توكلتم على الله حق توكله لرزقكم كما يرزق الطير تغدو خماصا وتروح بطانا

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أخبرني بن لهيعة عن بن هبيرة عن أبي تميم الجيشاني قال سمعت عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول لو أنكم توكلتم على الله حق توكله لرزقكم كما يرزق الطير تغدو خماصا وتروح بطانا


002-دخلنا على النبي صلى الله عليه وسلم وهو يعالج شيئا فأعناه عليه فقال لا تيأسا من الرزق ما تهززت رءوسكما فإن الإنسان تلده

دخلنا على النبي صلى الله عليه وسلم وهو يعالج شيئا فأعناه عليه فقال لا تيأسا من الرزق ما تهززت رءوسكما فإن الإنسان تلده أمه أحمر ليس عليه قشر ثم يرزقه الله

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن سلام بن شرحبيل أبي شرحبيل عن حبة وسواء ابني خالد قالا دخلنا على النبي صلى الله عليه وسلم وهو يعالج شيئا فأعناه عليه فقال لا تيأسا من الرزق ما تهززت رءوسكما فإن الإنسان تلده أمه أحمر ليس عليه قشر ثم يرزقه الله


003-إن من قلب بن آدم بكل واد شعبة فمن اتبع قلبه الشعب كلها لم يبال الله بأي واد أهلكه ومن توكل على الله كفاه التشعب

إن من قلب بن آدم بكل واد شعبة فمن اتبع قلبه الشعب كلها لم يبال الله بأي واد أهلكه ومن توكل على الله كفاه التشعب

حدثنا إسحاق بن منصور أنبأنا أبو شعيب صالح بن رزيق العطار ثنا سعيد بن عبد الرحمن الجمحي عن موسى بن علي بن رباح عن أبيه عن عمرو بن العاص قال قال رسول الله صلى الله عليه وسلم إن من قلب بن آدم بكل واد شعبة فمن اتبع قلبه الشعب كلها لم يبال الله بأي واد أهلكه ومن توكل على الله كفاه التشعب


004-لا يموتن أحد منكم إلا وهو يحسن الظن بالله

لا يموتن أحد منكم إلا وهو يحسن الظن بالله

حدثنا محمد بن طريف ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال سمعت رسول الله صلى الله عليه وسلم يقول لا يموتن أحد منكم إلا وهو يحسن الظن بالله


005-خير وأحب إلى الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك ولا تعجز فإن غلبك أمر فقل قدر الله وماشاء فعل وإياك

خير وأحب إلى الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك ولا تعجز فإن غلبك أمر فقل قدر الله وماشاء فعل وإياك واللو فإن اللو تفتح عمل الشيطان

حدثنا محمد بن الصباح أنبأنا سفيان بن عيينة عن بن عجلان عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال المؤمن القوي خير وأحب إلى الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك ولا تعجز فإن غلبك أمر فقل قدر الله وماشاء فعل وإياك واللو فإن اللو تفتح عمل الشيطان


001-الكلمة الحكمة ضالة المؤمن حيثما وجدها فهو أحق بها

الكلمة الحكمة ضالة المؤمن حيثما وجدها فهو أحق بها

حدثنا عبد الرحمن بن عبد الوهاب ثنا عبد الله بن نمير عن إبراهيم بن الفضل عن سعيد المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الكلمة الحكمة ضالة المؤمن حيثما وجدها فهو أحق بها


002-نعمتان مغبون فيهما كثير من الناس الصحة والفراغ

نعمتان مغبون فيهما كثير من الناس الصحة والفراغ

حدثنا العباس بن عبد العظيم العنبري ثنا صفوان بن عيسى عن عبد الله بن سعيد بن أبي هند عن أبيه قال سمعت بن عباس يقول قال رسول الله صلى الله عليه وسلم نعمتان مغبون فيهما كثير من الناس الصحة والفراغ


003-يا رسول الله علمني وأوجز قال إذا قمت في صلاتك فصل صلاة مودع ولا تكلم بكلام تعتذر منه وأجمع اليأس عما في أيدي الناس

يا رسول الله علمني وأوجز قال إذا قمت في صلاتك فصل صلاة مودع ولا تكلم بكلام تعتذر منه وأجمع اليأس عما في أيدي الناس

حدثنا محمد بن زياد ثنا الفضيل بن سليمان ثنا عبد الله بن عثمان بن خثيم حدثني عثمان بن جبير مولى أبي أيوب عن أبي أيوب قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله علمني وأوجز قال إذا قمت في صلاتك فصل صلاة مودع ولا تكلم بكلام تعتذر منه وأجمع اليأس عما في أيدي الناس


004-مثل الذي يجلس يسمع الحكمة ثم لا يحدث عن صاحبه إلا بشر ما يسمع كمثل رجل أتى راعيا فقال يا راعي اجزرني شاة من غنمك قال

مثل الذي يجلس يسمع الحكمة ثم لا يحدث عن صاحبه إلا بشر ما يسمع كمثل رجل أتى راعيا فقال يا راعي اجزرني شاة من غنمك قال اذهب فخذ بأذن خيرها فذهب فأخذ بأذن كلب الغنم قال أبو الحسن بن سلمة ثنا إسماعيل بن إبراهيم ثنا موسى ثنا حماد فذكر نحوه وقال فيه بأذن خيرها شاة

حدثنا أبو بكر بن أبي شيبة ثنا الحسن بن موسى عن حماد بن سلمة عن علي بن زيد عن أوس بن خالد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مثل الذي يجلس يسمع الحكمة ثم لا يحدث عن صاحبه إلا بشر ما يسمع كمثل رجل أتى راعيا فقال يا راعي اجزرني شاة من غنمك قال اذهب فخذ بأذن خيرها فذهب فأخذ بأذن كلب الغنم قال أبو الحسن بن سلمة ثنا إسماعيل بن إبراهيم ثنا موسى ثنا حماد فذكر نحوه وقال فيه بأذن خيرها شاة


001-لا يدخل الجنة من كان في قلبه مثقال حبة من خردل من كبر ولا يدخل النار من كان في قلبه مثقال حبة من خردل من إيمان

لا يدخل الجنة من كان في قلبه مثقال حبة من خردل من كبر ولا يدخل النار من كان في قلبه مثقال حبة من خردل من إيمان

حدثنا سويد بن سعيد ثنا علي بن مسهر ح وحدثنا علي بن ميمون الرقي ثنا سعيد بن مسلمة جميعا عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا يدخل الجنة من كان في قلبه مثقال حبة من خردل من كبر ولا يدخل النار من كان في قلبه مثقال حبة من خردل من إيمان


002-يقول الله الكبرياء ردائي والعظمة إزاري من نازعني واحدا منهما ألقيته في جهنم

يقول الله الكبرياء ردائي والعظمة إزاري من نازعني واحدا منهما ألقيته في جهنم

حدثنا هناد بن السري ثنا أبو الأحوص عن عطاء بن السائب عن الأغر أبي مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله الكبرياء ردائي والعظمة إزاري من نازعني واحدا منهما ألقيته في جهنم


003-يقول الله الكبرياء ردائي والعظمة إزاري فمن نازعني واحدا منهما ألقيته في النار

يقول الله الكبرياء ردائي والعظمة إزاري فمن نازعني واحدا منهما ألقيته في النار

حدثنا عبد الله بن سعيد وهارون بن إسحاق قالا ثنا عبد الرحمن المحاربي عن عطاء بن السائب عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم يقول الله الكبرياء ردائي والعظمة إزاري فمن نازعني واحدا منهما ألقيته في النار


004-من يتواضع لله سبحانه درجة يرفعه الله به درجة ومن يتكبر على الله درجة يضعه الله به درجة حتى يجعله في أسفل السافلين

من يتواضع لله سبحانه درجة يرفعه الله به درجة ومن يتكبر على الله درجة يضعه الله به درجة حتى يجعله في أسفل السافلين

حدثنا حرملة بن يحيى ثنا بن وهب أخبرني عمرو بن الحرث أن دراجا حدثه عن أبي الهيثم عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال من يتواضع لله سبحانه درجة يرفعه الله به درجة ومن يتكبر على الله درجة يضعه الله به درجة حتى يجعله في أسفل السافلين


005-إن كانت الأمة من أهل المدينة لتأخذ بيد رسول الله صلى الله عليه وسلم فما ينزع يده من يدها حتى تذهب به حيث شاءت من

إن كانت الأمة من أهل المدينة لتأخذ بيد رسول الله صلى الله عليه وسلم فما ينزع يده من يدها حتى تذهب به حيث شاءت من المدينة في حاجتها

حدثنا نصر بن علي ثنا عبد الصمد وسلم بن قتيبة قالا ثنا شعبة عن علي بن زيد عن أنس بن مالك قال إن كانت الأمة من أهل المدينة لتأخذ بيد رسول الله صلى الله عليه وسلم فما ينزع يده من يدها حتى تذهب به حيث شاءت من المدينة في حاجتها


006-كان رسول الله صلى الله عليه وسلم يعود المريض ويشيع الجنازة ويجيب دعوة المملوك ويركب الحمار وكان يوم قريظة والنضير على

كان رسول الله صلى الله عليه وسلم يعود المريض ويشيع الجنازة ويجيب دعوة المملوك ويركب الحمار وكان يوم قريظة والنضير على حمار ويوم خيبر على حمار مخطوم برسن من ليف وتحته إكاف من ليف

حدثنا عمرو بن رافع ثنا جرير عن مسلم الأعور عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يعود المريض ويشيع الجنازة ويجيب دعوة المملوك ويركب الحمار وكان يوم قريظة والنضير على حمار ويوم خيبر على حمار مخطوم برسن من ليف وتحته إكاف من ليف


007-إن الله أوحى إلي أن تواضعوا حتى لا يفخر أحد على أحد

إن الله أوحى إلي أن تواضعوا حتى لا يفخر أحد على أحد

حدثنا أحمد بن سعيد ثنا علي بن الحسين بن واقد ثنا أبي عن مطر عن قتادة عن مطرف عن عياض بن حمار عن النبي صلى الله عليه وسلم أنه خطبهم فقال إن الله أوحى إلي أن تواضعوا حتى لا يفخر أحد على أحد


001-كان رسول الله صلى الله عليه وسلم أشد حياء من عذراء في خدرها وكان إذا كره شيئا رئي ذلك في وجهه

كان رسول الله صلى الله عليه وسلم أشد حياء من عذراء في خدرها وكان إذا كره شيئا رئي ذلك في وجهه

حدثنا محمد بن بشار ثنا يحيى بن سعيد وعبد الرحمن بن مهدي قالا ثنا شعبة عن قتادة عن عبد الله بن أبي عتبة مولى لأنس بن مالك عن أبي سعيد الخدري قال كان رسول الله صلى الله عليه وسلم أشد حياء من عذراء في خدرها وكان إذا كره شيئا رئي ذلك في وجهه


002-إن لكل دين خلقا وخلق الإسلام الحياء

إن لكل دين خلقا وخلق الإسلام الحياء

حدثنا إسماعيل بن عبد الله الرقي ثنا عيسى بن يونس عن معاوية بن يحيي عن الزهري عن أنس قال قال رسول الله صلى الله عليه وسلم إن لكل دين خلقا وخلق الإسلام الحياء


003-إن لكل دين خلقا وإن خلق الإسلام الحياء

إن لكل دين خلقا وإن خلق الإسلام الحياء

حدثنا عبد الله بن سعيد ثنا سعيد بن محمد الوراق ثنا صالح بن حيان عن محمد بن كعب القرظي عن بن عباس قال قال رسول الله صلى الله عليه وسلم إن لكل دين خلقا وإن خلق الإسلام الحياء


004-إن مما أدرك الناس من كلام النبوة الأولى إذا لم تستحي فاصنع ما شئت

إن مما أدرك الناس من كلام النبوة الأولى إذا لم تستحي فاصنع ما شئت

حدثنا عمرو بن رافع ثنا جرير عن منصور عن ربعي بن حراش عن عقبة بن عمرو أبي مسعود قال قال رسول الله صلى الله عليه وسلم إن مما أدرك الناس من كلام النبوة الأولى إذا لم تستحي فاصنع ما شئت


005-الحياء من الإيمان والإيمان في الجنة والبذاء من الجفاء والجفاء في النار

الحياء من الإيمان والإيمان في الجنة والبذاء من الجفاء والجفاء في النار

حدثنا إسماعيل بن موسى ثنا هشيم عن منصور عن الحسن عن أبي بكرة قال قال رسول الله صلى الله عليه وسلم الحياء من الإيمان والإيمان في الجنة والبذاء من الجفاء والجفاء في النار


006-ما كان الفحش في شيء قط إلا شانه ولا كان الحياء في شيء قط إلا زانه

ما كان الفحش في شيء قط إلا شانه ولا كان الحياء في شيء قط إلا زانه

حدثنا الحسن بن علي الخلال ثنا عبد الرزاق أنبأنا معمر عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال ما كان الفحش في شيء قط إلا شانه ولا كان الحياء في شيء قط إلا زانه


001-من كظم غيظا وهو قادر على أن ينفذه دعاه الله على رءوس الخلائق يوم القيامة حتى يخيره في أي الحور شاء

من كظم غيظا وهو قادر على أن ينفذه دعاه الله على رءوس الخلائق يوم القيامة حتى يخيره في أي الحور شاء

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب حدثني سعيد بن أبي أيوب عن أبي مرحوم عن سهل بن معاذ بن أنس عن أبيه أن رسول الله صلى الله عليه وسلم قال من كظم غيظا وهو قادر على أن ينفذه دعاه الله على رءوس الخلائق يوم القيامة حتى يخيره في أي الحور شاء


002-أتتكم وفود عبد القيس وما يرى أحد فينا نحن كذلك إذ جاءوا فنزلوا فأتوا رسول الله صلى الله عليه وسلم وبقي الأشج العصري

أتتكم وفود عبد القيس وما يرى أحد فينا نحن كذلك إذ جاءوا فنزلوا فأتوا رسول الله صلى الله عليه وسلم وبقي الأشج العصري فجاء بعد فنزل منزلا فأناخ راحلته ووضع ثيابه جانبا ثم جاء إلى رسول الله صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم يا أشج إن فيك لخصلتين يحبهما الله الحلم والتؤدة قال يا رسول الله أشيء جبلت عليه أم شيء حدث لي قال رسول الله صلى الله عليه وسلم بل شيء جبلت عليه

حدثنا أبو كريب محمد بن العلاء الهمداني ثنا يونس بن بكير ثنا خالد بن دينار الشيباني عن عمارة العبدي ثنا أبو سعيد الخدري قال كنا جلوسا عند رسول الله صلى الله عليه وسلم فقال أتتكم وفود عبد القيس وما يرى أحد فينا نحن كذلك إذ جاءوا فنزلوا فأتوا رسول الله صلى الله عليه وسلم وبقي الأشج العصري فجاء بعد فنزل منزلا فأناخ راحلته ووضع ثيابه جانبا ثم جاء إلى رسول الله صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم يا أشج إن فيك لخصلتين يحبهما الله الحلم والتؤدة قال يا رسول الله أشيء جبلت عليه أم شيء حدث لي قال رسول الله صلى الله عليه وسلم بل شيء جبلت عليه


003-إن فيك خصلتين يحبهما الله الحلم والحياء

إن فيك خصلتين يحبهما الله الحلم والحياء

حدثنا أبو إسحاق الهروي ثنا العباس بن الفضل الأنصاري ثنا قرة بن خالد ثنا أبو جمرة عن بن عباس أن النبي صلى الله عليه وسلم قال للأشج العصري إن فيك خصلتين يحبهما الله الحلم والحياء


004-ما من جرعة أعظم أجرا عند الله من جرعة غيظ كظمها عبد ابتغاء وجه الله

ما من جرعة أعظم أجرا عند الله من جرعة غيظ كظمها عبد ابتغاء وجه الله

حدثنا زيد بن أخزم ثنا بشر بن عمر ثنا حماد بن سلمة عن يونس بن عبيد عن الحسن عن بن عمر قال قال رسول الله صلى الله عليه وسلم ما من جرعة أعظم أجرا عند الله من جرعة غيظ كظمها عبد ابتغاء وجه الله


001-إني أرى مالا ترون وأسمع مالا تسمعون إن السماء أطت وحق لها أن تئط ما فيها موضع أربع أصابع إلا وملك واضع جبهته ساجدا لله

إني أرى مالا ترون وأسمع مالا تسمعون إن السماء أطت وحق لها أن تئط ما فيها موضع أربع أصابع إلا وملك واضع جبهته ساجدا لله والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا وما تلذذتم بالنساء على الفرشات ولخرجتم إلى الصعدات تجأرون إلى الله والله لوددت أني كنت شجرة تعضد

حدثنا أبو بكر بن أبي شيبة أنبأنا عبيد الله بن موسى أنبأنا إسرائيل عن إبراهيم بن مهاجر عن مجاهد عن مورق العجلي عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إني أرى مالا ترون وأسمع مالا تسمعون إن السماء أطت وحق لها أن تئط ما فيها موضع أربع أصابع إلا وملك واضع جبهته ساجدا لله والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا وما تلذذتم بالنساء على الفرشات ولخرجتم إلى الصعدات تجأرون إلى الله والله لوددت أني كنت شجرة تعضد


002-لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا

لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا

حدثنا محمد بن المثنى ثنا عبد الصمد بن عبد الوارث ثنا همام عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا


003-أنه لم يكن بين إسلامهم وبين أن نزلت هذه الآية يعاتبهم الله بها إلا أربع سنين { ولا يكونوا كالذين أوتوا الكتاب من قبل

أنه لم يكن بين إسلامهم وبين أن نزلت هذه الآية يعاتبهم الله بها إلا أربع سنين { ولا يكونوا كالذين أوتوا الكتاب من قبل فطال عليهم الأمد فقست قلوبهم وكثير منهم فاسقون }

حدثنا عبد الرحمن بن إبراهيم ثنا محمد بن أبي فديك عن موسى بن يعقوب الزمعي عن أبي حازم أن عامر بن عبد الله بن الزبير أخبره أن أباه أخبره أنه لم يكن بين إسلامهم وبين أن نزلت هذه الآية يعاتبهم الله بها إلا أربع سنين " ولا يكونوا كالذين أوتوا الكتاب من قبل فطال عليهم الأمد فقست قلوبهم وكثير منهم فاسقون "


004-لا تكثروا الضحك فإن كثرة الضحك تميت القلب

لا تكثروا الضحك فإن كثرة الضحك تميت القلب

حدثنا أبو بكر بن خلف ثنا أبو بكر الحنفي ثنا عبد الحميد بن جعفر عن إبراهيم بن عبد الله بن حنين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تكثروا الضحك فإن كثرة الضحك تميت القلب


005-اقرأ علي فقرأت عليه بسورة النساء حتى إذا بلغت { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا } فنظرت إليه

اقرأ علي فقرأت عليه بسورة النساء حتى إذا بلغت { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا } فنظرت إليه فإذا عيناه تدمعان

حدثنا هناد بن السري ثنا أبو الأحوص عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال قال لي النبي صلى الله عليه وسلم اقرأ علي فقرأت عليه بسورة النساء حتى إذا بلغت " فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا " فنظرت إليه فإذا عيناه تدمعان


006-كنا مع رسول الله صلى الله عليه وسلم في جنازة فجلس على شفير القبر فبكى حتى بل الثرى ثم قال يا إخواني لمثل هذا فأعدوا

كنا مع رسول الله صلى الله عليه وسلم في جنازة فجلس على شفير القبر فبكى حتى بل الثرى ثم قال يا إخواني لمثل هذا فأعدوا

حدثنا القاسم بن زكريا بن دينار ثنا إسحاق بن منصور ثنا أبو رجاء الخراساني عن محمد بن مالك عن البراء قال كنا مع رسول الله صلى الله عليه وسلم في جنازة فجلس على شفير القبر فبكى حتى بل الثرى ثم قال يا إخواني لمثل هذا فأعدوا


007-ابكوا فإن لم تبكوا فتباكوا

ابكوا فإن لم تبكوا فتباكوا

حدثنا عبد الله بن أحمد بن بشير بن ذكوان الدمشقي ثنا الوليد بن مسلم ثنا أبو رافع عن بن أبي مليكة عن عبد الرحمن بن السائب عن سعد بن أبي وقاص قال قال رسول الله صلى الله عليه وسلم ابكوا فإن لم تبكوا فتباكوا


008-ما من عبد مؤمن يخرج من عينيه دموع وإن كان مثل رأس الذباب من خشية الله ثم تصيب شيئا من حر وجهه إلا حرمه الله على النار

ما من عبد مؤمن يخرج من عينيه دموع وإن كان مثل رأس الذباب من خشية الله ثم تصيب شيئا من حر وجهه إلا حرمه الله على النار

حدثنا عبد الرحمن بن إبراهيم الدمشقي وإبراهيم بن المنذر قالا ثنا بن أبي فديك حدثني حماد بن أبي حميد الزرقي عن عون بن عبد الله بن عتبة بن مسعود عن أبيه عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ما من عبد مؤمن يخرج من عينيه دموع وإن كان مثل رأس الذباب من خشية الله ثم تصيب شيئا من حر وجهه إلا حرمه الله على النار


001-يا رسول الله { والذين يؤتون ما آتوا وقلوبهم وجلة } أهو الذي يزني ويسرق ويشرب الخمر قال لا يا بنت أبي بكر أو يا بنت

يا رسول الله { والذين يؤتون ما آتوا وقلوبهم وجلة } أهو الذي يزني ويسرق ويشرب الخمر قال لا يا بنت أبي بكر أو يا بنت الصديق ولكنه الرجل يصوم ويتصدق ويصلي وهو يخاف أن لا يتقبل منه

حدثنا أبو بكر ثنا وكيع عن مالك بن مغول عن عبد الرحمن بن سعد الهمداني عن عائشة قالت قلت يا رسول الله " والذين يؤتون ما آتوا وقلوبهم وجلة " أهو الذي يزني ويسرق ويشرب الخمر قال لا يا بنت أبي بكر أو يا بنت الصديق ولكنه الرجل يصوم ويتصدق ويصلي وهو يخاف أن لا يتقبل منه


002-إنما الأعمال كالوعاء إذا طاب أسفله طاب أعلاه وإذا فسد أسفله فسد أعلاه

إنما الأعمال كالوعاء إذا طاب أسفله طاب أعلاه وإذا فسد أسفله فسد أعلاه

حدثنا عثمان بن إسماعيل بن عمران الدمشقي ثنا الوليد بن مسلم ثنا عبد الرحمن بن يزيد بن جابر حدثني أبو عبد رب قال سمعت معاوية بن أبي سفيان يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما الأعمال كالوعاء إذا طاب أسفله طاب أعلاه وإذا فسد أسفله فسد أعلاه


003-إن العبد إذا صلى في العلانية فأحسن وصلى في السر فأحسن قال الله هذا عبدي حقا

إن العبد إذا صلى في العلانية فأحسن وصلى في السر فأحسن قال الله هذا عبدي حقا

حدثنا كثير بن عبيد الحمصي ثنا بقية عن ورقاء بن عمر ثنا عبد الله بن ذكوان أبو الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن العبد إذا صلى في العلانية فأحسن وصلى في السر فأحسن قال الله هذا عبدي حقا


004-قاربوا وسددوا فإنه ليس أحد منكم بمنجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل

قاربوا وسددوا فإنه ليس أحد منكم بمنجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل

حدثنا عبد الله بن عامر بن زرارة وإسماعيل بن موسى قالا ثنا شريك بن عبد الله عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قاربوا وسددوا فإنه ليس أحد منكم بمنجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل


001-أنا أغنى الشركاء عن الشرك فمن عمل لي عملا أشرك فيه غيري فأنا منه برئ وهو للذي أشرك

أنا أغنى الشركاء عن الشرك فمن عمل لي عملا أشرك فيه غيري فأنا منه برئ وهو للذي أشرك

حدثنا أبو مروان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال قال الله أنا أغنى الشركاء عن الشرك فمن عمل لي عملا أشرك فيه غيري فأنا منه برئ وهو للذي أشرك


002-إذا جمع الله الأولين والآخرين يوم القيامة ليوم لا ريب فيه نادى مناد من كان أشرك في عمل عمله لله فليطلب ثوابه من عند غير

إذا جمع الله الأولين والآخرين يوم القيامة ليوم لا ريب فيه نادى مناد من كان أشرك في عمل عمله لله فليطلب ثوابه من عند غير الله فإن الله أغنى الشركاء عن الشرك

حدثنا محمد بن بشار وهارون بن عبد الله الحمال وإسحاق بن منصور ثنا محمد بن بكر البرساني أنبأنا عبد الحميد بن جعفر أخبرني أبي عن زياد بن ميناء عن أبي سعد بن أبي فضالة الأنصاري وكان من الصحابة قال قال رسول الله صلى الله عليه وسلم إذا جمع الله الأولين والآخرين يوم القيامة ليوم لا ريب فيه نادى مناد من كان أشرك في عمل عمله لله فليطلب ثوابه من عند غير الله فإن الله أغنى الشركاء عن الشرك


003-خرج علينا رسول الله صلى الله عليه وسلم ونحن نتذاكر المسيح الدجال فقال إلا أخبركم بما هو أخوف عليكم عندي من المسيح

خرج علينا رسول الله صلى الله عليه وسلم ونحن نتذاكر المسيح الدجال فقال إلا أخبركم بما هو أخوف عليكم عندي من المسيح الدجال قال قلنا بلى فقال الشرك الخفي أن يقوم الرجل يصلي فيزين صلاته لما يرى من نظر رجل

حدثنا عبد الله بن سعيد حدثنا أبو خالد الأحمر عن كثير بن زيد عن ربيح بن عبد الرحمن بن أبي سعيد الخدري عن أبيه عن أبي سعيد قال خرج علينا رسول الله صلى الله عليه وسلم ونحن نتذاكر المسيح الدجال فقال إلا أخبركم بما هو أخوف عليكم عندي من المسيح الدجال قال قلنا بلى فقال الشرك الخفي أن يقوم الرجل يصلي فيزين صلاته لما يرى من نظر رجل


004-إن أخوف ما أتخوف على أمتي الإشراك بالله أما إني لست أقول يعبدون شمسا ولا قمرا ولا وثنا ولكن أعمالا لغير الله وشهوة خفية

إن أخوف ما أتخوف على أمتي الإشراك بالله أما إني لست أقول يعبدون شمسا ولا قمرا ولا وثنا ولكن أعمالا لغير الله وشهوة خفية

حدثنا محمد بن خلف العسقلاني ثنا رواد بن الجراح عن عامر بن عبد الله عن الحسن بن ذكوان عن عبادة بن نسي عن شداد بن أوس قال قال رسول الله صلى الله عليه وسلم إن أخوف ما أتخوف على أمتي الإشراك بالله أما إني لست أقول يعبدون شمسا ولا قمرا ولا وثنا ولكن أعمالا لغير الله وشهوة خفية


005-من يسمع يسمع الله به ومن يراء يراء الله به

من يسمع يسمع الله به ومن يراء يراء الله به

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا ثنا بكر بن عبد الرحمن ثنا عيسى بن المختار عن محمد بن أبي ليلى عن عطية العوفي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال من يسمع يسمع الله به ومن يراء يراء الله به


006-من يراء يراء الله به ومن يسمع يسمع الله به

من يراء يراء الله به ومن يسمع يسمع الله به

حدثنا هارون بن إسحاق حدثني محمد بن عبد الوهاب عن سفيان عن سلمة بن كهيل عن جندب قال قال رسول الله صلى الله عليه وسلم من يراء يراء الله به ومن يسمع يسمع الله به


001-لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها

لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها

حدثنا محمد بن عبد الله بن نمير ثنا أبي ومحمد بن بشر قالا ثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها


002-لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به أناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه أناء الليل

لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به أناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه أناء الليل وآناء النهار

حدثنا يحيى بن حكيم ومحمد بن عبد الله بن يزيد قالا ثنا سفيان عن الزهري عن سالم عن أبيه قال قال رسول الله صلى الله عليه وسلم لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به أناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه أناء الليل وآناء النهار


003-الحسد يأكل الحسنات كما تأكل النار الحطب والصدقة تطفئ الخطيئة كما يطفئ الماء النار والصلاة نور المؤمن والصيام جنة من

الحسد يأكل الحسنات كما تأكل النار الحطب والصدقة تطفئ الخطيئة كما يطفئ الماء النار والصلاة نور المؤمن والصيام جنة من النار

حدثنا هارون بن عبد الله الحمال وأحمد بن الأزهر قالا ثنا بن أبي فديك عن عيسى بن أبي عيسى الحناط عن أبي الزناد عن أنس أن رسول الله صلى الله عليه وسلم قال الحسد يأكل الحسنات كما تأكل النار الحطب والصدقة تطفئ الخطيئة كما يطفئ الماء النار والصلاة نور المؤمن والصيام جنة من النار


001-ما من ذنب أجدر أن يعجل الله لصاحبه العقوبة في الدنيا مع ما يدخر له في الآخرة من البغي وقطيعة الرحم

ما من ذنب أجدر أن يعجل الله لصاحبه العقوبة في الدنيا مع ما يدخر له في الآخرة من البغي وقطيعة الرحم

حدثنا الحسين بن الحسن المروزي أنبأنا عبد الله بن المبارك وابن علية عن عيينة بن عبد الرحمن عن أبيه عن أبي بكرة قال قال رسول الله صلى الله عليه وسلم ما من ذنب أجدر أن يعجل الله لصاحبه العقوبة في الدنيا مع ما يدخر له في الآخرة من البغي وقطيعة الرحم


002-أسرع الخير ثوابا البر وصلة الرحم وأسرع الشر عقوبة البغي وقطيعة الرحم

أسرع الخير ثوابا البر وصلة الرحم وأسرع الشر عقوبة البغي وقطيعة الرحم

حدثنا سويد بن سعيد ثنا صالح بن موسى عن معاوية بن إسحاق عن عائشة بنت طلحة عن عائشة أم المؤمنين قالت قال رسول الله صلى الله عليه وسلم أسرع الخير ثوابا البر وصلة الرحم وأسرع الشر عقوبة البغي وقطيعة الرحم


003-حسب امرئ من الشر أن يحقر أخاه المسلم

حسب امرئ من الشر أن يحقر أخاه المسلم

حدثنا يعقوب بن حميد المدني ثنا عبد العزيز بن محمد عن داود بن قيس عن أبي سعيد مولى بني عامر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال حسب امرئ من الشر أن يحقر أخاه المسلم


004-إن الله أوحى إلي أن تواضعوا ولا يبغي بعضكم على بعض

إن الله أوحى إلي أن تواضعوا ولا يبغي بعضكم على بعض

حدثنا حرملة بن يحيى ثنا عبد الله بن وهب أنبأنا عمرو بن الحرث عن يزيد بن أبي حبيب عن سنان بن سعد عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن الله أوحى إلي أن تواضعوا ولا يبغي بعضكم على بعض


001-لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا لما به البأس

لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا لما به البأس

حدثنا أبو بكر بن أبي شيبة ثنا هاشم بن القاسم ثنا أبو عقيل ثنا عبد الله بن يزيد حدثني ربيعة بن يزيد وعطية بن قيس عن عطية السعدي وكان من أصحاب النبي صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا لما به البأس


002-أي الناس أفضل قال كل مخموم القلب صدوق اللسان قالوا صدوق اللسان نعرفه فما مخموم القلب قال هو التقي النقي لا إثم فيه ولا

أي الناس أفضل قال كل مخموم القلب صدوق اللسان قالوا صدوق اللسان نعرفه فما مخموم القلب قال هو التقي النقي لا إثم فيه ولا بغي ولا غل ولا حسد

حدثنا هشام بن عمار ثنا يحيى بن حمزة ثنا زيد بن واقد ثنا مغيث بن سمي عن عبد الله بن عمرو قال قيل لرسول الله صلى الله عليه وسلم أي الناس أفضل قال كل مخموم القلب صدوق اللسان قالوا صدوق اللسان نعرفه فما مخموم القلب قال هو التقي النقي لا إثم فيه ولا بغي ولا غل ولا حسد


003-يا أبا هريرة كن ورعا تكن أعبد الناس وكن قنعا تكن أشكر الناس وأحب للناس ما تحب لنفسك تكن مؤمنا وأحسن جوار من جاورك تكن

يا أبا هريرة كن ورعا تكن أعبد الناس وكن قنعا تكن أشكر الناس وأحب للناس ما تحب لنفسك تكن مؤمنا وأحسن جوار من جاورك تكن مسلما وأقل الضحك فإن كثرة الضحك تميت القلب

حدثنا علي بن محمد ثنا أبو معاوية عن أبي رجاء عن برد بن سنان عن مكحول عن واثلة بن الأسقع عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يا أبا هريرة كن ورعا تكن أعبد الناس وكن قنعا تكن أشكر الناس وأحب للناس ما تحب لنفسك تكن مؤمنا وأحسن جوار من جاورك تكن مسلما وأقل الضحك فإن كثرة الضحك تميت القلب


004-لا عقل كالتدبير ولا ورع كالكف ولا حسب كحسن الخلق

لا عقل كالتدبير ولا ورع كالكف ولا حسب كحسن الخلق

حدثنا عبد الله بن محمد بن رمح ثنا عبد الله بن وهب عن الماضي بن محمد عن علي بن سليمان عن القاسم بن محمد عن أبي إدريس الخولاني عن أبي ذر قال قال رسول الله صلى الله عليه وسلم لا عقل كالتدبير ولا ورع كالكف ولا حسب كحسن الخلق


005-الحسب المال والكرم التقوى

الحسب المال والكرم التقوى

حدثنا محمد بن خلف العسقلاني ثنا يونس بن محمد ثنا سلام بن أبي مطيع عن قتادة عن الحسن عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم الحسب المال والكرم التقوى


006-إني لأعرف كلمة وقال عثمان آية لو أخذ الناس كلهم بها لكفتهم قالوا يا رسول الله أية آية قال { ومن يتق الله يجعل له مخرجا

إني لأعرف كلمة وقال عثمان آية لو أخذ الناس كلهم بها لكفتهم قالوا يا رسول الله أية آية قال { ومن يتق الله يجعل له مخرجا }

حدثنا هشام بن عمار وعثمان بن أبي شيبة قالا ثنا المعتمر بن سليمان عن كهمس بن الحسن عن أبي السليل ضريب بن نفير عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إني لأعرف كلمة وقال عثمان آية لو أخذ الناس كلهم بها لكفتهم قالوا يا رسول الله أية آية قال " ومن يتق الله يجعل له مخرجا "


001-خطبنا رسول الله صلى الله عليه وسلم بالنباوة أو البناوة قال والنباوة من الطائف قال يوشك أن تعرفوا أهل الجنة من أهل النار

خطبنا رسول الله صلى الله عليه وسلم بالنباوة أو البناوة قال والنباوة من الطائف قال يوشك أن تعرفوا أهل الجنة من أهل النار قالوا بم ذاك يا رسول الله قال بالثناء الحسن والثناء السيء أنتم شهداء الله بعضكم على بعض

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنا نافع بن عمر الجمحي عن أمية بن صفوان عن أبي بكر بن أبي زهير الثقفي عن أبيه قال خطبنا رسول الله صلى الله عليه وسلم بالنباوة أو البناوة قال والنباوة من الطائف قال يوشك أن تعرفوا أهل الجنة من أهل النار قالوا بم ذاك يا رسول الله قال بالثناء الحسن والثناء السيء أنتم شهداء الله بعضكم على بعض


002-أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله كيف لي أن أعلم إذا أحسنت أني قد أحسنت وإذا أسأت أني قد أسأت فقال

أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله كيف لي أن أعلم إذا أحسنت أني قد أحسنت وإذا أسأت أني قد أسأت فقال رسول الله صلى الله عليه وسلم إذا قال جيرانك قد أحسنت فقد أحسنت وإذا قالوا إنك قد أسأت فقد أسأت

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن جامع بن شداد عن كلثوم الخزاعي قال أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله كيف لي أن أعلم إذا أحسنت أني قد أحسنت وإذا أسأت أني قد أسأت فقال رسول الله صلى الله عليه وسلم إذا قال جيرانك قد أحسنت فقد أحسنت وإذا قالوا إنك قد أسأت فقد أسأت


003-كيف لي أن أعلم إذا أحسنت وإذا أسأت قال النبي صلى الله عليه وسلم إذا سمعت جيرانك يقولون أن قد أحسنت فقد أحسنت وإذا

كيف لي أن أعلم إذا أحسنت وإذا أسأت قال النبي صلى الله عليه وسلم إذا سمعت جيرانك يقولون أن قد أحسنت فقد أحسنت وإذا سمعتهم يقولون قد أسأت فقد أسأت

حدثنا محمد بن يحيى ثنا عبد الرزاق أنبأنا معمر عن منصور عن أبي وائل عن عبد الله قال قال رجل لرسول الله صلى الله عليه وسلم كيف لي أن أعلم إذا أحسنت وإذا أسأت قال النبي صلى الله عليه وسلم إذا سمعت جيرانك يقولون أن قد أحسنت فقد أحسنت وإذا سمعتهم يقولون قد أسأت فقد أسأت


004-الجنة من ملأ الله أذنيه من ثناء الناس خيرا وهو يسمع وأهل النار من ملأ أذنيه من ثناء الناس شرا وهو يسمع

الجنة من ملأ الله أذنيه من ثناء الناس خيرا وهو يسمع وأهل النار من ملأ أذنيه من ثناء الناس شرا وهو يسمع

حدثنا محمد بن يحيى وزيد بن أخزم قالا ثنا مسلم بن إبراهيم ثنا أبو هلال ثنا عقبة بن أبي ثبيت عن أبي الجوزاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم أهل الجنة من ملأ الله أذنيه من ثناء الناس خيرا وهو يسمع وأهل النار من ملأ أذنيه من ثناء الناس شرا وهو يسمع


005-الرجل يعمل العمل لله فيحبه الناس عليه قال ذلك عاجل بشرى المؤمن

الرجل يعمل العمل لله فيحبه الناس عليه قال ذلك عاجل بشرى المؤمن

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر عن النبي صلى الله عليه وسلم قال قلت له الرجل يعمل العمل لله فيحبه الناس عليه قال ذلك عاجل بشرى المؤمن


006-يا رسول الله إني أعمل العمل فيطلع عليه فيعجبني قال لك أجران أجر السر وأجر العلانية

يا رسول الله إني أعمل العمل فيطلع عليه فيعجبني قال لك أجران أجر السر وأجر العلانية

حدثنا محمد بن بشار ثنا أبو داود ثنا سعيد بن سنان أبو سنان الشيباني عن حبيب بن أبي ثابت عن أبي صالح عن أبي هريرة قال قال رجل يا رسول الله إني أعمل العمل فيطلع عليه فيعجبني قال لك أجران أجر السر وأجر العلانية


001-إنما الأعمال بالنيات ولكل امرئ ما نوى فمن كانت هجرته إلى الله وإلى رسوله فهجرته إلى الله وإلى رسوله ومن كانت هجرته

إنما الأعمال بالنيات ولكل امرئ ما نوى فمن كانت هجرته إلى الله وإلى رسوله فهجرته إلى الله وإلى رسوله ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون ح وحدثنا محمد بن رمح أنبأنا الليث بن سعد قالا أنبأنا يحيى بن سعيد أن محمد بن إبراهيم التيمي أخبره أنه سمع علقمة بن وقاص أنه سمع عمر بن الخطاب وهو يخطب الناس فقال سمعت رسول الله صلى الله عليه وسلم يقول إنما الأعمال بالنيات ولكل امرئ ما نوى فمن كانت هجرته إلى الله وإلى رسوله فهجرته إلى الله وإلى رسوله ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه


002-مثل هذه الأمة كمثل أربعة نفر رجل آتاه الله مالا وعلما فهو يعمل بعلمه في ماله ينفقه في حقه ورجل آتاه الله علما ولم يؤته

مثل هذه الأمة كمثل أربعة نفر رجل آتاه الله مالا وعلما فهو يعمل بعلمه في ماله ينفقه في حقه ورجل آتاه الله علما ولم يؤته مالا فهو يقول لو كان لي مثل هذا عملت فيه مثل الذي يعمل قال رسول الله صلى الله عليه وسلم فهما في الأجر سواء ورجل آتاه الله مالا ولم يؤته علما فهو يخبط في ماله ينفقه في غير حقه ورجل لم يؤته الله علما ولا مالا فهو يقول لو كان لي مثل هذا عملت فيه مثل الذي يعمل قال رسول الله صلى الله عليه وسلم فهما في الوزر سواء

حدثنا أبو بكر بن أبي شيبة وعلي بن محمد قالا ثنا وكيع ثنا الأعمش عن سالم بن أبي الجعد عن أبي كبشة الأنماري قال قال رسول الله صلى الله عليه وسلم مثل هذه الأمة كمثل أربعة نفر رجل آتاه الله مالا وعلما فهو يعمل بعلمه في ماله ينفقه في حقه ورجل آتاه الله علما ولم يؤته مالا فهو يقول لو كان لي مثل هذا عملت فيه مثل الذي يعمل قال رسول الله صلى الله عليه وسلم فهما في الأجر سواء ورجل آتاه الله مالا ولم يؤته علما فهو يخبط في ماله ينفقه في غير حقه ورجل لم يؤته الله علما ولا مالا فهو يقول لو كان لي مثل هذا عملت فيه مثل الذي يعمل قال رسول الله صلى الله عليه وسلم فهما في الوزر سواء


003-عن النبي صلى الله عليه وسلم نحوه

عن النبي صلى الله عليه وسلم نحوه

حدثنا إسحاق بن منصور المروزي ثنا عبد الرزاق أنبأنا معمر معمر عن منصور عن سالم بن أبي الجعد عن بن أبي كبشة عن أبيه عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن إسماعيل بن سمرة ثنا أبو أسامة عن مفضل عن منصور عن سالم بن أبي الجعد عن بن أبي كبشة عن أبيه عن النبي صلى الله عليه وسلم نحوه


004-إنما يبعث الناس على نياتهم

إنما يبعث الناس على نياتهم

حدثنا أحمد بن سنان ومحمد بن يحيى قالا ثنا يزيد بن هارون عن شريك عن ليث عن طاوس عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما يبعث الناس على نياتهم


005-يحشر الناس على نياتهم

يحشر الناس على نياتهم

حدثنا زهير بن محمد أنا زكريا بن عدي أنا شريك عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم يحشر الناس على نياتهم


001-أنه خط خطا مربعا وخطا وسط الخط المربع وخطوطا إلى جانب الخط الذي وسط الخط المربع وخطا خارجا من الخط المربع فقال أتدرون

أنه خط خطا مربعا وخطا وسط الخط المربع وخطوطا إلى جانب الخط الذي وسط الخط المربع وخطا خارجا من الخط المربع فقال أتدرون ما هذا قالوا الله ورسوله أعلم قال هذا الإنسان الخط الأوسط وهذه الخطوط إلى جنبه الأعراض تنهشه أو تنهسه من كل مكان فإن أخطأه هذا أصابه هذا والخط المربع الأجل المحيط والخط الخارج الأمل

حدثنا أبو بشر بكر بن خلف وأبو بكر بن خلاد الباهلي قالا ثنا يحيى بن سعيد ثنا سفيان حدثني أبي عن أبي يعلى عن الربيع بن خثيم عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم أنه خط خطا مربعا وخطا وسط الخط المربع وخطوطا إلى جانب الخط الذي وسط الخط المربع وخطا خارجا من الخط المربع فقال أتدرون ما هذا قالوا الله ورسوله أعلم قال هذا الإنسان الخط الأوسط وهذه الخطوط إلى جنبه الأعراض تنهشه أو تنهسه من كل مكان فإن أخطأه هذا أصابه هذا والخط المربع الأجل المحيط والخط الخارج الأمل


002-هذا بن آدم وهذا أجله عند قفاه وبسط يده أمامه ثم قال وثم أمله

هذا بن آدم وهذا أجله عند قفاه وبسط يده أمامه ثم قال وثم أمله

حدثنا إسحاق بن منصور ثنا النضر بن شميل أنبأنا حماد بن سلمة عن عبد الله بن أبي بكر قال سمعت أنس بن ما لك يقول قال رسول الله صلى الله عليه وسلم هذا بن آدم وهذا أجله عند قفاه وبسط يده أمامه ثم قال وثم أمله


003-قلب الشيخ شاب في حب اثنتين في حب الحياة وكثرة المال

قلب الشيخ شاب في حب اثنتين في حب الحياة وكثرة المال

حدثنا أبو مروان محمد بن عثمان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال أن رسول الله صلى الله عليه وسلم قال قلب الشيخ شاب في حب اثنتين في حب الحياة وكثرة المال


004-يهرم بن آدم ويشب منه اثنتان الحرص على المال والحرص على العمر

يهرم بن آدم ويشب منه اثنتان الحرص على المال والحرص على العمر

حدثنا بشر بن معاذ الضرير ثنا أبو عوانة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم يهرم بن آدم ويشب منه اثنتان الحرص على المال والحرص على العمر


005-لو أن لابن آدم واديين من مال لأحب أن يكون معهما ثالث ولا يملأ نفسه إلا التراب ويتوب الله على من تاب

لو أن لابن آدم واديين من مال لأحب أن يكون معهما ثالث ولا يملأ نفسه إلا التراب ويتوب الله على من تاب

حدثنا أبو مروان العثماني ثنا عبد العزيز بن أبي حازم عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو أن لابن آدم واديين من مال لأحب أن يكون معهما ثالث ولا يملأ نفسه إلا التراب ويتوب الله على من تاب


006-أعمار أمتي ما بين الستين إلى السبعين وأقلهم من يجوز ذلك

أعمار أمتي ما بين الستين إلى السبعين وأقلهم من يجوز ذلك

حدثنا الحسن بن عرفة حدثني عبد الرحمن بن محمد المحاربي عن محمد بن عمرو عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أعمار أمتي ما بين الستين إلى السبعين وأقلهم من يجوز ذلك


002-عليكم بما تطيقون فوالله لا يمل الله حتى تملوا قالت وكأن أحب الدين الذي يدوم عليه صاحبه

عليكم بما تطيقون فوالله لا يمل الله حتى تملوا قالت وكأن أحب الدين الذي يدوم عليه صاحبه

حدثنا أبو بكر بن أبي شيبة ثنا أبو أسامة عن هشام بن عروة عن أبيه عن عائشة قالت كانت عندي امرأة فدخل علي النبي صلى الله عليه وسلم فقال من هذه قلت فلانة لا تنام تذكر من صلاتها فقال النبي صلى الله عليه وسلم مه عليكم بما تطيقون فوالله لا يمل الله حتى تملوا قالت وكأن أحب الدين الذي يدوم عليه صاحبه


003-الجنة والنار حتى كأنه رأي العين فقمت إلى أهلي وولدي فضحكت ولعبت قال فذكرت الذي كنا فيه فخرجت فلقيت أبا بكر فقلت نافقت

الجنة والنار حتى كأنه رأي العين فقمت إلى أهلي وولدي فضحكت ولعبت قال فذكرت الذي كنا فيه فخرجت فلقيت أبا بكر فقلت نافقت نافقت فقال أبو بكر إنا لنفعله فذهب حنظلة فذكره للنبي صلى الله عليه وسلم فقال يا حنظلة لو كنتم كما تكونون عندي لصافحتكم الملائكة على فرشكم أو على طرقكم يا حنظلة ساعة وساعة

حدثنا أبو بكر بن أبي شيبة ثنا الفضل بن دكين عن سفيان عن الجريري عن أبي عثمان عن حنظلة الكاتب التميمي الأسيدي قال كنا عند رسول الله صلى الله عليه وسلم فذكرنا الجنة والنار حتى كأنه رأي العين فقمت إلى أهلي وولدي فضحكت ولعبت قال فذكرت الذي كنا فيه فخرجت فلقيت أبا بكر فقلت نافقت نافقت فقال أبو بكر إنا لنفعله فذهب حنظلة فذكره للنبي صلى الله عليه وسلم فقال يا حنظلة لو كنتم كما تكونون عندي لصافحتكم الملائكة على فرشكم أو على طرقكم يا حنظلة ساعة وساعة


004-اكلفوا من العمل ما تطيقون فإن خير العمل أدومه وإن قل

اكلفوا من العمل ما تطيقون فإن خير العمل أدومه وإن قل

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا بن لهيعة ثنا عبد الرحمن الأعرج سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم اكلفوا من العمل ما تطيقون فإن خير العمل أدومه وإن قل


005-مر رسول الله صلى الله عليه وسلم على رجل يصلي على صخرة فأتى ناحية مكة فمكث مليا ثم انصرف فوجد الرجل يصلي على حاله فقام

مر رسول الله صلى الله عليه وسلم على رجل يصلي على صخرة فأتى ناحية مكة فمكث مليا ثم انصرف فوجد الرجل يصلي على حاله فقام فجمع يديه ثم قال يا أيها الناس عليكم بالقصد ثلاثا فإن الله لا يمل حتى تملوا

حدثنا عمرو بن رافع ثنا يعقوب بن عبد الله الأشعري عن عيسى بن جارية عن جابر بن عبد الله قال مر رسول الله صلى الله عليه وسلم على رجل يصلي على صخرة فأتى ناحية مكة فمكث مليا ثم انصرف فوجد الرجل يصلي على حاله فقام فجمع يديه ثم قال يا أيها الناس عليكم بالقصد ثلاثا فإن الله لا يمل حتى تملوا


001-يا رسول الله أنؤاخذ بما كنا نعمل في الجاهلية فقال رسول الله صلى الله عليه وسلم من أحسن في الإسلام لم يؤاخذ بما كان في

يا رسول الله أنؤاخذ بما كنا نعمل في الجاهلية فقال رسول الله صلى الله عليه وسلم من أحسن في الإسلام لم يؤاخذ بما كان في الجاهلية ومن أساء أخذ بالأول والآخر

حدثنا محمد بن عبد الله بن نمير ثنا وكيع وأبي عن الأعمش عن شقيق عن عبد الله قال قلنا يا رسول الله أنؤاخذ بما كنا نعمل في الجاهلية فقال رسول الله صلى الله عليه وسلم من أحسن في الإسلام لم يؤاخذ بما كان في الجاهلية ومن أساء أخذ بالأول والآخر


002-يا عائشة إياك ومحقرات الأعمال فإن لها من الله طالبا

يا عائشة إياك ومحقرات الأعمال فإن لها من الله طالبا

حدثنا أبو بكر بن أبي شيبة ثنا خالد بن مخلد حدثني سعيد بن مسلم بن بأنك قال سمعت عامر بن عبد الله بن الزبير يقول حدثني عوف بن الحرث عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم يا عائشة إياك ومحقرات الأعمال فإن لها من الله طالبا


003-إن المؤمن إذا أذنب كانت نكتة سوداء في قلبه فإن تاب ونزع واستغفر صقل قلبه فإن زاد زادت فذلك الران الذي ذكره الله في

إن المؤمن إذا أذنب كانت نكتة سوداء في قلبه فإن تاب ونزع واستغفر صقل قلبه فإن زاد زادت فذلك الران الذي ذكره الله في كتابه { كلا بل ران على قلوبهم ما كانوا يكسبون }

حدثنا هشام بن عمار ثنا حاتم بن إسماعيل والوليد بن مسلم قالا ثنا محمد بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن المؤمن إذا أذنب كانت نكتة سوداء في قلبه فإن تاب ونزع واستغفر صقل قلبه فإن زاد زادت فذلك الران الذي ذكره الله في كتابه " كلا بل ران على قلوبهم ما كانوا يكسبون "


004-لأعلمن أقواما من أمتي يأتون يوم القيامة بحسنات أمثال جبال تهامة بيضا فيجعلها الله هباء منثورا قال ثوبان يا رسول الله

لأعلمن أقواما من أمتي يأتون يوم القيامة بحسنات أمثال جبال تهامة بيضا فيجعلها الله هباء منثورا قال ثوبان يا رسول الله صفهم لنا جلهم لنا أن لا نكون منهم ونحن لا نعلم قال أما إنهم إخوانكم ومن جلدتكم ويأخذون من الليل كما تأخذون ولكنهم أقوام إذا خلوا بمحارم الله انتهكوها

حدثنا عيسى بن يونس الرملي ثنا عقبة بن علقمة بن خديج المعافري عن أرطاة بن المنذر عن أبي عامر الألهاني عن ثوبان عن النبي صلى الله عليه وسلم أنه قال لأعلمن أقواما من أمتي يأتون يوم القيامة بحسنات أمثال جبال تهامة بيضا فيجعلها الله هباء منثورا قال ثوبان يا رسول الله صفهم لنا جلهم لنا أن لا نكون منهم ونحن لا نعلم قال أما إنهم إخوانكم ومن جلدتكم ويأخذون من الليل كما تأخذون ولكنهم أقوام إذا خلوا بمحارم الله انتهكوها


005-سئل النبي صلى الله عليه وسلم ما أكثر ما يدخل الجنة قال التقوى وحسن الخلق وسئل ما أكثر ما يدخل النار قال الأجوفان الفم

سئل النبي صلى الله عليه وسلم ما أكثر ما يدخل الجنة قال التقوى وحسن الخلق وسئل ما أكثر ما يدخل النار قال الأجوفان الفم والفرج

حدثنا هارون بن إسحاق وعبد الله بن سعيد قالا ثنا عبد الله بن إدريس عن أبيه وعمه عن جده عن أبي هريرة قال سئل النبي صلى الله عليه وسلم ما أكثر ما يدخل الجنة قال التقوى وحسن الخلق وسئل ما أكثر ما يدخل النار قال الأجوفان الفم والفرج


001-إن الله أفرح بتوبة أحدكم منه بضالته إذا وجدها

إن الله أفرح بتوبة أحدكم منه بضالته إذا وجدها

حدثنا أبو بكر بن أبي شيبة ثنا شبابة ثنا ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن الله أفرح بتوبة أحدكم منه بضالته إذا وجدها


002-لو أخطأتم حتى تبلغ خطاياكم السماء ثم تبتم لتاب عليكم

لو أخطأتم حتى تبلغ خطاياكم السماء ثم تبتم لتاب عليكم

حدثنا يعقوب بن حميد بن كاسب المديني ثنا أبو معاوية ثنا جعفر بن برقان عن يزيد بن الأصم عن أبي هريرة عن النبي صلى الله عليه وسلم قال لو أخطأتم حتى تبلغ خطاياكم السماء ثم تبتم لتاب عليكم


003-لله أفرح بتوبة عبده من رجل أضل راحلته بفلاة من الأرض فالتمسها حتى إذا أعيى تسجى بثوبه فبينا هو كذلك إذ سمع وجبة الراحلة

لله أفرح بتوبة عبده من رجل أضل راحلته بفلاة من الأرض فالتمسها حتى إذا أعيى تسجى بثوبه فبينا هو كذلك إذ سمع وجبة الراحلة حيث فقدها فكشف الثوب عن وجهه فإذا هو براحلته

حدثنا سفيان بن وكيع ثنا أبي عن فضيل بن مرزوق عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لله أفرح بتوبة عبده من رجل أضل راحلته بفلاة من الأرض فالتمسها حتى إذا أعيى تسجى بثوبه فبينا هو كذلك إذ سمع وجبة الراحلة حيث فقدها فكشف الثوب عن وجهه فإذا هو براحلته


004-التائب من الذنب كمن لا ذنب له

التائب من الذنب كمن لا ذنب له

حدثنا أحمد بن سعيد الدارمي ثنا محمد بن عبد الله الرقاشي ثنا وهيب بن خالد ثنا معمر عن عبد الكريم عن أبي عبيدة بن عبد الله عن أبيه قال قال رسول الله صلى الله عليه وسلم التائب من الذنب كمن لا ذنب له


005-كل بني آدم خطاء وخير الخطائين التوابون

كل بني آدم خطاء وخير الخطائين التوابون

حدثنا أحمد بن منيع ثنا زيد بن الحباب ثنا علي بن مسعدة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم كل بني آدم خطاء وخير الخطائين التوابون


006-الندم توبة فقال له أبي أنت سمعت النبي صلى الله عليه وسلم يقول الندم توبة قال نعم

الندم توبة فقال له أبي أنت سمعت النبي صلى الله عليه وسلم يقول الندم توبة قال نعم

حدثنا هشام بن عمار ثنا سفيان عن عبد الكريم الجزري عن زياد بن أبي مريم عن بن معقل قال دخلت مع أبي على عبد الله فسمعته يقول قال رسول الله صلى الله عليه وسلم الندم توبة فقال له أبي أنت سمعت النبي صلى الله عليه وسلم يقول الندم توبة قال نعم


007-إن الله ليقبل توبة العبد ما لم يغرغر

إن الله ليقبل توبة العبد ما لم يغرغر

حدثنا راشد بن سعيد الرملي أنبأنا الوليد بن مسلم عن بن ثوبان عن أبيه عن مكحول عن جبير بن نفير عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال إن الله ليقبل توبة العبد ما لم يغرغر


008-أنه أصاب من امرأة قبلة فجعل يسأل عن كفارتها فلم يقل له شيئا فأنزل الله { وأقم الصلاة طرفي النهار وزلفا من الليل إن

أنه أصاب من امرأة قبلة فجعل يسأل عن كفارتها فلم يقل له شيئا فأنزل الله { وأقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين } فقال الرجل يا رسول الله ألي هذه فقال هي لمن عمل بها من أمتي

حدثنا إسحاق بن إبراهيم بن حبيب ثنا المعتمر سمعت أبي ثنا أبو عثمان عن بن مسعود أن رجلا أتى النبي صلى الله عليه وسلم فذكر أنه أصاب من امرأة قبلة فجعل يسأل عن كفارتها فلم يقل له شيئا فأنزل الله " وأقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين " فقال الرجل يا رسول الله ألي هذه فقال هي لمن عمل بها من أمتي


009-أسرف رجل على نفسه فلما حضره الموت أوصى بنيه فقال إذا أنا مت فأحرقوني ثم اسحقوني ثم ذروني في الريح في البحر فوالله لئن

أسرف رجل على نفسه فلما حضره الموت أوصى بنيه فقال إذا أنا مت فأحرقوني ثم اسحقوني ثم ذروني في الريح في البحر فوالله لئن قدر علي ربي ليعذبني عذابا ما عذبه أحدا قال ففعلوا به ذلك فقال للأرض أدي ما أخذت فإذا هو قائم فقال له ما حملك على ما صنعت قال خشيتك أو مخافتك يا رب فغفر له لذلك

حدثنا محمد بن يحيى وإسحاق بن منصور قالا ثنا عبد الرزاق أنبأنا معمر قال قال الزهري ألا أحدثك بحديثين عجيبين أخبرني حميد بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال أسرف رجل على نفسه فلما حضره الموت أوصى بنيه فقال إذا أنا مت فأحرقوني ثم اسحقوني ثم ذروني في الريح في البحر فوالله لئن قدر علي ربي ليعذبني عذابا ما عذبه أحدا قال ففعلوا به ذلك فقال للأرض أدي ما أخذت فإذا هو قائم فقال له ما حملك على ما صنعت قال خشيتك أو مخافتك يا رب فغفر له لذلك


010-دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت قال الزهري لئلا يتكل رجل ولا

دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت قال الزهري لئلا يتكل رجل ولا ييأس رجل

قال الزهري وحدثني حميد بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت قال الزهري لئلا يتكل رجل ولا ييأس رجل


011-إن الله يقول يا عبادي كلكم مذنب إلا من عافيت فسلوني المغفرة فأغفر لكم ومن علم منكم أني ذو قدرة على المغفرة فاستغفرني

إن الله يقول يا عبادي كلكم مذنب إلا من عافيت فسلوني المغفرة فأغفر لكم ومن علم منكم أني ذو قدرة على المغفرة فاستغفرني بقدرتي غفرت له وكلكم ضال إلا من هديت فسلوني الهدى أهدكم وكلكم فقير إلا من أغنيت فسلوني أرزقكم ولو أن حيكم وميتكم وأولكم وأخركم ورطبكم ويابسكم اجتمعوا فكانوا على قلب أتقى عبد من عبادي لم يزد في ملكي جناح بعوضة ولو اجتمعوا فكانوا على قلب أشقى عبد من عبادي لم ينقص من ملكي جناح بعوضة ولو أن حيكم وميتكم وأولكم وأخركم ورطبكم ويابسكم اجتمعوا فسأل كل سائل منهم ما بلغت أمنيته ما نقص من ملكي إلا كما لو أن أحدكم مر بشفة البحر فغمس فيها إبرة ثم نزعها ذلك بأني جواد ماجد عطائي كلام إذا أردت شيئا فإنما أقول له كن فيكون

حدثنا عبد الله بن سعيد ثنا عبدة بن سليمان عن موسى بن المسيب الثقفي عن شهر بن حوشب عن عبد الرحمن بن غنم عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إن الله يقول يا عبادي كلكم مذنب إلا من عافيت فسلوني المغفرة فأغفر لكم ومن علم منكم أني ذو قدرة على المغفرة فاستغفرني بقدرتي غفرت له وكلكم ضال إلا من هديت فسلوني الهدى أهدكم وكلكم فقير إلا من أغنيت فسلوني أرزقكم ولو أن حيكم وميتكم وأولكم وأخركم ورطبكم ويابسكم اجتمعوا فكانوا على قلب أتقى عبد من عبادي لم يزد في ملكي جناح بعوضة ولو اجتمعوا فكانوا على قلب أشقى عبد من عبادي لم ينقص من ملكي جناح بعوضة ولو أن حيكم وميتكم وأولكم وأخركم ورطبكم ويابسكم اجتمعوا فسأل كل سائل منهم ما بلغت أمنيته ما نقص من ملكي إلا كما لو أن أحدكم مر بشفة البحر فغمس فيها إبرة ثم نزعها ذلك بأني جواد ماجد عطائي كلام إذا أردت شيئا فإنما أقول له كن فيكون


001-أكثروا ذكر هاذم اللذات يعني الموت

أكثروا ذكر هاذم اللذات يعني الموت

حدثنا محمود بن غيلان ثنا الفضل بن موسى عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أكثروا ذكر هاذم اللذات يعني الموت


002-كنت مع رسول الله صلى الله عليه وسلم فجاءه رجل من الأنصار فسلم على النبي صلى الله عليه وسلم ثم قال يا رسول الله أي

كنت مع رسول الله صلى الله عليه وسلم فجاءه رجل من الأنصار فسلم على النبي صلى الله عليه وسلم ثم قال يا رسول الله أي المؤمنين أفضل قال أحسنهم خلقا قال فأي المؤمنين أكيس قال أكثرهم للموت ذكرا وأحسنهم لما بعده استعدادا أولئك الأكياس

حدثنا الزبير بن بكار ثنا أنس بن عياض ثنا نافع بن عبد الله عن فروة بن قيس عن عطاء بن أبي رباح عن بن عمر أنه قال كنت مع رسول الله صلى الله عليه وسلم فجاءه رجل من الأنصار فسلم على النبي صلى الله عليه وسلم ثم قال يا رسول الله أي المؤمنين أفضل قال أحسنهم خلقا قال فأي المؤمنين أكيس قال أكثرهم للموت ذكرا وأحسنهم لما بعده استعدادا أولئك الأكياس


003-الكيس من دان نفسه وعمل لما بعد الموت والعاجز من أتبع نفسه هواها ثم تمنى على الله

الكيس من دان نفسه وعمل لما بعد الموت والعاجز من أتبع نفسه هواها ثم تمنى على الله

حدثنا هشام بن عبد الملك الحمصي ثنا بقية بن الوليد حدثني بن أبي مريم عن ضمرة بن حبيب عن أبي يعلى شداد بن أوس قال قال رسول الله صلى الله عليه وسلم الكيس من دان نفسه وعمل لما بعد الموت والعاجز من أتبع نفسه هواها ثم تمنى على الله


004-أن النبي صلى الله عليه وسلم دخل على شاب وهو في الموت فقال كيف تجدك قال أرجو الله يا رسول الله وأخاف ذنوبي فقال رسول

أن النبي صلى الله عليه وسلم دخل على شاب وهو في الموت فقال كيف تجدك قال أرجو الله يا رسول الله وأخاف ذنوبي فقال رسول الله صلى الله عليه وسلم لا يجتمعان في قلب عبد في مثل هذا الموطن إلا أعطاه الله ما يرجو وآمنه مما يخاف

حدثنا عبد الله بن الحكم بن أبي زياد ثنا سيار ثنا جعفر عن ثابت عن أنس أن النبي صلى الله عليه وسلم دخل على شاب وهو في الموت فقال كيف تجدك قال أرجو الله يا رسول الله وأخاف ذنوبي فقال رسول الله صلى الله عليه وسلم لا يجتمعان في قلب عبد في مثل هذا الموطن إلا أعطاه الله ما يرجو وآمنه مما يخاف


005-الميت تحضره الملائكة فإذا كان الرجل صالحا قالوا اخرجي أيتها النفس الطيبة كانت في الجسد الطيب اخرجي حميدة وأبشري بروح

الميت تحضره الملائكة فإذا كان الرجل صالحا قالوا اخرجي أيتها النفس الطيبة كانت في الجسد الطيب اخرجي حميدة وأبشري بروح وريحان ورب غير غضبان فلا يزال يقال لها حتى تخرج ثم يعرج بها إلى السماء فيفتح لها فيقال من هذا فيقولون فلان فيقال مرحبا بالنفس الطيبة كانت في الجسد الطيب ادخلي حميدة وأبشري بروح وريحان ورب غير غضبان فلا يزال يقال لها ذلك حتى ينتهي بها إلى السماء التي فيها الله وإذا كان الرجل السوء قال اخرجي أيتها النفس الخبيثة كانت في الجسد الخبيث اخرجي ذميمة وأبشري بحميم وغساق وآخر من شكله أزواج فلا يزال يقال لها ذلك حتى تخرج ثم يعرج بها إلى السماء فلا يفتح لها فيقال من هذا فيقال فلان فيقال لا مرحبا بالنفس الخبيثة كانت في الجسد الخبيث ارجعي ذميمة فإنها لا تفتح لك أبواب السماء فيرسل بها من السماء ثم تصير إلى القبر

حدثنا أبو بكر بن أبي شيبة ثنا شبابة عن بن أبي ذئب عن محمد بن عمرو بن عطاء عن سعيد بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم قال الميت تحضره الملائكة فإذا كان الرجل صالحا قالوا اخرجي أيتها النفس الطيبة كانت في الجسد الطيب اخرجي حميدة وأبشري بروح وريحان ورب غير غضبان فلا يزال يقال لها حتى تخرج ثم يعرج بها إلى السماء فيفتح لها فيقال من هذا فيقولون فلان فيقال مرحبا بالنفس الطيبة كانت في الجسد الطيب ادخلي حميدة وأبشري بروح وريحان ورب غير غضبان فلا يزال يقال لها ذلك حتى ينتهي بها إلى السماء التي فيها الله وإذا كان الرجل السوء قال اخرجي أيتها النفس الخبيثة كانت في الجسد الخبيث اخرجي ذميمة وأبشري بحميم وغساق وآخر من شكله أزواج فلا يزال يقال لها ذلك حتى تخرج ثم يعرج بها إلى السماء فلا يفتح لها فيقال من هذا فيقال فلان فيقال لا مرحبا بالنفس الخبيثة كانت في الجسد الخبيث ارجعي ذميمة فإنها لا تفتح لك أبواب السماء فيرسل بها من السماء ثم تصير إلى القبر


006-إذا كان أجل أحدكم بأرض أوثبته إليها الحاجة فإذا بلغ أقصى أثره قبضه الله فتقول الأرض يوم القيامة رب هذا ما استودعتني

إذا كان أجل أحدكم بأرض أوثبته إليها الحاجة فإذا بلغ أقصى أثره قبضه الله فتقول الأرض يوم القيامة رب هذا ما استودعتني

حدثنا أحمد بن ثابت الجحدري وعمر بن شبة بن عبيدة قالا ثنا عمر بن علي أخبرني إسماعيل بن أبي خالد عن قيس بن أبي حازم عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال إذا كان أجل أحدكم بأرض أوثبته إليها الحاجة فإذا بلغ أقصى أثره قبضه الله فتقول الأرض يوم القيامة رب هذا ما استودعتني


007-من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقيل له يا رسول الله كراهية لقاء الله في كراهية لقاء

من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقيل له يا رسول الله كراهية لقاء الله في كراهية لقاء الموت فكلنا يكره الموت قال لا إنما ذاك عند موته إذا بشر برحمة الله ومغفرته أحب لقاء الله فأحب الله لقاءه وإذا بشر بعذاب الله كره لقاء الله وكره الله لقاءه

حدثنا يحيى بن خلف أبو سلمة ثنا عبد الأعلى عن سعيد عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة أن رسول الله صلى الله عليه وسلم قال من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقيل له يا رسول الله كراهية لقاء الله في كراهية لقاء الموت فكلنا يكره الموت قال لا إنما ذاك عند موته إذا بشر برحمة الله ومغفرته أحب لقاء الله فأحب الله لقاءه وإذا بشر بعذاب الله كره لقاء الله وكره الله لقاءه


008-لا يتمنى أحدكم الموت لضر نزل به فإن كان لا بد متمنيا الموت فليقل اللهم أحيني ما كانت الحياة خيرا لي وتوفني إذا كانت

لا يتمنى أحدكم الموت لضر نزل به فإن كان لا بد متمنيا الموت فليقل اللهم أحيني ما كانت الحياة خيرا لي وتوفني إذا كانت الوفاة خير لي

حدثنا عمران بن موسى ثنا عبد الوارث بن سعيد ثنا عبد العزيز بن صهيب عن أنس قال قال رسول الله صلى الله عليه وسلم لا يتمنى أحدكم الموت لضر نزل به فإن كان لا بد متمنيا الموت فليقل اللهم أحيني ما كانت الحياة خيرا لي وتوفني إذا كانت الوفاة خير لي


001-ليس شيء من الإنسان إلا يبلى إلا عظم واحد وهو عجب الذنب ومنه يركب الخلق يوم القيامة

ليس شيء من الإنسان إلا يبلى إلا عظم واحد وهو عجب الذنب ومنه يركب الخلق يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس شيء من الإنسان إلا يبلى إلا عظم واحد وهو عجب الذنب ومنه يركب الخلق يوم القيامة


002-كان عثمان بن عفان إذا وقف على قبر يبكي حتى يبل لحيته فقيل له تذكر الجنة والنار ولا تبكي وتبكي من هذا قال إن رسول الله

كان عثمان بن عفان إذا وقف على قبر يبكي حتى يبل لحيته فقيل له تذكر الجنة والنار ولا تبكي وتبكي من هذا قال إن رسول الله صلى الله عليه وسلم قال إن القبر أول منازل الآخرة فإن نجا منه فما بعده أيسر منه وإن لم ينج منه فما بعده أشد منه قال وقال رسول الله صلى الله عليه وسلم ما رأيت منظر قط إلا والقبر أفظع منه

حدثنا محمد بن إسحاق حدثني يحيى بن معين ثنا هشام بن يوسف عن عبد الله بن بحير عن هانئ مولى عثمان قال كان عثمان بن عفان إذا وقف على قبر يبكي حتى يبل لحيته فقيل له تذكر الجنة والنار ولا تبكي وتبكي من هذا قال إن رسول الله صلى الله عليه وسلم قال إن القبر أول منازل الآخرة فإن نجا منه فما بعده أيسر منه وإن لم ينج منه فما بعده أشد منه قال وقال رسول الله صلى الله عليه وسلم ما رأيت منظر قط إلا والقبر أفظع منه


003-إن الميت يصير إلى القبر فيجلس الرجل الصالح في قبره غير فزع ولا مشعوف ثم يقال له فيم كنت فيقول كنت في الإسلام فيقال له

إن الميت يصير إلى القبر فيجلس الرجل الصالح في قبره غير فزع ولا مشعوف ثم يقال له فيم كنت فيقول كنت في الإسلام فيقال له ما هذا الرجل فيقول محمد رسول الله صلى الله عليه وسلم جاءنا بالبينات من عند الله فصدقناه فيقال له هل رأيت الله فيقول ما ينبغي لأحد أن يرى الله فيفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضا فيقال له انظر إلى ما وقاك الله ثم يفرج له قبل الجنة فينظر إلى زهرتها ومافيها فيقال له هذا مقعدك ويقال له على اليقين كنت وعليه مت وعليه تبعث إن شاء الله ويجلس الرجل السوء في قبره فزعا مشعوفا فيقال له فيم كنت فيقول لا أدري فيقال له ما هذا الرجل فيقول سمعت الناس يقولون قولا فقلته فيفرج له قبل الجنة فينظر إلى زهرتها وما فيها فيقال له انظر إلى ما صرف الله عنك ثم يفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضا فيقال له هذا مقعدك على الشك كنت وعليه مت وعليه تبعث إن شاء الله

حدثنا أبو بكر بن أبي شيبة ثنا شبابة عن بن أبي ذئب عن محمد بن عمرو بن عطاء عن سعيد بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن الميت يصير إلى القبر فيجلس الرجل الصالح في قبره غير فزع ولا مشعوف ثم يقال له فيم كنت فيقول كنت في الإسلام فيقال له ما هذا الرجل فيقول محمد رسول الله صلى الله عليه وسلم جاءنا بالبينات من عند الله فصدقناه فيقال له هل رأيت الله فيقول ما ينبغي لأحد أن يرى الله فيفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضا فيقال له انظر إلى ما وقاك الله ثم يفرج له قبل الجنة فينظر إلى زهرتها ومافيها فيقال له هذا مقعدك ويقال له على اليقين كنت وعليه مت وعليه تبعث إن شاء الله ويجلس الرجل السوء في قبره فزعا مشعوفا فيقال له فيم كنت فيقول لا أدري فيقال له ما هذا الرجل فيقول سمعت الناس يقولون قولا فقلته فيفرج له قبل الجنة فينظر إلى زهرتها وما فيها فيقال له انظر إلى ما صرف الله عنك ثم يفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضا فيقال له هذا مقعدك على الشك كنت وعليه مت وعليه تبعث إن شاء الله


004-{ يثبت الله الذين آمنوا بالقول الثابت } قال نزلت في عذاب القبر يقال له من ربك فيقول ربي الله ونبيي محمد فذلك قوله {

{ يثبت الله الذين آمنوا بالقول الثابت } قال نزلت في عذاب القبر يقال له من ربك فيقول ربي الله ونبيي محمد فذلك قوله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة }

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن علقمة بن مرثد عن سعد بن عبيدة عن البراء بن عازب عن النبي صلى الله عليه وسلم قال " يثبت الله الذين آمنوا بالقول الثابت " قال نزلت في عذاب القبر يقال له من ربك فيقول ربي الله ونبيي محمد فذلك قوله " يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة "


005-إذا مات أحدكم عرض على مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال

إذا مات أحدكم عرض على مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال هذا مقعدك حتى تبعث يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن نمير ثنا عبيد الله بن عمر عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال إذا مات أحدكم عرض على مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال هذا مقعدك حتى تبعث يوم القيامة


006-إنما نسمة المؤمن طائر يعلق في شجر الجنة حتى يرجع إلى جسده يوم يبعث

إنما نسمة المؤمن طائر يعلق في شجر الجنة حتى يرجع إلى جسده يوم يبعث

حدثنا سويد بن سعيد أنبأنا مالك بن أنس عن بن شهاب عن عبد الرحمن بن كعب الأنصاري أنه أخبره أن أباه كان يحدث أن رسول الله صلى الله عليه وسلم قال إنما نسمة المؤمن طائر يعلق في شجر الجنة حتى يرجع إلى جسده يوم يبعث


007-إذا دخل الميت القبر مثلت الشمس عند غروبها فيجلس يمسح عينيه ويقول دعوني أصلي

إذا دخل الميت القبر مثلت الشمس عند غروبها فيجلس يمسح عينيه ويقول دعوني أصلي

حدثنا إسماعيل بن حفص الأبلي ثنا أبو بكر بن عياش عن الأعمش عن أبي سفيان عن النبي صلى الله عليه وسلم قال إذا دخل الميت القبر مثلت الشمس عند غروبها فيجلس يمسح عينيه ويقول دعوني أصلي


001-إن صاحبي الصور بأيديهما أو في أيديهما قرنان يلاحظان النظر متى يؤمران

إن صاحبي الصور بأيديهما أو في أيديهما قرنان يلاحظان النظر متى يؤمران

حدثنا أبو بكر بن أبي شيبة ثنا عباد بن العوام عن حجاج عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم إن صاحبي الصور بأيديهما أو في أيديهما قرنان يلاحظان النظر متى يؤمران


002-قال رجل من اليهود بسوق المدينة والذي اصطفي موسى على البشر فرفع رجل من الأنصار يده فلطمه قال تقول هذا وفينا رسول الله

قال رجل من اليهود بسوق المدينة والذي اصطفي موسى على البشر فرفع رجل من الأنصار يده فلطمه قال تقول هذا وفينا رسول الله صلى الله عليه وسلم فذكر ذلك لرسول الله صلى الله عليه وسلم فقال قال الله { ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون } فأكون أول من رفع رأسه فإذا أنا بموسى آخذ بقائمة من قوائم العرش فلا أدري أرفع رأسه قبلي أو كان ممن استثنى الله ومن قال أنا خير من يونس بن متى فقد كذب

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رجل من اليهود بسوق المدينة والذي اصطفي موسى على البشر فرفع رجل من الأنصار يده فلطمه قال تقول هذا وفينا رسول الله صلى الله عليه وسلم فذكر ذلك لرسول الله صلى الله عليه وسلم فقال قال الله " ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون " فأكون أول من رفع رأسه فإذا أنا بموسى آخذ بقائمة من قوائم العرش فلا أدري أرفع رأسه قبلي أو كان ممن استثنى الله ومن قال أنا خير من يونس بن متى فقد كذب


003-سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول يأخذ الجبار سماواته وأرضيه بيده وقبض يده فجعل يقبضها ويبسطها ثم

سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول يأخذ الجبار سماواته وأرضيه بيده وقبض يده فجعل يقبضها ويبسطها ثم يقول أنا الجبار أنا الملك أين الجبارون أين المتكبرون قال ويتمايل رسول الله صلى الله عليه وسلم عن يمينه وعن شماله حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني لأقول أساقط هو برسول الله صلى الله عليه وسلم

حدثنا هشام بن عمار ومحمد بن الصباح قالا ثنا عبد العزيز بن أبي حازم حدثني أبي عن عبيد الله بن مقسم عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول يأخذ الجبار سماواته وأرضيه بيده وقبض يده فجعل يقبضها ويبسطها ثم يقول أنا الجبار أنا الملك أين الجبارون أين المتكبرون قال ويتمايل رسول الله صلى الله عليه وسلم عن يمينه وعن شماله حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني لأقول أساقط هو برسول الله صلى الله عليه وسلم


004-يا رسول الله كيف يحشر الناس يوم القيامة قال حفاة عراة قلت والنساء قال والنساء قلت يا رسول الله فما يستحيي قال يا عائشة

يا رسول الله كيف يحشر الناس يوم القيامة قال حفاة عراة قلت والنساء قال والنساء قلت يا رسول الله فما يستحيي قال يا عائشة الأمر أهم من أن ينظر بعضهم إلى بعض

حدثنا أبو بكر بن أبي شيبة ثنا أبو خالد الأحمر عن حاتم بن أبي صغيرة عن بن أبي مليكة عن القاسم قال قالت عائشة قلت يا رسول الله كيف يحشر الناس يوم القيامة قال حفاة عراة قلت والنساء قال والنساء قلت يا رسول الله فما يستحيي قال يا عائشة الأمر أهم من أن ينظر بعضهم إلى بعض


005-يعرض الناس يوم القيامة ثلاث عرضات فأما عرضتان فجدال ومعاذير وأما الثالثة فعند ذلك تطير الصحف في الأيدي فآخذ بيمينه وآخذ

يعرض الناس يوم القيامة ثلاث عرضات فأما عرضتان فجدال ومعاذير وأما الثالثة فعند ذلك تطير الصحف في الأيدي فآخذ بيمينه وآخذ بشماله

حدثنا أبو بكر ثنا وكيع عن علي بن علي بن رفاعة عن الحسن عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم يعرض الناس يوم القيامة ثلاث عرضات فأما عرضتان فجدال ومعاذير وأما الثالثة فعند ذلك تطير الصحف في الأيدي فآخذ بيمينه وآخذ بشماله


006-{ يوم يقوم الناس لرب العالمين } قال يقوم أحدهم في رشحه إلى أنصاف أذنيه

{ يوم يقوم الناس لرب العالمين } قال يقوم أحدهم في رشحه إلى أنصاف أذنيه

حدثنا أبو بكر بن أبي شيبة ثنا عيسى بن يونس وأبو خالد الأحمر عن بن عون عن نافع عن بن عمر عن النبي صلى الله عليه وسلم " يوم يقوم الناس لرب العالمين " قال يقوم أحدهم في رشحه إلى أنصاف أذنيه


007-سألت رسول الله صلى الله عليه وسلم { يوم تبدل الأرض غير الأرض والسماوات } فأين تكون الناس يومئذ قال علي الصراط

سألت رسول الله صلى الله عليه وسلم { يوم تبدل الأرض غير الأرض والسماوات } فأين تكون الناس يومئذ قال علي الصراط

حدثنا أبو بكر بن أبي شيبة ثنا علي بن مسهر عن داود عن الشعبي عن مسروق عن عائشة قالت سألت رسول الله صلى الله عليه وسلم " يوم تبدل الأرض غير الأرض والسماوات " فأين تكون الناس يومئذ قال علي الصراط


008-يوضع الصراط بين ظهراني جهنم على حسك كحسك السعدان ثم يستجيز الناس فناج مسلم ومخدوج به ثم ناج ومحتبس به ومنكوس فيها

يوضع الصراط بين ظهراني جهنم على حسك كحسك السعدان ثم يستجيز الناس فناج مسلم ومخدوج به ثم ناج ومحتبس به ومنكوس فيها

حدثنا أبو بكر ثنا عبد الأعلى عن محمد بن إسحاق حدثني عبيد الله بن المغيرة عن سليمان بن عمرو بن عبد بن العتواري أحد بني ليث قال وكان في حجر أبي سعيد قال سمعته يعني أبا سعيد يقول قال رسول الله صلى الله عليه وسلم يقول يوضع الصراط بين ظهراني جهنم على حسك كحسك السعدان ثم يستجيز الناس فناج مسلم ومخدوج به ثم ناج ومحتبس به ومنكوس فيها


009-إني لأرجو ألا يدخل النار أحد إن شاء الله ممن شهد بدرا والحديبية قالت قلت يا رسول الله أليس قد قال الله { وإن منكم إلا

إني لأرجو ألا يدخل النار أحد إن شاء الله ممن شهد بدرا والحديبية قالت قلت يا رسول الله أليس قد قال الله { وإن منكم إلا واردها كان على ربك حتما مقضيا } قال ألم تسمعيه يقول { ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا }

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر عن أم مبشر عن حفصة قالت قال النبي صلى الله عليه وسلم إني لأرجو ألا يدخل النار أحد إن شاء الله ممن شهد بدرا والحديبية قالت قلت يا رسول الله أليس قد قال الله " وإن منكم إلا واردها كان على ربك حتما مقضيا " قال ألم تسمعيه يقول " ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا "


001-تردون على غرا محجلين من الوضوء سيماء أمتي ليس لأحد غيرها

تردون على غرا محجلين من الوضوء سيماء أمتي ليس لأحد غيرها

حدثنا أبو بكر ثنا يحيى بن زكريا بن أبي زائدة عن أبي مالك الأشجعي عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تردون على غرا محجلين من الوضوء سيماء أمتي ليس لأحد غيرها


002-كنا مع رسول الله صلى الله عليه وسلم في قبة فقال أترضون أن تكونوا ربع أهل الجنة قلنا بلى قال أترضون أن تكونوا ثلث أهل

كنا مع رسول الله صلى الله عليه وسلم في قبة فقال أترضون أن تكونوا ربع أهل الجنة قلنا بلى قال أترضون أن تكونوا ثلث أهل الجنة قلنا نعم قال والذي نفسي بيده إني لأرجو أن تكونوا نصف أهل الجنة وذلك أن الجنة لا يدخلها إلا نفس مسلمة وما أنتم في أهل الشرك إلا كالشعرة البيضاء في جلد الثور الأسود أو كالشعرة السوداء في جلد الثور الأحمر

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن أبي إسحاق عن عمرو بن ميمون عن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم في قبة فقال أترضون أن تكونوا ربع أهل الجنة قلنا بلى قال أترضون أن تكونوا ثلث أهل الجنة قلنا نعم قال والذي نفسي بيده إني لأرجو أن تكونوا نصف أهل الجنة وذلك أن الجنة لا يدخلها إلا نفس مسلمة وما أنتم في أهل الشرك إلا كالشعرة البيضاء في جلد الثور الأسود أو كالشعرة السوداء في جلد الثور الأحمر


003-يجيء النبي ومعه الرجلان ويجيء النبي ومعه الثلاثة وأكثر من ذلك وأقل فيقال له هل بلغت قومك فيقول نعم فيدعى قومه فيقال هل

يجيء النبي ومعه الرجلان ويجيء النبي ومعه الثلاثة وأكثر من ذلك وأقل فيقال له هل بلغت قومك فيقول نعم فيدعى قومه فيقال هل بلغكم فيقولون لا فيقال من شهد لك فيقول محمد وأمته فتدعى أمة محمد فيقال هل بلغ هذا فيقولون نعم فيقول وما علمكم بذلك فيقولون أخبرنا نبينا بذلك أن الرسل قد بلغوا فصدقناه قال فذلكم قوله تعالى { وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا

حدثنا أبو كريب وأحمد بن سنان قالا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم يجيء النبي ومعه الرجلان ويجيء النبي ومعه الثلاثة وأكثر من ذلك وأقل فيقال له هل بلغت قومك فيقول نعم فيدعى قومه فيقال هل بلغكم فيقولون لا فيقال من شهد لك فيقول محمد وأمته فتدعى أمة محمد فيقال هل بلغ هذا فيقولون نعم فيقول وما علمكم بذلك فيقولون أخبرنا نبينا بذلك أن الرسل قد بلغوا فصدقناه قال فذلكم قوله تعالى { وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا


004-والذي نفس محمد بيده ما من عبد يؤمن ثم يسدد إلا سلك به في الجنة وأرجو ألا يدخلوها حتى تبوءوا أنتم ومن صلح من ذراريكم

والذي نفس محمد بيده ما من عبد يؤمن ثم يسدد إلا سلك به في الجنة وأرجو ألا يدخلوها حتى تبوءوا أنتم ومن صلح من ذراريكم مساكن في الجنة ولقد وعدني ربي سبحانه وتعلى أن يدخل الجنة من أمتي سبعين ألفا بغير حساب

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن مصعب عن الأوزاعي عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن رفاعة الجهني قال صدرنا مع رسول الله صلى الله عليه وسلم فقال والذي نفس محمد بيده ما من عبد يؤمن ثم يسدد إلا سلك به في الجنة وأرجو ألا يدخلوها حتى تبوءوا أنتم ومن صلح من ذراريكم مساكن في الجنة ولقد وعدني ربي سبحانه وتعلى أن يدخل الجنة من أمتي سبعين ألفا بغير حساب


005-وعدني ربي سبحانه أن يدخل الجنة من أمتي سبعين ألفا لا حساب عليهم ولاعذاب مع كل ألف سبعون ألفا وثلاث حثيات من حثيات ربي

وعدني ربي سبحانه أن يدخل الجنة من أمتي سبعين ألفا لا حساب عليهم ولاعذاب مع كل ألف سبعون ألفا وثلاث حثيات من حثيات ربي سبحانه وتعلى

حدثنا هشام بن عمار ثنا إسماعيل بن عياش ثنا محمد بن زياد الألهاني قال سمعت أبا أمامة الباهلي يقول سمعت رسول الله صلى الله عليه وسلم يقول وعدني ربي سبحانه أن يدخل الجنة من أمتي سبعين ألفا لا حساب عليهم ولاعذاب مع كل ألف سبعون ألفا وثلاث حثيات من حثيات ربي سبحانه وتعلى


006-نكمل يوم القيامة سبعين أمة نحن آخرها وخيرها

نكمل يوم القيامة سبعين أمة نحن آخرها وخيرها

حدثنا عيسى بن محمد بن النحاس الرملي وأيوب بن محمد الرقي قالا ثنا ضمرة بن ربيعة عن بن شوذب عن بهز بن حكيم عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم نكمل يوم القيامة سبعين أمة نحن آخرها وخيرها


007-إنكم وفيتم سبعين أمة أنتم خيرها وأكرمها على الله

إنكم وفيتم سبعين أمة أنتم خيرها وأكرمها على الله

حدثنا محمد بن خالد بن خداش ثنا إسماعيل بن علية عن بهز بن حكيم عن أبيه عن جده قال سمعت رسول الله صلى الله عليه وسلم يقول إنكم وفيتم سبعين أمة أنتم خيرها وأكرمها على الله


008-أهل الجنة عشرون ومائة صف ثمانون من هذه الأمة وأربعون من سائر الأمم

أهل الجنة عشرون ومائة صف ثمانون من هذه الأمة وأربعون من سائر الأمم

حدثنا عبد الله بن إسحاق الجوهري ثنا حسين بن حفص الأصبهاني ثنا سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم قال أهل الجنة عشرون ومائة صف ثمانون من هذه الأمة وأربعون من سائر الأمم


009-نحن آخر الأمم وأول من يحاسب يقال أين الأمة الأمية ونبيها فنحن الآخرون الأولون

نحن آخر الأمم وأول من يحاسب يقال أين الأمة الأمية ونبيها فنحن الآخرون الأولون

حدثنا محمد بن يحيى ثنا أبو سلمة حماد بن سلمة عن سعيد بن إياس الجريري عن أبي نضرة عن بن عباس أن النبي صلى الله عليه وسلم قال نحن آخر الأمم وأول من يحاسب يقال أين الأمة الأمية ونبيها فنحن الآخرون الأولون


010-إذا جمع الله الخلائق يوم القيامة أذن لأمة محمد في السجود فيسجدون له طويلا ثم يقال ارفعوا رءوسكم قد جعلنا عدتكم فداءكم

إذا جمع الله الخلائق يوم القيامة أذن لأمة محمد في السجود فيسجدون له طويلا ثم يقال ارفعوا رءوسكم قد جعلنا عدتكم فداءكم من النار

حدثنا جبارة بن المغلس ثنا عبد الأعلى بن أبي المساور عن أبي بردة عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا جمع الله الخلائق يوم القيامة أذن لأمة محمد في السجود فيسجدون له طويلا ثم يقال ارفعوا رءوسكم قد جعلنا عدتكم فداءكم من النار


011-إن هذه الأمة مرحومة عذابها بأيديها فإذا كان يوم القيامة دفع إلى كل رجل من المسلمين رجل من المشركين فيقال هذا فداؤك من

إن هذه الأمة مرحومة عذابها بأيديها فإذا كان يوم القيامة دفع إلى كل رجل من المسلمين رجل من المشركين فيقال هذا فداؤك من النار

حدثنا جبارة بن المغلس ثنا كثير بن سليم عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن هذه الأمة مرحومة عذابها بأيديها فإذا كان يوم القيامة دفع إلى كل رجل من المسلمين رجل من المشركين فيقال هذا فداؤك من النار


001-إن لله مائة رحمة قسم منها رحمة بين جميع الخلائق فبها يتراحمون وبها يتعاطفون وبها تعطف الوحش على أولادها وأخر تسعة

إن لله مائة رحمة قسم منها رحمة بين جميع الخلائق فبها يتراحمون وبها يتعاطفون وبها تعطف الوحش على أولادها وأخر تسعة وتسعين رحمة يرحم بها عباده يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا يزيد بن هارون أنبأنا عبد الملك عن عطاء عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن لله مائة رحمة قسم منها رحمة بين جميع الخلائق فبها يتراحمون وبها يتعاطفون وبها تعطف الوحش على أولادها وأخر تسعة وتسعين رحمة يرحم بها عباده يوم القيامة


002-خلق الله يوم خلق السماوات والأرض مائة رحمة فجعل في الأرض منها رحمة فبها تعطف الوالدة على ولدها والبهائم بعضها على بعض

خلق الله يوم خلق السماوات والأرض مائة رحمة فجعل في الأرض منها رحمة فبها تعطف الوالدة على ولدها والبهائم بعضها على بعض والطير وأخر تسعة وتسعين إلى يوم القيامة فإذا كان يوم القيامة أكملها الله بهذه الرحمة

حدثنا أبو كريب وأحمد بن سنان قالا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم خلق الله يوم خلق السماوات والأرض مائة رحمة فجعل في الأرض منها رحمة فبها تعطف الوالدة على ولدها والبهائم بعضها على بعض والطير وأخر تسعة وتسعين إلى يوم القيامة فإذا كان يوم القيامة أكملها الله بهذه الرحمة


003-إن الله لما خلق الخلق كتب بيده على نفسه إن رحمتي تغلب غضبي

إن الله لما خلق الخلق كتب بيده على نفسه إن رحمتي تغلب غضبي

حدثنا محمد بن عبد الله بن نمير وأبو بكر بن أبي شيبة قالا ثنا أبو خالد الأحمر عن بن عجلان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله لما خلق الخلق كتب بيده على نفسه إن رحمتي تغلب غضبي


004-مر بي رسول الله صلى الله عليه وسلم وأنا على حمار فقال يا معاذ هل تدري ما حق الله على العباد وما حق العباد على الله قلت

مر بي رسول الله صلى الله عليه وسلم وأنا على حمار فقال يا معاذ هل تدري ما حق الله على العباد وما حق العباد على الله قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوه ولا يشركوا به شيئا وحق العباد على الله إذا فعلوا ذلك أن لا يعذبهم

حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا أبو عوانة ثنا عبد الملك بن عمير عن بن أبي ليلى عن معاذ بن جبل قال مر بي رسول الله صلى الله عليه وسلم وأنا على حمار فقال يا معاذ هل تدري ما حق الله على العباد وما حق العباد على الله قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوه ولا يشركوا به شيئا وحق العباد على الله إذا فعلوا ذلك أن لا يعذبهم


005-كنا مع رسول الله صلى الله عليه وسلم في بعض غزواته فمر بقوم فقال من القوم فقالوا نحن المسلمون وامرأة تحصب تنورها ومعها

كنا مع رسول الله صلى الله عليه وسلم في بعض غزواته فمر بقوم فقال من القوم فقالوا نحن المسلمون وامرأة تحصب تنورها ومعها بن لها فإذا ارتفع وهج التنور تنحت به فأتت النبي صلى الله عليه وسلم فقالت أنت رسول الله قال نعم قالت بأبي أنت وأمي أليس الله بأرحم الراحمين قال بلى قالت أو ليس الله بأرحم بعبادة من الأم بولدها قال بلى قالت فإن الأم لا تلقي ولدها في النار فأكب رسول الله صلى الله عليه وسلم يبكي ثم رفع رأسه إليها فقال إن الله لا يعذب من عباده إلا المارد المتمرد الذي يتمرد على الله وأبى أن يقول لا إله إلا الله

حدثنا هشام بن عمار ثنا إبراهيم بن أعين ثنا إسماعيل بن يحيى الشيباني عن عبد الله بن عمر بن حفص عن نافع عن بن عمر كنا مع رسول الله صلى الله عليه وسلم في بعض غزواته فمر بقوم فقال من القوم فقالوا نحن المسلمون وامرأة تحصب تنورها ومعها بن لها فإذا ارتفع وهج التنور تنحت به فأتت النبي صلى الله عليه وسلم فقالت أنت رسول الله قال نعم قالت بأبي أنت وأمي أليس الله بأرحم الراحمين قال بلى قالت أو ليس الله بأرحم بعبادة من الأم بولدها قال بلى قالت فإن الأم لا تلقي ولدها في النار فأكب رسول الله صلى الله عليه وسلم يبكي ثم رفع رأسه إليها فقال إن الله لا يعذب من عباده إلا المارد المتمرد الذي يتمرد على الله وأبى أن يقول لا إله إلا الله


006-لا يدخل النار إلا شقي قيل يا رسول الله ومن الشقي قال من لم يعمل لله بطاعة ولم يترك له معصية

لا يدخل النار إلا شقي قيل يا رسول الله ومن الشقي قال من لم يعمل لله بطاعة ولم يترك له معصية

حدثنا العباس بن الوليد الدمشقي ثنا عمرو بن هاشم ثنا بن لهيعة عن عبد ربه بن سعيد عن سعيد المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يدخل النار إلا شقي قيل يا رسول الله ومن الشقي قال من لم يعمل لله بطاعة ولم يترك له معصية


007-أن رسول الله صلى الله عليه وسلم قرأ أو تلا هذه الآية { هو أهل التقوى وأهل المغفرة } فقال قال لله سبحانه وتعلى أنا أهل

أن رسول الله صلى الله عليه وسلم قرأ أو تلا هذه الآية { هو أهل التقوى وأهل المغفرة } فقال قال لله سبحانه وتعلى أنا أهل أن أتقى فلا يجعل معي إله آخر فمن أتقى أن يجعل معي إلها آخر فأنا أهل أن أغفر له قال أبو الحسن القطان حدثنا إبراهيم بن نصر ثنا هدبة بن خالد ثنا سهيل بن أبي حزم عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال في هذه الآية { هو أهل التقوى وأهل المغفرة } قال رسول الله صلى الله عليه وسلم قال ربكم أنا أهل أن أتقى فلا يشرك بي غيري وأنا أهل لمن اتقى أن يشرك بي أن أغفر له

حدثنا أبو بكر بن أبي شيبة ثنا زيد بن الحباب ثنا سهيل بن عبد الله أخو حزم القطعي ثنا ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قرأ أو تلا هذه الآية " هو أهل التقوى وأهل المغفرة " فقال قال لله سبحانه وتعلى أنا أهل أن أتقى فلا يجعل معي إله آخر فمن أتقى أن يجعل معي إلها آخر فأنا أهل أن أغفر له قال أبو الحسن القطان حدثنا إبراهيم بن نصر ثنا هدبة بن خالد ثنا سهيل بن أبي حزم عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال في هذه الآية " هو أهل التقوى وأهل المغفرة " قال رسول الله صلى الله عليه وسلم قال ربكم أنا أهل أن أتقى فلا يشرك بي غيري وأنا أهل لمن اتقى أن يشرك بي أن أغفر له


008-يصاح برجل من أمتي يوم القيامة على رءوس الخلائق فينشر له تسعة وتسعون سجلا كل سجل مد البصر ثم يقول الله هل تنكر من هذا

يصاح برجل من أمتي يوم القيامة على رءوس الخلائق فينشر له تسعة وتسعون سجلا كل سجل مد البصر ثم يقول الله هل تنكر من هذا شيئا فيقول لا يا رب فيقول أظلمتك كتبتي الحافظون ثم يقول ألك عن ذلك حسنة فيهاب الرجل فيقول لا فيقول بلى إن لك عندنا حسنات وإنه لا ظلم عليك اليوم فتخرج له بطاقة فيها أشهد أن لا إله إلا الله وأن محمد عبده ورسوله قال فيقول يا رب ما هذه البطاقة مع هذه السجلات فيقول إنك لا تظلم فتوضع السجلات في كفة والبطاقة في كفة فطاشت السجلات وثقلت البطاقة قال محمد بن يحيى البطاقة الرقعة وأهل مصر يقولون للرقعة بطاقة

حدثنا محمد بن يحيى ثنا بن أبي مريم ثنا الليث حدثني عامر بن يحيى عن أبي عبد الرحمن الحبلي قال سمعت عبد الله بن عمرو يقول قال رسول الله صلى الله عليه وسلم يصاح برجل من أمتي يوم القيامة على رءوس الخلائق فينشر له تسعة وتسعون سجلا كل سجل مد البصر ثم يقول الله هل تنكر من هذا شيئا فيقول لا يا رب فيقول أظلمتك كتبتي الحافظون ثم يقول ألك عن ذلك حسنة فيهاب الرجل فيقول لا فيقول بلى إن لك عندنا حسنات وإنه لا ظلم عليك اليوم فتخرج له بطاقة فيها أشهد أن لا إله إلا الله وأن محمد عبده ورسوله قال فيقول يا رب ما هذه البطاقة مع هذه السجلات فيقول إنك لا تظلم فتوضع السجلات في كفة والبطاقة في كفة فطاشت السجلات وثقلت البطاقة قال محمد بن يحيى البطاقة الرقعة وأهل مصر يقولون للرقعة بطاقة


001-إن لي حوضا ما بين الكعبة وبيت المقدس أبيض مثل اللبن آنيته عدد النجوم وإني لأكثر الأنبياء تبعا يوم القيامة

إن لي حوضا ما بين الكعبة وبيت المقدس أبيض مثل اللبن آنيته عدد النجوم وإني لأكثر الأنبياء تبعا يوم القيامة

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر ثنا زكريا ثنا عطية عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال إن لي حوضا ما بين الكعبة وبيت المقدس أبيض مثل اللبن آنيته عدد النجوم وإني لأكثر الأنبياء تبعا يوم القيامة


002-إن حوضي لأبعد من آيلة إلى عدن والذي نفسي بيده لآنيته أكثر من عدد النجوم ولهو أشد بياضا من اللبن وأحلى من العسل والذي

إن حوضي لأبعد من آيلة إلى عدن والذي نفسي بيده لآنيته أكثر من عدد النجوم ولهو أشد بياضا من اللبن وأحلى من العسل والذي نفسي بيده إني لأذود عنه الرجال كما يذود الرجل الإبل الغريبة عن حوضه قيل يا رسول الله أتعرفنا قال نعم تردون على غرا محجلين من أثر الوضوء ليست لأحد غيركم

حدثنا عثمان بن أبي شيبة ثنا علي بن مسهر عن أبي مالك سعد بن طارق عن ربعي عن حذيفة قال قال رسول الله صلى الله عليه وسلم إن حوضي لأبعد من آيلة إلى عدن والذي نفسي بيده لآنيته أكثر من عدد النجوم ولهو أشد بياضا من اللبن وأحلى من العسل والذي نفسي بيده إني لأذود عنه الرجال كما يذود الرجل الإبل الغريبة عن حوضه قيل يا رسول الله أتعرفنا قال نعم تردون على غرا محجلين من أثر الوضوء ليست لأحد غيركم


003-بعث إلي عمر بن عبد العزيز فأتيته على بريد فلما قدمت عليه قال لقد شققنا عليك يا أبا سلام في مركبك قال أجل والله يا أمير

بعث إلي عمر بن عبد العزيز فأتيته على بريد فلما قدمت عليه قال لقد شققنا عليك يا أبا سلام في مركبك قال أجل والله يا أمير المؤمنين قال والله ما أردت المشقة عليك ولكن حديث بلغني أنك تحدث به عن ثوبان مولى رسول الله صلى الله عليه وسلم في الحوض فأحببت أن تشافهني به قال فقلت حدثني ثوبان مولى رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال إن حوضي ما بين عدن إلى آيلة أشد بياضا من اللبن وأحلى من العسل أكاويبه كعدد نجوم السماء من شرب منه شربة لم يظمأ بعدها أبدا وأول من يرده علي فقراء المهاجرين الدنس ثيابا والشعث رؤوسا الذين لا ينكحون المنعمات ولا يفتح لهم السدد قال فبكى عمر حتى اخضلت لحيته ثم قال لكني قد نكحت المنعمات وفتحت لي السدد لا جرم أني لا أغسل ثوبي الذي على جسدي حتى يتسخ ولا أدهن رأسي حتى يشعث

حدثنا محمود بن خالد الدمشقي ثنا مروان بن محمد ثنا محمد بن مهاجر حدثني العباس بن سالم الدمشقي نبئت عن أبي سلام الحبشي قال بعث إلي عمر بن عبد العزيز فأتيته على بريد فلما قدمت عليه قال لقد شققنا عليك يا أبا سلام في مركبك قال أجل والله يا أمير المؤمنين قال والله ما أردت المشقة عليك ولكن حديث بلغني أنك تحدث به عن ثوبان مولى رسول الله صلى الله عليه وسلم في الحوض فأحببت أن تشافهني به قال فقلت حدثني ثوبان مولى رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال إن حوضي ما بين عدن إلى آيلة أشد بياضا من اللبن وأحلى من العسل أكاويبه كعدد نجوم السماء من شرب منه شربة لم يظمأ بعدها أبدا وأول من يرده علي فقراء المهاجرين الدنس ثيابا والشعث رؤوسا الذين لا ينكحون المنعمات ولا يفتح لهم السدد قال فبكى عمر حتى اخضلت لحيته ثم قال لكني قد نكحت المنعمات وفتحت لي السدد لا جرم أني لا أغسل ثوبي الذي على جسدي حتى يتسخ ولا أدهن رأسي حتى يشعث


004-ما بين ناحيتي حوضي كما بين صنعاء والمدينة أو كما بين المدينة وعمان

ما بين ناحيتي حوضي كما بين صنعاء والمدينة أو كما بين المدينة وعمان

حدثنا نصر بن علي ثنا أبي ثنا هشام عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم ما بين ناحيتي حوضي كما بين صنعاء والمدينة أو كما بين المدينة وعمان


005-يرى فيه أباريق الذهب والفضة كعدد نجوم السماء

يرى فيه أباريق الذهب والفضة كعدد نجوم السماء

حدثنا حميد بن مسعدة ثنا خالد بن الحارث ثنا سعيد بن أبي عروبة عن قتادة قال قال أنس بن مالك قال نبي الله صلى الله عليه وسلم يرى فيه أباريق الذهب والفضة كعدد نجوم السماء


006-أنه أتى المقبرة فسلم على المقبرة فقال السلام عليكم دار قوم مؤمنين وإنا إن شاء الله تعالى بكم لا حقون ثم قال لوددنا أنا

أنه أتى المقبرة فسلم على المقبرة فقال السلام عليكم دار قوم مؤمنين وإنا إن شاء الله تعالى بكم لا حقون ثم قال لوددنا أنا قد رأينا إخواننا قالوا يا رسول الله أو لسنا إخوانك قال أنتم أصحابي وإخواني الذين يأتون من بعدي وأنا فرطكم على الحوض قالوا يا رسول الله كيف تعرف من لم يأت من أمتك قال أرأيتم لو أن رجلا له خيل غر محجلة بين ظهراني خيل دهم بهم ألم يكن يعرفها قالوا بلى قال فإنهم يأتون يوم القيامة غرا محجلين من أثر الوضوء قال أنا فرطكم على الحوض ثم قال ليذادن رجال عن حوضي كما يذاد البعير الضال فأناديهم ألا هلموا فيقال إنهم قد بدلوا بعدك ولم يزالوا يرجعون على أعقابهم فأقول ألا سحقا سحقا

حدثنا محمد بن بشار ثنا محمد بن جعفر ثنا شعبة عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه أتى المقبرة فسلم على المقبرة فقال السلام عليكم دار قوم مؤمنين وإنا إن شاء الله تعالى بكم لا حقون ثم قال لوددنا أنا قد رأينا إخواننا قالوا يا رسول الله أو لسنا إخوانك قال أنتم أصحابي وإخواني الذين يأتون من بعدي وأنا فرطكم على الحوض قالوا يا رسول الله كيف تعرف من لم يأت من أمتك قال أرأيتم لو أن رجلا له خيل غر محجلة بين ظهراني خيل دهم بهم ألم يكن يعرفها قالوا بلى قال فإنهم يأتون يوم القيامة غرا محجلين من أثر الوضوء قال أنا فرطكم على الحوض ثم قال ليذادن رجال عن حوضي كما يذاد البعير الضال فأناديهم ألا هلموا فيقال إنهم قد بدلوا بعدك ولم يزالوا يرجعون على أعقابهم فأقول ألا سحقا سحقا


001-لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي فهي نائلة من مات منهم لا يشرك بالله شيئا

لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي فهي نائلة من مات منهم لا يشرك بالله شيئا

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي فهي نائلة من مات منهم لا يشرك بالله شيئا


002-أنا سيد ولد آدم ولا فخر وأنا أول من تنشق الأرض عنه يوم القيامة ولا فخر وأنا أول شافع وأول مشفع ولا فخر ولواء الحمد بيدي

أنا سيد ولد آدم ولا فخر وأنا أول من تنشق الأرض عنه يوم القيامة ولا فخر وأنا أول شافع وأول مشفع ولا فخر ولواء الحمد بيدي يوم القيامة ولا فخر

حدثنا مجاهد بن موسى وأبو إسحاق الهروي إبراهيم بن عبد الله بن حاتم قالا ثنا هشيم أنبأنا علي بن زيد بن جدعان عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم أنا سيد ولد آدم ولا فخر وأنا أول من تنشق الأرض عنه يوم القيامة ولا فخر وأنا أول شافع وأول مشفع ولا فخر ولواء الحمد بيدي يوم القيامة ولا فخر


003-أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون ولكن ناس أصابتهم نار بذنوبهم أو بخطاياهم فأماتتهم إماتة حتى إذا

أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون ولكن ناس أصابتهم نار بذنوبهم أو بخطاياهم فأماتتهم إماتة حتى إذا كانوا فحما أذن لهم في الشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة فقيل يا أهل الجنة أفيضوا عليهم فينبتون نبات الحبة تكون في حميل السيل قال فقال رجل من القوم كأن رسول الله صلى الله عليه وسلم قد كان في البادية

حدثنا نصر بن علي وإسحاق بن إبراهيم بن حبيب قالا ثنا بشر بن المفضل ثنا سعيد بن يزيد عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون ولكن ناس أصابتهم نار بذنوبهم أو بخطاياهم فأماتتهم إماتة حتى إذا كانوا فحما أذن لهم في الشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة فقيل يا أهل الجنة أفيضوا عليهم فينبتون نبات الحبة تكون في حميل السيل قال فقال رجل من القوم كأن رسول الله صلى الله عليه وسلم قد كان في البادية


004-إن شفاعتي يوم القيامة لأهل الكبائر من أمتي

إن شفاعتي يوم القيامة لأهل الكبائر من أمتي

حدثنا عبد الرحمن بن إبراهيم الدمشقي ثنا الوليد بن مسلم ثنا زهير بن محمد عن جعفر بن محمد عن أبيه عن جابر قال سمعت رسول الله صلى الله عليه وسلم يقول إن شفاعتي يوم القيامة لأهل الكبائر من أمتي


005-خيرت بين الشفاعة وبين أن يدخل نصف أمتي الجنة فاخترت الشفاعة لأنها أعم وأكفى أترونها للمتقين لا ولكنها للمذنبين الخطائين

خيرت بين الشفاعة وبين أن يدخل نصف أمتي الجنة فاخترت الشفاعة لأنها أعم وأكفى أترونها للمتقين لا ولكنها للمذنبين الخطائين المتلوثين

حدثنا إسماعيل بن أسد ثنا أبو بدر ثنا زياد بن خيثمة عن نعيم بن أبي هند عن ربعي بن حراش عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم خيرت بين الشفاعة وبين أن يدخل نصف أمتي الجنة فاخترت الشفاعة لأنها أعم وأكفى أترونها للمتقين لا ولكنها للمذنبين الخطائين المتلوثين


006-يجتمع المؤمنون يوم القيامة يلهمون أو يهمون شك سعيد فيقولون لو تشفعنا إلى ربنا فأراحنا من مكاننا فيأتون آدم فيقولون أنت

يجتمع المؤمنون يوم القيامة يلهمون أو يهمون شك سعيد فيقولون لو تشفعنا إلى ربنا فأراحنا من مكاننا فيأتون آدم فيقولون أنت آدم أبو الناس خلقك الله بيده وأسجد لك ملائكته فاشفع لنا عند ربك يرحنا من مكاننا هذا فيقول لست هناكم ويذكر ويشكو إليهم ذنبه الذي أصاب فيستحي من ذلك ولكن ائتوا نوحا فإنه أول رسول بعثه الله إلى أهل الأرض فيأتونه فيقول لست هناكم ويذكر سؤاله ربه ما ليس له به علم ويستحي من ذلك ولكن ائتوا خليل الرحمن إبراهيم فيأتونه فيقول لست هناكم ولكن ائتوا موسى عبدا كلمه الله وأعطاه التوراة فيأتونه فيقول لست هناكم ويذكر قتله النفس بغير النفس ولكن ائتوا عيسى عبد الله ورسوله وكلمة الله وروحه فيأتونه فيقول لست هناكم ولكن إئتوا محمدا عبدا غفر الله له ما تقدم من ذنبه وما تأخر قال فيأتوني فأنطلق قال فذكر هذا الحرف عن الحسن قال فأمشي بين السماطين من المؤمنين قال ثم عاد إلى حديث أنس قال فأستاذن على ربي فيؤذن لي فإذا رأيته وقعت ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع يا محمد وقل تسمع وسل تعطه واشفع تشفع فأحمده بتحميد يعلمنيه ثم أشفع فيحد لي حدا فيدخلهم الجنة ثم أعود الثانية فإذا رأيته وقعت ساجدا فيدعني ما شاء الله أن يدعني ثم يقال لي ارفع محمد قل تسمع وسل تعطه واشفع تشفع فأرفع رأسي فأحمده بتحمد يعلمنيه ثم أشفع فيحد لي حدا فيدخلهم الجنة ثم أعود الثالثة فإذا رأيت ربي وقعت ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع محمد قل تسمع وسل تعطه واشفع تشفع فأرفع رأسي فأحمده بتحميد يعلمنيه ثم أشفع فيحد لي حدا فيدخلهم الجنة ثم أعود الرابعة فأقول يا رب ما بقي إلا من حبسه القرآن قال يقول قتادة على أثر هذا الحديث وحدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم قال يخرج من النار من قال لا إله إلا الله وكان في قلبه مثقال شعيرة من خير ويخرج من النار من قال لا إله إلا الله وكان في قلبه مثقال برة من خير ويخرج من النار من قال لا إله إلا الله وكان في قلبه مثقال ذرة من خير

حدثنا نصر بن علي ثنا خالد بن الحرث ثنا سعيد عن قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال يجتمع المؤمنون يوم القيامة يلهمون أو يهمون شك سعيد فيقولون لو تشفعنا إلى ربنا فأراحنا من مكاننا فيأتون آدم فيقولون أنت آدم أبو الناس خلقك الله بيده وأسجد لك ملائكته فاشفع لنا عند ربك يرحنا من مكاننا هذا فيقول لست هناكم ويذكر ويشكو إليهم ذنبه الذي أصاب فيستحي من ذلك ولكن ائتوا نوحا فإنه أول رسول بعثه الله إلى أهل الأرض فيأتونه فيقول لست هناكم ويذكر سؤاله ربه ما ليس له به علم ويستحي من ذلك ولكن ائتوا خليل الرحمن إبراهيم فيأتونه فيقول لست هناكم ولكن ائتوا موسى عبدا كلمه الله وأعطاه التوراة فيأتونه فيقول لست هناكم ويذكر قتله النفس بغير النفس ولكن ائتوا عيسى عبد الله ورسوله وكلمة الله وروحه فيأتونه فيقول لست هناكم ولكن إئتوا محمدا عبدا غفر الله له ما تقدم من ذنبه وما تأخر قال فيأتوني فأنطلق قال فذكر هذا الحرف عن الحسن قال فأمشي بين السماطين من المؤمنين قال ثم عاد إلى حديث أنس قال فأستاذن على ربي فيؤذن لي فإذا رأيته وقعت ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع يا محمد وقل تسمع وسل تعطه واشفع تشفع فأحمده بتحميد يعلمنيه ثم أشفع فيحد لي حدا فيدخلهم الجنة ثم أعود الثانية فإذا رأيته وقعت ساجدا فيدعني ما شاء الله أن يدعني ثم يقال لي ارفع محمد قل تسمع وسل تعطه واشفع تشفع فأرفع رأسي فأحمده بتحمد يعلمنيه ثم أشفع فيحد لي حدا فيدخلهم الجنة ثم أعود الثالثة فإذا رأيت ربي وقعت ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع محمد قل تسمع وسل تعطه واشفع تشفع فأرفع رأسي فأحمده بتحميد يعلمنيه ثم أشفع فيحد لي حدا فيدخلهم الجنة ثم أعود الرابعة فأقول يا رب ما بقي إلا من حبسه القرآن قال يقول قتادة على أثر هذا الحديث وحدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم قال يخرج من النار من قال لا إله إلا الله وكان في قلبه مثقال شعيرة من خير ويخرج من النار من قال لا إله إلا الله وكان في قلبه مثقال برة من خير ويخرج من النار من قال لا إله إلا الله وكان في قلبه مثقال ذرة من خير


007-يشفع يوم القيامة ثلاثة الأنبياء ثم العلماء ثم الشهداء

يشفع يوم القيامة ثلاثة الأنبياء ثم العلماء ثم الشهداء

حدثنا سعيد بن مروان ثنا أحمد بن يونس ثنا عنبسة بن عبد الرحمن عن علاق بن أبي مسلم عن أبان بن عثمان عن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم يشفع يوم القيامة ثلاثة الأنبياء ثم العلماء ثم الشهداء


008-إذا كان يوم القيامة كنت إمام النبيين وخطيبهم وصاحب شفاعتهم غير فخر

إذا كان يوم القيامة كنت إمام النبيين وخطيبهم وصاحب شفاعتهم غير فخر

حدثنا إسماعيل بن عبد الله الرقي ثنا عبيد الله بن عمرو عن عبد الله بن محمد بن عقيل عن الطفيل بن أبي بن كعب عن أبيه أن رسول الله صلى الله عليه وسلم قال إذا كان يوم القيامة كنت إمام النبيين وخطيبهم وصاحب شفاعتهم غير فخر


009-ليخرجن قوم من النار بشفاعتي يسمون الجهنميين

ليخرجن قوم من النار بشفاعتي يسمون الجهنميين

حدثنا محمد بن بشار ثنا يحيى بن سعيد ثنا الحسين بن ذكوان عن أبي رجاء العطاردي عن عمران بن الحصين عن النبي صلى الله عليه وسلم قال ليخرجن قوم من النار بشفاعتي يسمون الجهنميين


010-ليدخلن الجنة بشفاعة رجل من أمتي أكثر من بني تميم قالوا يا رسول الله سواك قال سواي قلت أنت سمعته من رسول الله صلى الله

ليدخلن الجنة بشفاعة رجل من أمتي أكثر من بني تميم قالوا يا رسول الله سواك قال سواي قلت أنت سمعته من رسول الله صلى الله عليه وسلم قال أنا سمعته

حدثنا أبو بكر بن أبي شيبة ثنا عفان ثنا وهيب ثنا خالد عن عبد الله بن شقيق عن عبد الله بن أبي الجدعاء أنه سمع النبي صلى الله عليه وسلم يقول ليدخلن الجنة بشفاعة رجل من أمتي أكثر من بني تميم قالوا يا رسول الله سواك قال سواي قلت أنت سمعته من رسول الله صلى الله عليه وسلم قال أنا سمعته


011-أتدرون ما خيرني ربي الليلة قلنا الله ورسوله أعلم قال فإنه خيرني بين أن يدخل نصف أمتي الجنة وبين الشفاعة فاخترت الشفاعة

أتدرون ما خيرني ربي الليلة قلنا الله ورسوله أعلم قال فإنه خيرني بين أن يدخل نصف أمتي الجنة وبين الشفاعة فاخترت الشفاعة قلنا يا رسول الله ادع الله أن يجعلنا من أهلها قال هي لكل مسلم

حدثنا هشام بن عمار ثنا صدقة بن خالد ثنا بن جابر قال سمعت سليم بن عامر يقول سمعت عوف بن مالك الأشجعي يقول قال رسول الله صلى الله عليه وسلم أتدرون ما خيرني ربي الليلة قلنا الله ورسوله أعلم قال فإنه خيرني بين أن يدخل نصف أمتي الجنة وبين الشفاعة فاخترت الشفاعة قلنا يا رسول الله ادع الله أن يجعلنا من أهلها قال هي لكل مسلم


001-إن ناركم هذه جزء من سبعين جزءا من نار جهنم ولولا أنها أطفئت بالماء مرتين ما انتفعتم بها وإنها لتدعو الله أن لا يعيدها

إن ناركم هذه جزء من سبعين جزءا من نار جهنم ولولا أنها أطفئت بالماء مرتين ما انتفعتم بها وإنها لتدعو الله أن لا يعيدها فيها

حدثنا محمد بن عبد الله بن نمير ثنا أبي ويعلى قالا ثنا إسماعيل بن أبي خالد عن نفيع أبي داود عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن ناركم هذه جزء من سبعين جزءا من نار جهنم ولولا أنها أطفئت بالماء مرتين ما انتفعتم بها وإنها لتدعو الله أن لا يعيدها فيها


002-اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فجعل لها نفسين نفس في الشتاء ونفس في الصيف فشدة ما تجدون من البرد من

اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فجعل لها نفسين نفس في الشتاء ونفس في الصيف فشدة ما تجدون من البرد من زمهريرها وشدة ما تجدون من الحر من سمومها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الله بن إدريس عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فجعل لها نفسين نفس في الشتاء ونفس في الصيف فشدة ما تجدون من البرد من زمهريرها وشدة ما تجدون من الحر من سمومها


003-أوقدت النار ألف سنة فابيضت ثم أوقدت ألف سنة فاحمرت ثم أوقدت ألف سنة فاسودت فهي سوداء كالليل المظلم

أوقدت النار ألف سنة فابيضت ثم أوقدت ألف سنة فاحمرت ثم أوقدت ألف سنة فاسودت فهي سوداء كالليل المظلم

حدثنا العباس بن محمد الدوري ثنا يحيى بن أبي بكير ثنا شريك عن عاصم عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال أوقدت النار ألف سنة فابيضت ثم أوقدت ألف سنة فاحمرت ثم أوقدت ألف سنة فاسودت فهي سوداء كالليل المظلم


004-يؤتي يوم القيامة بأنعم أهل الدنيا من الكفار فيقال اغمسوه في النار غمسة فيغمس فيها ثم يقال له أي فلان هل أصابك نعيم قط

يؤتي يوم القيامة بأنعم أهل الدنيا من الكفار فيقال اغمسوه في النار غمسة فيغمس فيها ثم يقال له أي فلان هل أصابك نعيم قط فيقول لا ما أصابني نعيم قط ويؤتي بأشد المؤمنين ضرا وبلاء فيقال اغمسوه غمسة في الجنة فيغمس فيها غمسة فيقال له أي فلان هل أصابك ضر قط أو بلاء فيقول ما أصابني قط ضر ولا بلاء

حدثنا الخليل بن عمرو ثنا محمد بن سلمة الحراني عن محمد بن إسحاق عن حميد الطويل عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يؤتي يوم القيامة بأنعم أهل الدنيا من الكفار فيقال اغمسوه في النار غمسة فيغمس فيها ثم يقال له أي فلان هل أصابك نعيم قط فيقول لا ما أصابني نعيم قط ويؤتي بأشد المؤمنين ضرا وبلاء فيقال اغمسوه غمسة في الجنة فيغمس فيها غمسة فيقال له أي فلان هل أصابك ضر قط أو بلاء فيقول ما أصابني قط ضر ولا بلاء


005-إن الكافر ليعظم حتى إن ضرسه لأعظم من أحد وفضيلة جسده على ضرسه كفضيلة جسد أحدكم على ضرسه

إن الكافر ليعظم حتى إن ضرسه لأعظم من أحد وفضيلة جسده على ضرسه كفضيلة جسد أحدكم على ضرسه

حدثنا أبو بكر بن أبي شيبة ثنا بكر بن عبد الرحمن ثنا عيسى بن المختار عن محمد بن أبي ليلى عن عطية العوفي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إن الكافر ليعظم حتى إن ضرسه لأعظم من أحد وفضيلة جسده على ضرسه كفضيلة جسد أحدكم على ضرسه


006-إن من أمتي من يدخل الجنة بشفاعته أكثر من مضر وإن من أمتي من يعظم للنار حتى يكون أحد زواياها

إن من أمتي من يدخل الجنة بشفاعته أكثر من مضر وإن من أمتي من يعظم للنار حتى يكون أحد زواياها

حدثنا أبو بكر بن أبي شيبة ثنا عبد الرحيم بن سليمان عن داود بن أبي هند ثنا عبد الله بن قيس قال كنت عند أبي بردة ذات ليلة فدخل علينا الحارث بن أقيش فحدثنا الحارث ليلتئذ أن رسول الله صلى الله عليه وسلم قال إن من أمتي من يدخل الجنة بشفاعته أكثر من مضر وإن من أمتي من يعظم للنار حتى يكون أحد زواياها


007-يرسل البكاء على أهل النار فيبكون حتى ينقطع الدموع ثم يبكون الدم حتى يصير في وجوههم كهيئة الأخدود لو أرسلت فيه السفن

يرسل البكاء على أهل النار فيبكون حتى ينقطع الدموع ثم يبكون الدم حتى يصير في وجوههم كهيئة الأخدود لو أرسلت فيه السفن لجرت

حدثنا محمد بن عبد الله بن نمير ثنا محمد بن عبيد عن الأعمش عن يزيد الرقاشي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يرسل البكاء على أهل النار فيبكون حتى ينقطع الدموع ثم يبكون الدم حتى يصير في وجوههم كهيئة الأخدود لو أرسلت فيه السفن لجرت


008-{ يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون } ولو أن قطرة من الزقوم قطرت في الأرض لأفسدت على

{ يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون } ولو أن قطرة من الزقوم قطرت في الأرض لأفسدت على أهل الدنيا معيشتهم فكيف بمن ليس له طعام غيره

حدثنا محمد بن بشار ثنا بن أبي عدي عن شعبة عن سليمان عن مجاهد عن بن عباس قال قرأ رسول الله صلى الله عليه وسلم " يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون " ولو أن قطرة من الزقوم قطرت في الأرض لأفسدت على أهل الدنيا معيشتهم فكيف بمن ليس له طعام غيره


009-تأكل النار بن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود

تأكل النار بن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود

حدثنا محمد بن عبادة الواسطي ثنا يعقوب بن محمد الزهري ثنا إبراهيم بن سعد عن الزهري عن عطاء بن يزيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال تأكل النار بن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود


010-يؤتي بالموت يوم القيامة فيوقف على الصراط فيقال يا أهل الجنة فيطلعون خائفين وجلين أن يخرجوا من مكانهم الذي هم فيه ثم

يؤتي بالموت يوم القيامة فيوقف على الصراط فيقال يا أهل الجنة فيطلعون خائفين وجلين أن يخرجوا من مكانهم الذي هم فيه ثم يقال يا أهل النار فيطلعون مستبشرين فرحين أن يخرجوا من مكانهم الذي هم فيه فيقال هل تعرفون هذا قالوا نعم هذا الموت قال فيؤمر به فيذبح على الصراط ثم يقال للفريقين كلاهما خلود فيما تجدون لا موت فيها أبدا

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن بشر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يؤتي بالموت يوم القيامة فيوقف على الصراط فيقال يا أهل الجنة فيطلعون خائفين وجلين أن يخرجوا من مكانهم الذي هم فيه ثم يقال يا أهل النار فيطلعون مستبشرين فرحين أن يخرجوا من مكانهم الذي هم فيه فيقال هل تعرفون هذا قالوا نعم هذا الموت قال فيؤمر به فيذبح على الصراط ثم يقال للفريقين كلاهما خلود فيما تجدون لا موت فيها أبدا


001-أعددت لعبادي الصالحين مالا عين رأت ولا أذن سمعت ولاخطر على قلب بشر قال أبو هريرة ومن بله ما قد أطلعكم الله عليه اقرأوا

أعددت لعبادي الصالحين مالا عين رأت ولا أذن سمعت ولاخطر على قلب بشر قال أبو هريرة ومن بله ما قد أطلعكم الله عليه اقرأوا إن شئتم { فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون } قال وكان أبو هريرة يقرؤها من قرأت أعين

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله أعددت لعبادي الصالحين مالا عين رأت ولا أذن سمعت ولاخطر على قلب بشر قال أبو هريرة ومن بله ما قد أطلعكم الله عليه اقرأوا إن شئتم " فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون " قال وكان أبو هريرة يقرؤها من قرأت أعين


002-لشبر في الجنة خير من الأرض وما عليها الدنيا وما فيها

لشبر في الجنة خير من الأرض وما عليها الدنيا وما فيها

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن حجاج عن عطية عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال لشبر في الجنة خير من الأرض وما عليها الدنيا وما فيها


003-موضع سوط في الجنة خير من الدنيا وما فيها

موضع سوط في الجنة خير من الدنيا وما فيها

حدثنا هشام بن عمار ثنا زكريا بن منظور ثنا أبو حازم عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم موضع سوط في الجنة خير من الدنيا وما فيها


004-الجنة مائة درجة كل درجة منها ما بين السماء والأرض وإن أعلاها الفردوس وإن أوسطها الفردوس وإن العرش على الفرد وسمنها تفجر

الجنة مائة درجة كل درجة منها ما بين السماء والأرض وإن أعلاها الفردوس وإن أوسطها الفردوس وإن العرش على الفرد وسمنها تفجر أنهار الجنة فإذا ما سألتم الله فسلوه الفردوس

حدثنا سويد بن سعيد ثنا حفص بن ميسرة عن زيد بن أسلم عن عطاء بن يسار أن معاذ بن جبل قال سمعت رسول الله صلى الله عليه وسلم يقول الجنة مائة درجة كل درجة منها ما بين السماء والأرض وإن أعلاها الفردوس وإن أوسطها الفردوس وإن العرش على الفرد وسمنها تفجر أنهار الجنة فإذا ما سألتم الله فسلوه الفردوس


005-ألا مشمر للجنة فإن الجنة لا خطر لها هي ورب الكعبة نور يتلألأ وريحانه تهتز وقصر مشيد ونهر مطرد وفاكهة كثيرة نضيجة وزوجة

ألا مشمر للجنة فإن الجنة لا خطر لها هي ورب الكعبة نور يتلألأ وريحانه تهتز وقصر مشيد ونهر مطرد وفاكهة كثيرة نضيجة وزوجة حسناء جميلة وحلل كثيرة في مقام أبدا في حبرة ونضرة في دور عالية سليمة بهية قالوا نحن المشمرون لها يا رسول الله قال قولوا إن شاء الله ثم ذكر الجهاد وحض عليه

حدثنا العباس بن عثمان الدمشقي ثنا الوليد بن مسلم ثنا محمد بن مهاجر الأنصاري حدثني الضحاك المعافري عن سليمان بن موسى عن كريب مولى بن عباس قال حدثني أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم ذات يوم لأصحابه ألا مشمر للجنة فإن الجنة لا خطر لها هي ورب الكعبة نور يتلألأ وريحانه تهتز وقصر مشيد ونهر مطرد وفاكهة كثيرة نضيجة وزوجة حسناء جميلة وحلل كثيرة في مقام أبدا في حبرة ونضرة في دور عالية سليمة بهية قالوا نحن المشمرون لها يا رسول الله قال قولوا إن شاء الله ثم ذكر الجهاد وحض عليه


006-أول زمرة تدخل الجنة على صورة القمر ليلة البدر ثم الذين يلونهم على ضوء أشد كوكب دري في السماء إضاءة لا يبولون ولا

أول زمرة تدخل الجنة على صورة القمر ليلة البدر ثم الذين يلونهم على ضوء أشد كوكب دري في السماء إضاءة لا يبولون ولا يتغوطون ولا يمتخطون ولا يتفلون أمشاطهم الذهب ورشحهم المسك ومجامرهم الألوة أزواجهم الحور العين أخلاقهم على خلق رجل واحد على صورة أبيهم آدم ستون ذراعا

حدثنا أبو بكر بن أبي شيبة ثنا محمد بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أول زمرة تدخل الجنة على صورة القمر ليلة البدر ثم الذين يلونهم على ضوء أشد كوكب دري في السماء إضاءة لا يبولون ولا يتغوطون ولا يمتخطون ولا يتفلون أمشاطهم الذهب ورشحهم المسك ومجامرهم الألوة أزواجهم الحور العين أخلاقهم على خلق رجل واحد على صورة أبيهم آدم ستون ذراعا


007-مثل حديث بن فضيل عن عمارة

مثل حديث بن فضيل عن عمارة

حدثنا أبو بكر بن أبي شيبة ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة مثل حديث بن فضيل عن عمارة


008-الكوثر نهر في الجنة حافتاه من ذهب مجراه على الياقوت والدر تربته أطيب من المسك وماؤه أحلى من العسل وأشد بياضا من الثلج

الكوثر نهر في الجنة حافتاه من ذهب مجراه على الياقوت والدر تربته أطيب من المسك وماؤه أحلى من العسل وأشد بياضا من الثلج

حدثنا واصل بن عبد الأعلى وعبد الله بن سعيد وعلي بن المنذر قالوا ثنا محمد بن فضيل عن عطاء بن السائب عن محارب بن دثار عن بن عمر قال قال رسول الله صلى الله عليه وسلم الكوثر نهر في الجنة حافتاه من ذهب مجراه على الياقوت والدر تربته أطيب من المسك وماؤه أحلى من العسل وأشد بياضا من الثلج


009-إن في الجنة شجرة يسير الراكب في ظلها مائة سنة ولا يقطعها واقرؤوا إن شئتم { وظل ممدود

إن في الجنة شجرة يسير الراكب في ظلها مائة سنة ولا يقطعها واقرؤوا إن شئتم { وظل ممدود

حدثنا أبو عمر الضرير ثنا عبد الرحمن بن عثمان عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن في الجنة شجرة يسير الراكب في ظلها مائة سنة ولا يقطعها واقرؤوا إن شئتم { وظل ممدود


010-أنه لقي أبا هريرة فقال أبو هريرة أسأل الله أن يجمع بيني وبينك في سوق الجنة قال سعيد أو فيها سوق قال نعم أخبرني رسول

أنه لقي أبا هريرة فقال أبو هريرة أسأل الله أن يجمع بيني وبينك في سوق الجنة قال سعيد أو فيها سوق قال نعم أخبرني رسول الله صلى الله عليه وسلم أن أهل الجنة إذا دخلوها نزلوا فيها بفضل أعمالهم فيؤذن لهم في مقدار يوم الجمعة من أيام الدنيا فيزورون الله ويبرز لهم عرشه ويتبدى لهم في روضه من رياض الجنة فتوضع لهم منابر من نور ومنابر من لؤلؤ ومنابر من ياقوت ومنابر من زبرجد ومنابر من ذهب ومنابر من فضة ويجلس أدناهم ومافيهم دنئ على كثبان المسك والكافور ما يرون أن أصحاب الكراسي بأفضل منهم مجلسا قال أبو هريرة قلت يا رسول الله هل نرى ربنا قال نعم هل تتمارون في رؤية الشمس والقمر ليلة البدر قلنا لا قال كذلك لا تتمارون في رؤية ربكم سبحانه وتعلى ولا يبقى في ذلك المجلس أحد إلا حاضره الله محاضرة حتى إنه يقول للرجل منكم ألا تذكر يا فلان يوم عملت كذا وكذا يذكره بعض غدراته في الدنيا فيقول يا رب أفلم تغفر لي فيقول بلى فبسعة مغفرتي بلغت منزلتك هذه فبينما هم كذلك غشيتهم سحابة من فوقهم فأمطرت عليهم طيبا لم يجدوا مثل ريحه شيئا قط ثم يقول قوموا إلى ما أعددت لكم من الكرامة فخذوا ما اشتهيتم قال فنأتي سوقا قد حفت به الملائكة فيه ما لم تنظر العيون إلى مثله ولم تسمع الآذان ولم يخطر على القلوب قال فيحمل لنا ما اشتهينا ليس يباع فيه شيء ولا يشترى وفي ذلك السوق يلقى أهل الجنة بعضهم بعضا فيقبل الرجل ذو المنزلة المرتفعة فيلقى من هو دونه ومافيهم دنئ فيروعه ما يرى عليه من اللباس فما ينقضي آخر حديثه حتى يتمثل له عليه أحسن منه وذلك أنه لا ينبغي لأحد أن يحزن فيها قال ثم ننصرف إلى منازلنا فتلقانا أزواجنا فيقلن مرحبا وأهلا لقد جئت وإن بك من الجمال والطيب أفضل مما فارقتنا عليه فنقول إنا جالسنا اليوم ربنا الجبار سبحانه وتعلى ويحقنا أن ننقلب بمثل ما انقلبنا

حدثنا هشام بن عمار ثنا عبد الحميد بن حبيب بن أبي العشرين حدثني عبد الرحمن بن عمرو الأوزاعي حدثني حسان بن عطية حدثني سعيد بن المسيب أنه لقي أبا هريرة فقال أبو هريرة أسأل الله أن يجمع بيني وبينك في سوق الجنة قال سعيد أو فيها سوق قال نعم أخبرني رسول الله صلى الله عليه وسلم أن أهل الجنة إذا دخلوها نزلوا فيها بفضل أعمالهم فيؤذن لهم في مقدار يوم الجمعة من أيام الدنيا فيزورون الله ويبرز لهم عرشه ويتبدى لهم في روضه من رياض الجنة فتوضع لهم منابر من نور ومنابر من لؤلؤ ومنابر من ياقوت ومنابر من زبرجد ومنابر من ذهب ومنابر من فضة ويجلس أدناهم ومافيهم دنئ على كثبان المسك والكافور ما يرون أن أصحاب الكراسي بأفضل منهم مجلسا قال أبو هريرة قلت يا رسول الله هل نرى ربنا قال نعم هل تتمارون في رؤية الشمس والقمر ليلة البدر قلنا لا قال كذلك لا تتمارون في رؤية ربكم سبحانه وتعلى ولا يبقى في ذلك المجلس أحد إلا حاضره الله محاضرة حتى إنه يقول للرجل منكم ألا تذكر يا فلان يوم عملت كذا وكذا يذكره بعض غدراته في الدنيا فيقول يا رب أفلم تغفر لي فيقول بلى فبسعة مغفرتي بلغت منزلتك هذه فبينما هم كذلك غشيتهم سحابة من فوقهم فأمطرت عليهم طيبا لم يجدوا مثل ريحه شيئا قط ثم يقول قوموا إلى ما أعددت لكم من الكرامة فخذوا ما اشتهيتم قال فنأتي سوقا قد حفت به الملائكة فيه ما لم تنظر العيون إلى مثله ولم تسمع الآذان ولم يخطر على القلوب قال فيحمل لنا ما اشتهينا ليس يباع فيه شيء ولا يشترى وفي ذلك السوق يلقى أهل الجنة بعضهم بعضا فيقبل الرجل ذو المنزلة المرتفعة فيلقى من هو دونه ومافيهم دنئ فيروعه ما يرى عليه من اللباس فما ينقضي آخر حديثه حتى يتمثل له عليه أحسن منه وذلك أنه لا ينبغي لأحد أن يحزن فيها قال ثم ننصرف إلى منازلنا فتلقانا أزواجنا فيقلن مرحبا وأهلا لقد جئت وإن بك من الجمال والطيب أفضل مما فارقتنا عليه فنقول إنا جالسنا اليوم ربنا الجبار سبحانه وتعلى ويحقنا أن ننقلب بمثل ما انقلبنا


011-ما من أحد يدخله الله الجنة إلا زوجه الله ثنتين وسبعين زوجة ثنين من الحور العين وسبعين من ميراثه من أهل النار ما منهن

ما من أحد يدخله الله الجنة إلا زوجه الله ثنتين وسبعين زوجة ثنين من الحور العين وسبعين من ميراثه من أهل النار ما منهن واحدة إلا ولها قبل شهي وله ذكر لا ينثني قال هشام بن خالد من ميراثه من أهل النار يعني رجالا دخلوا النار فورث أهل الجنة نساءهم كما ورثت امرأة فرعون

حدثنا هشام بن خالد الأزرق أبو مروان الدمشقي ثنا خالد بن يزيد بن أبي مالك عن أبيه عن خالد بن معدان عن أبي أمامة قال قال رسول الله صلى الله عليه وسلم ما من أحد يدخله الله الجنة إلا زوجه الله ثنتين وسبعين زوجة ثنين من الحور العين وسبعين من ميراثه من أهل النار ما منهن واحدة إلا ولها قبل شهي وله ذكر لا ينثني قال هشام بن خالد من ميراثه من أهل النار يعني رجالا دخلوا النار فورث أهل الجنة نساءهم كما ورثت امرأة فرعون


012-المؤمن إذا اشتهى الولد في الجنة كان حمله ووضعه في ساعة واحدة كما يشتهى

المؤمن إذا اشتهى الولد في الجنة كان حمله ووضعه في ساعة واحدة كما يشتهى

حدثنا محمد بن بشار ثنا معاذ بن هشام ثنا أبي عن عامر الأحول عن أبي الصديق الناجي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم المؤمن إذا اشتهى الولد في الجنة كان حمله ووضعه في ساعة واحدة كما يشتهى


013-إني لأعلم آخر أهل النار خروجا منها وأخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقال له اذهب فادخل الجنة فيأتيها

إني لأعلم آخر أهل النار خروجا منها وأخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقال له اذهب فادخل الجنة فيأتيها فيخيل أليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب إنها ملأى فيقول الله اذهب فادخل الجنة فإن لك مثل الدنيا وعشرة أمثالها أو إن لك مثل عشرة أمثال الدنيا فيقول أتسخر بي أو أتضحك بي وأنت الملك قال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه فكان يقال هذا أدنى أهل الجنة منزلا

حدثنا عثمان بن أبي شيبة ثنا جرير عن منصور عن إبراهيم عن عبيدة عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم إني لأعلم آخر أهل النار خروجا منها وأخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقال له اذهب فادخل الجنة فيأتيها فيخيل أليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب إنها ملأى فيقول الله اذهب فادخل الجنة فإن لك مثل الدنيا وعشرة أمثالها أو إن لك مثل عشرة أمثال الدنيا فيقول أتسخر بي أو أتضحك بي وأنت الملك قال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه فكان يقال هذا أدنى أهل الجنة منزلا


014-من سأل الجنة ثلاث مرات قالت الجنة اللهم أدخله الجنة ومن استجار من النار ثلاث مرات قالت النار اللهم أجره من النار

من سأل الجنة ثلاث مرات قالت الجنة اللهم أدخله الجنة ومن استجار من النار ثلاث مرات قالت النار اللهم أجره من النار

حدثنا هناد بن السري ثنا أبو الأحوص عن أبي إسحاق عن زيد بن أبي مريم عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من سأل الجنة ثلاث مرات قالت الجنة اللهم أدخله الجنة ومن استجار من النار ثلاث مرات قالت النار اللهم أجره من النار


015-ما منكم من أحد إلا له منزلان منزل في الجنة ومنزل في النار فإذا مات فدخل النار ورث أهل الجنة منزله فذلك قوله تعالى {

ما منكم من أحد إلا له منزلان منزل في الجنة ومنزل في النار فإذا مات فدخل النار ورث أهل الجنة منزله فذلك قوله تعالى { أولئك هم الوارثون }

حدثنا أبو بكر بن أبي شيبة وأحمد بن سنان قالا ثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما منكم من أحد إلا له منزلان منزل في الجنة ومنزل في النار فإذا مات فدخل النار ورث أهل الجنة منزله فذلك قوله تعالى " أولئك هم الوارثون "


000-سنن ابن ماجة

سنن ابن ماجة

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الطهارة وسننها

كتاب الطهارة وسننها

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الصلاة

كتاب الصلاة

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الأذان والسنة فيها

كتاب الأذان والسنة فيها

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب المساجد والجماعات

كتاب المساجد والجماعات

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب إقامة الصلاة والسنة فيها

كتاب إقامة الصلاة والسنة فيها

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الجنائز

كتاب الجنائز

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الصيام

كتاب الصيام

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الزكاة

كتاب الزكاة

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب النكاح

كتاب النكاح

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الطلاق

كتاب الطلاق

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الكفارات

كتاب الكفارات

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب التجارات

كتاب التجارات

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الأحكام

كتاب الأحكام

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الهبات

كتاب الهبات

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الصدقات

كتاب الصدقات

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الرهون

كتاب الرهون

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الشفعة

كتاب الشفعة

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب اللقطة

كتاب اللقطة

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب العتق

كتاب العتق

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الحدود

كتاب الحدود

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الديات

كتاب الديات

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الوصايا

كتاب الوصايا

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الفرائض

كتاب الفرائض

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الجهاد

كتاب الجهاد

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب المناسك

كتاب المناسك

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الأضاحي

كتاب الأضاحي

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الذبائح

كتاب الذبائح

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الصيد

كتاب الصيد

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الأطعمة

كتاب الأطعمة

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الأشربة

كتاب الأشربة

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الطب

كتاب الطب

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب اللباس

كتاب اللباس

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الأدب

كتاب الأدب

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الدعاء

كتاب الدعاء

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب تعبير الرؤيا

كتاب تعبير الرؤيا

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الفتن

كتاب الفتن

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية


000-كتاب الزهد

كتاب الزهد

سنن ابن ماجه

أم الكتاب للأبحاث والدراسات الإلكترونية